Wstęp

Wymagania dotyczące struktury i zawartości dokumentów XML importowanych przez InsERT nexo są określone przez schematy XSD i zaprezentowane w niniejszej dokumentacji.

Note Note

Formaty deklaracji elektronicznych oraz innych aplikacji i serwisów, z którymi współpracuje InsERT nexo nie są tutaj opisane. Wszelkich informacji należy szukać w dokumentacji odpowiedniego systemu lub serwisu.

Zawartość dokumentacji

  • Przeniesienie danych do InsERT nexo z innego systemu.

  • Eksport danych do programów księgowych InsERT nexo.

  • Import spisu inwentaryzacyjnego z pliku.

© 2015-2026 InsERT S.A.

Send comments on this topic to autorów


Przeniesienie danych do InsERT nexo

Przeniesienie danych do InsERT nexo zostało tak skonstruowane, aby można je było zasilić danymi wyeksportowanymi z dowolnego systemu. W kreatorze nowego podmiotu wystarczy skorzystać z opcji Importuj z katalogu. Dane te, aby mogły być zaimportowane, muszą spełnić kilka wymagań.

Podstawowe wymagania i założenia

Dane, kóre InsERT nexo ma wczytać wypełniając nowy podmiot muszą spełniać następujące założenia.

  1. Dane są umieszczone w plikach o ustalonych nazwach. Istnieje tylko jeden plik z danymi określonego typu (np. dane kartoteki asortymentu znajdują się w pliku Towary.xml

  2. Pliki z danymi muszą posiadać strukturę zgodną ze schematami XSD opisanymi w niniejszej dokumentacji i znajdującymi się w nexo SDK w podkatalogu Bin\Schemas.

  3. Dane w plikach XML spełniają założenia nie wynikające bezpośrednio ze schematów, ale wymagane przez InsERT nexo. Np. unikalność symboli kontrahentów, czy też długość nazwy rachunku bankowego kontrahenta.

  4. Powiązania pomiędzy obiektami są wyrażane pomocą unikalnych symboli lub nazw. Powiązania mogą istnieć zarówno w zakresie jednego pliku jak i pomiędzy różnymi plikami.

  5. Dane nie muszą występować w całym wyspecyfikowanym zakresie. Może to być podzbiór możliwych plików z danymi (np. żeby przenieść podstawowe dane o towarach wystarczy dotarczyć plik Towary.xml).

  6. Wygenerowane pliki z danymi muszą zawierać w głównym elemencie te i dokładnie takie deklaracje przestrzeni nazw jakie są zadeklarowane w odpowiednim pliku schematu XSD (informacje te nie są zawarte w niniejszej dokumentacji). Np. dla kontrahentów (plik Klieci.xsd) są to:

    • xmlns="http://schemas.insert.com.pl/2018/hop/klienci"

    • xmlns:r="http://schemas.insert.com.pl/2013/hop/rachunkibankowe"

    • xmlns:w="http://schemas.insert.com.pl/2013/hop"

    W przeciwnym przypadku, przy próbie importu pojawi się błąd: Pliki wejściowe są w niewłaściwej wersji.

Pliki z danymi
Nazwa pliku | Plik schematu/struktura | Opis
Akordy.xml | http://schemas.insert.com.pl/2015/hop/gratyfikant/akordy#Akordy.xsd | Informacje o akordach.
BilansOtwarciaOkresuObrachunkowego.xml | http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego#BilansOtwarciaOkresuObrachunkowego.xsd | Bilans otwarcia okresu obrachunkowego księgi rachunkowej.
CelePrzetwarzania.xml | http://schemas.insert.com.pl/2018/hop/celePrzetwarzania#CelePrzetwarzania.xsd | Cele przetwarzania.
Ceny.xml | http://schemas.insert.com.pl/2013/hop/ceny#Ceny.xsd | Ceny asortymentu.
DaneKlientowCRM.xml | http://schemas.insert.com.pl/2019/hop/daneklientowcrm#DaneKlientowCRM.xsd | Dane klientów CRM.
Dzialania.xml | http://schemas.insert.com.pl/2014/hop/dzialania#Dzialania.xsd | Działania.
FlagiWlasne.xml | http://schemas.insert.com.pl/2015/hop/flagiwlasne#FlagiWlasne.xsd | Słownik flag własnych.
FormyPlatnosci.xml | http://schemas.insert.com.pl/2014/hop/formyplatnosci#FormyPlatnosci.xsd | Słownik form płatności.
Historiowanie.xml | http://schemas.insert.com.pl/2014/hop/historiowanie#Historiowanie.xsd | Struktury opisujące historię zmian obiektów.
Instytucje.xml | http://schemas.insert.com.pl/2018/hop/instytucje#Instytucje.xsd | Dodatkowe, specyficzne dane instytucji.
Kalendarze.xml | http://schemas.insert.com.pl/2014/hop/kalendarze#Kalendarze.xsd | Struktury kalendarzowe, np. cykle.
KalendarzeGr.xml | http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze#KalendarzeGr.xsd | Informacje o kalendarzach.
KategorieElementowBibliotekiDokumentow.xml | http://schemas.insert.com.pl/2015/hop/gratyfikant/kategorieelementowbibliotekidokumentow#KategorieElementowBibliotekiDokumentow.xsd | Kategorie elementów biblioteki dokumentów.
KategorieProcesowOfertowych.xml | http://schemas.insert.com.pl/2014/hop/kategorieprocesowofertowych#KategorieProcesowOfertowych.xsd | Kategorie procesów ofertowych.
Kontrahenci.xml | http://schemas.insert.com.pl/2018/hop/klienci#Klienci.xsd | Kartoteka wszystkich klientów - potencjalnych i aktualnych. Mogą się w niej znaleźć firmy (także instytucje i inne) oraz osoby (także pracownicy i wspólnicy).
KontaPocztowe.xml | http://schemas.insert.com.pl/2014/hop/kontapocztowe#KontaPocztowe.xsd | Konta pocztowe.
LinieKursowWalut.xml | http://schemas.insert.com.pl/2013/hop/liniekursowwalut#LinieKursowWalut.xsd | Słownik linii kursów walut.
MiejscaUzytkowania.xml | http://schemas.insert.com.pl/2013/hop/miejscauzytkowania#MiejscaUzytkowania.xsd | Słownik miejsc użytkowania ST.
MojaFirma.xml | http://schemas.insert.com.pl/2013/hop/danepodmiotu#MojaFirma.xsd | Dane podmiotu gospodarczego. Oprócz danych podstawowych i teleadresowych zawiera też: informacje o modelu organizacyjnym firmy (oddziały, magazyny), definicje cenników głównych (bez pozycji), słownik użytkowników systemu.
NaliczeniaPotracenia.xml | http://schemas.insert.com.pl/2015/hop/gratyfikant/naliczenia#NaliczeniaPotracenia.xsd | Informacje o naliczeniach i potrąceniach.
Notatki.xml | http://schemas.insert.com.pl/2013/hop/notatki#Notatki.xsd | Notatki przypisane do klientów.
Numeracja.xml | http://schemas.insert.com.pl/2014/hop/numeracja#Numeracja.xsd | Parametry numeracji dokumentów handlowych, magazynowych, finansowych.
Oferty.xml | http://schemas.insert.com.pl/2018/hop/oferty#Oferty.xsd | Oferty.
OkresyObrachunkowe.xml | http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe#OkresyObrachunkowe.xsd | Dane okresów obrachunkowych.
OperacjeST.xml | http://schemas.insert.com.pl/2013/hop/operacjest#OperacjeST.xsd | Operacje dotyczące środków trwałych.
ParametryDokumentowKsiegowych.xml | http://schemas.insert.com.pl/2015/hop/okresyobrachunkowe#ParametryDokumentowKsiegowych.xsd | Parametry księgowości.
ParametryDzialan.xml | http://schemas.insert.com.pl/2014/hop/parametrydzialan#ParametryDzialan.xsd | Parametry działań.
ParametryFinansow.xml | http://schemas.insert.com.pl/2013/hop/parametryfinansow#ParametryFinansow.xsd | Parametry finansów, m.in. operacji bankowych, kasowych, parametry rozrachunków.
ParametryGratyfikanta.xml | http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry#ParametryGratyfikanta.xsd | Parametry związane z Gratyfikantem (zasiłków, ubezpieczenia wypadkowego, godzin nadliczbowych i nocnych).
ParametryKlientaPoczty.xml | http://schemas.insert.com.pl/2015/hop/parametryklientapoczty#ParametryKlientaPoczty.xsd | Parametry klienta poczty.
ParametryKontKsiegowych.xml | http://schemas.insert.com.pl/2015/hop/okresyobrachunkowe#ParametryKontKsiegowych.xsd | Parametry kont księgowych.
ParametryKontrahentow.xml | http://schemas.insert.com.pl/2018/hop/klienci#ParametryKontrahentow.xsd | Parametry kartoteki kontrahentów, takie jak dane domyślne (szablony) i definicje pól własnych.
ParametryOchronyDanychOsobowych.xml | http://schemas.insert.com.pl/2018/hop/parametryOchronyDanychOsobowych#ParametryOchronyDanychOsobowych.xsd | Parametry ochrony danych osobowych.
ParametryOfert.xml | http://schemas.insert.com.pl/2014/hop/parametryofert#ParametryOfert.xsd | Parametry ofert.
ParametryOperacjiST.xml | http://schemas.insert.com.pl/2013/hop/operacjest#ParametryOperacjiST.xsd | Parametry kartoteki środków trwałych.
ParametryPracownikow.xml | http://schemas.insert.com.pl/2013/hop/pracownicy#ParametryPracownikow.xsd | Parametry kartoteki pracowników.
ParametryProcesowOfertowych.xml | http://schemas.insert.com.pl/2014/hop/parametryprocesowofertowych#ParametryProcesowOfertowych.xsd | Parametry procesów ofertowych.
ParametryRachunkow.xml | http://schemas.insert.com.pl/2013/hop/umowyPracownicze#ParametryRachunkow.xsd | Parametry rachunków do umów pracowniczych.
ParametrySkladnikowPlacowych.xml | http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen#ParametrySkladnikowPlacowych.xsd | Parametry składników płacowych.
ParametrySrodkowTrwalych.xml | http://schemas.insert.com.pl/2013/hop/srodkitrwale#ParametrySrodkowTrwalych.xsd | Parametry kartoteki środków trwałych.
ParametryTowarow.xml | http://schemas.insert.com.pl/2015/hop/towary#ParametryTowarow.xsd | Parametry kartoteki towarów, usług, opakowań i kompletów, takie jak dane domyślne (szablony) i definicje pól własnych.
ParametryUmowPracowniczych.xml | http://schemas.insert.com.pl/2013/hop/umowyPracownicze#ParametryUmowPracowniczych.xsd | Parametry umów pracowniczych.
ParametryWspolnikow.xml | http://schemas.insert.com.pl/2013/hop/wspolnicy#ParametryWspolnikow.xsd | Parametry kartoteki wspólników.
ParametryWyplat.xml | http://schemas.insert.com.pl/2013/hop/umowyPracownicze#ParametryWyplat.xsd | Parametry wypłat.
ParametryZapisowEwidencjiVat.xml | http://schemas.insert.com.pl/2013/hop/ewidencjaVat#ParametryZapisowEwidencjiVat.xsd | Parametry zapisów w ewidencji VAT.
PodpisyWiadomosci.xml | http://schemas.insert.com.pl/2014/hop/podpisywiadomosci#PodpisyWiadomosci.xsd | Podpisy wiadomości.
Pojazdy.xml | http://schemas.insert.com.pl/2014/hop/pojazdy#Pojazdy.xsd | Kartoteka pojazdów.
PotraceniaKomornicze.xml | http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze#PotraceniaKomornicze.xsd | Informacje o potrąceniach komorniczych.
Pracownicy.xml | http://schemas.insert.com.pl/2013/hop/pracownicy#Pracownicy.xsd | Dane kadrowe pracowników. Podstawowe dane są zapisane jako dane potencjalnych klientów w Kontrahenci.xml.
PracownicyGGT.xml | http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy#PracownicyGr.xsd | Kartoteka pracowników.
ProcesyOfertowe.xml | http://schemas.insert.com.pl/2014/hop/procesyofertowe#ProcesyOfertowe.xsd | Procesy ofertowe.
Prowizje.xml | http://schemas.insert.com.pl/2015/hop/gratyfikant/prowizje#Prowizje.xsd | Informacje o prowizjach.
PrzyczynyNiepowodzenProcesowOfertowych.xml | http://schemas.insert.com.pl/2014/hop/przyczynyniepowodzenprocesowofertowych#PrzyczynyNiepowodzenProcesowOfertowych.xsd | Przyczyny niepowodzeń procesów ofertowych.
Rabaty.xml | http://schemas.insert.com.pl/2013/hop/rabaty#Rabaty.xsd | Słownik rabatów.
RachunkiBankowe.xml | http://schemas.insert.com.pl/2013/hop/rachunkibankowe#RachunkiBankowe.xsd | Słownik rachunków bankowych podmiotu.
RejestrCzynnosciPrzetwarzania.xml | http://schemas.insert.com.pl/2018/hop/rejestrCzynnosciPrzetwarzania#RejestrCzynnosciPrzetwarzania.xsd | Rejestr czynności przetwarzania.
Rozrachunki.xml | http://schemas.insert.com.pl/2014/hop/rozrachunki#Rozrachunki.xsd | Informacje o nierozliczonych rozrachunkach.
ScenariuszeProcesowOfertowych.xml | http://schemas.insert.com.pl/2014/hop/scenariuszeprocesowofertowych#ScenariuszeProcesowOfertowych.xsd | Scenariusze procesów ofertowych.
Slowniki.xml | http://schemas.insert.com.pl/2015/hop/gratyfikant/slowniki#Slowniki.xsd | Informacje o słownikach związanych z kadrami/płacami.
SprawozdaniaFinansowe.xml | http://schemas.insert.com.pl/2015/hop/SprawozdaniaFinansowe#SprawozdaniaFinansowe.xsd | Informacje o sprawozdaniach finansowych.
SrodkiTrwale.xml | http://schemas.insert.com.pl/2018/hop/srodkitrwale#SrodkiTrwale.xsd | Kartoteka środków trwałych.
StanowiskaKasowe.xml | http://schemas.insert.com.pl/2013/hop/stanowiskakasowe#StanowiskaKasowe.xsd | Słownik kas i stanowisk.
StanyMagazynowe.xml | http://schemas.insert.com.pl/2013/hop/stanymagazynowe#StanyMagazynowe.xsd | Stany towarów w magazynach w rozbiciu na dostawy.
SystemWynagrodzen.xml | http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen#SystemWynagrodzen.xsd | Informacje o składnikach płacowych i definicjach list płac.
SzablonyDzialan.xml | http://schemas.insert.com.pl/2014/hop/szablonydzialan#SzablonyDzialan.xsd | Szablony działań.
SzablonyWiadomosciPocztowych.xml | http://schemas.insert.com.pl/2015/hop/szablonywiadomosci#SzablonyWiadomosciPocztowych.xsd | Szablony wiadomości.
Towary.xml | http://schemas.insert.com.pl/2018/hop/towary#towary.xsd | Kartoteka towarów, usług, opakowań i kompletów.
TypyDzialan.xml | http://schemas.insert.com.pl/2014/hop/typydzialan#TypyDzialan.xsd | Typy działań.
UmowyPracownicze.xml | http://schemas.insert.com.pl/2013/hop/umowyPracownicze#UmowyPracownicze.xsd | Umowy i szablony umów pracowniczych i cywilno-prawnych wraz z informacjami potrzebnymi do naliczania wynagrodzeń.
UmowyPracowniczeGr.xml | http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze#UmowyPracowniczeGr.xsd | Informacje o umowach o pracę oraz umowach cywilnoprawnych.
Waluty.xml | http://schemas.insert.com.pl/2016/hop/waluty#Waluty.xsd | Słownik walut.
Wiadomosci.xml | http://schemas.insert.com.pl/2014/hop/wiadomosci#Wiadomosci.xsd | Wiadomości pocztowe.
WiadomosciUsuniete.xml | http://schemas.insert.com.pl/2014/hop/wiadomosciusuniete#WiadomosciUsuniete.xsd | Informacje o wiadomościach usuniętych.
Wspolnicy.xml | http://schemas.insert.com.pl/2014/hop/wspolnicy#Wspolnicy.xsd | Dodatkowe dane definiujące wspólników.
Wyposazenie.xml | http://schemas.insert.com.pl/2015/hop/wyposazenie#Wyposazenie.xsd | Informacje o wyposażeniu.
ZestawyKlientow.xml | http://schemas.insert.com.pl/2014/hop/zestawyklientow#ZestawyKlientow.xsd | Zestawy klientów.
ZrodlaPozyskaniaKlienta.xml | http://schemas.insert.com.pl/2014/hop/zrodlapozyskaniaklienta#ZrodlaPozyskaniaKlienta.xsd | Źrodła pozyskania klientów.
ZrodlaPozyskaniaProcesowOfertowych.xml | http://schemas.insert.com.pl/2014/hop/zrodlapozyskaniaprocesowofertowych#ZrodlaPozyskaniaProcesowOfertowych.xsd | Źródła pozyskania procesów ofertowych.


Eksport danych do księgowości InsERT nexo

Format danych eksportowanych do księgowości prowadzonej z wykorzystaniem InsERT nexo został tak przygotowany, aby można było przesyłać dane z dowolnego systemu. Aby te dane następnie zaimportować, wystarczy skorzystać z opcji Komunikacja - Pobierz offline.

Podstawowe informacje

Wysłanie danych do księgowości wykorzystującej InsERT nexo jest możliwe tylko w trybie offline. W tym trybie komunikacja jest jednostronna, tzn. dane wysłane od nadawcy mogą zostać zaimportowane w programach księgowych InsERT nexo. InsERT nexo nie generuje żadnych informacji zwrotnych.

Przekazywanie danych offline oparte jest na wymianie plików XML. W jednym pliku możliwe jest zawarcie danych wielu dokumentów źródłowych. Plik wymiany może występować w jednym z trzech formatów:

  • dane jawne

  • dane skompresowane - dane w pliku wymiany są skompresowane, co zmniejsza ich rozmiar

  • dane szyfrowane hasłem - dane w pliku wymiany są zaszyfrowane i skompresowane, co zabezpiecza je przed nieautoryzowanym odczytem i zmniejsza ich rozmiar

Note Note

Pliku z danymi skompresowanymi nie można obecnie wysłać z InsERT nexo, ale można go wygenerować, a następnie z powodzeniem odebrać w programie księgowym.

Struktura plików wymiany zawierających dane jawne

Pliki z danymi muszą posiadać strukturę zgodną ze schematami XSD opisanymi w niniejszej dokumentacji i znajdującymi się w nexo SDK w podkatalogu Schematy.

Plik danych wysyłanych do księgowości zawiera główny element Dane o strukturze zdefiniowanej przez schemat DaneKBR_Aktualna.xsd , a pod nim cztery elementy:

Wersja

Wersja struktury danych pliku wymiany, zgodna ze schematem.

Dokumenty

Dane przesyłanych dokumentów.

DokumentyUsuniete

Identyfikatory dokumentów usuniętych.

Slowniki

Dane o obiektach kartotekowych i słownikowych wykorzystywanych w przesyłanych dokumentach.

Note Note

Element Slowniki musi zawierać dane o wszystkich obiektach występujących w dokumentach przesyłanych w pliku. Tych danych może być jednak więcej. Wszystkie dane z tego elementu są wczytywane i zapisywane w nexo przed wczytaniem informacji o dokumentach. W skrajnym przypadku, w pliku mogą być tylko dane w elemencie Slowniki. Wszystkie one zostaną zaimportowane w programie księgowym InsERT nexo.

Dokumenty przesyłane w pliku wymiany mają tę samą ogólną strukturę. Jest to element Dokument składający się z elementów Naglowek , OpisyKsiegowe i Tresc. Element Tresc zawiera dane dokumentu w postaci XML zapisane jako tekst. Struktura zawartości tego elementu zależy od rodzaju dokumentu. Poniżej przedstawiono listę schematów definiujących strukturę dokumentów, które mogą być przesyłane w elemencie Tresc.

Bank

  • WyciagBankowy_2012.xsd

  • OperacjaBankowa_2020.xsd

  • DyspozycjaBankowa_2018.xsd

Kasa

  • OperacjaKasowa_2020.xsd

  • RaportKasowy_2012.xsd

Handel

  • DokumentHandlowy_Aktualny.xsd

  • DokumentMagazynowy_Aktualny.xsd

  • DokumentKKD_2012.xsd

Płace - Gratyfikant nexo

  • ListaPlac_2022.xsd

  • ListaPlacBezSkladekIZaliczek_2022.xsd

  • ListaSkladek_2022.xsd

  • ListaZaliczek_2022.xsd

  • RachunekDoUmowyPracowniczej_2022.xsd

  • RachunekDoUmowyPracowniczejBezSkladekIZaliczek_2022.xsd

  • SkladkiZUSRachunkuDoUmowyPracowniczej_2022.xsd

  • ZaliczkiRachunkuDoUmowyPracowniczej_2022.xsd

Płace – Gratyfikant GT

  • ListaPlac_GT.xsd

  • RachunekDoUmowy_GT.xsd

  • Pracownik_GT.xsd

Rozrachunki

  • Kompensata_2014.xsd

  • RozliczenieZakupu_Aktualny.xsd

  • KorektaKUPNiezaplaconegoDokumentu_2014.xsd

  • PonowneNaliczenieKUPNiezaplaconegoDokumentu_2014.xsd

  • KorektaVATNiezaplaconegoDokumentu_2012.xsd

  • PonowneNaliczenieVATNiezaplaconegoDokumentu_2012.xsd

  • NotaOdsetkowa_2017.xsd

  • KorektaPodstawyOpodatkowaniaNiezaplaconegoDokumentu_2020.xsd

  • PonowneNaliczeniePodstawyOpodatkowaniaNiezaplaconegoDokumentu_2020.xsd

  • RozliczenieSprzedazy_Aktualny.xsd

Fiskalizacja

  • OdbiorSprzedazy_Aktualny.xsd

  • RaportDobowy_2014.xsd

Struktura plików zaszyfrowanych i skompresowanych

Zaszyfrowana paczka jest w swojej strukturze bardzo prosta. Główny element zawiera element Wersja oraz Dane, których ten drugi zawiera skompresowany XML zawierający dane w postaci jawnej, ktorych struktura omówiona została wcześniej. Element Wersja zawiera ciąg zdefiniowany w schemacie. Oprócz tego przesyłane są jeszcze elementy Salt i IV, których wartości służą do sparametryzowania algorytmu deszyfrującego. Schemat, który definiuję opisaną strukturę pliku z danymi zaszyfrowanymi:

ZaszyfrowanaPaczka_2012.xsd

Skompresowana paczka posiada jeszcze prostszą strukturę. Główny element zawiera elementy Wersja oraz Dane, których ten drugi zawiera skompresowany XML zawierający dane w postaci jawnej, ktorych struktura omówiona została wcześniej. Element Wersja zawiera ciąg zdefiniowany w schemacie. Schemat, który definiuję opisaną strukturę pliku z danymi skompresowanymi:

SkompresowanaPaczka_2012.xsd

Dane przygotowane w postaci jawnej, przed zapisem do paczki, są przygotowywane w następujących krokach:

  1. Dane w postaci jawnej, które mają zostać umieszczone w paczce skompresowanej są konwertowane na tekst UTF-8, a następnie pakowane w formacie gzip z wykorzystaniem GZipStream.

  2. Dane w postaci zaszyfrowanej są dodatkowo szyfrowane algorymem AES256 z wykorzystaniem AesCryptoServiceProvider

  3. Przed zapisem tak przygotowanych danych do elementu Dane przeprowadzane jest kodowanie Base64.

Pokażemy przykłady kompresji i szyfrowania danych oraz kodowania na UTF-8. Do tego celu wykorzystamy przykładową klasę KompresjaISzyfrowanie , która wspomaga te operacje:

Skompresowanie danych. Przedstawiona metoda zwróci ciąg znaków nadający się do wpisania jako wartość elementu Dane skompresowanej paczki.

C#
Kopiuj
public string Kompresuj(string xmlJawny)
{
    if (string.IsNullOrEmpty(xmlJawny))
        throw new ArgumentNullException("xmlJawny");

    byte[] compressedData = KompresjaISzyfrowanie.CompressStringToBytes(xmlJawny);

    return Convert.ToBase64String(compressedData);
}

Skompresowanie i zaszyfrowanie danych. Przedstawiona metoda zwróci ciąg znaków nadający się do wpisania jako wartość elementu Dane zaszyfrowanej paczki. Oprócz tego otrzymamy z niej wartości elementów Salt i IV.

C#
Kopiuj
public static string Serializuj(string haslo, string xmlJawny, out string sSalt, out string sIV)
{
    if (string.IsNullOrEmpty(haslo))
        throw new InvalidOperationException("Należy ustawić klucz szyfrowania dla komunikacji taki sam, jaki jest po stronie odbiorcy.");

    byte[] salt = KompresjaISzyfrowanie.GenerateSalt();
    byte[] iv = KompresjaISzyfrowanie.GenerateIV();
    byte[] key = KompresjaISzyfrowanie.GenerateKey(haslo, salt);

    byte[] encryptedData = KompresjaISzyfrowanie.CompressAndEncryptStringToBytes(xmlJawny, key, iv);

    sSalt = Convert.ToBase64String(salt);
    sIV = Convert.ToBase64String(iv);
    return Convert.ToBase64String(encryptedData);
}


Wczytywanie danych spisu inwentaryzacyjnego

Funkcja wczytywania danych spisu inwentaryzacyjnego z pliku posługuje się udokumentowanym formatem danych tak, aby można ją było zasilić danymi z dowolnego źródła.

Podstawowe wymagania i założenia

Dane dla spisu inwentaryzacyjnego, aby mogły być zaimportowane, muszą być zgodne z poniższym schematem.

http://schemas.insert.com.pl/2017/SpisInwentaryzacyjny.xsd#SpisInwentaryzacyjny.xsd


XML Schemas Reference

Namespaces
 | Element | Description
Namespace | http://schemas.insert.com.pl/2013/hop |
Namespace | http://schemas.insert.com.pl/2013/hop/ceny |
Namespace | http://schemas.insert.com.pl/2013/hop/danepodmiotu |
Namespace | http://schemas.insert.com.pl/2013/hop/ewidencjaVat |
Namespace | http://schemas.insert.com.pl/2013/hop/liniekursowwalut |
Namespace | http://schemas.insert.com.pl/2013/hop/miejscauzytkowania |
Namespace | http://schemas.insert.com.pl/2013/hop/notatki |
Namespace | http://schemas.insert.com.pl/2013/hop/operacjest |
Namespace | http://schemas.insert.com.pl/2013/hop/parametryfinansow |
Namespace | http://schemas.insert.com.pl/2013/hop/pracownicy |
Namespace | http://schemas.insert.com.pl/2013/hop/rabaty |
Namespace | http://schemas.insert.com.pl/2013/hop/rachunkibankowe |
Namespace | http://schemas.insert.com.pl/2013/hop/srodkitrwale |
Namespace | http://schemas.insert.com.pl/2013/hop/stanowiskakasowe |
Namespace | http://schemas.insert.com.pl/2013/hop/stanymagazynowe |
Namespace | http://schemas.insert.com.pl/2013/hop/umowyPracownicze |
Namespace | http://schemas.insert.com.pl/2013/hop/wspolnicy |
Namespace | http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego |
Namespace | http://schemas.insert.com.pl/2014/hop/dzialania |
Namespace | http://schemas.insert.com.pl/2014/hop/formyplatnosci |
Namespace | http://schemas.insert.com.pl/2014/hop/historiowanie |
Namespace | http://schemas.insert.com.pl/2014/hop/kalendarze |
Namespace | http://schemas.insert.com.pl/2014/hop/kategorieprocesowofertowych |
Namespace | http://schemas.insert.com.pl/2014/hop/kontapocztowe |
Namespace | http://schemas.insert.com.pl/2014/hop/numeracja |
Namespace | http://schemas.insert.com.pl/2014/hop/parametrydzialan |
Namespace | http://schemas.insert.com.pl/2014/hop/parametryofert |
Namespace | http://schemas.insert.com.pl/2014/hop/parametryprocesowofertowych |
Namespace | http://schemas.insert.com.pl/2014/hop/podpisywiadomosci |
Namespace | http://schemas.insert.com.pl/2014/hop/pojazdy |
Namespace | http://schemas.insert.com.pl/2014/hop/procesyofertowe |
Namespace | http://schemas.insert.com.pl/2014/hop/przyczynyniepowodzenprocesowofertowych |
Namespace | http://schemas.insert.com.pl/2014/hop/rozrachunki |
Namespace | http://schemas.insert.com.pl/2014/hop/scenariuszeprocesowofertowych |
Namespace | http://schemas.insert.com.pl/2014/hop/szablonydzialan |
Namespace | http://schemas.insert.com.pl/2014/hop/typydzialan |
Namespace | http://schemas.insert.com.pl/2014/hop/wiadomosci |
Namespace | http://schemas.insert.com.pl/2014/hop/wiadomosciusuniete |
Namespace | http://schemas.insert.com.pl/2014/hop/wspolnicy |
Namespace | http://schemas.insert.com.pl/2014/hop/zestawyklientow |
Namespace | http://schemas.insert.com.pl/2014/hop/zrodlapozyskaniaklienta |
Namespace | http://schemas.insert.com.pl/2014/hop/zrodlapozyskaniaprocesowofertowych |
Namespace | http://schemas.insert.com.pl/2015/hop/flagiwlasne |
Namespace | http://schemas.insert.com.pl/2015/hop/gratyfikant |
Namespace | http://schemas.insert.com.pl/2015/hop/gratyfikant/akordy |
Namespace | http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze |
Namespace | http://schemas.insert.com.pl/2015/hop/gratyfikant/kategorieelementowbibliotekidokumentow |
Namespace | http://schemas.insert.com.pl/2015/hop/gratyfikant/naliczenia |
Namespace | http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry |
Namespace | http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze |
Namespace | http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy |
Namespace | http://schemas.insert.com.pl/2015/hop/gratyfikant/prowizje |
Namespace | http://schemas.insert.com.pl/2015/hop/gratyfikant/slowniki |
Namespace | http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen |
Namespace | http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze |
Namespace | http://schemas.insert.com.pl/2015/hop/okresyobrachunkowe |
Namespace | http://schemas.insert.com.pl/2015/hop/parametryklientapoczty |
Namespace | http://schemas.insert.com.pl/2015/hop/SprawozdaniaFinansowe |
Namespace | http://schemas.insert.com.pl/2015/hop/szablonywiadomosci |
Namespace | http://schemas.insert.com.pl/2015/hop/towary |
Namespace | http://schemas.insert.com.pl/2015/hop/wyposazenie |
Namespace | http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe |
Namespace | http://schemas.insert.com.pl/2016/hop/waluty |
Namespace | http://schemas.insert.com.pl/2017/SpisInwentaryzacyjny.xsd |
Namespace | http://schemas.insert.com.pl/2018/hop/celePrzetwarzania |
Namespace | http://schemas.insert.com.pl/2018/hop/instytucje |
Namespace | http://schemas.insert.com.pl/2018/hop/klienci |
Namespace | http://schemas.insert.com.pl/2018/hop/oferty |
Namespace | http://schemas.insert.com.pl/2018/hop/parametryOchronyDanychOsobowych |
Namespace | http://schemas.insert.com.pl/2018/hop/rejestrCzynnosciPrzetwarzania |
Namespace | http://schemas.insert.com.pl/2018/hop/srodkitrwale |
Namespace | http://schemas.insert.com.pl/2018/hop/towary |
Namespace | http://schemas.insert.com.pl/2019/hop/daneklientowcrm |


http://schemas.insert.com.pl/2013/hop Namespace

Root Schemas
 | Element | Description
Schema | Wspolne.xsd |
Schemas
 | Element | Description
Schema | Wspolne.xsd |
Simple Types
 | Element | Description
Simple Type | Obowiazkowy | Wymagany, niepusty ciąg znaków.
Simple Type | TerminSkladaniaDeklaracjiZUS | Termin składania deklaracji ZUS.
Simple Type | TOdliczanieUlgi | Typ odliczania ulgi podatkowej.
Simple Type | TOdliczanieUlgiPracownik | Typ odliczania ulgi podatkowej.
Simple Type | TTypAdresu | Rodzaj importowanego adresu (np. kontrahenta, firmy).
Simple Type | TypDokumentuTozsamosci | Określa rodzaj dokumentu tożsamości.
Simple Type | TypIdentyfikatora | Określa typ identyfikatora (NIP, PESEL).
Simple Type | TypKontaktu | Określa typ kontaktu.
Simple Type | TypPolaWlasnegoRozszerzonego | Określa typ pola własnego.
Complex Types
 | Element | Description
Complex Type | Adresy | Lista adresów.
Complex Type | DokumentTozsamosci | Cechy dokumentu tożsamości.
Complex Type | Dummy | Zarezerwowane.
Complex Type | FirmaUE | Informacje rejestracyjne do celu handlu wewnątrzwspólnotowego w UE.
Complex Type | Kontakt | Dane umożliwiające kontakt.
Complex Type | Kontakty | Lista danych kontaktowych.
Complex Type | TAdres | Dane adresowe z określeniem typu.
Complex Type | TBibliotekaDokumentow | Dane elementów biblioteki dokumentów.
Complex Type | TElementBibliotekiDokumentow | Dane elementu biblioteki dokumentów
Complex Type | TParametryHistoriowane | Dane przechowujące nazwę i definicję słownika własnego
Complex Type | TPoleWlasneRozszerzone | Dane przechowujące definicję rozszerzonego pola własnego.
Complex Type | TSlownik | Dane przechowujące nazwę i definicję słownika własnego
Complex Type | TWartoscParametruHistoriowanego |
Complex Type | TWartoscSlownika | Dane przechowujące wartość słownika własnego.


Root Schemas

The http://schemas.insert.com.pl/2013/hop namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | Wspolne.xsd |


Schemas

The http://schemas.insert.com.pl/2013/hop namespace exposes the following members.

Schemas
 | Element | Description
Schema | Wspolne.xsd |


Wspolne.xsd Schema

Namespace: http://schemas.insert.com.pl/2013/hop

Simple Types
 | Element | Description
Simple Type | Obowiazkowy | Wymagany, niepusty ciąg znaków.
Simple Type | TerminSkladaniaDeklaracjiZUS | Termin składania deklaracji ZUS.
Simple Type | TOdliczanieUlgi | Typ odliczania ulgi podatkowej.
Simple Type | TOdliczanieUlgiPracownik | Typ odliczania ulgi podatkowej.
Simple Type | TTypAdresu | Rodzaj importowanego adresu (np. kontrahenta, firmy).
Simple Type | TypDokumentuTozsamosci | Określa rodzaj dokumentu tożsamości.
Simple Type | TypIdentyfikatora | Określa typ identyfikatora (NIP, PESEL).
Simple Type | TypKontaktu | Określa typ kontaktu.
Simple Type | TypPolaWlasnegoRozszerzonego | Określa typ pola własnego.
Complex Types
 | Element | Description
Complex Type | Adresy | Lista adresów.
Complex Type | DokumentTozsamosci | Cechy dokumentu tożsamości.
Complex Type | Dummy | Zarezerwowane.
Complex Type | FirmaUE | Informacje rejestracyjne do celu handlu wewnątrzwspólnotowego w UE.
Complex Type | Kontakt | Dane umożliwiające kontakt.
Complex Type | Kontakty | Lista danych kontaktowych.
Complex Type | TAdres | Dane adresowe z określeniem typu.
Complex Type | TBibliotekaDokumentow | Dane elementów biblioteki dokumentów.
Complex Type | TElementBibliotekiDokumentow | Dane elementu biblioteki dokumentów
Complex Type | TParametryHistoriowane | Dane przechowujące nazwę i definicję słownika własnego
Complex Type | TPoleWlasneRozszerzone | Dane przechowujące definicję rozszerzonego pola własnego.
Complex Type | TSlownik | Dane przechowujące nazwę i definicję słownika własnego
Complex Type | TWartoscParametruHistoriowanego |
Complex Type | TWartoscSlownika | Dane przechowujące wartość słownika własnego.


Simple Types

The http://schemas.insert.com.pl/2013/hop namespace exposes the following members.

Simple Types
 | Element | Description
Simple Type | Obowiazkowy | Wymagany, niepusty ciąg znaków.
Simple Type | TerminSkladaniaDeklaracjiZUS | Termin składania deklaracji ZUS.
Simple Type | TOdliczanieUlgi | Typ odliczania ulgi podatkowej.
Simple Type | TOdliczanieUlgiPracownik | Typ odliczania ulgi podatkowej.
Simple Type | TTypAdresu | Rodzaj importowanego adresu (np. kontrahenta, firmy).
Simple Type | TypDokumentuTozsamosci | Określa rodzaj dokumentu tożsamości.
Simple Type | TypIdentyfikatora | Określa typ identyfikatora (NIP, PESEL).
Simple Type | TypKontaktu | Określa typ kontaktu.
Simple Type | TypPolaWlasnegoRozszerzonego | Określa typ pola własnego.


Obowiazkowy Simple Type

Wymagany, niepusty ciąg znaków.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Min Length | 1 |
Usages
Element CelPrzetwarzania Element CelPrzetwarzania Attribute Ident Element Jednostka Element KategorieDanychLubPrzetwarzan Element KategorieOsob Element Nazwa Element Nazwa Element Nazwa Element Nazwa Element Nazwa Element Nazwa Element Nazwa Element NazwaSkrocona Element NazwaSkrocona Element NazwaZbioru Element Nr Element NrInwentarzowy Element Numer Element OdbiorcyDanychLubDaneAdministratora Element OpisSrodkowBezpieczenstwa Element PanstwaTrzecie Element PlanowaneTerminyUsunieciaDanych Element Pracownik Element Pracownik Element Pracownik Element Pracownik Element Rodzaj Element Skladnik Element SkladnikPlacowy Element StawkaAkordow Element StawkaProwizji Element Tresc Element Uzytkownik
Syntax
XML
Kopiuj
<xs:simpleType name="Obowiazkowy" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:minLength value="1" />
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop


TerminSkladaniaDeklaracjiZUS Simple Type

Termin składania deklaracji ZUS.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Brak | Brak określenia terminu składania deklaracji ZUS.
Facet Enumeration | DoPiatego | Dla deklaracji składanych do 5 dnia następnego miesiąca za miesiąc poprzedni.
Facet Enumeration | DoDziesiatego | Dla deklaracji składanych do 10 dnia następnego miesiąca za miesiąc poprzedni.
Facet Enumeration | DoPietnastego | Dla deklaracji składanych do 15 dnia następnego miesiąca za miesiąc poprzedni (z wyjątkiem osób, dla których ma zastosowanie kod 4)
Facet Enumeration | DoPietnastegoWyjatki | Dla deklaracji składanych do 15 dnia następnego miesiąca za miesiąc poprzedni przez wspólników spółek (jednoosobowych z ograniczoną odpowiedzialnością, cywilnych, jawnych, komandytowych, partnerskich) – którzy opłacają składki wyłącznie za siebie, natomiast spółka zatrudnia pracowników lub inne osoby, podlegające z tego tytułu ubezpieczeniom – oraz przez osoby podlegające dobrowolnie ubezpieczeniu zdrowotnemu.
Facet Enumeration | DlaSedziowIWojskowych | Dla deklaracji składanych za sędziów i prokuratorów oraz żołnierzy i funkcjonariuszy, za których istnieje obowiązek opłacenia składek na ubezpieczenia społeczne po rozwiązaniu lub wygaśnięciu stosunku służbowego
Facet Enumeration | DoDwudziestego | DlDla deklaracji składanych do 20 dnia następnego miesiąca za miesiąc poprzedni.
Usages
Attribute Dummy4 Element TerminSkladaniaDeklaracjiZUS Element TerminSkladaniaDRA
Syntax
XML
Kopiuj
<xs:simpleType name="TerminSkladaniaDeklaracjiZUS" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Brak"></xs:enumeration>
    <xs:enumeration value="DoPiatego"></xs:enumeration>
    <xs:enumeration value="DoDziesiatego"></xs:enumeration>
    <xs:enumeration value="DoPietnastego"></xs:enumeration>
    <xs:enumeration value="DoPietnastegoWyjatki"></xs:enumeration>
    <xs:enumeration value="DlaSedziowIWojskowych"></xs:enumeration>
    <xs:enumeration value="DoDwudziestego"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop


TOdliczanieUlgi Simple Type

Typ odliczania ulgi podatkowej.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | NieOdliczac | Nie odliczać ulgi podatkowej.
Facet Enumeration | Odliczac1_12 | Odliczać 1/12 ulgi.
Facet Enumeration | Odliczac1_24 | Odliczać 1/24 ulgi.
Facet Enumeration | Odliczac1_36 | Odliczać 1/36 ulgi.
Facet Enumeration | WgUstawienPracownika | Odliczać ulgę według ustawień w zdefiniowanych w danych pracownika.
Usages
Attribute Dummy6 Element OdliczanieUlgi Element OdliczanieUlgi Element OdliczanieUlgi Element OdliczanieUlgi
Syntax
XML
Kopiuj
<xs:simpleType name="TOdliczanieUlgi" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="NieOdliczac"></xs:enumeration>
    <xs:enumeration value="Odliczac1_12"></xs:enumeration>
    <xs:enumeration value="Odliczac1_24"></xs:enumeration>
    <xs:enumeration value="Odliczac1_36"></xs:enumeration>
    <xs:enumeration value="WgUstawienPracownika"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop


TOdliczanieUlgiPracownik Simple Type

Typ odliczania ulgi podatkowej.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | NieOdliczac | Nie odliczać ulgi podatkowej.
Facet Enumeration | Odliczac1_12 | Odliczać 1/12 ulgi.
Facet Enumeration | Odliczac1_24 | Odliczać 1/24 ulgi.
Facet Enumeration | Odliczac1_36 | Odliczać 1/36 ulgi.
Usages
Attribute Dummy5 Element SposobOdliczania Element UlgaPodatkowa
Syntax
XML
Kopiuj
<xs:simpleType name="TOdliczanieUlgiPracownik" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="NieOdliczac"></xs:enumeration>
    <xs:enumeration value="Odliczac1_12"></xs:enumeration>
    <xs:enumeration value="Odliczac1_24"></xs:enumeration>
    <xs:enumeration value="Odliczac1_36"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop


TTypAdresu Simple Type

Rodzaj importowanego adresu (np. kontrahenta, firmy).

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Glowny | Główny (podstawowy) adres. W kontekście podmiotu może wystąpić najwyżej raz.
Facet Enumeration | Korespondencyjny | Adres do korespondencji. W kontekście podmiotu może wystąpić wielokrotnie.
Facet Enumeration | Wysylka | Adres do wysyłki. W kontekście podmiotu może wystąpić wielokrotnie.
Facet Enumeration | Zameldowania | Adres zameldowania. W kontekście podmiotu może wystąpić najwyżej raz.
Usages
Attribute Rodzaj
Syntax
XML
Kopiuj
<xs:simpleType name="TTypAdresu" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Glowny"></xs:enumeration>
    <xs:enumeration value="Korespondencyjny"></xs:enumeration>
    <xs:enumeration value="Wysylka"></xs:enumeration>
    <xs:enumeration value="Zameldowania"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop


TypDokumentuTozsamosci Simple Type

Określa rodzaj dokumentu tożsamości.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Brak | Brak dokumentu.
Facet Enumeration | Inny | Inny typ dokumentu.
Facet Enumeration | DowodOsobisty | Dowód osobisty.
Facet Enumeration | Paszport | Paszport.
Usages
Attribute Dummy1 Attribute Typ Attribute Typ Element TypDokumentuTozsamosci
Syntax
XML
Kopiuj
<xs:simpleType name="TypDokumentuTozsamosci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Brak"></xs:enumeration>
    <xs:enumeration value="Inny"></xs:enumeration>
    <xs:enumeration value="DowodOsobisty"></xs:enumeration>
    <xs:enumeration value="Paszport"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop


TypIdentyfikatora Simple Type

Określa typ identyfikatora (NIP, PESEL).

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | NIP | NIP
Facet Enumeration | PESEL | PESEL
Usages
Attribute Dummy2 Element TypIdentyfikatora Element TypIdentyfikatora Element TypIdentyfikatora Element TypIdentyfikatoraMalzonka
Syntax
XML
Kopiuj
<xs:simpleType name="TypIdentyfikatora" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="NIP"></xs:enumeration>
    <xs:enumeration value="PESEL"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop


TypKontaktu Simple Type

Określa typ kontaktu.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Telefon | Telefon
Facet Enumeration | Faks | Faks
Facet Enumeration | Email | E-mail
Facet Enumeration | WWW | WWW
Facet Enumeration | GaduGadu | Gadu-Gadu
Facet Enumeration | Skype | Skype
Usages
Attribute Dummy3 Attribute Typ
Syntax
XML
Kopiuj
<xs:simpleType name="TypKontaktu" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Telefon"></xs:enumeration>
    <xs:enumeration value="Faks"></xs:enumeration>
    <xs:enumeration value="Email"></xs:enumeration>
    <xs:enumeration value="WWW"></xs:enumeration>
    <xs:enumeration value="GaduGadu"></xs:enumeration>
    <xs:enumeration value="Skype"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop


TypPolaWlasnegoRozszerzonego Simple Type

Określa typ pola własnego.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Tekst | Tekst.
Facet Enumeration | Data | Data.
Facet Enumeration | Kwota | Kwota.
Facet Enumeration | Liczba | Liczba.
Facet Enumeration | Slownik | Słownik.
Facet Enumeration | SlownikWlasny | Słownik własny.
Facet Enumeration | SQL | Zapytanie SQL.
Facet Enumeration | PoleWyboru | Pole wyboru.
Usages
Element Typ
Syntax
XML
Kopiuj
<xs:simpleType name="TypPolaWlasnegoRozszerzonego" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Tekst"></xs:enumeration>
    <xs:enumeration value="Data"></xs:enumeration>
    <xs:enumeration value="Kwota"></xs:enumeration>
    <xs:enumeration value="Liczba"></xs:enumeration>
    <xs:enumeration value="Slownik"></xs:enumeration>
    <xs:enumeration value="SlownikWlasny"></xs:enumeration>
    <xs:enumeration value="SQL"></xs:enumeration>
    <xs:enumeration value="PoleWyboru"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop


Complex Types

The http://schemas.insert.com.pl/2013/hop namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | Adresy | Lista adresów.
Complex Type | DokumentTozsamosci | Cechy dokumentu tożsamości.
Complex Type | Dummy | Zarezerwowane.
Complex Type | FirmaUE | Informacje rejestracyjne do celu handlu wewnątrzwspólnotowego w UE.
Complex Type | Kontakt | Dane umożliwiające kontakt.
Complex Type | Kontakty | Lista danych kontaktowych.
Complex Type | TAdres | Dane adresowe z określeniem typu.
Complex Type | TBibliotekaDokumentow | Dane elementów biblioteki dokumentów.
Complex Type | TElementBibliotekiDokumentow | Dane elementu biblioteki dokumentów
Complex Type | TParametryHistoriowane | Dane przechowujące nazwę i definicję słownika własnego
Complex Type | TPoleWlasneRozszerzone | Dane przechowujące definicję rozszerzonego pola własnego.
Complex Type | TSlownik | Dane przechowujące nazwę i definicję słownika własnego
Complex Type | TWartoscParametruHistoriowanego |
Complex Type | TWartoscSlownika | Dane przechowujące wartość słownika własnego.


Adresy Complex Type

Lista adresów.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Usages
Element Adresy Element Adresy Element Adresy Element Adresy Element Adresy Element Adresy Element Adresy
Children
Name | Occurrences | Description
Element Adres | [0, *] | Pojedyncze dane adresowe.
Syntax
XML
Kopiuj
<xs:complexType name="Adresy" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="Adres" type="TAdres" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop


Adres Element

Pojedyncze dane adresowe.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Type
Complex Type TAdres
Parents
Complex Type Adresy Element Adresy Element Adresy Element Adresy Element Adresy Element Adresy Element Adresy Element Adresy
Children
Name | Occurrences | Description
Choice Choice |  |
Element AdresLinie | [0, 1] | Dane adresowe w podziale na linie.
Element AdresSzczegoly | [0, 1] | Dane adresowe w podziale na szczegóły.
Attributes
Name | Type | Required | Description
Attribute Rodzaj | Simple Type TTypAdresu | Yes | Rodzaj adresu pod kątem zastosowania (główny, korespondencyjny, do wysyłki etc.).
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Adres" type="TAdres" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Adresy
http://schemas.insert.com.pl/2013/hop


DokumentTozsamosci Complex Type

Cechy dokumentu tożsamości.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Usages
Element DokumentTozsamosci Element DokumentTozsamosci
Children
Name | Occurrences | Description
All All |  |
Element DataWydania | [0, 1] | Data wydania dokumentu tożsamości.
Element Numer |  | Numer dokumentu tożsamości.
Element Organ | [0, 1] | Nazwa organu, który wydał dokument tożsamości.
Attributes
Name | Type | Required | Description
Attribute Typ | Simple Type TypDokumentuTozsamosci | Yes | Typ dokumentu tożsamości.
Syntax
XML
Kopiuj
<xs:complexType name="DokumentTozsamosci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:all>
    <xs:element name="Numer" type="xs:string" />
    <xs:element minOccurs="0" name="DataWydania" type="xs:date" />
    <xs:element minOccurs="0" name="Organ" type="xs:string" />
  </xs:all>
  <xs:attribute name="Typ" type="TypDokumentuTozsamosci" use="required" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop


Numer Element

Numer dokumentu tożsamości.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type string
Parents
Complex Type DokumentTozsamosci Element DokumentTozsamosci Element DokumentTozsamosci
Syntax
XML
Kopiuj
<xs:element name="Numer" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

DokumentTozsamosci
http://schemas.insert.com.pl/2013/hop


DataWydania Element

Data wydania dokumentu tożsamości.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type date
Parents
Complex Type DokumentTozsamosci Element DokumentTozsamosci Element DokumentTozsamosci
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DataWydania" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

DokumentTozsamosci
http://schemas.insert.com.pl/2013/hop


Organ Element

Nazwa organu, który wydał dokument tożsamości.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type string
Parents
Complex Type DokumentTozsamosci Element DokumentTozsamosci Element DokumentTozsamosci
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Organ" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

DokumentTozsamosci
http://schemas.insert.com.pl/2013/hop


Typ Attribute

Typ dokumentu tożsamości.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type TypDokumentuTozsamosci
Parents
Complex Type DokumentTozsamosci Element DokumentTozsamosci Element DokumentTozsamosci
Syntax
XML
Kopiuj
<xs:attribute name="Typ" type="TypDokumentuTozsamosci" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

DokumentTozsamosci
http://schemas.insert.com.pl/2013/hop


Dummy Complex Type

Zarezerwowane.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Attributes
Name | Type | Required | Description
Attribute Dummy1 | Simple Type TypDokumentuTozsamosci |  | Zarezerwowane.
Attribute Dummy2 | Simple Type TypIdentyfikatora |  | Zarezerwowane.
Attribute Dummy3 | Simple Type TypKontaktu |  | Zarezerwowane.
Attribute Dummy4 | Simple Type TerminSkladaniaDeklaracjiZUS |  | Zarezerwowane.
Attribute Dummy5 | Simple Type TOdliczanieUlgiPracownik |  | Zarezerwowane.
Attribute Dummy6 | Simple Type TOdliczanieUlgi |  | Zarezerwowane.
Syntax
XML
Kopiuj
<xs:complexType name="Dummy" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:attribute name="Dummy1" type="TypDokumentuTozsamosci" />
  <xs:attribute name="Dummy2" type="TypIdentyfikatora" />
  <xs:attribute name="Dummy3" type="TypKontaktu" />
  <xs:attribute name="Dummy4" type="TerminSkladaniaDeklaracjiZUS" />
  <xs:attribute name="Dummy5" type="TOdliczanieUlgiPracownik" />
  <xs:attribute name="Dummy6" type="TOdliczanieUlgi" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop


Dummy1 Attribute

Zarezerwowane.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type TypDokumentuTozsamosci
Parents
Complex Type Dummy
Syntax
XML
Kopiuj
<xs:attribute name="Dummy1" type="TypDokumentuTozsamosci" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

Dummy
http://schemas.insert.com.pl/2013/hop


Dummy2 Attribute

Zarezerwowane.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type TypIdentyfikatora
Parents
Complex Type Dummy
Syntax
XML
Kopiuj
<xs:attribute name="Dummy2" type="TypIdentyfikatora" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

Dummy
http://schemas.insert.com.pl/2013/hop


Dummy3 Attribute

Zarezerwowane.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type TypKontaktu
Parents
Complex Type Dummy
Syntax
XML
Kopiuj
<xs:attribute name="Dummy3" type="TypKontaktu" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

Dummy
http://schemas.insert.com.pl/2013/hop


Dummy4 Attribute

Zarezerwowane.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type TerminSkladaniaDeklaracjiZUS
Parents
Complex Type Dummy
Syntax
XML
Kopiuj
<xs:attribute name="Dummy4" type="TerminSkladaniaDeklaracjiZUS" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

Dummy
http://schemas.insert.com.pl/2013/hop


Dummy5 Attribute

Zarezerwowane.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type TOdliczanieUlgiPracownik
Parents
Complex Type Dummy
Syntax
XML
Kopiuj
<xs:attribute name="Dummy5" type="TOdliczanieUlgiPracownik" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

Dummy
http://schemas.insert.com.pl/2013/hop


Dummy6 Attribute

Zarezerwowane.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type TOdliczanieUlgi
Parents
Complex Type Dummy
Syntax
XML
Kopiuj
<xs:attribute name="Dummy6" type="TOdliczanieUlgi" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

Dummy
http://schemas.insert.com.pl/2013/hop


FirmaUE Complex Type

Informacje rejestracyjne do celu handlu wewnątrzwspólnotowego w UE.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Usages
Element UE Element UE
Children
Name | Occurrences | Description
All All |  |
Element NIPUE |  | Numer identyfikacji podatkowej do celów handlu wewnątrzwspólnotowego - VIN.
Element PanstwoUE |  | Nazwa państwa, z którego pochodzi VIN.
Syntax
XML
Kopiuj
<xs:complexType name="FirmaUE" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:all>
    <xs:element name="NIPUE" type="xs:string" />
    <xs:element name="PanstwoUE" type="xs:string" />
  </xs:all>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop


NIPUE Element

Numer identyfikacji podatkowej do celów handlu wewnątrzwspólnotowego - VIN.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type string
Parents
Complex Type FirmaUE Element UE Element UE
Syntax
XML
Kopiuj
<xs:element name="NIPUE" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

FirmaUE
http://schemas.insert.com.pl/2013/hop


PanstwoUE Element

Nazwa państwa, z którego pochodzi VIN.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type string
Parents
Complex Type FirmaUE Element UE Element UE
Syntax
XML
Kopiuj
<xs:element name="PanstwoUE" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

FirmaUE
http://schemas.insert.com.pl/2013/hop


Kontakt Complex Type

Dane umożliwiające kontakt.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Telefon | [0, 1] | Numery telefonów.
Element Faks | [0, 1] | Numery faksów.
Element Email | [0, 1] | Adres e-mail.
Syntax
XML
Kopiuj
<xs:complexType name="Kontakt" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" name="Telefon" type="xs:string" />
    <xs:element minOccurs="0" name="Faks" type="xs:string" />
    <xs:element minOccurs="0" name="Email" type="xs:string" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop


Telefon Element

Numery telefonów.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type string
Parents
Complex Type Kontakt
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Telefon" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Kontakt
http://schemas.insert.com.pl/2013/hop


Faks Element

Numery faksów.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type string
Parents
Complex Type Kontakt
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Faks" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Kontakt
http://schemas.insert.com.pl/2013/hop


Email Element

Adres e-mail.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type string
Parents
Complex Type Kontakt
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Email" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Kontakt
http://schemas.insert.com.pl/2013/hop


Kontakty Complex Type

Lista danych kontaktowych.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Usages
Element Kontakty Element Kontakty Element Kontakty Element Kontakty Element Kontakty Element Kontakty
Children
Name | Occurrences | Description
Element Kontakt | [0, *] | Dane umożliwiające kontakt.
Syntax
XML
Kopiuj
<xs:complexType name="Kontakty" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="Kontakt" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop


Kontakt Element

Dane umożliwiające kontakt.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Parents
Complex Type Kontakty Element Kontakty Element Kontakty Element Kontakty Element Kontakty Element Kontakty Element Kontakty
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Wartosc |  | Dane kontaktowe. W zależności od typu może to być numer, czy adres.
Element Komentarz |  |
Attributes
Name | Type | Required | Description
Attribute Podstawowy | Simple Type boolean |  | Określa, czy jest to podstawowy kontakt.
Attribute Typ | Simple Type TypKontaktu | Yes | Sposób kontaktu.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Kontakt" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="Wartosc" type="xs:string" />
      <xs:element name="Komentarz" type="xs:string" />
    </xs:sequence>
    <xs:attribute name="Typ" type="TypKontaktu" use="required" />
    <xs:attribute name="Podstawowy" type="xs:boolean" use="optional" />
  </xs:complexType>
</xs:element>
See Also

Reference

Kontakty
http://schemas.insert.com.pl/2013/hop


Wartosc Element

Dane kontaktowe. W zależności od typu może to być numer, czy adres.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type string
Parents
Element Kontakt
Syntax
XML
Kopiuj
<xs:element name="Wartosc" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Kontakty
http://schemas.insert.com.pl/2013/hop


Komentarz Element

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type string
Parents
Element Kontakt
Syntax
XML
Kopiuj
<xs:element name="Komentarz" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

Kontakty
http://schemas.insert.com.pl/2013/hop


Typ Attribute

Sposób kontaktu.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type TypKontaktu
Parents
Element Kontakt
Syntax
XML
Kopiuj
<xs:attribute name="Typ" type="TypKontaktu" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

Kontakty
http://schemas.insert.com.pl/2013/hop


Podstawowy Attribute

Określa, czy jest to podstawowy kontakt.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type boolean
Parents
Element Kontakt
Syntax
XML
Kopiuj
<xs:attribute name="Podstawowy" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

Kontakty
http://schemas.insert.com.pl/2013/hop


TAdres Complex Type

Dane adresowe z określeniem typu.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Usages
Element Adres Element Adres
Children
Name | Occurrences | Description
Choice Choice |  |
Element AdresLinie | [0, 1] | Dane adresowe w podziale na linie.
Element AdresSzczegoly | [0, 1] | Dane adresowe w podziale na szczegóły.
Attributes
Name | Type | Required | Description
Attribute Rodzaj | Simple Type TTypAdresu | Yes | Rodzaj adresu pod kątem zastosowania (główny, korespondencyjny, do wysyłki etc.).
Syntax
XML
Kopiuj
<xs:complexType name="TAdres" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:choice>
    <xs:element minOccurs="0" name="AdresLinie" />
    <xs:element minOccurs="0" name="AdresSzczegoly">
      <xs:complexType>
        <xs:all>
          <xs:element minOccurs="0" name="Nazwa" type="xs:string"></xs:element>
          <xs:element name="Panstwo" type="xs:string"></xs:element>
          <xs:element minOccurs="0" name="Wojewodztwo" type="xs:string"></xs:element>
          <xs:element minOccurs="0" name="Miasto" type="xs:string"></xs:element>
          <xs:element minOccurs="0" name="Ulica" type="xs:string"></xs:element>
          <xs:element minOccurs="0" name="NrDomu" type="xs:string"></xs:element>
          <xs:element minOccurs="0" name="NrLokalu" type="xs:string"></xs:element>
          <xs:element minOccurs="0" name="Kod" type="xs:string"></xs:element>
          <xs:element minOccurs="0" name="Poczta" type="xs:string"></xs:element>
          <xs:element minOccurs="0" name="Skrytka" type="xs:string"></xs:element>
          <xs:element minOccurs="0" name="Gmina" type="xs:string"></xs:element>
          <xs:element minOccurs="0" name="Powiat" type="xs:string"></xs:element>
        </xs:all>
      </xs:complexType>
    </xs:element>
  </xs:choice>
  <xs:attribute name="Rodzaj" type="TTypAdresu" use="required" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop


AdresLinie Element

Dane adresowe w podziale na linie.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Parents
Element Adres Element Adres Complex Type TAdres
Children
Name | Occurrences | Description
All All |  |
Element Linia1 | [0, 1] | Pierwsza linia adresu.
Element Linia2 | [0, 1] | Druga linia adresu.
Element Linia3 | [0, 1] | Trzecia linia adresu.
Element Nazwa | [0, 1] | Nazwa dodatkowa skojarzona z adresem. Nie ma znaczenia dla adresu głównego.
Element Panstwo |  | Nazwa państwa.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="AdresLinie" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:all>
      <xs:element minOccurs="0" name="Nazwa" type="xs:string" />
      <xs:element name="Panstwo" type="xs:string" />
      <xs:element minOccurs="0" name="Linia1" type="xs:string" />
      <xs:element minOccurs="0" name="Linia2" type="xs:string" />
      <xs:element minOccurs="0" name="Linia3" type="xs:string" />
    </xs:all>
  </xs:complexType>
</xs:element>
See Also

Reference

TAdres
http://schemas.insert.com.pl/2013/hop


Nazwa Element

Nazwa dodatkowa skojarzona z adresem. Nie ma znaczenia dla adresu głównego.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type string
Parents
Element AdresLinie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TAdres
http://schemas.insert.com.pl/2013/hop


Panstwo Element

Nazwa państwa.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type string
Parents
Element AdresLinie
Syntax
XML
Kopiuj
<xs:element name="Panstwo" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TAdres
http://schemas.insert.com.pl/2013/hop


Linia1 Element

Pierwsza linia adresu.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type string
Parents
Element AdresLinie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Linia1" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TAdres
http://schemas.insert.com.pl/2013/hop


Linia2 Element

Druga linia adresu.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type string
Parents
Element AdresLinie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Linia2" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TAdres
http://schemas.insert.com.pl/2013/hop


Linia3 Element

Trzecia linia adresu.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type string
Parents
Element AdresLinie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Linia3" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TAdres
http://schemas.insert.com.pl/2013/hop


AdresSzczegoly Element

Dane adresowe w podziale na szczegóły.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Parents
Element Adres Element Adres Complex Type TAdres
Children
Name | Occurrences | Description
All All |  |
Element Gmina | [0, 1] | Nazwa gminy.
Element Kod | [0, 1] | Kod pocztowy.
Element Miasto | [0, 1] | Nazwa miejscowości.
Element Nazwa | [0, 1] | Nazwa dodatkowa skojarzona z adresem. Nie ma znaczenia dla adresu głównego.
Element NrDomu | [0, 1] | Numer domu.
Element NrLokalu | [0, 1] | Numer lokalu.
Element Panstwo |  | Nazwa państwa.
Element Poczta | [0, 1] | Nazwa poczty.
Element Powiat | [0, 1] | Nazwa powiatu.
Element Skrytka | [0, 1] | Numer skrytki pocztowej.
Element Ulica | [0, 1] | Nazwa ulicy, placu itp.
Element Wojewodztwo | [0, 1] | Nazwa województwa.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="AdresSzczegoly" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:all>
      <xs:element minOccurs="0" name="Nazwa" type="xs:string" />
      <xs:element name="Panstwo" type="xs:string" />
      <xs:element minOccurs="0" name="Wojewodztwo" type="xs:string" />
      <xs:element minOccurs="0" name="Miasto" type="xs:string" />
      <xs:element minOccurs="0" name="Ulica" type="xs:string" />
      <xs:element minOccurs="0" name="NrDomu" type="xs:string" />
      <xs:element minOccurs="0" name="NrLokalu" type="xs:string" />
      <xs:element minOccurs="0" name="Kod" type="xs:string" />
      <xs:element minOccurs="0" name="Poczta" type="xs:string" />
      <xs:element minOccurs="0" name="Skrytka" type="xs:string" />
      <xs:element minOccurs="0" name="Gmina" type="xs:string" />
      <xs:element minOccurs="0" name="Powiat" type="xs:string" />
    </xs:all>
  </xs:complexType>
</xs:element>
See Also

Reference

TAdres
http://schemas.insert.com.pl/2013/hop


Nazwa Element

Nazwa dodatkowa skojarzona z adresem. Nie ma znaczenia dla adresu głównego.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type string
Parents
Element AdresSzczegoly
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TAdres
http://schemas.insert.com.pl/2013/hop


Panstwo Element

Nazwa państwa.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type string
Parents
Element AdresSzczegoly
Syntax
XML
Kopiuj
<xs:element name="Panstwo" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TAdres
http://schemas.insert.com.pl/2013/hop


Wojewodztwo Element

Nazwa województwa.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type string
Parents
Element AdresSzczegoly
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Wojewodztwo" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TAdres
http://schemas.insert.com.pl/2013/hop


Miasto Element

Nazwa miejscowości.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type string
Parents
Element AdresSzczegoly
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Miasto" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TAdres
http://schemas.insert.com.pl/2013/hop


Ulica Element

Nazwa ulicy, placu itp.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type string
Parents
Element AdresSzczegoly
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Ulica" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TAdres
http://schemas.insert.com.pl/2013/hop


NrDomu Element

Numer domu.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type string
Parents
Element AdresSzczegoly
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="NrDomu" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TAdres
http://schemas.insert.com.pl/2013/hop


NrLokalu Element

Numer lokalu.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type string
Parents
Element AdresSzczegoly
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="NrLokalu" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TAdres
http://schemas.insert.com.pl/2013/hop


Kod Element

Kod pocztowy.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type string
Parents
Element AdresSzczegoly
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Kod" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TAdres
http://schemas.insert.com.pl/2013/hop


Poczta Element

Nazwa poczty.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type string
Parents
Element AdresSzczegoly
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Poczta" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TAdres
http://schemas.insert.com.pl/2013/hop


Skrytka Element

Numer skrytki pocztowej.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type string
Parents
Element AdresSzczegoly
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Skrytka" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TAdres
http://schemas.insert.com.pl/2013/hop


Gmina Element

Nazwa gminy.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type string
Parents
Element AdresSzczegoly
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Gmina" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TAdres
http://schemas.insert.com.pl/2013/hop


Powiat Element

Nazwa powiatu.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type string
Parents
Element AdresSzczegoly
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Powiat" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TAdres
http://schemas.insert.com.pl/2013/hop


Rodzaj Attribute

Rodzaj adresu pod kątem zastosowania (główny, korespondencyjny, do wysyłki etc.).

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type TTypAdresu
Parents
Element Adres Element Adres Complex Type TAdres
Syntax
XML
Kopiuj
<xs:attribute name="Rodzaj" type="TTypAdresu" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TAdres
http://schemas.insert.com.pl/2013/hop


TBibliotekaDokumentow Complex Type

Dane elementów biblioteki dokumentów.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Usages
Element BibliotekaDokumentow Element BibliotekaDokumentow Element BibliotekaDokumentow Element BibliotekaDokumentow Element BibliotekaDokumentow Element BibliotekaDokumentow
Children
Name | Occurrences | Description
Element ElementBibliotekiDokumentow | [0, *] | Element biblioteki dokumentów.
Syntax
XML
Kopiuj
<xs:complexType name="TBibliotekaDokumentow" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="ElementBibliotekiDokumentow" type="TElementBibliotekiDokumentow" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop


ElementBibliotekiDokumentow Element

Element biblioteki dokumentów.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Type
Complex Type TElementBibliotekiDokumentow
Parents
Element BibliotekaDokumentow Element BibliotekaDokumentow Element BibliotekaDokumentow Element BibliotekaDokumentow Element BibliotekaDokumentow Element BibliotekaDokumentow Complex Type TBibliotekaDokumentow
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Id | [0, 1] | Identyfikator elementu biblioteki dokumentów. Klucz sztuczny na potrzeby powiązań z podpisem elektronicznym.
Element Nazwa |  | Nazwa elementu biblioteki dokumentów.
Element Opis | [0, 1] | Opis elementu biblioteki dokumentów.
Element Typ | [0, 1] | Rozszerzenie elementu biblioteki dokumentów.
Element Kategoria | [0, 1] | Nazwa kategorii elementu biblioteki dokumentów.
Element NumerKary | [0, 1] | Numer kary (dla kategorii D akt pracowniczych)
Element Dodal | [0, 1] | Sygnatura księgowa użytkownika, który dodał element do biblioteki dokumentów.
Element DataDodania | [0, 1] | Data i czas dodania elementu do biblioteki dokumentów.
Element Zmodyfikowal | [0, 1] | Sygnatura księgowa użytkownika, który dokonał ostatniej modyfikacji elementu biblioteki dokumentów.
Element DataModyfikacji | [0, 1] | Data i czas ostatniej modyfikacji elementu biblioteki dokumentów.
Element ElementPodpisany | [0, 1] | Identyfikator powiązanego elementu biblioteki dokumentów, dla którego bieżący element jest podpisem.
Element Zablokowany | [0, 1] | Określa czy element biblioteki dokemntów jest zablokowany.
Element Plik |  | Ścieżka do pliku.
Element FlagaWlasna | [0, 1] | Dane flagi własnej.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="ElementBibliotekiDokumentow" type="TElementBibliotekiDokumentow" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TBibliotekaDokumentow
http://schemas.insert.com.pl/2013/hop


TElementBibliotekiDokumentow Complex Type

Dane elementu biblioteki dokumentów

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Usages
Element ElementBibliotekiDokumentow
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Id | [0, 1] | Identyfikator elementu biblioteki dokumentów. Klucz sztuczny na potrzeby powiązań z podpisem elektronicznym.
Element Nazwa |  | Nazwa elementu biblioteki dokumentów.
Element Opis | [0, 1] | Opis elementu biblioteki dokumentów.
Element Typ | [0, 1] | Rozszerzenie elementu biblioteki dokumentów.
Element Kategoria | [0, 1] | Nazwa kategorii elementu biblioteki dokumentów.
Element NumerKary | [0, 1] | Numer kary (dla kategorii D akt pracowniczych)
Element Dodal | [0, 1] | Sygnatura księgowa użytkownika, który dodał element do biblioteki dokumentów.
Element DataDodania | [0, 1] | Data i czas dodania elementu do biblioteki dokumentów.
Element Zmodyfikowal | [0, 1] | Sygnatura księgowa użytkownika, który dokonał ostatniej modyfikacji elementu biblioteki dokumentów.
Element DataModyfikacji | [0, 1] | Data i czas ostatniej modyfikacji elementu biblioteki dokumentów.
Element ElementPodpisany | [0, 1] | Identyfikator powiązanego elementu biblioteki dokumentów, dla którego bieżący element jest podpisem.
Element Zablokowany | [0, 1] | Określa czy element biblioteki dokemntów jest zablokowany.
Element Plik |  | Ścieżka do pliku.
Element FlagaWlasna | [0, 1] | Dane flagi własnej.
Syntax
XML
Kopiuj
<xs:complexType name="TElementBibliotekiDokumentow" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" name="Id" type="xs:string" />
    <xs:element name="Nazwa" type="xs:string" />
    <xs:element minOccurs="0" name="Opis" type="xs:string" />
    <xs:element minOccurs="0" name="Typ" type="xs:string" />
    <xs:element minOccurs="0" name="Kategoria" />
    <xs:element minOccurs="0" maxOccurs="1" name="NumerKary" type="xs:int" />
    <xs:element minOccurs="0" name="Dodal" type="xs:string" />
    <xs:element minOccurs="0" name="DataDodania" type="xs:dateTime" />
    <xs:element minOccurs="0" name="Zmodyfikowal" type="xs:string" />
    <xs:element minOccurs="0" name="DataModyfikacji" type="xs:dateTime" />
    <xs:element minOccurs="0" name="ElementPodpisany" type="xs:string" />
    <xs:element minOccurs="0" name="Zablokowany" type="xs:boolean" />
    <xs:element name="Plik" type="xs:string" />
    <xs:element minOccurs="0" name="FlagaWlasna" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop


Id Element

Identyfikator elementu biblioteki dokumentów. Klucz sztuczny na potrzeby powiązań z podpisem elektronicznym.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type string
Parents
Element ElementBibliotekiDokumentow Complex Type TElementBibliotekiDokumentow
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Id" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TElementBibliotekiDokumentow
http://schemas.insert.com.pl/2013/hop


Nazwa Element

Nazwa elementu biblioteki dokumentów.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type string
Parents
Element ElementBibliotekiDokumentow Complex Type TElementBibliotekiDokumentow
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TElementBibliotekiDokumentow
http://schemas.insert.com.pl/2013/hop


Opis Element

Opis elementu biblioteki dokumentów.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type string
Parents
Element ElementBibliotekiDokumentow Complex Type TElementBibliotekiDokumentow
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Opis" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TElementBibliotekiDokumentow
http://schemas.insert.com.pl/2013/hop


Typ Element

Rozszerzenie elementu biblioteki dokumentów.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type string
Parents
Element ElementBibliotekiDokumentow Complex Type TElementBibliotekiDokumentow
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Typ" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TElementBibliotekiDokumentow
http://schemas.insert.com.pl/2013/hop


Kategoria Element

Nazwa kategorii elementu biblioteki dokumentów.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Type
Extension string
Content Type
Simple Type string
Parents
Element ElementBibliotekiDokumentow Complex Type TElementBibliotekiDokumentow
Attributes
Name | Type | Required | Description
Attribute AktaPracownicze | Simple Type boolean |  | Czy kategoria akt pracowniczych.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Kategoria" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:simpleContent>
      <xs:extension base="xs:string">
        <xs:attribute default="false" name="AktaPracownicze" type="xs:boolean" use="optional" />
      </xs:extension>
    </xs:simpleContent>
  </xs:complexType>
</xs:element>
See Also

Reference

TElementBibliotekiDokumentow
http://schemas.insert.com.pl/2013/hop


AktaPracownicze Attribute

Czy kategoria akt pracowniczych.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type boolean
Parents
Element Kategoria
Syntax
XML
Kopiuj
<xs:attribute default="false" name="AktaPracownicze" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TElementBibliotekiDokumentow
http://schemas.insert.com.pl/2013/hop


NumerKary Element

Numer kary (dla kategorii D akt pracowniczych)

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type int
Parents
Element ElementBibliotekiDokumentow Complex Type TElementBibliotekiDokumentow
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="NumerKary" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TElementBibliotekiDokumentow
http://schemas.insert.com.pl/2013/hop


Dodal Element

Sygnatura księgowa użytkownika, który dodał element do biblioteki dokumentów.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type string
Parents
Element ElementBibliotekiDokumentow Complex Type TElementBibliotekiDokumentow
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Dodal" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TElementBibliotekiDokumentow
http://schemas.insert.com.pl/2013/hop


DataDodania Element

Data i czas dodania elementu do biblioteki dokumentów.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type dateTime
Parents
Element ElementBibliotekiDokumentow Complex Type TElementBibliotekiDokumentow
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DataDodania" type="xs:dateTime" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TElementBibliotekiDokumentow
http://schemas.insert.com.pl/2013/hop


Zmodyfikowal Element

Sygnatura księgowa użytkownika, który dokonał ostatniej modyfikacji elementu biblioteki dokumentów.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type string
Parents
Element ElementBibliotekiDokumentow Complex Type TElementBibliotekiDokumentow
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Zmodyfikowal" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TElementBibliotekiDokumentow
http://schemas.insert.com.pl/2013/hop


DataModyfikacji Element

Data i czas ostatniej modyfikacji elementu biblioteki dokumentów.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type dateTime
Parents
Element ElementBibliotekiDokumentow Complex Type TElementBibliotekiDokumentow
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DataModyfikacji" type="xs:dateTime" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TElementBibliotekiDokumentow
http://schemas.insert.com.pl/2013/hop


ElementPodpisany Element

Identyfikator powiązanego elementu biblioteki dokumentów, dla którego bieżący element jest podpisem.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type string
Parents
Element ElementBibliotekiDokumentow Complex Type TElementBibliotekiDokumentow
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="ElementPodpisany" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TElementBibliotekiDokumentow
http://schemas.insert.com.pl/2013/hop


Zablokowany Element

Określa czy element biblioteki dokemntów jest zablokowany.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type boolean
Parents
Element ElementBibliotekiDokumentow Complex Type TElementBibliotekiDokumentow
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Zablokowany" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TElementBibliotekiDokumentow
http://schemas.insert.com.pl/2013/hop


Plik Element

Ścieżka do pliku.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type string
Parents
Element ElementBibliotekiDokumentow Complex Type TElementBibliotekiDokumentow
Syntax
XML
Kopiuj
<xs:element name="Plik" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TElementBibliotekiDokumentow
http://schemas.insert.com.pl/2013/hop


FlagaWlasna Element

Dane flagi własnej.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Parents
Element ElementBibliotekiDokumentow Complex Type TElementBibliotekiDokumentow
Children
Name | Occurrences | Description
All All |  |
Element Kolor |  | Kolor flagi własnej.
Element Komentarz | [0, 1] | Komentarz flagi własnej.
Element Ksztalt | [0, 1] | Kształt flagi własnej.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="FlagaWlasna" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:all>
      <xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string" />
      <xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string" />
      <xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string" />
    </xs:all>
  </xs:complexType>
</xs:element>
See Also

Reference

TElementBibliotekiDokumentow
http://schemas.insert.com.pl/2013/hop


Kolor Element

Kolor flagi własnej.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TElementBibliotekiDokumentow
http://schemas.insert.com.pl/2013/hop


Ksztalt Element

Kształt flagi własnej.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TElementBibliotekiDokumentow
http://schemas.insert.com.pl/2013/hop


Komentarz Element

Komentarz flagi własnej.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TElementBibliotekiDokumentow
http://schemas.insert.com.pl/2013/hop


TParametryHistoriowane Complex Type

Dane przechowujące nazwę i definicję słownika własnego

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Usages
Element WplataDodatkowaPracodawcy Element WplataPodstawowaPracodawcy Element WplataPodstawowaPracownika
Children
Name | Occurrences | Description
Element Wartosc | [0, *] | Wartość historiowana.
Syntax
XML
Kopiuj
<xs:complexType name="TParametryHistoriowane" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="Wartosc" type="TWartoscParametruHistoriowanego" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop


Wartosc Element

Wartość historiowana.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Type
Complex Type TWartoscParametruHistoriowanego
Parents
Complex Type TParametryHistoriowane Element WplataDodatkowaPracodawcy Element WplataPodstawowaPracodawcy Element WplataPodstawowaPracownika
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element DataOd | [0, 1] | Od kiedy obowiązuje dana wartość.
Element Wartosc |  | Wartość.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Wartosc" type="TWartoscParametruHistoriowanego" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryHistoriowane
http://schemas.insert.com.pl/2013/hop


TPoleWlasneRozszerzone Complex Type

Dane przechowujące definicję rozszerzonego pola własnego.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Usages
Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa | [0, 1] | Nazwa pola własnego.
Element Typ | [0, 1] | Typ pola własnego.
Element WartoscDomyslna | [0, 1] | Wartość domyślna.
Element Wymagane | [0, 1] | Czy pole własne jest wymagane.
Element Widoczne | [0, 1] | Czy pole własne jest widoczne.
Element Edytowalne | [0, 1] | Czy pole własne jest edytowalne.
Element Klonowalne | [0, 1] | Czy pole własne jest klonowalne.
Element Przecyzja | [0, 1] | Precyzja kwoty.
Element Format | [0, 1] | Format kwoty.
Element SlownikWlasny | [0, 1] | Definicja słownika własnego jeśli wybrany jest typ Slownik / SQL.
Syntax
XML
Kopiuj
<xs:complexType name="TPoleWlasneRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" name="Nazwa" type="xs:string" />
    <xs:element minOccurs="0" name="Typ" type="TypPolaWlasnegoRozszerzonego" />
    <xs:element minOccurs="0" name="WartoscDomyslna" type="xs:string" />
    <xs:element minOccurs="0" name="Wymagane" type="xs:boolean" />
    <xs:element minOccurs="0" name="Widoczne" type="xs:boolean" />
    <xs:element minOccurs="0" name="Edytowalne" type="xs:boolean" />
    <xs:element minOccurs="0" name="Klonowalne" type="xs:boolean" />
    <xs:element minOccurs="0" name="Przecyzja" type="xs:int" />
    <xs:element minOccurs="0" name="Format" type="xs:string" />
    <xs:element minOccurs="0" name="SlownikWlasny" type="TSlownik" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop


Nazwa Element

Nazwa pola własnego.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type string
Parents
Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Complex Type TPoleWlasneRozszerzone
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPoleWlasneRozszerzone
http://schemas.insert.com.pl/2013/hop


Typ Element

Typ pola własnego.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type TypPolaWlasnegoRozszerzonego
Parents
Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Complex Type TPoleWlasneRozszerzone
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Typ" type="TypPolaWlasnegoRozszerzonego" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPoleWlasneRozszerzone
http://schemas.insert.com.pl/2013/hop


WartoscDomyslna Element

Wartość domyślna.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type string
Parents
Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Complex Type TPoleWlasneRozszerzone
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WartoscDomyslna" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPoleWlasneRozszerzone
http://schemas.insert.com.pl/2013/hop


Wymagane Element

Czy pole własne jest wymagane.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type boolean
Parents
Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Complex Type TPoleWlasneRozszerzone
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Wymagane" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPoleWlasneRozszerzone
http://schemas.insert.com.pl/2013/hop


Widoczne Element

Czy pole własne jest widoczne.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type boolean
Parents
Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Complex Type TPoleWlasneRozszerzone
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Widoczne" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPoleWlasneRozszerzone
http://schemas.insert.com.pl/2013/hop


Edytowalne Element

Czy pole własne jest edytowalne.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type boolean
Parents
Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Complex Type TPoleWlasneRozszerzone
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Edytowalne" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPoleWlasneRozszerzone
http://schemas.insert.com.pl/2013/hop


Klonowalne Element

Czy pole własne jest klonowalne.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type boolean
Parents
Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Complex Type TPoleWlasneRozszerzone
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Klonowalne" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPoleWlasneRozszerzone
http://schemas.insert.com.pl/2013/hop


Przecyzja Element

Precyzja kwoty.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type int
Parents
Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Complex Type TPoleWlasneRozszerzone
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Przecyzja" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPoleWlasneRozszerzone
http://schemas.insert.com.pl/2013/hop


Format Element

Format kwoty.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type string
Parents
Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Complex Type TPoleWlasneRozszerzone
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Format" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPoleWlasneRozszerzone
http://schemas.insert.com.pl/2013/hop


SlownikWlasny Element

Definicja słownika własnego jeśli wybrany jest typ Slownik / SQL.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Type
Complex Type TSlownik
Parents
Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Element PoleRozszerzone Complex Type TPoleWlasneRozszerzone
Children
Name | Occurrences | Description
All All |  |
Element NazwaSlownika | [0, 1] | Nazwa słownika własnego. Jeśli jest nie podana będzie generowana automatycznie.
Element WartosciSlownika | [0, 1] |
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="SlownikWlasny" type="TSlownik" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPoleWlasneRozszerzone
http://schemas.insert.com.pl/2013/hop


TSlownik Complex Type

Dane przechowujące nazwę i definicję słownika własnego

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Usages
Element SlownikWlasny
Children
Name | Occurrences | Description
All All |  |
Element NazwaSlownika | [0, 1] | Nazwa słownika własnego. Jeśli jest nie podana będzie generowana automatycznie.
Element WartosciSlownika | [0, 1] |
Syntax
XML
Kopiuj
<xs:complexType name="TSlownik" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:all>
    <xs:element minOccurs="0" name="NazwaSlownika" type="xs:string" />
    <xs:element minOccurs="0" name="WartosciSlownika" />
  </xs:all>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop


NazwaSlownika Element

Nazwa słownika własnego. Jeśli jest nie podana będzie generowana automatycznie.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type string
Parents
Element SlownikWlasny Complex Type TSlownik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="NazwaSlownika" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSlownik
http://schemas.insert.com.pl/2013/hop


WartosciSlownika Element

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Parents
Element SlownikWlasny Complex Type TSlownik
Children
Name | Occurrences | Description
Element Wartosc | [0, *] | Wartość słownika własnego.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WartosciSlownika" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Wartosc" type="TWartoscSlownika" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TSlownik
http://schemas.insert.com.pl/2013/hop


Wartosc Element

Wartość słownika własnego.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Type
Complex Type TWartoscSlownika
Content Type
Simple Type string
Parents
Element WartosciSlownika
Attributes
Name | Type | Required | Description
Attribute Aktywna | Simple Type boolean |  | Określa czy wartość jest aktywna (domyślnie importowana jako aktywna).
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Wartosc" type="TWartoscSlownika" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSlownik
http://schemas.insert.com.pl/2013/hop


TWartoscParametruHistoriowanego Complex Type

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Usages
Element Wartosc
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element DataOd | [0, 1] | Od kiedy obowiązuje dana wartość.
Element Wartosc |  | Wartość.
Syntax
XML
Kopiuj
<xs:complexType name="TWartoscParametruHistoriowanego" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" name="DataOd" type="xs:date" />
    <xs:element name="Wartosc" type="xs:decimal" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop


DataOd Element

Od kiedy obowiązuje dana wartość.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type date
Parents
Complex Type TWartoscParametruHistoriowanego Element Wartosc
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DataOd" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWartoscParametruHistoriowanego
http://schemas.insert.com.pl/2013/hop


Wartosc Element

Wartość.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type decimal
Parents
Complex Type TWartoscParametruHistoriowanego Element Wartosc
Syntax
XML
Kopiuj
<xs:element name="Wartosc" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWartoscParametruHistoriowanego
http://schemas.insert.com.pl/2013/hop


TWartoscSlownika Complex Type

Dane przechowujące wartość słownika własnego.

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Base Type
Simple Type string
Content Type
Simple Type string
Usages
Element Wartosc
Attributes
Name | Type | Required | Description
Attribute Aktywna | Simple Type boolean |  | Określa czy wartość jest aktywna (domyślnie importowana jako aktywna).
Syntax
XML
Kopiuj
<xs:complexType name="TWartoscSlownika" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="xs:string">
      <xs:attribute default="true" name="Aktywna" type="xs:boolean" use="optional" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop


Aktywna Attribute

Określa czy wartość jest aktywna (domyślnie importowana jako aktywna).

Namespace: http://schemas.insert.com.pl/2013/hop

Schema: Wspolne.xsd

Content Type
Simple Type boolean
Parents
Complex Type TWartoscSlownika Element Wartosc
Syntax
XML
Kopiuj
<xs:attribute default="true" name="Aktywna" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TWartoscSlownika
http://schemas.insert.com.pl/2013/hop


http://schemas.insert.com.pl/2013/hop/ceny Namespace

Root Schemas
 | Element | Description
Schema | Ceny.xsd | Ceny asortymentu.
Root Elements
 | Element | Description
Element | Ceny | Ceny asortymentu w podziale na cenniki.
Schemas
 | Element | Description
Schema | Ceny.xsd | Ceny asortymentu.
Elements
 | Element | Description
Element | Ceny | Ceny asortymentu w podziale na cenniki.
Complex Types
 | Element | Description
Complex Type | TCennik | Cennik
Complex Type | TPozycjaCennika | Dane pojedynczej pozycji cennika.
Complex Type | TPozycjeCennika | Kolekcja pozycji cennika.


Root Schemas

The http://schemas.insert.com.pl/2013/hop/ceny namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | Ceny.xsd | Ceny asortymentu.


Root Elements

The http://schemas.insert.com.pl/2013/hop/ceny namespace exposes the following members.

Root Elements
 | Element | Description
Element | Ceny | Ceny asortymentu w podziale na cenniki.


Schemas

The http://schemas.insert.com.pl/2013/hop/ceny namespace exposes the following members.

Schemas
 | Element | Description
Schema | Ceny.xsd | Ceny asortymentu.


Ceny.xsd Schema

Ceny asortymentu.

Namespace: http://schemas.insert.com.pl/2013/hop/ceny

Elements
 | Element | Description
Element | Ceny | Ceny asortymentu w podziale na cenniki.
Complex Types
 | Element | Description
Complex Type | TCennik | Cennik
Complex Type | TPozycjaCennika | Dane pojedynczej pozycji cennika.
Complex Type | TPozycjeCennika | Kolekcja pozycji cennika.


Elements

The http://schemas.insert.com.pl/2013/hop/ceny namespace exposes the following members.

Elements
 | Element | Description
Element | Ceny | Ceny asortymentu w podziale na cenniki.


Ceny Element

Ceny asortymentu w podziale na cenniki.

Namespace: http://schemas.insert.com.pl/2013/hop/ceny

Schema: Ceny.xsd

Children
Name | Occurrences | Description
Element Cennik | [0, *] | Ceny asortymentu z jednego cennika.
Syntax
XML
Kopiuj
<xs:element name="Ceny" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Cennik" type="TCennik" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/ceny


Cennik Element

Ceny asortymentu z jednego cennika.

Namespace: http://schemas.insert.com.pl/2013/hop/ceny

Schema: Ceny.xsd

Type
Complex Type TCennik
Parents
Element Ceny
Children
Name | Occurrences | Description
Sequence Sequence |  |
Choice Choice |  |
Element Nazwa |  | Nazwa cennika. Występowanie tego elementu oznacza, że ceny dotyczą cennika dodatkowego o podanej nazwie.
Element Symbol |  | Symbol cennika. Występowanie tego elementu oznacza, że ceny dotyczą cennika głównego o podanym symbolu.
Element Pozycje |  | Kolekcja pozycji cennika.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Cennik" type="TCennik" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Ceny
http://schemas.insert.com.pl/2013/hop/ceny


Complex Types

The http://schemas.insert.com.pl/2013/hop/ceny namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TCennik | Cennik
Complex Type | TPozycjaCennika | Dane pojedynczej pozycji cennika.
Complex Type | TPozycjeCennika | Kolekcja pozycji cennika.


TCennik Complex Type

Cennik

Namespace: http://schemas.insert.com.pl/2013/hop/ceny

Schema: Ceny.xsd

Usages
Element Cennik
Children
Name | Occurrences | Description
Sequence Sequence |  |
Choice Choice |  |
Element Nazwa |  | Nazwa cennika. Występowanie tego elementu oznacza, że ceny dotyczą cennika dodatkowego o podanej nazwie.
Element Symbol |  | Symbol cennika. Występowanie tego elementu oznacza, że ceny dotyczą cennika głównego o podanym symbolu.
Element Pozycje |  | Kolekcja pozycji cennika.
Syntax
XML
Kopiuj
<xs:complexType name="TCennik" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:choice>
      <xs:element name="Symbol" type="xs:string" />
      <xs:element name="Nazwa" type="xs:string" />
    </xs:choice>
    <xs:element name="Pozycje" type="TPozycjeCennika" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/ceny


Symbol Element

Symbol cennika. Występowanie tego elementu oznacza, że ceny dotyczą cennika głównego o podanym symbolu.

Namespace: http://schemas.insert.com.pl/2013/hop/ceny

Schema: Ceny.xsd

Content Type
Simple Type string
Parents
Element Cennik Complex Type TCennik
Syntax
XML
Kopiuj
<xs:element name="Symbol" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TCennik
http://schemas.insert.com.pl/2013/hop/ceny


Nazwa Element

Nazwa cennika. Występowanie tego elementu oznacza, że ceny dotyczą cennika dodatkowego o podanej nazwie.

Namespace: http://schemas.insert.com.pl/2013/hop/ceny

Schema: Ceny.xsd

Content Type
Simple Type string
Parents
Element Cennik Complex Type TCennik
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TCennik
http://schemas.insert.com.pl/2013/hop/ceny


Pozycje Element

Kolekcja pozycji cennika.

Namespace: http://schemas.insert.com.pl/2013/hop/ceny

Schema: Ceny.xsd

Type
Complex Type TPozycjeCennika
Parents
Element Cennik Complex Type TCennik
Children
Name | Occurrences | Description
Element Pozycja | [0, *] | Pozycja cennika.
Syntax
XML
Kopiuj
<xs:element name="Pozycje" type="TPozycjeCennika" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TCennik
http://schemas.insert.com.pl/2013/hop/ceny


TPozycjaCennika Complex Type

Dane pojedynczej pozycji cennika.

Namespace: http://schemas.insert.com.pl/2013/hop/ceny

Schema: Ceny.xsd

Usages
Element Pozycja
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Asortyment |  | Symbol asortymentu.
Element Waluta |  | Symbol waluty ceny bazowej.
Element Kalkulacyjna | [0, 1] | Cena kalkulacyjna w walucie cennika.
Element Bazowa |  | Cena bazowa w walucie cennika.
Element Ilosc |  | Ilość asortymentu, dla której obowiązuje cena.
Element Jm |  | Jednostka miary, dla której obowiązuje cena.
Element Netto |  | Cena netto w walucie cennika.
Element Brutto |  | Cena brutto w walucie cennika.
Element Marza |  | Marża. Wartość z przedziału [0,1).
Element Narzut |  | Narzut (w postaci dziesiętnej, nie procentowej).
Element Zysk |  | Zysk w walucie cennika.
Element Rabat | [0, 1] | Wartość rabatu domyślnego w postaci dziesiętnej (nie procentowej).
Syntax
XML
Kopiuj
<xs:complexType name="TPozycjaCennika" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Asortyment" type="xs:string" />
    <xs:element name="Waluta" type="xs:string" />
    <xs:element minOccurs="0" name="Kalkulacyjna" type="xs:decimal" />
    <xs:element name="Bazowa" type="xs:decimal" />
    <xs:element name="Ilosc" type="xs:decimal" />
    <xs:element name="Jm" type="xs:string" />
    <xs:element name="Netto" type="xs:decimal" />
    <xs:element name="Brutto" type="xs:decimal" />
    <xs:element name="Marza" type="xs:decimal" />
    <xs:element name="Narzut" type="xs:decimal" />
    <xs:element name="Zysk" type="xs:decimal" />
    <xs:element minOccurs="0" name="Rabat" type="xs:decimal" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/ceny


Asortyment Element

Symbol asortymentu.

Namespace: http://schemas.insert.com.pl/2013/hop/ceny

Schema: Ceny.xsd

Content Type
Simple Type string
Parents
Element Pozycja Complex Type TPozycjaCennika
Syntax
XML
Kopiuj
<xs:element name="Asortyment" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPozycjaCennika
http://schemas.insert.com.pl/2013/hop/ceny


Waluta Element

Symbol waluty ceny bazowej.

Namespace: http://schemas.insert.com.pl/2013/hop/ceny

Schema: Ceny.xsd

Content Type
Simple Type string
Parents
Element Pozycja Complex Type TPozycjaCennika
Syntax
XML
Kopiuj
<xs:element name="Waluta" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPozycjaCennika
http://schemas.insert.com.pl/2013/hop/ceny


Kalkulacyjna Element

Cena kalkulacyjna w walucie cennika.

Namespace: http://schemas.insert.com.pl/2013/hop/ceny

Schema: Ceny.xsd

Content Type
Simple Type decimal
Parents
Element Pozycja Complex Type TPozycjaCennika
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Kalkulacyjna" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPozycjaCennika
http://schemas.insert.com.pl/2013/hop/ceny


Bazowa Element

Cena bazowa w walucie cennika.

Namespace: http://schemas.insert.com.pl/2013/hop/ceny

Schema: Ceny.xsd

Content Type
Simple Type decimal
Parents
Element Pozycja Complex Type TPozycjaCennika
Syntax
XML
Kopiuj
<xs:element name="Bazowa" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPozycjaCennika
http://schemas.insert.com.pl/2013/hop/ceny


Ilosc Element

Ilość asortymentu, dla której obowiązuje cena.

Namespace: http://schemas.insert.com.pl/2013/hop/ceny

Schema: Ceny.xsd

Content Type
Simple Type decimal
Parents
Element Pozycja Complex Type TPozycjaCennika
Syntax
XML
Kopiuj
<xs:element name="Ilosc" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPozycjaCennika
http://schemas.insert.com.pl/2013/hop/ceny


Jm Element

Jednostka miary, dla której obowiązuje cena.

Namespace: http://schemas.insert.com.pl/2013/hop/ceny

Schema: Ceny.xsd

Content Type
Simple Type string
Parents
Element Pozycja Complex Type TPozycjaCennika
Syntax
XML
Kopiuj
<xs:element name="Jm" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPozycjaCennika
http://schemas.insert.com.pl/2013/hop/ceny


Netto Element

Cena netto w walucie cennika.

Namespace: http://schemas.insert.com.pl/2013/hop/ceny

Schema: Ceny.xsd

Content Type
Simple Type decimal
Parents
Element Pozycja Complex Type TPozycjaCennika
Syntax
XML
Kopiuj
<xs:element name="Netto" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPozycjaCennika
http://schemas.insert.com.pl/2013/hop/ceny


Brutto Element

Cena brutto w walucie cennika.

Namespace: http://schemas.insert.com.pl/2013/hop/ceny

Schema: Ceny.xsd

Content Type
Simple Type decimal
Parents
Element Pozycja Complex Type TPozycjaCennika
Syntax
XML
Kopiuj
<xs:element name="Brutto" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPozycjaCennika
http://schemas.insert.com.pl/2013/hop/ceny


Marza Element

Marża. Wartość z przedziału [0,1).

Namespace: http://schemas.insert.com.pl/2013/hop/ceny

Schema: Ceny.xsd

Content Type
Simple Type decimal
Parents
Element Pozycja Complex Type TPozycjaCennika
Syntax
XML
Kopiuj
<xs:element name="Marza" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPozycjaCennika
http://schemas.insert.com.pl/2013/hop/ceny


Narzut Element

Narzut (w postaci dziesiętnej, nie procentowej).

Namespace: http://schemas.insert.com.pl/2013/hop/ceny

Schema: Ceny.xsd

Content Type
Simple Type decimal
Parents
Element Pozycja Complex Type TPozycjaCennika
Syntax
XML
Kopiuj
<xs:element name="Narzut" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPozycjaCennika
http://schemas.insert.com.pl/2013/hop/ceny


Zysk Element

Zysk w walucie cennika.

Namespace: http://schemas.insert.com.pl/2013/hop/ceny

Schema: Ceny.xsd

Content Type
Simple Type decimal
Parents
Element Pozycja Complex Type TPozycjaCennika
Syntax
XML
Kopiuj
<xs:element name="Zysk" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPozycjaCennika
http://schemas.insert.com.pl/2013/hop/ceny


Rabat Element

Wartość rabatu domyślnego w postaci dziesiętnej (nie procentowej).

Namespace: http://schemas.insert.com.pl/2013/hop/ceny

Schema: Ceny.xsd

Content Type
Simple Type decimal
Parents
Element Pozycja Complex Type TPozycjaCennika
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Rabat" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPozycjaCennika
http://schemas.insert.com.pl/2013/hop/ceny


TPozycjeCennika Complex Type

Kolekcja pozycji cennika.

Namespace: http://schemas.insert.com.pl/2013/hop/ceny

Schema: Ceny.xsd

Usages
Element Pozycje
Children
Name | Occurrences | Description
Element Pozycja | [0, *] | Pozycja cennika.
Syntax
XML
Kopiuj
<xs:complexType name="TPozycjeCennika" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="Pozycja" type="TPozycjaCennika" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/ceny


Pozycja Element

Pozycja cennika.

Namespace: http://schemas.insert.com.pl/2013/hop/ceny

Schema: Ceny.xsd

Type
Complex Type TPozycjaCennika
Parents
Element Pozycje Complex Type TPozycjeCennika
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Asortyment |  | Symbol asortymentu.
Element Waluta |  | Symbol waluty ceny bazowej.
Element Kalkulacyjna | [0, 1] | Cena kalkulacyjna w walucie cennika.
Element Bazowa |  | Cena bazowa w walucie cennika.
Element Ilosc |  | Ilość asortymentu, dla której obowiązuje cena.
Element Jm |  | Jednostka miary, dla której obowiązuje cena.
Element Netto |  | Cena netto w walucie cennika.
Element Brutto |  | Cena brutto w walucie cennika.
Element Marza |  | Marża. Wartość z przedziału [0,1).
Element Narzut |  | Narzut (w postaci dziesiętnej, nie procentowej).
Element Zysk |  | Zysk w walucie cennika.
Element Rabat | [0, 1] | Wartość rabatu domyślnego w postaci dziesiętnej (nie procentowej).
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Pozycja" type="TPozycjaCennika" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPozycjeCennika
http://schemas.insert.com.pl/2013/hop/ceny


http://schemas.insert.com.pl/2013/hop/danepodmiotu Namespace

Root Schemas
 | Element | Description
Schema | MojaFirma.xsd | Dane firmy jako podmiotu gospodarczego.
Root Elements
 | Element | Description
Element | MojaFirma | Dane podmiotu gospodarczego.
Schemas
 | Element | Description
Schema | MojaFirma.xsd | Dane firmy jako podmiotu gospodarczego.
Elements
 | Element | Description
Element | MojaFirma | Dane podmiotu gospodarczego.
Simple Types
 | Element | Description
Simple Type | TFormaPrawnaFirmy |


Root Schemas

The http://schemas.insert.com.pl/2013/hop/danepodmiotu namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | MojaFirma.xsd | Dane firmy jako podmiotu gospodarczego.


Root Elements

The http://schemas.insert.com.pl/2013/hop/danepodmiotu namespace exposes the following members.

Root Elements
 | Element | Description
Element | MojaFirma | Dane podmiotu gospodarczego.


Schemas

The http://schemas.insert.com.pl/2013/hop/danepodmiotu namespace exposes the following members.

Schemas
 | Element | Description
Schema | MojaFirma.xsd | Dane firmy jako podmiotu gospodarczego.


MojaFirma.xsd Schema

Dane firmy jako podmiotu gospodarczego.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Elements
 | Element | Description
Element | MojaFirma | Dane podmiotu gospodarczego.
Simple Types
 | Element | Description
Simple Type | TFormaPrawnaFirmy |


Elements

The http://schemas.insert.com.pl/2013/hop/danepodmiotu namespace exposes the following members.

Elements
 | Element | Description
Element | MojaFirma | Dane podmiotu gospodarczego.


MojaFirma Element

Dane podmiotu gospodarczego.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Children
Name | Occurrences | Description
All All |  |
Element Adresy |  | Adresy podmiotu. Jeden, główny adres jest wymagany.
Element BibliotekaDokumentow | [0, 1] | Dane obiektów z biblioteki dokumentów.
Element Cenniki |  |
Element DaneFirmy |  | Dane firmy.
Element FormaPrawna | [0, 1] | Forma prawna firmy
Element Kontakty | [0, 1] | Dane kontaktowe.
Element Magazyny |  | Magazyny firmy.
Element ModelOrganizacyjny |  | Podział firmy na jednostki organizacyjne.
Element NazwaPlatnik | [0, 1] | Nazwa firmy dla programu Płatnik.
Element NIP |  | Numer NIP.
Element Sygnatura | [0, 1] | Symbol.
Element TerminSkladaniaDeklaracjiZUS | [0, 1] | Termin składania deklaracji ZUS.
Element UE | [0, 1] | Cechy rejestracji podmiotu w zakresie handlu w UE.
Element US | [0, 1] | Symbol urzędu skarbowego właściwego dla podmiotu.
Element Uzytkownicy | [0, 1] | Użytkownicy systemu.
Element Wlasciciel | [0, 1] | Symbol wspólnika - właściciela firmy. Wymagane dla przedsiębiorstw prywatnych osób fizycznych.
Syntax
XML
Kopiuj
<xs:element name="MojaFirma" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:all>
      <xs:element minOccurs="0" name="Sygnatura" type="xs:string" />
      <xs:element name="DaneFirmy" />
      <xs:element minOccurs="0" name="NazwaPlatnik" type="xs:string"></xs:element>
      <xs:element minOccurs="0" name="TerminSkladaniaDeklaracjiZUS" type="wspolne:TerminSkladaniaDeklaracjiZUS"></xs:element>
      <xs:element name="NIP" type="xs:string"></xs:element>
      <xs:element minOccurs="0" name="UE" type="wspolne:FirmaUE"></xs:element>
      <xs:element minOccurs="0" name="Kontakty" type="wspolne:Kontakty"></xs:element>
      <xs:element name="Adresy" type="wspolne:Adresy"></xs:element>
      <xs:element minOccurs="0" name="US" type="xs:string"></xs:element>
      <xs:element minOccurs="0" name="FormaPrawna" type="TFormaPrawnaFirmy"></xs:element>
      <xs:element minOccurs="0" name="Wlasciciel" type="xs:string"></xs:element>
      <xs:element name="ModelOrganizacyjny">
        <xs:complexType>
          <xs:all>
            <xs:element name="Centrala">
              <xs:complexType>
                <xs:all>
                  <xs:element name="Symbol" type="xs:string"></xs:element>
                  <xs:element minOccurs="0" name="Opis" type="xs:string"></xs:element>
                  <xs:element minOccurs="0" name="CennikGlowny" type="xs:string"></xs:element>
                </xs:all>
              </xs:complexType>
            </xs:element>
            <xs:element minOccurs="0" name="Oddzial">
              <xs:complexType>
                <xs:all>
                  <xs:element name="Nazwa" type="xs:string"></xs:element>
                  <xs:element name="Symbol" type="xs:string"></xs:element>
                  <xs:element minOccurs="0" name="Opis" type="xs:string"></xs:element>
                  <xs:element minOccurs="0" name="CennikGlowny" type="xs:string"></xs:element>
                </xs:all>
              </xs:complexType>
            </xs:element>
          </xs:all>
        </xs:complexType>
      </xs:element>
      <xs:element name="Magazyny">
        <xs:complexType>
          <xs:sequence>
            <xs:element minOccurs="0" maxOccurs="unbounded" name="Magazyn">
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="Symbol" type="xs:string"></xs:element>
                  <xs:element name="Nazwa" type="xs:string"></xs:element>
                  <xs:element name="Opis" type="xs:string"></xs:element>
                  <xs:element minOccurs="0" name="SposobWydawaniaTowaru" type="xs:string"></xs:element>
                  <xs:element name="Adresy" type="wspolne:Adresy"></xs:element>
                  <xs:element minOccurs="0" name="Sektory">
                    <xs:complexType>
                      <xs:sequence>
                        <xs:element maxOccurs="unbounded" name="Sektor" type="xs:string"></xs:element>
                      </xs:sequence>
                    </xs:complexType>
                  </xs:element>
                  <xs:element minOccurs="0" name="JednostkiOrganizacyjne">
                    <xs:complexType>
                      <xs:sequence>
                        <xs:element maxOccurs="unbounded" name="Jednostka">
                          <xs:complexType>
                            <xs:simpleContent>
                              <xs:extension base="xs:string">
                                <xs:attribute name="Glowny" type="xs:boolean" use="optional" />
                              </xs:extension>
                            </xs:simpleContent>
                          </xs:complexType>
                        </xs:element>
                      </xs:sequence>
                    </xs:complexType>
                  </xs:element>
                </xs:sequence>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element name="Cenniki">
        <xs:complexType>
          <xs:sequence>
            <xs:element minOccurs="0" maxOccurs="unbounded" name="Cennik">
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="Typ">
                    <xs:simpleType>
                      <xs:restriction base="xs:string">
                        <xs:enumeration value="S"></xs:enumeration>
                        <xs:enumeration value="D"></xs:enumeration>
                      </xs:restriction>
                    </xs:simpleType>
                  </xs:element>
                  <xs:element name="Status">
                    <xs:simpleType>
                      <xs:restriction base="xs:string">
                        <xs:enumeration value="P"></xs:enumeration>
                        <xs:enumeration value="O"></xs:enumeration>
                        <xs:enumeration value="Z"></xs:enumeration>
                      </xs:restriction>
                    </xs:simpleType>
                  </xs:element>
                  <xs:choice>
                    <xs:element name="Symbol" type="xs:string"></xs:element>
                    <xs:element name="CennikGlowny" type="xs:string"></xs:element>
                  </xs:choice>
                  <xs:element name="Nazwa" type="xs:string"></xs:element>
                  <xs:element name="Opis" type="xs:string" />
                  <xs:element name="Waluta" type="xs:string"></xs:element>
                  <xs:element minOccurs="0" name="LiniaKursow" type="xs:string" />
                  <xs:element minOccurs="0" name="OkresObowiazywania">
                    <xs:complexType>
                      <xs:sequence>
                        <xs:element name="Od" type="xs:date" />
                        <xs:element name="Do" type="xs:date" />
                      </xs:sequence>
                    </xs:complexType>
                  </xs:element>
                  <xs:element name="Kalkulacja">
                    <xs:simpleType>
                      <xs:restriction base="xs:string">
                        <xs:enumeration value="netto" />
                        <xs:enumeration value="brutto" />
                      </xs:restriction>
                    </xs:simpleType>
                  </xs:element>
                  <xs:element name="SposobWyliczania">
                    <xs:complexType>
                      <xs:sequence>
                        <xs:element name="Podstawa">
                          <xs:simpleType>
                            <xs:restriction base="xs:string">
                              <xs:enumeration value="narzut"></xs:enumeration>
                              <xs:enumeration value="marza"></xs:enumeration>
                              <xs:enumeration value="zysk"></xs:enumeration>
                            </xs:restriction>
                          </xs:simpleType>
                        </xs:element>
                        <xs:element name="Wartosc" type="xs:decimal"></xs:element>
                      </xs:sequence>
                    </xs:complexType>
                  </xs:element>
                  <xs:element name="Rabat" type="xs:decimal"></xs:element>
                  <xs:element name="RabatMaksymalny" type="xs:decimal"></xs:element>
                  <xs:element minOccurs="0" name="FunkcjaWyboruPozycjiCennika" type="xs:string"></xs:element>
                  <xs:element name="FunkcjaWyliczaniaCenyDlaTowarow" type="xs:string"></xs:element>
                  <xs:element name="FunkcjaWyliczaniaCenyDlaUslug" type="xs:string"></xs:element>
                </xs:sequence>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" name="Uzytkownicy">
        <xs:complexType>
          <xs:sequence>
            <xs:element maxOccurs="unbounded" name="Uzytkownik">
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="Sygnatura" type="xs:string"></xs:element>
                  <xs:element minOccurs="0" name="Imie" type="xs:string"></xs:element>
                  <xs:element name="Nazwisko" type="xs:string"></xs:element>
                  <xs:element minOccurs="0" name="SygnaturaKsiegowa" type="xs:string"></xs:element>
                  <xs:element minOccurs="0" name="Szef" type="xs:boolean"></xs:element>
                </xs:sequence>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" name="BibliotekaDokumentow" type="wspolne:TBibliotekaDokumentow"></xs:element>
    </xs:all>
  </xs:complexType>
</xs:element>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/danepodmiotu


Sygnatura Element

Symbol.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Content Type
Simple Type string
Parents
Element MojaFirma
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Sygnatura" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


DaneFirmy Element

Dane firmy.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Parents
Element MojaFirma
Children
Name | Occurrences | Description
All All |  |
Element Nazwa |  | Pełna nazwa firmy.
Element NazwaSkrocona |  | Skrócona nazwa firmy.
Element REGON | [0, 1] | Numer REGON.
Syntax
XML
Kopiuj
<xs:element name="DaneFirmy" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:all>
      <xs:element minOccurs="0" name="REGON" type="xs:string" />
      <xs:element name="Nazwa" type="xs:string" />
      <xs:element name="NazwaSkrocona" type="xs:string" />
    </xs:all>
  </xs:complexType>
</xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


REGON Element

Numer REGON.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Content Type
Simple Type string
Parents
Element DaneFirmy
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="REGON" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


Nazwa Element

Pełna nazwa firmy.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Content Type
Simple Type string
Parents
Element DaneFirmy
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


NazwaSkrocona Element

Skrócona nazwa firmy.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Content Type
Simple Type string
Parents
Element DaneFirmy
Syntax
XML
Kopiuj
<xs:element name="NazwaSkrocona" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


NazwaPlatnik Element

Nazwa firmy dla programu Płatnik.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Content Type
Simple Type string
Parents
Element MojaFirma
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="NazwaPlatnik" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


TerminSkladaniaDeklaracjiZUS Element

Termin składania deklaracji ZUS.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Content Type
Simple Type TerminSkladaniaDeklaracjiZUS
Parents
Element MojaFirma
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="TerminSkladaniaDeklaracjiZUS" type="wspolne:TerminSkladaniaDeklaracjiZUS" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


NIP Element

Numer NIP.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Content Type
Simple Type string
Parents
Element MojaFirma
Syntax
XML
Kopiuj
<xs:element name="NIP" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


UE Element

Cechy rejestracji podmiotu w zakresie handlu w UE.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Type
Complex Type FirmaUE
Parents
Element MojaFirma
Children
Name | Occurrences | Description
All All |  |
Element NIPUE |  | Numer identyfikacji podatkowej do celów handlu wewnątrzwspólnotowego - VIN.
Element PanstwoUE |  | Nazwa państwa, z którego pochodzi VIN.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="UE" type="wspolne:FirmaUE" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


Kontakty Element

Dane kontaktowe.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Type
Complex Type Kontakty
Parents
Element MojaFirma
Children
Name | Occurrences | Description
Element Kontakt | [0, *] | Dane umożliwiające kontakt.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Kontakty" type="wspolne:Kontakty" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


Adresy Element

Adresy podmiotu. Jeden, główny adres jest wymagany.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Type
Complex Type Adresy
Parents
Element MojaFirma
Children
Name | Occurrences | Description
Element Adres | [0, *] | Pojedyncze dane adresowe.
Syntax
XML
Kopiuj
<xs:element name="Adresy" type="wspolne:Adresy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


US Element

Symbol urzędu skarbowego właściwego dla podmiotu.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Content Type
Simple Type string
Parents
Element MojaFirma
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="US" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


FormaPrawna Element

Forma prawna firmy

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Content Type
Simple Type TFormaPrawnaFirmy
Parents
Element MojaFirma
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="FormaPrawna" type="TFormaPrawnaFirmy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


Wlasciciel Element

Symbol wspólnika - właściciela firmy. Wymagane dla przedsiębiorstw prywatnych osób fizycznych.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Content Type
Simple Type string
Parents
Element MojaFirma
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Wlasciciel" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


ModelOrganizacyjny Element

Podział firmy na jednostki organizacyjne.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Parents
Element MojaFirma
Children
Name | Occurrences | Description
All All |  |
Element Centrala |  | Dane centrali firmy.
Element Oddzial | [0, 1] | Dane oddziału firmy.
Syntax
XML
Kopiuj
<xs:element name="ModelOrganizacyjny" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:all>
      <xs:element name="Centrala" />
      <xs:element minOccurs="0" name="Oddzial">
        <xs:complexType>
          <xs:all>
            <xs:element name="Nazwa" type="xs:string"></xs:element>
            <xs:element name="Symbol" type="xs:string"></xs:element>
            <xs:element minOccurs="0" name="Opis" type="xs:string"></xs:element>
            <xs:element minOccurs="0" name="CennikGlowny" type="xs:string"></xs:element>
          </xs:all>
        </xs:complexType>
      </xs:element>
    </xs:all>
  </xs:complexType>
</xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


Centrala Element

Dane centrali firmy.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Parents
Element ModelOrganizacyjny
Children
Name | Occurrences | Description
All All |  |
Element CennikGlowny | [0, 1] | Domyślny cennik główny dla centrali.
Element Opis | [0, 1] | Opis centrali.
Element Symbol |  | Symbol centrali.
Syntax
XML
Kopiuj
<xs:element name="Centrala" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:all>
      <xs:element name="Symbol" type="xs:string" />
      <xs:element minOccurs="0" name="Opis" type="xs:string" />
      <xs:element minOccurs="0" name="CennikGlowny" type="xs:string" />
    </xs:all>
  </xs:complexType>
</xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


Symbol Element

Symbol centrali.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Content Type
Simple Type string
Parents
Element Centrala
Syntax
XML
Kopiuj
<xs:element name="Symbol" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


Opis Element

Opis centrali.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Content Type
Simple Type string
Parents
Element Centrala
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Opis" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


CennikGlowny Element

Domyślny cennik główny dla centrali.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Content Type
Simple Type string
Parents
Element Centrala
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="CennikGlowny" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


Oddzial Element

Dane oddziału firmy.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Parents
Element ModelOrganizacyjny
Children
Name | Occurrences | Description
All All |  |
Element CennikGlowny | [0, 1] | Domyślny cennik główny dla oddziału.
Element Nazwa |  | Nazwa oddziału.
Element Opis | [0, 1] | Opis oddziału.
Element Symbol |  | Unikalny symbol oddziału.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Oddzial" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:all>
      <xs:element name="Nazwa" type="xs:string" />
      <xs:element name="Symbol" type="xs:string" />
      <xs:element minOccurs="0" name="Opis" type="xs:string" />
      <xs:element minOccurs="0" name="CennikGlowny" type="xs:string" />
    </xs:all>
  </xs:complexType>
</xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


Nazwa Element

Nazwa oddziału.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Content Type
Simple Type string
Parents
Element Oddzial
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


Symbol Element

Unikalny symbol oddziału.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Content Type
Simple Type string
Parents
Element Oddzial
Syntax
XML
Kopiuj
<xs:element name="Symbol" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


Opis Element

Opis oddziału.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Content Type
Simple Type string
Parents
Element Oddzial
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Opis" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


CennikGlowny Element

Domyślny cennik główny dla oddziału.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Content Type
Simple Type string
Parents
Element Oddzial
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="CennikGlowny" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


Magazyny Element

Magazyny firmy.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Parents
Element MojaFirma
Children
Name | Occurrences | Description
Element Magazyn | [0, *] | Dane magazynu.
Syntax
XML
Kopiuj
<xs:element name="Magazyny" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Magazyn" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


Magazyn Element

Dane magazynu.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Parents
Element Magazyny
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Symbol |  | Symbol magazynu.
Element Nazwa |  | Nazwa magazynu.
Element Opis |  | Opis magazynu.
Element SposobWydawaniaTowaru | [0, 1] | Sposób wydawania towaru. Identyfikator funkcji określającej kolejność wydawania towaru z magazynu (więcej...).
Element Adresy |  | Adres magazynu. Jeśli będzie więcej niż jeden, zaimportowany zostanie jedynie pierwszy adres.
Element Sektory | [0, 1] | Podział magazynu na sektory.
Element JednostkiOrganizacyjne | [0, 1] | Jednostki organizacyjne firmy (centrala, oddział), do których jest przypisany magazyn.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Magazyn" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="Symbol" type="xs:string" />
      <xs:element name="Nazwa" type="xs:string" />
      <xs:element name="Opis" type="xs:string" />
      <xs:element minOccurs="0" name="SposobWydawaniaTowaru" type="xs:string" />
      <xs:element name="Adresy" type="wspolne:Adresy" />
      <xs:element minOccurs="0" name="Sektory" />
      <xs:element minOccurs="0" name="JednostkiOrganizacyjne">
        <xs:complexType>
          <xs:sequence>
            <xs:element maxOccurs="unbounded" name="Jednostka">
              <xs:complexType>
                <xs:simpleContent>
                  <xs:extension base="xs:string">
                    <xs:attribute name="Glowny" type="xs:boolean" use="optional" />
                  </xs:extension>
                </xs:simpleContent>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


Symbol Element

Symbol magazynu.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Content Type
Simple Type string
Parents
Element Magazyn
Syntax
XML
Kopiuj
<xs:element name="Symbol" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


Nazwa Element

Nazwa magazynu.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Content Type
Simple Type string
Parents
Element Magazyn
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


Opis Element

Opis magazynu.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Content Type
Simple Type string
Parents
Element Magazyn
Syntax
XML
Kopiuj
<xs:element name="Opis" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


SposobWydawaniaTowaru Element

Sposób wydawania towaru. Identyfikator funkcji określającej kolejność wydawania towaru z magazynu (więcej...).

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Content Type
Simple Type string
Parents
Element Magazyn
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="SposobWydawaniaTowaru" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


Adresy Element

Adres magazynu. Jeśli będzie więcej niż jeden, zaimportowany zostanie jedynie pierwszy adres.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Type
Complex Type Adresy
Parents
Element Magazyn
Children
Name | Occurrences | Description
Element Adres | [0, *] | Pojedyncze dane adresowe.
Syntax
XML
Kopiuj
<xs:element name="Adresy" type="wspolne:Adresy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


Sektory Element

Podział magazynu na sektory.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Parents
Element Magazyn
Children
Name | Occurrences | Description
Element Sektor | [1, *] | Unikalna nazwa sektora.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Sektory" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element maxOccurs="unbounded" name="Sektor" type="xs:string" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


Sektor Element

Unikalna nazwa sektora.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Content Type
Simple Type string
Parents
Element Sektory
Syntax
XML
Kopiuj
<xs:element maxOccurs="unbounded" name="Sektor" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


JednostkiOrganizacyjne Element

Jednostki organizacyjne firmy (centrala, oddział), do których jest przypisany magazyn.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Parents
Element Magazyn
Children
Name | Occurrences | Description
Element Jednostka | [1, *] | Symbol jednostki organizacyjnej, do której jest przypisany magazyn.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="JednostkiOrganizacyjne" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element maxOccurs="unbounded" name="Jednostka" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


Jednostka Element

Symbol jednostki organizacyjnej, do której jest przypisany magazyn.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Type
Extension string
Content Type
Simple Type string
Parents
Element JednostkiOrganizacyjne
Attributes
Name | Type | Required | Description
Attribute Glowny | Simple Type boolean |  | Określa, czy w danej jednostce ten magazyn jest magazynem głównym.
Syntax
XML
Kopiuj
<xs:element maxOccurs="unbounded" name="Jednostka" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:simpleContent>
      <xs:extension base="xs:string">
        <xs:attribute name="Glowny" type="xs:boolean" use="optional" />
      </xs:extension>
    </xs:simpleContent>
  </xs:complexType>
</xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


Glowny Attribute

Określa, czy w danej jednostce ten magazyn jest magazynem głównym.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Content Type
Simple Type boolean
Parents
Element Jednostka
Syntax
XML
Kopiuj
<xs:attribute name="Glowny" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


Cenniki Element

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Parents
Element MojaFirma
Children
Name | Occurrences | Description
Element Cennik | [0, *] |
Syntax
XML
Kopiuj
<xs:element name="Cenniki" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Cennik" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


Cennik Element

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Parents
Element Cenniki
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Typ |  | Typ cennika.
Element Status |  | Status cennika.
Choice Choice |  |
Element CennikGlowny |  | Symbol cennika głównego dla cennika dodatkowego.
Element Symbol |  | Symbol cennika, gdy jest to cennik główny. Musi być unikalny.
Element Nazwa |  | Nazwa cennika. Musi być unikalna, gdy jest to cennik dodatkowy.
Element Opis |  |
Element Waluta |  | Symbol waluty cennika.
Element LiniaKursow | [0, 1] |
Element OkresObowiazywania | [0, 1] | Okres obowiązywania cennika. Brak tego elementu oznacza cennik bezterminowy.
Element Kalkulacja |  | Sposób kalkulacji cen. Od netto lub brutto.
Element SposobWyliczania |  | Sposób wyliczania cen. Od zadanego narzutu, marży lub zysku.
Element Rabat |  | Domyślny rabat. Wartość powinna być podana w postaci liczby (nie procent).
Element RabatMaksymalny |  | Maksymalny rabat. Wartość powinna być podana w postaci liczby (nie procent).
Element FunkcjaWyboruPozycjiCennika | [0, 1] | Sposób wyboru pozycji do cennika. Identyfikator funkcji (więcej...).
Element FunkcjaWyliczaniaCenyDlaTowarow |  | Sposób wyliczania cen dla towarów. Identyfikator funkcji z podzbioru dla towarów (więcej...).
Element FunkcjaWyliczaniaCenyDlaUslug |  | Sposób wyliczania cen dla usług. Identyfikator funkcji z podzbioru dla usług (więcej...).
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Cennik" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="Typ" />
      <xs:element name="Status" />
      <xs:choice>
        <xs:element name="Symbol" type="xs:string" />
        <xs:element name="CennikGlowny" type="xs:string" />
      </xs:choice>
      <xs:element name="Nazwa" type="xs:string" />
      <xs:element name="Opis" type="xs:string" />
      <xs:element name="Waluta" type="xs:string" />
      <xs:element minOccurs="0" name="LiniaKursow" type="xs:string" />
      <xs:element minOccurs="0" name="OkresObowiazywania" />
      <xs:element name="Kalkulacja">
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:enumeration value="netto" />
            <xs:enumeration value="brutto" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="SposobWyliczania">
        <xs:complexType>
          <xs:sequence>
            <xs:element name="Podstawa">
              <xs:simpleType>
                <xs:restriction base="xs:string">
                  <xs:enumeration value="narzut"></xs:enumeration>
                  <xs:enumeration value="marza"></xs:enumeration>
                  <xs:enumeration value="zysk"></xs:enumeration>
                </xs:restriction>
              </xs:simpleType>
            </xs:element>
            <xs:element name="Wartosc" type="xs:decimal"></xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element name="Rabat" type="xs:decimal"></xs:element>
      <xs:element name="RabatMaksymalny" type="xs:decimal"></xs:element>
      <xs:element minOccurs="0" name="FunkcjaWyboruPozycjiCennika" type="xs:string"></xs:element>
      <xs:element name="FunkcjaWyliczaniaCenyDlaTowarow" type="xs:string"></xs:element>
      <xs:element name="FunkcjaWyliczaniaCenyDlaUslug" type="xs:string"></xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


Typ Element

Typ cennika.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | S | Statyczny.
Facet Enumeration | D | Dynamiczny.
Parents
Element Cennik
Syntax
XML
Kopiuj
<xs:element name="Typ" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:enumeration value="S"></xs:enumeration>
      <xs:enumeration value="D"></xs:enumeration>
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


Status Element

Status cennika.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | P | W przygotowaniu.
Facet Enumeration | O | Opublikowany.
Facet Enumeration | Z | Zakończony.
Parents
Element Cennik
Syntax
XML
Kopiuj
<xs:element name="Status" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:enumeration value="P"></xs:enumeration>
      <xs:enumeration value="O"></xs:enumeration>
      <xs:enumeration value="Z"></xs:enumeration>
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


Symbol Element

Symbol cennika, gdy jest to cennik główny. Musi być unikalny.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Content Type
Simple Type string
Parents
Element Cennik
Syntax
XML
Kopiuj
<xs:element name="Symbol" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


CennikGlowny Element

Symbol cennika głównego dla cennika dodatkowego.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Content Type
Simple Type string
Parents
Element Cennik
Syntax
XML
Kopiuj
<xs:element name="CennikGlowny" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


Nazwa Element

Nazwa cennika. Musi być unikalna, gdy jest to cennik dodatkowy.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Content Type
Simple Type string
Parents
Element Cennik
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


Opis Element

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Content Type
Simple Type string
Parents
Element Cennik
Syntax
XML
Kopiuj
<xs:element name="Opis" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


Waluta Element

Symbol waluty cennika.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Content Type
Simple Type string
Parents
Element Cennik
Syntax
XML
Kopiuj
<xs:element name="Waluta" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


LiniaKursow Element

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Content Type
Simple Type string
Parents
Element Cennik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="LiniaKursow" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


OkresObowiazywania Element

Okres obowiązywania cennika. Brak tego elementu oznacza cennik bezterminowy.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Parents
Element Cennik
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Od |  |
Element Do |  |
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="OkresObowiazywania" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="Od" type="xs:date" />
      <xs:element name="Do" type="xs:date" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


Od Element

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Content Type
Simple Type date
Parents
Element OkresObowiazywania
Syntax
XML
Kopiuj
<xs:element name="Od" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


Do Element

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Content Type
Simple Type date
Parents
Element OkresObowiazywania
Syntax
XML
Kopiuj
<xs:element name="Do" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


Kalkulacja Element

Sposób kalkulacji cen. Od netto lub brutto.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | netto |
Facet Enumeration | brutto |
Parents
Element Cennik
Syntax
XML
Kopiuj
<xs:element name="Kalkulacja" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:enumeration value="netto" />
      <xs:enumeration value="brutto" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


SposobWyliczania Element

Sposób wyliczania cen. Od zadanego narzutu, marży lub zysku.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Parents
Element Cennik
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Podstawa |  | Sposób wyliczania cen w cenniku.
Element Wartosc |  | Wartość parametru dla sposobu wyliczania cen.
Syntax
XML
Kopiuj
<xs:element name="SposobWyliczania" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="Podstawa" />
      <xs:element name="Wartosc" type="xs:decimal" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


Podstawa Element

Sposób wyliczania cen w cenniku.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | narzut | Wyliczanie cen od narzutu. Wartość narzutu (element Wartosc) powinna być podana w postaci liczby (nie w procentach).
Facet Enumeration | marza | Wyliczanie cen od marży. Wartość marży (element Wartosc) powinna być podana w postaci liczby (nie w procentach).
Facet Enumeration | zysk | Wyliczanie cen od podanego zysku. Wartość zysku (element Wartosc) powinna być podana kwotowo w walucie cennika.
Parents
Element SposobWyliczania
Syntax
XML
Kopiuj
<xs:element name="Podstawa" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:enumeration value="narzut"></xs:enumeration>
      <xs:enumeration value="marza"></xs:enumeration>
      <xs:enumeration value="zysk"></xs:enumeration>
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


Wartosc Element

Wartość parametru dla sposobu wyliczania cen.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Content Type
Simple Type decimal
Parents
Element SposobWyliczania
Syntax
XML
Kopiuj
<xs:element name="Wartosc" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


Rabat Element

Domyślny rabat. Wartość powinna być podana w postaci liczby (nie procent).

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Content Type
Simple Type decimal
Parents
Element Cennik
Syntax
XML
Kopiuj
<xs:element name="Rabat" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


RabatMaksymalny Element

Maksymalny rabat. Wartość powinna być podana w postaci liczby (nie procent).

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Content Type
Simple Type decimal
Parents
Element Cennik
Syntax
XML
Kopiuj
<xs:element name="RabatMaksymalny" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


FunkcjaWyboruPozycjiCennika Element

Sposób wyboru pozycji do cennika. Identyfikator funkcji (więcej...).

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Content Type
Simple Type string
Parents
Element Cennik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="FunkcjaWyboruPozycjiCennika" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


FunkcjaWyliczaniaCenyDlaTowarow Element

Sposób wyliczania cen dla towarów. Identyfikator funkcji z podzbioru dla towarów (więcej...).

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Content Type
Simple Type string
Parents
Element Cennik
Syntax
XML
Kopiuj
<xs:element name="FunkcjaWyliczaniaCenyDlaTowarow" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


FunkcjaWyliczaniaCenyDlaUslug Element

Sposób wyliczania cen dla usług. Identyfikator funkcji z podzbioru dla usług (więcej...).

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Content Type
Simple Type string
Parents
Element Cennik
Syntax
XML
Kopiuj
<xs:element name="FunkcjaWyliczaniaCenyDlaUslug" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


Uzytkownicy Element

Użytkownicy systemu.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Parents
Element MojaFirma
Children
Name | Occurrences | Description
Element Uzytkownik | [1, *] | Dane użytkownika systemu.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Uzytkownicy" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element maxOccurs="unbounded" name="Uzytkownik" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


Uzytkownik Element

Dane użytkownika systemu.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Parents
Element Uzytkownicy
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Sygnatura |  | Symbol użytkownika. Jeśli istnieje pracownik o tym symbolu, dane te zostaną powiązane.
Element Imie | [0, 1] | Imię użytkownika.
Element Nazwisko |  | Nazwisko użytkownika.
Element SygnaturaKsiegowa | [0, 1] | Sygnatura księgowa użytkownika.
Element Szef | [0, 1] | Flaga mówiąca o tym, czy użytkownik jest Szefem.
Syntax
XML
Kopiuj
<xs:element maxOccurs="unbounded" name="Uzytkownik" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="Sygnatura" type="xs:string" />
      <xs:element minOccurs="0" name="Imie" type="xs:string" />
      <xs:element name="Nazwisko" type="xs:string" />
      <xs:element minOccurs="0" name="SygnaturaKsiegowa" type="xs:string" />
      <xs:element minOccurs="0" name="Szef" type="xs:boolean" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


Sygnatura Element

Symbol użytkownika. Jeśli istnieje pracownik o tym symbolu, dane te zostaną powiązane.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Content Type
Simple Type string
Parents
Element Uzytkownik
Syntax
XML
Kopiuj
<xs:element name="Sygnatura" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


Imie Element

Imię użytkownika.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Content Type
Simple Type string
Parents
Element Uzytkownik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Imie" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


Nazwisko Element

Nazwisko użytkownika.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Content Type
Simple Type string
Parents
Element Uzytkownik
Syntax
XML
Kopiuj
<xs:element name="Nazwisko" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


SygnaturaKsiegowa Element

Sygnatura księgowa użytkownika.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Content Type
Simple Type string
Parents
Element Uzytkownik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="SygnaturaKsiegowa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


Szef Element

Flaga mówiąca o tym, czy użytkownik jest Szefem.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Content Type
Simple Type boolean
Parents
Element Uzytkownik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Szef" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


BibliotekaDokumentow Element

Dane obiektów z biblioteki dokumentów.

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Type
Complex Type TBibliotekaDokumentow
Parents
Element MojaFirma
Children
Name | Occurrences | Description
Element ElementBibliotekiDokumentow | [0, *] | Element biblioteki dokumentów.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="BibliotekaDokumentow" type="wspolne:TBibliotekaDokumentow" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

MojaFirma
http://schemas.insert.com.pl/2013/hop/danepodmiotu


Simple Types

The http://schemas.insert.com.pl/2013/hop/danepodmiotu namespace exposes the following members.

Simple Types
 | Element | Description
Simple Type | TFormaPrawnaFirmy |


TFormaPrawnaFirmy Simple Type

Namespace: http://schemas.insert.com.pl/2013/hop/danepodmiotu

Schema: MojaFirma.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | InnaNizWlasnoscPrywatna | Forma prawna firmy inna niż własność prywatna.
Facet Enumeration | PrywatnaFirmaOsobyFizycznej | Przedsiębiorstwo prywatne osoby fizycznej, wymagające wskazania właściciela.
Usages
Element FormaPrawna
Syntax
XML
Kopiuj
<xs:simpleType name="TFormaPrawnaFirmy" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="InnaNizWlasnoscPrywatna"></xs:enumeration>
    <xs:enumeration value="PrywatnaFirmaOsobyFizycznej"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/danepodmiotu


http://schemas.insert.com.pl/2013/hop/ewidencjaVat Namespace

Root Schemas
 | Element | Description
Schema | ParametryZapisowEwidencjiVat.xsd | Parametry zapisów w ewidencji VAT.
Root Elements
 | Element | Description
Element | ParametryZapisowEwidencjiVat | Parametry zapisów w ewidencji VAT.
Schemas
 | Element | Description
Schema | ParametryZapisowEwidencjiVat.xsd | Parametry zapisów w ewidencji VAT.
Elements
 | Element | Description
Element | ParametryZapisowEwidencjiVat | Parametry zapisów w ewidencji VAT.
Complex Types
 | Element | Description
Complex Type | TParametryZapisowEwidencjiVat | Parametry zapisów w ewidencji VAT.


Root Schemas

The http://schemas.insert.com.pl/2013/hop/ewidencjaVat namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | ParametryZapisowEwidencjiVat.xsd | Parametry zapisów w ewidencji VAT.


Root Elements

The http://schemas.insert.com.pl/2013/hop/ewidencjaVat namespace exposes the following members.

Root Elements
 | Element | Description
Element | ParametryZapisowEwidencjiVat | Parametry zapisów w ewidencji VAT.


Schemas

The http://schemas.insert.com.pl/2013/hop/ewidencjaVat namespace exposes the following members.

Schemas
 | Element | Description
Schema | ParametryZapisowEwidencjiVat.xsd | Parametry zapisów w ewidencji VAT.


ParametryZapisowEwidencjiVat.xsd Schema

Parametry zapisów w ewidencji VAT.

Namespace: http://schemas.insert.com.pl/2013/hop/ewidencjaVat

Elements
 | Element | Description
Element | ParametryZapisowEwidencjiVat | Parametry zapisów w ewidencji VAT.
Complex Types
 | Element | Description
Complex Type | TParametryZapisowEwidencjiVat | Parametry zapisów w ewidencji VAT.


Elements

The http://schemas.insert.com.pl/2013/hop/ewidencjaVat namespace exposes the following members.

Elements
 | Element | Description
Element | ParametryZapisowEwidencjiVat | Parametry zapisów w ewidencji VAT.


ParametryZapisowEwidencjiVat Element

Parametry zapisów w ewidencji VAT.

Namespace: http://schemas.insert.com.pl/2013/hop/ewidencjaVat

Schema: ParametryZapisowEwidencjiVat.xsd

Type
Complex Type TParametryZapisowEwidencjiVat
Children
Name | Occurrences | Description
Element WlasneRozszerzone | [0, 1] | Definicje rozszerzonych pól własnych dla zapisów w ewidencji VAT.
Syntax
XML
Kopiuj
<xs:element name="ParametryZapisowEwidencjiVat" type="TParametryZapisowEwidencjiVat" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/ewidencjaVat


Complex Types

The http://schemas.insert.com.pl/2013/hop/ewidencjaVat namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TParametryZapisowEwidencjiVat | Parametry zapisów w ewidencji VAT.


TParametryZapisowEwidencjiVat Complex Type

Parametry zapisów w ewidencji VAT.

Namespace: http://schemas.insert.com.pl/2013/hop/ewidencjaVat

Schema: ParametryZapisowEwidencjiVat.xsd

Usages
Element ParametryZapisowEwidencjiVat
Children
Name | Occurrences | Description
Element WlasneRozszerzone | [0, 1] | Definicje rozszerzonych pól własnych dla zapisów w ewidencji VAT.
Syntax
XML
Kopiuj
<xs:complexType name="TParametryZapisowEwidencjiVat" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:all>
    <xs:element minOccurs="0" name="WlasneRozszerzone" />
  </xs:all>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/ewidencjaVat


WlasneRozszerzone Element

Definicje rozszerzonych pól własnych dla zapisów w ewidencji VAT.

Namespace: http://schemas.insert.com.pl/2013/hop/ewidencjaVat

Schema: ParametryZapisowEwidencjiVat.xsd

Parents
Element ParametryZapisowEwidencjiVat Complex Type TParametryZapisowEwidencjiVat
Children
Name | Occurrences | Description
Element PoleRozszerzone | [0, *] | Definicja pola własnego rozszerzonego.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WlasneRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" type="wspolne:TPoleWlasneRozszerzone" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TParametryZapisowEwidencjiVat
http://schemas.insert.com.pl/2013/hop/ewidencjaVat


PoleRozszerzone Element

Definicja pola własnego rozszerzonego.

Namespace: http://schemas.insert.com.pl/2013/hop/ewidencjaVat

Schema: ParametryZapisowEwidencjiVat.xsd

Type
Complex Type TPoleWlasneRozszerzone
Parents
Element WlasneRozszerzone
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa | [0, 1] | Nazwa pola własnego.
Element Typ | [0, 1] | Typ pola własnego.
Element WartoscDomyslna | [0, 1] | Wartość domyślna.
Element Wymagane | [0, 1] | Czy pole własne jest wymagane.
Element Widoczne | [0, 1] | Czy pole własne jest widoczne.
Element Edytowalne | [0, 1] | Czy pole własne jest edytowalne.
Element Klonowalne | [0, 1] | Czy pole własne jest klonowalne.
Element Przecyzja | [0, 1] | Precyzja kwoty.
Element Format | [0, 1] | Format kwoty.
Element SlownikWlasny | [0, 1] | Definicja słownika własnego jeśli wybrany jest typ Slownik / SQL.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" type="wspolne:TPoleWlasneRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryZapisowEwidencjiVat
http://schemas.insert.com.pl/2013/hop/ewidencjaVat


http://schemas.insert.com.pl/2013/hop/liniekursowwalut Namespace

Root Schemas
 | Element | Description
Schema | LinieKursowWalut.xsd | Informacje o liniach kursów walut.
Root Elements
 | Element | Description
Element | LinieKursowWalut | Kolekcja linii kursów walut.
Schemas
 | Element | Description
Schema | LinieKursowWalut.xsd | Informacje o liniach kursów walut.
Elements
 | Element | Description
Element | LinieKursowWalut | Kolekcja linii kursów walut.
Complex Types
 | Element | Description
Complex Type | TLinieKursowWalut | Kolekcja linii kursów walut.


Root Schemas

The http://schemas.insert.com.pl/2013/hop/liniekursowwalut namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | LinieKursowWalut.xsd | Informacje o liniach kursów walut.


Root Elements

The http://schemas.insert.com.pl/2013/hop/liniekursowwalut namespace exposes the following members.

Root Elements
 | Element | Description
Element | LinieKursowWalut | Kolekcja linii kursów walut.


Schemas

The http://schemas.insert.com.pl/2013/hop/liniekursowwalut namespace exposes the following members.

Schemas
 | Element | Description
Schema | LinieKursowWalut.xsd | Informacje o liniach kursów walut.


LinieKursowWalut.xsd Schema

Informacje o liniach kursów walut.

Namespace: http://schemas.insert.com.pl/2013/hop/liniekursowwalut

Elements
 | Element | Description
Element | LinieKursowWalut | Kolekcja linii kursów walut.
Complex Types
 | Element | Description
Complex Type | TLinieKursowWalut | Kolekcja linii kursów walut.


Elements

The http://schemas.insert.com.pl/2013/hop/liniekursowwalut namespace exposes the following members.

Elements
 | Element | Description
Element | LinieKursowWalut | Kolekcja linii kursów walut.


LinieKursowWalut Element

Kolekcja linii kursów walut.

Namespace: http://schemas.insert.com.pl/2013/hop/liniekursowwalut

Schema: LinieKursowWalut.xsd

Type
Complex Type TLinieKursowWalut
Children
Name | Occurrences | Description
Element LiniaKursowWalut | [0, *] | Nazwa linii kursów walut.
Syntax
XML
Kopiuj
<xs:element name="LinieKursowWalut" type="TLinieKursowWalut" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/liniekursowwalut


Complex Types

The http://schemas.insert.com.pl/2013/hop/liniekursowwalut namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TLinieKursowWalut | Kolekcja linii kursów walut.


TLinieKursowWalut Complex Type

Kolekcja linii kursów walut.

Namespace: http://schemas.insert.com.pl/2013/hop/liniekursowwalut

Schema: LinieKursowWalut.xsd

Usages
Element LinieKursowWalut
Children
Name | Occurrences | Description
Element LiniaKursowWalut | [0, *] | Nazwa linii kursów walut.
Syntax
XML
Kopiuj
<xs:complexType name="TLinieKursowWalut" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="LiniaKursowWalut" type="xs:string" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/liniekursowwalut


LiniaKursowWalut Element

Nazwa linii kursów walut.

Namespace: http://schemas.insert.com.pl/2013/hop/liniekursowwalut

Schema: LinieKursowWalut.xsd

Content Type
Simple Type string
Parents
Element LinieKursowWalut Complex Type TLinieKursowWalut
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="LiniaKursowWalut" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TLinieKursowWalut
http://schemas.insert.com.pl/2013/hop/liniekursowwalut


http://schemas.insert.com.pl/2013/hop/miejscauzytkowania Namespace

Root Schemas
 | Element | Description
Schema | MiejscaUzytkowania.xsd |
Root Elements
 | Element | Description
Element | MiejscaUzytkowania |
Schemas
 | Element | Description
Schema | MiejscaUzytkowania.xsd |
Elements
 | Element | Description
Element | MiejscaUzytkowania |
Simple Types
 | Element | Description
Simple Type | TNazwa | Typ znakowy ograniczony do 255 znaków
Simple Type | TSymbol | Typ znakowy ograniczony do 5 znaków
Complex Types
 | Element | Description
Complex Type | TMiejscaUzytkowania |
Complex Type | TMiejsceUzytkowania |
Complex Type | TMiejsceUzytkowaniaInfo |


Root Schemas

The http://schemas.insert.com.pl/2013/hop/miejscauzytkowania namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | MiejscaUzytkowania.xsd |


Root Elements

The http://schemas.insert.com.pl/2013/hop/miejscauzytkowania namespace exposes the following members.

Root Elements
 | Element | Description
Element | MiejscaUzytkowania |


Schemas

The http://schemas.insert.com.pl/2013/hop/miejscauzytkowania namespace exposes the following members.

Schemas
 | Element | Description
Schema | MiejscaUzytkowania.xsd |


MiejscaUzytkowania.xsd Schema

Namespace: http://schemas.insert.com.pl/2013/hop/miejscauzytkowania

Elements
 | Element | Description
Element | MiejscaUzytkowania |
Simple Types
 | Element | Description
Simple Type | TNazwa | Typ znakowy ograniczony do 255 znaków
Simple Type | TSymbol | Typ znakowy ograniczony do 5 znaków
Complex Types
 | Element | Description
Complex Type | TMiejscaUzytkowania |
Complex Type | TMiejsceUzytkowania |
Complex Type | TMiejsceUzytkowaniaInfo |


Elements

The http://schemas.insert.com.pl/2013/hop/miejscauzytkowania namespace exposes the following members.

Elements
 | Element | Description
Element | MiejscaUzytkowania |


MiejscaUzytkowania Element

Namespace: http://schemas.insert.com.pl/2013/hop/miejscauzytkowania

Schema: MiejscaUzytkowania.xsd

Type
Complex Type TMiejscaUzytkowania
Children
Name | Occurrences | Description
Element MiejsceUzytkowania | [0, *] |
Syntax
XML
Kopiuj
<xs:element name="MiejscaUzytkowania" type="TMiejscaUzytkowania" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

http://schemas.insert.com.pl/2013/hop/miejscauzytkowania


Simple Types

The http://schemas.insert.com.pl/2013/hop/miejscauzytkowania namespace exposes the following members.

Simple Types
 | Element | Description
Simple Type | TNazwa | Typ znakowy ograniczony do 255 znaków
Simple Type | TSymbol | Typ znakowy ograniczony do 5 znaków


TNazwa Simple Type

Typ znakowy ograniczony do 255 znaków

Namespace: http://schemas.insert.com.pl/2013/hop/miejscauzytkowania

Schema: MiejscaUzytkowania.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Min Length | 1 |
Facet Max Length | 255 |
Usages
Element Nazwa Element Nazwa
Syntax
XML
Kopiuj
<xs:simpleType name="TNazwa" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:minLength value="1" />
    <xs:maxLength value="255" />
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/miejscauzytkowania


TSymbol Simple Type

Typ znakowy ograniczony do 5 znaków

Namespace: http://schemas.insert.com.pl/2013/hop/miejscauzytkowania

Schema: MiejscaUzytkowania.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Min Length | 1 |
Facet Max Length | 5 |
Usages
Element Symbol Element Symbol
Syntax
XML
Kopiuj
<xs:simpleType name="TSymbol" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:minLength value="1" />
    <xs:maxLength value="5" />
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/miejscauzytkowania


Complex Types

The http://schemas.insert.com.pl/2013/hop/miejscauzytkowania namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TMiejscaUzytkowania |
Complex Type | TMiejsceUzytkowania |
Complex Type | TMiejsceUzytkowaniaInfo |


TMiejscaUzytkowania Complex Type

Namespace: http://schemas.insert.com.pl/2013/hop/miejscauzytkowania

Schema: MiejscaUzytkowania.xsd

Usages
Element MiejscaUzytkowania
Children
Name | Occurrences | Description
Element MiejsceUzytkowania | [0, *] |
Syntax
XML
Kopiuj
<xs:complexType name="TMiejscaUzytkowania" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="MiejsceUzytkowania" type="TMiejsceUzytkowania" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/miejscauzytkowania


MiejsceUzytkowania Element

Namespace: http://schemas.insert.com.pl/2013/hop/miejscauzytkowania

Schema: MiejscaUzytkowania.xsd

Type
Complex Type TMiejsceUzytkowania
Parents
Element MiejscaUzytkowania Complex Type TMiejscaUzytkowania
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Symbol |  | Typ znakowy ograniczony do 5 znaków
Element Nazwa |  | Typ znakowy ograniczony do 255 znaków
Attributes
Name | Type | Required | Description
Attribute Aktywne | Simple Type byte | Yes |
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="MiejsceUzytkowania" type="TMiejsceUzytkowania" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TMiejscaUzytkowania
http://schemas.insert.com.pl/2013/hop/miejscauzytkowania


TMiejsceUzytkowania Complex Type

Namespace: http://schemas.insert.com.pl/2013/hop/miejscauzytkowania

Schema: MiejscaUzytkowania.xsd

Usages
Element MiejsceUzytkowania
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Symbol |  | Typ znakowy ograniczony do 5 znaków
Element Nazwa |  | Typ znakowy ograniczony do 255 znaków
Attributes
Name | Type | Required | Description
Attribute Aktywne | Simple Type byte | Yes |
Syntax
XML
Kopiuj
<xs:complexType name="TMiejsceUzytkowania" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="1" maxOccurs="1" name="Symbol" type="TSymbol" />
    <xs:element minOccurs="1" maxOccurs="1" name="Nazwa" type="TNazwa" />
  </xs:sequence>
  <xs:attribute name="Aktywne" type="xs:byte" use="required" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/miejscauzytkowania


Symbol Element

Typ znakowy ograniczony do 5 znaków

Namespace: http://schemas.insert.com.pl/2013/hop/miejscauzytkowania

Schema: MiejscaUzytkowania.xsd

Content Type
Simple Type TSymbol
Parents
Element MiejsceUzytkowania Complex Type TMiejsceUzytkowania
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="Symbol" type="TSymbol" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TMiejsceUzytkowania
http://schemas.insert.com.pl/2013/hop/miejscauzytkowania


Nazwa Element

Typ znakowy ograniczony do 255 znaków

Namespace: http://schemas.insert.com.pl/2013/hop/miejscauzytkowania

Schema: MiejscaUzytkowania.xsd

Content Type
Simple Type TNazwa
Parents
Element MiejsceUzytkowania Complex Type TMiejsceUzytkowania
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="Nazwa" type="TNazwa" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TMiejsceUzytkowania
http://schemas.insert.com.pl/2013/hop/miejscauzytkowania


Aktywne Attribute

Namespace: http://schemas.insert.com.pl/2013/hop/miejscauzytkowania

Schema: MiejscaUzytkowania.xsd

Content Type
Simple Type byte
Parents
Element MiejsceUzytkowania Complex Type TMiejsceUzytkowania
Syntax
XML
Kopiuj
<xs:attribute name="Aktywne" type="xs:byte" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TMiejsceUzytkowania
http://schemas.insert.com.pl/2013/hop/miejscauzytkowania


TMiejsceUzytkowaniaInfo Complex Type

Namespace: http://schemas.insert.com.pl/2013/hop/miejscauzytkowania

Schema: MiejscaUzytkowania.xsd

Usages
Element Miejsce
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Symbol |  | Typ znakowy ograniczony do 5 znaków
Element Nazwa |  | Typ znakowy ograniczony do 255 znaków
Syntax
XML
Kopiuj
<xs:complexType name="TMiejsceUzytkowaniaInfo" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="1" maxOccurs="1" name="Symbol" type="TSymbol" />
    <xs:element minOccurs="1" maxOccurs="1" name="Nazwa" type="TNazwa" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/miejscauzytkowania


Symbol Element

Typ znakowy ograniczony do 5 znaków

Namespace: http://schemas.insert.com.pl/2013/hop/miejscauzytkowania

Schema: MiejscaUzytkowania.xsd

Content Type
Simple Type TSymbol
Parents
Element Miejsce Complex Type TMiejsceUzytkowaniaInfo
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="Symbol" type="TSymbol" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TMiejsceUzytkowaniaInfo
http://schemas.insert.com.pl/2013/hop/miejscauzytkowania


Nazwa Element

Typ znakowy ograniczony do 255 znaków

Namespace: http://schemas.insert.com.pl/2013/hop/miejscauzytkowania

Schema: MiejscaUzytkowania.xsd

Content Type
Simple Type TNazwa
Parents
Element Miejsce Complex Type TMiejsceUzytkowaniaInfo
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="Nazwa" type="TNazwa" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TMiejsceUzytkowaniaInfo
http://schemas.insert.com.pl/2013/hop/miejscauzytkowania


http://schemas.insert.com.pl/2013/hop/notatki Namespace

Root Schemas
 | Element | Description
Schema | Notatki.xsd | Ewidencja notatek podmiotów.
Root Elements
 | Element | Description
Element | Notatki | Notatki podmiotów.
Schemas
 | Element | Description
Schema | Notatki.xsd | Ewidencja notatek podmiotów.
Elements
 | Element | Description
Element | Notatki | Notatki podmiotów.
Complex Types
 | Element | Description
Complex Type | TNotatka | Notatka podmiotu.


Root Schemas

The http://schemas.insert.com.pl/2013/hop/notatki namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | Notatki.xsd | Ewidencja notatek podmiotów.


Root Elements

The http://schemas.insert.com.pl/2013/hop/notatki namespace exposes the following members.

Root Elements
 | Element | Description
Element | Notatki | Notatki podmiotów.


Schemas

The http://schemas.insert.com.pl/2013/hop/notatki namespace exposes the following members.

Schemas
 | Element | Description
Schema | Notatki.xsd | Ewidencja notatek podmiotów.


Notatki.xsd Schema

Ewidencja notatek podmiotów.

Namespace: http://schemas.insert.com.pl/2013/hop/notatki

Elements
 | Element | Description
Element | Notatki | Notatki podmiotów.
Complex Types
 | Element | Description
Complex Type | TNotatka | Notatka podmiotu.


Elements

The http://schemas.insert.com.pl/2013/hop/notatki namespace exposes the following members.

Elements
 | Element | Description
Element | Notatki | Notatki podmiotów.


Notatki Element

Notatki podmiotów.

Namespace: http://schemas.insert.com.pl/2013/hop/notatki

Schema: Notatki.xsd

Children
Name | Occurrences | Description
Element Notatka | [0, *] | Notatka podmiotu.
Syntax
XML
Kopiuj
<xs:element name="Notatki" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Notatka" type="TNotatka" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/notatki


Notatka Element

Notatka podmiotu.

Namespace: http://schemas.insert.com.pl/2013/hop/notatki

Schema: Notatki.xsd

Type
Complex Type TNotatka
Parents
Element Notatki
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Podmiot |  | Symbol podmiotu, z którym jest związana notatka.
Element Opiekun | [0, 1] | Symbol opiekuna zgodny z jego symbolem w danych o pracownikach i użytkownikach.
Element Data | [0, 1] | Data notatki.
Element Tytul |  | Tytul notatki.
Element Tresc |  | Treść notatki.
Element Priorytet | [0, 1] | Określa, czy notatka jest priorytetowa.
Element Drukuj | [0, 1] | Określa, czy notatka ma być drukowana.
Element Przypnij | [0, 1] | Określa, czy notatka ma zostać przypięta do powiązanych dokumentów.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Notatka" type="TNotatka" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

Notatki
http://schemas.insert.com.pl/2013/hop/notatki


Complex Types

The http://schemas.insert.com.pl/2013/hop/notatki namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TNotatka | Notatka podmiotu.


TNotatka Complex Type

Notatka podmiotu.

Namespace: http://schemas.insert.com.pl/2013/hop/notatki

Schema: Notatki.xsd

Usages
Element Notatka
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Podmiot |  | Symbol podmiotu, z którym jest związana notatka.
Element Opiekun | [0, 1] | Symbol opiekuna zgodny z jego symbolem w danych o pracownikach i użytkownikach.
Element Data | [0, 1] | Data notatki.
Element Tytul |  | Tytul notatki.
Element Tresc |  | Treść notatki.
Element Priorytet | [0, 1] | Określa, czy notatka jest priorytetowa.
Element Drukuj | [0, 1] | Określa, czy notatka ma być drukowana.
Element Przypnij | [0, 1] | Określa, czy notatka ma zostać przypięta do powiązanych dokumentów.
Syntax
XML
Kopiuj
<xs:complexType name="TNotatka" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Podmiot" type="xs:string" />
    <xs:element minOccurs="0" name="Opiekun" type="xs:string" />
    <xs:element minOccurs="0" name="Data" type="xs:date" />
    <xs:element name="Tytul" type="xs:string" />
    <xs:element name="Tresc" type="xs:string" />
    <xs:element minOccurs="0" name="Priorytet" type="xs:boolean" />
    <xs:element minOccurs="0" name="Drukuj" type="xs:boolean" />
    <xs:element minOccurs="0" name="Przypnij" type="xs:boolean" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/notatki


Podmiot Element

Symbol podmiotu, z którym jest związana notatka.

Namespace: http://schemas.insert.com.pl/2013/hop/notatki

Schema: Notatki.xsd

Content Type
Simple Type string
Parents
Element Notatka Complex Type TNotatka
Syntax
XML
Kopiuj
<xs:element name="Podmiot" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TNotatka
http://schemas.insert.com.pl/2013/hop/notatki


Opiekun Element

Symbol opiekuna zgodny z jego symbolem w danych o pracownikach i użytkownikach.

Namespace: http://schemas.insert.com.pl/2013/hop/notatki

Schema: Notatki.xsd

Content Type
Simple Type string
Parents
Element Notatka Complex Type TNotatka
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Opiekun" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TNotatka
http://schemas.insert.com.pl/2013/hop/notatki


Data Element

Data notatki.

Namespace: http://schemas.insert.com.pl/2013/hop/notatki

Schema: Notatki.xsd

Content Type
Simple Type date
Parents
Element Notatka Complex Type TNotatka
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Data" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TNotatka
http://schemas.insert.com.pl/2013/hop/notatki


Tytul Element

Tytul notatki.

Namespace: http://schemas.insert.com.pl/2013/hop/notatki

Schema: Notatki.xsd

Content Type
Simple Type string
Parents
Element Notatka Complex Type TNotatka
Syntax
XML
Kopiuj
<xs:element name="Tytul" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TNotatka
http://schemas.insert.com.pl/2013/hop/notatki


Tresc Element

Treść notatki.

Namespace: http://schemas.insert.com.pl/2013/hop/notatki

Schema: Notatki.xsd

Content Type
Simple Type string
Parents
Element Notatka Complex Type TNotatka
Syntax
XML
Kopiuj
<xs:element name="Tresc" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TNotatka
http://schemas.insert.com.pl/2013/hop/notatki


Priorytet Element

Określa, czy notatka jest priorytetowa.

Namespace: http://schemas.insert.com.pl/2013/hop/notatki

Schema: Notatki.xsd

Content Type
Simple Type boolean
Parents
Element Notatka Complex Type TNotatka
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Priorytet" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TNotatka
http://schemas.insert.com.pl/2013/hop/notatki


Drukuj Element

Określa, czy notatka ma być drukowana.

Namespace: http://schemas.insert.com.pl/2013/hop/notatki

Schema: Notatki.xsd

Content Type
Simple Type boolean
Parents
Element Notatka Complex Type TNotatka
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Drukuj" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TNotatka
http://schemas.insert.com.pl/2013/hop/notatki


Przypnij Element

Określa, czy notatka ma zostać przypięta do powiązanych dokumentów.

Namespace: http://schemas.insert.com.pl/2013/hop/notatki

Schema: Notatki.xsd

Content Type
Simple Type boolean
Parents
Element Notatka Complex Type TNotatka
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Przypnij" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TNotatka
http://schemas.insert.com.pl/2013/hop/notatki


http://schemas.insert.com.pl/2013/hop/operacjest Namespace

Root Schemas
 | Element | Description
Schema | OperacjeST.xsd |
Schema | ParametryOperacjiST.xsd | Parametry kartoteki środków trwałych.
Root Elements
 | Element | Description
Element | OperacjeST |
Element | ParametryOperacjiST | Parametry kartoteki klientów.
Schemas
 | Element | Description
Schema | OperacjeST.xsd |
Schema | ParametryOperacjiST.xsd | Parametry kartoteki środków trwałych.
Elements
 | Element | Description
Element | OperacjeST |
Element | ParametryOperacjiST | Parametry kartoteki klientów.
Simple Types
 | Element | Description
Simple Type | TMetodaUmarzania |
Simple Type | TRozpoczecieUmarzania |
Simple Type | TTypTypuAmortyzacji |
Simple Type | TTypWzorcaAmortyzacji |
Complex Types
 | Element | Description
Complex Type | TOperacjaMO |
Complex Type | TOperacjaOT |
Complex Type | TOperacjeST |
Complex Type | TParametryOperacjiST | Parametry operacji na środkach trwałych.
Complex Type | TTypAmortyzacji |


Root Schemas

The http://schemas.insert.com.pl/2013/hop/operacjest namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | OperacjeST.xsd |
Schema | ParametryOperacjiST.xsd | Parametry kartoteki środków trwałych.


Root Elements

The http://schemas.insert.com.pl/2013/hop/operacjest namespace exposes the following members.

Root Elements
 | Element | Description
Element | OperacjeST |
Element | ParametryOperacjiST | Parametry kartoteki klientów.


Schemas

The http://schemas.insert.com.pl/2013/hop/operacjest namespace exposes the following members.

Schemas
 | Element | Description
Schema | OperacjeST.xsd |
Schema | ParametryOperacjiST.xsd | Parametry kartoteki środków trwałych.


OperacjeST.xsd Schema

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Elements
 | Element | Description
Element | OperacjeST |
Simple Types
 | Element | Description
Simple Type | TMetodaUmarzania |
Simple Type | TRozpoczecieUmarzania |
Simple Type | TTypTypuAmortyzacji |
Simple Type | TTypWzorcaAmortyzacji |
Complex Types
 | Element | Description
Complex Type | TOperacjaMO |
Complex Type | TOperacjaOT |
Complex Type | TOperacjeST |
Complex Type | TTypAmortyzacji |


ParametryOperacjiST.xsd Schema

Parametry kartoteki środków trwałych.

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Elements
 | Element | Description
Element | ParametryOperacjiST | Parametry kartoteki klientów.
Complex Types
 | Element | Description
Complex Type | TParametryOperacjiST | Parametry operacji na środkach trwałych.


Elements

The http://schemas.insert.com.pl/2013/hop/operacjest namespace exposes the following members.

Elements
 | Element | Description
Element | OperacjeST |
Element | ParametryOperacjiST | Parametry kartoteki klientów.


OperacjeST Element

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Type
Complex Type TOperacjeST
Children
Name | Occurrences | Description
Element Przyjecie | [0, *] |
Syntax
XML
Kopiuj
<xs:element name="OperacjeST" type="TOperacjeST" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

http://schemas.insert.com.pl/2013/hop/operacjest


ParametryOperacjiST Element

Parametry kartoteki klientów.

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: ParametryOperacjiST.xsd

Type
Complex Type TParametryOperacjiST
Children
Name | Occurrences | Description
Element WlasneRozszerzone | [0, 1] | Definicje rozszerzonych pól własnych dla podmiotów.
Syntax
XML
Kopiuj
<xs:element name="ParametryOperacjiST" type="TParametryOperacjiST" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/operacjest


Simple Types

The http://schemas.insert.com.pl/2013/hop/operacjest namespace exposes the following members.

Simple Types
 | Element | Description
Simple Type | TMetodaUmarzania |
Simple Type | TRozpoczecieUmarzania |
Simple Type | TTypTypuAmortyzacji |
Simple Type | TTypWzorcaAmortyzacji |


TMetodaUmarzania Simple Type

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Liniowa |
Facet Enumeration | Degresywna |
Facet Enumeration | Natychmiastowa |
Usages
Element Metoda Element MetodaUmarzania
Syntax
XML
Kopiuj
<xs:simpleType name="TMetodaUmarzania" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Liniowa" />
    <xs:enumeration value="Degresywna" />
    <xs:enumeration value="Natychmiastowa" />
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/operacjest


TRozpoczecieUmarzania Simple Type

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | MiesiacPrzyjecia |
Facet Enumeration | MiesiacNastepny |
Usages
Element RozpoczecieUmarzania
Syntax
XML
Kopiuj
<xs:simpleType name="TRozpoczecieUmarzania" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="MiesiacPrzyjecia" />
    <xs:enumeration value="MiesiacNastepny" />
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/operacjest


TTypTypuAmortyzacji Simple Type

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Podatkowy |
Facet Enumeration | Bilansowy |
Facet Enumeration | Inny |
Usages
Element Typ
Syntax
XML
Kopiuj
<xs:simpleType name="TTypTypuAmortyzacji" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Podatkowy" />
    <xs:enumeration value="Bilansowy" />
    <xs:enumeration value="Inny" />
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/operacjest


TTypWzorcaAmortyzacji Simple Type

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Miesieczny |
Facet Enumeration | Kwartalny |
Facet Enumeration | Roczny |
Facet Enumeration | Uzytkownika |
Usages
Element TypPodzialu
Syntax
XML
Kopiuj
<xs:simpleType name="TTypWzorcaAmortyzacji" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Miesieczny" />
    <xs:enumeration value="Kwartalny" />
    <xs:enumeration value="Roczny" />
    <xs:enumeration value="Uzytkownika" />
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/operacjest


Complex Types

The http://schemas.insert.com.pl/2013/hop/operacjest namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TOperacjaMO |
Complex Type | TOperacjaOT |
Complex Type | TOperacjeST |
Complex Type | TParametryOperacjiST | Parametry operacji na środkach trwałych.
Complex Type | TTypAmortyzacji |


TOperacjaMO Complex Type

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Attributes
Name | Type | Required | Description
Attribute test | Simple Type anySimpleType |  |
Syntax
XML
Kopiuj
<xs:complexType name="TOperacjaMO" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:attribute name="test" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/operacjest


test Attribute

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Content Type
Simple Type anySimpleType
Parents
Complex Type TOperacjaMO
Syntax
XML
Kopiuj
<xs:attribute name="test" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TOperacjaMO
http://schemas.insert.com.pl/2013/hop/operacjest


TOperacjaOT Complex Type

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Usages
Element Przyjecie
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element SrodekTrwaly |  | Skrócone dane środka trwałego.
Element Numer |  | Wymagany, niepusty ciąg znaków.
Element Data |  |
Element TypAmortyzacji |  |
Element Uzytkowanie |  |
Element Umarzanie | [0, 1] |
Element WlasneRozszerzone | [0, 1] | Wartości pól własnych podmiotu.
Element FlagaWlasna | [0, 1] | Dane flagi własnej.
Attributes
Name | Type | Required | Description
Attribute Umarzany | Simple Type boolean |  |
Syntax
XML
Kopiuj
<xs:complexType name="TOperacjaOT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="1" maxOccurs="1" name="SrodekTrwaly" type="ST:TSrodekTrwalyInfo" />
    <xs:element minOccurs="1" name="Numer" type="wspolne:Obowiazkowy" />
    <xs:element minOccurs="1" name="Data" type="xs:date" />
    <xs:element minOccurs="1" name="TypAmortyzacji" type="TTypAmortyzacji" />
    <xs:element minOccurs="1" maxOccurs="1" name="Uzytkowanie" />
    <xs:element minOccurs="0" maxOccurs="1" name="Umarzanie">
      <xs:complexType>
        <xs:sequence>
          <xs:element minOccurs="1" name="WartoscPoczatkowa" type="xs:decimal" />
          <xs:element minOccurs="1" name="WartoscPoczatkowaStanowiacaKoszty" type="xs:decimal" />
          <xs:element minOccurs="1" maxOccurs="1" name="MetodaUmarzania" type="TMetodaUmarzania" />
          <xs:element minOccurs="0" maxOccurs="1" name="UmorzenieRoczne" type="xs:decimal" />
          <xs:element minOccurs="0" maxOccurs="1" name="WspolczynnikDegresywnosci" type="xs:decimal" />
          <xs:element minOccurs="0" maxOccurs="1" name="Podwyzszone" type="xs:decimal" />
          <xs:element minOccurs="1" maxOccurs="1" name="RozpoczecieUmarzania" type="TRozpoczecieUmarzania" />
          <xs:element minOccurs="1" maxOccurs="1" name="WzorzecPlanuAmortyzacji">
            <xs:complexType>
              <xs:sequence>
                <xs:element minOccurs="1" maxOccurs="1" name="TypPodzialu" type="TTypWzorcaAmortyzacji" />
                <xs:element minOccurs="0" maxOccurs="unbounded" name="Wzorzec">
                  <xs:complexType>
                    <xs:attribute form="unqualified" name="Miesiac" type="xs:int" />
                    <xs:attribute form="unqualified" name="Licznik" type="xs:int" />
                    <xs:attribute form="unqualified" name="Mianownik" type="xs:int" />
                  </xs:complexType>
                </xs:element>
              </xs:sequence>
            </xs:complexType>
          </xs:element>
          <xs:element minOccurs="0" maxOccurs="1" name="HistoriaAmortyzacji">
            <xs:complexType>
              <xs:sequence>
                <xs:element minOccurs="1" maxOccurs="1" name="DataPierwszejAmortyzacjiWProgramie" type="xs:date" />
                <xs:element minOccurs="0" maxOccurs="unbounded" name="AmortyzacjaHistoryczna">
                  <xs:complexType>
                    <xs:attribute form="unqualified" name="Miesiac" type="xs:int" />
                    <xs:attribute form="unqualified" name="Wartosc" type="xs:decimal" />
                  </xs:complexType>
                </xs:element>
              </xs:sequence>
              <xs:attribute form="unqualified" name="PrzyjetyWczesniej" type="xs:boolean" />
            </xs:complexType>
          </xs:element>
        </xs:sequence>
      </xs:complexType>
    </xs:element>
    <xs:element minOccurs="0" name="WlasneRozszerzone">
      <xs:complexType>
        <xs:sequence>
          <xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone">
            <xs:complexType>
              <xs:simpleContent>
                <xs:extension base="xs:string">
                  <xs:attribute name="Nazwa" type="xs:string" use="required" />
                </xs:extension>
              </xs:simpleContent>
            </xs:complexType>
          </xs:element>
        </xs:sequence>
      </xs:complexType>
    </xs:element>
    <xs:element minOccurs="0" name="FlagaWlasna">
      <xs:complexType>
        <xs:all>
          <xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string"></xs:element>
          <xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string"></xs:element>
          <xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string"></xs:element>
        </xs:all>
      </xs:complexType>
    </xs:element>
  </xs:sequence>
  <xs:attribute form="unqualified" name="Umarzany" type="xs:boolean" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/operacjest


SrodekTrwaly Element

Skrócone dane środka trwałego.

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Type
Complex Type TSrodekTrwalyInfo
Parents
Element Przyjecie Complex Type TOperacjaOT
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Numer |  |
Element Nazwa |  | Wymagany, niepusty ciąg znaków.
Element Typ |  | Określa typ pozycji (ST, WNiP).
Attributes
Name | Type | Required | Description
Attribute Ident | Simple Type string |  |
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="SrodekTrwaly" type="ST:TSrodekTrwalyInfo" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TOperacjaOT
http://schemas.insert.com.pl/2013/hop/operacjest


Numer Element

Wymagany, niepusty ciąg znaków.

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Content Type
Simple Type Obowiazkowy
Parents
Element Przyjecie Complex Type TOperacjaOT
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="Numer" type="wspolne:Obowiazkowy" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TOperacjaOT
http://schemas.insert.com.pl/2013/hop/operacjest


Data Element

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Content Type
Simple Type date
Parents
Element Przyjecie Complex Type TOperacjaOT
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="Data" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TOperacjaOT
http://schemas.insert.com.pl/2013/hop/operacjest


TypAmortyzacji Element

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Type
Complex Type TTypAmortyzacji
Parents
Element Przyjecie Complex Type TOperacjaOT
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Symbol |  |
Element Nazwa |  |
Element Typ |  |
Element Umorzenie | [0, 1] |
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="TypAmortyzacji" type="TTypAmortyzacji" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TOperacjaOT
http://schemas.insert.com.pl/2013/hop/operacjest


Uzytkowanie Element

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Parents
Element Przyjecie Complex Type TOperacjaOT
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Miejsce |  |
Element Uzytkownik |  | Wymagany, niepusty ciąg znaków.
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="Uzytkowanie" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="1" maxOccurs="1" name="Miejsce" type="MU:TMiejsceUzytkowaniaInfo" />
      <xs:element minOccurs="1" maxOccurs="1" name="Uzytkownik" type="wspolne:Obowiazkowy" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TOperacjaOT
http://schemas.insert.com.pl/2013/hop/operacjest


Miejsce Element

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Type
Complex Type TMiejsceUzytkowaniaInfo
Parents
Element Uzytkowanie
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Symbol |  | Typ znakowy ograniczony do 5 znaków
Element Nazwa |  | Typ znakowy ograniczony do 255 znaków
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="Miejsce" type="MU:TMiejsceUzytkowaniaInfo" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TOperacjaOT
http://schemas.insert.com.pl/2013/hop/operacjest


Uzytkownik Element

Wymagany, niepusty ciąg znaków.

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Content Type
Simple Type Obowiazkowy
Parents
Element Uzytkowanie
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="Uzytkownik" type="wspolne:Obowiazkowy" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TOperacjaOT
http://schemas.insert.com.pl/2013/hop/operacjest


Umarzanie Element

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Parents
Element Przyjecie Complex Type TOperacjaOT
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element WartoscPoczatkowa |  |
Element WartoscPoczatkowaStanowiacaKoszty |  |
Element MetodaUmarzania |  |
Element UmorzenieRoczne | [0, 1] |
Element WspolczynnikDegresywnosci | [0, 1] |
Element Podwyzszone | [0, 1] |
Element RozpoczecieUmarzania |  |
Element WzorzecPlanuAmortyzacji |  |
Element HistoriaAmortyzacji | [0, 1] |
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Umarzanie" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="1" name="WartoscPoczatkowa" type="xs:decimal" />
      <xs:element minOccurs="1" name="WartoscPoczatkowaStanowiacaKoszty" type="xs:decimal" />
      <xs:element minOccurs="1" maxOccurs="1" name="MetodaUmarzania" type="TMetodaUmarzania" />
      <xs:element minOccurs="0" maxOccurs="1" name="UmorzenieRoczne" type="xs:decimal" />
      <xs:element minOccurs="0" maxOccurs="1" name="WspolczynnikDegresywnosci" type="xs:decimal" />
      <xs:element minOccurs="0" maxOccurs="1" name="Podwyzszone" type="xs:decimal" />
      <xs:element minOccurs="1" maxOccurs="1" name="RozpoczecieUmarzania" type="TRozpoczecieUmarzania" />
      <xs:element minOccurs="1" maxOccurs="1" name="WzorzecPlanuAmortyzacji" />
      <xs:element minOccurs="0" maxOccurs="1" name="HistoriaAmortyzacji">
        <xs:complexType>
          <xs:sequence>
            <xs:element minOccurs="1" maxOccurs="1" name="DataPierwszejAmortyzacjiWProgramie" type="xs:date" />
            <xs:element minOccurs="0" maxOccurs="unbounded" name="AmortyzacjaHistoryczna">
              <xs:complexType>
                <xs:attribute form="unqualified" name="Miesiac" type="xs:int" />
                <xs:attribute form="unqualified" name="Wartosc" type="xs:decimal" />
              </xs:complexType>
            </xs:element>
          </xs:sequence>
          <xs:attribute form="unqualified" name="PrzyjetyWczesniej" type="xs:boolean" />
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TOperacjaOT
http://schemas.insert.com.pl/2013/hop/operacjest


WartoscPoczatkowa Element

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Content Type
Simple Type decimal
Parents
Element Umarzanie
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="WartoscPoczatkowa" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TOperacjaOT
http://schemas.insert.com.pl/2013/hop/operacjest


WartoscPoczatkowaStanowiacaKoszty Element

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Content Type
Simple Type decimal
Parents
Element Umarzanie
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="WartoscPoczatkowaStanowiacaKoszty" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TOperacjaOT
http://schemas.insert.com.pl/2013/hop/operacjest


MetodaUmarzania Element

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Content Type
Simple Type TMetodaUmarzania
Parents
Element Umarzanie
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="MetodaUmarzania" type="TMetodaUmarzania" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TOperacjaOT
http://schemas.insert.com.pl/2013/hop/operacjest


UmorzenieRoczne Element

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Content Type
Simple Type decimal
Parents
Element Umarzanie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="UmorzenieRoczne" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TOperacjaOT
http://schemas.insert.com.pl/2013/hop/operacjest


WspolczynnikDegresywnosci Element

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Content Type
Simple Type decimal
Parents
Element Umarzanie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="WspolczynnikDegresywnosci" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TOperacjaOT
http://schemas.insert.com.pl/2013/hop/operacjest


Podwyzszone Element

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Content Type
Simple Type decimal
Parents
Element Umarzanie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Podwyzszone" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TOperacjaOT
http://schemas.insert.com.pl/2013/hop/operacjest


RozpoczecieUmarzania Element

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Content Type
Simple Type TRozpoczecieUmarzania
Parents
Element Umarzanie
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="RozpoczecieUmarzania" type="TRozpoczecieUmarzania" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TOperacjaOT
http://schemas.insert.com.pl/2013/hop/operacjest


WzorzecPlanuAmortyzacji Element

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Parents
Element Umarzanie
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element TypPodzialu |  |
Element Wzorzec | [0, *] |
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="WzorzecPlanuAmortyzacji" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="1" maxOccurs="1" name="TypPodzialu" type="TTypWzorcaAmortyzacji" />
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Wzorzec" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TOperacjaOT
http://schemas.insert.com.pl/2013/hop/operacjest


TypPodzialu Element

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Content Type
Simple Type TTypWzorcaAmortyzacji
Parents
Element WzorzecPlanuAmortyzacji
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="TypPodzialu" type="TTypWzorcaAmortyzacji" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TOperacjaOT
http://schemas.insert.com.pl/2013/hop/operacjest


Wzorzec Element

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Parents
Element WzorzecPlanuAmortyzacji
Attributes
Name | Type | Required | Description
Attribute Licznik | Simple Type int |  |
Attribute Mianownik | Simple Type int |  |
Attribute Miesiac | Simple Type int |  |
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Wzorzec" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:attribute form="unqualified" name="Miesiac" type="xs:int" />
    <xs:attribute form="unqualified" name="Licznik" type="xs:int" />
    <xs:attribute form="unqualified" name="Mianownik" type="xs:int" />
  </xs:complexType>
</xs:element>
See Also

Reference

TOperacjaOT
http://schemas.insert.com.pl/2013/hop/operacjest


Miesiac Attribute

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Content Type
Simple Type int
Parents
Element Wzorzec
Syntax
XML
Kopiuj
<xs:attribute form="unqualified" name="Miesiac" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TOperacjaOT
http://schemas.insert.com.pl/2013/hop/operacjest


Licznik Attribute

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Content Type
Simple Type int
Parents
Element Wzorzec
Syntax
XML
Kopiuj
<xs:attribute form="unqualified" name="Licznik" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TOperacjaOT
http://schemas.insert.com.pl/2013/hop/operacjest


Mianownik Attribute

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Content Type
Simple Type int
Parents
Element Wzorzec
Syntax
XML
Kopiuj
<xs:attribute form="unqualified" name="Mianownik" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TOperacjaOT
http://schemas.insert.com.pl/2013/hop/operacjest


HistoriaAmortyzacji Element

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Parents
Element Umarzanie
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element DataPierwszejAmortyzacjiWProgramie |  |
Element AmortyzacjaHistoryczna | [0, *] |
Attributes
Name | Type | Required | Description
Attribute PrzyjetyWczesniej | Simple Type boolean |  |
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="HistoriaAmortyzacji" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="1" maxOccurs="1" name="DataPierwszejAmortyzacjiWProgramie" type="xs:date" />
      <xs:element minOccurs="0" maxOccurs="unbounded" name="AmortyzacjaHistoryczna" />
    </xs:sequence>
    <xs:attribute form="unqualified" name="PrzyjetyWczesniej" type="xs:boolean" />
  </xs:complexType>
</xs:element>
See Also

Reference

TOperacjaOT
http://schemas.insert.com.pl/2013/hop/operacjest


DataPierwszejAmortyzacjiWProgramie Element

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Content Type
Simple Type date
Parents
Element HistoriaAmortyzacji
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="DataPierwszejAmortyzacjiWProgramie" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TOperacjaOT
http://schemas.insert.com.pl/2013/hop/operacjest


AmortyzacjaHistoryczna Element

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Parents
Element HistoriaAmortyzacji
Attributes
Name | Type | Required | Description
Attribute Miesiac | Simple Type int |  |
Attribute Wartosc | Simple Type decimal |  |
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="AmortyzacjaHistoryczna" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:attribute form="unqualified" name="Miesiac" type="xs:int" />
    <xs:attribute form="unqualified" name="Wartosc" type="xs:decimal" />
  </xs:complexType>
</xs:element>
See Also

Reference

TOperacjaOT
http://schemas.insert.com.pl/2013/hop/operacjest


Miesiac Attribute

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Content Type
Simple Type int
Parents
Element AmortyzacjaHistoryczna
Syntax
XML
Kopiuj
<xs:attribute form="unqualified" name="Miesiac" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TOperacjaOT
http://schemas.insert.com.pl/2013/hop/operacjest


Wartosc Attribute

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Content Type
Simple Type decimal
Parents
Element AmortyzacjaHistoryczna
Syntax
XML
Kopiuj
<xs:attribute form="unqualified" name="Wartosc" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TOperacjaOT
http://schemas.insert.com.pl/2013/hop/operacjest


PrzyjetyWczesniej Attribute

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Content Type
Simple Type boolean
Parents
Element HistoriaAmortyzacji
Syntax
XML
Kopiuj
<xs:attribute form="unqualified" name="PrzyjetyWczesniej" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TOperacjaOT
http://schemas.insert.com.pl/2013/hop/operacjest


WlasneRozszerzone Element

Wartości pól własnych podmiotu.

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Parents
Element Przyjecie Complex Type TOperacjaOT
Children
Name | Occurrences | Description
Element PoleRozszerzone | [0, *] | Pole własne rozszerzone podmiotu. Zawartość tego elementu jest wartością pola.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WlasneRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TOperacjaOT
http://schemas.insert.com.pl/2013/hop/operacjest


PoleRozszerzone Element

Pole własne rozszerzone podmiotu. Zawartość tego elementu jest wartością pola.

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Type
Extension string
Content Type
Simple Type string
Parents
Element WlasneRozszerzone
Attributes
Name | Type | Required | Description
Attribute Nazwa | Simple Type string | Yes | Nazwa pola własnego.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:simpleContent>
      <xs:extension base="xs:string">
        <xs:attribute name="Nazwa" type="xs:string" use="required" />
      </xs:extension>
    </xs:simpleContent>
  </xs:complexType>
</xs:element>
See Also

Reference

TOperacjaOT
http://schemas.insert.com.pl/2013/hop/operacjest


Nazwa Attribute

Nazwa pola własnego.

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Content Type
Simple Type string
Parents
Element PoleRozszerzone
Syntax
XML
Kopiuj
<xs:attribute name="Nazwa" type="xs:string" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TOperacjaOT
http://schemas.insert.com.pl/2013/hop/operacjest


FlagaWlasna Element

Dane flagi własnej.

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Parents
Element Przyjecie Complex Type TOperacjaOT
Children
Name | Occurrences | Description
All All |  |
Element Kolor |  | Kolor flagi własnej.
Element Komentarz | [0, 1] | Komentarz flagi własnej.
Element Ksztalt | [0, 1] | Kształt flagi własnej.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="FlagaWlasna" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:all>
      <xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string" />
      <xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string" />
      <xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string" />
    </xs:all>
  </xs:complexType>
</xs:element>
See Also

Reference

TOperacjaOT
http://schemas.insert.com.pl/2013/hop/operacjest


Kolor Element

Kolor flagi własnej.

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TOperacjaOT
http://schemas.insert.com.pl/2013/hop/operacjest


Ksztalt Element

Kształt flagi własnej.

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TOperacjaOT
http://schemas.insert.com.pl/2013/hop/operacjest


Komentarz Element

Komentarz flagi własnej.

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TOperacjaOT
http://schemas.insert.com.pl/2013/hop/operacjest


Umarzany Attribute

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Content Type
Simple Type boolean
Parents
Element Przyjecie Complex Type TOperacjaOT
Syntax
XML
Kopiuj
<xs:attribute form="unqualified" name="Umarzany" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TOperacjaOT
http://schemas.insert.com.pl/2013/hop/operacjest


TOperacjeST Complex Type

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Usages
Element OperacjeST
Children
Name | Occurrences | Description
Element Przyjecie | [0, *] |
Syntax
XML
Kopiuj
<xs:complexType name="TOperacjeST" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="Przyjecie" type="TOperacjaOT" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/operacjest


Przyjecie Element

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Type
Complex Type TOperacjaOT
Parents
Element OperacjeST Complex Type TOperacjeST
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element SrodekTrwaly |  | Skrócone dane środka trwałego.
Element Numer |  | Wymagany, niepusty ciąg znaków.
Element Data |  |
Element TypAmortyzacji |  |
Element Uzytkowanie |  |
Element Umarzanie | [0, 1] |
Element WlasneRozszerzone | [0, 1] | Wartości pól własnych podmiotu.
Element FlagaWlasna | [0, 1] | Dane flagi własnej.
Attributes
Name | Type | Required | Description
Attribute Umarzany | Simple Type boolean |  |
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Przyjecie" type="TOperacjaOT" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TOperacjeST
http://schemas.insert.com.pl/2013/hop/operacjest


TParametryOperacjiST Complex Type

Parametry operacji na środkach trwałych.

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: ParametryOperacjiST.xsd

Usages
Element ParametryOperacjiST
Children
Name | Occurrences | Description
Element WlasneRozszerzone | [0, 1] | Definicje rozszerzonych pól własnych dla podmiotów.
Syntax
XML
Kopiuj
<xs:complexType name="TParametryOperacjiST" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:all>
    <xs:element minOccurs="0" name="WlasneRozszerzone" />
  </xs:all>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/operacjest


WlasneRozszerzone Element

Definicje rozszerzonych pól własnych dla podmiotów.

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: ParametryOperacjiST.xsd

Parents
Element ParametryOperacjiST Complex Type TParametryOperacjiST
Children
Name | Occurrences | Description
Element PoleRozszerzone | [0, *] | Definicja pola własnego rozszerzonego.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WlasneRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" type="wspolne:TPoleWlasneRozszerzone" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TParametryOperacjiST
http://schemas.insert.com.pl/2013/hop/operacjest


PoleRozszerzone Element

Definicja pola własnego rozszerzonego.

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: ParametryOperacjiST.xsd

Type
Complex Type TPoleWlasneRozszerzone
Parents
Element WlasneRozszerzone
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa | [0, 1] | Nazwa pola własnego.
Element Typ | [0, 1] | Typ pola własnego.
Element WartoscDomyslna | [0, 1] | Wartość domyślna.
Element Wymagane | [0, 1] | Czy pole własne jest wymagane.
Element Widoczne | [0, 1] | Czy pole własne jest widoczne.
Element Edytowalne | [0, 1] | Czy pole własne jest edytowalne.
Element Klonowalne | [0, 1] | Czy pole własne jest klonowalne.
Element Przecyzja | [0, 1] | Precyzja kwoty.
Element Format | [0, 1] | Format kwoty.
Element SlownikWlasny | [0, 1] | Definicja słownika własnego jeśli wybrany jest typ Slownik / SQL.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" type="wspolne:TPoleWlasneRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryOperacjiST
http://schemas.insert.com.pl/2013/hop/operacjest


TTypAmortyzacji Complex Type

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Usages
Element TypAmortyzacji
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Symbol |  |
Element Nazwa |  |
Element Typ |  |
Element Umorzenie | [0, 1] |
Syntax
XML
Kopiuj
<xs:complexType name="TTypAmortyzacji" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="1" name="Symbol" type="xs:string" />
    <xs:element minOccurs="1" name="Nazwa" type="xs:string" />
    <xs:element minOccurs="1" name="Typ" type="TTypTypuAmortyzacji" />
    <xs:element minOccurs="0" maxOccurs="1" name="Umorzenie" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/operacjest


Symbol Element

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Content Type
Simple Type string
Parents
Complex Type TTypAmortyzacji Element TypAmortyzacji
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="Symbol" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TTypAmortyzacji
http://schemas.insert.com.pl/2013/hop/operacjest


Nazwa Element

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Content Type
Simple Type string
Parents
Complex Type TTypAmortyzacji Element TypAmortyzacji
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TTypAmortyzacji
http://schemas.insert.com.pl/2013/hop/operacjest


Typ Element

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Content Type
Simple Type TTypTypuAmortyzacji
Parents
Complex Type TTypAmortyzacji Element TypAmortyzacji
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="Typ" type="TTypTypuAmortyzacji" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TTypAmortyzacji
http://schemas.insert.com.pl/2013/hop/operacjest


Umorzenie Element

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Parents
Complex Type TTypAmortyzacji Element TypAmortyzacji
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Metoda |  |
Element UmorzenieRoczne |  |
Element WspolczDegr | [0, 1] |
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Umorzenie" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="1" name="Metoda" type="TMetodaUmarzania" />
      <xs:element minOccurs="1" name="UmorzenieRoczne" type="xs:decimal" />
      <xs:element minOccurs="0" name="WspolczDegr" type="xs:decimal" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TTypAmortyzacji
http://schemas.insert.com.pl/2013/hop/operacjest


Metoda Element

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Content Type
Simple Type TMetodaUmarzania
Parents
Element Umorzenie
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="Metoda" type="TMetodaUmarzania" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TTypAmortyzacji
http://schemas.insert.com.pl/2013/hop/operacjest


UmorzenieRoczne Element

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Content Type
Simple Type decimal
Parents
Element Umorzenie
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="UmorzenieRoczne" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TTypAmortyzacji
http://schemas.insert.com.pl/2013/hop/operacjest


WspolczDegr Element

Namespace: http://schemas.insert.com.pl/2013/hop/operacjest

Schema: OperacjeST.xsd

Content Type
Simple Type decimal
Parents
Element Umorzenie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WspolczDegr" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TTypAmortyzacji
http://schemas.insert.com.pl/2013/hop/operacjest


http://schemas.insert.com.pl/2013/hop/parametryfinansow Namespace

Root Schemas
 | Element | Description
Schema | ParametryFinansow.xsd | Parametry finansów.
Root Elements
 | Element | Description
Element | ParametryFinansow | Parametry finansów.
Schemas
 | Element | Description
Schema | ParametryFinansow.xsd | Parametry finansów.
Elements
 | Element | Description
Element | ParametryFinansow | Parametry finansów.
Simple Types
 | Element | Description
Simple Type | TTrybImportuRozrachunkow | Tryb importu rozrachunków do księgowości.
Simple Type | TTrybRozpoznawaniaOperacji | Tryb rozpoznawania operacji bankowych.
Simple Type | TTrybTworzeniaRozrachunku | Tryb tworzenia rozrachunku do zapisu księgowego.
Complex Types
 | Element | Description
Complex Type | TParametryFinansow | Parametry finansów.


Root Schemas

The http://schemas.insert.com.pl/2013/hop/parametryfinansow namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | ParametryFinansow.xsd | Parametry finansów.


Root Elements

The http://schemas.insert.com.pl/2013/hop/parametryfinansow namespace exposes the following members.

Root Elements
 | Element | Description
Element | ParametryFinansow | Parametry finansów.


Schemas

The http://schemas.insert.com.pl/2013/hop/parametryfinansow namespace exposes the following members.

Schemas
 | Element | Description
Schema | ParametryFinansow.xsd | Parametry finansów.


ParametryFinansow.xsd Schema

Parametry finansów.

Namespace: http://schemas.insert.com.pl/2013/hop/parametryfinansow

Elements
 | Element | Description
Element | ParametryFinansow | Parametry finansów.
Simple Types
 | Element | Description
Simple Type | TTrybImportuRozrachunkow | Tryb importu rozrachunków do księgowości.
Simple Type | TTrybRozpoznawaniaOperacji | Tryb rozpoznawania operacji bankowych.
Simple Type | TTrybTworzeniaRozrachunku | Tryb tworzenia rozrachunku do zapisu księgowego.
Complex Types
 | Element | Description
Complex Type | TParametryFinansow | Parametry finansów.


Elements

The http://schemas.insert.com.pl/2013/hop/parametryfinansow namespace exposes the following members.

Elements
 | Element | Description
Element | ParametryFinansow | Parametry finansów.


ParametryFinansow Element

Parametry finansów.

Namespace: http://schemas.insert.com.pl/2013/hop/parametryfinansow

Schema: ParametryFinansow.xsd

Type
Complex Type TParametryFinansow
Children
Name | Occurrences | Description
All All |  | Zbiór parametrów.
Element Bank |  | Parametry bankowości.
Element Kasa |  | Parametry kasy.
Element Rozrachunki |  | Parametry rozrachunków.
Syntax
XML
Kopiuj
<xs:element name="ParametryFinansow" type="TParametryFinansow" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/parametryfinansow


Simple Types

The http://schemas.insert.com.pl/2013/hop/parametryfinansow namespace exposes the following members.

Simple Types
 | Element | Description
Simple Type | TTrybImportuRozrachunkow | Tryb importu rozrachunków do księgowości.
Simple Type | TTrybRozpoznawaniaOperacji | Tryb rozpoznawania operacji bankowych.
Simple Type | TTrybTworzeniaRozrachunku | Tryb tworzenia rozrachunku do zapisu księgowego.


TTrybImportuRozrachunkow Simple Type

Tryb importu rozrachunków do księgowości.

Namespace: http://schemas.insert.com.pl/2013/hop/parametryfinansow

Schema: ParametryFinansow.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | UtworzNowy | Zawsze twórz nowy rozrachunek powiązany z zapisem księgowym.
Facet Enumeration | PodlaczLubUtworzNowy | Podłącz istniejący rozrachunek, a w razie niepowodzenia utwórz nowy.
Facet Enumeration | PodlaczLubRozliczIstniejacyIUtworzNowy | Podłącz istniejący rozrachunek, a w razie niepowodzenia rozlicz istniejący i utwórz nowy.
Facet Enumeration | PodlaczLubPrzerwij | Podłącz instniejący rozrachunek, a w razie niepowodzenia przerwij import.
Usages
Element TrybImportuRozrachunkow
Syntax
XML
Kopiuj
<xs:simpleType name="TTrybImportuRozrachunkow" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="UtworzNowy"></xs:enumeration>
    <xs:enumeration value="PodlaczLubUtworzNowy"></xs:enumeration>
    <xs:enumeration value="PodlaczLubRozliczIstniejacyIUtworzNowy"></xs:enumeration>
    <xs:enumeration value="PodlaczLubPrzerwij"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/parametryfinansow


TTrybRozpoznawaniaOperacji Simple Type

Tryb rozpoznawania operacji bankowych.

Namespace: http://schemas.insert.com.pl/2013/hop/parametryfinansow

Schema: ParametryFinansow.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Zawsze | Zawsze rozpoznawaj.
Facet Enumeration | Nigdy | Nigdy nie rozpoznawaj.
Facet Enumeration | Pytaj | Pytaj, czy rozpoznać.
Usages
Element RozpoznawanieOperacjiPoImporcie
Syntax
XML
Kopiuj
<xs:simpleType name="TTrybRozpoznawaniaOperacji" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Zawsze"></xs:enumeration>
    <xs:enumeration value="Nigdy"></xs:enumeration>
    <xs:enumeration value="Pytaj"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/parametryfinansow


TTrybTworzeniaRozrachunku Simple Type

Tryb tworzenia rozrachunku do zapisu księgowego.

Namespace: http://schemas.insert.com.pl/2013/hop/parametryfinansow

Schema: ParametryFinansow.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | UtworzIPokaz | Pokaż formatkę utworzonego rozrachunku.
Facet Enumeration | UtworzWTle | Nie pokazuj utworzonego rozrachunku.
Usages
Element TrybTworzeniaRozrachunku
Syntax
XML
Kopiuj
<xs:simpleType name="TTrybTworzeniaRozrachunku" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="UtworzIPokaz"></xs:enumeration>
    <xs:enumeration value="UtworzWTle"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/parametryfinansow


Complex Types

The http://schemas.insert.com.pl/2013/hop/parametryfinansow namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TParametryFinansow | Parametry finansów.


TParametryFinansow Complex Type

Parametry finansów.

Namespace: http://schemas.insert.com.pl/2013/hop/parametryfinansow

Schema: ParametryFinansow.xsd

Usages
Element ParametryFinansow
Children
Name | Occurrences | Description
All All |  | Zbiór parametrów.
Element Bank |  | Parametry bankowości.
Element Kasa |  | Parametry kasy.
Element Rozrachunki |  | Parametry rozrachunków.
Syntax
XML
Kopiuj
<xs:complexType name="TParametryFinansow" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:all>
    <xs:element name="Kasa" />
    <xs:element name="Bank">
      <xs:complexType>
        <xs:all>
          <xs:element name="OperacjeBankowe">
            <xs:complexType>
              <xs:all>
                <xs:element name="RodzajDlaWplaty" type="xs:string"></xs:element>
                <xs:element name="RodzajDlaWyplaty" type="xs:string"></xs:element>
                <xs:element name="TworzOperacjeDoDyspozycji" type="xs:boolean"></xs:element>
              </xs:all>
            </xs:complexType>
          </xs:element>
          <xs:element name="BankowoscElektroniczna">
            <xs:complexType>
              <xs:all>
                <xs:element name="RozpoznawanieOperacjiPoImporcie" type="TTrybRozpoznawaniaOperacji"></xs:element>
                <xs:element name="RozpoznawanieKontrahenta" type="xs:boolean"></xs:element>
                <xs:element name="DolnyProgDopasowania" type="xs:double"></xs:element>
                <xs:element name="GornyProgDopasowania" type="xs:double"></xs:element>
              </xs:all>
            </xs:complexType>
          </xs:element>
          <xs:element name="DyspozycjeBankowe">
            <xs:complexType>
              <xs:all>
                <xs:element name="DrukujPoZapisie" type="xs:boolean"></xs:element>
                <xs:element name="ParametryWydruku" type="xs:boolean"></xs:element>
              </xs:all>
            </xs:complexType>
          </xs:element>
        </xs:all>
      </xs:complexType>
    </xs:element>
    <xs:element name="Rozrachunki">
      <xs:complexType>
        <xs:all>
          <xs:element name="TrybImportuRozrachunkow" type="TTrybImportuRozrachunkow"></xs:element>
          <xs:element name="TrybTworzeniaRozrachunku" type="TTrybTworzeniaRozrachunku"></xs:element>
          <xs:element name="UkrywanieRozrachunkowKsiegowych" type="xs:boolean"></xs:element>
          <xs:element name="WyswietlListeRozrachunkowDoPodlaczenia" type="xs:boolean"></xs:element>
          <xs:element name="RozliczanieRozrachunkowKsiegowychINieksiegowych" type="xs:boolean"></xs:element>
          <xs:element name="PokazujWszystkieRozrachunki" type="xs:boolean"></xs:element>
        </xs:all>
      </xs:complexType>
    </xs:element>
  </xs:all>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/parametryfinansow


Kasa Element

Parametry kasy.

Namespace: http://schemas.insert.com.pl/2013/hop/parametryfinansow

Schema: ParametryFinansow.xsd

Parents
Element ParametryFinansow Complex Type TParametryFinansow
Children
Name | Occurrences | Description
All All |  | Zbiór parametrów dla różnego typu dokumentów kasowych.
Element Wplata |  | Parametry dla wpłaty.
Element Wyplata |  | Parametry dla wypłaty.
Syntax
XML
Kopiuj
<xs:element name="Kasa" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:all>
      <xs:element name="Wplata" />
      <xs:element name="Wyplata">
        <xs:complexType>
          <xs:all>
            <xs:element name="LiniaKursowWalut" type="xs:string"></xs:element>
            <xs:element name="RodzajOperacji" type="xs:string"></xs:element>
            <xs:element name="DrukujPoZapisie" type="xs:boolean"></xs:element>
            <xs:element name="ParametryWydruku" type="xs:boolean"></xs:element>
          </xs:all>
        </xs:complexType>
      </xs:element>
    </xs:all>
  </xs:complexType>
</xs:element>
See Also

Reference

TParametryFinansow
http://schemas.insert.com.pl/2013/hop/parametryfinansow


Wplata Element

Parametry dla wpłaty.

Namespace: http://schemas.insert.com.pl/2013/hop/parametryfinansow

Schema: ParametryFinansow.xsd

Parents
Element Kasa
Children
Name | Occurrences | Description
All All |  | Zbiór parametrów dla wpłaty.
Element DrukujPoZapisie |  | Informacja, czy dokument wpłaty ma być automatycznie drukowany po utworzeniu.
Element LiniaKursowWalut |  | Nazwa domyślnej linii kursów walut.
Element ParametryWydruku |  | Informacja, czy pokazywać parametry wydruku przed wydrukowaniem dokumentu.
Element RodzajOperacji |  | Symbol domyślnego rodzaju operacji kasowej.
Syntax
XML
Kopiuj
<xs:element name="Wplata" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:all>
      <xs:element name="LiniaKursowWalut" type="xs:string" />
      <xs:element name="RodzajOperacji" type="xs:string" />
      <xs:element name="DrukujPoZapisie" type="xs:boolean" />
      <xs:element name="ParametryWydruku" type="xs:boolean" />
    </xs:all>
  </xs:complexType>
</xs:element>
See Also

Reference

TParametryFinansow
http://schemas.insert.com.pl/2013/hop/parametryfinansow


LiniaKursowWalut Element

Nazwa domyślnej linii kursów walut.

Namespace: http://schemas.insert.com.pl/2013/hop/parametryfinansow

Schema: ParametryFinansow.xsd

Content Type
Simple Type string
Parents
Element Wplata
Syntax
XML
Kopiuj
<xs:element name="LiniaKursowWalut" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryFinansow
http://schemas.insert.com.pl/2013/hop/parametryfinansow


RodzajOperacji Element

Symbol domyślnego rodzaju operacji kasowej.

Namespace: http://schemas.insert.com.pl/2013/hop/parametryfinansow

Schema: ParametryFinansow.xsd

Content Type
Simple Type string
Parents
Element Wplata
Syntax
XML
Kopiuj
<xs:element name="RodzajOperacji" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryFinansow
http://schemas.insert.com.pl/2013/hop/parametryfinansow


DrukujPoZapisie Element

Informacja, czy dokument wpłaty ma być automatycznie drukowany po utworzeniu.

Namespace: http://schemas.insert.com.pl/2013/hop/parametryfinansow

Schema: ParametryFinansow.xsd

Content Type
Simple Type boolean
Parents
Element Wplata
Syntax
XML
Kopiuj
<xs:element name="DrukujPoZapisie" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryFinansow
http://schemas.insert.com.pl/2013/hop/parametryfinansow


ParametryWydruku Element

Informacja, czy pokazywać parametry wydruku przed wydrukowaniem dokumentu.

Namespace: http://schemas.insert.com.pl/2013/hop/parametryfinansow

Schema: ParametryFinansow.xsd

Content Type
Simple Type boolean
Parents
Element Wplata
Syntax
XML
Kopiuj
<xs:element name="ParametryWydruku" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryFinansow
http://schemas.insert.com.pl/2013/hop/parametryfinansow


Wyplata Element

Parametry dla wypłaty.

Namespace: http://schemas.insert.com.pl/2013/hop/parametryfinansow

Schema: ParametryFinansow.xsd

Parents
Element Kasa
Children
Name | Occurrences | Description
All All |  | Zbiór parametrów dla wypłaty.
Element DrukujPoZapisie |  | Informacja, czy dokument wypłaty ma być automatycznie drukowany po utworzeniu.
Element LiniaKursowWalut |  | Nazwa domyślnej linii kursów walut.
Element ParametryWydruku |  | Informacja, czy pokazywać parametry wydruku przed wydrukowaniem dokumentu.
Element RodzajOperacji |  | Symbol domyślnego rodzaju operacji kasowej.
Syntax
XML
Kopiuj
<xs:element name="Wyplata" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:all>
      <xs:element name="LiniaKursowWalut" type="xs:string" />
      <xs:element name="RodzajOperacji" type="xs:string" />
      <xs:element name="DrukujPoZapisie" type="xs:boolean" />
      <xs:element name="ParametryWydruku" type="xs:boolean" />
    </xs:all>
  </xs:complexType>
</xs:element>
See Also

Reference

TParametryFinansow
http://schemas.insert.com.pl/2013/hop/parametryfinansow


LiniaKursowWalut Element

Nazwa domyślnej linii kursów walut.

Namespace: http://schemas.insert.com.pl/2013/hop/parametryfinansow

Schema: ParametryFinansow.xsd

Content Type
Simple Type string
Parents
Element Wyplata
Syntax
XML
Kopiuj
<xs:element name="LiniaKursowWalut" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryFinansow
http://schemas.insert.com.pl/2013/hop/parametryfinansow


RodzajOperacji Element

Symbol domyślnego rodzaju operacji kasowej.

Namespace: http://schemas.insert.com.pl/2013/hop/parametryfinansow

Schema: ParametryFinansow.xsd

Content Type
Simple Type string
Parents
Element Wyplata
Syntax
XML
Kopiuj
<xs:element name="RodzajOperacji" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryFinansow
http://schemas.insert.com.pl/2013/hop/parametryfinansow


DrukujPoZapisie Element

Informacja, czy dokument wypłaty ma być automatycznie drukowany po utworzeniu.

Namespace: http://schemas.insert.com.pl/2013/hop/parametryfinansow

Schema: ParametryFinansow.xsd

Content Type
Simple Type boolean
Parents
Element Wyplata
Syntax
XML
Kopiuj
<xs:element name="DrukujPoZapisie" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryFinansow
http://schemas.insert.com.pl/2013/hop/parametryfinansow


ParametryWydruku Element

Informacja, czy pokazywać parametry wydruku przed wydrukowaniem dokumentu.

Namespace: http://schemas.insert.com.pl/2013/hop/parametryfinansow

Schema: ParametryFinansow.xsd

Content Type
Simple Type boolean
Parents
Element Wyplata
Syntax
XML
Kopiuj
<xs:element name="ParametryWydruku" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryFinansow
http://schemas.insert.com.pl/2013/hop/parametryfinansow


Bank Element

Parametry bankowości.

Namespace: http://schemas.insert.com.pl/2013/hop/parametryfinansow

Schema: ParametryFinansow.xsd

Parents
Element ParametryFinansow Complex Type TParametryFinansow
Children
Name | Occurrences | Description
All All |  | Zbiór parametrów bankowości.
Element BankowoscElektroniczna |  | Parametry bankowości elektronicznej.
Element DyspozycjeBankowe |  | Parametry dyspozycji bankowych.
Element OperacjeBankowe |  | Parametry operacji bankowych.
Syntax
XML
Kopiuj
<xs:element name="Bank" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:all>
      <xs:element name="OperacjeBankowe" />
      <xs:element name="BankowoscElektroniczna">
        <xs:complexType>
          <xs:all>
            <xs:element name="RozpoznawanieOperacjiPoImporcie" type="TTrybRozpoznawaniaOperacji"></xs:element>
            <xs:element name="RozpoznawanieKontrahenta" type="xs:boolean"></xs:element>
            <xs:element name="DolnyProgDopasowania" type="xs:double"></xs:element>
            <xs:element name="GornyProgDopasowania" type="xs:double"></xs:element>
          </xs:all>
        </xs:complexType>
      </xs:element>
      <xs:element name="DyspozycjeBankowe">
        <xs:complexType>
          <xs:all>
            <xs:element name="DrukujPoZapisie" type="xs:boolean"></xs:element>
            <xs:element name="ParametryWydruku" type="xs:boolean"></xs:element>
          </xs:all>
        </xs:complexType>
      </xs:element>
    </xs:all>
  </xs:complexType>
</xs:element>
See Also

Reference

TParametryFinansow
http://schemas.insert.com.pl/2013/hop/parametryfinansow


OperacjeBankowe Element

Parametry operacji bankowych.

Namespace: http://schemas.insert.com.pl/2013/hop/parametryfinansow

Schema: ParametryFinansow.xsd

Parents
Element Bank
Children
Name | Occurrences | Description
All All |  | Zbiór parametrów.
Element RodzajDlaWplaty |  | Symbol domyślnego rodzaju operacji bankowej dla wpłaty.
Element RodzajDlaWyplaty |  | Symbol domyślnego rodzaju operacji bankowej dla wypłaty.
Element TworzOperacjeDoDyspozycji |  | Informacja, czy automatycznie tworzyć operację bankową do dyspozycji.
Syntax
XML
Kopiuj
<xs:element name="OperacjeBankowe" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:all>
      <xs:element name="RodzajDlaWplaty" type="xs:string" />
      <xs:element name="RodzajDlaWyplaty" type="xs:string" />
      <xs:element name="TworzOperacjeDoDyspozycji" type="xs:boolean" />
    </xs:all>
  </xs:complexType>
</xs:element>
See Also

Reference

TParametryFinansow
http://schemas.insert.com.pl/2013/hop/parametryfinansow


RodzajDlaWplaty Element

Symbol domyślnego rodzaju operacji bankowej dla wpłaty.

Namespace: http://schemas.insert.com.pl/2013/hop/parametryfinansow

Schema: ParametryFinansow.xsd

Content Type
Simple Type string
Parents
Element OperacjeBankowe
Syntax
XML
Kopiuj
<xs:element name="RodzajDlaWplaty" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryFinansow
http://schemas.insert.com.pl/2013/hop/parametryfinansow


RodzajDlaWyplaty Element

Symbol domyślnego rodzaju operacji bankowej dla wypłaty.

Namespace: http://schemas.insert.com.pl/2013/hop/parametryfinansow

Schema: ParametryFinansow.xsd

Content Type
Simple Type string
Parents
Element OperacjeBankowe
Syntax
XML
Kopiuj
<xs:element name="RodzajDlaWyplaty" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryFinansow
http://schemas.insert.com.pl/2013/hop/parametryfinansow


TworzOperacjeDoDyspozycji Element

Informacja, czy automatycznie tworzyć operację bankową do dyspozycji.

Namespace: http://schemas.insert.com.pl/2013/hop/parametryfinansow

Schema: ParametryFinansow.xsd

Content Type
Simple Type boolean
Parents
Element OperacjeBankowe
Syntax
XML
Kopiuj
<xs:element name="TworzOperacjeDoDyspozycji" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryFinansow
http://schemas.insert.com.pl/2013/hop/parametryfinansow


BankowoscElektroniczna Element

Parametry bankowości elektronicznej.

Namespace: http://schemas.insert.com.pl/2013/hop/parametryfinansow

Schema: ParametryFinansow.xsd

Parents
Element Bank
Children
Name | Occurrences | Description
All All |  | Zbiór parametrów.
Element DolnyProgDopasowania |  | Dolny próg dopasowania kontrahenta.
Element GornyProgDopasowania |  | Górny próg dopasowania kontrahenta.
Element RozpoznawanieKontrahenta |  | Informacja, czy podczas rozpoznawania operacji próbować rozpoznać kontrahenta.
Element RozpoznawanieOperacjiPoImporcie |  | Tryb rozpoznawania operacji bankowych po zaimportowaniu.
Syntax
XML
Kopiuj
<xs:element name="BankowoscElektroniczna" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:all>
      <xs:element name="RozpoznawanieOperacjiPoImporcie" type="TTrybRozpoznawaniaOperacji" />
      <xs:element name="RozpoznawanieKontrahenta" type="xs:boolean" />
      <xs:element name="DolnyProgDopasowania" type="xs:double" />
      <xs:element name="GornyProgDopasowania" type="xs:double" />
    </xs:all>
  </xs:complexType>
</xs:element>
See Also

Reference

TParametryFinansow
http://schemas.insert.com.pl/2013/hop/parametryfinansow


RozpoznawanieOperacjiPoImporcie Element

Tryb rozpoznawania operacji bankowych po zaimportowaniu.

Namespace: http://schemas.insert.com.pl/2013/hop/parametryfinansow

Schema: ParametryFinansow.xsd

Content Type
Simple Type TTrybRozpoznawaniaOperacji
Parents
Element BankowoscElektroniczna
Syntax
XML
Kopiuj
<xs:element name="RozpoznawanieOperacjiPoImporcie" type="TTrybRozpoznawaniaOperacji" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryFinansow
http://schemas.insert.com.pl/2013/hop/parametryfinansow


RozpoznawanieKontrahenta Element

Informacja, czy podczas rozpoznawania operacji próbować rozpoznać kontrahenta.

Namespace: http://schemas.insert.com.pl/2013/hop/parametryfinansow

Schema: ParametryFinansow.xsd

Content Type
Simple Type boolean
Parents
Element BankowoscElektroniczna
Syntax
XML
Kopiuj
<xs:element name="RozpoznawanieKontrahenta" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryFinansow
http://schemas.insert.com.pl/2013/hop/parametryfinansow


DolnyProgDopasowania Element

Dolny próg dopasowania kontrahenta.

Namespace: http://schemas.insert.com.pl/2013/hop/parametryfinansow

Schema: ParametryFinansow.xsd

Content Type
Simple Type double
Parents
Element BankowoscElektroniczna
Syntax
XML
Kopiuj
<xs:element name="DolnyProgDopasowania" type="xs:double" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryFinansow
http://schemas.insert.com.pl/2013/hop/parametryfinansow


GornyProgDopasowania Element

Górny próg dopasowania kontrahenta.

Namespace: http://schemas.insert.com.pl/2013/hop/parametryfinansow

Schema: ParametryFinansow.xsd

Content Type
Simple Type double
Parents
Element BankowoscElektroniczna
Syntax
XML
Kopiuj
<xs:element name="GornyProgDopasowania" type="xs:double" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryFinansow
http://schemas.insert.com.pl/2013/hop/parametryfinansow


DyspozycjeBankowe Element

Parametry dyspozycji bankowych.

Namespace: http://schemas.insert.com.pl/2013/hop/parametryfinansow

Schema: ParametryFinansow.xsd

Parents
Element Bank
Children
Name | Occurrences | Description
All All |  | Zbiór parametrów.
Element DrukujPoZapisie |  | Informacja, czy automatycznie drukować dyspozycję po zapisie.
Element ParametryWydruku |  | Informacja, czy pokazywać parametry wydruku przed wydrukowaniem dokumentu.
Syntax
XML
Kopiuj
<xs:element name="DyspozycjeBankowe" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:all>
      <xs:element name="DrukujPoZapisie" type="xs:boolean" />
      <xs:element name="ParametryWydruku" type="xs:boolean" />
    </xs:all>
  </xs:complexType>
</xs:element>
See Also

Reference

TParametryFinansow
http://schemas.insert.com.pl/2013/hop/parametryfinansow


DrukujPoZapisie Element

Informacja, czy automatycznie drukować dyspozycję po zapisie.

Namespace: http://schemas.insert.com.pl/2013/hop/parametryfinansow

Schema: ParametryFinansow.xsd

Content Type
Simple Type boolean
Parents
Element DyspozycjeBankowe
Syntax
XML
Kopiuj
<xs:element name="DrukujPoZapisie" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryFinansow
http://schemas.insert.com.pl/2013/hop/parametryfinansow


ParametryWydruku Element

Informacja, czy pokazywać parametry wydruku przed wydrukowaniem dokumentu.

Namespace: http://schemas.insert.com.pl/2013/hop/parametryfinansow

Schema: ParametryFinansow.xsd

Content Type
Simple Type boolean
Parents
Element DyspozycjeBankowe
Syntax
XML
Kopiuj
<xs:element name="ParametryWydruku" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryFinansow
http://schemas.insert.com.pl/2013/hop/parametryfinansow


Rozrachunki Element

Parametry rozrachunków.

Namespace: http://schemas.insert.com.pl/2013/hop/parametryfinansow

Schema: ParametryFinansow.xsd

Parents
Element ParametryFinansow Complex Type TParametryFinansow
Children
Name | Occurrences | Description
All All |  | Zbiór parametrów.
Element PokazujWszystkieRozrachunki |  | Informacja, czy w serwisie rozrachunków pokazywać widok wszystkich rozrachunków.
Element RozliczanieRozrachunkowKsiegowychINieksiegowych |  | Informacja, czy można rozliczać rozrachunki powiązane z zapisami księgowymi z rozrachunkami niepowiązanymi z zapisami księgowymi.
Element TrybImportuRozrachunkow |  | Tryb importowania rozrachunków do księgowości.
Element TrybTworzeniaRozrachunku |  | Tryb tworzenia rozrachunków do zapisów księgowych.
Element UkrywanieRozrachunkowKsiegowych |  | Informacja, czy w Subiekcie nexo pokazywać rozrachunki utworzone do zapisów księgowych.
Element WyswietlListeRozrachunkowDoPodlaczenia |  | Informacja, czy podczas tworzenia zapisu księgowego generującego rozrachunek pokazywać listę rozrachunków, które można podłączyć do zapisu.
Syntax
XML
Kopiuj
<xs:element name="Rozrachunki" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:all>
      <xs:element name="TrybImportuRozrachunkow" type="TTrybImportuRozrachunkow" />
      <xs:element name="TrybTworzeniaRozrachunku" type="TTrybTworzeniaRozrachunku" />
      <xs:element name="UkrywanieRozrachunkowKsiegowych" type="xs:boolean" />
      <xs:element name="WyswietlListeRozrachunkowDoPodlaczenia" type="xs:boolean" />
      <xs:element name="RozliczanieRozrachunkowKsiegowychINieksiegowych" type="xs:boolean" />
      <xs:element name="PokazujWszystkieRozrachunki" type="xs:boolean" />
    </xs:all>
  </xs:complexType>
</xs:element>
See Also

Reference

TParametryFinansow
http://schemas.insert.com.pl/2013/hop/parametryfinansow


TrybImportuRozrachunkow Element

Tryb importowania rozrachunków do księgowości.

Namespace: http://schemas.insert.com.pl/2013/hop/parametryfinansow

Schema: ParametryFinansow.xsd

Content Type
Simple Type TTrybImportuRozrachunkow
Parents
Element Rozrachunki
Syntax
XML
Kopiuj
<xs:element name="TrybImportuRozrachunkow" type="TTrybImportuRozrachunkow" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryFinansow
http://schemas.insert.com.pl/2013/hop/parametryfinansow


TrybTworzeniaRozrachunku Element

Tryb tworzenia rozrachunków do zapisów księgowych.

Namespace: http://schemas.insert.com.pl/2013/hop/parametryfinansow

Schema: ParametryFinansow.xsd

Content Type
Simple Type TTrybTworzeniaRozrachunku
Parents
Element Rozrachunki
Syntax
XML
Kopiuj
<xs:element name="TrybTworzeniaRozrachunku" type="TTrybTworzeniaRozrachunku" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryFinansow
http://schemas.insert.com.pl/2013/hop/parametryfinansow


UkrywanieRozrachunkowKsiegowych Element

Informacja, czy w Subiekcie nexo pokazywać rozrachunki utworzone do zapisów księgowych.

Namespace: http://schemas.insert.com.pl/2013/hop/parametryfinansow

Schema: ParametryFinansow.xsd

Content Type
Simple Type boolean
Parents
Element Rozrachunki
Syntax
XML
Kopiuj
<xs:element name="UkrywanieRozrachunkowKsiegowych" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryFinansow
http://schemas.insert.com.pl/2013/hop/parametryfinansow


WyswietlListeRozrachunkowDoPodlaczenia Element

Informacja, czy podczas tworzenia zapisu księgowego generującego rozrachunek pokazywać listę rozrachunków, które można podłączyć do zapisu.

Namespace: http://schemas.insert.com.pl/2013/hop/parametryfinansow

Schema: ParametryFinansow.xsd

Content Type
Simple Type boolean
Parents
Element Rozrachunki
Syntax
XML
Kopiuj
<xs:element name="WyswietlListeRozrachunkowDoPodlaczenia" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryFinansow
http://schemas.insert.com.pl/2013/hop/parametryfinansow


RozliczanieRozrachunkowKsiegowychINieksiegowych Element

Informacja, czy można rozliczać rozrachunki powiązane z zapisami księgowymi z rozrachunkami niepowiązanymi z zapisami księgowymi.

Namespace: http://schemas.insert.com.pl/2013/hop/parametryfinansow

Schema: ParametryFinansow.xsd

Content Type
Simple Type boolean
Parents
Element Rozrachunki
Syntax
XML
Kopiuj
<xs:element name="RozliczanieRozrachunkowKsiegowychINieksiegowych" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryFinansow
http://schemas.insert.com.pl/2013/hop/parametryfinansow


PokazujWszystkieRozrachunki Element

Informacja, czy w serwisie rozrachunków pokazywać widok wszystkich rozrachunków.

Namespace: http://schemas.insert.com.pl/2013/hop/parametryfinansow

Schema: ParametryFinansow.xsd

Content Type
Simple Type boolean
Parents
Element Rozrachunki
Syntax
XML
Kopiuj
<xs:element name="PokazujWszystkieRozrachunki" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryFinansow
http://schemas.insert.com.pl/2013/hop/parametryfinansow


http://schemas.insert.com.pl/2013/hop/pracownicy Namespace

Root Schemas
 | Element | Description
Schema | ParametryPracownikow.xsd | Parametry kartoteki pracowników.
Schema | Pracownicy.xsd | Dane pracowników.
Root Elements
 | Element | Description
Element | ParametryPracownikow | Parametry kartoteki pracowników.
Element | Pracownicy | Kartoteka pracowników.
Schemas
 | Element | Description
Schema | ParametryPracownikow.xsd | Parametry kartoteki pracowników.
Schema | Pracownicy.xsd | Dane pracowników.
Elements
 | Element | Description
Element | ParametryPracownikow | Parametry kartoteki pracowników.
Element | Pracownicy | Kartoteka pracowników.
Complex Types
 | Element | Description
Complex Type | TParametryPracownikow | Parametry kartoteki klientów, m.in. szablony.
Complex Type | TPPK |


Root Schemas

The http://schemas.insert.com.pl/2013/hop/pracownicy namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | ParametryPracownikow.xsd | Parametry kartoteki pracowników.
Schema | Pracownicy.xsd | Dane pracowników.


Root Elements

The http://schemas.insert.com.pl/2013/hop/pracownicy namespace exposes the following members.

Root Elements
 | Element | Description
Element | ParametryPracownikow | Parametry kartoteki pracowników.
Element | Pracownicy | Kartoteka pracowników.


Schemas

The http://schemas.insert.com.pl/2013/hop/pracownicy namespace exposes the following members.

Schemas
 | Element | Description
Schema | ParametryPracownikow.xsd | Parametry kartoteki pracowników.
Schema | Pracownicy.xsd | Dane pracowników.


ParametryPracownikow.xsd Schema

Parametry kartoteki pracowników.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Elements
 | Element | Description
Element | ParametryPracownikow | Parametry kartoteki pracowników.
Complex Types
 | Element | Description
Complex Type | TParametryPracownikow | Parametry kartoteki klientów, m.in. szablony.


Pracownicy.xsd Schema

Dane pracowników.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Elements
 | Element | Description
Element | Pracownicy | Kartoteka pracowników.
Complex Types
 | Element | Description
Complex Type | TPPK |


Elements

The http://schemas.insert.com.pl/2013/hop/pracownicy namespace exposes the following members.

Elements
 | Element | Description
Element | ParametryPracownikow | Parametry kartoteki pracowników.
Element | Pracownicy | Kartoteka pracowników.


ParametryPracownikow Element

Parametry kartoteki pracowników.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: ParametryPracownikow.xsd

Type
Complex Type TParametryPracownikow
Children
Name | Occurrences | Description
All All |  |
Element Parametry | [0, 1] | Parametry kartoteki.
Element WlasneRozszerzone | [0, 1] | Definicje rozszerzonych pól własnych dla pracowników.
Syntax
XML
Kopiuj
<xs:element name="ParametryPracownikow" type="TParametryPracownikow" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/pracownicy


Pracownicy Element

Kartoteka pracowników.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Children
Name | Occurrences | Description
Element Pracownik | [0, *] | Dane kadrowe pracownika.
Syntax
XML
Kopiuj
<xs:element name="Pracownicy" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Pracownik" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/pracownicy


Pracownik Element

Dane kadrowe pracownika.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Parents
Element Pracownicy
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Sygnatura |  | Unikalny symbol pracownika.
Element Imie |  | Pierwsze imię pracownika.
Element Imie2 | [0, 1] | Drugie imię pracownika.
Element Nazwisko |  | Nazwisko pracownika.
Element NazwiskoRodowe | [0, 1] | Nazwisko rodowe pracownika.
Element PESEL | [0, 1] | Numer PESEL pracownika.
Element NIP | [0, 1] | Numer NIP pracownika.
Element DataUrodzenia |  | Data urodzenia pracownika.
Element MiejsceUrodzenia | [0, 1] | Miejscowość urodzenia pracownika.
Element Plec | [0, 1] | Płeć pracownika.
Element StanCywilny | [0, 1] | Stan cywilny pracownika.
Element ImieOjca | [0, 1] | Imię ojca pracownika.
Element ImieMatki | [0, 1] | Imię matki pracownika.
Element Obywatelstwo | [0, 1] | Obywatelstwo pracownika, np.: polskie
Element TypIdentyfikatora |  | Typ identyfikatora podatkowego.
Element PrawoDoEmeryturyRenty |  | Kod ZUS prawa do emerytury/renty (0, 1, ...).
Element StopienNiepelnosprawnosci |  | Kod ZUS stopnia niepełnosprawności (0, 1, ...).
Element DokumentTozsamosci | [0, 1] | Dane dokumentu tożsamości pracownika.
Element Zdjecie | [0, 1] | Ścieżka do pliku ze zdjęciem pracownika (relatywna w stosunku do lokalizacji pliku XML).
Element NazwaUrzeduSkarbowego | [0, 1] | Nazwa urzędu skarbowego, w którym rozlicza się wspólnik.
Element Kontakty | [0, 1] | Kontakty pracownika.
Element Adresy | [0, 1] | Adresy pracownika.
Element RachunkiBankowe | [0, 1] | Lista rachunków bankowych pracownika.
Element DaneWdrozeniowe | [0, 1] | Dane wdrożeniowe pracownika.
Element ZwolnienieZPodatkuDlaMlodych | [0, 1] | Czy stosować zwolnienie z podatku dla młodych (do 26 lat).
Element UlgaPodatkowa | [0, 1] | Wymiar odliczenia ulgi podatkowej.
Element PPK | [0, 1] | Parametry uczestnictwa w PPK.
Element WlasneRozszerzone | [0, 1] | Wartości pól własnych pracowników.
Element FlagaWlasna | [0, 1] | Dane flagi własnej.
Attributes
Name | Type | Required | Description
Attribute Aktywny | Simple Type boolean |  | Określa, czy pracownik jest aktywny (domyślnie importowany jako aktywny).
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Pracownik" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="Sygnatura" type="xs:string" />
      <xs:element name="Imie" type="xs:string" />
      <xs:element minOccurs="0" name="Imie2" type="xs:string" />
      <xs:element name="Nazwisko" type="xs:string" />
      <xs:element minOccurs="0" name="NazwiskoRodowe" type="xs:string" />
      <xs:element minOccurs="0" name="PESEL" type="xs:string" />
      <xs:element minOccurs="0" name="NIP" type="xs:string" />
      <xs:element name="DataUrodzenia" type="xs:date" />
      <xs:element minOccurs="0" name="MiejsceUrodzenia" type="xs:string" />
      <xs:element minOccurs="0" name="Plec" />
      <xs:element minOccurs="0" name="StanCywilny" />
      <xs:element minOccurs="0" name="ImieOjca" type="xs:string" />
      <xs:element minOccurs="0" name="ImieMatki" type="xs:string" />
      <xs:element minOccurs="0" name="Obywatelstwo" type="xs:string" />
      <xs:element name="TypIdentyfikatora" type="wspolne:TypIdentyfikatora" />
      <xs:element name="PrawoDoEmeryturyRenty" type="xs:string" />
      <xs:element name="StopienNiepelnosprawnosci" type="xs:string" />
      <xs:element minOccurs="0" name="DokumentTozsamosci" type="wspolne:DokumentTozsamosci" />
      <xs:element minOccurs="0" name="Zdjecie" type="xs:string" />
      <xs:element minOccurs="0" name="NazwaUrzeduSkarbowego" type="xs:string" />
      <xs:element minOccurs="0" name="Kontakty" type="wspolne:Kontakty" />
      <xs:element minOccurs="0" name="Adresy" type="wspolne:Adresy" />
      <xs:element minOccurs="0" name="RachunkiBankowe" />
      <xs:element minOccurs="0" name="DaneWdrozeniowe">
        <xs:complexType>
          <xs:sequence>
            <xs:element name="PrzychodyWyplaty" type="xs:decimal"></xs:element>
            <xs:element name="PrzychodyRachunki" type="xs:decimal"></xs:element>
            <xs:element name="KUPWyplaty" type="xs:decimal"></xs:element>
            <xs:element name="KUPRachunki" type="xs:decimal"></xs:element>
            <xs:element name="ZaliczkiPodatkuWyplaty" type="xs:decimal"></xs:element>
            <xs:element name="ZaliczkiPodatkuRachunki" type="xs:decimal"></xs:element>
            <xs:element name="PodstawaSkladekEmerytalnych" type="xs:decimal"></xs:element>
            <xs:element name="SkladkiEmerytalne" type="xs:decimal"></xs:element>
            <xs:element name="SkladkiZdrowotneOdliczane" type="xs:decimal"></xs:element>
            <xs:element name="SkladkiZdrowotneNieodliczane" type="xs:decimal"></xs:element>
            <xs:element minOccurs="0" name="KwotaWolnaOdPodatkuDlaMlodych" type="xs:decimal"></xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" name="ZwolnienieZPodatkuDlaMlodych" type="xs:boolean"></xs:element>
      <xs:element minOccurs="0" name="UlgaPodatkowa" type="wspolne:TOdliczanieUlgiPracownik"></xs:element>
      <xs:element minOccurs="0" name="PPK" type="TPPK"></xs:element>
      <xs:element minOccurs="0" name="WlasneRozszerzone">
        <xs:complexType>
          <xs:sequence>
            <xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone">
              <xs:complexType>
                <xs:simpleContent>
                  <xs:extension base="xs:string">
                    <xs:attribute name="Nazwa" type="xs:string" use="required" />
                  </xs:extension>
                </xs:simpleContent>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" name="FlagaWlasna">
        <xs:complexType>
          <xs:all>
            <xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string"></xs:element>
            <xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string"></xs:element>
            <xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string"></xs:element>
          </xs:all>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
    <xs:attribute name="Aktywny" type="xs:boolean" use="optional" />
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2013/hop/pracownicy


Sygnatura Element

Unikalny symbol pracownika.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Content Type
Simple Type string
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element name="Sygnatura" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2013/hop/pracownicy


Imie Element

Pierwsze imię pracownika.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Content Type
Simple Type string
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element name="Imie" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2013/hop/pracownicy


Imie2 Element

Drugie imię pracownika.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Content Type
Simple Type string
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Imie2" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2013/hop/pracownicy


Nazwisko Element

Nazwisko pracownika.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Content Type
Simple Type string
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element name="Nazwisko" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2013/hop/pracownicy


NazwiskoRodowe Element

Nazwisko rodowe pracownika.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Content Type
Simple Type string
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="NazwiskoRodowe" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2013/hop/pracownicy


PESEL Element

Numer PESEL pracownika.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Content Type
Simple Type string
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PESEL" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2013/hop/pracownicy


NIP Element

Numer NIP pracownika.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Content Type
Simple Type string
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="NIP" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2013/hop/pracownicy


DataUrodzenia Element

Data urodzenia pracownika.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Content Type
Simple Type date
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element name="DataUrodzenia" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2013/hop/pracownicy


MiejsceUrodzenia Element

Miejscowość urodzenia pracownika.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Content Type
Simple Type string
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="MiejsceUrodzenia" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2013/hop/pracownicy


Plec Element

Płeć pracownika.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Mezczyzna | Mężczyzna.
Facet Enumeration | Kobieta | Kobieta.
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Plec" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:enumeration value="Mezczyzna"></xs:enumeration>
      <xs:enumeration value="Kobieta"></xs:enumeration>
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2013/hop/pracownicy


StanCywilny Element

Stan cywilny pracownika.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Wdowiec | Wdowiec.
Facet Enumeration | Wdowa | Wdowa.
Facet Enumeration | Zonaty | Żonaty.
Facet Enumeration | Rozwiedziony | Rozwiedziony.
Facet Enumeration | Mezatka | Mężatka.
Facet Enumeration | Rozwiedziona | Rozwiedziona.
Facet Enumeration | Kawaler | Kawaler.
Facet Enumeration | Panna | Panna.
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="StanCywilny" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:enumeration value="Wdowiec"></xs:enumeration>
      <xs:enumeration value="Wdowa"></xs:enumeration>
      <xs:enumeration value="Zonaty"></xs:enumeration>
      <xs:enumeration value="Rozwiedziony"></xs:enumeration>
      <xs:enumeration value="Mezatka"></xs:enumeration>
      <xs:enumeration value="Rozwiedziona"></xs:enumeration>
      <xs:enumeration value="Kawaler"></xs:enumeration>
      <xs:enumeration value="Panna"></xs:enumeration>
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2013/hop/pracownicy


ImieOjca Element

Imię ojca pracownika.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Content Type
Simple Type string
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="ImieOjca" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2013/hop/pracownicy


ImieMatki Element

Imię matki pracownika.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Content Type
Simple Type string
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="ImieMatki" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2013/hop/pracownicy


Obywatelstwo Element

Obywatelstwo pracownika, np.: polskie

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Content Type
Simple Type string
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Obywatelstwo" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2013/hop/pracownicy


TypIdentyfikatora Element

Typ identyfikatora podatkowego.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Content Type
Simple Type TypIdentyfikatora
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element name="TypIdentyfikatora" type="wspolne:TypIdentyfikatora" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2013/hop/pracownicy


PrawoDoEmeryturyRenty Element

Kod ZUS prawa do emerytury/renty (0, 1, ...).

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Content Type
Simple Type string
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element name="PrawoDoEmeryturyRenty" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2013/hop/pracownicy


StopienNiepelnosprawnosci Element

Kod ZUS stopnia niepełnosprawności (0, 1, ...).

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Content Type
Simple Type string
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element name="StopienNiepelnosprawnosci" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2013/hop/pracownicy


DokumentTozsamosci Element

Dane dokumentu tożsamości pracownika.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Type
Complex Type DokumentTozsamosci
Parents
Element Pracownik
Children
Name | Occurrences | Description
All All |  |
Element DataWydania | [0, 1] | Data wydania dokumentu tożsamości.
Element Numer |  | Numer dokumentu tożsamości.
Element Organ | [0, 1] | Nazwa organu, który wydał dokument tożsamości.
Attributes
Name | Type | Required | Description
Attribute Typ | Simple Type TypDokumentuTozsamosci | Yes | Typ dokumentu tożsamości.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DokumentTozsamosci" type="wspolne:DokumentTozsamosci" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2013/hop/pracownicy


Zdjecie Element

Ścieżka do pliku ze zdjęciem pracownika (relatywna w stosunku do lokalizacji pliku XML).

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Content Type
Simple Type string
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Zdjecie" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2013/hop/pracownicy


NazwaUrzeduSkarbowego Element

Nazwa urzędu skarbowego, w którym rozlicza się wspólnik.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Content Type
Simple Type string
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="NazwaUrzeduSkarbowego" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2013/hop/pracownicy


Kontakty Element

Kontakty pracownika.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Type
Complex Type Kontakty
Parents
Element Pracownik
Children
Name | Occurrences | Description
Element Kontakt | [0, *] | Dane umożliwiające kontakt.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Kontakty" type="wspolne:Kontakty" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2013/hop/pracownicy


Adresy Element

Adresy pracownika.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Type
Complex Type Adresy
Parents
Element Pracownik
Children
Name | Occurrences | Description
Element Adres | [0, *] | Pojedyncze dane adresowe.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Adresy" type="wspolne:Adresy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2013/hop/pracownicy


RachunkiBankowe Element

Lista rachunków bankowych pracownika.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Parents
Element Pracownik
Children
Name | Occurrences | Description
Element Rachunek | [0, *] | Rachunek bankowy pracownika.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="RachunkiBankowe" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Rachunek" type="rachunki:TRachunekBankowyKlienta" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2013/hop/pracownicy


Rachunek Element

Rachunek bankowy pracownika.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Type
Complex Type TRachunekBankowyKlienta
Parents
Element RachunkiBankowe
Children
Name | Occurrences | Description
Sequence Sequence |  | Dane rachunku bankowego klienta.
Element Nazwa |  | Nazwa.
Element Numer |  | Numer.
Element Waluta | [0, 1] | Symbol waluty.
Attributes
Name | Type | Required | Description
Attribute Podstawowy | Simple Type boolean |  | Określa, czy jest to podstawowy rachunek bankowy.
Attribute Usuniety | Simple Type boolean |  | Określa, czy rachunek został usunięty.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Rachunek" type="rachunki:TRachunekBankowyKlienta" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2013/hop/pracownicy


DaneWdrozeniowe Element

Dane wdrożeniowe pracownika.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Parents
Element Pracownik
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element PrzychodyWyplaty |  | Przychody - wypłaty.
Element PrzychodyRachunki |  | Przychody - rachunki.
Element KUPWyplaty |  | Koszty uzyskania przychodu - wypłaty.
Element KUPRachunki |  | Koszty uzyskania przychodu - rachunki.
Element ZaliczkiPodatkuWyplaty |  | Zapłacone zaliczki na podatek dochodowy - wypłaty.
Element ZaliczkiPodatkuRachunki |  | Zapłacone zaliczki na podatek dochodowy - rachunki.
Element PodstawaSkladekEmerytalnych |  | Podstawa składek na ubezpieczenie emerytalno-rentowe.
Element SkladkiEmerytalne |  | Składki emerytalne, rentowe i chorobowe.
Element SkladkiZdrowotneOdliczane |  | Składki na ubezpieczenie zdrowotne odliczane od podatku.
Element SkladkiZdrowotneNieodliczane |  | Składki na ubezpieczenie zdrowotne nieodliczane od podatku.
Element KwotaWolnaOdPodatkuDlaMlodych | [0, 1] | Wykorzystana kwota wolna od podatku dla młodych.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DaneWdrozeniowe" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="PrzychodyWyplaty" type="xs:decimal" />
      <xs:element name="PrzychodyRachunki" type="xs:decimal" />
      <xs:element name="KUPWyplaty" type="xs:decimal" />
      <xs:element name="KUPRachunki" type="xs:decimal" />
      <xs:element name="ZaliczkiPodatkuWyplaty" type="xs:decimal" />
      <xs:element name="ZaliczkiPodatkuRachunki" type="xs:decimal" />
      <xs:element name="PodstawaSkladekEmerytalnych" type="xs:decimal" />
      <xs:element name="SkladkiEmerytalne" type="xs:decimal" />
      <xs:element name="SkladkiZdrowotneOdliczane" type="xs:decimal" />
      <xs:element name="SkladkiZdrowotneNieodliczane" type="xs:decimal" />
      <xs:element minOccurs="0" name="KwotaWolnaOdPodatkuDlaMlodych" type="xs:decimal" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2013/hop/pracownicy


PrzychodyWyplaty Element

Przychody - wypłaty.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Content Type
Simple Type decimal
Parents
Element DaneWdrozeniowe
Syntax
XML
Kopiuj
<xs:element name="PrzychodyWyplaty" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2013/hop/pracownicy


PrzychodyRachunki Element

Przychody - rachunki.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Content Type
Simple Type decimal
Parents
Element DaneWdrozeniowe
Syntax
XML
Kopiuj
<xs:element name="PrzychodyRachunki" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2013/hop/pracownicy


KUPWyplaty Element

Koszty uzyskania przychodu - wypłaty.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Content Type
Simple Type decimal
Parents
Element DaneWdrozeniowe
Syntax
XML
Kopiuj
<xs:element name="KUPWyplaty" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2013/hop/pracownicy


KUPRachunki Element

Koszty uzyskania przychodu - rachunki.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Content Type
Simple Type decimal
Parents
Element DaneWdrozeniowe
Syntax
XML
Kopiuj
<xs:element name="KUPRachunki" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2013/hop/pracownicy


ZaliczkiPodatkuWyplaty Element

Zapłacone zaliczki na podatek dochodowy - wypłaty.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Content Type
Simple Type decimal
Parents
Element DaneWdrozeniowe
Syntax
XML
Kopiuj
<xs:element name="ZaliczkiPodatkuWyplaty" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2013/hop/pracownicy


ZaliczkiPodatkuRachunki Element

Zapłacone zaliczki na podatek dochodowy - rachunki.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Content Type
Simple Type decimal
Parents
Element DaneWdrozeniowe
Syntax
XML
Kopiuj
<xs:element name="ZaliczkiPodatkuRachunki" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2013/hop/pracownicy


PodstawaSkladekEmerytalnych Element

Podstawa składek na ubezpieczenie emerytalno-rentowe.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Content Type
Simple Type decimal
Parents
Element DaneWdrozeniowe
Syntax
XML
Kopiuj
<xs:element name="PodstawaSkladekEmerytalnych" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2013/hop/pracownicy


SkladkiEmerytalne Element

Składki emerytalne, rentowe i chorobowe.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Content Type
Simple Type decimal
Parents
Element DaneWdrozeniowe
Syntax
XML
Kopiuj
<xs:element name="SkladkiEmerytalne" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2013/hop/pracownicy


SkladkiZdrowotneOdliczane Element

Składki na ubezpieczenie zdrowotne odliczane od podatku.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Content Type
Simple Type decimal
Parents
Element DaneWdrozeniowe
Syntax
XML
Kopiuj
<xs:element name="SkladkiZdrowotneOdliczane" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2013/hop/pracownicy


SkladkiZdrowotneNieodliczane Element

Składki na ubezpieczenie zdrowotne nieodliczane od podatku.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Content Type
Simple Type decimal
Parents
Element DaneWdrozeniowe
Syntax
XML
Kopiuj
<xs:element name="SkladkiZdrowotneNieodliczane" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2013/hop/pracownicy


KwotaWolnaOdPodatkuDlaMlodych Element

Wykorzystana kwota wolna od podatku dla młodych.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Content Type
Simple Type decimal
Parents
Element DaneWdrozeniowe
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="KwotaWolnaOdPodatkuDlaMlodych" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2013/hop/pracownicy


ZwolnienieZPodatkuDlaMlodych Element

Czy stosować zwolnienie z podatku dla młodych (do 26 lat).

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Content Type
Simple Type boolean
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="ZwolnienieZPodatkuDlaMlodych" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2013/hop/pracownicy


UlgaPodatkowa Element

Wymiar odliczenia ulgi podatkowej.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Content Type
Simple Type TOdliczanieUlgiPracownik
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="UlgaPodatkowa" type="wspolne:TOdliczanieUlgiPracownik" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2013/hop/pracownicy


PPK Element

Parametry uczestnictwa w PPK.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Type
Complex Type TPPK
Parents
Element Pracownik
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element NumerWEwidencji | [0, 1] | Numer w ewidencji PPK.
Element StawkaPodstawowaPracownika | [0, 1] | Wartości stawki podstawowej pracownika.
Element StawkaDodatkowaPracownika | [0, 1] | Wartości stawki dodatkowej pracownika.
Element StawkaDodatkowaPracodawcy | [0, 1] | Wartości stawki dodatkowej pracodawcy.
Attributes
Name | Type | Required | Description
Attribute UczestniczyWPPK | Simple Type boolean |  |
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PPK" type="TPPK" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2013/hop/pracownicy


WlasneRozszerzone Element

Wartości pól własnych pracowników.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Parents
Element Pracownik
Children
Name | Occurrences | Description
Element PoleRozszerzone | [0, *] | Pole własne rozszerzone pracownika. Zawartość tego elementu jest wartością pola.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WlasneRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2013/hop/pracownicy


PoleRozszerzone Element

Pole własne rozszerzone pracownika. Zawartość tego elementu jest wartością pola.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Type
Extension string
Content Type
Simple Type string
Parents
Element WlasneRozszerzone
Attributes
Name | Type | Required | Description
Attribute Nazwa | Simple Type string | Yes | Nazwa pola własnego.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:simpleContent>
      <xs:extension base="xs:string">
        <xs:attribute name="Nazwa" type="xs:string" use="required" />
      </xs:extension>
    </xs:simpleContent>
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2013/hop/pracownicy


Nazwa Attribute

Nazwa pola własnego.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Content Type
Simple Type string
Parents
Element PoleRozszerzone
Syntax
XML
Kopiuj
<xs:attribute name="Nazwa" type="xs:string" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2013/hop/pracownicy


FlagaWlasna Element

Dane flagi własnej.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Parents
Element Pracownik
Children
Name | Occurrences | Description
All All |  |
Element Kolor |  | Kolor flagi własnej.
Element Komentarz | [0, 1] | Komentarz flagi własnej.
Element Ksztalt | [0, 1] | Kształt flagi własnej.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="FlagaWlasna" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:all>
      <xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string" />
      <xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string" />
      <xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string" />
    </xs:all>
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2013/hop/pracownicy


Kolor Element

Kolor flagi własnej.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2013/hop/pracownicy


Ksztalt Element

Kształt flagi własnej.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2013/hop/pracownicy


Komentarz Element

Komentarz flagi własnej.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2013/hop/pracownicy


Aktywny Attribute

Określa, czy pracownik jest aktywny (domyślnie importowany jako aktywny).

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Content Type
Simple Type boolean
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:attribute name="Aktywny" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2013/hop/pracownicy


Complex Types

The http://schemas.insert.com.pl/2013/hop/pracownicy namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TParametryPracownikow | Parametry kartoteki klientów, m.in. szablony.
Complex Type | TPPK |


TParametryPracownikow Complex Type

Parametry kartoteki klientów, m.in. szablony.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: ParametryPracownikow.xsd

Usages
Element ParametryPracownikow
Children
Name | Occurrences | Description
All All |  |
Element Parametry | [0, 1] | Parametry kartoteki.
Element WlasneRozszerzone | [0, 1] | Definicje rozszerzonych pól własnych dla pracowników.
Syntax
XML
Kopiuj
<xs:complexType name="TParametryPracownikow" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:all>
    <xs:element minOccurs="0" name="WlasneRozszerzone" />
    <xs:element minOccurs="0" name="Parametry">
      <xs:complexType>
        <xs:sequence>
          <xs:element minOccurs="0" maxOccurs="1" name="MiesiacPierwszejWyplaty" type="xs:date"></xs:element>
        </xs:sequence>
      </xs:complexType>
    </xs:element>
  </xs:all>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/pracownicy


WlasneRozszerzone Element

Definicje rozszerzonych pól własnych dla pracowników.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: ParametryPracownikow.xsd

Parents
Element ParametryPracownikow Complex Type TParametryPracownikow
Children
Name | Occurrences | Description
Element PoleRozszerzone | [0, *] | Definicja pola własnego rozszerzonego.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WlasneRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" type="wspolne:TPoleWlasneRozszerzone" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TParametryPracownikow
http://schemas.insert.com.pl/2013/hop/pracownicy


PoleRozszerzone Element

Definicja pola własnego rozszerzonego.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: ParametryPracownikow.xsd

Type
Complex Type TPoleWlasneRozszerzone
Parents
Element WlasneRozszerzone
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa | [0, 1] | Nazwa pola własnego.
Element Typ | [0, 1] | Typ pola własnego.
Element WartoscDomyslna | [0, 1] | Wartość domyślna.
Element Wymagane | [0, 1] | Czy pole własne jest wymagane.
Element Widoczne | [0, 1] | Czy pole własne jest widoczne.
Element Edytowalne | [0, 1] | Czy pole własne jest edytowalne.
Element Klonowalne | [0, 1] | Czy pole własne jest klonowalne.
Element Przecyzja | [0, 1] | Precyzja kwoty.
Element Format | [0, 1] | Format kwoty.
Element SlownikWlasny | [0, 1] | Definicja słownika własnego jeśli wybrany jest typ Slownik / SQL.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" type="wspolne:TPoleWlasneRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryPracownikow
http://schemas.insert.com.pl/2013/hop/pracownicy


Parametry Element

Parametry kartoteki.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: ParametryPracownikow.xsd

Parents
Element ParametryPracownikow Complex Type TParametryPracownikow
Children
Name | Occurrences | Description
Element MiesiacPierwszejWyplaty | [0, 1] | Miesiąc pierwszej wypłaty.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Parametry" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="1" name="MiesiacPierwszejWyplaty" type="xs:date" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TParametryPracownikow
http://schemas.insert.com.pl/2013/hop/pracownicy


MiesiacPierwszejWyplaty Element

Miesiąc pierwszej wypłaty.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: ParametryPracownikow.xsd

Content Type
Simple Type date
Parents
Element Parametry
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="MiesiacPierwszejWyplaty" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryPracownikow
http://schemas.insert.com.pl/2013/hop/pracownicy


TPPK Complex Type

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Usages
Element PPK
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element NumerWEwidencji | [0, 1] | Numer w ewidencji PPK.
Element StawkaPodstawowaPracownika | [0, 1] | Wartości stawki podstawowej pracownika.
Element StawkaDodatkowaPracownika | [0, 1] | Wartości stawki dodatkowej pracownika.
Element StawkaDodatkowaPracodawcy | [0, 1] | Wartości stawki dodatkowej pracodawcy.
Attributes
Name | Type | Required | Description
Attribute UczestniczyWPPK | Simple Type boolean |  |
Syntax
XML
Kopiuj
<xs:complexType name="TPPK" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" name="NumerWEwidencji" type="xs:string" />
    <xs:element minOccurs="0" name="StawkaPodstawowaPracownika" type="xs:decimal" />
    <xs:element minOccurs="0" name="StawkaDodatkowaPracownika" type="xs:decimal" />
    <xs:element minOccurs="0" name="StawkaDodatkowaPracodawcy" type="xs:decimal" />
  </xs:sequence>
  <xs:attribute default="true" name="UczestniczyWPPK" type="xs:boolean" use="optional" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/pracownicy


NumerWEwidencji Element

Numer w ewidencji PPK.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Content Type
Simple Type string
Parents
Element PPK Complex Type TPPK
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="NumerWEwidencji" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPPK
http://schemas.insert.com.pl/2013/hop/pracownicy


StawkaPodstawowaPracownika Element

Wartości stawki podstawowej pracownika.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Content Type
Simple Type decimal
Parents
Element PPK Complex Type TPPK
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="StawkaPodstawowaPracownika" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPPK
http://schemas.insert.com.pl/2013/hop/pracownicy


StawkaDodatkowaPracownika Element

Wartości stawki dodatkowej pracownika.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Content Type
Simple Type decimal
Parents
Element PPK Complex Type TPPK
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="StawkaDodatkowaPracownika" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPPK
http://schemas.insert.com.pl/2013/hop/pracownicy


StawkaDodatkowaPracodawcy Element

Wartości stawki dodatkowej pracodawcy.

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Content Type
Simple Type decimal
Parents
Element PPK Complex Type TPPK
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="StawkaDodatkowaPracodawcy" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPPK
http://schemas.insert.com.pl/2013/hop/pracownicy


UczestniczyWPPK Attribute

Namespace: http://schemas.insert.com.pl/2013/hop/pracownicy

Schema: Pracownicy.xsd

Content Type
Simple Type boolean
Parents
Element PPK Complex Type TPPK
Syntax
XML
Kopiuj
<xs:attribute default="true" name="UczestniczyWPPK" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TPPK
http://schemas.insert.com.pl/2013/hop/pracownicy


http://schemas.insert.com.pl/2013/hop/rabaty Namespace

Root Schemas
 | Element | Description
Schema | Rabaty.xsd | Słownik rabatów.
Root Elements
 | Element | Description
Element | Rabaty | Elementy słownika rabatów.
Schemas
 | Element | Description
Schema | Rabaty.xsd | Słownik rabatów.
Elements
 | Element | Description
Element | Rabaty | Elementy słownika rabatów.
Simple Types
 | Element | Description
Simple Type | RodzajRabatu | Rodzaj rabatu.
Complex Types
 | Element | Description
Complex Type | TRabat | Pozycja słownika rabatów.


Root Schemas

The http://schemas.insert.com.pl/2013/hop/rabaty namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | Rabaty.xsd | Słownik rabatów.


Root Elements

The http://schemas.insert.com.pl/2013/hop/rabaty namespace exposes the following members.

Root Elements
 | Element | Description
Element | Rabaty | Elementy słownika rabatów.


Schemas

The http://schemas.insert.com.pl/2013/hop/rabaty namespace exposes the following members.

Schemas
 | Element | Description
Schema | Rabaty.xsd | Słownik rabatów.


Rabaty.xsd Schema

Słownik rabatów.

Namespace: http://schemas.insert.com.pl/2013/hop/rabaty

Elements
 | Element | Description
Element | Rabaty | Elementy słownika rabatów.
Simple Types
 | Element | Description
Simple Type | RodzajRabatu | Rodzaj rabatu.
Complex Types
 | Element | Description
Complex Type | TRabat | Pozycja słownika rabatów.


Elements

The http://schemas.insert.com.pl/2013/hop/rabaty namespace exposes the following members.

Elements
 | Element | Description
Element | Rabaty | Elementy słownika rabatów.


Rabaty Element

Elementy słownika rabatów.

Namespace: http://schemas.insert.com.pl/2013/hop/rabaty

Schema: Rabaty.xsd

Children
Name | Occurrences | Description
Element Rabat | [0, *] | Pozycja słownika rabatów.
Syntax
XML
Kopiuj
<xs:element name="Rabaty" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Rabat" type="TRabat" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/rabaty


Rabat Element

Pozycja słownika rabatów.

Namespace: http://schemas.insert.com.pl/2013/hop/rabaty

Schema: Rabaty.xsd

Type
Complex Type TRabat
Parents
Element Rabaty
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Nazwa rabatu.
Element Rodzaj |  | Rodzaj rabatu.
Element Wartosc |  | Wielkość rabatu. Wartość podana jest w procentach lub kwocie w zależności od rodzaju.
Element Waluta | [0, 1] | Waluta kwoty rabatu. Istotna, jeśli rabat jest kwotowy.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Rabat" type="TRabat" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

Rabaty
http://schemas.insert.com.pl/2013/hop/rabaty


Simple Types

The http://schemas.insert.com.pl/2013/hop/rabaty namespace exposes the following members.

Simple Types
 | Element | Description
Simple Type | RodzajRabatu | Rodzaj rabatu.


RodzajRabatu Simple Type

Rodzaj rabatu.

Namespace: http://schemas.insert.com.pl/2013/hop/rabaty

Schema: Rabaty.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Procent | Rabat procentowy. Wartość rabatu podana jest w procentach.
Facet Enumeration | Kwota | Rabat kwotowy. Wartość rabatu jest kwotą udzielanego rabatu.
Usages
Element Rodzaj Element Rodzaj
Syntax
XML
Kopiuj
<xs:simpleType name="RodzajRabatu" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Procent"></xs:enumeration>
    <xs:enumeration value="Kwota"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/rabaty


Complex Types

The http://schemas.insert.com.pl/2013/hop/rabaty namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TRabat | Pozycja słownika rabatów.


TRabat Complex Type

Pozycja słownika rabatów.

Namespace: http://schemas.insert.com.pl/2013/hop/rabaty

Schema: Rabaty.xsd

Usages
Element Rabat
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Nazwa rabatu.
Element Rodzaj |  | Rodzaj rabatu.
Element Wartosc |  | Wielkość rabatu. Wartość podana jest w procentach lub kwocie w zależności od rodzaju.
Element Waluta | [0, 1] | Waluta kwoty rabatu. Istotna, jeśli rabat jest kwotowy.
Syntax
XML
Kopiuj
<xs:complexType name="TRabat" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Nazwa" type="xs:string" />
    <xs:element name="Rodzaj" type="RodzajRabatu" />
    <xs:element name="Wartosc" type="xs:decimal" />
    <xs:element minOccurs="0" name="Waluta" type="xs:string" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/rabaty


Nazwa Element

Nazwa rabatu.

Namespace: http://schemas.insert.com.pl/2013/hop/rabaty

Schema: Rabaty.xsd

Content Type
Simple Type string
Parents
Element Rabat Complex Type TRabat
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRabat
http://schemas.insert.com.pl/2013/hop/rabaty


Rodzaj Element

Rodzaj rabatu.

Namespace: http://schemas.insert.com.pl/2013/hop/rabaty

Schema: Rabaty.xsd

Content Type
Simple Type RodzajRabatu
Parents
Element Rabat Complex Type TRabat
Syntax
XML
Kopiuj
<xs:element name="Rodzaj" type="RodzajRabatu" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRabat
http://schemas.insert.com.pl/2013/hop/rabaty


Wartosc Element

Wielkość rabatu. Wartość podana jest w procentach lub kwocie w zależności od rodzaju.

Namespace: http://schemas.insert.com.pl/2013/hop/rabaty

Schema: Rabaty.xsd

Content Type
Simple Type decimal
Parents
Element Rabat Complex Type TRabat
Syntax
XML
Kopiuj
<xs:element name="Wartosc" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRabat
http://schemas.insert.com.pl/2013/hop/rabaty


Waluta Element

Waluta kwoty rabatu. Istotna, jeśli rabat jest kwotowy.

Namespace: http://schemas.insert.com.pl/2013/hop/rabaty

Schema: Rabaty.xsd

Content Type
Simple Type string
Parents
Element Rabat Complex Type TRabat
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Waluta" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRabat
http://schemas.insert.com.pl/2013/hop/rabaty


http://schemas.insert.com.pl/2013/hop/rachunkibankowe Namespace

Root Schemas
 | Element | Description
Schema | RachunkiBankowe.xsd | Rachunki bankowe podmiotu.
Root Elements
 | Element | Description
Element | RachunkiBankowe | Rachunki bankowe podmiotu.
Schemas
 | Element | Description
Schema | RachunkiBankowe.xsd | Rachunki bankowe podmiotu.
Elements
 | Element | Description
Element | RachunkiBankowe | Rachunki bankowe podmiotu.
Complex Types
 | Element | Description
Complex Type | TRachunekBankowy | Dane rachunku bankowego.
Complex Type | TRachunekBankowyKlienta | Dane rachunku bankowego klienta.
Complex Type | TRachunkiBankowe | Rachunki bankowe podmiotu.


Root Schemas

The http://schemas.insert.com.pl/2013/hop/rachunkibankowe namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | RachunkiBankowe.xsd | Rachunki bankowe podmiotu.


Root Elements

The http://schemas.insert.com.pl/2013/hop/rachunkibankowe namespace exposes the following members.

Root Elements
 | Element | Description
Element | RachunkiBankowe | Rachunki bankowe podmiotu.


Schemas

The http://schemas.insert.com.pl/2013/hop/rachunkibankowe namespace exposes the following members.

Schemas
 | Element | Description
Schema | RachunkiBankowe.xsd | Rachunki bankowe podmiotu.


RachunkiBankowe.xsd Schema

Rachunki bankowe podmiotu.

Namespace: http://schemas.insert.com.pl/2013/hop/rachunkibankowe

Elements
 | Element | Description
Element | RachunkiBankowe | Rachunki bankowe podmiotu.
Complex Types
 | Element | Description
Complex Type | TRachunekBankowy | Dane rachunku bankowego.
Complex Type | TRachunekBankowyKlienta | Dane rachunku bankowego klienta.
Complex Type | TRachunkiBankowe | Rachunki bankowe podmiotu.


Elements

The http://schemas.insert.com.pl/2013/hop/rachunkibankowe namespace exposes the following members.

Elements
 | Element | Description
Element | RachunkiBankowe | Rachunki bankowe podmiotu.


RachunkiBankowe Element

Rachunki bankowe podmiotu.

Namespace: http://schemas.insert.com.pl/2013/hop/rachunkibankowe

Schema: RachunkiBankowe.xsd

Type
Complex Type TRachunkiBankowe
Children
Name | Occurrences | Description
Element RachunekBankowy | [0, *] | Rachunek bankowy.
Syntax
XML
Kopiuj
<xs:element name="RachunkiBankowe" type="TRachunkiBankowe" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/rachunkibankowe


Complex Types

The http://schemas.insert.com.pl/2013/hop/rachunkibankowe namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TRachunekBankowy | Dane rachunku bankowego.
Complex Type | TRachunekBankowyKlienta | Dane rachunku bankowego klienta.
Complex Type | TRachunkiBankowe | Rachunki bankowe podmiotu.


TRachunekBankowy Complex Type

Dane rachunku bankowego.

Namespace: http://schemas.insert.com.pl/2013/hop/rachunkibankowe

Schema: RachunkiBankowe.xsd

Usages
Element RachunekBankowy
Children
Name | Occurrences | Description
Sequence Sequence |  | Dane rachunku bankowego.
Element Nazwa |  | Nazwa.
Element Numer |  | Numer.
Element Bank |  | Nazwa banku.
Element Waluta |  | Symbol waluty.
Element Saldo | [0, 1] | Saldo.
Element NumerRachunkuVAT | [0, 1] | Numer rachunku VAT.
Attributes
Name | Type | Required | Description
Attribute JestRachunkiemVAT | Simple Type boolean |  | Określa, czy rachunek bankowy jest rachunkiem VAT.
Attribute Podstawowy | Simple Type boolean |  | Określa, czy jest to podstawowy rachunek bankowy.
Syntax
XML
Kopiuj
<xs:complexType name="TRachunekBankowy" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Nazwa" type="xs:string" />
    <xs:element name="Numer" type="xs:string" />
    <xs:element name="Bank" type="xs:string" />
    <xs:element name="Waluta" type="xs:string" />
    <xs:element minOccurs="0" name="Saldo" type="xs:decimal" />
    <xs:element minOccurs="0" name="NumerRachunkuVAT" type="xs:string" />
  </xs:sequence>
  <xs:attribute name="Podstawowy" type="xs:boolean" use="optional" />
  <xs:attribute name="JestRachunkiemVAT" type="xs:boolean" use="optional" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/rachunkibankowe


Nazwa Element

Nazwa.

Namespace: http://schemas.insert.com.pl/2013/hop/rachunkibankowe

Schema: RachunkiBankowe.xsd

Content Type
Simple Type string
Parents
Element RachunekBankowy Complex Type TRachunekBankowy
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRachunekBankowy
http://schemas.insert.com.pl/2013/hop/rachunkibankowe


Numer Element

Numer.

Namespace: http://schemas.insert.com.pl/2013/hop/rachunkibankowe

Schema: RachunkiBankowe.xsd

Content Type
Simple Type string
Parents
Element RachunekBankowy Complex Type TRachunekBankowy
Syntax
XML
Kopiuj
<xs:element name="Numer" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRachunekBankowy
http://schemas.insert.com.pl/2013/hop/rachunkibankowe


Bank Element

Nazwa banku.

Namespace: http://schemas.insert.com.pl/2013/hop/rachunkibankowe

Schema: RachunkiBankowe.xsd

Content Type
Simple Type string
Parents
Element RachunekBankowy Complex Type TRachunekBankowy
Syntax
XML
Kopiuj
<xs:element name="Bank" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRachunekBankowy
http://schemas.insert.com.pl/2013/hop/rachunkibankowe


Waluta Element

Symbol waluty.

Namespace: http://schemas.insert.com.pl/2013/hop/rachunkibankowe

Schema: RachunkiBankowe.xsd

Content Type
Simple Type string
Parents
Element RachunekBankowy Complex Type TRachunekBankowy
Syntax
XML
Kopiuj
<xs:element name="Waluta" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRachunekBankowy
http://schemas.insert.com.pl/2013/hop/rachunkibankowe


Saldo Element

Saldo.

Namespace: http://schemas.insert.com.pl/2013/hop/rachunkibankowe

Schema: RachunkiBankowe.xsd

Content Type
Simple Type decimal
Parents
Element RachunekBankowy Complex Type TRachunekBankowy
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Saldo" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRachunekBankowy
http://schemas.insert.com.pl/2013/hop/rachunkibankowe


NumerRachunkuVAT Element

Numer rachunku VAT.

Namespace: http://schemas.insert.com.pl/2013/hop/rachunkibankowe

Schema: RachunkiBankowe.xsd

Content Type
Simple Type string
Parents
Element RachunekBankowy Complex Type TRachunekBankowy
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="NumerRachunkuVAT" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRachunekBankowy
http://schemas.insert.com.pl/2013/hop/rachunkibankowe


Podstawowy Attribute

Określa, czy jest to podstawowy rachunek bankowy.

Namespace: http://schemas.insert.com.pl/2013/hop/rachunkibankowe

Schema: RachunkiBankowe.xsd

Content Type
Simple Type boolean
Parents
Element RachunekBankowy Complex Type TRachunekBankowy
Syntax
XML
Kopiuj
<xs:attribute name="Podstawowy" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TRachunekBankowy
http://schemas.insert.com.pl/2013/hop/rachunkibankowe


JestRachunkiemVAT Attribute

Określa, czy rachunek bankowy jest rachunkiem VAT.

Namespace: http://schemas.insert.com.pl/2013/hop/rachunkibankowe

Schema: RachunkiBankowe.xsd

Content Type
Simple Type boolean
Parents
Element RachunekBankowy Complex Type TRachunekBankowy
Syntax
XML
Kopiuj
<xs:attribute name="JestRachunkiemVAT" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TRachunekBankowy
http://schemas.insert.com.pl/2013/hop/rachunkibankowe


TRachunekBankowyKlienta Complex Type

Dane rachunku bankowego klienta.

Namespace: http://schemas.insert.com.pl/2013/hop/rachunkibankowe

Schema: RachunkiBankowe.xsd

Usages
Element Rachunek Element Rachunek Element Rachunek Element Rachunek Complex Type TRachunekBankowyZTypemDeklaracji
Children
Name | Occurrences | Description
Sequence Sequence |  | Dane rachunku bankowego klienta.
Element Nazwa |  | Nazwa.
Element Numer |  | Numer.
Element Waluta | [0, 1] | Symbol waluty.
Attributes
Name | Type | Required | Description
Attribute Podstawowy | Simple Type boolean |  | Określa, czy jest to podstawowy rachunek bankowy.
Attribute Usuniety | Simple Type boolean |  | Określa, czy rachunek został usunięty.
Syntax
XML
Kopiuj
<xs:complexType name="TRachunekBankowyKlienta" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Nazwa" type="xs:string" />
    <xs:element name="Numer" type="xs:string" />
    <xs:element minOccurs="0" name="Waluta" type="xs:string" />
  </xs:sequence>
  <xs:attribute name="Podstawowy" type="xs:boolean" use="optional" />
  <xs:attribute name="Usuniety" type="xs:boolean" use="optional" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/rachunkibankowe


Nazwa Element

Nazwa.

Namespace: http://schemas.insert.com.pl/2013/hop/rachunkibankowe

Schema: RachunkiBankowe.xsd

Content Type
Simple Type string
Parents
Element Rachunek Element Rachunek Element Rachunek Element Rachunek Element Rachunek Complex Type TRachunekBankowyKlienta
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRachunekBankowyKlienta
http://schemas.insert.com.pl/2013/hop/rachunkibankowe


Numer Element

Numer.

Namespace: http://schemas.insert.com.pl/2013/hop/rachunkibankowe

Schema: RachunkiBankowe.xsd

Content Type
Simple Type string
Parents
Element Rachunek Element Rachunek Element Rachunek Element Rachunek Element Rachunek Complex Type TRachunekBankowyKlienta
Syntax
XML
Kopiuj
<xs:element name="Numer" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRachunekBankowyKlienta
http://schemas.insert.com.pl/2013/hop/rachunkibankowe


Waluta Element

Symbol waluty.

Namespace: http://schemas.insert.com.pl/2013/hop/rachunkibankowe

Schema: RachunkiBankowe.xsd

Content Type
Simple Type string
Parents
Element Rachunek Element Rachunek Element Rachunek Element Rachunek Element Rachunek Complex Type TRachunekBankowyKlienta
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Waluta" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRachunekBankowyKlienta
http://schemas.insert.com.pl/2013/hop/rachunkibankowe


Podstawowy Attribute

Określa, czy jest to podstawowy rachunek bankowy.

Namespace: http://schemas.insert.com.pl/2013/hop/rachunkibankowe

Schema: RachunkiBankowe.xsd

Content Type
Simple Type boolean
Parents
Element Rachunek Element Rachunek Element Rachunek Element Rachunek Element Rachunek Complex Type TRachunekBankowyKlienta
Syntax
XML
Kopiuj
<xs:attribute name="Podstawowy" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TRachunekBankowyKlienta
http://schemas.insert.com.pl/2013/hop/rachunkibankowe


Usuniety Attribute

Określa, czy rachunek został usunięty.

Namespace: http://schemas.insert.com.pl/2013/hop/rachunkibankowe

Schema: RachunkiBankowe.xsd

Content Type
Simple Type boolean
Parents
Element Rachunek Element Rachunek Element Rachunek Element Rachunek Element Rachunek Complex Type TRachunekBankowyKlienta
Syntax
XML
Kopiuj
<xs:attribute name="Usuniety" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TRachunekBankowyKlienta
http://schemas.insert.com.pl/2013/hop/rachunkibankowe


TRachunkiBankowe Complex Type

Rachunki bankowe podmiotu.

Namespace: http://schemas.insert.com.pl/2013/hop/rachunkibankowe

Schema: RachunkiBankowe.xsd

Usages
Element RachunkiBankowe
Children
Name | Occurrences | Description
Element RachunekBankowy | [0, *] | Rachunek bankowy.
Syntax
XML
Kopiuj
<xs:complexType name="TRachunkiBankowe" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="RachunekBankowy" type="TRachunekBankowy" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/rachunkibankowe


RachunekBankowy Element

Rachunek bankowy.

Namespace: http://schemas.insert.com.pl/2013/hop/rachunkibankowe

Schema: RachunkiBankowe.xsd

Type
Complex Type TRachunekBankowy
Parents
Element RachunkiBankowe Complex Type TRachunkiBankowe
Children
Name | Occurrences | Description
Sequence Sequence |  | Dane rachunku bankowego.
Element Nazwa |  | Nazwa.
Element Numer |  | Numer.
Element Bank |  | Nazwa banku.
Element Waluta |  | Symbol waluty.
Element Saldo | [0, 1] | Saldo.
Element NumerRachunkuVAT | [0, 1] | Numer rachunku VAT.
Attributes
Name | Type | Required | Description
Attribute JestRachunkiemVAT | Simple Type boolean |  | Określa, czy rachunek bankowy jest rachunkiem VAT.
Attribute Podstawowy | Simple Type boolean |  | Określa, czy jest to podstawowy rachunek bankowy.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="RachunekBankowy" type="TRachunekBankowy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRachunkiBankowe
http://schemas.insert.com.pl/2013/hop/rachunkibankowe


http://schemas.insert.com.pl/2013/hop/srodkitrwale Namespace

Root Schemas
 | Element | Description
Schema | ParametrySrodkowTrwalych.xsd | Parametry kartoteki środków trwałych.
Root Elements
 | Element | Description
Element | ParametrySrodkowTrwalych | Parametry kartoteki klientów.
Schemas
 | Element | Description
Schema | ParametrySrodkowTrwalych.xsd | Parametry kartoteki środków trwałych.
Elements
 | Element | Description
Element | ParametrySrodkowTrwalych | Parametry kartoteki klientów.
Complex Types
 | Element | Description
Complex Type | TParametrySrodkowTrwalych | Parametry kartoteki klientów, m.in. szablony.


Root Schemas

The http://schemas.insert.com.pl/2013/hop/srodkitrwale namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | ParametrySrodkowTrwalych.xsd | Parametry kartoteki środków trwałych.


Root Elements

The http://schemas.insert.com.pl/2013/hop/srodkitrwale namespace exposes the following members.

Root Elements
 | Element | Description
Element | ParametrySrodkowTrwalych | Parametry kartoteki klientów.


Schemas

The http://schemas.insert.com.pl/2013/hop/srodkitrwale namespace exposes the following members.

Schemas
 | Element | Description
Schema | ParametrySrodkowTrwalych.xsd | Parametry kartoteki środków trwałych.


ParametrySrodkowTrwalych.xsd Schema

Parametry kartoteki środków trwałych.

Namespace: http://schemas.insert.com.pl/2013/hop/srodkitrwale

Elements
 | Element | Description
Element | ParametrySrodkowTrwalych | Parametry kartoteki klientów.
Complex Types
 | Element | Description
Complex Type | TParametrySrodkowTrwalych | Parametry kartoteki klientów, m.in. szablony.


Elements

The http://schemas.insert.com.pl/2013/hop/srodkitrwale namespace exposes the following members.

Elements
 | Element | Description
Element | ParametrySrodkowTrwalych | Parametry kartoteki klientów.


ParametrySrodkowTrwalych Element

Parametry kartoteki klientów.

Namespace: http://schemas.insert.com.pl/2013/hop/srodkitrwale

Schema: ParametrySrodkowTrwalych.xsd

Type
Complex Type TParametrySrodkowTrwalych
Children
Name | Occurrences | Description
Element WlasneRozszerzone | [0, 1] | Definicje rozszerzonych pól własnych dla podmiotów.
Syntax
XML
Kopiuj
<xs:element name="ParametrySrodkowTrwalych" type="TParametrySrodkowTrwalych" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/srodkitrwale


Complex Types

The http://schemas.insert.com.pl/2013/hop/srodkitrwale namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TParametrySrodkowTrwalych | Parametry kartoteki klientów, m.in. szablony.


TParametrySrodkowTrwalych Complex Type

Parametry kartoteki klientów, m.in. szablony.

Namespace: http://schemas.insert.com.pl/2013/hop/srodkitrwale

Schema: ParametrySrodkowTrwalych.xsd

Usages
Element ParametrySrodkowTrwalych
Children
Name | Occurrences | Description
Element WlasneRozszerzone | [0, 1] | Definicje rozszerzonych pól własnych dla podmiotów.
Syntax
XML
Kopiuj
<xs:complexType name="TParametrySrodkowTrwalych" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:all>
    <xs:element minOccurs="0" name="WlasneRozszerzone" />
  </xs:all>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/srodkitrwale


WlasneRozszerzone Element

Definicje rozszerzonych pól własnych dla podmiotów.

Namespace: http://schemas.insert.com.pl/2013/hop/srodkitrwale

Schema: ParametrySrodkowTrwalych.xsd

Parents
Element ParametrySrodkowTrwalych Complex Type TParametrySrodkowTrwalych
Children
Name | Occurrences | Description
Element PoleRozszerzone | [0, *] | Definicja pola własnego rozszerzonego.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WlasneRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" type="wspolne:TPoleWlasneRozszerzone" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TParametrySrodkowTrwalych
http://schemas.insert.com.pl/2013/hop/srodkitrwale


PoleRozszerzone Element

Definicja pola własnego rozszerzonego.

Namespace: http://schemas.insert.com.pl/2013/hop/srodkitrwale

Schema: ParametrySrodkowTrwalych.xsd

Type
Complex Type TPoleWlasneRozszerzone
Parents
Element WlasneRozszerzone
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa | [0, 1] | Nazwa pola własnego.
Element Typ | [0, 1] | Typ pola własnego.
Element WartoscDomyslna | [0, 1] | Wartość domyślna.
Element Wymagane | [0, 1] | Czy pole własne jest wymagane.
Element Widoczne | [0, 1] | Czy pole własne jest widoczne.
Element Edytowalne | [0, 1] | Czy pole własne jest edytowalne.
Element Klonowalne | [0, 1] | Czy pole własne jest klonowalne.
Element Przecyzja | [0, 1] | Precyzja kwoty.
Element Format | [0, 1] | Format kwoty.
Element SlownikWlasny | [0, 1] | Definicja słownika własnego jeśli wybrany jest typ Slownik / SQL.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" type="wspolne:TPoleWlasneRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametrySrodkowTrwalych
http://schemas.insert.com.pl/2013/hop/srodkitrwale


http://schemas.insert.com.pl/2013/hop/stanowiskakasowe Namespace

Root Schemas
 | Element | Description
Schema | StanowiskaKasowe.xsd | Kasy i stanowska kasowe.
Root Elements
 | Element | Description
Element | Kasy | Lista kas.
Schemas
 | Element | Description
Schema | StanowiskaKasowe.xsd | Kasy i stanowska kasowe.
Elements
 | Element | Description
Element | Kasy | Lista kas.
Complex Types
 | Element | Description
Complex Type | TKasa | Dane kasy.
Complex Type | TKasy | Lista kas.
Complex Type | TStanowisko | Stanowisko kasowe.


Root Schemas

The http://schemas.insert.com.pl/2013/hop/stanowiskakasowe namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | StanowiskaKasowe.xsd | Kasy i stanowska kasowe.


Root Elements

The http://schemas.insert.com.pl/2013/hop/stanowiskakasowe namespace exposes the following members.

Root Elements
 | Element | Description
Element | Kasy | Lista kas.


Schemas

The http://schemas.insert.com.pl/2013/hop/stanowiskakasowe namespace exposes the following members.

Schemas
 | Element | Description
Schema | StanowiskaKasowe.xsd | Kasy i stanowska kasowe.


StanowiskaKasowe.xsd Schema

Kasy i stanowska kasowe.

Namespace: http://schemas.insert.com.pl/2013/hop/stanowiskakasowe

Elements
 | Element | Description
Element | Kasy | Lista kas.
Complex Types
 | Element | Description
Complex Type | TKasa | Dane kasy.
Complex Type | TKasy | Lista kas.
Complex Type | TStanowisko | Stanowisko kasowe.


Elements

The http://schemas.insert.com.pl/2013/hop/stanowiskakasowe namespace exposes the following members.

Elements
 | Element | Description
Element | Kasy | Lista kas.


Kasy Element

Lista kas.

Namespace: http://schemas.insert.com.pl/2013/hop/stanowiskakasowe

Schema: StanowiskaKasowe.xsd

Type
Complex Type TKasy
Children
Name | Occurrences | Description
Element Kasa | [0, *] | Kasa.
Syntax
XML
Kopiuj
<xs:element name="Kasy" type="TKasy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/stanowiskakasowe


Complex Types

The http://schemas.insert.com.pl/2013/hop/stanowiskakasowe namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TKasa | Dane kasy.
Complex Type | TKasy | Lista kas.
Complex Type | TStanowisko | Stanowisko kasowe.


TKasa Complex Type

Dane kasy.

Namespace: http://schemas.insert.com.pl/2013/hop/stanowiskakasowe

Schema: StanowiskaKasowe.xsd

Usages
Element Kasa
Children
Name | Occurrences | Description
All All |  |
Element Nazwa |  | Nazwa kasy.
Element Opis | [0, 1] | Opis kasy.
Element Stanowiska |  | Lista stanowisk w kasie.
Element Symbol |  | Unikalny symbol kasy.
Syntax
XML
Kopiuj
<xs:complexType name="TKasa" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:all>
    <xs:element name="Nazwa" type="xs:string" />
    <xs:element name="Symbol" type="xs:string" />
    <xs:element minOccurs="0" name="Opis" type="xs:string" />
    <xs:element name="Stanowiska" />
  </xs:all>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/stanowiskakasowe


Nazwa Element

Nazwa kasy.

Namespace: http://schemas.insert.com.pl/2013/hop/stanowiskakasowe

Schema: StanowiskaKasowe.xsd

Content Type
Simple Type string
Parents
Element Kasa Complex Type TKasa
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKasa
http://schemas.insert.com.pl/2013/hop/stanowiskakasowe


Symbol Element

Unikalny symbol kasy.

Namespace: http://schemas.insert.com.pl/2013/hop/stanowiskakasowe

Schema: StanowiskaKasowe.xsd

Content Type
Simple Type string
Parents
Element Kasa Complex Type TKasa
Syntax
XML
Kopiuj
<xs:element name="Symbol" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKasa
http://schemas.insert.com.pl/2013/hop/stanowiskakasowe


Opis Element

Opis kasy.

Namespace: http://schemas.insert.com.pl/2013/hop/stanowiskakasowe

Schema: StanowiskaKasowe.xsd

Content Type
Simple Type string
Parents
Element Kasa Complex Type TKasa
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Opis" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKasa
http://schemas.insert.com.pl/2013/hop/stanowiskakasowe


Stanowiska Element

Lista stanowisk w kasie.

Namespace: http://schemas.insert.com.pl/2013/hop/stanowiskakasowe

Schema: StanowiskaKasowe.xsd

Parents
Element Kasa Complex Type TKasa
Children
Name | Occurrences | Description
Element Stanowisko | [1, *] | Stanowisko kasowe.
Syntax
XML
Kopiuj
<xs:element name="Stanowiska" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="1" maxOccurs="unbounded" name="Stanowisko" type="TStanowisko" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TKasa
http://schemas.insert.com.pl/2013/hop/stanowiskakasowe


Stanowisko Element

Stanowisko kasowe.

Namespace: http://schemas.insert.com.pl/2013/hop/stanowiskakasowe

Schema: StanowiskaKasowe.xsd

Type
Complex Type TStanowisko
Parents
Element Stanowiska
Children
Name | Occurrences | Description
All All |  |
Element FormyPlatnosci | [0, 1] | Formy płatności akceptowane na danym stanowisku kasowym.
Element Nazwa |  | Nazwa stanowiska kasowego.
Element Opis | [0, 1] | Opis stanowiska kasowego.
Element StanSrodkow |  | Informacje o środkach na stanowisku kasowym w podziale na formy płatności.
Element Symbol |  | Symbol stanowiska kasowego.
Attributes
Name | Type | Required | Description
Attribute Domyslne | Simple Type boolean |  | Określa, czy stanowisko kasowe jest domyślnym stanowiskiem w kasie.
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="unbounded" name="Stanowisko" type="TStanowisko" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKasa
http://schemas.insert.com.pl/2013/hop/stanowiskakasowe


TKasy Complex Type

Lista kas.

Namespace: http://schemas.insert.com.pl/2013/hop/stanowiskakasowe

Schema: StanowiskaKasowe.xsd

Usages
Element Kasy
Children
Name | Occurrences | Description
Element Kasa | [0, *] | Kasa.
Syntax
XML
Kopiuj
<xs:complexType name="TKasy" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="Kasa" type="TKasa" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/stanowiskakasowe


Kasa Element

Kasa.

Namespace: http://schemas.insert.com.pl/2013/hop/stanowiskakasowe

Schema: StanowiskaKasowe.xsd

Type
Complex Type TKasa
Parents
Element Kasy Complex Type TKasy
Children
Name | Occurrences | Description
All All |  |
Element Nazwa |  | Nazwa kasy.
Element Opis | [0, 1] | Opis kasy.
Element Stanowiska |  | Lista stanowisk w kasie.
Element Symbol |  | Unikalny symbol kasy.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Kasa" type="TKasa" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKasy
http://schemas.insert.com.pl/2013/hop/stanowiskakasowe


TStanowisko Complex Type

Stanowisko kasowe.

Namespace: http://schemas.insert.com.pl/2013/hop/stanowiskakasowe

Schema: StanowiskaKasowe.xsd

Usages
Element Stanowisko
Children
Name | Occurrences | Description
All All |  |
Element FormyPlatnosci | [0, 1] | Formy płatności akceptowane na danym stanowisku kasowym.
Element Nazwa |  | Nazwa stanowiska kasowego.
Element Opis | [0, 1] | Opis stanowiska kasowego.
Element StanSrodkow |  | Informacje o środkach na stanowisku kasowym w podziale na formy płatności.
Element Symbol |  | Symbol stanowiska kasowego.
Attributes
Name | Type | Required | Description
Attribute Domyslne | Simple Type boolean |  | Określa, czy stanowisko kasowe jest domyślnym stanowiskiem w kasie.
Syntax
XML
Kopiuj
<xs:complexType name="TStanowisko" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:all>
    <xs:element name="Nazwa" type="xs:string" />
    <xs:element name="Symbol" type="xs:string" />
    <xs:element minOccurs="0" name="Opis" type="xs:string" />
    <xs:element name="StanSrodkow" />
    <xs:element minOccurs="0" name="FormyPlatnosci">
      <xs:complexType>
        <xs:sequence minOccurs="0">
          <xs:element minOccurs="0" maxOccurs="unbounded" name="FormaPlatnosci" type="xs:string"></xs:element>
        </xs:sequence>
      </xs:complexType>
    </xs:element>
  </xs:all>
  <xs:attribute default="false" name="Domyslne" type="xs:boolean" use="optional" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/stanowiskakasowe


Nazwa Element

Nazwa stanowiska kasowego.

Namespace: http://schemas.insert.com.pl/2013/hop/stanowiskakasowe

Schema: StanowiskaKasowe.xsd

Content Type
Simple Type string
Parents
Element Stanowisko Complex Type TStanowisko
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TStanowisko
http://schemas.insert.com.pl/2013/hop/stanowiskakasowe


Symbol Element

Symbol stanowiska kasowego.

Namespace: http://schemas.insert.com.pl/2013/hop/stanowiskakasowe

Schema: StanowiskaKasowe.xsd

Content Type
Simple Type string
Parents
Element Stanowisko Complex Type TStanowisko
Syntax
XML
Kopiuj
<xs:element name="Symbol" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TStanowisko
http://schemas.insert.com.pl/2013/hop/stanowiskakasowe


Opis Element

Opis stanowiska kasowego.

Namespace: http://schemas.insert.com.pl/2013/hop/stanowiskakasowe

Schema: StanowiskaKasowe.xsd

Content Type
Simple Type string
Parents
Element Stanowisko Complex Type TStanowisko
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Opis" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TStanowisko
http://schemas.insert.com.pl/2013/hop/stanowiskakasowe


StanSrodkow Element

Informacje o środkach na stanowisku kasowym w podziale na formy płatności.

Namespace: http://schemas.insert.com.pl/2013/hop/stanowiskakasowe

Schema: StanowiskaKasowe.xsd

Parents
Element Stanowisko Complex Type TStanowisko
Children
Name | Occurrences | Description
Element Stan | [0, *] | Wysokość środków związanych z formą płatności.
Syntax
XML
Kopiuj
<xs:element name="StanSrodkow" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Stan" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TStanowisko
http://schemas.insert.com.pl/2013/hop/stanowiskakasowe


Stan Element

Wysokość środków związanych z formą płatności.

Namespace: http://schemas.insert.com.pl/2013/hop/stanowiskakasowe

Schema: StanowiskaKasowe.xsd

Parents
Element StanSrodkow
Attributes
Name | Type | Required | Description
Attribute FormaPlatnosci | Simple Type string | Yes | Nazwa formy płatności.
Attribute Kwota | Simple Type decimal | Yes | Wysokość środków związanych z określoną formą płatności.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Stan" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:attribute name="Kwota" type="xs:decimal" use="required" />
    <xs:attribute name="FormaPlatnosci" type="xs:string" use="required" />
  </xs:complexType>
</xs:element>
See Also

Reference

TStanowisko
http://schemas.insert.com.pl/2013/hop/stanowiskakasowe


Kwota Attribute

Wysokość środków związanych z określoną formą płatności.

Namespace: http://schemas.insert.com.pl/2013/hop/stanowiskakasowe

Schema: StanowiskaKasowe.xsd

Content Type
Simple Type decimal
Parents
Element Stan
Syntax
XML
Kopiuj
<xs:attribute name="Kwota" type="xs:decimal" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TStanowisko
http://schemas.insert.com.pl/2013/hop/stanowiskakasowe


FormaPlatnosci Attribute

Nazwa formy płatności.

Namespace: http://schemas.insert.com.pl/2013/hop/stanowiskakasowe

Schema: StanowiskaKasowe.xsd

Content Type
Simple Type string
Parents
Element Stan
Syntax
XML
Kopiuj
<xs:attribute name="FormaPlatnosci" type="xs:string" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TStanowisko
http://schemas.insert.com.pl/2013/hop/stanowiskakasowe


FormyPlatnosci Element

Formy płatności akceptowane na danym stanowisku kasowym.

Namespace: http://schemas.insert.com.pl/2013/hop/stanowiskakasowe

Schema: StanowiskaKasowe.xsd

Parents
Element Stanowisko Complex Type TStanowisko
Children
Name | Occurrences | Description
Element FormaPlatnosci | [0, *] | Nazwa formy płatności.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="FormyPlatnosci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence minOccurs="0">
      <xs:element minOccurs="0" maxOccurs="unbounded" name="FormaPlatnosci" type="xs:string" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TStanowisko
http://schemas.insert.com.pl/2013/hop/stanowiskakasowe


FormaPlatnosci Element

Nazwa formy płatności.

Namespace: http://schemas.insert.com.pl/2013/hop/stanowiskakasowe

Schema: StanowiskaKasowe.xsd

Content Type
Simple Type string
Parents
Element FormyPlatnosci
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="FormaPlatnosci" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TStanowisko
http://schemas.insert.com.pl/2013/hop/stanowiskakasowe


Domyslne Attribute

Określa, czy stanowisko kasowe jest domyślnym stanowiskiem w kasie.

Namespace: http://schemas.insert.com.pl/2013/hop/stanowiskakasowe

Schema: StanowiskaKasowe.xsd

Content Type
Simple Type boolean
Parents
Element Stanowisko Complex Type TStanowisko
Syntax
XML
Kopiuj
<xs:attribute default="false" name="Domyslne" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TStanowisko
http://schemas.insert.com.pl/2013/hop/stanowiskakasowe


http://schemas.insert.com.pl/2013/hop/stanymagazynowe Namespace

Root Schemas
 | Element | Description
Schema | StanyMagazynowe.xsd | Stany towarów, opakowań, kompletów w poszczególnych magazynach i w rozbiciu na dostawy.
Root Elements
 | Element | Description
Element | StanyMagazynowe | Stany towarów, opakowań, kompletów w magazynach, w rozbiciu na dostawy.
Schemas
 | Element | Description
Schema | StanyMagazynowe.xsd | Stany towarów, opakowań, kompletów w poszczególnych magazynach i w rozbiciu na dostawy.
Elements
 | Element | Description
Element | StanyMagazynowe | Stany towarów, opakowań, kompletów w magazynach, w rozbiciu na dostawy.


Root Schemas

The http://schemas.insert.com.pl/2013/hop/stanymagazynowe namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | StanyMagazynowe.xsd | Stany towarów, opakowań, kompletów w poszczególnych magazynach i w rozbiciu na dostawy.


Root Elements

The http://schemas.insert.com.pl/2013/hop/stanymagazynowe namespace exposes the following members.

Root Elements
 | Element | Description
Element | StanyMagazynowe | Stany towarów, opakowań, kompletów w magazynach, w rozbiciu na dostawy.


Schemas

The http://schemas.insert.com.pl/2013/hop/stanymagazynowe namespace exposes the following members.

Schemas
 | Element | Description
Schema | StanyMagazynowe.xsd | Stany towarów, opakowań, kompletów w poszczególnych magazynach i w rozbiciu na dostawy.


StanyMagazynowe.xsd Schema

Stany towarów, opakowań, kompletów w poszczególnych magazynach i w rozbiciu na dostawy.

Namespace: http://schemas.insert.com.pl/2013/hop/stanymagazynowe

Elements
 | Element | Description
Element | StanyMagazynowe | Stany towarów, opakowań, kompletów w magazynach, w rozbiciu na dostawy.


Elements

The http://schemas.insert.com.pl/2013/hop/stanymagazynowe namespace exposes the following members.

Elements
 | Element | Description
Element | StanyMagazynowe | Stany towarów, opakowań, kompletów w magazynach, w rozbiciu na dostawy.


StanyMagazynowe Element

Stany towarów, opakowań, kompletów w magazynach, w rozbiciu na dostawy.

Namespace: http://schemas.insert.com.pl/2013/hop/stanymagazynowe

Schema: StanyMagazynowe.xsd

Children
Name | Occurrences | Description
Element StanMagazynu | [0, *] | Stan towarów w magazynie. Tylko pozycje o niezerowym stanie. Dla każdego elementu StanMagazynu generowany jest przy imporcie jeden dokument IW.
Syntax
XML
Kopiuj
<xs:element name="StanyMagazynowe" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="StanMagazynu" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/stanymagazynowe


StanMagazynu Element

Stan towarów w magazynie. Tylko pozycje o niezerowym stanie. Dla każdego elementu StanMagazynu generowany jest przy imporcie jeden dokument IW.

Namespace: http://schemas.insert.com.pl/2013/hop/stanymagazynowe

Schema: StanyMagazynowe.xsd

Parents
Element StanyMagazynowe
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Magazyn |  | Informacje o magazynie.
Element Asortyment | [0, *] | Informacje o stanie asortymentu w magazynie.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="StanMagazynu" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="Magazyn" />
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Asortyment" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

StanyMagazynowe
http://schemas.insert.com.pl/2013/hop/stanymagazynowe


Magazyn Element

Informacje o magazynie.

Namespace: http://schemas.insert.com.pl/2013/hop/stanymagazynowe

Schema: StanyMagazynowe.xsd

Parents
Element StanMagazynu
Attributes
Name | Type | Required | Description
Attribute Symbol | Simple Type string | Yes | Symbol magazynu.
Syntax
XML
Kopiuj
<xs:element name="Magazyn" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:attribute name="Symbol" type="xs:string" use="required" />
  </xs:complexType>
</xs:element>
See Also

Reference

StanyMagazynowe
http://schemas.insert.com.pl/2013/hop/stanymagazynowe


Symbol Attribute

Symbol magazynu.

Namespace: http://schemas.insert.com.pl/2013/hop/stanymagazynowe

Schema: StanyMagazynowe.xsd

Content Type
Simple Type string
Parents
Element Magazyn
Syntax
XML
Kopiuj
<xs:attribute name="Symbol" type="xs:string" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

StanyMagazynowe
http://schemas.insert.com.pl/2013/hop/stanymagazynowe


Asortyment Element

Informacje o stanie asortymentu w magazynie.

Namespace: http://schemas.insert.com.pl/2013/hop/stanymagazynowe

Schema: StanyMagazynowe.xsd

Parents
Element StanMagazynu
Children
Name | Occurrences | Description
Element Dostawa | [1, *] | Informacje o tej części dostawy, która pozostała w magazynie.
Attributes
Name | Type | Required | Description
Attribute Symbol | Simple Type string | Yes | Symbol pozycji asortymentu, której dotyczy informacja o stanie.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Asortyment" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element maxOccurs="unbounded" name="Dostawa" />
    </xs:sequence>
    <xs:attribute name="Symbol" type="xs:string" use="required" />
  </xs:complexType>
</xs:element>
See Also

Reference

StanyMagazynowe
http://schemas.insert.com.pl/2013/hop/stanymagazynowe


Dostawa Element

Informacje o tej części dostawy, która pozostała w magazynie.

Namespace: http://schemas.insert.com.pl/2013/hop/stanymagazynowe

Schema: StanyMagazynowe.xsd

Parents
Element Asortyment
Attributes
Name | Type | Required | Description
Attribute CenaNetto | Simple Type decimal |  | Cena netto podstawowej jednostki towaru w dostawie.
Attribute Ilosc | Simple Type string | Yes | Ilość towaru w dostawie w podstawowej j.m. towaru.
Attribute Kod | Simple Type string |  | Kod kreskowy dostawy.
Attribute Numer | Simple Type string |  | Kod dostawy.
Attribute Opis | Simple Type string |  | Opis dostawy.
Attribute TerminWaznosci | Simple Type date |  | Termin ważności w formacie yyyy-MM-dd.
Syntax
XML
Kopiuj
<xs:element maxOccurs="unbounded" name="Dostawa" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:attribute name="Numer" type="xs:string" use="optional" />
    <xs:attribute name="Kod" type="xs:string" use="optional" />
    <xs:attribute name="TerminWaznosci" type="xs:date" use="optional" />
    <xs:attribute name="Opis" type="xs:string" use="optional" />
    <xs:attribute name="Ilosc" type="xs:string" use="required" />
    <xs:attribute name="CenaNetto" type="xs:decimal" use="optional" />
  </xs:complexType>
</xs:element>
See Also

Reference

StanyMagazynowe
http://schemas.insert.com.pl/2013/hop/stanymagazynowe


Numer Attribute

Kod dostawy.

Namespace: http://schemas.insert.com.pl/2013/hop/stanymagazynowe

Schema: StanyMagazynowe.xsd

Content Type
Simple Type string
Parents
Element Dostawa
Syntax
XML
Kopiuj
<xs:attribute name="Numer" type="xs:string" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

StanyMagazynowe
http://schemas.insert.com.pl/2013/hop/stanymagazynowe


Kod Attribute

Kod kreskowy dostawy.

Namespace: http://schemas.insert.com.pl/2013/hop/stanymagazynowe

Schema: StanyMagazynowe.xsd

Content Type
Simple Type string
Parents
Element Dostawa
Syntax
XML
Kopiuj
<xs:attribute name="Kod" type="xs:string" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

StanyMagazynowe
http://schemas.insert.com.pl/2013/hop/stanymagazynowe


TerminWaznosci Attribute

Termin ważności w formacie yyyy-MM-dd.

Namespace: http://schemas.insert.com.pl/2013/hop/stanymagazynowe

Schema: StanyMagazynowe.xsd

Content Type
Simple Type date
Parents
Element Dostawa
Syntax
XML
Kopiuj
<xs:attribute name="TerminWaznosci" type="xs:date" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

StanyMagazynowe
http://schemas.insert.com.pl/2013/hop/stanymagazynowe


Opis Attribute

Opis dostawy.

Namespace: http://schemas.insert.com.pl/2013/hop/stanymagazynowe

Schema: StanyMagazynowe.xsd

Content Type
Simple Type string
Parents
Element Dostawa
Syntax
XML
Kopiuj
<xs:attribute name="Opis" type="xs:string" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

StanyMagazynowe
http://schemas.insert.com.pl/2013/hop/stanymagazynowe


Ilosc Attribute

Ilość towaru w dostawie w podstawowej j.m. towaru.

Namespace: http://schemas.insert.com.pl/2013/hop/stanymagazynowe

Schema: StanyMagazynowe.xsd

Content Type
Simple Type string
Parents
Element Dostawa
Syntax
XML
Kopiuj
<xs:attribute name="Ilosc" type="xs:string" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

StanyMagazynowe
http://schemas.insert.com.pl/2013/hop/stanymagazynowe


CenaNetto Attribute

Cena netto podstawowej jednostki towaru w dostawie.

Namespace: http://schemas.insert.com.pl/2013/hop/stanymagazynowe

Schema: StanyMagazynowe.xsd

Content Type
Simple Type decimal
Parents
Element Dostawa
Syntax
XML
Kopiuj
<xs:attribute name="CenaNetto" type="xs:decimal" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

StanyMagazynowe
http://schemas.insert.com.pl/2013/hop/stanymagazynowe


Symbol Attribute

Symbol pozycji asortymentu, której dotyczy informacja o stanie.

Namespace: http://schemas.insert.com.pl/2013/hop/stanymagazynowe

Schema: StanyMagazynowe.xsd

Content Type
Simple Type string
Parents
Element Asortyment
Syntax
XML
Kopiuj
<xs:attribute name="Symbol" type="xs:string" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

StanyMagazynowe
http://schemas.insert.com.pl/2013/hop/stanymagazynowe


http://schemas.insert.com.pl/2013/hop/umowyPracownicze Namespace

Root Schemas
 | Element | Description
Schema | ParametryRachunkow.xsd | Parametry rachunków do umów pracowniczych.
Schema | ParametryUmowPracowniczych.xsd | Parametry umów pracowniczych.
Schema | ParametryWyplat.xsd | Parametry wypłat.
Schema | UmowyPracownicze.xsd | Informacje o umowach o pracę oraz umowach cywilnoprawnych.
Root Elements
 | Element | Description
Element | ParametryRachunkow | Parametry rachunków do umów cywilnoprawnych.
Element | ParametryUmowPracowniczych | Parametry kont, dokumentów księgowych.
Element | ParametryWyplat | Parametry rachunków do umów cywilnoprawnych.
Element | UmowyPracownicze | Umowy pracownicze.
Schemas
 | Element | Description
Schema | ParametryRachunkow.xsd | Parametry rachunków do umów pracowniczych.
Schema | ParametryUmowPracowniczych.xsd | Parametry umów pracowniczych.
Schema | ParametryWyplat.xsd | Parametry wypłat.
Schema | UmowyPracownicze.xsd | Informacje o umowach o pracę oraz umowach cywilnoprawnych.
Elements
 | Element | Description
Element | ParametryRachunkow | Parametry rachunków do umów cywilnoprawnych.
Element | ParametryUmowPracowniczych | Parametry kont, dokumentów księgowych.
Element | ParametryWyplat | Parametry rachunków do umów cywilnoprawnych.
Element | UmowyPracownicze | Umowy pracownicze.
Simple Types
 | Element | Description
Simple Type | TOdliczanieKUP | Typ odliczania kosztów uzyskania przychodu.
Simple Type | TTypOkresuUmowy | Typ okresu obowiązywania umowy.
Simple Type | TTypPlatnika | Określa typ płatnika.
Simple Type | TTypRaportuZUS | Typ generowanego raportu dla ZUS.
Simple Type | TTypSkladnikaPlacowego | Określa typ składnika płacowego.
Simple Type | TTypUmowy |
Simple Type | TTypWyplaty |
Complex Types
 | Element | Description
Complex Type | TParametryRachunkow | Parametry rachunków do umów pracowniczych.
Complex Type | TParametryUmowPracowniczych | Parametry umów pracowniczych.
Complex Type | TParametryWyplat | Parametry wypłat.
Complex Type | TPodatek | Dane naliczanego podatku w ramach umowy o pracę.
Complex Type | TPodatekUC | Dane naliczanego podatku w ramach umowy cywilnoprawnej.
Complex Type | TRozwiazanaUmowa |
Complex Type | TSkladkiZUS | Definicja naliczanych składek ZUS.
Complex Type | TSkladnikiPlacowe | Lista dostępnych składników płacowych.
Complex Type | TSkladnikPlacowy | Definicja składnika płacowego.
Complex Type | TSkladnikPlacowyZWartosciami | Nazwa składnika płacowego wraz z wartościami w okresach.
Complex Type | TSzablonUmowy | Treść (szablon) pojedynczego typu umowy.
Complex Type | TSzablonyUmow | Domyślne treści (szablony) umów pracowniczych.
Complex Type | TUmowa | Dane umowy.
Complex Type | TUmowy | Dane umów.
Complex Type | TUmowyPracownicze | Dane umów pracowniczych wraz z definicją składników płacowych.
Complex Type | TWartoscSkladnikaPlacowego | Wartość składnika płacowego w określonym czasie trwania umowy.
Complex Type | TWyplata | Rodzaj wypłaty wynagrodzenia.


Root Schemas

The http://schemas.insert.com.pl/2013/hop/umowyPracownicze namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | ParametryRachunkow.xsd | Parametry rachunków do umów pracowniczych.
Schema | ParametryUmowPracowniczych.xsd | Parametry umów pracowniczych.
Schema | ParametryWyplat.xsd | Parametry wypłat.
Schema | UmowyPracownicze.xsd | Informacje o umowach o pracę oraz umowach cywilnoprawnych.


Root Elements

The http://schemas.insert.com.pl/2013/hop/umowyPracownicze namespace exposes the following members.

Root Elements
 | Element | Description
Element | ParametryRachunkow | Parametry rachunków do umów cywilnoprawnych.
Element | ParametryUmowPracowniczych | Parametry kont, dokumentów księgowych.
Element | ParametryWyplat | Parametry rachunków do umów cywilnoprawnych.
Element | UmowyPracownicze | Umowy pracownicze.


Schemas

The http://schemas.insert.com.pl/2013/hop/umowyPracownicze namespace exposes the following members.

Schemas
 | Element | Description
Schema | ParametryRachunkow.xsd | Parametry rachunków do umów pracowniczych.
Schema | ParametryUmowPracowniczych.xsd | Parametry umów pracowniczych.
Schema | ParametryWyplat.xsd | Parametry wypłat.
Schema | UmowyPracownicze.xsd | Informacje o umowach o pracę oraz umowach cywilnoprawnych.


ParametryRachunkow.xsd Schema

Parametry rachunków do umów pracowniczych.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Elements
 | Element | Description
Element | ParametryRachunkow | Parametry rachunków do umów cywilnoprawnych.
Complex Types
 | Element | Description
Complex Type | TParametryRachunkow | Parametry rachunków do umów pracowniczych.


ParametryUmowPracowniczych.xsd Schema

Parametry umów pracowniczych.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Elements
 | Element | Description
Element | ParametryUmowPracowniczych | Parametry kont, dokumentów księgowych.
Complex Types
 | Element | Description
Complex Type | TParametryUmowPracowniczych | Parametry umów pracowniczych.


ParametryWyplat.xsd Schema

Parametry wypłat.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Elements
 | Element | Description
Element | ParametryWyplat | Parametry rachunków do umów cywilnoprawnych.
Complex Types
 | Element | Description
Complex Type | TParametryWyplat | Parametry wypłat.


UmowyPracownicze.xsd Schema

Informacje o umowach o pracę oraz umowach cywilnoprawnych.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Elements
 | Element | Description
Element | UmowyPracownicze | Umowy pracownicze.
Simple Types
 | Element | Description
Simple Type | TOdliczanieKUP | Typ odliczania kosztów uzyskania przychodu.
Simple Type | TTypOkresuUmowy | Typ okresu obowiązywania umowy.
Simple Type | TTypPlatnika | Określa typ płatnika.
Simple Type | TTypRaportuZUS | Typ generowanego raportu dla ZUS.
Simple Type | TTypSkladnikaPlacowego | Określa typ składnika płacowego.
Simple Type | TTypUmowy |
Simple Type | TTypWyplaty |
Complex Types
 | Element | Description
Complex Type | TPodatek | Dane naliczanego podatku w ramach umowy o pracę.
Complex Type | TPodatekUC | Dane naliczanego podatku w ramach umowy cywilnoprawnej.
Complex Type | TRozwiazanaUmowa |
Complex Type | TSkladkiZUS | Definicja naliczanych składek ZUS.
Complex Type | TSkladnikiPlacowe | Lista dostępnych składników płacowych.
Complex Type | TSkladnikPlacowy | Definicja składnika płacowego.
Complex Type | TSkladnikPlacowyZWartosciami | Nazwa składnika płacowego wraz z wartościami w okresach.
Complex Type | TSzablonUmowy | Treść (szablon) pojedynczego typu umowy.
Complex Type | TSzablonyUmow | Domyślne treści (szablony) umów pracowniczych.
Complex Type | TUmowa | Dane umowy.
Complex Type | TUmowy | Dane umów.
Complex Type | TUmowyPracownicze | Dane umów pracowniczych wraz z definicją składników płacowych.
Complex Type | TWartoscSkladnikaPlacowego | Wartość składnika płacowego w określonym czasie trwania umowy.
Complex Type | TWyplata | Rodzaj wypłaty wynagrodzenia.


Elements

The http://schemas.insert.com.pl/2013/hop/umowyPracownicze namespace exposes the following members.

Elements
 | Element | Description
Element | ParametryRachunkow | Parametry rachunków do umów cywilnoprawnych.
Element | ParametryUmowPracowniczych | Parametry kont, dokumentów księgowych.
Element | ParametryWyplat | Parametry rachunków do umów cywilnoprawnych.
Element | UmowyPracownicze | Umowy pracownicze.


ParametryRachunkow Element

Parametry rachunków do umów cywilnoprawnych.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: ParametryRachunkow.xsd

Type
Complex Type TParametryRachunkow
Children
Name | Occurrences | Description
Element WlasneRozszerzone | [0, 1] | Definicje rozszerzonych pól własnych dla rachunków.
Syntax
XML
Kopiuj
<xs:element name="ParametryRachunkow" type="TParametryRachunkow" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/umowyPracownicze


ParametryUmowPracowniczych Element

Parametry kont, dokumentów księgowych.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: ParametryUmowPracowniczych.xsd

Type
Complex Type TParametryUmowPracowniczych
Children
Name | Occurrences | Description
Element WlasneRozszerzone | [0, 1] | Definicje rozszerzonych pól własnych dla umów pracowniczych.
Syntax
XML
Kopiuj
<xs:element name="ParametryUmowPracowniczych" type="TParametryUmowPracowniczych" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/umowyPracownicze


ParametryWyplat Element

Parametry rachunków do umów cywilnoprawnych.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: ParametryWyplat.xsd

Type
Complex Type TParametryWyplat
Children
Name | Occurrences | Description
Element WlasneRozszerzone | [0, 1] | Definicje rozszerzonych pól własnych dla wypłat.
Syntax
XML
Kopiuj
<xs:element name="ParametryWyplat" type="TParametryWyplat" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/umowyPracownicze


UmowyPracownicze Element

Umowy pracownicze.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Type
Complex Type TUmowyPracownicze
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element SkladnikiPlacowe |  | Dane składników płacowych
Element SzablonyUmow |  | Domyślne treści (szablony) umów pracowniczych.
Element Umowy |  | Dane umów pracowniczych.
Syntax
XML
Kopiuj
<xs:element name="UmowyPracownicze" type="TUmowyPracownicze" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/umowyPracownicze


Simple Types

The http://schemas.insert.com.pl/2013/hop/umowyPracownicze namespace exposes the following members.

Simple Types
 | Element | Description
Simple Type | TOdliczanieKUP | Typ odliczania kosztów uzyskania przychodu.
Simple Type | TTypOkresuUmowy | Typ okresu obowiązywania umowy.
Simple Type | TTypPlatnika | Określa typ płatnika.
Simple Type | TTypRaportuZUS | Typ generowanego raportu dla ZUS.
Simple Type | TTypSkladnikaPlacowego | Określa typ składnika płacowego.
Simple Type | TTypUmowy |
Simple Type | TTypWyplaty |


TOdliczanieKUP Simple Type

Typ odliczania kosztów uzyskania przychodu.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Odliczac | Odliczanie kosztów uzyskania przychodu.
Facet Enumeration | NieOdliczac | Brak odliczania kosztów uzyskania przychodu.
Facet Enumeration | OdliczacPowiekszone | Odliczanie powiększonych kosztów uzyskania przychodu.
Usages
Element OdliczanieKUP
Syntax
XML
Kopiuj
<xs:simpleType name="TOdliczanieKUP" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Odliczac"></xs:enumeration>
    <xs:enumeration value="NieOdliczac"></xs:enumeration>
    <xs:enumeration value="OdliczacPowiekszone"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/umowyPracownicze


TTypOkresuUmowy Simple Type

Typ okresu obowiązywania umowy.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Nieokreslony | Umowa na czas nieokreślony.
Facet Enumeration | Okreslony | Umowa na czas określony.
Facet Enumeration | Probny | Umowa na okres próbny.
Usages
Element TypOkresu
Syntax
XML
Kopiuj
<xs:simpleType name="TTypOkresuUmowy" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Nieokreslony"></xs:enumeration>
    <xs:enumeration value="Okreslony"></xs:enumeration>
    <xs:enumeration value="Probny"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/umowyPracownicze


TTypPlatnika Simple Type

Określa typ płatnika.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Pracodawca | Pracodawca jako płatnik.
Facet Enumeration | ZUS | ZUS jako płatnik.
Usages
Element Platnik
Syntax
XML
Kopiuj
<xs:simpleType name="TTypPlatnika" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Pracodawca"></xs:enumeration>
    <xs:enumeration value="ZUS"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/umowyPracownicze


TTypRaportuZUS Simple Type

Typ generowanego raportu dla ZUS.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | RCA | Raport RCA.
Facet Enumeration | RZA | Raport RZA.
Usages
Element GenerowanyRaport
Syntax
XML
Kopiuj
<xs:simpleType name="TTypRaportuZUS" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="RCA"></xs:enumeration>
    <xs:enumeration value="RZA"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/umowyPracownicze


TTypSkladnikaPlacowego Simple Type

Określa typ składnika płacowego.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Naliczenie | Składnik płacowy jako naliczenie.
Facet Enumeration | Potracenie | Składnik płacowy jako potrącenie.
Usages
Element Typ
Syntax
XML
Kopiuj
<xs:simpleType name="TTypSkladnikaPlacowego" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Naliczenie"></xs:enumeration>
    <xs:enumeration value="Potracenie"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/umowyPracownicze


TTypUmowy Simple Type

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Pracownicza | Umowa pracownicza.
Facet Enumeration | CywilnoPrawna | Umowa cywilno-prawna.
Usages
Attribute Typ Attribute Typ
Syntax
XML
Kopiuj
<xs:simpleType name="TTypUmowy" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Pracownicza"></xs:enumeration>
    <xs:enumeration value="CywilnoPrawna"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/umowyPracownicze


TTypWyplaty Simple Type

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | NaKonto | Przelew całego wynagrodzenia na konto.
Facet Enumeration | CzesciowoNaKonto | Przelew części wynagrodzenia na konto.
Facet Enumeration | Gotowka | Wypłata całego wynagrodzenia w gotówce.
Usages
Element Typ
Syntax
XML
Kopiuj
<xs:simpleType name="TTypWyplaty" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="NaKonto"></xs:enumeration>
    <xs:enumeration value="CzesciowoNaKonto"></xs:enumeration>
    <xs:enumeration value="Gotowka"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/umowyPracownicze


Complex Types

The http://schemas.insert.com.pl/2013/hop/umowyPracownicze namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TParametryRachunkow | Parametry rachunków do umów pracowniczych.
Complex Type | TParametryUmowPracowniczych | Parametry umów pracowniczych.
Complex Type | TParametryWyplat | Parametry wypłat.
Complex Type | TPodatek | Dane naliczanego podatku w ramach umowy o pracę.
Complex Type | TPodatekUC | Dane naliczanego podatku w ramach umowy cywilnoprawnej.
Complex Type | TRozwiazanaUmowa |
Complex Type | TSkladkiZUS | Definicja naliczanych składek ZUS.
Complex Type | TSkladnikiPlacowe | Lista dostępnych składników płacowych.
Complex Type | TSkladnikPlacowy | Definicja składnika płacowego.
Complex Type | TSkladnikPlacowyZWartosciami | Nazwa składnika płacowego wraz z wartościami w okresach.
Complex Type | TSzablonUmowy | Treść (szablon) pojedynczego typu umowy.
Complex Type | TSzablonyUmow | Domyślne treści (szablony) umów pracowniczych.
Complex Type | TUmowa | Dane umowy.
Complex Type | TUmowy | Dane umów.
Complex Type | TUmowyPracownicze | Dane umów pracowniczych wraz z definicją składników płacowych.
Complex Type | TWartoscSkladnikaPlacowego | Wartość składnika płacowego w określonym czasie trwania umowy.
Complex Type | TWyplata | Rodzaj wypłaty wynagrodzenia.


TParametryRachunkow Complex Type

Parametry rachunków do umów pracowniczych.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: ParametryRachunkow.xsd

Usages
Element ParametryRachunkow
Children
Name | Occurrences | Description
Element WlasneRozszerzone | [0, 1] | Definicje rozszerzonych pól własnych dla rachunków.
Syntax
XML
Kopiuj
<xs:complexType name="TParametryRachunkow" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:all>
    <xs:element minOccurs="0" name="WlasneRozszerzone" />
  </xs:all>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/umowyPracownicze


WlasneRozszerzone Element

Definicje rozszerzonych pól własnych dla rachunków.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: ParametryRachunkow.xsd

Parents
Element ParametryRachunkow Complex Type TParametryRachunkow
Children
Name | Occurrences | Description
Element PoleRozszerzone | [0, *] | Definicja pola własnego rozszerzonego.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WlasneRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" type="wspolne:TPoleWlasneRozszerzone" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TParametryRachunkow
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


PoleRozszerzone Element

Definicja pola własnego rozszerzonego.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: ParametryRachunkow.xsd

Type
Complex Type TPoleWlasneRozszerzone
Parents
Element WlasneRozszerzone
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa | [0, 1] | Nazwa pola własnego.
Element Typ | [0, 1] | Typ pola własnego.
Element WartoscDomyslna | [0, 1] | Wartość domyślna.
Element Wymagane | [0, 1] | Czy pole własne jest wymagane.
Element Widoczne | [0, 1] | Czy pole własne jest widoczne.
Element Edytowalne | [0, 1] | Czy pole własne jest edytowalne.
Element Klonowalne | [0, 1] | Czy pole własne jest klonowalne.
Element Przecyzja | [0, 1] | Precyzja kwoty.
Element Format | [0, 1] | Format kwoty.
Element SlownikWlasny | [0, 1] | Definicja słownika własnego jeśli wybrany jest typ Slownik / SQL.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" type="wspolne:TPoleWlasneRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryRachunkow
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


TParametryUmowPracowniczych Complex Type

Parametry umów pracowniczych.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: ParametryUmowPracowniczych.xsd

Usages
Element ParametryUmowPracowniczych
Children
Name | Occurrences | Description
Element WlasneRozszerzone | [0, 1] | Definicje rozszerzonych pól własnych dla umów pracowniczych.
Syntax
XML
Kopiuj
<xs:complexType name="TParametryUmowPracowniczych" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:all>
    <xs:element minOccurs="0" name="WlasneRozszerzone" />
  </xs:all>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/umowyPracownicze


WlasneRozszerzone Element

Definicje rozszerzonych pól własnych dla umów pracowniczych.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: ParametryUmowPracowniczych.xsd

Parents
Element ParametryUmowPracowniczych Complex Type TParametryUmowPracowniczych
Children
Name | Occurrences | Description
Element PoleRozszerzone | [0, *] | Definicja pola własnego rozszerzonego.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WlasneRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" type="wspolne:TPoleWlasneRozszerzone" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TParametryUmowPracowniczych
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


PoleRozszerzone Element

Definicja pola własnego rozszerzonego.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: ParametryUmowPracowniczych.xsd

Type
Complex Type TPoleWlasneRozszerzone
Parents
Element WlasneRozszerzone
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa | [0, 1] | Nazwa pola własnego.
Element Typ | [0, 1] | Typ pola własnego.
Element WartoscDomyslna | [0, 1] | Wartość domyślna.
Element Wymagane | [0, 1] | Czy pole własne jest wymagane.
Element Widoczne | [0, 1] | Czy pole własne jest widoczne.
Element Edytowalne | [0, 1] | Czy pole własne jest edytowalne.
Element Klonowalne | [0, 1] | Czy pole własne jest klonowalne.
Element Przecyzja | [0, 1] | Precyzja kwoty.
Element Format | [0, 1] | Format kwoty.
Element SlownikWlasny | [0, 1] | Definicja słownika własnego jeśli wybrany jest typ Slownik / SQL.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" type="wspolne:TPoleWlasneRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryUmowPracowniczych
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


TParametryWyplat Complex Type

Parametry wypłat.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: ParametryWyplat.xsd

Usages
Element ParametryWyplat
Children
Name | Occurrences | Description
Element WlasneRozszerzone | [0, 1] | Definicje rozszerzonych pól własnych dla wypłat.
Syntax
XML
Kopiuj
<xs:complexType name="TParametryWyplat" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:all>
    <xs:element minOccurs="0" name="WlasneRozszerzone" />
  </xs:all>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/umowyPracownicze


WlasneRozszerzone Element

Definicje rozszerzonych pól własnych dla wypłat.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: ParametryWyplat.xsd

Parents
Element ParametryWyplat Complex Type TParametryWyplat
Children
Name | Occurrences | Description
Element PoleRozszerzone | [0, *] | Definicja pola własnego rozszerzonego.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WlasneRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" type="wspolne:TPoleWlasneRozszerzone" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TParametryWyplat
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


PoleRozszerzone Element

Definicja pola własnego rozszerzonego.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: ParametryWyplat.xsd

Type
Complex Type TPoleWlasneRozszerzone
Parents
Element WlasneRozszerzone
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa | [0, 1] | Nazwa pola własnego.
Element Typ | [0, 1] | Typ pola własnego.
Element WartoscDomyslna | [0, 1] | Wartość domyślna.
Element Wymagane | [0, 1] | Czy pole własne jest wymagane.
Element Widoczne | [0, 1] | Czy pole własne jest widoczne.
Element Edytowalne | [0, 1] | Czy pole własne jest edytowalne.
Element Klonowalne | [0, 1] | Czy pole własne jest klonowalne.
Element Przecyzja | [0, 1] | Precyzja kwoty.
Element Format | [0, 1] | Format kwoty.
Element SlownikWlasny | [0, 1] | Definicja słownika własnego jeśli wybrany jest typ Slownik / SQL.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" type="wspolne:TPoleWlasneRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryWyplat
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


TPodatek Complex Type

Dane naliczanego podatku w ramach umowy o pracę.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Usages
Element Podatek
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element OdliczanieKUP |  | Rodzaj naliczania kosztów uzyskania przychodu.
Element OdliczanieUlgi | [0, 1] | Rodzaj odliczania ulgi podatkowej.
Attributes
Name | Type | Required | Description
Attribute NaliczaniePodatku | Simple Type boolean |  | Włączenie naliczania podatku w ramach umowy.
Attribute OdliczanieUlgi | Simple Type boolean |  | Atrybut już nieużywany. Włączenie odliczania ulgi podatkowej.
Syntax
XML
Kopiuj
<xs:complexType name="TPodatek" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="OdliczanieKUP" type="TOdliczanieKUP" />
    <xs:element minOccurs="0" name="OdliczanieUlgi" type="wspolne:TOdliczanieUlgi" />
  </xs:sequence>
  <xs:attribute name="NaliczaniePodatku" type="xs:boolean" />
  <xs:attribute name="OdliczanieUlgi" type="xs:boolean" use="optional" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/umowyPracownicze


OdliczanieKUP Element

Rodzaj naliczania kosztów uzyskania przychodu.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type TOdliczanieKUP
Parents
Element Podatek Complex Type TPodatek
Syntax
XML
Kopiuj
<xs:element name="OdliczanieKUP" type="TOdliczanieKUP" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPodatek
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


OdliczanieUlgi Element

Rodzaj odliczania ulgi podatkowej.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type TOdliczanieUlgi
Parents
Element Podatek Complex Type TPodatek
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="OdliczanieUlgi" type="wspolne:TOdliczanieUlgi" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPodatek
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


NaliczaniePodatku Attribute

Włączenie naliczania podatku w ramach umowy.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type boolean
Parents
Element Podatek Complex Type TPodatek
Syntax
XML
Kopiuj
<xs:attribute name="NaliczaniePodatku" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TPodatek
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


OdliczanieUlgi Attribute

Atrybut już nieużywany. Włączenie odliczania ulgi podatkowej.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type boolean
Parents
Element Podatek Complex Type TPodatek
Syntax
XML
Kopiuj
<xs:attribute name="OdliczanieUlgi" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TPodatek
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


TPodatekUC Complex Type

Dane naliczanego podatku w ramach umowy cywilnoprawnej.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Usages
Element PodatekUC
Children
Name | Occurrences | Description
Element OdliczanieUlgi | [0, 1] | Rodzaj odliczania ulgi podatkowej.
Syntax
XML
Kopiuj
<xs:complexType name="TPodatekUC" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" name="OdliczanieUlgi" type="wspolne:TOdliczanieUlgi" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/umowyPracownicze


OdliczanieUlgi Element

Rodzaj odliczania ulgi podatkowej.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type TOdliczanieUlgi
Parents
Element PodatekUC Complex Type TPodatekUC
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="OdliczanieUlgi" type="wspolne:TOdliczanieUlgi" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPodatekUC
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


TRozwiazanaUmowa Complex Type

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Usages
Element Rozwiazanie
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Data |  | Data rozwiązania umowy.
Element Przyczyna | [0, 1] | Opcjonalna przyczyna rozwiązania umowy.
Syntax
XML
Kopiuj
<xs:complexType name="TRozwiazanaUmowa" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Data" type="xs:date" />
    <xs:element minOccurs="0" name="Przyczyna" type="xs:string" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/umowyPracownicze


Data Element

Data rozwiązania umowy.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type date
Parents
Element Rozwiazanie Complex Type TRozwiazanaUmowa
Syntax
XML
Kopiuj
<xs:element name="Data" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRozwiazanaUmowa
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


Przyczyna Element

Opcjonalna przyczyna rozwiązania umowy.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type string
Parents
Element Rozwiazanie Complex Type TRozwiazanaUmowa
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Przyczyna" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRozwiazanaUmowa
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


TSkladkiZUS Complex Type

Definicja naliczanych składek ZUS.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Usages
Element SkladkiZUS
Attributes
Name | Type | Required | Description
Attribute Chorobowe | Simple Type boolean |  | Naliczanie składek chorobowych.
Attribute Emerytalne | Simple Type boolean |  | Naliczanie składek emerytalnych.
Attribute FGSP | Simple Type boolean |  | Naliczanie składek Funduszu Gwarantowanych Świadczeń Pracowniczych.
Attribute FP | Simple Type boolean |  | Naliczanie składek Funduszu Pracy i Fundusz Solidarnościowy.
Attribute Rentowe | Simple Type boolean |  | Naliczanie składek rentowych.
Attribute Wypadkowe | Simple Type boolean |  | Naliczanie składek wypadkowych.
Attribute Zdrowotne | Simple Type boolean |  | Naliczanie składek zdrowotnych.
Syntax
XML
Kopiuj
<xs:complexType name="TSkladkiZUS" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:attribute name="Emerytalne" type="xs:boolean" />
  <xs:attribute name="Rentowe" type="xs:boolean" />
  <xs:attribute name="Zdrowotne" type="xs:boolean" />
  <xs:attribute name="Chorobowe" type="xs:boolean" />
  <xs:attribute name="Wypadkowe" type="xs:boolean" />
  <xs:attribute name="FP" type="xs:boolean" />
  <xs:attribute name="FGSP" type="xs:boolean" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/umowyPracownicze


Emerytalne Attribute

Naliczanie składek emerytalnych.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type boolean
Parents
Element SkladkiZUS Complex Type TSkladkiZUS
Syntax
XML
Kopiuj
<xs:attribute name="Emerytalne" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TSkladkiZUS
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


Rentowe Attribute

Naliczanie składek rentowych.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type boolean
Parents
Element SkladkiZUS Complex Type TSkladkiZUS
Syntax
XML
Kopiuj
<xs:attribute name="Rentowe" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TSkladkiZUS
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


Zdrowotne Attribute

Naliczanie składek zdrowotnych.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type boolean
Parents
Element SkladkiZUS Complex Type TSkladkiZUS
Syntax
XML
Kopiuj
<xs:attribute name="Zdrowotne" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TSkladkiZUS
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


Chorobowe Attribute

Naliczanie składek chorobowych.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type boolean
Parents
Element SkladkiZUS Complex Type TSkladkiZUS
Syntax
XML
Kopiuj
<xs:attribute name="Chorobowe" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TSkladkiZUS
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


Wypadkowe Attribute

Naliczanie składek wypadkowych.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type boolean
Parents
Element SkladkiZUS Complex Type TSkladkiZUS
Syntax
XML
Kopiuj
<xs:attribute name="Wypadkowe" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TSkladkiZUS
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


FP Attribute

Naliczanie składek Funduszu Pracy i Fundusz Solidarnościowy.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type boolean
Parents
Element SkladkiZUS Complex Type TSkladkiZUS
Syntax
XML
Kopiuj
<xs:attribute name="FP" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TSkladkiZUS
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


FGSP Attribute

Naliczanie składek Funduszu Gwarantowanych Świadczeń Pracowniczych.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type boolean
Parents
Element SkladkiZUS Complex Type TSkladkiZUS
Syntax
XML
Kopiuj
<xs:attribute name="FGSP" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TSkladkiZUS
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


TSkladnikiPlacowe Complex Type

Lista dostępnych składników płacowych.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Usages
Element SkladnikiPlacowe
Children
Name | Occurrences | Description
Element SkladnikPlacowy | [0, *] | Dane składnika płacowego.
Syntax
XML
Kopiuj
<xs:complexType name="TSkladnikiPlacowe" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="SkladnikPlacowy" type="TSkladnikPlacowy" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/umowyPracownicze


SkladnikPlacowy Element

Dane składnika płacowego.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Type
Complex Type TSkladnikPlacowy
Parents
Element SkladnikiPlacowe Complex Type TSkladnikiPlacowe
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Nazwa składnika płacowego.
Element Typ |  | Typ składnika płacowego.
Element Platnik |  | Typ płatnika składnika płacowego.
Element FlagaWlasna | [0, 1] | Dane flagi własnej.
Attributes
Name | Type | Required | Description
Attribute Opodatkowany | Simple Type boolean |  | Składnik płacowy wchodzący w skład podstawy opodatkowania.
Attribute UbezpieczenieChorobowe | Simple Type boolean |  | Składnik płacowy wchodzący w skład podstawy na ubezpieczenie chorobowe i wypadkowe.
Attribute UbezpieczenieEmerytalne | Simple Type boolean |  | Składnik płacowy wchodzący w skład podstawy na ubezpieczenie emerytalne i rentowe.
Attribute UbezpieczenieZdrowotne | Simple Type boolean |  | Składnik płacowy wchodzący w skład podstawy na ubezpieczenie zdrowotne.
Attribute ZwolnienieZPodatkuDlaMlodych | Simple Type boolean |  | Czy stosować zwolnienie z podatku dla młodych (do 26 lat).
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="SkladnikPlacowy" type="TSkladnikPlacowy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkladnikiPlacowe
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


TSkladnikPlacowy Complex Type

Definicja składnika płacowego.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Usages
Element SkladnikPlacowy
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Nazwa składnika płacowego.
Element Typ |  | Typ składnika płacowego.
Element Platnik |  | Typ płatnika składnika płacowego.
Element FlagaWlasna | [0, 1] | Dane flagi własnej.
Attributes
Name | Type | Required | Description
Attribute Opodatkowany | Simple Type boolean |  | Składnik płacowy wchodzący w skład podstawy opodatkowania.
Attribute UbezpieczenieChorobowe | Simple Type boolean |  | Składnik płacowy wchodzący w skład podstawy na ubezpieczenie chorobowe i wypadkowe.
Attribute UbezpieczenieEmerytalne | Simple Type boolean |  | Składnik płacowy wchodzący w skład podstawy na ubezpieczenie emerytalne i rentowe.
Attribute UbezpieczenieZdrowotne | Simple Type boolean |  | Składnik płacowy wchodzący w skład podstawy na ubezpieczenie zdrowotne.
Attribute ZwolnienieZPodatkuDlaMlodych | Simple Type boolean |  | Czy stosować zwolnienie z podatku dla młodych (do 26 lat).
Syntax
XML
Kopiuj
<xs:complexType name="TSkladnikPlacowy" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Nazwa" type="xs:string" />
    <xs:element name="Typ" type="TTypSkladnikaPlacowego" />
    <xs:element name="Platnik" type="TTypPlatnika" />
    <xs:element minOccurs="0" name="FlagaWlasna" />
  </xs:sequence>
  <xs:attribute name="Opodatkowany" type="xs:boolean" use="optional" />
  <xs:attribute name="UbezpieczenieEmerytalne" type="xs:boolean" use="optional" />
  <xs:attribute name="UbezpieczenieChorobowe" type="xs:boolean" use="optional" />
  <xs:attribute name="UbezpieczenieZdrowotne" type="xs:boolean" use="optional" />
  <xs:attribute name="ZwolnienieZPodatkuDlaMlodych" type="xs:boolean" use="optional" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/umowyPracownicze


Nazwa Element

Nazwa składnika płacowego.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type string
Parents
Element SkladnikPlacowy Complex Type TSkladnikPlacowy
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkladnikPlacowy
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


Typ Element

Typ składnika płacowego.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type TTypSkladnikaPlacowego
Parents
Element SkladnikPlacowy Complex Type TSkladnikPlacowy
Syntax
XML
Kopiuj
<xs:element name="Typ" type="TTypSkladnikaPlacowego" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkladnikPlacowy
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


Platnik Element

Typ płatnika składnika płacowego.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type TTypPlatnika
Parents
Element SkladnikPlacowy Complex Type TSkladnikPlacowy
Syntax
XML
Kopiuj
<xs:element name="Platnik" type="TTypPlatnika" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkladnikPlacowy
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


FlagaWlasna Element

Dane flagi własnej.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Parents
Element SkladnikPlacowy Complex Type TSkladnikPlacowy
Children
Name | Occurrences | Description
All All |  |
Element Kolor |  | Kolor flagi własnej.
Element Komentarz | [0, 1] | Komentarz flagi własnej.
Element Ksztalt | [0, 1] | Kształt flagi własnej.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="FlagaWlasna" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:all>
      <xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string" />
      <xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string" />
      <xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string" />
    </xs:all>
  </xs:complexType>
</xs:element>
See Also

Reference

TSkladnikPlacowy
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


Kolor Element

Kolor flagi własnej.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkladnikPlacowy
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


Ksztalt Element

Kształt flagi własnej.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkladnikPlacowy
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


Komentarz Element

Komentarz flagi własnej.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkladnikPlacowy
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


Opodatkowany Attribute

Składnik płacowy wchodzący w skład podstawy opodatkowania.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type boolean
Parents
Element SkladnikPlacowy Complex Type TSkladnikPlacowy
Syntax
XML
Kopiuj
<xs:attribute name="Opodatkowany" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TSkladnikPlacowy
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


UbezpieczenieEmerytalne Attribute

Składnik płacowy wchodzący w skład podstawy na ubezpieczenie emerytalne i rentowe.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type boolean
Parents
Element SkladnikPlacowy Complex Type TSkladnikPlacowy
Syntax
XML
Kopiuj
<xs:attribute name="UbezpieczenieEmerytalne" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TSkladnikPlacowy
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


UbezpieczenieChorobowe Attribute

Składnik płacowy wchodzący w skład podstawy na ubezpieczenie chorobowe i wypadkowe.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type boolean
Parents
Element SkladnikPlacowy Complex Type TSkladnikPlacowy
Syntax
XML
Kopiuj
<xs:attribute name="UbezpieczenieChorobowe" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TSkladnikPlacowy
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


UbezpieczenieZdrowotne Attribute

Składnik płacowy wchodzący w skład podstawy na ubezpieczenie zdrowotne.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type boolean
Parents
Element SkladnikPlacowy Complex Type TSkladnikPlacowy
Syntax
XML
Kopiuj
<xs:attribute name="UbezpieczenieZdrowotne" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TSkladnikPlacowy
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


ZwolnienieZPodatkuDlaMlodych Attribute

Czy stosować zwolnienie z podatku dla młodych (do 26 lat).

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type boolean
Parents
Element SkladnikPlacowy Complex Type TSkladnikPlacowy
Syntax
XML
Kopiuj
<xs:attribute name="ZwolnienieZPodatkuDlaMlodych" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TSkladnikPlacowy
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


TSkladnikPlacowyZWartosciami Complex Type

Nazwa składnika płacowego wraz z wartościami w okresach.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Usages
Element Skladnik
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Nazwa składnika płacowego.
Element WartosciSkladnikow |  | Wartości składnika płacowego w okresach.
Syntax
XML
Kopiuj
<xs:complexType name="TSkladnikPlacowyZWartosciami" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Nazwa" type="xs:string" />
    <xs:element name="WartosciSkladnikow" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/umowyPracownicze


Nazwa Element

Nazwa składnika płacowego.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type string
Parents
Element Skladnik Complex Type TSkladnikPlacowyZWartosciami
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkladnikPlacowyZWartosciami
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


WartosciSkladnikow Element

Wartości składnika płacowego w okresach.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Parents
Element Skladnik Complex Type TSkladnikPlacowyZWartosciami
Children
Name | Occurrences | Description
Element WartoscSkladnika | [0, *] | Pojedyncza wartość składnika płacowego.
Syntax
XML
Kopiuj
<xs:element name="WartosciSkladnikow" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="WartoscSkladnika" type="TWartoscSkladnikaPlacowego" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TSkladnikPlacowyZWartosciami
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


WartoscSkladnika Element

Pojedyncza wartość składnika płacowego.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Type
Complex Type TWartoscSkladnikaPlacowego
Parents
Element WartosciSkladnikow
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Wartosc |  | Wartość składnika.
Element Mnoznik |  | Mnożnik składnika.
Element Od | [0, 1] | Opcjonalny początek okresu obowiązywania składnika. Gdy nie podano - okres od początku obowiązywania umowy.
Element Do | [0, 1] | Opcjonalny koniec okresu obowiązywania składnika. Gdy nie podano - okres do końca obowiązywania umowy.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="WartoscSkladnika" type="TWartoscSkladnikaPlacowego" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkladnikPlacowyZWartosciami
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


TSzablonUmowy Complex Type

Treść (szablon) pojedynczego typu umowy.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Usages
Element SzablonUmowy
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Nazwa szablonu.
Element Tresc |  | Treść szablonu w formacie tekstu RTF zakodowanego jako hex.
Attributes
Name | Type | Required | Description
Attribute Typ | Simple Type TTypUmowy |  | Rodzaj umowy.
Syntax
XML
Kopiuj
<xs:complexType name="TSzablonUmowy" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Nazwa" type="xs:string" />
    <xs:element name="Tresc" type="xs:string" />
  </xs:sequence>
  <xs:attribute name="Typ" type="TTypUmowy" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/umowyPracownicze


Nazwa Element

Nazwa szablonu.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type string
Parents
Element SzablonUmowy Complex Type TSzablonUmowy
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSzablonUmowy
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


Tresc Element

Treść szablonu w formacie tekstu RTF zakodowanego jako hex.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type string
Parents
Element SzablonUmowy Complex Type TSzablonUmowy
Syntax
XML
Kopiuj
<xs:element name="Tresc" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSzablonUmowy
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


Typ Attribute

Rodzaj umowy.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type TTypUmowy
Parents
Element SzablonUmowy Complex Type TSzablonUmowy
Syntax
XML
Kopiuj
<xs:attribute name="Typ" type="TTypUmowy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TSzablonUmowy
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


TSzablonyUmow Complex Type

Domyślne treści (szablony) umów pracowniczych.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Usages
Element SzablonyUmow
Children
Name | Occurrences | Description
Element SzablonUmowy | [0, *] | Treść (szablon) pojedynczego typu umowy.
Syntax
XML
Kopiuj
<xs:complexType name="TSzablonyUmow" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="SzablonUmowy" type="TSzablonUmowy" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/umowyPracownicze


SzablonUmowy Element

Treść (szablon) pojedynczego typu umowy.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Type
Complex Type TSzablonUmowy
Parents
Element SzablonyUmow Complex Type TSzablonyUmow
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Nazwa szablonu.
Element Tresc |  | Treść szablonu w formacie tekstu RTF zakodowanego jako hex.
Attributes
Name | Type | Required | Description
Attribute Typ | Simple Type TTypUmowy |  | Rodzaj umowy.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="SzablonUmowy" type="TSzablonUmowy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSzablonyUmow
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


TUmowa Complex Type

Dane umowy.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Usages
Element Umowa
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Pracownik |  | Symbol pracownika, którego dotyczy umowa.
Element Numer |  | Alfanumeryczny symbol (numer) umowy.
Element Kwota | [0, 1] | Kwota umowy.
Element TypOkresu |  | Typ okresu obowiązywania umowy.
Element Od |  | Początek obowiązywania umowy.
Element Do | [0, 1] | Koniec obowiązywania umowy, jeśli dotyczy.
Element Wymiar | [0, 1] | Wymiar zatrudnienia.
Element Opis | [0, 1] | Opis umowy.
Element SkladnikiPlacowe | [0, 1] |
Element KodUbezpieczenia |  | Kod tytułu ubezpieczenia.
Element GenerowanyRaport | [0, 1] | Opcjonalny typ raportu generowanego dla ZUS.
Element SkladkiZUS |  | Typy naliczanych składek ZUS.
Element Podatek | [0, 1] | Dane naliczanego podatku w ramach umowy o pracę.
Element PodatekUC | [0, 1] | Dane naliczanego podatku w ramach umowy cywilnoprawnej.
Element Wyplata |  | Rodzaj wypłaty wynagrodzenia.
Element Rozwiazanie | [0, 1] | Opcjonalne dane rozwiązanej umowy (data, przyczyna).
Element Tresc |  | Treść umowy w formacie tekstu RTF zakodowanego jako hex.
Element WlasneRozszerzone | [0, 1] | Wartości pól własnych wspólnika.
Element FlagaWlasna | [0, 1] | Dane flagi własnej.
Attributes
Name | Type | Required | Description
Attribute Typ | Simple Type TTypUmowy |  | Rodzaj umowy.
Syntax
XML
Kopiuj
<xs:complexType name="TUmowa" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Pracownik" type="xs:string" />
    <xs:element name="Numer" type="xs:string" />
    <xs:element minOccurs="0" name="Kwota" type="xs:decimal" />
    <xs:element name="TypOkresu" type="TTypOkresuUmowy" />
    <xs:element name="Od" type="xs:date" />
    <xs:element minOccurs="0" name="Do" type="xs:date" />
    <xs:element minOccurs="0" name="Wymiar" />
    <xs:element minOccurs="0" name="Opis" type="xs:string" />
    <xs:element minOccurs="0" name="SkladnikiPlacowe" />
    <xs:element name="KodUbezpieczenia" type="xs:string"></xs:element>
    <xs:element minOccurs="0" name="GenerowanyRaport" type="TTypRaportuZUS"></xs:element>
    <xs:element name="SkladkiZUS" type="TSkladkiZUS"></xs:element>
    <xs:element minOccurs="0" name="Podatek" type="TPodatek"></xs:element>
    <xs:element minOccurs="0" name="PodatekUC" type="TPodatekUC"></xs:element>
    <xs:element name="Wyplata" type="TWyplata"></xs:element>
    <xs:element minOccurs="0" name="Rozwiazanie" type="TRozwiazanaUmowa"></xs:element>
    <xs:element name="Tresc" type="xs:string"></xs:element>
    <xs:element minOccurs="0" name="WlasneRozszerzone">
      <xs:complexType>
        <xs:sequence>
          <xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone">
            <xs:complexType>
              <xs:simpleContent>
                <xs:extension base="xs:string">
                  <xs:attribute name="Nazwa" type="xs:string" use="required" />
                </xs:extension>
              </xs:simpleContent>
            </xs:complexType>
          </xs:element>
        </xs:sequence>
      </xs:complexType>
    </xs:element>
    <xs:element minOccurs="0" name="FlagaWlasna">
      <xs:complexType>
        <xs:all>
          <xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string"></xs:element>
          <xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string"></xs:element>
          <xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string"></xs:element>
        </xs:all>
      </xs:complexType>
    </xs:element>
  </xs:sequence>
  <xs:attribute name="Typ" type="TTypUmowy" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/umowyPracownicze


Pracownik Element

Symbol pracownika, którego dotyczy umowa.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type string
Parents
Complex Type TUmowa Element Umowa
Syntax
XML
Kopiuj
<xs:element name="Pracownik" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


Numer Element

Alfanumeryczny symbol (numer) umowy.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type string
Parents
Complex Type TUmowa Element Umowa
Syntax
XML
Kopiuj
<xs:element name="Numer" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


Kwota Element

Kwota umowy.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type decimal
Parents
Complex Type TUmowa Element Umowa
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Kwota" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


TypOkresu Element

Typ okresu obowiązywania umowy.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type TTypOkresuUmowy
Parents
Complex Type TUmowa Element Umowa
Syntax
XML
Kopiuj
<xs:element name="TypOkresu" type="TTypOkresuUmowy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


Od Element

Początek obowiązywania umowy.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type date
Parents
Complex Type TUmowa Element Umowa
Syntax
XML
Kopiuj
<xs:element name="Od" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


Do Element

Koniec obowiązywania umowy, jeśli dotyczy.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type date
Parents
Complex Type TUmowa Element Umowa
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Do" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


Wymiar Element

Wymiar zatrudnienia.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Parents
Complex Type TUmowa Element Umowa
Attributes
Name | Type | Required | Description
Attribute Licznik | Simple Type int |  | Licznik ułamka wyznaczającego wymiar zatrudnienia.
Attribute Mianownik | Simple Type int |  | Mianownik ułamka wyznaczającego wymiar zatrudnienia.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Wymiar" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:attribute name="Licznik" type="xs:int" />
    <xs:attribute name="Mianownik" type="xs:int" />
  </xs:complexType>
</xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


Licznik Attribute

Licznik ułamka wyznaczającego wymiar zatrudnienia.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type int
Parents
Element Wymiar
Syntax
XML
Kopiuj
<xs:attribute name="Licznik" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


Mianownik Attribute

Mianownik ułamka wyznaczającego wymiar zatrudnienia.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type int
Parents
Element Wymiar
Syntax
XML
Kopiuj
<xs:attribute name="Mianownik" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


Opis Element

Opis umowy.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type string
Parents
Complex Type TUmowa Element Umowa
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Opis" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


SkladnikiPlacowe Element

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Parents
Complex Type TUmowa Element Umowa
Children
Name | Occurrences | Description
Element Skladnik | [0, *] | Wartości składnika płacowego.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="SkladnikiPlacowe" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Skladnik" type="TSkladnikPlacowyZWartosciami" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


Skladnik Element

Wartości składnika płacowego.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Type
Complex Type TSkladnikPlacowyZWartosciami
Parents
Element SkladnikiPlacowe
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Nazwa składnika płacowego.
Element WartosciSkladnikow |  | Wartości składnika płacowego w okresach.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Skladnik" type="TSkladnikPlacowyZWartosciami" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


KodUbezpieczenia Element

Kod tytułu ubezpieczenia.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type string
Parents
Complex Type TUmowa Element Umowa
Syntax
XML
Kopiuj
<xs:element name="KodUbezpieczenia" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


GenerowanyRaport Element

Opcjonalny typ raportu generowanego dla ZUS.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type TTypRaportuZUS
Parents
Complex Type TUmowa Element Umowa
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="GenerowanyRaport" type="TTypRaportuZUS" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


SkladkiZUS Element

Typy naliczanych składek ZUS.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Type
Complex Type TSkladkiZUS
Parents
Complex Type TUmowa Element Umowa
Attributes
Name | Type | Required | Description
Attribute Chorobowe | Simple Type boolean |  | Naliczanie składek chorobowych.
Attribute Emerytalne | Simple Type boolean |  | Naliczanie składek emerytalnych.
Attribute FGSP | Simple Type boolean |  | Naliczanie składek Funduszu Gwarantowanych Świadczeń Pracowniczych.
Attribute FP | Simple Type boolean |  | Naliczanie składek Funduszu Pracy i Fundusz Solidarnościowy.
Attribute Rentowe | Simple Type boolean |  | Naliczanie składek rentowych.
Attribute Wypadkowe | Simple Type boolean |  | Naliczanie składek wypadkowych.
Attribute Zdrowotne | Simple Type boolean |  | Naliczanie składek zdrowotnych.
Syntax
XML
Kopiuj
<xs:element name="SkladkiZUS" type="TSkladkiZUS" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


Podatek Element

Dane naliczanego podatku w ramach umowy o pracę.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Type
Complex Type TPodatek
Parents
Complex Type TUmowa Element Umowa
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element OdliczanieKUP |  | Rodzaj naliczania kosztów uzyskania przychodu.
Element OdliczanieUlgi | [0, 1] | Rodzaj odliczania ulgi podatkowej.
Attributes
Name | Type | Required | Description
Attribute NaliczaniePodatku | Simple Type boolean |  | Włączenie naliczania podatku w ramach umowy.
Attribute OdliczanieUlgi | Simple Type boolean |  | Atrybut już nieużywany. Włączenie odliczania ulgi podatkowej.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Podatek" type="TPodatek" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


PodatekUC Element

Dane naliczanego podatku w ramach umowy cywilnoprawnej.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Type
Complex Type TPodatekUC
Parents
Complex Type TUmowa Element Umowa
Children
Name | Occurrences | Description
Element OdliczanieUlgi | [0, 1] | Rodzaj odliczania ulgi podatkowej.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PodatekUC" type="TPodatekUC" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


Wyplata Element

Rodzaj wypłaty wynagrodzenia.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Type
Complex Type TWyplata
Parents
Complex Type TUmowa Element Umowa
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Typ |  | Typ wypłaty.
Element KwotaPrzelewu | [0, 1] | Opcjonalna kwota do wypłaty przelewem.
Syntax
XML
Kopiuj
<xs:element name="Wyplata" type="TWyplata" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


Rozwiazanie Element

Opcjonalne dane rozwiązanej umowy (data, przyczyna).

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Type
Complex Type TRozwiazanaUmowa
Parents
Complex Type TUmowa Element Umowa
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Data |  | Data rozwiązania umowy.
Element Przyczyna | [0, 1] | Opcjonalna przyczyna rozwiązania umowy.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Rozwiazanie" type="TRozwiazanaUmowa" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


Tresc Element

Treść umowy w formacie tekstu RTF zakodowanego jako hex.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type string
Parents
Complex Type TUmowa Element Umowa
Syntax
XML
Kopiuj
<xs:element name="Tresc" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


WlasneRozszerzone Element

Wartości pól własnych wspólnika.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Parents
Complex Type TUmowa Element Umowa
Children
Name | Occurrences | Description
Element PoleRozszerzone | [0, *] | Pole własne rozszerzone podmiotu. Zawartość tego elementu jest wartością pola.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WlasneRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


PoleRozszerzone Element

Pole własne rozszerzone podmiotu. Zawartość tego elementu jest wartością pola.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Type
Extension string
Content Type
Simple Type string
Parents
Element WlasneRozszerzone
Attributes
Name | Type | Required | Description
Attribute Nazwa | Simple Type string | Yes | Nazwa pola własnego.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:simpleContent>
      <xs:extension base="xs:string">
        <xs:attribute name="Nazwa" type="xs:string" use="required" />
      </xs:extension>
    </xs:simpleContent>
  </xs:complexType>
</xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


Nazwa Attribute

Nazwa pola własnego.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type string
Parents
Element PoleRozszerzone
Syntax
XML
Kopiuj
<xs:attribute name="Nazwa" type="xs:string" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


FlagaWlasna Element

Dane flagi własnej.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Parents
Complex Type TUmowa Element Umowa
Children
Name | Occurrences | Description
All All |  |
Element Kolor |  | Kolor flagi własnej.
Element Komentarz | [0, 1] | Komentarz flagi własnej.
Element Ksztalt | [0, 1] | Kształt flagi własnej.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="FlagaWlasna" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:all>
      <xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string" />
      <xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string" />
      <xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string" />
    </xs:all>
  </xs:complexType>
</xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


Kolor Element

Kolor flagi własnej.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


Ksztalt Element

Kształt flagi własnej.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


Komentarz Element

Komentarz flagi własnej.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


Typ Attribute

Rodzaj umowy.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type TTypUmowy
Parents
Complex Type TUmowa Element Umowa
Syntax
XML
Kopiuj
<xs:attribute name="Typ" type="TTypUmowy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


TUmowy Complex Type

Dane umów.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Usages
Element Umowy
Children
Name | Occurrences | Description
Element Umowa | [0, *] | Dane umowy.
Syntax
XML
Kopiuj
<xs:complexType name="TUmowy" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="Umowa" type="TUmowa" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/umowyPracownicze


Umowa Element

Dane umowy.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Type
Complex Type TUmowa
Parents
Complex Type TUmowy Element Umowy
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Pracownik |  | Symbol pracownika, którego dotyczy umowa.
Element Numer |  | Alfanumeryczny symbol (numer) umowy.
Element Kwota | [0, 1] | Kwota umowy.
Element TypOkresu |  | Typ okresu obowiązywania umowy.
Element Od |  | Początek obowiązywania umowy.
Element Do | [0, 1] | Koniec obowiązywania umowy, jeśli dotyczy.
Element Wymiar | [0, 1] | Wymiar zatrudnienia.
Element Opis | [0, 1] | Opis umowy.
Element SkladnikiPlacowe | [0, 1] |
Element KodUbezpieczenia |  | Kod tytułu ubezpieczenia.
Element GenerowanyRaport | [0, 1] | Opcjonalny typ raportu generowanego dla ZUS.
Element SkladkiZUS |  | Typy naliczanych składek ZUS.
Element Podatek | [0, 1] | Dane naliczanego podatku w ramach umowy o pracę.
Element PodatekUC | [0, 1] | Dane naliczanego podatku w ramach umowy cywilnoprawnej.
Element Wyplata |  | Rodzaj wypłaty wynagrodzenia.
Element Rozwiazanie | [0, 1] | Opcjonalne dane rozwiązanej umowy (data, przyczyna).
Element Tresc |  | Treść umowy w formacie tekstu RTF zakodowanego jako hex.
Element WlasneRozszerzone | [0, 1] | Wartości pól własnych wspólnika.
Element FlagaWlasna | [0, 1] | Dane flagi własnej.
Attributes
Name | Type | Required | Description
Attribute Typ | Simple Type TTypUmowy |  | Rodzaj umowy.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Umowa" type="TUmowa" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowy
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


TUmowyPracownicze Complex Type

Dane umów pracowniczych wraz z definicją składników płacowych.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Usages
Element UmowyPracownicze
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element SkladnikiPlacowe |  | Dane składników płacowych
Element SzablonyUmow |  | Domyślne treści (szablony) umów pracowniczych.
Element Umowy |  | Dane umów pracowniczych.
Syntax
XML
Kopiuj
<xs:complexType name="TUmowyPracownicze" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="SkladnikiPlacowe" type="TSkladnikiPlacowe" />
    <xs:element name="SzablonyUmow" type="TSzablonyUmow" />
    <xs:element name="Umowy" type="TUmowy" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/umowyPracownicze


SkladnikiPlacowe Element

Dane składników płacowych

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Type
Complex Type TSkladnikiPlacowe
Parents
Complex Type TUmowyPracownicze Element UmowyPracownicze
Children
Name | Occurrences | Description
Element SkladnikPlacowy | [0, *] | Dane składnika płacowego.
Syntax
XML
Kopiuj
<xs:element name="SkladnikiPlacowe" type="TSkladnikiPlacowe" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowyPracownicze
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


SzablonyUmow Element

Domyślne treści (szablony) umów pracowniczych.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Type
Complex Type TSzablonyUmow
Parents
Complex Type TUmowyPracownicze Element UmowyPracownicze
Children
Name | Occurrences | Description
Element SzablonUmowy | [0, *] | Treść (szablon) pojedynczego typu umowy.
Syntax
XML
Kopiuj
<xs:element name="SzablonyUmow" type="TSzablonyUmow" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowyPracownicze
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


Umowy Element

Dane umów pracowniczych.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Type
Complex Type TUmowy
Parents
Complex Type TUmowyPracownicze Element UmowyPracownicze
Children
Name | Occurrences | Description
Element Umowa | [0, *] | Dane umowy.
Syntax
XML
Kopiuj
<xs:element name="Umowy" type="TUmowy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowyPracownicze
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


TWartoscSkladnikaPlacowego Complex Type

Wartość składnika płacowego w określonym czasie trwania umowy.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Usages
Element WartoscSkladnika
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Wartosc |  | Wartość składnika.
Element Mnoznik |  | Mnożnik składnika.
Element Od | [0, 1] | Opcjonalny początek okresu obowiązywania składnika. Gdy nie podano - okres od początku obowiązywania umowy.
Element Do | [0, 1] | Opcjonalny koniec okresu obowiązywania składnika. Gdy nie podano - okres do końca obowiązywania umowy.
Syntax
XML
Kopiuj
<xs:complexType name="TWartoscSkladnikaPlacowego" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Wartosc" type="xs:decimal" />
    <xs:element name="Mnoznik" type="xs:decimal" />
    <xs:element minOccurs="0" name="Od" type="xs:date" />
    <xs:element minOccurs="0" name="Do" type="xs:date" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/umowyPracownicze


Wartosc Element

Wartość składnika.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type decimal
Parents
Complex Type TWartoscSkladnikaPlacowego Element WartoscSkladnika
Syntax
XML
Kopiuj
<xs:element name="Wartosc" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWartoscSkladnikaPlacowego
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


Mnoznik Element

Mnożnik składnika.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type decimal
Parents
Complex Type TWartoscSkladnikaPlacowego Element WartoscSkladnika
Syntax
XML
Kopiuj
<xs:element name="Mnoznik" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWartoscSkladnikaPlacowego
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


Od Element

Opcjonalny początek okresu obowiązywania składnika. Gdy nie podano - okres od początku obowiązywania umowy.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type date
Parents
Complex Type TWartoscSkladnikaPlacowego Element WartoscSkladnika
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Od" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWartoscSkladnikaPlacowego
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


Do Element

Opcjonalny koniec okresu obowiązywania składnika. Gdy nie podano - okres do końca obowiązywania umowy.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type date
Parents
Complex Type TWartoscSkladnikaPlacowego Element WartoscSkladnika
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Do" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWartoscSkladnikaPlacowego
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


TWyplata Complex Type

Rodzaj wypłaty wynagrodzenia.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Usages
Element Wyplata
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Typ |  | Typ wypłaty.
Element KwotaPrzelewu | [0, 1] | Opcjonalna kwota do wypłaty przelewem.
Syntax
XML
Kopiuj
<xs:complexType name="TWyplata" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Typ" type="TTypWyplaty" />
    <xs:element minOccurs="0" name="KwotaPrzelewu" type="xs:decimal" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/umowyPracownicze


Typ Element

Typ wypłaty.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type TTypWyplaty
Parents
Complex Type TWyplata Element Wyplata
Syntax
XML
Kopiuj
<xs:element name="Typ" type="TTypWyplaty" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWyplata
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


KwotaPrzelewu Element

Opcjonalna kwota do wypłaty przelewem.

Namespace: http://schemas.insert.com.pl/2013/hop/umowyPracownicze

Schema: UmowyPracownicze.xsd

Content Type
Simple Type decimal
Parents
Complex Type TWyplata Element Wyplata
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="KwotaPrzelewu" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWyplata
http://schemas.insert.com.pl/2013/hop/umowyPracownicze


http://schemas.insert.com.pl/2013/hop/wspolnicy Namespace

Root Schemas
 | Element | Description
Schema | ParametryWspolnikow.xsd | Parametry kartoteki wspólników.
Root Elements
 | Element | Description
Element | ParametryWspolnikow | Parametry kartoteki wspólników.
Schemas
 | Element | Description
Schema | ParametryWspolnikow.xsd | Parametry kartoteki wspólników.
Elements
 | Element | Description
Element | ParametryWspolnikow | Parametry kartoteki wspólników.
Complex Types
 | Element | Description
Complex Type | TParametryWspolnikow | Parametry kartoteki wspólników.


Root Schemas

The http://schemas.insert.com.pl/2013/hop/wspolnicy namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | ParametryWspolnikow.xsd | Parametry kartoteki wspólników.


Root Elements

The http://schemas.insert.com.pl/2013/hop/wspolnicy namespace exposes the following members.

Root Elements
 | Element | Description
Element | ParametryWspolnikow | Parametry kartoteki wspólników.


Schemas

The http://schemas.insert.com.pl/2013/hop/wspolnicy namespace exposes the following members.

Schemas
 | Element | Description
Schema | ParametryWspolnikow.xsd | Parametry kartoteki wspólników.


ParametryWspolnikow.xsd Schema

Parametry kartoteki wspólników.

Namespace: http://schemas.insert.com.pl/2013/hop/wspolnicy

Elements
 | Element | Description
Element | ParametryWspolnikow | Parametry kartoteki wspólników.
Complex Types
 | Element | Description
Complex Type | TParametryWspolnikow | Parametry kartoteki wspólników.


Elements

The http://schemas.insert.com.pl/2013/hop/wspolnicy namespace exposes the following members.

Elements
 | Element | Description
Element | ParametryWspolnikow | Parametry kartoteki wspólników.


ParametryWspolnikow Element

Parametry kartoteki wspólników.

Namespace: http://schemas.insert.com.pl/2013/hop/wspolnicy

Schema: ParametryWspolnikow.xsd

Type
Complex Type TParametryWspolnikow
Children
Name | Occurrences | Description
Element WlasneRozszerzone | [0, 1] | Definicje rozszerzonych pól własnych dla wspólników.
Syntax
XML
Kopiuj
<xs:element name="ParametryWspolnikow" type="TParametryWspolnikow" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/wspolnicy


Complex Types

The http://schemas.insert.com.pl/2013/hop/wspolnicy namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TParametryWspolnikow | Parametry kartoteki wspólników.


TParametryWspolnikow Complex Type

Parametry kartoteki wspólników.

Namespace: http://schemas.insert.com.pl/2013/hop/wspolnicy

Schema: ParametryWspolnikow.xsd

Usages
Element ParametryWspolnikow
Children
Name | Occurrences | Description
Element WlasneRozszerzone | [0, 1] | Definicje rozszerzonych pól własnych dla wspólników.
Syntax
XML
Kopiuj
<xs:complexType name="TParametryWspolnikow" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:all>
    <xs:element minOccurs="0" name="WlasneRozszerzone" />
  </xs:all>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2013/hop/wspolnicy


WlasneRozszerzone Element

Definicje rozszerzonych pól własnych dla wspólników.

Namespace: http://schemas.insert.com.pl/2013/hop/wspolnicy

Schema: ParametryWspolnikow.xsd

Parents
Element ParametryWspolnikow Complex Type TParametryWspolnikow
Children
Name | Occurrences | Description
Element PoleRozszerzone | [0, *] | Definicja pola własnego rozszerzonego.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WlasneRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" type="wspolne:TPoleWlasneRozszerzone" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TParametryWspolnikow
http://schemas.insert.com.pl/2013/hop/wspolnicy


PoleRozszerzone Element

Definicja pola własnego rozszerzonego.

Namespace: http://schemas.insert.com.pl/2013/hop/wspolnicy

Schema: ParametryWspolnikow.xsd

Type
Complex Type TPoleWlasneRozszerzone
Parents
Element WlasneRozszerzone
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa | [0, 1] | Nazwa pola własnego.
Element Typ | [0, 1] | Typ pola własnego.
Element WartoscDomyslna | [0, 1] | Wartość domyślna.
Element Wymagane | [0, 1] | Czy pole własne jest wymagane.
Element Widoczne | [0, 1] | Czy pole własne jest widoczne.
Element Edytowalne | [0, 1] | Czy pole własne jest edytowalne.
Element Klonowalne | [0, 1] | Czy pole własne jest klonowalne.
Element Przecyzja | [0, 1] | Precyzja kwoty.
Element Format | [0, 1] | Format kwoty.
Element SlownikWlasny | [0, 1] | Definicja słownika własnego jeśli wybrany jest typ Slownik / SQL.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" type="wspolne:TPoleWlasneRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryWspolnikow
http://schemas.insert.com.pl/2013/hop/wspolnicy


http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego Namespace

Root Schemas
 | Element | Description
Schema | BilansOtwarciaOkresuObrachunkowego.xsd |
Root Elements
 | Element | Description
Element | BilansOtwarcia | Bilans otwarcia okresu obrachunkowego księgi rachunkowej.
Schemas
 | Element | Description
Schema | BilansOtwarciaOkresuObrachunkowego.xsd |
Elements
 | Element | Description
Element | BilansOtwarcia | Bilans otwarcia okresu obrachunkowego księgi rachunkowej.
Complex Types
 | Element | Description
Complex Type | TBilansOtwarcia | Bilans otwarcia okresu obrachunkowego księgi rachunkowej.
Complex Type | THistoriaWplywowPozycjiBilansuOtwarcia | Historia wpływów środków pieniężnych pozycji bilansu otwarcia okresu obrachunkowego księgi rachunkowej.
Complex Type | TPozycjaBilansuOtwarcia | Pozycja bilansu otwarcia okresu obrachunkowego księgi rachunkowej.
Complex Type | TPozycjaHistoriiWplywowPozycjiBilansuOtwarcia | Pozycja historia wpływów środków pieniężnych pozycji bilansu otwarcia okresu obrachunkowego księgi rachunkowej.
Complex Type | TPozycjeBilansuOtwarcia | Kolekcja pozycji bilansu otwarcia okresu obrachunkowego księgi rachunkowej.


Root Schemas

The http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | BilansOtwarciaOkresuObrachunkowego.xsd |


Root Elements

The http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego namespace exposes the following members.

Root Elements
 | Element | Description
Element | BilansOtwarcia | Bilans otwarcia okresu obrachunkowego księgi rachunkowej.


Schemas

The http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego namespace exposes the following members.

Schemas
 | Element | Description
Schema | BilansOtwarciaOkresuObrachunkowego.xsd |


BilansOtwarciaOkresuObrachunkowego.xsd Schema

Namespace: http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego

Elements
 | Element | Description
Element | BilansOtwarcia | Bilans otwarcia okresu obrachunkowego księgi rachunkowej.
Complex Types
 | Element | Description
Complex Type | TBilansOtwarcia | Bilans otwarcia okresu obrachunkowego księgi rachunkowej.
Complex Type | THistoriaWplywowPozycjiBilansuOtwarcia | Historia wpływów środków pieniężnych pozycji bilansu otwarcia okresu obrachunkowego księgi rachunkowej.
Complex Type | TPozycjaBilansuOtwarcia | Pozycja bilansu otwarcia okresu obrachunkowego księgi rachunkowej.
Complex Type | TPozycjaHistoriiWplywowPozycjiBilansuOtwarcia | Pozycja historia wpływów środków pieniężnych pozycji bilansu otwarcia okresu obrachunkowego księgi rachunkowej.
Complex Type | TPozycjeBilansuOtwarcia | Kolekcja pozycji bilansu otwarcia okresu obrachunkowego księgi rachunkowej.


Elements

The http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego namespace exposes the following members.

Elements
 | Element | Description
Element | BilansOtwarcia | Bilans otwarcia okresu obrachunkowego księgi rachunkowej.


BilansOtwarcia Element

Bilans otwarcia okresu obrachunkowego księgi rachunkowej.

Namespace: http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego

Schema: BilansOtwarciaOkresuObrachunkowego.xsd

Type
Complex Type TBilansOtwarcia
Children
Name | Occurrences | Description
Element Pozycje | [0, 1] | Pozycje.
Syntax
XML
Kopiuj
<xs:element name="BilansOtwarcia" type="TBilansOtwarcia" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego


Complex Types

The http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TBilansOtwarcia | Bilans otwarcia okresu obrachunkowego księgi rachunkowej.
Complex Type | THistoriaWplywowPozycjiBilansuOtwarcia | Historia wpływów środków pieniężnych pozycji bilansu otwarcia okresu obrachunkowego księgi rachunkowej.
Complex Type | TPozycjaBilansuOtwarcia | Pozycja bilansu otwarcia okresu obrachunkowego księgi rachunkowej.
Complex Type | TPozycjaHistoriiWplywowPozycjiBilansuOtwarcia | Pozycja historia wpływów środków pieniężnych pozycji bilansu otwarcia okresu obrachunkowego księgi rachunkowej.
Complex Type | TPozycjeBilansuOtwarcia | Kolekcja pozycji bilansu otwarcia okresu obrachunkowego księgi rachunkowej.


TBilansOtwarcia Complex Type

Bilans otwarcia okresu obrachunkowego księgi rachunkowej.

Namespace: http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego

Schema: BilansOtwarciaOkresuObrachunkowego.xsd

Usages
Element BilansOtwarcia
Children
Name | Occurrences | Description
Element Pozycje | [0, 1] | Pozycje.
Syntax
XML
Kopiuj
<xs:complexType name="TBilansOtwarcia" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" name="Pozycje" type="TPozycjeBilansuOtwarcia" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego


Pozycje Element

Pozycje.

Namespace: http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego

Schema: BilansOtwarciaOkresuObrachunkowego.xsd

Type
Complex Type TPozycjeBilansuOtwarcia
Parents
Element BilansOtwarcia Complex Type TBilansOtwarcia
Children
Name | Occurrences | Description
Element Pozycja | [0, *] | Pozycja bilansu otwarcia okresu obrachunkowego księgi rachunkowej.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Pozycje" type="TPozycjeBilansuOtwarcia" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TBilansOtwarcia
http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego


THistoriaWplywowPozycjiBilansuOtwarcia Complex Type

Historia wpływów środków pieniężnych pozycji bilansu otwarcia okresu obrachunkowego księgi rachunkowej.

Namespace: http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego

Schema: BilansOtwarciaOkresuObrachunkowego.xsd

Usages
Element HistoriaWplywowWn
Children
Name | Occurrences | Description
Element Pozycja | [0, *] | Pozycja historia wpływów środków pieniężnych pozycji bilansu otwarcia okresu obrachunkowego księgi rachunkowej.
Syntax
XML
Kopiuj
<xs:complexType name="THistoriaWplywowPozycjiBilansuOtwarcia" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="Pozycja" type="TPozycjaHistoriiWplywowPozycjiBilansuOtwarcia" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego


Pozycja Element

Pozycja historia wpływów środków pieniężnych pozycji bilansu otwarcia okresu obrachunkowego księgi rachunkowej.

Namespace: http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego

Schema: BilansOtwarciaOkresuObrachunkowego.xsd

Type
Complex Type TPozycjaHistoriiWplywowPozycjiBilansuOtwarcia
Parents
Element HistoriaWplywowWn Complex Type THistoriaWplywowPozycjiBilansuOtwarcia
Attributes
Name | Type | Required | Description
Attribute Dokument | Simple Type string |  | Dokument.
Attribute Kurs | Simple Type decimal | Yes | Kurs.
Attribute Kwota | Simple Type decimal | Yes | Kwota.
Attribute LiczbaJednostek | Simple Type int |  | Liczba jednostek (może zostać pominięta, przyjęta zostanie wtedy wartość 1).
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Pozycja" type="TPozycjaHistoriiWplywowPozycjiBilansuOtwarcia" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

THistoriaWplywowPozycjiBilansuOtwarcia
http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego


TPozycjaBilansuOtwarcia Complex Type

Pozycja bilansu otwarcia okresu obrachunkowego księgi rachunkowej.

Namespace: http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego

Schema: BilansOtwarciaOkresuObrachunkowego.xsd

Usages
Element Pozycja
Children
Name | Occurrences | Description
Element HistoriaWplywowWn | [0, *] | Historia wpływów po stronie Winien środków pieniężnych pozycji bilansu otwarcia okresu obrachunkowego księgi rachunkowej.
Attributes
Name | Type | Required | Description
Attribute Konto | Simple Type string | Yes | Numer konta, np.: 201-0004.
Attribute KwotaMa | Simple Type decimal |  | Kwota Ma.
Attribute KwotaMaWWalucieSystemowej | Simple Type decimal |  | Kwota Ma w walucie systemowej (zł). Nie trzeba jej podawać jeśli waluta także nie jest podana (w takim przypadku wartość z tego pola zostanie zignorowana).
Attribute KwotaWn | Simple Type decimal |  | Kwota Winien.
Attribute KwotaWnWWalucieSystemowej | Simple Type decimal |  | Kwota Winien w walucie systemowej (zł). Nie trzeba jej podawać jeśli waluta także nie jest podana (w takim przypadku wartość z tego pola zostanie zignorowana).
Attribute WalutaMa | Simple Type string |  | Waluta (symbol, np.: EUR, USD) kwoty Ma. Jeśli pusta, to przyjmowana jest waluta systemowa (PLN).
Attribute WalutaWn | Simple Type string |  | Waluta (symbol, np.: EUR, USD) kwoty Winien. Jeśli pusta, to przyjmowana jest waluta systemowa (PLN).
Syntax
XML
Kopiuj
<xs:complexType name="TPozycjaBilansuOtwarcia" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="HistoriaWplywowWn" type="THistoriaWplywowPozycjiBilansuOtwarcia" />
  </xs:sequence>
  <xs:attribute name="Konto" type="xs:string" use="required" />
  <xs:attribute name="KwotaWn" type="xs:decimal" use="optional" />
  <xs:attribute name="WalutaWn" type="xs:string" use="optional" />
  <xs:attribute name="KwotaWnWWalucieSystemowej" type="xs:decimal" use="optional" />
  <xs:attribute name="KwotaMa" type="xs:decimal" use="optional" />
  <xs:attribute name="WalutaMa" type="xs:string" use="optional" />
  <xs:attribute name="KwotaMaWWalucieSystemowej" type="xs:decimal" use="optional" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego


HistoriaWplywowWn Element

Historia wpływów po stronie Winien środków pieniężnych pozycji bilansu otwarcia okresu obrachunkowego księgi rachunkowej.

Namespace: http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego

Schema: BilansOtwarciaOkresuObrachunkowego.xsd

Type
Complex Type THistoriaWplywowPozycjiBilansuOtwarcia
Parents
Element Pozycja Complex Type TPozycjaBilansuOtwarcia
Children
Name | Occurrences | Description
Element Pozycja | [0, *] | Pozycja historia wpływów środków pieniężnych pozycji bilansu otwarcia okresu obrachunkowego księgi rachunkowej.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="HistoriaWplywowWn" type="THistoriaWplywowPozycjiBilansuOtwarcia" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPozycjaBilansuOtwarcia
http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego


Konto Attribute

Numer konta, np.: 201-0004.

Namespace: http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego

Schema: BilansOtwarciaOkresuObrachunkowego.xsd

Content Type
Simple Type string
Parents
Element Pozycja Complex Type TPozycjaBilansuOtwarcia
Syntax
XML
Kopiuj
<xs:attribute name="Konto" type="xs:string" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TPozycjaBilansuOtwarcia
http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego


KwotaWn Attribute

Kwota Winien.

Namespace: http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego

Schema: BilansOtwarciaOkresuObrachunkowego.xsd

Content Type
Simple Type decimal
Parents
Element Pozycja Complex Type TPozycjaBilansuOtwarcia
Syntax
XML
Kopiuj
<xs:attribute name="KwotaWn" type="xs:decimal" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TPozycjaBilansuOtwarcia
http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego


WalutaWn Attribute

Waluta (symbol, np.: EUR, USD) kwoty Winien. Jeśli pusta, to przyjmowana jest waluta systemowa (PLN).

Namespace: http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego

Schema: BilansOtwarciaOkresuObrachunkowego.xsd

Content Type
Simple Type string
Parents
Element Pozycja Complex Type TPozycjaBilansuOtwarcia
Syntax
XML
Kopiuj
<xs:attribute name="WalutaWn" type="xs:string" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TPozycjaBilansuOtwarcia
http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego


KwotaWnWWalucieSystemowej Attribute

Kwota Winien w walucie systemowej (zł). Nie trzeba jej podawać jeśli waluta także nie jest podana (w takim przypadku wartość z tego pola zostanie zignorowana).

Namespace: http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego

Schema: BilansOtwarciaOkresuObrachunkowego.xsd

Content Type
Simple Type decimal
Parents
Element Pozycja Complex Type TPozycjaBilansuOtwarcia
Syntax
XML
Kopiuj
<xs:attribute name="KwotaWnWWalucieSystemowej" type="xs:decimal" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TPozycjaBilansuOtwarcia
http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego


KwotaMa Attribute

Kwota Ma.

Namespace: http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego

Schema: BilansOtwarciaOkresuObrachunkowego.xsd

Content Type
Simple Type decimal
Parents
Element Pozycja Complex Type TPozycjaBilansuOtwarcia
Syntax
XML
Kopiuj
<xs:attribute name="KwotaMa" type="xs:decimal" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TPozycjaBilansuOtwarcia
http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego


WalutaMa Attribute

Waluta (symbol, np.: EUR, USD) kwoty Ma. Jeśli pusta, to przyjmowana jest waluta systemowa (PLN).

Namespace: http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego

Schema: BilansOtwarciaOkresuObrachunkowego.xsd

Content Type
Simple Type string
Parents
Element Pozycja Complex Type TPozycjaBilansuOtwarcia
Syntax
XML
Kopiuj
<xs:attribute name="WalutaMa" type="xs:string" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TPozycjaBilansuOtwarcia
http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego


KwotaMaWWalucieSystemowej Attribute

Kwota Ma w walucie systemowej (zł). Nie trzeba jej podawać jeśli waluta także nie jest podana (w takim przypadku wartość z tego pola zostanie zignorowana).

Namespace: http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego

Schema: BilansOtwarciaOkresuObrachunkowego.xsd

Content Type
Simple Type decimal
Parents
Element Pozycja Complex Type TPozycjaBilansuOtwarcia
Syntax
XML
Kopiuj
<xs:attribute name="KwotaMaWWalucieSystemowej" type="xs:decimal" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TPozycjaBilansuOtwarcia
http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego


TPozycjaHistoriiWplywowPozycjiBilansuOtwarcia Complex Type

Pozycja historia wpływów środków pieniężnych pozycji bilansu otwarcia okresu obrachunkowego księgi rachunkowej.

Namespace: http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego

Schema: BilansOtwarciaOkresuObrachunkowego.xsd

Usages
Element Pozycja
Attributes
Name | Type | Required | Description
Attribute Dokument | Simple Type string |  | Dokument.
Attribute Kurs | Simple Type decimal | Yes | Kurs.
Attribute Kwota | Simple Type decimal | Yes | Kwota.
Attribute LiczbaJednostek | Simple Type int |  | Liczba jednostek (może zostać pominięta, przyjęta zostanie wtedy wartość 1).
Syntax
XML
Kopiuj
<xs:complexType name="TPozycjaHistoriiWplywowPozycjiBilansuOtwarcia" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:attribute name="Dokument" type="xs:string" use="optional" />
  <xs:attribute name="Kwota" type="xs:decimal" use="required" />
  <xs:attribute name="Kurs" type="xs:decimal" use="required" />
  <xs:attribute default="1" name="LiczbaJednostek" type="xs:int" use="optional" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego


Dokument Attribute

Dokument.

Namespace: http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego

Schema: BilansOtwarciaOkresuObrachunkowego.xsd

Content Type
Simple Type string
Parents
Element Pozycja Complex Type TPozycjaHistoriiWplywowPozycjiBilansuOtwarcia
Syntax
XML
Kopiuj
<xs:attribute name="Dokument" type="xs:string" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TPozycjaHistoriiWplywowPozycjiBilansuOtwarcia
http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego


Kwota Attribute

Kwota.

Namespace: http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego

Schema: BilansOtwarciaOkresuObrachunkowego.xsd

Content Type
Simple Type decimal
Parents
Element Pozycja Complex Type TPozycjaHistoriiWplywowPozycjiBilansuOtwarcia
Syntax
XML
Kopiuj
<xs:attribute name="Kwota" type="xs:decimal" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TPozycjaHistoriiWplywowPozycjiBilansuOtwarcia
http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego


Kurs Attribute

Kurs.

Namespace: http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego

Schema: BilansOtwarciaOkresuObrachunkowego.xsd

Content Type
Simple Type decimal
Parents
Element Pozycja Complex Type TPozycjaHistoriiWplywowPozycjiBilansuOtwarcia
Syntax
XML
Kopiuj
<xs:attribute name="Kurs" type="xs:decimal" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TPozycjaHistoriiWplywowPozycjiBilansuOtwarcia
http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego


LiczbaJednostek Attribute

Liczba jednostek (może zostać pominięta, przyjęta zostanie wtedy wartość 1).

Namespace: http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego

Schema: BilansOtwarciaOkresuObrachunkowego.xsd

Content Type
Simple Type int
Parents
Element Pozycja Complex Type TPozycjaHistoriiWplywowPozycjiBilansuOtwarcia
Syntax
XML
Kopiuj
<xs:attribute default="1" name="LiczbaJednostek" type="xs:int" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TPozycjaHistoriiWplywowPozycjiBilansuOtwarcia
http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego


TPozycjeBilansuOtwarcia Complex Type

Kolekcja pozycji bilansu otwarcia okresu obrachunkowego księgi rachunkowej.

Namespace: http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego

Schema: BilansOtwarciaOkresuObrachunkowego.xsd

Usages
Element Pozycje
Children
Name | Occurrences | Description
Element Pozycja | [0, *] | Pozycja bilansu otwarcia okresu obrachunkowego księgi rachunkowej.
Syntax
XML
Kopiuj
<xs:complexType name="TPozycjeBilansuOtwarcia" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="Pozycja" type="TPozycjaBilansuOtwarcia" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego


Pozycja Element

Pozycja bilansu otwarcia okresu obrachunkowego księgi rachunkowej.

Namespace: http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego

Schema: BilansOtwarciaOkresuObrachunkowego.xsd

Type
Complex Type TPozycjaBilansuOtwarcia
Parents
Element Pozycje Complex Type TPozycjeBilansuOtwarcia
Children
Name | Occurrences | Description
Element HistoriaWplywowWn | [0, *] | Historia wpływów po stronie Winien środków pieniężnych pozycji bilansu otwarcia okresu obrachunkowego księgi rachunkowej.
Attributes
Name | Type | Required | Description
Attribute Konto | Simple Type string | Yes | Numer konta, np.: 201-0004.
Attribute KwotaMa | Simple Type decimal |  | Kwota Ma.
Attribute KwotaMaWWalucieSystemowej | Simple Type decimal |  | Kwota Ma w walucie systemowej (zł). Nie trzeba jej podawać jeśli waluta także nie jest podana (w takim przypadku wartość z tego pola zostanie zignorowana).
Attribute KwotaWn | Simple Type decimal |  | Kwota Winien.
Attribute KwotaWnWWalucieSystemowej | Simple Type decimal |  | Kwota Winien w walucie systemowej (zł). Nie trzeba jej podawać jeśli waluta także nie jest podana (w takim przypadku wartość z tego pola zostanie zignorowana).
Attribute WalutaMa | Simple Type string |  | Waluta (symbol, np.: EUR, USD) kwoty Ma. Jeśli pusta, to przyjmowana jest waluta systemowa (PLN).
Attribute WalutaWn | Simple Type string |  | Waluta (symbol, np.: EUR, USD) kwoty Winien. Jeśli pusta, to przyjmowana jest waluta systemowa (PLN).
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Pozycja" type="TPozycjaBilansuOtwarcia" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPozycjeBilansuOtwarcia
http://schemas.insert.com.pl/2014/hop/bilansotwarciaokresuobrachunkowego


http://schemas.insert.com.pl/2014/hop/dzialania Namespace

Root Schemas
 | Element | Description
Schema | Dzialania.xsd |
Root Elements
 | Element | Description
Element | Dzialania | Działania.
Schemas
 | Element | Description
Schema | Dzialania.xsd |
Elements
 | Element | Description
Element | Dzialania | Działania.
Simple Types
 | Element | Description
Simple Type | TKlasaDzialania | Klasa z Gestora GT.
Simple Type | TPriorytetDzialania | Określa ważność działania.
Simple Type | TRodzajKlienta | Rodzaj klienta.
Complex Types
 | Element | Description
Complex Type | TDzialanie |
Complex Type | TKlientWDzialaniu | Klienci w działaniu.
Complex Type | TOsobaZaangazowanaWDzialanie | Osoba zaangażowana w działanie.


Root Schemas

The http://schemas.insert.com.pl/2014/hop/dzialania namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | Dzialania.xsd |


Root Elements

The http://schemas.insert.com.pl/2014/hop/dzialania namespace exposes the following members.

Root Elements
 | Element | Description
Element | Dzialania | Działania.


Schemas

The http://schemas.insert.com.pl/2014/hop/dzialania namespace exposes the following members.

Schemas
 | Element | Description
Schema | Dzialania.xsd |


Dzialania.xsd Schema

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Elements
 | Element | Description
Element | Dzialania | Działania.
Simple Types
 | Element | Description
Simple Type | TKlasaDzialania | Klasa z Gestora GT.
Simple Type | TPriorytetDzialania | Określa ważność działania.
Simple Type | TRodzajKlienta | Rodzaj klienta.
Complex Types
 | Element | Description
Complex Type | TDzialanie |
Complex Type | TKlientWDzialaniu | Klienci w działaniu.
Complex Type | TOsobaZaangazowanaWDzialanie | Osoba zaangażowana w działanie.


Elements

The http://schemas.insert.com.pl/2014/hop/dzialania namespace exposes the following members.

Elements
 | Element | Description
Element | Dzialania | Działania.


Dzialania Element

Działania.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Children
Name | Occurrences | Description
Element Dzialanie | [0, *] | Działanie.
Syntax
XML
Kopiuj
<xs:element name="Dzialania" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence minOccurs="0" maxOccurs="unbounded">
      <xs:element name="Dzialanie" type="TDzialanie" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/dzialania


Dzialanie Element

Działanie.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Type
Complex Type TDzialanie
Parents
Element Dzialania
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Id | [0, 1] | Identyfikator dzialania.
Element Temat |  | Temat działania.
Element Typ |  | Typ działania.
Element Rodzaj | [0, 1] | Rodzaj działania.
Element Kierunek | [0, 1] | Kierunek działania.
Element StopienRealizacji | [0, 1] | Stopień realizacji działania.
Element Kategoria | [0, 1] | Kategoria działania.
Element Klasa | [0, 1] | Klasa działania (z Gestora GT).
Element NumerDokumentuPowielanego | [0, 1] | Numer dokumentu dla działania klasy powielającej dokument.
Element NumerProcesuOfertowego | [0, 1] | Numer procesu ofertowego powiązanego z działaniem.
Element DataUtworzenia | [0, 1] | Data uwtorzenia działania.
Element UtworzonePrzez | [0, 1] | Sygnatura osoby, która utworzyła działanie.
Element Klienci | [0, 1] | Klienci.
Element Lokalizacja | [0, 1] | Lokalizacja działania.
Element Zajety | [0, 1] | Określa, czy wykonawca będzie zajęty, czy wolny w trakcie wykonywania działania.
Element Prywatne | [0, 1] | Określa, czy działanie jest widoczne tylko dla twórcy oraz kierownika.
Element Priorytet | [0, 1] | Priorytet działania.
Element NieOkreslajCzasu | [0, 1] | Określa, czy działanie będzie miało datę początku i końca.
Element Calodzienne | [0, 1] | Określa, czy działanie jest całodzienne.
Element Poczatek | [0, 1] | Data początku działania.
Element Koniec | [0, 1] | Data końca działania.
Element PokazujWKalendarzu | [0, 1] | Określa, czy działanie ma być pokazywane w kalendarzu.
Element KolorWKalendarzu | [0, 1] | Określa kolor jaki będzie charakteryzował działanie.
Element Przypomnienie | [0, 1] | Określa ile minut przed działaniem pojawi sie przypomnienie informujące o jego początku.
Element Cykliczne | [0, 1] | Określa, czy działąnie będzie cykliczne.
Element IdDzialaniaZrodlowego | [0, 1] | Identyfikator działania źródłowego - wymagany jeśli działanie jest edycja pojedynczego wystąpienia działania cyklicznego.
Element OryginalnaDataWystapienia | [0, 1] | Oryginalna data wystąpienia działania cyklicznego.
Element Cykl | [0, 1] | Definiuje cykliczność wystąpień działania.
Element Wykonawca | [0, 1] | Osoba zajmująca się działaniem.
Element OsobyZaangazowane | [0, 1] | Osoby zaangażowane w działanie.
Element Opis | [0, 1] | Opis działania.
Element OpisSzczegolowy | [0, 1] | Szczegółowy opis działania.
Element Historia | [0, 1] | Historia zmian działania.
Element WlasneRozszerzone | [0, 1] | Wartości pól własnych działań.
Element BibliotekaDokumentow | [0, 1] | Dane obiektów z biblioteki dokumentów.
Element FlagaWlasna | [0, 1] | Dane flagi własnej.
Syntax
XML
Kopiuj
<xs:element name="Dzialanie" type="TDzialanie" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Dzialania
http://schemas.insert.com.pl/2014/hop/dzialania


Simple Types

The http://schemas.insert.com.pl/2014/hop/dzialania namespace exposes the following members.

Simple Types
 | Element | Description
Simple Type | TKlasaDzialania | Klasa z Gestora GT.
Simple Type | TPriorytetDzialania | Określa ważność działania.
Simple Type | TRodzajKlienta | Rodzaj klienta.


TKlasaDzialania Simple Type

Klasa z Gestora GT.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Zwykle |
Facet Enumeration | Windykacyjne |
Facet Enumeration | PowielajaceDokument |
Usages
Element Klasa Element Klasa
Syntax
XML
Kopiuj
<xs:simpleType name="TKlasaDzialania" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Zwykle" />
    <xs:enumeration value="Windykacyjne" />
    <xs:enumeration value="PowielajaceDokument" />
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/dzialania


TPriorytetDzialania Simple Type

Określa ważność działania.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Nieustalony |
Facet Enumeration | Niski |
Facet Enumeration | Zwykly |
Facet Enumeration | Wysoki |
Usages
Element Priorytet Element Priorytet Element Priorytet
Syntax
XML
Kopiuj
<xs:simpleType name="TPriorytetDzialania" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Nieustalony" />
    <xs:enumeration value="Niski" />
    <xs:enumeration value="Zwykly" />
    <xs:enumeration value="Wysoki" />
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/dzialania


TRodzajKlienta Simple Type

Rodzaj klienta.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Kontrahent |
Facet Enumeration | PracownikKontrahenta |
Usages
Element Rodzaj
Syntax
XML
Kopiuj
<xs:simpleType name="TRodzajKlienta" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Kontrahent" />
    <xs:enumeration value="PracownikKontrahenta" />
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/dzialania


Complex Types

The http://schemas.insert.com.pl/2014/hop/dzialania namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TDzialanie |
Complex Type | TKlientWDzialaniu | Klienci w działaniu.
Complex Type | TOsobaZaangazowanaWDzialanie | Osoba zaangażowana w działanie.


TDzialanie Complex Type

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Usages
Element Dzialanie
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Id | [0, 1] | Identyfikator dzialania.
Element Temat |  | Temat działania.
Element Typ |  | Typ działania.
Element Rodzaj | [0, 1] | Rodzaj działania.
Element Kierunek | [0, 1] | Kierunek działania.
Element StopienRealizacji | [0, 1] | Stopień realizacji działania.
Element Kategoria | [0, 1] | Kategoria działania.
Element Klasa | [0, 1] | Klasa działania (z Gestora GT).
Element NumerDokumentuPowielanego | [0, 1] | Numer dokumentu dla działania klasy powielającej dokument.
Element NumerProcesuOfertowego | [0, 1] | Numer procesu ofertowego powiązanego z działaniem.
Element DataUtworzenia | [0, 1] | Data uwtorzenia działania.
Element UtworzonePrzez | [0, 1] | Sygnatura osoby, która utworzyła działanie.
Element Klienci | [0, 1] | Klienci.
Element Lokalizacja | [0, 1] | Lokalizacja działania.
Element Zajety | [0, 1] | Określa, czy wykonawca będzie zajęty, czy wolny w trakcie wykonywania działania.
Element Prywatne | [0, 1] | Określa, czy działanie jest widoczne tylko dla twórcy oraz kierownika.
Element Priorytet | [0, 1] | Priorytet działania.
Element NieOkreslajCzasu | [0, 1] | Określa, czy działanie będzie miało datę początku i końca.
Element Calodzienne | [0, 1] | Określa, czy działanie jest całodzienne.
Element Poczatek | [0, 1] | Data początku działania.
Element Koniec | [0, 1] | Data końca działania.
Element PokazujWKalendarzu | [0, 1] | Określa, czy działanie ma być pokazywane w kalendarzu.
Element KolorWKalendarzu | [0, 1] | Określa kolor jaki będzie charakteryzował działanie.
Element Przypomnienie | [0, 1] | Określa ile minut przed działaniem pojawi sie przypomnienie informujące o jego początku.
Element Cykliczne | [0, 1] | Określa, czy działąnie będzie cykliczne.
Element IdDzialaniaZrodlowego | [0, 1] | Identyfikator działania źródłowego - wymagany jeśli działanie jest edycja pojedynczego wystąpienia działania cyklicznego.
Element OryginalnaDataWystapienia | [0, 1] | Oryginalna data wystąpienia działania cyklicznego.
Element Cykl | [0, 1] | Definiuje cykliczność wystąpień działania.
Element Wykonawca | [0, 1] | Osoba zajmująca się działaniem.
Element OsobyZaangazowane | [0, 1] | Osoby zaangażowane w działanie.
Element Opis | [0, 1] | Opis działania.
Element OpisSzczegolowy | [0, 1] | Szczegółowy opis działania.
Element Historia | [0, 1] | Historia zmian działania.
Element WlasneRozszerzone | [0, 1] | Wartości pól własnych działań.
Element BibliotekaDokumentow | [0, 1] | Dane obiektów z biblioteki dokumentów.
Element FlagaWlasna | [0, 1] | Dane flagi własnej.
Syntax
XML
Kopiuj
<xs:complexType name="TDzialanie" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" name="Id" type="xs:int" />
    <xs:element name="Temat" type="xs:string" />
    <xs:element name="Typ" type="xs:string" />
    <xs:element minOccurs="0" name="Rodzaj" type="xs:string" />
    <xs:element minOccurs="0" name="Kierunek" type="td:TKierunekDzialania" />
    <xs:element minOccurs="0" name="StopienRealizacji" type="xs:string" />
    <xs:element minOccurs="0" name="Kategoria" type="xs:string" />
    <xs:element minOccurs="0" name="Klasa" type="TKlasaDzialania" />
    <xs:element minOccurs="0" name="NumerDokumentuPowielanego" type="xs:string" />
    <xs:element minOccurs="0" name="NumerProcesuOfertowego" type="xs:string" />
    <xs:element minOccurs="0" name="DataUtworzenia" type="xs:dateTime" />
    <xs:element minOccurs="0" name="UtworzonePrzez" type="xs:string" />
    <xs:element minOccurs="0" name="Klienci" />
    <xs:element minOccurs="0" name="Lokalizacja" type="xs:string"></xs:element>
    <xs:element minOccurs="0" name="Zajety" type="xs:boolean"></xs:element>
    <xs:element minOccurs="0" name="Prywatne" type="xs:boolean"></xs:element>
    <xs:element minOccurs="0" name="Priorytet" type="TPriorytetDzialania"></xs:element>
    <xs:element minOccurs="0" name="NieOkreslajCzasu" type="xs:boolean"></xs:element>
    <xs:element minOccurs="0" name="Calodzienne" type="xs:boolean"></xs:element>
    <xs:element minOccurs="0" name="Poczatek" type="xs:dateTime"></xs:element>
    <xs:element minOccurs="0" name="Koniec" type="xs:dateTime"></xs:element>
    <xs:element minOccurs="0" name="PokazujWKalendarzu" type="xs:boolean"></xs:element>
    <xs:element minOccurs="0" name="KolorWKalendarzu" type="xs:string"></xs:element>
    <xs:element minOccurs="0" name="Przypomnienie" type="xs:int"></xs:element>
    <xs:element minOccurs="0" name="Cykliczne" type="xs:boolean"></xs:element>
    <xs:element minOccurs="0" name="IdDzialaniaZrodlowego" type="xs:int"></xs:element>
    <xs:element minOccurs="0" name="OryginalnaDataWystapienia" type="xs:date"></xs:element>
    <xs:element minOccurs="0" name="Cykl" type="k:TCykl"></xs:element>
    <xs:element minOccurs="0" name="Wykonawca" type="TOsobaZaangazowanaWDzialanie"></xs:element>
    <xs:element minOccurs="0" name="OsobyZaangazowane">
      <xs:complexType>
        <xs:sequence minOccurs="1" maxOccurs="unbounded">
          <xs:element name="Osoba" type="TOsobaZaangazowanaWDzialanie"></xs:element>
        </xs:sequence>
      </xs:complexType>
    </xs:element>
    <xs:element minOccurs="0" name="Opis" type="xs:string"></xs:element>
    <xs:element minOccurs="0" name="OpisSzczegolowy" type="xs:string"></xs:element>
    <xs:element minOccurs="0" name="Historia">
      <xs:complexType>
        <xs:sequence minOccurs="1" maxOccurs="unbounded">
          <xs:element name="Wpis" type="h:THistoria"></xs:element>
        </xs:sequence>
      </xs:complexType>
    </xs:element>
    <xs:element minOccurs="0" name="WlasneRozszerzone">
      <xs:complexType>
        <xs:sequence>
          <xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone">
            <xs:complexType>
              <xs:simpleContent>
                <xs:extension base="xs:string">
                  <xs:attribute name="Nazwa" type="xs:string" use="required" />
                </xs:extension>
              </xs:simpleContent>
            </xs:complexType>
          </xs:element>
        </xs:sequence>
      </xs:complexType>
    </xs:element>
    <xs:element minOccurs="0" name="BibliotekaDokumentow" type="wspolne:TBibliotekaDokumentow"></xs:element>
    <xs:element minOccurs="0" name="FlagaWlasna">
      <xs:complexType>
        <xs:all>
          <xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string"></xs:element>
          <xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string"></xs:element>
          <xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string"></xs:element>
        </xs:all>
      </xs:complexType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/dzialania


Id Element

Identyfikator dzialania.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Content Type
Simple Type int
Parents
Element Dzialanie Complex Type TDzialanie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Id" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzialanie
http://schemas.insert.com.pl/2014/hop/dzialania


Temat Element

Temat działania.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Content Type
Simple Type string
Parents
Element Dzialanie Complex Type TDzialanie
Syntax
XML
Kopiuj
<xs:element name="Temat" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzialanie
http://schemas.insert.com.pl/2014/hop/dzialania


Typ Element

Typ działania.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Content Type
Simple Type string
Parents
Element Dzialanie Complex Type TDzialanie
Syntax
XML
Kopiuj
<xs:element name="Typ" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzialanie
http://schemas.insert.com.pl/2014/hop/dzialania


Rodzaj Element

Rodzaj działania.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Content Type
Simple Type string
Parents
Element Dzialanie Complex Type TDzialanie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Rodzaj" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzialanie
http://schemas.insert.com.pl/2014/hop/dzialania


Kierunek Element

Kierunek działania.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Content Type
Simple Type TKierunekDzialania
Parents
Element Dzialanie Complex Type TDzialanie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Kierunek" type="td:TKierunekDzialania" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzialanie
http://schemas.insert.com.pl/2014/hop/dzialania


StopienRealizacji Element

Stopień realizacji działania.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Content Type
Simple Type string
Parents
Element Dzialanie Complex Type TDzialanie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="StopienRealizacji" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzialanie
http://schemas.insert.com.pl/2014/hop/dzialania


Kategoria Element

Kategoria działania.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Content Type
Simple Type string
Parents
Element Dzialanie Complex Type TDzialanie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Kategoria" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzialanie
http://schemas.insert.com.pl/2014/hop/dzialania


Klasa Element

Klasa działania (z Gestora GT).

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Content Type
Simple Type TKlasaDzialania
Parents
Element Dzialanie Complex Type TDzialanie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Klasa" type="TKlasaDzialania" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzialanie
http://schemas.insert.com.pl/2014/hop/dzialania


NumerDokumentuPowielanego Element

Numer dokumentu dla działania klasy powielającej dokument.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Content Type
Simple Type string
Parents
Element Dzialanie Complex Type TDzialanie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="NumerDokumentuPowielanego" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzialanie
http://schemas.insert.com.pl/2014/hop/dzialania


NumerProcesuOfertowego Element

Numer procesu ofertowego powiązanego z działaniem.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Content Type
Simple Type string
Parents
Element Dzialanie Complex Type TDzialanie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="NumerProcesuOfertowego" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzialanie
http://schemas.insert.com.pl/2014/hop/dzialania


DataUtworzenia Element

Data uwtorzenia działania.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Content Type
Simple Type dateTime
Parents
Element Dzialanie Complex Type TDzialanie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DataUtworzenia" type="xs:dateTime" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzialanie
http://schemas.insert.com.pl/2014/hop/dzialania


UtworzonePrzez Element

Sygnatura osoby, która utworzyła działanie.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Content Type
Simple Type string
Parents
Element Dzialanie Complex Type TDzialanie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="UtworzonePrzez" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzialanie
http://schemas.insert.com.pl/2014/hop/dzialania


Klienci Element

Klienci.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Parents
Element Dzialanie Complex Type TDzialanie
Children
Name | Occurrences | Description
Element Klient | [1, *] | Klient.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Klienci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence minOccurs="1" maxOccurs="unbounded">
      <xs:element name="Klient" type="TKlientWDzialaniu" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TDzialanie
http://schemas.insert.com.pl/2014/hop/dzialania


Klient Element

Klient.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Type
Complex Type TKlientWDzialaniu
Parents
Element Klienci
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Rodzaj | [0, 1] | Rodzaj klienta. Domyślnie jest kontrahent.
Element Sygnatura | [0, 1] | Sygnatura klienta lub firmy jeśli rodzajem klienta jest PracownikKontrahenta.
Element Imie | [0, 1] | Imię klienta.
Element Nazwisko | [0, 1] | Nazwisko klienta.
Syntax
XML
Kopiuj
<xs:element name="Klient" type="TKlientWDzialaniu" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzialanie
http://schemas.insert.com.pl/2014/hop/dzialania


Lokalizacja Element

Lokalizacja działania.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Content Type
Simple Type string
Parents
Element Dzialanie Complex Type TDzialanie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Lokalizacja" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzialanie
http://schemas.insert.com.pl/2014/hop/dzialania


Zajety Element

Określa, czy wykonawca będzie zajęty, czy wolny w trakcie wykonywania działania.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Content Type
Simple Type boolean
Parents
Element Dzialanie Complex Type TDzialanie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Zajety" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzialanie
http://schemas.insert.com.pl/2014/hop/dzialania


Prywatne Element

Określa, czy działanie jest widoczne tylko dla twórcy oraz kierownika.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Content Type
Simple Type boolean
Parents
Element Dzialanie Complex Type TDzialanie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Prywatne" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzialanie
http://schemas.insert.com.pl/2014/hop/dzialania


Priorytet Element

Priorytet działania.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Content Type
Simple Type TPriorytetDzialania
Parents
Element Dzialanie Complex Type TDzialanie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Priorytet" type="TPriorytetDzialania" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzialanie
http://schemas.insert.com.pl/2014/hop/dzialania


NieOkreslajCzasu Element

Określa, czy działanie będzie miało datę początku i końca.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Content Type
Simple Type boolean
Parents
Element Dzialanie Complex Type TDzialanie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="NieOkreslajCzasu" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzialanie
http://schemas.insert.com.pl/2014/hop/dzialania


Calodzienne Element

Określa, czy działanie jest całodzienne.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Content Type
Simple Type boolean
Parents
Element Dzialanie Complex Type TDzialanie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Calodzienne" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzialanie
http://schemas.insert.com.pl/2014/hop/dzialania


Poczatek Element

Data początku działania.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Content Type
Simple Type dateTime
Parents
Element Dzialanie Complex Type TDzialanie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Poczatek" type="xs:dateTime" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzialanie
http://schemas.insert.com.pl/2014/hop/dzialania


Koniec Element

Data końca działania.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Content Type
Simple Type dateTime
Parents
Element Dzialanie Complex Type TDzialanie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Koniec" type="xs:dateTime" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzialanie
http://schemas.insert.com.pl/2014/hop/dzialania


PokazujWKalendarzu Element

Określa, czy działanie ma być pokazywane w kalendarzu.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Content Type
Simple Type boolean
Parents
Element Dzialanie Complex Type TDzialanie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PokazujWKalendarzu" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzialanie
http://schemas.insert.com.pl/2014/hop/dzialania


KolorWKalendarzu Element

Określa kolor jaki będzie charakteryzował działanie.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Content Type
Simple Type string
Parents
Element Dzialanie Complex Type TDzialanie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="KolorWKalendarzu" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzialanie
http://schemas.insert.com.pl/2014/hop/dzialania


Przypomnienie Element

Określa ile minut przed działaniem pojawi sie przypomnienie informujące o jego początku.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Content Type
Simple Type int
Parents
Element Dzialanie Complex Type TDzialanie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Przypomnienie" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzialanie
http://schemas.insert.com.pl/2014/hop/dzialania


Cykliczne Element

Określa, czy działąnie będzie cykliczne.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Content Type
Simple Type boolean
Parents
Element Dzialanie Complex Type TDzialanie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Cykliczne" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzialanie
http://schemas.insert.com.pl/2014/hop/dzialania


IdDzialaniaZrodlowego Element

Identyfikator działania źródłowego - wymagany jeśli działanie jest edycja pojedynczego wystąpienia działania cyklicznego.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Content Type
Simple Type int
Parents
Element Dzialanie Complex Type TDzialanie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="IdDzialaniaZrodlowego" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzialanie
http://schemas.insert.com.pl/2014/hop/dzialania


OryginalnaDataWystapienia Element

Oryginalna data wystąpienia działania cyklicznego.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Content Type
Simple Type date
Parents
Element Dzialanie Complex Type TDzialanie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="OryginalnaDataWystapienia" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzialanie
http://schemas.insert.com.pl/2014/hop/dzialania


Cykl Element

Definiuje cykliczność wystąpień działania.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Type
Complex Type TCykl
Parents
Element Dzialanie Complex Type TDzialanie
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Typ |  | Typ cyklu określający częstotliwość pojawiania się wystąpień, np. codziennie, cotygodniowo, itp.
Element TypDnia | [0, 1] | Określa typ dnia, np. dzień roboczy, poniedziałek, itp.
Element DzienWMiesiacu | [0, 1] | Określa, w którym dniu miesiąca pojawi się wystąpienie cykliczne, np. czwarty piątek miesiąca.
Element NrDnia | [0, 1] | Numer dnia w miesiącu.
Element NrMiesiaca | [0, 1] | Numer miesiąca.
Element Interwal | [0, 1] | Interwał, czyli częstotliwość pojawiania się wystąpień cyklu, np. w cyklu miesięcznym można określić, że wystąpienia mają pojawiać się co dwa miesiące.
Element ZakresPowtorzen | [0, 1] | Określa, jak długo wystąpienia cyklu mają się pojawiać.
Element Od | [0, 1] | Data od której mają pojawiać się wystąpienia cyklu.
Element Do | [0, 1] | Data do której mają pojawiać się wystąpienia cykliczne.
Element GodzinaPoczatku | [0, 1] | Godzina początku wystąpienia cyklicznego.
Element CzasTrwania | [0, 1] | Czas trwania wystąpienia cyklicznego.
Element IloscPowtorzen | [0, 1] | Ilość wystapień cyklicznych.
Element Dni | [0, 1] | Dni, w ktorych ma pojawiać się wystąpienie cykliczne cotygodniowe.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Cykl" type="k:TCykl" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzialanie
http://schemas.insert.com.pl/2014/hop/dzialania


Wykonawca Element

Osoba zajmująca się działaniem.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Type
Complex Type TOsobaZaangazowanaWDzialanie
Parents
Element Dzialanie Complex Type TDzialanie
Children
Name | Occurrences | Description
Element Sygnatura |  | Sygnatura pracownika.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Wykonawca" type="TOsobaZaangazowanaWDzialanie" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzialanie
http://schemas.insert.com.pl/2014/hop/dzialania


OsobyZaangazowane Element

Osoby zaangażowane w działanie.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Parents
Element Dzialanie Complex Type TDzialanie
Children
Name | Occurrences | Description
Element Osoba | [1, *] | Osoba zaangażowana w działanie.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="OsobyZaangazowane" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence minOccurs="1" maxOccurs="unbounded">
      <xs:element name="Osoba" type="TOsobaZaangazowanaWDzialanie" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TDzialanie
http://schemas.insert.com.pl/2014/hop/dzialania


Osoba Element

Osoba zaangażowana w działanie.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Type
Complex Type TOsobaZaangazowanaWDzialanie
Parents
Element OsobyZaangazowane
Children
Name | Occurrences | Description
Element Sygnatura |  | Sygnatura pracownika.
Syntax
XML
Kopiuj
<xs:element name="Osoba" type="TOsobaZaangazowanaWDzialanie" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzialanie
http://schemas.insert.com.pl/2014/hop/dzialania


Opis Element

Opis działania.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Content Type
Simple Type string
Parents
Element Dzialanie Complex Type TDzialanie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Opis" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzialanie
http://schemas.insert.com.pl/2014/hop/dzialania


OpisSzczegolowy Element

Szczegółowy opis działania.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Content Type
Simple Type string
Parents
Element Dzialanie Complex Type TDzialanie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="OpisSzczegolowy" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzialanie
http://schemas.insert.com.pl/2014/hop/dzialania


Historia Element

Historia zmian działania.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Parents
Element Dzialanie Complex Type TDzialanie
Children
Name | Occurrences | Description
Element Wpis | [1, *] | Wpis do historii.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Historia" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence minOccurs="1" maxOccurs="unbounded">
      <xs:element name="Wpis" type="h:THistoria" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TDzialanie
http://schemas.insert.com.pl/2014/hop/dzialania


Wpis Element

Wpis do historii.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Type
Complex Type THistoria
Parents
Element Historia
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element SygnaturaUzytkownika | [0, 1] | Sygnatura użytkownika, który dokonał zmian na obiekcie.
Element Data |  | Data wykonania zmiany na obiekcie.
Element Pole | [0, 1] | Nazwa pola, na którym dokonano zmiany.
Element StaraWartosc | [0, 1] | Wartość przed zmianą.
Element NowaWartosc | [0, 1] | Wartość po zmianie.
Element Komentarz | [0, 1] | Komentarz opisujący zaistniałe zmiany.
Syntax
XML
Kopiuj
<xs:element name="Wpis" type="h:THistoria" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzialanie
http://schemas.insert.com.pl/2014/hop/dzialania


WlasneRozszerzone Element

Wartości pól własnych działań.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Parents
Element Dzialanie Complex Type TDzialanie
Children
Name | Occurrences | Description
Element PoleRozszerzone | [0, *] | Pole własne rozszerzone działania. Zawartość tego elementu jest wartością pola.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WlasneRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TDzialanie
http://schemas.insert.com.pl/2014/hop/dzialania


PoleRozszerzone Element

Pole własne rozszerzone działania. Zawartość tego elementu jest wartością pola.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Type
Extension string
Content Type
Simple Type string
Parents
Element WlasneRozszerzone
Attributes
Name | Type | Required | Description
Attribute Nazwa | Simple Type string | Yes | Nazwa pola własnego.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:simpleContent>
      <xs:extension base="xs:string">
        <xs:attribute name="Nazwa" type="xs:string" use="required" />
      </xs:extension>
    </xs:simpleContent>
  </xs:complexType>
</xs:element>
See Also

Reference

TDzialanie
http://schemas.insert.com.pl/2014/hop/dzialania


Nazwa Attribute

Nazwa pola własnego.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Content Type
Simple Type string
Parents
Element PoleRozszerzone
Syntax
XML
Kopiuj
<xs:attribute name="Nazwa" type="xs:string" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TDzialanie
http://schemas.insert.com.pl/2014/hop/dzialania


BibliotekaDokumentow Element

Dane obiektów z biblioteki dokumentów.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Type
Complex Type TBibliotekaDokumentow
Parents
Element Dzialanie Complex Type TDzialanie
Children
Name | Occurrences | Description
Element ElementBibliotekiDokumentow | [0, *] | Element biblioteki dokumentów.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="BibliotekaDokumentow" type="wspolne:TBibliotekaDokumentow" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzialanie
http://schemas.insert.com.pl/2014/hop/dzialania


FlagaWlasna Element

Dane flagi własnej.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Parents
Element Dzialanie Complex Type TDzialanie
Children
Name | Occurrences | Description
All All |  |
Element Kolor |  | Kolor flagi własnej.
Element Komentarz | [0, 1] | Komentarz flagi własnej.
Element Ksztalt | [0, 1] | Kształt flagi własnej.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="FlagaWlasna" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:all>
      <xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string" />
      <xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string" />
      <xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string" />
    </xs:all>
  </xs:complexType>
</xs:element>
See Also

Reference

TDzialanie
http://schemas.insert.com.pl/2014/hop/dzialania


Kolor Element

Kolor flagi własnej.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzialanie
http://schemas.insert.com.pl/2014/hop/dzialania


Ksztalt Element

Kształt flagi własnej.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzialanie
http://schemas.insert.com.pl/2014/hop/dzialania


Komentarz Element

Komentarz flagi własnej.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzialanie
http://schemas.insert.com.pl/2014/hop/dzialania


TKlientWDzialaniu Complex Type

Klienci w działaniu.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Usages
Element Klient
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Rodzaj | [0, 1] | Rodzaj klienta. Domyślnie jest kontrahent.
Element Sygnatura | [0, 1] | Sygnatura klienta lub firmy jeśli rodzajem klienta jest PracownikKontrahenta.
Element Imie | [0, 1] | Imię klienta.
Element Nazwisko | [0, 1] | Nazwisko klienta.
Syntax
XML
Kopiuj
<xs:complexType name="TKlientWDzialaniu" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" name="Rodzaj" type="TRodzajKlienta" />
    <xs:element minOccurs="0" name="Sygnatura" type="xs:string" />
    <xs:element minOccurs="0" name="Imie" type="xs:string" />
    <xs:element minOccurs="0" name="Nazwisko" type="xs:string" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/dzialania


Rodzaj Element

Rodzaj klienta. Domyślnie jest kontrahent.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Content Type
Simple Type TRodzajKlienta
Parents
Element Klient Complex Type TKlientWDzialaniu
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Rodzaj" type="TRodzajKlienta" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKlientWDzialaniu
http://schemas.insert.com.pl/2014/hop/dzialania


Sygnatura Element

Sygnatura klienta lub firmy jeśli rodzajem klienta jest PracownikKontrahenta.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Content Type
Simple Type string
Parents
Element Klient Complex Type TKlientWDzialaniu
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Sygnatura" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKlientWDzialaniu
http://schemas.insert.com.pl/2014/hop/dzialania


Imie Element

Imię klienta.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Content Type
Simple Type string
Parents
Element Klient Complex Type TKlientWDzialaniu
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Imie" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKlientWDzialaniu
http://schemas.insert.com.pl/2014/hop/dzialania


Nazwisko Element

Nazwisko klienta.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Content Type
Simple Type string
Parents
Element Klient Complex Type TKlientWDzialaniu
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Nazwisko" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKlientWDzialaniu
http://schemas.insert.com.pl/2014/hop/dzialania


TOsobaZaangazowanaWDzialanie Complex Type

Osoba zaangażowana w działanie.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Usages
Element Osoba Element Wykonawca
Children
Name | Occurrences | Description
Element Sygnatura |  | Sygnatura pracownika.
Syntax
XML
Kopiuj
<xs:complexType name="TOsobaZaangazowanaWDzialanie" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Sygnatura" type="xs:string" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/dzialania


Sygnatura Element

Sygnatura pracownika.

Namespace: http://schemas.insert.com.pl/2014/hop/dzialania

Schema: Dzialania.xsd

Content Type
Simple Type string
Parents
Element Osoba Complex Type TOsobaZaangazowanaWDzialanie Element Wykonawca
Syntax
XML
Kopiuj
<xs:element name="Sygnatura" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TOsobaZaangazowanaWDzialanie
http://schemas.insert.com.pl/2014/hop/dzialania


http://schemas.insert.com.pl/2014/hop/formyplatnosci Namespace

Root Schemas
 | Element | Description
Schema | FormyPlatnosci.xsd | Informacje o formach płatności.
Root Elements
 | Element | Description
Element | FormyPlatnosci | Kolekcja form płatności.
Schemas
 | Element | Description
Schema | FormyPlatnosci.xsd | Informacje o formach płatności.
Elements
 | Element | Description
Element | FormyPlatnosci | Kolekcja form płatności.
Simple Types
 | Element | Description
Simple Type | TTypPlatnosci | Dane typu płatności.
Complex Types
 | Element | Description
Complex Type | TFormaPlatnosci | Dane formy płatności.
Complex Type | TFormyPlatnosci | Kolekcja form płatności.
Complex Type | TRata | Dane raty rozrachunku.
Complex Type | TRaty | Kolekcja rat.


Root Schemas

The http://schemas.insert.com.pl/2014/hop/formyplatnosci namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | FormyPlatnosci.xsd | Informacje o formach płatności.


Root Elements

The http://schemas.insert.com.pl/2014/hop/formyplatnosci namespace exposes the following members.

Root Elements
 | Element | Description
Element | FormyPlatnosci | Kolekcja form płatności.


Schemas

The http://schemas.insert.com.pl/2014/hop/formyplatnosci namespace exposes the following members.

Schemas
 | Element | Description
Schema | FormyPlatnosci.xsd | Informacje o formach płatności.


FormyPlatnosci.xsd Schema

Informacje o formach płatności.

Namespace: http://schemas.insert.com.pl/2014/hop/formyplatnosci

Elements
 | Element | Description
Element | FormyPlatnosci | Kolekcja form płatności.
Simple Types
 | Element | Description
Simple Type | TTypPlatnosci | Dane typu płatności.
Complex Types
 | Element | Description
Complex Type | TFormaPlatnosci | Dane formy płatności.
Complex Type | TFormyPlatnosci | Kolekcja form płatności.
Complex Type | TRata | Dane raty rozrachunku.
Complex Type | TRaty | Kolekcja rat.


Elements

The http://schemas.insert.com.pl/2014/hop/formyplatnosci namespace exposes the following members.

Elements
 | Element | Description
Element | FormyPlatnosci | Kolekcja form płatności.


FormyPlatnosci Element

Kolekcja form płatności.

Namespace: http://schemas.insert.com.pl/2014/hop/formyplatnosci

Schema: FormyPlatnosci.xsd

Type
Complex Type TFormyPlatnosci
Children
Name | Occurrences | Description
Element FormaPlatnosci | [0, *] | Forma płatności.
Syntax
XML
Kopiuj
<xs:element name="FormyPlatnosci" type="TFormyPlatnosci" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/formyplatnosci


Simple Types

The http://schemas.insert.com.pl/2014/hop/formyplatnosci namespace exposes the following members.

Simple Types
 | Element | Description
Simple Type | TTypPlatnosci | Dane typu płatności.


TTypPlatnosci Simple Type

Dane typu płatności.

Namespace: http://schemas.insert.com.pl/2014/hop/formyplatnosci

Schema: FormyPlatnosci.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Gotowka | Gotówka.
Facet Enumeration | Odroczona | Płatność odroczona.
Facet Enumeration | KartaPrzySprzedazy | Karta płatnicza przy sprzedaży.
Facet Enumeration | KartaPrzyZakupie | Karta płatnicza przy zakupie.
Facet Enumeration | Kredyt | Kredyt.
Usages
Element Typ
Syntax
XML
Kopiuj
<xs:simpleType name="TTypPlatnosci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Gotowka"></xs:enumeration>
    <xs:enumeration value="Odroczona"></xs:enumeration>
    <xs:enumeration value="KartaPrzySprzedazy"></xs:enumeration>
    <xs:enumeration value="KartaPrzyZakupie"></xs:enumeration>
    <xs:enumeration value="Kredyt"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/formyplatnosci


Complex Types

The http://schemas.insert.com.pl/2014/hop/formyplatnosci namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TFormaPlatnosci | Dane formy płatności.
Complex Type | TFormyPlatnosci | Kolekcja form płatności.
Complex Type | TRata | Dane raty rozrachunku.
Complex Type | TRaty | Kolekcja rat.


TFormaPlatnosci Complex Type

Dane formy płatności.

Namespace: http://schemas.insert.com.pl/2014/hop/formyplatnosci

Schema: FormyPlatnosci.xsd

Usages
Element FormaPlatnosci
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Nazwa.
Element Typ |  | Typ.
Element Waluta | [0, 1] | Symbol waluty.
Element Podmiot | [0, 1] | Symbol podmiotu.
Element RachunekBankowy | [0, 1] | Numer rachunku bankowego bez spacji ani innych sparatorów.
Element Termin | [0, 1] | Termin płatności w dniach.
Element Raty | [0, 1] | Kolekcja rat.
Syntax
XML
Kopiuj
<xs:complexType name="TFormaPlatnosci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Nazwa" type="xs:string" />
    <xs:element name="Typ" type="TTypPlatnosci" />
    <xs:element minOccurs="0" name="Waluta" type="xs:string" />
    <xs:element minOccurs="0" name="Podmiot" type="xs:string" />
    <xs:element minOccurs="0" name="RachunekBankowy" type="xs:string" />
    <xs:element minOccurs="0" name="Termin" type="xs:int" />
    <xs:element minOccurs="0" name="Raty" type="TRaty" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/formyplatnosci


Nazwa Element

Nazwa.

Namespace: http://schemas.insert.com.pl/2014/hop/formyplatnosci

Schema: FormyPlatnosci.xsd

Content Type
Simple Type string
Parents
Element FormaPlatnosci Complex Type TFormaPlatnosci
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TFormaPlatnosci
http://schemas.insert.com.pl/2014/hop/formyplatnosci


Typ Element

Typ.

Namespace: http://schemas.insert.com.pl/2014/hop/formyplatnosci

Schema: FormyPlatnosci.xsd

Content Type
Simple Type TTypPlatnosci
Parents
Element FormaPlatnosci Complex Type TFormaPlatnosci
Syntax
XML
Kopiuj
<xs:element name="Typ" type="TTypPlatnosci" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TFormaPlatnosci
http://schemas.insert.com.pl/2014/hop/formyplatnosci


Waluta Element

Symbol waluty.

Namespace: http://schemas.insert.com.pl/2014/hop/formyplatnosci

Schema: FormyPlatnosci.xsd

Content Type
Simple Type string
Parents
Element FormaPlatnosci Complex Type TFormaPlatnosci
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Waluta" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TFormaPlatnosci
http://schemas.insert.com.pl/2014/hop/formyplatnosci


Podmiot Element

Symbol podmiotu.

Namespace: http://schemas.insert.com.pl/2014/hop/formyplatnosci

Schema: FormyPlatnosci.xsd

Content Type
Simple Type string
Parents
Element FormaPlatnosci Complex Type TFormaPlatnosci
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Podmiot" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TFormaPlatnosci
http://schemas.insert.com.pl/2014/hop/formyplatnosci


RachunekBankowy Element

Numer rachunku bankowego bez spacji ani innych sparatorów.

Namespace: http://schemas.insert.com.pl/2014/hop/formyplatnosci

Schema: FormyPlatnosci.xsd

Content Type
Simple Type string
Parents
Element FormaPlatnosci Complex Type TFormaPlatnosci
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="RachunekBankowy" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TFormaPlatnosci
http://schemas.insert.com.pl/2014/hop/formyplatnosci


Termin Element

Termin płatności w dniach.

Namespace: http://schemas.insert.com.pl/2014/hop/formyplatnosci

Schema: FormyPlatnosci.xsd

Content Type
Simple Type int
Parents
Element FormaPlatnosci Complex Type TFormaPlatnosci
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Termin" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TFormaPlatnosci
http://schemas.insert.com.pl/2014/hop/formyplatnosci


Raty Element

Kolekcja rat.

Namespace: http://schemas.insert.com.pl/2014/hop/formyplatnosci

Schema: FormyPlatnosci.xsd

Type
Complex Type TRaty
Parents
Element FormaPlatnosci Complex Type TFormaPlatnosci
Children
Name | Occurrences | Description
Element Rata | [0, *] | Rata rozrachunku.
Attributes
Name | Type | Required | Description
Attribute MinimalnaKwotaRaty | Simple Type decimal | Yes | Minimalna kwota raty.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Raty" type="TRaty" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TFormaPlatnosci
http://schemas.insert.com.pl/2014/hop/formyplatnosci


TFormyPlatnosci Complex Type

Kolekcja form płatności.

Namespace: http://schemas.insert.com.pl/2014/hop/formyplatnosci

Schema: FormyPlatnosci.xsd

Usages
Element FormyPlatnosci
Children
Name | Occurrences | Description
Element FormaPlatnosci | [0, *] | Forma płatności.
Syntax
XML
Kopiuj
<xs:complexType name="TFormyPlatnosci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="FormaPlatnosci" type="TFormaPlatnosci" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/formyplatnosci


FormaPlatnosci Element

Forma płatności.

Namespace: http://schemas.insert.com.pl/2014/hop/formyplatnosci

Schema: FormyPlatnosci.xsd

Type
Complex Type TFormaPlatnosci
Parents
Element FormyPlatnosci Complex Type TFormyPlatnosci
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Nazwa.
Element Typ |  | Typ.
Element Waluta | [0, 1] | Symbol waluty.
Element Podmiot | [0, 1] | Symbol podmiotu.
Element RachunekBankowy | [0, 1] | Numer rachunku bankowego bez spacji ani innych sparatorów.
Element Termin | [0, 1] | Termin płatności w dniach.
Element Raty | [0, 1] | Kolekcja rat.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="FormaPlatnosci" type="TFormaPlatnosci" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TFormyPlatnosci
http://schemas.insert.com.pl/2014/hop/formyplatnosci


TRata Complex Type

Dane raty rozrachunku.

Namespace: http://schemas.insert.com.pl/2014/hop/formyplatnosci

Schema: FormyPlatnosci.xsd

Usages
Element Rata
Attributes
Name | Type | Required | Description
Attribute Procent | Simple Type decimal | Yes | Procent kwoty.
Attribute Termin | Simple Type int | Yes | Termin płatności.
Syntax
XML
Kopiuj
<xs:complexType name="TRata" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:attribute name="Termin" type="xs:int" use="required" />
  <xs:attribute name="Procent" type="xs:decimal" use="required" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/formyplatnosci


Termin Attribute

Termin płatności.

Namespace: http://schemas.insert.com.pl/2014/hop/formyplatnosci

Schema: FormyPlatnosci.xsd

Content Type
Simple Type int
Parents
Element Rata Complex Type TRata
Syntax
XML
Kopiuj
<xs:attribute name="Termin" type="xs:int" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TRata
http://schemas.insert.com.pl/2014/hop/formyplatnosci


Procent Attribute

Procent kwoty.

Namespace: http://schemas.insert.com.pl/2014/hop/formyplatnosci

Schema: FormyPlatnosci.xsd

Content Type
Simple Type decimal
Parents
Element Rata Complex Type TRata
Syntax
XML
Kopiuj
<xs:attribute name="Procent" type="xs:decimal" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TRata
http://schemas.insert.com.pl/2014/hop/formyplatnosci


TRaty Complex Type

Kolekcja rat.

Namespace: http://schemas.insert.com.pl/2014/hop/formyplatnosci

Schema: FormyPlatnosci.xsd

Usages
Element Raty
Children
Name | Occurrences | Description
Element Rata | [0, *] | Rata rozrachunku.
Attributes
Name | Type | Required | Description
Attribute MinimalnaKwotaRaty | Simple Type decimal | Yes | Minimalna kwota raty.
Syntax
XML
Kopiuj
<xs:complexType name="TRaty" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="Rata" type="TRata" />
  </xs:sequence>
  <xs:attribute name="MinimalnaKwotaRaty" type="xs:decimal" use="required" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/formyplatnosci


Rata Element

Rata rozrachunku.

Namespace: http://schemas.insert.com.pl/2014/hop/formyplatnosci

Schema: FormyPlatnosci.xsd

Type
Complex Type TRata
Parents
Element Raty Complex Type TRaty
Attributes
Name | Type | Required | Description
Attribute Procent | Simple Type decimal | Yes | Procent kwoty.
Attribute Termin | Simple Type int | Yes | Termin płatności.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Rata" type="TRata" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRaty
http://schemas.insert.com.pl/2014/hop/formyplatnosci


MinimalnaKwotaRaty Attribute

Minimalna kwota raty.

Namespace: http://schemas.insert.com.pl/2014/hop/formyplatnosci

Schema: FormyPlatnosci.xsd

Content Type
Simple Type decimal
Parents
Element Raty Complex Type TRaty
Syntax
XML
Kopiuj
<xs:attribute name="MinimalnaKwotaRaty" type="xs:decimal" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TRaty
http://schemas.insert.com.pl/2014/hop/formyplatnosci


http://schemas.insert.com.pl/2014/hop/historiowanie Namespace

Root Schemas
 | Element | Description
Schema | Historiowanie.xsd | Struktury opisujące historię zmian obiektów.
Schemas
 | Element | Description
Schema | Historiowanie.xsd | Struktury opisujące historię zmian obiektów.
Complex Types
 | Element | Description
Complex Type | THistoria | Historia.


Root Schemas

The http://schemas.insert.com.pl/2014/hop/historiowanie namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | Historiowanie.xsd | Struktury opisujące historię zmian obiektów.


Schemas

The http://schemas.insert.com.pl/2014/hop/historiowanie namespace exposes the following members.

Schemas
 | Element | Description
Schema | Historiowanie.xsd | Struktury opisujące historię zmian obiektów.


Historiowanie.xsd Schema

Struktury opisujące historię zmian obiektów.

Namespace: http://schemas.insert.com.pl/2014/hop/historiowanie

Complex Types
 | Element | Description
Complex Type | THistoria | Historia.


Complex Types

The http://schemas.insert.com.pl/2014/hop/historiowanie namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | THistoria | Historia.


THistoria Complex Type

Historia.

Namespace: http://schemas.insert.com.pl/2014/hop/historiowanie

Schema: Historiowanie.xsd

Usages
Element Wpis Element Wpis
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element SygnaturaUzytkownika | [0, 1] | Sygnatura użytkownika, który dokonał zmian na obiekcie.
Element Data |  | Data wykonania zmiany na obiekcie.
Element Pole | [0, 1] | Nazwa pola, na którym dokonano zmiany.
Element StaraWartosc | [0, 1] | Wartość przed zmianą.
Element NowaWartosc | [0, 1] | Wartość po zmianie.
Element Komentarz | [0, 1] | Komentarz opisujący zaistniałe zmiany.
Syntax
XML
Kopiuj
<xs:complexType name="THistoria" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" name="SygnaturaUzytkownika" type="xs:string" />
    <xs:element name="Data" type="xs:dateTime" />
    <xs:element minOccurs="0" name="Pole" type="xs:string" />
    <xs:element minOccurs="0" name="StaraWartosc" type="xs:string" />
    <xs:element minOccurs="0" name="NowaWartosc" type="xs:string" />
    <xs:element minOccurs="0" name="Komentarz" type="xs:string" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/historiowanie


SygnaturaUzytkownika Element

Sygnatura użytkownika, który dokonał zmian na obiekcie.

Namespace: http://schemas.insert.com.pl/2014/hop/historiowanie

Schema: Historiowanie.xsd

Content Type
Simple Type string
Parents
Complex Type THistoria Element Wpis Element Wpis
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="SygnaturaUzytkownika" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

THistoria
http://schemas.insert.com.pl/2014/hop/historiowanie


Data Element

Data wykonania zmiany na obiekcie.

Namespace: http://schemas.insert.com.pl/2014/hop/historiowanie

Schema: Historiowanie.xsd

Content Type
Simple Type dateTime
Parents
Complex Type THistoria Element Wpis Element Wpis
Syntax
XML
Kopiuj
<xs:element name="Data" type="xs:dateTime" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

THistoria
http://schemas.insert.com.pl/2014/hop/historiowanie


Pole Element

Nazwa pola, na którym dokonano zmiany.

Namespace: http://schemas.insert.com.pl/2014/hop/historiowanie

Schema: Historiowanie.xsd

Content Type
Simple Type string
Parents
Complex Type THistoria Element Wpis Element Wpis
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Pole" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

THistoria
http://schemas.insert.com.pl/2014/hop/historiowanie


StaraWartosc Element

Wartość przed zmianą.

Namespace: http://schemas.insert.com.pl/2014/hop/historiowanie

Schema: Historiowanie.xsd

Content Type
Simple Type string
Parents
Complex Type THistoria Element Wpis Element Wpis
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="StaraWartosc" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

THistoria
http://schemas.insert.com.pl/2014/hop/historiowanie


NowaWartosc Element

Wartość po zmianie.

Namespace: http://schemas.insert.com.pl/2014/hop/historiowanie

Schema: Historiowanie.xsd

Content Type
Simple Type string
Parents
Complex Type THistoria Element Wpis Element Wpis
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="NowaWartosc" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

THistoria
http://schemas.insert.com.pl/2014/hop/historiowanie


Komentarz Element

Komentarz opisujący zaistniałe zmiany.

Namespace: http://schemas.insert.com.pl/2014/hop/historiowanie

Schema: Historiowanie.xsd

Content Type
Simple Type string
Parents
Complex Type THistoria Element Wpis Element Wpis
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Komentarz" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

THistoria
http://schemas.insert.com.pl/2014/hop/historiowanie


http://schemas.insert.com.pl/2014/hop/kalendarze Namespace

Root Schemas
 | Element | Description
Schema | Kalendarze.xsd | Struktury kalendarzowe, np. cykle.
Schemas
 | Element | Description
Schema | Kalendarze.xsd | Struktury kalendarzowe, np. cykle.
Simple Types
 | Element | Description
Simple Type | TDzien | Dni tygodnia.
Simple Type | TDzienWMiesiacu | Określa numer wystąpienia jakiegoś typu dnia w miesiącu, np. drugi wtorek miesiąca.
Simple Type | TTypCyklu | Typ cyklu.
Simple Type | TTypDnia | Określa typ dnia.
Simple Type | TZakresPowtorzen | Zakres powtórzeń cyklu.
Complex Types
 | Element | Description
Complex Type | TCykl |


Root Schemas

The http://schemas.insert.com.pl/2014/hop/kalendarze namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | Kalendarze.xsd | Struktury kalendarzowe, np. cykle.


Schemas

The http://schemas.insert.com.pl/2014/hop/kalendarze namespace exposes the following members.

Schemas
 | Element | Description
Schema | Kalendarze.xsd | Struktury kalendarzowe, np. cykle.


Kalendarze.xsd Schema

Struktury kalendarzowe, np. cykle.

Namespace: http://schemas.insert.com.pl/2014/hop/kalendarze

Simple Types
 | Element | Description
Simple Type | TDzien | Dni tygodnia.
Simple Type | TDzienWMiesiacu | Określa numer wystąpienia jakiegoś typu dnia w miesiącu, np. drugi wtorek miesiąca.
Simple Type | TTypCyklu | Typ cyklu.
Simple Type | TTypDnia | Określa typ dnia.
Simple Type | TZakresPowtorzen | Zakres powtórzeń cyklu.
Complex Types
 | Element | Description
Complex Type | TCykl |


Simple Types

The http://schemas.insert.com.pl/2014/hop/kalendarze namespace exposes the following members.

Simple Types
 | Element | Description
Simple Type | TDzien | Dni tygodnia.
Simple Type | TDzienWMiesiacu | Określa numer wystąpienia jakiegoś typu dnia w miesiącu, np. drugi wtorek miesiąca.
Simple Type | TTypCyklu | Typ cyklu.
Simple Type | TTypDnia | Określa typ dnia.
Simple Type | TZakresPowtorzen | Zakres powtórzeń cyklu.


TDzien Simple Type

Dni tygodnia.

Namespace: http://schemas.insert.com.pl/2014/hop/kalendarze

Schema: Kalendarze.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | PN | Poniedziałek.
Facet Enumeration | WT | Wtorek.
Facet Enumeration | SR | Środa.
Facet Enumeration | CZ | Czwartek.
Facet Enumeration | PT | Piątek.
Facet Enumeration | SO | Sobota.
Facet Enumeration | N | Niedziela.
Usages
Element Dzien
Syntax
XML
Kopiuj
<xs:simpleType name="TDzien" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="PN"></xs:enumeration>
    <xs:enumeration value="WT"></xs:enumeration>
    <xs:enumeration value="SR"></xs:enumeration>
    <xs:enumeration value="CZ"></xs:enumeration>
    <xs:enumeration value="PT"></xs:enumeration>
    <xs:enumeration value="SO"></xs:enumeration>
    <xs:enumeration value="N"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/kalendarze


TDzienWMiesiacu Simple Type

Określa numer wystąpienia jakiegoś typu dnia w miesiącu, np. drugi wtorek miesiąca.

Namespace: http://schemas.insert.com.pl/2014/hop/kalendarze

Schema: Kalendarze.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Ostatni | Ostatni dzień danego typu w miesiącu.
Facet Enumeration | Pierwszy | Pierwszy dzień danego typu w miesiącu.
Facet Enumeration | Drugi | Drugi dzień danego typu w miesiącu.
Facet Enumeration | Trzeci | Trzeci dzień danego typu w miesiącu.
Facet Enumeration | Czwarty | Czwarty dzień danego typu w miesiącu.
Usages
Element DzienWMiesiacu
Syntax
XML
Kopiuj
<xs:simpleType name="TDzienWMiesiacu" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Ostatni"></xs:enumeration>
    <xs:enumeration value="Pierwszy"></xs:enumeration>
    <xs:enumeration value="Drugi"></xs:enumeration>
    <xs:enumeration value="Trzeci"></xs:enumeration>
    <xs:enumeration value="Czwarty"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/kalendarze


TTypCyklu Simple Type

Typ cyklu.

Namespace: http://schemas.insert.com.pl/2014/hop/kalendarze

Schema: Kalendarze.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Codzienny | Codzienne wystąpienia cyklu.
Facet Enumeration | CodziennyPowszedni | Wystapienia cyklu w dni powszednie.
Facet Enumeration | Cotygodniowy | Cykl występujący w określone dni tygodnia.
Facet Enumeration | ComiesiecznyDzienWMiesiacu | Cykl występujący raz w miesiącu we wskazanym dniu (np.: przedostatni dzień miesiąca).
Facet Enumeration | ComiesiecznyKonkretnyDzienMiesiaca | Cykl występujący raz w miesiąciu we wskazanym wprost dniu miesiąca (np.: 2. dzień miesiąca).
Facet Enumeration | CorocznyKonkretnyDzienRoku | Cykl wystepujący raz w roku we wskazanym wprost dniu (np.: 2. lutego).
Facet Enumeration | CorocznyDzienWMiesiacu | Cykl wystepujący raz w roku we wskazanym dniu jednego z miesięcy (np.: 3. dzień wolny w grudniu).
Usages
Element Typ
Syntax
XML
Kopiuj
<xs:simpleType name="TTypCyklu" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Codzienny"></xs:enumeration>
    <xs:enumeration value="CodziennyPowszedni"></xs:enumeration>
    <xs:enumeration value="Cotygodniowy"></xs:enumeration>
    <xs:enumeration value="ComiesiecznyDzienWMiesiacu"></xs:enumeration>
    <xs:enumeration value="ComiesiecznyKonkretnyDzienMiesiaca"></xs:enumeration>
    <xs:enumeration value="CorocznyKonkretnyDzienRoku"></xs:enumeration>
    <xs:enumeration value="CorocznyDzienWMiesiacu"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/kalendarze


TTypDnia Simple Type

Określa typ dnia.

Namespace: http://schemas.insert.com.pl/2014/hop/kalendarze

Schema: Kalendarze.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Dowolny | Dowolny dzień tygodnia.
Facet Enumeration | Poniedzialek | Poniedziałek.
Facet Enumeration | Wtorek | Wtorek.
Facet Enumeration | Sroda | Środa.
Facet Enumeration | Czwartek | Czwartek.
Facet Enumeration | Piatek | Piątek.
Facet Enumeration | Sobota | Sobota.
Facet Enumeration | Niedziela | Niedziela.
Facet Enumeration | DzienRoboczy | Dzień roboczy.
Facet Enumeration | DzienWolny | Dzień wolny.
Usages
Element TypDnia
Syntax
XML
Kopiuj
<xs:simpleType name="TTypDnia" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Dowolny"></xs:enumeration>
    <xs:enumeration value="Poniedzialek"></xs:enumeration>
    <xs:enumeration value="Wtorek"></xs:enumeration>
    <xs:enumeration value="Sroda"></xs:enumeration>
    <xs:enumeration value="Czwartek"></xs:enumeration>
    <xs:enumeration value="Piatek"></xs:enumeration>
    <xs:enumeration value="Sobota"></xs:enumeration>
    <xs:enumeration value="Niedziela"></xs:enumeration>
    <xs:enumeration value="DzienRoboczy"></xs:enumeration>
    <xs:enumeration value="DzienWolny"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/kalendarze


TZakresPowtorzen Simple Type

Zakres powtórzeń cyklu.

Namespace: http://schemas.insert.com.pl/2014/hop/kalendarze

Schema: Kalendarze.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | BrakZakonczenia | Nieskończona ilość powtórzeń cyklu.
Facet Enumeration | IloscPowtorzen | Wskazana ilość powtórzeń cyklu, np. dwa powtórzenia.
Facet Enumeration | DoDnia | Powtórzenia cyklu będą pojawiać sie do wskazanego dnia.
Usages
Element ZakresPowtorzen
Syntax
XML
Kopiuj
<xs:simpleType name="TZakresPowtorzen" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="BrakZakonczenia"></xs:enumeration>
    <xs:enumeration value="IloscPowtorzen"></xs:enumeration>
    <xs:enumeration value="DoDnia"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/kalendarze


Complex Types

The http://schemas.insert.com.pl/2014/hop/kalendarze namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TCykl |


TCykl Complex Type

Namespace: http://schemas.insert.com.pl/2014/hop/kalendarze

Schema: Kalendarze.xsd

Usages
Element Cykl
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Typ |  | Typ cyklu określający częstotliwość pojawiania się wystąpień, np. codziennie, cotygodniowo, itp.
Element TypDnia | [0, 1] | Określa typ dnia, np. dzień roboczy, poniedziałek, itp.
Element DzienWMiesiacu | [0, 1] | Określa, w którym dniu miesiąca pojawi się wystąpienie cykliczne, np. czwarty piątek miesiąca.
Element NrDnia | [0, 1] | Numer dnia w miesiącu.
Element NrMiesiaca | [0, 1] | Numer miesiąca.
Element Interwal | [0, 1] | Interwał, czyli częstotliwość pojawiania się wystąpień cyklu, np. w cyklu miesięcznym można określić, że wystąpienia mają pojawiać się co dwa miesiące.
Element ZakresPowtorzen | [0, 1] | Określa, jak długo wystąpienia cyklu mają się pojawiać.
Element Od | [0, 1] | Data od której mają pojawiać się wystąpienia cyklu.
Element Do | [0, 1] | Data do której mają pojawiać się wystąpienia cykliczne.
Element GodzinaPoczatku | [0, 1] | Godzina początku wystąpienia cyklicznego.
Element CzasTrwania | [0, 1] | Czas trwania wystąpienia cyklicznego.
Element IloscPowtorzen | [0, 1] | Ilość wystapień cyklicznych.
Element Dni | [0, 1] | Dni, w ktorych ma pojawiać się wystąpienie cykliczne cotygodniowe.
Syntax
XML
Kopiuj
<xs:complexType name="TCykl" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Typ" type="TTypCyklu" />
    <xs:element minOccurs="0" name="TypDnia" type="TTypDnia" />
    <xs:element minOccurs="0" name="DzienWMiesiacu" type="TDzienWMiesiacu" />
    <xs:element minOccurs="0" name="NrDnia" type="xs:unsignedByte" />
    <xs:element minOccurs="0" name="NrMiesiaca" type="xs:unsignedByte" />
    <xs:element minOccurs="0" name="Interwal" type="xs:int" />
    <xs:element minOccurs="0" name="ZakresPowtorzen" type="TZakresPowtorzen" />
    <xs:element minOccurs="0" name="Od" type="xs:date" />
    <xs:element minOccurs="0" name="Do" type="xs:date" />
    <xs:element minOccurs="0" name="GodzinaPoczatku" type="xs:time" />
    <xs:element minOccurs="0" name="CzasTrwania" type="xs:int" />
    <xs:element minOccurs="0" name="IloscPowtorzen" type="xs:int" />
    <xs:element minOccurs="0" name="Dni" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/kalendarze


Typ Element

Typ cyklu określający częstotliwość pojawiania się wystąpień, np. codziennie, cotygodniowo, itp.

Namespace: http://schemas.insert.com.pl/2014/hop/kalendarze

Schema: Kalendarze.xsd

Content Type
Simple Type TTypCyklu
Parents
Element Cykl Complex Type TCykl
Syntax
XML
Kopiuj
<xs:element name="Typ" type="TTypCyklu" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TCykl
http://schemas.insert.com.pl/2014/hop/kalendarze


TypDnia Element

Określa typ dnia, np. dzień roboczy, poniedziałek, itp.

Namespace: http://schemas.insert.com.pl/2014/hop/kalendarze

Schema: Kalendarze.xsd

Content Type
Simple Type TTypDnia
Parents
Element Cykl Complex Type TCykl
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="TypDnia" type="TTypDnia" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TCykl
http://schemas.insert.com.pl/2014/hop/kalendarze


DzienWMiesiacu Element

Określa, w którym dniu miesiąca pojawi się wystąpienie cykliczne, np. czwarty piątek miesiąca.

Namespace: http://schemas.insert.com.pl/2014/hop/kalendarze

Schema: Kalendarze.xsd

Content Type
Simple Type TDzienWMiesiacu
Parents
Element Cykl Complex Type TCykl
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DzienWMiesiacu" type="TDzienWMiesiacu" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TCykl
http://schemas.insert.com.pl/2014/hop/kalendarze


NrDnia Element

Numer dnia w miesiącu.

Namespace: http://schemas.insert.com.pl/2014/hop/kalendarze

Schema: Kalendarze.xsd

Content Type
Simple Type unsignedByte
Parents
Element Cykl Complex Type TCykl
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="NrDnia" type="xs:unsignedByte" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TCykl
http://schemas.insert.com.pl/2014/hop/kalendarze


NrMiesiaca Element

Numer miesiąca.

Namespace: http://schemas.insert.com.pl/2014/hop/kalendarze

Schema: Kalendarze.xsd

Content Type
Simple Type unsignedByte
Parents
Element Cykl Complex Type TCykl
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="NrMiesiaca" type="xs:unsignedByte" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TCykl
http://schemas.insert.com.pl/2014/hop/kalendarze


Interwal Element

Interwał, czyli częstotliwość pojawiania się wystąpień cyklu, np. w cyklu miesięcznym można określić, że wystąpienia mają pojawiać się co dwa miesiące.

Namespace: http://schemas.insert.com.pl/2014/hop/kalendarze

Schema: Kalendarze.xsd

Content Type
Simple Type int
Parents
Element Cykl Complex Type TCykl
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Interwal" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TCykl
http://schemas.insert.com.pl/2014/hop/kalendarze


ZakresPowtorzen Element

Określa, jak długo wystąpienia cyklu mają się pojawiać.

Namespace: http://schemas.insert.com.pl/2014/hop/kalendarze

Schema: Kalendarze.xsd

Content Type
Simple Type TZakresPowtorzen
Parents
Element Cykl Complex Type TCykl
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="ZakresPowtorzen" type="TZakresPowtorzen" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TCykl
http://schemas.insert.com.pl/2014/hop/kalendarze


Od Element

Data od której mają pojawiać się wystąpienia cyklu.

Namespace: http://schemas.insert.com.pl/2014/hop/kalendarze

Schema: Kalendarze.xsd

Content Type
Simple Type date
Parents
Element Cykl Complex Type TCykl
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Od" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TCykl
http://schemas.insert.com.pl/2014/hop/kalendarze


Do Element

Data do której mają pojawiać się wystąpienia cykliczne.

Namespace: http://schemas.insert.com.pl/2014/hop/kalendarze

Schema: Kalendarze.xsd

Content Type
Simple Type date
Parents
Element Cykl Complex Type TCykl
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Do" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TCykl
http://schemas.insert.com.pl/2014/hop/kalendarze


GodzinaPoczatku Element

Godzina początku wystąpienia cyklicznego.

Namespace: http://schemas.insert.com.pl/2014/hop/kalendarze

Schema: Kalendarze.xsd

Content Type
Simple Type time
Parents
Element Cykl Complex Type TCykl
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="GodzinaPoczatku" type="xs:time" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TCykl
http://schemas.insert.com.pl/2014/hop/kalendarze


CzasTrwania Element

Czas trwania wystąpienia cyklicznego.

Namespace: http://schemas.insert.com.pl/2014/hop/kalendarze

Schema: Kalendarze.xsd

Content Type
Simple Type int
Parents
Element Cykl Complex Type TCykl
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="CzasTrwania" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TCykl
http://schemas.insert.com.pl/2014/hop/kalendarze


IloscPowtorzen Element

Ilość wystapień cyklicznych.

Namespace: http://schemas.insert.com.pl/2014/hop/kalendarze

Schema: Kalendarze.xsd

Content Type
Simple Type int
Parents
Element Cykl Complex Type TCykl
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="IloscPowtorzen" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TCykl
http://schemas.insert.com.pl/2014/hop/kalendarze


Dni Element

Dni, w ktorych ma pojawiać się wystąpienie cykliczne cotygodniowe.

Namespace: http://schemas.insert.com.pl/2014/hop/kalendarze

Schema: Kalendarze.xsd

Parents
Element Cykl Complex Type TCykl
Children
Name | Occurrences | Description
Element Dzien | [1, *] | Dzień tygodnia.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Dni" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence minOccurs="1" maxOccurs="unbounded">
      <xs:element name="Dzien" type="TDzien" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TCykl
http://schemas.insert.com.pl/2014/hop/kalendarze


Dzien Element

Dzień tygodnia.

Namespace: http://schemas.insert.com.pl/2014/hop/kalendarze

Schema: Kalendarze.xsd

Content Type
Simple Type TDzien
Parents
Element Dni
Syntax
XML
Kopiuj
<xs:element name="Dzien" type="TDzien" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TCykl
http://schemas.insert.com.pl/2014/hop/kalendarze


http://schemas.insert.com.pl/2014/hop/kategorieprocesowofertowych Namespace

Root Schemas
 | Element | Description
Schema | KategorieProcesowOfertowych.xsd | Kategorie procesów ofertowych.
Root Elements
 | Element | Description
Element | KategorieProcesowOfertowych | Kategorie procesów ofertowych.
Schemas
 | Element | Description
Schema | KategorieProcesowOfertowych.xsd | Kategorie procesów ofertowych.
Elements
 | Element | Description
Element | KategorieProcesowOfertowych | Kategorie procesów ofertowych.
Complex Types
 | Element | Description
Complex Type | TKategoriaProcesuOfertowego | Dane kategorii procesu ofertowego.


Root Schemas

The http://schemas.insert.com.pl/2014/hop/kategorieprocesowofertowych namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | KategorieProcesowOfertowych.xsd | Kategorie procesów ofertowych.


Root Elements

The http://schemas.insert.com.pl/2014/hop/kategorieprocesowofertowych namespace exposes the following members.

Root Elements
 | Element | Description
Element | KategorieProcesowOfertowych | Kategorie procesów ofertowych.


Schemas

The http://schemas.insert.com.pl/2014/hop/kategorieprocesowofertowych namespace exposes the following members.

Schemas
 | Element | Description
Schema | KategorieProcesowOfertowych.xsd | Kategorie procesów ofertowych.


KategorieProcesowOfertowych.xsd Schema

Kategorie procesów ofertowych.

Namespace: http://schemas.insert.com.pl/2014/hop/kategorieprocesowofertowych

Elements
 | Element | Description
Element | KategorieProcesowOfertowych | Kategorie procesów ofertowych.
Complex Types
 | Element | Description
Complex Type | TKategoriaProcesuOfertowego | Dane kategorii procesu ofertowego.


Elements

The http://schemas.insert.com.pl/2014/hop/kategorieprocesowofertowych namespace exposes the following members.

Elements
 | Element | Description
Element | KategorieProcesowOfertowych | Kategorie procesów ofertowych.


KategorieProcesowOfertowych Element

Kategorie procesów ofertowych.

Namespace: http://schemas.insert.com.pl/2014/hop/kategorieprocesowofertowych

Schema: KategorieProcesowOfertowych.xsd

Children
Name | Occurrences | Description
Element Kategoria | [0, *] | Kategoria procesu ofertowego.
Syntax
XML
Kopiuj
<xs:element name="KategorieProcesowOfertowych" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence minOccurs="0" maxOccurs="unbounded">
      <xs:element name="Kategoria" type="TKategoriaProcesuOfertowego" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/kategorieprocesowofertowych


Kategoria Element

Kategoria procesu ofertowego.

Namespace: http://schemas.insert.com.pl/2014/hop/kategorieprocesowofertowych

Schema: KategorieProcesowOfertowych.xsd

Type
Complex Type TKategoriaProcesuOfertowego
Parents
Element KategorieProcesowOfertowych
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Nazwa kategorii procesu ofertowego.
Element Aktywna | [0, 1] | Określenie, czy kategoria ma się pojawiać w systemie, np. w filtrach.
Syntax
XML
Kopiuj
<xs:element name="Kategoria" type="TKategoriaProcesuOfertowego" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

KategorieProcesowOfertowych
http://schemas.insert.com.pl/2014/hop/kategorieprocesowofertowych


Complex Types

The http://schemas.insert.com.pl/2014/hop/kategorieprocesowofertowych namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TKategoriaProcesuOfertowego | Dane kategorii procesu ofertowego.


TKategoriaProcesuOfertowego Complex Type

Dane kategorii procesu ofertowego.

Namespace: http://schemas.insert.com.pl/2014/hop/kategorieprocesowofertowych

Schema: KategorieProcesowOfertowych.xsd

Usages
Element Kategoria
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Nazwa kategorii procesu ofertowego.
Element Aktywna | [0, 1] | Określenie, czy kategoria ma się pojawiać w systemie, np. w filtrach.
Syntax
XML
Kopiuj
<xs:complexType name="TKategoriaProcesuOfertowego" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Nazwa" type="xs:string" />
    <xs:element minOccurs="0" name="Aktywna" type="xs:boolean" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/kategorieprocesowofertowych


Nazwa Element

Nazwa kategorii procesu ofertowego.

Namespace: http://schemas.insert.com.pl/2014/hop/kategorieprocesowofertowych

Schema: KategorieProcesowOfertowych.xsd

Content Type
Simple Type string
Parents
Element Kategoria Complex Type TKategoriaProcesuOfertowego
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKategoriaProcesuOfertowego
http://schemas.insert.com.pl/2014/hop/kategorieprocesowofertowych


Aktywna Element

Określenie, czy kategoria ma się pojawiać w systemie, np. w filtrach.

Namespace: http://schemas.insert.com.pl/2014/hop/kategorieprocesowofertowych

Schema: KategorieProcesowOfertowych.xsd

Content Type
Simple Type boolean
Parents
Element Kategoria Complex Type TKategoriaProcesuOfertowego
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Aktywna" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKategoriaProcesuOfertowego
http://schemas.insert.com.pl/2014/hop/kategorieprocesowofertowych


http://schemas.insert.com.pl/2014/hop/kontapocztowe Namespace

Root Schemas
 | Element | Description
Schema | KontaPocztowe.xsd |
Root Elements
 | Element | Description
Element | KontaPocztowe | Konta pocztowe.
Schemas
 | Element | Description
Schema | KontaPocztowe.xsd |
Elements
 | Element | Description
Element | KontaPocztowe | Konta pocztowe.
Simple Types
 | Element | Description
Simple Type | TSzyfrowanie | Szyfrowanie.
Simple Type | TUwierzytelnianie | Metody uwierzytelniania.
Complex Types
 | Element | Description
Complex Type | TKontoPocztowe | Dane konta pocztowego.
Complex Type | TSerwer | Dane serwera.
Complex Type | TSerwerPocztyPrzychodzacej |
Complex Type | TSerwerPocztyWychodzacej |
Complex Type | TUprawnieniaDoKontaPocztowego | Uprawnienia do konta.


Root Schemas

The http://schemas.insert.com.pl/2014/hop/kontapocztowe namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | KontaPocztowe.xsd |


Root Elements

The http://schemas.insert.com.pl/2014/hop/kontapocztowe namespace exposes the following members.

Root Elements
 | Element | Description
Element | KontaPocztowe | Konta pocztowe.


Schemas

The http://schemas.insert.com.pl/2014/hop/kontapocztowe namespace exposes the following members.

Schemas
 | Element | Description
Schema | KontaPocztowe.xsd |


KontaPocztowe.xsd Schema

Namespace: http://schemas.insert.com.pl/2014/hop/kontapocztowe

Elements
 | Element | Description
Element | KontaPocztowe | Konta pocztowe.
Simple Types
 | Element | Description
Simple Type | TSzyfrowanie | Szyfrowanie.
Simple Type | TUwierzytelnianie | Metody uwierzytelniania.
Complex Types
 | Element | Description
Complex Type | TKontoPocztowe | Dane konta pocztowego.
Complex Type | TSerwer | Dane serwera.
Complex Type | TSerwerPocztyPrzychodzacej |
Complex Type | TSerwerPocztyWychodzacej |
Complex Type | TUprawnieniaDoKontaPocztowego | Uprawnienia do konta.


Elements

The http://schemas.insert.com.pl/2014/hop/kontapocztowe namespace exposes the following members.

Elements
 | Element | Description
Element | KontaPocztowe | Konta pocztowe.


KontaPocztowe Element

Konta pocztowe.

Namespace: http://schemas.insert.com.pl/2014/hop/kontapocztowe

Schema: KontaPocztowe.xsd

Children
Name | Occurrences | Description
Element KontoPocztowe | [0, *] | Konto pocztowe.
Syntax
XML
Kopiuj
<xs:element name="KontaPocztowe" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence minOccurs="0" maxOccurs="unbounded">
      <xs:element name="KontoPocztowe" type="TKontoPocztowe" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/kontapocztowe


KontoPocztowe Element

Konto pocztowe.

Namespace: http://schemas.insert.com.pl/2014/hop/kontapocztowe

Schema: KontaPocztowe.xsd

Type
Complex Type TKontoPocztowe
Parents
Element KontaPocztowe
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element NazwaKonta |  | Nazwa konta pocztowego.
Element NazwaWyswietlana |  | Nazwa wyświetlana w polu Od.
Element Adres |  | Adres e-mail konta pocztowego.
Element AdresZwrotny | [0, 1] | Adres zwrotny.
Element Aktywne |  | Określa, czy konto jest aktywne.
Element SerwerPocztyPrzychodzacej |  | Serwer poczty przychodzącej IMAP/POP3.
Element SerwerPocztyWychodzacej |  | Serwer poczty wychodzącej SMTP.
Element PriorytetDlaNowejWiadomosci |  | Określa, priorytet dla nowej wiadomości.
Element SprawdzajPocztePrzyStarcie | [0, 1] | Określa, czy program ma sprawdzać pocztę przy starcie.
Element SprawdzajPoczteCo | [0, 1] | Określa co jaki czas w minutach ma następować sprawdzanie poczty.
Element PrzenosDoSkrzynkiNadawczej | [0, 1] | Określa, czy wysyłać wiadomości zamiast przenosić je do skrzynki nadawczej.
Element Foldery | [0, 1] | Foldery.
Element Uprawnienia |  | Uprawnienia do konta.
Syntax
XML
Kopiuj
<xs:element name="KontoPocztowe" type="TKontoPocztowe" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

KontaPocztowe
http://schemas.insert.com.pl/2014/hop/kontapocztowe


Simple Types

The http://schemas.insert.com.pl/2014/hop/kontapocztowe namespace exposes the following members.

Simple Types
 | Element | Description
Simple Type | TSzyfrowanie | Szyfrowanie.
Simple Type | TUwierzytelnianie | Metody uwierzytelniania.


TSzyfrowanie Simple Type

Szyfrowanie.

Namespace: http://schemas.insert.com.pl/2014/hop/kontapocztowe

Schema: KontaPocztowe.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | BezSzyfrowania |
Facet Enumeration | StartTLS |
Facet Enumeration | SSL |
Usages
Element Szyfrowanie
Syntax
XML
Kopiuj
<xs:simpleType name="TSzyfrowanie" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="BezSzyfrowania" />
    <xs:enumeration value="StartTLS" />
    <xs:enumeration value="SSL" />
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/kontapocztowe


TUwierzytelnianie Simple Type

Metody uwierzytelniania.

Namespace: http://schemas.insert.com.pl/2014/hop/kontapocztowe

Schema: KontaPocztowe.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | BezUwierzytelniania |
Facet Enumeration | NormalneHaslo |
Facet Enumeration | SzyfrowaneHaslo |
Usages
Element Uwierzytelnianie
Syntax
XML
Kopiuj
<xs:simpleType name="TUwierzytelnianie" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="BezUwierzytelniania" />
    <xs:enumeration value="NormalneHaslo" />
    <xs:enumeration value="SzyfrowaneHaslo" />
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/kontapocztowe


Complex Types

The http://schemas.insert.com.pl/2014/hop/kontapocztowe namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TKontoPocztowe | Dane konta pocztowego.
Complex Type | TSerwer | Dane serwera.
Complex Type | TSerwerPocztyPrzychodzacej |
Complex Type | TSerwerPocztyWychodzacej |
Complex Type | TUprawnieniaDoKontaPocztowego | Uprawnienia do konta.


TKontoPocztowe Complex Type

Dane konta pocztowego.

Namespace: http://schemas.insert.com.pl/2014/hop/kontapocztowe

Schema: KontaPocztowe.xsd

Usages
Element KontoPocztowe
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element NazwaKonta |  | Nazwa konta pocztowego.
Element NazwaWyswietlana |  | Nazwa wyświetlana w polu Od.
Element Adres |  | Adres e-mail konta pocztowego.
Element AdresZwrotny | [0, 1] | Adres zwrotny.
Element Aktywne |  | Określa, czy konto jest aktywne.
Element SerwerPocztyPrzychodzacej |  | Serwer poczty przychodzącej IMAP/POP3.
Element SerwerPocztyWychodzacej |  | Serwer poczty wychodzącej SMTP.
Element PriorytetDlaNowejWiadomosci |  | Określa, priorytet dla nowej wiadomości.
Element SprawdzajPocztePrzyStarcie | [0, 1] | Określa, czy program ma sprawdzać pocztę przy starcie.
Element SprawdzajPoczteCo | [0, 1] | Określa co jaki czas w minutach ma następować sprawdzanie poczty.
Element PrzenosDoSkrzynkiNadawczej | [0, 1] | Określa, czy wysyłać wiadomości zamiast przenosić je do skrzynki nadawczej.
Element Foldery | [0, 1] | Foldery.
Element Uprawnienia |  | Uprawnienia do konta.
Syntax
XML
Kopiuj
<xs:complexType name="TKontoPocztowe" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="NazwaKonta" type="xs:string" />
    <xs:element name="NazwaWyswietlana" type="xs:string" />
    <xs:element name="Adres" type="xs:string" />
    <xs:element minOccurs="0" name="AdresZwrotny" type="xs:string" />
    <xs:element name="Aktywne" type="xs:boolean" />
    <xs:element name="SerwerPocztyPrzychodzacej" type="TSerwerPocztyPrzychodzacej" />
    <xs:element name="SerwerPocztyWychodzacej" type="TSerwerPocztyWychodzacej" />
    <xs:element name="PriorytetDlaNowejWiadomosci" />
    <xs:element minOccurs="0" name="SprawdzajPocztePrzyStarcie" type="xs:boolean" />
    <xs:element minOccurs="0" name="SprawdzajPoczteCo" type="xs:int" />
    <xs:element minOccurs="0" name="PrzenosDoSkrzynkiNadawczej" type="xs:boolean" />
    <xs:element minOccurs="0" name="Foldery" />
    <xs:element name="Uprawnienia" type="TUprawnieniaDoKontaPocztowego"></xs:element>
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/kontapocztowe


NazwaKonta Element

Nazwa konta pocztowego.

Namespace: http://schemas.insert.com.pl/2014/hop/kontapocztowe

Schema: KontaPocztowe.xsd

Content Type
Simple Type string
Parents
Element KontoPocztowe Complex Type TKontoPocztowe
Syntax
XML
Kopiuj
<xs:element name="NazwaKonta" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKontoPocztowe
http://schemas.insert.com.pl/2014/hop/kontapocztowe


NazwaWyswietlana Element

Nazwa wyświetlana w polu Od.

Namespace: http://schemas.insert.com.pl/2014/hop/kontapocztowe

Schema: KontaPocztowe.xsd

Content Type
Simple Type string
Parents
Element KontoPocztowe Complex Type TKontoPocztowe
Syntax
XML
Kopiuj
<xs:element name="NazwaWyswietlana" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKontoPocztowe
http://schemas.insert.com.pl/2014/hop/kontapocztowe


Adres Element

Adres e-mail konta pocztowego.

Namespace: http://schemas.insert.com.pl/2014/hop/kontapocztowe

Schema: KontaPocztowe.xsd

Content Type
Simple Type string
Parents
Element KontoPocztowe Complex Type TKontoPocztowe
Syntax
XML
Kopiuj
<xs:element name="Adres" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKontoPocztowe
http://schemas.insert.com.pl/2014/hop/kontapocztowe


AdresZwrotny Element

Adres zwrotny.

Namespace: http://schemas.insert.com.pl/2014/hop/kontapocztowe

Schema: KontaPocztowe.xsd

Content Type
Simple Type string
Parents
Element KontoPocztowe Complex Type TKontoPocztowe
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="AdresZwrotny" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKontoPocztowe
http://schemas.insert.com.pl/2014/hop/kontapocztowe


Aktywne Element

Określa, czy konto jest aktywne.

Namespace: http://schemas.insert.com.pl/2014/hop/kontapocztowe

Schema: KontaPocztowe.xsd

Content Type
Simple Type boolean
Parents
Element KontoPocztowe Complex Type TKontoPocztowe
Syntax
XML
Kopiuj
<xs:element name="Aktywne" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKontoPocztowe
http://schemas.insert.com.pl/2014/hop/kontapocztowe


SerwerPocztyPrzychodzacej Element

Serwer poczty przychodzącej IMAP/POP3.

Namespace: http://schemas.insert.com.pl/2014/hop/kontapocztowe

Schema: KontaPocztowe.xsd

Type
Complex Type TSerwerPocztyPrzychodzacej
Parents
Element KontoPocztowe Complex Type TKontoPocztowe
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Adres | [0, 1] | Adres serwera.
Element Port | [0, 1] | Port, na którym nasłuchuje serwer.
Element Uzytkownik | [0, 1] | Nazwa użytkownika.
Element Szyfrowanie | [0, 1] | Szyfrowanie.
Element Uwierzytelnianie | [0, 1] | Metody uwierzytelniania.
Element Protokol |  | Protkół.
Element PobieranieZalacznikow | [0, 1] | Określa, co robić z załącznikami dla poczty przychodzącej.
Element Rozmiar | [0, 1] | Maksymalny rozmiar załącznika w KB.
Element PozostawKopie | [0, 1] | Określa, czy pozostawiać kopię wiadomości na serwerze.
Element CzasZyciaKopii | [0, 1] | Czas życia kopii na serwerze (w dniach).
Syntax
XML
Kopiuj
<xs:element name="SerwerPocztyPrzychodzacej" type="TSerwerPocztyPrzychodzacej" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKontoPocztowe
http://schemas.insert.com.pl/2014/hop/kontapocztowe


SerwerPocztyWychodzacej Element

Serwer poczty wychodzącej SMTP.

Namespace: http://schemas.insert.com.pl/2014/hop/kontapocztowe

Schema: KontaPocztowe.xsd

Type
Complex Type TSerwerPocztyWychodzacej
Parents
Element KontoPocztowe Complex Type TKontoPocztowe
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Adres | [0, 1] | Adres serwera.
Element Port | [0, 1] | Port, na którym nasłuchuje serwer.
Element Uzytkownik | [0, 1] | Nazwa użytkownika.
Element Szyfrowanie | [0, 1] | Szyfrowanie.
Element Uwierzytelnianie | [0, 1] | Metody uwierzytelniania.
Element LimityWysylania |  | Limity wysyłania wiadomości.
Element PotwierdzenieOtrzymania | [0, 1] | Żądaj potwierdzenie otrzymania.
Element PotwierdzeniePrzeczytania | [0, 1] | Żądaj potwierdzenie otrzymania.
Element KasujZalacznikiPoWyslaniu | [0, 1] | Czy kasować załączniki po wysłaniu wiadomości.
Syntax
XML
Kopiuj
<xs:element name="SerwerPocztyWychodzacej" type="TSerwerPocztyWychodzacej" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKontoPocztowe
http://schemas.insert.com.pl/2014/hop/kontapocztowe


PriorytetDlaNowejWiadomosci Element

Określa, priorytet dla nowej wiadomości.

Namespace: http://schemas.insert.com.pl/2014/hop/kontapocztowe

Schema: KontaPocztowe.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Najnizszy |
Facet Enumeration | Niski |
Facet Enumeration | Normalny |
Facet Enumeration | Wysoki |
Facet Enumeration | Najwyzszy |
Parents
Element KontoPocztowe Complex Type TKontoPocztowe
Syntax
XML
Kopiuj
<xs:element name="PriorytetDlaNowejWiadomosci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:enumeration value="Najnizszy" />
      <xs:enumeration value="Niski" />
      <xs:enumeration value="Normalny" />
      <xs:enumeration value="Wysoki" />
      <xs:enumeration value="Najwyzszy" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also

Reference

TKontoPocztowe
http://schemas.insert.com.pl/2014/hop/kontapocztowe


SprawdzajPocztePrzyStarcie Element

Określa, czy program ma sprawdzać pocztę przy starcie.

Namespace: http://schemas.insert.com.pl/2014/hop/kontapocztowe

Schema: KontaPocztowe.xsd

Content Type
Simple Type boolean
Parents
Element KontoPocztowe Complex Type TKontoPocztowe
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="SprawdzajPocztePrzyStarcie" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKontoPocztowe
http://schemas.insert.com.pl/2014/hop/kontapocztowe


SprawdzajPoczteCo Element

Określa co jaki czas w minutach ma następować sprawdzanie poczty.

Namespace: http://schemas.insert.com.pl/2014/hop/kontapocztowe

Schema: KontaPocztowe.xsd

Content Type
Simple Type int
Parents
Element KontoPocztowe Complex Type TKontoPocztowe
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="SprawdzajPoczteCo" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKontoPocztowe
http://schemas.insert.com.pl/2014/hop/kontapocztowe


PrzenosDoSkrzynkiNadawczej Element

Określa, czy wysyłać wiadomości zamiast przenosić je do skrzynki nadawczej.

Namespace: http://schemas.insert.com.pl/2014/hop/kontapocztowe

Schema: KontaPocztowe.xsd

Content Type
Simple Type boolean
Parents
Element KontoPocztowe Complex Type TKontoPocztowe
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PrzenosDoSkrzynkiNadawczej" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKontoPocztowe
http://schemas.insert.com.pl/2014/hop/kontapocztowe


Foldery Element

Foldery.

Namespace: http://schemas.insert.com.pl/2014/hop/kontapocztowe

Schema: KontaPocztowe.xsd

Parents
Element KontoPocztowe Complex Type TKontoPocztowe
Children
Name | Occurrences | Description
Element Folder | [1, *] | Nazwa.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Foldery" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence minOccurs="1" maxOccurs="unbounded">
      <xs:element name="Folder" type="xs:string" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TKontoPocztowe
http://schemas.insert.com.pl/2014/hop/kontapocztowe


Folder Element

Nazwa.

Namespace: http://schemas.insert.com.pl/2014/hop/kontapocztowe

Schema: KontaPocztowe.xsd

Content Type
Simple Type string
Parents
Element Foldery
Syntax
XML
Kopiuj
<xs:element name="Folder" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKontoPocztowe
http://schemas.insert.com.pl/2014/hop/kontapocztowe


Uprawnienia Element

Uprawnienia do konta.

Namespace: http://schemas.insert.com.pl/2014/hop/kontapocztowe

Schema: KontaPocztowe.xsd

Type
Complex Type TUprawnieniaDoKontaPocztowego
Parents
Element KontoPocztowe Complex Type TKontoPocztowe
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Opiekun | [0, 1] | Sygnatura opiekuna.
Element Uzytkownicy |  | Użytkownicy uprawnieni do użytkownia z konta.
Syntax
XML
Kopiuj
<xs:element name="Uprawnienia" type="TUprawnieniaDoKontaPocztowego" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKontoPocztowe
http://schemas.insert.com.pl/2014/hop/kontapocztowe


TSerwer Complex Type

Dane serwera.

Namespace: http://schemas.insert.com.pl/2014/hop/kontapocztowe

Schema: KontaPocztowe.xsd

Usages
Complex Type TSerwerPocztyPrzychodzacej Complex Type TSerwerPocztyWychodzacej
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Adres | [0, 1] | Adres serwera.
Element Port | [0, 1] | Port, na którym nasłuchuje serwer.
Element Uzytkownik | [0, 1] | Nazwa użytkownika.
Element Szyfrowanie | [0, 1] | Szyfrowanie.
Element Uwierzytelnianie | [0, 1] | Metody uwierzytelniania.
Syntax
XML
Kopiuj
<xs:complexType name="TSerwer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" name="Adres" type="xs:string" />
    <xs:element minOccurs="0" name="Port" type="xs:int" />
    <xs:element minOccurs="0" name="Uzytkownik" type="xs:string" />
    <xs:element minOccurs="0" name="Szyfrowanie" type="TSzyfrowanie" />
    <xs:element minOccurs="0" name="Uwierzytelnianie" type="TUwierzytelnianie" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/kontapocztowe


Adres Element

Adres serwera.

Namespace: http://schemas.insert.com.pl/2014/hop/kontapocztowe

Schema: KontaPocztowe.xsd

Content Type
Simple Type string
Parents
Element SerwerPocztyPrzychodzacej Element SerwerPocztyWychodzacej Complex Type TSerwer
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Adres" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSerwer
http://schemas.insert.com.pl/2014/hop/kontapocztowe


Port Element

Port, na którym nasłuchuje serwer.

Namespace: http://schemas.insert.com.pl/2014/hop/kontapocztowe

Schema: KontaPocztowe.xsd

Content Type
Simple Type int
Parents
Element SerwerPocztyPrzychodzacej Element SerwerPocztyWychodzacej Complex Type TSerwer
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Port" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSerwer
http://schemas.insert.com.pl/2014/hop/kontapocztowe


Uzytkownik Element

Nazwa użytkownika.

Namespace: http://schemas.insert.com.pl/2014/hop/kontapocztowe

Schema: KontaPocztowe.xsd

Content Type
Simple Type string
Parents
Element SerwerPocztyPrzychodzacej Element SerwerPocztyWychodzacej Complex Type TSerwer
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Uzytkownik" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSerwer
http://schemas.insert.com.pl/2014/hop/kontapocztowe


Szyfrowanie Element

Szyfrowanie.

Namespace: http://schemas.insert.com.pl/2014/hop/kontapocztowe

Schema: KontaPocztowe.xsd

Content Type
Simple Type TSzyfrowanie
Parents
Element SerwerPocztyPrzychodzacej Element SerwerPocztyWychodzacej Complex Type TSerwer
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Szyfrowanie" type="TSzyfrowanie" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSerwer
http://schemas.insert.com.pl/2014/hop/kontapocztowe


Uwierzytelnianie Element

Metody uwierzytelniania.

Namespace: http://schemas.insert.com.pl/2014/hop/kontapocztowe

Schema: KontaPocztowe.xsd

Content Type
Simple Type TUwierzytelnianie
Parents
Element SerwerPocztyPrzychodzacej Element SerwerPocztyWychodzacej Complex Type TSerwer
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Uwierzytelnianie" type="TUwierzytelnianie" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSerwer
http://schemas.insert.com.pl/2014/hop/kontapocztowe


TSerwerPocztyPrzychodzacej Complex Type

Namespace: http://schemas.insert.com.pl/2014/hop/kontapocztowe

Schema: KontaPocztowe.xsd

Base Type
Complex Type TSerwer
Usages
Element SerwerPocztyPrzychodzacej
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Adres | [0, 1] | Adres serwera.
Element Port | [0, 1] | Port, na którym nasłuchuje serwer.
Element Uzytkownik | [0, 1] | Nazwa użytkownika.
Element Szyfrowanie | [0, 1] | Szyfrowanie.
Element Uwierzytelnianie | [0, 1] | Metody uwierzytelniania.
Element Protokol |  | Protkół.
Element PobieranieZalacznikow | [0, 1] | Określa, co robić z załącznikami dla poczty przychodzącej.
Element Rozmiar | [0, 1] | Maksymalny rozmiar załącznika w KB.
Element PozostawKopie | [0, 1] | Określa, czy pozostawiać kopię wiadomości na serwerze.
Element CzasZyciaKopii | [0, 1] | Czas życia kopii na serwerze (w dniach).
Syntax
XML
Kopiuj
<xs:complexType name="TSerwerPocztyPrzychodzacej" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent mixed="false">
    <xs:extension base="TSerwer">
      <xs:sequence>
        <xs:element name="Protokol" />
        <xs:element minOccurs="0" name="PobieranieZalacznikow" />
        <xs:element minOccurs="0" name="Rozmiar" type="xs:int" />
        <xs:element minOccurs="0" name="PozostawKopie" />
        <xs:element minOccurs="0" name="CzasZyciaKopii" type="xs:int" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/kontapocztowe


Protokol Element

Protkół.

Namespace: http://schemas.insert.com.pl/2014/hop/kontapocztowe

Schema: KontaPocztowe.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | POP3 |
Facet Enumeration | IMAP |
Facet Enumeration | Outlook |
Parents
Element SerwerPocztyPrzychodzacej Complex Type TSerwerPocztyPrzychodzacej
Syntax
XML
Kopiuj
<xs:element name="Protokol" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:enumeration value="POP3" />
      <xs:enumeration value="IMAP" />
      <xs:enumeration value="Outlook" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also

Reference

TSerwerPocztyPrzychodzacej
http://schemas.insert.com.pl/2014/hop/kontapocztowe


PobieranieZalacznikow Element

Określa, co robić z załącznikami dla poczty przychodzącej.

Namespace: http://schemas.insert.com.pl/2014/hop/kontapocztowe

Schema: KontaPocztowe.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | NiePobieraj |
Facet Enumeration | PobierajWszystkie |
Facet Enumeration | PobierajMniejszeNiz |
Parents
Element SerwerPocztyPrzychodzacej Complex Type TSerwerPocztyPrzychodzacej
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PobieranieZalacznikow" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:enumeration value="NiePobieraj" />
      <xs:enumeration value="PobierajWszystkie" />
      <xs:enumeration value="PobierajMniejszeNiz" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also

Reference

TSerwerPocztyPrzychodzacej
http://schemas.insert.com.pl/2014/hop/kontapocztowe


Rozmiar Element

Maksymalny rozmiar załącznika w KB.

Namespace: http://schemas.insert.com.pl/2014/hop/kontapocztowe

Schema: KontaPocztowe.xsd

Content Type
Simple Type int
Parents
Element SerwerPocztyPrzychodzacej Complex Type TSerwerPocztyPrzychodzacej
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Rozmiar" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSerwerPocztyPrzychodzacej
http://schemas.insert.com.pl/2014/hop/kontapocztowe


PozostawKopie Element

Określa, czy pozostawiać kopię wiadomości na serwerze.

Namespace: http://schemas.insert.com.pl/2014/hop/kontapocztowe

Schema: KontaPocztowe.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Tak | Na serwerze nie będzie pozostawiana kopia pobranych wiadomości.
Facet Enumeration | Nie | Na serwerze pozostawiana będzie kopia pobranych wiadomości.
Facet Enumeration | DoCzasu | Pozostawiona na serwerze kopia będzie usuwana po upływie liczby dni określonej w polu CzasZyciaKopii.
Facet Enumeration | DoUsuniecia | Pozostawiona na serwerze kopia będzie usuwana, gdy wiadomość zostanie usunięta lokalnie.
Facet Enumeration | DoCzasuDoUsuniecia | Połączenie dwóch powyższych.
Parents
Element SerwerPocztyPrzychodzacej Complex Type TSerwerPocztyPrzychodzacej
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PozostawKopie" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:enumeration value="Tak"></xs:enumeration>
      <xs:enumeration value="Nie"></xs:enumeration>
      <xs:enumeration value="DoCzasu"></xs:enumeration>
      <xs:enumeration value="DoUsuniecia"></xs:enumeration>
      <xs:enumeration value="DoCzasuDoUsuniecia"></xs:enumeration>
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also

Reference

TSerwerPocztyPrzychodzacej
http://schemas.insert.com.pl/2014/hop/kontapocztowe


CzasZyciaKopii Element

Czas życia kopii na serwerze (w dniach).

Namespace: http://schemas.insert.com.pl/2014/hop/kontapocztowe

Schema: KontaPocztowe.xsd

Content Type
Simple Type int
Parents
Element SerwerPocztyPrzychodzacej Complex Type TSerwerPocztyPrzychodzacej
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="CzasZyciaKopii" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSerwerPocztyPrzychodzacej
http://schemas.insert.com.pl/2014/hop/kontapocztowe


TSerwerPocztyWychodzacej Complex Type

Namespace: http://schemas.insert.com.pl/2014/hop/kontapocztowe

Schema: KontaPocztowe.xsd

Base Type
Complex Type TSerwer
Usages
Element SerwerPocztyWychodzacej
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Adres | [0, 1] | Adres serwera.
Element Port | [0, 1] | Port, na którym nasłuchuje serwer.
Element Uzytkownik | [0, 1] | Nazwa użytkownika.
Element Szyfrowanie | [0, 1] | Szyfrowanie.
Element Uwierzytelnianie | [0, 1] | Metody uwierzytelniania.
Element LimityWysylania |  | Limity wysyłania wiadomości.
Element PotwierdzenieOtrzymania | [0, 1] | Żądaj potwierdzenie otrzymania.
Element PotwierdzeniePrzeczytania | [0, 1] | Żądaj potwierdzenie otrzymania.
Element KasujZalacznikiPoWyslaniu | [0, 1] | Czy kasować załączniki po wysłaniu wiadomości.
Syntax
XML
Kopiuj
<xs:complexType name="TSerwerPocztyWychodzacej" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent mixed="false">
    <xs:extension base="TSerwer">
      <xs:sequence>
        <xs:element name="LimityWysylania" />
        <xs:element minOccurs="0" name="PotwierdzenieOtrzymania" type="xs:boolean"></xs:element>
        <xs:element minOccurs="0" name="PotwierdzeniePrzeczytania" type="xs:boolean"></xs:element>
        <xs:element minOccurs="0" name="KasujZalacznikiPoWyslaniu" type="xs:boolean"></xs:element>
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/kontapocztowe


LimityWysylania Element

Limity wysyłania wiadomości.

Namespace: http://schemas.insert.com.pl/2014/hop/kontapocztowe

Schema: KontaPocztowe.xsd

Parents
Element SerwerPocztyWychodzacej Complex Type TSerwerPocztyWychodzacej
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element WTrakciePolaczenia | [0, 1] | Limit wysyłanych wiadomości przy jednym połączeniu.
Element WCiaguDoby | [0, 1] | Limit wysyłanych wiadmości w ciągu doby.
Element GodzinaZmianyDaty | [0, 1] | Godzina zmiany daty serwera dla limitu dobowego.
Element Niestandardowy | [0, 1] | Limit wysyłanych wiadomości w określonym czasie.
Element Czas | [0, 1] | Liczba sekund w ciągu których można wysłać określoną liczbe wiadomości dla limitu niestandardowego.
Syntax
XML
Kopiuj
<xs:element name="LimityWysylania" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" name="WTrakciePolaczenia" type="xs:int" />
      <xs:element minOccurs="0" name="WCiaguDoby" type="xs:int" />
      <xs:element minOccurs="0" name="GodzinaZmianyDaty" type="xs:unsignedByte" />
      <xs:element minOccurs="0" name="Niestandardowy" type="xs:int" />
      <xs:element minOccurs="0" name="Czas" type="xs:int" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TSerwerPocztyWychodzacej
http://schemas.insert.com.pl/2014/hop/kontapocztowe


WTrakciePolaczenia Element

Limit wysyłanych wiadomości przy jednym połączeniu.

Namespace: http://schemas.insert.com.pl/2014/hop/kontapocztowe

Schema: KontaPocztowe.xsd

Content Type
Simple Type int
Parents
Element LimityWysylania
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WTrakciePolaczenia" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSerwerPocztyWychodzacej
http://schemas.insert.com.pl/2014/hop/kontapocztowe


WCiaguDoby Element

Limit wysyłanych wiadmości w ciągu doby.

Namespace: http://schemas.insert.com.pl/2014/hop/kontapocztowe

Schema: KontaPocztowe.xsd

Content Type
Simple Type int
Parents
Element LimityWysylania
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WCiaguDoby" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSerwerPocztyWychodzacej
http://schemas.insert.com.pl/2014/hop/kontapocztowe


GodzinaZmianyDaty Element

Godzina zmiany daty serwera dla limitu dobowego.

Namespace: http://schemas.insert.com.pl/2014/hop/kontapocztowe

Schema: KontaPocztowe.xsd

Content Type
Simple Type unsignedByte
Parents
Element LimityWysylania
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="GodzinaZmianyDaty" type="xs:unsignedByte" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSerwerPocztyWychodzacej
http://schemas.insert.com.pl/2014/hop/kontapocztowe


Niestandardowy Element

Limit wysyłanych wiadomości w określonym czasie.

Namespace: http://schemas.insert.com.pl/2014/hop/kontapocztowe

Schema: KontaPocztowe.xsd

Content Type
Simple Type int
Parents
Element LimityWysylania
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Niestandardowy" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSerwerPocztyWychodzacej
http://schemas.insert.com.pl/2014/hop/kontapocztowe


Czas Element

Liczba sekund w ciągu których można wysłać określoną liczbe wiadomości dla limitu niestandardowego.

Namespace: http://schemas.insert.com.pl/2014/hop/kontapocztowe

Schema: KontaPocztowe.xsd

Content Type
Simple Type int
Parents
Element LimityWysylania
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Czas" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSerwerPocztyWychodzacej
http://schemas.insert.com.pl/2014/hop/kontapocztowe


PotwierdzenieOtrzymania Element

Żądaj potwierdzenie otrzymania.

Namespace: http://schemas.insert.com.pl/2014/hop/kontapocztowe

Schema: KontaPocztowe.xsd

Content Type
Simple Type boolean
Parents
Element SerwerPocztyWychodzacej Complex Type TSerwerPocztyWychodzacej
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PotwierdzenieOtrzymania" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSerwerPocztyWychodzacej
http://schemas.insert.com.pl/2014/hop/kontapocztowe


PotwierdzeniePrzeczytania Element

Żądaj potwierdzenie otrzymania.

Namespace: http://schemas.insert.com.pl/2014/hop/kontapocztowe

Schema: KontaPocztowe.xsd

Content Type
Simple Type boolean
Parents
Element SerwerPocztyWychodzacej Complex Type TSerwerPocztyWychodzacej
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PotwierdzeniePrzeczytania" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSerwerPocztyWychodzacej
http://schemas.insert.com.pl/2014/hop/kontapocztowe


KasujZalacznikiPoWyslaniu Element

Czy kasować załączniki po wysłaniu wiadomości.

Namespace: http://schemas.insert.com.pl/2014/hop/kontapocztowe

Schema: KontaPocztowe.xsd

Content Type
Simple Type boolean
Parents
Element SerwerPocztyWychodzacej Complex Type TSerwerPocztyWychodzacej
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="KasujZalacznikiPoWyslaniu" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSerwerPocztyWychodzacej
http://schemas.insert.com.pl/2014/hop/kontapocztowe


TUprawnieniaDoKontaPocztowego Complex Type

Uprawnienia do konta.

Namespace: http://schemas.insert.com.pl/2014/hop/kontapocztowe

Schema: KontaPocztowe.xsd

Usages
Element Uprawnienia
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Opiekun | [0, 1] | Sygnatura opiekuna.
Element Uzytkownicy |  | Użytkownicy uprawnieni do użytkownia z konta.
Syntax
XML
Kopiuj
<xs:complexType name="TUprawnieniaDoKontaPocztowego" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" name="Opiekun" type="xs:string" />
    <xs:element name="Uzytkownicy" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/kontapocztowe


Opiekun Element

Sygnatura opiekuna.

Namespace: http://schemas.insert.com.pl/2014/hop/kontapocztowe

Schema: KontaPocztowe.xsd

Content Type
Simple Type string
Parents
Complex Type TUprawnieniaDoKontaPocztowego Element Uprawnienia
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Opiekun" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUprawnieniaDoKontaPocztowego
http://schemas.insert.com.pl/2014/hop/kontapocztowe


Uzytkownicy Element

Użytkownicy uprawnieni do użytkownia z konta.

Namespace: http://schemas.insert.com.pl/2014/hop/kontapocztowe

Schema: KontaPocztowe.xsd

Parents
Complex Type TUprawnieniaDoKontaPocztowego Element Uprawnienia
Children
Name | Occurrences | Description
Element Uzytkownik | [0, *] | Sygnatura użytkownika.
Syntax
XML
Kopiuj
<xs:element name="Uzytkownicy" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence minOccurs="0" maxOccurs="unbounded">
      <xs:element name="Uzytkownik" type="xs:string" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TUprawnieniaDoKontaPocztowego
http://schemas.insert.com.pl/2014/hop/kontapocztowe


Uzytkownik Element

Sygnatura użytkownika.

Namespace: http://schemas.insert.com.pl/2014/hop/kontapocztowe

Schema: KontaPocztowe.xsd

Content Type
Simple Type string
Parents
Element Uzytkownicy
Syntax
XML
Kopiuj
<xs:element name="Uzytkownik" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUprawnieniaDoKontaPocztowego
http://schemas.insert.com.pl/2014/hop/kontapocztowe


http://schemas.insert.com.pl/2014/hop/numeracja Namespace

Root Schemas
 | Element | Description
Schema | Numeracja.xsd | Parametry numeracji dokumentów.
Root Elements
 | Element | Description
Element | Numeracja | Konfiguracja numeracji dokumentów.
Schemas
 | Element | Description
Schema | Numeracja.xsd | Parametry numeracji dokumentów.
Elements
 | Element | Description
Element | Numeracja | Konfiguracja numeracji dokumentów.
Simple Types
 | Element | Description
Simple Type | TMetodaWypelnianiaLuk | Metoda wypełniania luk.
Complex Types
 | Element | Description
Complex Type | TElementFormatu | Dane elementu formatu.
Complex Type | TElementFormatuKontekst | Dane elementu formatu typu kontekst.
Complex Type | TElementFormatuNumer | Dane elementu formatu typu numer.
Complex Type | TElementFormatuStala | Dane elementu formatu typu stała.
Complex Type | TElementFormatuSymbol | Dane elementu formatu typu symbol.
Complex Type | TFormat | Dane formatu numeracji dokumentu.
Complex Type | TNumeracja | Konfiguracja numeracji dokumentów.
Complex Type | TRegulyWartosciPoczatkowych | Reguły wartości początkowych rejestrów numeracyjnych.
Complex Type | TRejestrNumeracyjny | Rejestr numeracyjny.


Root Schemas

The http://schemas.insert.com.pl/2014/hop/numeracja namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | Numeracja.xsd | Parametry numeracji dokumentów.


Root Elements

The http://schemas.insert.com.pl/2014/hop/numeracja namespace exposes the following members.

Root Elements
 | Element | Description
Element | Numeracja | Konfiguracja numeracji dokumentów.


Schemas

The http://schemas.insert.com.pl/2014/hop/numeracja namespace exposes the following members.

Schemas
 | Element | Description
Schema | Numeracja.xsd | Parametry numeracji dokumentów.


Numeracja.xsd Schema

Parametry numeracji dokumentów.

Namespace: http://schemas.insert.com.pl/2014/hop/numeracja

Elements
 | Element | Description
Element | Numeracja | Konfiguracja numeracji dokumentów.
Simple Types
 | Element | Description
Simple Type | TMetodaWypelnianiaLuk | Metoda wypełniania luk.
Complex Types
 | Element | Description
Complex Type | TElementFormatu | Dane elementu formatu.
Complex Type | TElementFormatuKontekst | Dane elementu formatu typu kontekst.
Complex Type | TElementFormatuNumer | Dane elementu formatu typu numer.
Complex Type | TElementFormatuStala | Dane elementu formatu typu stała.
Complex Type | TElementFormatuSymbol | Dane elementu formatu typu symbol.
Complex Type | TFormat | Dane formatu numeracji dokumentu.
Complex Type | TNumeracja | Konfiguracja numeracji dokumentów.
Complex Type | TRegulyWartosciPoczatkowych | Reguły wartości początkowych rejestrów numeracyjnych.
Complex Type | TRejestrNumeracyjny | Rejestr numeracyjny.


Elements

The http://schemas.insert.com.pl/2014/hop/numeracja namespace exposes the following members.

Elements
 | Element | Description
Element | Numeracja | Konfiguracja numeracji dokumentów.


Numeracja Element

Konfiguracja numeracji dokumentów.

Namespace: http://schemas.insert.com.pl/2014/hop/numeracja

Schema: Numeracja.xsd

Type
Complex Type TNumeracja
Children
Name | Occurrences | Description
Element Rejestr | [0, *] | Rejestr numeracyjny.
Syntax
XML
Kopiuj
<xs:element name="Numeracja" type="TNumeracja" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/numeracja


Simple Types

The http://schemas.insert.com.pl/2014/hop/numeracja namespace exposes the following members.

Simple Types
 | Element | Description
Simple Type | TMetodaWypelnianiaLuk | Metoda wypełniania luk.


TMetodaWypelnianiaLuk Simple Type

Metoda wypełniania luk.

Namespace: http://schemas.insert.com.pl/2014/hop/numeracja

Schema: Numeracja.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | NieWypelniaj | Nie wypełniaj.
Facet Enumeration | MaksPlusJeden | Maks plus jeden.
Facet Enumeration | PierwszyWolny | Pierwszy wolny.
Usages
Attribute MetodaWypelnianiaLuk
Syntax
XML
Kopiuj
<xs:simpleType name="TMetodaWypelnianiaLuk" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="NieWypelniaj"></xs:enumeration>
    <xs:enumeration value="MaksPlusJeden"></xs:enumeration>
    <xs:enumeration value="PierwszyWolny"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/numeracja


Complex Types

The http://schemas.insert.com.pl/2014/hop/numeracja namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TElementFormatu | Dane elementu formatu.
Complex Type | TElementFormatuKontekst | Dane elementu formatu typu kontekst.
Complex Type | TElementFormatuNumer | Dane elementu formatu typu numer.
Complex Type | TElementFormatuStala | Dane elementu formatu typu stała.
Complex Type | TElementFormatuSymbol | Dane elementu formatu typu symbol.
Complex Type | TFormat | Dane formatu numeracji dokumentu.
Complex Type | TNumeracja | Konfiguracja numeracji dokumentów.
Complex Type | TRegulyWartosciPoczatkowych | Reguły wartości początkowych rejestrów numeracyjnych.
Complex Type | TRejestrNumeracyjny | Rejestr numeracyjny.


TElementFormatu Complex Type

Dane elementu formatu.

Namespace: http://schemas.insert.com.pl/2014/hop/numeracja

Schema: Numeracja.xsd

Usages
Element ElementFormatu Complex Type TElementFormatuKontekst Complex Type TElementFormatuNumer Complex Type TElementFormatuStala Complex Type TElementFormatuSymbol
Children
Name | Occurrences | Description
Sequence Sequence |  |
Attributes
Name | Type | Required | Description
Attribute CiagFormatujacy | Simple Type string |  | Ciąg formatujący.
Attribute NumerPorzadkowy | Simple Type int |  | Numer porządkowy.
Syntax
XML
Kopiuj
<xs:complexType name="TElementFormatu" abstract="true" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence />
  <xs:attribute name="CiagFormatujacy" type="xs:string" />
  <xs:attribute name="NumerPorzadkowy" type="xs:int" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/numeracja


CiagFormatujacy Attribute

Ciąg formatujący.

Namespace: http://schemas.insert.com.pl/2014/hop/numeracja

Schema: Numeracja.xsd

Content Type
Simple Type string
Parents
Element ElementFormatu Complex Type TElementFormatu
Syntax
XML
Kopiuj
<xs:attribute name="CiagFormatujacy" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TElementFormatu
http://schemas.insert.com.pl/2014/hop/numeracja


NumerPorzadkowy Attribute

Numer porządkowy.

Namespace: http://schemas.insert.com.pl/2014/hop/numeracja

Schema: Numeracja.xsd

Content Type
Simple Type int
Parents
Element ElementFormatu Complex Type TElementFormatu
Syntax
XML
Kopiuj
<xs:attribute name="NumerPorzadkowy" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TElementFormatu
http://schemas.insert.com.pl/2014/hop/numeracja


TElementFormatuKontekst Complex Type

Dane elementu formatu typu kontekst.

Namespace: http://schemas.insert.com.pl/2014/hop/numeracja

Schema: Numeracja.xsd

Base Type
Complex Type TElementFormatu
Attributes
Name | Type | Required | Description
Attribute AdresWObiekcie | Simple Type string |  | Adres w obiekcie.
Attribute CiagFormatujacy | Simple Type string |  | Ciąg formatujący.
Attribute KluczObiektu | Simple Type string |  | Klucz obiektu.
Attribute NumerPorzadkowy | Simple Type int |  | Numer porządkowy.
Syntax
XML
Kopiuj
<xs:complexType name="TElementFormatuKontekst" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent mixed="false">
    <xs:extension base="TElementFormatu">
      <xs:attribute name="KluczObiektu" type="xs:string" />
      <xs:attribute name="AdresWObiekcie" type="xs:string" />
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/numeracja


KluczObiektu Attribute

Klucz obiektu.

Namespace: http://schemas.insert.com.pl/2014/hop/numeracja

Schema: Numeracja.xsd

Content Type
Simple Type string
Parents
Complex Type TElementFormatuKontekst
Syntax
XML
Kopiuj
<xs:attribute name="KluczObiektu" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TElementFormatuKontekst
http://schemas.insert.com.pl/2014/hop/numeracja


AdresWObiekcie Attribute

Adres w obiekcie.

Namespace: http://schemas.insert.com.pl/2014/hop/numeracja

Schema: Numeracja.xsd

Content Type
Simple Type string
Parents
Complex Type TElementFormatuKontekst
Syntax
XML
Kopiuj
<xs:attribute name="AdresWObiekcie" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TElementFormatuKontekst
http://schemas.insert.com.pl/2014/hop/numeracja


TElementFormatuNumer Complex Type

Dane elementu formatu typu numer.

Namespace: http://schemas.insert.com.pl/2014/hop/numeracja

Schema: Numeracja.xsd

Base Type
Complex Type TElementFormatu
Attributes
Name | Type | Required | Description
Attribute CiagFormatujacy | Simple Type string |  | Ciąg formatujący.
Attribute NumerPorzadkowy | Simple Type int |  | Numer porządkowy.
Syntax
XML
Kopiuj
<xs:complexType name="TElementFormatuNumer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent mixed="false">
    <xs:extension base="TElementFormatu" />
  </xs:complexContent>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/numeracja


TElementFormatuStala Complex Type

Dane elementu formatu typu stała.

Namespace: http://schemas.insert.com.pl/2014/hop/numeracja

Schema: Numeracja.xsd

Base Type
Complex Type TElementFormatu
Attributes
Name | Type | Required | Description
Attribute CiagFormatujacy | Simple Type string |  | Ciąg formatujący.
Attribute NumerPorzadkowy | Simple Type int |  | Numer porządkowy.
Attribute Stala | Simple Type string |  | Stała.
Syntax
XML
Kopiuj
<xs:complexType name="TElementFormatuStala" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent mixed="false">
    <xs:extension base="TElementFormatu">
      <xs:attribute name="Stala" type="xs:string" />
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/numeracja


Stala Attribute

Stała.

Namespace: http://schemas.insert.com.pl/2014/hop/numeracja

Schema: Numeracja.xsd

Content Type
Simple Type string
Parents
Complex Type TElementFormatuStala
Syntax
XML
Kopiuj
<xs:attribute name="Stala" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TElementFormatuStala
http://schemas.insert.com.pl/2014/hop/numeracja


TElementFormatuSymbol Complex Type

Dane elementu formatu typu symbol.

Namespace: http://schemas.insert.com.pl/2014/hop/numeracja

Schema: Numeracja.xsd

Base Type
Complex Type TElementFormatu
Attributes
Name | Type | Required | Description
Attribute CiagFormatujacy | Simple Type string |  | Ciąg formatujący.
Attribute NumerPorzadkowy | Simple Type int |  | Numer porządkowy.
Syntax
XML
Kopiuj
<xs:complexType name="TElementFormatuSymbol" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent mixed="false">
    <xs:extension base="TElementFormatu" />
  </xs:complexContent>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/numeracja


TFormat Complex Type

Dane formatu numeracji dokumentu.

Namespace: http://schemas.insert.com.pl/2014/hop/numeracja

Schema: Numeracja.xsd

Usages
Element Format
Children
Name | Occurrences | Description
Element ElementFormatu | [1, *] | Element formatu.
Syntax
XML
Kopiuj
<xs:complexType name="TFormat" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element maxOccurs="unbounded" name="ElementFormatu" type="TElementFormatu" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/numeracja


ElementFormatu Element

Element formatu.

Namespace: http://schemas.insert.com.pl/2014/hop/numeracja

Schema: Numeracja.xsd

Type
Complex Type TElementFormatu
Parents
Element Format Complex Type TFormat
Children
Name | Occurrences | Description
Sequence Sequence |  |
Attributes
Name | Type | Required | Description
Attribute CiagFormatujacy | Simple Type string |  | Ciąg formatujący.
Attribute NumerPorzadkowy | Simple Type int |  | Numer porządkowy.
Syntax
XML
Kopiuj
<xs:element maxOccurs="unbounded" name="ElementFormatu" type="TElementFormatu" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TFormat
http://schemas.insert.com.pl/2014/hop/numeracja


TNumeracja Complex Type

Konfiguracja numeracji dokumentów.

Namespace: http://schemas.insert.com.pl/2014/hop/numeracja

Schema: Numeracja.xsd

Usages
Element Numeracja
Children
Name | Occurrences | Description
Element Rejestr | [0, *] | Rejestr numeracyjny.
Syntax
XML
Kopiuj
<xs:complexType name="TNumeracja" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="Rejestr" type="TRejestrNumeracyjny" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/numeracja


Rejestr Element

Rejestr numeracyjny.

Namespace: http://schemas.insert.com.pl/2014/hop/numeracja

Schema: Numeracja.xsd

Type
Complex Type TRejestrNumeracyjny
Parents
Element Numeracja Complex Type TNumeracja
Children
Name | Occurrences | Description
All All |  | Dane rejestru numeracyjnego.
Element Format |  | Format rejestru.
Element ZbiorAtrybutow | [0, 1] | Zbiór atrybutów.
Attributes
Name | Type | Required | Description
Attribute Chronologiczny | Simple Type boolean | Yes | Informacja, czy chronologiczny.
Attribute Dziedzina | Simple Type long | Yes | Dziedzina.
Attribute Konfiguracja | Simple Type string |  | Symbol konfiguracji dokumentu logistycznego w nexo, do której dany rejestr ma być podłączony (tylko dla dokumentów Subiekta).
Attribute MetodaWypelnianiaLuk | Simple Type TMetodaWypelnianiaLuk | Yes | Metoda wypełniania luk.
Attribute Nazwa | Simple Type string | Yes | Nazwa.
Attribute Opis | Simple Type string | Yes | Opis.
Attribute Symbol | Simple Type string | Yes | Symbol.
Attribute UzywaNumeru | Simple Type boolean | Yes | Informacja, czy używa numeru.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Rejestr" type="TRejestrNumeracyjny" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TNumeracja
http://schemas.insert.com.pl/2014/hop/numeracja


TRegulyWartosciPoczatkowych Complex Type

Reguły wartości początkowych rejestrów numeracyjnych.

Namespace: http://schemas.insert.com.pl/2014/hop/numeracja

Schema: Numeracja.xsd

Usages
Element RegulyWartosciPoczatkowych
Children
Name | Occurrences | Description
Element RegulaWartosciPoczatkowych | [0, *] | Reguła wartości początkowych.
Syntax
XML
Kopiuj
<xs:complexType name="TRegulyWartosciPoczatkowych" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="RegulaWartosciPoczatkowych" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/numeracja


RegulaWartosciPoczatkowych Element

Reguła wartości początkowych.

Namespace: http://schemas.insert.com.pl/2014/hop/numeracja

Schema: Numeracja.xsd

Parents
Element RegulyWartosciPoczatkowych Complex Type TRegulyWartosciPoczatkowych
Children
Name | Occurrences | Description
All All |  | Elementy reguły wartości początkowych.
Element NumerPoczatkowy |  | Numer początkowy.
Element WartosciowanieAtrybutowRegul |  | Wartościowanie atrybutów reguł.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="RegulaWartosciPoczatkowych" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:all>
      <xs:element name="WartosciowanieAtrybutowRegul" />
      <xs:element name="NumerPoczatkowy" type="xs:int"></xs:element>
    </xs:all>
  </xs:complexType>
</xs:element>
See Also

Reference

TRegulyWartosciPoczatkowych
http://schemas.insert.com.pl/2014/hop/numeracja


WartosciowanieAtrybutowRegul Element

Wartościowanie atrybutów reguł.

Namespace: http://schemas.insert.com.pl/2014/hop/numeracja

Schema: Numeracja.xsd

Parents
Element RegulaWartosciPoczatkowych
Children
Name | Occurrences | Description
Element WartosciowanieAtrybutuReguly | [0, *] | Wartościowanie atrybutów reguły.
Syntax
XML
Kopiuj
<xs:element name="WartosciowanieAtrybutowRegul" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="WartosciowanieAtrybutuReguly" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TRegulyWartosciPoczatkowych
http://schemas.insert.com.pl/2014/hop/numeracja


WartosciowanieAtrybutuReguly Element

Wartościowanie atrybutów reguły.

Namespace: http://schemas.insert.com.pl/2014/hop/numeracja

Schema: Numeracja.xsd

Parents
Element WartosciowanieAtrybutowRegul
Attributes
Name | Type | Required | Description
Attribute NumerPorzadkowyAtrybutu | Simple Type int |  | Numer porządkowy atrybutu.
Attribute Wartosc | Simple Type string |  | Wartość atrybutu.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="WartosciowanieAtrybutuReguly" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:attribute name="NumerPorzadkowyAtrybutu" type="xs:int" />
    <xs:attribute name="Wartosc" type="xs:string" />
  </xs:complexType>
</xs:element>
See Also

Reference

TRegulyWartosciPoczatkowych
http://schemas.insert.com.pl/2014/hop/numeracja


NumerPorzadkowyAtrybutu Attribute

Numer porządkowy atrybutu.

Namespace: http://schemas.insert.com.pl/2014/hop/numeracja

Schema: Numeracja.xsd

Content Type
Simple Type int
Parents
Element WartosciowanieAtrybutuReguly
Syntax
XML
Kopiuj
<xs:attribute name="NumerPorzadkowyAtrybutu" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TRegulyWartosciPoczatkowych
http://schemas.insert.com.pl/2014/hop/numeracja


Wartosc Attribute

Wartość atrybutu.

Namespace: http://schemas.insert.com.pl/2014/hop/numeracja

Schema: Numeracja.xsd

Content Type
Simple Type string
Parents
Element WartosciowanieAtrybutuReguly
Syntax
XML
Kopiuj
<xs:attribute name="Wartosc" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TRegulyWartosciPoczatkowych
http://schemas.insert.com.pl/2014/hop/numeracja


NumerPoczatkowy Element

Numer początkowy.

Namespace: http://schemas.insert.com.pl/2014/hop/numeracja

Schema: Numeracja.xsd

Content Type
Simple Type int
Parents
Element RegulaWartosciPoczatkowych
Syntax
XML
Kopiuj
<xs:element name="NumerPoczatkowy" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRegulyWartosciPoczatkowych
http://schemas.insert.com.pl/2014/hop/numeracja


TRejestrNumeracyjny Complex Type

Rejestr numeracyjny.

Namespace: http://schemas.insert.com.pl/2014/hop/numeracja

Schema: Numeracja.xsd

Usages
Element Rejestr
Children
Name | Occurrences | Description
All All |  | Dane rejestru numeracyjnego.
Element Format |  | Format rejestru.
Element ZbiorAtrybutow | [0, 1] | Zbiór atrybutów.
Attributes
Name | Type | Required | Description
Attribute Chronologiczny | Simple Type boolean | Yes | Informacja, czy chronologiczny.
Attribute Dziedzina | Simple Type long | Yes | Dziedzina.
Attribute Konfiguracja | Simple Type string |  | Symbol konfiguracji dokumentu logistycznego w nexo, do której dany rejestr ma być podłączony (tylko dla dokumentów Subiekta).
Attribute MetodaWypelnianiaLuk | Simple Type TMetodaWypelnianiaLuk | Yes | Metoda wypełniania luk.
Attribute Nazwa | Simple Type string | Yes | Nazwa.
Attribute Opis | Simple Type string | Yes | Opis.
Attribute Symbol | Simple Type string | Yes | Symbol.
Attribute UzywaNumeru | Simple Type boolean | Yes | Informacja, czy używa numeru.
Syntax
XML
Kopiuj
<xs:complexType name="TRejestrNumeracyjny" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:all>
    <xs:element name="Format" type="TFormat" />
    <xs:element minOccurs="0" name="ZbiorAtrybutow" />
  </xs:all>
  <xs:attribute name="Dziedzina" type="xs:long" use="required" />
  <xs:attribute name="MetodaWypelnianiaLuk" type="TMetodaWypelnianiaLuk" use="required" />
  <xs:attribute name="Chronologiczny" type="xs:boolean" use="required" />
  <xs:attribute name="UzywaNumeru" type="xs:boolean" use="required" />
  <xs:attribute name="Symbol" type="xs:string" use="required" />
  <xs:attribute name="Nazwa" type="xs:string" use="required" />
  <xs:attribute name="Opis" type="xs:string" use="required" />
  <xs:attribute name="Konfiguracja" type="xs:string" use="optional" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/numeracja


Format Element

Format rejestru.

Namespace: http://schemas.insert.com.pl/2014/hop/numeracja

Schema: Numeracja.xsd

Type
Complex Type TFormat
Parents
Element Rejestr Complex Type TRejestrNumeracyjny
Children
Name | Occurrences | Description
Element ElementFormatu | [1, *] | Element formatu.
Syntax
XML
Kopiuj
<xs:element name="Format" type="TFormat" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRejestrNumeracyjny
http://schemas.insert.com.pl/2014/hop/numeracja


ZbiorAtrybutow Element

Zbiór atrybutów.

Namespace: http://schemas.insert.com.pl/2014/hop/numeracja

Schema: Numeracja.xsd

Parents
Element Rejestr Complex Type TRejestrNumeracyjny
Children
Name | Occurrences | Description
Sequence Sequence |  | Kolekcja atrybutów licznika.
Element AtrybutLicznika | [0, *] | Atrybut licznika.
Element RegulyWartosciPoczatkowych | [1, *] | Reguły wartości początkowych.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="ZbiorAtrybutow" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="AtrybutLicznika" />
      <xs:element maxOccurs="unbounded" name="RegulyWartosciPoczatkowych" type="TRegulyWartosciPoczatkowych" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TRejestrNumeracyjny
http://schemas.insert.com.pl/2014/hop/numeracja


AtrybutLicznika Element

Atrybut licznika.

Namespace: http://schemas.insert.com.pl/2014/hop/numeracja

Schema: Numeracja.xsd

Parents
Element ZbiorAtrybutow
Attributes
Name | Type | Required | Description
Attribute AdresWObiekcie | Simple Type string |  | Adres w obiekcie.
Attribute DataNadaniaNumeru | Simple Type boolean |  | Data nadania numeru.
Attribute KluczObiektu | Simple Type string |  | Klucz obiektu.
Attribute NumerPorzadkowy | Simple Type int |  | Numer porządkowy.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="AtrybutLicznika" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:attribute name="AdresWObiekcie" type="xs:string" />
    <xs:attribute name="KluczObiektu" type="xs:string" />
    <xs:attribute name="NumerPorzadkowy" type="xs:int" />
    <xs:attribute default="false" name="DataNadaniaNumeru" type="xs:boolean" use="optional" />
  </xs:complexType>
</xs:element>
See Also

Reference

TRejestrNumeracyjny
http://schemas.insert.com.pl/2014/hop/numeracja


AdresWObiekcie Attribute

Adres w obiekcie.

Namespace: http://schemas.insert.com.pl/2014/hop/numeracja

Schema: Numeracja.xsd

Content Type
Simple Type string
Parents
Element AtrybutLicznika
Syntax
XML
Kopiuj
<xs:attribute name="AdresWObiekcie" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TRejestrNumeracyjny
http://schemas.insert.com.pl/2014/hop/numeracja


KluczObiektu Attribute

Klucz obiektu.

Namespace: http://schemas.insert.com.pl/2014/hop/numeracja

Schema: Numeracja.xsd

Content Type
Simple Type string
Parents
Element AtrybutLicznika
Syntax
XML
Kopiuj
<xs:attribute name="KluczObiektu" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TRejestrNumeracyjny
http://schemas.insert.com.pl/2014/hop/numeracja


NumerPorzadkowy Attribute

Numer porządkowy.

Namespace: http://schemas.insert.com.pl/2014/hop/numeracja

Schema: Numeracja.xsd

Content Type
Simple Type int
Parents
Element AtrybutLicznika
Syntax
XML
Kopiuj
<xs:attribute name="NumerPorzadkowy" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TRejestrNumeracyjny
http://schemas.insert.com.pl/2014/hop/numeracja


DataNadaniaNumeru Attribute

Data nadania numeru.

Namespace: http://schemas.insert.com.pl/2014/hop/numeracja

Schema: Numeracja.xsd

Content Type
Simple Type boolean
Parents
Element AtrybutLicznika
Syntax
XML
Kopiuj
<xs:attribute default="false" name="DataNadaniaNumeru" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TRejestrNumeracyjny
http://schemas.insert.com.pl/2014/hop/numeracja


RegulyWartosciPoczatkowych Element

Reguły wartości początkowych.

Namespace: http://schemas.insert.com.pl/2014/hop/numeracja

Schema: Numeracja.xsd

Type
Complex Type TRegulyWartosciPoczatkowych
Parents
Element ZbiorAtrybutow
Children
Name | Occurrences | Description
Element RegulaWartosciPoczatkowych | [0, *] | Reguła wartości początkowych.
Syntax
XML
Kopiuj
<xs:element maxOccurs="unbounded" name="RegulyWartosciPoczatkowych" type="TRegulyWartosciPoczatkowych" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRejestrNumeracyjny
http://schemas.insert.com.pl/2014/hop/numeracja


Dziedzina Attribute

Dziedzina.

Namespace: http://schemas.insert.com.pl/2014/hop/numeracja

Schema: Numeracja.xsd

Content Type
Simple Type long
Parents
Element Rejestr Complex Type TRejestrNumeracyjny
Syntax
XML
Kopiuj
<xs:attribute name="Dziedzina" type="xs:long" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TRejestrNumeracyjny
http://schemas.insert.com.pl/2014/hop/numeracja


MetodaWypelnianiaLuk Attribute

Metoda wypełniania luk.

Namespace: http://schemas.insert.com.pl/2014/hop/numeracja

Schema: Numeracja.xsd

Content Type
Simple Type TMetodaWypelnianiaLuk
Parents
Element Rejestr Complex Type TRejestrNumeracyjny
Syntax
XML
Kopiuj
<xs:attribute name="MetodaWypelnianiaLuk" type="TMetodaWypelnianiaLuk" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TRejestrNumeracyjny
http://schemas.insert.com.pl/2014/hop/numeracja


Chronologiczny Attribute

Informacja, czy chronologiczny.

Namespace: http://schemas.insert.com.pl/2014/hop/numeracja

Schema: Numeracja.xsd

Content Type
Simple Type boolean
Parents
Element Rejestr Complex Type TRejestrNumeracyjny
Syntax
XML
Kopiuj
<xs:attribute name="Chronologiczny" type="xs:boolean" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TRejestrNumeracyjny
http://schemas.insert.com.pl/2014/hop/numeracja


UzywaNumeru Attribute

Informacja, czy używa numeru.

Namespace: http://schemas.insert.com.pl/2014/hop/numeracja

Schema: Numeracja.xsd

Content Type
Simple Type boolean
Parents
Element Rejestr Complex Type TRejestrNumeracyjny
Syntax
XML
Kopiuj
<xs:attribute name="UzywaNumeru" type="xs:boolean" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TRejestrNumeracyjny
http://schemas.insert.com.pl/2014/hop/numeracja


Symbol Attribute

Symbol.

Namespace: http://schemas.insert.com.pl/2014/hop/numeracja

Schema: Numeracja.xsd

Content Type
Simple Type string
Parents
Element Rejestr Complex Type TRejestrNumeracyjny
Syntax
XML
Kopiuj
<xs:attribute name="Symbol" type="xs:string" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TRejestrNumeracyjny
http://schemas.insert.com.pl/2014/hop/numeracja


Nazwa Attribute

Nazwa.

Namespace: http://schemas.insert.com.pl/2014/hop/numeracja

Schema: Numeracja.xsd

Content Type
Simple Type string
Parents
Element Rejestr Complex Type TRejestrNumeracyjny
Syntax
XML
Kopiuj
<xs:attribute name="Nazwa" type="xs:string" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TRejestrNumeracyjny
http://schemas.insert.com.pl/2014/hop/numeracja


Opis Attribute

Opis.

Namespace: http://schemas.insert.com.pl/2014/hop/numeracja

Schema: Numeracja.xsd

Content Type
Simple Type string
Parents
Element Rejestr Complex Type TRejestrNumeracyjny
Syntax
XML
Kopiuj
<xs:attribute name="Opis" type="xs:string" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TRejestrNumeracyjny
http://schemas.insert.com.pl/2014/hop/numeracja


Konfiguracja Attribute

Symbol konfiguracji dokumentu logistycznego w nexo, do której dany rejestr ma być podłączony (tylko dla dokumentów Subiekta).

Namespace: http://schemas.insert.com.pl/2014/hop/numeracja

Schema: Numeracja.xsd

Content Type
Simple Type string
Parents
Element Rejestr Complex Type TRejestrNumeracyjny
Syntax
XML
Kopiuj
<xs:attribute name="Konfiguracja" type="xs:string" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TRejestrNumeracyjny
http://schemas.insert.com.pl/2014/hop/numeracja


http://schemas.insert.com.pl/2014/hop/parametrydzialan Namespace

Root Schemas
 | Element | Description
Schema | ParametryDzialan.xsd | Parametry działań.
Root Elements
 | Element | Description
Element | ParametryDzialan | Parametry dzialań.
Schemas
 | Element | Description
Schema | ParametryDzialan.xsd | Parametry działań.
Elements
 | Element | Description
Element | ParametryDzialan | Parametry dzialań.
Complex Types
 | Element | Description
Complex Type | TParametryDzialan | Parametry działań.


Root Schemas

The http://schemas.insert.com.pl/2014/hop/parametrydzialan namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | ParametryDzialan.xsd | Parametry działań.


Root Elements

The http://schemas.insert.com.pl/2014/hop/parametrydzialan namespace exposes the following members.

Root Elements
 | Element | Description
Element | ParametryDzialan | Parametry dzialań.


Schemas

The http://schemas.insert.com.pl/2014/hop/parametrydzialan namespace exposes the following members.

Schemas
 | Element | Description
Schema | ParametryDzialan.xsd | Parametry działań.


ParametryDzialan.xsd Schema

Parametry działań.

Namespace: http://schemas.insert.com.pl/2014/hop/parametrydzialan

Elements
 | Element | Description
Element | ParametryDzialan | Parametry dzialań.
Complex Types
 | Element | Description
Complex Type | TParametryDzialan | Parametry działań.


Elements

The http://schemas.insert.com.pl/2014/hop/parametrydzialan namespace exposes the following members.

Elements
 | Element | Description
Element | ParametryDzialan | Parametry dzialań.


ParametryDzialan Element

Parametry dzialań.

Namespace: http://schemas.insert.com.pl/2014/hop/parametrydzialan

Schema: ParametryDzialan.xsd

Type
Complex Type TParametryDzialan
Children
Name | Occurrences | Description
Element WlasneRozszerzone | [0, 1] | Definicje rozszerzonych pól własnych dla działania.
Syntax
XML
Kopiuj
<xs:element name="ParametryDzialan" type="TParametryDzialan" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/parametrydzialan


Complex Types

The http://schemas.insert.com.pl/2014/hop/parametrydzialan namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TParametryDzialan | Parametry działań.


TParametryDzialan Complex Type

Parametry działań.

Namespace: http://schemas.insert.com.pl/2014/hop/parametrydzialan

Schema: ParametryDzialan.xsd

Usages
Element ParametryDzialan
Children
Name | Occurrences | Description
Element WlasneRozszerzone | [0, 1] | Definicje rozszerzonych pól własnych dla działania.
Syntax
XML
Kopiuj
<xs:complexType name="TParametryDzialan" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" name="WlasneRozszerzone" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/parametrydzialan


WlasneRozszerzone Element

Definicje rozszerzonych pól własnych dla działania.

Namespace: http://schemas.insert.com.pl/2014/hop/parametrydzialan

Schema: ParametryDzialan.xsd

Parents
Element ParametryDzialan Complex Type TParametryDzialan
Children
Name | Occurrences | Description
Element PoleRozszerzone | [0, *] | Definicja pola własnego rozszerzonego.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WlasneRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" type="w:TPoleWlasneRozszerzone" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TParametryDzialan
http://schemas.insert.com.pl/2014/hop/parametrydzialan


PoleRozszerzone Element

Definicja pola własnego rozszerzonego.

Namespace: http://schemas.insert.com.pl/2014/hop/parametrydzialan

Schema: ParametryDzialan.xsd

Type
Complex Type TPoleWlasneRozszerzone
Parents
Element WlasneRozszerzone
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa | [0, 1] | Nazwa pola własnego.
Element Typ | [0, 1] | Typ pola własnego.
Element WartoscDomyslna | [0, 1] | Wartość domyślna.
Element Wymagane | [0, 1] | Czy pole własne jest wymagane.
Element Widoczne | [0, 1] | Czy pole własne jest widoczne.
Element Edytowalne | [0, 1] | Czy pole własne jest edytowalne.
Element Klonowalne | [0, 1] | Czy pole własne jest klonowalne.
Element Przecyzja | [0, 1] | Precyzja kwoty.
Element Format | [0, 1] | Format kwoty.
Element SlownikWlasny | [0, 1] | Definicja słownika własnego jeśli wybrany jest typ Slownik / SQL.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" type="w:TPoleWlasneRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryDzialan
http://schemas.insert.com.pl/2014/hop/parametrydzialan


http://schemas.insert.com.pl/2014/hop/parametryofert Namespace

Root Schemas
 | Element | Description
Schema | ParametryOfert.xsd | Parametry ofert.
Root Elements
 | Element | Description
Element | ParametryOfert | Parametry ofert.
Schemas
 | Element | Description
Schema | ParametryOfert.xsd | Parametry ofert.
Elements
 | Element | Description
Element | ParametryOfert | Parametry ofert.
Simple Types
 | Element | Description
Simple Type | TKursZDnia | Dzień z jakiego ma być brany kurs.
Simple Type | TPrzeliczaniePozycji | Sposoby przeliczania pozycji/
Simple Type | TTransakcjaHandlowa | Rodzaj transakcji handlowej.
Complex Types
 | Element | Description
Complex Type | TParametryOfert | Parametry ofert.


Root Schemas

The http://schemas.insert.com.pl/2014/hop/parametryofert namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | ParametryOfert.xsd | Parametry ofert.


Root Elements

The http://schemas.insert.com.pl/2014/hop/parametryofert namespace exposes the following members.

Root Elements
 | Element | Description
Element | ParametryOfert | Parametry ofert.


Schemas

The http://schemas.insert.com.pl/2014/hop/parametryofert namespace exposes the following members.

Schemas
 | Element | Description
Schema | ParametryOfert.xsd | Parametry ofert.


ParametryOfert.xsd Schema

Parametry ofert.

Namespace: http://schemas.insert.com.pl/2014/hop/parametryofert

Elements
 | Element | Description
Element | ParametryOfert | Parametry ofert.
Simple Types
 | Element | Description
Simple Type | TKursZDnia | Dzień z jakiego ma być brany kurs.
Simple Type | TPrzeliczaniePozycji | Sposoby przeliczania pozycji/
Simple Type | TTransakcjaHandlowa | Rodzaj transakcji handlowej.
Complex Types
 | Element | Description
Complex Type | TParametryOfert | Parametry ofert.


Elements

The http://schemas.insert.com.pl/2014/hop/parametryofert namespace exposes the following members.

Elements
 | Element | Description
Element | ParametryOfert | Parametry ofert.


ParametryOfert Element

Parametry ofert.

Namespace: http://schemas.insert.com.pl/2014/hop/parametryofert

Schema: ParametryOfert.xsd

Type
Complex Type TParametryOfert
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element PoziomCen | [0, 1] |
Element PrzeliczaniePozycji | [0, 1] | Sposób przeliczania pozycji.
Element Narzut | [0, 1] |
Element LiniaKursowWalut | [0, 1] |
Element PodpowiadajOstatniZnanyKurs | [0, 1] | Określa, czy podpowiadać ostatni znany kurs.
Element OgraniczPrecyzjeCen | [0, 1] | Określa, czy ograniczać precyzję cen do dwóch miejsc po przecinku.
Element DomyslnaTransakcjaHandlowa | [0, 1] | Domyślna transakcja handlowa.
Syntax
XML
Kopiuj
<xs:element name="ParametryOfert" type="TParametryOfert" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/parametryofert


Simple Types

The http://schemas.insert.com.pl/2014/hop/parametryofert namespace exposes the following members.

Simple Types
 | Element | Description
Simple Type | TKursZDnia | Dzień z jakiego ma być brany kurs.
Simple Type | TPrzeliczaniePozycji | Sposoby przeliczania pozycji/
Simple Type | TTransakcjaHandlowa | Rodzaj transakcji handlowej.


TKursZDnia Simple Type

Dzień z jakiego ma być brany kurs.

Namespace: http://schemas.insert.com.pl/2014/hop/parametryofert

Schema: ParametryOfert.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | ZPoprzedniegoDnia |
Facet Enumeration | NaDateWystawienia |
Usages
Element KursZDnia
Syntax
XML
Kopiuj
<xs:simpleType name="TKursZDnia" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="ZPoprzedniegoDnia" />
    <xs:enumeration value="NaDateWystawienia" />
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/parametryofert


TPrzeliczaniePozycji Simple Type

Sposoby przeliczania pozycji/

Namespace: http://schemas.insert.com.pl/2014/hop/parametryofert

Schema: ParametryOfert.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Netto | Netto.
Facet Enumeration | Brutto | Brutto.
Usages
Element PrzeliczaniePozycji Element PrzeliczaniePozycji
Syntax
XML
Kopiuj
<xs:simpleType name="TPrzeliczaniePozycji" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Netto"></xs:enumeration>
    <xs:enumeration value="Brutto"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/parametryofert


TTransakcjaHandlowa Simple Type

Rodzaj transakcji handlowej.

Namespace: http://schemas.insert.com.pl/2014/hop/parametryofert

Schema: ParametryOfert.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | S | Sprzedaż krajowa.
Facet Enumeration | WDT | Wewnątrzwspólnotowa dostawa towarów.
Facet Enumeration | EX | Eksport towarów poza UE.
Facet Enumeration | WTTD | Transakcja trójstronna (dostawa).
Facet Enumeration | EXU | Eksport uslug.
Facet Enumeration | SUPTK | Świadczenie usług poza terytorium kraju.
Facet Enumeration | OOS | Odwrotne obciążenie (sprzedaż).
Usages
Element DomyslnaTransakcjaHandlowa Element TransakcjaHandlowa
Syntax
XML
Kopiuj
<xs:simpleType name="TTransakcjaHandlowa" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="S"></xs:enumeration>
    <xs:enumeration value="WDT"></xs:enumeration>
    <xs:enumeration value="EX"></xs:enumeration>
    <xs:enumeration value="WTTD"></xs:enumeration>
    <xs:enumeration value="EXU"></xs:enumeration>
    <xs:enumeration value="SUPTK"></xs:enumeration>
    <xs:enumeration value="OOS"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/parametryofert


Complex Types

The http://schemas.insert.com.pl/2014/hop/parametryofert namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TParametryOfert | Parametry ofert.


TParametryOfert Complex Type

Parametry ofert.

Namespace: http://schemas.insert.com.pl/2014/hop/parametryofert

Schema: ParametryOfert.xsd

Usages
Element ParametryOfert
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element PoziomCen | [0, 1] |
Element PrzeliczaniePozycji | [0, 1] | Sposób przeliczania pozycji.
Element Narzut | [0, 1] |
Element LiniaKursowWalut | [0, 1] |
Element PodpowiadajOstatniZnanyKurs | [0, 1] | Określa, czy podpowiadać ostatni znany kurs.
Element OgraniczPrecyzjeCen | [0, 1] | Określa, czy ograniczać precyzję cen do dwóch miejsc po przecinku.
Element DomyslnaTransakcjaHandlowa | [0, 1] | Domyślna transakcja handlowa.
Syntax
XML
Kopiuj
<xs:complexType name="TParametryOfert" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" name="PoziomCen" />
    <xs:element minOccurs="0" name="PrzeliczaniePozycji" type="TPrzeliczaniePozycji"></xs:element>
    <xs:element minOccurs="0" name="Narzut" type="xs:int"></xs:element>
    <xs:element minOccurs="0" name="LiniaKursowWalut">
      <xs:complexType>
        <xs:sequence>
          <xs:element minOccurs="0" name="RodzajKursu">
            <xs:simpleType>
              <xs:restriction base="xs:string">
                <xs:enumeration value="Sprzedazy" />
                <xs:enumeration value="Kupna" />
                <xs:enumeration value="Sredni" />
              </xs:restriction>
            </xs:simpleType>
          </xs:element>
          <xs:element name="KursZDnia" type="TKursZDnia"></xs:element>
        </xs:sequence>
      </xs:complexType>
    </xs:element>
    <xs:element minOccurs="0" name="PodpowiadajOstatniZnanyKurs" type="xs:boolean"></xs:element>
    <xs:element minOccurs="0" name="OgraniczPrecyzjeCen" type="xs:boolean"></xs:element>
    <xs:element minOccurs="0" name="DomyslnaTransakcjaHandlowa" type="TTransakcjaHandlowa"></xs:element>
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/parametryofert


PoziomCen Element

Namespace: http://schemas.insert.com.pl/2014/hop/parametryofert

Schema: ParametryOfert.xsd

Parents
Element ParametryOfert Complex Type TParametryOfert
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa | [0, 1] |
Element Kalkulowana |  |
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PoziomCen" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" name="Nazwa" type="xs:string" />
      <xs:element name="Kalkulowana" type="xs:int" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TParametryOfert
http://schemas.insert.com.pl/2014/hop/parametryofert


Nazwa Element

Namespace: http://schemas.insert.com.pl/2014/hop/parametryofert

Schema: ParametryOfert.xsd

Content Type
Simple Type string
Parents
Element PoziomCen
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryOfert
http://schemas.insert.com.pl/2014/hop/parametryofert


Kalkulowana Element

Namespace: http://schemas.insert.com.pl/2014/hop/parametryofert

Schema: ParametryOfert.xsd

Content Type
Simple Type int
Parents
Element PoziomCen
Syntax
XML
Kopiuj
<xs:element name="Kalkulowana" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryOfert
http://schemas.insert.com.pl/2014/hop/parametryofert


PrzeliczaniePozycji Element

Sposób przeliczania pozycji.

Namespace: http://schemas.insert.com.pl/2014/hop/parametryofert

Schema: ParametryOfert.xsd

Content Type
Simple Type TPrzeliczaniePozycji
Parents
Element ParametryOfert Complex Type TParametryOfert
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PrzeliczaniePozycji" type="TPrzeliczaniePozycji" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryOfert
http://schemas.insert.com.pl/2014/hop/parametryofert


Narzut Element

Namespace: http://schemas.insert.com.pl/2014/hop/parametryofert

Schema: ParametryOfert.xsd

Content Type
Simple Type int
Parents
Element ParametryOfert Complex Type TParametryOfert
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Narzut" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryOfert
http://schemas.insert.com.pl/2014/hop/parametryofert


LiniaKursowWalut Element

Namespace: http://schemas.insert.com.pl/2014/hop/parametryofert

Schema: ParametryOfert.xsd

Parents
Element ParametryOfert Complex Type TParametryOfert
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element RodzajKursu | [0, 1] | Rodzaj kursu waluty.
Element KursZDnia |  | Określa z jakiego dnia ma być brany kurs.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="LiniaKursowWalut" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" name="RodzajKursu" />
      <xs:element name="KursZDnia" type="TKursZDnia" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TParametryOfert
http://schemas.insert.com.pl/2014/hop/parametryofert


RodzajKursu Element

Rodzaj kursu waluty.

Namespace: http://schemas.insert.com.pl/2014/hop/parametryofert

Schema: ParametryOfert.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Sprzedazy |
Facet Enumeration | Kupna |
Facet Enumeration | Sredni |
Parents
Element LiniaKursowWalut
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="RodzajKursu" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:enumeration value="Sprzedazy" />
      <xs:enumeration value="Kupna" />
      <xs:enumeration value="Sredni" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also

Reference

TParametryOfert
http://schemas.insert.com.pl/2014/hop/parametryofert


KursZDnia Element

Określa z jakiego dnia ma być brany kurs.

Namespace: http://schemas.insert.com.pl/2014/hop/parametryofert

Schema: ParametryOfert.xsd

Content Type
Simple Type TKursZDnia
Parents
Element LiniaKursowWalut
Syntax
XML
Kopiuj
<xs:element name="KursZDnia" type="TKursZDnia" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryOfert
http://schemas.insert.com.pl/2014/hop/parametryofert


PodpowiadajOstatniZnanyKurs Element

Określa, czy podpowiadać ostatni znany kurs.

Namespace: http://schemas.insert.com.pl/2014/hop/parametryofert

Schema: ParametryOfert.xsd

Content Type
Simple Type boolean
Parents
Element ParametryOfert Complex Type TParametryOfert
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PodpowiadajOstatniZnanyKurs" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryOfert
http://schemas.insert.com.pl/2014/hop/parametryofert


OgraniczPrecyzjeCen Element

Określa, czy ograniczać precyzję cen do dwóch miejsc po przecinku.

Namespace: http://schemas.insert.com.pl/2014/hop/parametryofert

Schema: ParametryOfert.xsd

Content Type
Simple Type boolean
Parents
Element ParametryOfert Complex Type TParametryOfert
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="OgraniczPrecyzjeCen" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryOfert
http://schemas.insert.com.pl/2014/hop/parametryofert


DomyslnaTransakcjaHandlowa Element

Domyślna transakcja handlowa.

Namespace: http://schemas.insert.com.pl/2014/hop/parametryofert

Schema: ParametryOfert.xsd

Content Type
Simple Type TTransakcjaHandlowa
Parents
Element ParametryOfert Complex Type TParametryOfert
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DomyslnaTransakcjaHandlowa" type="TTransakcjaHandlowa" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryOfert
http://schemas.insert.com.pl/2014/hop/parametryofert


http://schemas.insert.com.pl/2014/hop/parametryprocesowofertowych Namespace

Root Schemas
 | Element | Description
Schema | ParametryProcesowOfertowych.xsd | Parametry procesów ofertowych.
Root Elements
 | Element | Description
Element | ParametryProcesowOfertowych | Parametry procesów ofertowych.
Schemas
 | Element | Description
Schema | ParametryProcesowOfertowych.xsd | Parametry procesów ofertowych.
Elements
 | Element | Description
Element | ParametryProcesowOfertowych | Parametry procesów ofertowych.
Simple Types
 | Element | Description
Simple Type | TOkresCzasuDlaProcesu |
Complex Types
 | Element | Description
Complex Type | TParametryProcesowOfertowych | Parametry procesów ofertowych.


Root Schemas

The http://schemas.insert.com.pl/2014/hop/parametryprocesowofertowych namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | ParametryProcesowOfertowych.xsd | Parametry procesów ofertowych.


Root Elements

The http://schemas.insert.com.pl/2014/hop/parametryprocesowofertowych namespace exposes the following members.

Root Elements
 | Element | Description
Element | ParametryProcesowOfertowych | Parametry procesów ofertowych.


Schemas

The http://schemas.insert.com.pl/2014/hop/parametryprocesowofertowych namespace exposes the following members.

Schemas
 | Element | Description
Schema | ParametryProcesowOfertowych.xsd | Parametry procesów ofertowych.


ParametryProcesowOfertowych.xsd Schema

Parametry procesów ofertowych.

Namespace: http://schemas.insert.com.pl/2014/hop/parametryprocesowofertowych

Elements
 | Element | Description
Element | ParametryProcesowOfertowych | Parametry procesów ofertowych.
Simple Types
 | Element | Description
Simple Type | TOkresCzasuDlaProcesu |
Complex Types
 | Element | Description
Complex Type | TParametryProcesowOfertowych | Parametry procesów ofertowych.


Elements

The http://schemas.insert.com.pl/2014/hop/parametryprocesowofertowych namespace exposes the following members.

Elements
 | Element | Description
Element | ParametryProcesowOfertowych | Parametry procesów ofertowych.


ParametryProcesowOfertowych Element

Parametry procesów ofertowych.

Namespace: http://schemas.insert.com.pl/2014/hop/parametryprocesowofertowych

Schema: ParametryProcesowOfertowych.xsd

Type
Complex Type TParametryProcesowOfertowych
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Scenariusz | [0, 1] | Nazwa domyslnego scenariusza procesu ofertowego.
Element Kategoria | [0, 1] | Nazwa domyślnej kategorii procesu ofertowego.
Element PlanowanyCzasTrwania | [0, 1] | Planowany czas trwania procesu ofertowego.
Element PokazWKalendarzu | [0, 1] | Określa, czy proces ofertowy będzie wyświetlany w kalendarzu.
Element KolorWKalendarzu | [0, 1] | Określa kolor w jakim proces ofertowy będzie wyświetlany w kalendarzu.
Element TerminRealizacji | [0, 1] | Termin realizacji.
Element WarunkiPlatnosci | [0, 1] | Warunki płatności.
Element WarunkiDostawy | [0, 1] | Warunki dostawy.
Element UwagiNaDokument | [0, 1] | Uwagi na dokument.
Element OkreslajGodzine | [0, 1] | Uwagi na dokument.
Element WlasneRozszerzone | [0, 1] | Definicje rozszerzonych pól własnych dla proceu ofertowego.
Syntax
XML
Kopiuj
<xs:element name="ParametryProcesowOfertowych" type="TParametryProcesowOfertowych" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/parametryprocesowofertowych


Simple Types

The http://schemas.insert.com.pl/2014/hop/parametryprocesowofertowych namespace exposes the following members.

Simple Types
 | Element | Description
Simple Type | TOkresCzasuDlaProcesu |


TOkresCzasuDlaProcesu Simple Type

Namespace: http://schemas.insert.com.pl/2014/hop/parametryprocesowofertowych

Schema: ParametryProcesowOfertowych.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Dzien |
Facet Enumeration | Tydzien |
Facet Enumeration | Miesiac |
Usages
Element OkresCzasu
Syntax
XML
Kopiuj
<xs:simpleType name="TOkresCzasuDlaProcesu" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Dzien" />
    <xs:enumeration value="Tydzien" />
    <xs:enumeration value="Miesiac" />
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/parametryprocesowofertowych


Complex Types

The http://schemas.insert.com.pl/2014/hop/parametryprocesowofertowych namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TParametryProcesowOfertowych | Parametry procesów ofertowych.


TParametryProcesowOfertowych Complex Type

Parametry procesów ofertowych.

Namespace: http://schemas.insert.com.pl/2014/hop/parametryprocesowofertowych

Schema: ParametryProcesowOfertowych.xsd

Usages
Element ParametryProcesowOfertowych
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Scenariusz | [0, 1] | Nazwa domyslnego scenariusza procesu ofertowego.
Element Kategoria | [0, 1] | Nazwa domyślnej kategorii procesu ofertowego.
Element PlanowanyCzasTrwania | [0, 1] | Planowany czas trwania procesu ofertowego.
Element PokazWKalendarzu | [0, 1] | Określa, czy proces ofertowy będzie wyświetlany w kalendarzu.
Element KolorWKalendarzu | [0, 1] | Określa kolor w jakim proces ofertowy będzie wyświetlany w kalendarzu.
Element TerminRealizacji | [0, 1] | Termin realizacji.
Element WarunkiPlatnosci | [0, 1] | Warunki płatności.
Element WarunkiDostawy | [0, 1] | Warunki dostawy.
Element UwagiNaDokument | [0, 1] | Uwagi na dokument.
Element OkreslajGodzine | [0, 1] | Uwagi na dokument.
Element WlasneRozszerzone | [0, 1] | Definicje rozszerzonych pól własnych dla proceu ofertowego.
Syntax
XML
Kopiuj
<xs:complexType name="TParametryProcesowOfertowych" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" name="Scenariusz" type="xs:string" />
    <xs:element minOccurs="0" name="Kategoria" type="xs:string" />
    <xs:element minOccurs="0" name="PlanowanyCzasTrwania" />
    <xs:element minOccurs="0" name="PokazWKalendarzu" type="xs:boolean"></xs:element>
    <xs:element minOccurs="0" name="KolorWKalendarzu" type="xs:string"></xs:element>
    <xs:element minOccurs="0" name="TerminRealizacji" type="xs:string"></xs:element>
    <xs:element minOccurs="0" name="WarunkiPlatnosci" type="xs:string"></xs:element>
    <xs:element minOccurs="0" name="WarunkiDostawy" type="xs:string"></xs:element>
    <xs:element minOccurs="0" name="UwagiNaDokument" type="xs:string"></xs:element>
    <xs:element minOccurs="0" name="OkreslajGodzine" type="xs:boolean"></xs:element>
    <xs:element minOccurs="0" name="WlasneRozszerzone">
      <xs:complexType>
        <xs:sequence>
          <xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" type="w:TPoleWlasneRozszerzone"></xs:element>
        </xs:sequence>
      </xs:complexType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/parametryprocesowofertowych


Scenariusz Element

Nazwa domyslnego scenariusza procesu ofertowego.

Namespace: http://schemas.insert.com.pl/2014/hop/parametryprocesowofertowych

Schema: ParametryProcesowOfertowych.xsd

Content Type
Simple Type string
Parents
Element ParametryProcesowOfertowych Complex Type TParametryProcesowOfertowych
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Scenariusz" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryProcesowOfertowych
http://schemas.insert.com.pl/2014/hop/parametryprocesowofertowych


Kategoria Element

Nazwa domyślnej kategorii procesu ofertowego.

Namespace: http://schemas.insert.com.pl/2014/hop/parametryprocesowofertowych

Schema: ParametryProcesowOfertowych.xsd

Content Type
Simple Type string
Parents
Element ParametryProcesowOfertowych Complex Type TParametryProcesowOfertowych
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Kategoria" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryProcesowOfertowych
http://schemas.insert.com.pl/2014/hop/parametryprocesowofertowych


PlanowanyCzasTrwania Element

Planowany czas trwania procesu ofertowego.

Namespace: http://schemas.insert.com.pl/2014/hop/parametryprocesowofertowych

Schema: ParametryProcesowOfertowych.xsd

Parents
Element ParametryProcesowOfertowych Complex Type TParametryProcesowOfertowych
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Wartosc |  | Wartość.
Element OkresCzasu |  | Jednostka czasu.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PlanowanyCzasTrwania" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="Wartosc" type="xs:int" />
      <xs:element name="OkresCzasu" type="TOkresCzasuDlaProcesu" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TParametryProcesowOfertowych
http://schemas.insert.com.pl/2014/hop/parametryprocesowofertowych


Wartosc Element

Wartość.

Namespace: http://schemas.insert.com.pl/2014/hop/parametryprocesowofertowych

Schema: ParametryProcesowOfertowych.xsd

Content Type
Simple Type int
Parents
Element PlanowanyCzasTrwania
Syntax
XML
Kopiuj
<xs:element name="Wartosc" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryProcesowOfertowych
http://schemas.insert.com.pl/2014/hop/parametryprocesowofertowych


OkresCzasu Element

Jednostka czasu.

Namespace: http://schemas.insert.com.pl/2014/hop/parametryprocesowofertowych

Schema: ParametryProcesowOfertowych.xsd

Content Type
Simple Type TOkresCzasuDlaProcesu
Parents
Element PlanowanyCzasTrwania
Syntax
XML
Kopiuj
<xs:element name="OkresCzasu" type="TOkresCzasuDlaProcesu" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryProcesowOfertowych
http://schemas.insert.com.pl/2014/hop/parametryprocesowofertowych


PokazWKalendarzu Element

Określa, czy proces ofertowy będzie wyświetlany w kalendarzu.

Namespace: http://schemas.insert.com.pl/2014/hop/parametryprocesowofertowych

Schema: ParametryProcesowOfertowych.xsd

Content Type
Simple Type boolean
Parents
Element ParametryProcesowOfertowych Complex Type TParametryProcesowOfertowych
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PokazWKalendarzu" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryProcesowOfertowych
http://schemas.insert.com.pl/2014/hop/parametryprocesowofertowych


KolorWKalendarzu Element

Określa kolor w jakim proces ofertowy będzie wyświetlany w kalendarzu.

Namespace: http://schemas.insert.com.pl/2014/hop/parametryprocesowofertowych

Schema: ParametryProcesowOfertowych.xsd

Content Type
Simple Type string
Parents
Element ParametryProcesowOfertowych Complex Type TParametryProcesowOfertowych
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="KolorWKalendarzu" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryProcesowOfertowych
http://schemas.insert.com.pl/2014/hop/parametryprocesowofertowych


TerminRealizacji Element

Termin realizacji.

Namespace: http://schemas.insert.com.pl/2014/hop/parametryprocesowofertowych

Schema: ParametryProcesowOfertowych.xsd

Content Type
Simple Type string
Parents
Element ParametryProcesowOfertowych Complex Type TParametryProcesowOfertowych
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="TerminRealizacji" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryProcesowOfertowych
http://schemas.insert.com.pl/2014/hop/parametryprocesowofertowych


WarunkiPlatnosci Element

Warunki płatności.

Namespace: http://schemas.insert.com.pl/2014/hop/parametryprocesowofertowych

Schema: ParametryProcesowOfertowych.xsd

Content Type
Simple Type string
Parents
Element ParametryProcesowOfertowych Complex Type TParametryProcesowOfertowych
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WarunkiPlatnosci" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryProcesowOfertowych
http://schemas.insert.com.pl/2014/hop/parametryprocesowofertowych


WarunkiDostawy Element

Warunki dostawy.

Namespace: http://schemas.insert.com.pl/2014/hop/parametryprocesowofertowych

Schema: ParametryProcesowOfertowych.xsd

Content Type
Simple Type string
Parents
Element ParametryProcesowOfertowych Complex Type TParametryProcesowOfertowych
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WarunkiDostawy" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryProcesowOfertowych
http://schemas.insert.com.pl/2014/hop/parametryprocesowofertowych


UwagiNaDokument Element

Uwagi na dokument.

Namespace: http://schemas.insert.com.pl/2014/hop/parametryprocesowofertowych

Schema: ParametryProcesowOfertowych.xsd

Content Type
Simple Type string
Parents
Element ParametryProcesowOfertowych Complex Type TParametryProcesowOfertowych
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="UwagiNaDokument" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryProcesowOfertowych
http://schemas.insert.com.pl/2014/hop/parametryprocesowofertowych


OkreslajGodzine Element

Uwagi na dokument.

Namespace: http://schemas.insert.com.pl/2014/hop/parametryprocesowofertowych

Schema: ParametryProcesowOfertowych.xsd

Content Type
Simple Type boolean
Parents
Element ParametryProcesowOfertowych Complex Type TParametryProcesowOfertowych
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="OkreslajGodzine" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryProcesowOfertowych
http://schemas.insert.com.pl/2014/hop/parametryprocesowofertowych


WlasneRozszerzone Element

Definicje rozszerzonych pól własnych dla proceu ofertowego.

Namespace: http://schemas.insert.com.pl/2014/hop/parametryprocesowofertowych

Schema: ParametryProcesowOfertowych.xsd

Parents
Element ParametryProcesowOfertowych Complex Type TParametryProcesowOfertowych
Children
Name | Occurrences | Description
Element PoleRozszerzone | [0, *] | Definicja pola własnego rozszerzonego.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WlasneRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" type="w:TPoleWlasneRozszerzone" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TParametryProcesowOfertowych
http://schemas.insert.com.pl/2014/hop/parametryprocesowofertowych


PoleRozszerzone Element

Definicja pola własnego rozszerzonego.

Namespace: http://schemas.insert.com.pl/2014/hop/parametryprocesowofertowych

Schema: ParametryProcesowOfertowych.xsd

Type
Complex Type TPoleWlasneRozszerzone
Parents
Element WlasneRozszerzone
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa | [0, 1] | Nazwa pola własnego.
Element Typ | [0, 1] | Typ pola własnego.
Element WartoscDomyslna | [0, 1] | Wartość domyślna.
Element Wymagane | [0, 1] | Czy pole własne jest wymagane.
Element Widoczne | [0, 1] | Czy pole własne jest widoczne.
Element Edytowalne | [0, 1] | Czy pole własne jest edytowalne.
Element Klonowalne | [0, 1] | Czy pole własne jest klonowalne.
Element Przecyzja | [0, 1] | Precyzja kwoty.
Element Format | [0, 1] | Format kwoty.
Element SlownikWlasny | [0, 1] | Definicja słownika własnego jeśli wybrany jest typ Slownik / SQL.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" type="w:TPoleWlasneRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryProcesowOfertowych
http://schemas.insert.com.pl/2014/hop/parametryprocesowofertowych


http://schemas.insert.com.pl/2014/hop/podpisywiadomosci Namespace

Root Schemas
 | Element | Description
Schema | PodpisyWiadomosci.xsd |
Root Elements
 | Element | Description
Element | PodpisyWiadomosci | Podpisy wiadomości.
Schemas
 | Element | Description
Schema | PodpisyWiadomosci.xsd |
Elements
 | Element | Description
Element | PodpisyWiadomosci | Podpisy wiadomości.
Complex Types
 | Element | Description
Complex Type | TPodpisWiadomosci | Dane podpisu wiadomości.


Root Schemas

The http://schemas.insert.com.pl/2014/hop/podpisywiadomosci namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | PodpisyWiadomosci.xsd |


Root Elements

The http://schemas.insert.com.pl/2014/hop/podpisywiadomosci namespace exposes the following members.

Root Elements
 | Element | Description
Element | PodpisyWiadomosci | Podpisy wiadomości.


Schemas

The http://schemas.insert.com.pl/2014/hop/podpisywiadomosci namespace exposes the following members.

Schemas
 | Element | Description
Schema | PodpisyWiadomosci.xsd |


PodpisyWiadomosci.xsd Schema

Namespace: http://schemas.insert.com.pl/2014/hop/podpisywiadomosci

Elements
 | Element | Description
Element | PodpisyWiadomosci | Podpisy wiadomości.
Complex Types
 | Element | Description
Complex Type | TPodpisWiadomosci | Dane podpisu wiadomości.


Elements

The http://schemas.insert.com.pl/2014/hop/podpisywiadomosci namespace exposes the following members.

Elements
 | Element | Description
Element | PodpisyWiadomosci | Podpisy wiadomości.


PodpisyWiadomosci Element

Podpisy wiadomości.

Namespace: http://schemas.insert.com.pl/2014/hop/podpisywiadomosci

Schema: PodpisyWiadomosci.xsd

Children
Name | Occurrences | Description
Element Podpis | [0, *] | Podpis wiadomości.
Syntax
XML
Kopiuj
<xs:element name="PodpisyWiadomosci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence minOccurs="0" maxOccurs="unbounded">
      <xs:element name="Podpis" type="TPodpisWiadomosci" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/podpisywiadomosci


Podpis Element

Podpis wiadomości.

Namespace: http://schemas.insert.com.pl/2014/hop/podpisywiadomosci

Schema: PodpisyWiadomosci.xsd

Type
Complex Type TPodpisWiadomosci
Parents
Element PodpisyWiadomosci
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa | [0, 1] | Nazwa podpisu wiadomości.
Element Uzytkownik |  | Sygnatura użytkownika.
Element Format |  | Format podpisu.
Element Tresc |  | Treść podpisu.
Element MiejscePodpisu |  | Miejsce, gdzie wstawi podpis przy odpowiadaniu.
Element KontaPocztowe |  | Konta pocztowe z którymi powiązany jest podpis.
Syntax
XML
Kopiuj
<xs:element name="Podpis" type="TPodpisWiadomosci" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

PodpisyWiadomosci
http://schemas.insert.com.pl/2014/hop/podpisywiadomosci


Complex Types

The http://schemas.insert.com.pl/2014/hop/podpisywiadomosci namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TPodpisWiadomosci | Dane podpisu wiadomości.


TPodpisWiadomosci Complex Type

Dane podpisu wiadomości.

Namespace: http://schemas.insert.com.pl/2014/hop/podpisywiadomosci

Schema: PodpisyWiadomosci.xsd

Usages
Element Podpis
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa | [0, 1] | Nazwa podpisu wiadomości.
Element Uzytkownik |  | Sygnatura użytkownika.
Element Format |  | Format podpisu.
Element Tresc |  | Treść podpisu.
Element MiejscePodpisu |  | Miejsce, gdzie wstawi podpis przy odpowiadaniu.
Element KontaPocztowe |  | Konta pocztowe z którymi powiązany jest podpis.
Syntax
XML
Kopiuj
<xs:complexType name="TPodpisWiadomosci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" name="Nazwa" type="xs:string" />
    <xs:element name="Uzytkownik" type="xs:string" />
    <xs:element name="Format" type="pkp:TFormatWiadomosci" />
    <xs:element name="Tresc" type="xs:string" />
    <xs:element name="MiejscePodpisu" />
    <xs:element name="KontaPocztowe" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/podpisywiadomosci


Nazwa Element

Nazwa podpisu wiadomości.

Namespace: http://schemas.insert.com.pl/2014/hop/podpisywiadomosci

Schema: PodpisyWiadomosci.xsd

Content Type
Simple Type string
Parents
Element Podpis Complex Type TPodpisWiadomosci
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPodpisWiadomosci
http://schemas.insert.com.pl/2014/hop/podpisywiadomosci


Uzytkownik Element

Sygnatura użytkownika.

Namespace: http://schemas.insert.com.pl/2014/hop/podpisywiadomosci

Schema: PodpisyWiadomosci.xsd

Content Type
Simple Type string
Parents
Element Podpis Complex Type TPodpisWiadomosci
Syntax
XML
Kopiuj
<xs:element name="Uzytkownik" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPodpisWiadomosci
http://schemas.insert.com.pl/2014/hop/podpisywiadomosci


Format Element

Format podpisu.

Namespace: http://schemas.insert.com.pl/2014/hop/podpisywiadomosci

Schema: PodpisyWiadomosci.xsd

Content Type
Simple Type TFormatWiadomosci
Parents
Element Podpis Complex Type TPodpisWiadomosci
Syntax
XML
Kopiuj
<xs:element name="Format" type="pkp:TFormatWiadomosci" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPodpisWiadomosci
http://schemas.insert.com.pl/2014/hop/podpisywiadomosci


Tresc Element

Treść podpisu.

Namespace: http://schemas.insert.com.pl/2014/hop/podpisywiadomosci

Schema: PodpisyWiadomosci.xsd

Content Type
Simple Type string
Parents
Element Podpis Complex Type TPodpisWiadomosci
Syntax
XML
Kopiuj
<xs:element name="Tresc" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPodpisWiadomosci
http://schemas.insert.com.pl/2014/hop/podpisywiadomosci


MiejscePodpisu Element

Miejsce, gdzie wstawi podpis przy odpowiadaniu.

Namespace: http://schemas.insert.com.pl/2014/hop/podpisywiadomosci

Schema: PodpisyWiadomosci.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | PonizejCytowania | Wstawia podpis poniżej treści cytowanej.
Facet Enumeration | PowyzejCytowania | Wstawia podpis powyżej treści cytowanej.
Parents
Element Podpis Complex Type TPodpisWiadomosci
Syntax
XML
Kopiuj
<xs:element name="MiejscePodpisu" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:enumeration value="PonizejCytowania"></xs:enumeration>
      <xs:enumeration value="PowyzejCytowania"></xs:enumeration>
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also

Reference

TPodpisWiadomosci
http://schemas.insert.com.pl/2014/hop/podpisywiadomosci


KontaPocztowe Element

Konta pocztowe z którymi powiązany jest podpis.

Namespace: http://schemas.insert.com.pl/2014/hop/podpisywiadomosci

Schema: PodpisyWiadomosci.xsd

Parents
Element Podpis Complex Type TPodpisWiadomosci
Children
Name | Occurrences | Description
Element Konto | [0, *] | Nazwa konta pocztowego.
Syntax
XML
Kopiuj
<xs:element name="KontaPocztowe" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence minOccurs="0" maxOccurs="unbounded">
      <xs:element name="Konto" type="xs:string" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TPodpisWiadomosci
http://schemas.insert.com.pl/2014/hop/podpisywiadomosci


Konto Element

Nazwa konta pocztowego.

Namespace: http://schemas.insert.com.pl/2014/hop/podpisywiadomosci

Schema: PodpisyWiadomosci.xsd

Content Type
Simple Type string
Parents
Element KontaPocztowe
Syntax
XML
Kopiuj
<xs:element name="Konto" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPodpisWiadomosci
http://schemas.insert.com.pl/2014/hop/podpisywiadomosci


http://schemas.insert.com.pl/2014/hop/pojazdy Namespace

Root Schemas
 | Element | Description
Schema | Pojazdy.xsd | Informacje o pojazdach.
Root Elements
 | Element | Description
Element | Pojazdy | Kolekcja pojazdów.
Schemas
 | Element | Description
Schema | Pojazdy.xsd | Informacje o pojazdach.
Elements
 | Element | Description
Element | Pojazdy | Kolekcja pojazdów.
Simple Types
 | Element | Description
Simple Type | TTypPojazdu | Określa typ pojazdu wg pojemności silnika.
Simple Type | TTypUzytkowania | Określa typ użytkowania pojazdu.
Complex Types
 | Element | Description
Complex Type | TPojazd | Dane pojazdu.
Complex Type | TPojazdy | Dane pojazdów.
Complex Type | TUstawieniaOdliczeniaVAT | Historia ustawień odliczenia pojazdu.
Complex Type | TUstawienieOdliczeniaVAT | Informacja o odliczeniu VAT pojazdu.


Root Schemas

The http://schemas.insert.com.pl/2014/hop/pojazdy namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | Pojazdy.xsd | Informacje o pojazdach.


Root Elements

The http://schemas.insert.com.pl/2014/hop/pojazdy namespace exposes the following members.

Root Elements
 | Element | Description
Element | Pojazdy | Kolekcja pojazdów.


Schemas

The http://schemas.insert.com.pl/2014/hop/pojazdy namespace exposes the following members.

Schemas
 | Element | Description
Schema | Pojazdy.xsd | Informacje o pojazdach.


Pojazdy.xsd Schema

Informacje o pojazdach.

Namespace: http://schemas.insert.com.pl/2014/hop/pojazdy

Elements
 | Element | Description
Element | Pojazdy | Kolekcja pojazdów.
Simple Types
 | Element | Description
Simple Type | TTypPojazdu | Określa typ pojazdu wg pojemności silnika.
Simple Type | TTypUzytkowania | Określa typ użytkowania pojazdu.
Complex Types
 | Element | Description
Complex Type | TPojazd | Dane pojazdu.
Complex Type | TPojazdy | Dane pojazdów.
Complex Type | TUstawieniaOdliczeniaVAT | Historia ustawień odliczenia pojazdu.
Complex Type | TUstawienieOdliczeniaVAT | Informacja o odliczeniu VAT pojazdu.


Elements

The http://schemas.insert.com.pl/2014/hop/pojazdy namespace exposes the following members.

Elements
 | Element | Description
Element | Pojazdy | Kolekcja pojazdów.


Pojazdy Element

Kolekcja pojazdów.

Namespace: http://schemas.insert.com.pl/2014/hop/pojazdy

Schema: Pojazdy.xsd

Type
Complex Type TPojazdy
Children
Name | Occurrences | Description
Element Pojazd | [0, *] | Dane pojazdu.
Syntax
XML
Kopiuj
<xs:element name="Pojazdy" type="TPojazdy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/pojazdy


Simple Types

The http://schemas.insert.com.pl/2014/hop/pojazdy namespace exposes the following members.

Simple Types
 | Element | Description
Simple Type | TTypPojazdu | Określa typ pojazdu wg pojemności silnika.
Simple Type | TTypUzytkowania | Określa typ użytkowania pojazdu.


TTypPojazdu Simple Type

Określa typ pojazdu wg pojemności silnika.

Namespace: http://schemas.insert.com.pl/2014/hop/pojazdy

Schema: Pojazdy.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Ponizej900ccm | Pojazd z silnikiem poniżej 900 cm3.
Facet Enumeration | Powyzej900ccm | Pojazd z silnikiem powyżej 900 cm3.
Usages
Element TypPojazdu
Syntax
XML
Kopiuj
<xs:simpleType name="TTypPojazdu" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Ponizej900ccm"></xs:enumeration>
    <xs:enumeration value="Powyzej900ccm"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/pojazdy


TTypUzytkowania Simple Type

Określa typ użytkowania pojazdu.

Namespace: http://schemas.insert.com.pl/2014/hop/pojazdy

Schema: Pojazdy.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Firmowy | Pojazd firmowy.
Facet Enumeration | Pracownika | Pojazd pracownika.
Facet Enumeration | Wspolnika | Pojazd wspólnika.
Usages
Element TypUzytkowania
Syntax
XML
Kopiuj
<xs:simpleType name="TTypUzytkowania" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Firmowy"></xs:enumeration>
    <xs:enumeration value="Pracownika"></xs:enumeration>
    <xs:enumeration value="Wspolnika"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/pojazdy


Complex Types

The http://schemas.insert.com.pl/2014/hop/pojazdy namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TPojazd | Dane pojazdu.
Complex Type | TPojazdy | Dane pojazdów.
Complex Type | TUstawieniaOdliczeniaVAT | Historia ustawień odliczenia pojazdu.
Complex Type | TUstawienieOdliczeniaVAT | Informacja o odliczeniu VAT pojazdu.


TPojazd Complex Type

Dane pojazdu.

Namespace: http://schemas.insert.com.pl/2014/hop/pojazdy

Schema: Pojazdy.xsd

Usages
Element Pojazd
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Marka |  | Marka pojazdu.
Element Model |  | Model pojazdu.
Element NumerRej |  | Numer rejestracyjny pojazdu.
Element TypPojazdu |  | Typ pojazdu wg pojemności silnika.
Element TypUzytkowania |  | Typ użytkowania pojazdu.
Element Wlasciciel | [0, 1] | Symbol właściciela, gdy wymagany (pracownika lub wspólnika).
Element DataNabycia | [0, 1] | Data nabycia pojazdu, gdy wymagana (firma lub wspólnik).
Element UstawieniaOdliczeniaVAT | [0, 1] | Historia ustawień odliczenia VAT.
Attributes
Name | Type | Required | Description
Attribute Odliczenie | Simple Type boolean |  | Określa, czy koszt zakupu paliwa dla tego pojazdu podlega odliczeniu.
Attribute Uzywany | Simple Type boolean | Yes | Określa, czy pojazd jest w użyciu.
Syntax
XML
Kopiuj
<xs:complexType name="TPojazd" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Marka" type="xs:string" />
    <xs:element name="Model" type="xs:string" />
    <xs:element name="NumerRej" type="xs:string" />
    <xs:element name="TypPojazdu" type="TTypPojazdu" />
    <xs:element name="TypUzytkowania" type="TTypUzytkowania" />
    <xs:element minOccurs="0" name="Wlasciciel" type="xs:string" />
    <xs:element minOccurs="0" name="DataNabycia" type="xs:date" />
    <xs:element minOccurs="0" name="UstawieniaOdliczeniaVAT" type="TUstawieniaOdliczeniaVAT" />
  </xs:sequence>
  <xs:attribute name="Uzywany" type="xs:boolean" use="required" />
  <xs:attribute name="Odliczenie" type="xs:boolean" use="optional" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/pojazdy


Marka Element

Marka pojazdu.

Namespace: http://schemas.insert.com.pl/2014/hop/pojazdy

Schema: Pojazdy.xsd

Content Type
Simple Type string
Parents
Element Pojazd Complex Type TPojazd
Syntax
XML
Kopiuj
<xs:element name="Marka" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPojazd
http://schemas.insert.com.pl/2014/hop/pojazdy


Model Element

Model pojazdu.

Namespace: http://schemas.insert.com.pl/2014/hop/pojazdy

Schema: Pojazdy.xsd

Content Type
Simple Type string
Parents
Element Pojazd Complex Type TPojazd
Syntax
XML
Kopiuj
<xs:element name="Model" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPojazd
http://schemas.insert.com.pl/2014/hop/pojazdy


NumerRej Element

Numer rejestracyjny pojazdu.

Namespace: http://schemas.insert.com.pl/2014/hop/pojazdy

Schema: Pojazdy.xsd

Content Type
Simple Type string
Parents
Element Pojazd Complex Type TPojazd
Syntax
XML
Kopiuj
<xs:element name="NumerRej" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPojazd
http://schemas.insert.com.pl/2014/hop/pojazdy


TypPojazdu Element

Typ pojazdu wg pojemności silnika.

Namespace: http://schemas.insert.com.pl/2014/hop/pojazdy

Schema: Pojazdy.xsd

Content Type
Simple Type TTypPojazdu
Parents
Element Pojazd Complex Type TPojazd
Syntax
XML
Kopiuj
<xs:element name="TypPojazdu" type="TTypPojazdu" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPojazd
http://schemas.insert.com.pl/2014/hop/pojazdy


TypUzytkowania Element

Typ użytkowania pojazdu.

Namespace: http://schemas.insert.com.pl/2014/hop/pojazdy

Schema: Pojazdy.xsd

Content Type
Simple Type TTypUzytkowania
Parents
Element Pojazd Complex Type TPojazd
Syntax
XML
Kopiuj
<xs:element name="TypUzytkowania" type="TTypUzytkowania" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPojazd
http://schemas.insert.com.pl/2014/hop/pojazdy


Wlasciciel Element

Symbol właściciela, gdy wymagany (pracownika lub wspólnika).

Namespace: http://schemas.insert.com.pl/2014/hop/pojazdy

Schema: Pojazdy.xsd

Content Type
Simple Type string
Parents
Element Pojazd Complex Type TPojazd
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Wlasciciel" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPojazd
http://schemas.insert.com.pl/2014/hop/pojazdy


DataNabycia Element

Data nabycia pojazdu, gdy wymagana (firma lub wspólnik).

Namespace: http://schemas.insert.com.pl/2014/hop/pojazdy

Schema: Pojazdy.xsd

Content Type
Simple Type date
Parents
Element Pojazd Complex Type TPojazd
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DataNabycia" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPojazd
http://schemas.insert.com.pl/2014/hop/pojazdy


UstawieniaOdliczeniaVAT Element

Historia ustawień odliczenia VAT.

Namespace: http://schemas.insert.com.pl/2014/hop/pojazdy

Schema: Pojazdy.xsd

Type
Complex Type TUstawieniaOdliczeniaVAT
Parents
Element Pojazd Complex Type TPojazd
Children
Name | Occurrences | Description
Element UstawienieOdliczeniaVAT | [0, *] | Informacja o odliczeniu VAT pojazdu.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="UstawieniaOdliczeniaVAT" type="TUstawieniaOdliczeniaVAT" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPojazd
http://schemas.insert.com.pl/2014/hop/pojazdy


Uzywany Attribute

Określa, czy pojazd jest w użyciu.

Namespace: http://schemas.insert.com.pl/2014/hop/pojazdy

Schema: Pojazdy.xsd

Content Type
Simple Type boolean
Parents
Element Pojazd Complex Type TPojazd
Syntax
XML
Kopiuj
<xs:attribute name="Uzywany" type="xs:boolean" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TPojazd
http://schemas.insert.com.pl/2014/hop/pojazdy


Odliczenie Attribute

Określa, czy koszt zakupu paliwa dla tego pojazdu podlega odliczeniu.

Namespace: http://schemas.insert.com.pl/2014/hop/pojazdy

Schema: Pojazdy.xsd

Content Type
Simple Type boolean
Parents
Element Pojazd Complex Type TPojazd
Syntax
XML
Kopiuj
<xs:attribute name="Odliczenie" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TPojazd
http://schemas.insert.com.pl/2014/hop/pojazdy


TPojazdy Complex Type

Dane pojazdów.

Namespace: http://schemas.insert.com.pl/2014/hop/pojazdy

Schema: Pojazdy.xsd

Usages
Element Pojazdy
Children
Name | Occurrences | Description
Element Pojazd | [0, *] | Dane pojazdu.
Syntax
XML
Kopiuj
<xs:complexType name="TPojazdy" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="Pojazd" type="TPojazd" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/pojazdy


Pojazd Element

Dane pojazdu.

Namespace: http://schemas.insert.com.pl/2014/hop/pojazdy

Schema: Pojazdy.xsd

Type
Complex Type TPojazd
Parents
Element Pojazdy Complex Type TPojazdy
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Marka |  | Marka pojazdu.
Element Model |  | Model pojazdu.
Element NumerRej |  | Numer rejestracyjny pojazdu.
Element TypPojazdu |  | Typ pojazdu wg pojemności silnika.
Element TypUzytkowania |  | Typ użytkowania pojazdu.
Element Wlasciciel | [0, 1] | Symbol właściciela, gdy wymagany (pracownika lub wspólnika).
Element DataNabycia | [0, 1] | Data nabycia pojazdu, gdy wymagana (firma lub wspólnik).
Element UstawieniaOdliczeniaVAT | [0, 1] | Historia ustawień odliczenia VAT.
Attributes
Name | Type | Required | Description
Attribute Odliczenie | Simple Type boolean |  | Określa, czy koszt zakupu paliwa dla tego pojazdu podlega odliczeniu.
Attribute Uzywany | Simple Type boolean | Yes | Określa, czy pojazd jest w użyciu.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Pojazd" type="TPojazd" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPojazdy
http://schemas.insert.com.pl/2014/hop/pojazdy


TUstawieniaOdliczeniaVAT Complex Type

Historia ustawień odliczenia pojazdu.

Namespace: http://schemas.insert.com.pl/2014/hop/pojazdy

Schema: Pojazdy.xsd

Usages
Element UstawieniaOdliczeniaVAT
Children
Name | Occurrences | Description
Element UstawienieOdliczeniaVAT | [0, *] | Informacja o odliczeniu VAT pojazdu.
Syntax
XML
Kopiuj
<xs:complexType name="TUstawieniaOdliczeniaVAT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="UstawienieOdliczeniaVAT" type="TUstawienieOdliczeniaVAT" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/pojazdy


UstawienieOdliczeniaVAT Element

Informacja o odliczeniu VAT pojazdu.

Namespace: http://schemas.insert.com.pl/2014/hop/pojazdy

Schema: Pojazdy.xsd

Type
Complex Type TUstawienieOdliczeniaVAT
Parents
Complex Type TUstawieniaOdliczeniaVAT Element UstawieniaOdliczeniaVAT
Attributes
Name | Type | Required | Description
Attribute PelneOdliczenie | Simple Type boolean | Yes | Określa, czy pełne odliczenie.
Attribute StanLicznika | Simple Type decimal | Yes | Stan licznika pojazdu.
Attribute WazneOd | Simple Type date | Yes | Data rozpoczęcia obowiązywania odliczenia VAT.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="UstawienieOdliczeniaVAT" type="TUstawienieOdliczeniaVAT" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUstawieniaOdliczeniaVAT
http://schemas.insert.com.pl/2014/hop/pojazdy


TUstawienieOdliczeniaVAT Complex Type

Informacja o odliczeniu VAT pojazdu.

Namespace: http://schemas.insert.com.pl/2014/hop/pojazdy

Schema: Pojazdy.xsd

Usages
Element UstawienieOdliczeniaVAT
Attributes
Name | Type | Required | Description
Attribute PelneOdliczenie | Simple Type boolean | Yes | Określa, czy pełne odliczenie.
Attribute StanLicznika | Simple Type decimal | Yes | Stan licznika pojazdu.
Attribute WazneOd | Simple Type date | Yes | Data rozpoczęcia obowiązywania odliczenia VAT.
Syntax
XML
Kopiuj
<xs:complexType name="TUstawienieOdliczeniaVAT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:attribute name="WazneOd" type="xs:date" use="required" />
  <xs:attribute name="PelneOdliczenie" type="xs:boolean" use="required" />
  <xs:attribute name="StanLicznika" type="xs:decimal" use="required" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/pojazdy


WazneOd Attribute

Data rozpoczęcia obowiązywania odliczenia VAT.

Namespace: http://schemas.insert.com.pl/2014/hop/pojazdy

Schema: Pojazdy.xsd

Content Type
Simple Type date
Parents
Complex Type TUstawienieOdliczeniaVAT Element UstawienieOdliczeniaVAT
Syntax
XML
Kopiuj
<xs:attribute name="WazneOd" type="xs:date" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TUstawienieOdliczeniaVAT
http://schemas.insert.com.pl/2014/hop/pojazdy


PelneOdliczenie Attribute

Określa, czy pełne odliczenie.

Namespace: http://schemas.insert.com.pl/2014/hop/pojazdy

Schema: Pojazdy.xsd

Content Type
Simple Type boolean
Parents
Complex Type TUstawienieOdliczeniaVAT Element UstawienieOdliczeniaVAT
Syntax
XML
Kopiuj
<xs:attribute name="PelneOdliczenie" type="xs:boolean" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TUstawienieOdliczeniaVAT
http://schemas.insert.com.pl/2014/hop/pojazdy


StanLicznika Attribute

Stan licznika pojazdu.

Namespace: http://schemas.insert.com.pl/2014/hop/pojazdy

Schema: Pojazdy.xsd

Content Type
Simple Type decimal
Parents
Complex Type TUstawienieOdliczeniaVAT Element UstawienieOdliczeniaVAT
Syntax
XML
Kopiuj
<xs:attribute name="StanLicznika" type="xs:decimal" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TUstawienieOdliczeniaVAT
http://schemas.insert.com.pl/2014/hop/pojazdy


http://schemas.insert.com.pl/2014/hop/procesyofertowe Namespace

Root Schemas
 | Element | Description
Schema | ProcesyOfertowe.xsd | Procesy ofertowe.
Root Elements
 | Element | Description
Element | ProcesyOfertowe | Procesy ofertowe.
Schemas
 | Element | Description
Schema | ProcesyOfertowe.xsd | Procesy ofertowe.
Elements
 | Element | Description
Element | ProcesyOfertowe | Procesy ofertowe.
Simple Types
 | Element | Description
Simple Type | TWynikProcesuOfertowego | Określa wynik procesu ofertowego.
Complex Types
 | Element | Description
Complex Type | TOsobaZaangazowanaWProcesOfertowy | Osoba zaangażowana w proces ofertowy.
Complex Type | TProcesOfertowy | Dane procesu ofertowego.
Complex Type | TPrzedstawicielProcesuOfertowego | Przedstawiciel procesu ofertowego.


Root Schemas

The http://schemas.insert.com.pl/2014/hop/procesyofertowe namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | ProcesyOfertowe.xsd | Procesy ofertowe.


Root Elements

The http://schemas.insert.com.pl/2014/hop/procesyofertowe namespace exposes the following members.

Root Elements
 | Element | Description
Element | ProcesyOfertowe | Procesy ofertowe.


Schemas

The http://schemas.insert.com.pl/2014/hop/procesyofertowe namespace exposes the following members.

Schemas
 | Element | Description
Schema | ProcesyOfertowe.xsd | Procesy ofertowe.


ProcesyOfertowe.xsd Schema

Procesy ofertowe.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Elements
 | Element | Description
Element | ProcesyOfertowe | Procesy ofertowe.
Simple Types
 | Element | Description
Simple Type | TWynikProcesuOfertowego | Określa wynik procesu ofertowego.
Complex Types
 | Element | Description
Complex Type | TOsobaZaangazowanaWProcesOfertowy | Osoba zaangażowana w proces ofertowy.
Complex Type | TProcesOfertowy | Dane procesu ofertowego.
Complex Type | TPrzedstawicielProcesuOfertowego | Przedstawiciel procesu ofertowego.


Elements

The http://schemas.insert.com.pl/2014/hop/procesyofertowe namespace exposes the following members.

Elements
 | Element | Description
Element | ProcesyOfertowe | Procesy ofertowe.


ProcesyOfertowe Element

Procesy ofertowe.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Children
Name | Occurrences | Description
Element Proces | [0, *] | Procesy ofertowe.
Syntax
XML
Kopiuj
<xs:element name="ProcesyOfertowe" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence minOccurs="0" maxOccurs="unbounded">
      <xs:element name="Proces" type="TProcesOfertowy" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/procesyofertowe


Proces Element

Procesy ofertowe.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Type
Complex Type TProcesOfertowy
Parents
Element ProcesyOfertowe
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Nazwa procesu ofertowego.
Element DataUtworzenia | [0, 1] | Data utworzenia procesu ofertowego.
Element UtworzonyPrzez | [0, 1] | Sygnatura osoby, która utworzyła proces ofertowy.
Element Numer | [0, 1] | Numer procesu ofertowego.
Element Magazyn | [0, 1] | Symbol magazynu oferty.
Element Klient |  | Sygnatura klienta.
Element Przedstawiciel | [0, 1] | Przedstawiciel firmy.
Element Scenariusz |  | Nazwa scenriusza procesu ofertowego.
Element Etap |  | Aktualny etap ze scenariusza procesu ofertowego.
Element Kategoria | [0, 1] | Kategoria procesu ofertowego.
Element ZrodloPozyskania | [0, 1] | Źródło pozyskania procesu ofertowego.
Element LejekSprzedazy | [0, 1] | Określa, czy uwzględniać w lejku sprzedaży.
Element Priorytet | [0, 1] | Priorytet procesu ofertowego.
Element Opiekun | [0, 1] | Sygnatura opiekuna procesu ofertowego.
Element Wynik | [0, 1] | Opisuje z jakim wynikiem zakończył się proces ofertowy.
Element PrzyczynaPorazki | [0, 1] | Nazwa przyczyny niepowodzenia procesu ofertowego.
Element Terminy |  | Termin procesu ofertowego.
Element PokazujWKalendarzu | [0, 1] | Określa, czy proces ofertowy ma być pokazywany w kalendarzu.
Element KolorWKalendarzu | [0, 1] | Określa kolor jaki będzie charakteryzował działanie.
Element OsobyZaangazowane | [0, 1] | Osoby zaangażowane w proces ofertowy.
Element NumerDokumentuZamowienia | [0, 1] | Numer dokumentu zamówienia.
Element NumerDokumentuKoncowego | [0, 1] | Numer dokumentu końcowego.
Element OpisTerminuRealizacji | [0, 1] | Termin realizacji.
Element WarunkiPlatnosci | [0, 1] | Warunki płatności.
Element WarunkiDostawy | [0, 1] | Warunki dostawy.
Element UwagiNaDokument | [0, 1] | Uwagi na dokument.
Element OpisSzczegolowy | [0, 1] | Opis pełny.
Element Historia | [0, 1] | Historia zmian działania.
Element WlasneRozszerzone | [0, 1] | Wartości pól własnych działań.
Element BibliotekaDokumentow | [0, 1] | Dane obiektów z biblioteki dokumentów.
Element FlagaWlasna | [0, 1] | Dane flagi własnej.
Syntax
XML
Kopiuj
<xs:element name="Proces" type="TProcesOfertowy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

ProcesyOfertowe
http://schemas.insert.com.pl/2014/hop/procesyofertowe


Simple Types

The http://schemas.insert.com.pl/2014/hop/procesyofertowe namespace exposes the following members.

Simple Types
 | Element | Description
Simple Type | TWynikProcesuOfertowego | Określa wynik procesu ofertowego.


TWynikProcesuOfertowego Simple Type

Określa wynik procesu ofertowego.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Aktywny |
Facet Enumeration | Sukces |
Facet Enumeration | Porazka |
Usages
Element Wynik
Syntax
XML
Kopiuj
<xs:simpleType name="TWynikProcesuOfertowego" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Aktywny" />
    <xs:enumeration value="Sukces" />
    <xs:enumeration value="Porazka" />
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/procesyofertowe


Complex Types

The http://schemas.insert.com.pl/2014/hop/procesyofertowe namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TOsobaZaangazowanaWProcesOfertowy | Osoba zaangażowana w proces ofertowy.
Complex Type | TProcesOfertowy | Dane procesu ofertowego.
Complex Type | TPrzedstawicielProcesuOfertowego | Przedstawiciel procesu ofertowego.


TOsobaZaangazowanaWProcesOfertowy Complex Type

Osoba zaangażowana w proces ofertowy.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Usages
Element Osoba
Children
Name | Occurrences | Description
Element Sygnatura |  | Sygnatura użytkownika.
Syntax
XML
Kopiuj
<xs:complexType name="TOsobaZaangazowanaWProcesOfertowy" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Sygnatura" type="xs:string" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/procesyofertowe


Sygnatura Element

Sygnatura użytkownika.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Content Type
Simple Type string
Parents
Element Osoba Complex Type TOsobaZaangazowanaWProcesOfertowy
Syntax
XML
Kopiuj
<xs:element name="Sygnatura" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TOsobaZaangazowanaWProcesOfertowy
http://schemas.insert.com.pl/2014/hop/procesyofertowe


TProcesOfertowy Complex Type

Dane procesu ofertowego.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Usages
Element Proces
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Nazwa procesu ofertowego.
Element DataUtworzenia | [0, 1] | Data utworzenia procesu ofertowego.
Element UtworzonyPrzez | [0, 1] | Sygnatura osoby, która utworzyła proces ofertowy.
Element Numer | [0, 1] | Numer procesu ofertowego.
Element Magazyn | [0, 1] | Symbol magazynu oferty.
Element Klient |  | Sygnatura klienta.
Element Przedstawiciel | [0, 1] | Przedstawiciel firmy.
Element Scenariusz |  | Nazwa scenriusza procesu ofertowego.
Element Etap |  | Aktualny etap ze scenariusza procesu ofertowego.
Element Kategoria | [0, 1] | Kategoria procesu ofertowego.
Element ZrodloPozyskania | [0, 1] | Źródło pozyskania procesu ofertowego.
Element LejekSprzedazy | [0, 1] | Określa, czy uwzględniać w lejku sprzedaży.
Element Priorytet | [0, 1] | Priorytet procesu ofertowego.
Element Opiekun | [0, 1] | Sygnatura opiekuna procesu ofertowego.
Element Wynik | [0, 1] | Opisuje z jakim wynikiem zakończył się proces ofertowy.
Element PrzyczynaPorazki | [0, 1] | Nazwa przyczyny niepowodzenia procesu ofertowego.
Element Terminy |  | Termin procesu ofertowego.
Element PokazujWKalendarzu | [0, 1] | Określa, czy proces ofertowy ma być pokazywany w kalendarzu.
Element KolorWKalendarzu | [0, 1] | Określa kolor jaki będzie charakteryzował działanie.
Element OsobyZaangazowane | [0, 1] | Osoby zaangażowane w proces ofertowy.
Element NumerDokumentuZamowienia | [0, 1] | Numer dokumentu zamówienia.
Element NumerDokumentuKoncowego | [0, 1] | Numer dokumentu końcowego.
Element OpisTerminuRealizacji | [0, 1] | Termin realizacji.
Element WarunkiPlatnosci | [0, 1] | Warunki płatności.
Element WarunkiDostawy | [0, 1] | Warunki dostawy.
Element UwagiNaDokument | [0, 1] | Uwagi na dokument.
Element OpisSzczegolowy | [0, 1] | Opis pełny.
Element Historia | [0, 1] | Historia zmian działania.
Element WlasneRozszerzone | [0, 1] | Wartości pól własnych działań.
Element BibliotekaDokumentow | [0, 1] | Dane obiektów z biblioteki dokumentów.
Element FlagaWlasna | [0, 1] | Dane flagi własnej.
Syntax
XML
Kopiuj
<xs:complexType name="TProcesOfertowy" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Nazwa" type="xs:string" />
    <xs:element minOccurs="0" name="DataUtworzenia" type="xs:date" />
    <xs:element minOccurs="0" name="UtworzonyPrzez" type="xs:string" />
    <xs:element minOccurs="0" name="Numer" type="xs:string" />
    <xs:element minOccurs="0" name="Magazyn" type="xs:string" />
    <xs:element name="Klient" type="xs:string" />
    <xs:element minOccurs="0" name="Przedstawiciel" type="TPrzedstawicielProcesuOfertowego" />
    <xs:element name="Scenariusz" type="xs:string" />
    <xs:element name="Etap" type="xs:string" />
    <xs:element minOccurs="0" name="Kategoria" type="xs:string" />
    <xs:element minOccurs="0" name="ZrodloPozyskania" type="xs:string" />
    <xs:element minOccurs="0" name="LejekSprzedazy" type="xs:boolean" />
    <xs:element minOccurs="0" name="Priorytet" type="d:TPriorytetDzialania" />
    <xs:element minOccurs="0" name="Opiekun" type="xs:string" />
    <xs:element minOccurs="0" name="Wynik" type="TWynikProcesuOfertowego" />
    <xs:element minOccurs="0" name="PrzyczynaPorazki" type="xs:string" />
    <xs:element name="Terminy" />
    <xs:element minOccurs="0" name="PokazujWKalendarzu" type="xs:boolean"></xs:element>
    <xs:element minOccurs="0" name="KolorWKalendarzu" type="xs:string"></xs:element>
    <xs:element minOccurs="0" name="OsobyZaangazowane">
      <xs:complexType>
        <xs:sequence minOccurs="0" maxOccurs="unbounded">
          <xs:element name="Osoba" type="TOsobaZaangazowanaWProcesOfertowy"></xs:element>
        </xs:sequence>
      </xs:complexType>
    </xs:element>
    <xs:element minOccurs="0" name="NumerDokumentuZamowienia" type="xs:string"></xs:element>
    <xs:element minOccurs="0" name="NumerDokumentuKoncowego" type="xs:string"></xs:element>
    <xs:element minOccurs="0" name="OpisTerminuRealizacji" type="xs:string"></xs:element>
    <xs:element minOccurs="0" name="WarunkiPlatnosci" type="xs:string"></xs:element>
    <xs:element minOccurs="0" name="WarunkiDostawy" type="xs:string"></xs:element>
    <xs:element minOccurs="0" name="UwagiNaDokument" type="xs:string"></xs:element>
    <xs:element minOccurs="0" name="OpisSzczegolowy" type="xs:string"></xs:element>
    <xs:element minOccurs="0" name="Historia">
      <xs:complexType>
        <xs:sequence minOccurs="1" maxOccurs="unbounded">
          <xs:element name="Wpis" type="h:THistoria"></xs:element>
        </xs:sequence>
      </xs:complexType>
    </xs:element>
    <xs:element minOccurs="0" name="WlasneRozszerzone">
      <xs:complexType>
        <xs:sequence>
          <xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone">
            <xs:complexType>
              <xs:simpleContent>
                <xs:extension base="xs:string">
                  <xs:attribute name="Nazwa" type="xs:string" use="required" />
                </xs:extension>
              </xs:simpleContent>
            </xs:complexType>
          </xs:element>
        </xs:sequence>
      </xs:complexType>
    </xs:element>
    <xs:element minOccurs="0" name="BibliotekaDokumentow" type="wspolne:TBibliotekaDokumentow"></xs:element>
    <xs:element minOccurs="0" name="FlagaWlasna">
      <xs:complexType>
        <xs:all>
          <xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string"></xs:element>
          <xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string"></xs:element>
          <xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string"></xs:element>
        </xs:all>
      </xs:complexType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/procesyofertowe


Nazwa Element

Nazwa procesu ofertowego.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Content Type
Simple Type string
Parents
Element Proces Complex Type TProcesOfertowy
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProcesOfertowy
http://schemas.insert.com.pl/2014/hop/procesyofertowe


DataUtworzenia Element

Data utworzenia procesu ofertowego.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Content Type
Simple Type date
Parents
Element Proces Complex Type TProcesOfertowy
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DataUtworzenia" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProcesOfertowy
http://schemas.insert.com.pl/2014/hop/procesyofertowe


UtworzonyPrzez Element

Sygnatura osoby, która utworzyła proces ofertowy.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Content Type
Simple Type string
Parents
Element Proces Complex Type TProcesOfertowy
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="UtworzonyPrzez" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProcesOfertowy
http://schemas.insert.com.pl/2014/hop/procesyofertowe


Numer Element

Numer procesu ofertowego.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Content Type
Simple Type string
Parents
Element Proces Complex Type TProcesOfertowy
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Numer" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProcesOfertowy
http://schemas.insert.com.pl/2014/hop/procesyofertowe


Magazyn Element

Symbol magazynu oferty.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Content Type
Simple Type string
Parents
Element Proces Complex Type TProcesOfertowy
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Magazyn" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProcesOfertowy
http://schemas.insert.com.pl/2014/hop/procesyofertowe


Klient Element

Sygnatura klienta.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Content Type
Simple Type string
Parents
Element Proces Complex Type TProcesOfertowy
Syntax
XML
Kopiuj
<xs:element name="Klient" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProcesOfertowy
http://schemas.insert.com.pl/2014/hop/procesyofertowe


Przedstawiciel Element

Przedstawiciel firmy.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Type
Complex Type TPrzedstawicielProcesuOfertowego
Parents
Element Proces Complex Type TProcesOfertowy
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Imie | [0, 1] | Imię przedstawiciela.
Element Nazwisko | [0, 1] | Nazwisko przedstawiciela.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Przedstawiciel" type="TPrzedstawicielProcesuOfertowego" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProcesOfertowy
http://schemas.insert.com.pl/2014/hop/procesyofertowe


Scenariusz Element

Nazwa scenriusza procesu ofertowego.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Content Type
Simple Type string
Parents
Element Proces Complex Type TProcesOfertowy
Syntax
XML
Kopiuj
<xs:element name="Scenariusz" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProcesOfertowy
http://schemas.insert.com.pl/2014/hop/procesyofertowe


Etap Element

Aktualny etap ze scenariusza procesu ofertowego.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Content Type
Simple Type string
Parents
Element Proces Complex Type TProcesOfertowy
Syntax
XML
Kopiuj
<xs:element name="Etap" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProcesOfertowy
http://schemas.insert.com.pl/2014/hop/procesyofertowe


Kategoria Element

Kategoria procesu ofertowego.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Content Type
Simple Type string
Parents
Element Proces Complex Type TProcesOfertowy
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Kategoria" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProcesOfertowy
http://schemas.insert.com.pl/2014/hop/procesyofertowe


ZrodloPozyskania Element

Źródło pozyskania procesu ofertowego.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Content Type
Simple Type string
Parents
Element Proces Complex Type TProcesOfertowy
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="ZrodloPozyskania" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProcesOfertowy
http://schemas.insert.com.pl/2014/hop/procesyofertowe


LejekSprzedazy Element

Określa, czy uwzględniać w lejku sprzedaży.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Content Type
Simple Type boolean
Parents
Element Proces Complex Type TProcesOfertowy
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="LejekSprzedazy" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProcesOfertowy
http://schemas.insert.com.pl/2014/hop/procesyofertowe


Priorytet Element

Priorytet procesu ofertowego.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Content Type
Simple Type TPriorytetDzialania
Parents
Element Proces Complex Type TProcesOfertowy
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Priorytet" type="d:TPriorytetDzialania" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProcesOfertowy
http://schemas.insert.com.pl/2014/hop/procesyofertowe


Opiekun Element

Sygnatura opiekuna procesu ofertowego.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Content Type
Simple Type string
Parents
Element Proces Complex Type TProcesOfertowy
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Opiekun" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProcesOfertowy
http://schemas.insert.com.pl/2014/hop/procesyofertowe


Wynik Element

Opisuje z jakim wynikiem zakończył się proces ofertowy.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Content Type
Simple Type TWynikProcesuOfertowego
Parents
Element Proces Complex Type TProcesOfertowy
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Wynik" type="TWynikProcesuOfertowego" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProcesOfertowy
http://schemas.insert.com.pl/2014/hop/procesyofertowe


PrzyczynaPorazki Element

Nazwa przyczyny niepowodzenia procesu ofertowego.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Content Type
Simple Type string
Parents
Element Proces Complex Type TProcesOfertowy
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PrzyczynaPorazki" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProcesOfertowy
http://schemas.insert.com.pl/2014/hop/procesyofertowe


Terminy Element

Termin procesu ofertowego.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Parents
Element Proces Complex Type TProcesOfertowy
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element DzienOd |  | Dzień, w którym zaczyna sie proces.
Element DzienDo |  | Dzień, w którym kończy się proces.
Element GodzinaOd | [0, 1] | Godzina rozpoczącia procesu ofertowego.
Element GodzinaDo | [0, 1] | Godzina zakończenia procesu ofertowego.
Syntax
XML
Kopiuj
<xs:element name="Terminy" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="DzienOd" type="xs:date" />
      <xs:element name="DzienDo" type="xs:date" />
      <xs:element minOccurs="0" name="GodzinaOd" type="xs:time" />
      <xs:element minOccurs="0" name="GodzinaDo" type="xs:time" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TProcesOfertowy
http://schemas.insert.com.pl/2014/hop/procesyofertowe


DzienOd Element

Dzień, w którym zaczyna sie proces.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Content Type
Simple Type date
Parents
Element Terminy
Syntax
XML
Kopiuj
<xs:element name="DzienOd" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProcesOfertowy
http://schemas.insert.com.pl/2014/hop/procesyofertowe


DzienDo Element

Dzień, w którym kończy się proces.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Content Type
Simple Type date
Parents
Element Terminy
Syntax
XML
Kopiuj
<xs:element name="DzienDo" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProcesOfertowy
http://schemas.insert.com.pl/2014/hop/procesyofertowe


GodzinaOd Element

Godzina rozpoczącia procesu ofertowego.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Content Type
Simple Type time
Parents
Element Terminy
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="GodzinaOd" type="xs:time" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProcesOfertowy
http://schemas.insert.com.pl/2014/hop/procesyofertowe


GodzinaDo Element

Godzina zakończenia procesu ofertowego.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Content Type
Simple Type time
Parents
Element Terminy
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="GodzinaDo" type="xs:time" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProcesOfertowy
http://schemas.insert.com.pl/2014/hop/procesyofertowe


PokazujWKalendarzu Element

Określa, czy proces ofertowy ma być pokazywany w kalendarzu.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Content Type
Simple Type boolean
Parents
Element Proces Complex Type TProcesOfertowy
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PokazujWKalendarzu" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProcesOfertowy
http://schemas.insert.com.pl/2014/hop/procesyofertowe


KolorWKalendarzu Element

Określa kolor jaki będzie charakteryzował działanie.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Content Type
Simple Type string
Parents
Element Proces Complex Type TProcesOfertowy
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="KolorWKalendarzu" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProcesOfertowy
http://schemas.insert.com.pl/2014/hop/procesyofertowe


OsobyZaangazowane Element

Osoby zaangażowane w proces ofertowy.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Parents
Element Proces Complex Type TProcesOfertowy
Children
Name | Occurrences | Description
Element Osoba | [0, *] | Osoba zaangażowana w proces ofertowy.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="OsobyZaangazowane" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence minOccurs="0" maxOccurs="unbounded">
      <xs:element name="Osoba" type="TOsobaZaangazowanaWProcesOfertowy" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TProcesOfertowy
http://schemas.insert.com.pl/2014/hop/procesyofertowe


Osoba Element

Osoba zaangażowana w proces ofertowy.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Type
Complex Type TOsobaZaangazowanaWProcesOfertowy
Parents
Element OsobyZaangazowane
Children
Name | Occurrences | Description
Element Sygnatura |  | Sygnatura użytkownika.
Syntax
XML
Kopiuj
<xs:element name="Osoba" type="TOsobaZaangazowanaWProcesOfertowy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProcesOfertowy
http://schemas.insert.com.pl/2014/hop/procesyofertowe


NumerDokumentuZamowienia Element

Numer dokumentu zamówienia.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Content Type
Simple Type string
Parents
Element Proces Complex Type TProcesOfertowy
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="NumerDokumentuZamowienia" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProcesOfertowy
http://schemas.insert.com.pl/2014/hop/procesyofertowe


NumerDokumentuKoncowego Element

Numer dokumentu końcowego.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Content Type
Simple Type string
Parents
Element Proces Complex Type TProcesOfertowy
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="NumerDokumentuKoncowego" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProcesOfertowy
http://schemas.insert.com.pl/2014/hop/procesyofertowe


OpisTerminuRealizacji Element

Termin realizacji.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Content Type
Simple Type string
Parents
Element Proces Complex Type TProcesOfertowy
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="OpisTerminuRealizacji" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProcesOfertowy
http://schemas.insert.com.pl/2014/hop/procesyofertowe


WarunkiPlatnosci Element

Warunki płatności.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Content Type
Simple Type string
Parents
Element Proces Complex Type TProcesOfertowy
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WarunkiPlatnosci" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProcesOfertowy
http://schemas.insert.com.pl/2014/hop/procesyofertowe


WarunkiDostawy Element

Warunki dostawy.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Content Type
Simple Type string
Parents
Element Proces Complex Type TProcesOfertowy
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WarunkiDostawy" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProcesOfertowy
http://schemas.insert.com.pl/2014/hop/procesyofertowe


UwagiNaDokument Element

Uwagi na dokument.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Content Type
Simple Type string
Parents
Element Proces Complex Type TProcesOfertowy
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="UwagiNaDokument" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProcesOfertowy
http://schemas.insert.com.pl/2014/hop/procesyofertowe


OpisSzczegolowy Element

Opis pełny.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Content Type
Simple Type string
Parents
Element Proces Complex Type TProcesOfertowy
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="OpisSzczegolowy" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProcesOfertowy
http://schemas.insert.com.pl/2014/hop/procesyofertowe


Historia Element

Historia zmian działania.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Parents
Element Proces Complex Type TProcesOfertowy
Children
Name | Occurrences | Description
Element Wpis | [1, *] | Wpis do historii.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Historia" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence minOccurs="1" maxOccurs="unbounded">
      <xs:element name="Wpis" type="h:THistoria" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TProcesOfertowy
http://schemas.insert.com.pl/2014/hop/procesyofertowe


Wpis Element

Wpis do historii.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Type
Complex Type THistoria
Parents
Element Historia
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element SygnaturaUzytkownika | [0, 1] | Sygnatura użytkownika, który dokonał zmian na obiekcie.
Element Data |  | Data wykonania zmiany na obiekcie.
Element Pole | [0, 1] | Nazwa pola, na którym dokonano zmiany.
Element StaraWartosc | [0, 1] | Wartość przed zmianą.
Element NowaWartosc | [0, 1] | Wartość po zmianie.
Element Komentarz | [0, 1] | Komentarz opisujący zaistniałe zmiany.
Syntax
XML
Kopiuj
<xs:element name="Wpis" type="h:THistoria" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProcesOfertowy
http://schemas.insert.com.pl/2014/hop/procesyofertowe


WlasneRozszerzone Element

Wartości pól własnych działań.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Parents
Element Proces Complex Type TProcesOfertowy
Children
Name | Occurrences | Description
Element PoleRozszerzone | [0, *] | Pole własne rozszerzone działania. Zawartość tego elementu jest wartością pola.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WlasneRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TProcesOfertowy
http://schemas.insert.com.pl/2014/hop/procesyofertowe


PoleRozszerzone Element

Pole własne rozszerzone działania. Zawartość tego elementu jest wartością pola.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Type
Extension string
Content Type
Simple Type string
Parents
Element WlasneRozszerzone
Attributes
Name | Type | Required | Description
Attribute Nazwa | Simple Type string | Yes | Nazwa pola własnego.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:simpleContent>
      <xs:extension base="xs:string">
        <xs:attribute name="Nazwa" type="xs:string" use="required" />
      </xs:extension>
    </xs:simpleContent>
  </xs:complexType>
</xs:element>
See Also

Reference

TProcesOfertowy
http://schemas.insert.com.pl/2014/hop/procesyofertowe


Nazwa Attribute

Nazwa pola własnego.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Content Type
Simple Type string
Parents
Element PoleRozszerzone
Syntax
XML
Kopiuj
<xs:attribute name="Nazwa" type="xs:string" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TProcesOfertowy
http://schemas.insert.com.pl/2014/hop/procesyofertowe


BibliotekaDokumentow Element

Dane obiektów z biblioteki dokumentów.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Type
Complex Type TBibliotekaDokumentow
Parents
Element Proces Complex Type TProcesOfertowy
Children
Name | Occurrences | Description
Element ElementBibliotekiDokumentow | [0, *] | Element biblioteki dokumentów.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="BibliotekaDokumentow" type="wspolne:TBibliotekaDokumentow" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProcesOfertowy
http://schemas.insert.com.pl/2014/hop/procesyofertowe


FlagaWlasna Element

Dane flagi własnej.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Parents
Element Proces Complex Type TProcesOfertowy
Children
Name | Occurrences | Description
All All |  |
Element Kolor |  | Kolor flagi własnej.
Element Komentarz | [0, 1] | Komentarz flagi własnej.
Element Ksztalt | [0, 1] | Kształt flagi własnej.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="FlagaWlasna" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:all>
      <xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string" />
      <xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string" />
      <xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string" />
    </xs:all>
  </xs:complexType>
</xs:element>
See Also

Reference

TProcesOfertowy
http://schemas.insert.com.pl/2014/hop/procesyofertowe


Kolor Element

Kolor flagi własnej.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProcesOfertowy
http://schemas.insert.com.pl/2014/hop/procesyofertowe


Ksztalt Element

Kształt flagi własnej.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProcesOfertowy
http://schemas.insert.com.pl/2014/hop/procesyofertowe


Komentarz Element

Komentarz flagi własnej.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProcesOfertowy
http://schemas.insert.com.pl/2014/hop/procesyofertowe


TPrzedstawicielProcesuOfertowego Complex Type

Przedstawiciel procesu ofertowego.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Usages
Element Przedstawiciel
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Imie | [0, 1] | Imię przedstawiciela.
Element Nazwisko | [0, 1] | Nazwisko przedstawiciela.
Syntax
XML
Kopiuj
<xs:complexType name="TPrzedstawicielProcesuOfertowego" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" name="Imie" type="xs:string" />
    <xs:element minOccurs="0" name="Nazwisko" type="xs:string" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/procesyofertowe


Imie Element

Imię przedstawiciela.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Content Type
Simple Type string
Parents
Element Przedstawiciel Complex Type TPrzedstawicielProcesuOfertowego
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Imie" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzedstawicielProcesuOfertowego
http://schemas.insert.com.pl/2014/hop/procesyofertowe


Nazwisko Element

Nazwisko przedstawiciela.

Namespace: http://schemas.insert.com.pl/2014/hop/procesyofertowe

Schema: ProcesyOfertowe.xsd

Content Type
Simple Type string
Parents
Element Przedstawiciel Complex Type TPrzedstawicielProcesuOfertowego
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Nazwisko" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzedstawicielProcesuOfertowego
http://schemas.insert.com.pl/2014/hop/procesyofertowe


http://schemas.insert.com.pl/2014/hop/przyczynyniepowodzenprocesowofertowych Namespace

Root Schemas
 | Element | Description
Schema | PrzyczynyNiepowodzenProcesowOfertowych.xsd | Przyczyny niepowodzeń procesów ofertowych.
Root Elements
 | Element | Description
Element | PrzyczynyNiepowodzenProcesowOfertowych | Przyczyny niepowodzenia procesu ofertowego.
Schemas
 | Element | Description
Schema | PrzyczynyNiepowodzenProcesowOfertowych.xsd | Przyczyny niepowodzeń procesów ofertowych.
Elements
 | Element | Description
Element | PrzyczynyNiepowodzenProcesowOfertowych | Przyczyny niepowodzenia procesu ofertowego.
Complex Types
 | Element | Description
Complex Type | TPrzyczynaNiepowodzeniaProcesuOfertowego | Dane przyczyny niepowodzenia procesu ofertowego.


Root Schemas

The http://schemas.insert.com.pl/2014/hop/przyczynyniepowodzenprocesowofertowych namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | PrzyczynyNiepowodzenProcesowOfertowych.xsd | Przyczyny niepowodzeń procesów ofertowych.


Root Elements

The http://schemas.insert.com.pl/2014/hop/przyczynyniepowodzenprocesowofertowych namespace exposes the following members.

Root Elements
 | Element | Description
Element | PrzyczynyNiepowodzenProcesowOfertowych | Przyczyny niepowodzenia procesu ofertowego.


Schemas

The http://schemas.insert.com.pl/2014/hop/przyczynyniepowodzenprocesowofertowych namespace exposes the following members.

Schemas
 | Element | Description
Schema | PrzyczynyNiepowodzenProcesowOfertowych.xsd | Przyczyny niepowodzeń procesów ofertowych.


PrzyczynyNiepowodzenProcesowOfertowych.xsd Schema

Przyczyny niepowodzeń procesów ofertowych.

Namespace: http://schemas.insert.com.pl/2014/hop/przyczynyniepowodzenprocesowofertowych

Elements
 | Element | Description
Element | PrzyczynyNiepowodzenProcesowOfertowych | Przyczyny niepowodzenia procesu ofertowego.
Complex Types
 | Element | Description
Complex Type | TPrzyczynaNiepowodzeniaProcesuOfertowego | Dane przyczyny niepowodzenia procesu ofertowego.


Elements

The http://schemas.insert.com.pl/2014/hop/przyczynyniepowodzenprocesowofertowych namespace exposes the following members.

Elements
 | Element | Description
Element | PrzyczynyNiepowodzenProcesowOfertowych | Przyczyny niepowodzenia procesu ofertowego.


PrzyczynyNiepowodzenProcesowOfertowych Element

Przyczyny niepowodzenia procesu ofertowego.

Namespace: http://schemas.insert.com.pl/2014/hop/przyczynyniepowodzenprocesowofertowych

Schema: PrzyczynyNiepowodzenProcesowOfertowych.xsd

Children
Name | Occurrences | Description
Element Przyczyna | [0, *] | Przyczyna niepowodzenia procesu ofertowego.
Syntax
XML
Kopiuj
<xs:element name="PrzyczynyNiepowodzenProcesowOfertowych" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence minOccurs="0" maxOccurs="unbounded">
      <xs:element name="Przyczyna" type="TPrzyczynaNiepowodzeniaProcesuOfertowego" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/przyczynyniepowodzenprocesowofertowych


Przyczyna Element

Przyczyna niepowodzenia procesu ofertowego.

Namespace: http://schemas.insert.com.pl/2014/hop/przyczynyniepowodzenprocesowofertowych

Schema: PrzyczynyNiepowodzenProcesowOfertowych.xsd

Type
Complex Type TPrzyczynaNiepowodzeniaProcesuOfertowego
Parents
Element PrzyczynyNiepowodzenProcesowOfertowych
Children
Name | Occurrences | Description
Element Nazwa |  | Nazwa przyczyny niepowodzenia procesu ofertowego.
Syntax
XML
Kopiuj
<xs:element name="Przyczyna" type="TPrzyczynaNiepowodzeniaProcesuOfertowego" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

PrzyczynyNiepowodzenProcesowOfertowych
http://schemas.insert.com.pl/2014/hop/przyczynyniepowodzenprocesowofertowych


Complex Types

The http://schemas.insert.com.pl/2014/hop/przyczynyniepowodzenprocesowofertowych namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TPrzyczynaNiepowodzeniaProcesuOfertowego | Dane przyczyny niepowodzenia procesu ofertowego.


TPrzyczynaNiepowodzeniaProcesuOfertowego Complex Type

Dane przyczyny niepowodzenia procesu ofertowego.

Namespace: http://schemas.insert.com.pl/2014/hop/przyczynyniepowodzenprocesowofertowych

Schema: PrzyczynyNiepowodzenProcesowOfertowych.xsd

Usages
Element Przyczyna
Children
Name | Occurrences | Description
Element Nazwa |  | Nazwa przyczyny niepowodzenia procesu ofertowego.
Syntax
XML
Kopiuj
<xs:complexType name="TPrzyczynaNiepowodzeniaProcesuOfertowego" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Nazwa" type="xs:string" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/przyczynyniepowodzenprocesowofertowych


Nazwa Element

Nazwa przyczyny niepowodzenia procesu ofertowego.

Namespace: http://schemas.insert.com.pl/2014/hop/przyczynyniepowodzenprocesowofertowych

Schema: PrzyczynyNiepowodzenProcesowOfertowych.xsd

Content Type
Simple Type string
Parents
Element Przyczyna Complex Type TPrzyczynaNiepowodzeniaProcesuOfertowego
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzyczynaNiepowodzeniaProcesuOfertowego
http://schemas.insert.com.pl/2014/hop/przyczynyniepowodzenprocesowofertowych


http://schemas.insert.com.pl/2014/hop/rozrachunki Namespace

Root Schemas
 | Element | Description
Schema | Rozrachunki.xsd | Informacje o nierozliczonych rozrachunkach.
Root Elements
 | Element | Description
Element | Rozrachunki | Nierozliczone rozrachunki.
Schemas
 | Element | Description
Schema | Rozrachunki.xsd | Informacje o nierozliczonych rozrachunkach.
Elements
 | Element | Description
Element | Rozrachunki | Nierozliczone rozrachunki.
Simple Types
 | Element | Description
Simple Type | TRodzajRozrachunku | Określa rodzaj rozrachunku.
Simple Type | TStronaKwotyPozycjiDokumentuKsiegowego | Strona (Winien lub Ma) pozycji dokumentu księgowego.
Simple Type | TTypOdsetek | Określa typ odsetek.
Complex Types
 | Element | Description
Complex Type | TRozrachunek | Dane nierozliczonego rozrachunku.
Complex Type | TRozrachunki | Kolekcja nierozliczonych rozrachunków.


Root Schemas

The http://schemas.insert.com.pl/2014/hop/rozrachunki namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | Rozrachunki.xsd | Informacje o nierozliczonych rozrachunkach.


Root Elements

The http://schemas.insert.com.pl/2014/hop/rozrachunki namespace exposes the following members.

Root Elements
 | Element | Description
Element | Rozrachunki | Nierozliczone rozrachunki.


Schemas

The http://schemas.insert.com.pl/2014/hop/rozrachunki namespace exposes the following members.

Schemas
 | Element | Description
Schema | Rozrachunki.xsd | Informacje o nierozliczonych rozrachunkach.


Rozrachunki.xsd Schema

Informacje o nierozliczonych rozrachunkach.

Namespace: http://schemas.insert.com.pl/2014/hop/rozrachunki

Elements
 | Element | Description
Element | Rozrachunki | Nierozliczone rozrachunki.
Simple Types
 | Element | Description
Simple Type | TRodzajRozrachunku | Określa rodzaj rozrachunku.
Simple Type | TStronaKwotyPozycjiDokumentuKsiegowego | Strona (Winien lub Ma) pozycji dokumentu księgowego.
Simple Type | TTypOdsetek | Określa typ odsetek.
Complex Types
 | Element | Description
Complex Type | TRozrachunek | Dane nierozliczonego rozrachunku.
Complex Type | TRozrachunki | Kolekcja nierozliczonych rozrachunków.


Elements

The http://schemas.insert.com.pl/2014/hop/rozrachunki namespace exposes the following members.

Elements
 | Element | Description
Element | Rozrachunki | Nierozliczone rozrachunki.


Rozrachunki Element

Nierozliczone rozrachunki.

Namespace: http://schemas.insert.com.pl/2014/hop/rozrachunki

Schema: Rozrachunki.xsd

Type
Complex Type TRozrachunki
Children
Name | Occurrences | Description
Element Rozrachunek | [0, *] | Nierozliczony rozrachunek.
Syntax
XML
Kopiuj
<xs:element name="Rozrachunki" type="TRozrachunki" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/rozrachunki


Simple Types

The http://schemas.insert.com.pl/2014/hop/rozrachunki namespace exposes the following members.

Simple Types
 | Element | Description
Simple Type | TRodzajRozrachunku | Określa rodzaj rozrachunku.
Simple Type | TStronaKwotyPozycjiDokumentuKsiegowego | Strona (Winien lub Ma) pozycji dokumentu księgowego.
Simple Type | TTypOdsetek | Określa typ odsetek.


TRodzajRozrachunku Simple Type

Określa rodzaj rozrachunku.

Namespace: http://schemas.insert.com.pl/2014/hop/rozrachunki

Schema: Rozrachunki.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | NAL | Należność.
Facet Enumeration | ZOB | Zobowiązanie
Facet Enumeration | SNAL | Spłata należności
Facet Enumeration | SZOB | Spłata zobowiązania
Facet Enumeration | NAL(O) | Należność z tytułu odsetek, kar itp.
Facet Enumeration | ZOB(O) | Zobowiązanie z tytułu odsetek, kar itp.
Facet Enumeration | NAL(K) | Korekta zmniejszająca zobowiązanie.
Facet Enumeration | ZOB(K) | Korekta zmniejszająca należność.
Facet Enumeration | RD | Dodatnia różnica kursowa.
Facet Enumeration | RU | Ujemna różnica kursowa.
Usages
Element Rodzaj Attribute Rodzaj
Syntax
XML
Kopiuj
<xs:simpleType name="TRodzajRozrachunku" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="NAL"></xs:enumeration>
    <xs:enumeration value="ZOB"></xs:enumeration>
    <xs:enumeration value="SNAL"></xs:enumeration>
    <xs:enumeration value="SZOB"></xs:enumeration>
    <xs:enumeration value="NAL(O)"></xs:enumeration>
    <xs:enumeration value="ZOB(O)"></xs:enumeration>
    <xs:enumeration value="NAL(K)"></xs:enumeration>
    <xs:enumeration value="ZOB(K)"></xs:enumeration>
    <xs:enumeration value="RD"></xs:enumeration>
    <xs:enumeration value="RU"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/rozrachunki


TStronaKwotyPozycjiDokumentuKsiegowego Simple Type

Strona (Winien lub Ma) pozycji dokumentu księgowego.

Namespace: http://schemas.insert.com.pl/2014/hop/rozrachunki

Schema: Rozrachunki.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Wn | Winien.
Facet Enumeration | Ma | Ma.
Usages
Element Strona
Syntax
XML
Kopiuj
<xs:simpleType name="TStronaKwotyPozycjiDokumentuKsiegowego" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Wn"></xs:enumeration>
    <xs:enumeration value="Ma"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/rozrachunki


TTypOdsetek Simple Type

Określa typ odsetek.

Namespace: http://schemas.insert.com.pl/2014/hop/rozrachunki

Schema: Rozrachunki.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | brak | Brak odsetek.
Facet Enumeration | ustawowe | Odsetki ustawowe.
Facet Enumeration | krotność ustawowych | Krotność odsetek ustawowych.
Facet Enumeration | wg stopy własnej | Odsetki wg ustalonej stopy.
Usages
Attribute RodzajOdsetek
Syntax
XML
Kopiuj
<xs:simpleType name="TTypOdsetek" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="brak"></xs:enumeration>
    <xs:enumeration value="ustawowe"></xs:enumeration>
    <xs:enumeration value="krotność ustawowych"></xs:enumeration>
    <xs:enumeration value="wg stopy własnej"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/rozrachunki


Complex Types

The http://schemas.insert.com.pl/2014/hop/rozrachunki namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TRozrachunek | Dane nierozliczonego rozrachunku.
Complex Type | TRozrachunki | Kolekcja nierozliczonych rozrachunków.


TRozrachunek Complex Type

Dane nierozliczonego rozrachunku.

Namespace: http://schemas.insert.com.pl/2014/hop/rozrachunki

Schema: Rozrachunki.xsd

Usages
Element Rozrachunek
Children
Name | Occurrences | Description
All All |  |
Element BilansOtwarcia | [0, 1] | Dane powiązania z bilansem otwarcia.
Element DataDokumentu |  | Data dokumentu źródłowego.
Element DataPowstania |  | Data powstania rozrachunku.
Element Dokument |  | Numer dokumentu źródłowego.
Element FlagaWlasna | [0, 1] | Dane flagi własnej.
Element HistoriaRozliczen | [0, 1] | Historia rozliczeń rozrachunku.
Element Kurs | [0, 1] | Kurs do waluty systemowej (nie trzeba podawać dla waluty systemowej).
Element Kwota |  | Kwota rozrachunku.
Element KwotaPozostala |  | Kwota pozostała do rozliczenia. Wartość musi być równa różnicy kwoty rozrachunku i sumy rozliczeń.
Element KwotaVAT | [0, 1] | Kwota VAT rozrachunku.
Element KwotaVATPozostala | [0, 1] | Kwota VAT pozostała do rozliczenia. Wartość musi być równa różnicy kwoty VAT rozrachunku i sumy rozliczeń.
Element Odsetki |  | Informacje o sposobie naliczania odsetek.
Element Podmiot |  | Symbol podmiotu.
Element TerminPlatnosci | [0, 1] | Termin płatności rozrachunku. Można go podać tylko wtedy, gdy rodzaj rozrachunku pozwala na windykację.
Element Tytulem | [0, 1] | Tytuł rozrachunku.
Element Waluta |  | Symbol waluty rozrachunku.
Attributes
Name | Type | Required | Description
Attribute Ksiegowy | Simple Type boolean |  | Informacja, czy rozrachunek jest powiązany z zapisem księgowym.
Attribute Program | Simple Type string |  | Program, w którym został stworzony rozrachunek.
Attribute Rodzaj | Simple Type TRodzajRozrachunku |  | Rodzaj rozrachunku.
Attribute TypPodmiotu | Simple Type string |  | Typ podmiotu.
Syntax
XML
Kopiuj
<xs:complexType name="TRozrachunek" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:all>
    <xs:element name="DataPowstania" type="xs:date" />
    <xs:element name="DataDokumentu" type="xs:date" />
    <xs:element name="Dokument" type="xs:string" />
    <xs:element minOccurs="0" name="Tytulem" type="xs:string" />
    <xs:element name="Podmiot" type="xs:string" />
    <xs:element name="Kwota" type="xs:decimal" />
    <xs:element name="KwotaPozostala" type="xs:decimal" />
    <xs:element minOccurs="0" maxOccurs="1" name="KwotaVAT" type="xs:decimal" />
    <xs:element minOccurs="0" maxOccurs="1" name="KwotaVATPozostala" type="xs:decimal" />
    <xs:element name="Waluta" type="xs:string" />
    <xs:element minOccurs="0" maxOccurs="1" name="Kurs" type="xs:decimal" />
    <xs:element minOccurs="0" name="TerminPlatnosci" type="xs:date" />
    <xs:element name="Odsetki" />
    <xs:element minOccurs="0" name="HistoriaRozliczen" />
    <xs:element minOccurs="0" maxOccurs="1" name="BilansOtwarcia">
      <xs:complexType>
        <xs:all>
          <xs:element minOccurs="1" maxOccurs="1" name="Konto" type="xs:string"></xs:element>
          <xs:element minOccurs="1" maxOccurs="1" name="Strona" type="TStronaKwotyPozycjiDokumentuKsiegowego"></xs:element>
          <xs:element minOccurs="1" maxOccurs="1" name="Kwota" type="xs:decimal"></xs:element>
        </xs:all>
      </xs:complexType>
    </xs:element>
    <xs:element minOccurs="0" name="FlagaWlasna">
      <xs:complexType>
        <xs:all>
          <xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string"></xs:element>
          <xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string"></xs:element>
          <xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string"></xs:element>
        </xs:all>
      </xs:complexType>
    </xs:element>
  </xs:all>
  <xs:attribute name="Rodzaj" type="TRodzajRozrachunku" />
  <xs:attribute name="TypPodmiotu" type="xs:string" />
  <xs:attribute name="Program" type="xs:string" />
  <xs:attribute name="Ksiegowy" type="xs:boolean" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/rozrachunki


DataPowstania Element

Data powstania rozrachunku.

Namespace: http://schemas.insert.com.pl/2014/hop/rozrachunki

Schema: Rozrachunki.xsd

Content Type
Simple Type date
Parents
Element Rozrachunek Complex Type TRozrachunek
Syntax
XML
Kopiuj
<xs:element name="DataPowstania" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRozrachunek
http://schemas.insert.com.pl/2014/hop/rozrachunki


DataDokumentu Element

Data dokumentu źródłowego.

Namespace: http://schemas.insert.com.pl/2014/hop/rozrachunki

Schema: Rozrachunki.xsd

Content Type
Simple Type date
Parents
Element Rozrachunek Complex Type TRozrachunek
Syntax
XML
Kopiuj
<xs:element name="DataDokumentu" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRozrachunek
http://schemas.insert.com.pl/2014/hop/rozrachunki


Dokument Element

Numer dokumentu źródłowego.

Namespace: http://schemas.insert.com.pl/2014/hop/rozrachunki

Schema: Rozrachunki.xsd

Content Type
Simple Type string
Parents
Element Rozrachunek Complex Type TRozrachunek
Syntax
XML
Kopiuj
<xs:element name="Dokument" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRozrachunek
http://schemas.insert.com.pl/2014/hop/rozrachunki


Tytulem Element

Tytuł rozrachunku.

Namespace: http://schemas.insert.com.pl/2014/hop/rozrachunki

Schema: Rozrachunki.xsd

Content Type
Simple Type string
Parents
Element Rozrachunek Complex Type TRozrachunek
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Tytulem" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRozrachunek
http://schemas.insert.com.pl/2014/hop/rozrachunki


Podmiot Element

Symbol podmiotu.

Namespace: http://schemas.insert.com.pl/2014/hop/rozrachunki

Schema: Rozrachunki.xsd

Content Type
Simple Type string
Parents
Element Rozrachunek Complex Type TRozrachunek
Syntax
XML
Kopiuj
<xs:element name="Podmiot" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRozrachunek
http://schemas.insert.com.pl/2014/hop/rozrachunki


Kwota Element

Kwota rozrachunku.

Namespace: http://schemas.insert.com.pl/2014/hop/rozrachunki

Schema: Rozrachunki.xsd

Content Type
Simple Type decimal
Parents
Element Rozrachunek Complex Type TRozrachunek
Syntax
XML
Kopiuj
<xs:element name="Kwota" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRozrachunek
http://schemas.insert.com.pl/2014/hop/rozrachunki


KwotaPozostala Element

Kwota pozostała do rozliczenia. Wartość musi być równa różnicy kwoty rozrachunku i sumy rozliczeń.

Namespace: http://schemas.insert.com.pl/2014/hop/rozrachunki

Schema: Rozrachunki.xsd

Content Type
Simple Type decimal
Parents
Element Rozrachunek Complex Type TRozrachunek
Syntax
XML
Kopiuj
<xs:element name="KwotaPozostala" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRozrachunek
http://schemas.insert.com.pl/2014/hop/rozrachunki


KwotaVAT Element

Kwota VAT rozrachunku.

Namespace: http://schemas.insert.com.pl/2014/hop/rozrachunki

Schema: Rozrachunki.xsd

Content Type
Simple Type decimal
Parents
Element Rozrachunek Complex Type TRozrachunek
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="KwotaVAT" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRozrachunek
http://schemas.insert.com.pl/2014/hop/rozrachunki


KwotaVATPozostala Element

Kwota VAT pozostała do rozliczenia. Wartość musi być równa różnicy kwoty VAT rozrachunku i sumy rozliczeń.

Namespace: http://schemas.insert.com.pl/2014/hop/rozrachunki

Schema: Rozrachunki.xsd

Content Type
Simple Type decimal
Parents
Element Rozrachunek Complex Type TRozrachunek
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="KwotaVATPozostala" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRozrachunek
http://schemas.insert.com.pl/2014/hop/rozrachunki


Waluta Element

Symbol waluty rozrachunku.

Namespace: http://schemas.insert.com.pl/2014/hop/rozrachunki

Schema: Rozrachunki.xsd

Content Type
Simple Type string
Parents
Element Rozrachunek Complex Type TRozrachunek
Syntax
XML
Kopiuj
<xs:element name="Waluta" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRozrachunek
http://schemas.insert.com.pl/2014/hop/rozrachunki


Kurs Element

Kurs do waluty systemowej (nie trzeba podawać dla waluty systemowej).

Namespace: http://schemas.insert.com.pl/2014/hop/rozrachunki

Schema: Rozrachunki.xsd

Content Type
Simple Type decimal
Parents
Element Rozrachunek Complex Type TRozrachunek
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Kurs" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRozrachunek
http://schemas.insert.com.pl/2014/hop/rozrachunki


TerminPlatnosci Element

Termin płatności rozrachunku. Można go podać tylko wtedy, gdy rodzaj rozrachunku pozwala na windykację.

Namespace: http://schemas.insert.com.pl/2014/hop/rozrachunki

Schema: Rozrachunki.xsd

Content Type
Simple Type date
Parents
Element Rozrachunek Complex Type TRozrachunek
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="TerminPlatnosci" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRozrachunek
http://schemas.insert.com.pl/2014/hop/rozrachunki


Odsetki Element

Informacje o sposobie naliczania odsetek.

Namespace: http://schemas.insert.com.pl/2014/hop/rozrachunki

Schema: Rozrachunki.xsd

Parents
Element Rozrachunek Complex Type TRozrachunek
Attributes
Name | Type | Required | Description
Attribute RodzajOdsetek | Simple Type TTypOdsetek |  | Rodzaj odsetek.
Attribute StopaOdsetek | Simple Type string |  | Stopa odsetek (jeśli rodzaj jej wymaga).
Syntax
XML
Kopiuj
<xs:element name="Odsetki" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:attribute name="RodzajOdsetek" type="TTypOdsetek" />
    <xs:attribute name="StopaOdsetek" type="xs:string" use="optional" />
  </xs:complexType>
</xs:element>
See Also

Reference

TRozrachunek
http://schemas.insert.com.pl/2014/hop/rozrachunki


RodzajOdsetek Attribute

Rodzaj odsetek.

Namespace: http://schemas.insert.com.pl/2014/hop/rozrachunki

Schema: Rozrachunki.xsd

Content Type
Simple Type TTypOdsetek
Parents
Element Odsetki
Syntax
XML
Kopiuj
<xs:attribute name="RodzajOdsetek" type="TTypOdsetek" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TRozrachunek
http://schemas.insert.com.pl/2014/hop/rozrachunki


StopaOdsetek Attribute

Stopa odsetek (jeśli rodzaj jej wymaga).

Namespace: http://schemas.insert.com.pl/2014/hop/rozrachunki

Schema: Rozrachunki.xsd

Content Type
Simple Type string
Parents
Element Odsetki
Syntax
XML
Kopiuj
<xs:attribute name="StopaOdsetek" type="xs:string" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TRozrachunek
http://schemas.insert.com.pl/2014/hop/rozrachunki


HistoriaRozliczen Element

Historia rozliczeń rozrachunku.

Namespace: http://schemas.insert.com.pl/2014/hop/rozrachunki

Schema: Rozrachunki.xsd

Parents
Element Rozrachunek Complex Type TRozrachunek
Children
Name | Occurrences | Description
Element Rozliczenie | [0, *] | Historia rozliczeń rozrachunku.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="HistoriaRozliczen" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Rozliczenie" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TRozrachunek
http://schemas.insert.com.pl/2014/hop/rozrachunki


Rozliczenie Element

Historia rozliczeń rozrachunku.

Namespace: http://schemas.insert.com.pl/2014/hop/rozrachunki

Schema: Rozrachunki.xsd

Parents
Element HistoriaRozliczen
Children
Name | Occurrences | Description
All All |  |
Element DataDokumentu |  | Data dokumentu źródłowego.
Element DataPowstania |  | Data powstania rozrachunku.
Element Dokument |  | Numer dokumentu źródłowego.
Element Kwota |  | Kwota rozliczenia.
Element KwotaVAT | [0, 1] | Kwota VAT rozliczenia.
Element Rodzaj |  | Rodzaj rozrachunku.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Rozliczenie" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:all>
      <xs:element name="Rodzaj" type="TRodzajRozrachunku" />
      <xs:element name="DataPowstania" type="xs:date" />
      <xs:element name="DataDokumentu" type="xs:date" />
      <xs:element name="Dokument" type="xs:string" />
      <xs:element name="Kwota" type="xs:decimal" />
      <xs:element minOccurs="0" maxOccurs="1" name="KwotaVAT" type="xs:decimal" />
    </xs:all>
  </xs:complexType>
</xs:element>
See Also

Reference

TRozrachunek
http://schemas.insert.com.pl/2014/hop/rozrachunki


Rodzaj Element

Rodzaj rozrachunku.

Namespace: http://schemas.insert.com.pl/2014/hop/rozrachunki

Schema: Rozrachunki.xsd

Content Type
Simple Type TRodzajRozrachunku
Parents
Element Rozliczenie
Syntax
XML
Kopiuj
<xs:element name="Rodzaj" type="TRodzajRozrachunku" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRozrachunek
http://schemas.insert.com.pl/2014/hop/rozrachunki


DataPowstania Element

Data powstania rozrachunku.

Namespace: http://schemas.insert.com.pl/2014/hop/rozrachunki

Schema: Rozrachunki.xsd

Content Type
Simple Type date
Parents
Element Rozliczenie
Syntax
XML
Kopiuj
<xs:element name="DataPowstania" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRozrachunek
http://schemas.insert.com.pl/2014/hop/rozrachunki


DataDokumentu Element

Data dokumentu źródłowego.

Namespace: http://schemas.insert.com.pl/2014/hop/rozrachunki

Schema: Rozrachunki.xsd

Content Type
Simple Type date
Parents
Element Rozliczenie
Syntax
XML
Kopiuj
<xs:element name="DataDokumentu" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRozrachunek
http://schemas.insert.com.pl/2014/hop/rozrachunki


Dokument Element

Numer dokumentu źródłowego.

Namespace: http://schemas.insert.com.pl/2014/hop/rozrachunki

Schema: Rozrachunki.xsd

Content Type
Simple Type string
Parents
Element Rozliczenie
Syntax
XML
Kopiuj
<xs:element name="Dokument" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRozrachunek
http://schemas.insert.com.pl/2014/hop/rozrachunki


Kwota Element

Kwota rozliczenia.

Namespace: http://schemas.insert.com.pl/2014/hop/rozrachunki

Schema: Rozrachunki.xsd

Content Type
Simple Type decimal
Parents
Element Rozliczenie
Syntax
XML
Kopiuj
<xs:element name="Kwota" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRozrachunek
http://schemas.insert.com.pl/2014/hop/rozrachunki


KwotaVAT Element

Kwota VAT rozliczenia.

Namespace: http://schemas.insert.com.pl/2014/hop/rozrachunki

Schema: Rozrachunki.xsd

Content Type
Simple Type decimal
Parents
Element Rozliczenie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="KwotaVAT" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRozrachunek
http://schemas.insert.com.pl/2014/hop/rozrachunki


BilansOtwarcia Element

Dane powiązania z bilansem otwarcia.

Namespace: http://schemas.insert.com.pl/2014/hop/rozrachunki

Schema: Rozrachunki.xsd

Parents
Element Rozrachunek Complex Type TRozrachunek
Children
Name | Occurrences | Description
All All |  |
Element Konto |  | Numer konta księgowego powiązanego zapisu w bilansie otwarcia okresu obrachunkowego.
Element Kwota |  | Kwota pozycji bilansu otwarcia okresu obrachunkowego.
Element Strona |  | Numer konta księgowego powiązanego zapisu w bilansie otwarcia okresu obrachunkowego.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="BilansOtwarcia" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:all>
      <xs:element minOccurs="1" maxOccurs="1" name="Konto" type="xs:string" />
      <xs:element minOccurs="1" maxOccurs="1" name="Strona" type="TStronaKwotyPozycjiDokumentuKsiegowego" />
      <xs:element minOccurs="1" maxOccurs="1" name="Kwota" type="xs:decimal" />
    </xs:all>
  </xs:complexType>
</xs:element>
See Also

Reference

TRozrachunek
http://schemas.insert.com.pl/2014/hop/rozrachunki


Konto Element

Numer konta księgowego powiązanego zapisu w bilansie otwarcia okresu obrachunkowego.

Namespace: http://schemas.insert.com.pl/2014/hop/rozrachunki

Schema: Rozrachunki.xsd

Content Type
Simple Type string
Parents
Element BilansOtwarcia
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="Konto" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRozrachunek
http://schemas.insert.com.pl/2014/hop/rozrachunki


Strona Element

Numer konta księgowego powiązanego zapisu w bilansie otwarcia okresu obrachunkowego.

Namespace: http://schemas.insert.com.pl/2014/hop/rozrachunki

Schema: Rozrachunki.xsd

Content Type
Simple Type TStronaKwotyPozycjiDokumentuKsiegowego
Parents
Element BilansOtwarcia
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="Strona" type="TStronaKwotyPozycjiDokumentuKsiegowego" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRozrachunek
http://schemas.insert.com.pl/2014/hop/rozrachunki


Kwota Element

Kwota pozycji bilansu otwarcia okresu obrachunkowego.

Namespace: http://schemas.insert.com.pl/2014/hop/rozrachunki

Schema: Rozrachunki.xsd

Content Type
Simple Type decimal
Parents
Element BilansOtwarcia
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="Kwota" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRozrachunek
http://schemas.insert.com.pl/2014/hop/rozrachunki


FlagaWlasna Element

Dane flagi własnej.

Namespace: http://schemas.insert.com.pl/2014/hop/rozrachunki

Schema: Rozrachunki.xsd

Parents
Element Rozrachunek Complex Type TRozrachunek
Children
Name | Occurrences | Description
All All |  |
Element Kolor |  | Kolor flagi własnej.
Element Komentarz | [0, 1] | Komentarz flagi własnej.
Element Ksztalt | [0, 1] | Kształt flagi własnej.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="FlagaWlasna" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:all>
      <xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string" />
      <xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string" />
      <xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string" />
    </xs:all>
  </xs:complexType>
</xs:element>
See Also

Reference

TRozrachunek
http://schemas.insert.com.pl/2014/hop/rozrachunki


Kolor Element

Kolor flagi własnej.

Namespace: http://schemas.insert.com.pl/2014/hop/rozrachunki

Schema: Rozrachunki.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRozrachunek
http://schemas.insert.com.pl/2014/hop/rozrachunki


Ksztalt Element

Kształt flagi własnej.

Namespace: http://schemas.insert.com.pl/2014/hop/rozrachunki

Schema: Rozrachunki.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRozrachunek
http://schemas.insert.com.pl/2014/hop/rozrachunki


Komentarz Element

Komentarz flagi własnej.

Namespace: http://schemas.insert.com.pl/2014/hop/rozrachunki

Schema: Rozrachunki.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRozrachunek
http://schemas.insert.com.pl/2014/hop/rozrachunki


Rodzaj Attribute

Rodzaj rozrachunku.

Namespace: http://schemas.insert.com.pl/2014/hop/rozrachunki

Schema: Rozrachunki.xsd

Content Type
Simple Type TRodzajRozrachunku
Parents
Element Rozrachunek Complex Type TRozrachunek
Syntax
XML
Kopiuj
<xs:attribute name="Rodzaj" type="TRodzajRozrachunku" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TRozrachunek
http://schemas.insert.com.pl/2014/hop/rozrachunki


TypPodmiotu Attribute

Typ podmiotu.

Namespace: http://schemas.insert.com.pl/2014/hop/rozrachunki

Schema: Rozrachunki.xsd

Content Type
Simple Type string
Parents
Element Rozrachunek Complex Type TRozrachunek
Syntax
XML
Kopiuj
<xs:attribute name="TypPodmiotu" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TRozrachunek
http://schemas.insert.com.pl/2014/hop/rozrachunki


Program Attribute

Program, w którym został stworzony rozrachunek.

Namespace: http://schemas.insert.com.pl/2014/hop/rozrachunki

Schema: Rozrachunki.xsd

Content Type
Simple Type string
Parents
Element Rozrachunek Complex Type TRozrachunek
Syntax
XML
Kopiuj
<xs:attribute name="Program" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TRozrachunek
http://schemas.insert.com.pl/2014/hop/rozrachunki


Ksiegowy Attribute

Informacja, czy rozrachunek jest powiązany z zapisem księgowym.

Namespace: http://schemas.insert.com.pl/2014/hop/rozrachunki

Schema: Rozrachunki.xsd

Content Type
Simple Type boolean
Parents
Element Rozrachunek Complex Type TRozrachunek
Syntax
XML
Kopiuj
<xs:attribute name="Ksiegowy" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TRozrachunek
http://schemas.insert.com.pl/2014/hop/rozrachunki


TRozrachunki Complex Type

Kolekcja nierozliczonych rozrachunków.

Namespace: http://schemas.insert.com.pl/2014/hop/rozrachunki

Schema: Rozrachunki.xsd

Usages
Element Rozrachunki
Children
Name | Occurrences | Description
Element Rozrachunek | [0, *] | Nierozliczony rozrachunek.
Syntax
XML
Kopiuj
<xs:complexType name="TRozrachunki" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="Rozrachunek" type="TRozrachunek" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/rozrachunki


Rozrachunek Element

Nierozliczony rozrachunek.

Namespace: http://schemas.insert.com.pl/2014/hop/rozrachunki

Schema: Rozrachunki.xsd

Type
Complex Type TRozrachunek
Parents
Element Rozrachunki Complex Type TRozrachunki
Children
Name | Occurrences | Description
All All |  |
Element BilansOtwarcia | [0, 1] | Dane powiązania z bilansem otwarcia.
Element DataDokumentu |  | Data dokumentu źródłowego.
Element DataPowstania |  | Data powstania rozrachunku.
Element Dokument |  | Numer dokumentu źródłowego.
Element FlagaWlasna | [0, 1] | Dane flagi własnej.
Element HistoriaRozliczen | [0, 1] | Historia rozliczeń rozrachunku.
Element Kurs | [0, 1] | Kurs do waluty systemowej (nie trzeba podawać dla waluty systemowej).
Element Kwota |  | Kwota rozrachunku.
Element KwotaPozostala |  | Kwota pozostała do rozliczenia. Wartość musi być równa różnicy kwoty rozrachunku i sumy rozliczeń.
Element KwotaVAT | [0, 1] | Kwota VAT rozrachunku.
Element KwotaVATPozostala | [0, 1] | Kwota VAT pozostała do rozliczenia. Wartość musi być równa różnicy kwoty VAT rozrachunku i sumy rozliczeń.
Element Odsetki |  | Informacje o sposobie naliczania odsetek.
Element Podmiot |  | Symbol podmiotu.
Element TerminPlatnosci | [0, 1] | Termin płatności rozrachunku. Można go podać tylko wtedy, gdy rodzaj rozrachunku pozwala na windykację.
Element Tytulem | [0, 1] | Tytuł rozrachunku.
Element Waluta |  | Symbol waluty rozrachunku.
Attributes
Name | Type | Required | Description
Attribute Ksiegowy | Simple Type boolean |  | Informacja, czy rozrachunek jest powiązany z zapisem księgowym.
Attribute Program | Simple Type string |  | Program, w którym został stworzony rozrachunek.
Attribute Rodzaj | Simple Type TRodzajRozrachunku |  | Rodzaj rozrachunku.
Attribute TypPodmiotu | Simple Type string |  | Typ podmiotu.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Rozrachunek" type="TRozrachunek" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRozrachunki
http://schemas.insert.com.pl/2014/hop/rozrachunki


http://schemas.insert.com.pl/2014/hop/scenariuszeprocesowofertowych Namespace

Root Schemas
 | Element | Description
Schema | ScenariuszeProcesowOfertowych.xsd | Scenariusze procesów ofertowych
Root Elements
 | Element | Description
Element | ScenariuszeProcesowOfertowych | Scenariusze procesow ofertowych.
Schemas
 | Element | Description
Schema | ScenariuszeProcesowOfertowych.xsd | Scenariusze procesów ofertowych
Elements
 | Element | Description
Element | ScenariuszeProcesowOfertowych | Scenariusze procesow ofertowych.
Complex Types
 | Element | Description
Complex Type | TEtapProcesuOfertowego | Dane dotyczące etapu.
Complex Type | TScenariuszProcesuOfertowego |


Root Schemas

The http://schemas.insert.com.pl/2014/hop/scenariuszeprocesowofertowych namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | ScenariuszeProcesowOfertowych.xsd | Scenariusze procesów ofertowych


Root Elements

The http://schemas.insert.com.pl/2014/hop/scenariuszeprocesowofertowych namespace exposes the following members.

Root Elements
 | Element | Description
Element | ScenariuszeProcesowOfertowych | Scenariusze procesow ofertowych.


Schemas

The http://schemas.insert.com.pl/2014/hop/scenariuszeprocesowofertowych namespace exposes the following members.

Schemas
 | Element | Description
Schema | ScenariuszeProcesowOfertowych.xsd | Scenariusze procesów ofertowych


ScenariuszeProcesowOfertowych.xsd Schema

Scenariusze procesów ofertowych

Namespace: http://schemas.insert.com.pl/2014/hop/scenariuszeprocesowofertowych

Elements
 | Element | Description
Element | ScenariuszeProcesowOfertowych | Scenariusze procesow ofertowych.
Complex Types
 | Element | Description
Complex Type | TEtapProcesuOfertowego | Dane dotyczące etapu.
Complex Type | TScenariuszProcesuOfertowego |


Elements

The http://schemas.insert.com.pl/2014/hop/scenariuszeprocesowofertowych namespace exposes the following members.

Elements
 | Element | Description
Element | ScenariuszeProcesowOfertowych | Scenariusze procesow ofertowych.


ScenariuszeProcesowOfertowych Element

Scenariusze procesow ofertowych.

Namespace: http://schemas.insert.com.pl/2014/hop/scenariuszeprocesowofertowych

Schema: ScenariuszeProcesowOfertowych.xsd

Children
Name | Occurrences | Description
Element Scenariusz | [0, *] | Senariusz procesu ofertowego.
Syntax
XML
Kopiuj
<xs:element name="ScenariuszeProcesowOfertowych" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Scenariusz" type="TScenariuszProcesuOfertowego" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/scenariuszeprocesowofertowych


Scenariusz Element

Senariusz procesu ofertowego.

Namespace: http://schemas.insert.com.pl/2014/hop/scenariuszeprocesowofertowych

Schema: ScenariuszeProcesowOfertowych.xsd

Type
Complex Type TScenariuszProcesuOfertowego
Parents
Element ScenariuszeProcesowOfertowych
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Nazwa scenariusza.
Element Etapy |  | Etapy procesu ofertowego.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Scenariusz" type="TScenariuszProcesuOfertowego" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

ScenariuszeProcesowOfertowych
http://schemas.insert.com.pl/2014/hop/scenariuszeprocesowofertowych


Complex Types

The http://schemas.insert.com.pl/2014/hop/scenariuszeprocesowofertowych namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TEtapProcesuOfertowego | Dane dotyczące etapu.
Complex Type | TScenariuszProcesuOfertowego |


TEtapProcesuOfertowego Complex Type

Dane dotyczące etapu.

Namespace: http://schemas.insert.com.pl/2014/hop/scenariuszeprocesowofertowych

Schema: ScenariuszeProcesowOfertowych.xsd

Usages
Element Etap
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Nazwa etapu.
Element Procent |  | Procent wykonania procesu ofertowego.
Element Zamowienie | [0, 1] | Określa możliwość wystawienia zamówienia.
Element Wydanie | [0, 1] | Określa możliwość wydania zamówienia.
Element Zaliczka | [0, 1] | Określa możliwość wystawienia dokumentu zaliczkowego.
Element Koncowy | [0, 1] | Określa możliwość wystawienia dokumentu końcowego.
Element Kolejnosc |  | Określa numer etapu w scenariuszu.
Syntax
XML
Kopiuj
<xs:complexType name="TEtapProcesuOfertowego" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Nazwa" type="xs:string" />
    <xs:element name="Procent" type="xs:byte" />
    <xs:element minOccurs="0" name="Zamowienie" type="xs:boolean" />
    <xs:element minOccurs="0" name="Wydanie" type="xs:boolean" />
    <xs:element minOccurs="0" name="Zaliczka" type="xs:boolean" />
    <xs:element minOccurs="0" name="Koncowy" type="xs:boolean" />
    <xs:element name="Kolejnosc" type="xs:int" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/scenariuszeprocesowofertowych


Nazwa Element

Nazwa etapu.

Namespace: http://schemas.insert.com.pl/2014/hop/scenariuszeprocesowofertowych

Schema: ScenariuszeProcesowOfertowych.xsd

Content Type
Simple Type string
Parents
Element Etap Complex Type TEtapProcesuOfertowego
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TEtapProcesuOfertowego
http://schemas.insert.com.pl/2014/hop/scenariuszeprocesowofertowych


Procent Element

Procent wykonania procesu ofertowego.

Namespace: http://schemas.insert.com.pl/2014/hop/scenariuszeprocesowofertowych

Schema: ScenariuszeProcesowOfertowych.xsd

Content Type
Simple Type byte
Parents
Element Etap Complex Type TEtapProcesuOfertowego
Syntax
XML
Kopiuj
<xs:element name="Procent" type="xs:byte" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TEtapProcesuOfertowego
http://schemas.insert.com.pl/2014/hop/scenariuszeprocesowofertowych


Zamowienie Element

Określa możliwość wystawienia zamówienia.

Namespace: http://schemas.insert.com.pl/2014/hop/scenariuszeprocesowofertowych

Schema: ScenariuszeProcesowOfertowych.xsd

Content Type
Simple Type boolean
Parents
Element Etap Complex Type TEtapProcesuOfertowego
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Zamowienie" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TEtapProcesuOfertowego
http://schemas.insert.com.pl/2014/hop/scenariuszeprocesowofertowych


Wydanie Element

Określa możliwość wydania zamówienia.

Namespace: http://schemas.insert.com.pl/2014/hop/scenariuszeprocesowofertowych

Schema: ScenariuszeProcesowOfertowych.xsd

Content Type
Simple Type boolean
Parents
Element Etap Complex Type TEtapProcesuOfertowego
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Wydanie" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TEtapProcesuOfertowego
http://schemas.insert.com.pl/2014/hop/scenariuszeprocesowofertowych


Zaliczka Element

Określa możliwość wystawienia dokumentu zaliczkowego.

Namespace: http://schemas.insert.com.pl/2014/hop/scenariuszeprocesowofertowych

Schema: ScenariuszeProcesowOfertowych.xsd

Content Type
Simple Type boolean
Parents
Element Etap Complex Type TEtapProcesuOfertowego
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Zaliczka" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TEtapProcesuOfertowego
http://schemas.insert.com.pl/2014/hop/scenariuszeprocesowofertowych


Koncowy Element

Określa możliwość wystawienia dokumentu końcowego.

Namespace: http://schemas.insert.com.pl/2014/hop/scenariuszeprocesowofertowych

Schema: ScenariuszeProcesowOfertowych.xsd

Content Type
Simple Type boolean
Parents
Element Etap Complex Type TEtapProcesuOfertowego
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Koncowy" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TEtapProcesuOfertowego
http://schemas.insert.com.pl/2014/hop/scenariuszeprocesowofertowych


Kolejnosc Element

Określa numer etapu w scenariuszu.

Namespace: http://schemas.insert.com.pl/2014/hop/scenariuszeprocesowofertowych

Schema: ScenariuszeProcesowOfertowych.xsd

Content Type
Simple Type int
Parents
Element Etap Complex Type TEtapProcesuOfertowego
Syntax
XML
Kopiuj
<xs:element name="Kolejnosc" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TEtapProcesuOfertowego
http://schemas.insert.com.pl/2014/hop/scenariuszeprocesowofertowych


TScenariuszProcesuOfertowego Complex Type

Namespace: http://schemas.insert.com.pl/2014/hop/scenariuszeprocesowofertowych

Schema: ScenariuszeProcesowOfertowych.xsd

Usages
Element Scenariusz
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Nazwa scenariusza.
Element Etapy |  | Etapy procesu ofertowego.
Syntax
XML
Kopiuj
<xs:complexType name="TScenariuszProcesuOfertowego" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Nazwa" type="xs:string" />
    <xs:element name="Etapy" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/scenariuszeprocesowofertowych


Nazwa Element

Nazwa scenariusza.

Namespace: http://schemas.insert.com.pl/2014/hop/scenariuszeprocesowofertowych

Schema: ScenariuszeProcesowOfertowych.xsd

Content Type
Simple Type string
Parents
Element Scenariusz Complex Type TScenariuszProcesuOfertowego
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TScenariuszProcesuOfertowego
http://schemas.insert.com.pl/2014/hop/scenariuszeprocesowofertowych


Etapy Element

Etapy procesu ofertowego.

Namespace: http://schemas.insert.com.pl/2014/hop/scenariuszeprocesowofertowych

Schema: ScenariuszeProcesowOfertowych.xsd

Parents
Element Scenariusz Complex Type TScenariuszProcesuOfertowego
Children
Name | Occurrences | Description
Element Etap | [1, *] | Etap procesu ofertowego.
Syntax
XML
Kopiuj
<xs:element name="Etapy" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence minOccurs="1" maxOccurs="unbounded">
      <xs:element name="Etap" type="TEtapProcesuOfertowego" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TScenariuszProcesuOfertowego
http://schemas.insert.com.pl/2014/hop/scenariuszeprocesowofertowych


Etap Element

Etap procesu ofertowego.

Namespace: http://schemas.insert.com.pl/2014/hop/scenariuszeprocesowofertowych

Schema: ScenariuszeProcesowOfertowych.xsd

Type
Complex Type TEtapProcesuOfertowego
Parents
Element Etapy
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Nazwa etapu.
Element Procent |  | Procent wykonania procesu ofertowego.
Element Zamowienie | [0, 1] | Określa możliwość wystawienia zamówienia.
Element Wydanie | [0, 1] | Określa możliwość wydania zamówienia.
Element Zaliczka | [0, 1] | Określa możliwość wystawienia dokumentu zaliczkowego.
Element Koncowy | [0, 1] | Określa możliwość wystawienia dokumentu końcowego.
Element Kolejnosc |  | Określa numer etapu w scenariuszu.
Syntax
XML
Kopiuj
<xs:element name="Etap" type="TEtapProcesuOfertowego" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TScenariuszProcesuOfertowego
http://schemas.insert.com.pl/2014/hop/scenariuszeprocesowofertowych


http://schemas.insert.com.pl/2014/hop/szablonydzialan Namespace

Root Schemas
 | Element | Description
Schema | SzablonyDzialan.xsd | Szablony działań.
Root Elements
 | Element | Description
Element | SzablonyDzialan | Szablony działań.
Schemas
 | Element | Description
Schema | SzablonyDzialan.xsd | Szablony działań.
Elements
 | Element | Description
Element | SzablonyDzialan | Szablony działań.
Simple Types
 | Element | Description
Simple Type | TPlanowanyPoczatekDzialania | Określa planowany początek działania.
Simple Type | TTypWykonawcyWSzablonie | Typ wykonawcy działania.
Complex Types
 | Element | Description
Complex Type | TSzablonDzialania |
Complex Type | TWykonawcaWSzablonie | Wykonawca działania.


Root Schemas

The http://schemas.insert.com.pl/2014/hop/szablonydzialan namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | SzablonyDzialan.xsd | Szablony działań.


Root Elements

The http://schemas.insert.com.pl/2014/hop/szablonydzialan namespace exposes the following members.

Root Elements
 | Element | Description
Element | SzablonyDzialan | Szablony działań.


Schemas

The http://schemas.insert.com.pl/2014/hop/szablonydzialan namespace exposes the following members.

Schemas
 | Element | Description
Schema | SzablonyDzialan.xsd | Szablony działań.


SzablonyDzialan.xsd Schema

Szablony działań.

Namespace: http://schemas.insert.com.pl/2014/hop/szablonydzialan

Elements
 | Element | Description
Element | SzablonyDzialan | Szablony działań.
Simple Types
 | Element | Description
Simple Type | TPlanowanyPoczatekDzialania | Określa planowany początek działania.
Simple Type | TTypWykonawcyWSzablonie | Typ wykonawcy działania.
Complex Types
 | Element | Description
Complex Type | TSzablonDzialania |
Complex Type | TWykonawcaWSzablonie | Wykonawca działania.


Elements

The http://schemas.insert.com.pl/2014/hop/szablonydzialan namespace exposes the following members.

Elements
 | Element | Description
Element | SzablonyDzialan | Szablony działań.


SzablonyDzialan Element

Szablony działań.

Namespace: http://schemas.insert.com.pl/2014/hop/szablonydzialan

Schema: SzablonyDzialan.xsd

Children
Name | Occurrences | Description
Element Szablon | [0, *] | Szablon działania.
Syntax
XML
Kopiuj
<xs:element name="SzablonyDzialan" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Szablon" type="TSzablonDzialania" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/szablonydzialan


Szablon Element

Szablon działania.

Namespace: http://schemas.insert.com.pl/2014/hop/szablonydzialan

Schema: SzablonyDzialan.xsd

Type
Complex Type TSzablonDzialania
Parents
Element SzablonyDzialan
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Typ |  | Typ działania.
Element Domyslny | [0, 1] | Ustawia szablon jako szablon domyslny dla typu.
Element Nazwa |  | Nazwa szablonu.
Element Temat | [0, 1] | Temat działania.
Element Rodzaj | [0, 1] | Rodzaj działania opisujący na wyższym poziomie szczegółowości typ działania.
Element Klasa | [0, 1] | Klasa działania z Gestora GT.
Element Kierunek | [0, 1] | Kierunek działania.
Element Lokalizacja | [0, 1] | Lokalizacja działania.
Element NieOkreslajCzasu | [0, 1] | Określa, czy działanie będzie miało datę początku i końca.
Element Calodzienne | [0, 1] | Określa, czy działanie jest całodzienne.
Element PlanowanyPoczatek | [0, 1] | Planowany początek działania.
Element CzasTrwania | [0, 1] | Czas trwania w minutach.
Element Wykonawca | [0, 1] | Osoba zajmująca się działaniem.
Element Priorytet |  | Priorytet działania.
Element PokazujWKalendarzu | [0, 1] | Określa, czy działanie będzie widoczne w kalendarzu.
Element KolorWKalendarzu | [0, 1] | Określa kolor jaki będzie charakteryzował działanie.
Element Przypomnienie | [0, 1] | Określa ile minut przed działaniem pojawi sie przypomnienie informujące o jego początku.
Element Prywatne | [0, 1] | Określa, czy działanie jest widoczne tylko dla twórcy oraz kierownika.
Element StopienRealizacji | [0, 1] | Stopień realizacji działania.
Element Opis | [0, 1] | Opis działania.
Element OpisSzczegolowy | [0, 1] | Opis szczegółowy działania.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Szablon" type="TSzablonDzialania" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

SzablonyDzialan
http://schemas.insert.com.pl/2014/hop/szablonydzialan


Simple Types

The http://schemas.insert.com.pl/2014/hop/szablonydzialan namespace exposes the following members.

Simple Types
 | Element | Description
Simple Type | TPlanowanyPoczatekDzialania | Określa planowany początek działania.
Simple Type | TTypWykonawcyWSzablonie | Typ wykonawcy działania.


TPlanowanyPoczatekDzialania Simple Type

Określa planowany początek działania.

Namespace: http://schemas.insert.com.pl/2014/hop/szablonydzialan

Schema: SzablonyDzialan.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Dzis |
Facet Enumeration | Jutro |
Facet Enumeration | Pojutrze |
Facet Enumeration | Tydzien pozniej |
Facet Enumeration | Dwa tygodnie pozniej |
Facet Enumeration | Cztery tygodnie pozniej |
Facet Enumeration | Niedziela |
Facet Enumeration | Poniedzialek |
Facet Enumeration | Wtorek |
Facet Enumeration | Sroda |
Facet Enumeration | Czwartek |
Facet Enumeration | Piatek |
Facet Enumeration | Sobota |
Usages
Element PlanowanyPoczatek
Syntax
XML
Kopiuj
<xs:simpleType name="TPlanowanyPoczatekDzialania" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Dzis" />
    <xs:enumeration value="Jutro" />
    <xs:enumeration value="Pojutrze" />
    <xs:enumeration value="Tydzien pozniej" />
    <xs:enumeration value="Dwa tygodnie pozniej" />
    <xs:enumeration value="Cztery tygodnie pozniej" />
    <xs:enumeration value="Niedziela" />
    <xs:enumeration value="Poniedzialek" />
    <xs:enumeration value="Wtorek" />
    <xs:enumeration value="Sroda" />
    <xs:enumeration value="Czwartek" />
    <xs:enumeration value="Piatek" />
    <xs:enumeration value="Sobota" />
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/szablonydzialan


TTypWykonawcyWSzablonie Simple Type

Typ wykonawcy działania.

Namespace: http://schemas.insert.com.pl/2014/hop/szablonydzialan

Schema: SzablonyDzialan.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Brak | Brak domyślnego wykonawcy działania.
Facet Enumeration | ZKontekstu | Osoba zalogowana jest domyślnym wykonawcą.
Facet Enumeration | Okreslony | Wykonawca określany na podstawie podanej sygnatury.
Usages
Element Typ
Syntax
XML
Kopiuj
<xs:simpleType name="TTypWykonawcyWSzablonie" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Brak"></xs:enumeration>
    <xs:enumeration value="ZKontekstu"></xs:enumeration>
    <xs:enumeration value="Okreslony"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/szablonydzialan


Complex Types

The http://schemas.insert.com.pl/2014/hop/szablonydzialan namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TSzablonDzialania |
Complex Type | TWykonawcaWSzablonie | Wykonawca działania.


TSzablonDzialania Complex Type

Namespace: http://schemas.insert.com.pl/2014/hop/szablonydzialan

Schema: SzablonyDzialan.xsd

Usages
Element Szablon
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Typ |  | Typ działania.
Element Domyslny | [0, 1] | Ustawia szablon jako szablon domyslny dla typu.
Element Nazwa |  | Nazwa szablonu.
Element Temat | [0, 1] | Temat działania.
Element Rodzaj | [0, 1] | Rodzaj działania opisujący na wyższym poziomie szczegółowości typ działania.
Element Klasa | [0, 1] | Klasa działania z Gestora GT.
Element Kierunek | [0, 1] | Kierunek działania.
Element Lokalizacja | [0, 1] | Lokalizacja działania.
Element NieOkreslajCzasu | [0, 1] | Określa, czy działanie będzie miało datę początku i końca.
Element Calodzienne | [0, 1] | Określa, czy działanie jest całodzienne.
Element PlanowanyPoczatek | [0, 1] | Planowany początek działania.
Element CzasTrwania | [0, 1] | Czas trwania w minutach.
Element Wykonawca | [0, 1] | Osoba zajmująca się działaniem.
Element Priorytet |  | Priorytet działania.
Element PokazujWKalendarzu | [0, 1] | Określa, czy działanie będzie widoczne w kalendarzu.
Element KolorWKalendarzu | [0, 1] | Określa kolor jaki będzie charakteryzował działanie.
Element Przypomnienie | [0, 1] | Określa ile minut przed działaniem pojawi sie przypomnienie informujące o jego początku.
Element Prywatne | [0, 1] | Określa, czy działanie jest widoczne tylko dla twórcy oraz kierownika.
Element StopienRealizacji | [0, 1] | Stopień realizacji działania.
Element Opis | [0, 1] | Opis działania.
Element OpisSzczegolowy | [0, 1] | Opis szczegółowy działania.
Syntax
XML
Kopiuj
<xs:complexType name="TSzablonDzialania" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Typ" type="xs:string" />
    <xs:element minOccurs="0" name="Domyslny" type="xs:boolean" />
    <xs:element name="Nazwa" type="xs:string" />
    <xs:element minOccurs="0" name="Temat" type="xs:string" />
    <xs:element minOccurs="0" name="Rodzaj" type="xs:string" />
    <xs:element minOccurs="0" name="Klasa" type="d:TKlasaDzialania" />
    <xs:element minOccurs="0" name="Kierunek" type="td:TKierunekDzialania" />
    <xs:element minOccurs="0" name="Lokalizacja" type="xs:string" />
    <xs:element minOccurs="0" name="NieOkreslajCzasu" type="xs:boolean" />
    <xs:element minOccurs="0" name="Calodzienne" type="xs:boolean" />
    <xs:element minOccurs="0" name="PlanowanyPoczatek" type="TPlanowanyPoczatekDzialania" />
    <xs:element minOccurs="0" name="CzasTrwania" type="xs:int" />
    <xs:element minOccurs="0" name="Wykonawca" type="TWykonawcaWSzablonie" />
    <xs:element name="Priorytet" type="d:TPriorytetDzialania" />
    <xs:element minOccurs="0" name="PokazujWKalendarzu" type="xs:boolean" />
    <xs:element minOccurs="0" name="KolorWKalendarzu" type="xs:string" />
    <xs:element minOccurs="0" name="Przypomnienie" type="xs:int" />
    <xs:element minOccurs="0" name="Prywatne" type="xs:boolean" />
    <xs:element minOccurs="0" name="StopienRealizacji" type="xs:string" />
    <xs:element minOccurs="0" name="Opis" type="xs:string" />
    <xs:element minOccurs="0" name="OpisSzczegolowy" type="xs:string" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/szablonydzialan


Typ Element

Typ działania.

Namespace: http://schemas.insert.com.pl/2014/hop/szablonydzialan

Schema: SzablonyDzialan.xsd

Content Type
Simple Type string
Parents
Element Szablon Complex Type TSzablonDzialania
Syntax
XML
Kopiuj
<xs:element name="Typ" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSzablonDzialania
http://schemas.insert.com.pl/2014/hop/szablonydzialan


Domyslny Element

Ustawia szablon jako szablon domyslny dla typu.

Namespace: http://schemas.insert.com.pl/2014/hop/szablonydzialan

Schema: SzablonyDzialan.xsd

Content Type
Simple Type boolean
Parents
Element Szablon Complex Type TSzablonDzialania
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Domyslny" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSzablonDzialania
http://schemas.insert.com.pl/2014/hop/szablonydzialan


Nazwa Element

Nazwa szablonu.

Namespace: http://schemas.insert.com.pl/2014/hop/szablonydzialan

Schema: SzablonyDzialan.xsd

Content Type
Simple Type string
Parents
Element Szablon Complex Type TSzablonDzialania
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSzablonDzialania
http://schemas.insert.com.pl/2014/hop/szablonydzialan


Temat Element

Temat działania.

Namespace: http://schemas.insert.com.pl/2014/hop/szablonydzialan

Schema: SzablonyDzialan.xsd

Content Type
Simple Type string
Parents
Element Szablon Complex Type TSzablonDzialania
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Temat" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSzablonDzialania
http://schemas.insert.com.pl/2014/hop/szablonydzialan


Rodzaj Element

Rodzaj działania opisujący na wyższym poziomie szczegółowości typ działania.

Namespace: http://schemas.insert.com.pl/2014/hop/szablonydzialan

Schema: SzablonyDzialan.xsd

Content Type
Simple Type string
Parents
Element Szablon Complex Type TSzablonDzialania
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Rodzaj" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSzablonDzialania
http://schemas.insert.com.pl/2014/hop/szablonydzialan


Klasa Element

Klasa działania z Gestora GT.

Namespace: http://schemas.insert.com.pl/2014/hop/szablonydzialan

Schema: SzablonyDzialan.xsd

Content Type
Simple Type TKlasaDzialania
Parents
Element Szablon Complex Type TSzablonDzialania
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Klasa" type="d:TKlasaDzialania" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSzablonDzialania
http://schemas.insert.com.pl/2014/hop/szablonydzialan


Kierunek Element

Kierunek działania.

Namespace: http://schemas.insert.com.pl/2014/hop/szablonydzialan

Schema: SzablonyDzialan.xsd

Content Type
Simple Type TKierunekDzialania
Parents
Element Szablon Complex Type TSzablonDzialania
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Kierunek" type="td:TKierunekDzialania" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSzablonDzialania
http://schemas.insert.com.pl/2014/hop/szablonydzialan


Lokalizacja Element

Lokalizacja działania.

Namespace: http://schemas.insert.com.pl/2014/hop/szablonydzialan

Schema: SzablonyDzialan.xsd

Content Type
Simple Type string
Parents
Element Szablon Complex Type TSzablonDzialania
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Lokalizacja" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSzablonDzialania
http://schemas.insert.com.pl/2014/hop/szablonydzialan


NieOkreslajCzasu Element

Określa, czy działanie będzie miało datę początku i końca.

Namespace: http://schemas.insert.com.pl/2014/hop/szablonydzialan

Schema: SzablonyDzialan.xsd

Content Type
Simple Type boolean
Parents
Element Szablon Complex Type TSzablonDzialania
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="NieOkreslajCzasu" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSzablonDzialania
http://schemas.insert.com.pl/2014/hop/szablonydzialan


Calodzienne Element

Określa, czy działanie jest całodzienne.

Namespace: http://schemas.insert.com.pl/2014/hop/szablonydzialan

Schema: SzablonyDzialan.xsd

Content Type
Simple Type boolean
Parents
Element Szablon Complex Type TSzablonDzialania
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Calodzienne" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSzablonDzialania
http://schemas.insert.com.pl/2014/hop/szablonydzialan


PlanowanyPoczatek Element

Planowany początek działania.

Namespace: http://schemas.insert.com.pl/2014/hop/szablonydzialan

Schema: SzablonyDzialan.xsd

Content Type
Simple Type TPlanowanyPoczatekDzialania
Parents
Element Szablon Complex Type TSzablonDzialania
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PlanowanyPoczatek" type="TPlanowanyPoczatekDzialania" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSzablonDzialania
http://schemas.insert.com.pl/2014/hop/szablonydzialan


CzasTrwania Element

Czas trwania w minutach.

Namespace: http://schemas.insert.com.pl/2014/hop/szablonydzialan

Schema: SzablonyDzialan.xsd

Content Type
Simple Type int
Parents
Element Szablon Complex Type TSzablonDzialania
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="CzasTrwania" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSzablonDzialania
http://schemas.insert.com.pl/2014/hop/szablonydzialan


Wykonawca Element

Osoba zajmująca się działaniem.

Namespace: http://schemas.insert.com.pl/2014/hop/szablonydzialan

Schema: SzablonyDzialan.xsd

Type
Complex Type TWykonawcaWSzablonie
Parents
Element Szablon Complex Type TSzablonDzialania
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Typ |  | Typ wykonawcy działania.
Element Sygnatura | [0, 1] |
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Wykonawca" type="TWykonawcaWSzablonie" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSzablonDzialania
http://schemas.insert.com.pl/2014/hop/szablonydzialan


Priorytet Element

Priorytet działania.

Namespace: http://schemas.insert.com.pl/2014/hop/szablonydzialan

Schema: SzablonyDzialan.xsd

Content Type
Simple Type TPriorytetDzialania
Parents
Element Szablon Complex Type TSzablonDzialania
Syntax
XML
Kopiuj
<xs:element name="Priorytet" type="d:TPriorytetDzialania" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSzablonDzialania
http://schemas.insert.com.pl/2014/hop/szablonydzialan


PokazujWKalendarzu Element

Określa, czy działanie będzie widoczne w kalendarzu.

Namespace: http://schemas.insert.com.pl/2014/hop/szablonydzialan

Schema: SzablonyDzialan.xsd

Content Type
Simple Type boolean
Parents
Element Szablon Complex Type TSzablonDzialania
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PokazujWKalendarzu" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSzablonDzialania
http://schemas.insert.com.pl/2014/hop/szablonydzialan


KolorWKalendarzu Element

Określa kolor jaki będzie charakteryzował działanie.

Namespace: http://schemas.insert.com.pl/2014/hop/szablonydzialan

Schema: SzablonyDzialan.xsd

Content Type
Simple Type string
Parents
Element Szablon Complex Type TSzablonDzialania
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="KolorWKalendarzu" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSzablonDzialania
http://schemas.insert.com.pl/2014/hop/szablonydzialan


Przypomnienie Element

Określa ile minut przed działaniem pojawi sie przypomnienie informujące o jego początku.

Namespace: http://schemas.insert.com.pl/2014/hop/szablonydzialan

Schema: SzablonyDzialan.xsd

Content Type
Simple Type int
Parents
Element Szablon Complex Type TSzablonDzialania
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Przypomnienie" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSzablonDzialania
http://schemas.insert.com.pl/2014/hop/szablonydzialan


Prywatne Element

Określa, czy działanie jest widoczne tylko dla twórcy oraz kierownika.

Namespace: http://schemas.insert.com.pl/2014/hop/szablonydzialan

Schema: SzablonyDzialan.xsd

Content Type
Simple Type boolean
Parents
Element Szablon Complex Type TSzablonDzialania
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Prywatne" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSzablonDzialania
http://schemas.insert.com.pl/2014/hop/szablonydzialan


StopienRealizacji Element

Stopień realizacji działania.

Namespace: http://schemas.insert.com.pl/2014/hop/szablonydzialan

Schema: SzablonyDzialan.xsd

Content Type
Simple Type string
Parents
Element Szablon Complex Type TSzablonDzialania
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="StopienRealizacji" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSzablonDzialania
http://schemas.insert.com.pl/2014/hop/szablonydzialan


Opis Element

Opis działania.

Namespace: http://schemas.insert.com.pl/2014/hop/szablonydzialan

Schema: SzablonyDzialan.xsd

Content Type
Simple Type string
Parents
Element Szablon Complex Type TSzablonDzialania
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Opis" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSzablonDzialania
http://schemas.insert.com.pl/2014/hop/szablonydzialan


OpisSzczegolowy Element

Opis szczegółowy działania.

Namespace: http://schemas.insert.com.pl/2014/hop/szablonydzialan

Schema: SzablonyDzialan.xsd

Content Type
Simple Type string
Parents
Element Szablon Complex Type TSzablonDzialania
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="OpisSzczegolowy" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSzablonDzialania
http://schemas.insert.com.pl/2014/hop/szablonydzialan


TWykonawcaWSzablonie Complex Type

Wykonawca działania.

Namespace: http://schemas.insert.com.pl/2014/hop/szablonydzialan

Schema: SzablonyDzialan.xsd

Usages
Element Wykonawca
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Typ |  | Typ wykonawcy działania.
Element Sygnatura | [0, 1] |
Syntax
XML
Kopiuj
<xs:complexType name="TWykonawcaWSzablonie" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Typ" type="TTypWykonawcyWSzablonie" />
    <xs:element minOccurs="0" name="Sygnatura" type="xs:string" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/szablonydzialan


Typ Element

Typ wykonawcy działania.

Namespace: http://schemas.insert.com.pl/2014/hop/szablonydzialan

Schema: SzablonyDzialan.xsd

Content Type
Simple Type TTypWykonawcyWSzablonie
Parents
Complex Type TWykonawcaWSzablonie Element Wykonawca
Syntax
XML
Kopiuj
<xs:element name="Typ" type="TTypWykonawcyWSzablonie" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWykonawcaWSzablonie
http://schemas.insert.com.pl/2014/hop/szablonydzialan


Sygnatura Element

Namespace: http://schemas.insert.com.pl/2014/hop/szablonydzialan

Schema: SzablonyDzialan.xsd

Content Type
Simple Type string
Parents
Complex Type TWykonawcaWSzablonie Element Wykonawca
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Sygnatura" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TWykonawcaWSzablonie
http://schemas.insert.com.pl/2014/hop/szablonydzialan


http://schemas.insert.com.pl/2014/hop/typydzialan Namespace

Root Schemas
 | Element | Description
Schema | TypyDzialan.xsd | Typy działań.
Root Elements
 | Element | Description
Element | TypyDzialan | Typy działań.
Schemas
 | Element | Description
Schema | TypyDzialan.xsd | Typy działań.
Elements
 | Element | Description
Element | TypyDzialan | Typy działań.
Simple Types
 | Element | Description
Simple Type | TDomyslnyStopienRealizacji | Wartości pozwalające określić, czy dany stopień realizacji działania będzie domyślny dla sukcesu/porażki danego typu działania.
Simple Type | TKierunekDzialania | Określa kto wychodzi z inicjatywą.
Simple Type | TSukcesDzialania | Wartości pozwalające określić, czy dany stopień realizacji działania oznacza sukces, czy porażkę.
Complex Types
 | Element | Description
Complex Type | TRodzajDzialania | Dane rodzaju działania.
Complex Type | TStopienRealizacjiDzialania | Dane stopnia realizacji działania działania.
Complex Type | TTypDzialania | Dane typu działania.
Complex Type | TypyDzialanDummy | Zarezerwowane.


Root Schemas

The http://schemas.insert.com.pl/2014/hop/typydzialan namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | TypyDzialan.xsd | Typy działań.


Root Elements

The http://schemas.insert.com.pl/2014/hop/typydzialan namespace exposes the following members.

Root Elements
 | Element | Description
Element | TypyDzialan | Typy działań.


Schemas

The http://schemas.insert.com.pl/2014/hop/typydzialan namespace exposes the following members.

Schemas
 | Element | Description
Schema | TypyDzialan.xsd | Typy działań.


TypyDzialan.xsd Schema

Typy działań.

Namespace: http://schemas.insert.com.pl/2014/hop/typydzialan

Elements
 | Element | Description
Element | TypyDzialan | Typy działań.
Simple Types
 | Element | Description
Simple Type | TDomyslnyStopienRealizacji | Wartości pozwalające określić, czy dany stopień realizacji działania będzie domyślny dla sukcesu/porażki danego typu działania.
Simple Type | TKierunekDzialania | Określa kto wychodzi z inicjatywą.
Simple Type | TSukcesDzialania | Wartości pozwalające określić, czy dany stopień realizacji działania oznacza sukces, czy porażkę.
Complex Types
 | Element | Description
Complex Type | TRodzajDzialania | Dane rodzaju działania.
Complex Type | TStopienRealizacjiDzialania | Dane stopnia realizacji działania działania.
Complex Type | TTypDzialania | Dane typu działania.
Complex Type | TypyDzialanDummy | Zarezerwowane.


Elements

The http://schemas.insert.com.pl/2014/hop/typydzialan namespace exposes the following members.

Elements
 | Element | Description
Element | TypyDzialan | Typy działań.


TypyDzialan Element

Typy działań.

Namespace: http://schemas.insert.com.pl/2014/hop/typydzialan

Schema: TypyDzialan.xsd

Children
Name | Occurrences | Description
Element Typ | [0, *] | Typ działania.
Syntax
XML
Kopiuj
<xs:element name="TypyDzialan" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence minOccurs="0" maxOccurs="unbounded">
      <xs:element name="Typ" type="TTypDzialania" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/typydzialan


Typ Element

Typ działania.

Namespace: http://schemas.insert.com.pl/2014/hop/typydzialan

Schema: TypyDzialan.xsd

Type
Complex Type TTypDzialania
Parents
Element TypyDzialan
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Nazwa typu działania.
Element Kierunek | [0, 1] | Określa, czy dla działania tego typu będzie można zdefiniować kierunek wychodzący lub przychodzący.
Element PokazujKomentarz | [0, 1] | Określa, czy pokazywać komentarz po zakończeniu.
Element PokazujKomentarzPoRejestracji | [0, 1] | Określa, czy pokazywac komentarz po rejestracji.
Element RodzajeDzialan | [0, 1] | Rodzaje działań opisujące typ działania.
Element StopnieRealizacjiDzialania | [0, 1] | Stopnie realizacji działania..
Syntax
XML
Kopiuj
<xs:element name="Typ" type="TTypDzialania" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TypyDzialan
http://schemas.insert.com.pl/2014/hop/typydzialan


Simple Types

The http://schemas.insert.com.pl/2014/hop/typydzialan namespace exposes the following members.

Simple Types
 | Element | Description
Simple Type | TDomyslnyStopienRealizacji | Wartości pozwalające określić, czy dany stopień realizacji działania będzie domyślny dla sukcesu/porażki danego typu działania.
Simple Type | TKierunekDzialania | Określa kto wychodzi z inicjatywą.
Simple Type | TSukcesDzialania | Wartości pozwalające określić, czy dany stopień realizacji działania oznacza sukces, czy porażkę.


TDomyslnyStopienRealizacji Simple Type

Wartości pozwalające określić, czy dany stopień realizacji działania będzie domyślny dla sukcesu/porażki danego typu działania.

Namespace: http://schemas.insert.com.pl/2014/hop/typydzialan

Schema: TypyDzialan.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Sukces | Określa, czy stopień realizacji działania będzie domyślny dla działania zakończonego sukcesem.
Facet Enumeration | Porazka | Określa, czy stopień realizacji działania będzie domyślny dla działania zakończonego porażką.
Usages
Element DomyslnyDla
Syntax
XML
Kopiuj
<xs:simpleType name="TDomyslnyStopienRealizacji" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Sukces"></xs:enumeration>
    <xs:enumeration value="Porazka"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/typydzialan


TKierunekDzialania Simple Type

Określa kto wychodzi z inicjatywą.

Namespace: http://schemas.insert.com.pl/2014/hop/typydzialan

Schema: TypyDzialan.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Wychodzace | Oznacza, że to my wychodzimy z inicjatywą, np. dzwonimy do klienta w celu przedstawienia oferty.
Facet Enumeration | Przychodzace | Oznacza, że to ktoś inny wychodzi z inicjatywą, np. klient dzwoni do nas w sprawie reklamacji.
Usages
Attribute Dummy1 Element Kierunek Element Kierunek
Syntax
XML
Kopiuj
<xs:simpleType name="TKierunekDzialania" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Wychodzace"></xs:enumeration>
    <xs:enumeration value="Przychodzace"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/typydzialan


TSukcesDzialania Simple Type

Wartości pozwalające określić, czy dany stopień realizacji działania oznacza sukces, czy porażkę.

Namespace: http://schemas.insert.com.pl/2014/hop/typydzialan

Schema: TypyDzialan.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Tak | Sukces działania. Pole postępu w stopniu realizacji działania musi być ustawione na 100%.
Facet Enumeration | Nie | Porażka działania. Pole postępu w stopniu realizacji działania musi być ustawione na 100%.
Facet Enumeration | Nie określono | Nie określono, czy dla podanego postępu działania jest zakończone sukcesem lub porażką.
Usages
Element Sukces
Syntax
XML
Kopiuj
<xs:simpleType name="TSukcesDzialania" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Tak"></xs:enumeration>
    <xs:enumeration value="Nie"></xs:enumeration>
    <xs:enumeration value="Nie określono"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/typydzialan


Complex Types

The http://schemas.insert.com.pl/2014/hop/typydzialan namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TRodzajDzialania | Dane rodzaju działania.
Complex Type | TStopienRealizacjiDzialania | Dane stopnia realizacji działania działania.
Complex Type | TTypDzialania | Dane typu działania.
Complex Type | TypyDzialanDummy | Zarezerwowane.


TRodzajDzialania Complex Type

Dane rodzaju działania.

Namespace: http://schemas.insert.com.pl/2014/hop/typydzialan

Schema: TypyDzialan.xsd

Usages
Element Rodzaj
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Nazwa rodzaju działania.
Element Aktywny | [0, 1] | Określa, czy rodzaj ma się pojawiać w systemie, np. w filtrach.
Syntax
XML
Kopiuj
<xs:complexType name="TRodzajDzialania" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Nazwa" type="xs:string" />
    <xs:element minOccurs="0" name="Aktywny" type="xs:boolean" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/typydzialan


Nazwa Element

Nazwa rodzaju działania.

Namespace: http://schemas.insert.com.pl/2014/hop/typydzialan

Schema: TypyDzialan.xsd

Content Type
Simple Type string
Parents
Element Rodzaj Complex Type TRodzajDzialania
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRodzajDzialania
http://schemas.insert.com.pl/2014/hop/typydzialan


Aktywny Element

Określa, czy rodzaj ma się pojawiać w systemie, np. w filtrach.

Namespace: http://schemas.insert.com.pl/2014/hop/typydzialan

Schema: TypyDzialan.xsd

Content Type
Simple Type boolean
Parents
Element Rodzaj Complex Type TRodzajDzialania
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Aktywny" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRodzajDzialania
http://schemas.insert.com.pl/2014/hop/typydzialan


TStopienRealizacjiDzialania Complex Type

Dane stopnia realizacji działania działania.

Namespace: http://schemas.insert.com.pl/2014/hop/typydzialan

Schema: TypyDzialan.xsd

Usages
Element StopienRealizacji
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Nazwa stopnia realizacji działania.
Element Postep | [0, 1] | Postęp realizacji działania w procentach.
Element Sukces | [0, 1] | Określa, czy stopień realizacji działania oznacza jego sukces.
Element DomyslnyDla | [0, 1] | Określa, czy stopień realizacji działania jest domyślny dla działania zakończonego sukcesem/porażką.
Syntax
XML
Kopiuj
<xs:complexType name="TStopienRealizacjiDzialania" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Nazwa" type="xs:string" />
    <xs:element minOccurs="0" name="Postep" type="xs:int" />
    <xs:element minOccurs="0" name="Sukces" type="TSukcesDzialania" />
    <xs:element minOccurs="0" name="DomyslnyDla" type="TDomyslnyStopienRealizacji" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/typydzialan


Nazwa Element

Nazwa stopnia realizacji działania.

Namespace: http://schemas.insert.com.pl/2014/hop/typydzialan

Schema: TypyDzialan.xsd

Content Type
Simple Type string
Parents
Element StopienRealizacji Complex Type TStopienRealizacjiDzialania
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TStopienRealizacjiDzialania
http://schemas.insert.com.pl/2014/hop/typydzialan


Postep Element

Postęp realizacji działania w procentach.

Namespace: http://schemas.insert.com.pl/2014/hop/typydzialan

Schema: TypyDzialan.xsd

Content Type
Simple Type int
Parents
Element StopienRealizacji Complex Type TStopienRealizacjiDzialania
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Postep" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TStopienRealizacjiDzialania
http://schemas.insert.com.pl/2014/hop/typydzialan


Sukces Element

Określa, czy stopień realizacji działania oznacza jego sukces.

Namespace: http://schemas.insert.com.pl/2014/hop/typydzialan

Schema: TypyDzialan.xsd

Content Type
Simple Type TSukcesDzialania
Parents
Element StopienRealizacji Complex Type TStopienRealizacjiDzialania
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Sukces" type="TSukcesDzialania" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TStopienRealizacjiDzialania
http://schemas.insert.com.pl/2014/hop/typydzialan


DomyslnyDla Element

Określa, czy stopień realizacji działania jest domyślny dla działania zakończonego sukcesem/porażką.

Namespace: http://schemas.insert.com.pl/2014/hop/typydzialan

Schema: TypyDzialan.xsd

Content Type
Simple Type TDomyslnyStopienRealizacji
Parents
Element StopienRealizacji Complex Type TStopienRealizacjiDzialania
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DomyslnyDla" type="TDomyslnyStopienRealizacji" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TStopienRealizacjiDzialania
http://schemas.insert.com.pl/2014/hop/typydzialan


TTypDzialania Complex Type

Dane typu działania.

Namespace: http://schemas.insert.com.pl/2014/hop/typydzialan

Schema: TypyDzialan.xsd

Usages
Element Typ
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Nazwa typu działania.
Element Kierunek | [0, 1] | Określa, czy dla działania tego typu będzie można zdefiniować kierunek wychodzący lub przychodzący.
Element PokazujKomentarz | [0, 1] | Określa, czy pokazywać komentarz po zakończeniu.
Element PokazujKomentarzPoRejestracji | [0, 1] | Określa, czy pokazywac komentarz po rejestracji.
Element RodzajeDzialan | [0, 1] | Rodzaje działań opisujące typ działania.
Element StopnieRealizacjiDzialania | [0, 1] | Stopnie realizacji działania..
Syntax
XML
Kopiuj
<xs:complexType name="TTypDzialania" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Nazwa" type="xs:string" />
    <xs:element minOccurs="0" name="Kierunek" type="xs:boolean" />
    <xs:element minOccurs="0" name="PokazujKomentarz" type="xs:boolean" />
    <xs:element minOccurs="0" name="PokazujKomentarzPoRejestracji" type="xs:boolean" />
    <xs:element minOccurs="0" name="RodzajeDzialan" />
    <xs:element minOccurs="0" name="StopnieRealizacjiDzialania">
      <xs:complexType>
        <xs:sequence minOccurs="0" maxOccurs="unbounded">
          <xs:element name="StopienRealizacji" type="TStopienRealizacjiDzialania"></xs:element>
        </xs:sequence>
      </xs:complexType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/typydzialan


Nazwa Element

Nazwa typu działania.

Namespace: http://schemas.insert.com.pl/2014/hop/typydzialan

Schema: TypyDzialan.xsd

Content Type
Simple Type string
Parents
Complex Type TTypDzialania Element Typ
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TTypDzialania
http://schemas.insert.com.pl/2014/hop/typydzialan


Kierunek Element

Określa, czy dla działania tego typu będzie można zdefiniować kierunek wychodzący lub przychodzący.

Namespace: http://schemas.insert.com.pl/2014/hop/typydzialan

Schema: TypyDzialan.xsd

Content Type
Simple Type boolean
Parents
Complex Type TTypDzialania Element Typ
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Kierunek" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TTypDzialania
http://schemas.insert.com.pl/2014/hop/typydzialan


PokazujKomentarz Element

Określa, czy pokazywać komentarz po zakończeniu.

Namespace: http://schemas.insert.com.pl/2014/hop/typydzialan

Schema: TypyDzialan.xsd

Content Type
Simple Type boolean
Parents
Complex Type TTypDzialania Element Typ
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PokazujKomentarz" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TTypDzialania
http://schemas.insert.com.pl/2014/hop/typydzialan


PokazujKomentarzPoRejestracji Element

Określa, czy pokazywac komentarz po rejestracji.

Namespace: http://schemas.insert.com.pl/2014/hop/typydzialan

Schema: TypyDzialan.xsd

Content Type
Simple Type boolean
Parents
Complex Type TTypDzialania Element Typ
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PokazujKomentarzPoRejestracji" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TTypDzialania
http://schemas.insert.com.pl/2014/hop/typydzialan


RodzajeDzialan Element

Rodzaje działań opisujące typ działania.

Namespace: http://schemas.insert.com.pl/2014/hop/typydzialan

Schema: TypyDzialan.xsd

Parents
Complex Type TTypDzialania Element Typ
Children
Name | Occurrences | Description
Element Rodzaj | [0, *] | Rodzaj działania opisujący na wyższym poziomie szczegółowości typ działania.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="RodzajeDzialan" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence minOccurs="0" maxOccurs="unbounded">
      <xs:element name="Rodzaj" type="TRodzajDzialania" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TTypDzialania
http://schemas.insert.com.pl/2014/hop/typydzialan


Rodzaj Element

Rodzaj działania opisujący na wyższym poziomie szczegółowości typ działania.

Namespace: http://schemas.insert.com.pl/2014/hop/typydzialan

Schema: TypyDzialan.xsd

Type
Complex Type TRodzajDzialania
Parents
Element RodzajeDzialan
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Nazwa rodzaju działania.
Element Aktywny | [0, 1] | Określa, czy rodzaj ma się pojawiać w systemie, np. w filtrach.
Syntax
XML
Kopiuj
<xs:element name="Rodzaj" type="TRodzajDzialania" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TTypDzialania
http://schemas.insert.com.pl/2014/hop/typydzialan


StopnieRealizacjiDzialania Element

Stopnie realizacji działania..

Namespace: http://schemas.insert.com.pl/2014/hop/typydzialan

Schema: TypyDzialan.xsd

Parents
Complex Type TTypDzialania Element Typ
Children
Name | Occurrences | Description
Element StopienRealizacji | [0, *] | Stopień realizacji działania.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="StopnieRealizacjiDzialania" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence minOccurs="0" maxOccurs="unbounded">
      <xs:element name="StopienRealizacji" type="TStopienRealizacjiDzialania" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TTypDzialania
http://schemas.insert.com.pl/2014/hop/typydzialan


StopienRealizacji Element

Stopień realizacji działania.

Namespace: http://schemas.insert.com.pl/2014/hop/typydzialan

Schema: TypyDzialan.xsd

Type
Complex Type TStopienRealizacjiDzialania
Parents
Element StopnieRealizacjiDzialania
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Nazwa stopnia realizacji działania.
Element Postep | [0, 1] | Postęp realizacji działania w procentach.
Element Sukces | [0, 1] | Określa, czy stopień realizacji działania oznacza jego sukces.
Element DomyslnyDla | [0, 1] | Określa, czy stopień realizacji działania jest domyślny dla działania zakończonego sukcesem/porażką.
Syntax
XML
Kopiuj
<xs:element name="StopienRealizacji" type="TStopienRealizacjiDzialania" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TTypDzialania
http://schemas.insert.com.pl/2014/hop/typydzialan


TypyDzialanDummy Complex Type

Zarezerwowane.

Namespace: http://schemas.insert.com.pl/2014/hop/typydzialan

Schema: TypyDzialan.xsd

Attributes
Name | Type | Required | Description
Attribute Dummy1 | Simple Type TKierunekDzialania |  | Zarezerwowane.
Syntax
XML
Kopiuj
<xs:complexType name="TypyDzialanDummy" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:attribute name="Dummy1" type="TKierunekDzialania" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/typydzialan


Dummy1 Attribute

Zarezerwowane.

Namespace: http://schemas.insert.com.pl/2014/hop/typydzialan

Schema: TypyDzialan.xsd

Content Type
Simple Type TKierunekDzialania
Parents
Complex Type TypyDzialanDummy
Syntax
XML
Kopiuj
<xs:attribute name="Dummy1" type="TKierunekDzialania" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TypyDzialanDummy
http://schemas.insert.com.pl/2014/hop/typydzialan


http://schemas.insert.com.pl/2014/hop/wiadomosci Namespace

Root Schemas
 | Element | Description
Schema | Wiadomosci.xsd |
Root Elements
 | Element | Description
Element | Wiadomosci | Wiadomości.
Schemas
 | Element | Description
Schema | Wiadomosci.xsd |
Elements
 | Element | Description
Element | Wiadomosci | Wiadomości.
Simple Types
 | Element | Description
Simple Type | TFlagaWiadomosci | Flaga wiadomości z Gestora GT.
Simple Type | TPotwierdzenieWiadomosci | Potwierdzenie wiadomości.
Simple Type | TRodzajKlientaWWiadomosci | Rodzaj klienta.
Simple Type | TStanUsunieciaWiadomosci | Stan usunięcia wiadomości.
Simple Type | TStanWiadomosci | Stan wiadomości.
Simple Type | TStatusWiadomosci | Opisuje status wiadomości.
Complex Types
 | Element | Description
Complex Type | TDzialaniePowiazaneZWiadomoscia | Dane potrzebne do odnalezienia działania powiązanego z wiadomością.
Complex Type | TKlientWWiadomosci | Klienci w wiadomości.
Complex Type | TProcesOfertowyPowiazanyZWiadomoscia | Dane procesu ofertowego powiązanego z wiadomością.
Complex Type | TWiadomosc | Dane wiadomości.


Root Schemas

The http://schemas.insert.com.pl/2014/hop/wiadomosci namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | Wiadomosci.xsd |


Root Elements

The http://schemas.insert.com.pl/2014/hop/wiadomosci namespace exposes the following members.

Root Elements
 | Element | Description
Element | Wiadomosci | Wiadomości.


Schemas

The http://schemas.insert.com.pl/2014/hop/wiadomosci namespace exposes the following members.

Schemas
 | Element | Description
Schema | Wiadomosci.xsd |


Wiadomosci.xsd Schema

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosci

Elements
 | Element | Description
Element | Wiadomosci | Wiadomości.
Simple Types
 | Element | Description
Simple Type | TFlagaWiadomosci | Flaga wiadomości z Gestora GT.
Simple Type | TPotwierdzenieWiadomosci | Potwierdzenie wiadomości.
Simple Type | TRodzajKlientaWWiadomosci | Rodzaj klienta.
Simple Type | TStanUsunieciaWiadomosci | Stan usunięcia wiadomości.
Simple Type | TStanWiadomosci | Stan wiadomości.
Simple Type | TStatusWiadomosci | Opisuje status wiadomości.
Complex Types
 | Element | Description
Complex Type | TDzialaniePowiazaneZWiadomoscia | Dane potrzebne do odnalezienia działania powiązanego z wiadomością.
Complex Type | TKlientWWiadomosci | Klienci w wiadomości.
Complex Type | TProcesOfertowyPowiazanyZWiadomoscia | Dane procesu ofertowego powiązanego z wiadomością.
Complex Type | TWiadomosc | Dane wiadomości.


Elements

The http://schemas.insert.com.pl/2014/hop/wiadomosci namespace exposes the following members.

Elements
 | Element | Description
Element | Wiadomosci | Wiadomości.


Wiadomosci Element

Wiadomości.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosci

Schema: Wiadomosci.xsd

Children
Name | Occurrences | Description
Element Wiadomosc | [0, *] | Wiadomość.
Syntax
XML
Kopiuj
<xs:element name="Wiadomosci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence minOccurs="0" maxOccurs="unbounded">
      <xs:element name="Wiadomosc" type="TWiadomosc" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/wiadomosci


Wiadomosc Element

Wiadomość.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosci

Schema: Wiadomosci.xsd

Type
Complex Type TWiadomosc
Parents
Element Wiadomosci
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Konto |  | Nazwa konta pocztowego, do którego przypisana jest wiadomość.
Element Uzytkownik | [0, 1] | Sygnatura uzytkownika, który stworzył wiadomość.
Element Klient | [0, 1] | Sygnatura klienta, z którym powiązana jest wiadomość.
Element Dzialanie | [0, 1] | Dane identyfikacyjne działania, z którym powiązana jest wiadomość.
Element ProcesOfertowy | [0, 1] | Proces ofertowy powiązany z wiadomością..
Element Plik |  | Ścieżka do skompresowanego pliku w formacie .eml (E-Mail Message) z wiadomością względem pliku XML.
Element UIDL | [0, 1] | UIDL wiadomości.
Element DataUtworzenia | [0, 1] | Data utworzenia wiadomości.
Element DataOdebrania | [0, 1] | Data odebrania wiadomości.
Element UsunZalaczniki | [0, 1] | Określa, czy załączniki zostaną usunięte po wysłaniu.
Element Stan |  | Określa stan wiadomości.
Element StanUsuniecia |  | Określa stan usunięcia wiadomości.
Element Folder | [0, 1] | Nazwa folderu, w którym znajduje się wiadomość.
Element Flaga | [0, 1] | Flaga wiadomości z Gestora GT.
Element Przychodzaca |  | Określa, czy jest to wiadomość przychodząca, czy wychodząca.
Element Przeczytana |  | Określa, czy wiadomość jest przeczytana.
Element Status |  | Określa status wiadomości.
Element Potwierdzenie | [0, 1] | Określa, czy użytkownik chce otrzymać status potwierdzenia doręczenia.
Element PrywatnaDla | [0, 1] | Sygnatura użytkownika.
Element FlagaWlasna | [0, 1] | Dane flagi własnej.
Syntax
XML
Kopiuj
<xs:element name="Wiadomosc" type="TWiadomosc" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Wiadomosci
http://schemas.insert.com.pl/2014/hop/wiadomosci


Simple Types

The http://schemas.insert.com.pl/2014/hop/wiadomosci namespace exposes the following members.

Simple Types
 | Element | Description
Simple Type | TFlagaWiadomosci | Flaga wiadomości z Gestora GT.
Simple Type | TPotwierdzenieWiadomosci | Potwierdzenie wiadomości.
Simple Type | TRodzajKlientaWWiadomosci | Rodzaj klienta.
Simple Type | TStanUsunieciaWiadomosci | Stan usunięcia wiadomości.
Simple Type | TStanWiadomosci | Stan wiadomości.
Simple Type | TStatusWiadomosci | Opisuje status wiadomości.


TFlagaWiadomosci Simple Type

Flaga wiadomości z Gestora GT.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosci

Schema: Wiadomosci.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Brak |
Facet Enumeration | DoZalatwienia |
Facet Enumeration | Zalatwione |
Usages
Element Flaga
Syntax
XML
Kopiuj
<xs:simpleType name="TFlagaWiadomosci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Brak" />
    <xs:enumeration value="DoZalatwienia" />
    <xs:enumeration value="Zalatwione" />
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/wiadomosci


TPotwierdzenieWiadomosci Simple Type

Potwierdzenie wiadomości.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosci

Schema: Wiadomosci.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Brak |
Facet Enumeration | WyslanoZadanie |
Facet Enumeration | WyslanoZadanieIOtrzymanoPotwierdzenie |
Facet Enumeration | OdebranoZadanie |
Facet Enumeration | OdebranoZadanieIZleconoPotwierdzenie |
Facet Enumeration | OdebranoZadanieIWyslanoPotwierdzenie |
Usages
Element Potwierdzenie
Syntax
XML
Kopiuj
<xs:simpleType name="TPotwierdzenieWiadomosci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Brak" />
    <xs:enumeration value="WyslanoZadanie" />
    <xs:enumeration value="WyslanoZadanieIOtrzymanoPotwierdzenie" />
    <xs:enumeration value="OdebranoZadanie" />
    <xs:enumeration value="OdebranoZadanieIZleconoPotwierdzenie" />
    <xs:enumeration value="OdebranoZadanieIWyslanoPotwierdzenie" />
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/wiadomosci


TRodzajKlientaWWiadomosci Simple Type

Rodzaj klienta.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosci

Schema: Wiadomosci.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Kontrahent |
Facet Enumeration | PracownikKontrahenta |
Facet Enumeration | Personel |
Usages
Element Rodzaj
Syntax
XML
Kopiuj
<xs:simpleType name="TRodzajKlientaWWiadomosci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Kontrahent" />
    <xs:enumeration value="PracownikKontrahenta" />
    <xs:enumeration value="Personel" />
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/wiadomosci


TStanUsunieciaWiadomosci Simple Type

Stan usunięcia wiadomości.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosci

Schema: Wiadomosci.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | NieUsunieta |
Facet Enumeration | Kosz |
Facet Enumeration | Spam |
Usages
Element StanUsuniecia
Syntax
XML
Kopiuj
<xs:simpleType name="TStanUsunieciaWiadomosci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="NieUsunieta" />
    <xs:enumeration value="Kosz" />
    <xs:enumeration value="Spam" />
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/wiadomosci


TStanWiadomosci Simple Type

Stan wiadomości.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosci

Schema: Wiadomosci.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Odebrana |
Facet Enumeration | Wyslana |
Facet Enumeration | DoWyslania |
Facet Enumeration | Robocza |
Usages
Element Stan
Syntax
XML
Kopiuj
<xs:simpleType name="TStanWiadomosci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Odebrana" />
    <xs:enumeration value="Wyslana" />
    <xs:enumeration value="DoWyslania" />
    <xs:enumeration value="Robocza" />
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/wiadomosci


TStatusWiadomosci Simple Type

Opisuje status wiadomości.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosci

Schema: Wiadomosci.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Zwykly | Zwykły.
Facet Enumeration | Odp | Odpowiedziano.
Facet Enumeration | Fwd | Przesłano dalej.
Facet Enumeration | OdpFwd | Odpowiedziano i przesłano dalej.
Usages
Element Status
Syntax
XML
Kopiuj
<xs:simpleType name="TStatusWiadomosci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Zwykly"></xs:enumeration>
    <xs:enumeration value="Odp"></xs:enumeration>
    <xs:enumeration value="Fwd"></xs:enumeration>
    <xs:enumeration value="OdpFwd"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/wiadomosci


Complex Types

The http://schemas.insert.com.pl/2014/hop/wiadomosci namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TDzialaniePowiazaneZWiadomoscia | Dane potrzebne do odnalezienia działania powiązanego z wiadomością.
Complex Type | TKlientWWiadomosci | Klienci w wiadomości.
Complex Type | TProcesOfertowyPowiazanyZWiadomoscia | Dane procesu ofertowego powiązanego z wiadomością.
Complex Type | TWiadomosc | Dane wiadomości.


TDzialaniePowiazaneZWiadomoscia Complex Type

Dane potrzebne do odnalezienia działania powiązanego z wiadomością.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosci

Schema: Wiadomosci.xsd

Usages
Element Dzialanie
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Temat |  | Temat działania.
Element Typ | [0, 1] | Typ działania.
Element Wykonawca | [0, 1] | Sygnatura wykonawcy.
Element NieOkreslajCzasu |  | Określa, czy działanie będzie miało datę początku i końca.
Element Calodzienne | [0, 1] | Określa, czy działanie jest całodzienne.
Element Poczatek | [0, 1] | Data początku działania.
Element Koniec | [0, 1] | Data końca działania.
Syntax
XML
Kopiuj
<xs:complexType name="TDzialaniePowiazaneZWiadomoscia" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Temat" type="xs:string" />
    <xs:element minOccurs="0" name="Typ" type="xs:string" />
    <xs:element minOccurs="0" name="Wykonawca" type="xs:string" />
    <xs:element name="NieOkreslajCzasu" type="xs:boolean" />
    <xs:element minOccurs="0" name="Calodzienne" type="xs:boolean" />
    <xs:element minOccurs="0" name="Poczatek" type="xs:dateTime" />
    <xs:element minOccurs="0" name="Koniec" type="xs:dateTime" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/wiadomosci


Temat Element

Temat działania.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosci

Schema: Wiadomosci.xsd

Content Type
Simple Type string
Parents
Element Dzialanie Complex Type TDzialaniePowiazaneZWiadomoscia
Syntax
XML
Kopiuj
<xs:element name="Temat" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzialaniePowiazaneZWiadomoscia
http://schemas.insert.com.pl/2014/hop/wiadomosci


Typ Element

Typ działania.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosci

Schema: Wiadomosci.xsd

Content Type
Simple Type string
Parents
Element Dzialanie Complex Type TDzialaniePowiazaneZWiadomoscia
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Typ" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzialaniePowiazaneZWiadomoscia
http://schemas.insert.com.pl/2014/hop/wiadomosci


Wykonawca Element

Sygnatura wykonawcy.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosci

Schema: Wiadomosci.xsd

Content Type
Simple Type string
Parents
Element Dzialanie Complex Type TDzialaniePowiazaneZWiadomoscia
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Wykonawca" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzialaniePowiazaneZWiadomoscia
http://schemas.insert.com.pl/2014/hop/wiadomosci


NieOkreslajCzasu Element

Określa, czy działanie będzie miało datę początku i końca.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosci

Schema: Wiadomosci.xsd

Content Type
Simple Type boolean
Parents
Element Dzialanie Complex Type TDzialaniePowiazaneZWiadomoscia
Syntax
XML
Kopiuj
<xs:element name="NieOkreslajCzasu" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzialaniePowiazaneZWiadomoscia
http://schemas.insert.com.pl/2014/hop/wiadomosci


Calodzienne Element

Określa, czy działanie jest całodzienne.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosci

Schema: Wiadomosci.xsd

Content Type
Simple Type boolean
Parents
Element Dzialanie Complex Type TDzialaniePowiazaneZWiadomoscia
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Calodzienne" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzialaniePowiazaneZWiadomoscia
http://schemas.insert.com.pl/2014/hop/wiadomosci


Poczatek Element

Data początku działania.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosci

Schema: Wiadomosci.xsd

Content Type
Simple Type dateTime
Parents
Element Dzialanie Complex Type TDzialaniePowiazaneZWiadomoscia
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Poczatek" type="xs:dateTime" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzialaniePowiazaneZWiadomoscia
http://schemas.insert.com.pl/2014/hop/wiadomosci


Koniec Element

Data końca działania.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosci

Schema: Wiadomosci.xsd

Content Type
Simple Type dateTime
Parents
Element Dzialanie Complex Type TDzialaniePowiazaneZWiadomoscia
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Koniec" type="xs:dateTime" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzialaniePowiazaneZWiadomoscia
http://schemas.insert.com.pl/2014/hop/wiadomosci


TKlientWWiadomosci Complex Type

Klienci w wiadomości.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosci

Schema: Wiadomosci.xsd

Usages
Element Klient
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Rodzaj | [0, 1] | Rodzaj klienta. Domyślnie jest kontrahent.
Element Sygnatura | [0, 1] | Sygnatura klienta lub firmy jeśli rodzajem klienta jest PracownikKontrahenta.
Element Imie | [0, 1] | Imię klienta.
Element Nazwisko | [0, 1] | Nazwisko klienta.
Syntax
XML
Kopiuj
<xs:complexType name="TKlientWWiadomosci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" name="Rodzaj" type="TRodzajKlientaWWiadomosci" />
    <xs:element minOccurs="0" name="Sygnatura" type="xs:string" />
    <xs:element minOccurs="0" name="Imie" type="xs:string" />
    <xs:element minOccurs="0" name="Nazwisko" type="xs:string" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/wiadomosci


Rodzaj Element

Rodzaj klienta. Domyślnie jest kontrahent.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosci

Schema: Wiadomosci.xsd

Content Type
Simple Type TRodzajKlientaWWiadomosci
Parents
Element Klient Complex Type TKlientWWiadomosci
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Rodzaj" type="TRodzajKlientaWWiadomosci" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKlientWWiadomosci
http://schemas.insert.com.pl/2014/hop/wiadomosci


Sygnatura Element

Sygnatura klienta lub firmy jeśli rodzajem klienta jest PracownikKontrahenta.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosci

Schema: Wiadomosci.xsd

Content Type
Simple Type string
Parents
Element Klient Complex Type TKlientWWiadomosci
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Sygnatura" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKlientWWiadomosci
http://schemas.insert.com.pl/2014/hop/wiadomosci


Imie Element

Imię klienta.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosci

Schema: Wiadomosci.xsd

Content Type
Simple Type string
Parents
Element Klient Complex Type TKlientWWiadomosci
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Imie" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKlientWWiadomosci
http://schemas.insert.com.pl/2014/hop/wiadomosci


Nazwisko Element

Nazwisko klienta.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosci

Schema: Wiadomosci.xsd

Content Type
Simple Type string
Parents
Element Klient Complex Type TKlientWWiadomosci
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Nazwisko" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKlientWWiadomosci
http://schemas.insert.com.pl/2014/hop/wiadomosci


TProcesOfertowyPowiazanyZWiadomoscia Complex Type

Dane procesu ofertowego powiązanego z wiadomością.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosci

Schema: Wiadomosci.xsd

Usages
Element ProcesOfertowy
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Numer |  | Numer procesu ofertowego.
Element Magazyn |  | Magazyn określony w procesie ofertowym.
Syntax
XML
Kopiuj
<xs:complexType name="TProcesOfertowyPowiazanyZWiadomoscia" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Numer" type="xs:string" />
    <xs:element name="Magazyn" type="xs:string" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/wiadomosci


Numer Element

Numer procesu ofertowego.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosci

Schema: Wiadomosci.xsd

Content Type
Simple Type string
Parents
Element ProcesOfertowy Complex Type TProcesOfertowyPowiazanyZWiadomoscia
Syntax
XML
Kopiuj
<xs:element name="Numer" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProcesOfertowyPowiazanyZWiadomoscia
http://schemas.insert.com.pl/2014/hop/wiadomosci


Magazyn Element

Magazyn określony w procesie ofertowym.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosci

Schema: Wiadomosci.xsd

Content Type
Simple Type string
Parents
Element ProcesOfertowy Complex Type TProcesOfertowyPowiazanyZWiadomoscia
Syntax
XML
Kopiuj
<xs:element name="Magazyn" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProcesOfertowyPowiazanyZWiadomoscia
http://schemas.insert.com.pl/2014/hop/wiadomosci


TWiadomosc Complex Type

Dane wiadomości.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosci

Schema: Wiadomosci.xsd

Usages
Element Wiadomosc
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Konto |  | Nazwa konta pocztowego, do którego przypisana jest wiadomość.
Element Uzytkownik | [0, 1] | Sygnatura uzytkownika, który stworzył wiadomość.
Element Klient | [0, 1] | Sygnatura klienta, z którym powiązana jest wiadomość.
Element Dzialanie | [0, 1] | Dane identyfikacyjne działania, z którym powiązana jest wiadomość.
Element ProcesOfertowy | [0, 1] | Proces ofertowy powiązany z wiadomością..
Element Plik |  | Ścieżka do skompresowanego pliku w formacie .eml (E-Mail Message) z wiadomością względem pliku XML.
Element UIDL | [0, 1] | UIDL wiadomości.
Element DataUtworzenia | [0, 1] | Data utworzenia wiadomości.
Element DataOdebrania | [0, 1] | Data odebrania wiadomości.
Element UsunZalaczniki | [0, 1] | Określa, czy załączniki zostaną usunięte po wysłaniu.
Element Stan |  | Określa stan wiadomości.
Element StanUsuniecia |  | Określa stan usunięcia wiadomości.
Element Folder | [0, 1] | Nazwa folderu, w którym znajduje się wiadomość.
Element Flaga | [0, 1] | Flaga wiadomości z Gestora GT.
Element Przychodzaca |  | Określa, czy jest to wiadomość przychodząca, czy wychodząca.
Element Przeczytana |  | Określa, czy wiadomość jest przeczytana.
Element Status |  | Określa status wiadomości.
Element Potwierdzenie | [0, 1] | Określa, czy użytkownik chce otrzymać status potwierdzenia doręczenia.
Element PrywatnaDla | [0, 1] | Sygnatura użytkownika.
Element FlagaWlasna | [0, 1] | Dane flagi własnej.
Syntax
XML
Kopiuj
<xs:complexType name="TWiadomosc" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Konto" type="xs:string" />
    <xs:element minOccurs="0" name="Uzytkownik" type="xs:string" />
    <xs:element minOccurs="0" name="Klient" type="TKlientWWiadomosci" />
    <xs:element minOccurs="0" name="Dzialanie" type="TDzialaniePowiazaneZWiadomoscia" />
    <xs:element minOccurs="0" name="ProcesOfertowy" type="TProcesOfertowyPowiazanyZWiadomoscia" />
    <xs:element name="Plik" type="xs:string" />
    <xs:element minOccurs="0" name="UIDL" type="xs:string" />
    <xs:element minOccurs="0" name="DataUtworzenia" type="xs:dateTime" />
    <xs:element minOccurs="0" name="DataOdebrania" type="xs:dateTime" />
    <xs:element minOccurs="0" name="UsunZalaczniki" type="xs:boolean" />
    <xs:element name="Stan" type="TStanWiadomosci" />
    <xs:element name="StanUsuniecia" type="TStanUsunieciaWiadomosci" />
    <xs:element minOccurs="0" name="Folder" type="xs:string" />
    <xs:element minOccurs="0" name="Flaga" type="TFlagaWiadomosci" />
    <xs:element name="Przychodzaca" type="xs:boolean" />
    <xs:element name="Przeczytana" type="xs:boolean" />
    <xs:element name="Status" type="TStatusWiadomosci" />
    <xs:element minOccurs="0" name="Potwierdzenie" type="TPotwierdzenieWiadomosci" />
    <xs:element minOccurs="0" name="PrywatnaDla" type="xs:string" />
    <xs:element minOccurs="0" name="FlagaWlasna" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/wiadomosci


Konto Element

Nazwa konta pocztowego, do którego przypisana jest wiadomość.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosci

Schema: Wiadomosci.xsd

Content Type
Simple Type string
Parents
Complex Type TWiadomosc Element Wiadomosc
Syntax
XML
Kopiuj
<xs:element name="Konto" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWiadomosc
http://schemas.insert.com.pl/2014/hop/wiadomosci


Uzytkownik Element

Sygnatura uzytkownika, który stworzył wiadomość.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosci

Schema: Wiadomosci.xsd

Content Type
Simple Type string
Parents
Complex Type TWiadomosc Element Wiadomosc
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Uzytkownik" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWiadomosc
http://schemas.insert.com.pl/2014/hop/wiadomosci


Klient Element

Sygnatura klienta, z którym powiązana jest wiadomość.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosci

Schema: Wiadomosci.xsd

Type
Complex Type TKlientWWiadomosci
Parents
Complex Type TWiadomosc Element Wiadomosc
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Rodzaj | [0, 1] | Rodzaj klienta. Domyślnie jest kontrahent.
Element Sygnatura | [0, 1] | Sygnatura klienta lub firmy jeśli rodzajem klienta jest PracownikKontrahenta.
Element Imie | [0, 1] | Imię klienta.
Element Nazwisko | [0, 1] | Nazwisko klienta.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Klient" type="TKlientWWiadomosci" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWiadomosc
http://schemas.insert.com.pl/2014/hop/wiadomosci


Dzialanie Element

Dane identyfikacyjne działania, z którym powiązana jest wiadomość.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosci

Schema: Wiadomosci.xsd

Type
Complex Type TDzialaniePowiazaneZWiadomoscia
Parents
Complex Type TWiadomosc Element Wiadomosc
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Temat |  | Temat działania.
Element Typ | [0, 1] | Typ działania.
Element Wykonawca | [0, 1] | Sygnatura wykonawcy.
Element NieOkreslajCzasu |  | Określa, czy działanie będzie miało datę początku i końca.
Element Calodzienne | [0, 1] | Określa, czy działanie jest całodzienne.
Element Poczatek | [0, 1] | Data początku działania.
Element Koniec | [0, 1] | Data końca działania.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Dzialanie" type="TDzialaniePowiazaneZWiadomoscia" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWiadomosc
http://schemas.insert.com.pl/2014/hop/wiadomosci


ProcesOfertowy Element

Proces ofertowy powiązany z wiadomością..

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosci

Schema: Wiadomosci.xsd

Type
Complex Type TProcesOfertowyPowiazanyZWiadomoscia
Parents
Complex Type TWiadomosc Element Wiadomosc
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Numer |  | Numer procesu ofertowego.
Element Magazyn |  | Magazyn określony w procesie ofertowym.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="ProcesOfertowy" type="TProcesOfertowyPowiazanyZWiadomoscia" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWiadomosc
http://schemas.insert.com.pl/2014/hop/wiadomosci


Plik Element

Ścieżka do skompresowanego pliku w formacie .eml (E-Mail Message) z wiadomością względem pliku XML.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosci

Schema: Wiadomosci.xsd

Content Type
Simple Type string
Parents
Complex Type TWiadomosc Element Wiadomosc
Syntax
XML
Kopiuj
<xs:element name="Plik" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWiadomosc
http://schemas.insert.com.pl/2014/hop/wiadomosci


UIDL Element

UIDL wiadomości.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosci

Schema: Wiadomosci.xsd

Content Type
Simple Type string
Parents
Complex Type TWiadomosc Element Wiadomosc
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="UIDL" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWiadomosc
http://schemas.insert.com.pl/2014/hop/wiadomosci


DataUtworzenia Element

Data utworzenia wiadomości.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosci

Schema: Wiadomosci.xsd

Content Type
Simple Type dateTime
Parents
Complex Type TWiadomosc Element Wiadomosc
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DataUtworzenia" type="xs:dateTime" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWiadomosc
http://schemas.insert.com.pl/2014/hop/wiadomosci


DataOdebrania Element

Data odebrania wiadomości.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosci

Schema: Wiadomosci.xsd

Content Type
Simple Type dateTime
Parents
Complex Type TWiadomosc Element Wiadomosc
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DataOdebrania" type="xs:dateTime" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWiadomosc
http://schemas.insert.com.pl/2014/hop/wiadomosci


UsunZalaczniki Element

Określa, czy załączniki zostaną usunięte po wysłaniu.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosci

Schema: Wiadomosci.xsd

Content Type
Simple Type boolean
Parents
Complex Type TWiadomosc Element Wiadomosc
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="UsunZalaczniki" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWiadomosc
http://schemas.insert.com.pl/2014/hop/wiadomosci


Stan Element

Określa stan wiadomości.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosci

Schema: Wiadomosci.xsd

Content Type
Simple Type TStanWiadomosci
Parents
Complex Type TWiadomosc Element Wiadomosc
Syntax
XML
Kopiuj
<xs:element name="Stan" type="TStanWiadomosci" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWiadomosc
http://schemas.insert.com.pl/2014/hop/wiadomosci


StanUsuniecia Element

Określa stan usunięcia wiadomości.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosci

Schema: Wiadomosci.xsd

Content Type
Simple Type TStanUsunieciaWiadomosci
Parents
Complex Type TWiadomosc Element Wiadomosc
Syntax
XML
Kopiuj
<xs:element name="StanUsuniecia" type="TStanUsunieciaWiadomosci" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWiadomosc
http://schemas.insert.com.pl/2014/hop/wiadomosci


Folder Element

Nazwa folderu, w którym znajduje się wiadomość.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosci

Schema: Wiadomosci.xsd

Content Type
Simple Type string
Parents
Complex Type TWiadomosc Element Wiadomosc
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Folder" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWiadomosc
http://schemas.insert.com.pl/2014/hop/wiadomosci


Flaga Element

Flaga wiadomości z Gestora GT.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosci

Schema: Wiadomosci.xsd

Content Type
Simple Type TFlagaWiadomosci
Parents
Complex Type TWiadomosc Element Wiadomosc
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Flaga" type="TFlagaWiadomosci" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWiadomosc
http://schemas.insert.com.pl/2014/hop/wiadomosci


Przychodzaca Element

Określa, czy jest to wiadomość przychodząca, czy wychodząca.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosci

Schema: Wiadomosci.xsd

Content Type
Simple Type boolean
Parents
Complex Type TWiadomosc Element Wiadomosc
Syntax
XML
Kopiuj
<xs:element name="Przychodzaca" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWiadomosc
http://schemas.insert.com.pl/2014/hop/wiadomosci


Przeczytana Element

Określa, czy wiadomość jest przeczytana.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosci

Schema: Wiadomosci.xsd

Content Type
Simple Type boolean
Parents
Complex Type TWiadomosc Element Wiadomosc
Syntax
XML
Kopiuj
<xs:element name="Przeczytana" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWiadomosc
http://schemas.insert.com.pl/2014/hop/wiadomosci


Status Element

Określa status wiadomości.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosci

Schema: Wiadomosci.xsd

Content Type
Simple Type TStatusWiadomosci
Parents
Complex Type TWiadomosc Element Wiadomosc
Syntax
XML
Kopiuj
<xs:element name="Status" type="TStatusWiadomosci" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWiadomosc
http://schemas.insert.com.pl/2014/hop/wiadomosci


Potwierdzenie Element

Określa, czy użytkownik chce otrzymać status potwierdzenia doręczenia.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosci

Schema: Wiadomosci.xsd

Content Type
Simple Type TPotwierdzenieWiadomosci
Parents
Complex Type TWiadomosc Element Wiadomosc
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Potwierdzenie" type="TPotwierdzenieWiadomosci" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWiadomosc
http://schemas.insert.com.pl/2014/hop/wiadomosci


PrywatnaDla Element

Sygnatura użytkownika.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosci

Schema: Wiadomosci.xsd

Content Type
Simple Type string
Parents
Complex Type TWiadomosc Element Wiadomosc
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PrywatnaDla" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWiadomosc
http://schemas.insert.com.pl/2014/hop/wiadomosci


FlagaWlasna Element

Dane flagi własnej.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosci

Schema: Wiadomosci.xsd

Parents
Complex Type TWiadomosc Element Wiadomosc
Children
Name | Occurrences | Description
All All |  |
Element Kolor |  | Kolor flagi własnej.
Element Komentarz | [0, 1] | Komentarz flagi własnej.
Element Ksztalt | [0, 1] | Kształt flagi własnej.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="FlagaWlasna" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:all>
      <xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string" />
      <xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string" />
      <xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string" />
    </xs:all>
  </xs:complexType>
</xs:element>
See Also

Reference

TWiadomosc
http://schemas.insert.com.pl/2014/hop/wiadomosci


Kolor Element

Kolor flagi własnej.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosci

Schema: Wiadomosci.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWiadomosc
http://schemas.insert.com.pl/2014/hop/wiadomosci


Ksztalt Element

Kształt flagi własnej.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosci

Schema: Wiadomosci.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWiadomosc
http://schemas.insert.com.pl/2014/hop/wiadomosci


Komentarz Element

Komentarz flagi własnej.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosci

Schema: Wiadomosci.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWiadomosc
http://schemas.insert.com.pl/2014/hop/wiadomosci


http://schemas.insert.com.pl/2014/hop/wiadomosciusuniete Namespace

Root Schemas
 | Element | Description
Schema | WiadomosciUsuniete.xsd |
Root Elements
 | Element | Description
Element | WiadomosciUsuniete | UIDy wiadomości usuniętych.
Schemas
 | Element | Description
Schema | WiadomosciUsuniete.xsd |
Elements
 | Element | Description
Element | WiadomosciUsuniete | UIDy wiadomości usuniętych.
Complex Types
 | Element | Description
Complex Type | TWiadomoscUsunieta |


Root Schemas

The http://schemas.insert.com.pl/2014/hop/wiadomosciusuniete namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | WiadomosciUsuniete.xsd |


Root Elements

The http://schemas.insert.com.pl/2014/hop/wiadomosciusuniete namespace exposes the following members.

Root Elements
 | Element | Description
Element | WiadomosciUsuniete | UIDy wiadomości usuniętych.


Schemas

The http://schemas.insert.com.pl/2014/hop/wiadomosciusuniete namespace exposes the following members.

Schemas
 | Element | Description
Schema | WiadomosciUsuniete.xsd |


WiadomosciUsuniete.xsd Schema

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosciusuniete

Elements
 | Element | Description
Element | WiadomosciUsuniete | UIDy wiadomości usuniętych.
Complex Types
 | Element | Description
Complex Type | TWiadomoscUsunieta |


Elements

The http://schemas.insert.com.pl/2014/hop/wiadomosciusuniete namespace exposes the following members.

Elements
 | Element | Description
Element | WiadomosciUsuniete | UIDy wiadomości usuniętych.


WiadomosciUsuniete Element

UIDy wiadomości usuniętych.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosciusuniete

Schema: WiadomosciUsuniete.xsd

Children
Name | Occurrences | Description
Element Wiadomosc | [0, *] | Wiadomość usunięta.
Syntax
XML
Kopiuj
<xs:element name="WiadomosciUsuniete" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence minOccurs="0" maxOccurs="unbounded">
      <xs:element name="Wiadomosc" type="TWiadomoscUsunieta" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/wiadomosciusuniete


Wiadomosc Element

Wiadomość usunięta.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosciusuniete

Schema: WiadomosciUsuniete.xsd

Type
Complex Type TWiadomoscUsunieta
Parents
Element WiadomosciUsuniete
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element UID |  | UID wiadomości.
Element KontoPocztowe |  | Nazwa konta pocztowego.
Syntax
XML
Kopiuj
<xs:element name="Wiadomosc" type="TWiadomoscUsunieta" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

WiadomosciUsuniete
http://schemas.insert.com.pl/2014/hop/wiadomosciusuniete


Complex Types

The http://schemas.insert.com.pl/2014/hop/wiadomosciusuniete namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TWiadomoscUsunieta |


TWiadomoscUsunieta Complex Type

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosciusuniete

Schema: WiadomosciUsuniete.xsd

Usages
Element Wiadomosc
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element UID |  | UID wiadomości.
Element KontoPocztowe |  | Nazwa konta pocztowego.
Syntax
XML
Kopiuj
<xs:complexType name="TWiadomoscUsunieta" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="UID" type="xs:string" />
    <xs:element name="KontoPocztowe" type="xs:string" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/wiadomosciusuniete


UID Element

UID wiadomości.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosciusuniete

Schema: WiadomosciUsuniete.xsd

Content Type
Simple Type string
Parents
Complex Type TWiadomoscUsunieta Element Wiadomosc
Syntax
XML
Kopiuj
<xs:element name="UID" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWiadomoscUsunieta
http://schemas.insert.com.pl/2014/hop/wiadomosciusuniete


KontoPocztowe Element

Nazwa konta pocztowego.

Namespace: http://schemas.insert.com.pl/2014/hop/wiadomosciusuniete

Schema: WiadomosciUsuniete.xsd

Content Type
Simple Type string
Parents
Complex Type TWiadomoscUsunieta Element Wiadomosc
Syntax
XML
Kopiuj
<xs:element name="KontoPocztowe" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWiadomoscUsunieta
http://schemas.insert.com.pl/2014/hop/wiadomosciusuniete


http://schemas.insert.com.pl/2014/hop/wspolnicy Namespace

Root Schemas
 | Element | Description
Schema | Wspolnicy.xsd |
Root Elements
 | Element | Description
Element | Wspolnicy |
Schemas
 | Element | Description
Schema | Wspolnicy.xsd |
Elements
 | Element | Description
Element | Wspolnicy |
Simple Types
 | Element | Description
Simple Type | TFormaOpodatkowaniaPIT | Forma opodatkowania PIT.
Simple Type | TMetodaOplacaniaZaliczekPIT | Metoda opłacania zaliczek PIT.
Simple Type | TTypDeklaracjiZUSWspolnika | Typ składanej deklaracji ZUS.
Complex Types
 | Element | Description
Complex Type | TDaneDeklaracjiZUS | Dane deklaracji ZUS.
Complex Type | TDaneUbezpieczeniaZUS | Informacje o wartościach i naliczaniu składek na ubezpieczenie ZUS.
Complex Type | TWartosciSkladekZUS | Wartości składek ZUS dla wspólnika.
Complex Type | TWartosciSkladekZUSzParametrow | Dodatkowe dane do wartości składek ZUS pobieranych z parametrów.
Complex Type | TWartoscSkladkiZUS | Określenie wartości składki ZUS z opcjonalnym początkiem okresu obowiązywania.


Root Schemas

The http://schemas.insert.com.pl/2014/hop/wspolnicy namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | Wspolnicy.xsd |


Root Elements

The http://schemas.insert.com.pl/2014/hop/wspolnicy namespace exposes the following members.

Root Elements
 | Element | Description
Element | Wspolnicy |


Schemas

The http://schemas.insert.com.pl/2014/hop/wspolnicy namespace exposes the following members.

Schemas
 | Element | Description
Schema | Wspolnicy.xsd |


Wspolnicy.xsd Schema

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Elements
 | Element | Description
Element | Wspolnicy |
Simple Types
 | Element | Description
Simple Type | TFormaOpodatkowaniaPIT | Forma opodatkowania PIT.
Simple Type | TMetodaOplacaniaZaliczekPIT | Metoda opłacania zaliczek PIT.
Simple Type | TTypDeklaracjiZUSWspolnika | Typ składanej deklaracji ZUS.
Complex Types
 | Element | Description
Complex Type | TDaneDeklaracjiZUS | Dane deklaracji ZUS.
Complex Type | TDaneUbezpieczeniaZUS | Informacje o wartościach i naliczaniu składek na ubezpieczenie ZUS.
Complex Type | TWartosciSkladekZUS | Wartości składek ZUS dla wspólnika.
Complex Type | TWartosciSkladekZUSzParametrow | Dodatkowe dane do wartości składek ZUS pobieranych z parametrów.
Complex Type | TWartoscSkladkiZUS | Określenie wartości składki ZUS z opcjonalnym początkiem okresu obowiązywania.


Elements

The http://schemas.insert.com.pl/2014/hop/wspolnicy namespace exposes the following members.

Elements
 | Element | Description
Element | Wspolnicy |


Wspolnicy Element

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Children
Name | Occurrences | Description
Element Wspolnik | [0, *] |
Syntax
XML
Kopiuj
<xs:element name="Wspolnicy" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Wspolnik" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/wspolnicy


Wspolnik Element

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Parents
Element Wspolnicy
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Sygnatura |  | Symbol wspólnika (unikalny).
Element Imie | [0, 1] | Imię.
Element Imie2 | [0, 1] | Drugie imię.
Element Nazwisko |  | Nazwisko.
Element PESEL | [0, 1] | PESEL.
Element NIP | [0, 1] | NIP.
Element Udzialy |  | Wartość z przedziału [0; 1] (1 to 100% udziałów).
Element DataUrodzenia | [0, 1] | Data urodzenia.
Element TypIdentyfikatora |  | Typ identyfikatora podatkowego.
Element PrawoDoEmeryturyRenty |  | Kod ZUS prawa do emerytury/renty (0, 1, ...).
Element StopienNiepelnosprawnosci |  | Kod ZUS stopnia niepełnosprawności (0, 1, ...).
Element KodTytuluUbezpieczenia |  | Kod ZUS tytułu ubezpieczenia (0110, 0111, ...).
Element DaneDeklaracjiZUS |  | Dane deklaracji ZUS.
Element DaneUbezpieczeniaZUS |  | Dane ubezpieczenia ZUS.
Element NazwaUrzeduSkarbowego | [0, 1] | Nazwa urzędu skarbowego, w którym rozlicza się wspólnik.
Element Kontakty | [0, 1] | Kontakty wspólnika.
Element Adresy |  | Adresy wspólnika.
Element RachunkiBankowe | [0, 1] | Lista rachunków bankowych wspólnika.
Element WlasneRozszerzone | [0, 1] | Wartości pól własnych wspólnika.
Element OkresyRozliczenPIT | [0, 1] | Okresy rozliczeń PIT
Element FlagaWlasna | [0, 1] | Dane flagi własnej.
Attributes
Name | Type | Required | Description
Attribute Aktywny | Simple Type boolean |  | Opcjonalna informacja o aktywności wspólnika (domyślnie importowany jako aktywny).
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Wspolnik" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="Sygnatura" type="xs:string" />
      <xs:element minOccurs="0" name="Imie" type="xs:string" />
      <xs:element minOccurs="0" name="Imie2" type="xs:string" />
      <xs:element name="Nazwisko" type="xs:string" />
      <xs:element minOccurs="0" name="PESEL" type="xs:string" />
      <xs:element minOccurs="0" name="NIP" type="xs:string" />
      <xs:element name="Udzialy" type="xs:decimal" />
      <xs:element minOccurs="0" name="DataUrodzenia" type="xs:date" />
      <xs:element name="TypIdentyfikatora" type="wspolne:TypIdentyfikatora" />
      <xs:element name="PrawoDoEmeryturyRenty" type="xs:string" />
      <xs:element name="StopienNiepelnosprawnosci" type="xs:string" />
      <xs:element name="KodTytuluUbezpieczenia" type="xs:string" />
      <xs:element name="DaneDeklaracjiZUS" type="TDaneDeklaracjiZUS" />
      <xs:element name="DaneUbezpieczeniaZUS" type="TDaneUbezpieczeniaZUS" />
      <xs:element minOccurs="0" name="NazwaUrzeduSkarbowego" type="xs:string" />
      <xs:element minOccurs="0" name="Kontakty" type="wspolne:Kontakty" />
      <xs:element name="Adresy" type="wspolne:Adresy" />
      <xs:element minOccurs="0" name="RachunkiBankowe" />
      <xs:element minOccurs="0" name="WlasneRozszerzone">
        <xs:complexType>
          <xs:sequence>
            <xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone">
              <xs:complexType>
                <xs:simpleContent>
                  <xs:extension base="xs:string">
                    <xs:attribute name="Nazwa" type="xs:string" use="required" />
                  </xs:extension>
                </xs:simpleContent>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" maxOccurs="1" name="OkresyRozliczenPIT">
        <xs:complexType>
          <xs:sequence>
            <xs:element minOccurs="0" maxOccurs="unbounded" name="OkresRozliczenPIT">
              <xs:complexType>
                <xs:attribute name="Od" type="xs:int" use="optional" />
                <xs:attribute name="FormaOpodatkowania" type="TFormaOpodatkowaniaPIT" use="required" />
                <xs:attribute name="MetodaOplacaniaZaliczek" type="TMetodaOplacaniaZaliczekPIT" use="required" />
                <xs:attribute name="UwzgledniajRocznaUlgePodatkowa" type="xs:boolean" use="required" />
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" name="FlagaWlasna">
        <xs:complexType>
          <xs:all>
            <xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string"></xs:element>
            <xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string"></xs:element>
            <xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string"></xs:element>
          </xs:all>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
    <xs:attribute name="Aktywny" type="xs:boolean" use="optional" />
  </xs:complexType>
</xs:element>
See Also

Reference

Wspolnicy
http://schemas.insert.com.pl/2014/hop/wspolnicy


Sygnatura Element

Symbol wspólnika (unikalny).

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Content Type
Simple Type string
Parents
Element Wspolnik
Syntax
XML
Kopiuj
<xs:element name="Sygnatura" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Wspolnicy
http://schemas.insert.com.pl/2014/hop/wspolnicy


Imie Element

Imię.

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Content Type
Simple Type string
Parents
Element Wspolnik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Imie" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Wspolnicy
http://schemas.insert.com.pl/2014/hop/wspolnicy


Imie2 Element

Drugie imię.

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Content Type
Simple Type string
Parents
Element Wspolnik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Imie2" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Wspolnicy
http://schemas.insert.com.pl/2014/hop/wspolnicy


Nazwisko Element

Nazwisko.

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Content Type
Simple Type string
Parents
Element Wspolnik
Syntax
XML
Kopiuj
<xs:element name="Nazwisko" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Wspolnicy
http://schemas.insert.com.pl/2014/hop/wspolnicy


PESEL Element

PESEL.

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Content Type
Simple Type string
Parents
Element Wspolnik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PESEL" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Wspolnicy
http://schemas.insert.com.pl/2014/hop/wspolnicy


NIP Element

NIP.

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Content Type
Simple Type string
Parents
Element Wspolnik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="NIP" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Wspolnicy
http://schemas.insert.com.pl/2014/hop/wspolnicy


Udzialy Element

Wartość z przedziału [0; 1] (1 to 100% udziałów).

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Content Type
Simple Type decimal
Parents
Element Wspolnik
Syntax
XML
Kopiuj
<xs:element name="Udzialy" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Wspolnicy
http://schemas.insert.com.pl/2014/hop/wspolnicy


DataUrodzenia Element

Data urodzenia.

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Content Type
Simple Type date
Parents
Element Wspolnik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DataUrodzenia" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Wspolnicy
http://schemas.insert.com.pl/2014/hop/wspolnicy


TypIdentyfikatora Element

Typ identyfikatora podatkowego.

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Content Type
Simple Type TypIdentyfikatora
Parents
Element Wspolnik
Syntax
XML
Kopiuj
<xs:element name="TypIdentyfikatora" type="wspolne:TypIdentyfikatora" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Wspolnicy
http://schemas.insert.com.pl/2014/hop/wspolnicy


PrawoDoEmeryturyRenty Element

Kod ZUS prawa do emerytury/renty (0, 1, ...).

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Content Type
Simple Type string
Parents
Element Wspolnik
Syntax
XML
Kopiuj
<xs:element name="PrawoDoEmeryturyRenty" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Wspolnicy
http://schemas.insert.com.pl/2014/hop/wspolnicy


StopienNiepelnosprawnosci Element

Kod ZUS stopnia niepełnosprawności (0, 1, ...).

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Content Type
Simple Type string
Parents
Element Wspolnik
Syntax
XML
Kopiuj
<xs:element name="StopienNiepelnosprawnosci" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Wspolnicy
http://schemas.insert.com.pl/2014/hop/wspolnicy


KodTytuluUbezpieczenia Element

Kod ZUS tytułu ubezpieczenia (0110, 0111, ...).

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Content Type
Simple Type string
Parents
Element Wspolnik
Syntax
XML
Kopiuj
<xs:element name="KodTytuluUbezpieczenia" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Wspolnicy
http://schemas.insert.com.pl/2014/hop/wspolnicy


DaneDeklaracjiZUS Element

Dane deklaracji ZUS.

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Type
Complex Type TDaneDeklaracjiZUS
Parents
Element Wspolnik
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element TypDeklaracjiZUS | [0, 1] | Typ deklaracji ZUS, gdy jest składana.
Element TerminSkladaniaDRA | [0, 1] | Termin składania deklaracji DRA.
Element TypDrugiegoIdentyfikatora | [0, 1] | Typ II identyfikatora ZUS.
Syntax
XML
Kopiuj
<xs:element name="DaneDeklaracjiZUS" type="TDaneDeklaracjiZUS" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Wspolnicy
http://schemas.insert.com.pl/2014/hop/wspolnicy


DaneUbezpieczeniaZUS Element

Dane ubezpieczenia ZUS.

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Type
Complex Type TDaneUbezpieczeniaZUS
Parents
Element Wspolnik
Children
Name | Occurrences | Description
Choice Choice |  |
Element Indywidualnie |  | Własne (nie pobierane z parametrów) wartości składek dla wspólnika.
Element ZParametrow |  | Wartości składek będą pobierane z parametrów.
Attributes
Name | Type | Required | Description
Attribute Chorobowe | Simple Type boolean |  | Określa, czy dla wspólnika mają być naliczane składki chorobowe.
Attribute Emerytalne | Simple Type boolean |  | Określa, czy dla wspólnika mają być naliczane składki emerytalne.
Attribute FGSP | Simple Type boolean |  | Określa, czy dla wspólnika mają być naliczane składki na Fundusz Gwarantowanych Świadczeń Pracowniczych.
Attribute FunduszPracy | Simple Type boolean |  | Określa, czy dla wspólnika mają być naliczane składki na Fundusz Pracy i Fundusz Solidarnościowy.
Attribute Rentowe | Simple Type boolean |  | Określa, czy dla wspólnika mają być naliczane składki rentowe.
Attribute Wypadkowe | Simple Type boolean |  | Określa, czy dla wspólnika mają być naliczane składki wypadkowe.
Attribute Zdrowotne | Simple Type boolean |  | Określa, czy dla wspólnika mają być naliczane składki zdrowotne.
Syntax
XML
Kopiuj
<xs:element name="DaneUbezpieczeniaZUS" type="TDaneUbezpieczeniaZUS" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Wspolnicy
http://schemas.insert.com.pl/2014/hop/wspolnicy


NazwaUrzeduSkarbowego Element

Nazwa urzędu skarbowego, w którym rozlicza się wspólnik.

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Content Type
Simple Type string
Parents
Element Wspolnik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="NazwaUrzeduSkarbowego" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Wspolnicy
http://schemas.insert.com.pl/2014/hop/wspolnicy


Kontakty Element

Kontakty wspólnika.

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Type
Complex Type Kontakty
Parents
Element Wspolnik
Children
Name | Occurrences | Description
Element Kontakt | [0, *] | Dane umożliwiające kontakt.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Kontakty" type="wspolne:Kontakty" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Wspolnicy
http://schemas.insert.com.pl/2014/hop/wspolnicy


Adresy Element

Adresy wspólnika.

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Type
Complex Type Adresy
Parents
Element Wspolnik
Children
Name | Occurrences | Description
Element Adres | [0, *] | Pojedyncze dane adresowe.
Syntax
XML
Kopiuj
<xs:element name="Adresy" type="wspolne:Adresy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Wspolnicy
http://schemas.insert.com.pl/2014/hop/wspolnicy


RachunkiBankowe Element

Lista rachunków bankowych wspólnika.

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Parents
Element Wspolnik
Children
Name | Occurrences | Description
Element Rachunek | [0, *] | Rachunek bankowy wspólnika.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="RachunkiBankowe" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Rachunek" type="rachunki:TRachunekBankowyKlienta" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Wspolnicy
http://schemas.insert.com.pl/2014/hop/wspolnicy


Rachunek Element

Rachunek bankowy wspólnika.

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Type
Complex Type TRachunekBankowyKlienta
Parents
Element RachunkiBankowe
Children
Name | Occurrences | Description
Sequence Sequence |  | Dane rachunku bankowego klienta.
Element Nazwa |  | Nazwa.
Element Numer |  | Numer.
Element Waluta | [0, 1] | Symbol waluty.
Attributes
Name | Type | Required | Description
Attribute Podstawowy | Simple Type boolean |  | Określa, czy jest to podstawowy rachunek bankowy.
Attribute Usuniety | Simple Type boolean |  | Określa, czy rachunek został usunięty.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Rachunek" type="rachunki:TRachunekBankowyKlienta" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Wspolnicy
http://schemas.insert.com.pl/2014/hop/wspolnicy


WlasneRozszerzone Element

Wartości pól własnych wspólnika.

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Parents
Element Wspolnik
Children
Name | Occurrences | Description
Element PoleRozszerzone | [0, *] | Pole własne rozszerzone podmiotu. Zawartość tego elementu jest wartością pola.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WlasneRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Wspolnicy
http://schemas.insert.com.pl/2014/hop/wspolnicy


PoleRozszerzone Element

Pole własne rozszerzone podmiotu. Zawartość tego elementu jest wartością pola.

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Type
Extension string
Content Type
Simple Type string
Parents
Element WlasneRozszerzone
Attributes
Name | Type | Required | Description
Attribute Nazwa | Simple Type string | Yes | Nazwa pola własnego.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:simpleContent>
      <xs:extension base="xs:string">
        <xs:attribute name="Nazwa" type="xs:string" use="required" />
      </xs:extension>
    </xs:simpleContent>
  </xs:complexType>
</xs:element>
See Also

Reference

Wspolnicy
http://schemas.insert.com.pl/2014/hop/wspolnicy


Nazwa Attribute

Nazwa pola własnego.

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Content Type
Simple Type string
Parents
Element PoleRozszerzone
Syntax
XML
Kopiuj
<xs:attribute name="Nazwa" type="xs:string" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

Wspolnicy
http://schemas.insert.com.pl/2014/hop/wspolnicy


OkresyRozliczenPIT Element

Okresy rozliczeń PIT

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Parents
Element Wspolnik
Children
Name | Occurrences | Description
Element OkresRozliczenPIT | [0, *] | Okres rozliczeń PIT
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="OkresyRozliczenPIT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="OkresRozliczenPIT" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Wspolnicy
http://schemas.insert.com.pl/2014/hop/wspolnicy


OkresRozliczenPIT Element

Okres rozliczeń PIT

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Parents
Element OkresyRozliczenPIT
Attributes
Name | Type | Required | Description
Attribute FormaOpodatkowania | Simple Type TFormaOpodatkowaniaPIT | Yes | Forma opodatkowania.
Attribute MetodaOplacaniaZaliczek | Simple Type TMetodaOplacaniaZaliczekPIT | Yes | Metoda opłacania zaliczek.
Attribute Od | Simple Type int |  | Rok, od którego parametr jest ważny (lub pusty, jeśli ważny "od zawsze").
Attribute UwzgledniajRocznaUlgePodatkowa | Simple Type boolean | Yes | Czy uwzględniać roczną ulgę podatkową.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="OkresRozliczenPIT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:attribute name="Od" type="xs:int" use="optional" />
    <xs:attribute name="FormaOpodatkowania" type="TFormaOpodatkowaniaPIT" use="required" />
    <xs:attribute name="MetodaOplacaniaZaliczek" type="TMetodaOplacaniaZaliczekPIT" use="required" />
    <xs:attribute name="UwzgledniajRocznaUlgePodatkowa" type="xs:boolean" use="required" />
  </xs:complexType>
</xs:element>
See Also

Reference

Wspolnicy
http://schemas.insert.com.pl/2014/hop/wspolnicy


Od Attribute

Rok, od którego parametr jest ważny (lub pusty, jeśli ważny "od zawsze").

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Content Type
Simple Type int
Parents
Element OkresRozliczenPIT
Syntax
XML
Kopiuj
<xs:attribute name="Od" type="xs:int" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

Wspolnicy
http://schemas.insert.com.pl/2014/hop/wspolnicy


FormaOpodatkowania Attribute

Forma opodatkowania.

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Content Type
Simple Type TFormaOpodatkowaniaPIT
Parents
Element OkresRozliczenPIT
Syntax
XML
Kopiuj
<xs:attribute name="FormaOpodatkowania" type="TFormaOpodatkowaniaPIT" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

Wspolnicy
http://schemas.insert.com.pl/2014/hop/wspolnicy


MetodaOplacaniaZaliczek Attribute

Metoda opłacania zaliczek.

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Content Type
Simple Type TMetodaOplacaniaZaliczekPIT
Parents
Element OkresRozliczenPIT
Syntax
XML
Kopiuj
<xs:attribute name="MetodaOplacaniaZaliczek" type="TMetodaOplacaniaZaliczekPIT" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

Wspolnicy
http://schemas.insert.com.pl/2014/hop/wspolnicy


UwzgledniajRocznaUlgePodatkowa Attribute

Czy uwzględniać roczną ulgę podatkową.

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Content Type
Simple Type boolean
Parents
Element OkresRozliczenPIT
Syntax
XML
Kopiuj
<xs:attribute name="UwzgledniajRocznaUlgePodatkowa" type="xs:boolean" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

Wspolnicy
http://schemas.insert.com.pl/2014/hop/wspolnicy


FlagaWlasna Element

Dane flagi własnej.

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Parents
Element Wspolnik
Children
Name | Occurrences | Description
All All |  |
Element Kolor |  | Kolor flagi własnej.
Element Komentarz | [0, 1] | Komentarz flagi własnej.
Element Ksztalt | [0, 1] | Kształt flagi własnej.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="FlagaWlasna" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:all>
      <xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string" />
      <xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string" />
      <xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string" />
    </xs:all>
  </xs:complexType>
</xs:element>
See Also

Reference

Wspolnicy
http://schemas.insert.com.pl/2014/hop/wspolnicy


Kolor Element

Kolor flagi własnej.

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Wspolnicy
http://schemas.insert.com.pl/2014/hop/wspolnicy


Ksztalt Element

Kształt flagi własnej.

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Wspolnicy
http://schemas.insert.com.pl/2014/hop/wspolnicy


Komentarz Element

Komentarz flagi własnej.

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Wspolnicy
http://schemas.insert.com.pl/2014/hop/wspolnicy


Aktywny Attribute

Opcjonalna informacja o aktywności wspólnika (domyślnie importowany jako aktywny).

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Content Type
Simple Type boolean
Parents
Element Wspolnik
Syntax
XML
Kopiuj
<xs:attribute name="Aktywny" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

Wspolnicy
http://schemas.insert.com.pl/2014/hop/wspolnicy


Simple Types

The http://schemas.insert.com.pl/2014/hop/wspolnicy namespace exposes the following members.

Simple Types
 | Element | Description
Simple Type | TFormaOpodatkowaniaPIT | Forma opodatkowania PIT.
Simple Type | TMetodaOplacaniaZaliczekPIT | Metoda opłacania zaliczek PIT.
Simple Type | TTypDeklaracjiZUSWspolnika | Typ składanej deklaracji ZUS.


TFormaOpodatkowaniaPIT Simple Type

Forma opodatkowania PIT.

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Liniowa | Liniowa.
Facet Enumeration | Progresywna | Progresywna.
Usages
Attribute FormaOpodatkowania
Syntax
XML
Kopiuj
<xs:simpleType name="TFormaOpodatkowaniaPIT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Liniowa"></xs:enumeration>
    <xs:enumeration value="Progresywna"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/wspolnicy


TMetodaOplacaniaZaliczekPIT Simple Type

Metoda opłacania zaliczek PIT.

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Miesieczna | Miesięczna.
Facet Enumeration | Kwartalna | Kwartalna.
Usages
Attribute MetodaOplacaniaZaliczek
Syntax
XML
Kopiuj
<xs:simpleType name="TMetodaOplacaniaZaliczekPIT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Miesieczna"></xs:enumeration>
    <xs:enumeration value="Kwartalna"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/wspolnicy


TTypDeklaracjiZUSWspolnika Simple Type

Typ składanej deklaracji ZUS.

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | RCA | Deklaracja RCA.
Facet Enumeration | RZA | Deklaracja RZA.
Facet Enumeration | DRA | Deklaracja DRA.
Usages
Element TypDeklaracjiZUS
Syntax
XML
Kopiuj
<xs:simpleType name="TTypDeklaracjiZUSWspolnika" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="RCA"></xs:enumeration>
    <xs:enumeration value="RZA"></xs:enumeration>
    <xs:enumeration value="DRA"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/wspolnicy


Complex Types

The http://schemas.insert.com.pl/2014/hop/wspolnicy namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TDaneDeklaracjiZUS | Dane deklaracji ZUS.
Complex Type | TDaneUbezpieczeniaZUS | Informacje o wartościach i naliczaniu składek na ubezpieczenie ZUS.
Complex Type | TWartosciSkladekZUS | Wartości składek ZUS dla wspólnika.
Complex Type | TWartosciSkladekZUSzParametrow | Dodatkowe dane do wartości składek ZUS pobieranych z parametrów.
Complex Type | TWartoscSkladkiZUS | Określenie wartości składki ZUS z opcjonalnym początkiem okresu obowiązywania.


TDaneDeklaracjiZUS Complex Type

Dane deklaracji ZUS.

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Usages
Element DaneDeklaracjiZUS
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element TypDeklaracjiZUS | [0, 1] | Typ deklaracji ZUS, gdy jest składana.
Element TerminSkladaniaDRA | [0, 1] | Termin składania deklaracji DRA.
Element TypDrugiegoIdentyfikatora | [0, 1] | Typ II identyfikatora ZUS.
Syntax
XML
Kopiuj
<xs:complexType name="TDaneDeklaracjiZUS" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" name="TypDeklaracjiZUS" type="TTypDeklaracjiZUSWspolnika" />
    <xs:element minOccurs="0" name="TerminSkladaniaDRA" type="wspolne:TerminSkladaniaDeklaracjiZUS" />
    <xs:element minOccurs="0" name="TypDrugiegoIdentyfikatora" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/wspolnicy


TypDeklaracjiZUS Element

Typ deklaracji ZUS, gdy jest składana.

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Content Type
Simple Type TTypDeklaracjiZUSWspolnika
Parents
Element DaneDeklaracjiZUS Complex Type TDaneDeklaracjiZUS
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="TypDeklaracjiZUS" type="TTypDeklaracjiZUSWspolnika" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDaneDeklaracjiZUS
http://schemas.insert.com.pl/2014/hop/wspolnicy


TerminSkladaniaDRA Element

Termin składania deklaracji DRA.

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Content Type
Simple Type TerminSkladaniaDeklaracjiZUS
Parents
Element DaneDeklaracjiZUS Complex Type TDaneDeklaracjiZUS
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="TerminSkladaniaDRA" type="wspolne:TerminSkladaniaDeklaracjiZUS" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDaneDeklaracjiZUS
http://schemas.insert.com.pl/2014/hop/wspolnicy


TypDrugiegoIdentyfikatora Element

Typ II identyfikatora ZUS.

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | REGON | REGON jako drugi identyfikator ZUS.
Facet Enumeration | PESEL | PESEL jako drugi identyfikator ZUS.
Facet Enumeration | SeriaNrDowoduOs | Seria i nr dowodu osobistego jako drugi identyfikator ZUS.
Facet Enumeration | SeriaNrPaszportu | Seria i nr paszportu jako drugi identyfikator ZUS.
Parents
Element DaneDeklaracjiZUS Complex Type TDaneDeklaracjiZUS
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="TypDrugiegoIdentyfikatora" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:enumeration value="REGON"></xs:enumeration>
      <xs:enumeration value="PESEL"></xs:enumeration>
      <xs:enumeration value="SeriaNrDowoduOs"></xs:enumeration>
      <xs:enumeration value="SeriaNrPaszportu"></xs:enumeration>
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also

Reference

TDaneDeklaracjiZUS
http://schemas.insert.com.pl/2014/hop/wspolnicy


TDaneUbezpieczeniaZUS Complex Type

Informacje o wartościach i naliczaniu składek na ubezpieczenie ZUS.

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Usages
Element DaneUbezpieczeniaZUS
Children
Name | Occurrences | Description
Choice Choice |  |
Element Indywidualnie |  | Własne (nie pobierane z parametrów) wartości składek dla wspólnika.
Element ZParametrow |  | Wartości składek będą pobierane z parametrów.
Attributes
Name | Type | Required | Description
Attribute Chorobowe | Simple Type boolean |  | Określa, czy dla wspólnika mają być naliczane składki chorobowe.
Attribute Emerytalne | Simple Type boolean |  | Określa, czy dla wspólnika mają być naliczane składki emerytalne.
Attribute FGSP | Simple Type boolean |  | Określa, czy dla wspólnika mają być naliczane składki na Fundusz Gwarantowanych Świadczeń Pracowniczych.
Attribute FunduszPracy | Simple Type boolean |  | Określa, czy dla wspólnika mają być naliczane składki na Fundusz Pracy i Fundusz Solidarnościowy.
Attribute Rentowe | Simple Type boolean |  | Określa, czy dla wspólnika mają być naliczane składki rentowe.
Attribute Wypadkowe | Simple Type boolean |  | Określa, czy dla wspólnika mają być naliczane składki wypadkowe.
Attribute Zdrowotne | Simple Type boolean |  | Określa, czy dla wspólnika mają być naliczane składki zdrowotne.
Syntax
XML
Kopiuj
<xs:complexType name="TDaneUbezpieczeniaZUS" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:choice>
    <xs:element name="ZParametrow" type="TWartosciSkladekZUSzParametrow" />
    <xs:element name="Indywidualnie" type="TWartosciSkladekZUS" />
  </xs:choice>
  <xs:attribute name="Emerytalne" type="xs:boolean" use="optional" />
  <xs:attribute name="Rentowe" type="xs:boolean" use="optional" />
  <xs:attribute name="FunduszPracy" type="xs:boolean" use="optional" />
  <xs:attribute default="false" name="FGSP" type="xs:boolean" use="optional" />
  <xs:attribute name="Chorobowe" type="xs:boolean" use="optional" />
  <xs:attribute name="Wypadkowe" type="xs:boolean" use="optional" />
  <xs:attribute name="Zdrowotne" type="xs:boolean" use="optional" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/wspolnicy


ZParametrow Element

Wartości składek będą pobierane z parametrów.

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Type
Complex Type TWartosciSkladekZUSzParametrow
Parents
Element DaneUbezpieczeniaZUS Complex Type TDaneUbezpieczeniaZUS
Attributes
Name | Type | Required | Description
Attribute KorzystaZPreferencji | Simple Type boolean |  | Osoba korzystająca z preferencyjnych wartości składek.
Syntax
XML
Kopiuj
<xs:element name="ZParametrow" type="TWartosciSkladekZUSzParametrow" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDaneUbezpieczeniaZUS
http://schemas.insert.com.pl/2014/hop/wspolnicy


Indywidualnie Element

Własne (nie pobierane z parametrów) wartości składek dla wspólnika.

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Type
Complex Type TWartosciSkladekZUS
Parents
Element DaneUbezpieczeniaZUS Complex Type TDaneUbezpieczeniaZUS
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element PodstawaUbEmerytRentFP | [1, *] | Wartość podstawy do ubezpieczenia emerytalnego, rentowego, Funduszu pracy i Funduszu Solidarnościowego
Element PodstawaUbChorobowegoWypadkowego | [1, *] | Wartość podstawy do ubezpieczenia chorobowego i wypadkowego
Element StopaProcentowaUbWypadkowego | [1, *] | Wartość stopy procentowej ubezpieczenia wypadkowego [%].
Element PodstawaUbZdrowotnego | [1, *] | Wartość podstawy do ubezpieczenia chorobowego i wypadkowego
Syntax
XML
Kopiuj
<xs:element name="Indywidualnie" type="TWartosciSkladekZUS" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDaneUbezpieczeniaZUS
http://schemas.insert.com.pl/2014/hop/wspolnicy


Emerytalne Attribute

Określa, czy dla wspólnika mają być naliczane składki emerytalne.

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Content Type
Simple Type boolean
Parents
Element DaneUbezpieczeniaZUS Complex Type TDaneUbezpieczeniaZUS
Syntax
XML
Kopiuj
<xs:attribute name="Emerytalne" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TDaneUbezpieczeniaZUS
http://schemas.insert.com.pl/2014/hop/wspolnicy


Rentowe Attribute

Określa, czy dla wspólnika mają być naliczane składki rentowe.

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Content Type
Simple Type boolean
Parents
Element DaneUbezpieczeniaZUS Complex Type TDaneUbezpieczeniaZUS
Syntax
XML
Kopiuj
<xs:attribute name="Rentowe" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TDaneUbezpieczeniaZUS
http://schemas.insert.com.pl/2014/hop/wspolnicy


FunduszPracy Attribute

Określa, czy dla wspólnika mają być naliczane składki na Fundusz Pracy i Fundusz Solidarnościowy.

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Content Type
Simple Type boolean
Parents
Element DaneUbezpieczeniaZUS Complex Type TDaneUbezpieczeniaZUS
Syntax
XML
Kopiuj
<xs:attribute name="FunduszPracy" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TDaneUbezpieczeniaZUS
http://schemas.insert.com.pl/2014/hop/wspolnicy


FGSP Attribute

Określa, czy dla wspólnika mają być naliczane składki na Fundusz Gwarantowanych Świadczeń Pracowniczych.

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Content Type
Simple Type boolean
Parents
Element DaneUbezpieczeniaZUS Complex Type TDaneUbezpieczeniaZUS
Syntax
XML
Kopiuj
<xs:attribute default="false" name="FGSP" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TDaneUbezpieczeniaZUS
http://schemas.insert.com.pl/2014/hop/wspolnicy


Chorobowe Attribute

Określa, czy dla wspólnika mają być naliczane składki chorobowe.

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Content Type
Simple Type boolean
Parents
Element DaneUbezpieczeniaZUS Complex Type TDaneUbezpieczeniaZUS
Syntax
XML
Kopiuj
<xs:attribute name="Chorobowe" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TDaneUbezpieczeniaZUS
http://schemas.insert.com.pl/2014/hop/wspolnicy


Wypadkowe Attribute

Określa, czy dla wspólnika mają być naliczane składki wypadkowe.

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Content Type
Simple Type boolean
Parents
Element DaneUbezpieczeniaZUS Complex Type TDaneUbezpieczeniaZUS
Syntax
XML
Kopiuj
<xs:attribute name="Wypadkowe" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TDaneUbezpieczeniaZUS
http://schemas.insert.com.pl/2014/hop/wspolnicy


Zdrowotne Attribute

Określa, czy dla wspólnika mają być naliczane składki zdrowotne.

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Content Type
Simple Type boolean
Parents
Element DaneUbezpieczeniaZUS Complex Type TDaneUbezpieczeniaZUS
Syntax
XML
Kopiuj
<xs:attribute name="Zdrowotne" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TDaneUbezpieczeniaZUS
http://schemas.insert.com.pl/2014/hop/wspolnicy


TWartosciSkladekZUS Complex Type

Wartości składek ZUS dla wspólnika.

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Usages
Element Indywidualnie
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element PodstawaUbEmerytRentFP | [1, *] | Wartość podstawy do ubezpieczenia emerytalnego, rentowego, Funduszu pracy i Funduszu Solidarnościowego
Element PodstawaUbChorobowegoWypadkowego | [1, *] | Wartość podstawy do ubezpieczenia chorobowego i wypadkowego
Element StopaProcentowaUbWypadkowego | [1, *] | Wartość stopy procentowej ubezpieczenia wypadkowego [%].
Element PodstawaUbZdrowotnego | [1, *] | Wartość podstawy do ubezpieczenia chorobowego i wypadkowego
Syntax
XML
Kopiuj
<xs:complexType name="TWartosciSkladekZUS" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element maxOccurs="unbounded" name="PodstawaUbEmerytRentFP" type="TWartoscSkladkiZUS" />
    <xs:element maxOccurs="unbounded" name="PodstawaUbChorobowegoWypadkowego" type="TWartoscSkladkiZUS" />
    <xs:element maxOccurs="unbounded" name="StopaProcentowaUbWypadkowego" type="TWartoscSkladkiZUS" />
    <xs:element maxOccurs="unbounded" name="PodstawaUbZdrowotnego" type="TWartoscSkladkiZUS" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/wspolnicy


PodstawaUbEmerytRentFP Element

Wartość podstawy do ubezpieczenia emerytalnego, rentowego, Funduszu pracy i Funduszu Solidarnościowego

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Type
Complex Type TWartoscSkladkiZUS
Content Type
Simple Type decimal
Parents
Element Indywidualnie Complex Type TWartosciSkladekZUS
Attributes
Name | Type | Required | Description
Attribute WazneOd | Simple Type date |  | Opcjonalna data rozpoczęcia obowiązywania wartości. Gdy nie podano, wartość obowiązuje od początku (tak zdefiniowana wartość może wystąpić najwyżej raz).
Syntax
XML
Kopiuj
<xs:element maxOccurs="unbounded" name="PodstawaUbEmerytRentFP" type="TWartoscSkladkiZUS" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWartosciSkladekZUS
http://schemas.insert.com.pl/2014/hop/wspolnicy


PodstawaUbChorobowegoWypadkowego Element

Wartość podstawy do ubezpieczenia chorobowego i wypadkowego

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Type
Complex Type TWartoscSkladkiZUS
Content Type
Simple Type decimal
Parents
Element Indywidualnie Complex Type TWartosciSkladekZUS
Attributes
Name | Type | Required | Description
Attribute WazneOd | Simple Type date |  | Opcjonalna data rozpoczęcia obowiązywania wartości. Gdy nie podano, wartość obowiązuje od początku (tak zdefiniowana wartość może wystąpić najwyżej raz).
Syntax
XML
Kopiuj
<xs:element maxOccurs="unbounded" name="PodstawaUbChorobowegoWypadkowego" type="TWartoscSkladkiZUS" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWartosciSkladekZUS
http://schemas.insert.com.pl/2014/hop/wspolnicy


StopaProcentowaUbWypadkowego Element

Wartość stopy procentowej ubezpieczenia wypadkowego [%].

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Type
Complex Type TWartoscSkladkiZUS
Content Type
Simple Type decimal
Parents
Element Indywidualnie Complex Type TWartosciSkladekZUS
Attributes
Name | Type | Required | Description
Attribute WazneOd | Simple Type date |  | Opcjonalna data rozpoczęcia obowiązywania wartości. Gdy nie podano, wartość obowiązuje od początku (tak zdefiniowana wartość może wystąpić najwyżej raz).
Syntax
XML
Kopiuj
<xs:element maxOccurs="unbounded" name="StopaProcentowaUbWypadkowego" type="TWartoscSkladkiZUS" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWartosciSkladekZUS
http://schemas.insert.com.pl/2014/hop/wspolnicy


PodstawaUbZdrowotnego Element

Wartość podstawy do ubezpieczenia chorobowego i wypadkowego

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Type
Complex Type TWartoscSkladkiZUS
Content Type
Simple Type decimal
Parents
Element Indywidualnie Complex Type TWartosciSkladekZUS
Attributes
Name | Type | Required | Description
Attribute WazneOd | Simple Type date |  | Opcjonalna data rozpoczęcia obowiązywania wartości. Gdy nie podano, wartość obowiązuje od początku (tak zdefiniowana wartość może wystąpić najwyżej raz).
Syntax
XML
Kopiuj
<xs:element maxOccurs="unbounded" name="PodstawaUbZdrowotnego" type="TWartoscSkladkiZUS" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWartosciSkladekZUS
http://schemas.insert.com.pl/2014/hop/wspolnicy


TWartosciSkladekZUSzParametrow Complex Type

Dodatkowe dane do wartości składek ZUS pobieranych z parametrów.

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Usages
Element ZParametrow
Attributes
Name | Type | Required | Description
Attribute KorzystaZPreferencji | Simple Type boolean |  | Osoba korzystająca z preferencyjnych wartości składek.
Syntax
XML
Kopiuj
<xs:complexType name="TWartosciSkladekZUSzParametrow" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:attribute name="KorzystaZPreferencji" type="xs:boolean" use="optional" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/wspolnicy


KorzystaZPreferencji Attribute

Osoba korzystająca z preferencyjnych wartości składek.

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Content Type
Simple Type boolean
Parents
Complex Type TWartosciSkladekZUSzParametrow Element ZParametrow
Syntax
XML
Kopiuj
<xs:attribute name="KorzystaZPreferencji" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TWartosciSkladekZUSzParametrow
http://schemas.insert.com.pl/2014/hop/wspolnicy


TWartoscSkladkiZUS Complex Type

Określenie wartości składki ZUS z opcjonalnym początkiem okresu obowiązywania.

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Base Type
Simple Type decimal
Content Type
Simple Type decimal
Usages
Element PodstawaUbChorobowegoWypadkowego Element PodstawaUbEmerytRentFP Element PodstawaUbZdrowotnego Element StopaProcentowaUbWypadkowego
Attributes
Name | Type | Required | Description
Attribute WazneOd | Simple Type date |  | Opcjonalna data rozpoczęcia obowiązywania wartości. Gdy nie podano, wartość obowiązuje od początku (tak zdefiniowana wartość może wystąpić najwyżej raz).
Syntax
XML
Kopiuj
<xs:complexType name="TWartoscSkladkiZUS" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="xs:decimal">
      <xs:attribute name="WazneOd" type="xs:date" use="optional" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/wspolnicy


WazneOd Attribute

Opcjonalna data rozpoczęcia obowiązywania wartości. Gdy nie podano, wartość obowiązuje od początku (tak zdefiniowana wartość może wystąpić najwyżej raz).

Namespace: http://schemas.insert.com.pl/2014/hop/wspolnicy

Schema: Wspolnicy.xsd

Content Type
Simple Type date
Parents
Element PodstawaUbChorobowegoWypadkowego Element PodstawaUbEmerytRentFP Element PodstawaUbZdrowotnego Element StopaProcentowaUbWypadkowego Complex Type TWartoscSkladkiZUS
Syntax
XML
Kopiuj
<xs:attribute name="WazneOd" type="xs:date" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TWartoscSkladkiZUS
http://schemas.insert.com.pl/2014/hop/wspolnicy


http://schemas.insert.com.pl/2014/hop/zestawyklientow Namespace

Root Schemas
 | Element | Description
Schema | ZestawyKlientow.xsd | Zestawy klientów.
Root Elements
 | Element | Description
Element | ZestawyKlientow | Zestawy klientów.
Schemas
 | Element | Description
Schema | ZestawyKlientow.xsd | Zestawy klientów.
Elements
 | Element | Description
Element | ZestawyKlientow | Zestawy klientów.
Complex Types
 | Element | Description
Complex Type | TKlientWZestawieKlientow | Klienci w zestawie klientów.
Complex Type | TOpiekunZestawuKlientow | Opiekun zestawu klientów.
Complex Type | TZestawKlientow | Dane dotyczące jednego zestawu klientów.


Root Schemas

The http://schemas.insert.com.pl/2014/hop/zestawyklientow namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | ZestawyKlientow.xsd | Zestawy klientów.


Root Elements

The http://schemas.insert.com.pl/2014/hop/zestawyklientow namespace exposes the following members.

Root Elements
 | Element | Description
Element | ZestawyKlientow | Zestawy klientów.


Schemas

The http://schemas.insert.com.pl/2014/hop/zestawyklientow namespace exposes the following members.

Schemas
 | Element | Description
Schema | ZestawyKlientow.xsd | Zestawy klientów.


ZestawyKlientow.xsd Schema

Zestawy klientów.

Namespace: http://schemas.insert.com.pl/2014/hop/zestawyklientow

Elements
 | Element | Description
Element | ZestawyKlientow | Zestawy klientów.
Complex Types
 | Element | Description
Complex Type | TKlientWZestawieKlientow | Klienci w zestawie klientów.
Complex Type | TOpiekunZestawuKlientow | Opiekun zestawu klientów.
Complex Type | TZestawKlientow | Dane dotyczące jednego zestawu klientów.


Elements

The http://schemas.insert.com.pl/2014/hop/zestawyklientow namespace exposes the following members.

Elements
 | Element | Description
Element | ZestawyKlientow | Zestawy klientów.


ZestawyKlientow Element

Zestawy klientów.

Namespace: http://schemas.insert.com.pl/2014/hop/zestawyklientow

Schema: ZestawyKlientow.xsd

Children
Name | Occurrences | Description
Element Zestaw | [0, *] | Zestaw klientów.
Syntax
XML
Kopiuj
<xs:element name="ZestawyKlientow" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence minOccurs="0" maxOccurs="unbounded">
      <xs:element name="Zestaw" type="TZestawKlientow" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/zestawyklientow


Zestaw Element

Zestaw klientów.

Namespace: http://schemas.insert.com.pl/2014/hop/zestawyklientow

Schema: ZestawyKlientow.xsd

Type
Complex Type TZestawKlientow
Parents
Element ZestawyKlientow
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Nazwa zestawu klientów.
Element Opis | [0, 1] | Opis zestawu klientów.
Element Publiczny | [0, 1] | Określa, czy zestaw jest publiczny czy prywanty.
Element Opiekun |  | Opiekun zestawu.
Element Klienci |  | Klienci.
Syntax
XML
Kopiuj
<xs:element name="Zestaw" type="TZestawKlientow" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

ZestawyKlientow
http://schemas.insert.com.pl/2014/hop/zestawyklientow


Complex Types

The http://schemas.insert.com.pl/2014/hop/zestawyklientow namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TKlientWZestawieKlientow | Klienci w zestawie klientów.
Complex Type | TOpiekunZestawuKlientow | Opiekun zestawu klientów.
Complex Type | TZestawKlientow | Dane dotyczące jednego zestawu klientów.


TKlientWZestawieKlientow Complex Type

Klienci w zestawie klientów.

Namespace: http://schemas.insert.com.pl/2014/hop/zestawyklientow

Schema: ZestawyKlientow.xsd

Usages
Element Klient
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Rodzaj | [0, 1] | Rodzaj klienta. Domyślnie jest kontrahent.
Element Sygnatura |  | Sygnatura klienta.
Element Imie | [0, 1] | Imię klienta.
Element Nazwisko | [0, 1] | Nazwisko klienta.
Syntax
XML
Kopiuj
<xs:complexType name="TKlientWZestawieKlientow" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" name="Rodzaj" />
    <xs:element name="Sygnatura" type="xs:string" />
    <xs:element minOccurs="0" name="Imie" type="xs:string" />
    <xs:element minOccurs="0" name="Nazwisko" type="xs:string" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/zestawyklientow


Rodzaj Element

Rodzaj klienta. Domyślnie jest kontrahent.

Namespace: http://schemas.insert.com.pl/2014/hop/zestawyklientow

Schema: ZestawyKlientow.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Kontrahent |
Facet Enumeration | PracownikKontrahenta |
Facet Enumeration | Personel |
Parents
Element Klient Complex Type TKlientWZestawieKlientow
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Rodzaj" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:enumeration value="Kontrahent" />
      <xs:enumeration value="PracownikKontrahenta" />
      <xs:enumeration value="Personel" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also

Reference

TKlientWZestawieKlientow
http://schemas.insert.com.pl/2014/hop/zestawyklientow


Sygnatura Element

Sygnatura klienta.

Namespace: http://schemas.insert.com.pl/2014/hop/zestawyklientow

Schema: ZestawyKlientow.xsd

Content Type
Simple Type string
Parents
Element Klient Complex Type TKlientWZestawieKlientow
Syntax
XML
Kopiuj
<xs:element name="Sygnatura" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKlientWZestawieKlientow
http://schemas.insert.com.pl/2014/hop/zestawyklientow


Imie Element

Imię klienta.

Namespace: http://schemas.insert.com.pl/2014/hop/zestawyklientow

Schema: ZestawyKlientow.xsd

Content Type
Simple Type string
Parents
Element Klient Complex Type TKlientWZestawieKlientow
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Imie" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKlientWZestawieKlientow
http://schemas.insert.com.pl/2014/hop/zestawyklientow


Nazwisko Element

Nazwisko klienta.

Namespace: http://schemas.insert.com.pl/2014/hop/zestawyklientow

Schema: ZestawyKlientow.xsd

Content Type
Simple Type string
Parents
Element Klient Complex Type TKlientWZestawieKlientow
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Nazwisko" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKlientWZestawieKlientow
http://schemas.insert.com.pl/2014/hop/zestawyklientow


TOpiekunZestawuKlientow Complex Type

Opiekun zestawu klientów.

Namespace: http://schemas.insert.com.pl/2014/hop/zestawyklientow

Schema: ZestawyKlientow.xsd

Usages
Element Opiekun
Children
Name | Occurrences | Description
Element Sygnatura |  | Sygnatura opiekuna.
Syntax
XML
Kopiuj
<xs:complexType name="TOpiekunZestawuKlientow" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Sygnatura" type="xs:string" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/zestawyklientow


Sygnatura Element

Sygnatura opiekuna.

Namespace: http://schemas.insert.com.pl/2014/hop/zestawyklientow

Schema: ZestawyKlientow.xsd

Content Type
Simple Type string
Parents
Element Opiekun Complex Type TOpiekunZestawuKlientow
Syntax
XML
Kopiuj
<xs:element name="Sygnatura" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TOpiekunZestawuKlientow
http://schemas.insert.com.pl/2014/hop/zestawyklientow


TZestawKlientow Complex Type

Dane dotyczące jednego zestawu klientów.

Namespace: http://schemas.insert.com.pl/2014/hop/zestawyklientow

Schema: ZestawyKlientow.xsd

Usages
Element Zestaw
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Nazwa zestawu klientów.
Element Opis | [0, 1] | Opis zestawu klientów.
Element Publiczny | [0, 1] | Określa, czy zestaw jest publiczny czy prywanty.
Element Opiekun |  | Opiekun zestawu.
Element Klienci |  | Klienci.
Syntax
XML
Kopiuj
<xs:complexType name="TZestawKlientow" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Nazwa" type="xs:string" />
    <xs:element minOccurs="0" name="Opis" type="xs:string" />
    <xs:element minOccurs="0" name="Publiczny" type="xs:boolean" />
    <xs:element name="Opiekun" type="TOpiekunZestawuKlientow" />
    <xs:element name="Klienci" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/zestawyklientow


Nazwa Element

Nazwa zestawu klientów.

Namespace: http://schemas.insert.com.pl/2014/hop/zestawyklientow

Schema: ZestawyKlientow.xsd

Content Type
Simple Type string
Parents
Complex Type TZestawKlientow Element Zestaw
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TZestawKlientow
http://schemas.insert.com.pl/2014/hop/zestawyklientow


Opis Element

Opis zestawu klientów.

Namespace: http://schemas.insert.com.pl/2014/hop/zestawyklientow

Schema: ZestawyKlientow.xsd

Content Type
Simple Type string
Parents
Complex Type TZestawKlientow Element Zestaw
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Opis" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TZestawKlientow
http://schemas.insert.com.pl/2014/hop/zestawyklientow


Publiczny Element

Określa, czy zestaw jest publiczny czy prywanty.

Namespace: http://schemas.insert.com.pl/2014/hop/zestawyklientow

Schema: ZestawyKlientow.xsd

Content Type
Simple Type boolean
Parents
Complex Type TZestawKlientow Element Zestaw
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Publiczny" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TZestawKlientow
http://schemas.insert.com.pl/2014/hop/zestawyklientow


Opiekun Element

Opiekun zestawu.

Namespace: http://schemas.insert.com.pl/2014/hop/zestawyklientow

Schema: ZestawyKlientow.xsd

Type
Complex Type TOpiekunZestawuKlientow
Parents
Complex Type TZestawKlientow Element Zestaw
Children
Name | Occurrences | Description
Element Sygnatura |  | Sygnatura opiekuna.
Syntax
XML
Kopiuj
<xs:element name="Opiekun" type="TOpiekunZestawuKlientow" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TZestawKlientow
http://schemas.insert.com.pl/2014/hop/zestawyklientow


Klienci Element

Klienci.

Namespace: http://schemas.insert.com.pl/2014/hop/zestawyklientow

Schema: ZestawyKlientow.xsd

Parents
Complex Type TZestawKlientow Element Zestaw
Children
Name | Occurrences | Description
Element Klient | [0, *] | Klient.
Syntax
XML
Kopiuj
<xs:element name="Klienci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence minOccurs="0" maxOccurs="unbounded">
      <xs:element name="Klient" type="TKlientWZestawieKlientow" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TZestawKlientow
http://schemas.insert.com.pl/2014/hop/zestawyklientow


Klient Element

Klient.

Namespace: http://schemas.insert.com.pl/2014/hop/zestawyklientow

Schema: ZestawyKlientow.xsd

Type
Complex Type TKlientWZestawieKlientow
Parents
Element Klienci
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Rodzaj | [0, 1] | Rodzaj klienta. Domyślnie jest kontrahent.
Element Sygnatura |  | Sygnatura klienta.
Element Imie | [0, 1] | Imię klienta.
Element Nazwisko | [0, 1] | Nazwisko klienta.
Syntax
XML
Kopiuj
<xs:element name="Klient" type="TKlientWZestawieKlientow" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TZestawKlientow
http://schemas.insert.com.pl/2014/hop/zestawyklientow


http://schemas.insert.com.pl/2014/hop/zrodlapozyskaniaklienta Namespace

Root Schemas
 | Element | Description
Schema | ZrodlaPozyskaniaKlienta.xsd | Źrodła pozyskania klientów.
Root Elements
 | Element | Description
Element | ZrodlaPozyskaniaKlienta | Źródła pozyskania klientów.
Schemas
 | Element | Description
Schema | ZrodlaPozyskaniaKlienta.xsd | Źrodła pozyskania klientów.
Elements
 | Element | Description
Element | ZrodlaPozyskaniaKlienta | Źródła pozyskania klientów.
Complex Types
 | Element | Description
Complex Type | TZrodloPozyskaniaKlienta | Dane źródła pozyskania klienta.


Root Schemas

The http://schemas.insert.com.pl/2014/hop/zrodlapozyskaniaklienta namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | ZrodlaPozyskaniaKlienta.xsd | Źrodła pozyskania klientów.


Root Elements

The http://schemas.insert.com.pl/2014/hop/zrodlapozyskaniaklienta namespace exposes the following members.

Root Elements
 | Element | Description
Element | ZrodlaPozyskaniaKlienta | Źródła pozyskania klientów.


Schemas

The http://schemas.insert.com.pl/2014/hop/zrodlapozyskaniaklienta namespace exposes the following members.

Schemas
 | Element | Description
Schema | ZrodlaPozyskaniaKlienta.xsd | Źrodła pozyskania klientów.


ZrodlaPozyskaniaKlienta.xsd Schema

Źrodła pozyskania klientów.

Namespace: http://schemas.insert.com.pl/2014/hop/zrodlapozyskaniaklienta

Elements
 | Element | Description
Element | ZrodlaPozyskaniaKlienta | Źródła pozyskania klientów.
Complex Types
 | Element | Description
Complex Type | TZrodloPozyskaniaKlienta | Dane źródła pozyskania klienta.


Elements

The http://schemas.insert.com.pl/2014/hop/zrodlapozyskaniaklienta namespace exposes the following members.

Elements
 | Element | Description
Element | ZrodlaPozyskaniaKlienta | Źródła pozyskania klientów.


ZrodlaPozyskaniaKlienta Element

Źródła pozyskania klientów.

Namespace: http://schemas.insert.com.pl/2014/hop/zrodlapozyskaniaklienta

Schema: ZrodlaPozyskaniaKlienta.xsd

Children
Name | Occurrences | Description
Element Zrodlo | [0, *] | Dane źródła pozyskania klienta.
Syntax
XML
Kopiuj
<xs:element name="ZrodlaPozyskaniaKlienta" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence minOccurs="0" maxOccurs="unbounded">
      <xs:element name="Zrodlo" type="TZrodloPozyskaniaKlienta" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/zrodlapozyskaniaklienta


Zrodlo Element

Dane źródła pozyskania klienta.

Namespace: http://schemas.insert.com.pl/2014/hop/zrodlapozyskaniaklienta

Schema: ZrodlaPozyskaniaKlienta.xsd

Type
Complex Type TZrodloPozyskaniaKlienta
Parents
Element ZrodlaPozyskaniaKlienta
Children
Name | Occurrences | Description
Element Nazwa |  | Nazwa źródła pozyskania klienta.
Syntax
XML
Kopiuj
<xs:element name="Zrodlo" type="TZrodloPozyskaniaKlienta" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

ZrodlaPozyskaniaKlienta
http://schemas.insert.com.pl/2014/hop/zrodlapozyskaniaklienta


Complex Types

The http://schemas.insert.com.pl/2014/hop/zrodlapozyskaniaklienta namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TZrodloPozyskaniaKlienta | Dane źródła pozyskania klienta.


TZrodloPozyskaniaKlienta Complex Type

Dane źródła pozyskania klienta.

Namespace: http://schemas.insert.com.pl/2014/hop/zrodlapozyskaniaklienta

Schema: ZrodlaPozyskaniaKlienta.xsd

Usages
Element Zrodlo
Children
Name | Occurrences | Description
Element Nazwa |  | Nazwa źródła pozyskania klienta.
Syntax
XML
Kopiuj
<xs:complexType name="TZrodloPozyskaniaKlienta" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Nazwa" type="xs:string" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/zrodlapozyskaniaklienta


Nazwa Element

Nazwa źródła pozyskania klienta.

Namespace: http://schemas.insert.com.pl/2014/hop/zrodlapozyskaniaklienta

Schema: ZrodlaPozyskaniaKlienta.xsd

Content Type
Simple Type string
Parents
Complex Type TZrodloPozyskaniaKlienta Element Zrodlo
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TZrodloPozyskaniaKlienta
http://schemas.insert.com.pl/2014/hop/zrodlapozyskaniaklienta


http://schemas.insert.com.pl/2014/hop/zrodlapozyskaniaprocesowofertowych Namespace

Root Schemas
 | Element | Description
Schema | ZrodlaPozyskaniaProcesowOfertowych.xsd | Źródła pozyskania procesów ofertowych.
Root Elements
 | Element | Description
Element | ZrodlaPozyskaniaProcesuOfertowego | Źródła pozyskania procesu ofertowego.
Schemas
 | Element | Description
Schema | ZrodlaPozyskaniaProcesowOfertowych.xsd | Źródła pozyskania procesów ofertowych.
Elements
 | Element | Description
Element | ZrodlaPozyskaniaProcesuOfertowego | Źródła pozyskania procesu ofertowego.
Complex Types
 | Element | Description
Complex Type | TZrodloPozyskaniaProcesuOfertowego | Dane źródła pozyskania procesu ofertowego.


Root Schemas

The http://schemas.insert.com.pl/2014/hop/zrodlapozyskaniaprocesowofertowych namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | ZrodlaPozyskaniaProcesowOfertowych.xsd | Źródła pozyskania procesów ofertowych.


Root Elements

The http://schemas.insert.com.pl/2014/hop/zrodlapozyskaniaprocesowofertowych namespace exposes the following members.

Root Elements
 | Element | Description
Element | ZrodlaPozyskaniaProcesuOfertowego | Źródła pozyskania procesu ofertowego.


Schemas

The http://schemas.insert.com.pl/2014/hop/zrodlapozyskaniaprocesowofertowych namespace exposes the following members.

Schemas
 | Element | Description
Schema | ZrodlaPozyskaniaProcesowOfertowych.xsd | Źródła pozyskania procesów ofertowych.


ZrodlaPozyskaniaProcesowOfertowych.xsd Schema

Źródła pozyskania procesów ofertowych.

Namespace: http://schemas.insert.com.pl/2014/hop/zrodlapozyskaniaprocesowofertowych

Elements
 | Element | Description
Element | ZrodlaPozyskaniaProcesuOfertowego | Źródła pozyskania procesu ofertowego.
Complex Types
 | Element | Description
Complex Type | TZrodloPozyskaniaProcesuOfertowego | Dane źródła pozyskania procesu ofertowego.


Elements

The http://schemas.insert.com.pl/2014/hop/zrodlapozyskaniaprocesowofertowych namespace exposes the following members.

Elements
 | Element | Description
Element | ZrodlaPozyskaniaProcesuOfertowego | Źródła pozyskania procesu ofertowego.


ZrodlaPozyskaniaProcesuOfertowego Element

Źródła pozyskania procesu ofertowego.

Namespace: http://schemas.insert.com.pl/2014/hop/zrodlapozyskaniaprocesowofertowych

Schema: ZrodlaPozyskaniaProcesowOfertowych.xsd

Children
Name | Occurrences | Description
Element Zrodlo | [0, *] | Dane źródła pozyskania procesu ofertowego.
Syntax
XML
Kopiuj
<xs:element name="ZrodlaPozyskaniaProcesuOfertowego" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence minOccurs="0" maxOccurs="unbounded">
      <xs:element name="Zrodlo" type="TZrodloPozyskaniaProcesuOfertowego" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/zrodlapozyskaniaprocesowofertowych


Zrodlo Element

Dane źródła pozyskania procesu ofertowego.

Namespace: http://schemas.insert.com.pl/2014/hop/zrodlapozyskaniaprocesowofertowych

Schema: ZrodlaPozyskaniaProcesowOfertowych.xsd

Type
Complex Type TZrodloPozyskaniaProcesuOfertowego
Parents
Element ZrodlaPozyskaniaProcesuOfertowego
Children
Name | Occurrences | Description
Element Nazwa |  | Nazwa źródła pozyskania procesu ofertowego.
Syntax
XML
Kopiuj
<xs:element name="Zrodlo" type="TZrodloPozyskaniaProcesuOfertowego" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

ZrodlaPozyskaniaProcesuOfertowego
http://schemas.insert.com.pl/2014/hop/zrodlapozyskaniaprocesowofertowych


Complex Types

The http://schemas.insert.com.pl/2014/hop/zrodlapozyskaniaprocesowofertowych namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TZrodloPozyskaniaProcesuOfertowego | Dane źródła pozyskania procesu ofertowego.


TZrodloPozyskaniaProcesuOfertowego Complex Type

Dane źródła pozyskania procesu ofertowego.

Namespace: http://schemas.insert.com.pl/2014/hop/zrodlapozyskaniaprocesowofertowych

Schema: ZrodlaPozyskaniaProcesowOfertowych.xsd

Usages
Element Zrodlo
Children
Name | Occurrences | Description
Element Nazwa |  | Nazwa źródła pozyskania procesu ofertowego.
Syntax
XML
Kopiuj
<xs:complexType name="TZrodloPozyskaniaProcesuOfertowego" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Nazwa" type="xs:string" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2014/hop/zrodlapozyskaniaprocesowofertowych


Nazwa Element

Nazwa źródła pozyskania procesu ofertowego.

Namespace: http://schemas.insert.com.pl/2014/hop/zrodlapozyskaniaprocesowofertowych

Schema: ZrodlaPozyskaniaProcesowOfertowych.xsd

Content Type
Simple Type string
Parents
Complex Type TZrodloPozyskaniaProcesuOfertowego Element Zrodlo
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TZrodloPozyskaniaProcesuOfertowego
http://schemas.insert.com.pl/2014/hop/zrodlapozyskaniaprocesowofertowych


http://schemas.insert.com.pl/2015/hop/flagiwlasne Namespace

Root Schemas
 | Element | Description
Schema | FlagiWlasne.xsd | Flagi własne.
Root Elements
 | Element | Description
Element | FlagiWlasne | Dane słownika flag własnych.
Schemas
 | Element | Description
Schema | FlagiWlasne.xsd | Flagi własne.
Elements
 | Element | Description
Element | FlagiWlasne | Dane słownika flag własnych.
Complex Types
 | Element | Description
Complex Type | TFlagaWlasna | Dane flagi własnej.


Root Schemas

The http://schemas.insert.com.pl/2015/hop/flagiwlasne namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | FlagiWlasne.xsd | Flagi własne.


Root Elements

The http://schemas.insert.com.pl/2015/hop/flagiwlasne namespace exposes the following members.

Root Elements
 | Element | Description
Element | FlagiWlasne | Dane słownika flag własnych.


Schemas

The http://schemas.insert.com.pl/2015/hop/flagiwlasne namespace exposes the following members.

Schemas
 | Element | Description
Schema | FlagiWlasne.xsd | Flagi własne.


FlagiWlasne.xsd Schema

Flagi własne.

Namespace: http://schemas.insert.com.pl/2015/hop/flagiwlasne

Elements
 | Element | Description
Element | FlagiWlasne | Dane słownika flag własnych.
Complex Types
 | Element | Description
Complex Type | TFlagaWlasna | Dane flagi własnej.


Elements

The http://schemas.insert.com.pl/2015/hop/flagiwlasne namespace exposes the following members.

Elements
 | Element | Description
Element | FlagiWlasne | Dane słownika flag własnych.


FlagiWlasne Element

Dane słownika flag własnych.

Namespace: http://schemas.insert.com.pl/2015/hop/flagiwlasne

Schema: FlagiWlasne.xsd

Children
Name | Occurrences | Description
Element FlagaWlasna | [0, *] | Flaga własna.
Syntax
XML
Kopiuj
<xs:element name="FlagiWlasne" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence minOccurs="0" maxOccurs="unbounded">
      <xs:element name="FlagaWlasna" type="TFlagaWlasna" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/flagiwlasne


FlagaWlasna Element

Flaga własna.

Namespace: http://schemas.insert.com.pl/2015/hop/flagiwlasne

Schema: FlagiWlasne.xsd

Type
Complex Type TFlagaWlasna
Parents
Element FlagiWlasne
Children
Name Occurrences Description
All All
Element AutomatyczneNadawanie [0, 1]

Czy automatycznie nadawać flagę własną.

Element Domena

Domena flagi własnej. Dopuszczalne wartości (bez cudzysłowu): "Definicje list płac", "Deklaracje skarbowe", "Deklaracje ZUS", "Dekretacja i księgowanie", "Dokumenty kasowe", "Działania", "Ewidencja akordów", "Ewidencja czasu pracy", "Ewidencja naliczeń i potrąceń", "Ewidencja osobowa", "Ewidencja potrąceń komorniczych", "Ewidencja prowizji", "Ewidencja VAT sprzedaży", "Ewidencja VAT zakupu", "Faktury sprzedaży", "Faktury wewnętrzne", "Faktury zakupu", "Inwentaryzacja", "Kompensaty", "Kontrahenci", "Korekty faktur wewnętrznych", "Korekty kosztów", "Korekty kosztów dostawy", "Korekty sprzedaży", "Korekty zakupu", "KPiR", "Noty korygujące", "Operacje bankowe", "Operacje na środkach trwałych", "Plan kont", "Promocje", "Przyjęcia magazynowe", "Rachunki do umów CP", "Raport kasowy", "Rozrachunki", "Schematy importu i dekretacji", "Składniki płacowe", "Sprzedaż detaliczna", "Szanse sprzedaży", "Środki trwałe", "Towary i uslugi", "Umowy cywilnoprawne", "Umowy o pracę", "Wiadomości", "Wyciągi bankowe", "Wydania magazynowe", "Wypłaty", "Zamówienia do dostawców", "Zamówienia od klientów", "Zestawy płacowe", "Zlecenia", "Zwroty detaliczne",

Element Kolor

Kolor flagi własnej w formacie #XXXXXXXX. Dopuszczalne wartości: #FFFFFFFF - White, #FFFECC02 - Yellow, #FFFFFF00 - Yellow, #FFFE99C8 - Pink, #FFFFC0CB - Pink, #FF008000 - Green, #FF39B54A - Green, #FF0000CD - MediumBlue, #FF0160EF - MediumBlue, #FF000000 - Black, #FF414141 - Black, #FF808080 - Gray, #FFA3A3A3 - Gray, #FFFF0000 - Red, #FFFE3B3B - Red, #FF87CEFA - LightSkyBlue, #FF00BFF3 - LightSkyBlue, #FFC69C6D - Olive, #FF808000 - Olive, #FFFFA500 - Orange, #FFDC143C - Crimson, #FFDDA0DD - Plum, #FF9400D3 - DarkViolet, #FF4169E1 - RoyalBlue, #FF9ACD32 - YellowGreen, #FFA52A2A - Brown. Jeśli podany kolor nie znajduje się na liście dopuszczalnych, domyślnie zostanie nadany kolor biały.

Element Ksztalt [0, 1]

Kształt flagi własnej. Wartość z typu wyliczeniowego InsERT.Moria.Flagi.KsztaltFlagiWlasnej. Jeśli nie zostanie podana, domyślnie zostanie nadany kształt Flaga.

Element Nazwa

Nazwa flagi własnej.

Element Opis [0, 1]

Opis flagi własnej.

Syntax
XML
Kopiuj
<xs:element name="FlagaWlasna" type="TFlagaWlasna" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

FlagiWlasne
http://schemas.insert.com.pl/2015/hop/flagiwlasne


Complex Types

The http://schemas.insert.com.pl/2015/hop/flagiwlasne namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TFlagaWlasna | Dane flagi własnej.


TFlagaWlasna Complex Type

Dane flagi własnej.

Namespace: http://schemas.insert.com.pl/2015/hop/flagiwlasne

Schema: FlagiWlasne.xsd

Usages
Element FlagaWlasna
Children
Name Occurrences Description
All All
Element AutomatyczneNadawanie [0, 1]

Czy automatycznie nadawać flagę własną.

Element Domena

Domena flagi własnej. Dopuszczalne wartości (bez cudzysłowu): "Definicje list płac", "Deklaracje skarbowe", "Deklaracje ZUS", "Dekretacja i księgowanie", "Dokumenty kasowe", "Działania", "Ewidencja akordów", "Ewidencja czasu pracy", "Ewidencja naliczeń i potrąceń", "Ewidencja osobowa", "Ewidencja potrąceń komorniczych", "Ewidencja prowizji", "Ewidencja VAT sprzedaży", "Ewidencja VAT zakupu", "Faktury sprzedaży", "Faktury wewnętrzne", "Faktury zakupu", "Inwentaryzacja", "Kompensaty", "Kontrahenci", "Korekty faktur wewnętrznych", "Korekty kosztów", "Korekty kosztów dostawy", "Korekty sprzedaży", "Korekty zakupu", "KPiR", "Noty korygujące", "Operacje bankowe", "Operacje na środkach trwałych", "Plan kont", "Promocje", "Przyjęcia magazynowe", "Rachunki do umów CP", "Raport kasowy", "Rozrachunki", "Schematy importu i dekretacji", "Składniki płacowe", "Sprzedaż detaliczna", "Szanse sprzedaży", "Środki trwałe", "Towary i uslugi", "Umowy cywilnoprawne", "Umowy o pracę", "Wiadomości", "Wyciągi bankowe", "Wydania magazynowe", "Wypłaty", "Zamówienia do dostawców", "Zamówienia od klientów", "Zestawy płacowe", "Zlecenia", "Zwroty detaliczne",

Element Kolor

Kolor flagi własnej w formacie #XXXXXXXX. Dopuszczalne wartości: #FFFFFFFF - White, #FFFECC02 - Yellow, #FFFFFF00 - Yellow, #FFFE99C8 - Pink, #FFFFC0CB - Pink, #FF008000 - Green, #FF39B54A - Green, #FF0000CD - MediumBlue, #FF0160EF - MediumBlue, #FF000000 - Black, #FF414141 - Black, #FF808080 - Gray, #FFA3A3A3 - Gray, #FFFF0000 - Red, #FFFE3B3B - Red, #FF87CEFA - LightSkyBlue, #FF00BFF3 - LightSkyBlue, #FFC69C6D - Olive, #FF808000 - Olive, #FFFFA500 - Orange, #FFDC143C - Crimson, #FFDDA0DD - Plum, #FF9400D3 - DarkViolet, #FF4169E1 - RoyalBlue, #FF9ACD32 - YellowGreen, #FFA52A2A - Brown. Jeśli podany kolor nie znajduje się na liście dopuszczalnych, domyślnie zostanie nadany kolor biały.

Element Ksztalt [0, 1]

Kształt flagi własnej. Wartość z typu wyliczeniowego InsERT.Moria.Flagi.KsztaltFlagiWlasnej. Jeśli nie zostanie podana, domyślnie zostanie nadany kształt Flaga.

Element Nazwa

Nazwa flagi własnej.

Element Opis [0, 1]

Opis flagi własnej.

Syntax
XML
Kopiuj
<xs:complexType name="TFlagaWlasna" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:all>
    <xs:element name="Nazwa" type="xs:string" />
    <xs:element minOccurs="0" name="Opis" type="xs:string" />
    <xs:element name="Kolor" type="xs:string" />
    <xs:element minOccurs="0" name="Ksztalt" type="xs:string" />
    <xs:element name="Domena" type="xs:string" />
    <xs:element minOccurs="0" name="AutomatyczneNadawanie" type="xs:boolean" />
  </xs:all>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/flagiwlasne


Nazwa Element

Nazwa flagi własnej.

Namespace: http://schemas.insert.com.pl/2015/hop/flagiwlasne

Schema: FlagiWlasne.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna Complex Type TFlagaWlasna
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TFlagaWlasna
http://schemas.insert.com.pl/2015/hop/flagiwlasne


Opis Element

Opis flagi własnej.

Namespace: http://schemas.insert.com.pl/2015/hop/flagiwlasne

Schema: FlagiWlasne.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna Complex Type TFlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Opis" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TFlagaWlasna
http://schemas.insert.com.pl/2015/hop/flagiwlasne


Kolor Element

Kolor flagi własnej w formacie #XXXXXXXX. Dopuszczalne wartości: #FFFFFFFF - White, #FFFECC02 - Yellow, #FFFFFF00 - Yellow, #FFFE99C8 - Pink, #FFFFC0CB - Pink, #FF008000 - Green, #FF39B54A - Green, #FF0000CD - MediumBlue, #FF0160EF - MediumBlue, #FF000000 - Black, #FF414141 - Black, #FF808080 - Gray, #FFA3A3A3 - Gray, #FFFF0000 - Red, #FFFE3B3B - Red, #FF87CEFA - LightSkyBlue, #FF00BFF3 - LightSkyBlue, #FFC69C6D - Olive, #FF808000 - Olive, #FFFFA500 - Orange, #FFDC143C - Crimson, #FFDDA0DD - Plum, #FF9400D3 - DarkViolet, #FF4169E1 - RoyalBlue, #FF9ACD32 - YellowGreen, #FFA52A2A - Brown. Jeśli podany kolor nie znajduje się na liście dopuszczalnych, domyślnie zostanie nadany kolor biały.

Namespace: http://schemas.insert.com.pl/2015/hop/flagiwlasne

Schema: FlagiWlasne.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna Complex Type TFlagaWlasna
Syntax
XML
Kopiuj
<xs:element name="Kolor" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TFlagaWlasna
http://schemas.insert.com.pl/2015/hop/flagiwlasne


Ksztalt Element

Kształt flagi własnej. Wartość z typu wyliczeniowego InsERT.Moria.Flagi.KsztaltFlagiWlasnej. Jeśli nie zostanie podana, domyślnie zostanie nadany kształt Flaga.

Namespace: http://schemas.insert.com.pl/2015/hop/flagiwlasne

Schema: FlagiWlasne.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna Complex Type TFlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Ksztalt" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TFlagaWlasna
http://schemas.insert.com.pl/2015/hop/flagiwlasne


Domena Element

Domena flagi własnej. Dopuszczalne wartości (bez cudzysłowu): "Definicje list płac", "Deklaracje skarbowe", "Deklaracje ZUS", "Dekretacja i księgowanie", "Dokumenty kasowe", "Działania", "Ewidencja akordów", "Ewidencja czasu pracy", "Ewidencja naliczeń i potrąceń", "Ewidencja osobowa", "Ewidencja potrąceń komorniczych", "Ewidencja prowizji", "Ewidencja VAT sprzedaży", "Ewidencja VAT zakupu", "Faktury sprzedaży", "Faktury wewnętrzne", "Faktury zakupu", "Inwentaryzacja", "Kompensaty", "Kontrahenci", "Korekty faktur wewnętrznych", "Korekty kosztów", "Korekty kosztów dostawy", "Korekty sprzedaży", "Korekty zakupu", "KPiR", "Noty korygujące", "Operacje bankowe", "Operacje na środkach trwałych", "Plan kont", "Promocje", "Przyjęcia magazynowe", "Rachunki do umów CP", "Raport kasowy", "Rozrachunki", "Schematy importu i dekretacji", "Składniki płacowe", "Sprzedaż detaliczna", "Szanse sprzedaży", "Środki trwałe", "Towary i uslugi", "Umowy cywilnoprawne", "Umowy o pracę", "Wiadomości", "Wyciągi bankowe", "Wydania magazynowe", "Wypłaty", "Zamówienia do dostawców", "Zamówienia od klientów", "Zestawy płacowe", "Zlecenia", "Zwroty detaliczne",

Namespace: http://schemas.insert.com.pl/2015/hop/flagiwlasne

Schema: FlagiWlasne.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna Complex Type TFlagaWlasna
Syntax
XML
Kopiuj
<xs:element name="Domena" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TFlagaWlasna
http://schemas.insert.com.pl/2015/hop/flagiwlasne


AutomatyczneNadawanie Element

Czy automatycznie nadawać flagę własną.

Namespace: http://schemas.insert.com.pl/2015/hop/flagiwlasne

Schema: FlagiWlasne.xsd

Content Type
Simple Type boolean
Parents
Element FlagaWlasna Complex Type TFlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="AutomatyczneNadawanie" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TFlagaWlasna
http://schemas.insert.com.pl/2015/hop/flagiwlasne


http://schemas.insert.com.pl/2015/hop/gratyfikant Namespace

Root Schemas
 | Element | Description
Schema | WspolneGr.xsd |
Schemas
 | Element | Description
Schema | WspolneGr.xsd |
Simple Types
 | Element | Description
Simple Type | TSposobRozliczenia |
Complex Types
 | Element | Description
Complex Type | Dummy | Zarezerwowane.
Complex Type | TPolaWlasne |


Root Schemas

The http://schemas.insert.com.pl/2015/hop/gratyfikant namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | WspolneGr.xsd |


Schemas

The http://schemas.insert.com.pl/2015/hop/gratyfikant namespace exposes the following members.

Schemas
 | Element | Description
Schema | WspolneGr.xsd |


WspolneGr.xsd Schema

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant

Simple Types
 | Element | Description
Simple Type | TSposobRozliczenia |
Complex Types
 | Element | Description
Complex Type | Dummy | Zarezerwowane.
Complex Type | TPolaWlasne |


Simple Types

The http://schemas.insert.com.pl/2015/hop/gratyfikant namespace exposes the following members.

Simple Types
 | Element | Description
Simple Type | TSposobRozliczenia |


TSposobRozliczenia Simple Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant

Schema: WspolneGr.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Automatyczne | Rozliczenie automatyczne.
Facet Enumeration | Reczne | Rozliczenie ręczne.
Usages
Attribute Dummy1 Element SposobRozliczenia Element SposobRozliczenia Element SposobRozliczenia Element SposobRozliczenia
Syntax
XML
Kopiuj
<xs:simpleType name="TSposobRozliczenia" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Automatyczne"></xs:enumeration>
    <xs:enumeration value="Reczne"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant


Complex Types

The http://schemas.insert.com.pl/2015/hop/gratyfikant namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | Dummy | Zarezerwowane.
Complex Type | TPolaWlasne |


Dummy Complex Type

Zarezerwowane.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant

Schema: WspolneGr.xsd

Attributes
Name | Type | Required | Description
Attribute Dummy1 | Simple Type TSposobRozliczenia |  | Zarezerwowane.
Syntax
XML
Kopiuj
<xs:complexType name="Dummy" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:attribute name="Dummy1" type="TSposobRozliczenia" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant


Dummy1 Attribute

Zarezerwowane.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant

Schema: WspolneGr.xsd

Content Type
Simple Type TSposobRozliczenia
Parents
Complex Type Dummy
Syntax
XML
Kopiuj
<xs:attribute name="Dummy1" type="TSposobRozliczenia" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

Dummy
http://schemas.insert.com.pl/2015/hop/gratyfikant


TPolaWlasne Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant

Schema: WspolneGr.xsd

Children
Name | Occurrences | Description
Element PoleRozszerzone | [0, *] | Pole własne rozszerzone. Zawartość tego elementu jest wartością pola.
Syntax
XML
Kopiuj
<xs:complexType name="TPolaWlasne" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant


PoleRozszerzone Element

Pole własne rozszerzone. Zawartość tego elementu jest wartością pola.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant

Schema: WspolneGr.xsd

Type
Extension string
Content Type
Simple Type string
Parents
Complex Type TPolaWlasne
Attributes
Name | Type | Required | Description
Attribute Nazwa | Simple Type string | Yes | Nazwa pola własnego.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:simpleContent>
      <xs:extension base="xs:string">
        <xs:attribute name="Nazwa" type="xs:string" use="required" />
      </xs:extension>
    </xs:simpleContent>
  </xs:complexType>
</xs:element>
See Also

Reference

TPolaWlasne
http://schemas.insert.com.pl/2015/hop/gratyfikant


Nazwa Attribute

Nazwa pola własnego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant

Schema: WspolneGr.xsd

Content Type
Simple Type string
Parents
Element PoleRozszerzone
Syntax
XML
Kopiuj
<xs:attribute name="Nazwa" type="xs:string" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TPolaWlasne
http://schemas.insert.com.pl/2015/hop/gratyfikant


http://schemas.insert.com.pl/2015/hop/gratyfikant/akordy Namespace

Root Schemas
 | Element | Description
Schema | Akordy.xsd | Informacje o akordach.
Root Elements
 | Element | Description
Element | Akordy | Dane dotyczące akordów.
Schemas
 | Element | Description
Schema | Akordy.xsd | Informacje o akordach.
Elements
 | Element | Description
Element | Akordy | Dane dotyczące akordów.
Complex Types
 | Element | Description
Complex Type | TAkord |
Complex Type | TAkordy |


Root Schemas

The http://schemas.insert.com.pl/2015/hop/gratyfikant/akordy namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | Akordy.xsd | Informacje o akordach.


Root Elements

The http://schemas.insert.com.pl/2015/hop/gratyfikant/akordy namespace exposes the following members.

Root Elements
 | Element | Description
Element | Akordy | Dane dotyczące akordów.


Schemas

The http://schemas.insert.com.pl/2015/hop/gratyfikant/akordy namespace exposes the following members.

Schemas
 | Element | Description
Schema | Akordy.xsd | Informacje o akordach.


Akordy.xsd Schema

Informacje o akordach.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/akordy

Elements
 | Element | Description
Element | Akordy | Dane dotyczące akordów.
Complex Types
 | Element | Description
Complex Type | TAkord |
Complex Type | TAkordy |


Elements

The http://schemas.insert.com.pl/2015/hop/gratyfikant/akordy namespace exposes the following members.

Elements
 | Element | Description
Element | Akordy | Dane dotyczące akordów.


Akordy Element

Dane dotyczące akordów.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/akordy

Schema: Akordy.xsd

Type
Complex Type TAkordy
Children
Name | Occurrences | Description
Element Akord | [0, *] | Dane dotyczące akordu
Syntax
XML
Kopiuj
<xs:element name="Akordy" type="TAkordy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/akordy


Complex Types

The http://schemas.insert.com.pl/2015/hop/gratyfikant/akordy namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TAkord |
Complex Type | TAkordy |


TAkord Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/akordy

Schema: Akordy.xsd

Usages
Element Akord
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Pracownik |  | Nazwa pracownika.
Element Data |  | Data akordu.
Element StawkaAkordow |  | Nazwa stawki akordów.
Element Wypracowano |  | Wartość akordu w jednostkach.
Element Wartosc |  | Wartość akordu w PLN.
Element Opis | [0, 1] | Opcjonalny opis akordu.
Element SposobRozliczenia |  | Sposób rozliczenia akordu
Element FlagaWlasna | [0, 1] | Dane flagi własnej.
Syntax
XML
Kopiuj
<xs:complexType name="TAkord" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Pracownik" type="wspolne:Obowiazkowy" />
    <xs:element name="Data" type="xs:date" />
    <xs:element name="StawkaAkordow" type="wspolne:Obowiazkowy" />
    <xs:element name="Wypracowano" type="xs:decimal" />
    <xs:element name="Wartosc" type="xs:decimal" />
    <xs:element minOccurs="0" name="Opis" type="xs:string" />
    <xs:element name="SposobRozliczenia" type="wspolneGr:TSposobRozliczenia" />
    <xs:element minOccurs="0" name="FlagaWlasna" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/akordy


Pracownik Element

Nazwa pracownika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/akordy

Schema: Akordy.xsd

Content Type
Simple Type Obowiazkowy
Parents
Element Akord Complex Type TAkord
Syntax
XML
Kopiuj
<xs:element name="Pracownik" type="wspolne:Obowiazkowy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TAkord
http://schemas.insert.com.pl/2015/hop/gratyfikant/akordy


Data Element

Data akordu.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/akordy

Schema: Akordy.xsd

Content Type
Simple Type date
Parents
Element Akord Complex Type TAkord
Syntax
XML
Kopiuj
<xs:element name="Data" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TAkord
http://schemas.insert.com.pl/2015/hop/gratyfikant/akordy


StawkaAkordow Element

Nazwa stawki akordów.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/akordy

Schema: Akordy.xsd

Content Type
Simple Type Obowiazkowy
Parents
Element Akord Complex Type TAkord
Syntax
XML
Kopiuj
<xs:element name="StawkaAkordow" type="wspolne:Obowiazkowy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TAkord
http://schemas.insert.com.pl/2015/hop/gratyfikant/akordy


Wypracowano Element

Wartość akordu w jednostkach.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/akordy

Schema: Akordy.xsd

Content Type
Simple Type decimal
Parents
Element Akord Complex Type TAkord
Syntax
XML
Kopiuj
<xs:element name="Wypracowano" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TAkord
http://schemas.insert.com.pl/2015/hop/gratyfikant/akordy


Wartosc Element

Wartość akordu w PLN.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/akordy

Schema: Akordy.xsd

Content Type
Simple Type decimal
Parents
Element Akord Complex Type TAkord
Syntax
XML
Kopiuj
<xs:element name="Wartosc" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TAkord
http://schemas.insert.com.pl/2015/hop/gratyfikant/akordy


Opis Element

Opcjonalny opis akordu.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/akordy

Schema: Akordy.xsd

Content Type
Simple Type string
Parents
Element Akord Complex Type TAkord
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Opis" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TAkord
http://schemas.insert.com.pl/2015/hop/gratyfikant/akordy


SposobRozliczenia Element

Sposób rozliczenia akordu

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/akordy

Schema: Akordy.xsd

Content Type
Simple Type TSposobRozliczenia
Parents
Element Akord Complex Type TAkord
Syntax
XML
Kopiuj
<xs:element name="SposobRozliczenia" type="wspolneGr:TSposobRozliczenia" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TAkord
http://schemas.insert.com.pl/2015/hop/gratyfikant/akordy


FlagaWlasna Element

Dane flagi własnej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/akordy

Schema: Akordy.xsd

Parents
Element Akord Complex Type TAkord
Children
Name | Occurrences | Description
All All |  |
Element Kolor |  | Kolor flagi własnej.
Element Komentarz | [0, 1] | Komentarz flagi własnej.
Element Ksztalt | [0, 1] | Kształt flagi własnej.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="FlagaWlasna" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:all>
      <xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string" />
      <xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string" />
      <xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string" />
    </xs:all>
  </xs:complexType>
</xs:element>
See Also

Reference

TAkord
http://schemas.insert.com.pl/2015/hop/gratyfikant/akordy


Kolor Element

Kolor flagi własnej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/akordy

Schema: Akordy.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TAkord
http://schemas.insert.com.pl/2015/hop/gratyfikant/akordy


Ksztalt Element

Kształt flagi własnej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/akordy

Schema: Akordy.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TAkord
http://schemas.insert.com.pl/2015/hop/gratyfikant/akordy


Komentarz Element

Komentarz flagi własnej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/akordy

Schema: Akordy.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TAkord
http://schemas.insert.com.pl/2015/hop/gratyfikant/akordy


TAkordy Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/akordy

Schema: Akordy.xsd

Usages
Element Akordy
Children
Name | Occurrences | Description
Element Akord | [0, *] | Dane dotyczące akordu
Syntax
XML
Kopiuj
<xs:complexType name="TAkordy" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="Akord" type="TAkord" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/akordy


Akord Element

Dane dotyczące akordu

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/akordy

Schema: Akordy.xsd

Type
Complex Type TAkord
Parents
Element Akordy Complex Type TAkordy
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Pracownik |  | Nazwa pracownika.
Element Data |  | Data akordu.
Element StawkaAkordow |  | Nazwa stawki akordów.
Element Wypracowano |  | Wartość akordu w jednostkach.
Element Wartosc |  | Wartość akordu w PLN.
Element Opis | [0, 1] | Opcjonalny opis akordu.
Element SposobRozliczenia |  | Sposób rozliczenia akordu
Element FlagaWlasna | [0, 1] | Dane flagi własnej.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Akord" type="TAkord" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TAkordy
http://schemas.insert.com.pl/2015/hop/gratyfikant/akordy


http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze Namespace

Root Schemas
 | Element | Description
Schema | KalendarzeGr.xsd | Informacje o kalendarzach.
Root Elements
 | Element | Description
Element | KalendarzeIWyjatki | Dane dotyczące kalendarzy i wyjątków.
Schemas
 | Element | Description
Schema | KalendarzeGr.xsd | Informacje o kalendarzach.
Elements
 | Element | Description
Element | KalendarzeIWyjatki | Dane dotyczące kalendarzy i wyjątków.
Simple Types
 | Element | Description
Simple Type | TRozliczanieObecnosci |
Simple Type | TSposobPracy |
Simple Type | TTypDnia |
Complex Types
 | Element | Description
Complex Type | TCykl |
Complex Type | TDzien |
Complex Type | TKalendarz |
Complex Type | TKalendarze |
Complex Type | TKalendarzeIWyjatki |
Complex Type | TTypDniaWolnego |
Complex Type | TWyjatek |
Complex Type | TWyjatekKalendarza |
Complex Type | TWyjatki |


Root Schemas

The http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | KalendarzeGr.xsd | Informacje o kalendarzach.


Root Elements

The http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze namespace exposes the following members.

Root Elements
 | Element | Description
Element | KalendarzeIWyjatki | Dane dotyczące kalendarzy i wyjątków.


Schemas

The http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze namespace exposes the following members.

Schemas
 | Element | Description
Schema | KalendarzeGr.xsd | Informacje o kalendarzach.


KalendarzeGr.xsd Schema

Informacje o kalendarzach.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze

Elements
 | Element | Description
Element | KalendarzeIWyjatki | Dane dotyczące kalendarzy i wyjątków.
Simple Types
 | Element | Description
Simple Type | TRozliczanieObecnosci |
Simple Type | TSposobPracy |
Simple Type | TTypDnia |
Complex Types
 | Element | Description
Complex Type | TCykl |
Complex Type | TDzien |
Complex Type | TKalendarz |
Complex Type | TKalendarze |
Complex Type | TKalendarzeIWyjatki |
Complex Type | TTypDniaWolnego |
Complex Type | TWyjatek |
Complex Type | TWyjatekKalendarza |
Complex Type | TWyjatki |


Elements

The http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze namespace exposes the following members.

Elements
 | Element | Description
Element | KalendarzeIWyjatki | Dane dotyczące kalendarzy i wyjątków.


KalendarzeIWyjatki Element

Dane dotyczące kalendarzy i wyjątków.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze

Schema: KalendarzeGr.xsd

Type
Complex Type TKalendarzeIWyjatki
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Kalendarze |  | Dane dotyczące kalendarzy.
Element Wyjatki |  | Dane dotyczące wyjątków.
Syntax
XML
Kopiuj
<xs:element name="KalendarzeIWyjatki" type="TKalendarzeIWyjatki" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze


Simple Types

The http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze namespace exposes the following members.

Simple Types
 | Element | Description
Simple Type | TRozliczanieObecnosci |
Simple Type | TSposobPracy |
Simple Type | TTypDnia |


TRozliczanieObecnosci Simple Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze

Schema: KalendarzeGr.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Szczegolowo | Rozliczanie obecności szczegółowo.
Facet Enumeration | Zbiorczo | Rozliczanie obeczności zbiorczo.
Usages
Element RozliczanieObecnosci
Syntax
XML
Kopiuj
<xs:simpleType name="TRozliczanieObecnosci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Szczegolowo"></xs:enumeration>
    <xs:enumeration value="Zbiorczo"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze


TSposobPracy Simple Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze

Schema: KalendarzeGr.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Stacjonarny | Praca stacjonarna.
Facet Enumeration | Zdalny | Praca zdalna.
Facet Enumeration | ZdalnyOkazjonalny | Praca zdalna okazjonalna
Usages
Element SposobPracy Element SposobPracy
Syntax
XML
Kopiuj
<xs:simpleType name="TSposobPracy" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Stacjonarny"></xs:enumeration>
    <xs:enumeration value="Zdalny"></xs:enumeration>
    <xs:enumeration value="ZdalnyOkazjonalny"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze


TTypDnia Simple Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze

Schema: KalendarzeGr.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Roboczy | Dzień roboczy.
Facet Enumeration | Wolny | Dzień wolny.
Facet Enumeration | Swiateczny | Dzień świąteczny.
Usages
Element Typ
Syntax
XML
Kopiuj
<xs:simpleType name="TTypDnia" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Roboczy"></xs:enumeration>
    <xs:enumeration value="Wolny"></xs:enumeration>
    <xs:enumeration value="Swiateczny"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze


Complex Types

The http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TCykl |
Complex Type | TDzien |
Complex Type | TKalendarz |
Complex Type | TKalendarze |
Complex Type | TKalendarzeIWyjatki |
Complex Type | TTypDniaWolnego |
Complex Type | TWyjatek |
Complex Type | TWyjatekKalendarza |
Complex Type | TWyjatki |


TCykl Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze

Schema: KalendarzeGr.xsd

Usages
Element Cykl
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Od |  | Początek obowiązywania cyklu.
Element Dni |  | Dni cyklu kalendarza w odpowiedniej kolejności.
Attributes
Name | Type | Required | Description
Attribute WyjatkiUstawowe | Simple Type boolean | Yes | Czy w cyklu mają być uwzględnione wyjątki ustawowe.
Syntax
XML
Kopiuj
<xs:complexType name="TCykl" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Od" type="xs:date" />
    <xs:element name="Dni" />
  </xs:sequence>
  <xs:attribute name="WyjatkiUstawowe" type="xs:boolean" use="required" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze


Od Element

Początek obowiązywania cyklu.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze

Schema: KalendarzeGr.xsd

Content Type
Simple Type date
Parents
Element Cykl Complex Type TCykl
Syntax
XML
Kopiuj
<xs:element name="Od" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TCykl
http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze


Dni Element

Dni cyklu kalendarza w odpowiedniej kolejności.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze

Schema: KalendarzeGr.xsd

Parents
Element Cykl Complex Type TCykl
Children
Name | Occurrences | Description
Element Dzien | [1, *] | Dane dotyczące dnia cyklu.
Syntax
XML
Kopiuj
<xs:element name="Dni" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="1" maxOccurs="unbounded" name="Dzien" type="TDzien" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TCykl
http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze


Dzien Element

Dane dotyczące dnia cyklu.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze

Schema: KalendarzeGr.xsd

Type
Complex Type TDzien
Parents
Element Dni
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Typ |  | Typ dnia kalendarze.
Element Godziny |  | Liczba wszystkich godzin do przepracowania (w minutach).
Element Nocne |  | Liczba godzin nocnych do przepracowania (w minutach).
Element Szczegoly | [0, 1] | Szczegółowe dane dotyczące godzin do przepracownia
Element Opis | [0, 1] | Opis dnia.
Element SposobPracy | [0, 1] | Sposób pracy
Element TypDniaWolnego | [0, 1] | Typ dnia wilnego
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="unbounded" name="Dzien" type="TDzien" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TCykl
http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze


WyjatkiUstawowe Attribute

Czy w cyklu mają być uwzględnione wyjątki ustawowe.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze

Schema: KalendarzeGr.xsd

Content Type
Simple Type boolean
Parents
Element Cykl Complex Type TCykl
Syntax
XML
Kopiuj
<xs:attribute name="WyjatkiUstawowe" type="xs:boolean" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TCykl
http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze


TDzien Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze

Schema: KalendarzeGr.xsd

Usages
Element Dzien Element Dzien Element Szczegoly
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Typ |  | Typ dnia kalendarze.
Element Godziny |  | Liczba wszystkich godzin do przepracowania (w minutach).
Element Nocne |  | Liczba godzin nocnych do przepracowania (w minutach).
Element Szczegoly | [0, 1] | Szczegółowe dane dotyczące godzin do przepracownia
Element Opis | [0, 1] | Opis dnia.
Element SposobPracy | [0, 1] | Sposób pracy
Element TypDniaWolnego | [0, 1] | Typ dnia wilnego
Syntax
XML
Kopiuj
<xs:complexType name="TDzien" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Typ" type="TTypDnia" />
    <xs:element name="Godziny" type="xs:int" />
    <xs:element name="Nocne" type="xs:int" />
    <xs:element minOccurs="0" name="Szczegoly" />
    <xs:element minOccurs="0" name="Opis" type="xs:string"></xs:element>
    <xs:element minOccurs="0" name="SposobPracy" type="TSposobPracy"></xs:element>
    <xs:element minOccurs="0" name="TypDniaWolnego" type="TTypDniaWolnego"></xs:element>
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze


Typ Element

Typ dnia kalendarze.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze

Schema: KalendarzeGr.xsd

Content Type
Simple Type TTypDnia
Parents
Element Dzien Element Dzien Element Szczegoly Complex Type TDzien
Syntax
XML
Kopiuj
<xs:element name="Typ" type="TTypDnia" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzien
http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze


Godziny Element

Liczba wszystkich godzin do przepracowania (w minutach).

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze

Schema: KalendarzeGr.xsd

Content Type
Simple Type int
Parents
Element Dzien Element Dzien Element Szczegoly Complex Type TDzien
Syntax
XML
Kopiuj
<xs:element name="Godziny" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzien
http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze


Nocne Element

Liczba godzin nocnych do przepracowania (w minutach).

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze

Schema: KalendarzeGr.xsd

Content Type
Simple Type int
Parents
Element Dzien Element Dzien Element Szczegoly Complex Type TDzien
Syntax
XML
Kopiuj
<xs:element name="Nocne" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzien
http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze


Szczegoly Element

Szczegółowe dane dotyczące godzin do przepracownia

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze

Schema: KalendarzeGr.xsd

Parents
Element Dzien Element Dzien Element Szczegoly Complex Type TDzien
Children
Name | Occurrences | Description
Element GodzinyDoPrzepracowania | [0, *] |
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Szczegoly" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="GodzinyDoPrzepracowania" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TDzien
http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze


GodzinyDoPrzepracowania Element

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze

Schema: KalendarzeGr.xsd

Parents
Element Szczegoly
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Poczatek |  | Początek okresu do przepracowania (w minutach, np 8:00 = 480, 1:00 (2 doba) = 1500).
Element Koniec |  | Koniec okresu do przepracowania (w minutach, np 16:00 = 960).
Element Typ |  | Rodzaj godzin do przepracowania.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="GodzinyDoPrzepracowania" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="Poczatek" type="xs:int" />
      <xs:element name="Koniec" type="xs:int" />
      <xs:element name="Typ" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TDzien
http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze


Poczatek Element

Początek okresu do przepracowania (w minutach, np 8:00 = 480, 1:00 (2 doba) = 1500).

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze

Schema: KalendarzeGr.xsd

Content Type
Simple Type int
Parents
Element GodzinyDoPrzepracowania
Syntax
XML
Kopiuj
<xs:element name="Poczatek" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzien
http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze


Koniec Element

Koniec okresu do przepracowania (w minutach, np 16:00 = 960).

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze

Schema: KalendarzeGr.xsd

Content Type
Simple Type int
Parents
Element GodzinyDoPrzepracowania
Syntax
XML
Kopiuj
<xs:element name="Koniec" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzien
http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze


Typ Element

Rodzaj godzin do przepracowania.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze

Schema: KalendarzeGr.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Dzienne | Godziny dzienne.
Facet Enumeration | Nocne | Godziny nocne.
Parents
Element GodzinyDoPrzepracowania
Syntax
XML
Kopiuj
<xs:element name="Typ" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:enumeration value="Dzienne"></xs:enumeration>
      <xs:enumeration value="Nocne"></xs:enumeration>
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also

Reference

TDzien
http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze


Opis Element

Opis dnia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze

Schema: KalendarzeGr.xsd

Content Type
Simple Type string
Parents
Element Dzien Element Dzien Element Szczegoly Complex Type TDzien
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Opis" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzien
http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze


SposobPracy Element

Sposób pracy

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze

Schema: KalendarzeGr.xsd

Content Type
Simple Type TSposobPracy
Parents
Element Dzien Element Dzien Element Szczegoly Complex Type TDzien
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="SposobPracy" type="TSposobPracy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzien
http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze


TypDniaWolnego Element

Typ dnia wilnego

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze

Schema: KalendarzeGr.xsd

Type
Complex Type TTypDniaWolnego
Parents
Element Dzien Element Dzien Element Szczegoly Complex Type TDzien
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Symbol |  | Symbol dnia wolnego.
Element Opis |  | Opis typu dnia wolnego.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="TypDniaWolnego" type="TTypDniaWolnego" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDzien
http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze


TKalendarz Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze

Schema: KalendarzeGr.xsd

Usages
Element Kalendarz
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Unikalna nazwa kalendarza.
Element RozliczanieObecnosci |  | Rodzaj rozliczania obecności.
Element WymiarDobowy |  | Dobowy wymiar czasu pracy dla pełnego etatu w minutach.
Element UwzgledniajWymiarWUmowie |  | Określa czy wymiar zatrudnienia z umowy ma być uwzględniany.
Element Cykle |  |
Element Wyjatki |  |
Syntax
XML
Kopiuj
<xs:complexType name="TKalendarz" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Nazwa" type="xs:string" />
    <xs:element name="RozliczanieObecnosci" type="TRozliczanieObecnosci" />
    <xs:element name="WymiarDobowy" type="xs:int" />
    <xs:element name="UwzgledniajWymiarWUmowie" type="xs:boolean" />
    <xs:element name="Cykle" />
    <xs:element name="Wyjatki">
      <xs:complexType>
        <xs:sequence>
          <xs:element minOccurs="0" maxOccurs="unbounded" name="Wyjatek" type="TWyjatekKalendarza"></xs:element>
        </xs:sequence>
      </xs:complexType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze


Nazwa Element

Unikalna nazwa kalendarza.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze

Schema: KalendarzeGr.xsd

Content Type
Simple Type string
Parents
Element Kalendarz Complex Type TKalendarz
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKalendarz
http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze


RozliczanieObecnosci Element

Rodzaj rozliczania obecności.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze

Schema: KalendarzeGr.xsd

Content Type
Simple Type TRozliczanieObecnosci
Parents
Element Kalendarz Complex Type TKalendarz
Syntax
XML
Kopiuj
<xs:element name="RozliczanieObecnosci" type="TRozliczanieObecnosci" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKalendarz
http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze


WymiarDobowy Element

Dobowy wymiar czasu pracy dla pełnego etatu w minutach.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze

Schema: KalendarzeGr.xsd

Content Type
Simple Type int
Parents
Element Kalendarz Complex Type TKalendarz
Syntax
XML
Kopiuj
<xs:element name="WymiarDobowy" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKalendarz
http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze


UwzgledniajWymiarWUmowie Element

Określa czy wymiar zatrudnienia z umowy ma być uwzględniany.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze

Schema: KalendarzeGr.xsd

Content Type
Simple Type boolean
Parents
Element Kalendarz Complex Type TKalendarz
Syntax
XML
Kopiuj
<xs:element name="UwzgledniajWymiarWUmowie" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKalendarz
http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze


Cykle Element

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze

Schema: KalendarzeGr.xsd

Parents
Element Kalendarz Complex Type TKalendarz
Children
Name | Occurrences | Description
Element Cykl | [1, *] | Cykl kalendarza.
Syntax
XML
Kopiuj
<xs:element name="Cykle" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="1" maxOccurs="unbounded" name="Cykl" type="TCykl" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TKalendarz
http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze


Cykl Element

Cykl kalendarza.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze

Schema: KalendarzeGr.xsd

Type
Complex Type TCykl
Parents
Element Cykle
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Od |  | Początek obowiązywania cyklu.
Element Dni |  | Dni cyklu kalendarza w odpowiedniej kolejności.
Attributes
Name | Type | Required | Description
Attribute WyjatkiUstawowe | Simple Type boolean | Yes | Czy w cyklu mają być uwzględnione wyjątki ustawowe.
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="unbounded" name="Cykl" type="TCykl" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKalendarz
http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze


Wyjatki Element

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze

Schema: KalendarzeGr.xsd

Parents
Element Kalendarz Complex Type TKalendarz
Children
Name | Occurrences | Description
Element Wyjatek | [0, *] | Wyjątek kalendarza.
Syntax
XML
Kopiuj
<xs:element name="Wyjatki" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Wyjatek" type="TWyjatekKalendarza" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TKalendarz
http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze


Wyjatek Element

Wyjątek kalendarza.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze

Schema: KalendarzeGr.xsd

Type
Complex Type TWyjatekKalendarza
Parents
Element Wyjatki
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Data |  | Data wyjątku.
Element Dzien |  | Dane dotyczące dnia wyjątku.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Wyjatek" type="TWyjatekKalendarza" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKalendarz
http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze


TKalendarze Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze

Schema: KalendarzeGr.xsd

Usages
Element Kalendarze
Children
Name | Occurrences | Description
Element Kalendarz | [0, *] | Kalendarz.
Syntax
XML
Kopiuj
<xs:complexType name="TKalendarze" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="Kalendarz" type="TKalendarz" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze


Kalendarz Element

Kalendarz.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze

Schema: KalendarzeGr.xsd

Type
Complex Type TKalendarz
Parents
Element Kalendarze Complex Type TKalendarze
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Unikalna nazwa kalendarza.
Element RozliczanieObecnosci |  | Rodzaj rozliczania obecności.
Element WymiarDobowy |  | Dobowy wymiar czasu pracy dla pełnego etatu w minutach.
Element UwzgledniajWymiarWUmowie |  | Określa czy wymiar zatrudnienia z umowy ma być uwzględniany.
Element Cykle |  |
Element Wyjatki |  |
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Kalendarz" type="TKalendarz" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKalendarze
http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze


TKalendarzeIWyjatki Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze

Schema: KalendarzeGr.xsd

Usages
Element KalendarzeIWyjatki
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Kalendarze |  | Dane dotyczące kalendarzy.
Element Wyjatki |  | Dane dotyczące wyjątków.
Syntax
XML
Kopiuj
<xs:complexType name="TKalendarzeIWyjatki" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Kalendarze" type="TKalendarze" />
    <xs:element name="Wyjatki" type="TWyjatki" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze


Kalendarze Element

Dane dotyczące kalendarzy.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze

Schema: KalendarzeGr.xsd

Type
Complex Type TKalendarze
Parents
Element KalendarzeIWyjatki Complex Type TKalendarzeIWyjatki
Children
Name | Occurrences | Description
Element Kalendarz | [0, *] | Kalendarz.
Syntax
XML
Kopiuj
<xs:element name="Kalendarze" type="TKalendarze" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKalendarzeIWyjatki
http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze


Wyjatki Element

Dane dotyczące wyjątków.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze

Schema: KalendarzeGr.xsd

Type
Complex Type TWyjatki
Parents
Element KalendarzeIWyjatki Complex Type TKalendarzeIWyjatki
Children
Name | Occurrences | Description
Element Wyjatek | [0, *] | Wyjątek dotyczący pracownika.
Syntax
XML
Kopiuj
<xs:element name="Wyjatki" type="TWyjatki" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKalendarzeIWyjatki
http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze


TTypDniaWolnego Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze

Schema: KalendarzeGr.xsd

Usages
Element TypDniaWolnego
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Symbol |  | Symbol dnia wolnego.
Element Opis |  | Opis typu dnia wolnego.
Syntax
XML
Kopiuj
<xs:complexType name="TTypDniaWolnego" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Symbol" type="xs:string" />
    <xs:element name="Opis" type="xs:string" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze


Symbol Element

Symbol dnia wolnego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze

Schema: KalendarzeGr.xsd

Content Type
Simple Type string
Parents
Complex Type TTypDniaWolnego Element TypDniaWolnego
Syntax
XML
Kopiuj
<xs:element name="Symbol" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TTypDniaWolnego
http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze


Opis Element

Opis typu dnia wolnego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze

Schema: KalendarzeGr.xsd

Content Type
Simple Type string
Parents
Complex Type TTypDniaWolnego Element TypDniaWolnego
Syntax
XML
Kopiuj
<xs:element name="Opis" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TTypDniaWolnego
http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze


TWyjatek Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze

Schema: KalendarzeGr.xsd

Usages
Element Wyjatek
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Data |  | Dzień, którego dotyczy wyjątek.
Element Umowa |  | Numer umowy, której dotyczy wyjątek.
Element Szczegoly |  | Szczegóły dotyczące dnia wyjątku.
Element SposobPracy | [0, 1] | Sposób pracy
Syntax
XML
Kopiuj
<xs:complexType name="TWyjatek" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Data" type="xs:date" />
    <xs:element name="Umowa" type="xs:string" />
    <xs:element name="Szczegoly" type="TDzien" />
    <xs:element minOccurs="0" name="SposobPracy" type="TSposobPracy" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze


Data Element

Dzień, którego dotyczy wyjątek.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze

Schema: KalendarzeGr.xsd

Content Type
Simple Type date
Parents
Complex Type TWyjatek Element Wyjatek
Syntax
XML
Kopiuj
<xs:element name="Data" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWyjatek
http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze


Umowa Element

Numer umowy, której dotyczy wyjątek.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze

Schema: KalendarzeGr.xsd

Content Type
Simple Type string
Parents
Complex Type TWyjatek Element Wyjatek
Syntax
XML
Kopiuj
<xs:element name="Umowa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWyjatek
http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze


Szczegoly Element

Szczegóły dotyczące dnia wyjątku.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze

Schema: KalendarzeGr.xsd

Type
Complex Type TDzien
Parents
Complex Type TWyjatek Element Wyjatek
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Typ |  | Typ dnia kalendarze.
Element Godziny |  | Liczba wszystkich godzin do przepracowania (w minutach).
Element Nocne |  | Liczba godzin nocnych do przepracowania (w minutach).
Element Szczegoly | [0, 1] | Szczegółowe dane dotyczące godzin do przepracownia
Element Opis | [0, 1] | Opis dnia.
Element SposobPracy | [0, 1] | Sposób pracy
Element TypDniaWolnego | [0, 1] | Typ dnia wilnego
Syntax
XML
Kopiuj
<xs:element name="Szczegoly" type="TDzien" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWyjatek
http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze


SposobPracy Element

Sposób pracy

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze

Schema: KalendarzeGr.xsd

Content Type
Simple Type TSposobPracy
Parents
Complex Type TWyjatek Element Wyjatek
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="SposobPracy" type="TSposobPracy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWyjatek
http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze


TWyjatekKalendarza Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze

Schema: KalendarzeGr.xsd

Usages
Element Wyjatek
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Data |  | Data wyjątku.
Element Dzien |  | Dane dotyczące dnia wyjątku.
Syntax
XML
Kopiuj
<xs:complexType name="TWyjatekKalendarza" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Data" type="xs:date" />
    <xs:element name="Dzien" type="TDzien" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze


Data Element

Data wyjątku.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze

Schema: KalendarzeGr.xsd

Content Type
Simple Type date
Parents
Complex Type TWyjatekKalendarza Element Wyjatek
Syntax
XML
Kopiuj
<xs:element name="Data" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWyjatekKalendarza
http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze


Dzien Element

Dane dotyczące dnia wyjątku.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze

Schema: KalendarzeGr.xsd

Type
Complex Type TDzien
Parents
Complex Type TWyjatekKalendarza Element Wyjatek
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Typ |  | Typ dnia kalendarze.
Element Godziny |  | Liczba wszystkich godzin do przepracowania (w minutach).
Element Nocne |  | Liczba godzin nocnych do przepracowania (w minutach).
Element Szczegoly | [0, 1] | Szczegółowe dane dotyczące godzin do przepracownia
Element Opis | [0, 1] | Opis dnia.
Element SposobPracy | [0, 1] | Sposób pracy
Element TypDniaWolnego | [0, 1] | Typ dnia wilnego
Syntax
XML
Kopiuj
<xs:element name="Dzien" type="TDzien" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWyjatekKalendarza
http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze


TWyjatki Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze

Schema: KalendarzeGr.xsd

Usages
Element Wyjatki
Children
Name | Occurrences | Description
Element Wyjatek | [0, *] | Wyjątek dotyczący pracownika.
Syntax
XML
Kopiuj
<xs:complexType name="TWyjatki" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="Wyjatek" type="TWyjatek" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze


Wyjatek Element

Wyjątek dotyczący pracownika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze

Schema: KalendarzeGr.xsd

Type
Complex Type TWyjatek
Parents
Complex Type TWyjatki Element Wyjatki
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Data |  | Dzień, którego dotyczy wyjątek.
Element Umowa |  | Numer umowy, której dotyczy wyjątek.
Element Szczegoly |  | Szczegóły dotyczące dnia wyjątku.
Element SposobPracy | [0, 1] | Sposób pracy
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Wyjatek" type="TWyjatek" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWyjatki
http://schemas.insert.com.pl/2015/hop/gratyfikant/kalendarze


http://schemas.insert.com.pl/2015/hop/gratyfikant/kategorieelementowbibliotekidokumentow Namespace

Root Schemas
 | Element | Description
Schema | KategorieElementowBibliotekiDokumentow.xsd | Kategorie elementów biblioteki dokumentów.
Root Elements
 | Element | Description
Element | KategorieElementowBibliotekiDokumentow | Kategorie elementów biblioteki dokumentów.
Schemas
 | Element | Description
Schema | KategorieElementowBibliotekiDokumentow.xsd | Kategorie elementów biblioteki dokumentów.
Elements
 | Element | Description
Element | KategorieElementowBibliotekiDokumentow | Kategorie elementów biblioteki dokumentów.
Complex Types
 | Element | Description
Complex Type | TKategoriaElementowBibliotekiDokumentow | Dane kategorii elementów biblioteki dokumentów.


Root Schemas

The http://schemas.insert.com.pl/2015/hop/gratyfikant/kategorieelementowbibliotekidokumentow namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | KategorieElementowBibliotekiDokumentow.xsd | Kategorie elementów biblioteki dokumentów.


Root Elements

The http://schemas.insert.com.pl/2015/hop/gratyfikant/kategorieelementowbibliotekidokumentow namespace exposes the following members.

Root Elements
 | Element | Description
Element | KategorieElementowBibliotekiDokumentow | Kategorie elementów biblioteki dokumentów.


Schemas

The http://schemas.insert.com.pl/2015/hop/gratyfikant/kategorieelementowbibliotekidokumentow namespace exposes the following members.

Schemas
 | Element | Description
Schema | KategorieElementowBibliotekiDokumentow.xsd | Kategorie elementów biblioteki dokumentów.


KategorieElementowBibliotekiDokumentow.xsd Schema

Kategorie elementów biblioteki dokumentów.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kategorieelementowbibliotekidokumentow

Elements
 | Element | Description
Element | KategorieElementowBibliotekiDokumentow | Kategorie elementów biblioteki dokumentów.
Complex Types
 | Element | Description
Complex Type | TKategoriaElementowBibliotekiDokumentow | Dane kategorii elementów biblioteki dokumentów.


Elements

The http://schemas.insert.com.pl/2015/hop/gratyfikant/kategorieelementowbibliotekidokumentow namespace exposes the following members.

Elements
 | Element | Description
Element | KategorieElementowBibliotekiDokumentow | Kategorie elementów biblioteki dokumentów.


KategorieElementowBibliotekiDokumentow Element

Kategorie elementów biblioteki dokumentów.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kategorieelementowbibliotekidokumentow

Schema: KategorieElementowBibliotekiDokumentow.xsd

Children
Name | Occurrences | Description
Element Kategoria | [0, *] | Kategoria elementów biblioteki dokumentów.
Syntax
XML
Kopiuj
<xs:element name="KategorieElementowBibliotekiDokumentow" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence minOccurs="0" maxOccurs="unbounded">
      <xs:element name="Kategoria" type="TKategoriaElementowBibliotekiDokumentow" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/kategorieelementowbibliotekidokumentow


Kategoria Element

Kategoria elementów biblioteki dokumentów.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kategorieelementowbibliotekidokumentow

Schema: KategorieElementowBibliotekiDokumentow.xsd

Type
Complex Type TKategoriaElementowBibliotekiDokumentow
Parents
Element KategorieElementowBibliotekiDokumentow
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Nazwa kategorii elementów biblioteki dokumentów.
Element Opis |  | Opis kategorii elementów biblioteki dokumentów.
Element Domyslna | [0, 1] | Określa czy kategoria jest domyślna.
Element Gratyfikant | [0, 1] | Określa czy kategoria dotyczy danych kadrowych z Gratyfikanta.
Syntax
XML
Kopiuj
<xs:element name="Kategoria" type="TKategoriaElementowBibliotekiDokumentow" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

KategorieElementowBibliotekiDokumentow
http://schemas.insert.com.pl/2015/hop/gratyfikant/kategorieelementowbibliotekidokumentow


Complex Types

The http://schemas.insert.com.pl/2015/hop/gratyfikant/kategorieelementowbibliotekidokumentow namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TKategoriaElementowBibliotekiDokumentow | Dane kategorii elementów biblioteki dokumentów.


TKategoriaElementowBibliotekiDokumentow Complex Type

Dane kategorii elementów biblioteki dokumentów.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kategorieelementowbibliotekidokumentow

Schema: KategorieElementowBibliotekiDokumentow.xsd

Usages
Element Kategoria
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Nazwa kategorii elementów biblioteki dokumentów.
Element Opis |  | Opis kategorii elementów biblioteki dokumentów.
Element Domyslna | [0, 1] | Określa czy kategoria jest domyślna.
Element Gratyfikant | [0, 1] | Określa czy kategoria dotyczy danych kadrowych z Gratyfikanta.
Syntax
XML
Kopiuj
<xs:complexType name="TKategoriaElementowBibliotekiDokumentow" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Nazwa" type="xs:string" />
    <xs:element name="Opis" type="xs:string" />
    <xs:element minOccurs="0" name="Domyslna" type="xs:boolean" />
    <xs:element minOccurs="0" name="Gratyfikant" type="xs:boolean" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/kategorieelementowbibliotekidokumentow


Nazwa Element

Nazwa kategorii elementów biblioteki dokumentów.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kategorieelementowbibliotekidokumentow

Schema: KategorieElementowBibliotekiDokumentow.xsd

Content Type
Simple Type string
Parents
Element Kategoria Complex Type TKategoriaElementowBibliotekiDokumentow
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKategoriaElementowBibliotekiDokumentow
http://schemas.insert.com.pl/2015/hop/gratyfikant/kategorieelementowbibliotekidokumentow


Opis Element

Opis kategorii elementów biblioteki dokumentów.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kategorieelementowbibliotekidokumentow

Schema: KategorieElementowBibliotekiDokumentow.xsd

Content Type
Simple Type string
Parents
Element Kategoria Complex Type TKategoriaElementowBibliotekiDokumentow
Syntax
XML
Kopiuj
<xs:element name="Opis" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKategoriaElementowBibliotekiDokumentow
http://schemas.insert.com.pl/2015/hop/gratyfikant/kategorieelementowbibliotekidokumentow


Domyslna Element

Określa czy kategoria jest domyślna.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kategorieelementowbibliotekidokumentow

Schema: KategorieElementowBibliotekiDokumentow.xsd

Content Type
Simple Type boolean
Parents
Element Kategoria Complex Type TKategoriaElementowBibliotekiDokumentow
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Domyslna" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKategoriaElementowBibliotekiDokumentow
http://schemas.insert.com.pl/2015/hop/gratyfikant/kategorieelementowbibliotekidokumentow


Gratyfikant Element

Określa czy kategoria dotyczy danych kadrowych z Gratyfikanta.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/kategorieelementowbibliotekidokumentow

Schema: KategorieElementowBibliotekiDokumentow.xsd

Content Type
Simple Type boolean
Parents
Element Kategoria Complex Type TKategoriaElementowBibliotekiDokumentow
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Gratyfikant" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKategoriaElementowBibliotekiDokumentow
http://schemas.insert.com.pl/2015/hop/gratyfikant/kategorieelementowbibliotekidokumentow


http://schemas.insert.com.pl/2015/hop/gratyfikant/naliczenia Namespace

Root Schemas
 | Element | Description
Schema | NaliczeniaPotracenia.xsd | Informacje o naliczeniach i potrąceniach.
Root Elements
 | Element | Description
Element | NaliczeniaPotracenia | Dane dotyczące naliczeń i potrąceń.
Schemas
 | Element | Description
Schema | NaliczeniaPotracenia.xsd | Informacje o naliczeniach i potrąceniach.
Elements
 | Element | Description
Element | NaliczeniaPotracenia | Dane dotyczące naliczeń i potrąceń.
Complex Types
 | Element | Description
Complex Type | TNaliczeniaPotracenia |
Complex Type | TNaliczeniePotracenie |


Root Schemas

The http://schemas.insert.com.pl/2015/hop/gratyfikant/naliczenia namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | NaliczeniaPotracenia.xsd | Informacje o naliczeniach i potrąceniach.


Root Elements

The http://schemas.insert.com.pl/2015/hop/gratyfikant/naliczenia namespace exposes the following members.

Root Elements
 | Element | Description
Element | NaliczeniaPotracenia | Dane dotyczące naliczeń i potrąceń.


Schemas

The http://schemas.insert.com.pl/2015/hop/gratyfikant/naliczenia namespace exposes the following members.

Schemas
 | Element | Description
Schema | NaliczeniaPotracenia.xsd | Informacje o naliczeniach i potrąceniach.


NaliczeniaPotracenia.xsd Schema

Informacje o naliczeniach i potrąceniach.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/naliczenia

Elements
 | Element | Description
Element | NaliczeniaPotracenia | Dane dotyczące naliczeń i potrąceń.
Complex Types
 | Element | Description
Complex Type | TNaliczeniaPotracenia |
Complex Type | TNaliczeniePotracenie |


Elements

The http://schemas.insert.com.pl/2015/hop/gratyfikant/naliczenia namespace exposes the following members.

Elements
 | Element | Description
Element | NaliczeniaPotracenia | Dane dotyczące naliczeń i potrąceń.


NaliczeniaPotracenia Element

Dane dotyczące naliczeń i potrąceń.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/naliczenia

Schema: NaliczeniaPotracenia.xsd

Type
Complex Type TNaliczeniaPotracenia
Children
Name | Occurrences | Description
Element NaliczeniePotracenie | [0, *] | Dane dotyczące naliczenia/potrącenia.
Syntax
XML
Kopiuj
<xs:element name="NaliczeniaPotracenia" type="TNaliczeniaPotracenia" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/naliczenia


Complex Types

The http://schemas.insert.com.pl/2015/hop/gratyfikant/naliczenia namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TNaliczeniaPotracenia |
Complex Type | TNaliczeniePotracenie |


TNaliczeniaPotracenia Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/naliczenia

Schema: NaliczeniaPotracenia.xsd

Usages
Element NaliczeniaPotracenia
Children
Name | Occurrences | Description
Element NaliczeniePotracenie | [0, *] | Dane dotyczące naliczenia/potrącenia.
Syntax
XML
Kopiuj
<xs:complexType name="TNaliczeniaPotracenia" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="NaliczeniePotracenie" type="TNaliczeniePotracenie" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/naliczenia


NaliczeniePotracenie Element

Dane dotyczące naliczenia/potrącenia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/naliczenia

Schema: NaliczeniaPotracenia.xsd

Type
Complex Type TNaliczeniePotracenie
Parents
Element NaliczeniaPotracenia Complex Type TNaliczeniaPotracenia
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Pracownik |  | Nazwa pracownika.
Element Data |  | Data naliczenia/potrącenia.
Element SkladnikPlacowy |  | Nazwa składnika płacowego.
Element Kwota |  | Kwota naliczenia/potrącenia.
Element Opis | [0, 1] | Opcjonalny opis naliczenia/potrącenia.
Element SposobRozliczenia |  | Sposób rozliczenia naliczenia/potrącenia.
Element FlagaWlasna | [0, 1] | Dane flagi własnej.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="NaliczeniePotracenie" type="TNaliczeniePotracenie" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TNaliczeniaPotracenia
http://schemas.insert.com.pl/2015/hop/gratyfikant/naliczenia


TNaliczeniePotracenie Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/naliczenia

Schema: NaliczeniaPotracenia.xsd

Usages
Element NaliczeniePotracenie
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Pracownik |  | Nazwa pracownika.
Element Data |  | Data naliczenia/potrącenia.
Element SkladnikPlacowy |  | Nazwa składnika płacowego.
Element Kwota |  | Kwota naliczenia/potrącenia.
Element Opis | [0, 1] | Opcjonalny opis naliczenia/potrącenia.
Element SposobRozliczenia |  | Sposób rozliczenia naliczenia/potrącenia.
Element FlagaWlasna | [0, 1] | Dane flagi własnej.
Syntax
XML
Kopiuj
<xs:complexType name="TNaliczeniePotracenie" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Pracownik" type="wspolne:Obowiazkowy" />
    <xs:element name="Data" type="xs:date" />
    <xs:element name="SkladnikPlacowy" type="wspolne:Obowiazkowy" />
    <xs:element name="Kwota" type="xs:decimal" />
    <xs:element minOccurs="0" name="Opis" type="xs:string" />
    <xs:element name="SposobRozliczenia" type="wspolneGr:TSposobRozliczenia" />
    <xs:element minOccurs="0" name="FlagaWlasna" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/naliczenia


Pracownik Element

Nazwa pracownika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/naliczenia

Schema: NaliczeniaPotracenia.xsd

Content Type
Simple Type Obowiazkowy
Parents
Element NaliczeniePotracenie Complex Type TNaliczeniePotracenie
Syntax
XML
Kopiuj
<xs:element name="Pracownik" type="wspolne:Obowiazkowy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TNaliczeniePotracenie
http://schemas.insert.com.pl/2015/hop/gratyfikant/naliczenia


Data Element

Data naliczenia/potrącenia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/naliczenia

Schema: NaliczeniaPotracenia.xsd

Content Type
Simple Type date
Parents
Element NaliczeniePotracenie Complex Type TNaliczeniePotracenie
Syntax
XML
Kopiuj
<xs:element name="Data" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TNaliczeniePotracenie
http://schemas.insert.com.pl/2015/hop/gratyfikant/naliczenia


SkladnikPlacowy Element

Nazwa składnika płacowego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/naliczenia

Schema: NaliczeniaPotracenia.xsd

Content Type
Simple Type Obowiazkowy
Parents
Element NaliczeniePotracenie Complex Type TNaliczeniePotracenie
Syntax
XML
Kopiuj
<xs:element name="SkladnikPlacowy" type="wspolne:Obowiazkowy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TNaliczeniePotracenie
http://schemas.insert.com.pl/2015/hop/gratyfikant/naliczenia


Kwota Element

Kwota naliczenia/potrącenia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/naliczenia

Schema: NaliczeniaPotracenia.xsd

Content Type
Simple Type decimal
Parents
Element NaliczeniePotracenie Complex Type TNaliczeniePotracenie
Syntax
XML
Kopiuj
<xs:element name="Kwota" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TNaliczeniePotracenie
http://schemas.insert.com.pl/2015/hop/gratyfikant/naliczenia


Opis Element

Opcjonalny opis naliczenia/potrącenia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/naliczenia

Schema: NaliczeniaPotracenia.xsd

Content Type
Simple Type string
Parents
Element NaliczeniePotracenie Complex Type TNaliczeniePotracenie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Opis" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TNaliczeniePotracenie
http://schemas.insert.com.pl/2015/hop/gratyfikant/naliczenia


SposobRozliczenia Element

Sposób rozliczenia naliczenia/potrącenia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/naliczenia

Schema: NaliczeniaPotracenia.xsd

Content Type
Simple Type TSposobRozliczenia
Parents
Element NaliczeniePotracenie Complex Type TNaliczeniePotracenie
Syntax
XML
Kopiuj
<xs:element name="SposobRozliczenia" type="wspolneGr:TSposobRozliczenia" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TNaliczeniePotracenie
http://schemas.insert.com.pl/2015/hop/gratyfikant/naliczenia


FlagaWlasna Element

Dane flagi własnej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/naliczenia

Schema: NaliczeniaPotracenia.xsd

Parents
Element NaliczeniePotracenie Complex Type TNaliczeniePotracenie
Children
Name | Occurrences | Description
All All |  |
Element Kolor |  | Kolor flagi własnej.
Element Komentarz | [0, 1] | Komentarz flagi własnej.
Element Ksztalt | [0, 1] | Kształt flagi własnej.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="FlagaWlasna" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:all>
      <xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string" />
      <xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string" />
      <xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string" />
    </xs:all>
  </xs:complexType>
</xs:element>
See Also

Reference

TNaliczeniePotracenie
http://schemas.insert.com.pl/2015/hop/gratyfikant/naliczenia


Kolor Element

Kolor flagi własnej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/naliczenia

Schema: NaliczeniaPotracenia.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TNaliczeniePotracenie
http://schemas.insert.com.pl/2015/hop/gratyfikant/naliczenia


Ksztalt Element

Kształt flagi własnej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/naliczenia

Schema: NaliczeniaPotracenia.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TNaliczeniePotracenie
http://schemas.insert.com.pl/2015/hop/gratyfikant/naliczenia


Komentarz Element

Komentarz flagi własnej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/naliczenia

Schema: NaliczeniaPotracenia.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TNaliczeniePotracenie
http://schemas.insert.com.pl/2015/hop/gratyfikant/naliczenia


http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry Namespace

Root Schemas
 | Element | Description
Schema | ParametryGratyfikanta.xsd |
Root Elements
 | Element | Description
Element | ParametryGratyfikanta | Parametry związane z Gratyfikantem.
Schemas
 | Element | Description
Schema | ParametryGratyfikanta.xsd |
Elements
 | Element | Description
Element | ParametryGratyfikanta | Parametry związane z Gratyfikantem.
Simple Types
 | Element | Description
Simple Type | TPodmiotWyplacajacyZasilek |
Simple Type | TPodstawaLiczeniaGodzin |
Simple Type | TPodstawaPrawnaPrzystapieniaDoPPK |
Simple Type | TSposobGenerowaniaPlikowPPK |
Simple Type | TTerminPlatnosciDoPPK |
Complex Types
 | Element | Description
Complex Type | TParametryGodzinNadliczbowychINocnych |
Complex Type | TParametryPPK |
Complex Type | TParametryStazyPracy |
Complex Type | TParametryZasilkow |
Complex Type | TSkladkaWypadkowaPracownik |


Root Schemas

The http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | ParametryGratyfikanta.xsd |


Root Elements

The http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry namespace exposes the following members.

Root Elements
 | Element | Description
Element | ParametryGratyfikanta | Parametry związane z Gratyfikantem.


Schemas

The http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry namespace exposes the following members.

Schemas
 | Element | Description
Schema | ParametryGratyfikanta.xsd |


ParametryGratyfikanta.xsd Schema

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry

Elements
 | Element | Description
Element | ParametryGratyfikanta | Parametry związane z Gratyfikantem.
Simple Types
 | Element | Description
Simple Type | TPodmiotWyplacajacyZasilek |
Simple Type | TPodstawaLiczeniaGodzin |
Simple Type | TPodstawaPrawnaPrzystapieniaDoPPK |
Simple Type | TSposobGenerowaniaPlikowPPK |
Simple Type | TTerminPlatnosciDoPPK |
Complex Types
 | Element | Description
Complex Type | TParametryGodzinNadliczbowychINocnych |
Complex Type | TParametryPPK |
Complex Type | TParametryStazyPracy |
Complex Type | TParametryZasilkow |
Complex Type | TSkladkaWypadkowaPracownik |


Elements

The http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry namespace exposes the following members.

Elements
 | Element | Description
Element | ParametryGratyfikanta | Parametry związane z Gratyfikantem.


ParametryGratyfikanta Element

Parametry związane z Gratyfikantem.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry

Schema: ParametryGratyfikanta.xsd

Children
Name | Occurrences | Description
Sequence Sequence |  |
Element ParametryZasilkow | [0, 1] | Parametry zasiłków.
Element SkladkaWypadkowaPracownik | [0, 1] | Stawka ubezpieczenia wypadkowego dla pracowników.
Element ParametryGodzinNadliczbowych | [0, 1] | Parametry godzin nadliczbowych i nocnych.
Element ParametryPPK | [0, 1] | Parametry pracowniczych planów kapitałowych.
Element ParametryStazyPracy | [0, 1] | Parametry staży pracy.
Syntax
XML
Kopiuj
<xs:element name="ParametryGratyfikanta" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" name="ParametryZasilkow" type="TParametryZasilkow" />
      <xs:element minOccurs="0" name="SkladkaWypadkowaPracownik" type="TSkladkaWypadkowaPracownik" />
      <xs:element minOccurs="0" name="ParametryGodzinNadliczbowych" type="TParametryGodzinNadliczbowychINocnych" />
      <xs:element minOccurs="0" name="ParametryPPK" type="TParametryPPK" />
      <xs:element minOccurs="0" name="ParametryStazyPracy" type="TParametryStazyPracy" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry


ParametryZasilkow Element

Parametry zasiłków.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry

Schema: ParametryGratyfikanta.xsd

Type
Complex Type TParametryZasilkow
Parents
Element ParametryGratyfikanta
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element PodmiotWyplacajacyZasilek |  | Określa przez kogo wypłacane są zasiłki.
Element ObliczajKosztyiPodatekOdZasilkowDoUCP |  | Obliczaj koszty i podatek do zasiłków w rachunkach do umów cywilnoprawnych.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="ParametryZasilkow" type="TParametryZasilkow" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

ParametryGratyfikanta
http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry


SkladkaWypadkowaPracownik Element

Stawka ubezpieczenia wypadkowego dla pracowników.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry

Schema: ParametryGratyfikanta.xsd

Type
Complex Type TSkladkaWypadkowaPracownik
Parents
Element ParametryGratyfikanta
Children
Name | Occurrences | Description
Element WartoscSkladki | [1, *] | Wartość stawki ubezpieczenia wypadkowego dla pracowników.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="SkladkaWypadkowaPracownik" type="TSkladkaWypadkowaPracownik" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

ParametryGratyfikanta
http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry


ParametryGodzinNadliczbowych Element

Parametry godzin nadliczbowych i nocnych.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry

Schema: ParametryGratyfikanta.xsd

Type
Complex Type TParametryGodzinNadliczbowychINocnych
Parents
Element ParametryGratyfikanta
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element GodzinyNadliczbowe |  | Parametry godzin nadliczbowych.
Element GodzinyNocne |  | Parametry godzin nocnych.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="ParametryGodzinNadliczbowych" type="TParametryGodzinNadliczbowychINocnych" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

ParametryGratyfikanta
http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry


ParametryPPK Element

Parametry pracowniczych planów kapitałowych.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry

Schema: ParametryGratyfikanta.xsd

Type
Complex Type TParametryPPK
Parents
Element ParametryGratyfikanta
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element MiesiacPierwszejWplaty |  | Miesiąc naliczenia pierwszej wpłaty.
Element PodstawaPrawna | [0, 1] | Podstawa prawna przystąpienia do PPK.
Element Instytucja |  | Sygnatura instytucji finansowej.
Element WplataPodstawowaPracodawcy | [0, 1] | Wpłata podstawowa pracodawcy.
Element WplataDodatkowaPracodawcy | [0, 1] | Wpłata dodatkowa pracodawcy.
Element WplataPodstawowaPracownika | [0, 1] | Wpłata podstawowa pracownika.
Element TerminPlatnosciDoPPK | [0, 1] | Termin dokonywania wpłat do PPK.
Element DataPlatnosciDoPPK | [0, 1] | Dzień płatności do PPK jeżeli termin dokonywania wpłat do PPK do 15go następnego miesiąca.
Attributes
Name | Type | Required | Description
Attribute UczestniczyWPPK | Simple Type boolean | Yes |
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="ParametryPPK" type="TParametryPPK" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

ParametryGratyfikanta
http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry


ParametryStazyPracy Element

Parametry staży pracy.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry

Schema: ParametryGratyfikanta.xsd

Type
Complex Type TParametryStazyPracy
Parents
Element ParametryGratyfikanta
Children
Name | Occurrences | Description
Element DataPoczatkowaObowiazywniaNowelizacjiUstawy |  | Data początku obowiązywania nowelizacji ustawy o stażach pracy.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="ParametryStazyPracy" type="TParametryStazyPracy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

ParametryGratyfikanta
http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry


Simple Types

The http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry namespace exposes the following members.

Simple Types
 | Element | Description
Simple Type | TPodmiotWyplacajacyZasilek |
Simple Type | TPodstawaLiczeniaGodzin |
Simple Type | TPodstawaPrawnaPrzystapieniaDoPPK |
Simple Type | TSposobGenerowaniaPlikowPPK |
Simple Type | TTerminPlatnosciDoPPK |


TPodmiotWyplacajacyZasilek Simple Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry

Schema: ParametryGratyfikanta.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Pracodawca | Zasiłki wypłacane są przez pracodawcę.
Facet Enumeration | ZUS | Zasiłki wypłacane są przez ZUS.
Usages
Element PodmiotWyplacajacyZasilek
Syntax
XML
Kopiuj
<xs:simpleType name="TPodmiotWyplacajacyZasilek" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Pracodawca"></xs:enumeration>
    <xs:enumeration value="ZUS"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry


TPodstawaLiczeniaGodzin Simple Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry

Schema: ParametryGratyfikanta.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | PlacaMinimalna | Płaca minimalna.
Facet Enumeration | StawkaPracownika | Stawka pracownika.
Usages
Element PodstawaLiczeniaGodzin
Syntax
XML
Kopiuj
<xs:simpleType name="TPodstawaLiczeniaGodzin" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="PlacaMinimalna"></xs:enumeration>
    <xs:enumeration value="StawkaPracownika"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry


TPodstawaPrawnaPrzystapieniaDoPPK Simple Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry

Schema: ParametryGratyfikanta.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Art_134_1_1_072019 | Art. 134.1.1 ustawy o PPK - 1 lipca 2019 - co najmniej 250 pracowników.
Facet Enumeration | Art_134_1_2_012020 | Art. 134.1.2 ustawy o PPK - 1 stycznia 2020 - co najmniej 50 pracowników.
Facet Enumeration | Art_134_1_3_072020 | Art. 134.1.3 ustawy o PPK - 1 lipca 2020 - co najmniej 20 pracowników.
Facet Enumeration | Art_134_1_4_012021 | Art. 134.1.4 ustawy o PPK - 1 stycznia 2021 - pozostałych.
Facet Enumeration | Inna | Inna.
Usages
Element PodstawaPrawna
Syntax
XML
Kopiuj
<xs:simpleType name="TPodstawaPrawnaPrzystapieniaDoPPK" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Art_134_1_1_072019"></xs:enumeration>
    <xs:enumeration value="Art_134_1_2_012020"></xs:enumeration>
    <xs:enumeration value="Art_134_1_3_072020"></xs:enumeration>
    <xs:enumeration value="Art_134_1_4_012021"></xs:enumeration>
    <xs:enumeration value="Inna"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry


TSposobGenerowaniaPlikowPPK Simple Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry

Schema: ParametryGratyfikanta.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Jeden | Jeden plik.
Facet Enumeration | Wiele | Wiele plików.
Syntax
XML
Kopiuj
<xs:simpleType name="TSposobGenerowaniaPlikowPPK" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Jeden"></xs:enumeration>
    <xs:enumeration value="Wiele"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry


TTerminPlatnosciDoPPK Simple Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry

Schema: ParametryGratyfikanta.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | MiesiacWyplatyWynagrodzenia | W miesiącu wypłaty wynagrodzenia - podatek liczony w bieżącej wypłacie.
Facet Enumeration | Do15NastepnegoMiesiaca | Do 15 dnia następnego miesiąca - podatek liczony w miesiącu dokonania wpłaty do PPK.
Usages
Element TerminPlatnosciDoPPK
Syntax
XML
Kopiuj
<xs:simpleType name="TTerminPlatnosciDoPPK" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="MiesiacWyplatyWynagrodzenia"></xs:enumeration>
    <xs:enumeration value="Do15NastepnegoMiesiaca"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry


Complex Types

The http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TParametryGodzinNadliczbowychINocnych |
Complex Type | TParametryPPK |
Complex Type | TParametryStazyPracy |
Complex Type | TParametryZasilkow |
Complex Type | TSkladkaWypadkowaPracownik |


TParametryGodzinNadliczbowychINocnych Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry

Schema: ParametryGratyfikanta.xsd

Usages
Element ParametryGodzinNadliczbowych
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element GodzinyNadliczbowe |  | Parametry godzin nadliczbowych.
Element GodzinyNocne |  | Parametry godzin nocnych.
Syntax
XML
Kopiuj
<xs:complexType name="TParametryGodzinNadliczbowychINocnych" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="GodzinyNadliczbowe" />
    <xs:element name="GodzinyNocne">
      <xs:complexType>
        <xs:sequence>
          <xs:element name="ProcentNaliczania" type="xs:decimal"></xs:element>
          <xs:element name="PodstawaLiczeniaGodzin" type="TPodstawaLiczeniaGodzin"></xs:element>
        </xs:sequence>
      </xs:complexType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry


GodzinyNadliczbowe Element

Parametry godzin nadliczbowych.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry

Schema: ParametryGratyfikanta.xsd

Parents
Element ParametryGodzinNadliczbowych Complex Type TParametryGodzinNadliczbowychINocnych
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element LiczbaGodzinPierwszych |  | Liczba godzin uważanych za pierwsze.
Element DodatekZaGodzinyPierwsze |  | Dodatek za pierwsze godziny.
Element DodatekZaGodzinyKolejne |  | Dodatek za kolejne godziny.
Syntax
XML
Kopiuj
<xs:element name="GodzinyNadliczbowe" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="LiczbaGodzinPierwszych" type="xs:int" />
      <xs:element name="DodatekZaGodzinyPierwsze" type="xs:decimal" />
      <xs:element name="DodatekZaGodzinyKolejne" type="xs:decimal" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TParametryGodzinNadliczbowychINocnych
http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry


LiczbaGodzinPierwszych Element

Liczba godzin uważanych za pierwsze.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry

Schema: ParametryGratyfikanta.xsd

Content Type
Simple Type int
Parents
Element GodzinyNadliczbowe
Syntax
XML
Kopiuj
<xs:element name="LiczbaGodzinPierwszych" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryGodzinNadliczbowychINocnych
http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry


DodatekZaGodzinyPierwsze Element

Dodatek za pierwsze godziny.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry

Schema: ParametryGratyfikanta.xsd

Content Type
Simple Type decimal
Parents
Element GodzinyNadliczbowe
Syntax
XML
Kopiuj
<xs:element name="DodatekZaGodzinyPierwsze" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryGodzinNadliczbowychINocnych
http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry


DodatekZaGodzinyKolejne Element

Dodatek za kolejne godziny.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry

Schema: ParametryGratyfikanta.xsd

Content Type
Simple Type decimal
Parents
Element GodzinyNadliczbowe
Syntax
XML
Kopiuj
<xs:element name="DodatekZaGodzinyKolejne" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryGodzinNadliczbowychINocnych
http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry


GodzinyNocne Element

Parametry godzin nocnych.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry

Schema: ParametryGratyfikanta.xsd

Parents
Element ParametryGodzinNadliczbowych Complex Type TParametryGodzinNadliczbowychINocnych
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element ProcentNaliczania |  | Procent naliczania.
Element PodstawaLiczeniaGodzin |  | Podstawa liczenia godzin nocnych.
Syntax
XML
Kopiuj
<xs:element name="GodzinyNocne" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="ProcentNaliczania" type="xs:decimal" />
      <xs:element name="PodstawaLiczeniaGodzin" type="TPodstawaLiczeniaGodzin" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TParametryGodzinNadliczbowychINocnych
http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry


ProcentNaliczania Element

Procent naliczania.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry

Schema: ParametryGratyfikanta.xsd

Content Type
Simple Type decimal
Parents
Element GodzinyNocne
Syntax
XML
Kopiuj
<xs:element name="ProcentNaliczania" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryGodzinNadliczbowychINocnych
http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry


PodstawaLiczeniaGodzin Element

Podstawa liczenia godzin nocnych.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry

Schema: ParametryGratyfikanta.xsd

Content Type
Simple Type TPodstawaLiczeniaGodzin
Parents
Element GodzinyNocne
Syntax
XML
Kopiuj
<xs:element name="PodstawaLiczeniaGodzin" type="TPodstawaLiczeniaGodzin" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryGodzinNadliczbowychINocnych
http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry


TParametryPPK Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry

Schema: ParametryGratyfikanta.xsd

Usages
Element ParametryPPK
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element MiesiacPierwszejWplaty |  | Miesiąc naliczenia pierwszej wpłaty.
Element PodstawaPrawna | [0, 1] | Podstawa prawna przystąpienia do PPK.
Element Instytucja |  | Sygnatura instytucji finansowej.
Element WplataPodstawowaPracodawcy | [0, 1] | Wpłata podstawowa pracodawcy.
Element WplataDodatkowaPracodawcy | [0, 1] | Wpłata dodatkowa pracodawcy.
Element WplataPodstawowaPracownika | [0, 1] | Wpłata podstawowa pracownika.
Element TerminPlatnosciDoPPK | [0, 1] | Termin dokonywania wpłat do PPK.
Element DataPlatnosciDoPPK | [0, 1] | Dzień płatności do PPK jeżeli termin dokonywania wpłat do PPK do 15go następnego miesiąca.
Attributes
Name | Type | Required | Description
Attribute UczestniczyWPPK | Simple Type boolean | Yes |
Syntax
XML
Kopiuj
<xs:complexType name="TParametryPPK" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="1" name="MiesiacPierwszejWplaty" type="xs:date" />
    <xs:element minOccurs="0" name="PodstawaPrawna" type="TPodstawaPrawnaPrzystapieniaDoPPK" />
    <xs:element minOccurs="1" name="Instytucja" type="xs:string" />
    <xs:element minOccurs="0" name="WplataPodstawowaPracodawcy" type="wspolne:TParametryHistoriowane" />
    <xs:element minOccurs="0" name="WplataDodatkowaPracodawcy" type="wspolne:TParametryHistoriowane" />
    <xs:element minOccurs="0" name="WplataPodstawowaPracownika" type="wspolne:TParametryHistoriowane" />
    <xs:element minOccurs="0" name="TerminPlatnosciDoPPK" type="TTerminPlatnosciDoPPK" />
    <xs:element minOccurs="0" name="DataPlatnosciDoPPK" />
  </xs:sequence>
  <xs:attribute name="UczestniczyWPPK" type="xs:boolean" use="required" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry


MiesiacPierwszejWplaty Element

Miesiąc naliczenia pierwszej wpłaty.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry

Schema: ParametryGratyfikanta.xsd

Content Type
Simple Type date
Parents
Element ParametryPPK Complex Type TParametryPPK
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="MiesiacPierwszejWplaty" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryPPK
http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry


PodstawaPrawna Element

Podstawa prawna przystąpienia do PPK.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry

Schema: ParametryGratyfikanta.xsd

Content Type
Simple Type TPodstawaPrawnaPrzystapieniaDoPPK
Parents
Element ParametryPPK Complex Type TParametryPPK
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PodstawaPrawna" type="TPodstawaPrawnaPrzystapieniaDoPPK" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryPPK
http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry


Instytucja Element

Sygnatura instytucji finansowej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry

Schema: ParametryGratyfikanta.xsd

Content Type
Simple Type string
Parents
Element ParametryPPK Complex Type TParametryPPK
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="Instytucja" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryPPK
http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry


WplataPodstawowaPracodawcy Element

Wpłata podstawowa pracodawcy.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry

Schema: ParametryGratyfikanta.xsd

Type
Complex Type TParametryHistoriowane
Parents
Element ParametryPPK Complex Type TParametryPPK
Children
Name | Occurrences | Description
Element Wartosc | [0, *] | Wartość historiowana.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WplataPodstawowaPracodawcy" type="wspolne:TParametryHistoriowane" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryPPK
http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry


WplataDodatkowaPracodawcy Element

Wpłata dodatkowa pracodawcy.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry

Schema: ParametryGratyfikanta.xsd

Type
Complex Type TParametryHistoriowane
Parents
Element ParametryPPK Complex Type TParametryPPK
Children
Name | Occurrences | Description
Element Wartosc | [0, *] | Wartość historiowana.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WplataDodatkowaPracodawcy" type="wspolne:TParametryHistoriowane" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryPPK
http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry


WplataPodstawowaPracownika Element

Wpłata podstawowa pracownika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry

Schema: ParametryGratyfikanta.xsd

Type
Complex Type TParametryHistoriowane
Parents
Element ParametryPPK Complex Type TParametryPPK
Children
Name | Occurrences | Description
Element Wartosc | [0, *] | Wartość historiowana.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WplataPodstawowaPracownika" type="wspolne:TParametryHistoriowane" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryPPK
http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry


TerminPlatnosciDoPPK Element

Termin dokonywania wpłat do PPK.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry

Schema: ParametryGratyfikanta.xsd

Content Type
Simple Type TTerminPlatnosciDoPPK
Parents
Element ParametryPPK Complex Type TParametryPPK
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="TerminPlatnosciDoPPK" type="TTerminPlatnosciDoPPK" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryPPK
http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry


DataPlatnosciDoPPK Element

Dzień płatności do PPK jeżeli termin dokonywania wpłat do PPK do 15go następnego miesiąca.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry

Schema: ParametryGratyfikanta.xsd

Content Type
Item | Facet Value | Description
Restriction int |  |
Facet Min Inclusive | 1 |
Facet Max Inclusive | 15 |
Parents
Element ParametryPPK Complex Type TParametryPPK
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DataPlatnosciDoPPK" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleType>
    <xs:restriction base="xs:int">
      <xs:minInclusive value="1" />
      <xs:maxInclusive value="15" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also

Reference

TParametryPPK
http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry


UczestniczyWPPK Attribute

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry

Schema: ParametryGratyfikanta.xsd

Content Type
Simple Type boolean
Parents
Element ParametryPPK Complex Type TParametryPPK
Syntax
XML
Kopiuj
<xs:attribute name="UczestniczyWPPK" type="xs:boolean" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TParametryPPK
http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry


TParametryStazyPracy Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry

Schema: ParametryGratyfikanta.xsd

Usages
Element ParametryStazyPracy
Children
Name | Occurrences | Description
Element DataPoczatkowaObowiazywniaNowelizacjiUstawy |  | Data początku obowiązywania nowelizacji ustawy o stażach pracy.
Syntax
XML
Kopiuj
<xs:complexType name="TParametryStazyPracy" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="1" name="DataPoczatkowaObowiazywniaNowelizacjiUstawy" type="xs:date" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry


DataPoczatkowaObowiazywniaNowelizacjiUstawy Element

Data początku obowiązywania nowelizacji ustawy o stażach pracy.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry

Schema: ParametryGratyfikanta.xsd

Content Type
Simple Type date
Parents
Element ParametryStazyPracy Complex Type TParametryStazyPracy
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="DataPoczatkowaObowiazywniaNowelizacjiUstawy" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryStazyPracy
http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry


TParametryZasilkow Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry

Schema: ParametryGratyfikanta.xsd

Usages
Element ParametryZasilkow
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element PodmiotWyplacajacyZasilek |  | Określa przez kogo wypłacane są zasiłki.
Element ObliczajKosztyiPodatekOdZasilkowDoUCP |  | Obliczaj koszty i podatek do zasiłków w rachunkach do umów cywilnoprawnych.
Syntax
XML
Kopiuj
<xs:complexType name="TParametryZasilkow" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="PodmiotWyplacajacyZasilek" type="TPodmiotWyplacajacyZasilek" />
    <xs:element name="ObliczajKosztyiPodatekOdZasilkowDoUCP" type="xs:boolean" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry


PodmiotWyplacajacyZasilek Element

Określa przez kogo wypłacane są zasiłki.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry

Schema: ParametryGratyfikanta.xsd

Content Type
Simple Type TPodmiotWyplacajacyZasilek
Parents
Element ParametryZasilkow Complex Type TParametryZasilkow
Syntax
XML
Kopiuj
<xs:element name="PodmiotWyplacajacyZasilek" type="TPodmiotWyplacajacyZasilek" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryZasilkow
http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry


ObliczajKosztyiPodatekOdZasilkowDoUCP Element

Obliczaj koszty i podatek do zasiłków w rachunkach do umów cywilnoprawnych.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry

Schema: ParametryGratyfikanta.xsd

Content Type
Simple Type boolean
Parents
Element ParametryZasilkow Complex Type TParametryZasilkow
Syntax
XML
Kopiuj
<xs:element name="ObliczajKosztyiPodatekOdZasilkowDoUCP" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryZasilkow
http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry


TSkladkaWypadkowaPracownik Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry

Schema: ParametryGratyfikanta.xsd

Usages
Element SkladkaWypadkowaPracownik
Children
Name | Occurrences | Description
Element WartoscSkladki | [1, *] | Wartość stawki ubezpieczenia wypadkowego dla pracowników.
Syntax
XML
Kopiuj
<xs:complexType name="TSkladkaWypadkowaPracownik" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="1" maxOccurs="unbounded" name="WartoscSkladki" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry


WartoscSkladki Element

Wartość stawki ubezpieczenia wypadkowego dla pracowników.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry

Schema: ParametryGratyfikanta.xsd

Parents
Element SkladkaWypadkowaPracownik Complex Type TSkladkaWypadkowaPracownik
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Wartosc |  | Wartość.
Element DataOd |  | Od kiedy obowiązuje dana stawka.
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="unbounded" name="WartoscSkladki" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="Wartosc" type="xs:decimal" />
      <xs:element name="DataOd" type="xs:date" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TSkladkaWypadkowaPracownik
http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry


Wartosc Element

Wartość.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry

Schema: ParametryGratyfikanta.xsd

Content Type
Simple Type decimal
Parents
Element WartoscSkladki
Syntax
XML
Kopiuj
<xs:element name="Wartosc" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkladkaWypadkowaPracownik
http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry


DataOd Element

Od kiedy obowiązuje dana stawka.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry

Schema: ParametryGratyfikanta.xsd

Content Type
Simple Type date
Parents
Element WartoscSkladki
Syntax
XML
Kopiuj
<xs:element name="DataOd" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkladkaWypadkowaPracownik
http://schemas.insert.com.pl/2015/hop/gratyfikant/parametry


http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze Namespace

Root Schemas
 | Element | Description
Schema | PotraceniaKomornicze.xsd | Informacje o potrąceniach komorniczych.
Root Elements
 | Element | Description
Element | PotraceniaKomornicze | Dane dotyczące potracen komorniczych.
Schemas
 | Element | Description
Schema | PotraceniaKomornicze.xsd | Informacje o potrąceniach komorniczych.
Elements
 | Element | Description
Element | PotraceniaKomornicze | Dane dotyczące potracen komorniczych.
Simple Types
 | Element | Description
Simple Type | TCzestotliwosc |
Simple Type | TRodzajPotraceniaKom |
Simple Type | TSposobPotracenia |
Complex Types
 | Element | Description
Complex Type | TAnulowanie |
Complex Type | TPotraceniaKomornicze |
Complex Type | TPotracenieKomornicze |
Complex Type | TSplata |
Complex Type | TZawieszenie |


Root Schemas

The http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | PotraceniaKomornicze.xsd | Informacje o potrąceniach komorniczych.


Root Elements

The http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze namespace exposes the following members.

Root Elements
 | Element | Description
Element | PotraceniaKomornicze | Dane dotyczące potracen komorniczych.


Schemas

The http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze namespace exposes the following members.

Schemas
 | Element | Description
Schema | PotraceniaKomornicze.xsd | Informacje o potrąceniach komorniczych.


PotraceniaKomornicze.xsd Schema

Informacje o potrąceniach komorniczych.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze

Elements
 | Element | Description
Element | PotraceniaKomornicze | Dane dotyczące potracen komorniczych.
Simple Types
 | Element | Description
Simple Type | TCzestotliwosc |
Simple Type | TRodzajPotraceniaKom |
Simple Type | TSposobPotracenia |
Complex Types
 | Element | Description
Complex Type | TAnulowanie |
Complex Type | TPotraceniaKomornicze |
Complex Type | TPotracenieKomornicze |
Complex Type | TSplata |
Complex Type | TZawieszenie |


Elements

The http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze namespace exposes the following members.

Elements
 | Element | Description
Element | PotraceniaKomornicze | Dane dotyczące potracen komorniczych.


PotraceniaKomornicze Element

Dane dotyczące potracen komorniczych.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze

Schema: PotraceniaKomornicze.xsd

Type
Complex Type TPotraceniaKomornicze
Children
Name | Occurrences | Description
Element PotracenieKomornicze | [0, *] | Dane dotyczące potrącenia komorniczego.
Syntax
XML
Kopiuj
<xs:element name="PotraceniaKomornicze" type="TPotraceniaKomornicze" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze


Simple Types

The http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze namespace exposes the following members.

Simple Types
 | Element | Description
Simple Type | TCzestotliwosc |
Simple Type | TRodzajPotraceniaKom |
Simple Type | TSposobPotracenia |


TCzestotliwosc Simple Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze

Schema: PotraceniaKomornicze.xsd

Content Type
Item | Facet Value | Description
Restriction int |  |
Facet Min Inclusive | 1 |
Facet Max Inclusive | 12 |
Usages
Element Czestotliwosc
Syntax
XML
Kopiuj
<xs:simpleType name="TCzestotliwosc" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:int">
    <xs:minInclusive value="1" />
    <xs:maxInclusive value="12" />
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze


TRodzajPotraceniaKom Simple Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze

Schema: PotraceniaKomornicze.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | TytulAlimenty | Tytuł wykonawczy alimentacyjny.
Facet Enumeration | TytulInny | Tytuł wykonawczy inny.
Facet Enumeration | SplataZaliczki | Spłata zaliczki.
Facet Enumeration | Kara | Kara pieniężna.
Facet Enumeration | Inne | Inne.
Usages
Element Rodzaj
Syntax
XML
Kopiuj
<xs:simpleType name="TRodzajPotraceniaKom" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="TytulAlimenty"></xs:enumeration>
    <xs:enumeration value="TytulInny"></xs:enumeration>
    <xs:enumeration value="SplataZaliczki"></xs:enumeration>
    <xs:enumeration value="Kara"></xs:enumeration>
    <xs:enumeration value="Inne"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze


TSposobPotracenia Simple Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze

Schema: PotraceniaKomornicze.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | DoWyzerowania | Do wyzerowania salda.
Facet Enumeration | StalaRata | Stała rata.
Facet Enumeration | DoWyzerowaniaStalaRata | Stała rata do wyzerowania salda.
Usages
Element SposobPotracenia
Syntax
XML
Kopiuj
<xs:simpleType name="TSposobPotracenia" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="DoWyzerowania"></xs:enumeration>
    <xs:enumeration value="StalaRata"></xs:enumeration>
    <xs:enumeration value="DoWyzerowaniaStalaRata"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze


Complex Types

The http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TAnulowanie |
Complex Type | TPotraceniaKomornicze |
Complex Type | TPotracenieKomornicze |
Complex Type | TSplata |
Complex Type | TZawieszenie |


TAnulowanie Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze

Schema: PotraceniaKomornicze.xsd

Usages
Element Anulowanie
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Od | [0, 1] | Opcjonalna data anulowania potrącenia.
Element Przyczyna | [0, 1] | Opcjonalna przyczyna anulowania potrącenia.
Syntax
XML
Kopiuj
<xs:complexType name="TAnulowanie" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" name="Od" type="xs:date" />
    <xs:element minOccurs="0" name="Przyczyna" type="xs:string" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze


Od Element

Opcjonalna data anulowania potrącenia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze

Schema: PotraceniaKomornicze.xsd

Content Type
Simple Type date
Parents
Element Anulowanie Complex Type TAnulowanie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Od" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TAnulowanie
http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze


Przyczyna Element

Opcjonalna przyczyna anulowania potrącenia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze

Schema: PotraceniaKomornicze.xsd

Content Type
Simple Type string
Parents
Element Anulowanie Complex Type TAnulowanie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Przyczyna" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TAnulowanie
http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze


TPotraceniaKomornicze Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze

Schema: PotraceniaKomornicze.xsd

Usages
Element PotraceniaKomornicze
Children
Name | Occurrences | Description
Element PotracenieKomornicze | [0, *] | Dane dotyczące potrącenia komorniczego.
Syntax
XML
Kopiuj
<xs:complexType name="TPotraceniaKomornicze" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="PotracenieKomornicze" type="TPotracenieKomornicze" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze


PotracenieKomornicze Element

Dane dotyczące potrącenia komorniczego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze

Schema: PotraceniaKomornicze.xsd

Type
Complex Type TPotracenieKomornicze
Parents
Element PotraceniaKomornicze Complex Type TPotraceniaKomornicze
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Pracownik |  | Nazwa pracownika.
Element Nazwa |  | Nazwa potrącenia komorniczego.
Element Skladnik |  | Nazwa składnika płacowego na wypłacie.
Element Czestotliwosc |  | Częstotliwość potrącenia (co ile miesięcy).
Element Rodzaj |  | Rodzaj potrącenia.
Element SposobPotracenia |  | Sposób potrącenia.
Element SumaDoPotracenia | [0, 1] | Suma do potrącenia (obowiązkowa gdy potrącenie jest spłacane do wyzerowania salda).
Element KwotaPotracenia | [0, 1] | Kwota potrącenia (obowiązkowa gdy potrącenie jest spłacane stałą ratą).
Element ProcentWynagrodzenia | [0, 1] | Procent wynagrodzenia do potrącenia (obowiązkowy gdy potrącenie nie jest spłacane stałą ratą).
Element ProcentOchrony |  | Procent ochrony wynagrodzenia.
Element DataOd |  | Początek potrącenia.
Element DataDo | [0, 1] | Opcjonalny koniec potrącenia.
Element Kolejnosc |  | Kolejność potrącenia.
Element Zawieszenie | [0, 1] | Dane dotyczące zawieszenia.
Element Anulowanie | [0, 1] | Dane dotyczące anulowania.
Element Komornik | [0, 1] | Nazwa komornika.
Element Sygnatura | [0, 1] | Sygnatura sprawy.
Element Splaty | [0, 1] | Spłaty potrącenia.
Element FlagaWlasna | [0, 1] | Dane flagi własnej.
Attributes
Name | Type | Required | Description
Attribute SwiadectwoPracy | Simple Type boolean |  | Czy potrącenia ma być uwzględniane na świadectwie pracy.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="PotracenieKomornicze" type="TPotracenieKomornicze" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPotraceniaKomornicze
http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze


TPotracenieKomornicze Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze

Schema: PotraceniaKomornicze.xsd

Usages
Element PotracenieKomornicze
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Pracownik |  | Nazwa pracownika.
Element Nazwa |  | Nazwa potrącenia komorniczego.
Element Skladnik |  | Nazwa składnika płacowego na wypłacie.
Element Czestotliwosc |  | Częstotliwość potrącenia (co ile miesięcy).
Element Rodzaj |  | Rodzaj potrącenia.
Element SposobPotracenia |  | Sposób potrącenia.
Element SumaDoPotracenia | [0, 1] | Suma do potrącenia (obowiązkowa gdy potrącenie jest spłacane do wyzerowania salda).
Element KwotaPotracenia | [0, 1] | Kwota potrącenia (obowiązkowa gdy potrącenie jest spłacane stałą ratą).
Element ProcentWynagrodzenia | [0, 1] | Procent wynagrodzenia do potrącenia (obowiązkowy gdy potrącenie nie jest spłacane stałą ratą).
Element ProcentOchrony |  | Procent ochrony wynagrodzenia.
Element DataOd |  | Początek potrącenia.
Element DataDo | [0, 1] | Opcjonalny koniec potrącenia.
Element Kolejnosc |  | Kolejność potrącenia.
Element Zawieszenie | [0, 1] | Dane dotyczące zawieszenia.
Element Anulowanie | [0, 1] | Dane dotyczące anulowania.
Element Komornik | [0, 1] | Nazwa komornika.
Element Sygnatura | [0, 1] | Sygnatura sprawy.
Element Splaty | [0, 1] | Spłaty potrącenia.
Element FlagaWlasna | [0, 1] | Dane flagi własnej.
Attributes
Name | Type | Required | Description
Attribute SwiadectwoPracy | Simple Type boolean |  | Czy potrącenia ma być uwzględniane na świadectwie pracy.
Syntax
XML
Kopiuj
<xs:complexType name="TPotracenieKomornicze" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Pracownik" type="wspolne:Obowiazkowy" />
    <xs:element name="Nazwa" type="wspolne:Obowiazkowy" />
    <xs:element name="Skladnik" type="wspolne:Obowiazkowy" />
    <xs:element name="Czestotliwosc" type="TCzestotliwosc" />
    <xs:element name="Rodzaj" type="TRodzajPotraceniaKom" />
    <xs:element name="SposobPotracenia" type="TSposobPotracenia" />
    <xs:element minOccurs="0" name="SumaDoPotracenia" type="xs:decimal" />
    <xs:element minOccurs="0" name="KwotaPotracenia" type="xs:decimal" />
    <xs:element minOccurs="0" name="ProcentWynagrodzenia" type="xs:decimal" />
    <xs:element name="ProcentOchrony" type="xs:decimal" />
    <xs:element name="DataOd" type="xs:date" />
    <xs:element minOccurs="0" name="DataDo" type="xs:date" />
    <xs:element name="Kolejnosc" type="xs:int" />
    <xs:element minOccurs="0" name="Zawieszenie" type="TZawieszenie" />
    <xs:element minOccurs="0" name="Anulowanie" type="TAnulowanie" />
    <xs:element minOccurs="0" name="Komornik" type="xs:string" />
    <xs:element minOccurs="0" name="Sygnatura" type="xs:string" />
    <xs:element minOccurs="0" name="Splaty" />
    <xs:element minOccurs="0" name="FlagaWlasna">
      <xs:complexType>
        <xs:all>
          <xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string"></xs:element>
          <xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string"></xs:element>
          <xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string"></xs:element>
        </xs:all>
      </xs:complexType>
    </xs:element>
  </xs:sequence>
  <xs:attribute default="false" name="SwiadectwoPracy" type="xs:boolean" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze


Pracownik Element

Nazwa pracownika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze

Schema: PotraceniaKomornicze.xsd

Content Type
Simple Type Obowiazkowy
Parents
Element PotracenieKomornicze Complex Type TPotracenieKomornicze
Syntax
XML
Kopiuj
<xs:element name="Pracownik" type="wspolne:Obowiazkowy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPotracenieKomornicze
http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze


Nazwa Element

Nazwa potrącenia komorniczego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze

Schema: PotraceniaKomornicze.xsd

Content Type
Simple Type Obowiazkowy
Parents
Element PotracenieKomornicze Complex Type TPotracenieKomornicze
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="wspolne:Obowiazkowy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPotracenieKomornicze
http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze


Skladnik Element

Nazwa składnika płacowego na wypłacie.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze

Schema: PotraceniaKomornicze.xsd

Content Type
Simple Type Obowiazkowy
Parents
Element PotracenieKomornicze Complex Type TPotracenieKomornicze
Syntax
XML
Kopiuj
<xs:element name="Skladnik" type="wspolne:Obowiazkowy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPotracenieKomornicze
http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze


Czestotliwosc Element

Częstotliwość potrącenia (co ile miesięcy).

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze

Schema: PotraceniaKomornicze.xsd

Content Type
Simple Type TCzestotliwosc
Parents
Element PotracenieKomornicze Complex Type TPotracenieKomornicze
Syntax
XML
Kopiuj
<xs:element name="Czestotliwosc" type="TCzestotliwosc" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPotracenieKomornicze
http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze


Rodzaj Element

Rodzaj potrącenia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze

Schema: PotraceniaKomornicze.xsd

Content Type
Simple Type TRodzajPotraceniaKom
Parents
Element PotracenieKomornicze Complex Type TPotracenieKomornicze
Syntax
XML
Kopiuj
<xs:element name="Rodzaj" type="TRodzajPotraceniaKom" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPotracenieKomornicze
http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze


SposobPotracenia Element

Sposób potrącenia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze

Schema: PotraceniaKomornicze.xsd

Content Type
Simple Type TSposobPotracenia
Parents
Element PotracenieKomornicze Complex Type TPotracenieKomornicze
Syntax
XML
Kopiuj
<xs:element name="SposobPotracenia" type="TSposobPotracenia" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPotracenieKomornicze
http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze


SumaDoPotracenia Element

Suma do potrącenia (obowiązkowa gdy potrącenie jest spłacane do wyzerowania salda).

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze

Schema: PotraceniaKomornicze.xsd

Content Type
Simple Type decimal
Parents
Element PotracenieKomornicze Complex Type TPotracenieKomornicze
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="SumaDoPotracenia" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPotracenieKomornicze
http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze


KwotaPotracenia Element

Kwota potrącenia (obowiązkowa gdy potrącenie jest spłacane stałą ratą).

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze

Schema: PotraceniaKomornicze.xsd

Content Type
Simple Type decimal
Parents
Element PotracenieKomornicze Complex Type TPotracenieKomornicze
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="KwotaPotracenia" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPotracenieKomornicze
http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze


ProcentWynagrodzenia Element

Procent wynagrodzenia do potrącenia (obowiązkowy gdy potrącenie nie jest spłacane stałą ratą).

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze

Schema: PotraceniaKomornicze.xsd

Content Type
Simple Type decimal
Parents
Element PotracenieKomornicze Complex Type TPotracenieKomornicze
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="ProcentWynagrodzenia" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPotracenieKomornicze
http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze


ProcentOchrony Element

Procent ochrony wynagrodzenia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze

Schema: PotraceniaKomornicze.xsd

Content Type
Simple Type decimal
Parents
Element PotracenieKomornicze Complex Type TPotracenieKomornicze
Syntax
XML
Kopiuj
<xs:element name="ProcentOchrony" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPotracenieKomornicze
http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze


DataOd Element

Początek potrącenia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze

Schema: PotraceniaKomornicze.xsd

Content Type
Simple Type date
Parents
Element PotracenieKomornicze Complex Type TPotracenieKomornicze
Syntax
XML
Kopiuj
<xs:element name="DataOd" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPotracenieKomornicze
http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze


DataDo Element

Opcjonalny koniec potrącenia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze

Schema: PotraceniaKomornicze.xsd

Content Type
Simple Type date
Parents
Element PotracenieKomornicze Complex Type TPotracenieKomornicze
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DataDo" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPotracenieKomornicze
http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze


Kolejnosc Element

Kolejność potrącenia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze

Schema: PotraceniaKomornicze.xsd

Content Type
Simple Type int
Parents
Element PotracenieKomornicze Complex Type TPotracenieKomornicze
Syntax
XML
Kopiuj
<xs:element name="Kolejnosc" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPotracenieKomornicze
http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze


Zawieszenie Element

Dane dotyczące zawieszenia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze

Schema: PotraceniaKomornicze.xsd

Type
Complex Type TZawieszenie
Parents
Element PotracenieKomornicze Complex Type TPotracenieKomornicze
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Od |  | Początek okresu zawieszenia.
Element Do | [0, 1] | Opcjonalny koniec okresu zawieszenia.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Zawieszenie" type="TZawieszenie" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPotracenieKomornicze
http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze


Anulowanie Element

Dane dotyczące anulowania.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze

Schema: PotraceniaKomornicze.xsd

Type
Complex Type TAnulowanie
Parents
Element PotracenieKomornicze Complex Type TPotracenieKomornicze
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Od | [0, 1] | Opcjonalna data anulowania potrącenia.
Element Przyczyna | [0, 1] | Opcjonalna przyczyna anulowania potrącenia.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Anulowanie" type="TAnulowanie" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPotracenieKomornicze
http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze


Komornik Element

Nazwa komornika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze

Schema: PotraceniaKomornicze.xsd

Content Type
Simple Type string
Parents
Element PotracenieKomornicze Complex Type TPotracenieKomornicze
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Komornik" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPotracenieKomornicze
http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze


Sygnatura Element

Sygnatura sprawy.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze

Schema: PotraceniaKomornicze.xsd

Content Type
Simple Type string
Parents
Element PotracenieKomornicze Complex Type TPotracenieKomornicze
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Sygnatura" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPotracenieKomornicze
http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze


Splaty Element

Spłaty potrącenia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze

Schema: PotraceniaKomornicze.xsd

Parents
Element PotracenieKomornicze Complex Type TPotracenieKomornicze
Children
Name | Occurrences | Description
Element Splata | [0, *] | Spłata potrącenia.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Splaty" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Splata" type="TSplata" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TPotracenieKomornicze
http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze


Splata Element

Spłata potrącenia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze

Schema: PotraceniaKomornicze.xsd

Type
Complex Type TSplata
Parents
Element Splaty
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Opis | [0, 1] | Opis spłaty potrącenia.
Element DokumentRozliczajacy | [0, 1] | Nazwa dokumentu rozliczającego.
Element Data |  | Data spłaty potrącenia.
Element Miesiac | [0, 1] | Miesiąc, którego dotyczy spłata potrącenia.
Element Kwota |  | Kwota potrącenia.
Element SposobRozliczenia |  | Sposób rozliczenia spłaty potrącenia.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Splata" type="TSplata" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPotracenieKomornicze
http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze


FlagaWlasna Element

Dane flagi własnej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze

Schema: PotraceniaKomornicze.xsd

Parents
Element PotracenieKomornicze Complex Type TPotracenieKomornicze
Children
Name | Occurrences | Description
All All |  |
Element Kolor |  | Kolor flagi własnej.
Element Komentarz | [0, 1] | Komentarz flagi własnej.
Element Ksztalt | [0, 1] | Kształt flagi własnej.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="FlagaWlasna" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:all>
      <xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string" />
      <xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string" />
      <xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string" />
    </xs:all>
  </xs:complexType>
</xs:element>
See Also

Reference

TPotracenieKomornicze
http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze


Kolor Element

Kolor flagi własnej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze

Schema: PotraceniaKomornicze.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPotracenieKomornicze
http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze


Ksztalt Element

Kształt flagi własnej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze

Schema: PotraceniaKomornicze.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPotracenieKomornicze
http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze


Komentarz Element

Komentarz flagi własnej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze

Schema: PotraceniaKomornicze.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPotracenieKomornicze
http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze


SwiadectwoPracy Attribute

Czy potrącenia ma być uwzględniane na świadectwie pracy.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze

Schema: PotraceniaKomornicze.xsd

Content Type
Simple Type boolean
Parents
Element PotracenieKomornicze Complex Type TPotracenieKomornicze
Syntax
XML
Kopiuj
<xs:attribute default="false" name="SwiadectwoPracy" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TPotracenieKomornicze
http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze


TSplata Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze

Schema: PotraceniaKomornicze.xsd

Usages
Element Splata
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Opis | [0, 1] | Opis spłaty potrącenia.
Element DokumentRozliczajacy | [0, 1] | Nazwa dokumentu rozliczającego.
Element Data |  | Data spłaty potrącenia.
Element Miesiac | [0, 1] | Miesiąc, którego dotyczy spłata potrącenia.
Element Kwota |  | Kwota potrącenia.
Element SposobRozliczenia |  | Sposób rozliczenia spłaty potrącenia.
Syntax
XML
Kopiuj
<xs:complexType name="TSplata" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" name="Opis" type="xs:string" />
    <xs:element minOccurs="0" name="DokumentRozliczajacy" type="xs:string" />
    <xs:element name="Data" type="xs:date" />
    <xs:element minOccurs="0" name="Miesiac" type="xs:date" />
    <xs:element name="Kwota" type="xs:decimal" />
    <xs:element name="SposobRozliczenia" type="wspolneGr:TSposobRozliczenia" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze


Opis Element

Opis spłaty potrącenia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze

Schema: PotraceniaKomornicze.xsd

Content Type
Simple Type string
Parents
Element Splata Complex Type TSplata
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Opis" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSplata
http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze


DokumentRozliczajacy Element

Nazwa dokumentu rozliczającego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze

Schema: PotraceniaKomornicze.xsd

Content Type
Simple Type string
Parents
Element Splata Complex Type TSplata
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DokumentRozliczajacy" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSplata
http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze


Data Element

Data spłaty potrącenia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze

Schema: PotraceniaKomornicze.xsd

Content Type
Simple Type date
Parents
Element Splata Complex Type TSplata
Syntax
XML
Kopiuj
<xs:element name="Data" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSplata
http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze


Miesiac Element

Miesiąc, którego dotyczy spłata potrącenia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze

Schema: PotraceniaKomornicze.xsd

Content Type
Simple Type date
Parents
Element Splata Complex Type TSplata
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Miesiac" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSplata
http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze


Kwota Element

Kwota potrącenia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze

Schema: PotraceniaKomornicze.xsd

Content Type
Simple Type decimal
Parents
Element Splata Complex Type TSplata
Syntax
XML
Kopiuj
<xs:element name="Kwota" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSplata
http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze


SposobRozliczenia Element

Sposób rozliczenia spłaty potrącenia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze

Schema: PotraceniaKomornicze.xsd

Content Type
Simple Type TSposobRozliczenia
Parents
Element Splata Complex Type TSplata
Syntax
XML
Kopiuj
<xs:element name="SposobRozliczenia" type="wspolneGr:TSposobRozliczenia" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSplata
http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze


TZawieszenie Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze

Schema: PotraceniaKomornicze.xsd

Usages
Element Zawieszenie
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Od |  | Początek okresu zawieszenia.
Element Do | [0, 1] | Opcjonalny koniec okresu zawieszenia.
Syntax
XML
Kopiuj
<xs:complexType name="TZawieszenie" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Od" type="xs:date" />
    <xs:element minOccurs="0" name="Do" type="xs:date" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze


Od Element

Początek okresu zawieszenia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze

Schema: PotraceniaKomornicze.xsd

Content Type
Simple Type date
Parents
Complex Type TZawieszenie Element Zawieszenie
Syntax
XML
Kopiuj
<xs:element name="Od" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TZawieszenie
http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze


Do Element

Opcjonalny koniec okresu zawieszenia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze

Schema: PotraceniaKomornicze.xsd

Content Type
Simple Type date
Parents
Complex Type TZawieszenie Element Zawieszenie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Do" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TZawieszenie
http://schemas.insert.com.pl/2015/hop/gratyfikant/potraceniaKomornicze


http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy Namespace

Root Schemas
 | Element | Description
Schema | PracownicyGr.xsd | Dane pracowników.
Root Elements
 | Element | Description
Element | Pracownicy | Kartoteka pracowników.
Schemas
 | Element | Description
Schema | PracownicyGr.xsd | Dane pracowników.
Elements
 | Element | Description
Element | Pracownicy | Kartoteka pracowników.
Simple Types
 | Element | Description
Simple Type | TOdliczanieKUPPracownik | Typ odliczania kosztów uzyskania przychodu.
Simple Type | TRodzajAktywnosciZawodowej |
Simple Type | TRodzajPrzychoduIFT |
Simple Type | TSposobPotwierdzeniaOkresuZatrudnienia |
Simple Type | TTypNagrodaKara | Typ nagroda czy kara.
Simple Type | TWspolneRozliczenie | Typ wspólnego rozliczenia.
Simple Type | TWspolneRozliczenieDochod | Dochody wspólnego rozliczenia.
Simple Type | TWyplacanieWynagrodzenia |
Complex Types
 | Element | Description
Complex Type | TChorobowe |
Complex Type | TDaneWdrozeniowe |
Complex Type | TDokumentTozsamosci | Cechy dokumentu tożsamości.
Complex Type | TMiesiacChoroboweSzczegolowo |
Complex Type | TMiesiaceUrlopowe |
Complex Type | TMiesiacUrlopowe |
Complex Type | TOstatniaChoroba |
Complex Type | TPotwierdzenieOkresuZatrudnienia |
Complex Type | TPPK |
Complex Type | TPrzychodDoIFT |
Complex Type | TPrzychody |
Complex Type | TPrzychodyDlaMlodych |
Complex Type | TPrzychodyDlaSeniorow |
Complex Type | TPrzychodyDoIFT |
Complex Type | TStopnieNiepelnosprawnosci |
Complex Type | TStopnieNiezdolnosci |
Complex Type | TUrlopowe |
Complex Type | TWplataPPK |
Complex Type | TWplataPPKZRachunku |
Complex Type | TWplatyPPK |
Complex Type | TWymiarUrlopowNaDziecko |
Complex Type | TWymiarUrlopuNaDziecko |
Complex Type | TWymiaryUrlopowNaDzieci |
Complex Type | TZwolnienieOdPracyZPowoduSilyWyzszej |


Root Schemas

The http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | PracownicyGr.xsd | Dane pracowników.


Root Elements

The http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy namespace exposes the following members.

Root Elements
 | Element | Description
Element | Pracownicy | Kartoteka pracowników.


Schemas

The http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy namespace exposes the following members.

Schemas
 | Element | Description
Schema | PracownicyGr.xsd | Dane pracowników.


PracownicyGr.xsd Schema

Dane pracowników.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Elements
 | Element | Description
Element | Pracownicy | Kartoteka pracowników.
Simple Types
 | Element | Description
Simple Type | TOdliczanieKUPPracownik | Typ odliczania kosztów uzyskania przychodu.
Simple Type | TRodzajAktywnosciZawodowej |
Simple Type | TRodzajPrzychoduIFT |
Simple Type | TSposobPotwierdzeniaOkresuZatrudnienia |
Simple Type | TTypNagrodaKara | Typ nagroda czy kara.
Simple Type | TWspolneRozliczenie | Typ wspólnego rozliczenia.
Simple Type | TWspolneRozliczenieDochod | Dochody wspólnego rozliczenia.
Simple Type | TWyplacanieWynagrodzenia |
Complex Types
 | Element | Description
Complex Type | TChorobowe |
Complex Type | TDaneWdrozeniowe |
Complex Type | TDokumentTozsamosci | Cechy dokumentu tożsamości.
Complex Type | TMiesiacChoroboweSzczegolowo |
Complex Type | TMiesiaceUrlopowe |
Complex Type | TMiesiacUrlopowe |
Complex Type | TOstatniaChoroba |
Complex Type | TPotwierdzenieOkresuZatrudnienia |
Complex Type | TPPK |
Complex Type | TPrzychodDoIFT |
Complex Type | TPrzychody |
Complex Type | TPrzychodyDlaMlodych |
Complex Type | TPrzychodyDlaSeniorow |
Complex Type | TPrzychodyDoIFT |
Complex Type | TStopnieNiepelnosprawnosci |
Complex Type | TStopnieNiezdolnosci |
Complex Type | TUrlopowe |
Complex Type | TWplataPPK |
Complex Type | TWplataPPKZRachunku |
Complex Type | TWplatyPPK |
Complex Type | TWymiarUrlopowNaDziecko |
Complex Type | TWymiarUrlopuNaDziecko |
Complex Type | TWymiaryUrlopowNaDzieci |
Complex Type | TZwolnienieOdPracyZPowoduSilyWyzszej |


Elements

The http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy namespace exposes the following members.

Elements
 | Element | Description
Element | Pracownicy | Kartoteka pracowników.


Pracownicy Element

Kartoteka pracowników.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Children
Name | Occurrences | Description
Element Pracownik | [0, *] | Dane kadrowe pracownika.
Syntax
XML
Kopiuj
<xs:element name="Pracownicy" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Pracownik" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Pracownik Element

Dane kadrowe pracownika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element Pracownicy
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Unikalna nazwa pracownika.
Element Imie |  | Pierwsze imię pracownika.
Element Imie2 | [0, 1] | Drugie imię pracownika.
Element Nazwisko |  | Nazwisko pracownika.
Element NazwiskoRodowe | [0, 1] | Nazwisko rodowe pracownika.
Element PESEL | [0, 1] | Numer PESEL pracownika.
Element NIP | [0, 1] | Numer NIP pracownika.
Element DataUrodzenia |  | Data urodzenia pracownika.
Element MiejsceUrodzenia | [0, 1] | Miejscowość urodzenia pracownika.
Element Plec |  | Płeć pracownika.
Element Grupa | [0, 1] | Grupa pracownicza.
Element StanCywilny | [0, 1] | Stan cywilny pracownika.
Element ImieOjca | [0, 1] | Imię ojca pracownika.
Element ImieMatki | [0, 1] | Imię matki pracownika.
Element Obywatelstwo | [0, 1] | Obywatelstwo pracownika, np.: polskie
Element TypIdentyfikatora |  | Typ identyfikatora podatkowego.
Element PracownikRozliczaSieWspolnieZMalzonkiem |  | Określa, czy pracownik rozlicza się wspólnie z małżonkiem. UWAGA: To pole nie jest już używane.
Element TypIdentyfikatoraMalzonka | [0, 1] | Typ identyfikatora podatkowego małżonka.
Element NieOgraniczajKosztowZPrawAutorskich |  | Nie ograniczaj kosztów z praw autorskich.
Element OddzialNFZ | [0, 1] | Kod oddziału NFZ (01, 02, 03, ...).
Element DataPrzystapieniaDoNFZ | [0, 1] | Data przystąpienia do NFZ.
Element DodatkowyUrlop | [0, 1] | Dane dotyczące dodatkowego urlopu.
Element InLiDniWypWynCh | [0, 1] | Indywidualna liczba dni wypłacania wynagrodzenia chorobowego.
Element PrawoDoEmeryturyRenty |  | Kod ZUS prawa do emerytury/renty (0, 1, ...).
Element StopnieNiepelnosprawnosci | [0, 1] | Dane dotyczące okresów niepełnosprawności.
Element StopnieNiezdolnosci | [0, 1] | Dane dotyczące okresów niezdolności do pracy.
Element DokumentTozsamosci | [0, 1] | Dane dokumentu tożsamości pracownika.
Element Zdjecie | [0, 1] | Ścieżka do pliku ze zdjęciem pracownika (relatywna w stosunku do lokalizacji pliku XML).
Element NazwaUrzeduSkarbowego | [0, 1] | Nazwa urzędu skarbowego, w którym rozlicza się wspólnik.
Element Kontakty | [0, 1] | Kontakty pracownika.
Element Adresy | [0, 1] | Adresy pracownika.
Element RachunkiBankowe | [0, 1] | Lista rachunków bankowych pracownika.
Element Cechy | [0, 1] | Lista cech pracownika.
Element Notatki | [0, 1] | Lista notatek dotyczących pracownika.
Element ZwolnieniaFPiFGSP | [0, 1] | Zwolnienia z opłacania składek FP, FS i FGŚP.
Element Uwagi | [0, 1] | Uwagi dotyczące pracownika.
Element StosunekDoObowObrony | [0, 1] | Stosunek do obowiązku obrony pracownika.
Element WKU | [0, 1] | Wojskowa komisja uzupełnień.
Element StopienWojskowy | [0, 1] | Stopień wojskowy pracownika.
Element NrKsiazeczkiWojskowej | [0, 1] | Numer książeczki wojskowej.
Element NrSpecjalnosciWojskowej | [0, 1] | Numer specjalności wojskowej pracownika.
Element Rodzina | [0, 1] | Członkowie rodziny pracownika.
Element Wyksztalcenie | [0, 1] | Kod wykształcenia (11, 12, 20, ...)
Element ZawodWyuczony | [0, 1] | Nazwa zawodu wyuczonego.
Element UkonczonaSzkola | [0, 1] | Nazwa ukończonej szkoły
Element DataUkonczeniaSzkoly | [0, 1] | Data ukończenia szkoły.
Element LiczbaLatNauki | [0, 1] | Liczba lat nauki.
Element JezykiObce | [0, 1] | Języki obce pracownika.
Element Uprawnienia | [0, 1] | Uprawnienia pracownika.
Element Badania | [0, 1] | Badania profilaktyczne pracownika.
Element SzkoleniaBHP | [0, 1] | Szkolenia BHP pracownika.
Element KursySzkolenia | [0, 1] | Kursy i szkolenia pracownika.
Element NagrodyKary | [0, 1] | Nagrody i kary pracownika.
Element Zatrudnienia | [0, 1] | Poprzednie zatrudnienie pracownika.
Element InneKoszty | [0, 1] | Koszty z praw autorskich 50%.
Element InneDochody | [0, 1] | Przychody z innych źródeł.
Element Ekwiwalenty |  | Dane dotyczące ekwiwalentów.
Element DaneWdrozeniowe |  | Dane wdrożeniowe pracownika.
Element PPK | [0, 1] | Parametry uczestnictwa w PPK.
Element RezygnacjeZeZwolnieniaZPodatkuDlaMlodych | [0, 1] | Okresy nie stosowania zwolnienia z podatku dla młodych.
Element ZwolnieniaZPodatku | [0, 1] | Okresy zwolnień z podatku.
Element OkresyOdliczaniaUlgiPodatkowej | [0, 1] | Okresy nie stosowania zwolnienia z podatku dla młodych.
Element OkresyOdliczaniaKosztowUzyskaniaPrzychodu | [0, 1] | Okresy określające sposób odliczania pracowniczych kosztów uzyskania przychodów.
Element OkresyNiepobieraniaZaliczkiNaPodatek | [0, 1] | Okresy określające nienaliczanie zaliczki na podatek.
Element OkresyWspolnegoRozliczenia | [0, 1] | Okresy określające nienaliczanie zaliczki na podatek.
Element OkresyDrugiegoProguPodatkowegoNaZadanie | [0, 1] | Okresy określające złożenie wniosku o naliczanie podatku według 2go progu podatkowego.
Element WlasneRozszerzone | [0, 1] | Wartości pól własnych pracowników.
Element BibliotekaDokumentow | [0, 1] | Dane obiektów z biblioteki dokumentów i akt pracowniczych.
Element FlagaWlasna | [0, 1] | Dane flagi własnej.
Attributes
Name | Type | Required | Description
Attribute Aktywny | Simple Type boolean |  | Określa, czy pracownik aktywny (domyślnie importowany jako aktywny).
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Pracownik" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="Nazwa" type="xs:string" />
      <xs:element name="Imie" type="xs:string" />
      <xs:element minOccurs="0" name="Imie2" type="xs:string" />
      <xs:element name="Nazwisko" type="xs:string" />
      <xs:element minOccurs="0" name="NazwiskoRodowe" type="xs:string" />
      <xs:element minOccurs="0" name="PESEL" type="xs:string" />
      <xs:element minOccurs="0" name="NIP" type="xs:string" />
      <xs:element name="DataUrodzenia" type="xs:date" />
      <xs:element minOccurs="0" name="MiejsceUrodzenia" type="xs:string" />
      <xs:element name="Plec" />
      <xs:element minOccurs="0" name="Grupa" type="xs:string" />
      <xs:element minOccurs="0" name="StanCywilny" />
      <xs:element minOccurs="0" name="ImieOjca" type="xs:string" />
      <xs:element minOccurs="0" name="ImieMatki" type="xs:string" />
      <xs:element minOccurs="0" name="Obywatelstwo" type="xs:string" />
      <xs:element name="TypIdentyfikatora" type="wspolne:TypIdentyfikatora" />
      <xs:element name="PracownikRozliczaSieWspolnieZMalzonkiem" type="xs:boolean" />
      <xs:element minOccurs="0" name="TypIdentyfikatoraMalzonka" type="wspolne:TypIdentyfikatora" />
      <xs:element name="NieOgraniczajKosztowZPrawAutorskich" type="xs:boolean" />
      <xs:element minOccurs="0" name="OddzialNFZ" type="xs:string" />
      <xs:element minOccurs="0" name="DataPrzystapieniaDoNFZ" type="xs:date" />
      <xs:element minOccurs="0" name="DodatkowyUrlop" />
      <xs:element minOccurs="0" name="InLiDniWypWynCh" type="xs:int"></xs:element>
      <xs:element name="PrawoDoEmeryturyRenty" type="xs:string"></xs:element>
      <xs:element minOccurs="0" name="StopnieNiepelnosprawnosci" type="TStopnieNiepelnosprawnosci"></xs:element>
      <xs:element minOccurs="0" name="StopnieNiezdolnosci" type="TStopnieNiezdolnosci"></xs:element>
      <xs:element minOccurs="0" name="DokumentTozsamosci" type="TDokumentTozsamosci"></xs:element>
      <xs:element minOccurs="0" name="Zdjecie" type="xs:string"></xs:element>
      <xs:element minOccurs="0" name="NazwaUrzeduSkarbowego" type="xs:string"></xs:element>
      <xs:element minOccurs="0" name="Kontakty" type="wspolne:Kontakty"></xs:element>
      <xs:element minOccurs="0" name="Adresy" type="wspolne:Adresy"></xs:element>
      <xs:element minOccurs="0" name="RachunkiBankowe">
        <xs:complexType>
          <xs:sequence>
            <xs:element minOccurs="0" maxOccurs="unbounded" name="Rachunek" type="rachunki:TRachunekBankowyKlienta"></xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" name="Cechy">
        <xs:complexType>
          <xs:sequence>
            <xs:element minOccurs="0" maxOccurs="unbounded" name="Cecha" type="xs:string"></xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" name="Notatki">
        <xs:complexType>
          <xs:sequence>
            <xs:element minOccurs="0" maxOccurs="unbounded" name="Notatka" type="xs:string"></xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" name="ZwolnieniaFPiFGSP">
        <xs:complexType>
          <xs:sequence>
            <xs:element minOccurs="0" maxOccurs="unbounded" name="ZwolnienieFPiFGSP">
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="DataOd" type="xs:date"></xs:element>
                  <xs:element name="DataDo" type="xs:date"></xs:element>
                </xs:sequence>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" name="Uwagi" type="xs:string"></xs:element>
      <xs:element minOccurs="0" name="StosunekDoObowObrony" type="xs:string"></xs:element>
      <xs:element minOccurs="0" name="WKU" type="xs:string"></xs:element>
      <xs:element minOccurs="0" name="StopienWojskowy" type="xs:string"></xs:element>
      <xs:element minOccurs="0" name="NrKsiazeczkiWojskowej" type="xs:string"></xs:element>
      <xs:element minOccurs="0" name="NrSpecjalnosciWojskowej" type="xs:string"></xs:element>
      <xs:element minOccurs="0" name="Rodzina">
        <xs:complexType>
          <xs:sequence>
            <xs:element minOccurs="0" maxOccurs="unbounded" name="CzlonekRodziny">
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="Imie" type="xs:string"></xs:element>
                  <xs:element minOccurs="0" name="Imie2" type="xs:string"></xs:element>
                  <xs:element name="Nazwisko" type="xs:string"></xs:element>
                  <xs:element minOccurs="0" name="DataUrodzenia" type="xs:date"></xs:element>
                  <xs:element minOccurs="0" name="KodPokrewienstwa" type="xs:string"></xs:element>
                  <xs:element minOccurs="0" name="PESEL" type="xs:string"></xs:element>
                  <xs:element minOccurs="0" name="NIP" type="xs:string"></xs:element>
                  <xs:element minOccurs="0" name="DokumentTozsamosci">
                    <xs:complexType>
                      <xs:sequence>
                        <xs:element name="TypDokumentuTozsamosci" type="wspolne:TypDokumentuTozsamosci"></xs:element>
                        <xs:element minOccurs="0" name="NumerDokumentuTozsamosci" type="xs:string"></xs:element>
                      </xs:sequence>
                    </xs:complexType>
                  </xs:element>
                  <xs:element minOccurs="0" name="StopienNiepelnosprawnosci" type="xs:string"></xs:element>
                  <xs:element minOccurs="0" name="Adres" type="wspolne:TAdres"></xs:element>
                  <xs:element minOccurs="0" name="Telefon" type="xs:string"></xs:element>
                  <xs:element minOccurs="0" name="Blizniak" type="xs:boolean"></xs:element>
                  <xs:element minOccurs="0" name="UrlopOjcowskiPrzyslugujeDo" type="xs:date"></xs:element>
                  <xs:element minOccurs="0" name="UrlopRodzicielskiPrzyslugujeDo" type="xs:date"></xs:element>
                  <xs:element minOccurs="0" name="UrlopWychowawczyPrzyslugujeDo" type="xs:date"></xs:element>
                  <xs:element minOccurs="0" name="PodstawaUdzieleniaUrlopuRodzicielskiego" type="xs:int"></xs:element>
                  <xs:element minOccurs="0" name="PodstawaUdzieleniaUrlopuWychowawczego" type="xs:int"></xs:element>
                </xs:sequence>
                <xs:attribute default="false" name="UlgaNaDzieci" type="xs:boolean" />
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" name="Wyksztalcenie" type="xs:string"></xs:element>
      <xs:element minOccurs="0" name="ZawodWyuczony" type="xs:string"></xs:element>
      <xs:element minOccurs="0" name="UkonczonaSzkola" type="xs:string"></xs:element>
      <xs:element minOccurs="0" name="DataUkonczeniaSzkoly" type="xs:date"></xs:element>
      <xs:element minOccurs="0" name="LiczbaLatNauki" type="xs:int"></xs:element>
      <xs:element minOccurs="0" name="JezykiObce">
        <xs:complexType>
          <xs:sequence>
            <xs:element minOccurs="0" maxOccurs="unbounded" name="JezykObcy">
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="Nazwa" type="xs:string"></xs:element>
                  <xs:element name="StopienZnajomosci" type="xs:string"></xs:element>
                </xs:sequence>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" name="Uprawnienia">
        <xs:complexType>
          <xs:sequence>
            <xs:element minOccurs="0" maxOccurs="unbounded" name="Uprawnienie">
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="Nazwa" type="xs:string"></xs:element>
                  <xs:element name="DataOd" type="xs:date"></xs:element>
                  <xs:element minOccurs="0" name="DataDo" type="xs:date"></xs:element>
                  <xs:element minOccurs="0" name="Uwagi" type="xs:string"></xs:element>
                </xs:sequence>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" name="Badania">
        <xs:complexType>
          <xs:sequence>
            <xs:element minOccurs="0" maxOccurs="unbounded" name="Badanie">
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="Nazwa" type="xs:string"></xs:element>
                  <xs:element name="DataOd" type="xs:date"></xs:element>
                  <xs:element minOccurs="0" name="DataDo" type="xs:date"></xs:element>
                  <xs:element minOccurs="0" name="Uwagi" type="xs:string"></xs:element>
                </xs:sequence>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" name="SzkoleniaBHP">
        <xs:complexType>
          <xs:sequence>
            <xs:element minOccurs="0" maxOccurs="unbounded" name="SzkolenieBHP">
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="Nazwa" type="xs:string"></xs:element>
                  <xs:element name="DataOd" type="xs:date"></xs:element>
                  <xs:element minOccurs="0" name="DataDo" type="xs:date"></xs:element>
                </xs:sequence>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" name="KursySzkolenia">
        <xs:complexType>
          <xs:sequence>
            <xs:element minOccurs="0" maxOccurs="unbounded" name="KursSzkolenie">
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="Nazwa" type="xs:string"></xs:element>
                  <xs:element name="DataOd" type="xs:date"></xs:element>
                  <xs:element name="DataDo" type="xs:date"></xs:element>
                </xs:sequence>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" name="NagrodyKary">
        <xs:complexType>
          <xs:sequence>
            <xs:element minOccurs="0" maxOccurs="unbounded" name="NagrodaKara">
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="Nazwa" type="xs:string"></xs:element>
                  <xs:element name="Otrzymano" type="xs:date"></xs:element>
                  <xs:element minOccurs="0" name="Rodzaj" type="TTypNagrodaKara"></xs:element>
                </xs:sequence>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" name="Zatrudnienia">
        <xs:complexType>
          <xs:sequence>
            <xs:element minOccurs="0" maxOccurs="unbounded" name="Zatrudnienie">
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="MiejscePracy" type="xs:string"></xs:element>
                  <xs:element minOccurs="0" name="Stanowisko" type="xs:string"></xs:element>
                  <xs:element name="DataOd" type="xs:date"></xs:element>
                  <xs:element name="DataDo" type="xs:date"></xs:element>
                  <xs:element name="WliczajDoStazuUrlopowego" type="xs:boolean"></xs:element>
                  <xs:element minOccurs="0" name="WliczajDoStazuPracy" type="xs:boolean"></xs:element>
                  <xs:element minOccurs="0" name="WliczajDoStazuPracyWMojejFirmie" type="xs:boolean"></xs:element>
                  <xs:element name="DniUrlopu" type="xs:int"></xs:element>
                  <xs:element name="GodzinyUrlopu" type="xs:int"></xs:element>
                  <xs:element name="MinutyUrlopu" type="xs:int"></xs:element>
                  <xs:element name="DniUrlopuNaZadanie" type="xs:int"></xs:element>
                  <xs:element name="DniChoroby" type="xs:int"></xs:element>
                  <xs:choice>
                    <xs:element name="DniOpieki" type="xs:int"></xs:element>
                    <xs:element name="MinutOpieki" type="xs:int"></xs:element>
                  </xs:choice>
                  <xs:element minOccurs="0" name="PrzyczynaRozwiazaniaUmowy">
                    <xs:complexType>
                      <xs:sequence>
                        <xs:element name="Kod" type="xs:string"></xs:element>
                        <xs:element name="Opis" type="xs:string"></xs:element>
                      </xs:sequence>
                    </xs:complexType>
                  </xs:element>
                  <xs:element minOccurs="0" name="ZwolnienieOdPracyZPowoduSilyWyzszej" type="TZwolnienieOdPracyZPowoduSilyWyzszej"></xs:element>
                  <xs:element minOccurs="0" name="RodzajAktywnosciZawodowej" type="TRodzajAktywnosciZawodowej"></xs:element>
                  <xs:element minOccurs="0" name="PotwierdzenieOkresuZatrudnienia" type="TPotwierdzenieOkresuZatrudnienia"></xs:element>
                </xs:sequence>
                <xs:attribute default="false" name="WMojejFirmie" type="xs:boolean" />
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" name="InneKoszty">
        <xs:complexType>
          <xs:sequence>
            <xs:element minOccurs="0" maxOccurs="unbounded" name="InnyKoszt">
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="Data" type="xs:date"></xs:element>
                  <xs:element name="Rok" type="xs:int"></xs:element>
                  <xs:element minOccurs="0" name="Opis" type="xs:string"></xs:element>
                  <xs:element name="Kwota" type="xs:decimal"></xs:element>
                </xs:sequence>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" name="InneDochody">
        <xs:complexType>
          <xs:sequence>
            <xs:element minOccurs="0" maxOccurs="unbounded" name="InnyDochod">
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="Data" type="xs:date"></xs:element>
                  <xs:element name="Rok" type="xs:int"></xs:element>
                  <xs:element minOccurs="0" name="Opis" type="xs:string"></xs:element>
                  <xs:element name="Typ">
                    <xs:simpleType>
                      <xs:restriction base="xs:string">
                        <xs:enumeration value="InneZrodla"></xs:enumeration>
                        <xs:enumeration value="NieodplatneSwiadczenia"></xs:enumeration>
                      </xs:restriction>
                    </xs:simpleType>
                  </xs:element>
                  <xs:element name="Kwota" type="xs:decimal"></xs:element>
                </xs:sequence>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element name="Ekwiwalenty">
        <xs:complexType>
          <xs:sequence>
            <xs:element minOccurs="0" maxOccurs="unbounded" name="Ekwiwalent">
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="Data" type="xs:date"></xs:element>
                  <xs:element name="Minuty" type="xs:int"></xs:element>
                </xs:sequence>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element name="DaneWdrozeniowe" type="TDaneWdrozeniowe"></xs:element>
      <xs:element minOccurs="0" name="PPK" type="TPPK"></xs:element>
      <xs:element minOccurs="0" name="RezygnacjeZeZwolnieniaZPodatkuDlaMlodych">
        <xs:complexType>
          <xs:sequence>
            <xs:element minOccurs="0" maxOccurs="unbounded" name="RezygnacjaZeZwolnienia">
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="DataOd" type="xs:date"></xs:element>
                  <xs:element name="DataDo" type="xs:date"></xs:element>
                </xs:sequence>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
          <xs:attribute default="false" name="BrakRezygnacji" type="xs:boolean" use="optional" />
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" name="ZwolnieniaZPodatku">
        <xs:complexType>
          <xs:sequence>
            <xs:element minOccurs="0" maxOccurs="unbounded" name="ZwolnienieZPodatku">
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="Rodzaj">
                    <xs:simpleType>
                      <xs:restriction base="xs:string">
                        <xs:enumeration value="UlgaDlaRodzin4Plus"></xs:enumeration>
                        <xs:enumeration value="UlgaDlaPowracajacych"></xs:enumeration>
                        <xs:enumeration value="UlgaDlaSeniorow"></xs:enumeration>
                      </xs:restriction>
                    </xs:simpleType>
                  </xs:element>
                  <xs:element name="DataOd" type="xs:date"></xs:element>
                  <xs:element name="DataDo" type="xs:date"></xs:element>
                </xs:sequence>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" name="OkresyOdliczaniaUlgiPodatkowej">
        <xs:complexType>
          <xs:sequence>
            <xs:element minOccurs="0" maxOccurs="unbounded" name="OkresOdliczaniaUlgiPodatkowej">
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="SposobOdliczania" type="wspolne:TOdliczanieUlgiPracownik"></xs:element>
                  <xs:element minOccurs="0" name="DataOd" type="xs:date"></xs:element>
                  <xs:element minOccurs="0" name="DataDo" type="xs:date"></xs:element>
                </xs:sequence>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" name="OkresyOdliczaniaKosztowUzyskaniaPrzychodu">
        <xs:complexType>
          <xs:sequence>
            <xs:element minOccurs="0" maxOccurs="unbounded" name="OkresOdliczaniaKosztowUzyskaniaPrzychodu">
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="SposobOdliczania" type="TOdliczanieKUPPracownik"></xs:element>
                  <xs:element minOccurs="0" name="DataOd" type="xs:date"></xs:element>
                  <xs:element minOccurs="0" name="DataDo" type="xs:date"></xs:element>
                </xs:sequence>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" name="OkresyNiepobieraniaZaliczkiNaPodatek">
        <xs:complexType>
          <xs:sequence>
            <xs:element minOccurs="0" maxOccurs="unbounded" name="OkresNiepobieraniaZaliczkiNaPodatek">
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="Rok" type="xs:int"></xs:element>
                  <xs:element name="DataOd" type="xs:date"></xs:element>
                  <xs:element name="DataDo" type="xs:date"></xs:element>
                </xs:sequence>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" name="OkresyWspolnegoRozliczenia">
        <xs:complexType>
          <xs:sequence>
            <xs:element minOccurs="0" maxOccurs="unbounded" name="OkresWspolnegoRozliczenia">
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="WspolneRozliczenie" type="TWspolneRozliczenie"></xs:element>
                  <xs:element name="Dochody" type="TWspolneRozliczenieDochod"></xs:element>
                  <xs:element minOccurs="0" name="DataOd" type="xs:date"></xs:element>
                  <xs:element minOccurs="0" name="DataDo" type="xs:date"></xs:element>
                </xs:sequence>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" name="OkresyDrugiegoProguPodatkowegoNaZadanie">
        <xs:complexType>
          <xs:sequence>
            <xs:element minOccurs="0" maxOccurs="unbounded" name="OkresDrugiegoProguPodatkowegoNaZadanie">
              <xs:complexType>
                <xs:sequence>
                  <xs:element minOccurs="0" name="DataOd" type="xs:date"></xs:element>
                  <xs:element minOccurs="0" name="DataDo" type="xs:date"></xs:element>
                </xs:sequence>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" name="WlasneRozszerzone">
        <xs:complexType>
          <xs:sequence>
            <xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone">
              <xs:complexType>
                <xs:simpleContent>
                  <xs:extension base="xs:string">
                    <xs:attribute name="Nazwa" type="xs:string" use="required" />
                  </xs:extension>
                </xs:simpleContent>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" name="BibliotekaDokumentow" type="wspolne:TBibliotekaDokumentow"></xs:element>
      <xs:element minOccurs="0" name="FlagaWlasna">
        <xs:complexType>
          <xs:all>
            <xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string"></xs:element>
            <xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string"></xs:element>
            <xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string"></xs:element>
          </xs:all>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
    <xs:attribute default="true" name="Aktywny" type="xs:boolean" use="optional" />
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Nazwa Element

Unikalna nazwa pracownika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Imie Element

Pierwsze imię pracownika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element name="Imie" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Imie2 Element

Drugie imię pracownika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Imie2" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Nazwisko Element

Nazwisko pracownika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element name="Nazwisko" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


NazwiskoRodowe Element

Nazwisko rodowe pracownika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="NazwiskoRodowe" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


PESEL Element

Numer PESEL pracownika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PESEL" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


NIP Element

Numer NIP pracownika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="NIP" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DataUrodzenia Element

Data urodzenia pracownika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element name="DataUrodzenia" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


MiejsceUrodzenia Element

Miejscowość urodzenia pracownika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="MiejsceUrodzenia" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Plec Element

Płeć pracownika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Mezczyzna | Mężczyzna.
Facet Enumeration | Kobieta | Kobieta.
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element name="Plec" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:enumeration value="Mezczyzna"></xs:enumeration>
      <xs:enumeration value="Kobieta"></xs:enumeration>
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Grupa Element

Grupa pracownicza.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Grupa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


StanCywilny Element

Stan cywilny pracownika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Wdowiec | Wdowiec.
Facet Enumeration | Wdowa | Wdowa.
Facet Enumeration | Zonaty | Żonaty.
Facet Enumeration | Rozwiedziony | Rozwiedziony.
Facet Enumeration | Mezatka | Mężatka.
Facet Enumeration | Rozwiedziona | Rozwiedziona.
Facet Enumeration | Kawaler | Kawaler.
Facet Enumeration | Panna | Panna.
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="StanCywilny" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:enumeration value="Wdowiec"></xs:enumeration>
      <xs:enumeration value="Wdowa"></xs:enumeration>
      <xs:enumeration value="Zonaty"></xs:enumeration>
      <xs:enumeration value="Rozwiedziony"></xs:enumeration>
      <xs:enumeration value="Mezatka"></xs:enumeration>
      <xs:enumeration value="Rozwiedziona"></xs:enumeration>
      <xs:enumeration value="Kawaler"></xs:enumeration>
      <xs:enumeration value="Panna"></xs:enumeration>
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


ImieOjca Element

Imię ojca pracownika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="ImieOjca" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


ImieMatki Element

Imię matki pracownika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="ImieMatki" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Obywatelstwo Element

Obywatelstwo pracownika, np.: polskie

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Obywatelstwo" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


TypIdentyfikatora Element

Typ identyfikatora podatkowego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type TypIdentyfikatora
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element name="TypIdentyfikatora" type="wspolne:TypIdentyfikatora" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


PracownikRozliczaSieWspolnieZMalzonkiem Element

Określa, czy pracownik rozlicza się wspólnie z małżonkiem. UWAGA: To pole nie jest już używane.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type boolean
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element name="PracownikRozliczaSieWspolnieZMalzonkiem" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


TypIdentyfikatoraMalzonka Element

Typ identyfikatora podatkowego małżonka.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type TypIdentyfikatora
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="TypIdentyfikatoraMalzonka" type="wspolne:TypIdentyfikatora" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


NieOgraniczajKosztowZPrawAutorskich Element

Nie ograniczaj kosztów z praw autorskich.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type boolean
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element name="NieOgraniczajKosztowZPrawAutorskich" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


OddzialNFZ Element

Kod oddziału NFZ (01, 02, 03, ...).

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="OddzialNFZ" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DataPrzystapieniaDoNFZ Element

Data przystąpienia do NFZ.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DataPrzystapieniaDoNFZ" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DodatkowyUrlop Element

Dane dotyczące dodatkowego urlopu.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element Pracownik
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element LiczbaDni |  | Liczba dni dodatkowego urlopu.
Element LataOd |  | Rok, od którego przysługuje dodatkowy urlop.
Element LataDo | [0, 1] | Rok, do którego przysługuje dodatkowy urlop.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DodatkowyUrlop" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="LiczbaDni" type="xs:int" />
      <xs:element name="LataOd" type="xs:int" />
      <xs:element minOccurs="0" name="LataDo" type="xs:int" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


LiczbaDni Element

Liczba dni dodatkowego urlopu.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type int
Parents
Element DodatkowyUrlop
Syntax
XML
Kopiuj
<xs:element name="LiczbaDni" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


LataOd Element

Rok, od którego przysługuje dodatkowy urlop.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type int
Parents
Element DodatkowyUrlop
Syntax
XML
Kopiuj
<xs:element name="LataOd" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


LataDo Element

Rok, do którego przysługuje dodatkowy urlop.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type int
Parents
Element DodatkowyUrlop
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="LataDo" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


InLiDniWypWynCh Element

Indywidualna liczba dni wypłacania wynagrodzenia chorobowego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type int
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="InLiDniWypWynCh" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


PrawoDoEmeryturyRenty Element

Kod ZUS prawa do emerytury/renty (0, 1, ...).

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element name="PrawoDoEmeryturyRenty" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


StopnieNiepelnosprawnosci Element

Dane dotyczące okresów niepełnosprawności.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Type
Complex Type TStopnieNiepelnosprawnosci
Parents
Element Pracownik
Children
Name | Occurrences | Description
Element StopienNiepelnosprawnosci | [0, *] | Dane okresu niepełnosprawności.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="StopnieNiepelnosprawnosci" type="TStopnieNiepelnosprawnosci" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


StopnieNiezdolnosci Element

Dane dotyczące okresów niezdolności do pracy.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Type
Complex Type TStopnieNiezdolnosci
Parents
Element Pracownik
Children
Name | Occurrences | Description
Element StopienNiezdolnosci | [0, *] | Dane okresu niezdolności do pracy.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="StopnieNiezdolnosci" type="TStopnieNiezdolnosci" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DokumentTozsamosci Element

Dane dokumentu tożsamości pracownika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Type
Complex Type TDokumentTozsamosci
Parents
Element Pracownik
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Numer |  | Numer dokumentu tożsamości.
Element DataWydania | [0, 1] | Data wydania dokumentu tożsamości.
Element Organ | [0, 1] | Nazwa organu, który wydał dokument tożsamości.
Element DataWaznosci | [0, 1] | Data ważności dokumentu tożsamości.
Attributes
Name | Type | Required | Description
Attribute Typ | Simple Type TypDokumentuTozsamosci | Yes | Typ dokumentu tożsamości.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DokumentTozsamosci" type="TDokumentTozsamosci" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Zdjecie Element

Ścieżka do pliku ze zdjęciem pracownika (relatywna w stosunku do lokalizacji pliku XML).

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Zdjecie" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


NazwaUrzeduSkarbowego Element

Nazwa urzędu skarbowego, w którym rozlicza się wspólnik.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="NazwaUrzeduSkarbowego" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Kontakty Element

Kontakty pracownika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Type
Complex Type Kontakty
Parents
Element Pracownik
Children
Name | Occurrences | Description
Element Kontakt | [0, *] | Dane umożliwiające kontakt.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Kontakty" type="wspolne:Kontakty" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Adresy Element

Adresy pracownika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Type
Complex Type Adresy
Parents
Element Pracownik
Children
Name | Occurrences | Description
Element Adres | [0, *] | Pojedyncze dane adresowe.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Adresy" type="wspolne:Adresy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


RachunkiBankowe Element

Lista rachunków bankowych pracownika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element Pracownik
Children
Name | Occurrences | Description
Element Rachunek | [0, *] | Rachunek bankowy pracownika.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="RachunkiBankowe" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Rachunek" type="rachunki:TRachunekBankowyKlienta" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Rachunek Element

Rachunek bankowy pracownika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Type
Complex Type TRachunekBankowyKlienta
Parents
Element RachunkiBankowe
Children
Name | Occurrences | Description
Sequence Sequence |  | Dane rachunku bankowego klienta.
Element Nazwa |  | Nazwa.
Element Numer |  | Numer.
Element Waluta | [0, 1] | Symbol waluty.
Attributes
Name | Type | Required | Description
Attribute Podstawowy | Simple Type boolean |  | Określa, czy jest to podstawowy rachunek bankowy.
Attribute Usuniety | Simple Type boolean |  | Określa, czy rachunek został usunięty.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Rachunek" type="rachunki:TRachunekBankowyKlienta" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Cechy Element

Lista cech pracownika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element Pracownik
Children
Name | Occurrences | Description
Element Cecha | [0, *] | Nazwa cechy pracownika.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Cechy" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Cecha" type="xs:string" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Cecha Element

Nazwa cechy pracownika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element Cechy
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Cecha" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Notatki Element

Lista notatek dotyczących pracownika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element Pracownik
Children
Name | Occurrences | Description
Element Notatka | [0, *] | Treść notatki.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Notatki" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Notatka" type="xs:string" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Notatka Element

Treść notatki.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element Notatki
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Notatka" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


ZwolnieniaFPiFGSP Element

Zwolnienia z opłacania składek FP, FS i FGŚP.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element Pracownik
Children
Name | Occurrences | Description
Element ZwolnienieFPiFGSP | [0, *] |
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="ZwolnieniaFPiFGSP" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="ZwolnienieFPiFGSP" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


ZwolnienieFPiFGSP Element

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element ZwolnieniaFPiFGSP
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element DataOd |  | Początek okresu zwolnienia z opłacania składek FP, FS i FGŚP.
Element DataDo |  | Koniec okresu zwolnienia z opłacania składek FP, FS i FGŚP.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="ZwolnienieFPiFGSP" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="DataOd" type="xs:date" />
      <xs:element name="DataDo" type="xs:date" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DataOd Element

Początek okresu zwolnienia z opłacania składek FP, FS i FGŚP.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element ZwolnienieFPiFGSP
Syntax
XML
Kopiuj
<xs:element name="DataOd" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DataDo Element

Koniec okresu zwolnienia z opłacania składek FP, FS i FGŚP.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element ZwolnienieFPiFGSP
Syntax
XML
Kopiuj
<xs:element name="DataDo" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Uwagi Element

Uwagi dotyczące pracownika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Uwagi" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


StosunekDoObowObrony Element

Stosunek do obowiązku obrony pracownika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="StosunekDoObowObrony" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


WKU Element

Wojskowa komisja uzupełnień.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WKU" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


StopienWojskowy Element

Stopień wojskowy pracownika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="StopienWojskowy" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


NrKsiazeczkiWojskowej Element

Numer książeczki wojskowej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="NrKsiazeczkiWojskowej" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


NrSpecjalnosciWojskowej Element

Numer specjalności wojskowej pracownika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="NrSpecjalnosciWojskowej" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Rodzina Element

Członkowie rodziny pracownika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element Pracownik
Children
Name | Occurrences | Description
Element CzlonekRodziny | [0, *] |
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Rodzina" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="CzlonekRodziny" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


CzlonekRodziny Element

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element Rodzina
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Imie |  | Pierwsze imię członka rodziny.
Element Imie2 | [0, 1] | Drugie imię członka rodziny.
Element Nazwisko |  | Nazwisko członka rodziny.
Element DataUrodzenia | [0, 1] | Data urodzenia członka rodziny.
Element KodPokrewienstwa | [0, 1] | Kod pokrewieństwa, (01, 11, 21, ...).
Element PESEL | [0, 1] | Numer PESEL członka rodziny.
Element NIP | [0, 1] | Numer NIP członka rodziny.
Element DokumentTozsamosci | [0, 1] |
Element StopienNiepelnosprawnosci | [0, 1] | Kod ZUS stopnia niepełnosprawności (0, 1, ...).
Element Adres | [0, 1] | Dane adresowe członka rodziny.
Element Telefon | [0, 1] | Numer telefonu.
Element Blizniak | [0, 1] | Określa, czy członek rodziny o pokrewieństwie dziecko jest bliźniakiem.
Element UrlopOjcowskiPrzyslugujeDo | [0, 1] | Data, do której przysługuje urlop ojcowski.
Element UrlopRodzicielskiPrzyslugujeDo | [0, 1] | Data, do której przysługuje urlop rodzicielski.
Element UrlopWychowawczyPrzyslugujeDo | [0, 1] | Data, do której przysługuje urlop wychowawczy.
Element PodstawaUdzieleniaUrlopuRodzicielskiego | [0, 1] | Podstawa prawna udzielenia urlopu rodzicielskiego (dla dziecka). 0 oznacza "Art.182(1a) §1 pkt.1", 1 - "Art.182(1a) §1 pkt.2", 2 - "Art.182(1f) §1 pkt.1", 3 - "Art.182(1f) §1 pkt.2".
Element PodstawaUdzieleniaUrlopuWychowawczego | [0, 1] | Podstawa prawna udzielenia urlopu wychowawczego (dla dziecka). 0 oznacza "Art.186 §2", 1 - "Art.186 §3".
Attributes
Name | Type | Required | Description
Attribute UlgaNaDzieci | Simple Type boolean |  | Określa, czy na tę osobę obowiązuje ulga na wychowywanie dzieci.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="CzlonekRodziny" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="Imie" type="xs:string" />
      <xs:element minOccurs="0" name="Imie2" type="xs:string" />
      <xs:element name="Nazwisko" type="xs:string" />
      <xs:element minOccurs="0" name="DataUrodzenia" type="xs:date" />
      <xs:element minOccurs="0" name="KodPokrewienstwa" type="xs:string" />
      <xs:element minOccurs="0" name="PESEL" type="xs:string" />
      <xs:element minOccurs="0" name="NIP" type="xs:string" />
      <xs:element minOccurs="0" name="DokumentTozsamosci" />
      <xs:element minOccurs="0" name="StopienNiepelnosprawnosci" type="xs:string"></xs:element>
      <xs:element minOccurs="0" name="Adres" type="wspolne:TAdres"></xs:element>
      <xs:element minOccurs="0" name="Telefon" type="xs:string"></xs:element>
      <xs:element minOccurs="0" name="Blizniak" type="xs:boolean"></xs:element>
      <xs:element minOccurs="0" name="UrlopOjcowskiPrzyslugujeDo" type="xs:date"></xs:element>
      <xs:element minOccurs="0" name="UrlopRodzicielskiPrzyslugujeDo" type="xs:date"></xs:element>
      <xs:element minOccurs="0" name="UrlopWychowawczyPrzyslugujeDo" type="xs:date"></xs:element>
      <xs:element minOccurs="0" name="PodstawaUdzieleniaUrlopuRodzicielskiego" type="xs:int"></xs:element>
      <xs:element minOccurs="0" name="PodstawaUdzieleniaUrlopuWychowawczego" type="xs:int"></xs:element>
    </xs:sequence>
    <xs:attribute default="false" name="UlgaNaDzieci" type="xs:boolean" />
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Imie Element

Pierwsze imię członka rodziny.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element CzlonekRodziny
Syntax
XML
Kopiuj
<xs:element name="Imie" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Imie2 Element

Drugie imię członka rodziny.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element CzlonekRodziny
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Imie2" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Nazwisko Element

Nazwisko członka rodziny.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element CzlonekRodziny
Syntax
XML
Kopiuj
<xs:element name="Nazwisko" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DataUrodzenia Element

Data urodzenia członka rodziny.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element CzlonekRodziny
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DataUrodzenia" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


KodPokrewienstwa Element

Kod pokrewieństwa, (01, 11, 21, ...).

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element CzlonekRodziny
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="KodPokrewienstwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


PESEL Element

Numer PESEL członka rodziny.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element CzlonekRodziny
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PESEL" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


NIP Element

Numer NIP członka rodziny.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element CzlonekRodziny
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="NIP" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DokumentTozsamosci Element

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element CzlonekRodziny
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element TypDokumentuTozsamosci |  | Typ dokumentu tożsamości członka rodziny.
Element NumerDokumentuTozsamosci | [0, 1] | Numer dokumentu tożsamości.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DokumentTozsamosci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="TypDokumentuTozsamosci" type="wspolne:TypDokumentuTozsamosci" />
      <xs:element minOccurs="0" name="NumerDokumentuTozsamosci" type="xs:string" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


TypDokumentuTozsamosci Element

Typ dokumentu tożsamości członka rodziny.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type TypDokumentuTozsamosci
Parents
Element DokumentTozsamosci
Syntax
XML
Kopiuj
<xs:element name="TypDokumentuTozsamosci" type="wspolne:TypDokumentuTozsamosci" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


NumerDokumentuTozsamosci Element

Numer dokumentu tożsamości.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element DokumentTozsamosci
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="NumerDokumentuTozsamosci" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


StopienNiepelnosprawnosci Element

Kod ZUS stopnia niepełnosprawności (0, 1, ...).

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element CzlonekRodziny
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="StopienNiepelnosprawnosci" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Adres Element

Dane adresowe członka rodziny.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Type
Complex Type TAdres
Parents
Element CzlonekRodziny
Children
Name | Occurrences | Description
Choice Choice |  |
Element AdresLinie | [0, 1] | Dane adresowe w podziale na linie.
Element AdresSzczegoly | [0, 1] | Dane adresowe w podziale na szczegóły.
Attributes
Name | Type | Required | Description
Attribute Rodzaj | Simple Type TTypAdresu | Yes | Rodzaj adresu pod kątem zastosowania (główny, korespondencyjny, do wysyłki etc.).
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Adres" type="wspolne:TAdres" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Telefon Element

Numer telefonu.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element CzlonekRodziny
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Telefon" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Blizniak Element

Określa, czy członek rodziny o pokrewieństwie dziecko jest bliźniakiem.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type boolean
Parents
Element CzlonekRodziny
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Blizniak" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


UrlopOjcowskiPrzyslugujeDo Element

Data, do której przysługuje urlop ojcowski.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element CzlonekRodziny
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="UrlopOjcowskiPrzyslugujeDo" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


UrlopRodzicielskiPrzyslugujeDo Element

Data, do której przysługuje urlop rodzicielski.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element CzlonekRodziny
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="UrlopRodzicielskiPrzyslugujeDo" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


UrlopWychowawczyPrzyslugujeDo Element

Data, do której przysługuje urlop wychowawczy.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element CzlonekRodziny
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="UrlopWychowawczyPrzyslugujeDo" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


PodstawaUdzieleniaUrlopuRodzicielskiego Element

Podstawa prawna udzielenia urlopu rodzicielskiego (dla dziecka). 0 oznacza "Art.182(1a) §1 pkt.1", 1 - "Art.182(1a) §1 pkt.2", 2 - "Art.182(1f) §1 pkt.1", 3 - "Art.182(1f) §1 pkt.2".

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type int
Parents
Element CzlonekRodziny
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PodstawaUdzieleniaUrlopuRodzicielskiego" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


PodstawaUdzieleniaUrlopuWychowawczego Element

Podstawa prawna udzielenia urlopu wychowawczego (dla dziecka). 0 oznacza "Art.186 §2", 1 - "Art.186 §3".

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type int
Parents
Element CzlonekRodziny
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PodstawaUdzieleniaUrlopuWychowawczego" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


UlgaNaDzieci Attribute

Określa, czy na tę osobę obowiązuje ulga na wychowywanie dzieci.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type boolean
Parents
Element CzlonekRodziny
Syntax
XML
Kopiuj
<xs:attribute default="false" name="UlgaNaDzieci" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Wyksztalcenie Element

Kod wykształcenia (11, 12, 20, ...)

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Wyksztalcenie" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


ZawodWyuczony Element

Nazwa zawodu wyuczonego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="ZawodWyuczony" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


UkonczonaSzkola Element

Nazwa ukończonej szkoły

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="UkonczonaSzkola" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DataUkonczeniaSzkoly Element

Data ukończenia szkoły.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DataUkonczeniaSzkoly" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


LiczbaLatNauki Element

Liczba lat nauki.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type int
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="LiczbaLatNauki" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


JezykiObce Element

Języki obce pracownika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element Pracownik
Children
Name | Occurrences | Description
Element JezykObcy | [0, *] |
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="JezykiObce" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="JezykObcy" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


JezykObcy Element

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element JezykiObce
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Nazwa języka obcego.
Element StopienZnajomosci |  | Stopień znajomości języka obcego.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="JezykObcy" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="Nazwa" type="xs:string" />
      <xs:element name="StopienZnajomosci" type="xs:string" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Nazwa Element

Nazwa języka obcego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element JezykObcy
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


StopienZnajomosci Element

Stopień znajomości języka obcego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element JezykObcy
Syntax
XML
Kopiuj
<xs:element name="StopienZnajomosci" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Uprawnienia Element

Uprawnienia pracownika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element Pracownik
Children
Name | Occurrences | Description
Element Uprawnienie | [0, *] |
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Uprawnienia" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Uprawnienie" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Uprawnienie Element

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element Uprawnienia
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Nazwa uprawnienia.
Element DataOd |  | Początek ważności uprawnienia.
Element DataDo | [0, 1] | Koniec ważności uprawnienia.
Element Uwagi | [0, 1] | Uwagi.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Uprawnienie" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="Nazwa" type="xs:string" />
      <xs:element name="DataOd" type="xs:date" />
      <xs:element minOccurs="0" name="DataDo" type="xs:date" />
      <xs:element minOccurs="0" name="Uwagi" type="xs:string" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Nazwa Element

Nazwa uprawnienia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element Uprawnienie
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DataOd Element

Początek ważności uprawnienia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element Uprawnienie
Syntax
XML
Kopiuj
<xs:element name="DataOd" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DataDo Element

Koniec ważności uprawnienia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element Uprawnienie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DataDo" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Uwagi Element

Uwagi.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element Uprawnienie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Uwagi" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Badania Element

Badania profilaktyczne pracownika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element Pracownik
Children
Name | Occurrences | Description
Element Badanie | [0, *] |
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Badania" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Badanie" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Badanie Element

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element Badania
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Nazwa badania.
Element DataOd |  | Początek ważności badania.
Element DataDo | [0, 1] | Koniec ważności badania.
Element Uwagi | [0, 1] | Uwagi.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Badanie" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="Nazwa" type="xs:string" />
      <xs:element name="DataOd" type="xs:date" />
      <xs:element minOccurs="0" name="DataDo" type="xs:date" />
      <xs:element minOccurs="0" name="Uwagi" type="xs:string" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Nazwa Element

Nazwa badania.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element Badanie
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DataOd Element

Początek ważności badania.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element Badanie
Syntax
XML
Kopiuj
<xs:element name="DataOd" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DataDo Element

Koniec ważności badania.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element Badanie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DataDo" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Uwagi Element

Uwagi.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element Badanie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Uwagi" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


SzkoleniaBHP Element

Szkolenia BHP pracownika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element Pracownik
Children
Name | Occurrences | Description
Element SzkolenieBHP | [0, *] |
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="SzkoleniaBHP" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="SzkolenieBHP" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


SzkolenieBHP Element

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element SzkoleniaBHP
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Nazwa szkolenia.
Element DataOd |  | Początek ważności szkolenia.
Element DataDo | [0, 1] | Koniec ważności szkolenia.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="SzkolenieBHP" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="Nazwa" type="xs:string" />
      <xs:element name="DataOd" type="xs:date" />
      <xs:element minOccurs="0" name="DataDo" type="xs:date" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Nazwa Element

Nazwa szkolenia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element SzkolenieBHP
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DataOd Element

Początek ważności szkolenia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element SzkolenieBHP
Syntax
XML
Kopiuj
<xs:element name="DataOd" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DataDo Element

Koniec ważności szkolenia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element SzkolenieBHP
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DataDo" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


KursySzkolenia Element

Kursy i szkolenia pracownika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element Pracownik
Children
Name | Occurrences | Description
Element KursSzkolenie | [0, *] |
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="KursySzkolenia" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="KursSzkolenie" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


KursSzkolenie Element

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element KursySzkolenia
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Nazwa kursu/szkolenia.
Element DataOd |  | Data rozpoczęcia szkolenia.
Element DataDo |  | Data zakończenia szkolenia.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="KursSzkolenie" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="Nazwa" type="xs:string" />
      <xs:element name="DataOd" type="xs:date" />
      <xs:element name="DataDo" type="xs:date" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Nazwa Element

Nazwa kursu/szkolenia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element KursSzkolenie
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DataOd Element

Data rozpoczęcia szkolenia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element KursSzkolenie
Syntax
XML
Kopiuj
<xs:element name="DataOd" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DataDo Element

Data zakończenia szkolenia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element KursSzkolenie
Syntax
XML
Kopiuj
<xs:element name="DataDo" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


NagrodyKary Element

Nagrody i kary pracownika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element Pracownik
Children
Name | Occurrences | Description
Element NagrodaKara | [0, *] |
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="NagrodyKary" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="NagrodaKara" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


NagrodaKara Element

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element NagrodyKary
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Nazwa nagrody/kary.
Element Otrzymano |  | Data otrzymania nagrody/kary.
Element Rodzaj | [0, 1] | Rodzaj nagroda czy kara.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="NagrodaKara" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="Nazwa" type="xs:string" />
      <xs:element name="Otrzymano" type="xs:date" />
      <xs:element minOccurs="0" name="Rodzaj" type="TTypNagrodaKara" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Nazwa Element

Nazwa nagrody/kary.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element NagrodaKara
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Otrzymano Element

Data otrzymania nagrody/kary.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element NagrodaKara
Syntax
XML
Kopiuj
<xs:element name="Otrzymano" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Rodzaj Element

Rodzaj nagroda czy kara.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type TTypNagrodaKara
Parents
Element NagrodaKara
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Rodzaj" type="TTypNagrodaKara" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Zatrudnienia Element

Poprzednie zatrudnienie pracownika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element Pracownik
Children
Name | Occurrences | Description
Element Zatrudnienie | [0, *] |
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Zatrudnienia" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Zatrudnienie" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Zatrudnienie Element

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element Zatrudnienia
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element MiejscePracy |  | Nazwa miejsca pracy.
Element Stanowisko | [0, 1] | Nazwa stanowiska.
Element DataOd |  | Początek okresu zatrudnienia.
Element DataDo |  | Koniec okresu zatrudnienia.
Element WliczajDoStazuUrlopowego |  | Określa, czy okres zatrudnienia ma być wliczany do stażu urlopowego.
Element WliczajDoStazuPracy | [0, 1] | Określa, czy okres zatrudnienia ma być wliczany do stażu pracy.
Element WliczajDoStazuPracyWMojejFirmie | [0, 1] | Określa, czy okres zatrudnienia ma być wliczany do lat stażu pracy w 'mojej firmie'.
Element DniUrlopu |  | Liczba dni wykorzystanego urlopu.
Element GodzinyUrlopu |  | Liczba godzin wykorzystanego urlopu.
Element MinutyUrlopu |  | Liczba minut wykorzystanego urlopu.
Element DniUrlopuNaZadanie |  | Liczba dni wykorzystanego urlopu na żądanie.
Element DniChoroby |  | Liczba dni choroby.
Choice Choice |  |
Element DniOpieki |  | Liczba dni opieki nad dzieckiem.
Element MinutOpieki |  | Liczba minut opieki nad dzieckiem.
Element PrzyczynaRozwiazaniaUmowy | [0, 1] | Dane dotyczące przyczyny zwolnienia.
Element ZwolnienieOdPracyZPowoduSilyWyzszej | [0, 1] | Zwolnienie od pracy z powodu siły wyższej.
Element RodzajAktywnosciZawodowej | [0, 1] | Rodzaj aktywności zawodowej.
Element PotwierdzenieOkresuZatrudnienia | [0, 1] | Potwierdzenie okresu zatrudnienia.
Attributes
Name | Type | Required | Description
Attribute WMojejFirmie | Simple Type boolean |  | Określa, czy zatrudnienie wlicza się do stażu pracy w naszej firmie.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Zatrudnienie" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="MiejscePracy" type="xs:string" />
      <xs:element minOccurs="0" name="Stanowisko" type="xs:string" />
      <xs:element name="DataOd" type="xs:date" />
      <xs:element name="DataDo" type="xs:date" />
      <xs:element name="WliczajDoStazuUrlopowego" type="xs:boolean" />
      <xs:element minOccurs="0" name="WliczajDoStazuPracy" type="xs:boolean" />
      <xs:element minOccurs="0" name="WliczajDoStazuPracyWMojejFirmie" type="xs:boolean" />
      <xs:element name="DniUrlopu" type="xs:int" />
      <xs:element name="GodzinyUrlopu" type="xs:int" />
      <xs:element name="MinutyUrlopu" type="xs:int" />
      <xs:element name="DniUrlopuNaZadanie" type="xs:int" />
      <xs:element name="DniChoroby" type="xs:int" />
      <xs:choice>
        <xs:element name="DniOpieki" type="xs:int" />
        <xs:element name="MinutOpieki" type="xs:int" />
      </xs:choice>
      <xs:element minOccurs="0" name="PrzyczynaRozwiazaniaUmowy" />
      <xs:element minOccurs="0" name="ZwolnienieOdPracyZPowoduSilyWyzszej" type="TZwolnienieOdPracyZPowoduSilyWyzszej"></xs:element>
      <xs:element minOccurs="0" name="RodzajAktywnosciZawodowej" type="TRodzajAktywnosciZawodowej"></xs:element>
      <xs:element minOccurs="0" name="PotwierdzenieOkresuZatrudnienia" type="TPotwierdzenieOkresuZatrudnienia"></xs:element>
    </xs:sequence>
    <xs:attribute default="false" name="WMojejFirmie" type="xs:boolean" />
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


MiejscePracy Element

Nazwa miejsca pracy.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element Zatrudnienie
Syntax
XML
Kopiuj
<xs:element name="MiejscePracy" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Stanowisko Element

Nazwa stanowiska.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element Zatrudnienie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Stanowisko" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DataOd Element

Początek okresu zatrudnienia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element Zatrudnienie
Syntax
XML
Kopiuj
<xs:element name="DataOd" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DataDo Element

Koniec okresu zatrudnienia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element Zatrudnienie
Syntax
XML
Kopiuj
<xs:element name="DataDo" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


WliczajDoStazuUrlopowego Element

Określa, czy okres zatrudnienia ma być wliczany do stażu urlopowego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type boolean
Parents
Element Zatrudnienie
Syntax
XML
Kopiuj
<xs:element name="WliczajDoStazuUrlopowego" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


WliczajDoStazuPracy Element

Określa, czy okres zatrudnienia ma być wliczany do stażu pracy.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type boolean
Parents
Element Zatrudnienie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WliczajDoStazuPracy" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


WliczajDoStazuPracyWMojejFirmie Element

Określa, czy okres zatrudnienia ma być wliczany do lat stażu pracy w 'mojej firmie'.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type boolean
Parents
Element Zatrudnienie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WliczajDoStazuPracyWMojejFirmie" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DniUrlopu Element

Liczba dni wykorzystanego urlopu.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type int
Parents
Element Zatrudnienie
Syntax
XML
Kopiuj
<xs:element name="DniUrlopu" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


GodzinyUrlopu Element

Liczba godzin wykorzystanego urlopu.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type int
Parents
Element Zatrudnienie
Syntax
XML
Kopiuj
<xs:element name="GodzinyUrlopu" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


MinutyUrlopu Element

Liczba minut wykorzystanego urlopu.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type int
Parents
Element Zatrudnienie
Syntax
XML
Kopiuj
<xs:element name="MinutyUrlopu" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DniUrlopuNaZadanie Element

Liczba dni wykorzystanego urlopu na żądanie.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type int
Parents
Element Zatrudnienie
Syntax
XML
Kopiuj
<xs:element name="DniUrlopuNaZadanie" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DniChoroby Element

Liczba dni choroby.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type int
Parents
Element Zatrudnienie
Syntax
XML
Kopiuj
<xs:element name="DniChoroby" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DniOpieki Element

Liczba dni opieki nad dzieckiem.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type int
Parents
Element Zatrudnienie
Syntax
XML
Kopiuj
<xs:element name="DniOpieki" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


MinutOpieki Element

Liczba minut opieki nad dzieckiem.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type int
Parents
Element Zatrudnienie
Syntax
XML
Kopiuj
<xs:element name="MinutOpieki" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


PrzyczynaRozwiazaniaUmowy Element

Dane dotyczące przyczyny zwolnienia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element Zatrudnienie
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Kod |  | Kod przyczyny rozwiązania umowy.
Element Opis |  | Opis przyczyny rozwiązania umowy.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PrzyczynaRozwiazaniaUmowy" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="Kod" type="xs:string" />
      <xs:element name="Opis" type="xs:string" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Kod Element

Kod przyczyny rozwiązania umowy.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element PrzyczynaRozwiazaniaUmowy
Syntax
XML
Kopiuj
<xs:element name="Kod" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Opis Element

Opis przyczyny rozwiązania umowy.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element PrzyczynaRozwiazaniaUmowy
Syntax
XML
Kopiuj
<xs:element name="Opis" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


ZwolnienieOdPracyZPowoduSilyWyzszej Element

Zwolnienie od pracy z powodu siły wyższej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Type
Complex Type TZwolnienieOdPracyZPowoduSilyWyzszej
Parents
Element Zatrudnienie
Children
Name | Occurrences | Description
Choice Choice |  |
Element DniUrlopuOdSilyWyzszej |  | Liczba dni urlopu od siły wyższej.
Element MinutUrlopuOdSilyWyzszej |  | Liczba minut urlopu do siły wyższej.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="ZwolnienieOdPracyZPowoduSilyWyzszej" type="TZwolnienieOdPracyZPowoduSilyWyzszej" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


RodzajAktywnosciZawodowej Element

Rodzaj aktywności zawodowej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type TRodzajAktywnosciZawodowej
Parents
Element Zatrudnienie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="RodzajAktywnosciZawodowej" type="TRodzajAktywnosciZawodowej" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


PotwierdzenieOkresuZatrudnienia Element

Potwierdzenie okresu zatrudnienia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Type
Complex Type TPotwierdzenieOkresuZatrudnienia
Parents
Element Zatrudnienie
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Sposob |  | Sposób potwierdzenia okresu zatrudnienia.
Element InnyWyjasnienie | [0, 1] | Inny sposób potwierdzenia okresu zatrudnienia - opisowa wartość.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PotwierdzenieOkresuZatrudnienia" type="TPotwierdzenieOkresuZatrudnienia" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


WMojejFirmie Attribute

Określa, czy zatrudnienie wlicza się do stażu pracy w naszej firmie.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type boolean
Parents
Element Zatrudnienie
Syntax
XML
Kopiuj
<xs:attribute default="false" name="WMojejFirmie" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


InneKoszty Element

Koszty z praw autorskich 50%.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element Pracownik
Children
Name | Occurrences | Description
Element InnyKoszt | [0, *] |
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="InneKoszty" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="InnyKoszt" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


InnyKoszt Element

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element InneKoszty
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Data |  | Data wpisu.
Element Rok |  | Rok.
Element Opis | [0, 1] | Opis wpisu.
Element Kwota |  | Kwota.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="InnyKoszt" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="Data" type="xs:date" />
      <xs:element name="Rok" type="xs:int" />
      <xs:element minOccurs="0" name="Opis" type="xs:string" />
      <xs:element name="Kwota" type="xs:decimal" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Data Element

Data wpisu.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element InnyKoszt
Syntax
XML
Kopiuj
<xs:element name="Data" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Rok Element

Rok.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type int
Parents
Element InnyKoszt
Syntax
XML
Kopiuj
<xs:element name="Rok" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Opis Element

Opis wpisu.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element InnyKoszt
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Opis" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Kwota Element

Kwota.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element InnyKoszt
Syntax
XML
Kopiuj
<xs:element name="Kwota" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


InneDochody Element

Przychody z innych źródeł.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element Pracownik
Children
Name | Occurrences | Description
Element InnyDochod | [0, *] |
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="InneDochody" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="InnyDochod" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


InnyDochod Element

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element InneDochody
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Data |  | Data wpisu.
Element Rok |  | Rok.
Element Opis | [0, 1] | Opis wpisu.
Element Typ |  | Typ dochodu.
Element Kwota |  | Kwota.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="InnyDochod" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="Data" type="xs:date" />
      <xs:element name="Rok" type="xs:int" />
      <xs:element minOccurs="0" name="Opis" type="xs:string" />
      <xs:element name="Typ" />
      <xs:element name="Kwota" type="xs:decimal" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Data Element

Data wpisu.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element InnyDochod
Syntax
XML
Kopiuj
<xs:element name="Data" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Rok Element

Rok.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type int
Parents
Element InnyDochod
Syntax
XML
Kopiuj
<xs:element name="Rok" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Opis Element

Opis wpisu.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element InnyDochod
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Opis" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Typ Element

Typ dochodu.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | InneZrodla | Dochody z innych źródeł.
Facet Enumeration | NieodplatneSwiadczenia | Nieodpłatne świadczenia (PIT 8C).
Parents
Element InnyDochod
Syntax
XML
Kopiuj
<xs:element name="Typ" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:enumeration value="InneZrodla"></xs:enumeration>
      <xs:enumeration value="NieodplatneSwiadczenia"></xs:enumeration>
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Kwota Element

Kwota.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element InnyDochod
Syntax
XML
Kopiuj
<xs:element name="Kwota" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Ekwiwalenty Element

Dane dotyczące ekwiwalentów.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element Pracownik
Children
Name | Occurrences | Description
Element Ekwiwalent | [0, *] |
Syntax
XML
Kopiuj
<xs:element name="Ekwiwalenty" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Ekwiwalent" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Ekwiwalent Element

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element Ekwiwalenty
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Data |  | Data ekwiwalentu.
Element Minuty |  | Liczba minut ekwiwalentu.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Ekwiwalent" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="Data" type="xs:date" />
      <xs:element name="Minuty" type="xs:int" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Data Element

Data ekwiwalentu.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element Ekwiwalent
Syntax
XML
Kopiuj
<xs:element name="Data" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Minuty Element

Liczba minut ekwiwalentu.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type int
Parents
Element Ekwiwalent
Syntax
XML
Kopiuj
<xs:element name="Minuty" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DaneWdrozeniowe Element

Dane wdrożeniowe pracownika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Type
Complex Type TDaneWdrozeniowe
Parents
Element Pracownik
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element WyplacanieWynagrodzenia |  | Do kiedy pracownik jest wynagradzany.
Element MiesiacPierwszegoWynagrodzenia |  | Miesiąc, za który będzie wypłacane pierwsze wynagrodzenie.
Element Przychody |  | Dane dotyczące przychodów pracownika w roku zatrudnienia.
Element Chorobowe |  | Dane dotyczace podstaw chorobowego z ostatnich 12 miesięcy.
Element Urlopowe |  | Dane dotyczące podstaw urlopowego z ostatnich 12 miesięcy.
Choice Choice |  |
Element DniOpiekiNadZdrowymDzieckiem |  | Liczba dni opieki nad zdrowym dzieckiem.
Element MinutOpiekiNadZdrowymDzieckiem |  | Liczba minut opieki nad zdrowym dzieckiem.
Element WplatyPPK | [0, 1] | Dane dotyczące wpłat do PPK do opodatkowania.
Element OkresyNieskladkowe |  | Okresy nieskładkowe do świadectwa pracy.
Element OkresyUrlopowBezplatnych |  | Okresy urlopów bezpłatnych do świadectwa pracy.
Element OkresyUrlopowWychowawczych |  | Okresy urlopów wychowawczych do świadectwa pracy.
Element OkresyWojska |  | Okresy służby wojskowej do świadectwa pracy.
Element WymiaryUrlopowNaDzieci | [0, 1] |
Element PrzychodyDoIFT | [0, 1] | Przychody do deklaracji IFT.
Element DniPracyZdalnejOkazjonalnej | [0, 1] | Liczba dni pracy zdalnej okazjonalnej.
Element DniUrlopuOpiekunczego | [0, 1] | Liczba dni urlopu opiekuńczego.
Element ZwolnienieOdPracyZPowoduSilyWyzszej | [0, 1] | Zwolnienie od pracy z powodu siły wyższej.
Syntax
XML
Kopiuj
<xs:element name="DaneWdrozeniowe" type="TDaneWdrozeniowe" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


PPK Element

Parametry uczestnictwa w PPK.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Type
Complex Type TPPK
Parents
Element Pracownik
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element MiesiacObowiazkuZgloszenia | [0, 1] | Miesiąc obowiązku zgłoszenia.
Element MiesiacNaliczeniaPierwszejWplaty |  | Miesiąc naliczenia pierwszej wypłaty.
Element NumerWEwidencji | [0, 1] | Numer w ewidencji PPK.
Element DeklaracjeRezygnacjiWznowieniaWplat | [0, 1] | Deklaracje rezygnacji/wznowienia wpłat do PPK.
Element StawkiPodstawowePracownika | [0, 1] | Wartości stawek podstawowych pracownika.
Element StawkiDodatkowePracownika | [0, 1] | Wartości stawek dodatkowych pracownika.
Element StawkiDodatkowePracodawcy | [0, 1] | Wartości stawek dodatkowych pracodawcy.
Attributes
Name | Type | Required | Description
Attribute UczestniczyWPPK | Simple Type boolean |  |
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PPK" type="TPPK" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


RezygnacjeZeZwolnieniaZPodatkuDlaMlodych Element

Okresy nie stosowania zwolnienia z podatku dla młodych.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element Pracownik
Children
Name | Occurrences | Description
Element RezygnacjaZeZwolnienia | [0, *] |
Attributes
Name | Type | Required | Description
Attribute BrakRezygnacji | Simple Type boolean |  | Określa, czy pracownik nie miał okresów z rezygnacjami.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="RezygnacjeZeZwolnieniaZPodatkuDlaMlodych" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="RezygnacjaZeZwolnienia" />
    </xs:sequence>
    <xs:attribute default="false" name="BrakRezygnacji" type="xs:boolean" use="optional" />
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


RezygnacjaZeZwolnienia Element

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element RezygnacjeZeZwolnieniaZPodatkuDlaMlodych
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element DataOd |  | Data od, której obowiązuje rezygnacja.
Element DataDo |  | Data do, której obowiązuje rezygnacja.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="RezygnacjaZeZwolnienia" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="DataOd" type="xs:date" />
      <xs:element name="DataDo" type="xs:date" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DataOd Element

Data od, której obowiązuje rezygnacja.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element RezygnacjaZeZwolnienia
Syntax
XML
Kopiuj
<xs:element name="DataOd" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DataDo Element

Data do, której obowiązuje rezygnacja.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element RezygnacjaZeZwolnienia
Syntax
XML
Kopiuj
<xs:element name="DataDo" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


BrakRezygnacji Attribute

Określa, czy pracownik nie miał okresów z rezygnacjami.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type boolean
Parents
Element RezygnacjeZeZwolnieniaZPodatkuDlaMlodych
Syntax
XML
Kopiuj
<xs:attribute default="false" name="BrakRezygnacji" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


ZwolnieniaZPodatku Element

Okresy zwolnień z podatku.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element Pracownik
Children
Name | Occurrences | Description
Element ZwolnienieZPodatku | [0, *] |
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="ZwolnieniaZPodatku" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="ZwolnienieZPodatku" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


ZwolnienieZPodatku Element

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element ZwolnieniaZPodatku
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Rodzaj |  | Rodzaj zwolnienia.
Element DataOd |  | Data od, której obowiązuje rezygnacja.
Element DataDo |  | Data do, której obowiązuje rezygnacja.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="ZwolnienieZPodatku" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="Rodzaj" />
      <xs:element name="DataOd" type="xs:date" />
      <xs:element name="DataDo" type="xs:date" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Rodzaj Element

Rodzaj zwolnienia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | UlgaDlaRodzin4Plus | Ulga dla rodzin 4+
Facet Enumeration | UlgaDlaPowracajacych | Ulga dla powracających z zagranicy.
Facet Enumeration | UlgaDlaSeniorow | Ulga dla seniorów.
Parents
Element ZwolnienieZPodatku
Syntax
XML
Kopiuj
<xs:element name="Rodzaj" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:enumeration value="UlgaDlaRodzin4Plus"></xs:enumeration>
      <xs:enumeration value="UlgaDlaPowracajacych"></xs:enumeration>
      <xs:enumeration value="UlgaDlaSeniorow"></xs:enumeration>
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DataOd Element

Data od, której obowiązuje rezygnacja.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element ZwolnienieZPodatku
Syntax
XML
Kopiuj
<xs:element name="DataOd" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DataDo Element

Data do, której obowiązuje rezygnacja.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element ZwolnienieZPodatku
Syntax
XML
Kopiuj
<xs:element name="DataDo" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


OkresyOdliczaniaUlgiPodatkowej Element

Okresy nie stosowania zwolnienia z podatku dla młodych.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element Pracownik
Children
Name | Occurrences | Description
Element OkresOdliczaniaUlgiPodatkowej | [0, *] |
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="OkresyOdliczaniaUlgiPodatkowej" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="OkresOdliczaniaUlgiPodatkowej" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


OkresOdliczaniaUlgiPodatkowej Element

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element OkresyOdliczaniaUlgiPodatkowej
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element SposobOdliczania |  | Rodzaj odliczenia ulgi podatkowej w okresie.
Element DataOd | [0, 1] | Data od, której obowiązuje rodzaj odliczania ulgi podatkowej.
Element DataDo | [0, 1] | Data do, której obowiązuje rodzaj ulgi podatkowej.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="OkresOdliczaniaUlgiPodatkowej" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="SposobOdliczania" type="wspolne:TOdliczanieUlgiPracownik" />
      <xs:element minOccurs="0" name="DataOd" type="xs:date" />
      <xs:element minOccurs="0" name="DataDo" type="xs:date" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


SposobOdliczania Element

Rodzaj odliczenia ulgi podatkowej w okresie.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type TOdliczanieUlgiPracownik
Parents
Element OkresOdliczaniaUlgiPodatkowej
Syntax
XML
Kopiuj
<xs:element name="SposobOdliczania" type="wspolne:TOdliczanieUlgiPracownik" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DataOd Element

Data od, której obowiązuje rodzaj odliczania ulgi podatkowej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element OkresOdliczaniaUlgiPodatkowej
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DataOd" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DataDo Element

Data do, której obowiązuje rodzaj ulgi podatkowej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element OkresOdliczaniaUlgiPodatkowej
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DataDo" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


OkresyOdliczaniaKosztowUzyskaniaPrzychodu Element

Okresy określające sposób odliczania pracowniczych kosztów uzyskania przychodów.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element Pracownik
Children
Name | Occurrences | Description
Element OkresOdliczaniaKosztowUzyskaniaPrzychodu | [0, *] |
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="OkresyOdliczaniaKosztowUzyskaniaPrzychodu" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="OkresOdliczaniaKosztowUzyskaniaPrzychodu" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


OkresOdliczaniaKosztowUzyskaniaPrzychodu Element

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element OkresyOdliczaniaKosztowUzyskaniaPrzychodu
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element SposobOdliczania |  | Rodzaj odliczenia kosztów uzyskania przychodów w okresie.
Element DataOd | [0, 1] | Data od, której obowiązuje rodzaj odliczania kosztów uzyskania przychodów.
Element DataDo | [0, 1] | Data do, której obowiązuje rodzaj odliczania kosztów uzyskania przychodów.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="OkresOdliczaniaKosztowUzyskaniaPrzychodu" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="SposobOdliczania" type="TOdliczanieKUPPracownik" />
      <xs:element minOccurs="0" name="DataOd" type="xs:date" />
      <xs:element minOccurs="0" name="DataDo" type="xs:date" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


SposobOdliczania Element

Rodzaj odliczenia kosztów uzyskania przychodów w okresie.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type TOdliczanieKUPPracownik
Parents
Element OkresOdliczaniaKosztowUzyskaniaPrzychodu
Syntax
XML
Kopiuj
<xs:element name="SposobOdliczania" type="TOdliczanieKUPPracownik" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DataOd Element

Data od, której obowiązuje rodzaj odliczania kosztów uzyskania przychodów.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element OkresOdliczaniaKosztowUzyskaniaPrzychodu
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DataOd" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DataDo Element

Data do, której obowiązuje rodzaj odliczania kosztów uzyskania przychodów.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element OkresOdliczaniaKosztowUzyskaniaPrzychodu
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DataDo" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


OkresyNiepobieraniaZaliczkiNaPodatek Element

Okresy określające nienaliczanie zaliczki na podatek.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element Pracownik
Children
Name | Occurrences | Description
Element OkresNiepobieraniaZaliczkiNaPodatek | [0, *] |
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="OkresyNiepobieraniaZaliczkiNaPodatek" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="OkresNiepobieraniaZaliczkiNaPodatek" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


OkresNiepobieraniaZaliczkiNaPodatek Element

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element OkresyNiepobieraniaZaliczkiNaPodatek
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Rok |  | Rok, w którym nie naliczać zaliczek na podatek.
Element DataOd |  | Data od, której nie naliczać zaliczek na podatek .
Element DataDo |  | Data do, której nie naliczać zaliczek na podatek.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="OkresNiepobieraniaZaliczkiNaPodatek" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="Rok" type="xs:int" />
      <xs:element name="DataOd" type="xs:date" />
      <xs:element name="DataDo" type="xs:date" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Rok Element

Rok, w którym nie naliczać zaliczek na podatek.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type int
Parents
Element OkresNiepobieraniaZaliczkiNaPodatek
Syntax
XML
Kopiuj
<xs:element name="Rok" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DataOd Element

Data od, której nie naliczać zaliczek na podatek .

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element OkresNiepobieraniaZaliczkiNaPodatek
Syntax
XML
Kopiuj
<xs:element name="DataOd" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DataDo Element

Data do, której nie naliczać zaliczek na podatek.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element OkresNiepobieraniaZaliczkiNaPodatek
Syntax
XML
Kopiuj
<xs:element name="DataDo" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


OkresyWspolnegoRozliczenia Element

Okresy określające nienaliczanie zaliczki na podatek.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element Pracownik
Children
Name | Occurrences | Description
Element OkresWspolnegoRozliczenia | [0, *] |
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="OkresyWspolnegoRozliczenia" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="OkresWspolnegoRozliczenia" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


OkresWspolnegoRozliczenia Element

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element OkresyWspolnegoRozliczenia
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element WspolneRozliczenie |  | Określenie z kim wspólne rozliczenie w okresie.
Element Dochody |  | Wysokość dochodów w okresie.
Element DataOd | [0, 1] | Data od, której wspólne rozliczanie .
Element DataDo | [0, 1] | Data do, której wspólne rozliczanie.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="OkresWspolnegoRozliczenia" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="WspolneRozliczenie" type="TWspolneRozliczenie" />
      <xs:element name="Dochody" type="TWspolneRozliczenieDochod" />
      <xs:element minOccurs="0" name="DataOd" type="xs:date" />
      <xs:element minOccurs="0" name="DataDo" type="xs:date" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


WspolneRozliczenie Element

Określenie z kim wspólne rozliczenie w okresie.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type TWspolneRozliczenie
Parents
Element OkresWspolnegoRozliczenia
Syntax
XML
Kopiuj
<xs:element name="WspolneRozliczenie" type="TWspolneRozliczenie" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Dochody Element

Wysokość dochodów w okresie.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type TWspolneRozliczenieDochod
Parents
Element OkresWspolnegoRozliczenia
Syntax
XML
Kopiuj
<xs:element name="Dochody" type="TWspolneRozliczenieDochod" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DataOd Element

Data od, której wspólne rozliczanie .

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element OkresWspolnegoRozliczenia
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DataOd" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DataDo Element

Data do, której wspólne rozliczanie.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element OkresWspolnegoRozliczenia
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DataDo" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


OkresyDrugiegoProguPodatkowegoNaZadanie Element

Okresy określające złożenie wniosku o naliczanie podatku według 2go progu podatkowego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element Pracownik
Children
Name | Occurrences | Description
Element OkresDrugiegoProguPodatkowegoNaZadanie | [0, *] |
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="OkresyDrugiegoProguPodatkowegoNaZadanie" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="OkresDrugiegoProguPodatkowegoNaZadanie" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


OkresDrugiegoProguPodatkowegoNaZadanie Element

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element OkresyDrugiegoProguPodatkowegoNaZadanie
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element DataOd | [0, 1] | Data od, której naliczać zaliczkę na podatek według drugiego progu podatkowego .
Element DataDo | [0, 1] | Data do, której naliczać zaliczkę na podatek według drugiego progu podatkowego .
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="OkresDrugiegoProguPodatkowegoNaZadanie" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" name="DataOd" type="xs:date" />
      <xs:element minOccurs="0" name="DataDo" type="xs:date" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DataOd Element

Data od, której naliczać zaliczkę na podatek według drugiego progu podatkowego .

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element OkresDrugiegoProguPodatkowegoNaZadanie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DataOd" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DataDo Element

Data do, której naliczać zaliczkę na podatek według drugiego progu podatkowego .

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element OkresDrugiegoProguPodatkowegoNaZadanie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DataDo" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


WlasneRozszerzone Element

Wartości pól własnych pracowników.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element Pracownik
Children
Name | Occurrences | Description
Element PoleRozszerzone | [0, *] | Pole własne rozszerzone pracownika. Zawartość tego elementu jest wartością pola.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WlasneRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


PoleRozszerzone Element

Pole własne rozszerzone pracownika. Zawartość tego elementu jest wartością pola.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Type
Extension string
Content Type
Simple Type string
Parents
Element WlasneRozszerzone
Attributes
Name | Type | Required | Description
Attribute Nazwa | Simple Type string | Yes | Nazwa pola własnego.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:simpleContent>
      <xs:extension base="xs:string">
        <xs:attribute name="Nazwa" type="xs:string" use="required" />
      </xs:extension>
    </xs:simpleContent>
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Nazwa Attribute

Nazwa pola własnego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element PoleRozszerzone
Syntax
XML
Kopiuj
<xs:attribute name="Nazwa" type="xs:string" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


BibliotekaDokumentow Element

Dane obiektów z biblioteki dokumentów i akt pracowniczych.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Type
Complex Type TBibliotekaDokumentow
Parents
Element Pracownik
Children
Name | Occurrences | Description
Element ElementBibliotekiDokumentow | [0, *] | Element biblioteki dokumentów.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="BibliotekaDokumentow" type="wspolne:TBibliotekaDokumentow" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


FlagaWlasna Element

Dane flagi własnej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element Pracownik
Children
Name | Occurrences | Description
All All |  |
Element Kolor |  | Kolor flagi własnej.
Element Komentarz | [0, 1] | Komentarz flagi własnej.
Element Ksztalt | [0, 1] | Kształt flagi własnej.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="FlagaWlasna" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:all>
      <xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string" />
      <xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string" />
      <xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string" />
    </xs:all>
  </xs:complexType>
</xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Kolor Element

Kolor flagi własnej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Ksztalt Element

Kształt flagi własnej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Komentarz Element

Komentarz flagi własnej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Aktywny Attribute

Określa, czy pracownik aktywny (domyślnie importowany jako aktywny).

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type boolean
Parents
Element Pracownik
Syntax
XML
Kopiuj
<xs:attribute default="true" name="Aktywny" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

Pracownicy
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Simple Types

The http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy namespace exposes the following members.

Simple Types
 | Element | Description
Simple Type | TOdliczanieKUPPracownik | Typ odliczania kosztów uzyskania przychodu.
Simple Type | TRodzajAktywnosciZawodowej |
Simple Type | TRodzajPrzychoduIFT |
Simple Type | TSposobPotwierdzeniaOkresuZatrudnienia |
Simple Type | TTypNagrodaKara | Typ nagroda czy kara.
Simple Type | TWspolneRozliczenie | Typ wspólnego rozliczenia.
Simple Type | TWspolneRozliczenieDochod | Dochody wspólnego rozliczenia.
Simple Type | TWyplacanieWynagrodzenia |


TOdliczanieKUPPracownik Simple Type

Typ odliczania kosztów uzyskania przychodu.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Odliczac | Odliczanie kosztów uzyskania przychodu.
Facet Enumeration | NieOdliczac | Brak odliczania kosztów uzyskania przychodu.
Facet Enumeration | OdliczacPowiekszone | Odliczanie powiększonych kosztów uzyskania przychodu.
Usages
Element SposobOdliczania
Syntax
XML
Kopiuj
<xs:simpleType name="TOdliczanieKUPPracownik" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Odliczac"></xs:enumeration>
    <xs:enumeration value="NieOdliczac"></xs:enumeration>
    <xs:enumeration value="OdliczacPowiekszone"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


TRodzajAktywnosciZawodowej Simple Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | UmowaOPrace | Umowa o pracę.
Facet Enumeration | UmowaZlecenieAgencyjna | Umowa zlecenie/agencyjna.
Facet Enumeration | DzialalnoscGospodarcza | Działalność gospodarcza.
Facet Enumeration | DzialalnoscGospodarczaUlgaNaStart | Działalność gospodarcza – ulga na start.
Facet Enumeration | ZawieszenieDzialanosciOpiekaNadDzieckiem | Zawieszenie działalności w celu sprawowania opieki nad dzieckiem.
Facet Enumeration | WspolpracaZOsobaProwadzacaDzialalnosc | Współpraca z osobą prowadzącą działalność.
Facet Enumeration | WspolpracaZOsobaProwadzacaDzialalnoscZUlgaNaStart | Współpraca z osobą prowadzącą działalność z ulgą na start.
Facet Enumeration | WspolpracaZOsobaZZawieszonaDzialalnosciaOpiekaNadDzieckiem | Współpraca z osobą, która zawiesiła działalność w celu sprawowania opieki nad dzieckiem.
Facet Enumeration | WspolpracaZOsobaUmowaZlecenieAgencyjna | Współpraca z osobą wykonującą umowę zlecenia/agencyjną.
Facet Enumeration | SpoldzielniaRolnicza | Spółdzielnia rolnicza/kółek rolniczych.
Facet Enumeration | PracaZarobkowaZaGranica | Praca zarobkowa za granicą inna niż umowa o pracę.
Facet Enumeration | InneOkresy | Inne okresy.
Usages
Element RodzajAktywnosciZawodowej
Syntax
XML
Kopiuj
<xs:simpleType name="TRodzajAktywnosciZawodowej" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="UmowaOPrace"></xs:enumeration>
    <xs:enumeration value="UmowaZlecenieAgencyjna"></xs:enumeration>
    <xs:enumeration value="DzialalnoscGospodarcza"></xs:enumeration>
    <xs:enumeration value="DzialalnoscGospodarczaUlgaNaStart"></xs:enumeration>
    <xs:enumeration value="ZawieszenieDzialanosciOpiekaNadDzieckiem"></xs:enumeration>
    <xs:enumeration value="WspolpracaZOsobaProwadzacaDzialalnosc"></xs:enumeration>
    <xs:enumeration value="WspolpracaZOsobaProwadzacaDzialalnoscZUlgaNaStart"></xs:enumeration>
    <xs:enumeration value="WspolpracaZOsobaZZawieszonaDzialalnosciaOpiekaNadDzieckiem"></xs:enumeration>
    <xs:enumeration value="WspolpracaZOsobaUmowaZlecenieAgencyjna"></xs:enumeration>
    <xs:enumeration value="SpoldzielniaRolnicza"></xs:enumeration>
    <xs:enumeration value="PracaZarobkowaZaGranica"></xs:enumeration>
    <xs:enumeration value="InneOkresy"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


TRodzajPrzychoduIFT Simple Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | SwiadczeniaEmerytowIRencistow | Świadczenia otrzymane przez emerytów lub rencistów będących byłymi pracownikami (art. 30 ust.1 pkt 4).
Facet Enumeration | ZeglugaMorskaSrodladowaITransportLotniczy | Należności osób zagranicznych - żegluga morska, śródlądowa lub transport lotniczy (art. 29 ust.3).
Facet Enumeration | NaleznosciLicencyjne | Należności osób zagranicznych - należności licencyjne (art. 29 ust. 1).
Facet Enumeration | WynagrodzenieDyrektorow | Należności osób zagranicznych - wynagrodzenie dyrektorów (art. 29 ust. 1).
Facet Enumeration | WolneZawody | Należności osób zagranicznych - wolne zawody (art. 29 ust. 1).
Facet Enumeration | DzialalnoscArtystycznaLubSportowa | Należności osób zagranicznych - działalność artystyczna lub sportowa (art. 29 ust. 2).
Facet Enumeration | OdsetkiOdPozyczekIPapierowWartosciowych | Odsetki od pożyczek i papierów wartościowych (art. 30a ust. 1 pkt 1 i 2).
Facet Enumeration | OdsetkiOdSrodkowPienieznych | Odsetki od środków pieniężnych zgromadzonych na rachunkach bankowych lub innych form oszczędzania (art. 30a ust. 1 pkt 3 ustawy).
Facet Enumeration | DywidentyIInnePrzychody | "Dywidendy i inne przychody z tytułu udziału w zyskach osób prawnych (art. 30a ust., 1 pkt 4).
Facet Enumeration | InneNaleznosci | "Inne należności.
Usages
Element Rodzaj
Syntax
XML
Kopiuj
<xs:simpleType name="TRodzajPrzychoduIFT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="SwiadczeniaEmerytowIRencistow"></xs:enumeration>
    <xs:enumeration value="ZeglugaMorskaSrodladowaITransportLotniczy"></xs:enumeration>
    <xs:enumeration value="NaleznosciLicencyjne"></xs:enumeration>
    <xs:enumeration value="WynagrodzenieDyrektorow"></xs:enumeration>
    <xs:enumeration value="WolneZawody"></xs:enumeration>
    <xs:enumeration value="DzialalnoscArtystycznaLubSportowa"></xs:enumeration>
    <xs:enumeration value="OdsetkiOdPozyczekIPapierowWartosciowych"></xs:enumeration>
    <xs:enumeration value="OdsetkiOdSrodkowPienieznych"></xs:enumeration>
    <xs:enumeration value="DywidentyIInnePrzychody"></xs:enumeration>
    <xs:enumeration value="InneNaleznosci"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


TSposobPotwierdzeniaOkresuZatrudnienia Simple Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Brak | Brak.
Facet Enumeration | OplacanieSkladek | Zaświadczenie z ZUS o opłaceniu składek.
Facet Enumeration | PodleganieUbezpieczeniomSpolecznym | Zaświadczenie z ZUS o podleganiu ubezpieczeniom społecznym.
Facet Enumeration | PodleganieUbezpieczeniuZdrowotnemu | Zaświadczenie z ZUS o podleganiu ubezpieczeniu zdrowotnemu.
Facet Enumeration | Inne | Inne.
Usages
Element Sposob
Syntax
XML
Kopiuj
<xs:simpleType name="TSposobPotwierdzeniaOkresuZatrudnienia" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Brak"></xs:enumeration>
    <xs:enumeration value="OplacanieSkladek"></xs:enumeration>
    <xs:enumeration value="PodleganieUbezpieczeniomSpolecznym"></xs:enumeration>
    <xs:enumeration value="PodleganieUbezpieczeniuZdrowotnemu"></xs:enumeration>
    <xs:enumeration value="Inne"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


TTypNagrodaKara Simple Type

Typ nagroda czy kara.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Nagroda | Nagroda.
Facet Enumeration | Kara | Kara.
Usages
Element Rodzaj
Syntax
XML
Kopiuj
<xs:simpleType name="TTypNagrodaKara" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Nagroda"></xs:enumeration>
    <xs:enumeration value="Kara"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


TWspolneRozliczenie Simple Type

Typ wspólnego rozliczenia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Brak | Brak wspólnego rozliczenia.
Facet Enumeration | ZMalzonkiem | Wspólne rozliczenie z małżonkiem.
Facet Enumeration | ZDzieckiem | Wspólne rozliczenie z dzieckiem.
Usages
Element WspolneRozliczenie
Syntax
XML
Kopiuj
<xs:simpleType name="TWspolneRozliczenie" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Brak"></xs:enumeration>
    <xs:enumeration value="ZMalzonkiem"></xs:enumeration>
    <xs:enumeration value="ZDzieckiem"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


TWspolneRozliczenieDochod Simple Type

Dochody wspólnego rozliczenia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Brak | Brak.
Facet Enumeration | PrzekroczaProgPodatkowy | Dochodzy przekroczą próg podatkowy.
Facet Enumeration | NiePrzekroczaProguPodatkowego | Dochody nie przekroczą progu podatkowego.
Usages
Element Dochody
Syntax
XML
Kopiuj
<xs:simpleType name="TWspolneRozliczenieDochod" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Brak"></xs:enumeration>
    <xs:enumeration value="PrzekroczaProgPodatkowy"></xs:enumeration>
    <xs:enumeration value="NiePrzekroczaProguPodatkowego"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


TWyplacanieWynagrodzenia Simple Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | KoniecMiesiaca | Do końca miesiąca.
Facet Enumeration | 10DzienNastepnego | Do 10 dnia następnego miesiąca.
Usages
Element WyplacanieWynagrodzenia
Syntax
XML
Kopiuj
<xs:simpleType name="TWyplacanieWynagrodzenia" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="KoniecMiesiaca"></xs:enumeration>
    <xs:enumeration value="10DzienNastepnego"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Complex Types

The http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TChorobowe |
Complex Type | TDaneWdrozeniowe |
Complex Type | TDokumentTozsamosci | Cechy dokumentu tożsamości.
Complex Type | TMiesiacChoroboweSzczegolowo |
Complex Type | TMiesiaceUrlopowe |
Complex Type | TMiesiacUrlopowe |
Complex Type | TOstatniaChoroba |
Complex Type | TPotwierdzenieOkresuZatrudnienia |
Complex Type | TPPK |
Complex Type | TPrzychodDoIFT |
Complex Type | TPrzychody |
Complex Type | TPrzychodyDlaMlodych |
Complex Type | TPrzychodyDlaSeniorow |
Complex Type | TPrzychodyDoIFT |
Complex Type | TStopnieNiepelnosprawnosci |
Complex Type | TStopnieNiezdolnosci |
Complex Type | TUrlopowe |
Complex Type | TWplataPPK |
Complex Type | TWplataPPKZRachunku |
Complex Type | TWplatyPPK |
Complex Type | TWymiarUrlopowNaDziecko |
Complex Type | TWymiarUrlopuNaDziecko |
Complex Type | TWymiaryUrlopowNaDzieci |
Complex Type | TZwolnienieOdPracyZPowoduSilyWyzszej |


TChorobowe Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Usages
Element Chorobowe
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element MiesiaceSzczegolowo |  | Dane dotyczące podstaw chorobowego w ostatnich 12 miesięcach. Pierwszy miesiąc to miesiąc poprzedzający wdrożenie.
Element OstatniaChoroba | [0, 1] | Dane dotyczące choroby pracownika z ostatnich 3 miesięcy.
Element DniWynCh |  | Liczba dni wypłacania wynagrodzenia chorobowego w roku wdrożenia.
Attributes
Name | Type | Required | Description
Attribute CiagloscZasilku | Simple Type boolean |  | Określa, czy pracownik chorował od 31 grudnia poprzedniego roku do końca miesiąca poprzedzającego miesiąc wdrożenia (ciągłość zasiłku z poprzedniego roku).
Syntax
XML
Kopiuj
<xs:complexType name="TChorobowe" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="MiesiaceSzczegolowo" />
    <xs:element minOccurs="0" name="OstatniaChoroba" type="TOstatniaChoroba"></xs:element>
    <xs:element name="DniWynCh" type="xs:int"></xs:element>
  </xs:sequence>
  <xs:attribute default="false" name="CiagloscZasilku" type="xs:boolean" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


MiesiaceSzczegolowo Element

Dane dotyczące podstaw chorobowego w ostatnich 12 miesięcach. Pierwszy miesiąc to miesiąc poprzedzający wdrożenie.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element Chorobowe Complex Type TChorobowe
Children
Name | Occurrences | Description
Element Miesiac | [12, 12] | Dane dotyczące podstawy chorobowego w miesiącu.
Syntax
XML
Kopiuj
<xs:element name="MiesiaceSzczegolowo" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="12" maxOccurs="12" name="Miesiac" type="TMiesiacChoroboweSzczegolowo" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TChorobowe
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Miesiac Element

Dane dotyczące podstawy chorobowego w miesiącu.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Type
Complex Type TMiesiacChoroboweSzczegolowo
Parents
Element MiesiaceSzczegolowo
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element DoPrzepracowania |  | Liczba dni do przepracowania.
Element DniPrzepracowanych |  | Liczba dni przepracowanych (łącznie z urlopwami).
Element SkladnikiStale |  | Składniki stałe (uzupełnione do pełnego miesiąca).
Element SkladnikiZmienne |  | Składniki zmienne.
Element SkladkiPracownika | [0, 1] | Procent składek pracownika.
Element Kwota | [0, 1] | Kwota do obliczania podstawy chorobowego (gdy niepodana, obliczana na podstawie składników i procentu składek pracownika).
Attributes
Name | Type | Required | Description
Attribute Wchodzi | Simple Type boolean |  | Określa, czy wchodzi do obliczania podstawy.
Syntax
XML
Kopiuj
<xs:element minOccurs="12" maxOccurs="12" name="Miesiac" type="TMiesiacChoroboweSzczegolowo" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TChorobowe
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


OstatniaChoroba Element

Dane dotyczące choroby pracownika z ostatnich 3 miesięcy.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Type
Complex Type TOstatniaChoroba
Parents
Element Chorobowe Complex Type TChorobowe
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Miesiac |  | Ostatni miesiąc, w którym wystąpiła choroba (np. gdy miesiąc pierwszej wypłaty to kwiecień 2014, to '1' oznacza marzec, '2' - luty, '3' - styczeń.
Element Kwota |  | Kwota obliczonej/zastosowanej podstawy do chorobowego.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="OstatniaChoroba" type="TOstatniaChoroba" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TChorobowe
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DniWynCh Element

Liczba dni wypłacania wynagrodzenia chorobowego w roku wdrożenia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type int
Parents
Element Chorobowe Complex Type TChorobowe
Syntax
XML
Kopiuj
<xs:element name="DniWynCh" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TChorobowe
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


CiagloscZasilku Attribute

Określa, czy pracownik chorował od 31 grudnia poprzedniego roku do końca miesiąca poprzedzającego miesiąc wdrożenia (ciągłość zasiłku z poprzedniego roku).

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type boolean
Parents
Element Chorobowe Complex Type TChorobowe
Syntax
XML
Kopiuj
<xs:attribute default="false" name="CiagloscZasilku" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TChorobowe
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


TDaneWdrozeniowe Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Usages
Element DaneWdrozeniowe
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element WyplacanieWynagrodzenia |  | Do kiedy pracownik jest wynagradzany.
Element MiesiacPierwszegoWynagrodzenia |  | Miesiąc, za który będzie wypłacane pierwsze wynagrodzenie.
Element Przychody |  | Dane dotyczące przychodów pracownika w roku zatrudnienia.
Element Chorobowe |  | Dane dotyczace podstaw chorobowego z ostatnich 12 miesięcy.
Element Urlopowe |  | Dane dotyczące podstaw urlopowego z ostatnich 12 miesięcy.
Choice Choice |  |
Element DniOpiekiNadZdrowymDzieckiem |  | Liczba dni opieki nad zdrowym dzieckiem.
Element MinutOpiekiNadZdrowymDzieckiem |  | Liczba minut opieki nad zdrowym dzieckiem.
Element WplatyPPK | [0, 1] | Dane dotyczące wpłat do PPK do opodatkowania.
Element OkresyNieskladkowe |  | Okresy nieskładkowe do świadectwa pracy.
Element OkresyUrlopowBezplatnych |  | Okresy urlopów bezpłatnych do świadectwa pracy.
Element OkresyUrlopowWychowawczych |  | Okresy urlopów wychowawczych do świadectwa pracy.
Element OkresyWojska |  | Okresy służby wojskowej do świadectwa pracy.
Element WymiaryUrlopowNaDzieci | [0, 1] |
Element PrzychodyDoIFT | [0, 1] | Przychody do deklaracji IFT.
Element DniPracyZdalnejOkazjonalnej | [0, 1] | Liczba dni pracy zdalnej okazjonalnej.
Element DniUrlopuOpiekunczego | [0, 1] | Liczba dni urlopu opiekuńczego.
Element ZwolnienieOdPracyZPowoduSilyWyzszej | [0, 1] | Zwolnienie od pracy z powodu siły wyższej.
Syntax
XML
Kopiuj
<xs:complexType name="TDaneWdrozeniowe" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="WyplacanieWynagrodzenia" type="TWyplacanieWynagrodzenia" />
    <xs:element name="MiesiacPierwszegoWynagrodzenia" type="xs:date" />
    <xs:element name="Przychody" type="TPrzychody" />
    <xs:element name="Chorobowe" type="TChorobowe" />
    <xs:element name="Urlopowe" type="TUrlopowe" />
    <xs:choice>
      <xs:element name="DniOpiekiNadZdrowymDzieckiem" type="xs:int" />
      <xs:element name="MinutOpiekiNadZdrowymDzieckiem" type="xs:int" />
    </xs:choice>
    <xs:element minOccurs="0" name="WplatyPPK" type="TWplatyPPK" />
    <xs:element name="OkresyNieskladkowe" type="xs:string" />
    <xs:element name="OkresyUrlopowBezplatnych" type="xs:string" />
    <xs:element name="OkresyUrlopowWychowawczych" type="xs:string" />
    <xs:element name="OkresyWojska" type="xs:string" />
    <xs:element minOccurs="0" name="WymiaryUrlopowNaDzieci" type="TWymiaryUrlopowNaDzieci" />
    <xs:element minOccurs="0" name="PrzychodyDoIFT" type="TPrzychodyDoIFT" />
    <xs:element minOccurs="0" name="DniPracyZdalnejOkazjonalnej" type="xs:int" />
    <xs:element minOccurs="0" name="DniUrlopuOpiekunczego" type="xs:int" />
    <xs:element minOccurs="0" name="ZwolnienieOdPracyZPowoduSilyWyzszej" type="TZwolnienieOdPracyZPowoduSilyWyzszej" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


WyplacanieWynagrodzenia Element

Do kiedy pracownik jest wynagradzany.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type TWyplacanieWynagrodzenia
Parents
Element DaneWdrozeniowe Complex Type TDaneWdrozeniowe
Syntax
XML
Kopiuj
<xs:element name="WyplacanieWynagrodzenia" type="TWyplacanieWynagrodzenia" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDaneWdrozeniowe
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


MiesiacPierwszegoWynagrodzenia Element

Miesiąc, za który będzie wypłacane pierwsze wynagrodzenie.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element DaneWdrozeniowe Complex Type TDaneWdrozeniowe
Syntax
XML
Kopiuj
<xs:element name="MiesiacPierwszegoWynagrodzenia" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDaneWdrozeniowe
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Przychody Element

Dane dotyczące przychodów pracownika w roku zatrudnienia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Type
Complex Type TPrzychody
Parents
Element DaneWdrozeniowe Complex Type TDaneWdrozeniowe
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Wyplaty | [0, 1] | Dane dotyczące przychodów z wypłat.
Element Rachunki | [0, 1] | Dane dotyczące przychodów z rachunków.
Element EmRe |  | Podstawa składek na ubezpieczenie emerytalno-rentowe.
Element FEP |  | Podstawa składek na Fundusz Emerytur Pomostowych.
Element KwotaWolnaOdPodatkuDlaMlodych | [0, 1] | Wykorzystana kwota wolna od podatku dla młodych.
Syntax
XML
Kopiuj
<xs:element name="Przychody" type="TPrzychody" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDaneWdrozeniowe
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Chorobowe Element

Dane dotyczace podstaw chorobowego z ostatnich 12 miesięcy.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Type
Complex Type TChorobowe
Parents
Element DaneWdrozeniowe Complex Type TDaneWdrozeniowe
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element MiesiaceSzczegolowo |  | Dane dotyczące podstaw chorobowego w ostatnich 12 miesięcach. Pierwszy miesiąc to miesiąc poprzedzający wdrożenie.
Element OstatniaChoroba | [0, 1] | Dane dotyczące choroby pracownika z ostatnich 3 miesięcy.
Element DniWynCh |  | Liczba dni wypłacania wynagrodzenia chorobowego w roku wdrożenia.
Attributes
Name | Type | Required | Description
Attribute CiagloscZasilku | Simple Type boolean |  | Określa, czy pracownik chorował od 31 grudnia poprzedniego roku do końca miesiąca poprzedzającego miesiąc wdrożenia (ciągłość zasiłku z poprzedniego roku).
Syntax
XML
Kopiuj
<xs:element name="Chorobowe" type="TChorobowe" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDaneWdrozeniowe
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Urlopowe Element

Dane dotyczące podstaw urlopowego z ostatnich 12 miesięcy.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Type
Complex Type TUrlopowe
Parents
Element DaneWdrozeniowe Complex Type TDaneWdrozeniowe
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Miesiace |  | Dane dotyczące podstaw wynagrodzenia urlopowego w ostatnich 12 miesiącach. Pierwszy miesiąc poprzedzający wdrożenie.
Element WykorzystanyUrlop | [0, 1] |
Element UrlopZalegly | [0, 1] |
Syntax
XML
Kopiuj
<xs:element name="Urlopowe" type="TUrlopowe" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDaneWdrozeniowe
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DniOpiekiNadZdrowymDzieckiem Element

Liczba dni opieki nad zdrowym dzieckiem.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type int
Parents
Element DaneWdrozeniowe Complex Type TDaneWdrozeniowe
Syntax
XML
Kopiuj
<xs:element name="DniOpiekiNadZdrowymDzieckiem" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDaneWdrozeniowe
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


MinutOpiekiNadZdrowymDzieckiem Element

Liczba minut opieki nad zdrowym dzieckiem.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type int
Parents
Element DaneWdrozeniowe Complex Type TDaneWdrozeniowe
Syntax
XML
Kopiuj
<xs:element name="MinutOpiekiNadZdrowymDzieckiem" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDaneWdrozeniowe
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


WplatyPPK Element

Dane dotyczące wpłat do PPK do opodatkowania.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Type
Complex Type TWplatyPPK
Parents
Element DaneWdrozeniowe Complex Type TDaneWdrozeniowe
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element WplataPPKZWyplat | [0, 1] | Wpłata PPK z wypłat.
Element WplataPPKZrachunku | [0, *] | Wpłata PPK z rachunku.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WplatyPPK" type="TWplatyPPK" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDaneWdrozeniowe
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


OkresyNieskladkowe Element

Okresy nieskładkowe do świadectwa pracy.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element DaneWdrozeniowe Complex Type TDaneWdrozeniowe
Syntax
XML
Kopiuj
<xs:element name="OkresyNieskladkowe" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDaneWdrozeniowe
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


OkresyUrlopowBezplatnych Element

Okresy urlopów bezpłatnych do świadectwa pracy.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element DaneWdrozeniowe Complex Type TDaneWdrozeniowe
Syntax
XML
Kopiuj
<xs:element name="OkresyUrlopowBezplatnych" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDaneWdrozeniowe
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


OkresyUrlopowWychowawczych Element

Okresy urlopów wychowawczych do świadectwa pracy.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element DaneWdrozeniowe Complex Type TDaneWdrozeniowe
Syntax
XML
Kopiuj
<xs:element name="OkresyUrlopowWychowawczych" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDaneWdrozeniowe
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


OkresyWojska Element

Okresy służby wojskowej do świadectwa pracy.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element DaneWdrozeniowe Complex Type TDaneWdrozeniowe
Syntax
XML
Kopiuj
<xs:element name="OkresyWojska" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDaneWdrozeniowe
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


WymiaryUrlopowNaDzieci Element

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Type
Complex Type TWymiaryUrlopowNaDzieci
Parents
Element DaneWdrozeniowe Complex Type TDaneWdrozeniowe
Children
Name | Occurrences | Description
Element WymiarUrlopuNaDziecko | [0, *] | Dane dotyczące urlopu na dziecko.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WymiaryUrlopowNaDzieci" type="TWymiaryUrlopowNaDzieci" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TDaneWdrozeniowe
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


PrzychodyDoIFT Element

Przychody do deklaracji IFT.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Type
Complex Type TPrzychodyDoIFT
Parents
Element DaneWdrozeniowe Complex Type TDaneWdrozeniowe
Children
Name | Occurrences | Description
Element PrzychodDoIFT | [0, *] | Dane dotyczące przychodu do deklaracji IFT-1.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PrzychodyDoIFT" type="TPrzychodyDoIFT" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDaneWdrozeniowe
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DniPracyZdalnejOkazjonalnej Element

Liczba dni pracy zdalnej okazjonalnej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type int
Parents
Element DaneWdrozeniowe Complex Type TDaneWdrozeniowe
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DniPracyZdalnejOkazjonalnej" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDaneWdrozeniowe
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DniUrlopuOpiekunczego Element

Liczba dni urlopu opiekuńczego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type int
Parents
Element DaneWdrozeniowe Complex Type TDaneWdrozeniowe
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DniUrlopuOpiekunczego" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDaneWdrozeniowe
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


ZwolnienieOdPracyZPowoduSilyWyzszej Element

Zwolnienie od pracy z powodu siły wyższej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Type
Complex Type TZwolnienieOdPracyZPowoduSilyWyzszej
Parents
Element DaneWdrozeniowe Complex Type TDaneWdrozeniowe
Children
Name | Occurrences | Description
Choice Choice |  |
Element DniUrlopuOdSilyWyzszej |  | Liczba dni urlopu od siły wyższej.
Element MinutUrlopuOdSilyWyzszej |  | Liczba minut urlopu do siły wyższej.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="ZwolnienieOdPracyZPowoduSilyWyzszej" type="TZwolnienieOdPracyZPowoduSilyWyzszej" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDaneWdrozeniowe
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


TDokumentTozsamosci Complex Type

Cechy dokumentu tożsamości.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Usages
Element DokumentTozsamosci
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Numer |  | Numer dokumentu tożsamości.
Element DataWydania | [0, 1] | Data wydania dokumentu tożsamości.
Element Organ | [0, 1] | Nazwa organu, który wydał dokument tożsamości.
Element DataWaznosci | [0, 1] | Data ważności dokumentu tożsamości.
Attributes
Name | Type | Required | Description
Attribute Typ | Simple Type TypDokumentuTozsamosci | Yes | Typ dokumentu tożsamości.
Syntax
XML
Kopiuj
<xs:complexType name="TDokumentTozsamosci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Numer" type="xs:string" />
    <xs:element minOccurs="0" name="DataWydania" type="xs:date" />
    <xs:element minOccurs="0" name="Organ" type="xs:string" />
    <xs:element minOccurs="0" name="DataWaznosci" type="xs:date" />
  </xs:sequence>
  <xs:attribute name="Typ" type="wspolne:TypDokumentuTozsamosci" use="required" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Numer Element

Numer dokumentu tożsamości.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element DokumentTozsamosci Complex Type TDokumentTozsamosci
Syntax
XML
Kopiuj
<xs:element name="Numer" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDokumentTozsamosci
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DataWydania Element

Data wydania dokumentu tożsamości.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element DokumentTozsamosci Complex Type TDokumentTozsamosci
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DataWydania" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDokumentTozsamosci
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Organ Element

Nazwa organu, który wydał dokument tożsamości.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element DokumentTozsamosci Complex Type TDokumentTozsamosci
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Organ" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDokumentTozsamosci
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DataWaznosci Element

Data ważności dokumentu tożsamości.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element DokumentTozsamosci Complex Type TDokumentTozsamosci
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DataWaznosci" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDokumentTozsamosci
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Typ Attribute

Typ dokumentu tożsamości.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type TypDokumentuTozsamosci
Parents
Element DokumentTozsamosci Complex Type TDokumentTozsamosci
Syntax
XML
Kopiuj
<xs:attribute name="Typ" type="wspolne:TypDokumentuTozsamosci" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TDokumentTozsamosci
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


TMiesiacChoroboweSzczegolowo Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Usages
Element Miesiac
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element DoPrzepracowania |  | Liczba dni do przepracowania.
Element DniPrzepracowanych |  | Liczba dni przepracowanych (łącznie z urlopwami).
Element SkladnikiStale |  | Składniki stałe (uzupełnione do pełnego miesiąca).
Element SkladnikiZmienne |  | Składniki zmienne.
Element SkladkiPracownika | [0, 1] | Procent składek pracownika.
Element Kwota | [0, 1] | Kwota do obliczania podstawy chorobowego (gdy niepodana, obliczana na podstawie składników i procentu składek pracownika).
Attributes
Name | Type | Required | Description
Attribute Wchodzi | Simple Type boolean |  | Określa, czy wchodzi do obliczania podstawy.
Syntax
XML
Kopiuj
<xs:complexType name="TMiesiacChoroboweSzczegolowo" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="DoPrzepracowania" type="xs:int" />
    <xs:element name="DniPrzepracowanych" type="xs:int" />
    <xs:element name="SkladnikiStale" type="xs:decimal" />
    <xs:element name="SkladnikiZmienne" type="xs:decimal" />
    <xs:element minOccurs="0" name="SkladkiPracownika" type="xs:decimal" />
    <xs:element minOccurs="0" name="Kwota" type="xs:decimal" />
  </xs:sequence>
  <xs:attribute default="false" name="Wchodzi" type="xs:boolean" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DoPrzepracowania Element

Liczba dni do przepracowania.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type int
Parents
Element Miesiac Complex Type TMiesiacChoroboweSzczegolowo
Syntax
XML
Kopiuj
<xs:element name="DoPrzepracowania" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TMiesiacChoroboweSzczegolowo
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DniPrzepracowanych Element

Liczba dni przepracowanych (łącznie z urlopwami).

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type int
Parents
Element Miesiac Complex Type TMiesiacChoroboweSzczegolowo
Syntax
XML
Kopiuj
<xs:element name="DniPrzepracowanych" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TMiesiacChoroboweSzczegolowo
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


SkladnikiStale Element

Składniki stałe (uzupełnione do pełnego miesiąca).

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element Miesiac Complex Type TMiesiacChoroboweSzczegolowo
Syntax
XML
Kopiuj
<xs:element name="SkladnikiStale" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TMiesiacChoroboweSzczegolowo
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


SkladnikiZmienne Element

Składniki zmienne.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element Miesiac Complex Type TMiesiacChoroboweSzczegolowo
Syntax
XML
Kopiuj
<xs:element name="SkladnikiZmienne" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TMiesiacChoroboweSzczegolowo
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


SkladkiPracownika Element

Procent składek pracownika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element Miesiac Complex Type TMiesiacChoroboweSzczegolowo
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="SkladkiPracownika" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TMiesiacChoroboweSzczegolowo
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Kwota Element

Kwota do obliczania podstawy chorobowego (gdy niepodana, obliczana na podstawie składników i procentu składek pracownika).

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element Miesiac Complex Type TMiesiacChoroboweSzczegolowo
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Kwota" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TMiesiacChoroboweSzczegolowo
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Wchodzi Attribute

Określa, czy wchodzi do obliczania podstawy.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type boolean
Parents
Element Miesiac Complex Type TMiesiacChoroboweSzczegolowo
Syntax
XML
Kopiuj
<xs:attribute default="false" name="Wchodzi" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TMiesiacChoroboweSzczegolowo
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


TMiesiaceUrlopowe Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Usages
Element Miesiace
Children
Name | Occurrences | Description
Element Miesiac | [12, 13] | Dane dotyczące podstawy urlopowego w miesiącu.
Syntax
XML
Kopiuj
<xs:complexType name="TMiesiaceUrlopowe" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="12" maxOccurs="13" name="Miesiac" type="TMiesiacUrlopowe" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Miesiac Element

Dane dotyczące podstawy urlopowego w miesiącu.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Type
Complex Type TMiesiacUrlopowe
Parents
Element Miesiace Complex Type TMiesiaceUrlopowe
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Podstawa |  | Podstawa wynagrodzenia urlopowego.
Element Godziny |  | Liczba godzin.
Syntax
XML
Kopiuj
<xs:element minOccurs="12" maxOccurs="13" name="Miesiac" type="TMiesiacUrlopowe" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TMiesiaceUrlopowe
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


TMiesiacUrlopowe Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Usages
Element Miesiac
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Podstawa |  | Podstawa wynagrodzenia urlopowego.
Element Godziny |  | Liczba godzin.
Syntax
XML
Kopiuj
<xs:complexType name="TMiesiacUrlopowe" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Podstawa" type="xs:decimal" />
    <xs:element name="Godziny" type="xs:int" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Podstawa Element

Podstawa wynagrodzenia urlopowego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element Miesiac Complex Type TMiesiacUrlopowe
Syntax
XML
Kopiuj
<xs:element name="Podstawa" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TMiesiacUrlopowe
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Godziny Element

Liczba godzin.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type int
Parents
Element Miesiac Complex Type TMiesiacUrlopowe
Syntax
XML
Kopiuj
<xs:element name="Godziny" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TMiesiacUrlopowe
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


TOstatniaChoroba Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Usages
Element OstatniaChoroba
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Miesiac |  | Ostatni miesiąc, w którym wystąpiła choroba (np. gdy miesiąc pierwszej wypłaty to kwiecień 2014, to '1' oznacza marzec, '2' - luty, '3' - styczeń.
Element Kwota |  | Kwota obliczonej/zastosowanej podstawy do chorobowego.
Syntax
XML
Kopiuj
<xs:complexType name="TOstatniaChoroba" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Miesiac" />
    <xs:element name="Kwota" type="xs:decimal" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Miesiac Element

Ostatni miesiąc, w którym wystąpiła choroba (np. gdy miesiąc pierwszej wypłaty to kwiecień 2014, to '1' oznacza marzec, '2' - luty, '3' - styczeń.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Item | Facet Value | Description
Restriction int |  |
Facet Min Inclusive | 1 |
Facet Max Inclusive | 3 |
Parents
Element OstatniaChoroba Complex Type TOstatniaChoroba
Syntax
XML
Kopiuj
<xs:element name="Miesiac" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleType>
    <xs:restriction base="xs:int">
      <xs:minInclusive value="1" />
      <xs:maxInclusive value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also

Reference

TOstatniaChoroba
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Kwota Element

Kwota obliczonej/zastosowanej podstawy do chorobowego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element OstatniaChoroba Complex Type TOstatniaChoroba
Syntax
XML
Kopiuj
<xs:element name="Kwota" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TOstatniaChoroba
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


TPotwierdzenieOkresuZatrudnienia Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Usages
Element PotwierdzenieOkresuZatrudnienia
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Sposob |  | Sposób potwierdzenia okresu zatrudnienia.
Element InnyWyjasnienie | [0, 1] | Inny sposób potwierdzenia okresu zatrudnienia - opisowa wartość.
Syntax
XML
Kopiuj
<xs:complexType name="TPotwierdzenieOkresuZatrudnienia" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="1" name="Sposob" type="TSposobPotwierdzeniaOkresuZatrudnienia" />
    <xs:element minOccurs="0" name="InnyWyjasnienie" type="xs:string" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Sposob Element

Sposób potwierdzenia okresu zatrudnienia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type TSposobPotwierdzeniaOkresuZatrudnienia
Parents
Element PotwierdzenieOkresuZatrudnienia Complex Type TPotwierdzenieOkresuZatrudnienia
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="Sposob" type="TSposobPotwierdzeniaOkresuZatrudnienia" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPotwierdzenieOkresuZatrudnienia
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


InnyWyjasnienie Element

Inny sposób potwierdzenia okresu zatrudnienia - opisowa wartość.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element PotwierdzenieOkresuZatrudnienia Complex Type TPotwierdzenieOkresuZatrudnienia
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="InnyWyjasnienie" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPotwierdzenieOkresuZatrudnienia
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


TPPK Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Usages
Element PPK
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element MiesiacObowiazkuZgloszenia | [0, 1] | Miesiąc obowiązku zgłoszenia.
Element MiesiacNaliczeniaPierwszejWplaty |  | Miesiąc naliczenia pierwszej wypłaty.
Element NumerWEwidencji | [0, 1] | Numer w ewidencji PPK.
Element DeklaracjeRezygnacjiWznowieniaWplat | [0, 1] | Deklaracje rezygnacji/wznowienia wpłat do PPK.
Element StawkiPodstawowePracownika | [0, 1] | Wartości stawek podstawowych pracownika.
Element StawkiDodatkowePracownika | [0, 1] | Wartości stawek dodatkowych pracownika.
Element StawkiDodatkowePracodawcy | [0, 1] | Wartości stawek dodatkowych pracodawcy.
Attributes
Name | Type | Required | Description
Attribute UczestniczyWPPK | Simple Type boolean |  |
Syntax
XML
Kopiuj
<xs:complexType name="TPPK" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" name="MiesiacObowiazkuZgloszenia" type="xs:date" />
    <xs:element minOccurs="1" name="MiesiacNaliczeniaPierwszejWplaty" type="xs:date" />
    <xs:element minOccurs="0" name="NumerWEwidencji" type="xs:string" />
    <xs:element minOccurs="0" name="DeklaracjeRezygnacjiWznowieniaWplat" />
    <xs:element minOccurs="0" name="StawkiPodstawowePracownika">
      <xs:complexType>
        <xs:sequence>
          <xs:element minOccurs="1" maxOccurs="unbounded" name="Stawka">
            <xs:complexType>
              <xs:sequence>
                <xs:element minOccurs="1" name="DataDeklaracji" type="xs:date"></xs:element>
                <xs:element minOccurs="1" name="ObowiazujeOd" type="xs:date"></xs:element>
                <xs:element name="Wartosc">
                  <xs:complexType>
                    <xs:choice>
                      <xs:element name="ZParametrowPPK"></xs:element>
                      <xs:element name="Indywidualna" type="xs:decimal"></xs:element>
                    </xs:choice>
                  </xs:complexType>
                </xs:element>
              </xs:sequence>
            </xs:complexType>
          </xs:element>
        </xs:sequence>
      </xs:complexType>
    </xs:element>
    <xs:element minOccurs="0" name="StawkiDodatkowePracownika">
      <xs:complexType>
        <xs:sequence>
          <xs:element minOccurs="1" maxOccurs="unbounded" name="Stawka">
            <xs:complexType>
              <xs:sequence>
                <xs:element minOccurs="1" name="DataDeklaracji" type="xs:date"></xs:element>
                <xs:element minOccurs="1" name="ObowiazujeOd" type="xs:date"></xs:element>
                <xs:element minOccurs="1" name="Wartosc" type="xs:decimal"></xs:element>
              </xs:sequence>
            </xs:complexType>
          </xs:element>
        </xs:sequence>
      </xs:complexType>
    </xs:element>
    <xs:element minOccurs="0" name="StawkiDodatkowePracodawcy">
      <xs:complexType>
        <xs:sequence>
          <xs:element minOccurs="1" maxOccurs="unbounded" name="Stawka">
            <xs:complexType>
              <xs:sequence>
                <xs:element minOccurs="1" name="ObowiazujeOd" type="xs:date"></xs:element>
                <xs:element name="Wartosc">
                  <xs:complexType>
                    <xs:choice>
                      <xs:element name="ZParametrowPPK"></xs:element>
                      <xs:element name="Indywidualna" type="xs:decimal"></xs:element>
                    </xs:choice>
                  </xs:complexType>
                </xs:element>
              </xs:sequence>
            </xs:complexType>
          </xs:element>
        </xs:sequence>
      </xs:complexType>
    </xs:element>
  </xs:sequence>
  <xs:attribute default="true" name="UczestniczyWPPK" type="xs:boolean" use="optional" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


MiesiacObowiazkuZgloszenia Element

Miesiąc obowiązku zgłoszenia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element PPK Complex Type TPPK
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="MiesiacObowiazkuZgloszenia" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPPK
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


MiesiacNaliczeniaPierwszejWplaty Element

Miesiąc naliczenia pierwszej wypłaty.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element PPK Complex Type TPPK
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="MiesiacNaliczeniaPierwszejWplaty" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPPK
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


NumerWEwidencji Element

Numer w ewidencji PPK.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element PPK Complex Type TPPK
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="NumerWEwidencji" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPPK
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DeklaracjeRezygnacjiWznowieniaWplat Element

Deklaracje rezygnacji/wznowienia wpłat do PPK.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element PPK Complex Type TPPK
Children
Name | Occurrences | Description
Element DeklaracjaRezygnacjiWznowieniaWplat | [1, *] | Deklaracje rezygnacji/wznowienia wpłat do PPK.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DeklaracjeRezygnacjiWznowieniaWplat" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="1" maxOccurs="unbounded" name="DeklaracjaRezygnacjiWznowieniaWplat" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TPPK
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DeklaracjaRezygnacjiWznowieniaWplat Element

Deklaracje rezygnacji/wznowienia wpłat do PPK.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element DeklaracjeRezygnacjiWznowieniaWplat
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element DataDeklaracji |  | Data deklaracji.
Choice Choice |  |
Element Rezygnacja |  | Deklaracja rezygnacji wpłat do PPK.
Element RezygnacjaPrzedZgloszeniem |  | Deklaracja rezygnacji z wpłat do PPK przed zgłoszeniem.
Element Wznowienie |  | Deklaracja wznowienia wpłat do PPK.
Element Opis | [0, 1] | Opis.
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="unbounded" name="DeklaracjaRezygnacjiWznowieniaWplat" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="1" name="DataDeklaracji" type="xs:date" />
      <xs:choice>
        <xs:element name="Wznowienie" />
        <xs:element name="Rezygnacja">
          <xs:complexType>
            <xs:sequence>
              <xs:element minOccurs="1" name="MiesiacZaprzestania" type="xs:date"></xs:element>
              <xs:element minOccurs="1" name="MiesiacWznowienia" type="xs:date"></xs:element>
            </xs:sequence>
          </xs:complexType>
        </xs:element>
        <xs:element name="RezygnacjaPrzedZgloszeniem">
          <xs:complexType>
            <xs:choice>
              <xs:element name="Rezygnacja" />
              <xs:element name="Przystapienie" />
            </xs:choice>
          </xs:complexType>
        </xs:element>
      </xs:choice>
      <xs:element minOccurs="0" name="Opis" type="xs:string"></xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TPPK
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DataDeklaracji Element

Data deklaracji.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element DeklaracjaRezygnacjiWznowieniaWplat
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="DataDeklaracji" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPPK
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Wznowienie Element

Deklaracja wznowienia wpłat do PPK.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element DeklaracjaRezygnacjiWznowieniaWplat
Children
Name | Occurrences | Description
Element MiesiacWznowienia |  | Miesiąc wznowienia naliczania wpłat.
Syntax
XML
Kopiuj
<xs:element name="Wznowienie" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="1" name="MiesiacWznowienia" type="xs:date" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TPPK
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


MiesiacWznowienia Element

Miesiąc wznowienia naliczania wpłat.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element Wznowienie
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="MiesiacWznowienia" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPPK
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Rezygnacja Element

Deklaracja rezygnacji wpłat do PPK.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element DeklaracjaRezygnacjiWznowieniaWplat
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element MiesiacZaprzestania |  | Miesiąc zaprzestania naliczania wpłat.
Element MiesiacWznowienia |  | Miesiąc wznowienia naliczania wpłat.
Syntax
XML
Kopiuj
<xs:element name="Rezygnacja" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="1" name="MiesiacZaprzestania" type="xs:date" />
      <xs:element minOccurs="1" name="MiesiacWznowienia" type="xs:date" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TPPK
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


MiesiacZaprzestania Element

Miesiąc zaprzestania naliczania wpłat.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element Rezygnacja
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="MiesiacZaprzestania" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPPK
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


MiesiacWznowienia Element

Miesiąc wznowienia naliczania wpłat.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element Rezygnacja
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="MiesiacWznowienia" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPPK
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


RezygnacjaPrzedZgloszeniem Element

Deklaracja rezygnacji z wpłat do PPK przed zgłoszeniem.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element DeklaracjaRezygnacjiWznowieniaWplat
Children
Name | Occurrences | Description
Choice Choice |  |
Element Przystapienie |  |
Element Rezygnacja |  |
Syntax
XML
Kopiuj
<xs:element name="RezygnacjaPrzedZgloszeniem" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:choice>
      <xs:element name="Rezygnacja" />
      <xs:element name="Przystapienie" />
    </xs:choice>
  </xs:complexType>
</xs:element>
See Also

Reference

TPPK
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Rezygnacja Element

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Any
Parents
Element RezygnacjaPrzedZgloszeniem
Syntax
XML
Kopiuj
<xs:element name="Rezygnacja" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TPPK
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Przystapienie Element

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Any
Parents
Element RezygnacjaPrzedZgloszeniem
Syntax
XML
Kopiuj
<xs:element name="Przystapienie" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TPPK
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Opis Element

Opis.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element DeklaracjaRezygnacjiWznowieniaWplat
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Opis" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPPK
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


StawkiPodstawowePracownika Element

Wartości stawek podstawowych pracownika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element PPK Complex Type TPPK
Children
Name | Occurrences | Description
Element Stawka | [1, *] | Stawka podstawowa pracownika.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="StawkiPodstawowePracownika" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="1" maxOccurs="unbounded" name="Stawka" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TPPK
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Stawka Element

Stawka podstawowa pracownika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element StawkiPodstawowePracownika
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element DataDeklaracji |  | Data deklaracji.
Element ObowiazujeOd |  | Miesiąc początkowy obowiązywania .
Element Wartosc |  | Wartość stawki.
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="unbounded" name="Stawka" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="1" name="DataDeklaracji" type="xs:date" />
      <xs:element minOccurs="1" name="ObowiazujeOd" type="xs:date" />
      <xs:element name="Wartosc" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TPPK
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DataDeklaracji Element

Data deklaracji.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element Stawka
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="DataDeklaracji" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPPK
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


ObowiazujeOd Element

Miesiąc początkowy obowiązywania .

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element Stawka
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="ObowiazujeOd" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPPK
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Wartosc Element

Wartość stawki.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element Stawka
Children
Name | Occurrences | Description
Choice Choice |  |
Element Indywidualna |  | Indywidualna wartość stawki.
Element ZParametrowPPK |  | Wartość pobierana z parametrów PPK.
Syntax
XML
Kopiuj
<xs:element name="Wartosc" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:choice>
      <xs:element name="ZParametrowPPK" />
      <xs:element name="Indywidualna" type="xs:decimal" />
    </xs:choice>
  </xs:complexType>
</xs:element>
See Also

Reference

TPPK
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


ZParametrowPPK Element

Wartość pobierana z parametrów PPK.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Any
Parents
Element Wartosc
Syntax
XML
Kopiuj
<xs:element name="ZParametrowPPK" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPPK
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Indywidualna Element

Indywidualna wartość stawki.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element Wartosc
Syntax
XML
Kopiuj
<xs:element name="Indywidualna" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPPK
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


StawkiDodatkowePracownika Element

Wartości stawek dodatkowych pracownika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element PPK Complex Type TPPK
Children
Name | Occurrences | Description
Element Stawka | [1, *] | Stawka dodatkowa pracownika.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="StawkiDodatkowePracownika" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="1" maxOccurs="unbounded" name="Stawka" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TPPK
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Stawka Element

Stawka dodatkowa pracownika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element StawkiDodatkowePracownika
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element DataDeklaracji |  | Data deklaracji.
Element ObowiazujeOd |  | Miesiąc początkowy obowiązywania .
Element Wartosc |  | Wartość stawki.
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="unbounded" name="Stawka" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="1" name="DataDeklaracji" type="xs:date" />
      <xs:element minOccurs="1" name="ObowiazujeOd" type="xs:date" />
      <xs:element minOccurs="1" name="Wartosc" type="xs:decimal" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TPPK
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Wartosc Element

Wartość stawki.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element Stawka
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="Wartosc" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPPK
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


StawkiDodatkowePracodawcy Element

Wartości stawek dodatkowych pracodawcy.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element PPK Complex Type TPPK
Children
Name | Occurrences | Description
Element Stawka | [1, *] | Stawka dodatkowa pracodawcy.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="StawkiDodatkowePracodawcy" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="1" maxOccurs="unbounded" name="Stawka" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TPPK
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Stawka Element

Stawka dodatkowa pracodawcy.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element StawkiDodatkowePracodawcy
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element ObowiazujeOd |  | Miesiąc początkowy obowiązywania .
Element Wartosc |  | Wartość stawki.
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="unbounded" name="Stawka" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="1" name="ObowiazujeOd" type="xs:date" />
      <xs:element name="Wartosc" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TPPK
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


UczestniczyWPPK Attribute

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type boolean
Parents
Element PPK Complex Type TPPK
Syntax
XML
Kopiuj
<xs:attribute default="true" name="UczestniczyWPPK" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TPPK
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


TPrzychodDoIFT Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Usages
Element PrzychodDoIFT
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Rodzaj |  | Rodzaj przychodu (dochodu).
Element PrzychodNieopodatkowany |  | Wysokość przychodu zwolnionego z opodatkowania.
Element PrzychodOpodatkowany |  | Wysokość przychodu podlegającemu opodatkowaniu.
Element StawkaPodatku | [0, 1] | Stawka podatku .
Element Zaliczka |  | Wysokość pobranego podatku.
Element UnikajPodwojonegoOpodatkowania |  | Umowa o unikaniu podwojonego opodatkowania.
Syntax
XML
Kopiuj
<xs:complexType name="TPrzychodDoIFT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Rodzaj" type="TRodzajPrzychoduIFT" />
    <xs:element name="PrzychodNieopodatkowany" type="xs:decimal" />
    <xs:element name="PrzychodOpodatkowany" type="xs:decimal" />
    <xs:element minOccurs="0" name="StawkaPodatku" type="xs:decimal" />
    <xs:element name="Zaliczka" type="xs:decimal" />
    <xs:element name="UnikajPodwojonegoOpodatkowania" type="xs:boolean" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Rodzaj Element

Rodzaj przychodu (dochodu).

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type TRodzajPrzychoduIFT
Parents
Element PrzychodDoIFT Complex Type TPrzychodDoIFT
Syntax
XML
Kopiuj
<xs:element name="Rodzaj" type="TRodzajPrzychoduIFT" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychodDoIFT
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


PrzychodNieopodatkowany Element

Wysokość przychodu zwolnionego z opodatkowania.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element PrzychodDoIFT Complex Type TPrzychodDoIFT
Syntax
XML
Kopiuj
<xs:element name="PrzychodNieopodatkowany" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychodDoIFT
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


PrzychodOpodatkowany Element

Wysokość przychodu podlegającemu opodatkowaniu.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element PrzychodDoIFT Complex Type TPrzychodDoIFT
Syntax
XML
Kopiuj
<xs:element name="PrzychodOpodatkowany" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychodDoIFT
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


StawkaPodatku Element

Stawka podatku .

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element PrzychodDoIFT Complex Type TPrzychodDoIFT
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="StawkaPodatku" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychodDoIFT
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Zaliczka Element

Wysokość pobranego podatku.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element PrzychodDoIFT Complex Type TPrzychodDoIFT
Syntax
XML
Kopiuj
<xs:element name="Zaliczka" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychodDoIFT
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


UnikajPodwojonegoOpodatkowania Element

Umowa o unikaniu podwojonego opodatkowania.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type boolean
Parents
Element PrzychodDoIFT Complex Type TPrzychodDoIFT
Syntax
XML
Kopiuj
<xs:element name="UnikajPodwojonegoOpodatkowania" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychodDoIFT
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


TPrzychody Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Usages
Element Przychody
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Wyplaty | [0, 1] | Dane dotyczące przychodów z wypłat.
Element Rachunki | [0, 1] | Dane dotyczące przychodów z rachunków.
Element EmRe |  | Podstawa składek na ubezpieczenie emerytalno-rentowe.
Element FEP |  | Podstawa składek na Fundusz Emerytur Pomostowych.
Element KwotaWolnaOdPodatkuDlaMlodych | [0, 1] | Wykorzystana kwota wolna od podatku dla młodych.
Syntax
XML
Kopiuj
<xs:complexType name="TPrzychody" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" name="Wyplaty" />
    <xs:element minOccurs="0" name="Rachunki">
      <xs:complexType>
        <xs:sequence>
          <xs:element name="SkladkiZUS" type="xs:decimal"></xs:element>
          <xs:element name="SkladkiZdrowotne" type="xs:decimal"></xs:element>
          <xs:element name="SkladkiZdrowotneOdliczone" type="xs:decimal"></xs:element>
          <xs:element name="Umowy">
            <xs:complexType>
              <xs:sequence>
                <xs:element name="Przychody" type="xs:decimal"></xs:element>
                <xs:element name="KosztyUzyskaniaPrzychodow" type="xs:decimal"></xs:element>
                <xs:element name="Zaliczki" type="xs:decimal"></xs:element>
              </xs:sequence>
            </xs:complexType>
          </xs:element>
          <xs:element name="ObowiazkiSpoleczne">
            <xs:complexType>
              <xs:sequence>
                <xs:element name="Przychody" type="xs:decimal"></xs:element>
                <xs:element name="KosztyUzyskaniaPrzychodow" type="xs:decimal"></xs:element>
                <xs:element name="Zaliczki" type="xs:decimal"></xs:element>
              </xs:sequence>
            </xs:complexType>
          </xs:element>
          <xs:element minOccurs="0" name="DzialalnoscZlecenie">
            <xs:complexType>
              <xs:sequence>
                <xs:element name="Przychody" type="xs:decimal"></xs:element>
                <xs:element name="KosztyUzyskaniaPrzychodow" type="xs:decimal"></xs:element>
                <xs:element name="Zaliczki" type="xs:decimal"></xs:element>
                <xs:element minOccurs="0" name="DlaMlodych" type="TPrzychodyDlaMlodych"></xs:element>
                <xs:element minOccurs="0" name="DlaSeniorow" type="TPrzychodyDlaSeniorow"></xs:element>
              </xs:sequence>
            </xs:complexType>
          </xs:element>
          <xs:element name="PrawaAutorskie">
            <xs:complexType>
              <xs:sequence>
                <xs:element name="PrzychodyPowyzejLimitu" type="xs:decimal"></xs:element>
                <xs:element name="PrzychodyZPodwyzszonymiKosztami" type="xs:decimal"></xs:element>
                <xs:element name="KosztyUzyskaniaPrzychodow" type="xs:decimal"></xs:element>
                <xs:element name="Zaliczki" type="xs:decimal"></xs:element>
              </xs:sequence>
            </xs:complexType>
          </xs:element>
          <xs:element name="InneZrodla">
            <xs:complexType>
              <xs:sequence>
                <xs:element name="Przychody" type="xs:decimal"></xs:element>
                <xs:element minOccurs="0" name="KosztyUzyskaniaPrzychodow" type="xs:decimal"></xs:element>
                <xs:element name="Zaliczki" type="xs:decimal"></xs:element>
              </xs:sequence>
            </xs:complexType>
          </xs:element>
          <xs:element minOccurs="0" name="PraktykiAbsolwenckie">
            <xs:complexType>
              <xs:sequence>
                <xs:element name="Przychody" type="xs:decimal"></xs:element>
                <xs:element name="Zaliczki" type="xs:decimal"></xs:element>
                <xs:element name="PrzychodyDlaMlodych" type="xs:decimal"></xs:element>
                <xs:element name="ZaliczkiDlaMlodych" type="xs:decimal"></xs:element>
              </xs:sequence>
            </xs:complexType>
          </xs:element>
          <xs:element minOccurs="0" name="KwotaZwolnieniaZPodatkuDlaSeniora" type="xs:decimal"></xs:element>
          <xs:element minOccurs="0" name="KwotaZwolnieniaZPodatkuDlaPowracajacego" type="xs:decimal"></xs:element>
          <xs:element minOccurs="0" name="KwotaZwolnieniaZPodatkuDlaRodzin4Plus" type="xs:decimal"></xs:element>
          <xs:element minOccurs="0" name="SkladkiZUSOdPrzychZwolnionych" type="xs:decimal"></xs:element>
        </xs:sequence>
      </xs:complexType>
    </xs:element>
    <xs:element name="EmRe" type="xs:decimal"></xs:element>
    <xs:element name="FEP" type="xs:decimal"></xs:element>
    <xs:element minOccurs="0" name="KwotaWolnaOdPodatkuDlaMlodych" type="xs:decimal"></xs:element>
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Wyplaty Element

Dane dotyczące przychodów z wypłat.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element Przychody Complex Type TPrzychody
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Przychody |  | Przychody.
Element KosztyUzyskaniaPrzychodow |  | Koszty uzyskania przychodów.
Element PrzychodyPrawaAutorskie |  | Przychody z praw autorskich.
Element KosztyAutorskie |  | Koszty autorskie.
Element Zaliczki |  | Zaliczki pobrane przez płatnika.
Element SkladkiZUS |  | Składki ZUS finansowane przez pracownika.
Element SkladkiZdrowotne |  | Składki na ubezpieczenie zdrowotne.
Element SkladkiZdrowotneOdliczone |  | Składki na ubezpieczenie zdrowotne odliczane od podatku.
Element PrzychodyPraktykiAbsolwenckie | [0, 1] | Przychody z praktyk absolwenckich.
Element ZaliczkiPraktykiAbsolwenckie | [0, 1] | Zaliczki pobrane przez płatnika z praktyk absolwenckich.
Element PrzychodyZasilkiMacierzynskie | [0, 1] | Przychody z zasiłków macierzyńskich.
Element ZaliczkiZasilkiMacierzynskie | [0, 1] | Zaliczki pobrane przez płatnika z zasiłków macierzyńskich.
Element DlaMlodych | [0, 1] | Informacje o przychodach uzyskanych przed ukończeniem 26. roku życia.
Element DlaSeniorow | [0, 1] | Informacje o przychodach uzyskanych od uzyskania wieku emerytalnego.
Element KwotaZwolnieniaZPodatkuDlaSeniora | [0, 1] | Kwota zwolnienia z podatku - ulga dla seniora.
Element KwotaZwolnieniaZPodatkuDlaPowracajacego | [0, 1] | Kwota zwolnienia z podatku - ulga dla powracającego z zagranicy.
Element KwotaZwolnieniaZPodatkuDlaRodzin4Plus | [0, 1] | Kwota zwolnienia z podatku - ulga dla rodziny 4+.
Element KwotaZwolnieniaZasilkiMacierzynskieDlaSenioraPowracajacegoRodzin4Plus | [0, 1] | Kwota zwolnienia z podatku - zasiłki macierzyńskie zwolnione z podatku dla seniorów, powracających, rodzin 4+.
Element SkladkiZUSOdPrzychZwolnionych | [0, 1] | Składki ZUS finansowane przez pracownika od przychodów zwolnionych z PIT.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Wyplaty" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="Przychody" type="xs:decimal" />
      <xs:element name="KosztyUzyskaniaPrzychodow" type="xs:decimal" />
      <xs:element name="PrzychodyPrawaAutorskie" type="xs:decimal" />
      <xs:element name="KosztyAutorskie" type="xs:decimal" />
      <xs:element name="Zaliczki" type="xs:decimal" />
      <xs:element name="SkladkiZUS" type="xs:decimal" />
      <xs:element name="SkladkiZdrowotne" type="xs:decimal" />
      <xs:element name="SkladkiZdrowotneOdliczone" type="xs:decimal" />
      <xs:element minOccurs="0" name="PrzychodyPraktykiAbsolwenckie" type="xs:decimal" />
      <xs:element minOccurs="0" name="ZaliczkiPraktykiAbsolwenckie" type="xs:decimal" />
      <xs:element minOccurs="0" name="PrzychodyZasilkiMacierzynskie" type="xs:decimal" />
      <xs:element minOccurs="0" name="ZaliczkiZasilkiMacierzynskie" type="xs:decimal" />
      <xs:element minOccurs="0" name="DlaMlodych" type="TPrzychodyDlaMlodych" />
      <xs:element minOccurs="0" name="DlaSeniorow" type="TPrzychodyDlaSeniorow" />
      <xs:element minOccurs="0" name="KwotaZwolnieniaZPodatkuDlaSeniora" type="xs:decimal" />
      <xs:element minOccurs="0" name="KwotaZwolnieniaZPodatkuDlaPowracajacego" type="xs:decimal" />
      <xs:element minOccurs="0" name="KwotaZwolnieniaZPodatkuDlaRodzin4Plus" type="xs:decimal" />
      <xs:element minOccurs="0" name="KwotaZwolnieniaZasilkiMacierzynskieDlaSenioraPowracajacegoRodzin4Plus" type="xs:decimal" />
      <xs:element minOccurs="0" name="SkladkiZUSOdPrzychZwolnionych" type="xs:decimal" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Przychody Element

Przychody.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element Wyplaty
Syntax
XML
Kopiuj
<xs:element name="Przychody" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


KosztyUzyskaniaPrzychodow Element

Koszty uzyskania przychodów.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element Wyplaty
Syntax
XML
Kopiuj
<xs:element name="KosztyUzyskaniaPrzychodow" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


PrzychodyPrawaAutorskie Element

Przychody z praw autorskich.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element Wyplaty
Syntax
XML
Kopiuj
<xs:element name="PrzychodyPrawaAutorskie" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


KosztyAutorskie Element

Koszty autorskie.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element Wyplaty
Syntax
XML
Kopiuj
<xs:element name="KosztyAutorskie" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Zaliczki Element

Zaliczki pobrane przez płatnika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element Wyplaty
Syntax
XML
Kopiuj
<xs:element name="Zaliczki" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


SkladkiZUS Element

Składki ZUS finansowane przez pracownika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element Wyplaty
Syntax
XML
Kopiuj
<xs:element name="SkladkiZUS" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


SkladkiZdrowotne Element

Składki na ubezpieczenie zdrowotne.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element Wyplaty
Syntax
XML
Kopiuj
<xs:element name="SkladkiZdrowotne" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


SkladkiZdrowotneOdliczone Element

Składki na ubezpieczenie zdrowotne odliczane od podatku.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element Wyplaty
Syntax
XML
Kopiuj
<xs:element name="SkladkiZdrowotneOdliczone" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


PrzychodyPraktykiAbsolwenckie Element

Przychody z praktyk absolwenckich.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element Wyplaty
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PrzychodyPraktykiAbsolwenckie" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


ZaliczkiPraktykiAbsolwenckie Element

Zaliczki pobrane przez płatnika z praktyk absolwenckich.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element Wyplaty
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="ZaliczkiPraktykiAbsolwenckie" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


PrzychodyZasilkiMacierzynskie Element

Przychody z zasiłków macierzyńskich.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element Wyplaty
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PrzychodyZasilkiMacierzynskie" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


ZaliczkiZasilkiMacierzynskie Element

Zaliczki pobrane przez płatnika z zasiłków macierzyńskich.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element Wyplaty
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="ZaliczkiZasilkiMacierzynskie" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DlaMlodych Element

Informacje o przychodach uzyskanych przed ukończeniem 26. roku życia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Type
Complex Type TPrzychodyDlaMlodych
Parents
Element Wyplaty
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Przychody |  | Przychody dla pracowników przed ukończeniem 26. roku życia powyżej limitu przychodów zwolnionych z PIT lub gdy pracownik zrezygnował ze zwolnienia z PIT.
Element PrzychodyZwolnione |  | Przychody zwolnione z PIT dla pracowników przed ukończeniem 26. roku życia.
Element KosztyUzyskaniaPrzychodow |  | Przychody zwolnione z PIT dla pracowników przed ukończeniem 26. roku życia.
Element PrzychodyPrawaAutorskie | [0, 1] | Przychody z praw autorskich z wypłat dla pracowników przed ukończeniem 26. roku życia powyżej limitu przychodów zwolnionych z PIT lub gdy pracownik zrezygnował ze zwolnienia z PIT.
Element KosztyAutorskie | [0, 1] | Koszty przychodów autorskich z wypłat dla pracowników przed ukończeniem 26. roku życia powyżej limitu przychodów zwolnionych z PIT lub gdy pracownik zrezygnował ze zwolnienia z PIT.
Element Zaliczki |  | Zaliczki na podatek dla pracowników przed ukończeniem 26. roku życia powyżej limitu przychodów zwolnionych z PIT lub gdy pracownik zrezygnował ze zwolnienia z PIT.
Element SkladkiZUS |  | Składki ZUS płatne przez pracownika dla pracowników przed ukończeniem 26. roku życia powyżej limitu przychodów zwolnionych z PIT lub gdy pracownik zrezygnował ze zwolnienia z PIT.
Element SkladkiZUSOdPrzychZwolnionych | [0, 1] | Składki ZUS finansowane przez pracownika od przychodów zwolnionych z PIT z wynagrodzeń dla pracowników przed ukończeniem 26. roku życia. Pole nieużywane od wersji 41.
Element SkladkiZdrowotneOdliczone |  | Składki zdrowotne odliczane od podatku dla pracowników przed ukończeniem 26. roku życia powyżej limitu przychodów zwolnionych z PIT lub gdy pracownik zrezygnował ze zwolnienia z PIT.
Element SkladkiZdrowotneOdliczoneOdPrzychZwolnionych |  | Składki zdrowotne odliczane od podatku od przychodów zwolnionych z PIT z wynagrodzeń dla pracowników przed ukończeniem 26. roku życia.
Element PrzychodyPraktykiAbsolwenckie | [0, 1] | Przychody z praktyk absolwenckich.
Element PrzychodyPraktykiAbsolwenckieZwolnione | [0, 1] | Przychody zwolnione z podatku z praktyk absolwenckich.
Element ZaliczkiPraktykiAbsolwenckie | [0, 1] | Zaliczki pobrane przez płatnika z praktyk absolwenckich.
Element PrzychodyZasilkiMacierzynskie | [0, 1] | Przychody z zasiłków macierzyńskich.
Element PrzychodyZasilkiMacierzynskieZwolnione | [0, 1] | Przychody zwolnione z podatku z zasiłków macierzyńskich.
Element ZaliczkiZasilkiMacierzynskie | [0, 1] | Zaliczki pobrane przez płatnika z zasiłków macierzyńskich.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DlaMlodych" type="TPrzychodyDlaMlodych" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DlaSeniorow Element

Informacje o przychodach uzyskanych od uzyskania wieku emerytalnego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Type
Complex Type TPrzychodyDlaSeniorow
Parents
Element Wyplaty
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Przychody |  | Przychody dla pracowników od uzyskania wieku emerytalnego.
Element PrzychodyZwolnione | [0, 1] | Przychody zwolnione z PIT dla pracowników od uzyskania wieku emerytalnego.
Element KosztyUzyskaniaPrzychodow |  | Przychody zwolnione z PIT dla pracowników od uzyskania wieku emerytalnego.
Element PrzychodyPrawaAutorskie | [0, 1] | Przychody z praw autorskich z wypłat dla pracowników od uzyskania wieku emerytalnego.
Element KosztyAutorskie | [0, 1] | Koszty przychodów autorskich z wypłat dla pracowników od uzyskania wieku emerytalnego.
Element Zaliczki |  | Zaliczki na podatek dla pracowników od uzyskania wieku emerytalnego.
Element SkladkiZUS |  | Składki ZUS płatne przez pracownika od uzyskania wieku emerytalnego.
Element PrzychodyZasilkiMacierzynskie | [0, 1] | Przychody z zasiłków macierzyńskich.
Element ZaliczkiZasilkiMacierzynskie | [0, 1] | Zaliczki pobrane przez płatnika z zasiłków macierzyńskich.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DlaSeniorow" type="TPrzychodyDlaSeniorow" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


KwotaZwolnieniaZPodatkuDlaSeniora Element

Kwota zwolnienia z podatku - ulga dla seniora.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element Wyplaty
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="KwotaZwolnieniaZPodatkuDlaSeniora" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


KwotaZwolnieniaZPodatkuDlaPowracajacego Element

Kwota zwolnienia z podatku - ulga dla powracającego z zagranicy.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element Wyplaty
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="KwotaZwolnieniaZPodatkuDlaPowracajacego" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


KwotaZwolnieniaZPodatkuDlaRodzin4Plus Element

Kwota zwolnienia z podatku - ulga dla rodziny 4+.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element Wyplaty
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="KwotaZwolnieniaZPodatkuDlaRodzin4Plus" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


KwotaZwolnieniaZasilkiMacierzynskieDlaSenioraPowracajacegoRodzin4Plus Element

Kwota zwolnienia z podatku - zasiłki macierzyńskie zwolnione z podatku dla seniorów, powracających, rodzin 4+.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element Wyplaty
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="KwotaZwolnieniaZasilkiMacierzynskieDlaSenioraPowracajacegoRodzin4Plus" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


SkladkiZUSOdPrzychZwolnionych Element

Składki ZUS finansowane przez pracownika od przychodów zwolnionych z PIT.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element Wyplaty
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="SkladkiZUSOdPrzychZwolnionych" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Rachunki Element

Dane dotyczące przychodów z rachunków.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element Przychody Complex Type TPrzychody
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element SkladkiZUS |  | Składki ZUS finansowane przez pracownika (z wszystkich rodzajów przychodów).
Element SkladkiZdrowotne |  | Składki na ubezpieczenie zdrowotne (z wszystkich rodzajów przychodów).
Element SkladkiZdrowotneOdliczone |  | Składki na ubezpieczenie zdrowotne odliczane od podatku (z wszystkich rodzajów przychodów).
Element Umowy |  | Działalność wykonywana osobiście (art. 13 pkt 2, 4-9).
Element ObowiazkiSpoleczne |  | Czynności związane z pełnieniem obowiązków społecznych lub obywatelskich.
Element DzialalnoscZlecenie | [0, 1] | Należności z tytułu umowy zlecenie (art. 13 pkt 8).
Element PrawaAutorskie |  | Prawa autorskie.
Element InneZrodla |  | Inne źródła.
Element PraktykiAbsolwenckie | [0, 1] | Praktyki absolwenckie.
Element KwotaZwolnieniaZPodatkuDlaSeniora | [0, 1] | Kwota zwolnienia z podatku - ulga dla seniora.
Element KwotaZwolnieniaZPodatkuDlaPowracajacego | [0, 1] | Kwota zwolnienia z podatku - ulga dla powracającego z zagranicy.
Element KwotaZwolnieniaZPodatkuDlaRodzin4Plus | [0, 1] | Kwota zwolnienia z podatku - ulga dla rodziny 4+.
Element SkladkiZUSOdPrzychZwolnionych | [0, 1] | Składki ZUS finansowane przez pracownika od przychodów zwolnionych z PIT.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Rachunki" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="SkladkiZUS" type="xs:decimal" />
      <xs:element name="SkladkiZdrowotne" type="xs:decimal" />
      <xs:element name="SkladkiZdrowotneOdliczone" type="xs:decimal" />
      <xs:element name="Umowy" />
      <xs:element name="ObowiazkiSpoleczne">
        <xs:complexType>
          <xs:sequence>
            <xs:element name="Przychody" type="xs:decimal"></xs:element>
            <xs:element name="KosztyUzyskaniaPrzychodow" type="xs:decimal"></xs:element>
            <xs:element name="Zaliczki" type="xs:decimal"></xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" name="DzialalnoscZlecenie">
        <xs:complexType>
          <xs:sequence>
            <xs:element name="Przychody" type="xs:decimal"></xs:element>
            <xs:element name="KosztyUzyskaniaPrzychodow" type="xs:decimal"></xs:element>
            <xs:element name="Zaliczki" type="xs:decimal"></xs:element>
            <xs:element minOccurs="0" name="DlaMlodych" type="TPrzychodyDlaMlodych"></xs:element>
            <xs:element minOccurs="0" name="DlaSeniorow" type="TPrzychodyDlaSeniorow"></xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element name="PrawaAutorskie">
        <xs:complexType>
          <xs:sequence>
            <xs:element name="PrzychodyPowyzejLimitu" type="xs:decimal"></xs:element>
            <xs:element name="PrzychodyZPodwyzszonymiKosztami" type="xs:decimal"></xs:element>
            <xs:element name="KosztyUzyskaniaPrzychodow" type="xs:decimal"></xs:element>
            <xs:element name="Zaliczki" type="xs:decimal"></xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element name="InneZrodla">
        <xs:complexType>
          <xs:sequence>
            <xs:element name="Przychody" type="xs:decimal"></xs:element>
            <xs:element minOccurs="0" name="KosztyUzyskaniaPrzychodow" type="xs:decimal"></xs:element>
            <xs:element name="Zaliczki" type="xs:decimal"></xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" name="PraktykiAbsolwenckie">
        <xs:complexType>
          <xs:sequence>
            <xs:element name="Przychody" type="xs:decimal"></xs:element>
            <xs:element name="Zaliczki" type="xs:decimal"></xs:element>
            <xs:element name="PrzychodyDlaMlodych" type="xs:decimal"></xs:element>
            <xs:element name="ZaliczkiDlaMlodych" type="xs:decimal"></xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" name="KwotaZwolnieniaZPodatkuDlaSeniora" type="xs:decimal"></xs:element>
      <xs:element minOccurs="0" name="KwotaZwolnieniaZPodatkuDlaPowracajacego" type="xs:decimal"></xs:element>
      <xs:element minOccurs="0" name="KwotaZwolnieniaZPodatkuDlaRodzin4Plus" type="xs:decimal"></xs:element>
      <xs:element minOccurs="0" name="SkladkiZUSOdPrzychZwolnionych" type="xs:decimal"></xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


SkladkiZUS Element

Składki ZUS finansowane przez pracownika (z wszystkich rodzajów przychodów).

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element Rachunki
Syntax
XML
Kopiuj
<xs:element name="SkladkiZUS" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


SkladkiZdrowotne Element

Składki na ubezpieczenie zdrowotne (z wszystkich rodzajów przychodów).

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element Rachunki
Syntax
XML
Kopiuj
<xs:element name="SkladkiZdrowotne" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


SkladkiZdrowotneOdliczone Element

Składki na ubezpieczenie zdrowotne odliczane od podatku (z wszystkich rodzajów przychodów).

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element Rachunki
Syntax
XML
Kopiuj
<xs:element name="SkladkiZdrowotneOdliczone" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Umowy Element

Działalność wykonywana osobiście (art. 13 pkt 2, 4-9).

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element Rachunki
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Przychody |  | Przychody.
Element KosztyUzyskaniaPrzychodow |  | Koszty uzyskania przychodów.
Element Zaliczki |  | Zaliczki pobrane przez płatnika.
Syntax
XML
Kopiuj
<xs:element name="Umowy" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="Przychody" type="xs:decimal" />
      <xs:element name="KosztyUzyskaniaPrzychodow" type="xs:decimal" />
      <xs:element name="Zaliczki" type="xs:decimal" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Przychody Element

Przychody.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element Umowy
Syntax
XML
Kopiuj
<xs:element name="Przychody" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


KosztyUzyskaniaPrzychodow Element

Koszty uzyskania przychodów.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element Umowy
Syntax
XML
Kopiuj
<xs:element name="KosztyUzyskaniaPrzychodow" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Zaliczki Element

Zaliczki pobrane przez płatnika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element Umowy
Syntax
XML
Kopiuj
<xs:element name="Zaliczki" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


ObowiazkiSpoleczne Element

Czynności związane z pełnieniem obowiązków społecznych lub obywatelskich.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element Rachunki
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Przychody |  | Przychody.
Element KosztyUzyskaniaPrzychodow |  | Koszty uzyskania przychodów.
Element Zaliczki |  | Zaliczki pobrane przez płatnika.
Syntax
XML
Kopiuj
<xs:element name="ObowiazkiSpoleczne" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="Przychody" type="xs:decimal" />
      <xs:element name="KosztyUzyskaniaPrzychodow" type="xs:decimal" />
      <xs:element name="Zaliczki" type="xs:decimal" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Przychody Element

Przychody.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element ObowiazkiSpoleczne
Syntax
XML
Kopiuj
<xs:element name="Przychody" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


KosztyUzyskaniaPrzychodow Element

Koszty uzyskania przychodów.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element ObowiazkiSpoleczne
Syntax
XML
Kopiuj
<xs:element name="KosztyUzyskaniaPrzychodow" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Zaliczki Element

Zaliczki pobrane przez płatnika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element ObowiazkiSpoleczne
Syntax
XML
Kopiuj
<xs:element name="Zaliczki" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DzialalnoscZlecenie Element

Należności z tytułu umowy zlecenie (art. 13 pkt 8).

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element Rachunki
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Przychody |  | Przychody.
Element KosztyUzyskaniaPrzychodow |  | Koszty uzyskania przychodów.
Element Zaliczki |  | Zaliczki pobrane przez płatnika.
Element DlaMlodych | [0, 1] | Informacje o przychodach uzyskanych przed ukończeniem 26. roku życia.
Element DlaSeniorow | [0, 1] | Informacje o przychodach uzyskanych od uzyskania wieku emerytalnego.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DzialalnoscZlecenie" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="Przychody" type="xs:decimal" />
      <xs:element name="KosztyUzyskaniaPrzychodow" type="xs:decimal" />
      <xs:element name="Zaliczki" type="xs:decimal" />
      <xs:element minOccurs="0" name="DlaMlodych" type="TPrzychodyDlaMlodych" />
      <xs:element minOccurs="0" name="DlaSeniorow" type="TPrzychodyDlaSeniorow" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Przychody Element

Przychody.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element DzialalnoscZlecenie
Syntax
XML
Kopiuj
<xs:element name="Przychody" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


KosztyUzyskaniaPrzychodow Element

Koszty uzyskania przychodów.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element DzialalnoscZlecenie
Syntax
XML
Kopiuj
<xs:element name="KosztyUzyskaniaPrzychodow" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Zaliczki Element

Zaliczki pobrane przez płatnika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element DzialalnoscZlecenie
Syntax
XML
Kopiuj
<xs:element name="Zaliczki" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DlaMlodych Element

Informacje o przychodach uzyskanych przed ukończeniem 26. roku życia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Type
Complex Type TPrzychodyDlaMlodych
Parents
Element DzialalnoscZlecenie
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Przychody |  | Przychody dla pracowników przed ukończeniem 26. roku życia powyżej limitu przychodów zwolnionych z PIT lub gdy pracownik zrezygnował ze zwolnienia z PIT.
Element PrzychodyZwolnione |  | Przychody zwolnione z PIT dla pracowników przed ukończeniem 26. roku życia.
Element KosztyUzyskaniaPrzychodow |  | Przychody zwolnione z PIT dla pracowników przed ukończeniem 26. roku życia.
Element PrzychodyPrawaAutorskie | [0, 1] | Przychody z praw autorskich z wypłat dla pracowników przed ukończeniem 26. roku życia powyżej limitu przychodów zwolnionych z PIT lub gdy pracownik zrezygnował ze zwolnienia z PIT.
Element KosztyAutorskie | [0, 1] | Koszty przychodów autorskich z wypłat dla pracowników przed ukończeniem 26. roku życia powyżej limitu przychodów zwolnionych z PIT lub gdy pracownik zrezygnował ze zwolnienia z PIT.
Element Zaliczki |  | Zaliczki na podatek dla pracowników przed ukończeniem 26. roku życia powyżej limitu przychodów zwolnionych z PIT lub gdy pracownik zrezygnował ze zwolnienia z PIT.
Element SkladkiZUS |  | Składki ZUS płatne przez pracownika dla pracowników przed ukończeniem 26. roku życia powyżej limitu przychodów zwolnionych z PIT lub gdy pracownik zrezygnował ze zwolnienia z PIT.
Element SkladkiZUSOdPrzychZwolnionych | [0, 1] | Składki ZUS finansowane przez pracownika od przychodów zwolnionych z PIT z wynagrodzeń dla pracowników przed ukończeniem 26. roku życia. Pole nieużywane od wersji 41.
Element SkladkiZdrowotneOdliczone |  | Składki zdrowotne odliczane od podatku dla pracowników przed ukończeniem 26. roku życia powyżej limitu przychodów zwolnionych z PIT lub gdy pracownik zrezygnował ze zwolnienia z PIT.
Element SkladkiZdrowotneOdliczoneOdPrzychZwolnionych |  | Składki zdrowotne odliczane od podatku od przychodów zwolnionych z PIT z wynagrodzeń dla pracowników przed ukończeniem 26. roku życia.
Element PrzychodyPraktykiAbsolwenckie | [0, 1] | Przychody z praktyk absolwenckich.
Element PrzychodyPraktykiAbsolwenckieZwolnione | [0, 1] | Przychody zwolnione z podatku z praktyk absolwenckich.
Element ZaliczkiPraktykiAbsolwenckie | [0, 1] | Zaliczki pobrane przez płatnika z praktyk absolwenckich.
Element PrzychodyZasilkiMacierzynskie | [0, 1] | Przychody z zasiłków macierzyńskich.
Element PrzychodyZasilkiMacierzynskieZwolnione | [0, 1] | Przychody zwolnione z podatku z zasiłków macierzyńskich.
Element ZaliczkiZasilkiMacierzynskie | [0, 1] | Zaliczki pobrane przez płatnika z zasiłków macierzyńskich.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DlaMlodych" type="TPrzychodyDlaMlodych" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DlaSeniorow Element

Informacje o przychodach uzyskanych od uzyskania wieku emerytalnego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Type
Complex Type TPrzychodyDlaSeniorow
Parents
Element DzialalnoscZlecenie
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Przychody |  | Przychody dla pracowników od uzyskania wieku emerytalnego.
Element PrzychodyZwolnione | [0, 1] | Przychody zwolnione z PIT dla pracowników od uzyskania wieku emerytalnego.
Element KosztyUzyskaniaPrzychodow |  | Przychody zwolnione z PIT dla pracowników od uzyskania wieku emerytalnego.
Element PrzychodyPrawaAutorskie | [0, 1] | Przychody z praw autorskich z wypłat dla pracowników od uzyskania wieku emerytalnego.
Element KosztyAutorskie | [0, 1] | Koszty przychodów autorskich z wypłat dla pracowników od uzyskania wieku emerytalnego.
Element Zaliczki |  | Zaliczki na podatek dla pracowników od uzyskania wieku emerytalnego.
Element SkladkiZUS |  | Składki ZUS płatne przez pracownika od uzyskania wieku emerytalnego.
Element PrzychodyZasilkiMacierzynskie | [0, 1] | Przychody z zasiłków macierzyńskich.
Element ZaliczkiZasilkiMacierzynskie | [0, 1] | Zaliczki pobrane przez płatnika z zasiłków macierzyńskich.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DlaSeniorow" type="TPrzychodyDlaSeniorow" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


PrawaAutorskie Element

Prawa autorskie.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element Rachunki
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element PrzychodyPowyzejLimitu |  | Przychody powyżej limitu.
Element PrzychodyZPodwyzszonymiKosztami |  | Przychody, do których zastosowano podwyższone koszty.
Element KosztyUzyskaniaPrzychodow |  | Koszty uzyskania przychodów.
Element Zaliczki |  | Zaliczki pobrane przez płatnika.
Syntax
XML
Kopiuj
<xs:element name="PrawaAutorskie" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="PrzychodyPowyzejLimitu" type="xs:decimal" />
      <xs:element name="PrzychodyZPodwyzszonymiKosztami" type="xs:decimal" />
      <xs:element name="KosztyUzyskaniaPrzychodow" type="xs:decimal" />
      <xs:element name="Zaliczki" type="xs:decimal" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


PrzychodyPowyzejLimitu Element

Przychody powyżej limitu.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element PrawaAutorskie
Syntax
XML
Kopiuj
<xs:element name="PrzychodyPowyzejLimitu" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


PrzychodyZPodwyzszonymiKosztami Element

Przychody, do których zastosowano podwyższone koszty.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element PrawaAutorskie
Syntax
XML
Kopiuj
<xs:element name="PrzychodyZPodwyzszonymiKosztami" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


KosztyUzyskaniaPrzychodow Element

Koszty uzyskania przychodów.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element PrawaAutorskie
Syntax
XML
Kopiuj
<xs:element name="KosztyUzyskaniaPrzychodow" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Zaliczki Element

Zaliczki pobrane przez płatnika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element PrawaAutorskie
Syntax
XML
Kopiuj
<xs:element name="Zaliczki" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


InneZrodla Element

Inne źródła.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element Rachunki
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Przychody |  | Przychody.
Element KosztyUzyskaniaPrzychodow | [0, 1] | Koszty uzyskania przychodów (dodane w wersji 29).
Element Zaliczki |  | Zaliczki pobrane przez płatnika.
Syntax
XML
Kopiuj
<xs:element name="InneZrodla" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="Przychody" type="xs:decimal" />
      <xs:element minOccurs="0" name="KosztyUzyskaniaPrzychodow" type="xs:decimal" />
      <xs:element name="Zaliczki" type="xs:decimal" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Przychody Element

Przychody.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element InneZrodla
Syntax
XML
Kopiuj
<xs:element name="Przychody" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


KosztyUzyskaniaPrzychodow Element

Koszty uzyskania przychodów (dodane w wersji 29).

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element InneZrodla
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="KosztyUzyskaniaPrzychodow" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Zaliczki Element

Zaliczki pobrane przez płatnika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element InneZrodla
Syntax
XML
Kopiuj
<xs:element name="Zaliczki" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


PraktykiAbsolwenckie Element

Praktyki absolwenckie.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element Rachunki
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Przychody |  | Przychody.
Element Zaliczki |  | Zaliczki pobrane przez płatnika.
Element PrzychodyDlaMlodych |  | Przychody.
Element ZaliczkiDlaMlodych |  | Zaliczki pobrane przez płatnika.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PraktykiAbsolwenckie" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="Przychody" type="xs:decimal" />
      <xs:element name="Zaliczki" type="xs:decimal" />
      <xs:element name="PrzychodyDlaMlodych" type="xs:decimal" />
      <xs:element name="ZaliczkiDlaMlodych" type="xs:decimal" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Przychody Element

Przychody.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element PraktykiAbsolwenckie
Syntax
XML
Kopiuj
<xs:element name="Przychody" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Zaliczki Element

Zaliczki pobrane przez płatnika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element PraktykiAbsolwenckie
Syntax
XML
Kopiuj
<xs:element name="Zaliczki" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


PrzychodyDlaMlodych Element

Przychody.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element PraktykiAbsolwenckie
Syntax
XML
Kopiuj
<xs:element name="PrzychodyDlaMlodych" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


ZaliczkiDlaMlodych Element

Zaliczki pobrane przez płatnika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element PraktykiAbsolwenckie
Syntax
XML
Kopiuj
<xs:element name="ZaliczkiDlaMlodych" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


KwotaZwolnieniaZPodatkuDlaSeniora Element

Kwota zwolnienia z podatku - ulga dla seniora.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element Rachunki
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="KwotaZwolnieniaZPodatkuDlaSeniora" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


KwotaZwolnieniaZPodatkuDlaPowracajacego Element

Kwota zwolnienia z podatku - ulga dla powracającego z zagranicy.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element Rachunki
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="KwotaZwolnieniaZPodatkuDlaPowracajacego" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


KwotaZwolnieniaZPodatkuDlaRodzin4Plus Element

Kwota zwolnienia z podatku - ulga dla rodziny 4+.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element Rachunki
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="KwotaZwolnieniaZPodatkuDlaRodzin4Plus" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


SkladkiZUSOdPrzychZwolnionych Element

Składki ZUS finansowane przez pracownika od przychodów zwolnionych z PIT.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element Rachunki
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="SkladkiZUSOdPrzychZwolnionych" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


EmRe Element

Podstawa składek na ubezpieczenie emerytalno-rentowe.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element Przychody Complex Type TPrzychody
Syntax
XML
Kopiuj
<xs:element name="EmRe" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


FEP Element

Podstawa składek na Fundusz Emerytur Pomostowych.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element Przychody Complex Type TPrzychody
Syntax
XML
Kopiuj
<xs:element name="FEP" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


KwotaWolnaOdPodatkuDlaMlodych Element

Wykorzystana kwota wolna od podatku dla młodych.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element Przychody Complex Type TPrzychody
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="KwotaWolnaOdPodatkuDlaMlodych" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychody
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


TPrzychodyDlaMlodych Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Usages
Element DlaMlodych Element DlaMlodych
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Przychody |  | Przychody dla pracowników przed ukończeniem 26. roku życia powyżej limitu przychodów zwolnionych z PIT lub gdy pracownik zrezygnował ze zwolnienia z PIT.
Element PrzychodyZwolnione |  | Przychody zwolnione z PIT dla pracowników przed ukończeniem 26. roku życia.
Element KosztyUzyskaniaPrzychodow |  | Przychody zwolnione z PIT dla pracowników przed ukończeniem 26. roku życia.
Element PrzychodyPrawaAutorskie | [0, 1] | Przychody z praw autorskich z wypłat dla pracowników przed ukończeniem 26. roku życia powyżej limitu przychodów zwolnionych z PIT lub gdy pracownik zrezygnował ze zwolnienia z PIT.
Element KosztyAutorskie | [0, 1] | Koszty przychodów autorskich z wypłat dla pracowników przed ukończeniem 26. roku życia powyżej limitu przychodów zwolnionych z PIT lub gdy pracownik zrezygnował ze zwolnienia z PIT.
Element Zaliczki |  | Zaliczki na podatek dla pracowników przed ukończeniem 26. roku życia powyżej limitu przychodów zwolnionych z PIT lub gdy pracownik zrezygnował ze zwolnienia z PIT.
Element SkladkiZUS |  | Składki ZUS płatne przez pracownika dla pracowników przed ukończeniem 26. roku życia powyżej limitu przychodów zwolnionych z PIT lub gdy pracownik zrezygnował ze zwolnienia z PIT.
Element SkladkiZUSOdPrzychZwolnionych | [0, 1] | Składki ZUS finansowane przez pracownika od przychodów zwolnionych z PIT z wynagrodzeń dla pracowników przed ukończeniem 26. roku życia. Pole nieużywane od wersji 41.
Element SkladkiZdrowotneOdliczone |  | Składki zdrowotne odliczane od podatku dla pracowników przed ukończeniem 26. roku życia powyżej limitu przychodów zwolnionych z PIT lub gdy pracownik zrezygnował ze zwolnienia z PIT.
Element SkladkiZdrowotneOdliczoneOdPrzychZwolnionych |  | Składki zdrowotne odliczane od podatku od przychodów zwolnionych z PIT z wynagrodzeń dla pracowników przed ukończeniem 26. roku życia.
Element PrzychodyPraktykiAbsolwenckie | [0, 1] | Przychody z praktyk absolwenckich.
Element PrzychodyPraktykiAbsolwenckieZwolnione | [0, 1] | Przychody zwolnione z podatku z praktyk absolwenckich.
Element ZaliczkiPraktykiAbsolwenckie | [0, 1] | Zaliczki pobrane przez płatnika z praktyk absolwenckich.
Element PrzychodyZasilkiMacierzynskie | [0, 1] | Przychody z zasiłków macierzyńskich.
Element PrzychodyZasilkiMacierzynskieZwolnione | [0, 1] | Przychody zwolnione z podatku z zasiłków macierzyńskich.
Element ZaliczkiZasilkiMacierzynskie | [0, 1] | Zaliczki pobrane przez płatnika z zasiłków macierzyńskich.
Syntax
XML
Kopiuj
<xs:complexType name="TPrzychodyDlaMlodych" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Przychody" type="xs:decimal" />
    <xs:element name="PrzychodyZwolnione" type="xs:decimal" />
    <xs:element name="KosztyUzyskaniaPrzychodow" type="xs:decimal" />
    <xs:element minOccurs="0" name="PrzychodyPrawaAutorskie" type="xs:decimal" />
    <xs:element minOccurs="0" name="KosztyAutorskie" type="xs:decimal" />
    <xs:element name="Zaliczki" type="xs:decimal" />
    <xs:element name="SkladkiZUS" type="xs:decimal" />
    <xs:element minOccurs="0" name="SkladkiZUSOdPrzychZwolnionych" type="xs:decimal" />
    <xs:element name="SkladkiZdrowotneOdliczone" type="xs:decimal" />
    <xs:element name="SkladkiZdrowotneOdliczoneOdPrzychZwolnionych" type="xs:decimal" />
    <xs:element minOccurs="0" name="PrzychodyPraktykiAbsolwenckie" type="xs:decimal" />
    <xs:element minOccurs="0" name="PrzychodyPraktykiAbsolwenckieZwolnione" type="xs:decimal" />
    <xs:element minOccurs="0" name="ZaliczkiPraktykiAbsolwenckie" type="xs:decimal" />
    <xs:element minOccurs="0" name="PrzychodyZasilkiMacierzynskie" type="xs:decimal" />
    <xs:element minOccurs="0" name="PrzychodyZasilkiMacierzynskieZwolnione" type="xs:decimal" />
    <xs:element minOccurs="0" name="ZaliczkiZasilkiMacierzynskie" type="xs:decimal" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Przychody Element

Przychody dla pracowników przed ukończeniem 26. roku życia powyżej limitu przychodów zwolnionych z PIT lub gdy pracownik zrezygnował ze zwolnienia z PIT.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element DlaMlodych Element DlaMlodych Complex Type TPrzychodyDlaMlodych
Syntax
XML
Kopiuj
<xs:element name="Przychody" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychodyDlaMlodych
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


PrzychodyZwolnione Element

Przychody zwolnione z PIT dla pracowników przed ukończeniem 26. roku życia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element DlaMlodych Element DlaMlodych Complex Type TPrzychodyDlaMlodych
Syntax
XML
Kopiuj
<xs:element name="PrzychodyZwolnione" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychodyDlaMlodych
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


KosztyUzyskaniaPrzychodow Element

Przychody zwolnione z PIT dla pracowników przed ukończeniem 26. roku życia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element DlaMlodych Element DlaMlodych Complex Type TPrzychodyDlaMlodych
Syntax
XML
Kopiuj
<xs:element name="KosztyUzyskaniaPrzychodow" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychodyDlaMlodych
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


PrzychodyPrawaAutorskie Element

Przychody z praw autorskich z wypłat dla pracowników przed ukończeniem 26. roku życia powyżej limitu przychodów zwolnionych z PIT lub gdy pracownik zrezygnował ze zwolnienia z PIT.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element DlaMlodych Element DlaMlodych Complex Type TPrzychodyDlaMlodych
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PrzychodyPrawaAutorskie" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychodyDlaMlodych
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


KosztyAutorskie Element

Koszty przychodów autorskich z wypłat dla pracowników przed ukończeniem 26. roku życia powyżej limitu przychodów zwolnionych z PIT lub gdy pracownik zrezygnował ze zwolnienia z PIT.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element DlaMlodych Element DlaMlodych Complex Type TPrzychodyDlaMlodych
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="KosztyAutorskie" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychodyDlaMlodych
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Zaliczki Element

Zaliczki na podatek dla pracowników przed ukończeniem 26. roku życia powyżej limitu przychodów zwolnionych z PIT lub gdy pracownik zrezygnował ze zwolnienia z PIT.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element DlaMlodych Element DlaMlodych Complex Type TPrzychodyDlaMlodych
Syntax
XML
Kopiuj
<xs:element name="Zaliczki" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychodyDlaMlodych
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


SkladkiZUS Element

Składki ZUS płatne przez pracownika dla pracowników przed ukończeniem 26. roku życia powyżej limitu przychodów zwolnionych z PIT lub gdy pracownik zrezygnował ze zwolnienia z PIT.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element DlaMlodych Element DlaMlodych Complex Type TPrzychodyDlaMlodych
Syntax
XML
Kopiuj
<xs:element name="SkladkiZUS" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychodyDlaMlodych
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


SkladkiZUSOdPrzychZwolnionych Element

Składki ZUS finansowane przez pracownika od przychodów zwolnionych z PIT z wynagrodzeń dla pracowników przed ukończeniem 26. roku życia. Pole nieużywane od wersji 41.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element DlaMlodych Element DlaMlodych Complex Type TPrzychodyDlaMlodych
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="SkladkiZUSOdPrzychZwolnionych" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychodyDlaMlodych
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


SkladkiZdrowotneOdliczone Element

Składki zdrowotne odliczane od podatku dla pracowników przed ukończeniem 26. roku życia powyżej limitu przychodów zwolnionych z PIT lub gdy pracownik zrezygnował ze zwolnienia z PIT.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element DlaMlodych Element DlaMlodych Complex Type TPrzychodyDlaMlodych
Syntax
XML
Kopiuj
<xs:element name="SkladkiZdrowotneOdliczone" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychodyDlaMlodych
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


SkladkiZdrowotneOdliczoneOdPrzychZwolnionych Element

Składki zdrowotne odliczane od podatku od przychodów zwolnionych z PIT z wynagrodzeń dla pracowników przed ukończeniem 26. roku życia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element DlaMlodych Element DlaMlodych Complex Type TPrzychodyDlaMlodych
Syntax
XML
Kopiuj
<xs:element name="SkladkiZdrowotneOdliczoneOdPrzychZwolnionych" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychodyDlaMlodych
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


PrzychodyPraktykiAbsolwenckie Element

Przychody z praktyk absolwenckich.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element DlaMlodych Element DlaMlodych Complex Type TPrzychodyDlaMlodych
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PrzychodyPraktykiAbsolwenckie" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychodyDlaMlodych
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


PrzychodyPraktykiAbsolwenckieZwolnione Element

Przychody zwolnione z podatku z praktyk absolwenckich.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element DlaMlodych Element DlaMlodych Complex Type TPrzychodyDlaMlodych
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PrzychodyPraktykiAbsolwenckieZwolnione" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychodyDlaMlodych
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


ZaliczkiPraktykiAbsolwenckie Element

Zaliczki pobrane przez płatnika z praktyk absolwenckich.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element DlaMlodych Element DlaMlodych Complex Type TPrzychodyDlaMlodych
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="ZaliczkiPraktykiAbsolwenckie" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychodyDlaMlodych
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


PrzychodyZasilkiMacierzynskie Element

Przychody z zasiłków macierzyńskich.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element DlaMlodych Element DlaMlodych Complex Type TPrzychodyDlaMlodych
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PrzychodyZasilkiMacierzynskie" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychodyDlaMlodych
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


PrzychodyZasilkiMacierzynskieZwolnione Element

Przychody zwolnione z podatku z zasiłków macierzyńskich.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element DlaMlodych Element DlaMlodych Complex Type TPrzychodyDlaMlodych
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PrzychodyZasilkiMacierzynskieZwolnione" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychodyDlaMlodych
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


ZaliczkiZasilkiMacierzynskie Element

Zaliczki pobrane przez płatnika z zasiłków macierzyńskich.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element DlaMlodych Element DlaMlodych Complex Type TPrzychodyDlaMlodych
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="ZaliczkiZasilkiMacierzynskie" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychodyDlaMlodych
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


TPrzychodyDlaSeniorow Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Usages
Element DlaSeniorow Element DlaSeniorow
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Przychody |  | Przychody dla pracowników od uzyskania wieku emerytalnego.
Element PrzychodyZwolnione | [0, 1] | Przychody zwolnione z PIT dla pracowników od uzyskania wieku emerytalnego.
Element KosztyUzyskaniaPrzychodow |  | Przychody zwolnione z PIT dla pracowników od uzyskania wieku emerytalnego.
Element PrzychodyPrawaAutorskie | [0, 1] | Przychody z praw autorskich z wypłat dla pracowników od uzyskania wieku emerytalnego.
Element KosztyAutorskie | [0, 1] | Koszty przychodów autorskich z wypłat dla pracowników od uzyskania wieku emerytalnego.
Element Zaliczki |  | Zaliczki na podatek dla pracowników od uzyskania wieku emerytalnego.
Element SkladkiZUS |  | Składki ZUS płatne przez pracownika od uzyskania wieku emerytalnego.
Element PrzychodyZasilkiMacierzynskie | [0, 1] | Przychody z zasiłków macierzyńskich.
Element ZaliczkiZasilkiMacierzynskie | [0, 1] | Zaliczki pobrane przez płatnika z zasiłków macierzyńskich.
Syntax
XML
Kopiuj
<xs:complexType name="TPrzychodyDlaSeniorow" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Przychody" type="xs:decimal" />
    <xs:element minOccurs="0" name="PrzychodyZwolnione" type="xs:decimal" />
    <xs:element name="KosztyUzyskaniaPrzychodow" type="xs:decimal" />
    <xs:element minOccurs="0" name="PrzychodyPrawaAutorskie" type="xs:decimal" />
    <xs:element minOccurs="0" name="KosztyAutorskie" type="xs:decimal" />
    <xs:element name="Zaliczki" type="xs:decimal" />
    <xs:element name="SkladkiZUS" type="xs:decimal" />
    <xs:element minOccurs="0" name="PrzychodyZasilkiMacierzynskie" type="xs:decimal" />
    <xs:element minOccurs="0" name="ZaliczkiZasilkiMacierzynskie" type="xs:decimal" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Przychody Element

Przychody dla pracowników od uzyskania wieku emerytalnego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element DlaSeniorow Element DlaSeniorow Complex Type TPrzychodyDlaSeniorow
Syntax
XML
Kopiuj
<xs:element name="Przychody" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychodyDlaSeniorow
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


PrzychodyZwolnione Element

Przychody zwolnione z PIT dla pracowników od uzyskania wieku emerytalnego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element DlaSeniorow Element DlaSeniorow Complex Type TPrzychodyDlaSeniorow
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PrzychodyZwolnione" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychodyDlaSeniorow
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


KosztyUzyskaniaPrzychodow Element

Przychody zwolnione z PIT dla pracowników od uzyskania wieku emerytalnego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element DlaSeniorow Element DlaSeniorow Complex Type TPrzychodyDlaSeniorow
Syntax
XML
Kopiuj
<xs:element name="KosztyUzyskaniaPrzychodow" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychodyDlaSeniorow
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


PrzychodyPrawaAutorskie Element

Przychody z praw autorskich z wypłat dla pracowników od uzyskania wieku emerytalnego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element DlaSeniorow Element DlaSeniorow Complex Type TPrzychodyDlaSeniorow
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PrzychodyPrawaAutorskie" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychodyDlaSeniorow
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


KosztyAutorskie Element

Koszty przychodów autorskich z wypłat dla pracowników od uzyskania wieku emerytalnego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element DlaSeniorow Element DlaSeniorow Complex Type TPrzychodyDlaSeniorow
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="KosztyAutorskie" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychodyDlaSeniorow
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Zaliczki Element

Zaliczki na podatek dla pracowników od uzyskania wieku emerytalnego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element DlaSeniorow Element DlaSeniorow Complex Type TPrzychodyDlaSeniorow
Syntax
XML
Kopiuj
<xs:element name="Zaliczki" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychodyDlaSeniorow
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


SkladkiZUS Element

Składki ZUS płatne przez pracownika od uzyskania wieku emerytalnego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element DlaSeniorow Element DlaSeniorow Complex Type TPrzychodyDlaSeniorow
Syntax
XML
Kopiuj
<xs:element name="SkladkiZUS" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychodyDlaSeniorow
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


PrzychodyZasilkiMacierzynskie Element

Przychody z zasiłków macierzyńskich.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element DlaSeniorow Element DlaSeniorow Complex Type TPrzychodyDlaSeniorow
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PrzychodyZasilkiMacierzynskie" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychodyDlaSeniorow
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


ZaliczkiZasilkiMacierzynskie Element

Zaliczki pobrane przez płatnika z zasiłków macierzyńskich.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Element DlaSeniorow Element DlaSeniorow Complex Type TPrzychodyDlaSeniorow
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="ZaliczkiZasilkiMacierzynskie" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychodyDlaSeniorow
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


TPrzychodyDoIFT Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Usages
Element PrzychodyDoIFT
Children
Name | Occurrences | Description
Element PrzychodDoIFT | [0, *] | Dane dotyczące przychodu do deklaracji IFT-1.
Syntax
XML
Kopiuj
<xs:complexType name="TPrzychodyDoIFT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="PrzychodDoIFT" type="TPrzychodDoIFT" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


PrzychodDoIFT Element

Dane dotyczące przychodu do deklaracji IFT-1.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Type
Complex Type TPrzychodDoIFT
Parents
Element PrzychodyDoIFT Complex Type TPrzychodyDoIFT
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Rodzaj |  | Rodzaj przychodu (dochodu).
Element PrzychodNieopodatkowany |  | Wysokość przychodu zwolnionego z opodatkowania.
Element PrzychodOpodatkowany |  | Wysokość przychodu podlegającemu opodatkowaniu.
Element StawkaPodatku | [0, 1] | Stawka podatku .
Element Zaliczka |  | Wysokość pobranego podatku.
Element UnikajPodwojonegoOpodatkowania |  | Umowa o unikaniu podwojonego opodatkowania.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="PrzychodDoIFT" type="TPrzychodDoIFT" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPrzychodyDoIFT
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


TStopnieNiepelnosprawnosci Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Usages
Element StopnieNiepelnosprawnosci
Children
Name | Occurrences | Description
Element StopienNiepelnosprawnosci | [0, *] | Dane okresu niepełnosprawności.
Syntax
XML
Kopiuj
<xs:complexType name="TStopnieNiepelnosprawnosci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="StopienNiepelnosprawnosci" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


StopienNiepelnosprawnosci Element

Dane okresu niepełnosprawności.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element StopnieNiepelnosprawnosci Complex Type TStopnieNiepelnosprawnosci
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Kod |  | Kod ZUS stopnia niepełnosprawności (0, 1, ...).
Element WazneOd |  | Początek okresu niepełnosprawności.
Element WazneDo | [0, 1] | Koniec okresu niepełnosprawności.
Element SzczegolneSchorzenia | [0, 1] | Określa, czy dla określonego okresu niepełnosprawności zdefiniowano pracownikowi schorzenia szczególne
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="StopienNiepelnosprawnosci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="Kod" type="xs:string" />
      <xs:element name="WazneOd" type="xs:date" />
      <xs:element minOccurs="0" name="WazneDo" type="xs:date" />
      <xs:element minOccurs="0" name="SzczegolneSchorzenia" type="xs:boolean" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TStopnieNiepelnosprawnosci
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Kod Element

Kod ZUS stopnia niepełnosprawności (0, 1, ...).

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element StopienNiepelnosprawnosci
Syntax
XML
Kopiuj
<xs:element name="Kod" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TStopnieNiepelnosprawnosci
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


WazneOd Element

Początek okresu niepełnosprawności.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element StopienNiepelnosprawnosci
Syntax
XML
Kopiuj
<xs:element name="WazneOd" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TStopnieNiepelnosprawnosci
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


WazneDo Element

Koniec okresu niepełnosprawności.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element StopienNiepelnosprawnosci
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WazneDo" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TStopnieNiepelnosprawnosci
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


SzczegolneSchorzenia Element

Określa, czy dla określonego okresu niepełnosprawności zdefiniowano pracownikowi schorzenia szczególne

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type boolean
Parents
Element StopienNiepelnosprawnosci
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="SzczegolneSchorzenia" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TStopnieNiepelnosprawnosci
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


TStopnieNiezdolnosci Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Usages
Element StopnieNiezdolnosci
Children
Name | Occurrences | Description
Element StopienNiezdolnosci | [0, *] | Dane okresu niezdolności do pracy.
Syntax
XML
Kopiuj
<xs:complexType name="TStopnieNiezdolnosci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="StopienNiezdolnosci" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


StopienNiezdolnosci Element

Dane okresu niezdolności do pracy.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Element StopnieNiezdolnosci Complex Type TStopnieNiezdolnosci
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Kod |  | Kod ZUS stopnia niezdolności (0, 1, ...).
Element WazneOd |  | Początek okresu niezdolności do pracy.
Element WazneDo | [0, 1] | Koniec okresu niezdolności do pracy.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="StopienNiezdolnosci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="Kod" type="xs:string" />
      <xs:element name="WazneOd" type="xs:date" />
      <xs:element minOccurs="0" name="WazneDo" type="xs:date" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TStopnieNiezdolnosci
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Kod Element

Kod ZUS stopnia niezdolności (0, 1, ...).

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element StopienNiezdolnosci
Syntax
XML
Kopiuj
<xs:element name="Kod" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TStopnieNiezdolnosci
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


WazneOd Element

Początek okresu niezdolności do pracy.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element StopienNiezdolnosci
Syntax
XML
Kopiuj
<xs:element name="WazneOd" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TStopnieNiezdolnosci
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


WazneDo Element

Koniec okresu niezdolności do pracy.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element StopienNiezdolnosci
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WazneDo" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TStopnieNiezdolnosci
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


TUrlopowe Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Usages
Element Urlopowe
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Miesiace |  | Dane dotyczące podstaw wynagrodzenia urlopowego w ostatnich 12 miesiącach. Pierwszy miesiąc poprzedzający wdrożenie.
Element WykorzystanyUrlop | [0, 1] |
Element UrlopZalegly | [0, 1] |
Syntax
XML
Kopiuj
<xs:complexType name="TUrlopowe" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Miesiace" type="TMiesiaceUrlopowe" />
    <xs:element minOccurs="0" name="WykorzystanyUrlop" />
    <xs:element minOccurs="0" name="UrlopZalegly">
      <xs:complexType>
        <xs:sequence>
          <xs:element name="Wartosc" type="xs:int"></xs:element>
        </xs:sequence>
      </xs:complexType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Miesiace Element

Dane dotyczące podstaw wynagrodzenia urlopowego w ostatnich 12 miesiącach. Pierwszy miesiąc poprzedzający wdrożenie.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Type
Complex Type TMiesiaceUrlopowe
Parents
Complex Type TUrlopowe Element Urlopowe
Children
Name | Occurrences | Description
Element Miesiac | [12, 13] | Dane dotyczące podstawy urlopowego w miesiącu.
Syntax
XML
Kopiuj
<xs:element name="Miesiace" type="TMiesiaceUrlopowe" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUrlopowe
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


WykorzystanyUrlop Element

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Complex Type TUrlopowe Element Urlopowe
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Wartosc |  | Wykorzystany urlop w roku wdrożenia (w minutach wg dobowego wymiaru 8:00).
Element NaZadanie |  | Wykorzystany urlop na żądanie (w dniach).
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WykorzystanyUrlop" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="Wartosc" type="xs:int" />
      <xs:element name="NaZadanie" type="xs:int" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TUrlopowe
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Wartosc Element

Wykorzystany urlop w roku wdrożenia (w minutach wg dobowego wymiaru 8:00).

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type int
Parents
Element WykorzystanyUrlop
Syntax
XML
Kopiuj
<xs:element name="Wartosc" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUrlopowe
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


NaZadanie Element

Wykorzystany urlop na żądanie (w dniach).

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type int
Parents
Element WykorzystanyUrlop
Syntax
XML
Kopiuj
<xs:element name="NaZadanie" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUrlopowe
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


UrlopZalegly Element

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Complex Type TUrlopowe Element Urlopowe
Children
Name | Occurrences | Description
Element Wartosc |  | Urlop zaległy za poprzedni rok (w minutach wg dobowego wymiaru 8:00).
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="UrlopZalegly" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="Wartosc" type="xs:int" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TUrlopowe
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Wartosc Element

Urlop zaległy za poprzedni rok (w minutach wg dobowego wymiaru 8:00).

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type int
Parents
Element UrlopZalegly
Syntax
XML
Kopiuj
<xs:element name="Wartosc" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUrlopowe
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


TWplataPPK Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Usages
Complex Type TWplataPPKZRachunku Element WplataPPKZWyplat
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Wartosc |  | Wartość wpłaty do PPK.
Element Data |  | Data przekazania wpłaty do instytucji.
Syntax
XML
Kopiuj
<xs:complexType name="TWplataPPK" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Wartosc" type="xs:decimal" />
    <xs:element name="Data" type="xs:date" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Wartosc Element

Wartość wpłaty do PPK.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Complex Type TWplataPPK Element WplataPPKZrachunku Element WplataPPKZWyplat
Syntax
XML
Kopiuj
<xs:element name="Wartosc" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWplataPPK
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Data Element

Data przekazania wpłaty do instytucji.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Complex Type TWplataPPK Element WplataPPKZrachunku Element WplataPPKZWyplat
Syntax
XML
Kopiuj
<xs:element name="Data" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWplataPPK
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


TWplataPPKZRachunku Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Base Type
Complex Type TWplataPPK
Usages
Element WplataPPKZrachunku
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Wartosc |  | Wartość wpłaty do PPK.
Element Data |  | Data przekazania wpłaty do instytucji.
Element NumerUmowy |  |
Syntax
XML
Kopiuj
<xs:complexType name="TWplataPPKZRachunku" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent mixed="false">
    <xs:extension base="TWplataPPK">
      <xs:sequence>
        <xs:element name="NumerUmowy" type="xs:string" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


NumerUmowy Element

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Complex Type TWplataPPKZRachunku Element WplataPPKZrachunku
Syntax
XML
Kopiuj
<xs:element name="NumerUmowy" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TWplataPPKZRachunku
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


TWplatyPPK Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Usages
Element WplatyPPK
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element WplataPPKZWyplat | [0, 1] | Wpłata PPK z wypłat.
Element WplataPPKZrachunku | [0, *] | Wpłata PPK z rachunku.
Syntax
XML
Kopiuj
<xs:complexType name="TWplatyPPK" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" name="WplataPPKZWyplat" type="TWplataPPK" />
    <xs:element minOccurs="0" maxOccurs="unbounded" name="WplataPPKZrachunku" type="TWplataPPKZRachunku" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


WplataPPKZWyplat Element

Wpłata PPK z wypłat.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Type
Complex Type TWplataPPK
Parents
Complex Type TWplatyPPK Element WplatyPPK
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Wartosc |  | Wartość wpłaty do PPK.
Element Data |  | Data przekazania wpłaty do instytucji.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WplataPPKZWyplat" type="TWplataPPK" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWplatyPPK
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


WplataPPKZrachunku Element

Wpłata PPK z rachunku.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Type
Complex Type TWplataPPKZRachunku
Parents
Complex Type TWplatyPPK Element WplatyPPK
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Wartosc |  | Wartość wpłaty do PPK.
Element Data |  | Data przekazania wpłaty do instytucji.
Element NumerUmowy |  |
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="WplataPPKZrachunku" type="TWplataPPKZRachunku" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWplatyPPK
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


TWymiarUrlopowNaDziecko Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Usages
Element WymiarUrlopuNaDziecko
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Dziecko | [0, *] |
Element UrlopOjcowski | [0, 1] | Dane dotyczące urlopu ojcowskiego na dziecko.
Element UrlopRodzicielski | [0, 1] | Dane dotyczące urlopu rodzicielskiego na dziecko.
Element UrlopWychowawczy | [0, 1] | Dane dotyczące urlopu wychowawczego na dziecko.
Syntax
XML
Kopiuj
<xs:complexType name="TWymiarUrlopowNaDziecko" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="Dziecko" />
    <xs:element minOccurs="0" name="UrlopOjcowski" type="TWymiarUrlopuNaDziecko"></xs:element>
    <xs:element minOccurs="0" name="UrlopRodzicielski" type="TWymiarUrlopuNaDziecko"></xs:element>
    <xs:element minOccurs="0" name="UrlopWychowawczy" type="TWymiarUrlopuNaDziecko"></xs:element>
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Dziecko Element

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Parents
Complex Type TWymiarUrlopowNaDziecko Element WymiarUrlopuNaDziecko
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Imie |  | Pierwsze imię dziecka.
Element Nazwisko |  | Nazwisko dziecka.
Element DataUrodzenia | [0, 1] | Data urodzenia dziecka.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Dziecko" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="Imie" type="xs:string" />
      <xs:element name="Nazwisko" type="xs:string" />
      <xs:element minOccurs="0" name="DataUrodzenia" type="xs:date" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TWymiarUrlopowNaDziecko
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Imie Element

Pierwsze imię dziecka.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element Dziecko
Syntax
XML
Kopiuj
<xs:element name="Imie" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWymiarUrlopowNaDziecko
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Nazwisko Element

Nazwisko dziecka.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Element Dziecko
Syntax
XML
Kopiuj
<xs:element name="Nazwisko" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWymiarUrlopowNaDziecko
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DataUrodzenia Element

Data urodzenia dziecka.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type date
Parents
Element Dziecko
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DataUrodzenia" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWymiarUrlopowNaDziecko
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


UrlopOjcowski Element

Dane dotyczące urlopu ojcowskiego na dziecko.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Type
Complex Type TWymiarUrlopuNaDziecko
Parents
Complex Type TWymiarUrlopowNaDziecko Element WymiarUrlopuNaDziecko
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element WykorzystanyWymiar |  | Wykorzystany wymiar urlopu w tygodniach.
Element WCzesciach |  | Liczba części, w jakich został wykorzystany urlop.
Element WCzesciach182 | [0, 1] | Liczba części, w jakich został wykorzystany urlop rodzicielski na podstawie art. 182(1c) §3 .
Element Okresy | [0, 1] | Okresy, w których udzielono urlop.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="UrlopOjcowski" type="TWymiarUrlopuNaDziecko" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWymiarUrlopowNaDziecko
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


UrlopRodzicielski Element

Dane dotyczące urlopu rodzicielskiego na dziecko.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Type
Complex Type TWymiarUrlopuNaDziecko
Parents
Complex Type TWymiarUrlopowNaDziecko Element WymiarUrlopuNaDziecko
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element WykorzystanyWymiar |  | Wykorzystany wymiar urlopu w tygodniach.
Element WCzesciach |  | Liczba części, w jakich został wykorzystany urlop.
Element WCzesciach182 | [0, 1] | Liczba części, w jakich został wykorzystany urlop rodzicielski na podstawie art. 182(1c) §3 .
Element Okresy | [0, 1] | Okresy, w których udzielono urlop.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="UrlopRodzicielski" type="TWymiarUrlopuNaDziecko" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWymiarUrlopowNaDziecko
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


UrlopWychowawczy Element

Dane dotyczące urlopu wychowawczego na dziecko.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Type
Complex Type TWymiarUrlopuNaDziecko
Parents
Complex Type TWymiarUrlopowNaDziecko Element WymiarUrlopuNaDziecko
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element WykorzystanyWymiar |  | Wykorzystany wymiar urlopu w tygodniach.
Element WCzesciach |  | Liczba części, w jakich został wykorzystany urlop.
Element WCzesciach182 | [0, 1] | Liczba części, w jakich został wykorzystany urlop rodzicielski na podstawie art. 182(1c) §3 .
Element Okresy | [0, 1] | Okresy, w których udzielono urlop.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="UrlopWychowawczy" type="TWymiarUrlopuNaDziecko" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWymiarUrlopowNaDziecko
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


TWymiarUrlopuNaDziecko Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Usages
Element UrlopOjcowski Element UrlopRodzicielski Element UrlopWychowawczy
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element WykorzystanyWymiar |  | Wykorzystany wymiar urlopu w tygodniach.
Element WCzesciach |  | Liczba części, w jakich został wykorzystany urlop.
Element WCzesciach182 | [0, 1] | Liczba części, w jakich został wykorzystany urlop rodzicielski na podstawie art. 182(1c) §3 .
Element Okresy | [0, 1] | Okresy, w których udzielono urlop.
Syntax
XML
Kopiuj
<xs:complexType name="TWymiarUrlopuNaDziecko" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="WykorzystanyWymiar" type="xs:decimal" />
    <xs:element name="WCzesciach" type="xs:int" />
    <xs:element minOccurs="0" name="WCzesciach182" type="xs:int" />
    <xs:element minOccurs="0" name="Okresy" type="xs:string" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


WykorzystanyWymiar Element

Wykorzystany wymiar urlopu w tygodniach.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type decimal
Parents
Complex Type TWymiarUrlopuNaDziecko Element UrlopOjcowski Element UrlopRodzicielski Element UrlopWychowawczy
Syntax
XML
Kopiuj
<xs:element name="WykorzystanyWymiar" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWymiarUrlopuNaDziecko
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


WCzesciach Element

Liczba części, w jakich został wykorzystany urlop.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type int
Parents
Complex Type TWymiarUrlopuNaDziecko Element UrlopOjcowski Element UrlopRodzicielski Element UrlopWychowawczy
Syntax
XML
Kopiuj
<xs:element name="WCzesciach" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWymiarUrlopuNaDziecko
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


WCzesciach182 Element

Liczba części, w jakich został wykorzystany urlop rodzicielski na podstawie art. 182(1c) §3 .

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type int
Parents
Complex Type TWymiarUrlopuNaDziecko Element UrlopOjcowski Element UrlopRodzicielski Element UrlopWychowawczy
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WCzesciach182" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWymiarUrlopuNaDziecko
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


Okresy Element

Okresy, w których udzielono urlop.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type string
Parents
Complex Type TWymiarUrlopuNaDziecko Element UrlopOjcowski Element UrlopRodzicielski Element UrlopWychowawczy
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Okresy" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWymiarUrlopuNaDziecko
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


TWymiaryUrlopowNaDzieci Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Usages
Element WymiaryUrlopowNaDzieci
Children
Name | Occurrences | Description
Element WymiarUrlopuNaDziecko | [0, *] | Dane dotyczące urlopu na dziecko.
Syntax
XML
Kopiuj
<xs:complexType name="TWymiaryUrlopowNaDzieci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="WymiarUrlopuNaDziecko" type="TWymiarUrlopowNaDziecko" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


WymiarUrlopuNaDziecko Element

Dane dotyczące urlopu na dziecko.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Type
Complex Type TWymiarUrlopowNaDziecko
Parents
Complex Type TWymiaryUrlopowNaDzieci Element WymiaryUrlopowNaDzieci
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Dziecko | [0, *] |
Element UrlopOjcowski | [0, 1] | Dane dotyczące urlopu ojcowskiego na dziecko.
Element UrlopRodzicielski | [0, 1] | Dane dotyczące urlopu rodzicielskiego na dziecko.
Element UrlopWychowawczy | [0, 1] | Dane dotyczące urlopu wychowawczego na dziecko.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="WymiarUrlopuNaDziecko" type="TWymiarUrlopowNaDziecko" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWymiaryUrlopowNaDzieci
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


TZwolnienieOdPracyZPowoduSilyWyzszej Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Usages
Element ZwolnienieOdPracyZPowoduSilyWyzszej Element ZwolnienieOdPracyZPowoduSilyWyzszej
Children
Name | Occurrences | Description
Choice Choice |  |
Element DniUrlopuOdSilyWyzszej |  | Liczba dni urlopu od siły wyższej.
Element MinutUrlopuOdSilyWyzszej |  | Liczba minut urlopu do siły wyższej.
Syntax
XML
Kopiuj
<xs:complexType name="TZwolnienieOdPracyZPowoduSilyWyzszej" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:choice>
      <xs:element name="DniUrlopuOdSilyWyzszej" type="xs:int" />
      <xs:element name="MinutUrlopuOdSilyWyzszej" type="xs:int" />
    </xs:choice>
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


DniUrlopuOdSilyWyzszej Element

Liczba dni urlopu od siły wyższej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type int
Parents
Complex Type TZwolnienieOdPracyZPowoduSilyWyzszej Element ZwolnienieOdPracyZPowoduSilyWyzszej Element ZwolnienieOdPracyZPowoduSilyWyzszej
Syntax
XML
Kopiuj
<xs:element name="DniUrlopuOdSilyWyzszej" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TZwolnienieOdPracyZPowoduSilyWyzszej
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


MinutUrlopuOdSilyWyzszej Element

Liczba minut urlopu do siły wyższej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy

Schema: PracownicyGr.xsd

Content Type
Simple Type int
Parents
Complex Type TZwolnienieOdPracyZPowoduSilyWyzszej Element ZwolnienieOdPracyZPowoduSilyWyzszej Element ZwolnienieOdPracyZPowoduSilyWyzszej
Syntax
XML
Kopiuj
<xs:element name="MinutUrlopuOdSilyWyzszej" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TZwolnienieOdPracyZPowoduSilyWyzszej
http://schemas.insert.com.pl/2015/hop/gratyfikant/pracownicy


http://schemas.insert.com.pl/2015/hop/gratyfikant/prowizje Namespace

Root Schemas
 | Element | Description
Schema | Prowizje.xsd | Informacje o prowizjach.
Root Elements
 | Element | Description
Element | Prowizje | Dane dotyczące prowizji.
Schemas
 | Element | Description
Schema | Prowizje.xsd | Informacje o prowizjach.
Elements
 | Element | Description
Element | Prowizje | Dane dotyczące prowizji.
Complex Types
 | Element | Description
Complex Type | TProwizja |
Complex Type | TProwizje |


Root Schemas

The http://schemas.insert.com.pl/2015/hop/gratyfikant/prowizje namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | Prowizje.xsd | Informacje o prowizjach.


Root Elements

The http://schemas.insert.com.pl/2015/hop/gratyfikant/prowizje namespace exposes the following members.

Root Elements
 | Element | Description
Element | Prowizje | Dane dotyczące prowizji.


Schemas

The http://schemas.insert.com.pl/2015/hop/gratyfikant/prowizje namespace exposes the following members.

Schemas
 | Element | Description
Schema | Prowizje.xsd | Informacje o prowizjach.


Prowizje.xsd Schema

Informacje o prowizjach.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/prowizje

Elements
 | Element | Description
Element | Prowizje | Dane dotyczące prowizji.
Complex Types
 | Element | Description
Complex Type | TProwizja |
Complex Type | TProwizje |


Elements

The http://schemas.insert.com.pl/2015/hop/gratyfikant/prowizje namespace exposes the following members.

Elements
 | Element | Description
Element | Prowizje | Dane dotyczące prowizji.


Prowizje Element

Dane dotyczące prowizji.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/prowizje

Schema: Prowizje.xsd

Type
Complex Type TProwizje
Children
Name | Occurrences | Description
Element Prowizja | [0, *] | Dane dotyczące prowizji
Syntax
XML
Kopiuj
<xs:element name="Prowizje" type="TProwizje" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/prowizje


Complex Types

The http://schemas.insert.com.pl/2015/hop/gratyfikant/prowizje namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TProwizja |
Complex Type | TProwizje |


TProwizja Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/prowizje

Schema: Prowizje.xsd

Usages
Element Prowizja
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Pracownik |  | Nazwa pracownika.
Element Data |  | Data prowiji.
Element StawkaProwizji |  | Nazwa stawki prowizji.
Element Wypracowano |  | Wypracowano.
Element Wartosc |  | Wartość prowizji w PLN.
Element Opis | [0, 1] | Opcjonalny opis prowizji.
Element SposobRozliczenia |  | Sposób rozliczenia prowizji
Element FlagaWlasna | [0, 1] | Dane flagi własnej.
Syntax
XML
Kopiuj
<xs:complexType name="TProwizja" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Pracownik" type="wspolne:Obowiazkowy" />
    <xs:element name="Data" type="xs:date" />
    <xs:element name="StawkaProwizji" type="wspolne:Obowiazkowy" />
    <xs:element name="Wypracowano" type="xs:decimal" />
    <xs:element name="Wartosc" type="xs:decimal" />
    <xs:element minOccurs="0" name="Opis" type="xs:string" />
    <xs:element name="SposobRozliczenia" type="wspolneGr:TSposobRozliczenia" />
    <xs:element minOccurs="0" name="FlagaWlasna" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/prowizje


Pracownik Element

Nazwa pracownika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/prowizje

Schema: Prowizje.xsd

Content Type
Simple Type Obowiazkowy
Parents
Element Prowizja Complex Type TProwizja
Syntax
XML
Kopiuj
<xs:element name="Pracownik" type="wspolne:Obowiazkowy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProwizja
http://schemas.insert.com.pl/2015/hop/gratyfikant/prowizje


Data Element

Data prowiji.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/prowizje

Schema: Prowizje.xsd

Content Type
Simple Type date
Parents
Element Prowizja Complex Type TProwizja
Syntax
XML
Kopiuj
<xs:element name="Data" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProwizja
http://schemas.insert.com.pl/2015/hop/gratyfikant/prowizje


StawkaProwizji Element

Nazwa stawki prowizji.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/prowizje

Schema: Prowizje.xsd

Content Type
Simple Type Obowiazkowy
Parents
Element Prowizja Complex Type TProwizja
Syntax
XML
Kopiuj
<xs:element name="StawkaProwizji" type="wspolne:Obowiazkowy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProwizja
http://schemas.insert.com.pl/2015/hop/gratyfikant/prowizje


Wypracowano Element

Wypracowano.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/prowizje

Schema: Prowizje.xsd

Content Type
Simple Type decimal
Parents
Element Prowizja Complex Type TProwizja
Syntax
XML
Kopiuj
<xs:element name="Wypracowano" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProwizja
http://schemas.insert.com.pl/2015/hop/gratyfikant/prowizje


Wartosc Element

Wartość prowizji w PLN.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/prowizje

Schema: Prowizje.xsd

Content Type
Simple Type decimal
Parents
Element Prowizja Complex Type TProwizja
Syntax
XML
Kopiuj
<xs:element name="Wartosc" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProwizja
http://schemas.insert.com.pl/2015/hop/gratyfikant/prowizje


Opis Element

Opcjonalny opis prowizji.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/prowizje

Schema: Prowizje.xsd

Content Type
Simple Type string
Parents
Element Prowizja Complex Type TProwizja
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Opis" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProwizja
http://schemas.insert.com.pl/2015/hop/gratyfikant/prowizje


SposobRozliczenia Element

Sposób rozliczenia prowizji

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/prowizje

Schema: Prowizje.xsd

Content Type
Simple Type TSposobRozliczenia
Parents
Element Prowizja Complex Type TProwizja
Syntax
XML
Kopiuj
<xs:element name="SposobRozliczenia" type="wspolneGr:TSposobRozliczenia" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProwizja
http://schemas.insert.com.pl/2015/hop/gratyfikant/prowizje


FlagaWlasna Element

Dane flagi własnej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/prowizje

Schema: Prowizje.xsd

Parents
Element Prowizja Complex Type TProwizja
Children
Name | Occurrences | Description
All All |  |
Element Kolor |  | Kolor flagi własnej.
Element Komentarz | [0, 1] | Komentarz flagi własnej.
Element Ksztalt | [0, 1] | Kształt flagi własnej.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="FlagaWlasna" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:all>
      <xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string" />
      <xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string" />
      <xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string" />
    </xs:all>
  </xs:complexType>
</xs:element>
See Also

Reference

TProwizja
http://schemas.insert.com.pl/2015/hop/gratyfikant/prowizje


Kolor Element

Kolor flagi własnej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/prowizje

Schema: Prowizje.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProwizja
http://schemas.insert.com.pl/2015/hop/gratyfikant/prowizje


Ksztalt Element

Kształt flagi własnej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/prowizje

Schema: Prowizje.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProwizja
http://schemas.insert.com.pl/2015/hop/gratyfikant/prowizje


Komentarz Element

Komentarz flagi własnej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/prowizje

Schema: Prowizje.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProwizja
http://schemas.insert.com.pl/2015/hop/gratyfikant/prowizje


TProwizje Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/prowizje

Schema: Prowizje.xsd

Usages
Element Prowizje
Children
Name | Occurrences | Description
Element Prowizja | [0, *] | Dane dotyczące prowizji
Syntax
XML
Kopiuj
<xs:complexType name="TProwizje" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="Prowizja" type="TProwizja" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/prowizje


Prowizja Element

Dane dotyczące prowizji

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/prowizje

Schema: Prowizje.xsd

Type
Complex Type TProwizja
Parents
Element Prowizje Complex Type TProwizje
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Pracownik |  | Nazwa pracownika.
Element Data |  | Data prowiji.
Element StawkaProwizji |  | Nazwa stawki prowizji.
Element Wypracowano |  | Wypracowano.
Element Wartosc |  | Wartość prowizji w PLN.
Element Opis | [0, 1] | Opcjonalny opis prowizji.
Element SposobRozliczenia |  | Sposób rozliczenia prowizji
Element FlagaWlasna | [0, 1] | Dane flagi własnej.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Prowizja" type="TProwizja" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProwizje
http://schemas.insert.com.pl/2015/hop/gratyfikant/prowizje


http://schemas.insert.com.pl/2015/hop/gratyfikant/slowniki Namespace

Root Schemas
 | Element | Description
Schema | Slowniki.xsd | Informacje o słownikach związanych z kadrami/płacami.
Root Elements
 | Element | Description
Element | Slowniki | Dane dotyczące słowników.
Schemas
 | Element | Description
Schema | Slowniki.xsd | Informacje o słownikach związanych z kadrami/płacami.
Elements
 | Element | Description
Element | Slowniki | Dane dotyczące słowników.
Complex Types
 | Element | Description
Complex Type | TSlowniki |
Complex Type | TStawkaAkordow |
Complex Type | TStawkaProwizji |
Complex Type | TWartosc |


Root Schemas

The http://schemas.insert.com.pl/2015/hop/gratyfikant/slowniki namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | Slowniki.xsd | Informacje o słownikach związanych z kadrami/płacami.


Root Elements

The http://schemas.insert.com.pl/2015/hop/gratyfikant/slowniki namespace exposes the following members.

Root Elements
 | Element | Description
Element | Slowniki | Dane dotyczące słowników.


Schemas

The http://schemas.insert.com.pl/2015/hop/gratyfikant/slowniki namespace exposes the following members.

Schemas
 | Element | Description
Schema | Slowniki.xsd | Informacje o słownikach związanych z kadrami/płacami.


Slowniki.xsd Schema

Informacje o słownikach związanych z kadrami/płacami.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/slowniki

Elements
 | Element | Description
Element | Slowniki | Dane dotyczące słowników.
Complex Types
 | Element | Description
Complex Type | TSlowniki |
Complex Type | TStawkaAkordow |
Complex Type | TStawkaProwizji |
Complex Type | TWartosc |


Elements

The http://schemas.insert.com.pl/2015/hop/gratyfikant/slowniki namespace exposes the following members.

Elements
 | Element | Description
Element | Slowniki | Dane dotyczące słowników.


Slowniki Element

Dane dotyczące słowników.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/slowniki

Schema: Slowniki.xsd

Type
Complex Type TSlowniki
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element StawkiAkordow |  | Dane dotyczące słownika stawek akordow.
Element StawkiProwizji |  | Dane dotyczące słownika stawek prowizji.
Syntax
XML
Kopiuj
<xs:element name="Slowniki" type="TSlowniki" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/slowniki


Complex Types

The http://schemas.insert.com.pl/2015/hop/gratyfikant/slowniki namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TSlowniki |
Complex Type | TStawkaAkordow |
Complex Type | TStawkaProwizji |
Complex Type | TWartosc |


TSlowniki Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/slowniki

Schema: Slowniki.xsd

Usages
Element Slowniki
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element StawkiAkordow |  | Dane dotyczące słownika stawek akordow.
Element StawkiProwizji |  | Dane dotyczące słownika stawek prowizji.
Syntax
XML
Kopiuj
<xs:complexType name="TSlowniki" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="StawkiAkordow" />
    <xs:element name="StawkiProwizji">
      <xs:complexType>
        <xs:sequence>
          <xs:element minOccurs="0" maxOccurs="unbounded" name="StawkaProwizji" type="TStawkaProwizji"></xs:element>
        </xs:sequence>
      </xs:complexType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/slowniki


StawkiAkordow Element

Dane dotyczące słownika stawek akordow.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/slowniki

Schema: Slowniki.xsd

Parents
Element Slowniki Complex Type TSlowniki
Children
Name | Occurrences | Description
Element StawkaAkordow | [0, *] | Dane dotyczace stawki akordow.
Syntax
XML
Kopiuj
<xs:element name="StawkiAkordow" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="StawkaAkordow" type="TStawkaAkordow" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TSlowniki
http://schemas.insert.com.pl/2015/hop/gratyfikant/slowniki


StawkaAkordow Element

Dane dotyczace stawki akordow.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/slowniki

Schema: Slowniki.xsd

Type
Complex Type TStawkaAkordow
Parents
Element StawkiAkordow
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Nazwa stawki akordów.
Element Rodzaj |  | Nazwa rodzaju stawki akordów
Element Jednostka |  | Nazwa jednostki.
Element Wartosci |  | Wartości stawki akordów.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="StawkaAkordow" type="TStawkaAkordow" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSlowniki
http://schemas.insert.com.pl/2015/hop/gratyfikant/slowniki


StawkiProwizji Element

Dane dotyczące słownika stawek prowizji.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/slowniki

Schema: Slowniki.xsd

Parents
Element Slowniki Complex Type TSlowniki
Children
Name | Occurrences | Description
Element StawkaProwizji | [0, *] | Dane dotyczące stawki prowizji.
Syntax
XML
Kopiuj
<xs:element name="StawkiProwizji" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="StawkaProwizji" type="TStawkaProwizji" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TSlowniki
http://schemas.insert.com.pl/2015/hop/gratyfikant/slowniki


StawkaProwizji Element

Dane dotyczące stawki prowizji.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/slowniki

Schema: Slowniki.xsd

Type
Complex Type TStawkaProwizji
Parents
Element StawkiProwizji
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Nazwa stawki prowizji.
Element Wartosci |  | Wartości stawki prowizji.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="StawkaProwizji" type="TStawkaProwizji" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSlowniki
http://schemas.insert.com.pl/2015/hop/gratyfikant/slowniki


TStawkaAkordow Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/slowniki

Schema: Slowniki.xsd

Usages
Element StawkaAkordow
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Nazwa stawki akordów.
Element Rodzaj |  | Nazwa rodzaju stawki akordów
Element Jednostka |  | Nazwa jednostki.
Element Wartosci |  | Wartości stawki akordów.
Syntax
XML
Kopiuj
<xs:complexType name="TStawkaAkordow" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Nazwa" type="wspolne:Obowiazkowy" />
    <xs:element name="Rodzaj" type="wspolne:Obowiazkowy" />
    <xs:element name="Jednostka" type="wspolne:Obowiazkowy" />
    <xs:element name="Wartosci" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/slowniki


Nazwa Element

Nazwa stawki akordów.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/slowniki

Schema: Slowniki.xsd

Content Type
Simple Type Obowiazkowy
Parents
Element StawkaAkordow Complex Type TStawkaAkordow
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="wspolne:Obowiazkowy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TStawkaAkordow
http://schemas.insert.com.pl/2015/hop/gratyfikant/slowniki


Rodzaj Element

Nazwa rodzaju stawki akordów

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/slowniki

Schema: Slowniki.xsd

Content Type
Simple Type Obowiazkowy
Parents
Element StawkaAkordow Complex Type TStawkaAkordow
Syntax
XML
Kopiuj
<xs:element name="Rodzaj" type="wspolne:Obowiazkowy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TStawkaAkordow
http://schemas.insert.com.pl/2015/hop/gratyfikant/slowniki


Jednostka Element

Nazwa jednostki.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/slowniki

Schema: Slowniki.xsd

Content Type
Simple Type Obowiazkowy
Parents
Element StawkaAkordow Complex Type TStawkaAkordow
Syntax
XML
Kopiuj
<xs:element name="Jednostka" type="wspolne:Obowiazkowy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TStawkaAkordow
http://schemas.insert.com.pl/2015/hop/gratyfikant/slowniki


Wartosci Element

Wartości stawki akordów.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/slowniki

Schema: Slowniki.xsd

Parents
Element StawkaAkordow Complex Type TStawkaAkordow
Children
Name | Occurrences | Description
Element Wartosc | [1, *] | Wartość stawki akordów.
Syntax
XML
Kopiuj
<xs:element name="Wartosci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="1" maxOccurs="unbounded" name="Wartosc" type="TWartosc" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TStawkaAkordow
http://schemas.insert.com.pl/2015/hop/gratyfikant/slowniki


Wartosc Element

Wartość stawki akordów.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/slowniki

Schema: Slowniki.xsd

Type
Complex Type TWartosc
Parents
Element Wartosci
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Prog |  | Próg stawki wynagrodzenia.
Element Wartosc |  | Wartość stawki wynagrodzenia.
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="unbounded" name="Wartosc" type="TWartosc" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TStawkaAkordow
http://schemas.insert.com.pl/2015/hop/gratyfikant/slowniki


TStawkaProwizji Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/slowniki

Schema: Slowniki.xsd

Usages
Element StawkaProwizji
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Nazwa stawki prowizji.
Element Wartosci |  | Wartości stawki prowizji.
Syntax
XML
Kopiuj
<xs:complexType name="TStawkaProwizji" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Nazwa" type="wspolne:Obowiazkowy" />
    <xs:element name="Wartosci" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/slowniki


Nazwa Element

Nazwa stawki prowizji.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/slowniki

Schema: Slowniki.xsd

Content Type
Simple Type Obowiazkowy
Parents
Element StawkaProwizji Complex Type TStawkaProwizji
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="wspolne:Obowiazkowy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TStawkaProwizji
http://schemas.insert.com.pl/2015/hop/gratyfikant/slowniki


Wartosci Element

Wartości stawki prowizji.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/slowniki

Schema: Slowniki.xsd

Parents
Element StawkaProwizji Complex Type TStawkaProwizji
Children
Name | Occurrences | Description
Element Wartosc | [1, *] | Wartość stawki prowizji.
Syntax
XML
Kopiuj
<xs:element name="Wartosci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="1" maxOccurs="unbounded" name="Wartosc" type="TWartosc" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TStawkaProwizji
http://schemas.insert.com.pl/2015/hop/gratyfikant/slowniki


Wartosc Element

Wartość stawki prowizji.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/slowniki

Schema: Slowniki.xsd

Type
Complex Type TWartosc
Parents
Element Wartosci
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Prog |  | Próg stawki wynagrodzenia.
Element Wartosc |  | Wartość stawki wynagrodzenia.
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="unbounded" name="Wartosc" type="TWartosc" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TStawkaProwizji
http://schemas.insert.com.pl/2015/hop/gratyfikant/slowniki


TWartosc Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/slowniki

Schema: Slowniki.xsd

Usages
Element Wartosc Element Wartosc
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Prog |  | Próg stawki wynagrodzenia.
Element Wartosc |  | Wartość stawki wynagrodzenia.
Syntax
XML
Kopiuj
<xs:complexType name="TWartosc" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Prog" type="xs:decimal" />
    <xs:element name="Wartosc" type="xs:decimal" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/slowniki


Prog Element

Próg stawki wynagrodzenia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/slowniki

Schema: Slowniki.xsd

Content Type
Simple Type decimal
Parents
Complex Type TWartosc Element Wartosc Element Wartosc
Syntax
XML
Kopiuj
<xs:element name="Prog" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWartosc
http://schemas.insert.com.pl/2015/hop/gratyfikant/slowniki


Wartosc Element

Wartość stawki wynagrodzenia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/slowniki

Schema: Slowniki.xsd

Content Type
Simple Type decimal
Parents
Complex Type TWartosc Element Wartosc Element Wartosc
Syntax
XML
Kopiuj
<xs:element name="Wartosc" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWartosc
http://schemas.insert.com.pl/2015/hop/gratyfikant/slowniki


http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen Namespace

Root Schemas
 | Element | Description
Schema | ParametrySkladnikowPlacowych.xsd | Parametry składników płacowych.
Schema | SystemWynagrodzen.xsd | Informacje o składnikach płacowych i definicjach list płac.
Root Elements
 | Element | Description
Element | ParametrySkladnikowPlacowych | Parametry składników płacowych.
Element | SystemWynagrodzen | Dane składników płacowych i definicji list płac.
Schemas
 | Element | Description
Schema | ParametrySkladnikowPlacowych.xsd | Parametry składników płacowych.
Schema | SystemWynagrodzen.xsd | Informacje o składnikach płacowych i definicjach list płac.
Elements
 | Element | Description
Element | ParametrySkladnikowPlacowych | Parametry składników płacowych.
Element | SystemWynagrodzen | Dane składników płacowych i definicji list płac.
Simple Types
 | Element | Description
Simple Type | TDataWyplaty |
Simple Type | TDotyczy |
Simple Type | TPlatnik |
Simple Type | TRodzajSkladnika |
Simple Type | TSposobLiczenia |
Simple Type | TSposobWchodzenia |
Simple Type | TSposobWchodzeniaDoZasilkuChorobowego |
Simple Type | TStawka |
Simple Type | TTyp |
Simple Type | TZmiennosc |
Complex Types
 | Element | Description
Complex Type | TDefinicjaListyPlac |
Complex Type | TDefinicjeListPlac |
Complex Type | TFlagaWlasna |
Complex Type | TMiesiaceObowiazywania |
Complex Type | TNaliczanie |
Complex Type | TOpodatkowanie |
Complex Type | TParametrySkladnikowPlacowych | Parametry składników płacowych.
Complex Type | TPomniejszanie |
Complex Type | TSkladnikiParametryczne |
Complex Type | TSkladnikiPlacowe |
Complex Type | TSkladnikParametryczny |
Complex Type | TSkladnikPlacowy |
Complex Type | TSkladnikPlacowyWDefinicji |
Complex Type | TSystemWynagrodzen |
Complex Type | TUbezpieczenieIFunduszeZUS |
Complex Type | TUbezpieczenieZdrowotne |
Complex Type | TWlasneRozszerzone |
Complex Type | TZasilekChorobowy |


Root Schemas

The http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | ParametrySkladnikowPlacowych.xsd | Parametry składników płacowych.
Schema | SystemWynagrodzen.xsd | Informacje o składnikach płacowych i definicjach list płac.


Root Elements

The http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen namespace exposes the following members.

Root Elements
 | Element | Description
Element | ParametrySkladnikowPlacowych | Parametry składników płacowych.
Element | SystemWynagrodzen | Dane składników płacowych i definicji list płac.


Schemas

The http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen namespace exposes the following members.

Schemas
 | Element | Description
Schema | ParametrySkladnikowPlacowych.xsd | Parametry składników płacowych.
Schema | SystemWynagrodzen.xsd | Informacje o składnikach płacowych i definicjach list płac.


ParametrySkladnikowPlacowych.xsd Schema

Parametry składników płacowych.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Elements
 | Element | Description
Element | ParametrySkladnikowPlacowych | Parametry składników płacowych.
Complex Types
 | Element | Description
Complex Type | TParametrySkladnikowPlacowych | Parametry składników płacowych.


SystemWynagrodzen.xsd Schema

Informacje o składnikach płacowych i definicjach list płac.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Elements
 | Element | Description
Element | SystemWynagrodzen | Dane składników płacowych i definicji list płac.
Simple Types
 | Element | Description
Simple Type | TDataWyplaty |
Simple Type | TDotyczy |
Simple Type | TPlatnik |
Simple Type | TRodzajSkladnika |
Simple Type | TSposobLiczenia |
Simple Type | TSposobWchodzenia |
Simple Type | TSposobWchodzeniaDoZasilkuChorobowego |
Simple Type | TStawka |
Simple Type | TTyp |
Simple Type | TZmiennosc |
Complex Types
 | Element | Description
Complex Type | TDefinicjaListyPlac |
Complex Type | TDefinicjeListPlac |
Complex Type | TFlagaWlasna |
Complex Type | TMiesiaceObowiazywania |
Complex Type | TNaliczanie |
Complex Type | TOpodatkowanie |
Complex Type | TPomniejszanie |
Complex Type | TSkladnikiParametryczne |
Complex Type | TSkladnikiPlacowe |
Complex Type | TSkladnikParametryczny |
Complex Type | TSkladnikPlacowy |
Complex Type | TSkladnikPlacowyWDefinicji |
Complex Type | TSystemWynagrodzen |
Complex Type | TUbezpieczenieIFunduszeZUS |
Complex Type | TUbezpieczenieZdrowotne |
Complex Type | TWlasneRozszerzone |
Complex Type | TZasilekChorobowy |


Elements

The http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen namespace exposes the following members.

Elements
 | Element | Description
Element | ParametrySkladnikowPlacowych | Parametry składników płacowych.
Element | SystemWynagrodzen | Dane składników płacowych i definicji list płac.


ParametrySkladnikowPlacowych Element

Parametry składników płacowych.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: ParametrySkladnikowPlacowych.xsd

Type
Complex Type TParametrySkladnikowPlacowych
Children
Name | Occurrences | Description
Element WlasneRozszerzone | [0, 1] | Definicje rozszerzonych pól własnych dla składników płacowych.
Syntax
XML
Kopiuj
<xs:element name="ParametrySkladnikowPlacowych" type="TParametrySkladnikowPlacowych" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


SystemWynagrodzen Element

Dane składników płacowych i definicji list płac.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Type
Complex Type TSystemWynagrodzen
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element SkladnikiPlacowe |  | Dane składników płacowych.
Element DefinicjeListPlac |  | Dane dotyczące definicji list płac.
Element SkladnikiParametryczne |  | Dane składników parametrycznych.
Syntax
XML
Kopiuj
<xs:element name="SystemWynagrodzen" type="TSystemWynagrodzen" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Simple Types

The http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen namespace exposes the following members.

Simple Types
 | Element | Description
Simple Type | TDataWyplaty |
Simple Type | TDotyczy |
Simple Type | TPlatnik |
Simple Type | TRodzajSkladnika |
Simple Type | TSposobLiczenia |
Simple Type | TSposobWchodzenia |
Simple Type | TSposobWchodzeniaDoZasilkuChorobowego |
Simple Type | TStawka |
Simple Type | TTyp |
Simple Type | TZmiennosc |


TDataWyplaty Simple Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Pattern | Ostatni | Ostatni dzień miesiąca.
Facet Pattern | Przedostatni | Przedostatni dzień miesiąca.
Facet Pattern | [1-9]|1[0-9]|2[0-8] | Wybrany dzień miesiąca.
Facet Pattern | N [1-9]|10 | Wybrany dzień następnego miesiąca.
Syntax
XML
Kopiuj
<xs:simpleType name="TDataWyplaty" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:pattern value="Ostatni"></xs:pattern>
    <xs:pattern value="Przedostatni"></xs:pattern>
    <xs:pattern value="[1-9]|1[0-9]|2[0-8]"></xs:pattern>
    <xs:pattern value="N [1-9]|10"></xs:pattern>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


TDotyczy Simple Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | UmowyOPrace | Dotyczy umów o pracę.
Facet Enumeration | UmowyCywilnoprawne | Dotyczy umów cywilnoprawnych.
Usages
Element Dotyczy
Syntax
XML
Kopiuj
<xs:simpleType name="TDotyczy" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="UmowyOPrace"></xs:enumeration>
    <xs:enumeration value="UmowyCywilnoprawne"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


TPlatnik Simple Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Pracodawca | Pracodawca.
Facet Enumeration | ZUS | ZUS.
Usages
Element Platnik
Syntax
XML
Kopiuj
<xs:simpleType name="TPlatnik" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Pracodawca"></xs:enumeration>
    <xs:enumeration value="ZUS"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


TRodzajSkladnika Simple Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Naliczenie | Naliczenie.
Facet Enumeration | Potracenie | Potracenie.
Usages
Element Rodzaj
Syntax
XML
Kopiuj
<xs:simpleType name="TRodzajSkladnika" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Naliczenie"></xs:enumeration>
    <xs:enumeration value="Potracenie"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


TSposobLiczenia Simple Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | KwotaWyliczona | Składnik wchodzi w kwocie wyliczonej.
Facet Enumeration | KwotaPomniejszona | Składnik wchodzi w kwocie pomniejszonej o dni choroby.
Usages
Element Sposob Complex Type TUbezpieczenieIFunduszeZUS
Syntax
XML
Kopiuj
<xs:simpleType name="TSposobLiczenia" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="KwotaWyliczona"></xs:enumeration>
    <xs:enumeration value="KwotaPomniejszona"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


TSposobWchodzenia Simple Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Nie | Składnik nie wchodzi do podstawy.
Facet Enumeration | KwotaNominalna | Składnik wchodzi do podstawy w kwocie nominalnej.
Facet Enumeration | 3Miesiace | Składnik wchodzi do podstawy w kwocie średniej z 3 miesięcy.
Facet Enumeration | 12Miesiecy | Składnik wchodzi do podstawy w kwocie średniej z 12 miesięcy.
Usages
Element EkwiwalentZaUrlop Element WynagrodzenieUrlopowe
Syntax
XML
Kopiuj
<xs:simpleType name="TSposobWchodzenia" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Nie"></xs:enumeration>
    <xs:enumeration value="KwotaNominalna"></xs:enumeration>
    <xs:enumeration value="3Miesiace"></xs:enumeration>
    <xs:enumeration value="12Miesiecy"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


TSposobWchodzeniaDoZasilkuChorobowego Simple Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Nie | Nie wchodzi.
Facet Enumeration | Miesiecznie | Miesięcznie.
Facet Enumeration | Kwartalnie | Kwartalnie.
Facet Enumeration | Polrocznie | Półrocznie.
Facet Enumeration | Rocznie | Rocznie.
Usages
Complex Type TZasilekChorobowy
Syntax
XML
Kopiuj
<xs:simpleType name="TSposobWchodzeniaDoZasilkuChorobowego" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Nie"></xs:enumeration>
    <xs:enumeration value="Miesiecznie"></xs:enumeration>
    <xs:enumeration value="Kwartalnie"></xs:enumeration>
    <xs:enumeration value="Polrocznie"></xs:enumeration>
    <xs:enumeration value="Rocznie"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


TStawka Simple Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Miesieczna | Stawka miesięczna.
Facet Enumeration | Dzienna | Stawka dzienna.
Facet Enumeration | Godzinowa | Stawka godzinowa.
Usages
Element Stawka
Syntax
XML
Kopiuj
<xs:simpleType name="TStawka" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Miesieczna"></xs:enumeration>
    <xs:enumeration value="Dzienna"></xs:enumeration>
    <xs:enumeration value="Godzinowa"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


TTyp Simple Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Zwykly | Zwykły składnik płacowy.
Facet Enumeration | PotracenieKomornicze | Potrącenie komornicze.
Usages
Element Typ
Syntax
XML
Kopiuj
<xs:simpleType name="TTyp" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Zwykly"></xs:enumeration>
    <xs:enumeration value="PotracenieKomornicze"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


TZmiennosc Simple Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Staly | Składnik stały.
Facet Enumeration | Zmienny | Składnik zmienny.
Usages
Element Zmiennosc
Syntax
XML
Kopiuj
<xs:simpleType name="TZmiennosc" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Staly"></xs:enumeration>
    <xs:enumeration value="Zmienny"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Complex Types

The http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TDefinicjaListyPlac |
Complex Type | TDefinicjeListPlac |
Complex Type | TFlagaWlasna |
Complex Type | TMiesiaceObowiazywania |
Complex Type | TNaliczanie |
Complex Type | TOpodatkowanie |
Complex Type | TParametrySkladnikowPlacowych | Parametry składników płacowych.
Complex Type | TPomniejszanie |
Complex Type | TSkladnikiParametryczne |
Complex Type | TSkladnikiPlacowe |
Complex Type | TSkladnikParametryczny |
Complex Type | TSkladnikPlacowy |
Complex Type | TSkladnikPlacowyWDefinicji |
Complex Type | TSystemWynagrodzen |
Complex Type | TUbezpieczenieIFunduszeZUS |
Complex Type | TUbezpieczenieZdrowotne |
Complex Type | TWlasneRozszerzone |
Complex Type | TZasilekChorobowy |


TDefinicjaListyPlac Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Usages
Element DefinicjaListyPlac
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Unikalna nazwa definicji listy płac.
Element Dotyczy |  | Określa jakich umów dotyczy definicja listy płac.
Element DataWyplaty |  | Data wypłaty wynagrodzenia ( -2 = przedostatni dzień miesiąca, -1 = ostatni dzień miesiąca, 0 = pierwszy dzień miesiąca, 1 = drugi dzień miesiaca, ..., 100 = pierwszy dzień następnego miesiąca, 101 = drugi dzień następnego miesiąca, ... ).
Element RejestrNumeracyjny |  | Sygnatura rejestru numeracyjnego.
Element WyplataGlowna |  | Wypłata główna - naliczanie zasiłków, wynagrodzenia urlopowego, itp.
Element KUiUP |  | Koszty uzyskania i ulga podatkowa.
Element UzupelnienieDoMin |  | Uzupełnienie do płacy minimalnej.
Element NaliczeniaPotracenia |  | Rozliczenie ewidencji naliczeń i potrąceń.
Element Akordy |  | Rozliczenie ewidencji akordów.
Element Prowizje |  | Rozliczenie ewidencji prowizji.
Element PotraceniaKomornicze |  | Rozliczenie ewidencji potrąceń komorniczych.
Element Ekwiwalenty | [0, 1] | Rozliczenie ekwiwalentów.
Element Delegacje | [0, 1] | Rozliczenie delegacji.
Element MiesiaceObowiazywania | [0, 1] | Opcjonalne dane dotyczące miesięcy obowiazywania (domyślnie wszystkie).
Element SkladnikiPlacowe |  | Składniki powiązane z definicją.
Element WlasneRozszerzone | [0, 1] | Wartości pól własnych definicji listy płac.
Element FlagaWlasna | [0, 1] | Dane flagi własnej.
Syntax
XML
Kopiuj
<xs:complexType name="TDefinicjaListyPlac" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Nazwa" type="xs:string" />
    <xs:element name="Dotyczy" type="TDotyczy" />
    <xs:element name="DataWyplaty" type="xs:int" />
    <xs:element name="RejestrNumeracyjny" type="xs:string" />
    <xs:element name="WyplataGlowna" type="xs:boolean" />
    <xs:element name="KUiUP" type="xs:boolean" />
    <xs:element name="UzupelnienieDoMin" type="xs:boolean" />
    <xs:element name="NaliczeniaPotracenia" type="xs:boolean" />
    <xs:element name="Akordy" type="xs:boolean" />
    <xs:element name="Prowizje" type="xs:boolean" />
    <xs:element name="PotraceniaKomornicze" type="xs:boolean" />
    <xs:element minOccurs="0" name="Ekwiwalenty" type="xs:boolean" />
    <xs:element minOccurs="0" name="Delegacje" type="xs:boolean" />
    <xs:element minOccurs="0" name="MiesiaceObowiazywania" type="TMiesiaceObowiazywania" />
    <xs:element name="SkladnikiPlacowe" />
    <xs:element minOccurs="0" name="WlasneRozszerzone" type="TWlasneRozszerzone"></xs:element>
    <xs:element minOccurs="0" name="FlagaWlasna" type="TFlagaWlasna"></xs:element>
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Nazwa Element

Unikalna nazwa definicji listy płac.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type string
Parents
Element DefinicjaListyPlac Complex Type TDefinicjaListyPlac
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDefinicjaListyPlac
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Dotyczy Element

Określa jakich umów dotyczy definicja listy płac.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type TDotyczy
Parents
Element DefinicjaListyPlac Complex Type TDefinicjaListyPlac
Syntax
XML
Kopiuj
<xs:element name="Dotyczy" type="TDotyczy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDefinicjaListyPlac
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


DataWyplaty Element

Data wypłaty wynagrodzenia (
          -2 = przedostatni dzień miesiąca,
          -1 = ostatni dzień miesiąca,
          0 = pierwszy dzień miesiąca,
          1 = drugi dzień miesiaca,
          ...,
          100 = pierwszy dzień następnego miesiąca,
          101 = drugi dzień następnego miesiąca,
          ...
          ).

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type int
Parents
Element DefinicjaListyPlac Complex Type TDefinicjaListyPlac
Syntax
XML
Kopiuj
<xs:element name="DataWyplaty" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDefinicjaListyPlac
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


RejestrNumeracyjny Element

Sygnatura rejestru numeracyjnego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type string
Parents
Element DefinicjaListyPlac Complex Type TDefinicjaListyPlac
Syntax
XML
Kopiuj
<xs:element name="RejestrNumeracyjny" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDefinicjaListyPlac
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


WyplataGlowna Element

Wypłata główna - naliczanie zasiłków, wynagrodzenia urlopowego, itp.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type boolean
Parents
Element DefinicjaListyPlac Complex Type TDefinicjaListyPlac
Syntax
XML
Kopiuj
<xs:element name="WyplataGlowna" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDefinicjaListyPlac
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


KUiUP Element

Koszty uzyskania i ulga podatkowa.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type boolean
Parents
Element DefinicjaListyPlac Complex Type TDefinicjaListyPlac
Syntax
XML
Kopiuj
<xs:element name="KUiUP" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDefinicjaListyPlac
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


UzupelnienieDoMin Element

Uzupełnienie do płacy minimalnej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type boolean
Parents
Element DefinicjaListyPlac Complex Type TDefinicjaListyPlac
Syntax
XML
Kopiuj
<xs:element name="UzupelnienieDoMin" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDefinicjaListyPlac
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


NaliczeniaPotracenia Element

Rozliczenie ewidencji naliczeń i potrąceń.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type boolean
Parents
Element DefinicjaListyPlac Complex Type TDefinicjaListyPlac
Syntax
XML
Kopiuj
<xs:element name="NaliczeniaPotracenia" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDefinicjaListyPlac
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Akordy Element

Rozliczenie ewidencji akordów.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type boolean
Parents
Element DefinicjaListyPlac Complex Type TDefinicjaListyPlac
Syntax
XML
Kopiuj
<xs:element name="Akordy" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDefinicjaListyPlac
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Prowizje Element

Rozliczenie ewidencji prowizji.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type boolean
Parents
Element DefinicjaListyPlac Complex Type TDefinicjaListyPlac
Syntax
XML
Kopiuj
<xs:element name="Prowizje" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDefinicjaListyPlac
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


PotraceniaKomornicze Element

Rozliczenie ewidencji potrąceń komorniczych.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type boolean
Parents
Element DefinicjaListyPlac Complex Type TDefinicjaListyPlac
Syntax
XML
Kopiuj
<xs:element name="PotraceniaKomornicze" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDefinicjaListyPlac
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Ekwiwalenty Element

Rozliczenie ekwiwalentów.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type boolean
Parents
Element DefinicjaListyPlac Complex Type TDefinicjaListyPlac
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Ekwiwalenty" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDefinicjaListyPlac
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Delegacje Element

Rozliczenie delegacji.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type boolean
Parents
Element DefinicjaListyPlac Complex Type TDefinicjaListyPlac
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Delegacje" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDefinicjaListyPlac
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


MiesiaceObowiazywania Element

Opcjonalne dane dotyczące miesięcy obowiazywania (domyślnie wszystkie).

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Type
Complex Type TMiesiaceObowiazywania
Parents
Element DefinicjaListyPlac Complex Type TDefinicjaListyPlac
Attributes
Name | Type | Required | Description
Attribute Czerwiec | Simple Type boolean |  | Czerwiec.
Attribute Grudzien | Simple Type boolean |  | Grudzień.
Attribute Kwiecien | Simple Type boolean |  | Kwiecień.
Attribute Lipiec | Simple Type boolean |  | Lipiec.
Attribute Listopad | Simple Type boolean |  | Listopad.
Attribute Luty | Simple Type boolean |  | Luty.
Attribute Maj | Simple Type boolean |  | Maj.
Attribute Marzec | Simple Type boolean |  | Marzec.
Attribute Pazdziernik | Simple Type boolean |  | Październik.
Attribute Sierpien | Simple Type boolean |  | Sierpień.
Attribute Styczen | Simple Type boolean |  | Styczeń.
Attribute Wrzesien | Simple Type boolean |  | Wrzesień.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="MiesiaceObowiazywania" type="TMiesiaceObowiazywania" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDefinicjaListyPlac
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


SkladnikiPlacowe Element

Składniki powiązane z definicją.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Parents
Element DefinicjaListyPlac Complex Type TDefinicjaListyPlac
Children
Name | Occurrences | Description
Element SkladnikPlacowy | [0, *] | Składnik płacowy powiązany z definicją.
Syntax
XML
Kopiuj
<xs:element name="SkladnikiPlacowe" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="SkladnikPlacowy" type="TSkladnikPlacowyWDefinicji" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TDefinicjaListyPlac
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


SkladnikPlacowy Element

Składnik płacowy powiązany z definicją.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Type
Complex Type TSkladnikPlacowyWDefinicji
Parents
Element SkladnikiPlacowe
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Nazwa składnika płacowego.
Element Wartosc | [0, 1] | Opcjonalna indywidualna wartość.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="SkladnikPlacowy" type="TSkladnikPlacowyWDefinicji" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDefinicjaListyPlac
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


WlasneRozszerzone Element

Wartości pól własnych definicji listy płac.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Type
Complex Type TWlasneRozszerzone
Parents
Element DefinicjaListyPlac Complex Type TDefinicjaListyPlac
Children
Name | Occurrences | Description
Element PoleRozszerzone | [0, *] | Pole własne rozszerzone. Zawartość tego elementu jest wartością pola.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WlasneRozszerzone" type="TWlasneRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDefinicjaListyPlac
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


FlagaWlasna Element

Dane flagi własnej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Type
Complex Type TFlagaWlasna
Parents
Element DefinicjaListyPlac Complex Type TDefinicjaListyPlac
Children
Name | Occurrences | Description
All All |  |
Element Kolor |  | Kolor flagi własnej.
Element Komentarz | [0, 1] | Komentarz flagi własnej.
Element Ksztalt | [0, 1] | Kształt flagi własnej.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="FlagaWlasna" type="TFlagaWlasna" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDefinicjaListyPlac
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


TDefinicjeListPlac Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Usages
Element DefinicjeListPlac
Children
Name | Occurrences | Description
Element DefinicjaListyPlac | [0, *] | Dane definicji listy płac.
Syntax
XML
Kopiuj
<xs:complexType name="TDefinicjeListPlac" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="DefinicjaListyPlac" type="TDefinicjaListyPlac" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


DefinicjaListyPlac Element

Dane definicji listy płac.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Type
Complex Type TDefinicjaListyPlac
Parents
Element DefinicjeListPlac Complex Type TDefinicjeListPlac
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Unikalna nazwa definicji listy płac.
Element Dotyczy |  | Określa jakich umów dotyczy definicja listy płac.
Element DataWyplaty |  | Data wypłaty wynagrodzenia ( -2 = przedostatni dzień miesiąca, -1 = ostatni dzień miesiąca, 0 = pierwszy dzień miesiąca, 1 = drugi dzień miesiaca, ..., 100 = pierwszy dzień następnego miesiąca, 101 = drugi dzień następnego miesiąca, ... ).
Element RejestrNumeracyjny |  | Sygnatura rejestru numeracyjnego.
Element WyplataGlowna |  | Wypłata główna - naliczanie zasiłków, wynagrodzenia urlopowego, itp.
Element KUiUP |  | Koszty uzyskania i ulga podatkowa.
Element UzupelnienieDoMin |  | Uzupełnienie do płacy minimalnej.
Element NaliczeniaPotracenia |  | Rozliczenie ewidencji naliczeń i potrąceń.
Element Akordy |  | Rozliczenie ewidencji akordów.
Element Prowizje |  | Rozliczenie ewidencji prowizji.
Element PotraceniaKomornicze |  | Rozliczenie ewidencji potrąceń komorniczych.
Element Ekwiwalenty | [0, 1] | Rozliczenie ekwiwalentów.
Element Delegacje | [0, 1] | Rozliczenie delegacji.
Element MiesiaceObowiazywania | [0, 1] | Opcjonalne dane dotyczące miesięcy obowiazywania (domyślnie wszystkie).
Element SkladnikiPlacowe |  | Składniki powiązane z definicją.
Element WlasneRozszerzone | [0, 1] | Wartości pól własnych definicji listy płac.
Element FlagaWlasna | [0, 1] | Dane flagi własnej.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="DefinicjaListyPlac" type="TDefinicjaListyPlac" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDefinicjeListPlac
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


TFlagaWlasna Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Usages
Element FlagaWlasna Element FlagaWlasna
Children
Name | Occurrences | Description
All All |  |
Element Kolor |  | Kolor flagi własnej.
Element Komentarz | [0, 1] | Komentarz flagi własnej.
Element Ksztalt | [0, 1] | Kształt flagi własnej.
Syntax
XML
Kopiuj
<xs:complexType name="TFlagaWlasna" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:all>
    <xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string" />
    <xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string" />
    <xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string" />
  </xs:all>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Kolor Element

Kolor flagi własnej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna Element FlagaWlasna Complex Type TFlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TFlagaWlasna
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Ksztalt Element

Kształt flagi własnej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna Element FlagaWlasna Complex Type TFlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TFlagaWlasna
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Komentarz Element

Komentarz flagi własnej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna Element FlagaWlasna Complex Type TFlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TFlagaWlasna
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


TMiesiaceObowiazywania Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Usages
Element MiesiaceObowiazywania Element MiesiaceObowiazywania
Attributes
Name | Type | Required | Description
Attribute Czerwiec | Simple Type boolean |  | Czerwiec.
Attribute Grudzien | Simple Type boolean |  | Grudzień.
Attribute Kwiecien | Simple Type boolean |  | Kwiecień.
Attribute Lipiec | Simple Type boolean |  | Lipiec.
Attribute Listopad | Simple Type boolean |  | Listopad.
Attribute Luty | Simple Type boolean |  | Luty.
Attribute Maj | Simple Type boolean |  | Maj.
Attribute Marzec | Simple Type boolean |  | Marzec.
Attribute Pazdziernik | Simple Type boolean |  | Październik.
Attribute Sierpien | Simple Type boolean |  | Sierpień.
Attribute Styczen | Simple Type boolean |  | Styczeń.
Attribute Wrzesien | Simple Type boolean |  | Wrzesień.
Syntax
XML
Kopiuj
<xs:complexType name="TMiesiaceObowiazywania" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:attribute default="true" name="Styczen" type="xs:boolean" />
  <xs:attribute default="true" name="Luty" type="xs:boolean" />
  <xs:attribute default="true" name="Marzec" type="xs:boolean" />
  <xs:attribute default="true" name="Kwiecien" type="xs:boolean" />
  <xs:attribute default="true" name="Maj" type="xs:boolean" />
  <xs:attribute default="true" name="Czerwiec" type="xs:boolean" />
  <xs:attribute default="true" name="Lipiec" type="xs:boolean" />
  <xs:attribute default="true" name="Sierpien" type="xs:boolean" />
  <xs:attribute default="true" name="Wrzesien" type="xs:boolean" />
  <xs:attribute default="true" name="Pazdziernik" type="xs:boolean" />
  <xs:attribute default="true" name="Listopad" type="xs:boolean" />
  <xs:attribute default="true" name="Grudzien" type="xs:boolean" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Styczen Attribute

Styczeń.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type boolean
Parents
Element MiesiaceObowiazywania Element MiesiaceObowiazywania Complex Type TMiesiaceObowiazywania
Syntax
XML
Kopiuj
<xs:attribute default="true" name="Styczen" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TMiesiaceObowiazywania
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Luty Attribute

Luty.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type boolean
Parents
Element MiesiaceObowiazywania Element MiesiaceObowiazywania Complex Type TMiesiaceObowiazywania
Syntax
XML
Kopiuj
<xs:attribute default="true" name="Luty" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TMiesiaceObowiazywania
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Marzec Attribute

Marzec.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type boolean
Parents
Element MiesiaceObowiazywania Element MiesiaceObowiazywania Complex Type TMiesiaceObowiazywania
Syntax
XML
Kopiuj
<xs:attribute default="true" name="Marzec" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TMiesiaceObowiazywania
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Kwiecien Attribute

Kwiecień.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type boolean
Parents
Element MiesiaceObowiazywania Element MiesiaceObowiazywania Complex Type TMiesiaceObowiazywania
Syntax
XML
Kopiuj
<xs:attribute default="true" name="Kwiecien" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TMiesiaceObowiazywania
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Maj Attribute

Maj.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type boolean
Parents
Element MiesiaceObowiazywania Element MiesiaceObowiazywania Complex Type TMiesiaceObowiazywania
Syntax
XML
Kopiuj
<xs:attribute default="true" name="Maj" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TMiesiaceObowiazywania
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Czerwiec Attribute

Czerwiec.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type boolean
Parents
Element MiesiaceObowiazywania Element MiesiaceObowiazywania Complex Type TMiesiaceObowiazywania
Syntax
XML
Kopiuj
<xs:attribute default="true" name="Czerwiec" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TMiesiaceObowiazywania
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Lipiec Attribute

Lipiec.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type boolean
Parents
Element MiesiaceObowiazywania Element MiesiaceObowiazywania Complex Type TMiesiaceObowiazywania
Syntax
XML
Kopiuj
<xs:attribute default="true" name="Lipiec" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TMiesiaceObowiazywania
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Sierpien Attribute

Sierpień.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type boolean
Parents
Element MiesiaceObowiazywania Element MiesiaceObowiazywania Complex Type TMiesiaceObowiazywania
Syntax
XML
Kopiuj
<xs:attribute default="true" name="Sierpien" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TMiesiaceObowiazywania
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Wrzesien Attribute

Wrzesień.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type boolean
Parents
Element MiesiaceObowiazywania Element MiesiaceObowiazywania Complex Type TMiesiaceObowiazywania
Syntax
XML
Kopiuj
<xs:attribute default="true" name="Wrzesien" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TMiesiaceObowiazywania
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Pazdziernik Attribute

Październik.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type boolean
Parents
Element MiesiaceObowiazywania Element MiesiaceObowiazywania Complex Type TMiesiaceObowiazywania
Syntax
XML
Kopiuj
<xs:attribute default="true" name="Pazdziernik" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TMiesiaceObowiazywania
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Listopad Attribute

Listopad.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type boolean
Parents
Element MiesiaceObowiazywania Element MiesiaceObowiazywania Complex Type TMiesiaceObowiazywania
Syntax
XML
Kopiuj
<xs:attribute default="true" name="Listopad" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TMiesiaceObowiazywania
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Grudzien Attribute

Grudzień.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type boolean
Parents
Element MiesiaceObowiazywania Element MiesiaceObowiazywania Complex Type TMiesiaceObowiazywania
Syntax
XML
Kopiuj
<xs:attribute default="true" name="Grudzien" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TMiesiaceObowiazywania
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


TNaliczanie Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Usages
Element Naliczanie
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element GodzinyNadliczbowe |  | Naliczaj przy godzinach nadliczbowych (stawka).
Element GodzinyNocne |  | Naliczaj przy godzinach nocnych.
Syntax
XML
Kopiuj
<xs:complexType name="TNaliczanie" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="GodzinyNadliczbowe" />
    <xs:element name="GodzinyNocne" type="xs:boolean" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


GodzinyNadliczbowe Element

Naliczaj przy godzinach nadliczbowych (stawka).

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Type
Extension boolean
Content Type
Simple Type boolean
Parents
Element Naliczanie Complex Type TNaliczanie
Attributes
Name | Type | Required | Description
Attribute Dodatek | Simple Type boolean |  | Naliczaj przy godzinach nadliczbowych (dodatek).
Syntax
XML
Kopiuj
<xs:element name="GodzinyNadliczbowe" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:simpleContent>
      <xs:extension base="xs:boolean">
        <xs:attribute name="Dodatek" type="xs:boolean" use="optional" />
      </xs:extension>
    </xs:simpleContent>
  </xs:complexType>
</xs:element>
See Also

Reference

TNaliczanie
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Dodatek Attribute

Naliczaj przy godzinach nadliczbowych (dodatek).

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type boolean
Parents
Element GodzinyNadliczbowe
Syntax
XML
Kopiuj
<xs:attribute name="Dodatek" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TNaliczanie
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


GodzinyNocne Element

Naliczaj przy godzinach nocnych.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type boolean
Parents
Element Naliczanie Complex Type TNaliczanie
Syntax
XML
Kopiuj
<xs:element name="GodzinyNocne" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TNaliczanie
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


TOpodatkowanie Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Usages
Element Opodatkowanie
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Wchodzi |  | Czy składnik wchodzi do podstawy opodatkowania.
Element Kwota | [0, 1] | Opcjonalna kwota zwolniona z podatku.
Syntax
XML
Kopiuj
<xs:complexType name="TOpodatkowanie" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Wchodzi" type="xs:boolean" />
    <xs:element minOccurs="0" name="Kwota" type="xs:decimal" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Wchodzi Element

Czy składnik wchodzi do podstawy opodatkowania.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type boolean
Parents
Element Opodatkowanie Complex Type TOpodatkowanie
Syntax
XML
Kopiuj
<xs:element name="Wchodzi" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TOpodatkowanie
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Kwota Element

Opcjonalna kwota zwolniona z podatku.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type decimal
Parents
Element Opodatkowanie Complex Type TOpodatkowanie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Kwota" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TOpodatkowanie
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


TParametrySkladnikowPlacowych Complex Type

Parametry składników płacowych.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: ParametrySkladnikowPlacowych.xsd

Usages
Element ParametrySkladnikowPlacowych
Children
Name | Occurrences | Description
Element WlasneRozszerzone | [0, 1] | Definicje rozszerzonych pól własnych dla składników płacowych.
Syntax
XML
Kopiuj
<xs:complexType name="TParametrySkladnikowPlacowych" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:all>
    <xs:element minOccurs="0" name="WlasneRozszerzone" />
  </xs:all>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


WlasneRozszerzone Element

Definicje rozszerzonych pól własnych dla składników płacowych.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: ParametrySkladnikowPlacowych.xsd

Parents
Element ParametrySkladnikowPlacowych Complex Type TParametrySkladnikowPlacowych
Children
Name | Occurrences | Description
Element PoleRozszerzone | [0, *] | Definicja pola własnego rozszerzonego.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WlasneRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" type="wspolne:TPoleWlasneRozszerzone" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TParametrySkladnikowPlacowych
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


PoleRozszerzone Element

Definicja pola własnego rozszerzonego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: ParametrySkladnikowPlacowych.xsd

Type
Complex Type TPoleWlasneRozszerzone
Parents
Element WlasneRozszerzone
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa | [0, 1] | Nazwa pola własnego.
Element Typ | [0, 1] | Typ pola własnego.
Element WartoscDomyslna | [0, 1] | Wartość domyślna.
Element Wymagane | [0, 1] | Czy pole własne jest wymagane.
Element Widoczne | [0, 1] | Czy pole własne jest widoczne.
Element Edytowalne | [0, 1] | Czy pole własne jest edytowalne.
Element Klonowalne | [0, 1] | Czy pole własne jest klonowalne.
Element Przecyzja | [0, 1] | Precyzja kwoty.
Element Format | [0, 1] | Format kwoty.
Element SlownikWlasny | [0, 1] | Definicja słownika własnego jeśli wybrany jest typ Slownik / SQL.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" type="wspolne:TPoleWlasneRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametrySkladnikowPlacowych
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


TPomniejszanie Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Usages
Element Pomniejszanie
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element BrakUmowy |  | Pomniejszanie za czas nieobjęty umową.
Element Choroba |  | Pomniejszanie za czas choroby.
Element Urlop |  | Pomniejszanie za czas urlopu.
Element Nieobecnosc |  | Pomniejszanie za czas nieobecności.
Element GodzinyAbsencji |  | Pomniejszanie za godziny absencji.
Syntax
XML
Kopiuj
<xs:complexType name="TPomniejszanie" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="BrakUmowy" type="xs:boolean" />
    <xs:element name="Choroba" />
    <xs:element name="Urlop" />
    <xs:element name="Nieobecnosc" />
    <xs:element name="GodzinyAbsencji" type="xs:boolean" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


BrakUmowy Element

Pomniejszanie za czas nieobjęty umową.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type boolean
Parents
Element Pomniejszanie Complex Type TPomniejszanie
Syntax
XML
Kopiuj
<xs:element name="BrakUmowy" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPomniejszanie
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Choroba Element

Pomniejszanie za czas choroby.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Type
Extension boolean
Content Type
Simple Type boolean
Parents
Element Pomniejszanie Complex Type TPomniejszanie
Attributes
Name | Type | Required | Description
Attribute Ostrzezenie | Simple Type boolean |  |
Syntax
XML
Kopiuj
<xs:element name="Choroba" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:simpleContent>
      <xs:extension base="xs:boolean">
        <xs:attribute name="Ostrzezenie" type="xs:boolean" use="optional" />
      </xs:extension>
    </xs:simpleContent>
  </xs:complexType>
</xs:element>
See Also

Reference

TPomniejszanie
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Ostrzezenie Attribute

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type boolean
Parents
Element Choroba
Syntax
XML
Kopiuj
<xs:attribute name="Ostrzezenie" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TPomniejszanie
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Urlop Element

Pomniejszanie za czas urlopu.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Type
Extension boolean
Content Type
Simple Type boolean
Parents
Element Pomniejszanie Complex Type TPomniejszanie
Attributes
Name | Type | Required | Description
Attribute Ostrzezenie | Simple Type boolean |  |
Syntax
XML
Kopiuj
<xs:element name="Urlop" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:simpleContent>
      <xs:extension base="xs:boolean">
        <xs:attribute name="Ostrzezenie" type="xs:boolean" use="optional" />
      </xs:extension>
    </xs:simpleContent>
  </xs:complexType>
</xs:element>
See Also

Reference

TPomniejszanie
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Ostrzezenie Attribute

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type boolean
Parents
Element Urlop
Syntax
XML
Kopiuj
<xs:attribute name="Ostrzezenie" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TPomniejszanie
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Nieobecnosc Element

Pomniejszanie za czas nieobecności.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Type
Extension boolean
Content Type
Simple Type boolean
Parents
Element Pomniejszanie Complex Type TPomniejszanie
Attributes
Name | Type | Required | Description
Attribute Ostrzezenie | Simple Type boolean |  |
Syntax
XML
Kopiuj
<xs:element name="Nieobecnosc" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:simpleContent>
      <xs:extension base="xs:boolean">
        <xs:attribute name="Ostrzezenie" type="xs:boolean" use="optional" />
      </xs:extension>
    </xs:simpleContent>
  </xs:complexType>
</xs:element>
See Also

Reference

TPomniejszanie
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Ostrzezenie Attribute

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type boolean
Parents
Element Nieobecnosc
Syntax
XML
Kopiuj
<xs:attribute name="Ostrzezenie" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TPomniejszanie
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


GodzinyAbsencji Element

Pomniejszanie za godziny absencji.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type boolean
Parents
Element Pomniejszanie Complex Type TPomniejszanie
Syntax
XML
Kopiuj
<xs:element name="GodzinyAbsencji" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPomniejszanie
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


TSkladnikiParametryczne Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Usages
Element SkladnikiParametryczne
Children
Name | Occurrences | Description
Element SkladnikParametryczny | [0, *] | Dane składnika paramtrycznego.
Syntax
XML
Kopiuj
<xs:complexType name="TSkladnikiParametryczne" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="SkladnikParametryczny" type="TSkladnikParametryczny" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


SkladnikParametryczny Element

Dane składnika paramtrycznego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Type
Complex Type TSkladnikParametryczny
Parents
Element SkladnikiParametryczne Complex Type TSkladnikiParametryczne
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Unikalna nazwa składnika.
Element Opis | [0, 1] | Opcjonalny opis składnika parametrycznego.
Element Wartosc |  | Aktualna wartość składnika parametrycznego.
Element NazwaNaWydruku |  | Nazwa na wydruku.
Element WlasneRozszerzone | [0, 1] | Wartości pól własnych składnika parametrycznego.
Attributes
Name | Type | Required | Description
Attribute Aktywny | Simple Type boolean |  | Informacja o aktywności składnika parametrycznego.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="SkladnikParametryczny" type="TSkladnikParametryczny" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkladnikiParametryczne
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


TSkladnikiPlacowe Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Usages
Element SkladnikiPlacowe
Children
Name | Occurrences | Description
Element SkladnikPlacowy | [0, *] | Dane dotyczące składnika płacowego.
Syntax
XML
Kopiuj
<xs:complexType name="TSkladnikiPlacowe" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="SkladnikPlacowy" type="TSkladnikPlacowy" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


SkladnikPlacowy Element

Dane dotyczące składnika płacowego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Type
Complex Type TSkladnikPlacowy
Parents
Element SkladnikiPlacowe Complex Type TSkladnikiPlacowe
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Unikalna nazwa składnika płacowego.
Element Rodzaj |  | Rodzaj składnika płacowego.
Element Typ |  | Typ składnika płacowego.
Element Platnik |  | Typ płatnika.
Element Stawka |  | Stawka.
Element Zmiennosc |  | Zmienność.
Element Wartosc |  | Aktualna wartość składnika płacowego.
Element MiesiaceObowiazywania | [0, 1] | Opcjonalna definicja miesiący, w których obowiązuje składnik płacowy (domyślnie obowiązuje przez cały rok).
Element Opodatkowanie |  | Dane dotyczące wchodzenia do podstawy opodatkowania.
Element UbezpieczenieZdrowotne |  | Dane dotyczące wchodzenia do podstawy ubezpieczenia zdrowotnego.
Element WynagrodzenieUrlopowe |  | Czy składnik wchodzi do podstawy wynagrodzenia urlopowego.
Element EkwiwalentZaUrlop |  | Czy składnik wchodzi do podstawy ekwiwalentu za urlop.
Element NagrodaJubileuszowa |  | Czy składnik wchodzi do podstawy nagrody jubileuszowek.
Element UbezpieczenieIFunduszeZUS |  | Dane dotyczące wchodzenia do podstaw ubezpieczeń i funduszy ZUS.
Element ZasilekChorobowy |  | Czy i jak składnik wchodzi do zasiłku chorobowego.
Element Pomniejszanie |  | Określa w jakich przypadkach wartość składnika ma zostać pomniejszona.
Element Naliczanie | [0, 1] | Określa w jakich przypadkach składnik ma być naliczony.
Element PrawaAutorskie |  | Przychód z tytułu praw autorskich (koszty 50%).
Element WynMinimalne |  | Czy składnik wchodzi do wynagrodzenia minimalnego.
Element Opis | [0, 1] | Opis składnika płacowego.
Element NazwaNaWydruku |  | Nazwa na wydruku.
Element Instytucja | [0, 1] | Sygnatura instytucji.
Element WlasneRozszerzone | [0, 1] | Wartości pól własnych składnika płacowego.
Element FlagaWlasna | [0, 1] | Dane flagi własnej.
Element ZwolnienieZPodatkuDlaMlodych | [0, 1] | Czy stosować zwolnienie z podatku dla młodych (do 26 lat).
Element UlgaDlaKlasySredniej | [0, 1] | Czy stosować ulgę dla klasy średniej.
Attributes
Name | Type | Required | Description
Attribute Aktywny | Simple Type boolean |  | Informacja o aktywności składnika płacowego.
Attribute NaWyplacieGdyZero | Simple Type boolean |  | Czy składnik ma być dodawany do wypłaty, gdy jego wartość wynosi 0.
Attribute UwzglednianyWZaswiadczeniu | Simple Type boolean |  | Czy składnik ma być uwzględniany w zaświadczeniu o wynagrodzeniu.
Attribute Uzywany | Simple Type boolean |  | Czy składnik jest używany.
Attribute WNaturze | Simple Type boolean |  | Czy składnik ma być wypłacany w naturze.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="SkladnikPlacowy" type="TSkladnikPlacowy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkladnikiPlacowe
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


TSkladnikParametryczny Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Usages
Element SkladnikParametryczny
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Unikalna nazwa składnika.
Element Opis | [0, 1] | Opcjonalny opis składnika parametrycznego.
Element Wartosc |  | Aktualna wartość składnika parametrycznego.
Element NazwaNaWydruku |  | Nazwa na wydruku.
Element WlasneRozszerzone | [0, 1] | Wartości pól własnych składnika parametrycznego.
Attributes
Name | Type | Required | Description
Attribute Aktywny | Simple Type boolean |  | Informacja o aktywności składnika parametrycznego.
Syntax
XML
Kopiuj
<xs:complexType name="TSkladnikParametryczny" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Nazwa" type="xs:string" />
    <xs:element minOccurs="0" name="Opis" type="xs:string" />
    <xs:element name="Wartosc" type="xs:decimal" />
    <xs:element name="NazwaNaWydruku" type="xs:string" />
    <xs:element minOccurs="0" name="WlasneRozszerzone" type="TWlasneRozszerzone" />
  </xs:sequence>
  <xs:attribute default="true" name="Aktywny" type="xs:boolean" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Nazwa Element

Unikalna nazwa składnika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type string
Parents
Element SkladnikParametryczny Complex Type TSkladnikParametryczny
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkladnikParametryczny
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Opis Element

Opcjonalny opis składnika parametrycznego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type string
Parents
Element SkladnikParametryczny Complex Type TSkladnikParametryczny
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Opis" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkladnikParametryczny
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Wartosc Element

Aktualna wartość składnika parametrycznego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type decimal
Parents
Element SkladnikParametryczny Complex Type TSkladnikParametryczny
Syntax
XML
Kopiuj
<xs:element name="Wartosc" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkladnikParametryczny
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


NazwaNaWydruku Element

Nazwa na wydruku.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type string
Parents
Element SkladnikParametryczny Complex Type TSkladnikParametryczny
Syntax
XML
Kopiuj
<xs:element name="NazwaNaWydruku" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkladnikParametryczny
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


WlasneRozszerzone Element

Wartości pól własnych składnika parametrycznego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Type
Complex Type TWlasneRozszerzone
Parents
Element SkladnikParametryczny Complex Type TSkladnikParametryczny
Children
Name | Occurrences | Description
Element PoleRozszerzone | [0, *] | Pole własne rozszerzone. Zawartość tego elementu jest wartością pola.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WlasneRozszerzone" type="TWlasneRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkladnikParametryczny
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Aktywny Attribute

Informacja o aktywności składnika parametrycznego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type boolean
Parents
Element SkladnikParametryczny Complex Type TSkladnikParametryczny
Syntax
XML
Kopiuj
<xs:attribute default="true" name="Aktywny" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TSkladnikParametryczny
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


TSkladnikPlacowy Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Usages
Element SkladnikPlacowy
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Unikalna nazwa składnika płacowego.
Element Rodzaj |  | Rodzaj składnika płacowego.
Element Typ |  | Typ składnika płacowego.
Element Platnik |  | Typ płatnika.
Element Stawka |  | Stawka.
Element Zmiennosc |  | Zmienność.
Element Wartosc |  | Aktualna wartość składnika płacowego.
Element MiesiaceObowiazywania | [0, 1] | Opcjonalna definicja miesiący, w których obowiązuje składnik płacowy (domyślnie obowiązuje przez cały rok).
Element Opodatkowanie |  | Dane dotyczące wchodzenia do podstawy opodatkowania.
Element UbezpieczenieZdrowotne |  | Dane dotyczące wchodzenia do podstawy ubezpieczenia zdrowotnego.
Element WynagrodzenieUrlopowe |  | Czy składnik wchodzi do podstawy wynagrodzenia urlopowego.
Element EkwiwalentZaUrlop |  | Czy składnik wchodzi do podstawy ekwiwalentu za urlop.
Element NagrodaJubileuszowa |  | Czy składnik wchodzi do podstawy nagrody jubileuszowek.
Element UbezpieczenieIFunduszeZUS |  | Dane dotyczące wchodzenia do podstaw ubezpieczeń i funduszy ZUS.
Element ZasilekChorobowy |  | Czy i jak składnik wchodzi do zasiłku chorobowego.
Element Pomniejszanie |  | Określa w jakich przypadkach wartość składnika ma zostać pomniejszona.
Element Naliczanie | [0, 1] | Określa w jakich przypadkach składnik ma być naliczony.
Element PrawaAutorskie |  | Przychód z tytułu praw autorskich (koszty 50%).
Element WynMinimalne |  | Czy składnik wchodzi do wynagrodzenia minimalnego.
Element Opis | [0, 1] | Opis składnika płacowego.
Element NazwaNaWydruku |  | Nazwa na wydruku.
Element Instytucja | [0, 1] | Sygnatura instytucji.
Element WlasneRozszerzone | [0, 1] | Wartości pól własnych składnika płacowego.
Element FlagaWlasna | [0, 1] | Dane flagi własnej.
Element ZwolnienieZPodatkuDlaMlodych | [0, 1] | Czy stosować zwolnienie z podatku dla młodych (do 26 lat).
Element UlgaDlaKlasySredniej | [0, 1] | Czy stosować ulgę dla klasy średniej.
Attributes
Name | Type | Required | Description
Attribute Aktywny | Simple Type boolean |  | Informacja o aktywności składnika płacowego.
Attribute NaWyplacieGdyZero | Simple Type boolean |  | Czy składnik ma być dodawany do wypłaty, gdy jego wartość wynosi 0.
Attribute UwzglednianyWZaswiadczeniu | Simple Type boolean |  | Czy składnik ma być uwzględniany w zaświadczeniu o wynagrodzeniu.
Attribute Uzywany | Simple Type boolean |  | Czy składnik jest używany.
Attribute WNaturze | Simple Type boolean |  | Czy składnik ma być wypłacany w naturze.
Syntax
XML
Kopiuj
<xs:complexType name="TSkladnikPlacowy" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Nazwa" type="xs:string" />
    <xs:element name="Rodzaj" type="TRodzajSkladnika" />
    <xs:element name="Typ" type="TTyp" />
    <xs:element name="Platnik" type="TPlatnik" />
    <xs:element name="Stawka" type="TStawka" />
    <xs:element name="Zmiennosc" type="TZmiennosc" />
    <xs:element name="Wartosc" type="xs:decimal" />
    <xs:element minOccurs="0" name="MiesiaceObowiazywania" type="TMiesiaceObowiazywania" />
    <xs:element name="Opodatkowanie" type="TOpodatkowanie" />
    <xs:element name="UbezpieczenieZdrowotne" type="TUbezpieczenieZdrowotne" />
    <xs:element name="WynagrodzenieUrlopowe" />
    <xs:element name="EkwiwalentZaUrlop" type="TSposobWchodzenia" />
    <xs:element name="NagrodaJubileuszowa" type="xs:boolean" />
    <xs:element name="UbezpieczenieIFunduszeZUS" type="TUbezpieczenieIFunduszeZUS" />
    <xs:element name="ZasilekChorobowy" type="TZasilekChorobowy" />
    <xs:element name="Pomniejszanie" type="TPomniejszanie" />
    <xs:element minOccurs="0" name="Naliczanie" type="TNaliczanie" />
    <xs:element name="PrawaAutorskie" type="xs:boolean" />
    <xs:element name="WynMinimalne" type="xs:boolean" />
    <xs:element minOccurs="0" name="Opis" type="xs:string" />
    <xs:element name="NazwaNaWydruku" />
    <xs:element minOccurs="0" name="Instytucja" type="xs:string" />
    <xs:element minOccurs="0" name="WlasneRozszerzone" type="TWlasneRozszerzone" />
    <xs:element minOccurs="0" name="FlagaWlasna" type="TFlagaWlasna" />
    <xs:element minOccurs="0" name="ZwolnienieZPodatkuDlaMlodych" type="xs:boolean" />
    <xs:element minOccurs="0" name="UlgaDlaKlasySredniej" type="xs:boolean" />
  </xs:sequence>
  <xs:attribute default="true" name="Aktywny" type="xs:boolean" />
  <xs:attribute default="true" name="UwzglednianyWZaswiadczeniu" type="xs:boolean" />
  <xs:attribute default="false" name="WNaturze" type="xs:boolean" />
  <xs:attribute default="true" name="NaWyplacieGdyZero" type="xs:boolean" />
  <xs:attribute default="true" name="Uzywany" type="xs:boolean" use="optional" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Nazwa Element

Unikalna nazwa składnika płacowego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type string
Parents
Element SkladnikPlacowy Complex Type TSkladnikPlacowy
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkladnikPlacowy
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Rodzaj Element

Rodzaj składnika płacowego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type TRodzajSkladnika
Parents
Element SkladnikPlacowy Complex Type TSkladnikPlacowy
Syntax
XML
Kopiuj
<xs:element name="Rodzaj" type="TRodzajSkladnika" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkladnikPlacowy
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Typ Element

Typ składnika płacowego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type TTyp
Parents
Element SkladnikPlacowy Complex Type TSkladnikPlacowy
Syntax
XML
Kopiuj
<xs:element name="Typ" type="TTyp" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkladnikPlacowy
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Platnik Element

Typ płatnika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type TPlatnik
Parents
Element SkladnikPlacowy Complex Type TSkladnikPlacowy
Syntax
XML
Kopiuj
<xs:element name="Platnik" type="TPlatnik" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkladnikPlacowy
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Stawka Element

Stawka.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type TStawka
Parents
Element SkladnikPlacowy Complex Type TSkladnikPlacowy
Syntax
XML
Kopiuj
<xs:element name="Stawka" type="TStawka" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkladnikPlacowy
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Zmiennosc Element

Zmienność.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type TZmiennosc
Parents
Element SkladnikPlacowy Complex Type TSkladnikPlacowy
Syntax
XML
Kopiuj
<xs:element name="Zmiennosc" type="TZmiennosc" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkladnikPlacowy
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Wartosc Element

Aktualna wartość składnika płacowego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type decimal
Parents
Element SkladnikPlacowy Complex Type TSkladnikPlacowy
Syntax
XML
Kopiuj
<xs:element name="Wartosc" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkladnikPlacowy
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


MiesiaceObowiazywania Element

Opcjonalna definicja miesiący, w których obowiązuje składnik płacowy (domyślnie obowiązuje przez cały rok).

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Type
Complex Type TMiesiaceObowiazywania
Parents
Element SkladnikPlacowy Complex Type TSkladnikPlacowy
Attributes
Name | Type | Required | Description
Attribute Czerwiec | Simple Type boolean |  | Czerwiec.
Attribute Grudzien | Simple Type boolean |  | Grudzień.
Attribute Kwiecien | Simple Type boolean |  | Kwiecień.
Attribute Lipiec | Simple Type boolean |  | Lipiec.
Attribute Listopad | Simple Type boolean |  | Listopad.
Attribute Luty | Simple Type boolean |  | Luty.
Attribute Maj | Simple Type boolean |  | Maj.
Attribute Marzec | Simple Type boolean |  | Marzec.
Attribute Pazdziernik | Simple Type boolean |  | Październik.
Attribute Sierpien | Simple Type boolean |  | Sierpień.
Attribute Styczen | Simple Type boolean |  | Styczeń.
Attribute Wrzesien | Simple Type boolean |  | Wrzesień.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="MiesiaceObowiazywania" type="TMiesiaceObowiazywania" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkladnikPlacowy
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Opodatkowanie Element

Dane dotyczące wchodzenia do podstawy opodatkowania.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Type
Complex Type TOpodatkowanie
Parents
Element SkladnikPlacowy Complex Type TSkladnikPlacowy
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Wchodzi |  | Czy składnik wchodzi do podstawy opodatkowania.
Element Kwota | [0, 1] | Opcjonalna kwota zwolniona z podatku.
Syntax
XML
Kopiuj
<xs:element name="Opodatkowanie" type="TOpodatkowanie" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkladnikPlacowy
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


UbezpieczenieZdrowotne Element

Dane dotyczące wchodzenia do podstawy ubezpieczenia zdrowotnego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Type
Complex Type TUbezpieczenieZdrowotne
Parents
Element SkladnikPlacowy Complex Type TSkladnikPlacowy
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Wchodzi |  | Czy składnik wchodzi do podstawy ubezpieczenia zdrowotnego.
Element Sposob | [0, 1] | Sposób wchodzenia do ubezpieczenia zdrowotnego
Element NieOgraniczaj | [0, 1] | Nie ograniczaj składki zdrowotnej.
Syntax
XML
Kopiuj
<xs:element name="UbezpieczenieZdrowotne" type="TUbezpieczenieZdrowotne" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkladnikPlacowy
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


WynagrodzenieUrlopowe Element

Czy składnik wchodzi do podstawy wynagrodzenia urlopowego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Type
Extension TSposobWchodzenia
Content Type
Simple Type TSposobWchodzenia
Parents
Element SkladnikPlacowy Complex Type TSkladnikPlacowy
Attributes
Name | Type | Required | Description
Attribute Ostrzezenie | Simple Type boolean |  |
Syntax
XML
Kopiuj
<xs:element name="WynagrodzenieUrlopowe" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:simpleContent>
      <xs:extension base="TSposobWchodzenia">
        <xs:attribute name="Ostrzezenie" type="xs:boolean" use="optional" />
      </xs:extension>
    </xs:simpleContent>
  </xs:complexType>
</xs:element>
See Also

Reference

TSkladnikPlacowy
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Ostrzezenie Attribute

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type boolean
Parents
Element WynagrodzenieUrlopowe
Syntax
XML
Kopiuj
<xs:attribute name="Ostrzezenie" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TSkladnikPlacowy
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


EkwiwalentZaUrlop Element

Czy składnik wchodzi do podstawy ekwiwalentu za urlop.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type TSposobWchodzenia
Parents
Element SkladnikPlacowy Complex Type TSkladnikPlacowy
Syntax
XML
Kopiuj
<xs:element name="EkwiwalentZaUrlop" type="TSposobWchodzenia" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkladnikPlacowy
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


NagrodaJubileuszowa Element

Czy składnik wchodzi do podstawy nagrody jubileuszowek.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type boolean
Parents
Element SkladnikPlacowy Complex Type TSkladnikPlacowy
Syntax
XML
Kopiuj
<xs:element name="NagrodaJubileuszowa" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkladnikPlacowy
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


UbezpieczenieIFunduszeZUS Element

Dane dotyczące wchodzenia do podstaw ubezpieczeń i funduszy ZUS.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Type
Complex Type TUbezpieczenieIFunduszeZUS
Content Type
Simple Type TSposobLiczenia
Parents
Element SkladnikPlacowy Complex Type TSkladnikPlacowy
Attributes
Name | Type | Required | Description
Attribute Ch | Simple Type boolean | Yes | Czy składnik wchodzi do podstawy wymiaru składek na ubezpieczenie chorobowe.
Attribute EmRe | Simple Type boolean | Yes | Czy składnik wchodzi do podstawy wymairu składek na ubezpieczenia emerytalne i rentowe.
Attribute FEP | Simple Type boolean | Yes | Czy składnik wchodzi do podstawy wymiaru składek na Fundusz Emerytur Pomostowych.
Attribute FPiFGSP | Simple Type boolean | Yes | Czy składnik wchodzi do podstawy wymiaru składek na Fundusze Pracy i Fundusz Gwarantaowanych Świadczeń pracowniczych.
Attribute Wyp | Simple Type boolean | Yes | Czy składnik wchodzi do podstawy wymiaru składek na ubezpieczenie wypadkowej.
Syntax
XML
Kopiuj
<xs:element name="UbezpieczenieIFunduszeZUS" type="TUbezpieczenieIFunduszeZUS" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkladnikPlacowy
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


ZasilekChorobowy Element

Czy i jak składnik wchodzi do zasiłku chorobowego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Type
Complex Type TZasilekChorobowy
Content Type
Simple Type TSposobWchodzeniaDoZasilkuChorobowego
Parents
Element SkladnikPlacowy Complex Type TSkladnikPlacowy
Attributes
Name | Type | Required | Description
Attribute Kwota | Restriction string |  | Opcjonalny atrybut mówiący w jakiej kwocie składnik wchodzi do zasiłku chorobowego.
Syntax
XML
Kopiuj
<xs:element name="ZasilekChorobowy" type="TZasilekChorobowy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkladnikPlacowy
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Pomniejszanie Element

Określa w jakich przypadkach wartość składnika ma zostać pomniejszona.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Type
Complex Type TPomniejszanie
Parents
Element SkladnikPlacowy Complex Type TSkladnikPlacowy
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element BrakUmowy |  | Pomniejszanie za czas nieobjęty umową.
Element Choroba |  | Pomniejszanie za czas choroby.
Element Urlop |  | Pomniejszanie za czas urlopu.
Element Nieobecnosc |  | Pomniejszanie za czas nieobecności.
Element GodzinyAbsencji |  | Pomniejszanie za godziny absencji.
Syntax
XML
Kopiuj
<xs:element name="Pomniejszanie" type="TPomniejszanie" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkladnikPlacowy
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Naliczanie Element

Określa w jakich przypadkach składnik ma być naliczony.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Type
Complex Type TNaliczanie
Parents
Element SkladnikPlacowy Complex Type TSkladnikPlacowy
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element GodzinyNadliczbowe |  | Naliczaj przy godzinach nadliczbowych (stawka).
Element GodzinyNocne |  | Naliczaj przy godzinach nocnych.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Naliczanie" type="TNaliczanie" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkladnikPlacowy
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


PrawaAutorskie Element

Przychód z tytułu praw autorskich (koszty 50%).

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type boolean
Parents
Element SkladnikPlacowy Complex Type TSkladnikPlacowy
Syntax
XML
Kopiuj
<xs:element name="PrawaAutorskie" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkladnikPlacowy
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


WynMinimalne Element

Czy składnik wchodzi do wynagrodzenia minimalnego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type boolean
Parents
Element SkladnikPlacowy Complex Type TSkladnikPlacowy
Syntax
XML
Kopiuj
<xs:element name="WynMinimalne" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkladnikPlacowy
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Opis Element

Opis składnika płacowego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type string
Parents
Element SkladnikPlacowy Complex Type TSkladnikPlacowy
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Opis" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkladnikPlacowy
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


NazwaNaWydruku Element

Nazwa na wydruku.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Type
Extension string
Content Type
Simple Type string
Parents
Element SkladnikPlacowy Complex Type TSkladnikPlacowy
Attributes
Name | Type | Required | Description
Attribute DrukujNaUmowie | Simple Type boolean |  | Czy składnik ma być drukowany na umowie.
Syntax
XML
Kopiuj
<xs:element name="NazwaNaWydruku" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:simpleContent>
      <xs:extension base="xs:string">
        <xs:attribute default="true" name="DrukujNaUmowie" type="xs:boolean" />
      </xs:extension>
    </xs:simpleContent>
  </xs:complexType>
</xs:element>
See Also

Reference

TSkladnikPlacowy
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


DrukujNaUmowie Attribute

Czy składnik ma być drukowany na umowie.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type boolean
Parents
Element NazwaNaWydruku
Syntax
XML
Kopiuj
<xs:attribute default="true" name="DrukujNaUmowie" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TSkladnikPlacowy
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Instytucja Element

Sygnatura instytucji.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type string
Parents
Element SkladnikPlacowy Complex Type TSkladnikPlacowy
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Instytucja" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkladnikPlacowy
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


WlasneRozszerzone Element

Wartości pól własnych składnika płacowego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Type
Complex Type TWlasneRozszerzone
Parents
Element SkladnikPlacowy Complex Type TSkladnikPlacowy
Children
Name | Occurrences | Description
Element PoleRozszerzone | [0, *] | Pole własne rozszerzone. Zawartość tego elementu jest wartością pola.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WlasneRozszerzone" type="TWlasneRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkladnikPlacowy
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


FlagaWlasna Element

Dane flagi własnej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Type
Complex Type TFlagaWlasna
Parents
Element SkladnikPlacowy Complex Type TSkladnikPlacowy
Children
Name | Occurrences | Description
All All |  |
Element Kolor |  | Kolor flagi własnej.
Element Komentarz | [0, 1] | Komentarz flagi własnej.
Element Ksztalt | [0, 1] | Kształt flagi własnej.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="FlagaWlasna" type="TFlagaWlasna" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkladnikPlacowy
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


ZwolnienieZPodatkuDlaMlodych Element

Czy stosować zwolnienie z podatku dla młodych (do 26 lat).

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type boolean
Parents
Element SkladnikPlacowy Complex Type TSkladnikPlacowy
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="ZwolnienieZPodatkuDlaMlodych" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkladnikPlacowy
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


UlgaDlaKlasySredniej Element

Czy stosować ulgę dla klasy średniej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type boolean
Parents
Element SkladnikPlacowy Complex Type TSkladnikPlacowy
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="UlgaDlaKlasySredniej" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkladnikPlacowy
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Aktywny Attribute

Informacja o aktywności składnika płacowego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type boolean
Parents
Element SkladnikPlacowy Complex Type TSkladnikPlacowy
Syntax
XML
Kopiuj
<xs:attribute default="true" name="Aktywny" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TSkladnikPlacowy
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


UwzglednianyWZaswiadczeniu Attribute

Czy składnik ma być uwzględniany w zaświadczeniu o wynagrodzeniu.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type boolean
Parents
Element SkladnikPlacowy Complex Type TSkladnikPlacowy
Syntax
XML
Kopiuj
<xs:attribute default="true" name="UwzglednianyWZaswiadczeniu" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TSkladnikPlacowy
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


WNaturze Attribute

Czy składnik ma być wypłacany w naturze.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type boolean
Parents
Element SkladnikPlacowy Complex Type TSkladnikPlacowy
Syntax
XML
Kopiuj
<xs:attribute default="false" name="WNaturze" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TSkladnikPlacowy
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


NaWyplacieGdyZero Attribute

Czy składnik ma być dodawany do wypłaty, gdy jego wartość wynosi 0.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type boolean
Parents
Element SkladnikPlacowy Complex Type TSkladnikPlacowy
Syntax
XML
Kopiuj
<xs:attribute default="true" name="NaWyplacieGdyZero" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TSkladnikPlacowy
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Uzywany Attribute

Czy składnik jest używany.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type boolean
Parents
Element SkladnikPlacowy Complex Type TSkladnikPlacowy
Syntax
XML
Kopiuj
<xs:attribute default="true" name="Uzywany" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TSkladnikPlacowy
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


TSkladnikPlacowyWDefinicji Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Usages
Element SkladnikPlacowy
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Nazwa składnika płacowego.
Element Wartosc | [0, 1] | Opcjonalna indywidualna wartość.
Syntax
XML
Kopiuj
<xs:complexType name="TSkladnikPlacowyWDefinicji" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Nazwa" type="xs:string" />
    <xs:element minOccurs="0" name="Wartosc" type="xs:decimal" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Nazwa Element

Nazwa składnika płacowego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type string
Parents
Element SkladnikPlacowy Complex Type TSkladnikPlacowyWDefinicji
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkladnikPlacowyWDefinicji
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Wartosc Element

Opcjonalna indywidualna wartość.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type decimal
Parents
Element SkladnikPlacowy Complex Type TSkladnikPlacowyWDefinicji
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Wartosc" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkladnikPlacowyWDefinicji
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


TSystemWynagrodzen Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Usages
Element SystemWynagrodzen
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element SkladnikiPlacowe |  | Dane składników płacowych.
Element DefinicjeListPlac |  | Dane dotyczące definicji list płac.
Element SkladnikiParametryczne |  | Dane składników parametrycznych.
Syntax
XML
Kopiuj
<xs:complexType name="TSystemWynagrodzen" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="SkladnikiPlacowe" type="TSkladnikiPlacowe" />
    <xs:element name="DefinicjeListPlac" type="TDefinicjeListPlac" />
    <xs:element name="SkladnikiParametryczne" type="TSkladnikiParametryczne" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


SkladnikiPlacowe Element

Dane składników płacowych.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Type
Complex Type TSkladnikiPlacowe
Parents
Element SystemWynagrodzen Complex Type TSystemWynagrodzen
Children
Name | Occurrences | Description
Element SkladnikPlacowy | [0, *] | Dane dotyczące składnika płacowego.
Syntax
XML
Kopiuj
<xs:element name="SkladnikiPlacowe" type="TSkladnikiPlacowe" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSystemWynagrodzen
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


DefinicjeListPlac Element

Dane dotyczące definicji list płac.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Type
Complex Type TDefinicjeListPlac
Parents
Element SystemWynagrodzen Complex Type TSystemWynagrodzen
Children
Name | Occurrences | Description
Element DefinicjaListyPlac | [0, *] | Dane definicji listy płac.
Syntax
XML
Kopiuj
<xs:element name="DefinicjeListPlac" type="TDefinicjeListPlac" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSystemWynagrodzen
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


SkladnikiParametryczne Element

Dane składników parametrycznych.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Type
Complex Type TSkladnikiParametryczne
Parents
Element SystemWynagrodzen Complex Type TSystemWynagrodzen
Children
Name | Occurrences | Description
Element SkladnikParametryczny | [0, *] | Dane składnika paramtrycznego.
Syntax
XML
Kopiuj
<xs:element name="SkladnikiParametryczne" type="TSkladnikiParametryczne" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSystemWynagrodzen
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


TUbezpieczenieIFunduszeZUS Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Base Type
Simple Type TSposobLiczenia
Content Type
Simple Type TSposobLiczenia
Usages
Element UbezpieczenieIFunduszeZUS
Attributes
Name | Type | Required | Description
Attribute Ch | Simple Type boolean | Yes | Czy składnik wchodzi do podstawy wymiaru składek na ubezpieczenie chorobowe.
Attribute EmRe | Simple Type boolean | Yes | Czy składnik wchodzi do podstawy wymairu składek na ubezpieczenia emerytalne i rentowe.
Attribute FEP | Simple Type boolean | Yes | Czy składnik wchodzi do podstawy wymiaru składek na Fundusz Emerytur Pomostowych.
Attribute FPiFGSP | Simple Type boolean | Yes | Czy składnik wchodzi do podstawy wymiaru składek na Fundusze Pracy i Fundusz Gwarantaowanych Świadczeń pracowniczych.
Attribute Wyp | Simple Type boolean | Yes | Czy składnik wchodzi do podstawy wymiaru składek na ubezpieczenie wypadkowej.
Syntax
XML
Kopiuj
<xs:complexType name="TUbezpieczenieIFunduszeZUS" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="TSposobLiczenia">
      <xs:attribute name="EmRe" type="xs:boolean" use="required" />
      <xs:attribute name="Ch" type="xs:boolean" use="required" />
      <xs:attribute name="Wyp" type="xs:boolean" use="required" />
      <xs:attribute name="FPiFGSP" type="xs:boolean" use="required" />
      <xs:attribute name="FEP" type="xs:boolean" use="required" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


EmRe Attribute

Czy składnik wchodzi do podstawy wymairu składek na ubezpieczenia emerytalne i rentowe.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type boolean
Parents
Complex Type TUbezpieczenieIFunduszeZUS Element UbezpieczenieIFunduszeZUS
Syntax
XML
Kopiuj
<xs:attribute name="EmRe" type="xs:boolean" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TUbezpieczenieIFunduszeZUS
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Ch Attribute

Czy składnik wchodzi do podstawy wymiaru składek na ubezpieczenie chorobowe.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type boolean
Parents
Complex Type TUbezpieczenieIFunduszeZUS Element UbezpieczenieIFunduszeZUS
Syntax
XML
Kopiuj
<xs:attribute name="Ch" type="xs:boolean" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TUbezpieczenieIFunduszeZUS
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Wyp Attribute

Czy składnik wchodzi do podstawy wymiaru składek na ubezpieczenie wypadkowej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type boolean
Parents
Complex Type TUbezpieczenieIFunduszeZUS Element UbezpieczenieIFunduszeZUS
Syntax
XML
Kopiuj
<xs:attribute name="Wyp" type="xs:boolean" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TUbezpieczenieIFunduszeZUS
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


FPiFGSP Attribute

Czy składnik wchodzi do podstawy wymiaru składek na Fundusze Pracy i Fundusz Gwarantaowanych Świadczeń pracowniczych.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type boolean
Parents
Complex Type TUbezpieczenieIFunduszeZUS Element UbezpieczenieIFunduszeZUS
Syntax
XML
Kopiuj
<xs:attribute name="FPiFGSP" type="xs:boolean" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TUbezpieczenieIFunduszeZUS
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


FEP Attribute

Czy składnik wchodzi do podstawy wymiaru składek na Fundusz Emerytur Pomostowych.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type boolean
Parents
Complex Type TUbezpieczenieIFunduszeZUS Element UbezpieczenieIFunduszeZUS
Syntax
XML
Kopiuj
<xs:attribute name="FEP" type="xs:boolean" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TUbezpieczenieIFunduszeZUS
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


TUbezpieczenieZdrowotne Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Usages
Element UbezpieczenieZdrowotne
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Wchodzi |  | Czy składnik wchodzi do podstawy ubezpieczenia zdrowotnego.
Element Sposob | [0, 1] | Sposób wchodzenia do ubezpieczenia zdrowotnego
Element NieOgraniczaj | [0, 1] | Nie ograniczaj składki zdrowotnej.
Syntax
XML
Kopiuj
<xs:complexType name="TUbezpieczenieZdrowotne" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Wchodzi" type="xs:boolean" />
    <xs:element minOccurs="0" name="Sposob" type="TSposobLiczenia" />
    <xs:element minOccurs="0" name="NieOgraniczaj" type="xs:boolean" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Wchodzi Element

Czy składnik wchodzi do podstawy ubezpieczenia zdrowotnego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type boolean
Parents
Complex Type TUbezpieczenieZdrowotne Element UbezpieczenieZdrowotne
Syntax
XML
Kopiuj
<xs:element name="Wchodzi" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUbezpieczenieZdrowotne
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Sposob Element

Sposób wchodzenia do ubezpieczenia zdrowotnego

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type TSposobLiczenia
Parents
Complex Type TUbezpieczenieZdrowotne Element UbezpieczenieZdrowotne
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Sposob" type="TSposobLiczenia" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUbezpieczenieZdrowotne
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


NieOgraniczaj Element

Nie ograniczaj składki zdrowotnej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type boolean
Parents
Complex Type TUbezpieczenieZdrowotne Element UbezpieczenieZdrowotne
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="NieOgraniczaj" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUbezpieczenieZdrowotne
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


TWlasneRozszerzone Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Usages
Element WlasneRozszerzone Element WlasneRozszerzone Element WlasneRozszerzone
Children
Name | Occurrences | Description
Element PoleRozszerzone | [0, *] | Pole własne rozszerzone. Zawartość tego elementu jest wartością pola.
Syntax
XML
Kopiuj
<xs:complexType name="TWlasneRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


PoleRozszerzone Element

Pole własne rozszerzone. Zawartość tego elementu jest wartością pola.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Type
Extension string
Content Type
Simple Type string
Parents
Complex Type TWlasneRozszerzone Element WlasneRozszerzone Element WlasneRozszerzone Element WlasneRozszerzone
Attributes
Name | Type | Required | Description
Attribute Nazwa | Simple Type string | Yes | Nazwa pola własnego.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:simpleContent>
      <xs:extension base="xs:string">
        <xs:attribute name="Nazwa" type="xs:string" use="required" />
      </xs:extension>
    </xs:simpleContent>
  </xs:complexType>
</xs:element>
See Also

Reference

TWlasneRozszerzone
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Nazwa Attribute

Nazwa pola własnego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Simple Type string
Parents
Element PoleRozszerzone
Syntax
XML
Kopiuj
<xs:attribute name="Nazwa" type="xs:string" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TWlasneRozszerzone
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


TZasilekChorobowy Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Base Type
Simple Type TSposobWchodzeniaDoZasilkuChorobowego
Content Type
Simple Type TSposobWchodzeniaDoZasilkuChorobowego
Usages
Element ZasilekChorobowy
Attributes
Name | Type | Required | Description
Attribute Kwota | Restriction string |  | Opcjonalny atrybut mówiący w jakiej kwocie składnik wchodzi do zasiłku chorobowego.
Syntax
XML
Kopiuj
<xs:complexType name="TZasilekChorobowy" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="TSposobWchodzeniaDoZasilkuChorobowego">
      <xs:attribute name="Kwota" use="optional" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


Kwota Attribute

Opcjonalny atrybut mówiący w jakiej kwocie składnik wchodzi do zasiłku chorobowego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen

Schema: SystemWynagrodzen.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Wyliczona | Składnik wchodzi w kwocie wyliczonej.
Facet Enumeration | Nominalna | Składnik wchodzi w kwocie nominalnej.
Facet Enumeration | Pomniejszona | Składnik wchodzi w kwocie pomniejszonej o urlop.
Facet Enumeration | Uzupelniona | Składnik wchodzi w kwocie uzupełnionej do pełnego miesiąca.
Facet Enumeration | UzupelnionaZUrlopem | Składnik wchodzi w kwocie uzupełnionej do pełnego miesiąca łącznie z urlopem.
Parents
Complex Type TZasilekChorobowy Element ZasilekChorobowy
Syntax
XML
Kopiuj
<xs:attribute name="Kwota" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:enumeration value="Wyliczona"></xs:enumeration>
      <xs:enumeration value="Nominalna"></xs:enumeration>
      <xs:enumeration value="Pomniejszona"></xs:enumeration>
      <xs:enumeration value="Uzupelniona"></xs:enumeration>
      <xs:enumeration value="UzupelnionaZUrlopem"></xs:enumeration>
    </xs:restriction>
  </xs:simpleType>
</xs:attribute>
See Also

Reference

TZasilekChorobowy
http://schemas.insert.com.pl/2015/hop/gratyfikant/systemWynagrodzen


http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze Namespace

Root Schemas
 | Element | Description
Schema | UmowyPracowniczeGr.xsd | Informacje o umowach o pracę oraz umowach cywilnoprawnych.
Root Elements
 | Element | Description
Element | UmowyPracownicze | Umowy pracownicze.
Schemas
 | Element | Description
Schema | UmowyPracowniczeGr.xsd | Informacje o umowach o pracę oraz umowach cywilnoprawnych.
Elements
 | Element | Description
Element | UmowyPracownicze | Umowy pracownicze.
Simple Types
 | Element | Description
Simple Type | TOdliczanieKUP | Typ odliczania kosztów uzyskania przychodu.
Simple Type | TPobieranieZaliczki | Typ naliczania zaliczki na podatek.
Simple Type | TRodzajPrzychodu |
Simple Type | TRodzajUmowy |
Simple Type | TSposobRozNadIAbs |
Simple Type | TSposobRozNadIAbsPoZbil |
Simple Type | TTypPlatnika | Określa typ płatnika.
Simple Type | TTypRaportuZUS | Typ generowanego raportu dla ZUS.
Simple Type | TTypSkladnikaPlacowego | Określa typ składnika płacowego.
Simple Type | TTypUmowy |
Simple Type | TUczen |
Complex Types
 | Element | Description
Complex Type | TDefinicjaPrzelewow |
Complex Type | TKalendarzWUmowie |
Complex Type | TPodatekUC | Dane dotyczące podatku w ramach umowy cywilnoprawnej.
Complex Type | TPodatekUP | Dane naliczanego podatku w ramach umowy o pracę.
Complex Type | TPowiekszaStaze | Definicja parametrów staży wbudowanych.
Complex Type | TPracaWSzczegWar |
Complex Type | TPracaZdalna | Definicja parametrów pracy zdalnej.
Complex Type | TRozwiazanaUmowa |
Complex Type | TSkalaPodatkowa |
Complex Type | TSkladkiZUS | Definicja naliczanych składek ZUS.
Complex Type | TStanowiskoDzial |
Complex Type | TSystemWynagrodzenUC |
Complex Type | TSystemWynagrodzenUP |
Complex Type | TUmowa | Dane umowy.
Complex Type | TUmowyPracownicze | Dane umów.


Root Schemas

The http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | UmowyPracowniczeGr.xsd | Informacje o umowach o pracę oraz umowach cywilnoprawnych.


Root Elements

The http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze namespace exposes the following members.

Root Elements
 | Element | Description
Element | UmowyPracownicze | Umowy pracownicze.


Schemas

The http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze namespace exposes the following members.

Schemas
 | Element | Description
Schema | UmowyPracowniczeGr.xsd | Informacje o umowach o pracę oraz umowach cywilnoprawnych.


UmowyPracowniczeGr.xsd Schema

Informacje o umowach o pracę oraz umowach cywilnoprawnych.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Elements
 | Element | Description
Element | UmowyPracownicze | Umowy pracownicze.
Simple Types
 | Element | Description
Simple Type | TOdliczanieKUP | Typ odliczania kosztów uzyskania przychodu.
Simple Type | TPobieranieZaliczki | Typ naliczania zaliczki na podatek.
Simple Type | TRodzajPrzychodu |
Simple Type | TRodzajUmowy |
Simple Type | TSposobRozNadIAbs |
Simple Type | TSposobRozNadIAbsPoZbil |
Simple Type | TTypPlatnika | Określa typ płatnika.
Simple Type | TTypRaportuZUS | Typ generowanego raportu dla ZUS.
Simple Type | TTypSkladnikaPlacowego | Określa typ składnika płacowego.
Simple Type | TTypUmowy |
Simple Type | TUczen |
Complex Types
 | Element | Description
Complex Type | TDefinicjaPrzelewow |
Complex Type | TKalendarzWUmowie |
Complex Type | TPodatekUC | Dane dotyczące podatku w ramach umowy cywilnoprawnej.
Complex Type | TPodatekUP | Dane naliczanego podatku w ramach umowy o pracę.
Complex Type | TPowiekszaStaze | Definicja parametrów staży wbudowanych.
Complex Type | TPracaWSzczegWar |
Complex Type | TPracaZdalna | Definicja parametrów pracy zdalnej.
Complex Type | TRozwiazanaUmowa |
Complex Type | TSkalaPodatkowa |
Complex Type | TSkladkiZUS | Definicja naliczanych składek ZUS.
Complex Type | TStanowiskoDzial |
Complex Type | TSystemWynagrodzenUC |
Complex Type | TSystemWynagrodzenUP |
Complex Type | TUmowa | Dane umowy.
Complex Type | TUmowyPracownicze | Dane umów.


Elements

The http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze namespace exposes the following members.

Elements
 | Element | Description
Element | UmowyPracownicze | Umowy pracownicze.


UmowyPracownicze Element

Umowy pracownicze.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Type
Complex Type TUmowyPracownicze
Children
Name | Occurrences | Description
Element Umowa | [0, *] | Dane umowy.
Syntax
XML
Kopiuj
<xs:element name="UmowyPracownicze" type="TUmowyPracownicze" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


Simple Types

The http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze namespace exposes the following members.

Simple Types
 | Element | Description
Simple Type | TOdliczanieKUP | Typ odliczania kosztów uzyskania przychodu.
Simple Type | TPobieranieZaliczki | Typ naliczania zaliczki na podatek.
Simple Type | TRodzajPrzychodu |
Simple Type | TRodzajUmowy |
Simple Type | TSposobRozNadIAbs |
Simple Type | TSposobRozNadIAbsPoZbil |
Simple Type | TTypPlatnika | Określa typ płatnika.
Simple Type | TTypRaportuZUS | Typ generowanego raportu dla ZUS.
Simple Type | TTypSkladnikaPlacowego | Określa typ składnika płacowego.
Simple Type | TTypUmowy |
Simple Type | TUczen |


TOdliczanieKUP Simple Type

Typ odliczania kosztów uzyskania przychodu.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Odliczac | Odliczanie kosztów uzyskania przychodu.
Facet Enumeration | NieOdliczac | Brak odliczania kosztów uzyskania przychodu.
Facet Enumeration | OdliczacPowiekszone | Odliczanie powiększonych kosztów uzyskania przychodu.
Facet Enumeration | WgUstawienPracownika | Odliczenie kosztów według parametrów zdefiniowanych w danych pracownika.
Usages
Element OdliczanieKUP
Syntax
XML
Kopiuj
<xs:simpleType name="TOdliczanieKUP" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Odliczac"></xs:enumeration>
    <xs:enumeration value="NieOdliczac"></xs:enumeration>
    <xs:enumeration value="OdliczacPowiekszone"></xs:enumeration>
    <xs:enumeration value="WgUstawienPracownika"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


TPobieranieZaliczki Simple Type

Typ naliczania zaliczki na podatek.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | NiePobieraj | Nie pobieraj zaliczki na podatek.
Facet Enumeration | WgUstawienPracownika | Pobieraj zaliczkę według ustawień w zdefiniowanych w danych pracownika.
Facet Enumeration | NiePobierajDoKwotyWolnej | Nie pobieraj zaliczki do kwoty wolnej.
Usages
Element PobieranieZaliczki Element PobieranieZaliczki
Syntax
XML
Kopiuj
<xs:simpleType name="TPobieranieZaliczki" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="NiePobieraj"></xs:enumeration>
    <xs:enumeration value="WgUstawienPracownika"></xs:enumeration>
    <xs:enumeration value="NiePobierajDoKwotyWolnej"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


TRodzajPrzychodu Simple Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Dzialalnosc | Działalność wykonywana osobiście.
Facet Enumeration | ObowiazkiSpoleczne | Czynności związane z pełnieniem obowiązków społecznych.
Facet Enumeration | PrawaAutorskie | Prawa autorskie.
Facet Enumeration | InneZrodla | Inne źródła.
Facet Enumeration | UmowaZlecenie | Należności z tytułu umowy zlecenie.
Usages
Element RodzajPrzychodu
Syntax
XML
Kopiuj
<xs:simpleType name="TRodzajPrzychodu" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Dzialalnosc"></xs:enumeration>
    <xs:enumeration value="ObowiazkiSpoleczne"></xs:enumeration>
    <xs:enumeration value="PrawaAutorskie"></xs:enumeration>
    <xs:enumeration value="InneZrodla"></xs:enumeration>
    <xs:enumeration value="UmowaZlecenie"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


TRodzajUmowy Simple Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | NaCzasOkreslony | Na czas określony.
Facet Enumeration | NaCzasNieokreslony | Na czas nieokreślony.
Facet Enumeration | NaOkresProbny | Na okres próbny.
Facet Enumeration | NaWykonanieZadania | Na wykonanie zadania.
Facet Enumeration | NaZastepstwo | Na zastępstwo.
Facet Enumeration | DoDniaPorodu | Do dnia porodu.
Usages
Element Rodzaj
Syntax
XML
Kopiuj
<xs:simpleType name="TRodzajUmowy" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="NaCzasOkreslony"></xs:enumeration>
    <xs:enumeration value="NaCzasNieokreslony"></xs:enumeration>
    <xs:enumeration value="NaOkresProbny"></xs:enumeration>
    <xs:enumeration value="NaWykonanieZadania"></xs:enumeration>
    <xs:enumeration value="NaZastepstwo"></xs:enumeration>
    <xs:enumeration value="DoDniaPorodu"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


TSposobRozNadIAbs Simple Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Bilansowane | Bilansowane.
Facet Enumeration | Rozliczane | Naliczane/potrącane w wypłacie.
Usages
Element SposobRozNadIAbs
Syntax
XML
Kopiuj
<xs:simpleType name="TSposobRozNadIAbs" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Bilansowane"></xs:enumeration>
    <xs:enumeration value="Rozliczane"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


TSposobRozNadIAbsPoZbil Simple Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Pomijane | Pomijane.
Facet Enumeration | Rozliczane | Naliczane/potrącane w wypłacie.
Usages
Element SposobRozNadIAbsPoZbil
Syntax
XML
Kopiuj
<xs:simpleType name="TSposobRozNadIAbsPoZbil" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Pomijane"></xs:enumeration>
    <xs:enumeration value="Rozliczane"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


TTypPlatnika Simple Type

Określa typ płatnika.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Pracodawca | Pracodawca jako płatnik.
Facet Enumeration | ZUS | ZUS jako płatnik.
Syntax
XML
Kopiuj
<xs:simpleType name="TTypPlatnika" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Pracodawca"></xs:enumeration>
    <xs:enumeration value="ZUS"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


TTypRaportuZUS Simple Type

Typ generowanego raportu dla ZUS.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | RCA | Raport RCA.
Facet Enumeration | RZA | Raport RZA.
Usages
Element GenerowanyRaport
Syntax
XML
Kopiuj
<xs:simpleType name="TTypRaportuZUS" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="RCA"></xs:enumeration>
    <xs:enumeration value="RZA"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


TTypSkladnikaPlacowego Simple Type

Określa typ składnika płacowego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Naliczenie | Składnik płacowy jako naliczenie.
Facet Enumeration | Potracenie | Składnik płacowy jako potrącenie.
Syntax
XML
Kopiuj
<xs:simpleType name="TTypSkladnikaPlacowego" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Naliczenie"></xs:enumeration>
    <xs:enumeration value="Potracenie"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


TTypUmowy Simple Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | UmowaOPrace | Umowa pracownicza.
Facet Enumeration | UmowaZlecenie | Umowa zlecenie.
Facet Enumeration | UmowaODzielo | Umowa o dzieło.
Facet Enumeration | KontraktMenadzerski | Kontrakt menadżerski.
Usages
Element Typ
Syntax
XML
Kopiuj
<xs:simpleType name="TTypUmowy" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="UmowaOPrace"></xs:enumeration>
    <xs:enumeration value="UmowaZlecenie"></xs:enumeration>
    <xs:enumeration value="UmowaODzielo"></xs:enumeration>
    <xs:enumeration value="KontraktMenadzerski"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


TUczen Simple Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | I | I rok.
Facet Enumeration | II | I rok.
Facet Enumeration | III | I rok.
Facet Enumeration | OkresPrzyuczenia | Okres przyuczenia.
Facet Enumeration | PraktykaAbsolwencka | Praktyka absolwencka.
Usages
Element Uczen
Syntax
XML
Kopiuj
<xs:simpleType name="TUczen" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="I"></xs:enumeration>
    <xs:enumeration value="II"></xs:enumeration>
    <xs:enumeration value="III"></xs:enumeration>
    <xs:enumeration value="OkresPrzyuczenia"></xs:enumeration>
    <xs:enumeration value="PraktykaAbsolwencka"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


Complex Types

The http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TDefinicjaPrzelewow |
Complex Type | TKalendarzWUmowie |
Complex Type | TPodatekUC | Dane dotyczące podatku w ramach umowy cywilnoprawnej.
Complex Type | TPodatekUP | Dane naliczanego podatku w ramach umowy o pracę.
Complex Type | TPowiekszaStaze | Definicja parametrów staży wbudowanych.
Complex Type | TPracaWSzczegWar |
Complex Type | TPracaZdalna | Definicja parametrów pracy zdalnej.
Complex Type | TRozwiazanaUmowa |
Complex Type | TSkalaPodatkowa |
Complex Type | TSkladkiZUS | Definicja naliczanych składek ZUS.
Complex Type | TStanowiskoDzial |
Complex Type | TSystemWynagrodzenUC |
Complex Type | TSystemWynagrodzenUP |
Complex Type | TUmowa | Dane umowy.
Complex Type | TUmowyPracownicze | Dane umów.


TDefinicjaPrzelewow Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Usages
Element DefinicjaPrzelewu
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element RachunekBankowy |  | Numer rachunku bankowego.
Element Wartosc |  | Wartość przelewu (kwotowo lub procentowo - w zależności od atrybutu)
Attributes
Name | Type | Required | Description
Attribute Kwotowo | Simple Type boolean |  | Określa czy wartość przelewu jest kwotą czy procentem.
Syntax
XML
Kopiuj
<xs:complexType name="TDefinicjaPrzelewow" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="RachunekBankowy" type="xs:string" />
    <xs:element name="Wartosc" type="xs:decimal" />
  </xs:sequence>
  <xs:attribute default="false" name="Kwotowo" type="xs:boolean" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


RachunekBankowy Element

Numer rachunku bankowego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type string
Parents
Element DefinicjaPrzelewu Complex Type TDefinicjaPrzelewow
Syntax
XML
Kopiuj
<xs:element name="RachunekBankowy" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDefinicjaPrzelewow
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


Wartosc Element

Wartość przelewu (kwotowo lub procentowo - w zależności od atrybutu)

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type decimal
Parents
Element DefinicjaPrzelewu Complex Type TDefinicjaPrzelewow
Syntax
XML
Kopiuj
<xs:element name="Wartosc" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDefinicjaPrzelewow
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


Kwotowo Attribute

Określa czy wartość przelewu jest kwotą czy procentem.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type boolean
Parents
Element DefinicjaPrzelewu Complex Type TDefinicjaPrzelewow
Syntax
XML
Kopiuj
<xs:attribute default="false" name="Kwotowo" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TDefinicjaPrzelewow
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


TKalendarzWUmowie Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Usages
Element Kalendarz
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element DataOd |  | Początek obowiązywania kalendarza.
Element Kalendarz |  | Nazwa kalendarza.
Element WymiarZatrudnienia |  | Wymiar zatrudnienia.
Element DodatekPo |  | Czas pracy, po których przysługuje dodatek za nadgodziny (w minutach).
Syntax
XML
Kopiuj
<xs:complexType name="TKalendarzWUmowie" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="DataOd" type="xs:date" />
    <xs:element name="Kalendarz" type="xs:string" />
    <xs:element name="WymiarZatrudnienia" />
    <xs:element name="DodatekPo" type="xs:int"></xs:element>
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


DataOd Element

Początek obowiązywania kalendarza.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type date
Parents
Element Kalendarz Complex Type TKalendarzWUmowie
Syntax
XML
Kopiuj
<xs:element name="DataOd" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKalendarzWUmowie
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


Kalendarz Element

Nazwa kalendarza.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type string
Parents
Element Kalendarz Complex Type TKalendarzWUmowie
Syntax
XML
Kopiuj
<xs:element name="Kalendarz" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKalendarzWUmowie
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


WymiarZatrudnienia Element

Wymiar zatrudnienia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Parents
Element Kalendarz Complex Type TKalendarzWUmowie
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Licznik |  | Licznik wymiaru zatrudnienia.
Element Mianownik |  | Mianownik wymiaru zatrudnienia.
Syntax
XML
Kopiuj
<xs:element name="WymiarZatrudnienia" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="Licznik" type="xs:int" />
      <xs:element name="Mianownik" type="xs:int" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TKalendarzWUmowie
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


Licznik Element

Licznik wymiaru zatrudnienia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type int
Parents
Element WymiarZatrudnienia
Syntax
XML
Kopiuj
<xs:element name="Licznik" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKalendarzWUmowie
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


Mianownik Element

Mianownik wymiaru zatrudnienia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type int
Parents
Element WymiarZatrudnienia
Syntax
XML
Kopiuj
<xs:element name="Mianownik" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKalendarzWUmowie
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


DodatekPo Element

Czas pracy, po których przysługuje dodatek za nadgodziny (w minutach).

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type int
Parents
Element Kalendarz Complex Type TKalendarzWUmowie
Syntax
XML
Kopiuj
<xs:element name="DodatekPo" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKalendarzWUmowie
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


TPodatekUC Complex Type

Dane dotyczące podatku w ramach umowy cywilnoprawnej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Usages
Element PodatekUC
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element ZryczaltowanyPodatek | [0, 1] | Zryczałtowany podatek.
Element RodzajPrzychodu |  | Rodzaj przychodu.
Element KosztyUzyskaniaPrzychodu |  | Koszty uzyskania przychodu (procentowo lub kwotowo - zależnie od atrybutu).
Element PobieranieZaliczki | [0, 1] | Rodzaj naliczania zaliczki na podatek.
Element OdliczanieUlgi | [0, 1] | Rodzaj odliczania ulgi podatkowej.
Attributes
Name | Type | Required | Description
Attribute NaliczanieZaliczki | Simple Type boolean |  | Włączenie naliczania zaliczki na podatek.
Syntax
XML
Kopiuj
<xs:complexType name="TPodatekUC" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" name="ZryczaltowanyPodatek" type="xs:decimal" />
    <xs:element name="RodzajPrzychodu" type="TRodzajPrzychodu" />
    <xs:element name="KosztyUzyskaniaPrzychodu" />
    <xs:element minOccurs="0" name="PobieranieZaliczki" type="TPobieranieZaliczki" />
    <xs:element minOccurs="0" name="OdliczanieUlgi" type="wspolne:TOdliczanieUlgi" />
  </xs:sequence>
  <xs:attribute name="NaliczanieZaliczki" type="xs:boolean" use="optional" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


ZryczaltowanyPodatek Element

Zryczałtowany podatek.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type decimal
Parents
Element PodatekUC Complex Type TPodatekUC
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="ZryczaltowanyPodatek" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPodatekUC
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


RodzajPrzychodu Element

Rodzaj przychodu.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type TRodzajPrzychodu
Parents
Element PodatekUC Complex Type TPodatekUC
Syntax
XML
Kopiuj
<xs:element name="RodzajPrzychodu" type="TRodzajPrzychodu" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPodatekUC
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


KosztyUzyskaniaPrzychodu Element

Koszty uzyskania przychodu (procentowo lub kwotowo - zależnie od atrybutu).

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Type
Extension decimal
Content Type
Simple Type decimal
Parents
Element PodatekUC Complex Type TPodatekUC
Attributes
Name | Type | Required | Description
Attribute Kwotowo | Simple Type boolean |  | Określa rodzaj wartości kosztów uzyskania przychodu.
Syntax
XML
Kopiuj
<xs:element name="KosztyUzyskaniaPrzychodu" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:simpleContent>
      <xs:extension base="xs:decimal">
        <xs:attribute default="false" name="Kwotowo" type="xs:boolean" />
      </xs:extension>
    </xs:simpleContent>
  </xs:complexType>
</xs:element>
See Also

Reference

TPodatekUC
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


Kwotowo Attribute

Określa rodzaj wartości kosztów uzyskania przychodu.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type boolean
Parents
Element KosztyUzyskaniaPrzychodu
Syntax
XML
Kopiuj
<xs:attribute default="false" name="Kwotowo" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TPodatekUC
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


PobieranieZaliczki Element

Rodzaj naliczania zaliczki na podatek.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type TPobieranieZaliczki
Parents
Element PodatekUC Complex Type TPodatekUC
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PobieranieZaliczki" type="TPobieranieZaliczki" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPodatekUC
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


OdliczanieUlgi Element

Rodzaj odliczania ulgi podatkowej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type TOdliczanieUlgi
Parents
Element PodatekUC Complex Type TPodatekUC
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="OdliczanieUlgi" type="wspolne:TOdliczanieUlgi" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPodatekUC
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


NaliczanieZaliczki Attribute

Włączenie naliczania zaliczki na podatek.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type boolean
Parents
Element PodatekUC Complex Type TPodatekUC
Syntax
XML
Kopiuj
<xs:attribute name="NaliczanieZaliczki" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TPodatekUC
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


TPodatekUP Complex Type

Dane naliczanego podatku w ramach umowy o pracę.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Usages
Element PodatekUP
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element OdliczanieKUP |  | Rodzaj naliczania kosztów uzyskania przychodu.
Element PobieranieZaliczki | [0, 1] | Rodzaj naliczania kosztów uzyskania przychodu.
Element OdliczanieUlgi | [0, 1] | Rodzaj odliczania ulgi podatkowej.
Attributes
Name | Type | Required | Description
Attribute NaliczaniePodatku | Simple Type boolean |  | Włączenie naliczania podatku w ramach umowy.
Attribute NaliczanieUlgiDlaKlasySredniej | Simple Type boolean |  | Włączenie naliczania ulgi dla klasy średniej.
Attribute NaliczanieZaliczki | Simple Type boolean |  | Włączenie naliczania zaliczki na podatek.
Attribute OdliczanieUlgi | Simple Type boolean |  | Włączenie odliczania ulgi podatkowej.
Syntax
XML
Kopiuj
<xs:complexType name="TPodatekUP" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="OdliczanieKUP" type="TOdliczanieKUP" />
    <xs:element minOccurs="0" name="PobieranieZaliczki" type="TPobieranieZaliczki" />
    <xs:element minOccurs="0" name="OdliczanieUlgi" type="wspolne:TOdliczanieUlgi" />
  </xs:sequence>
  <xs:attribute name="NaliczaniePodatku" type="xs:boolean" />
  <xs:attribute name="NaliczanieZaliczki" type="xs:boolean" use="optional" />
  <xs:attribute name="OdliczanieUlgi" type="xs:boolean" use="optional" />
  <xs:attribute name="NaliczanieUlgiDlaKlasySredniej" type="xs:boolean" use="optional" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


OdliczanieKUP Element

Rodzaj naliczania kosztów uzyskania przychodu.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type TOdliczanieKUP
Parents
Element PodatekUP Complex Type TPodatekUP
Syntax
XML
Kopiuj
<xs:element name="OdliczanieKUP" type="TOdliczanieKUP" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPodatekUP
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


PobieranieZaliczki Element

Rodzaj naliczania kosztów uzyskania przychodu.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type TPobieranieZaliczki
Parents
Element PodatekUP Complex Type TPodatekUP
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PobieranieZaliczki" type="TPobieranieZaliczki" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPodatekUP
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


OdliczanieUlgi Element

Rodzaj odliczania ulgi podatkowej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type TOdliczanieUlgi
Parents
Element PodatekUP Complex Type TPodatekUP
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="OdliczanieUlgi" type="wspolne:TOdliczanieUlgi" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPodatekUP
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


NaliczaniePodatku Attribute

Włączenie naliczania podatku w ramach umowy.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type boolean
Parents
Element PodatekUP Complex Type TPodatekUP
Syntax
XML
Kopiuj
<xs:attribute name="NaliczaniePodatku" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TPodatekUP
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


NaliczanieZaliczki Attribute

Włączenie naliczania zaliczki na podatek.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type boolean
Parents
Element PodatekUP Complex Type TPodatekUP
Syntax
XML
Kopiuj
<xs:attribute name="NaliczanieZaliczki" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TPodatekUP
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


OdliczanieUlgi Attribute

Włączenie odliczania ulgi podatkowej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type boolean
Parents
Element PodatekUP Complex Type TPodatekUP
Syntax
XML
Kopiuj
<xs:attribute name="OdliczanieUlgi" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TPodatekUP
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


NaliczanieUlgiDlaKlasySredniej Attribute

Włączenie naliczania ulgi dla klasy średniej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type boolean
Parents
Element PodatekUP Complex Type TPodatekUP
Syntax
XML
Kopiuj
<xs:attribute name="NaliczanieUlgiDlaKlasySredniej" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TPodatekUP
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


TPowiekszaStaze Complex Type

Definicja parametrów staży wbudowanych.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Usages
Element PowiekszaStaze
Attributes
Name | Type | Required | Description
Attribute StazPracy | Simple Type boolean | Yes | Powiększa staż pracy
Attribute StazUrlopowy | Simple Type boolean | Yes | Powiększa staż urlopowy
Syntax
XML
Kopiuj
<xs:complexType name="TPowiekszaStaze" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:attribute name="StazPracy" type="xs:boolean" use="required" />
  <xs:attribute name="StazUrlopowy" type="xs:boolean" use="required" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


StazPracy Attribute

Powiększa staż pracy

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type boolean
Parents
Element PowiekszaStaze Complex Type TPowiekszaStaze
Syntax
XML
Kopiuj
<xs:attribute name="StazPracy" type="xs:boolean" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TPowiekszaStaze
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


StazUrlopowy Attribute

Powiększa staż urlopowy

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type boolean
Parents
Element PowiekszaStaze Complex Type TPowiekszaStaze
Syntax
XML
Kopiuj
<xs:attribute name="StazUrlopowy" type="xs:boolean" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TPowiekszaStaze
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


TPracaWSzczegWar Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Usages
Element OkresSczegWar
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element DataOd |  | Początek okresu pracy w szczególnych warunkach/charakterze.
Element DataDo | [0, 1] | Opcjonalny koniec okresu pracy w szczególnych warunkach/charakterze.
Element Kod |  | Kod pracy w szczególnych warunkach/charakterze.
Syntax
XML
Kopiuj
<xs:complexType name="TPracaWSzczegWar" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="DataOd" type="xs:date" />
    <xs:element minOccurs="0" name="DataDo" type="xs:date" />
    <xs:element name="Kod" type="xs:string" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


DataOd Element

Początek okresu pracy w szczególnych warunkach/charakterze.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type date
Parents
Element OkresSczegWar Complex Type TPracaWSzczegWar
Syntax
XML
Kopiuj
<xs:element name="DataOd" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPracaWSzczegWar
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


DataDo Element

Opcjonalny koniec okresu pracy w szczególnych warunkach/charakterze.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type date
Parents
Element OkresSczegWar Complex Type TPracaWSzczegWar
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DataDo" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPracaWSzczegWar
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


Kod Element

Kod pracy w szczególnych warunkach/charakterze.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type string
Parents
Element OkresSczegWar Complex Type TPracaWSzczegWar
Syntax
XML
Kopiuj
<xs:element name="Kod" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TPracaWSzczegWar
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


TPracaZdalna Complex Type

Definicja parametrów pracy zdalnej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Usages
Element PracaZdalna
Attributes
Name | Type | Required | Description
Attribute KontrolujLimit | Simple Type boolean | Yes | Kontroluj limit pracy zdalnej okazjonalnej w roku
Syntax
XML
Kopiuj
<xs:complexType name="TPracaZdalna" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:attribute name="KontrolujLimit" type="xs:boolean" use="required" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


KontrolujLimit Attribute

Kontroluj limit pracy zdalnej okazjonalnej w roku

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type boolean
Parents
Element PracaZdalna Complex Type TPracaZdalna
Syntax
XML
Kopiuj
<xs:attribute name="KontrolujLimit" type="xs:boolean" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TPracaZdalna
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


TRozwiazanaUmowa Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Usages
Element Rozwiazanie
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Data |  | Data rozwiązania umowy.
Element Przyczyna |  | Dane dotyczące przyczyny rozwiązania umowy.
Syntax
XML
Kopiuj
<xs:complexType name="TRozwiazanaUmowa" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Data" type="xs:date" />
    <xs:element name="Przyczyna" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


Data Element

Data rozwiązania umowy.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type date
Parents
Element Rozwiazanie Complex Type TRozwiazanaUmowa
Syntax
XML
Kopiuj
<xs:element name="Data" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRozwiazanaUmowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


Przyczyna Element

Dane dotyczące przyczyny rozwiązania umowy.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Parents
Element Rozwiazanie Complex Type TRozwiazanaUmowa
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Kod |  | Kod przyczyny rozwiązania umowy.
Element Opis |  | Opis przyczyny rozwiązania umowy.
Syntax
XML
Kopiuj
<xs:element name="Przyczyna" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="Kod" type="xs:string" />
      <xs:element name="Opis" type="xs:string" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TRozwiazanaUmowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


Kod Element

Kod przyczyny rozwiązania umowy.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type string
Parents
Element Przyczyna
Syntax
XML
Kopiuj
<xs:element name="Kod" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRozwiazanaUmowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


Opis Element

Opis przyczyny rozwiązania umowy.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type string
Parents
Element Przyczyna
Syntax
XML
Kopiuj
<xs:element name="Opis" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRozwiazanaUmowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


TSkalaPodatkowa Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Usages
Element IndywidualnaSkalaPodatkowa
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Prog |  | Próg w PLN.
Element Stopa1 |  | Stopa 1.
Element Stopa2 |  | Stopa 2.
Element RocznaUlgaPodatkowa |  | Roczna ulga podatkowa.
Element MiesiecznaUlgaPodatkowa |  | Miesięczna ulga podatkowa.
Element KosztyUzyskaniaPrzychodu |  | Koszty uzyskania przychodu.
Syntax
XML
Kopiuj
<xs:complexType name="TSkalaPodatkowa" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Prog" type="xs:decimal" />
    <xs:element name="Stopa1" type="xs:decimal" />
    <xs:element name="Stopa2" type="xs:decimal" />
    <xs:element name="RocznaUlgaPodatkowa" type="xs:decimal" />
    <xs:element name="MiesiecznaUlgaPodatkowa" type="xs:decimal" />
    <xs:element name="KosztyUzyskaniaPrzychodu" type="xs:decimal" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


Prog Element

Próg w PLN.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type decimal
Parents
Element IndywidualnaSkalaPodatkowa Complex Type TSkalaPodatkowa
Syntax
XML
Kopiuj
<xs:element name="Prog" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkalaPodatkowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


Stopa1 Element

Stopa 1.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type decimal
Parents
Element IndywidualnaSkalaPodatkowa Complex Type TSkalaPodatkowa
Syntax
XML
Kopiuj
<xs:element name="Stopa1" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkalaPodatkowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


Stopa2 Element

Stopa 2.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type decimal
Parents
Element IndywidualnaSkalaPodatkowa Complex Type TSkalaPodatkowa
Syntax
XML
Kopiuj
<xs:element name="Stopa2" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkalaPodatkowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


RocznaUlgaPodatkowa Element

Roczna ulga podatkowa.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type decimal
Parents
Element IndywidualnaSkalaPodatkowa Complex Type TSkalaPodatkowa
Syntax
XML
Kopiuj
<xs:element name="RocznaUlgaPodatkowa" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkalaPodatkowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


MiesiecznaUlgaPodatkowa Element

Miesięczna ulga podatkowa.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type decimal
Parents
Element IndywidualnaSkalaPodatkowa Complex Type TSkalaPodatkowa
Syntax
XML
Kopiuj
<xs:element name="MiesiecznaUlgaPodatkowa" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkalaPodatkowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


KosztyUzyskaniaPrzychodu Element

Koszty uzyskania przychodu.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type decimal
Parents
Element IndywidualnaSkalaPodatkowa Complex Type TSkalaPodatkowa
Syntax
XML
Kopiuj
<xs:element name="KosztyUzyskaniaPrzychodu" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkalaPodatkowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


TSkladkiZUS Complex Type

Definicja naliczanych składek ZUS.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Usages
Element SkladkiZUS
Attributes
Name | Type | Required | Description
Attribute Chorobowe | Simple Type boolean | Yes | Naliczanie składek chorobowych.
Attribute Emerytalne | Simple Type boolean | Yes | Naliczanie składek emerytalnych.
Attribute FGSP | Simple Type boolean | Yes | Naliczanie składek Funduszu Gwarantowanych Świadczeń Pracowniczych.
Attribute FP | Simple Type boolean | Yes | Naliczanie składek Funduszu Pracy i Fundusz Solidarnościowy.
Attribute NieOgraniczajChorobowego | Simple Type boolean |  | Nie ograniczaj chorobowego (dla umów cywilnoprawnych).
Attribute NieOgraniczajZdrowotnego | Simple Type boolean |  | Nie ograniczaj zdrowotnego (dla umów cywilnoprawnych).
Attribute Rentowe | Simple Type boolean | Yes | Naliczanie składek rentowych.
Attribute Wypadkowe | Simple Type boolean | Yes | Naliczanie składek wypadkowych.
Attribute Zdrowotne | Simple Type boolean | Yes | Naliczanie składek zdrowotnych.
Syntax
XML
Kopiuj
<xs:complexType name="TSkladkiZUS" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:attribute name="Emerytalne" type="xs:boolean" use="required" />
  <xs:attribute name="Rentowe" type="xs:boolean" use="required" />
  <xs:attribute name="Zdrowotne" type="xs:boolean" use="required" />
  <xs:attribute name="Chorobowe" type="xs:boolean" use="required" />
  <xs:attribute name="Wypadkowe" type="xs:boolean" use="required" />
  <xs:attribute name="FP" type="xs:boolean" use="required" />
  <xs:attribute name="FGSP" type="xs:boolean" use="required" />
  <xs:attribute name="NieOgraniczajChorobowego" type="xs:boolean" />
  <xs:attribute name="NieOgraniczajZdrowotnego" type="xs:boolean" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


Emerytalne Attribute

Naliczanie składek emerytalnych.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type boolean
Parents
Element SkladkiZUS Complex Type TSkladkiZUS
Syntax
XML
Kopiuj
<xs:attribute name="Emerytalne" type="xs:boolean" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TSkladkiZUS
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


Rentowe Attribute

Naliczanie składek rentowych.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type boolean
Parents
Element SkladkiZUS Complex Type TSkladkiZUS
Syntax
XML
Kopiuj
<xs:attribute name="Rentowe" type="xs:boolean" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TSkladkiZUS
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


Zdrowotne Attribute

Naliczanie składek zdrowotnych.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type boolean
Parents
Element SkladkiZUS Complex Type TSkladkiZUS
Syntax
XML
Kopiuj
<xs:attribute name="Zdrowotne" type="xs:boolean" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TSkladkiZUS
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


Chorobowe Attribute

Naliczanie składek chorobowych.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type boolean
Parents
Element SkladkiZUS Complex Type TSkladkiZUS
Syntax
XML
Kopiuj
<xs:attribute name="Chorobowe" type="xs:boolean" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TSkladkiZUS
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


Wypadkowe Attribute

Naliczanie składek wypadkowych.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type boolean
Parents
Element SkladkiZUS Complex Type TSkladkiZUS
Syntax
XML
Kopiuj
<xs:attribute name="Wypadkowe" type="xs:boolean" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TSkladkiZUS
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


FP Attribute

Naliczanie składek Funduszu Pracy i Fundusz Solidarnościowy.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type boolean
Parents
Element SkladkiZUS Complex Type TSkladkiZUS
Syntax
XML
Kopiuj
<xs:attribute name="FP" type="xs:boolean" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TSkladkiZUS
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


FGSP Attribute

Naliczanie składek Funduszu Gwarantowanych Świadczeń Pracowniczych.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type boolean
Parents
Element SkladkiZUS Complex Type TSkladkiZUS
Syntax
XML
Kopiuj
<xs:attribute name="FGSP" type="xs:boolean" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TSkladkiZUS
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


NieOgraniczajChorobowego Attribute

Nie ograniczaj chorobowego (dla umów cywilnoprawnych).

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type boolean
Parents
Element SkladkiZUS Complex Type TSkladkiZUS
Syntax
XML
Kopiuj
<xs:attribute name="NieOgraniczajChorobowego" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TSkladkiZUS
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


NieOgraniczajZdrowotnego Attribute

Nie ograniczaj zdrowotnego (dla umów cywilnoprawnych).

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type boolean
Parents
Element SkladkiZUS Complex Type TSkladkiZUS
Syntax
XML
Kopiuj
<xs:attribute name="NieOgraniczajZdrowotnego" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TSkladkiZUS
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


TStanowiskoDzial Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Usages
Element StanowiskoDzial
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element DataOd |  | Początek okresu pracy na danym stanowisku.
Element Stanowisko | [0, 1] | Nazwa stanowiska.
Element Dzial | [0, 1] | Nazwa działu.
Syntax
XML
Kopiuj
<xs:complexType name="TStanowiskoDzial" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="DataOd" type="xs:date" />
    <xs:element minOccurs="0" name="Stanowisko" type="xs:string" />
    <xs:element minOccurs="0" name="Dzial" type="xs:string" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


DataOd Element

Początek okresu pracy na danym stanowisku.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type date
Parents
Element StanowiskoDzial Complex Type TStanowiskoDzial
Syntax
XML
Kopiuj
<xs:element name="DataOd" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TStanowiskoDzial
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


Stanowisko Element

Nazwa stanowiska.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type string
Parents
Element StanowiskoDzial Complex Type TStanowiskoDzial
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Stanowisko" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TStanowiskoDzial
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


Dzial Element

Nazwa działu.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type string
Parents
Element StanowiskoDzial Complex Type TStanowiskoDzial
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Dzial" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TStanowiskoDzial
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


TSystemWynagrodzenUC Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Usages
Element SystemWynagrodzenUC
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Kwota |  | Kwota na umowie cywilnoprawnej
Element WyplacanieWynagrodzenia |  |
Element DataRachunku | [0, 1] | Opcjonalna data rachunku.
Syntax
XML
Kopiuj
<xs:complexType name="TSystemWynagrodzenUC" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Kwota" />
    <xs:element name="WyplacanieWynagrodzenia" />
    <xs:element minOccurs="0" name="DataRachunku" type="xs:date" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


Kwota Element

Kwota na umowie cywilnoprawnej

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Type
Extension decimal
Content Type
Simple Type decimal
Parents
Element SystemWynagrodzenUC Complex Type TSystemWynagrodzenUC
Attributes
Name | Type | Required | Description
Attribute DotyczyCalejUmowy | Simple Type boolean | Yes | Określa czy kwota dotyczy całej umowy cywilnoprawnej.
Syntax
XML
Kopiuj
<xs:element name="Kwota" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:simpleContent>
      <xs:extension base="xs:decimal">
        <xs:attribute name="DotyczyCalejUmowy" type="xs:boolean" use="required" />
      </xs:extension>
    </xs:simpleContent>
  </xs:complexType>
</xs:element>
See Also

Reference

TSystemWynagrodzenUC
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


DotyczyCalejUmowy Attribute

Określa czy kwota dotyczy całej umowy cywilnoprawnej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type boolean
Parents
Element Kwota
Syntax
XML
Kopiuj
<xs:attribute name="DotyczyCalejUmowy" type="xs:boolean" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TSystemWynagrodzenUC
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


WyplacanieWynagrodzenia Element

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Jednorazowo | Wypłacanie wynagrodzenia jednorazowo.
Facet Enumeration | CoMiesiac | Wypłacanie wynagrodzenia co miesiąc.
Facet Enumeration | BrakPlanu | Generowanie wynagrodzenia będzie wywoływane ręcznie.
Parents
Element SystemWynagrodzenUC Complex Type TSystemWynagrodzenUC
Syntax
XML
Kopiuj
<xs:element name="WyplacanieWynagrodzenia" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:enumeration value="Jednorazowo"></xs:enumeration>
      <xs:enumeration value="CoMiesiac"></xs:enumeration>
      <xs:enumeration value="BrakPlanu"></xs:enumeration>
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also

Reference

TSystemWynagrodzenUC
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


DataRachunku Element

Opcjonalna data rachunku.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type date
Parents
Element SystemWynagrodzenUC Complex Type TSystemWynagrodzenUC
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DataRachunku" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSystemWynagrodzenUC
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


TSystemWynagrodzenUP Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Usages
Element SystemWynagrodzenUP
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element DefinicjeListPlac |  | Definicje list płac powiązane z umową.
Element SkladnikiPlacowe |  | Składniki płacowe na umowie (każdy składnik musi istnieć na co najmniej jednej definicji listy płac powiązanej z umową).
Syntax
XML
Kopiuj
<xs:complexType name="TSystemWynagrodzenUP" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="DefinicjeListPlac" />
    <xs:element name="SkladnikiPlacowe">
      <xs:complexType>
        <xs:sequence>
          <xs:element minOccurs="0" maxOccurs="unbounded" name="SkladnikPlacowy">
            <xs:complexType>
              <xs:sequence>
                <xs:element name="Nazwa" type="xs:string"></xs:element>
                <xs:element minOccurs="0" name="Kwota" type="xs:decimal"></xs:element>
              </xs:sequence>
            </xs:complexType>
          </xs:element>
        </xs:sequence>
      </xs:complexType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


DefinicjeListPlac Element

Definicje list płac powiązane z umową.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Parents
Element SystemWynagrodzenUP Complex Type TSystemWynagrodzenUP
Children
Name | Occurrences | Description
Element DefinicjaListyPlac | [0, *] | Nazwa definicji listy płac.
Syntax
XML
Kopiuj
<xs:element name="DefinicjeListPlac" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="DefinicjaListyPlac" type="xs:string" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TSystemWynagrodzenUP
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


DefinicjaListyPlac Element

Nazwa definicji listy płac.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type string
Parents
Element DefinicjeListPlac
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="DefinicjaListyPlac" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSystemWynagrodzenUP
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


SkladnikiPlacowe Element

Składniki płacowe na umowie (każdy składnik musi istnieć na co najmniej jednej definicji listy płac powiązanej z umową).

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Parents
Element SystemWynagrodzenUP Complex Type TSystemWynagrodzenUP
Children
Name | Occurrences | Description
Element SkladnikPlacowy | [0, *] | Składnik płacowy.
Syntax
XML
Kopiuj
<xs:element name="SkladnikiPlacowe" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="SkladnikPlacowy" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TSystemWynagrodzenUP
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


SkladnikPlacowy Element

Składnik płacowy.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Parents
Element SkladnikiPlacowe
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Nazwa składnika płacowego.
Element Kwota | [0, 1] | Opcjonalna indywidualna wartość składnika na umowie.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="SkladnikPlacowy" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="Nazwa" type="xs:string" />
      <xs:element minOccurs="0" name="Kwota" type="xs:decimal" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TSystemWynagrodzenUP
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


Nazwa Element

Nazwa składnika płacowego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type string
Parents
Element SkladnikPlacowy
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSystemWynagrodzenUP
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


Kwota Element

Opcjonalna indywidualna wartość składnika na umowie.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type decimal
Parents
Element SkladnikPlacowy
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Kwota" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSystemWynagrodzenUP
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


TUmowa Complex Type

Dane umowy.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Usages
Element Umowa
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Typ |  | Typ umowy.
Element Numer |  | Alfanumeryczny symbol (numer) umowy.
Element DataSporzadzenia |  | Data sporządzenia umowy
Element Pracownik |  | Symbol pracownika, którego dotyczy umowa.
Element Rodzaj |  | Rodzaj umowy.
Element DataOd |  | Początek obowiązywania umowy.
Element DataDo | [0, 1] | Koniec obowiązywania umowy, jeśli dotyczy.
Element Szczegoly | [0, 1] | Szczegóły umowy.
Element StanowiskaDzialy | [0, 1] | Stanowiska i działy na umowie.
Element Kalendarze | [0, 1] | Kalendarze (dla umów o pracę).
Element SposobRozNadIAbs | [0, 1] | Sposób rozliczania nadgodzin i godzin absencji.
Element SposobRozNadIAbsPoZbil | [0, 1] | Sposób rozliczania nadgodzin i godzin absencji po zbilansowaniu.
Element KodUbezpieczenia |  | Kod tytułu ubezpieczenia.
Element GenerowanyRaport | [0, 1] | Opcjonalny typ raportu generowanego dla ZUS.
Element IndywidualnaPlacaMinimalna | [0, 1] | Opcjonalna indywidualna płaca minimalna (dla umów o pracę).
Element CzasWyczekiwania | [0, 1] | Opcjonalny okres wyczekiwania na zasiłek chorobowy (w dniach).
Element SkladkiZUS |  | Typy naliczanych składek ZUS.
Choice Choice |  |
Element PodatekUC |  | Dane dotyczące podatku w ramach umowy cywilnoprawnej.
Element PodatekUP |  | Dane naliczanego podatku w ramach umowy o pracę.
Element IndywidualnaSkalaPodatkowa | [0, 1] | Opcjonalna indywidualna skala podatkowa (dla umów o pracę).
Element Zawod | [0, 1] | Opcjonalny zawód.
Element Uczen | [0, 1] | Uczeń.
Element Rozwiazanie | [0, 1] | Opcjonalne dane rozwiązanej umowy (data, przyczyna).
Element Tresc | [0, 1] | Opcjonalna treść umowy (z wyewaluowanymi autotekstami) w formacie tekstu RTF zakodowanego jako hex.
Element Opis | [0, 1] | Opis umowy.
Element DefinicjePrzelewow | [0, 1] | Definicje przelewów w kolejności w jakiej mają być wykonywane.
Element PracaWSzczegWar | [0, 1] | Dane dotyczące okresów pracy w szczególnych warunkach (dla umów o pracę).
Choice Choice |  |
Element SystemWynagrodzenUC |  | System wynagrodzeń na umowie cywilnoprawnej.
Element SystemWynagrodzenUP |  | System wynagrodzeń na umowie o pracę.
Element PracaZdalna | [0, 1] | Praca zdalna.
Element WlasneRozszerzone | [0, 1] | Wartości pól własnych umowy pracowniczej.
Element FlagaWlasna | [0, 1] | Dane flagi własnej.
Element PowiekszaStaze | [0, 1] | Powiększane staże wbudowane.
Attributes
Name | Type | Required | Description
Attribute Aktywna | Simple Type boolean |  | Opcjonalna informacja o aktywności umowy (domyślnie importowana jako aktywna).
Syntax
XML
Kopiuj
<xs:complexType name="TUmowa" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Typ" type="TTypUmowy" />
    <xs:element name="Numer" type="xs:string" />
    <xs:element name="DataSporzadzenia" type="xs:date" />
    <xs:element name="Pracownik" type="xs:string" />
    <xs:element name="Rodzaj" type="TRodzajUmowy" />
    <xs:element name="DataOd" type="xs:date" />
    <xs:element minOccurs="0" name="DataDo" type="xs:date" />
    <xs:element minOccurs="0" name="Szczegoly" type="xs:string" />
    <xs:element minOccurs="0" name="StanowiskaDzialy" />
    <xs:element minOccurs="0" name="Kalendarze">
      <xs:complexType>
        <xs:sequence>
          <xs:element minOccurs="0" maxOccurs="unbounded" name="Kalendarz" type="TKalendarzWUmowie"></xs:element>
        </xs:sequence>
      </xs:complexType>
    </xs:element>
    <xs:element minOccurs="0" name="SposobRozNadIAbs" type="TSposobRozNadIAbs"></xs:element>
    <xs:element minOccurs="0" name="SposobRozNadIAbsPoZbil" type="TSposobRozNadIAbsPoZbil"></xs:element>
    <xs:element name="KodUbezpieczenia" type="xs:string"></xs:element>
    <xs:element minOccurs="0" name="GenerowanyRaport" type="TTypRaportuZUS"></xs:element>
    <xs:element minOccurs="0" name="IndywidualnaPlacaMinimalna" type="xs:decimal"></xs:element>
    <xs:element minOccurs="0" name="CzasWyczekiwania" type="xs:int"></xs:element>
    <xs:element name="SkladkiZUS" type="TSkladkiZUS"></xs:element>
    <xs:choice>
      <xs:element name="PodatekUP" type="TPodatekUP"></xs:element>
      <xs:element name="PodatekUC" type="TPodatekUC"></xs:element>
    </xs:choice>
    <xs:element minOccurs="0" name="IndywidualnaSkalaPodatkowa" type="TSkalaPodatkowa"></xs:element>
    <xs:element minOccurs="0" name="Zawod" type="xs:string"></xs:element>
    <xs:element minOccurs="0" name="Uczen" type="TUczen"></xs:element>
    <xs:element minOccurs="0" name="Rozwiazanie" type="TRozwiazanaUmowa"></xs:element>
    <xs:element minOccurs="0" name="Tresc" type="xs:string"></xs:element>
    <xs:element minOccurs="0" name="Opis" type="xs:string"></xs:element>
    <xs:element minOccurs="0" name="DefinicjePrzelewow">
      <xs:complexType>
        <xs:sequence>
          <xs:element minOccurs="0" maxOccurs="unbounded" name="DefinicjaPrzelewu" type="TDefinicjaPrzelewow"></xs:element>
        </xs:sequence>
      </xs:complexType>
    </xs:element>
    <xs:element minOccurs="0" name="PracaWSzczegWar">
      <xs:complexType>
        <xs:sequence>
          <xs:element minOccurs="0" maxOccurs="unbounded" name="OkresSczegWar" type="TPracaWSzczegWar"></xs:element>
        </xs:sequence>
      </xs:complexType>
    </xs:element>
    <xs:choice>
      <xs:element name="SystemWynagrodzenUP" type="TSystemWynagrodzenUP"></xs:element>
      <xs:element name="SystemWynagrodzenUC" type="TSystemWynagrodzenUC"></xs:element>
    </xs:choice>
    <xs:element minOccurs="0" name="PracaZdalna" type="TPracaZdalna"></xs:element>
    <xs:element minOccurs="0" name="WlasneRozszerzone">
      <xs:complexType>
        <xs:sequence>
          <xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone">
            <xs:complexType>
              <xs:simpleContent>
                <xs:extension base="xs:string">
                  <xs:attribute name="Nazwa" type="xs:string" use="required" />
                </xs:extension>
              </xs:simpleContent>
            </xs:complexType>
          </xs:element>
        </xs:sequence>
      </xs:complexType>
    </xs:element>
    <xs:element minOccurs="0" name="FlagaWlasna">
      <xs:complexType>
        <xs:all>
          <xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string"></xs:element>
          <xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string"></xs:element>
          <xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string"></xs:element>
        </xs:all>
      </xs:complexType>
    </xs:element>
    <xs:element minOccurs="0" name="PowiekszaStaze" type="TPowiekszaStaze"></xs:element>
  </xs:sequence>
  <xs:attribute default="true" name="Aktywna" type="xs:boolean" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


Typ Element

Typ umowy.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type TTypUmowy
Parents
Complex Type TUmowa Element Umowa
Syntax
XML
Kopiuj
<xs:element name="Typ" type="TTypUmowy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


Numer Element

Alfanumeryczny symbol (numer) umowy.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type string
Parents
Complex Type TUmowa Element Umowa
Syntax
XML
Kopiuj
<xs:element name="Numer" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


DataSporzadzenia Element

Data sporządzenia umowy

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type date
Parents
Complex Type TUmowa Element Umowa
Syntax
XML
Kopiuj
<xs:element name="DataSporzadzenia" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


Pracownik Element

Symbol pracownika, którego dotyczy umowa.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type string
Parents
Complex Type TUmowa Element Umowa
Syntax
XML
Kopiuj
<xs:element name="Pracownik" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


Rodzaj Element

Rodzaj umowy.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type TRodzajUmowy
Parents
Complex Type TUmowa Element Umowa
Syntax
XML
Kopiuj
<xs:element name="Rodzaj" type="TRodzajUmowy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


DataOd Element

Początek obowiązywania umowy.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type date
Parents
Complex Type TUmowa Element Umowa
Syntax
XML
Kopiuj
<xs:element name="DataOd" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


DataDo Element

Koniec obowiązywania umowy, jeśli dotyczy.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type date
Parents
Complex Type TUmowa Element Umowa
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DataDo" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


Szczegoly Element

Szczegóły umowy.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type string
Parents
Complex Type TUmowa Element Umowa
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Szczegoly" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


StanowiskaDzialy Element

Stanowiska i działy na umowie.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Parents
Complex Type TUmowa Element Umowa
Children
Name | Occurrences | Description
Element StanowiskoDzial | [0, *] | Okres pracy na danym stanowisku w danym dziale.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="StanowiskaDzialy" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="StanowiskoDzial" type="TStanowiskoDzial" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


StanowiskoDzial Element

Okres pracy na danym stanowisku w danym dziale.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Type
Complex Type TStanowiskoDzial
Parents
Element StanowiskaDzialy
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element DataOd |  | Początek okresu pracy na danym stanowisku.
Element Stanowisko | [0, 1] | Nazwa stanowiska.
Element Dzial | [0, 1] | Nazwa działu.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="StanowiskoDzial" type="TStanowiskoDzial" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


Kalendarze Element

Kalendarze (dla umów o pracę).

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Parents
Complex Type TUmowa Element Umowa
Children
Name | Occurrences | Description
Element Kalendarz | [0, *] | Okres obowiązywania kalendarza.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Kalendarze" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Kalendarz" type="TKalendarzWUmowie" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


Kalendarz Element

Okres obowiązywania kalendarza.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Type
Complex Type TKalendarzWUmowie
Parents
Element Kalendarze
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element DataOd |  | Początek obowiązywania kalendarza.
Element Kalendarz |  | Nazwa kalendarza.
Element WymiarZatrudnienia |  | Wymiar zatrudnienia.
Element DodatekPo |  | Czas pracy, po których przysługuje dodatek za nadgodziny (w minutach).
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Kalendarz" type="TKalendarzWUmowie" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


SposobRozNadIAbs Element

Sposób rozliczania nadgodzin i godzin absencji.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type TSposobRozNadIAbs
Parents
Complex Type TUmowa Element Umowa
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="SposobRozNadIAbs" type="TSposobRozNadIAbs" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


SposobRozNadIAbsPoZbil Element

Sposób rozliczania nadgodzin i godzin absencji po zbilansowaniu.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type TSposobRozNadIAbsPoZbil
Parents
Complex Type TUmowa Element Umowa
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="SposobRozNadIAbsPoZbil" type="TSposobRozNadIAbsPoZbil" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


KodUbezpieczenia Element

Kod tytułu ubezpieczenia.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type string
Parents
Complex Type TUmowa Element Umowa
Syntax
XML
Kopiuj
<xs:element name="KodUbezpieczenia" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


GenerowanyRaport Element

Opcjonalny typ raportu generowanego dla ZUS.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type TTypRaportuZUS
Parents
Complex Type TUmowa Element Umowa
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="GenerowanyRaport" type="TTypRaportuZUS" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


IndywidualnaPlacaMinimalna Element

Opcjonalna indywidualna płaca minimalna (dla umów o pracę).

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type decimal
Parents
Complex Type TUmowa Element Umowa
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="IndywidualnaPlacaMinimalna" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


CzasWyczekiwania Element

Opcjonalny okres wyczekiwania na zasiłek chorobowy (w dniach).

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type int
Parents
Complex Type TUmowa Element Umowa
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="CzasWyczekiwania" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


SkladkiZUS Element

Typy naliczanych składek ZUS.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Type
Complex Type TSkladkiZUS
Parents
Complex Type TUmowa Element Umowa
Attributes
Name | Type | Required | Description
Attribute Chorobowe | Simple Type boolean | Yes | Naliczanie składek chorobowych.
Attribute Emerytalne | Simple Type boolean | Yes | Naliczanie składek emerytalnych.
Attribute FGSP | Simple Type boolean | Yes | Naliczanie składek Funduszu Gwarantowanych Świadczeń Pracowniczych.
Attribute FP | Simple Type boolean | Yes | Naliczanie składek Funduszu Pracy i Fundusz Solidarnościowy.
Attribute NieOgraniczajChorobowego | Simple Type boolean |  | Nie ograniczaj chorobowego (dla umów cywilnoprawnych).
Attribute NieOgraniczajZdrowotnego | Simple Type boolean |  | Nie ograniczaj zdrowotnego (dla umów cywilnoprawnych).
Attribute Rentowe | Simple Type boolean | Yes | Naliczanie składek rentowych.
Attribute Wypadkowe | Simple Type boolean | Yes | Naliczanie składek wypadkowych.
Attribute Zdrowotne | Simple Type boolean | Yes | Naliczanie składek zdrowotnych.
Syntax
XML
Kopiuj
<xs:element name="SkladkiZUS" type="TSkladkiZUS" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


PodatekUP Element

Dane naliczanego podatku w ramach umowy o pracę.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Type
Complex Type TPodatekUP
Parents
Complex Type TUmowa Element Umowa
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element OdliczanieKUP |  | Rodzaj naliczania kosztów uzyskania przychodu.
Element PobieranieZaliczki | [0, 1] | Rodzaj naliczania kosztów uzyskania przychodu.
Element OdliczanieUlgi | [0, 1] | Rodzaj odliczania ulgi podatkowej.
Attributes
Name | Type | Required | Description
Attribute NaliczaniePodatku | Simple Type boolean |  | Włączenie naliczania podatku w ramach umowy.
Attribute NaliczanieUlgiDlaKlasySredniej | Simple Type boolean |  | Włączenie naliczania ulgi dla klasy średniej.
Attribute NaliczanieZaliczki | Simple Type boolean |  | Włączenie naliczania zaliczki na podatek.
Attribute OdliczanieUlgi | Simple Type boolean |  | Włączenie odliczania ulgi podatkowej.
Syntax
XML
Kopiuj
<xs:element name="PodatekUP" type="TPodatekUP" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


PodatekUC Element

Dane dotyczące podatku w ramach umowy cywilnoprawnej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Type
Complex Type TPodatekUC
Parents
Complex Type TUmowa Element Umowa
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element ZryczaltowanyPodatek | [0, 1] | Zryczałtowany podatek.
Element RodzajPrzychodu |  | Rodzaj przychodu.
Element KosztyUzyskaniaPrzychodu |  | Koszty uzyskania przychodu (procentowo lub kwotowo - zależnie od atrybutu).
Element PobieranieZaliczki | [0, 1] | Rodzaj naliczania zaliczki na podatek.
Element OdliczanieUlgi | [0, 1] | Rodzaj odliczania ulgi podatkowej.
Attributes
Name | Type | Required | Description
Attribute NaliczanieZaliczki | Simple Type boolean |  | Włączenie naliczania zaliczki na podatek.
Syntax
XML
Kopiuj
<xs:element name="PodatekUC" type="TPodatekUC" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


IndywidualnaSkalaPodatkowa Element

Opcjonalna indywidualna skala podatkowa (dla umów o pracę).

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Type
Complex Type TSkalaPodatkowa
Parents
Complex Type TUmowa Element Umowa
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Prog |  | Próg w PLN.
Element Stopa1 |  | Stopa 1.
Element Stopa2 |  | Stopa 2.
Element RocznaUlgaPodatkowa |  | Roczna ulga podatkowa.
Element MiesiecznaUlgaPodatkowa |  | Miesięczna ulga podatkowa.
Element KosztyUzyskaniaPrzychodu |  | Koszty uzyskania przychodu.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="IndywidualnaSkalaPodatkowa" type="TSkalaPodatkowa" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


Zawod Element

Opcjonalny zawód.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type string
Parents
Complex Type TUmowa Element Umowa
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Zawod" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


Uczen Element

Uczeń.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type TUczen
Parents
Complex Type TUmowa Element Umowa
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Uczen" type="TUczen" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


Rozwiazanie Element

Opcjonalne dane rozwiązanej umowy (data, przyczyna).

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Type
Complex Type TRozwiazanaUmowa
Parents
Complex Type TUmowa Element Umowa
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Data |  | Data rozwiązania umowy.
Element Przyczyna |  | Dane dotyczące przyczyny rozwiązania umowy.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Rozwiazanie" type="TRozwiazanaUmowa" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


Tresc Element

Opcjonalna treść umowy (z wyewaluowanymi autotekstami) w formacie tekstu RTF zakodowanego jako hex.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type string
Parents
Complex Type TUmowa Element Umowa
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Tresc" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


Opis Element

Opis umowy.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type string
Parents
Complex Type TUmowa Element Umowa
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Opis" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


DefinicjePrzelewow Element

Definicje przelewów w kolejności w jakiej mają być wykonywane.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Parents
Complex Type TUmowa Element Umowa
Children
Name | Occurrences | Description
Element DefinicjaPrzelewu | [0, *] | Definicja przelewu.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DefinicjePrzelewow" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="DefinicjaPrzelewu" type="TDefinicjaPrzelewow" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


DefinicjaPrzelewu Element

Definicja przelewu.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Type
Complex Type TDefinicjaPrzelewow
Parents
Element DefinicjePrzelewow
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element RachunekBankowy |  | Numer rachunku bankowego.
Element Wartosc |  | Wartość przelewu (kwotowo lub procentowo - w zależności od atrybutu)
Attributes
Name | Type | Required | Description
Attribute Kwotowo | Simple Type boolean |  | Określa czy wartość przelewu jest kwotą czy procentem.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="DefinicjaPrzelewu" type="TDefinicjaPrzelewow" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


PracaWSzczegWar Element

Dane dotyczące okresów pracy w szczególnych warunkach (dla umów o pracę).

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Parents
Complex Type TUmowa Element Umowa
Children
Name | Occurrences | Description
Element OkresSczegWar | [0, *] | Okres pracy w szczególnych warunkach/charakterze.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PracaWSzczegWar" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="OkresSczegWar" type="TPracaWSzczegWar" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


OkresSczegWar Element

Okres pracy w szczególnych warunkach/charakterze.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Type
Complex Type TPracaWSzczegWar
Parents
Element PracaWSzczegWar
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element DataOd |  | Początek okresu pracy w szczególnych warunkach/charakterze.
Element DataDo | [0, 1] | Opcjonalny koniec okresu pracy w szczególnych warunkach/charakterze.
Element Kod |  | Kod pracy w szczególnych warunkach/charakterze.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="OkresSczegWar" type="TPracaWSzczegWar" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


SystemWynagrodzenUP Element

System wynagrodzeń na umowie o pracę.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Type
Complex Type TSystemWynagrodzenUP
Parents
Complex Type TUmowa Element Umowa
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element DefinicjeListPlac |  | Definicje list płac powiązane z umową.
Element SkladnikiPlacowe |  | Składniki płacowe na umowie (każdy składnik musi istnieć na co najmniej jednej definicji listy płac powiązanej z umową).
Syntax
XML
Kopiuj
<xs:element name="SystemWynagrodzenUP" type="TSystemWynagrodzenUP" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


SystemWynagrodzenUC Element

System wynagrodzeń na umowie cywilnoprawnej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Type
Complex Type TSystemWynagrodzenUC
Parents
Complex Type TUmowa Element Umowa
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Kwota |  | Kwota na umowie cywilnoprawnej
Element WyplacanieWynagrodzenia |  |
Element DataRachunku | [0, 1] | Opcjonalna data rachunku.
Syntax
XML
Kopiuj
<xs:element name="SystemWynagrodzenUC" type="TSystemWynagrodzenUC" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


PracaZdalna Element

Praca zdalna.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Type
Complex Type TPracaZdalna
Parents
Complex Type TUmowa Element Umowa
Attributes
Name | Type | Required | Description
Attribute KontrolujLimit | Simple Type boolean | Yes | Kontroluj limit pracy zdalnej okazjonalnej w roku
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PracaZdalna" type="TPracaZdalna" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


WlasneRozszerzone Element

Wartości pól własnych umowy pracowniczej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Parents
Complex Type TUmowa Element Umowa
Children
Name | Occurrences | Description
Element PoleRozszerzone | [0, *] | Pole własne rozszerzone umowy. Zawartość tego elementu jest wartością pola.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WlasneRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


PoleRozszerzone Element

Pole własne rozszerzone umowy. Zawartość tego elementu jest wartością pola.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Type
Extension string
Content Type
Simple Type string
Parents
Element WlasneRozszerzone
Attributes
Name | Type | Required | Description
Attribute Nazwa | Simple Type string | Yes | Nazwa pola własnego.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:simpleContent>
      <xs:extension base="xs:string">
        <xs:attribute name="Nazwa" type="xs:string" use="required" />
      </xs:extension>
    </xs:simpleContent>
  </xs:complexType>
</xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


Nazwa Attribute

Nazwa pola własnego.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type string
Parents
Element PoleRozszerzone
Syntax
XML
Kopiuj
<xs:attribute name="Nazwa" type="xs:string" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


FlagaWlasna Element

Dane flagi własnej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Parents
Complex Type TUmowa Element Umowa
Children
Name | Occurrences | Description
All All |  |
Element Kolor |  | Kolor flagi własnej.
Element Komentarz | [0, 1] | Komentarz flagi własnej.
Element Ksztalt | [0, 1] | Kształt flagi własnej.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="FlagaWlasna" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:all>
      <xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string" />
      <xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string" />
      <xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string" />
    </xs:all>
  </xs:complexType>
</xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


Kolor Element

Kolor flagi własnej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


Ksztalt Element

Kształt flagi własnej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


Komentarz Element

Komentarz flagi własnej.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


PowiekszaStaze Element

Powiększane staże wbudowane.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Type
Complex Type TPowiekszaStaze
Parents
Complex Type TUmowa Element Umowa
Attributes
Name | Type | Required | Description
Attribute StazPracy | Simple Type boolean | Yes | Powiększa staż pracy
Attribute StazUrlopowy | Simple Type boolean | Yes | Powiększa staż urlopowy
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PowiekszaStaze" type="TPowiekszaStaze" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


Aktywna Attribute

Opcjonalna informacja o aktywności umowy (domyślnie importowana jako aktywna).

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Content Type
Simple Type boolean
Parents
Complex Type TUmowa Element Umowa
Syntax
XML
Kopiuj
<xs:attribute default="true" name="Aktywna" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TUmowa
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


TUmowyPracownicze Complex Type

Dane umów.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Usages
Element UmowyPracownicze
Children
Name | Occurrences | Description
Element Umowa | [0, *] | Dane umowy.
Syntax
XML
Kopiuj
<xs:complexType name="TUmowyPracownicze" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="Umowa" type="TUmowa" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


Umowa Element

Dane umowy.

Namespace: http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze

Schema: UmowyPracowniczeGr.xsd

Type
Complex Type TUmowa
Parents
Complex Type TUmowyPracownicze Element UmowyPracownicze
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Typ |  | Typ umowy.
Element Numer |  | Alfanumeryczny symbol (numer) umowy.
Element DataSporzadzenia |  | Data sporządzenia umowy
Element Pracownik |  | Symbol pracownika, którego dotyczy umowa.
Element Rodzaj |  | Rodzaj umowy.
Element DataOd |  | Początek obowiązywania umowy.
Element DataDo | [0, 1] | Koniec obowiązywania umowy, jeśli dotyczy.
Element Szczegoly | [0, 1] | Szczegóły umowy.
Element StanowiskaDzialy | [0, 1] | Stanowiska i działy na umowie.
Element Kalendarze | [0, 1] | Kalendarze (dla umów o pracę).
Element SposobRozNadIAbs | [0, 1] | Sposób rozliczania nadgodzin i godzin absencji.
Element SposobRozNadIAbsPoZbil | [0, 1] | Sposób rozliczania nadgodzin i godzin absencji po zbilansowaniu.
Element KodUbezpieczenia |  | Kod tytułu ubezpieczenia.
Element GenerowanyRaport | [0, 1] | Opcjonalny typ raportu generowanego dla ZUS.
Element IndywidualnaPlacaMinimalna | [0, 1] | Opcjonalna indywidualna płaca minimalna (dla umów o pracę).
Element CzasWyczekiwania | [0, 1] | Opcjonalny okres wyczekiwania na zasiłek chorobowy (w dniach).
Element SkladkiZUS |  | Typy naliczanych składek ZUS.
Choice Choice |  |
Element PodatekUC |  | Dane dotyczące podatku w ramach umowy cywilnoprawnej.
Element PodatekUP |  | Dane naliczanego podatku w ramach umowy o pracę.
Element IndywidualnaSkalaPodatkowa | [0, 1] | Opcjonalna indywidualna skala podatkowa (dla umów o pracę).
Element Zawod | [0, 1] | Opcjonalny zawód.
Element Uczen | [0, 1] | Uczeń.
Element Rozwiazanie | [0, 1] | Opcjonalne dane rozwiązanej umowy (data, przyczyna).
Element Tresc | [0, 1] | Opcjonalna treść umowy (z wyewaluowanymi autotekstami) w formacie tekstu RTF zakodowanego jako hex.
Element Opis | [0, 1] | Opis umowy.
Element DefinicjePrzelewow | [0, 1] | Definicje przelewów w kolejności w jakiej mają być wykonywane.
Element PracaWSzczegWar | [0, 1] | Dane dotyczące okresów pracy w szczególnych warunkach (dla umów o pracę).
Choice Choice |  |
Element SystemWynagrodzenUC |  | System wynagrodzeń na umowie cywilnoprawnej.
Element SystemWynagrodzenUP |  | System wynagrodzeń na umowie o pracę.
Element PracaZdalna | [0, 1] | Praca zdalna.
Element WlasneRozszerzone | [0, 1] | Wartości pól własnych umowy pracowniczej.
Element FlagaWlasna | [0, 1] | Dane flagi własnej.
Element PowiekszaStaze | [0, 1] | Powiększane staże wbudowane.
Attributes
Name | Type | Required | Description
Attribute Aktywna | Simple Type boolean |  | Opcjonalna informacja o aktywności umowy (domyślnie importowana jako aktywna).
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Umowa" type="TUmowa" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TUmowyPracownicze
http://schemas.insert.com.pl/2015/hop/gratyfikant/umowyPracownicze


http://schemas.insert.com.pl/2015/hop/okresyobrachunkowe Namespace

Root Schemas
 | Element | Description
Schema | ParametryDokumentowKsiegowych.xsd | Parametry księgowości.
Schema | ParametryKontKsiegowych.xsd | Parametry kont.
Root Elements
 | Element | Description
Element | ParametryDokumentowKsiegowych | Parametry dokumentów księgowych.
Element | ParametryKontKsiegowych | Parametry kont, dokumentów księgowych.
Schemas
 | Element | Description
Schema | ParametryDokumentowKsiegowych.xsd | Parametry księgowości.
Schema | ParametryKontKsiegowych.xsd | Parametry kont.
Elements
 | Element | Description
Element | ParametryDokumentowKsiegowych | Parametry dokumentów księgowych.
Element | ParametryKontKsiegowych | Parametry kont, dokumentów księgowych.
Complex Types
 | Element | Description
Complex Type | TParametryDokumentowKsiegowych | Parametry kont.
Complex Type | TParametryKontKsiegowych | Parametry kont.


Root Schemas

The http://schemas.insert.com.pl/2015/hop/okresyobrachunkowe namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | ParametryDokumentowKsiegowych.xsd | Parametry księgowości.
Schema | ParametryKontKsiegowych.xsd | Parametry kont.


Root Elements

The http://schemas.insert.com.pl/2015/hop/okresyobrachunkowe namespace exposes the following members.

Root Elements
 | Element | Description
Element | ParametryDokumentowKsiegowych | Parametry dokumentów księgowych.
Element | ParametryKontKsiegowych | Parametry kont, dokumentów księgowych.


Schemas

The http://schemas.insert.com.pl/2015/hop/okresyobrachunkowe namespace exposes the following members.

Schemas
 | Element | Description
Schema | ParametryDokumentowKsiegowych.xsd | Parametry księgowości.
Schema | ParametryKontKsiegowych.xsd | Parametry kont.


ParametryDokumentowKsiegowych.xsd Schema

Parametry księgowości.

Namespace: http://schemas.insert.com.pl/2015/hop/okresyobrachunkowe

Elements
 | Element | Description
Element | ParametryDokumentowKsiegowych | Parametry dokumentów księgowych.
Complex Types
 | Element | Description
Complex Type | TParametryDokumentowKsiegowych | Parametry kont.


ParametryKontKsiegowych.xsd Schema

Parametry kont.

Namespace: http://schemas.insert.com.pl/2015/hop/okresyobrachunkowe

Elements
 | Element | Description
Element | ParametryKontKsiegowych | Parametry kont, dokumentów księgowych.
Complex Types
 | Element | Description
Complex Type | TParametryKontKsiegowych | Parametry kont.


Elements

The http://schemas.insert.com.pl/2015/hop/okresyobrachunkowe namespace exposes the following members.

Elements
 | Element | Description
Element | ParametryDokumentowKsiegowych | Parametry dokumentów księgowych.
Element | ParametryKontKsiegowych | Parametry kont, dokumentów księgowych.


ParametryDokumentowKsiegowych Element

Parametry dokumentów księgowych.

Namespace: http://schemas.insert.com.pl/2015/hop/okresyobrachunkowe

Schema: ParametryDokumentowKsiegowych.xsd

Type
Complex Type TParametryDokumentowKsiegowych
Children
Name | Occurrences | Description
Element WlasneRozszerzone | [0, 1] | Definicje rozszerzonych pól własnych dla dokumentów księgowych.
Syntax
XML
Kopiuj
<xs:element name="ParametryDokumentowKsiegowych" type="TParametryDokumentowKsiegowych" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/okresyobrachunkowe


ParametryKontKsiegowych Element

Parametry kont, dokumentów księgowych.

Namespace: http://schemas.insert.com.pl/2015/hop/okresyobrachunkowe

Schema: ParametryKontKsiegowych.xsd

Type
Complex Type TParametryKontKsiegowych
Children
Name | Occurrences | Description
Element WlasneRozszerzone | [0, 1] | Definicje rozszerzonych pól własnych dla kont.
Syntax
XML
Kopiuj
<xs:element name="ParametryKontKsiegowych" type="TParametryKontKsiegowych" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/okresyobrachunkowe


Complex Types

The http://schemas.insert.com.pl/2015/hop/okresyobrachunkowe namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TParametryDokumentowKsiegowych | Parametry kont.
Complex Type | TParametryKontKsiegowych | Parametry kont.


TParametryDokumentowKsiegowych Complex Type

Parametry kont.

Namespace: http://schemas.insert.com.pl/2015/hop/okresyobrachunkowe

Schema: ParametryDokumentowKsiegowych.xsd

Usages
Element ParametryDokumentowKsiegowych
Children
Name | Occurrences | Description
Element WlasneRozszerzone | [0, 1] | Definicje rozszerzonych pól własnych dla dokumentów księgowych.
Syntax
XML
Kopiuj
<xs:complexType name="TParametryDokumentowKsiegowych" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:all>
    <xs:element minOccurs="0" name="WlasneRozszerzone" />
  </xs:all>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/okresyobrachunkowe


WlasneRozszerzone Element

Definicje rozszerzonych pól własnych dla dokumentów księgowych.

Namespace: http://schemas.insert.com.pl/2015/hop/okresyobrachunkowe

Schema: ParametryDokumentowKsiegowych.xsd

Parents
Element ParametryDokumentowKsiegowych Complex Type TParametryDokumentowKsiegowych
Children
Name | Occurrences | Description
Element PoleRozszerzone | [0, *] | Definicja pola własnego rozszerzonego.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WlasneRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" type="wspolne:TPoleWlasneRozszerzone" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TParametryDokumentowKsiegowych
http://schemas.insert.com.pl/2015/hop/okresyobrachunkowe


PoleRozszerzone Element

Definicja pola własnego rozszerzonego.

Namespace: http://schemas.insert.com.pl/2015/hop/okresyobrachunkowe

Schema: ParametryDokumentowKsiegowych.xsd

Type
Complex Type TPoleWlasneRozszerzone
Parents
Element WlasneRozszerzone
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa | [0, 1] | Nazwa pola własnego.
Element Typ | [0, 1] | Typ pola własnego.
Element WartoscDomyslna | [0, 1] | Wartość domyślna.
Element Wymagane | [0, 1] | Czy pole własne jest wymagane.
Element Widoczne | [0, 1] | Czy pole własne jest widoczne.
Element Edytowalne | [0, 1] | Czy pole własne jest edytowalne.
Element Klonowalne | [0, 1] | Czy pole własne jest klonowalne.
Element Przecyzja | [0, 1] | Precyzja kwoty.
Element Format | [0, 1] | Format kwoty.
Element SlownikWlasny | [0, 1] | Definicja słownika własnego jeśli wybrany jest typ Slownik / SQL.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" type="wspolne:TPoleWlasneRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryDokumentowKsiegowych
http://schemas.insert.com.pl/2015/hop/okresyobrachunkowe


TParametryKontKsiegowych Complex Type

Parametry kont.

Namespace: http://schemas.insert.com.pl/2015/hop/okresyobrachunkowe

Schema: ParametryKontKsiegowych.xsd

Usages
Element ParametryKontKsiegowych
Children
Name | Occurrences | Description
Element WlasneRozszerzone | [0, 1] | Definicje rozszerzonych pól własnych dla kont.
Syntax
XML
Kopiuj
<xs:complexType name="TParametryKontKsiegowych" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:all>
    <xs:element minOccurs="0" name="WlasneRozszerzone" />
  </xs:all>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/okresyobrachunkowe


WlasneRozszerzone Element

Definicje rozszerzonych pól własnych dla kont.

Namespace: http://schemas.insert.com.pl/2015/hop/okresyobrachunkowe

Schema: ParametryKontKsiegowych.xsd

Parents
Element ParametryKontKsiegowych Complex Type TParametryKontKsiegowych
Children
Name | Occurrences | Description
Element PoleRozszerzone | [0, *] | Definicja pola własnego rozszerzonego.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WlasneRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" type="wspolne:TPoleWlasneRozszerzone" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TParametryKontKsiegowych
http://schemas.insert.com.pl/2015/hop/okresyobrachunkowe


PoleRozszerzone Element

Definicja pola własnego rozszerzonego.

Namespace: http://schemas.insert.com.pl/2015/hop/okresyobrachunkowe

Schema: ParametryKontKsiegowych.xsd

Type
Complex Type TPoleWlasneRozszerzone
Parents
Element WlasneRozszerzone
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa | [0, 1] | Nazwa pola własnego.
Element Typ | [0, 1] | Typ pola własnego.
Element WartoscDomyslna | [0, 1] | Wartość domyślna.
Element Wymagane | [0, 1] | Czy pole własne jest wymagane.
Element Widoczne | [0, 1] | Czy pole własne jest widoczne.
Element Edytowalne | [0, 1] | Czy pole własne jest edytowalne.
Element Klonowalne | [0, 1] | Czy pole własne jest klonowalne.
Element Przecyzja | [0, 1] | Precyzja kwoty.
Element Format | [0, 1] | Format kwoty.
Element SlownikWlasny | [0, 1] | Definicja słownika własnego jeśli wybrany jest typ Slownik / SQL.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" type="wspolne:TPoleWlasneRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryKontKsiegowych
http://schemas.insert.com.pl/2015/hop/okresyobrachunkowe


http://schemas.insert.com.pl/2015/hop/parametryklientapoczty Namespace

Root Schemas
 | Element | Description
Schema | ParametryKlientaPoczty.xsd | Parametry klienta poczty.
Root Elements
 | Element | Description
Element | ParametryKlientaPoczty | Parametry klienta poczty.
Schemas
 | Element | Description
Schema | ParametryKlientaPoczty.xsd | Parametry klienta poczty.
Elements
 | Element | Description
Element | ParametryKlientaPoczty | Parametry klienta poczty.
Simple Types
 | Element | Description
Simple Type | TFormatWiadomosci | Format.
Complex Types
 | Element | Description
Complex Type | TParametryKlientaPoczty | Parametry klienta poczty.


Root Schemas

The http://schemas.insert.com.pl/2015/hop/parametryklientapoczty namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | ParametryKlientaPoczty.xsd | Parametry klienta poczty.


Root Elements

The http://schemas.insert.com.pl/2015/hop/parametryklientapoczty namespace exposes the following members.

Root Elements
 | Element | Description
Element | ParametryKlientaPoczty | Parametry klienta poczty.


Schemas

The http://schemas.insert.com.pl/2015/hop/parametryklientapoczty namespace exposes the following members.

Schemas
 | Element | Description
Schema | ParametryKlientaPoczty.xsd | Parametry klienta poczty.


ParametryKlientaPoczty.xsd Schema

Parametry klienta poczty.

Namespace: http://schemas.insert.com.pl/2015/hop/parametryklientapoczty

Elements
 | Element | Description
Element | ParametryKlientaPoczty | Parametry klienta poczty.
Simple Types
 | Element | Description
Simple Type | TFormatWiadomosci | Format.
Complex Types
 | Element | Description
Complex Type | TParametryKlientaPoczty | Parametry klienta poczty.


Elements

The http://schemas.insert.com.pl/2015/hop/parametryklientapoczty namespace exposes the following members.

Elements
 | Element | Description
Element | ParametryKlientaPoczty | Parametry klienta poczty.


ParametryKlientaPoczty Element

Parametry klienta poczty.

Namespace: http://schemas.insert.com.pl/2015/hop/parametryklientapoczty

Schema: ParametryKlientaPoczty.xsd

Children
Name | Occurrences | Description
Element Parametry | [0, *] | Parametry klienta poczty.
Syntax
XML
Kopiuj
<xs:element name="ParametryKlientaPoczty" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence minOccurs="0" maxOccurs="unbounded">
      <xs:element name="Parametry" type="TParametryKlientaPoczty" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/parametryklientapoczty


Parametry Element

Parametry klienta poczty.

Namespace: http://schemas.insert.com.pl/2015/hop/parametryklientapoczty

Schema: ParametryKlientaPoczty.xsd

Type
Complex Type TParametryKlientaPoczty
Parents
Element ParametryKlientaPoczty
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Uzytkownik |  | Sygantura użytkownika, który zdefiniował wartości parametrów.
Element Format | [0, 1] | Domyślny format wiadomości.
Element OznaczJakoPrzeczytanaPo | [0, 1] | Określa po jakim czasie wiadomość ma zostać oznaczona jako przeczytana
Element BlokujSkrypty | [0, 1] | Określa, czy wykonywanie skryptów w dokumentach HTML jest włączone.
Syntax
XML
Kopiuj
<xs:element name="Parametry" type="TParametryKlientaPoczty" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

ParametryKlientaPoczty
http://schemas.insert.com.pl/2015/hop/parametryklientapoczty


Simple Types

The http://schemas.insert.com.pl/2015/hop/parametryklientapoczty namespace exposes the following members.

Simple Types
 | Element | Description
Simple Type | TFormatWiadomosci | Format.


TFormatWiadomosci Simple Type

Format.

Namespace: http://schemas.insert.com.pl/2015/hop/parametryklientapoczty

Schema: ParametryKlientaPoczty.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | HTML |
Facet Enumeration | Tekst |
Usages
Element Format Element Format
Syntax
XML
Kopiuj
<xs:simpleType name="TFormatWiadomosci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="HTML" />
    <xs:enumeration value="Tekst" />
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/parametryklientapoczty


Complex Types

The http://schemas.insert.com.pl/2015/hop/parametryklientapoczty namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TParametryKlientaPoczty | Parametry klienta poczty.


TParametryKlientaPoczty Complex Type

Parametry klienta poczty.

Namespace: http://schemas.insert.com.pl/2015/hop/parametryklientapoczty

Schema: ParametryKlientaPoczty.xsd

Usages
Element Parametry
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Uzytkownik |  | Sygantura użytkownika, który zdefiniował wartości parametrów.
Element Format | [0, 1] | Domyślny format wiadomości.
Element OznaczJakoPrzeczytanaPo | [0, 1] | Określa po jakim czasie wiadomość ma zostać oznaczona jako przeczytana
Element BlokujSkrypty | [0, 1] | Określa, czy wykonywanie skryptów w dokumentach HTML jest włączone.
Syntax
XML
Kopiuj
<xs:complexType name="TParametryKlientaPoczty" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Uzytkownik" type="xs:string" />
    <xs:element minOccurs="0" name="Format" type="TFormatWiadomosci" />
    <xs:element minOccurs="0" name="OznaczJakoPrzeczytanaPo" type="xs:int" />
    <xs:element minOccurs="0" name="BlokujSkrypty" type="xs:boolean" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/parametryklientapoczty


Uzytkownik Element

Sygantura użytkownika, który zdefiniował wartości parametrów.

Namespace: http://schemas.insert.com.pl/2015/hop/parametryklientapoczty

Schema: ParametryKlientaPoczty.xsd

Content Type
Simple Type string
Parents
Element Parametry Complex Type TParametryKlientaPoczty
Syntax
XML
Kopiuj
<xs:element name="Uzytkownik" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryKlientaPoczty
http://schemas.insert.com.pl/2015/hop/parametryklientapoczty


Format Element

Domyślny format wiadomości.

Namespace: http://schemas.insert.com.pl/2015/hop/parametryklientapoczty

Schema: ParametryKlientaPoczty.xsd

Content Type
Simple Type TFormatWiadomosci
Parents
Element Parametry Complex Type TParametryKlientaPoczty
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Format" type="TFormatWiadomosci" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryKlientaPoczty
http://schemas.insert.com.pl/2015/hop/parametryklientapoczty


OznaczJakoPrzeczytanaPo Element

Określa po jakim czasie wiadomość ma zostać oznaczona jako przeczytana

Namespace: http://schemas.insert.com.pl/2015/hop/parametryklientapoczty

Schema: ParametryKlientaPoczty.xsd

Content Type
Simple Type int
Parents
Element Parametry Complex Type TParametryKlientaPoczty
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="OznaczJakoPrzeczytanaPo" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryKlientaPoczty
http://schemas.insert.com.pl/2015/hop/parametryklientapoczty


BlokujSkrypty Element

Określa, czy wykonywanie skryptów w dokumentach HTML jest włączone.

Namespace: http://schemas.insert.com.pl/2015/hop/parametryklientapoczty

Schema: ParametryKlientaPoczty.xsd

Content Type
Simple Type boolean
Parents
Element Parametry Complex Type TParametryKlientaPoczty
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="BlokujSkrypty" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryKlientaPoczty
http://schemas.insert.com.pl/2015/hop/parametryklientapoczty


http://schemas.insert.com.pl/2015/hop/SprawozdaniaFinansowe Namespace

Root Schemas
 | Element | Description
Schema | SprawozdaniaFinansowe.xsd | Informacje o sprawozdaniach finansowych.
Root Elements
 | Element | Description
Element | Sprawozdania | Kolekcja sprawozdań finansowych.
Schemas
 | Element | Description
Schema | SprawozdaniaFinansowe.xsd | Informacje o sprawozdaniach finansowych.
Elements
 | Element | Description
Element | Sprawozdania | Kolekcja sprawozdań finansowych.
Complex Types
 | Element | Description
Complex Type | TDefinicjaSkladnika | Definicja pojedynczego składnika.
Complex Type | TDefinicjaSprawozdaniaFinansowego | Dane sprawozdania finansowego.
Complex Type | TDefinicjeSprawozdanFinansowych | Dane sprawozdań finansowych.
Complex Type | TSkladnikiDefSF |


Root Schemas

The http://schemas.insert.com.pl/2015/hop/SprawozdaniaFinansowe namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | SprawozdaniaFinansowe.xsd | Informacje o sprawozdaniach finansowych.


Root Elements

The http://schemas.insert.com.pl/2015/hop/SprawozdaniaFinansowe namespace exposes the following members.

Root Elements
 | Element | Description
Element | Sprawozdania | Kolekcja sprawozdań finansowych.


Schemas

The http://schemas.insert.com.pl/2015/hop/SprawozdaniaFinansowe namespace exposes the following members.

Schemas
 | Element | Description
Schema | SprawozdaniaFinansowe.xsd | Informacje o sprawozdaniach finansowych.


SprawozdaniaFinansowe.xsd Schema

Informacje o sprawozdaniach finansowych.

Namespace: http://schemas.insert.com.pl/2015/hop/SprawozdaniaFinansowe

Elements
 | Element | Description
Element | Sprawozdania | Kolekcja sprawozdań finansowych.
Complex Types
 | Element | Description
Complex Type | TDefinicjaSkladnika | Definicja pojedynczego składnika.
Complex Type | TDefinicjaSprawozdaniaFinansowego | Dane sprawozdania finansowego.
Complex Type | TDefinicjeSprawozdanFinansowych | Dane sprawozdań finansowych.
Complex Type | TSkladnikiDefSF |


Elements

The http://schemas.insert.com.pl/2015/hop/SprawozdaniaFinansowe namespace exposes the following members.

Elements
 | Element | Description
Element | Sprawozdania | Kolekcja sprawozdań finansowych.


Sprawozdania Element

Kolekcja sprawozdań finansowych.

Namespace: http://schemas.insert.com.pl/2015/hop/SprawozdaniaFinansowe

Schema: SprawozdaniaFinansowe.xsd

Type
Complex Type TDefinicjeSprawozdanFinansowych
Children
Name | Occurrences | Description
Element Sprawozdanie | [0, *] | Dane sprawozdania finansowego.
Syntax
XML
Kopiuj
<xs:element name="Sprawozdania" type="TDefinicjeSprawozdanFinansowych" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/SprawozdaniaFinansowe


Complex Types

The http://schemas.insert.com.pl/2015/hop/SprawozdaniaFinansowe namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TDefinicjaSkladnika | Definicja pojedynczego składnika.
Complex Type | TDefinicjaSprawozdaniaFinansowego | Dane sprawozdania finansowego.
Complex Type | TDefinicjeSprawozdanFinansowych | Dane sprawozdań finansowych.
Complex Type | TSkladnikiDefSF |


TDefinicjaSkladnika Complex Type

Definicja pojedynczego składnika.

Namespace: http://schemas.insert.com.pl/2015/hop/SprawozdaniaFinansowe

Schema: SprawozdaniaFinansowe.xsd

Usages
Element Skladnik
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element NazwaPola |  | Nazwa pola do którego jest przypisana funkcja w danym sprawozdaniu.
Element Funkcja | [0, 1] | funkcja wykonywana na podanym koncie.
Element Dodac | [0, 1] | True - Dodać wynik funkcji, False - Odjąć wynik funkcji.
Element Level |  | Głębokość zagnieżdżenia w strukturze liczona od 1
Element Id |  | Unikalne Id w strukturze pojedynczego sprawozdania
Element Rodzic | [0, 1] | Id elementu nadrzędnego.
Element Lisc |  | Liść w strukturze
Syntax
XML
Kopiuj
<xs:complexType name="TDefinicjaSkladnika" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="NazwaPola" type="xs:string" />
    <xs:element minOccurs="0" maxOccurs="1" name="Funkcja" type="xs:string" />
    <xs:element minOccurs="0" maxOccurs="1" name="Dodac" type="xs:boolean" />
    <xs:element minOccurs="1" maxOccurs="1" name="Level" type="xs:int" />
    <xs:element minOccurs="1" maxOccurs="1" name="Id" type="xs:string" />
    <xs:element minOccurs="0" maxOccurs="1" name="Rodzic" type="xs:string" />
    <xs:element minOccurs="1" maxOccurs="1" name="Lisc" type="xs:boolean" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/SprawozdaniaFinansowe


NazwaPola Element

Nazwa pola do którego jest przypisana funkcja w danym sprawozdaniu.

Namespace: http://schemas.insert.com.pl/2015/hop/SprawozdaniaFinansowe

Schema: SprawozdaniaFinansowe.xsd

Content Type
Simple Type string
Parents
Element Skladnik Complex Type TDefinicjaSkladnika
Syntax
XML
Kopiuj
<xs:element name="NazwaPola" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDefinicjaSkladnika
http://schemas.insert.com.pl/2015/hop/SprawozdaniaFinansowe


Funkcja Element

funkcja wykonywana na podanym koncie.

Namespace: http://schemas.insert.com.pl/2015/hop/SprawozdaniaFinansowe

Schema: SprawozdaniaFinansowe.xsd

Content Type
Simple Type string
Parents
Element Skladnik Complex Type TDefinicjaSkladnika
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Funkcja" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDefinicjaSkladnika
http://schemas.insert.com.pl/2015/hop/SprawozdaniaFinansowe


Dodac Element

True - Dodać wynik funkcji, False - Odjąć wynik funkcji.

Namespace: http://schemas.insert.com.pl/2015/hop/SprawozdaniaFinansowe

Schema: SprawozdaniaFinansowe.xsd

Content Type
Simple Type boolean
Parents
Element Skladnik Complex Type TDefinicjaSkladnika
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Dodac" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDefinicjaSkladnika
http://schemas.insert.com.pl/2015/hop/SprawozdaniaFinansowe


Level Element

Głębokość zagnieżdżenia w strukturze liczona od 1

Namespace: http://schemas.insert.com.pl/2015/hop/SprawozdaniaFinansowe

Schema: SprawozdaniaFinansowe.xsd

Content Type
Simple Type int
Parents
Element Skladnik Complex Type TDefinicjaSkladnika
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="Level" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDefinicjaSkladnika
http://schemas.insert.com.pl/2015/hop/SprawozdaniaFinansowe


Id Element

Unikalne Id w strukturze pojedynczego sprawozdania

Namespace: http://schemas.insert.com.pl/2015/hop/SprawozdaniaFinansowe

Schema: SprawozdaniaFinansowe.xsd

Content Type
Simple Type string
Parents
Element Skladnik Complex Type TDefinicjaSkladnika
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="Id" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDefinicjaSkladnika
http://schemas.insert.com.pl/2015/hop/SprawozdaniaFinansowe


Rodzic Element

Id elementu nadrzędnego.

Namespace: http://schemas.insert.com.pl/2015/hop/SprawozdaniaFinansowe

Schema: SprawozdaniaFinansowe.xsd

Content Type
Simple Type string
Parents
Element Skladnik Complex Type TDefinicjaSkladnika
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Rodzic" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDefinicjaSkladnika
http://schemas.insert.com.pl/2015/hop/SprawozdaniaFinansowe


Lisc Element

Liść w strukturze

Namespace: http://schemas.insert.com.pl/2015/hop/SprawozdaniaFinansowe

Schema: SprawozdaniaFinansowe.xsd

Content Type
Simple Type boolean
Parents
Element Skladnik Complex Type TDefinicjaSkladnika
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="Lisc" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDefinicjaSkladnika
http://schemas.insert.com.pl/2015/hop/SprawozdaniaFinansowe


TDefinicjaSprawozdaniaFinansowego Complex Type

Dane sprawozdania finansowego.

Namespace: http://schemas.insert.com.pl/2015/hop/SprawozdaniaFinansowe

Schema: SprawozdaniaFinansowe.xsd

Usages
Element Sprawozdanie
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Nazwa sprawozdania
Element Skladniki |  | Składniki Pola sprawozdania finansowego.
Syntax
XML
Kopiuj
<xs:complexType name="TDefinicjaSprawozdaniaFinansowego" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Nazwa" type="xs:string" />
    <xs:element name="Skladniki" type="TSkladnikiDefSF" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/SprawozdaniaFinansowe


Nazwa Element

Nazwa sprawozdania

Namespace: http://schemas.insert.com.pl/2015/hop/SprawozdaniaFinansowe

Schema: SprawozdaniaFinansowe.xsd

Content Type
Simple Type string
Parents
Element Sprawozdanie Complex Type TDefinicjaSprawozdaniaFinansowego
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDefinicjaSprawozdaniaFinansowego
http://schemas.insert.com.pl/2015/hop/SprawozdaniaFinansowe


Skladniki Element

Składniki Pola sprawozdania finansowego.

Namespace: http://schemas.insert.com.pl/2015/hop/SprawozdaniaFinansowe

Schema: SprawozdaniaFinansowe.xsd

Type
Complex Type TSkladnikiDefSF
Parents
Element Sprawozdanie Complex Type TDefinicjaSprawozdaniaFinansowego
Children
Name | Occurrences | Description
Element Skladnik | [0, *] | Dane składnika pola sprawozdania finansowego.
Syntax
XML
Kopiuj
<xs:element name="Skladniki" type="TSkladnikiDefSF" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDefinicjaSprawozdaniaFinansowego
http://schemas.insert.com.pl/2015/hop/SprawozdaniaFinansowe


TDefinicjeSprawozdanFinansowych Complex Type

Dane sprawozdań finansowych.

Namespace: http://schemas.insert.com.pl/2015/hop/SprawozdaniaFinansowe

Schema: SprawozdaniaFinansowe.xsd

Usages
Element Sprawozdania
Children
Name | Occurrences | Description
Element Sprawozdanie | [0, *] | Dane sprawozdania finansowego.
Syntax
XML
Kopiuj
<xs:complexType name="TDefinicjeSprawozdanFinansowych" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="Sprawozdanie" type="TDefinicjaSprawozdaniaFinansowego" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/SprawozdaniaFinansowe


Sprawozdanie Element

Dane sprawozdania finansowego.

Namespace: http://schemas.insert.com.pl/2015/hop/SprawozdaniaFinansowe

Schema: SprawozdaniaFinansowe.xsd

Type
Complex Type TDefinicjaSprawozdaniaFinansowego
Parents
Element Sprawozdania Complex Type TDefinicjeSprawozdanFinansowych
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Nazwa sprawozdania
Element Skladniki |  | Składniki Pola sprawozdania finansowego.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Sprawozdanie" type="TDefinicjaSprawozdaniaFinansowego" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDefinicjeSprawozdanFinansowych
http://schemas.insert.com.pl/2015/hop/SprawozdaniaFinansowe


TSkladnikiDefSF Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/SprawozdaniaFinansowe

Schema: SprawozdaniaFinansowe.xsd

Usages
Element Skladniki
Children
Name | Occurrences | Description
Element Skladnik | [0, *] | Dane składnika pola sprawozdania finansowego.
Syntax
XML
Kopiuj
<xs:complexType name="TSkladnikiDefSF" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="Skladnik" type="TDefinicjaSkladnika" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/SprawozdaniaFinansowe


Skladnik Element

Dane składnika pola sprawozdania finansowego.

Namespace: http://schemas.insert.com.pl/2015/hop/SprawozdaniaFinansowe

Schema: SprawozdaniaFinansowe.xsd

Type
Complex Type TDefinicjaSkladnika
Parents
Element Skladniki Complex Type TSkladnikiDefSF
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element NazwaPola |  | Nazwa pola do którego jest przypisana funkcja w danym sprawozdaniu.
Element Funkcja | [0, 1] | funkcja wykonywana na podanym koncie.
Element Dodac | [0, 1] | True - Dodać wynik funkcji, False - Odjąć wynik funkcji.
Element Level |  | Głębokość zagnieżdżenia w strukturze liczona od 1
Element Id |  | Unikalne Id w strukturze pojedynczego sprawozdania
Element Rodzic | [0, 1] | Id elementu nadrzędnego.
Element Lisc |  | Liść w strukturze
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Skladnik" type="TDefinicjaSkladnika" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSkladnikiDefSF
http://schemas.insert.com.pl/2015/hop/SprawozdaniaFinansowe


http://schemas.insert.com.pl/2015/hop/szablonywiadomosci Namespace

Root Schemas
 | Element | Description
Schema | SzablonyWiadomosciPocztowych.xsd | Szablony wiadomości.
Root Elements
 | Element | Description
Element | SzablonyWiadomosciPocztowych | Szablony wiadomości.
Schemas
 | Element | Description
Schema | SzablonyWiadomosciPocztowych.xsd | Szablony wiadomości.
Elements
 | Element | Description
Element | SzablonyWiadomosciPocztowych | Szablony wiadomości.
Simple Types
 | Element | Description
Simple Type | TFormatSzablonu | Format.
Complex Types
 | Element | Description
Complex Type | TSzablonWiadomosciPocztowych |


Root Schemas

The http://schemas.insert.com.pl/2015/hop/szablonywiadomosci namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | SzablonyWiadomosciPocztowych.xsd | Szablony wiadomości.


Root Elements

The http://schemas.insert.com.pl/2015/hop/szablonywiadomosci namespace exposes the following members.

Root Elements
 | Element | Description
Element | SzablonyWiadomosciPocztowych | Szablony wiadomości.


Schemas

The http://schemas.insert.com.pl/2015/hop/szablonywiadomosci namespace exposes the following members.

Schemas
 | Element | Description
Schema | SzablonyWiadomosciPocztowych.xsd | Szablony wiadomości.


SzablonyWiadomosciPocztowych.xsd Schema

Szablony wiadomości.

Namespace: http://schemas.insert.com.pl/2015/hop/szablonywiadomosci

Elements
 | Element | Description
Element | SzablonyWiadomosciPocztowych | Szablony wiadomości.
Simple Types
 | Element | Description
Simple Type | TFormatSzablonu | Format.
Complex Types
 | Element | Description
Complex Type | TSzablonWiadomosciPocztowych |


Elements

The http://schemas.insert.com.pl/2015/hop/szablonywiadomosci namespace exposes the following members.

Elements
 | Element | Description
Element | SzablonyWiadomosciPocztowych | Szablony wiadomości.


SzablonyWiadomosciPocztowych Element

Szablony wiadomości.

Namespace: http://schemas.insert.com.pl/2015/hop/szablonywiadomosci

Schema: SzablonyWiadomosciPocztowych.xsd

Children
Name | Occurrences | Description
Element Szablon | [0, *] | Szablon wiadomosci.
Syntax
XML
Kopiuj
<xs:element name="SzablonyWiadomosciPocztowych" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Szablon" type="TSzablonWiadomosciPocztowych" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/szablonywiadomosci


Szablon Element

Szablon wiadomosci.

Namespace: http://schemas.insert.com.pl/2015/hop/szablonywiadomosci

Schema: SzablonyWiadomosciPocztowych.xsd

Type
Complex Type TSzablonWiadomosciPocztowych
Parents
Element SzablonyWiadomosciPocztowych
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Nazwa szablonu.
Element Autor | [0, 1] | Sygnatura użytkownika.
Element Temat |  | Temat, który zostanie nadany wiadomości.
Element Tresc |  | Treść wiadomości.
Element Format |  | Format wiadomości.
Element Prywatny | [0, 1] | Określa, czy szablon jest prywantny (widoczny tylko dla autora).
Element WiadomoscPrywatna | [0, 1] | Określa, czy wiadomość wysłana na podstawie szablonu jest prywatna.
Element AdresZwrotny | [0, 1] | Adres zwrotny,
Element DW | [0, 1] | Lista maila, na które ma zostać wysłana kopia.
Element UDW | [0, 1] | Lista maila, na które ma zostać wysłana ukryta kopia.
Element Folder | [0, 1] | Folder, do którego trafi wiadomość po wysałniu.
Element Priorytet | [0, 1] | Priorytet, który zostanie nadany wiadomości.
Element ZadajPotwierdzenia | [0, 1] | Określa, czy żądać potwierdzenia przeczytania wiadomości.
Element KasujZalaczniki | [0, 1] | Określa, czy załączniki będą usuwane po wysłaniu wiadomości.
Element Fragment | [0, 1] | Określa, czy szablon będzie doklejony do treści wiadomości, czy ją zastąpi.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Szablon" type="TSzablonWiadomosciPocztowych" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

SzablonyWiadomosciPocztowych
http://schemas.insert.com.pl/2015/hop/szablonywiadomosci


Simple Types

The http://schemas.insert.com.pl/2015/hop/szablonywiadomosci namespace exposes the following members.

Simple Types
 | Element | Description
Simple Type | TFormatSzablonu | Format.


TFormatSzablonu Simple Type

Format.

Namespace: http://schemas.insert.com.pl/2015/hop/szablonywiadomosci

Schema: SzablonyWiadomosciPocztowych.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | HTML |
Facet Enumeration | Tekst |
Usages
Element Format
Syntax
XML
Kopiuj
<xs:simpleType name="TFormatSzablonu" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="HTML" />
    <xs:enumeration value="Tekst" />
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/szablonywiadomosci


Complex Types

The http://schemas.insert.com.pl/2015/hop/szablonywiadomosci namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TSzablonWiadomosciPocztowych |


TSzablonWiadomosciPocztowych Complex Type

Namespace: http://schemas.insert.com.pl/2015/hop/szablonywiadomosci

Schema: SzablonyWiadomosciPocztowych.xsd

Usages
Element Szablon
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Nazwa szablonu.
Element Autor | [0, 1] | Sygnatura użytkownika.
Element Temat |  | Temat, który zostanie nadany wiadomości.
Element Tresc |  | Treść wiadomości.
Element Format |  | Format wiadomości.
Element Prywatny | [0, 1] | Określa, czy szablon jest prywantny (widoczny tylko dla autora).
Element WiadomoscPrywatna | [0, 1] | Określa, czy wiadomość wysłana na podstawie szablonu jest prywatna.
Element AdresZwrotny | [0, 1] | Adres zwrotny,
Element DW | [0, 1] | Lista maila, na które ma zostać wysłana kopia.
Element UDW | [0, 1] | Lista maila, na które ma zostać wysłana ukryta kopia.
Element Folder | [0, 1] | Folder, do którego trafi wiadomość po wysałniu.
Element Priorytet | [0, 1] | Priorytet, który zostanie nadany wiadomości.
Element ZadajPotwierdzenia | [0, 1] | Określa, czy żądać potwierdzenia przeczytania wiadomości.
Element KasujZalaczniki | [0, 1] | Określa, czy załączniki będą usuwane po wysłaniu wiadomości.
Element Fragment | [0, 1] | Określa, czy szablon będzie doklejony do treści wiadomości, czy ją zastąpi.
Syntax
XML
Kopiuj
<xs:complexType name="TSzablonWiadomosciPocztowych" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Nazwa" type="xs:string" />
    <xs:element minOccurs="0" name="Autor" type="xs:string" />
    <xs:element name="Temat" type="xs:string" />
    <xs:element name="Tresc" type="xs:string" />
    <xs:element name="Format" type="TFormatSzablonu" />
    <xs:element minOccurs="0" name="Prywatny" type="xs:boolean" />
    <xs:element minOccurs="0" name="WiadomoscPrywatna" type="xs:boolean" />
    <xs:element minOccurs="0" name="AdresZwrotny" type="xs:string" />
    <xs:element minOccurs="0" name="DW" />
    <xs:element minOccurs="0" name="UDW">
      <xs:complexType>
        <xs:sequence minOccurs="0" maxOccurs="unbounded">
          <xs:element name="Email" type="xs:string"></xs:element>
        </xs:sequence>
      </xs:complexType>
    </xs:element>
    <xs:element minOccurs="0" name="Folder" type="xs:string"></xs:element>
    <xs:element minOccurs="0" name="Priorytet" type="xs:string"></xs:element>
    <xs:element minOccurs="0" name="ZadajPotwierdzenia" type="xs:boolean"></xs:element>
    <xs:element minOccurs="0" name="KasujZalaczniki" type="xs:boolean"></xs:element>
    <xs:element minOccurs="0" name="Fragment" type="xs:boolean"></xs:element>
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/szablonywiadomosci


Nazwa Element

Nazwa szablonu.

Namespace: http://schemas.insert.com.pl/2015/hop/szablonywiadomosci

Schema: SzablonyWiadomosciPocztowych.xsd

Content Type
Simple Type string
Parents
Element Szablon Complex Type TSzablonWiadomosciPocztowych
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSzablonWiadomosciPocztowych
http://schemas.insert.com.pl/2015/hop/szablonywiadomosci


Autor Element

Sygnatura użytkownika.

Namespace: http://schemas.insert.com.pl/2015/hop/szablonywiadomosci

Schema: SzablonyWiadomosciPocztowych.xsd

Content Type
Simple Type string
Parents
Element Szablon Complex Type TSzablonWiadomosciPocztowych
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Autor" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSzablonWiadomosciPocztowych
http://schemas.insert.com.pl/2015/hop/szablonywiadomosci


Temat Element

Temat, który zostanie nadany wiadomości.

Namespace: http://schemas.insert.com.pl/2015/hop/szablonywiadomosci

Schema: SzablonyWiadomosciPocztowych.xsd

Content Type
Simple Type string
Parents
Element Szablon Complex Type TSzablonWiadomosciPocztowych
Syntax
XML
Kopiuj
<xs:element name="Temat" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSzablonWiadomosciPocztowych
http://schemas.insert.com.pl/2015/hop/szablonywiadomosci


Tresc Element

Treść wiadomości.

Namespace: http://schemas.insert.com.pl/2015/hop/szablonywiadomosci

Schema: SzablonyWiadomosciPocztowych.xsd

Content Type
Simple Type string
Parents
Element Szablon Complex Type TSzablonWiadomosciPocztowych
Syntax
XML
Kopiuj
<xs:element name="Tresc" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSzablonWiadomosciPocztowych
http://schemas.insert.com.pl/2015/hop/szablonywiadomosci


Format Element

Format wiadomości.

Namespace: http://schemas.insert.com.pl/2015/hop/szablonywiadomosci

Schema: SzablonyWiadomosciPocztowych.xsd

Content Type
Simple Type TFormatSzablonu
Parents
Element Szablon Complex Type TSzablonWiadomosciPocztowych
Syntax
XML
Kopiuj
<xs:element name="Format" type="TFormatSzablonu" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSzablonWiadomosciPocztowych
http://schemas.insert.com.pl/2015/hop/szablonywiadomosci


Prywatny Element

Określa, czy szablon jest prywantny (widoczny tylko dla autora).

Namespace: http://schemas.insert.com.pl/2015/hop/szablonywiadomosci

Schema: SzablonyWiadomosciPocztowych.xsd

Content Type
Simple Type boolean
Parents
Element Szablon Complex Type TSzablonWiadomosciPocztowych
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Prywatny" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSzablonWiadomosciPocztowych
http://schemas.insert.com.pl/2015/hop/szablonywiadomosci


WiadomoscPrywatna Element

Określa, czy wiadomość wysłana na podstawie szablonu jest prywatna.

Namespace: http://schemas.insert.com.pl/2015/hop/szablonywiadomosci

Schema: SzablonyWiadomosciPocztowych.xsd

Content Type
Simple Type boolean
Parents
Element Szablon Complex Type TSzablonWiadomosciPocztowych
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WiadomoscPrywatna" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSzablonWiadomosciPocztowych
http://schemas.insert.com.pl/2015/hop/szablonywiadomosci


AdresZwrotny Element

Adres zwrotny,

Namespace: http://schemas.insert.com.pl/2015/hop/szablonywiadomosci

Schema: SzablonyWiadomosciPocztowych.xsd

Content Type
Simple Type string
Parents
Element Szablon Complex Type TSzablonWiadomosciPocztowych
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="AdresZwrotny" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSzablonWiadomosciPocztowych
http://schemas.insert.com.pl/2015/hop/szablonywiadomosci


DW Element

Lista maila, na które ma zostać wysłana kopia.

Namespace: http://schemas.insert.com.pl/2015/hop/szablonywiadomosci

Schema: SzablonyWiadomosciPocztowych.xsd

Parents
Element Szablon Complex Type TSzablonWiadomosciPocztowych
Children
Name | Occurrences | Description
Element Email | [0, *] | Adres email.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DW" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence minOccurs="0" maxOccurs="unbounded">
      <xs:element name="Email" type="xs:string" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TSzablonWiadomosciPocztowych
http://schemas.insert.com.pl/2015/hop/szablonywiadomosci


Email Element

Adres email.

Namespace: http://schemas.insert.com.pl/2015/hop/szablonywiadomosci

Schema: SzablonyWiadomosciPocztowych.xsd

Content Type
Simple Type string
Parents
Element DW
Syntax
XML
Kopiuj
<xs:element name="Email" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSzablonWiadomosciPocztowych
http://schemas.insert.com.pl/2015/hop/szablonywiadomosci


UDW Element

Lista maila, na które ma zostać wysłana ukryta kopia.

Namespace: http://schemas.insert.com.pl/2015/hop/szablonywiadomosci

Schema: SzablonyWiadomosciPocztowych.xsd

Parents
Element Szablon Complex Type TSzablonWiadomosciPocztowych
Children
Name | Occurrences | Description
Element Email | [0, *] | Adres email.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="UDW" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence minOccurs="0" maxOccurs="unbounded">
      <xs:element name="Email" type="xs:string" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TSzablonWiadomosciPocztowych
http://schemas.insert.com.pl/2015/hop/szablonywiadomosci


Email Element

Adres email.

Namespace: http://schemas.insert.com.pl/2015/hop/szablonywiadomosci

Schema: SzablonyWiadomosciPocztowych.xsd

Content Type
Simple Type string
Parents
Element UDW
Syntax
XML
Kopiuj
<xs:element name="Email" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSzablonWiadomosciPocztowych
http://schemas.insert.com.pl/2015/hop/szablonywiadomosci


Folder Element

Folder, do którego trafi wiadomość po wysałniu.

Namespace: http://schemas.insert.com.pl/2015/hop/szablonywiadomosci

Schema: SzablonyWiadomosciPocztowych.xsd

Content Type
Simple Type string
Parents
Element Szablon Complex Type TSzablonWiadomosciPocztowych
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Folder" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSzablonWiadomosciPocztowych
http://schemas.insert.com.pl/2015/hop/szablonywiadomosci


Priorytet Element

Priorytet, który zostanie nadany wiadomości.

Namespace: http://schemas.insert.com.pl/2015/hop/szablonywiadomosci

Schema: SzablonyWiadomosciPocztowych.xsd

Content Type
Simple Type string
Parents
Element Szablon Complex Type TSzablonWiadomosciPocztowych
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Priorytet" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSzablonWiadomosciPocztowych
http://schemas.insert.com.pl/2015/hop/szablonywiadomosci


ZadajPotwierdzenia Element

Określa, czy żądać potwierdzenia przeczytania wiadomości.

Namespace: http://schemas.insert.com.pl/2015/hop/szablonywiadomosci

Schema: SzablonyWiadomosciPocztowych.xsd

Content Type
Simple Type boolean
Parents
Element Szablon Complex Type TSzablonWiadomosciPocztowych
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="ZadajPotwierdzenia" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSzablonWiadomosciPocztowych
http://schemas.insert.com.pl/2015/hop/szablonywiadomosci


KasujZalaczniki Element

Określa, czy załączniki będą usuwane po wysłaniu wiadomości.

Namespace: http://schemas.insert.com.pl/2015/hop/szablonywiadomosci

Schema: SzablonyWiadomosciPocztowych.xsd

Content Type
Simple Type boolean
Parents
Element Szablon Complex Type TSzablonWiadomosciPocztowych
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="KasujZalaczniki" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSzablonWiadomosciPocztowych
http://schemas.insert.com.pl/2015/hop/szablonywiadomosci


Fragment Element

Określa, czy szablon będzie doklejony do treści wiadomości, czy ją zastąpi.

Namespace: http://schemas.insert.com.pl/2015/hop/szablonywiadomosci

Schema: SzablonyWiadomosciPocztowych.xsd

Content Type
Simple Type boolean
Parents
Element Szablon Complex Type TSzablonWiadomosciPocztowych
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Fragment" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSzablonWiadomosciPocztowych
http://schemas.insert.com.pl/2015/hop/szablonywiadomosci


http://schemas.insert.com.pl/2015/hop/towary Namespace

Root Schemas
 | Element | Description
Schema | ParametryTowarow.xsd | Parametry kartoteki Asortyment.
Root Elements
 | Element | Description
Element | ParametryTowarow | Parametry asortymentu.
Schemas
 | Element | Description
Schema | ParametryTowarow.xsd | Parametry kartoteki Asortyment.
Elements
 | Element | Description
Element | ParametryTowarow | Parametry asortymentu.
Complex Types
 | Element | Description
Complex Type | TParametryTowarow | Parametry asortymentu.


Root Schemas

The http://schemas.insert.com.pl/2015/hop/towary namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | ParametryTowarow.xsd | Parametry kartoteki Asortyment.


Root Elements

The http://schemas.insert.com.pl/2015/hop/towary namespace exposes the following members.

Root Elements
 | Element | Description
Element | ParametryTowarow | Parametry asortymentu.


Schemas

The http://schemas.insert.com.pl/2015/hop/towary namespace exposes the following members.

Schemas
 | Element | Description
Schema | ParametryTowarow.xsd | Parametry kartoteki Asortyment.


ParametryTowarow.xsd Schema

Parametry kartoteki Asortyment.

Namespace: http://schemas.insert.com.pl/2015/hop/towary

Elements
 | Element | Description
Element | ParametryTowarow | Parametry asortymentu.
Complex Types
 | Element | Description
Complex Type | TParametryTowarow | Parametry asortymentu.


Elements

The http://schemas.insert.com.pl/2015/hop/towary namespace exposes the following members.

Elements
 | Element | Description
Element | ParametryTowarow | Parametry asortymentu.


ParametryTowarow Element

Parametry asortymentu.

Namespace: http://schemas.insert.com.pl/2015/hop/towary

Schema: ParametryTowarow.xsd

Type
Complex Type TParametryTowarow
Children
Name | Occurrences | Description
All All |  |
Element Parametry | [0, 1] | Parametry kartoteki.
Element Szablony | [0, 1] | Szablony towarów: towar, usługa, komplet, opakowanie.
Element Wlasne | [0, 1] | Nazwy standardowych pól własnych.
Element WlasneRozszerzone | [0, 1] | Definicje rozszerzonych pól własnych dla podmiotów.
Syntax
XML
Kopiuj
<xs:element name="ParametryTowarow" type="TParametryTowarow" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/towary


Complex Types

The http://schemas.insert.com.pl/2015/hop/towary namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TParametryTowarow | Parametry asortymentu.


TParametryTowarow Complex Type

Parametry asortymentu.

Namespace: http://schemas.insert.com.pl/2015/hop/towary

Schema: ParametryTowarow.xsd

Usages
Element ParametryTowarow
Children
Name | Occurrences | Description
All All |  |
Element Parametry | [0, 1] | Parametry kartoteki.
Element Szablony | [0, 1] | Szablony towarów: towar, usługa, komplet, opakowanie.
Element Wlasne | [0, 1] | Nazwy standardowych pól własnych.
Element WlasneRozszerzone | [0, 1] | Definicje rozszerzonych pól własnych dla podmiotów.
Syntax
XML
Kopiuj
<xs:complexType name="TParametryTowarow" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:all>
    <xs:element minOccurs="0" name="Parametry" />
    <xs:element minOccurs="0" name="Szablony">
      <xs:complexType>
        <xs:sequence>
          <xs:element minOccurs="0" maxOccurs="unbounded" name="Szablon">
            <xs:complexType>
              <xs:all>
                <xs:element minOccurs="0" name="JednostkaMiary">
                  <xs:complexType>
                    <xs:simpleContent>
                      <xs:extension base="xs:string">
                        <xs:attribute name="UtworzStrukture" type="xs:boolean" use="optional" />
                      </xs:extension>
                    </xs:simpleContent>
                  </xs:complexType>
                </xs:element>
                <xs:element minOccurs="0" name="StawkaVat" type="xs:string"></xs:element>
              </xs:all>
              <xs:attribute name="Rodzaj" type="xs:string" use="required" />
            </xs:complexType>
          </xs:element>
        </xs:sequence>
      </xs:complexType>
    </xs:element>
    <xs:element minOccurs="0" name="Wlasne">
      <xs:complexType>
        <xs:sequence>
          <xs:element minOccurs="0" maxOccurs="unbounded" name="Pole" type="xs:string"></xs:element>
        </xs:sequence>
      </xs:complexType>
    </xs:element>
    <xs:element minOccurs="0" name="WlasneRozszerzone">
      <xs:complexType>
        <xs:sequence>
          <xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" type="wspolne:TPoleWlasneRozszerzone"></xs:element>
        </xs:sequence>
      </xs:complexType>
    </xs:element>
  </xs:all>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/towary


Parametry Element

Parametry kartoteki.

Namespace: http://schemas.insert.com.pl/2015/hop/towary

Schema: ParametryTowarow.xsd

Parents
Element ParametryTowarow Complex Type TParametryTowarow
Children
Name | Occurrences | Description
Element AutoNadawanieSymbolu | [0, 1] | Parametr decydujący o automatycznym nadawaniu symbolu w kartotece.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Parametry" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" name="AutoNadawanieSymbolu" type="xs:boolean" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TParametryTowarow
http://schemas.insert.com.pl/2015/hop/towary


AutoNadawanieSymbolu Element

Parametr decydujący o automatycznym nadawaniu symbolu w kartotece.

Namespace: http://schemas.insert.com.pl/2015/hop/towary

Schema: ParametryTowarow.xsd

Content Type
Simple Type boolean
Parents
Element Parametry
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="AutoNadawanieSymbolu" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryTowarow
http://schemas.insert.com.pl/2015/hop/towary


Szablony Element

Szablony towarów: towar, usługa, komplet, opakowanie.

Namespace: http://schemas.insert.com.pl/2015/hop/towary

Schema: ParametryTowarow.xsd

Parents
Element ParametryTowarow Complex Type TParametryTowarow
Children
Name | Occurrences | Description
Element Szablon | [0, *] | Parametry szablonu asortymentu, czyli dane domyślne nowej pozycji tej kartoteki.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Szablony" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Szablon" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TParametryTowarow
http://schemas.insert.com.pl/2015/hop/towary


Szablon Element

Parametry szablonu asortymentu, czyli dane domyślne nowej pozycji tej kartoteki.

Namespace: http://schemas.insert.com.pl/2015/hop/towary

Schema: ParametryTowarow.xsd

Parents
Element Szablony
Children
Name | Occurrences | Description
All All |  |
Element JednostkaMiary | [0, 1] |
Element StawkaVat | [0, 1] | Symbol stawki VAT przy sprzedaży i zakupie.
Attributes
Name | Type | Required | Description
Attribute Rodzaj | Simple Type string | Yes | Rodzaj (TW, US, OP, KT).
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Szablon" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:all>
      <xs:element minOccurs="0" name="JednostkaMiary" />
      <xs:element minOccurs="0" name="StawkaVat" type="xs:string" />
    </xs:all>
    <xs:attribute name="Rodzaj" type="xs:string" use="required" />
  </xs:complexType>
</xs:element>
See Also

Reference

TParametryTowarow
http://schemas.insert.com.pl/2015/hop/towary


JednostkaMiary Element

Namespace: http://schemas.insert.com.pl/2015/hop/towary

Schema: ParametryTowarow.xsd

Type
Extension string
Content Type
Simple Type string
Parents
Element Szablon
Attributes
Name | Type | Required | Description
Attribute UtworzStrukture | Simple Type boolean |  | Czy utworzyć strukturę jednostek miar asortymentu na podstawie istniejących jednostek miar.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="JednostkaMiary" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:simpleContent>
      <xs:extension base="xs:string">
        <xs:attribute name="UtworzStrukture" type="xs:boolean" use="optional" />
      </xs:extension>
    </xs:simpleContent>
  </xs:complexType>
</xs:element>
See Also

Reference

TParametryTowarow
http://schemas.insert.com.pl/2015/hop/towary


UtworzStrukture Attribute

Czy utworzyć strukturę jednostek miar asortymentu na podstawie istniejących jednostek miar.

Namespace: http://schemas.insert.com.pl/2015/hop/towary

Schema: ParametryTowarow.xsd

Content Type
Simple Type boolean
Parents
Element JednostkaMiary
Syntax
XML
Kopiuj
<xs:attribute name="UtworzStrukture" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TParametryTowarow
http://schemas.insert.com.pl/2015/hop/towary


StawkaVat Element

Symbol stawki VAT przy sprzedaży i zakupie.

Namespace: http://schemas.insert.com.pl/2015/hop/towary

Schema: ParametryTowarow.xsd

Content Type
Simple Type string
Parents
Element Szablon
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="StawkaVat" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryTowarow
http://schemas.insert.com.pl/2015/hop/towary


Rodzaj Attribute

Rodzaj (TW, US, OP, KT).

Namespace: http://schemas.insert.com.pl/2015/hop/towary

Schema: ParametryTowarow.xsd

Content Type
Simple Type string
Parents
Element Szablon
Syntax
XML
Kopiuj
<xs:attribute name="Rodzaj" type="xs:string" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TParametryTowarow
http://schemas.insert.com.pl/2015/hop/towary


Wlasne Element

Nazwy standardowych pól własnych.

Namespace: http://schemas.insert.com.pl/2015/hop/towary

Schema: ParametryTowarow.xsd

Parents
Element ParametryTowarow Complex Type TParametryTowarow
Children
Name | Occurrences | Description
Element Pole | [0, *] | Nazwa standardowego pola własnego.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Wlasne" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Pole" type="xs:string" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TParametryTowarow
http://schemas.insert.com.pl/2015/hop/towary


Pole Element

Nazwa standardowego pola własnego.

Namespace: http://schemas.insert.com.pl/2015/hop/towary

Schema: ParametryTowarow.xsd

Content Type
Simple Type string
Parents
Element Wlasne
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Pole" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryTowarow
http://schemas.insert.com.pl/2015/hop/towary


WlasneRozszerzone Element

Definicje rozszerzonych pól własnych dla podmiotów.

Namespace: http://schemas.insert.com.pl/2015/hop/towary

Schema: ParametryTowarow.xsd

Parents
Element ParametryTowarow Complex Type TParametryTowarow
Children
Name | Occurrences | Description
Element PoleRozszerzone | [0, *] | Definicja pola własnego rozszerzonego.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WlasneRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" type="wspolne:TPoleWlasneRozszerzone" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TParametryTowarow
http://schemas.insert.com.pl/2015/hop/towary


PoleRozszerzone Element

Definicja pola własnego rozszerzonego.

Namespace: http://schemas.insert.com.pl/2015/hop/towary

Schema: ParametryTowarow.xsd

Type
Complex Type TPoleWlasneRozszerzone
Parents
Element WlasneRozszerzone
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa | [0, 1] | Nazwa pola własnego.
Element Typ | [0, 1] | Typ pola własnego.
Element WartoscDomyslna | [0, 1] | Wartość domyślna.
Element Wymagane | [0, 1] | Czy pole własne jest wymagane.
Element Widoczne | [0, 1] | Czy pole własne jest widoczne.
Element Edytowalne | [0, 1] | Czy pole własne jest edytowalne.
Element Klonowalne | [0, 1] | Czy pole własne jest klonowalne.
Element Przecyzja | [0, 1] | Precyzja kwoty.
Element Format | [0, 1] | Format kwoty.
Element SlownikWlasny | [0, 1] | Definicja słownika własnego jeśli wybrany jest typ Slownik / SQL.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" type="wspolne:TPoleWlasneRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryTowarow
http://schemas.insert.com.pl/2015/hop/towary


http://schemas.insert.com.pl/2015/hop/wyposazenie Namespace

Root Schemas
 | Element | Description
Schema | Wyposazenie.xsd | Informacje o wyposażeniu.
Root Elements
 | Element | Description
Element | Wyposazenie | Kolekcja elementów wyposażenia.
Schemas
 | Element | Description
Schema | Wyposazenie.xsd | Informacje o wyposażeniu.
Elements
 | Element | Description
Element | Wyposazenie | Kolekcja elementów wyposażenia.
Complex Types
 | Element | Description
Complex Type | TElementWyposazenia | Dane elementu wyposażenia.
Complex Type | TWyposazenie | Dane elementów wyposażenia.


Root Schemas

The http://schemas.insert.com.pl/2015/hop/wyposazenie namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | Wyposazenie.xsd | Informacje o wyposażeniu.


Root Elements

The http://schemas.insert.com.pl/2015/hop/wyposazenie namespace exposes the following members.

Root Elements
 | Element | Description
Element | Wyposazenie | Kolekcja elementów wyposażenia.


Schemas

The http://schemas.insert.com.pl/2015/hop/wyposazenie namespace exposes the following members.

Schemas
 | Element | Description
Schema | Wyposazenie.xsd | Informacje o wyposażeniu.


Wyposazenie.xsd Schema

Informacje o wyposażeniu.

Namespace: http://schemas.insert.com.pl/2015/hop/wyposazenie

Elements
 | Element | Description
Element | Wyposazenie | Kolekcja elementów wyposażenia.
Complex Types
 | Element | Description
Complex Type | TElementWyposazenia | Dane elementu wyposażenia.
Complex Type | TWyposazenie | Dane elementów wyposażenia.


Elements

The http://schemas.insert.com.pl/2015/hop/wyposazenie namespace exposes the following members.

Elements
 | Element | Description
Element | Wyposazenie | Kolekcja elementów wyposażenia.


Wyposazenie Element

Kolekcja elementów wyposażenia.

Namespace: http://schemas.insert.com.pl/2015/hop/wyposazenie

Schema: Wyposazenie.xsd

Type
Complex Type TWyposazenie
Children
Name | Occurrences | Description
Element ElementWyposazenia | [0, *] | Dane elementu wyposażenia.
Syntax
XML
Kopiuj
<xs:element name="Wyposazenie" type="TWyposazenie" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/wyposazenie


Complex Types

The http://schemas.insert.com.pl/2015/hop/wyposazenie namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TElementWyposazenia | Dane elementu wyposażenia.
Complex Type | TWyposazenie | Dane elementów wyposażenia.


TElementWyposazenia Complex Type

Dane elementu wyposażenia.

Namespace: http://schemas.insert.com.pl/2015/hop/wyposazenie

Schema: Wyposazenie.xsd

Usages
Element ElementWyposazenia
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Nazwa elementu wyposażenia.
Element DataNabycia | [0, 1] | Data nabycia elementu wyposażenia.
Element Wartosc | [0, 1] | Wartość elementu wyposażenia.
Element DokumentNabycia | [0, 1] | Dokument nabycia elementu wyposażenia.
Element NumerInwentarzowy |  | Numer inwentarzowy elementu wyposażenia.
Element NumerPozycji | [0, 1] | Numer pozycji w księdze elementu wyposażenia.
Element DataLikwidacji | [0, 1] | Data likwidacji elementu wyposażenia.
Element PrzyczynaLikwidacji | [0, 1] | Przyczyna likwidacji elementu wyposażenia.
Syntax
XML
Kopiuj
<xs:complexType name="TElementWyposazenia" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Nazwa" type="xs:string" />
    <xs:element minOccurs="0" name="DataNabycia" type="xs:date" />
    <xs:element minOccurs="0" name="Wartosc" type="xs:decimal" />
    <xs:element minOccurs="0" name="DokumentNabycia" type="xs:string" />
    <xs:element name="NumerInwentarzowy" type="xs:string" />
    <xs:element minOccurs="0" name="NumerPozycji" type="xs:string" />
    <xs:element minOccurs="0" name="DataLikwidacji" type="xs:date" />
    <xs:element minOccurs="0" name="PrzyczynaLikwidacji" type="xs:string" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/wyposazenie


Nazwa Element

Nazwa elementu wyposażenia.

Namespace: http://schemas.insert.com.pl/2015/hop/wyposazenie

Schema: Wyposazenie.xsd

Content Type
Simple Type string
Parents
Element ElementWyposazenia Complex Type TElementWyposazenia
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TElementWyposazenia
http://schemas.insert.com.pl/2015/hop/wyposazenie


DataNabycia Element

Data nabycia elementu wyposażenia.

Namespace: http://schemas.insert.com.pl/2015/hop/wyposazenie

Schema: Wyposazenie.xsd

Content Type
Simple Type date
Parents
Element ElementWyposazenia Complex Type TElementWyposazenia
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DataNabycia" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TElementWyposazenia
http://schemas.insert.com.pl/2015/hop/wyposazenie


Wartosc Element

Wartość elementu wyposażenia.

Namespace: http://schemas.insert.com.pl/2015/hop/wyposazenie

Schema: Wyposazenie.xsd

Content Type
Simple Type decimal
Parents
Element ElementWyposazenia Complex Type TElementWyposazenia
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Wartosc" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TElementWyposazenia
http://schemas.insert.com.pl/2015/hop/wyposazenie


DokumentNabycia Element

Dokument nabycia elementu wyposażenia.

Namespace: http://schemas.insert.com.pl/2015/hop/wyposazenie

Schema: Wyposazenie.xsd

Content Type
Simple Type string
Parents
Element ElementWyposazenia Complex Type TElementWyposazenia
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DokumentNabycia" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TElementWyposazenia
http://schemas.insert.com.pl/2015/hop/wyposazenie


NumerInwentarzowy Element

Numer inwentarzowy elementu wyposażenia.

Namespace: http://schemas.insert.com.pl/2015/hop/wyposazenie

Schema: Wyposazenie.xsd

Content Type
Simple Type string
Parents
Element ElementWyposazenia Complex Type TElementWyposazenia
Syntax
XML
Kopiuj
<xs:element name="NumerInwentarzowy" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TElementWyposazenia
http://schemas.insert.com.pl/2015/hop/wyposazenie


NumerPozycji Element

Numer pozycji w księdze elementu wyposażenia.

Namespace: http://schemas.insert.com.pl/2015/hop/wyposazenie

Schema: Wyposazenie.xsd

Content Type
Simple Type string
Parents
Element ElementWyposazenia Complex Type TElementWyposazenia
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="NumerPozycji" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TElementWyposazenia
http://schemas.insert.com.pl/2015/hop/wyposazenie


DataLikwidacji Element

Data likwidacji elementu wyposażenia.

Namespace: http://schemas.insert.com.pl/2015/hop/wyposazenie

Schema: Wyposazenie.xsd

Content Type
Simple Type date
Parents
Element ElementWyposazenia Complex Type TElementWyposazenia
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DataLikwidacji" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TElementWyposazenia
http://schemas.insert.com.pl/2015/hop/wyposazenie


PrzyczynaLikwidacji Element

Przyczyna likwidacji elementu wyposażenia.

Namespace: http://schemas.insert.com.pl/2015/hop/wyposazenie

Schema: Wyposazenie.xsd

Content Type
Simple Type string
Parents
Element ElementWyposazenia Complex Type TElementWyposazenia
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PrzyczynaLikwidacji" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TElementWyposazenia
http://schemas.insert.com.pl/2015/hop/wyposazenie


TWyposazenie Complex Type

Dane elementów wyposażenia.

Namespace: http://schemas.insert.com.pl/2015/hop/wyposazenie

Schema: Wyposazenie.xsd

Usages
Element Wyposazenie
Children
Name | Occurrences | Description
Element ElementWyposazenia | [0, *] | Dane elementu wyposażenia.
Syntax
XML
Kopiuj
<xs:complexType name="TWyposazenie" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="ElementWyposazenia" type="TElementWyposazenia" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2015/hop/wyposazenie


ElementWyposazenia Element

Dane elementu wyposażenia.

Namespace: http://schemas.insert.com.pl/2015/hop/wyposazenie

Schema: Wyposazenie.xsd

Type
Complex Type TElementWyposazenia
Parents
Complex Type TWyposazenie Element Wyposazenie
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa |  | Nazwa elementu wyposażenia.
Element DataNabycia | [0, 1] | Data nabycia elementu wyposażenia.
Element Wartosc | [0, 1] | Wartość elementu wyposażenia.
Element DokumentNabycia | [0, 1] | Dokument nabycia elementu wyposażenia.
Element NumerInwentarzowy |  | Numer inwentarzowy elementu wyposażenia.
Element NumerPozycji | [0, 1] | Numer pozycji w księdze elementu wyposażenia.
Element DataLikwidacji | [0, 1] | Data likwidacji elementu wyposażenia.
Element PrzyczynaLikwidacji | [0, 1] | Przyczyna likwidacji elementu wyposażenia.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="ElementWyposazenia" type="TElementWyposazenia" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWyposazenie
http://schemas.insert.com.pl/2015/hop/wyposazenie


http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe Namespace

Root Schemas
 | Element | Description
Schema | OkresyObrachunkowe.xsd |
Root Elements
 | Element | Description
Element | OkresyObrachunkowe | Okresy obrachunkowe.
Schemas
 | Element | Description
Schema | OkresyObrachunkowe.xsd |
Elements
 | Element | Description
Element | OkresyObrachunkowe | Okresy obrachunkowe.
Simple Types
 | Element | Description
Simple Type | TKontrolaUnikalnosciNumeru | Sposób kontroli unikalności numeru.
Simple Type | TMetodaRozliczenVAT | Metoda rozliczeń VAT.
Simple Type | TMetodaRozliczenVATUE | Metoda rozliczeń VAT UE.
Simple Type | TOkresSprawozdawczyUEPiK | Okres sprawozdawczy UEPiK.
Simple Type | TPlatnoscCIT | Typ płatności CIT.
Simple Type | TSortowanieEwidencji | Typ sortowania zapisów w ewidencji.
Simple Type | TSposobNumeracji | Sposób numeracji.
Simple Type | TSposobPodsumowania | Sposób podsumowania.
Simple Type | TSprawozdanie | Typ sprawozdań finansowych.
Simple Type | TTypFiltraKartotekiKsiegowej | Typ filtra kartoteki księgowej
Simple Type | TTypKontaKsiegowego | Typ konta księgowego.
Simple Type | TTypRejestruKsiegowego | Typ rejestru księgowego.
Simple Type | TTypSufiksuNumeracji | Typ sufiksu numeracji.
Simple Type | TTypWaluty | Typ domyślnej walutowości dekretu.
Simple Type | TWariantRZS | Wariant RZS.
Simple Type | TWzorzecKartotekiKsiegowej | Wzorzec kartoteki księgowej.
Simple Type | TZnacznikiKont | Rodzaj znaczników identyfikujących konta księgowe dla firm o wybranym rodzaju.
Complex Types
 | Element | Description
Complex Type | TDefinicjaKontaKsiegowego | Definicja konta księgowego.
Complex Type | TDefinicjeKontKsiegowych | Kolekcja definicji kont księgowych.
Complex Type | TDziennikiKsiegowe | Kolekcja dzienników ksiegowych.
Complex Type | TDziennikKsiegowy | Dziennik księgowy.
Complex Type | TElementKartotekiKsiegowej | Element kartoteki księgowej.
Complex Type | TElementyKartotekKsiegowych | Kolekcja elementów kartotek księgowych.
Complex Type | TFiltrKartotekiKsiegowej | Filtr kartoteki księgowej.
Complex Type | TFiltryKartotekKsiegowych | Kolekcja filtrów kartotek księgowych.
Complex Type | TKartotekaKsiegowa | Kartoteka księgowa.
Complex Type | TKartotekiKsiegowe | Kolekcja kartotek księgowych.
Complex Type | TOkresObrachunkowy | Okres obrachunkowy.
Complex Type | TOkresObrachunkowyEP | Okres obrachunkowy EP.
Complex Type | TOkresObrachunkowyKPiR | Okres obrachunkowy KPiR.
Complex Type | TOkresObrachunkowyKR | Okres obrachunkowy KR.
Complex Type | TOkresObrachunkowyMalejKsiegowosci | Okres obrachunkowy KPiR lub EP.
Complex Type | TOkresObrachunkowyUEPiK | Okres obrachunkowy UEPiK.
Complex Type | TOkresRozliczenVAT | Okres rozliczeń VAT.
Complex Type | TOkresRozliczenVATUE | Okres rozliczeń VAT UE.
Complex Type | TOkresyObrachunkowe | Kolekcja okresów obrachunkowych z opcjonalnymi dodatkowymi danymi księgowymi.
Complex Type | TOkresyRozliczenVAT | Okresy rozliczeń VAT.
Complex Type | TOkresyRozliczenVATUE | Okrsy rozliczeń VAT UE.
Complex Type | TOpisOperacjiGospodarczej | Dane opisujące operację gospodarczą.
Complex Type | TOpisyOperacjiGospodarczych | Kolekcja opisów operacji gospodarczych
Complex Type | TParametryEwidencjiVAT | Parametry ewidencji VAT.
Complex Type | TProporcjaBazowa | Definicja proporcji bazowej.
Complex Type | TProporcjeBazowe | Definicja proporcji bazowych.
Complex Type | TRejestrKsiegowy | Rejestr księgowy.
Complex Type | TRejestryKsiegowe | Kolekcja rejestrów księgowych.
Complex Type | TZnacznikiKontaKartotekowego | Znaczniki konta elementów kartoteki.
Complex Type | TZnacznikiKontKartotekowych | Kolekcja znaczników konta kartotekowego


Root Schemas

The http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | OkresyObrachunkowe.xsd |


Root Elements

The http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe namespace exposes the following members.

Root Elements
 | Element | Description
Element | OkresyObrachunkowe | Okresy obrachunkowe.


Schemas

The http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe namespace exposes the following members.

Schemas
 | Element | Description
Schema | OkresyObrachunkowe.xsd |


OkresyObrachunkowe.xsd Schema

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Elements
 | Element | Description
Element | OkresyObrachunkowe | Okresy obrachunkowe.
Simple Types
 | Element | Description
Simple Type | TKontrolaUnikalnosciNumeru | Sposób kontroli unikalności numeru.
Simple Type | TMetodaRozliczenVAT | Metoda rozliczeń VAT.
Simple Type | TMetodaRozliczenVATUE | Metoda rozliczeń VAT UE.
Simple Type | TOkresSprawozdawczyUEPiK | Okres sprawozdawczy UEPiK.
Simple Type | TPlatnoscCIT | Typ płatności CIT.
Simple Type | TSortowanieEwidencji | Typ sortowania zapisów w ewidencji.
Simple Type | TSposobNumeracji | Sposób numeracji.
Simple Type | TSposobPodsumowania | Sposób podsumowania.
Simple Type | TSprawozdanie | Typ sprawozdań finansowych.
Simple Type | TTypFiltraKartotekiKsiegowej | Typ filtra kartoteki księgowej
Simple Type | TTypKontaKsiegowego | Typ konta księgowego.
Simple Type | TTypRejestruKsiegowego | Typ rejestru księgowego.
Simple Type | TTypSufiksuNumeracji | Typ sufiksu numeracji.
Simple Type | TTypWaluty | Typ domyślnej walutowości dekretu.
Simple Type | TWariantRZS | Wariant RZS.
Simple Type | TWzorzecKartotekiKsiegowej | Wzorzec kartoteki księgowej.
Simple Type | TZnacznikiKont | Rodzaj znaczników identyfikujących konta księgowe dla firm o wybranym rodzaju.
Complex Types
 | Element | Description
Complex Type | TDefinicjaKontaKsiegowego | Definicja konta księgowego.
Complex Type | TDefinicjeKontKsiegowych | Kolekcja definicji kont księgowych.
Complex Type | TDziennikiKsiegowe | Kolekcja dzienników ksiegowych.
Complex Type | TDziennikKsiegowy | Dziennik księgowy.
Complex Type | TElementKartotekiKsiegowej | Element kartoteki księgowej.
Complex Type | TElementyKartotekKsiegowych | Kolekcja elementów kartotek księgowych.
Complex Type | TFiltrKartotekiKsiegowej | Filtr kartoteki księgowej.
Complex Type | TFiltryKartotekKsiegowych | Kolekcja filtrów kartotek księgowych.
Complex Type | TKartotekaKsiegowa | Kartoteka księgowa.
Complex Type | TKartotekiKsiegowe | Kolekcja kartotek księgowych.
Complex Type | TOkresObrachunkowy | Okres obrachunkowy.
Complex Type | TOkresObrachunkowyEP | Okres obrachunkowy EP.
Complex Type | TOkresObrachunkowyKPiR | Okres obrachunkowy KPiR.
Complex Type | TOkresObrachunkowyKR | Okres obrachunkowy KR.
Complex Type | TOkresObrachunkowyMalejKsiegowosci | Okres obrachunkowy KPiR lub EP.
Complex Type | TOkresObrachunkowyUEPiK | Okres obrachunkowy UEPiK.
Complex Type | TOkresRozliczenVAT | Okres rozliczeń VAT.
Complex Type | TOkresRozliczenVATUE | Okres rozliczeń VAT UE.
Complex Type | TOkresyObrachunkowe | Kolekcja okresów obrachunkowych z opcjonalnymi dodatkowymi danymi księgowymi.
Complex Type | TOkresyRozliczenVAT | Okresy rozliczeń VAT.
Complex Type | TOkresyRozliczenVATUE | Okrsy rozliczeń VAT UE.
Complex Type | TOpisOperacjiGospodarczej | Dane opisujące operację gospodarczą.
Complex Type | TOpisyOperacjiGospodarczych | Kolekcja opisów operacji gospodarczych
Complex Type | TParametryEwidencjiVAT | Parametry ewidencji VAT.
Complex Type | TProporcjaBazowa | Definicja proporcji bazowej.
Complex Type | TProporcjeBazowe | Definicja proporcji bazowych.
Complex Type | TRejestrKsiegowy | Rejestr księgowy.
Complex Type | TRejestryKsiegowe | Kolekcja rejestrów księgowych.
Complex Type | TZnacznikiKontaKartotekowego | Znaczniki konta elementów kartoteki.
Complex Type | TZnacznikiKontKartotekowych | Kolekcja znaczników konta kartotekowego


Elements

The http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe namespace exposes the following members.

Elements
 | Element | Description
Element | OkresyObrachunkowe | Okresy obrachunkowe.


OkresyObrachunkowe Element

Okresy obrachunkowe.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Type
Complex Type TOkresyObrachunkowe
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Okres | [0, *] | Okres obrachunkowy.
Element OpisyOperacjiGospodarczych | [0, 1] | Zbiór opisów operacji gospodarczych.
Syntax
XML
Kopiuj
<xs:element name="OkresyObrachunkowe" type="TOkresyObrachunkowe" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


Simple Types

The http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe namespace exposes the following members.

Simple Types
 | Element | Description
Simple Type | TKontrolaUnikalnosciNumeru | Sposób kontroli unikalności numeru.
Simple Type | TMetodaRozliczenVAT | Metoda rozliczeń VAT.
Simple Type | TMetodaRozliczenVATUE | Metoda rozliczeń VAT UE.
Simple Type | TOkresSprawozdawczyUEPiK | Okres sprawozdawczy UEPiK.
Simple Type | TPlatnoscCIT | Typ płatności CIT.
Simple Type | TSortowanieEwidencji | Typ sortowania zapisów w ewidencji.
Simple Type | TSposobNumeracji | Sposób numeracji.
Simple Type | TSposobPodsumowania | Sposób podsumowania.
Simple Type | TSprawozdanie | Typ sprawozdań finansowych.
Simple Type | TTypFiltraKartotekiKsiegowej | Typ filtra kartoteki księgowej
Simple Type | TTypKontaKsiegowego | Typ konta księgowego.
Simple Type | TTypRejestruKsiegowego | Typ rejestru księgowego.
Simple Type | TTypSufiksuNumeracji | Typ sufiksu numeracji.
Simple Type | TTypWaluty | Typ domyślnej walutowości dekretu.
Simple Type | TWariantRZS | Wariant RZS.
Simple Type | TWzorzecKartotekiKsiegowej | Wzorzec kartoteki księgowej.
Simple Type | TZnacznikiKont | Rodzaj znaczników identyfikujących konta księgowe dla firm o wybranym rodzaju.


TKontrolaUnikalnosciNumeru Simple Type

Sposób kontroli unikalności numeru.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Brak | Brak kontroli.
Facet Enumeration | Ostrzezenie | Ostrzeżenie.
Facet Enumeration | Blad | Błąd zapisu.
Usages
Element KontrolaUnikalnosciNumeruDokumentu
Syntax
XML
Kopiuj
<xs:simpleType name="TKontrolaUnikalnosciNumeru" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Brak"></xs:enumeration>
    <xs:enumeration value="Ostrzezenie"></xs:enumeration>
    <xs:enumeration value="Blad"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


TMetodaRozliczenVAT Simple Type

Metoda rozliczeń VAT.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | VAT_7 | VAT-7.
Facet Enumeration | VAT_7K | VAT-7 K.
Facet Enumeration | VAT_7D | VAT-7 D.
Facet Enumeration | Zwolniony | Zwolniony.
Usages
Attribute Metoda
Syntax
XML
Kopiuj
<xs:simpleType name="TMetodaRozliczenVAT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="VAT_7"></xs:enumeration>
    <xs:enumeration value="VAT_7K"></xs:enumeration>
    <xs:enumeration value="VAT_7D"></xs:enumeration>
    <xs:enumeration value="Zwolniony"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


TMetodaRozliczenVATUE Simple Type

Metoda rozliczeń VAT UE.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Miesieczna | Miesięczna.
Facet Enumeration | Kwartalna | Kwartalna.
Usages
Attribute Metoda
Syntax
XML
Kopiuj
<xs:simpleType name="TMetodaRozliczenVATUE" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Miesieczna"></xs:enumeration>
    <xs:enumeration value="Kwartalna"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


TOkresSprawozdawczyUEPiK Simple Type

Okres sprawozdawczy UEPiK.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Miesieczny | Miesięczny.
Facet Enumeration | Kwartalny | Kwartalny.
Usages
Attribute OkresSprawozdawczy
Syntax
XML
Kopiuj
<xs:simpleType name="TOkresSprawozdawczyUEPiK" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Miesieczny"></xs:enumeration>
    <xs:enumeration value="Kwartalny"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


TPlatnoscCIT Simple Type

Typ płatności CIT.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | CITMiesieczny | Miesięczny.
Facet Enumeration | CITKwartalny | Kwartalny.
Usages
Attribute PlatnoscCIT
Syntax
XML
Kopiuj
<xs:simpleType name="TPlatnoscCIT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="CITMiesieczny"></xs:enumeration>
    <xs:enumeration value="CITKwartalny"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


TSortowanieEwidencji Simple Type

Typ sortowania zapisów w ewidencji.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | WgNumeruDokumentu | Sortowanie według numeru dokumentu.
Facet Enumeration | WgNumeruKsiegowego | Sortowanie według numeru księgowego.
Facet Enumeration | WgKolejnosciWpisywania | Sortowanie według kolejności wpisywania.
Usages
Element SortowanieEwidencjiVATSprzedazy Element SortowanieEwidencjiVATZakupu
Syntax
XML
Kopiuj
<xs:simpleType name="TSortowanieEwidencji" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="WgNumeruDokumentu"></xs:enumeration>
    <xs:enumeration value="WgNumeruKsiegowego"></xs:enumeration>
    <xs:enumeration value="WgKolejnosciWpisywania"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


TSposobNumeracji Simple Type

Sposób numeracji.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Miesiecznie | Miesięcznie.
Facet Enumeration | Kwartalnie | Kwartalnie.
Facet Enumeration | Rocznie | Rocznie.
Usages
Attribute SposobNumeracji
Syntax
XML
Kopiuj
<xs:simpleType name="TSposobNumeracji" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Miesiecznie"></xs:enumeration>
    <xs:enumeration value="Kwartalnie"></xs:enumeration>
    <xs:enumeration value="Rocznie"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


TSposobPodsumowania Simple Type

Sposób podsumowania.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | RozdzielnieMiesiecznie | Rozdzielnie miesięcznie.
Facet Enumeration | RozdzielnieKwartalnie | Rozdzielnie kwartalnie.
Facet Enumeration | NarastajacoRocznie | Narastająco rocznie.
Usages
Attribute SposobPodsumowania
Syntax
XML
Kopiuj
<xs:simpleType name="TSposobPodsumowania" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="RozdzielnieMiesiecznie"></xs:enumeration>
    <xs:enumeration value="RozdzielnieKwartalnie"></xs:enumeration>
    <xs:enumeration value="NarastajacoRocznie"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


TSprawozdanie Simple Type

Typ sprawozdań finansowych.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Standardowe | Standardowe.
Facet Enumeration | Uproszczone | Uproszczone.
Facet Enumeration | DlaMalychJednostek | Dla małych jednostek.
Facet Enumeration | DlaOrganizacjiPozarzadowych | Dla organizacji pozarządowych.
Usages
Attribute Sprawozdanie
Syntax
XML
Kopiuj
<xs:simpleType name="TSprawozdanie" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Standardowe"></xs:enumeration>
    <xs:enumeration value="Uproszczone"></xs:enumeration>
    <xs:enumeration value="DlaMalychJednostek"></xs:enumeration>
    <xs:enumeration value="DlaOrganizacjiPozarzadowych"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


TTypFiltraKartotekiKsiegowej Simple Type

Typ filtra kartoteki księgowej

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Panstwo | Państwo (typ wymaga wskazania elementu kartoteki).
Facet Enumeration | PanstwoRozneOdPolski | Państwo różne od Polski
Facet Enumeration | PanstwoKrajCzlonkowskiUEBezPolski | Państwo należące do UE (bez Polski)
Facet Enumeration | KrajCzlonkowskiUELubGBRoznyOdPolski | Państwo należące do UE (bez Polski) lub Wielka Brytania
Facet Enumeration | PanstwoKrajSpozaUE | Państwo spoza UE
Facet Enumeration | Grupa | Grupa (kontrahenta, pracownika) - typ wymaga wskazania elementu kartoteki.
Facet Enumeration | Cecha | Cecha (kontrahenta, pracownika) - typ wymaga wskazania elementu kartoteki.
Facet Enumeration | GrupaSrodkowTrwalych | Grupa środków trwałych (typ wymaga wskazania elementu kartoteki).
Facet Enumeration | RodzajWNiP | Rodzaj WNiP (typ wymaga wskazania elementu kartoteki).
Usages
Attribute Typ
Syntax
XML
Kopiuj
<xs:simpleType name="TTypFiltraKartotekiKsiegowej" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Panstwo"></xs:enumeration>
    <xs:enumeration value="PanstwoRozneOdPolski"></xs:enumeration>
    <xs:enumeration value="PanstwoKrajCzlonkowskiUEBezPolski"></xs:enumeration>
    <xs:enumeration value="KrajCzlonkowskiUELubGBRoznyOdPolski"></xs:enumeration>
    <xs:enumeration value="PanstwoKrajSpozaUE"></xs:enumeration>
    <xs:enumeration value="Grupa"></xs:enumeration>
    <xs:enumeration value="Cecha"></xs:enumeration>
    <xs:enumeration value="GrupaSrodkowTrwalych"></xs:enumeration>
    <xs:enumeration value="RodzajWNiP"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


TTypKontaKsiegowego Simple Type

Typ konta księgowego.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Bilansowe | Bilansowe.
Facet Enumeration | Wynikowe | Wynikowe>.
Facet Enumeration | Pozabilansowe | Pozabilansowe.
Usages
Attribute Typ
Syntax
XML
Kopiuj
<xs:simpleType name="TTypKontaKsiegowego" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Bilansowe"></xs:enumeration>
    <xs:enumeration value="Wynikowe"></xs:enumeration>
    <xs:enumeration value="Pozabilansowe"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


TTypRejestruKsiegowego Simple Type

Typ rejestru księgowego.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Zwykly | Zwykły.
Facet Enumeration | DotyczacyBO | Dotyczący BO.
Usages
Attribute TypRejestru
Syntax
XML
Kopiuj
<xs:simpleType name="TTypRejestruKsiegowego" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Zwykly"></xs:enumeration>
    <xs:enumeration value="DotyczacyBO"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


TTypSufiksuNumeracji Simple Type

Typ sufiksu numeracji.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Brak | Brak.
Facet Enumeration | Miesiac | Miesiąc.
Facet Enumeration | Kwartal | Kwartał.
Usages
Attribute TypSufiksuNumeracji
Syntax
XML
Kopiuj
<xs:simpleType name="TTypSufiksuNumeracji" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Brak"></xs:enumeration>
    <xs:enumeration value="Miesiac"></xs:enumeration>
    <xs:enumeration value="Kwartal"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


TTypWaluty Simple Type

Typ domyślnej walutowości dekretu.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Systemowa | Systemowa.
Facet Enumeration | Jednorodna | Jednorodna.
Usages
Attribute Waluta
Syntax
XML
Kopiuj
<xs:simpleType name="TTypWaluty" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Systemowa"></xs:enumeration>
    <xs:enumeration value="Jednorodna"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


TWariantRZS Simple Type

Wariant RZS.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | RZSKalkulacyjny | Kalkulacyjny.
Facet Enumeration | RZSporownawczy | Porównawczy.
Facet Enumeration | RZSUproszczony | Uproszczony (dla jednostek mikro).
Facet Enumeration | RZSMaleJednostkiKalkulacyjny | Kalkulacyjny (dla jednostek małych).
Facet Enumeration | RZSMaleJednostkiPorownawczy | Porównawczy (dla jednostek małych).
Usages
Attribute WariantRZS
Syntax
XML
Kopiuj
<xs:simpleType name="TWariantRZS" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="RZSKalkulacyjny"></xs:enumeration>
    <xs:enumeration value="RZSporownawczy"></xs:enumeration>
    <xs:enumeration value="RZSUproszczony"></xs:enumeration>
    <xs:enumeration value="RZSMaleJednostkiKalkulacyjny"></xs:enumeration>
    <xs:enumeration value="RZSMaleJednostkiPorownawczy"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


TWzorzecKartotekiKsiegowej Simple Type

Wzorzec kartoteki księgowej.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Kontrahenci | Kotrahenci.
Facet Enumeration | Pracownicy | Pracownicy.
Facet Enumeration | Wspolnicy | Wspólnicy.
Facet Enumeration | OrganyPodatkowe | Orgny podatkowe.
Facet Enumeration | OddzialyZUS | Oddziały ZUS.
Facet Enumeration | Waluty | Waluty.
Facet Enumeration | StawkiVAT | Stawki VAT.
Facet Enumeration | RachunkiBankowe | Rachunki bankowe.
Facet Enumeration | Kasy | Kasy.
Facet Enumeration | StanowiskaKasowe | Stanowiska kasowe.
Facet Enumeration | JednostkiOrganizacyjne | Jednostki organizacyjne.
Facet Enumeration | Magazyny | Magazyny.
Facet Enumeration | MiejscaSprzedazy | Miejsca sprzedaży.
Facet Enumeration | GrupyKlientow | Grupy klientów.
Facet Enumeration | Branze | Branże.
Facet Enumeration | GrupyPracownicze | Grupy pracownicze.
Facet Enumeration | Panstwa | Państwa.
Facet Enumeration | Wojewodztwa | Województwa.
Facet Enumeration | Powiaty | Powiaty.
Facet Enumeration | Gminy | Gminy.
Facet Enumeration | SrodkiTrwale | Środki trwałe.
Facet Enumeration | GrupySrodkowTrwalych | Grupy środków trwałych.
Facet Enumeration | TypyWNiP | Typy wartości niematerialnych i prawnych.
Facet Enumeration | GrupyAsortymentu | Grupy asortymentu.
Facet Enumeration | MiejscaUzytkowaniaST | Miejsca użytkowania środków trwałych.
Facet Enumeration | FunduszePromocji | Fundusze promocji.
Facet Enumeration | InstytucjeFinansowe | Instytucje finansowe.
Facet Enumeration | InstytucjeInne | Instytucje inne.
Facet Enumeration | CentraAutoryzacji | Centra autoryzacji.
Facet Enumeration | WNiP | Wartości niemateriale i prawne.
Facet Enumeration | Pojazdy | Pojazdy.
Usages
Attribute Wzorzec
Syntax
XML
Kopiuj
<xs:simpleType name="TWzorzecKartotekiKsiegowej" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Kontrahenci"></xs:enumeration>
    <xs:enumeration value="Pracownicy"></xs:enumeration>
    <xs:enumeration value="Wspolnicy"></xs:enumeration>
    <xs:enumeration value="OrganyPodatkowe"></xs:enumeration>
    <xs:enumeration value="OddzialyZUS"></xs:enumeration>
    <xs:enumeration value="Waluty"></xs:enumeration>
    <xs:enumeration value="StawkiVAT"></xs:enumeration>
    <xs:enumeration value="RachunkiBankowe"></xs:enumeration>
    <xs:enumeration value="Kasy"></xs:enumeration>
    <xs:enumeration value="StanowiskaKasowe"></xs:enumeration>
    <xs:enumeration value="JednostkiOrganizacyjne"></xs:enumeration>
    <xs:enumeration value="Magazyny"></xs:enumeration>
    <xs:enumeration value="MiejscaSprzedazy"></xs:enumeration>
    <xs:enumeration value="GrupyKlientow"></xs:enumeration>
    <xs:enumeration value="Branze"></xs:enumeration>
    <xs:enumeration value="GrupyPracownicze"></xs:enumeration>
    <xs:enumeration value="Panstwa"></xs:enumeration>
    <xs:enumeration value="Wojewodztwa"></xs:enumeration>
    <xs:enumeration value="Powiaty"></xs:enumeration>
    <xs:enumeration value="Gminy"></xs:enumeration>
    <xs:enumeration value="SrodkiTrwale"></xs:enumeration>
    <xs:enumeration value="GrupySrodkowTrwalych"></xs:enumeration>
    <xs:enumeration value="TypyWNiP"></xs:enumeration>
    <xs:enumeration value="GrupyAsortymentu"></xs:enumeration>
    <xs:enumeration value="MiejscaUzytkowaniaST"></xs:enumeration>
    <xs:enumeration value="FunduszePromocji"></xs:enumeration>
    <xs:enumeration value="InstytucjeFinansowe"></xs:enumeration>
    <xs:enumeration value="InstytucjeInne"></xs:enumeration>
    <xs:enumeration value="CentraAutoryzacji"></xs:enumeration>
    <xs:enumeration value="WNiP"></xs:enumeration>
    <xs:enumeration value="Pojazdy"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


TZnacznikiKont Simple Type

Rodzaj znaczników identyfikujących konta księgowe dla firm o wybranym rodzaju.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Bank | Bank.
Facet Enumeration | UbezpieczycielIZakładReasekuracji | Ubezpieczalnia lub zakład reasekuracji.
Facet Enumeration | OrganizacjaPozytkuPublicznegoIWolontariatu | Organizacja pożytku publicznego lub wolontariat.
Facet Enumeration | FunduszInwestycyjny | Fundusz inwestycyjny.
Facet Enumeration | DomMaklerski | Dom maklerski.
Facet Enumeration | SKOK | SKOK.
Facet Enumeration | JednostkaPozostala | Pozostałe jednostki.
Usages
Attribute ZnacznikiKont
Syntax
XML
Kopiuj
<xs:simpleType name="TZnacznikiKont" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Bank"></xs:enumeration>
    <xs:enumeration value="UbezpieczycielIZakładReasekuracji"></xs:enumeration>
    <xs:enumeration value="OrganizacjaPozytkuPublicznegoIWolontariatu"></xs:enumeration>
    <xs:enumeration value="FunduszInwestycyjny"></xs:enumeration>
    <xs:enumeration value="DomMaklerski"></xs:enumeration>
    <xs:enumeration value="SKOK"></xs:enumeration>
    <xs:enumeration value="JednostkaPozostala"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


Complex Types

The http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TDefinicjaKontaKsiegowego | Definicja konta księgowego.
Complex Type | TDefinicjeKontKsiegowych | Kolekcja definicji kont księgowych.
Complex Type | TDziennikiKsiegowe | Kolekcja dzienników ksiegowych.
Complex Type | TDziennikKsiegowy | Dziennik księgowy.
Complex Type | TElementKartotekiKsiegowej | Element kartoteki księgowej.
Complex Type | TElementyKartotekKsiegowych | Kolekcja elementów kartotek księgowych.
Complex Type | TFiltrKartotekiKsiegowej | Filtr kartoteki księgowej.
Complex Type | TFiltryKartotekKsiegowych | Kolekcja filtrów kartotek księgowych.
Complex Type | TKartotekaKsiegowa | Kartoteka księgowa.
Complex Type | TKartotekiKsiegowe | Kolekcja kartotek księgowych.
Complex Type | TOkresObrachunkowy | Okres obrachunkowy.
Complex Type | TOkresObrachunkowyEP | Okres obrachunkowy EP.
Complex Type | TOkresObrachunkowyKPiR | Okres obrachunkowy KPiR.
Complex Type | TOkresObrachunkowyKR | Okres obrachunkowy KR.
Complex Type | TOkresObrachunkowyMalejKsiegowosci | Okres obrachunkowy KPiR lub EP.
Complex Type | TOkresObrachunkowyUEPiK | Okres obrachunkowy UEPiK.
Complex Type | TOkresRozliczenVAT | Okres rozliczeń VAT.
Complex Type | TOkresRozliczenVATUE | Okres rozliczeń VAT UE.
Complex Type | TOkresyObrachunkowe | Kolekcja okresów obrachunkowych z opcjonalnymi dodatkowymi danymi księgowymi.
Complex Type | TOkresyRozliczenVAT | Okresy rozliczeń VAT.
Complex Type | TOkresyRozliczenVATUE | Okrsy rozliczeń VAT UE.
Complex Type | TOpisOperacjiGospodarczej | Dane opisujące operację gospodarczą.
Complex Type | TOpisyOperacjiGospodarczych | Kolekcja opisów operacji gospodarczych
Complex Type | TParametryEwidencjiVAT | Parametry ewidencji VAT.
Complex Type | TProporcjaBazowa | Definicja proporcji bazowej.
Complex Type | TProporcjeBazowe | Definicja proporcji bazowych.
Complex Type | TRejestrKsiegowy | Rejestr księgowy.
Complex Type | TRejestryKsiegowe | Kolekcja rejestrów księgowych.
Complex Type | TZnacznikiKontaKartotekowego | Znaczniki konta elementów kartoteki.
Complex Type | TZnacznikiKontKartotekowych | Kolekcja znaczników konta kartotekowego


TDefinicjaKontaKsiegowego Complex Type

Definicja konta księgowego.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Usages
Element DefinicjaKontaKsiegowego
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element WlasneRozszerzone | [0, 1] | Wartości pól własnych kont ksiegowych.
Element Analityki |  | Analityki.
Attributes
Name | Type | Required | Description
Attribute DomyslneKontoRoznicaZaokraglenMa | Simple Type boolean | Yes | Określa czy konto jest domyślnym kontem różnicy zaokrągleń "Winien".
Attribute DomyslneKontoRoznicaZaokraglenWinien | Simple Type boolean | Yes | Określa czy konto jest domyślnym kontem różnicy zaokrągleń "Winien".
Attribute Id | Simple Type ID | Yes | Identyfikator na użytek referencjonowania w pliku XML.
Attribute KartotekaId | Simple Type IDREF |  | Identyfikator kartoteki.
Attribute KontoKosztowSprzedazy | Simple Type boolean | Yes | Określa czy konto jest kontem kosztów sprzedaży.
Attribute KontoWynikFinansowy | Simple Type boolean | Yes | Określa czy konto jest kontem "wynik finansowy".
Attribute MagazynWalut | Simple Type boolean |  | Znacznik "magazyn walut". Należy podać dla syntetyki, nie można dla analityki.
Attribute Nazwa | Simple Type string |  | Nazwa.
Attribute Numer | Simple Type string |  | Numer.
Attribute Opis | Simple Type string |  | Opis.
Attribute Rozrachunkowe | Simple Type boolean |  | Znacznik "rozrachunkowe". Należy podać dla syntetyki, nie można dla analityki.
Attribute SaldoDwustronne | Simple Type boolean |  | Znacznik "saldo dwustronne". Należy podać dla syntetyki, nie można dla analityki.
Attribute Typ | Simple Type TTypKontaKsiegowego |  | Typ konta księgowego. Należy podać dla syntetyki, nie można dla analityki.
Attribute ZnacznikDodatkowy | Simple Type string |  | Znacznik Bilans lub RZiS (2).
Attribute ZnacznikDodatkowyPD | Simple Type string |  | Znacznik podatku dochodowego.
Attribute ZnacznikGlowny | Simple Type string |  | Znacznik Bilans lub RZiS (1).
Syntax
XML
Kopiuj
<xs:complexType name="TDefinicjaKontaKsiegowego" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" name="WlasneRozszerzone" />
    <xs:element name="Analityki" type="TDefinicjeKontKsiegowych"></xs:element>
  </xs:sequence>
  <xs:attribute name="Id" type="xs:ID" use="required" />
  <xs:attribute name="Numer" type="xs:string" use="optional" />
  <xs:attribute name="Nazwa" type="xs:string" use="optional" />
  <xs:attribute name="Opis" type="xs:string" use="optional" />
  <xs:attribute name="KartotekaId" type="xs:IDREF" use="optional" />
  <xs:attribute name="Typ" type="TTypKontaKsiegowego" use="optional" />
  <xs:attribute name="SaldoDwustronne" type="xs:boolean" use="optional" />
  <xs:attribute name="Rozrachunkowe" type="xs:boolean" use="optional" />
  <xs:attribute name="MagazynWalut" type="xs:boolean" use="optional" />
  <xs:attribute name="DomyslneKontoRoznicaZaokraglenMa" type="xs:boolean" use="required" />
  <xs:attribute name="DomyslneKontoRoznicaZaokraglenWinien" type="xs:boolean" use="required" />
  <xs:attribute name="KontoWynikFinansowy" type="xs:boolean" use="required" />
  <xs:attribute name="KontoKosztowSprzedazy" type="xs:boolean" use="required" />
  <xs:attribute name="ZnacznikGlowny" type="xs:string" use="optional" />
  <xs:attribute name="ZnacznikDodatkowy" type="xs:string" use="optional" />
  <xs:attribute name="ZnacznikDodatkowyPD" type="xs:string" use="optional" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


WlasneRozszerzone Element

Wartości pól własnych kont ksiegowych.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Parents
Element DefinicjaKontaKsiegowego Complex Type TDefinicjaKontaKsiegowego
Children
Name | Occurrences | Description
Element PoleRozszerzone | [0, *] | Pole własne rozszerzone konta ksiegowego. Zawartość tego elementu jest wartością pola.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WlasneRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TDefinicjaKontaKsiegowego
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


PoleRozszerzone Element

Pole własne rozszerzone konta ksiegowego. Zawartość tego elementu jest wartością pola.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Type
Extension string
Content Type
Simple Type string
Parents
Element WlasneRozszerzone
Attributes
Name | Type | Required | Description
Attribute Nazwa | Simple Type string | Yes | Nazwa pola własnego.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:simpleContent>
      <xs:extension base="xs:string">
        <xs:attribute name="Nazwa" type="xs:string" use="required" />
      </xs:extension>
    </xs:simpleContent>
  </xs:complexType>
</xs:element>
See Also

Reference

TDefinicjaKontaKsiegowego
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


Nazwa Attribute

Nazwa pola własnego.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type string
Parents
Element PoleRozszerzone
Syntax
XML
Kopiuj
<xs:attribute name="Nazwa" type="xs:string" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TDefinicjaKontaKsiegowego
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


Analityki Element

Analityki.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Type
Complex Type TDefinicjeKontKsiegowych
Parents
Element DefinicjaKontaKsiegowego Complex Type TDefinicjaKontaKsiegowego
Children
Name | Occurrences | Description
Element DefinicjaKontaKsiegowego | [0, *] | Definicja konta księgowego.
Syntax
XML
Kopiuj
<xs:element name="Analityki" type="TDefinicjeKontKsiegowych" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDefinicjaKontaKsiegowego
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


Id Attribute

Identyfikator na użytek referencjonowania w pliku XML.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type ID
Parents
Element DefinicjaKontaKsiegowego Complex Type TDefinicjaKontaKsiegowego
Syntax
XML
Kopiuj
<xs:attribute name="Id" type="xs:ID" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TDefinicjaKontaKsiegowego
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


Numer Attribute

Numer.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type string
Parents
Element DefinicjaKontaKsiegowego Complex Type TDefinicjaKontaKsiegowego
Syntax
XML
Kopiuj
<xs:attribute name="Numer" type="xs:string" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TDefinicjaKontaKsiegowego
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


Nazwa Attribute

Nazwa.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type string
Parents
Element DefinicjaKontaKsiegowego Complex Type TDefinicjaKontaKsiegowego
Syntax
XML
Kopiuj
<xs:attribute name="Nazwa" type="xs:string" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TDefinicjaKontaKsiegowego
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


Opis Attribute

Opis.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type string
Parents
Element DefinicjaKontaKsiegowego Complex Type TDefinicjaKontaKsiegowego
Syntax
XML
Kopiuj
<xs:attribute name="Opis" type="xs:string" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TDefinicjaKontaKsiegowego
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


KartotekaId Attribute

Identyfikator kartoteki.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type IDREF
Parents
Element DefinicjaKontaKsiegowego Complex Type TDefinicjaKontaKsiegowego
Syntax
XML
Kopiuj
<xs:attribute name="KartotekaId" type="xs:IDREF" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TDefinicjaKontaKsiegowego
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


Typ Attribute

Typ konta księgowego. Należy podać dla syntetyki, nie można dla analityki.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type TTypKontaKsiegowego
Parents
Element DefinicjaKontaKsiegowego Complex Type TDefinicjaKontaKsiegowego
Syntax
XML
Kopiuj
<xs:attribute name="Typ" type="TTypKontaKsiegowego" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TDefinicjaKontaKsiegowego
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


SaldoDwustronne Attribute

Znacznik "saldo dwustronne". Należy podać dla syntetyki, nie można dla analityki.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type boolean
Parents
Element DefinicjaKontaKsiegowego Complex Type TDefinicjaKontaKsiegowego
Syntax
XML
Kopiuj
<xs:attribute name="SaldoDwustronne" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TDefinicjaKontaKsiegowego
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


Rozrachunkowe Attribute

Znacznik "rozrachunkowe". Należy podać dla syntetyki, nie można dla analityki.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type boolean
Parents
Element DefinicjaKontaKsiegowego Complex Type TDefinicjaKontaKsiegowego
Syntax
XML
Kopiuj
<xs:attribute name="Rozrachunkowe" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TDefinicjaKontaKsiegowego
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


MagazynWalut Attribute

Znacznik "magazyn walut". Należy podać dla syntetyki, nie można dla analityki.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type boolean
Parents
Element DefinicjaKontaKsiegowego Complex Type TDefinicjaKontaKsiegowego
Syntax
XML
Kopiuj
<xs:attribute name="MagazynWalut" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TDefinicjaKontaKsiegowego
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


DomyslneKontoRoznicaZaokraglenMa Attribute

Określa czy konto jest domyślnym kontem różnicy zaokrągleń "Winien".

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type boolean
Parents
Element DefinicjaKontaKsiegowego Complex Type TDefinicjaKontaKsiegowego
Syntax
XML
Kopiuj
<xs:attribute name="DomyslneKontoRoznicaZaokraglenMa" type="xs:boolean" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TDefinicjaKontaKsiegowego
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


DomyslneKontoRoznicaZaokraglenWinien Attribute

Określa czy konto jest domyślnym kontem różnicy zaokrągleń "Winien".

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type boolean
Parents
Element DefinicjaKontaKsiegowego Complex Type TDefinicjaKontaKsiegowego
Syntax
XML
Kopiuj
<xs:attribute name="DomyslneKontoRoznicaZaokraglenWinien" type="xs:boolean" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TDefinicjaKontaKsiegowego
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


KontoWynikFinansowy Attribute

Określa czy konto jest kontem "wynik finansowy".

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type boolean
Parents
Element DefinicjaKontaKsiegowego Complex Type TDefinicjaKontaKsiegowego
Syntax
XML
Kopiuj
<xs:attribute name="KontoWynikFinansowy" type="xs:boolean" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TDefinicjaKontaKsiegowego
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


KontoKosztowSprzedazy Attribute

Określa czy konto jest kontem kosztów sprzedaży.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type boolean
Parents
Element DefinicjaKontaKsiegowego Complex Type TDefinicjaKontaKsiegowego
Syntax
XML
Kopiuj
<xs:attribute name="KontoKosztowSprzedazy" type="xs:boolean" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TDefinicjaKontaKsiegowego
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


ZnacznikGlowny Attribute

Znacznik Bilans lub RZiS (1).

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type string
Parents
Element DefinicjaKontaKsiegowego Complex Type TDefinicjaKontaKsiegowego
Syntax
XML
Kopiuj
<xs:attribute name="ZnacznikGlowny" type="xs:string" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TDefinicjaKontaKsiegowego
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


ZnacznikDodatkowy Attribute

Znacznik Bilans lub RZiS (2).

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type string
Parents
Element DefinicjaKontaKsiegowego Complex Type TDefinicjaKontaKsiegowego
Syntax
XML
Kopiuj
<xs:attribute name="ZnacznikDodatkowy" type="xs:string" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TDefinicjaKontaKsiegowego
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


ZnacznikDodatkowyPD Attribute

Znacznik podatku dochodowego.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type string
Parents
Element DefinicjaKontaKsiegowego Complex Type TDefinicjaKontaKsiegowego
Syntax
XML
Kopiuj
<xs:attribute name="ZnacznikDodatkowyPD" type="xs:string" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TDefinicjaKontaKsiegowego
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


TDefinicjeKontKsiegowych Complex Type

Kolekcja definicji kont księgowych.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Usages
Element Analityki Element Konta
Children
Name | Occurrences | Description
Element DefinicjaKontaKsiegowego | [0, *] | Definicja konta księgowego.
Syntax
XML
Kopiuj
<xs:complexType name="TDefinicjeKontKsiegowych" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="DefinicjaKontaKsiegowego" type="TDefinicjaKontaKsiegowego" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


DefinicjaKontaKsiegowego Element

Definicja konta księgowego.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Type
Complex Type TDefinicjaKontaKsiegowego
Parents
Element Analityki Element Konta Complex Type TDefinicjeKontKsiegowych
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element WlasneRozszerzone | [0, 1] | Wartości pól własnych kont ksiegowych.
Element Analityki |  | Analityki.
Attributes
Name | Type | Required | Description
Attribute DomyslneKontoRoznicaZaokraglenMa | Simple Type boolean | Yes | Określa czy konto jest domyślnym kontem różnicy zaokrągleń "Winien".
Attribute DomyslneKontoRoznicaZaokraglenWinien | Simple Type boolean | Yes | Określa czy konto jest domyślnym kontem różnicy zaokrągleń "Winien".
Attribute Id | Simple Type ID | Yes | Identyfikator na użytek referencjonowania w pliku XML.
Attribute KartotekaId | Simple Type IDREF |  | Identyfikator kartoteki.
Attribute KontoKosztowSprzedazy | Simple Type boolean | Yes | Określa czy konto jest kontem kosztów sprzedaży.
Attribute KontoWynikFinansowy | Simple Type boolean | Yes | Określa czy konto jest kontem "wynik finansowy".
Attribute MagazynWalut | Simple Type boolean |  | Znacznik "magazyn walut". Należy podać dla syntetyki, nie można dla analityki.
Attribute Nazwa | Simple Type string |  | Nazwa.
Attribute Numer | Simple Type string |  | Numer.
Attribute Opis | Simple Type string |  | Opis.
Attribute Rozrachunkowe | Simple Type boolean |  | Znacznik "rozrachunkowe". Należy podać dla syntetyki, nie można dla analityki.
Attribute SaldoDwustronne | Simple Type boolean |  | Znacznik "saldo dwustronne". Należy podać dla syntetyki, nie można dla analityki.
Attribute Typ | Simple Type TTypKontaKsiegowego |  | Typ konta księgowego. Należy podać dla syntetyki, nie można dla analityki.
Attribute ZnacznikDodatkowy | Simple Type string |  | Znacznik Bilans lub RZiS (2).
Attribute ZnacznikDodatkowyPD | Simple Type string |  | Znacznik podatku dochodowego.
Attribute ZnacznikGlowny | Simple Type string |  | Znacznik Bilans lub RZiS (1).
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="DefinicjaKontaKsiegowego" type="TDefinicjaKontaKsiegowego" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDefinicjeKontKsiegowych
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


TDziennikiKsiegowe Complex Type

Kolekcja dzienników ksiegowych.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Usages
Element DziennikiKsiegowe
Children
Name | Occurrences | Description
Element DziennikKsiegowy | [0, *] | Dziennik księgowy.
Syntax
XML
Kopiuj
<xs:complexType name="TDziennikiKsiegowe" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="DziennikKsiegowy" type="TDziennikKsiegowy" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


DziennikKsiegowy Element

Dziennik księgowy.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Type
Complex Type TDziennikKsiegowy
Parents
Element DziennikiKsiegowe Complex Type TDziennikiKsiegowe
Attributes
Name | Type | Required | Description
Attribute Id | Simple Type ID | Yes | Identyfikator na użytek referencjonowania w pliku XML.
Attribute Nazwa | Simple Type string | Yes | Nazwa.
Attribute NumerPoczatkowy | Simple Type int | Yes | Numer początkowy.
Attribute Opis | Simple Type string |  | Opis.
Attribute Symbol | Simple Type string | Yes | Symbol.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="DziennikKsiegowy" type="TDziennikKsiegowy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDziennikiKsiegowe
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


TDziennikKsiegowy Complex Type

Dziennik księgowy.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Usages
Element DziennikKsiegowy
Attributes
Name | Type | Required | Description
Attribute Id | Simple Type ID | Yes | Identyfikator na użytek referencjonowania w pliku XML.
Attribute Nazwa | Simple Type string | Yes | Nazwa.
Attribute NumerPoczatkowy | Simple Type int | Yes | Numer początkowy.
Attribute Opis | Simple Type string |  | Opis.
Attribute Symbol | Simple Type string | Yes | Symbol.
Syntax
XML
Kopiuj
<xs:complexType name="TDziennikKsiegowy" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:attribute name="Id" type="xs:ID" use="required" />
  <xs:attribute name="Symbol" type="xs:string" use="required" />
  <xs:attribute name="Nazwa" type="xs:string" use="required" />
  <xs:attribute name="NumerPoczatkowy" type="xs:int" use="required" />
  <xs:attribute name="Opis" type="xs:string" use="optional" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


Id Attribute

Identyfikator na użytek referencjonowania w pliku XML.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type ID
Parents
Element DziennikKsiegowy Complex Type TDziennikKsiegowy
Syntax
XML
Kopiuj
<xs:attribute name="Id" type="xs:ID" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TDziennikKsiegowy
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


Symbol Attribute

Symbol.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type string
Parents
Element DziennikKsiegowy Complex Type TDziennikKsiegowy
Syntax
XML
Kopiuj
<xs:attribute name="Symbol" type="xs:string" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TDziennikKsiegowy
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


Nazwa Attribute

Nazwa.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type string
Parents
Element DziennikKsiegowy Complex Type TDziennikKsiegowy
Syntax
XML
Kopiuj
<xs:attribute name="Nazwa" type="xs:string" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TDziennikKsiegowy
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


NumerPoczatkowy Attribute

Numer początkowy.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type int
Parents
Element DziennikKsiegowy Complex Type TDziennikKsiegowy
Syntax
XML
Kopiuj
<xs:attribute name="NumerPoczatkowy" type="xs:int" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TDziennikKsiegowy
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


Opis Attribute

Opis.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type string
Parents
Element DziennikKsiegowy Complex Type TDziennikKsiegowy
Syntax
XML
Kopiuj
<xs:attribute name="Opis" type="xs:string" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TDziennikKsiegowy
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


TElementKartotekiKsiegowej Complex Type

Element kartoteki księgowej.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Usages
Element ElementKartotekiKsiegowej
Children
Name | Occurrences | Description
Element ZnacznikiKont | [0, 1] | Kolekcja znaczników kont.
Attributes
Name | Type | Required | Description
Attribute Identyfikator | Simple Type string | Yes | Identyfikator elementu kartoteki źródłowej, np.: symbol podmiotu, symbol waluty etc.
Attribute Identyfikator2 | Simple Type string |  | Drugorzędny identyfikator elementu kartoteki źródłowej.
Attribute NumerAnalityki | Simple Type string | Yes | Numer analityki.
Syntax
XML
Kopiuj
<xs:complexType name="TElementKartotekiKsiegowej" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="1" name="ZnacznikiKont" type="TZnacznikiKontKartotekowych" />
  </xs:sequence>
  <xs:attribute name="NumerAnalityki" type="xs:string" use="required" />
  <xs:attribute name="Identyfikator" type="xs:string" use="required" />
  <xs:attribute name="Identyfikator2" type="xs:string" use="optional" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


ZnacznikiKont Element

Kolekcja znaczników kont.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Type
Complex Type TZnacznikiKontKartotekowych
Parents
Element ElementKartotekiKsiegowej Complex Type TElementKartotekiKsiegowej
Children
Name | Occurrences | Description
Element ZnacznikiKonta | [0, *] | Znaczniki konta kartotekowego.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="ZnacznikiKont" type="TZnacznikiKontKartotekowych" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TElementKartotekiKsiegowej
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


NumerAnalityki Attribute

Numer analityki.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type string
Parents
Element ElementKartotekiKsiegowej Complex Type TElementKartotekiKsiegowej
Syntax
XML
Kopiuj
<xs:attribute name="NumerAnalityki" type="xs:string" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TElementKartotekiKsiegowej
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


Identyfikator Attribute

Identyfikator elementu kartoteki źródłowej, np.: symbol podmiotu, symbol waluty etc.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type string
Parents
Element ElementKartotekiKsiegowej Complex Type TElementKartotekiKsiegowej
Syntax
XML
Kopiuj
<xs:attribute name="Identyfikator" type="xs:string" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TElementKartotekiKsiegowej
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


Identyfikator2 Attribute

Drugorzędny identyfikator elementu kartoteki źródłowej.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type string
Parents
Element ElementKartotekiKsiegowej Complex Type TElementKartotekiKsiegowej
Syntax
XML
Kopiuj
<xs:attribute name="Identyfikator2" type="xs:string" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TElementKartotekiKsiegowej
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


TElementyKartotekKsiegowych Complex Type

Kolekcja elementów kartotek księgowych.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Usages
Element Analityki
Children
Name | Occurrences | Description
Element ElementKartotekiKsiegowej | [0, *] | Element kartoteki księgowej.
Syntax
XML
Kopiuj
<xs:complexType name="TElementyKartotekKsiegowych" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="ElementKartotekiKsiegowej" type="TElementKartotekiKsiegowej" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


ElementKartotekiKsiegowej Element

Element kartoteki księgowej.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Type
Complex Type TElementKartotekiKsiegowej
Parents
Element Analityki Complex Type TElementyKartotekKsiegowych
Children
Name | Occurrences | Description
Element ZnacznikiKont | [0, 1] | Kolekcja znaczników kont.
Attributes
Name | Type | Required | Description
Attribute Identyfikator | Simple Type string | Yes | Identyfikator elementu kartoteki źródłowej, np.: symbol podmiotu, symbol waluty etc.
Attribute Identyfikator2 | Simple Type string |  | Drugorzędny identyfikator elementu kartoteki źródłowej.
Attribute NumerAnalityki | Simple Type string | Yes | Numer analityki.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="ElementKartotekiKsiegowej" type="TElementKartotekiKsiegowej" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TElementyKartotekKsiegowych
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


TFiltrKartotekiKsiegowej Complex Type

Filtr kartoteki księgowej.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Usages
Element Filtr
Attributes
Name | Type | Required | Description
Attribute ElementKartoteki | Simple Type string |  | Element kartoteki (np.: państwo, grupa ŚT) wskazana jako parametr filtra.
Attribute Typ | Simple Type TTypFiltraKartotekiKsiegowej | Yes | Filtr kartoteki księgowej.
Syntax
XML
Kopiuj
<xs:complexType name="TFiltrKartotekiKsiegowej" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:attribute name="Typ" type="TTypFiltraKartotekiKsiegowej" use="required" />
  <xs:attribute name="ElementKartoteki" type="xs:string" use="optional" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


Typ Attribute

Filtr kartoteki księgowej.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type TTypFiltraKartotekiKsiegowej
Parents
Element Filtr Complex Type TFiltrKartotekiKsiegowej
Syntax
XML
Kopiuj
<xs:attribute name="Typ" type="TTypFiltraKartotekiKsiegowej" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TFiltrKartotekiKsiegowej
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


ElementKartoteki Attribute

Element kartoteki (np.: państwo, grupa ŚT) wskazana jako parametr filtra.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type string
Parents
Element Filtr Complex Type TFiltrKartotekiKsiegowej
Syntax
XML
Kopiuj
<xs:attribute name="ElementKartoteki" type="xs:string" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TFiltrKartotekiKsiegowej
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


TFiltryKartotekKsiegowych Complex Type

Kolekcja filtrów kartotek księgowych.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Usages
Element Filtry
Children
Name | Occurrences | Description
Element Filtr | [0, *] | Filtr kartoteki księgowej.
Syntax
XML
Kopiuj
<xs:complexType name="TFiltryKartotekKsiegowych" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="Filtr" type="TFiltrKartotekiKsiegowej" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


Filtr Element

Filtr kartoteki księgowej.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Type
Complex Type TFiltrKartotekiKsiegowej
Parents
Element Filtry Complex Type TFiltryKartotekKsiegowych
Attributes
Name | Type | Required | Description
Attribute ElementKartoteki | Simple Type string |  | Element kartoteki (np.: państwo, grupa ŚT) wskazana jako parametr filtra.
Attribute Typ | Simple Type TTypFiltraKartotekiKsiegowej | Yes | Filtr kartoteki księgowej.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Filtr" type="TFiltrKartotekiKsiegowej" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TFiltryKartotekKsiegowych
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


TKartotekaKsiegowa Complex Type

Kartoteka księgowa.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Usages
Element KartotekaKsiegowa
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Filtry | [0, 1] | Kolekcja filtrów.
Element Analityki | [0, 1] | Kolekcja analityk.
Attributes
Name | Type | Required | Description
Attribute DlugoscAnalityki | Simple Type unsignedByte | Yes | Długość analityki.
Attribute ElementPozostaleIstnieje | Simple Type boolean | Yes | Określa, czy element "Pozostałe" istnieje dla tej kartoteki.
Attribute ElementPozostaleNazwa | Simple Type string |  | Nazwa elementu "Pozostałe".
Attribute ElementPozostaleNumerAnalityki | Simple Type string |  | Numer analityki elementu "Pozostałe".
Attribute Id | Simple Type ID | Yes | Identyfikator analityki na użytek referencjonowania w pliku XML.
Attribute Nazwa | Simple Type string | Yes | Nazwa.
Attribute Wzorzec | Simple Type TWzorzecKartotekiKsiegowej |  | Wzorzec.
Syntax
XML
Kopiuj
<xs:complexType name="TKartotekaKsiegowa" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="1" name="Filtry" type="TFiltryKartotekKsiegowych" />
    <xs:element minOccurs="0" maxOccurs="1" name="Analityki" type="TElementyKartotekKsiegowych" />
  </xs:sequence>
  <xs:attribute name="Id" type="xs:ID" use="required" />
  <xs:attribute name="Wzorzec" type="TWzorzecKartotekiKsiegowej" use="optional" />
  <xs:attribute name="Nazwa" type="xs:string" use="required" />
  <xs:attribute name="DlugoscAnalityki" type="xs:unsignedByte" use="required" />
  <xs:attribute name="ElementPozostaleIstnieje" type="xs:boolean" use="required" />
  <xs:attribute name="ElementPozostaleNumerAnalityki" type="xs:string" use="optional" />
  <xs:attribute name="ElementPozostaleNazwa" type="xs:string" use="optional" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


Filtry Element

Kolekcja filtrów.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Type
Complex Type TFiltryKartotekKsiegowych
Parents
Element KartotekaKsiegowa Complex Type TKartotekaKsiegowa
Children
Name | Occurrences | Description
Element Filtr | [0, *] | Filtr kartoteki księgowej.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Filtry" type="TFiltryKartotekKsiegowych" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKartotekaKsiegowa
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


Analityki Element

Kolekcja analityk.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Type
Complex Type TElementyKartotekKsiegowych
Parents
Element KartotekaKsiegowa Complex Type TKartotekaKsiegowa
Children
Name | Occurrences | Description
Element ElementKartotekiKsiegowej | [0, *] | Element kartoteki księgowej.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Analityki" type="TElementyKartotekKsiegowych" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKartotekaKsiegowa
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


Id Attribute

Identyfikator analityki na użytek referencjonowania w pliku XML.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type ID
Parents
Element KartotekaKsiegowa Complex Type TKartotekaKsiegowa
Syntax
XML
Kopiuj
<xs:attribute name="Id" type="xs:ID" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TKartotekaKsiegowa
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


Wzorzec Attribute

Wzorzec.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type TWzorzecKartotekiKsiegowej
Parents
Element KartotekaKsiegowa Complex Type TKartotekaKsiegowa
Syntax
XML
Kopiuj
<xs:attribute name="Wzorzec" type="TWzorzecKartotekiKsiegowej" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TKartotekaKsiegowa
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


Nazwa Attribute

Nazwa.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type string
Parents
Element KartotekaKsiegowa Complex Type TKartotekaKsiegowa
Syntax
XML
Kopiuj
<xs:attribute name="Nazwa" type="xs:string" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TKartotekaKsiegowa
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


DlugoscAnalityki Attribute

Długość analityki.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type unsignedByte
Parents
Element KartotekaKsiegowa Complex Type TKartotekaKsiegowa
Syntax
XML
Kopiuj
<xs:attribute name="DlugoscAnalityki" type="xs:unsignedByte" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TKartotekaKsiegowa
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


ElementPozostaleIstnieje Attribute

Określa, czy element "Pozostałe" istnieje dla tej kartoteki.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type boolean
Parents
Element KartotekaKsiegowa Complex Type TKartotekaKsiegowa
Syntax
XML
Kopiuj
<xs:attribute name="ElementPozostaleIstnieje" type="xs:boolean" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TKartotekaKsiegowa
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


ElementPozostaleNumerAnalityki Attribute

Numer analityki elementu "Pozostałe".

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type string
Parents
Element KartotekaKsiegowa Complex Type TKartotekaKsiegowa
Syntax
XML
Kopiuj
<xs:attribute name="ElementPozostaleNumerAnalityki" type="xs:string" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TKartotekaKsiegowa
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


ElementPozostaleNazwa Attribute

Nazwa elementu "Pozostałe".

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type string
Parents
Element KartotekaKsiegowa Complex Type TKartotekaKsiegowa
Syntax
XML
Kopiuj
<xs:attribute name="ElementPozostaleNazwa" type="xs:string" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TKartotekaKsiegowa
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


TKartotekiKsiegowe Complex Type

Kolekcja kartotek księgowych.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Usages
Element KartotekiKsiegowe
Children
Name | Occurrences | Description
Element KartotekaKsiegowa | [0, *] | Kartoteka księgowa.
Syntax
XML
Kopiuj
<xs:complexType name="TKartotekiKsiegowe" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="KartotekaKsiegowa" type="TKartotekaKsiegowa" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


KartotekaKsiegowa Element

Kartoteka księgowa.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Type
Complex Type TKartotekaKsiegowa
Parents
Element KartotekiKsiegowe Complex Type TKartotekiKsiegowe
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Filtry | [0, 1] | Kolekcja filtrów.
Element Analityki | [0, 1] | Kolekcja analityk.
Attributes
Name | Type | Required | Description
Attribute DlugoscAnalityki | Simple Type unsignedByte | Yes | Długość analityki.
Attribute ElementPozostaleIstnieje | Simple Type boolean | Yes | Określa, czy element "Pozostałe" istnieje dla tej kartoteki.
Attribute ElementPozostaleNazwa | Simple Type string |  | Nazwa elementu "Pozostałe".
Attribute ElementPozostaleNumerAnalityki | Simple Type string |  | Numer analityki elementu "Pozostałe".
Attribute Id | Simple Type ID | Yes | Identyfikator analityki na użytek referencjonowania w pliku XML.
Attribute Nazwa | Simple Type string | Yes | Nazwa.
Attribute Wzorzec | Simple Type TWzorzecKartotekiKsiegowej |  | Wzorzec.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="KartotekaKsiegowa" type="TKartotekaKsiegowa" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKartotekiKsiegowe
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


TOkresObrachunkowy Complex Type

Okres obrachunkowy.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Usages
Element Okres Complex Type TOkresObrachunkowyKR Complex Type TOkresObrachunkowyMalejKsiegowosci Complex Type TOkresObrachunkowyUEPiK
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element OkresyRozliczenVAT | [0, 1] | Okresy rozliczeń VAT.
Element OkresyRozliczenVATUE | [0, 1] | Okresy rozliczeń VAT UE.
Element ParametryEwidencjiVAT | [0, 1] | Parametry ewidencji VAT.
Element ProporcjeBazowe | [0, 1] | Definicje proporcji bazowych.
Attributes
Name | Type | Required | Description
Attribute DataKoncowa | Simple Type date | Yes | Data końca okresu.
Attribute DataPoczatkowa | Simple Type date | Yes | Data początku okresu.
Syntax
XML
Kopiuj
<xs:complexType name="TOkresObrachunkowy" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" name="OkresyRozliczenVAT" type="TOkresyRozliczenVAT" />
    <xs:element minOccurs="0" name="OkresyRozliczenVATUE" type="TOkresyRozliczenVATUE" />
    <xs:element minOccurs="0" name="ParametryEwidencjiVAT" type="TParametryEwidencjiVAT" />
    <xs:element minOccurs="0" name="ProporcjeBazowe" type="TProporcjeBazowe" />
  </xs:sequence>
  <xs:attribute name="DataPoczatkowa" type="xs:date" use="required" />
  <xs:attribute name="DataKoncowa" type="xs:date" use="required" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


OkresyRozliczenVAT Element

Okresy rozliczeń VAT.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Type
Complex Type TOkresyRozliczenVAT
Parents
Element Okres Complex Type TOkresObrachunkowy
Children
Name | Occurrences | Description
Element Okres | [0, *] | Okres rozliczeń VAT.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="OkresyRozliczenVAT" type="TOkresyRozliczenVAT" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TOkresObrachunkowy
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


OkresyRozliczenVATUE Element

Okresy rozliczeń VAT UE.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Type
Complex Type TOkresyRozliczenVATUE
Parents
Element Okres Complex Type TOkresObrachunkowy
Children
Name | Occurrences | Description
Element Okres | [0, *] | Okres rozliczeń VAT UE.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="OkresyRozliczenVATUE" type="TOkresyRozliczenVATUE" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TOkresObrachunkowy
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


ParametryEwidencjiVAT Element

Parametry ewidencji VAT.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Type
Complex Type TParametryEwidencjiVAT
Parents
Element Okres Complex Type TOkresObrachunkowy
Children
Name | Occurrences | Description
Sequence Sequence |  |
Choice Choice |  |
Element KontrolaUnikalnosciNumeruDokumentu |  | Typ kontroli unikalności numerów dokumentów. Obsługiwane od wersji 1.85GT / 57 nexo
Element UnikalnoscNumeruDokumentu |  | Przestrzeganie unikalności numerów dokumentów. Obsługiwane do wersji 1.84GT / 56 nexo
Element SortowanieEwidencjiVATSprzedazy |  | Typ sortowania ewidencji VAT sprzedaży.
Element SortowanieEwidencjiVATZakupu |  | Typ sortowania ewidencji VAT zakupu.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="ParametryEwidencjiVAT" type="TParametryEwidencjiVAT" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TOkresObrachunkowy
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


ProporcjeBazowe Element

Definicje proporcji bazowych.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Type
Complex Type TProporcjeBazowe
Parents
Element Okres Complex Type TOkresObrachunkowy
Children
Name | Occurrences | Description
Element ProporcjaBazowa | [0, *] | Proporcja bazowa.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="ProporcjeBazowe" type="TProporcjeBazowe" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TOkresObrachunkowy
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


DataPoczatkowa Attribute

Data początku okresu.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type date
Parents
Element Okres Complex Type TOkresObrachunkowy
Syntax
XML
Kopiuj
<xs:attribute name="DataPoczatkowa" type="xs:date" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TOkresObrachunkowy
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


DataKoncowa Attribute

Data końca okresu.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type date
Parents
Element Okres Complex Type TOkresObrachunkowy
Syntax
XML
Kopiuj
<xs:attribute name="DataKoncowa" type="xs:date" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TOkresObrachunkowy
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


TOkresObrachunkowyEP Complex Type

Okres obrachunkowy EP.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Base Type
Complex Type TOkresObrachunkowyMalejKsiegowosci
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element OkresyRozliczenVAT | [0, 1] | Okresy rozliczeń VAT.
Element OkresyRozliczenVATUE | [0, 1] | Okresy rozliczeń VAT UE.
Element ParametryEwidencjiVAT | [0, 1] | Parametry ewidencji VAT.
Element ProporcjeBazowe | [0, 1] | Definicje proporcji bazowych.
Attributes
Name | Type | Required | Description
Attribute DataKoncowa | Simple Type date | Yes | Data końca okresu.
Attribute DataPoczatkowa | Simple Type date | Yes | Data początku okresu.
Attribute NumerPoczatkowy | Simple Type int | Yes | Numer początkowy.
Attribute SposobNumeracji | Simple Type TSposobNumeracji | Yes | Sposób numeracji.
Attribute SposobPodsumowania | Simple Type TSposobPodsumowania | Yes | Sposób podsumowania.
Attribute TypSufiksuNumeracji | Simple Type TTypSufiksuNumeracji | Yes | Typ sufiksu numeracji.
Syntax
XML
Kopiuj
<xs:complexType name="TOkresObrachunkowyEP" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent mixed="false">
    <xs:extension base="TOkresObrachunkowyMalejKsiegowosci">
      <xs:sequence />
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


TOkresObrachunkowyKPiR Complex Type

Okres obrachunkowy KPiR.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Base Type
Complex Type TOkresObrachunkowyMalejKsiegowosci
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element OkresyRozliczenVAT | [0, 1] | Okresy rozliczeń VAT.
Element OkresyRozliczenVATUE | [0, 1] | Okresy rozliczeń VAT UE.
Element ParametryEwidencjiVAT | [0, 1] | Parametry ewidencji VAT.
Element ProporcjeBazowe | [0, 1] | Definicje proporcji bazowych.
Attributes
Name | Type | Required | Description
Attribute DataKoncowa | Simple Type date | Yes | Data końca okresu.
Attribute DataPoczatkowa | Simple Type date | Yes | Data początku okresu.
Attribute NumerPoczatkowy | Simple Type int | Yes | Numer początkowy.
Attribute SposobNumeracji | Simple Type TSposobNumeracji | Yes | Sposób numeracji.
Attribute SposobPodsumowania | Simple Type TSposobPodsumowania | Yes | Sposób podsumowania.
Attribute TypSufiksuNumeracji | Simple Type TTypSufiksuNumeracji | Yes | Typ sufiksu numeracji.
Syntax
XML
Kopiuj
<xs:complexType name="TOkresObrachunkowyKPiR" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent mixed="false">
    <xs:extension base="TOkresObrachunkowyMalejKsiegowosci">
      <xs:sequence />
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


TOkresObrachunkowyKR Complex Type

Okres obrachunkowy KR.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Base Type
Complex Type TOkresObrachunkowy
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element OkresyRozliczenVAT | [0, 1] | Okresy rozliczeń VAT.
Element OkresyRozliczenVATUE | [0, 1] | Okresy rozliczeń VAT UE.
Element ParametryEwidencjiVAT | [0, 1] | Parametry ewidencji VAT.
Element ProporcjeBazowe | [0, 1] | Definicje proporcji bazowych.
Element KartotekiKsiegowe | [0, 1] | Kartoteki księgowe.
Element Konta | [0, 1] | Definicje kont księgowych.
Element RejestryKsiegowe | [0, 1] | Rejestry księgowe.
Element DziennikiKsiegowe | [0, 1] | Dzienniki księgowe.
Attributes
Name | Type | Required | Description
Attribute DataKoncowa | Simple Type date | Yes | Data końca okresu.
Attribute DataPoczatkowa | Simple Type date | Yes | Data początku okresu.
Attribute Nazwa | Simple Type string |  | Nazwa.
Attribute PlatnoscCIT | Simple Type TPlatnoscCIT | Yes | Typ płatności CIT.
Attribute Sprawozdanie | Simple Type TSprawozdanie | Yes | Sprawozdanie.
Attribute WariantRZS | Simple Type TWariantRZS | Yes | Wariant RZS.
Attribute ZnacznikiKont | Simple Type TZnacznikiKont |  | Rodzaj znaczników identyfikujących konta księgowe.
Syntax
XML
Kopiuj
<xs:complexType name="TOkresObrachunkowyKR" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent mixed="false">
    <xs:extension base="TOkresObrachunkowy">
      <xs:sequence>
        <xs:element minOccurs="0" name="KartotekiKsiegowe" type="TKartotekiKsiegowe" />
        <xs:element minOccurs="0" name="Konta" type="TDefinicjeKontKsiegowych" />
        <xs:element minOccurs="0" name="RejestryKsiegowe" type="TRejestryKsiegowe" />
        <xs:element minOccurs="0" name="DziennikiKsiegowe" type="TDziennikiKsiegowe" />
      </xs:sequence>
      <xs:attribute name="Nazwa" type="xs:string" use="optional" />
      <xs:attribute name="WariantRZS" type="TWariantRZS" use="required" />
      <xs:attribute name="Sprawozdanie" type="TSprawozdanie" use="required" />
      <xs:attribute name="PlatnoscCIT" type="TPlatnoscCIT" use="required" />
      <xs:attribute name="ZnacznikiKont" type="TZnacznikiKont" use="optional" />
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


KartotekiKsiegowe Element

Kartoteki księgowe.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Type
Complex Type TKartotekiKsiegowe
Parents
Complex Type TOkresObrachunkowyKR
Children
Name | Occurrences | Description
Element KartotekaKsiegowa | [0, *] | Kartoteka księgowa.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="KartotekiKsiegowe" type="TKartotekiKsiegowe" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TOkresObrachunkowyKR
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


Konta Element

Definicje kont księgowych.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Type
Complex Type TDefinicjeKontKsiegowych
Parents
Complex Type TOkresObrachunkowyKR
Children
Name | Occurrences | Description
Element DefinicjaKontaKsiegowego | [0, *] | Definicja konta księgowego.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Konta" type="TDefinicjeKontKsiegowych" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TOkresObrachunkowyKR
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


RejestryKsiegowe Element

Rejestry księgowe.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Type
Complex Type TRejestryKsiegowe
Parents
Complex Type TOkresObrachunkowyKR
Children
Name | Occurrences | Description
Element RejestrKsiegowy | [0, *] | Rejestr księgowy.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="RejestryKsiegowe" type="TRejestryKsiegowe" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TOkresObrachunkowyKR
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


DziennikiKsiegowe Element

Dzienniki księgowe.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Type
Complex Type TDziennikiKsiegowe
Parents
Complex Type TOkresObrachunkowyKR
Children
Name | Occurrences | Description
Element DziennikKsiegowy | [0, *] | Dziennik księgowy.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DziennikiKsiegowe" type="TDziennikiKsiegowe" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TOkresObrachunkowyKR
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


Nazwa Attribute

Nazwa.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type string
Parents
Complex Type TOkresObrachunkowyKR
Syntax
XML
Kopiuj
<xs:attribute name="Nazwa" type="xs:string" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TOkresObrachunkowyKR
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


WariantRZS Attribute

Wariant RZS.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type TWariantRZS
Parents
Complex Type TOkresObrachunkowyKR
Syntax
XML
Kopiuj
<xs:attribute name="WariantRZS" type="TWariantRZS" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TOkresObrachunkowyKR
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


Sprawozdanie Attribute

Sprawozdanie.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type TSprawozdanie
Parents
Complex Type TOkresObrachunkowyKR
Syntax
XML
Kopiuj
<xs:attribute name="Sprawozdanie" type="TSprawozdanie" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TOkresObrachunkowyKR
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


PlatnoscCIT Attribute

Typ płatności CIT.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type TPlatnoscCIT
Parents
Complex Type TOkresObrachunkowyKR
Syntax
XML
Kopiuj
<xs:attribute name="PlatnoscCIT" type="TPlatnoscCIT" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TOkresObrachunkowyKR
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


ZnacznikiKont Attribute

Rodzaj znaczników identyfikujących konta księgowe.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type TZnacznikiKont
Parents
Complex Type TOkresObrachunkowyKR
Syntax
XML
Kopiuj
<xs:attribute name="ZnacznikiKont" type="TZnacznikiKont" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TOkresObrachunkowyKR
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


TOkresObrachunkowyMalejKsiegowosci Complex Type

Okres obrachunkowy KPiR lub EP.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Base Type
Complex Type TOkresObrachunkowy
Usages
Complex Type TOkresObrachunkowyEP Complex Type TOkresObrachunkowyKPiR
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element OkresyRozliczenVAT | [0, 1] | Okresy rozliczeń VAT.
Element OkresyRozliczenVATUE | [0, 1] | Okresy rozliczeń VAT UE.
Element ParametryEwidencjiVAT | [0, 1] | Parametry ewidencji VAT.
Element ProporcjeBazowe | [0, 1] | Definicje proporcji bazowych.
Attributes
Name | Type | Required | Description
Attribute DataKoncowa | Simple Type date | Yes | Data końca okresu.
Attribute DataPoczatkowa | Simple Type date | Yes | Data początku okresu.
Attribute NumerPoczatkowy | Simple Type int | Yes | Numer początkowy.
Attribute SposobNumeracji | Simple Type TSposobNumeracji | Yes | Sposób numeracji.
Attribute SposobPodsumowania | Simple Type TSposobPodsumowania | Yes | Sposób podsumowania.
Attribute TypSufiksuNumeracji | Simple Type TTypSufiksuNumeracji | Yes | Typ sufiksu numeracji.
Syntax
XML
Kopiuj
<xs:complexType name="TOkresObrachunkowyMalejKsiegowosci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent mixed="false">
    <xs:extension base="TOkresObrachunkowy">
      <xs:sequence />
      <xs:attribute name="SposobPodsumowania" type="TSposobPodsumowania" use="required" />
      <xs:attribute name="SposobNumeracji" type="TSposobNumeracji" use="required" />
      <xs:attribute name="NumerPoczatkowy" type="xs:int" use="required" />
      <xs:attribute name="TypSufiksuNumeracji" type="TTypSufiksuNumeracji" use="required" />
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


SposobPodsumowania Attribute

Sposób podsumowania.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type TSposobPodsumowania
Parents
Complex Type TOkresObrachunkowyMalejKsiegowosci
Syntax
XML
Kopiuj
<xs:attribute name="SposobPodsumowania" type="TSposobPodsumowania" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TOkresObrachunkowyMalejKsiegowosci
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


SposobNumeracji Attribute

Sposób numeracji.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type TSposobNumeracji
Parents
Complex Type TOkresObrachunkowyMalejKsiegowosci
Syntax
XML
Kopiuj
<xs:attribute name="SposobNumeracji" type="TSposobNumeracji" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TOkresObrachunkowyMalejKsiegowosci
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


NumerPoczatkowy Attribute

Numer początkowy.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type int
Parents
Complex Type TOkresObrachunkowyMalejKsiegowosci
Syntax
XML
Kopiuj
<xs:attribute name="NumerPoczatkowy" type="xs:int" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TOkresObrachunkowyMalejKsiegowosci
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


TypSufiksuNumeracji Attribute

Typ sufiksu numeracji.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type TTypSufiksuNumeracji
Parents
Complex Type TOkresObrachunkowyMalejKsiegowosci
Syntax
XML
Kopiuj
<xs:attribute name="TypSufiksuNumeracji" type="TTypSufiksuNumeracji" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TOkresObrachunkowyMalejKsiegowosci
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


TOkresObrachunkowyUEPiK Complex Type

Okres obrachunkowy UEPiK.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Base Type
Complex Type TOkresObrachunkowy
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element OkresyRozliczenVAT | [0, 1] | Okresy rozliczeń VAT.
Element OkresyRozliczenVATUE | [0, 1] | Okresy rozliczeń VAT UE.
Element ParametryEwidencjiVAT | [0, 1] | Parametry ewidencji VAT.
Element ProporcjeBazowe | [0, 1] | Definicje proporcji bazowych.
Attributes
Name | Type | Required | Description
Attribute DataKoncowa | Simple Type date | Yes | Data końca okresu.
Attribute DataPoczatkowa | Simple Type date | Yes | Data początku okresu.
Attribute OkresSprawozdawczy | Simple Type TOkresSprawozdawczyUEPiK | Yes | Okres sprawozdawczy.
Syntax
XML
Kopiuj
<xs:complexType name="TOkresObrachunkowyUEPiK" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent mixed="false">
    <xs:extension base="TOkresObrachunkowy">
      <xs:attribute name="OkresSprawozdawczy" type="TOkresSprawozdawczyUEPiK" use="required" />
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


OkresSprawozdawczy Attribute

Okres sprawozdawczy.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type TOkresSprawozdawczyUEPiK
Parents
Complex Type TOkresObrachunkowyUEPiK
Syntax
XML
Kopiuj
<xs:attribute name="OkresSprawozdawczy" type="TOkresSprawozdawczyUEPiK" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TOkresObrachunkowyUEPiK
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


TOkresRozliczenVAT Complex Type

Okres rozliczeń VAT.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Usages
Element Okres
Children
Name | Occurrences | Description
Sequence Sequence |  |
Attributes
Name | Type | Required | Description
Attribute Metoda | Simple Type TMetodaRozliczenVAT | Yes | Metoda rozliczeń.
Attribute Poczatek | Simple Type date | Yes | Początek kwartału (dla metody innej niż Zwolniony) lub roku (dla metody Zwolniony).
Attribute UwzglednijVATpoZaplaceniuDokumentow | Simple Type boolean |  | Odliczenie/naliczenie VAT po zapłaceniu dokumentów (dotyczy VAT-7K).
Syntax
XML
Kopiuj
<xs:complexType name="TOkresRozliczenVAT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence />
  <xs:attribute name="Metoda" type="TMetodaRozliczenVAT" use="required" />
  <xs:attribute name="Poczatek" type="xs:date" use="required" />
  <xs:attribute name="UwzglednijVATpoZaplaceniuDokumentow" type="xs:boolean" use="optional" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


Metoda Attribute

Metoda rozliczeń.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type TMetodaRozliczenVAT
Parents
Element Okres Complex Type TOkresRozliczenVAT
Syntax
XML
Kopiuj
<xs:attribute name="Metoda" type="TMetodaRozliczenVAT" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TOkresRozliczenVAT
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


Poczatek Attribute

Początek kwartału (dla metody innej niż Zwolniony) lub roku (dla metody Zwolniony).

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type date
Parents
Element Okres Complex Type TOkresRozliczenVAT
Syntax
XML
Kopiuj
<xs:attribute name="Poczatek" type="xs:date" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TOkresRozliczenVAT
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


UwzglednijVATpoZaplaceniuDokumentow Attribute

Odliczenie/naliczenie VAT po zapłaceniu dokumentów (dotyczy VAT-7K).

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type boolean
Parents
Element Okres Complex Type TOkresRozliczenVAT
Syntax
XML
Kopiuj
<xs:attribute name="UwzglednijVATpoZaplaceniuDokumentow" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TOkresRozliczenVAT
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


TOkresRozliczenVATUE Complex Type

Okres rozliczeń VAT UE.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Usages
Element Okres
Children
Name | Occurrences | Description
Sequence Sequence |  |
Attributes
Name | Type | Required | Description
Attribute Metoda | Simple Type TMetodaRozliczenVATUE | Yes | Metoda rozliczeń.
Attribute Poczatek | Simple Type date | Yes | Początek kwartału.
Syntax
XML
Kopiuj
<xs:complexType name="TOkresRozliczenVATUE" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence />
  <xs:attribute name="Metoda" type="TMetodaRozliczenVATUE" use="required" />
  <xs:attribute name="Poczatek" type="xs:date" use="required" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


Metoda Attribute

Metoda rozliczeń.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type TMetodaRozliczenVATUE
Parents
Element Okres Complex Type TOkresRozliczenVATUE
Syntax
XML
Kopiuj
<xs:attribute name="Metoda" type="TMetodaRozliczenVATUE" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TOkresRozliczenVATUE
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


Poczatek Attribute

Początek kwartału.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type date
Parents
Element Okres Complex Type TOkresRozliczenVATUE
Syntax
XML
Kopiuj
<xs:attribute name="Poczatek" type="xs:date" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TOkresRozliczenVATUE
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


TOkresyObrachunkowe Complex Type

Kolekcja okresów obrachunkowych z opcjonalnymi dodatkowymi danymi księgowymi.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Usages
Element OkresyObrachunkowe
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Okres | [0, *] | Okres obrachunkowy.
Element OpisyOperacjiGospodarczych | [0, 1] | Zbiór opisów operacji gospodarczych.
Syntax
XML
Kopiuj
<xs:complexType name="TOkresyObrachunkowe" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="Okres" type="TOkresObrachunkowy" />
    <xs:element minOccurs="0" name="OpisyOperacjiGospodarczych" type="TOpisyOperacjiGospodarczych" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


Okres Element

Okres obrachunkowy.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Type
Complex Type TOkresObrachunkowy
Parents
Element OkresyObrachunkowe Complex Type TOkresyObrachunkowe
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element OkresyRozliczenVAT | [0, 1] | Okresy rozliczeń VAT.
Element OkresyRozliczenVATUE | [0, 1] | Okresy rozliczeń VAT UE.
Element ParametryEwidencjiVAT | [0, 1] | Parametry ewidencji VAT.
Element ProporcjeBazowe | [0, 1] | Definicje proporcji bazowych.
Attributes
Name | Type | Required | Description
Attribute DataKoncowa | Simple Type date | Yes | Data końca okresu.
Attribute DataPoczatkowa | Simple Type date | Yes | Data początku okresu.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Okres" type="TOkresObrachunkowy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TOkresyObrachunkowe
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


OpisyOperacjiGospodarczych Element

Zbiór opisów operacji gospodarczych.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Type
Complex Type TOpisyOperacjiGospodarczych
Parents
Element OkresyObrachunkowe Complex Type TOkresyObrachunkowe
Children
Name | Occurrences | Description
Element OpisOperacji | [1, *] | Dane opisujące operację gospodarczą.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="OpisyOperacjiGospodarczych" type="TOpisyOperacjiGospodarczych" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TOkresyObrachunkowe
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


TOkresyRozliczenVAT Complex Type

Okresy rozliczeń VAT.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Usages
Element OkresyRozliczenVAT
Children
Name | Occurrences | Description
Element Okres | [0, *] | Okres rozliczeń VAT.
Syntax
XML
Kopiuj
<xs:complexType name="TOkresyRozliczenVAT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="Okres" type="TOkresRozliczenVAT" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


Okres Element

Okres rozliczeń VAT.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Type
Complex Type TOkresRozliczenVAT
Parents
Element OkresyRozliczenVAT Complex Type TOkresyRozliczenVAT
Children
Name | Occurrences | Description
Sequence Sequence |  |
Attributes
Name | Type | Required | Description
Attribute Metoda | Simple Type TMetodaRozliczenVAT | Yes | Metoda rozliczeń.
Attribute Poczatek | Simple Type date | Yes | Początek kwartału (dla metody innej niż Zwolniony) lub roku (dla metody Zwolniony).
Attribute UwzglednijVATpoZaplaceniuDokumentow | Simple Type boolean |  | Odliczenie/naliczenie VAT po zapłaceniu dokumentów (dotyczy VAT-7K).
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Okres" type="TOkresRozliczenVAT" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TOkresyRozliczenVAT
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


TOkresyRozliczenVATUE Complex Type

Okrsy rozliczeń VAT UE.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Usages
Element OkresyRozliczenVATUE
Children
Name | Occurrences | Description
Element Okres | [0, *] | Okres rozliczeń VAT UE.
Syntax
XML
Kopiuj
<xs:complexType name="TOkresyRozliczenVATUE" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="Okres" type="TOkresRozliczenVATUE" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


Okres Element

Okres rozliczeń VAT UE.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Type
Complex Type TOkresRozliczenVATUE
Parents
Element OkresyRozliczenVATUE Complex Type TOkresyRozliczenVATUE
Children
Name | Occurrences | Description
Sequence Sequence |  |
Attributes
Name | Type | Required | Description
Attribute Metoda | Simple Type TMetodaRozliczenVATUE | Yes | Metoda rozliczeń.
Attribute Poczatek | Simple Type date | Yes | Początek kwartału.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Okres" type="TOkresRozliczenVATUE" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TOkresyRozliczenVATUE
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


TOpisOperacjiGospodarczej Complex Type

Dane opisujące operację gospodarczą.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Usages
Element OpisOperacji
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Opis |  | Opis operacji gospodarczej.
Element Uwagi | [0, 1] | Uwagi do opisu operacji gospodarczej.
Syntax
XML
Kopiuj
<xs:complexType name="TOpisOperacjiGospodarczej" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Opis" type="xs:string" />
    <xs:element minOccurs="0" name="Uwagi" type="xs:string" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


Opis Element

Opis operacji gospodarczej.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type string
Parents
Element OpisOperacji Complex Type TOpisOperacjiGospodarczej
Syntax
XML
Kopiuj
<xs:element name="Opis" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TOpisOperacjiGospodarczej
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


Uwagi Element

Uwagi do opisu operacji gospodarczej.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type string
Parents
Element OpisOperacji Complex Type TOpisOperacjiGospodarczej
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Uwagi" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TOpisOperacjiGospodarczej
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


TOpisyOperacjiGospodarczych Complex Type

Kolekcja opisów operacji gospodarczych

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Usages
Element OpisyOperacjiGospodarczych
Children
Name | Occurrences | Description
Element OpisOperacji | [1, *] | Dane opisujące operację gospodarczą.
Syntax
XML
Kopiuj
<xs:complexType name="TOpisyOperacjiGospodarczych" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element maxOccurs="unbounded" name="OpisOperacji" type="TOpisOperacjiGospodarczej" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


OpisOperacji Element

Dane opisujące operację gospodarczą.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Type
Complex Type TOpisOperacjiGospodarczej
Parents
Element OpisyOperacjiGospodarczych Complex Type TOpisyOperacjiGospodarczych
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Opis |  | Opis operacji gospodarczej.
Element Uwagi | [0, 1] | Uwagi do opisu operacji gospodarczej.
Syntax
XML
Kopiuj
<xs:element maxOccurs="unbounded" name="OpisOperacji" type="TOpisOperacjiGospodarczej" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TOpisyOperacjiGospodarczych
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


TParametryEwidencjiVAT Complex Type

Parametry ewidencji VAT.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Usages
Element ParametryEwidencjiVAT
Children
Name | Occurrences | Description
Sequence Sequence |  |
Choice Choice |  |
Element KontrolaUnikalnosciNumeruDokumentu |  | Typ kontroli unikalności numerów dokumentów. Obsługiwane od wersji 1.85GT / 57 nexo
Element UnikalnoscNumeruDokumentu |  | Przestrzeganie unikalności numerów dokumentów. Obsługiwane do wersji 1.84GT / 56 nexo
Element SortowanieEwidencjiVATSprzedazy |  | Typ sortowania ewidencji VAT sprzedaży.
Element SortowanieEwidencjiVATZakupu |  | Typ sortowania ewidencji VAT zakupu.
Syntax
XML
Kopiuj
<xs:complexType name="TParametryEwidencjiVAT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:choice>
      <xs:element name="UnikalnoscNumeruDokumentu" type="xs:boolean" />
      <xs:element name="KontrolaUnikalnosciNumeruDokumentu" type="TKontrolaUnikalnosciNumeru" />
    </xs:choice>
    <xs:element name="SortowanieEwidencjiVATSprzedazy" type="TSortowanieEwidencji" />
    <xs:element name="SortowanieEwidencjiVATZakupu" type="TSortowanieEwidencji" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


UnikalnoscNumeruDokumentu Element

Przestrzeganie unikalności numerów dokumentów. Obsługiwane do wersji 1.84GT / 56 nexo

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type boolean
Parents
Element ParametryEwidencjiVAT Complex Type TParametryEwidencjiVAT
Syntax
XML
Kopiuj
<xs:element name="UnikalnoscNumeruDokumentu" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryEwidencjiVAT
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


KontrolaUnikalnosciNumeruDokumentu Element

Typ kontroli unikalności numerów dokumentów. Obsługiwane od wersji 1.85GT / 57 nexo

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type TKontrolaUnikalnosciNumeru
Parents
Element ParametryEwidencjiVAT Complex Type TParametryEwidencjiVAT
Syntax
XML
Kopiuj
<xs:element name="KontrolaUnikalnosciNumeruDokumentu" type="TKontrolaUnikalnosciNumeru" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryEwidencjiVAT
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


SortowanieEwidencjiVATSprzedazy Element

Typ sortowania ewidencji VAT sprzedaży.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type TSortowanieEwidencji
Parents
Element ParametryEwidencjiVAT Complex Type TParametryEwidencjiVAT
Syntax
XML
Kopiuj
<xs:element name="SortowanieEwidencjiVATSprzedazy" type="TSortowanieEwidencji" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryEwidencjiVAT
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


SortowanieEwidencjiVATZakupu Element

Typ sortowania ewidencji VAT zakupu.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type TSortowanieEwidencji
Parents
Element ParametryEwidencjiVAT Complex Type TParametryEwidencjiVAT
Syntax
XML
Kopiuj
<xs:element name="SortowanieEwidencjiVATZakupu" type="TSortowanieEwidencji" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryEwidencjiVAT
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


TProporcjaBazowa Complex Type

Definicja proporcji bazowej.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Usages
Element ProporcjaBazowa
Children
Name | Occurrences | Description
Sequence Sequence | [0, 1] |
Element ObrotyOpodatkowane |  | Wartość obrotów opodatkowanych.
Element ObrotyZwolnione |  | Wartość obrotów zwolnionych.
Element Subwencje |  | Wartość subwencji (dotacji) nieopodatkowanych.
Element ProporcjaBazowa |  | Wartość proporcji bazowej [%].
Element ProporcjaBazowaDoDeklaracji |  | Wartość proporcji bazowej do deklaracji [%].
Element PreproporcjaWartosc | [0, 1] | Wartość preproporcji VAT [%].
Attributes
Name | Type | Required | Description
Attribute Rok | Simple Type int |  | Rok proporcji.
Syntax
XML
Kopiuj
<xs:complexType name="TProporcjaBazowa" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence minOccurs="0">
    <xs:element name="ObrotyOpodatkowane" type="xs:decimal" />
    <xs:element name="ObrotyZwolnione" type="xs:decimal" />
    <xs:element name="Subwencje" type="xs:decimal" />
    <xs:element name="ProporcjaBazowa" type="xs:int" />
    <xs:element name="ProporcjaBazowaDoDeklaracji" type="xs:int" />
    <xs:element minOccurs="0" maxOccurs="1" name="PreproporcjaWartosc" type="xs:decimal" />
  </xs:sequence>
  <xs:attribute name="Rok" type="xs:int" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


ObrotyOpodatkowane Element

Wartość obrotów opodatkowanych.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type decimal
Parents
Element ProporcjaBazowa Complex Type TProporcjaBazowa
Syntax
XML
Kopiuj
<xs:element name="ObrotyOpodatkowane" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProporcjaBazowa
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


ObrotyZwolnione Element

Wartość obrotów zwolnionych.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type decimal
Parents
Element ProporcjaBazowa Complex Type TProporcjaBazowa
Syntax
XML
Kopiuj
<xs:element name="ObrotyZwolnione" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProporcjaBazowa
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


Subwencje Element

Wartość subwencji (dotacji) nieopodatkowanych.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type decimal
Parents
Element ProporcjaBazowa Complex Type TProporcjaBazowa
Syntax
XML
Kopiuj
<xs:element name="Subwencje" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProporcjaBazowa
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


ProporcjaBazowa Element

Wartość proporcji bazowej [%].

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type int
Parents
Element ProporcjaBazowa Complex Type TProporcjaBazowa
Syntax
XML
Kopiuj
<xs:element name="ProporcjaBazowa" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProporcjaBazowa
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


ProporcjaBazowaDoDeklaracji Element

Wartość proporcji bazowej do deklaracji [%].

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type int
Parents
Element ProporcjaBazowa Complex Type TProporcjaBazowa
Syntax
XML
Kopiuj
<xs:element name="ProporcjaBazowaDoDeklaracji" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProporcjaBazowa
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


PreproporcjaWartosc Element

Wartość preproporcji VAT [%].

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type decimal
Parents
Element ProporcjaBazowa Complex Type TProporcjaBazowa
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="PreproporcjaWartosc" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProporcjaBazowa
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


Rok Attribute

Rok proporcji.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type int
Parents
Element ProporcjaBazowa Complex Type TProporcjaBazowa
Syntax
XML
Kopiuj
<xs:attribute name="Rok" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TProporcjaBazowa
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


TProporcjeBazowe Complex Type

Definicja proporcji bazowych.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Usages
Element ProporcjeBazowe
Children
Name | Occurrences | Description
Element ProporcjaBazowa | [0, *] | Proporcja bazowa.
Syntax
XML
Kopiuj
<xs:complexType name="TProporcjeBazowe" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence minOccurs="0">
    <xs:element maxOccurs="unbounded" name="ProporcjaBazowa" type="TProporcjaBazowa" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


ProporcjaBazowa Element

Proporcja bazowa.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Type
Complex Type TProporcjaBazowa
Parents
Element ProporcjeBazowe Complex Type TProporcjeBazowe
Children
Name | Occurrences | Description
Sequence Sequence | [0, 1] |
Element ObrotyOpodatkowane |  | Wartość obrotów opodatkowanych.
Element ObrotyZwolnione |  | Wartość obrotów zwolnionych.
Element Subwencje |  | Wartość subwencji (dotacji) nieopodatkowanych.
Element ProporcjaBazowa |  | Wartość proporcji bazowej [%].
Element ProporcjaBazowaDoDeklaracji |  | Wartość proporcji bazowej do deklaracji [%].
Element PreproporcjaWartosc | [0, 1] | Wartość preproporcji VAT [%].
Attributes
Name | Type | Required | Description
Attribute Rok | Simple Type int |  | Rok proporcji.
Syntax
XML
Kopiuj
<xs:element maxOccurs="unbounded" name="ProporcjaBazowa" type="TProporcjaBazowa" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TProporcjeBazowe
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


TRejestrKsiegowy Complex Type

Rejestr księgowy.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Usages
Element RejestrKsiegowy
Attributes
Name | Type | Required | Description
Attribute DomyslnyOpisDekretu | Simple Type string |  | Domyślny opis dekretu.
Attribute DziennikKsiegowyId | Simple Type IDREF |  | Identyfikator dzienika księgowego.
Attribute Id | Simple Type ID | Yes | Identyfikator na użytek referencjonowania w pliku XML.
Attribute Nazwa | Simple Type string | Yes | Nazwa.
Attribute NumerPoczatkowy | Simple Type int | Yes | Numer początkowy.
Attribute Opis | Simple Type string |  | Opis.
Attribute OstrzegajOPowtorzonymNumerzeWlasnym | Simple Type boolean | Yes | Znacznik "ostrzegaj o powtórzonym numerze własnym:.
Attribute Symbol | Simple Type string | Yes | Symbol.
Attribute TypRejestru | Simple Type TTypRejestruKsiegowego | Yes | Typ.
Attribute Waluta | Simple Type TTypWaluty |  | Typ domyślnej walutowości dekretów.
Attribute WalutaJednorodna | Simple Type string |  | Symbol waluty. Podawany tylko w przypadku, gdy Waluta = Jednorodna.
Syntax
XML
Kopiuj
<xs:complexType name="TRejestrKsiegowy" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:attribute name="Id" type="xs:ID" use="required" />
  <xs:attribute name="Symbol" type="xs:string" use="required" />
  <xs:attribute name="Nazwa" type="xs:string" use="required" />
  <xs:attribute name="TypRejestru" type="TTypRejestruKsiegowego" use="required" />
  <xs:attribute name="NumerPoczatkowy" type="xs:int" use="required" />
  <xs:attribute name="Opis" type="xs:string" use="optional" />
  <xs:attribute name="DomyslnyOpisDekretu" type="xs:string" use="optional" />
  <xs:attribute name="OstrzegajOPowtorzonymNumerzeWlasnym" type="xs:boolean" use="required" />
  <xs:attribute name="DziennikKsiegowyId" type="xs:IDREF" use="optional" />
  <xs:attribute name="Waluta" type="TTypWaluty" use="optional" />
  <xs:attribute name="WalutaJednorodna" type="xs:string" use="optional" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


Id Attribute

Identyfikator na użytek referencjonowania w pliku XML.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type ID
Parents
Element RejestrKsiegowy Complex Type TRejestrKsiegowy
Syntax
XML
Kopiuj
<xs:attribute name="Id" type="xs:ID" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TRejestrKsiegowy
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


Symbol Attribute

Symbol.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type string
Parents
Element RejestrKsiegowy Complex Type TRejestrKsiegowy
Syntax
XML
Kopiuj
<xs:attribute name="Symbol" type="xs:string" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TRejestrKsiegowy
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


Nazwa Attribute

Nazwa.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type string
Parents
Element RejestrKsiegowy Complex Type TRejestrKsiegowy
Syntax
XML
Kopiuj
<xs:attribute name="Nazwa" type="xs:string" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TRejestrKsiegowy
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


TypRejestru Attribute

Typ.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type TTypRejestruKsiegowego
Parents
Element RejestrKsiegowy Complex Type TRejestrKsiegowy
Syntax
XML
Kopiuj
<xs:attribute name="TypRejestru" type="TTypRejestruKsiegowego" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TRejestrKsiegowy
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


NumerPoczatkowy Attribute

Numer początkowy.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type int
Parents
Element RejestrKsiegowy Complex Type TRejestrKsiegowy
Syntax
XML
Kopiuj
<xs:attribute name="NumerPoczatkowy" type="xs:int" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TRejestrKsiegowy
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


Opis Attribute

Opis.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type string
Parents
Element RejestrKsiegowy Complex Type TRejestrKsiegowy
Syntax
XML
Kopiuj
<xs:attribute name="Opis" type="xs:string" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TRejestrKsiegowy
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


DomyslnyOpisDekretu Attribute

Domyślny opis dekretu.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type string
Parents
Element RejestrKsiegowy Complex Type TRejestrKsiegowy
Syntax
XML
Kopiuj
<xs:attribute name="DomyslnyOpisDekretu" type="xs:string" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TRejestrKsiegowy
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


OstrzegajOPowtorzonymNumerzeWlasnym Attribute

Znacznik "ostrzegaj o powtórzonym numerze własnym:.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type boolean
Parents
Element RejestrKsiegowy Complex Type TRejestrKsiegowy
Syntax
XML
Kopiuj
<xs:attribute name="OstrzegajOPowtorzonymNumerzeWlasnym" type="xs:boolean" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TRejestrKsiegowy
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


DziennikKsiegowyId Attribute

Identyfikator dzienika księgowego.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type IDREF
Parents
Element RejestrKsiegowy Complex Type TRejestrKsiegowy
Syntax
XML
Kopiuj
<xs:attribute name="DziennikKsiegowyId" type="xs:IDREF" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TRejestrKsiegowy
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


Waluta Attribute

Typ domyślnej walutowości dekretów.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type TTypWaluty
Parents
Element RejestrKsiegowy Complex Type TRejestrKsiegowy
Syntax
XML
Kopiuj
<xs:attribute name="Waluta" type="TTypWaluty" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TRejestrKsiegowy
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


WalutaJednorodna Attribute

Symbol waluty. Podawany tylko w przypadku, gdy Waluta = Jednorodna.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type string
Parents
Element RejestrKsiegowy Complex Type TRejestrKsiegowy
Syntax
XML
Kopiuj
<xs:attribute name="WalutaJednorodna" type="xs:string" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TRejestrKsiegowy
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


TRejestryKsiegowe Complex Type

Kolekcja rejestrów księgowych.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Usages
Element RejestryKsiegowe
Children
Name | Occurrences | Description
Element RejestrKsiegowy | [0, *] | Rejestr księgowy.
Syntax
XML
Kopiuj
<xs:complexType name="TRejestryKsiegowe" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="RejestrKsiegowy" type="TRejestrKsiegowy" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


RejestrKsiegowy Element

Rejestr księgowy.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Type
Complex Type TRejestrKsiegowy
Parents
Element RejestryKsiegowe Complex Type TRejestryKsiegowe
Attributes
Name | Type | Required | Description
Attribute DomyslnyOpisDekretu | Simple Type string |  | Domyślny opis dekretu.
Attribute DziennikKsiegowyId | Simple Type IDREF |  | Identyfikator dzienika księgowego.
Attribute Id | Simple Type ID | Yes | Identyfikator na użytek referencjonowania w pliku XML.
Attribute Nazwa | Simple Type string | Yes | Nazwa.
Attribute NumerPoczatkowy | Simple Type int | Yes | Numer początkowy.
Attribute Opis | Simple Type string |  | Opis.
Attribute OstrzegajOPowtorzonymNumerzeWlasnym | Simple Type boolean | Yes | Znacznik "ostrzegaj o powtórzonym numerze własnym:.
Attribute Symbol | Simple Type string | Yes | Symbol.
Attribute TypRejestru | Simple Type TTypRejestruKsiegowego | Yes | Typ.
Attribute Waluta | Simple Type TTypWaluty |  | Typ domyślnej walutowości dekretów.
Attribute WalutaJednorodna | Simple Type string |  | Symbol waluty. Podawany tylko w przypadku, gdy Waluta = Jednorodna.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="RejestrKsiegowy" type="TRejestrKsiegowy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRejestryKsiegowe
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


TZnacznikiKontaKartotekowego Complex Type

Znaczniki konta elementów kartoteki.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Usages
Element ZnacznikiKonta
Attributes
Name | Type | Required | Description
Attribute Konto | Simple Type string | Yes | Konto.
Attribute ZnacznikDodatkowy | Simple Type string |  | Znacznik Bilans lub RZiS (2).
Attribute ZnacznikDodatkowyPD | Simple Type string |  | Znacznik podatku dochodowego.
Attribute ZnacznikGlowny | Simple Type string |  | Znacznik Bilans lub RZiS (1).
Syntax
XML
Kopiuj
<xs:complexType name="TZnacznikiKontaKartotekowego" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:attribute name="ZnacznikGlowny" type="xs:string" use="optional" />
  <xs:attribute name="ZnacznikDodatkowy" type="xs:string" use="optional" />
  <xs:attribute name="ZnacznikDodatkowyPD" type="xs:string" use="optional" />
  <xs:attribute name="Konto" type="xs:string" use="required" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


ZnacznikGlowny Attribute

Znacznik Bilans lub RZiS (1).

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type string
Parents
Complex Type TZnacznikiKontaKartotekowego Element ZnacznikiKonta
Syntax
XML
Kopiuj
<xs:attribute name="ZnacznikGlowny" type="xs:string" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TZnacznikiKontaKartotekowego
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


ZnacznikDodatkowy Attribute

Znacznik Bilans lub RZiS (2).

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type string
Parents
Complex Type TZnacznikiKontaKartotekowego Element ZnacznikiKonta
Syntax
XML
Kopiuj
<xs:attribute name="ZnacznikDodatkowy" type="xs:string" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TZnacznikiKontaKartotekowego
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


ZnacznikDodatkowyPD Attribute

Znacznik podatku dochodowego.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type string
Parents
Complex Type TZnacznikiKontaKartotekowego Element ZnacznikiKonta
Syntax
XML
Kopiuj
<xs:attribute name="ZnacznikDodatkowyPD" type="xs:string" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TZnacznikiKontaKartotekowego
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


Konto Attribute

Konto.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Content Type
Simple Type string
Parents
Complex Type TZnacznikiKontaKartotekowego Element ZnacznikiKonta
Syntax
XML
Kopiuj
<xs:attribute name="Konto" type="xs:string" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TZnacznikiKontaKartotekowego
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


TZnacznikiKontKartotekowych Complex Type

Kolekcja znaczników konta kartotekowego

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Usages
Element ZnacznikiKont
Children
Name | Occurrences | Description
Element ZnacznikiKonta | [0, *] | Znaczniki konta kartotekowego.
Syntax
XML
Kopiuj
<xs:complexType name="TZnacznikiKontKartotekowych" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="ZnacznikiKonta" type="TZnacznikiKontaKartotekowego" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


ZnacznikiKonta Element

Znaczniki konta kartotekowego.

Namespace: http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe

Schema: OkresyObrachunkowe.xsd

Type
Complex Type TZnacznikiKontaKartotekowego
Parents
Complex Type TZnacznikiKontKartotekowych Element ZnacznikiKont
Attributes
Name | Type | Required | Description
Attribute Konto | Simple Type string | Yes | Konto.
Attribute ZnacznikDodatkowy | Simple Type string |  | Znacznik Bilans lub RZiS (2).
Attribute ZnacznikDodatkowyPD | Simple Type string |  | Znacznik podatku dochodowego.
Attribute ZnacznikGlowny | Simple Type string |  | Znacznik Bilans lub RZiS (1).
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="ZnacznikiKonta" type="TZnacznikiKontaKartotekowego" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TZnacznikiKontKartotekowych
http://schemas.insert.com.pl/2016/hop/okresyobrachunkowe


http://schemas.insert.com.pl/2016/hop/waluty Namespace

Root Schemas
 | Element | Description
Schema | Waluty.xsd | Informacje o walutach.
Root Elements
 | Element | Description
Element | Waluty | Kolekcja walut.
Schemas
 | Element | Description
Schema | Waluty.xsd | Informacje o walutach.
Elements
 | Element | Description
Element | Waluty | Kolekcja walut.
Complex Types
 | Element | Description
Complex Type | TWaluta | Informacje o walucie.
Complex Type | TWaluty | Kolekcja walut.


Root Schemas

The http://schemas.insert.com.pl/2016/hop/waluty namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | Waluty.xsd | Informacje o walutach.


Root Elements

The http://schemas.insert.com.pl/2016/hop/waluty namespace exposes the following members.

Root Elements
 | Element | Description
Element | Waluty | Kolekcja walut.


Schemas

The http://schemas.insert.com.pl/2016/hop/waluty namespace exposes the following members.

Schemas
 | Element | Description
Schema | Waluty.xsd | Informacje o walutach.


Waluty.xsd Schema

Informacje o walutach.

Namespace: http://schemas.insert.com.pl/2016/hop/waluty

Elements
 | Element | Description
Element | Waluty | Kolekcja walut.
Complex Types
 | Element | Description
Complex Type | TWaluta | Informacje o walucie.
Complex Type | TWaluty | Kolekcja walut.


Elements

The http://schemas.insert.com.pl/2016/hop/waluty namespace exposes the following members.

Elements
 | Element | Description
Element | Waluty | Kolekcja walut.


Waluty Element

Kolekcja walut.

Namespace: http://schemas.insert.com.pl/2016/hop/waluty

Schema: Waluty.xsd

Type
Complex Type TWaluty
Children
Name | Occurrences | Description
Element Waluta | [0, *] | Waluta.
Syntax
XML
Kopiuj
<xs:element name="Waluty" type="TWaluty" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/waluty


Complex Types

The http://schemas.insert.com.pl/2016/hop/waluty namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TWaluta | Informacje o walucie.
Complex Type | TWaluty | Kolekcja walut.


TWaluta Complex Type

Informacje o walucie.

Namespace: http://schemas.insert.com.pl/2016/hop/waluty

Schema: Waluty.xsd

Usages
Element Waluta
Children
Name | Occurrences | Description
Sequence Sequence |  | Dane waluty.
Element Symbol |  | Symbol.
Element Nazwa |  | Nazwa.
Element Precyzja | [0, 1] | Precyzja, z jaką pamiętane są kwoty w walucie.
Element LiczbaJednostek | [0, 1] | Liczba jednostek waluty przy podawaniu kursu.
Element PrecyzjaCeny | [0, 1] | Precyzja waluty dla cen.
Syntax
XML
Kopiuj
<xs:complexType name="TWaluta" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Symbol" type="xs:string" />
    <xs:element name="Nazwa" type="xs:string" />
    <xs:element minOccurs="0" maxOccurs="1" default="2" name="Precyzja" type="xs:unsignedByte" />
    <xs:element minOccurs="0" maxOccurs="1" default="1" name="LiczbaJednostek" type="xs:int" />
    <xs:element minOccurs="0" maxOccurs="1" default="2" name="PrecyzjaCeny" type="xs:unsignedByte" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/waluty


Symbol Element

Symbol.

Namespace: http://schemas.insert.com.pl/2016/hop/waluty

Schema: Waluty.xsd

Content Type
Simple Type string
Parents
Complex Type TWaluta Element Waluta
Syntax
XML
Kopiuj
<xs:element name="Symbol" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWaluta
http://schemas.insert.com.pl/2016/hop/waluty


Nazwa Element

Nazwa.

Namespace: http://schemas.insert.com.pl/2016/hop/waluty

Schema: Waluty.xsd

Content Type
Simple Type string
Parents
Complex Type TWaluta Element Waluta
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWaluta
http://schemas.insert.com.pl/2016/hop/waluty


Precyzja Element

Precyzja, z jaką pamiętane są kwoty w walucie.

Namespace: http://schemas.insert.com.pl/2016/hop/waluty

Schema: Waluty.xsd

Content Type
Simple Type unsignedByte
Parents
Complex Type TWaluta Element Waluta
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" default="2" name="Precyzja" type="xs:unsignedByte" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWaluta
http://schemas.insert.com.pl/2016/hop/waluty


LiczbaJednostek Element

Liczba jednostek waluty przy podawaniu kursu.

Namespace: http://schemas.insert.com.pl/2016/hop/waluty

Schema: Waluty.xsd

Content Type
Simple Type int
Parents
Complex Type TWaluta Element Waluta
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" default="1" name="LiczbaJednostek" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWaluta
http://schemas.insert.com.pl/2016/hop/waluty


PrecyzjaCeny Element

Precyzja waluty dla cen.

Namespace: http://schemas.insert.com.pl/2016/hop/waluty

Schema: Waluty.xsd

Content Type
Simple Type unsignedByte
Parents
Complex Type TWaluta Element Waluta
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" default="2" name="PrecyzjaCeny" type="xs:unsignedByte" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWaluta
http://schemas.insert.com.pl/2016/hop/waluty


TWaluty Complex Type

Kolekcja walut.

Namespace: http://schemas.insert.com.pl/2016/hop/waluty

Schema: Waluty.xsd

Usages
Element Waluty
Children
Name | Occurrences | Description
Element Waluta | [0, *] | Waluta.
Syntax
XML
Kopiuj
<xs:complexType name="TWaluty" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="Waluta" type="TWaluta" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2016/hop/waluty


Waluta Element

Waluta.

Namespace: http://schemas.insert.com.pl/2016/hop/waluty

Schema: Waluty.xsd

Type
Complex Type TWaluta
Parents
Complex Type TWaluty Element Waluty
Children
Name | Occurrences | Description
Sequence Sequence |  | Dane waluty.
Element Symbol |  | Symbol.
Element Nazwa |  | Nazwa.
Element Precyzja | [0, 1] | Precyzja, z jaką pamiętane są kwoty w walucie.
Element LiczbaJednostek | [0, 1] | Liczba jednostek waluty przy podawaniu kursu.
Element PrecyzjaCeny | [0, 1] | Precyzja waluty dla cen.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Waluta" type="TWaluta" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWaluty
http://schemas.insert.com.pl/2016/hop/waluty


http://schemas.insert.com.pl/2017/SpisInwentaryzacyjny.xsd Namespace

Root Schemas
 | Element | Description
Schema | SpisInwentaryzacyjny.xsd | Dane spisu inwentaryzacyjnego.
Root Elements
 | Element | Description
Element | SpisInwentaryzacyjny | Dane spisu inwentaryzacyjnego.
Schemas
 | Element | Description
Schema | SpisInwentaryzacyjny.xsd | Dane spisu inwentaryzacyjnego.
Elements
 | Element | Description
Element | SpisInwentaryzacyjny | Dane spisu inwentaryzacyjnego.
Complex Types
 | Element | Description
Complex Type | Naglowek | Nagłówek spisu inwentaryzacyjnego
Complex Type | Pozycja | Pozycja spisu inwentaryzacyjnego


Root Schemas

The http://schemas.insert.com.pl/2017/SpisInwentaryzacyjny.xsd namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | SpisInwentaryzacyjny.xsd | Dane spisu inwentaryzacyjnego.


Root Elements

The http://schemas.insert.com.pl/2017/SpisInwentaryzacyjny.xsd namespace exposes the following members.

Root Elements
 | Element | Description
Element | SpisInwentaryzacyjny | Dane spisu inwentaryzacyjnego.


Schemas

The http://schemas.insert.com.pl/2017/SpisInwentaryzacyjny.xsd namespace exposes the following members.

Schemas
 | Element | Description
Schema | SpisInwentaryzacyjny.xsd | Dane spisu inwentaryzacyjnego.


SpisInwentaryzacyjny.xsd Schema

Dane spisu inwentaryzacyjnego.

Namespace: http://schemas.insert.com.pl/2017/SpisInwentaryzacyjny.xsd

Elements
 | Element | Description
Element | SpisInwentaryzacyjny | Dane spisu inwentaryzacyjnego.
Complex Types
 | Element | Description
Complex Type | Naglowek | Nagłówek spisu inwentaryzacyjnego
Complex Type | Pozycja | Pozycja spisu inwentaryzacyjnego


Elements

The http://schemas.insert.com.pl/2017/SpisInwentaryzacyjny.xsd namespace exposes the following members.

Elements
 | Element | Description
Element | SpisInwentaryzacyjny | Dane spisu inwentaryzacyjnego.


SpisInwentaryzacyjny Element

Dane spisu inwentaryzacyjnego.

Namespace: http://schemas.insert.com.pl/2017/SpisInwentaryzacyjny.xsd

Schema: SpisInwentaryzacyjny.xsd

Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Naglowek |  | Nagłówek spisu inwentaryzacyjnego
Element Pozycje |  |
Syntax
XML
Kopiuj
<xs:element name="SpisInwentaryzacyjny" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="1" maxOccurs="1" name="Naglowek" type="Naglowek" />
      <xs:element minOccurs="1" maxOccurs="1" name="Pozycje" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

http://schemas.insert.com.pl/2017/SpisInwentaryzacyjny.xsd


Naglowek Element

Nagłówek spisu inwentaryzacyjnego

Namespace: http://schemas.insert.com.pl/2017/SpisInwentaryzacyjny.xsd

Schema: SpisInwentaryzacyjny.xsd

Type
Complex Type Naglowek
Parents
Element SpisInwentaryzacyjny
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Wykonujacy |  | Osoba wykonująca spis
Element DataWykonania |  | Data wykonania spisu
Element SymbolMagazynu |  | Symbol magazynu, na którym wykonano spis
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="Naglowek" type="Naglowek" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

SpisInwentaryzacyjny
http://schemas.insert.com.pl/2017/SpisInwentaryzacyjny.xsd


Pozycje Element

Namespace: http://schemas.insert.com.pl/2017/SpisInwentaryzacyjny.xsd

Schema: SpisInwentaryzacyjny.xsd

Parents
Element SpisInwentaryzacyjny
Children
Name | Occurrences | Description
Element Pozycja | [0, *] | Lista pozycji spisu inwentaryzacyjnego
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="Pozycje" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Pozycja" type="Pozycja" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

SpisInwentaryzacyjny
http://schemas.insert.com.pl/2017/SpisInwentaryzacyjny.xsd


Pozycja Element

Lista pozycji spisu inwentaryzacyjnego

Namespace: http://schemas.insert.com.pl/2017/SpisInwentaryzacyjny.xsd

Schema: SpisInwentaryzacyjny.xsd

Type
Complex Type Pozycja
Parents
Element Pozycje
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element KodKreskowy |  | Kod kreskowy asortymentu
Element Ilosc |  | Ilość asortymentu na spisie
Element SymbolAsortymentu | [0, 1] | Symbol kartotekowy asortymentu
Element SymbolJednostkiMiary | [0, 1] | Symbol jednostki miary asortymentu
Element NumerPartii | [0, 1] | Numer spisanej partii
Element TerminWaznosci | [0, 1] | Termin ważności partii
Element Lokalizacja | [0, 1] | Lokalizacja asortymentu
Element OpisPartii | [0, 1] | Opis partii
Element Cena | [0, 1] | Cena magazynowa spisanego asortymentu
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Pozycja" type="Pozycja" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

SpisInwentaryzacyjny
http://schemas.insert.com.pl/2017/SpisInwentaryzacyjny.xsd


Complex Types

The http://schemas.insert.com.pl/2017/SpisInwentaryzacyjny.xsd namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | Naglowek | Nagłówek spisu inwentaryzacyjnego
Complex Type | Pozycja | Pozycja spisu inwentaryzacyjnego


Naglowek Complex Type

Nagłówek spisu inwentaryzacyjnego

Namespace: http://schemas.insert.com.pl/2017/SpisInwentaryzacyjny.xsd

Schema: SpisInwentaryzacyjny.xsd

Usages
Element Naglowek
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Wykonujacy |  | Osoba wykonująca spis
Element DataWykonania |  | Data wykonania spisu
Element SymbolMagazynu |  | Symbol magazynu, na którym wykonano spis
Syntax
XML
Kopiuj
<xs:complexType name="Naglowek" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Wykonujacy" type="xs:string" />
    <xs:element name="DataWykonania" type="xs:date" />
    <xs:element name="SymbolMagazynu" type="xs:string" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2017/SpisInwentaryzacyjny.xsd


Wykonujacy Element

Osoba wykonująca spis

Namespace: http://schemas.insert.com.pl/2017/SpisInwentaryzacyjny.xsd

Schema: SpisInwentaryzacyjny.xsd

Content Type
Simple Type string
Parents
Complex Type Naglowek Element Naglowek
Syntax
XML
Kopiuj
<xs:element name="Wykonujacy" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Naglowek
http://schemas.insert.com.pl/2017/SpisInwentaryzacyjny.xsd


DataWykonania Element

Data wykonania spisu

Namespace: http://schemas.insert.com.pl/2017/SpisInwentaryzacyjny.xsd

Schema: SpisInwentaryzacyjny.xsd

Content Type
Simple Type date
Parents
Complex Type Naglowek Element Naglowek
Syntax
XML
Kopiuj
<xs:element name="DataWykonania" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Naglowek
http://schemas.insert.com.pl/2017/SpisInwentaryzacyjny.xsd


SymbolMagazynu Element

Symbol magazynu, na którym wykonano spis

Namespace: http://schemas.insert.com.pl/2017/SpisInwentaryzacyjny.xsd

Schema: SpisInwentaryzacyjny.xsd

Content Type
Simple Type string
Parents
Complex Type Naglowek Element Naglowek
Syntax
XML
Kopiuj
<xs:element name="SymbolMagazynu" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Naglowek
http://schemas.insert.com.pl/2017/SpisInwentaryzacyjny.xsd


Pozycja Complex Type

Pozycja spisu inwentaryzacyjnego

Namespace: http://schemas.insert.com.pl/2017/SpisInwentaryzacyjny.xsd

Schema: SpisInwentaryzacyjny.xsd

Usages
Element Pozycja
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element KodKreskowy |  | Kod kreskowy asortymentu
Element Ilosc |  | Ilość asortymentu na spisie
Element SymbolAsortymentu | [0, 1] | Symbol kartotekowy asortymentu
Element SymbolJednostkiMiary | [0, 1] | Symbol jednostki miary asortymentu
Element NumerPartii | [0, 1] | Numer spisanej partii
Element TerminWaznosci | [0, 1] | Termin ważności partii
Element Lokalizacja | [0, 1] | Lokalizacja asortymentu
Element OpisPartii | [0, 1] | Opis partii
Element Cena | [0, 1] | Cena magazynowa spisanego asortymentu
Syntax
XML
Kopiuj
<xs:complexType name="Pozycja" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="1" name="KodKreskowy" type="xs:string" />
    <xs:element minOccurs="1" name="Ilosc" type="xs:decimal" />
    <xs:element minOccurs="0" name="SymbolAsortymentu" type="xs:string" />
    <xs:element minOccurs="0" name="SymbolJednostkiMiary" type="xs:string" />
    <xs:element minOccurs="0" name="NumerPartii" type="xs:string" />
    <xs:element minOccurs="0" name="TerminWaznosci" type="xs:date" />
    <xs:element minOccurs="0" name="Lokalizacja" type="xs:string" />
    <xs:element minOccurs="0" name="OpisPartii" type="xs:string" />
    <xs:element minOccurs="0" name="Cena" type="xs:decimal" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2017/SpisInwentaryzacyjny.xsd


KodKreskowy Element

Kod kreskowy asortymentu

Namespace: http://schemas.insert.com.pl/2017/SpisInwentaryzacyjny.xsd

Schema: SpisInwentaryzacyjny.xsd

Content Type
Simple Type string
Parents
Complex Type Pozycja Element Pozycja
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="KodKreskowy" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pozycja
http://schemas.insert.com.pl/2017/SpisInwentaryzacyjny.xsd


Ilosc Element

Ilość asortymentu na spisie

Namespace: http://schemas.insert.com.pl/2017/SpisInwentaryzacyjny.xsd

Schema: SpisInwentaryzacyjny.xsd

Content Type
Simple Type decimal
Parents
Complex Type Pozycja Element Pozycja
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="Ilosc" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pozycja
http://schemas.insert.com.pl/2017/SpisInwentaryzacyjny.xsd


SymbolAsortymentu Element

Symbol kartotekowy asortymentu

Namespace: http://schemas.insert.com.pl/2017/SpisInwentaryzacyjny.xsd

Schema: SpisInwentaryzacyjny.xsd

Content Type
Simple Type string
Parents
Complex Type Pozycja Element Pozycja
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="SymbolAsortymentu" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pozycja
http://schemas.insert.com.pl/2017/SpisInwentaryzacyjny.xsd


SymbolJednostkiMiary Element

Symbol jednostki miary asortymentu

Namespace: http://schemas.insert.com.pl/2017/SpisInwentaryzacyjny.xsd

Schema: SpisInwentaryzacyjny.xsd

Content Type
Simple Type string
Parents
Complex Type Pozycja Element Pozycja
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="SymbolJednostkiMiary" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pozycja
http://schemas.insert.com.pl/2017/SpisInwentaryzacyjny.xsd


NumerPartii Element

Numer spisanej partii

Namespace: http://schemas.insert.com.pl/2017/SpisInwentaryzacyjny.xsd

Schema: SpisInwentaryzacyjny.xsd

Content Type
Simple Type string
Parents
Complex Type Pozycja Element Pozycja
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="NumerPartii" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pozycja
http://schemas.insert.com.pl/2017/SpisInwentaryzacyjny.xsd


TerminWaznosci Element

Termin ważności partii

Namespace: http://schemas.insert.com.pl/2017/SpisInwentaryzacyjny.xsd

Schema: SpisInwentaryzacyjny.xsd

Content Type
Simple Type date
Parents
Complex Type Pozycja Element Pozycja
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="TerminWaznosci" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pozycja
http://schemas.insert.com.pl/2017/SpisInwentaryzacyjny.xsd


Lokalizacja Element

Lokalizacja asortymentu

Namespace: http://schemas.insert.com.pl/2017/SpisInwentaryzacyjny.xsd

Schema: SpisInwentaryzacyjny.xsd

Content Type
Simple Type string
Parents
Complex Type Pozycja Element Pozycja
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Lokalizacja" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pozycja
http://schemas.insert.com.pl/2017/SpisInwentaryzacyjny.xsd


OpisPartii Element

Opis partii

Namespace: http://schemas.insert.com.pl/2017/SpisInwentaryzacyjny.xsd

Schema: SpisInwentaryzacyjny.xsd

Content Type
Simple Type string
Parents
Complex Type Pozycja Element Pozycja
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="OpisPartii" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pozycja
http://schemas.insert.com.pl/2017/SpisInwentaryzacyjny.xsd


Cena Element

Cena magazynowa spisanego asortymentu

Namespace: http://schemas.insert.com.pl/2017/SpisInwentaryzacyjny.xsd

Schema: SpisInwentaryzacyjny.xsd

Content Type
Simple Type decimal
Parents
Complex Type Pozycja Element Pozycja
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Cena" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Pozycja
http://schemas.insert.com.pl/2017/SpisInwentaryzacyjny.xsd


http://schemas.insert.com.pl/2018/hop/celePrzetwarzania Namespace

Root Schemas
 | Element | Description
Schema | CelePrzetwarzania.xsd | Informacje o celach przetwarzania.
Root Elements
 | Element | Description
Element | CelePrzetwarzania | Dane dotyczące celów przetwarzania.
Schemas
 | Element | Description
Schema | CelePrzetwarzania.xsd | Informacje o celach przetwarzania.
Elements
 | Element | Description
Element | CelePrzetwarzania | Dane dotyczące celów przetwarzania.
Simple Types
 | Element | Description
Simple Type | TCelWbudowany |
Simple Type | TRodzajCeluPrzetwarzania |
Complex Types
 | Element | Description
Complex Type | TCelePrzetwarzania |
Complex Type | TCelPrzetwarzania |
Complex Type | TCzasTrwania |


Root Schemas

The http://schemas.insert.com.pl/2018/hop/celePrzetwarzania namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | CelePrzetwarzania.xsd | Informacje o celach przetwarzania.


Root Elements

The http://schemas.insert.com.pl/2018/hop/celePrzetwarzania namespace exposes the following members.

Root Elements
 | Element | Description
Element | CelePrzetwarzania | Dane dotyczące celów przetwarzania.


Schemas

The http://schemas.insert.com.pl/2018/hop/celePrzetwarzania namespace exposes the following members.

Schemas
 | Element | Description
Schema | CelePrzetwarzania.xsd | Informacje o celach przetwarzania.


CelePrzetwarzania.xsd Schema

Informacje o celach przetwarzania.

Namespace: http://schemas.insert.com.pl/2018/hop/celePrzetwarzania

Elements
 | Element | Description
Element | CelePrzetwarzania | Dane dotyczące celów przetwarzania.
Simple Types
 | Element | Description
Simple Type | TCelWbudowany |
Simple Type | TRodzajCeluPrzetwarzania |
Complex Types
 | Element | Description
Complex Type | TCelePrzetwarzania |
Complex Type | TCelPrzetwarzania |
Complex Type | TCzasTrwania |


Elements

The http://schemas.insert.com.pl/2018/hop/celePrzetwarzania namespace exposes the following members.

Elements
 | Element | Description
Element | CelePrzetwarzania | Dane dotyczące celów przetwarzania.


CelePrzetwarzania Element

Dane dotyczące celów przetwarzania.

Namespace: http://schemas.insert.com.pl/2018/hop/celePrzetwarzania

Schema: CelePrzetwarzania.xsd

Type
Complex Type TCelePrzetwarzania
Children
Name | Occurrences | Description
Element CelPrzetwarzania | [0, *] | Dane dotyczące celu przetwarzania
Syntax
XML
Kopiuj
<xs:element name="CelePrzetwarzania" type="TCelePrzetwarzania" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

http://schemas.insert.com.pl/2018/hop/celePrzetwarzania


Simple Types

The http://schemas.insert.com.pl/2018/hop/celePrzetwarzania namespace exposes the following members.

Simple Types
 | Element | Description
Simple Type | TCelWbudowany |
Simple Type | TRodzajCeluPrzetwarzania |


TCelWbudowany Simple Type

Namespace: http://schemas.insert.com.pl/2018/hop/celePrzetwarzania

Schema: CelePrzetwarzania.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | DaneOsobowe | Zgoda na przetwarzanie danych osobowych.
Facet Enumeration | DaneOsoboweWCelachMarketingowych | Zgoda na przetwarzanie danych osobowych w celach marketingowych.
Facet Enumeration | OtrzymywanieInformacjiPrzyPomocyKomunikacjiEleketronicznej | Zgoda na otrzymywanie informacji przy pomocy komunikacji elektronicznej.
Facet Enumeration | OtrzymywanieNewsletteraVendero | Zgoda na otrzymywanie newslettera Vendero.
Facet Enumeration | DlaBiuraRozliczeniePodatkowe | Zgoda na przetwarzanie danych poprzez biuro rachunkowe w celach rozliczenia podatkowego.
Usages
Element CelWbudowany
Syntax
XML
Kopiuj
<xs:simpleType name="TCelWbudowany" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="DaneOsobowe"></xs:enumeration>
    <xs:enumeration value="DaneOsoboweWCelachMarketingowych"></xs:enumeration>
    <xs:enumeration value="OtrzymywanieInformacjiPrzyPomocyKomunikacjiEleketronicznej"></xs:enumeration>
    <xs:enumeration value="OtrzymywanieNewsletteraVendero"></xs:enumeration>
    <xs:enumeration value="DlaBiuraRozliczeniePodatkowe"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2018/hop/celePrzetwarzania


TRodzajCeluPrzetwarzania Simple Type

Namespace: http://schemas.insert.com.pl/2018/hop/celePrzetwarzania

Schema: CelePrzetwarzania.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | ZDataZakoczenia | Z datą zakończenia.
Facet Enumeration | NaOkresOdUdzieleniaZgody | Na okres od udzielenia zgody.
Facet Enumeration | Bezterminowy | Bezterminowy.
Usages
Element Rodzaj
Syntax
XML
Kopiuj
<xs:simpleType name="TRodzajCeluPrzetwarzania" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="ZDataZakoczenia"></xs:enumeration>
    <xs:enumeration value="NaOkresOdUdzieleniaZgody"></xs:enumeration>
    <xs:enumeration value="Bezterminowy"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2018/hop/celePrzetwarzania


Complex Types

The http://schemas.insert.com.pl/2018/hop/celePrzetwarzania namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TCelePrzetwarzania |
Complex Type | TCelPrzetwarzania |
Complex Type | TCzasTrwania |


TCelePrzetwarzania Complex Type

Namespace: http://schemas.insert.com.pl/2018/hop/celePrzetwarzania

Schema: CelePrzetwarzania.xsd

Usages
Element CelePrzetwarzania
Children
Name | Occurrences | Description
Element CelPrzetwarzania | [0, *] | Dane dotyczące celu przetwarzania
Syntax
XML
Kopiuj
<xs:complexType name="TCelePrzetwarzania" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="CelPrzetwarzania" type="TCelPrzetwarzania" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2018/hop/celePrzetwarzania


CelPrzetwarzania Element

Dane dotyczące celu przetwarzania

Namespace: http://schemas.insert.com.pl/2018/hop/celePrzetwarzania

Schema: CelePrzetwarzania.xsd

Type
Complex Type TCelPrzetwarzania
Parents
Element CelePrzetwarzania Complex Type TCelePrzetwarzania
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element CelWbudowany | [0, 1] | Określa, czy jest to jeden z wbudowanych celów przetwarzania.
Element Nazwa |  | Nazwa celu przetwarzania.
Element NazwaSkrocona |  | Nazwa skrócona celu przetwarzania.
Element Tresc |  | Treść celu przetwarzania.
Element Rodzaj |  | Rodzaj celu przetwarzania.
Element DataZakonczenia | [0, 1] | Data zakończenia celu przetwarzania.
Element CzasTrwania | [0, 1] | Czas trwania ważności zgód wyrażonych na ten cel.
Attributes
Name | Type | Required | Description
Attribute Aktywny | Simple Type boolean |  | Określa, czy cel przetwarzania jest aktywny (domyślnie importowany jako aktywny).
Attribute DomyslnieDrukuj | Simple Type boolean |  | Określa, czy cel przetwarzania ma być domyślnie drukowany.
Attribute NaPotrzebyBiura | Simple Type boolean |  | Określa, czy cel przetwarzania jest na potrzeby Biura.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="CelPrzetwarzania" type="TCelPrzetwarzania" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TCelePrzetwarzania
http://schemas.insert.com.pl/2018/hop/celePrzetwarzania


TCelPrzetwarzania Complex Type

Namespace: http://schemas.insert.com.pl/2018/hop/celePrzetwarzania

Schema: CelePrzetwarzania.xsd

Usages
Element CelPrzetwarzania
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element CelWbudowany | [0, 1] | Określa, czy jest to jeden z wbudowanych celów przetwarzania.
Element Nazwa |  | Nazwa celu przetwarzania.
Element NazwaSkrocona |  | Nazwa skrócona celu przetwarzania.
Element Tresc |  | Treść celu przetwarzania.
Element Rodzaj |  | Rodzaj celu przetwarzania.
Element DataZakonczenia | [0, 1] | Data zakończenia celu przetwarzania.
Element CzasTrwania | [0, 1] | Czas trwania ważności zgód wyrażonych na ten cel.
Attributes
Name | Type | Required | Description
Attribute Aktywny | Simple Type boolean |  | Określa, czy cel przetwarzania jest aktywny (domyślnie importowany jako aktywny).
Attribute DomyslnieDrukuj | Simple Type boolean |  | Określa, czy cel przetwarzania ma być domyślnie drukowany.
Attribute NaPotrzebyBiura | Simple Type boolean |  | Określa, czy cel przetwarzania jest na potrzeby Biura.
Syntax
XML
Kopiuj
<xs:complexType name="TCelPrzetwarzania" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" name="CelWbudowany" type="TCelWbudowany" />
    <xs:element name="Nazwa" type="wspolne:Obowiazkowy" />
    <xs:element name="NazwaSkrocona" type="wspolne:Obowiazkowy" />
    <xs:element name="Tresc" type="wspolne:Obowiazkowy" />
    <xs:element name="Rodzaj" type="TRodzajCeluPrzetwarzania" />
    <xs:element minOccurs="0" name="DataZakonczenia" type="xs:date" />
    <xs:element minOccurs="0" name="CzasTrwania" type="TCzasTrwania" />
  </xs:sequence>
  <xs:attribute default="true" name="Aktywny" type="xs:boolean" use="optional" />
  <xs:attribute default="true" name="DomyslnieDrukuj" type="xs:boolean" use="optional" />
  <xs:attribute default="false" name="NaPotrzebyBiura" type="xs:boolean" use="optional" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2018/hop/celePrzetwarzania


CelWbudowany Element

Określa, czy jest to jeden z wbudowanych celów przetwarzania.

Namespace: http://schemas.insert.com.pl/2018/hop/celePrzetwarzania

Schema: CelePrzetwarzania.xsd

Content Type
Simple Type TCelWbudowany
Parents
Element CelPrzetwarzania Complex Type TCelPrzetwarzania
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="CelWbudowany" type="TCelWbudowany" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TCelPrzetwarzania
http://schemas.insert.com.pl/2018/hop/celePrzetwarzania


Nazwa Element

Nazwa celu przetwarzania.

Namespace: http://schemas.insert.com.pl/2018/hop/celePrzetwarzania

Schema: CelePrzetwarzania.xsd

Content Type
Simple Type Obowiazkowy
Parents
Element CelPrzetwarzania Complex Type TCelPrzetwarzania
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="wspolne:Obowiazkowy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TCelPrzetwarzania
http://schemas.insert.com.pl/2018/hop/celePrzetwarzania


NazwaSkrocona Element

Nazwa skrócona celu przetwarzania.

Namespace: http://schemas.insert.com.pl/2018/hop/celePrzetwarzania

Schema: CelePrzetwarzania.xsd

Content Type
Simple Type Obowiazkowy
Parents
Element CelPrzetwarzania Complex Type TCelPrzetwarzania
Syntax
XML
Kopiuj
<xs:element name="NazwaSkrocona" type="wspolne:Obowiazkowy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TCelPrzetwarzania
http://schemas.insert.com.pl/2018/hop/celePrzetwarzania


Tresc Element

Treść celu przetwarzania.

Namespace: http://schemas.insert.com.pl/2018/hop/celePrzetwarzania

Schema: CelePrzetwarzania.xsd

Content Type
Simple Type Obowiazkowy
Parents
Element CelPrzetwarzania Complex Type TCelPrzetwarzania
Syntax
XML
Kopiuj
<xs:element name="Tresc" type="wspolne:Obowiazkowy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TCelPrzetwarzania
http://schemas.insert.com.pl/2018/hop/celePrzetwarzania


Rodzaj Element

Rodzaj celu przetwarzania.

Namespace: http://schemas.insert.com.pl/2018/hop/celePrzetwarzania

Schema: CelePrzetwarzania.xsd

Content Type
Simple Type TRodzajCeluPrzetwarzania
Parents
Element CelPrzetwarzania Complex Type TCelPrzetwarzania
Syntax
XML
Kopiuj
<xs:element name="Rodzaj" type="TRodzajCeluPrzetwarzania" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TCelPrzetwarzania
http://schemas.insert.com.pl/2018/hop/celePrzetwarzania


DataZakonczenia Element

Data zakończenia celu przetwarzania.

Namespace: http://schemas.insert.com.pl/2018/hop/celePrzetwarzania

Schema: CelePrzetwarzania.xsd

Content Type
Simple Type date
Parents
Element CelPrzetwarzania Complex Type TCelPrzetwarzania
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DataZakonczenia" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TCelPrzetwarzania
http://schemas.insert.com.pl/2018/hop/celePrzetwarzania


CzasTrwania Element

Czas trwania ważności zgód wyrażonych na ten cel.

Namespace: http://schemas.insert.com.pl/2018/hop/celePrzetwarzania

Schema: CelePrzetwarzania.xsd

Type
Complex Type TCzasTrwania
Parents
Element CelPrzetwarzania Complex Type TCelPrzetwarzania
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Lata |  | Liczba lat.
Element Miesiace |  | Liczba miesięcy.
Element Dni |  | Liczba dni.
Element LiczOdKoncaRoku |  | Czy okres ma być liczony od końca roku.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="CzasTrwania" type="TCzasTrwania" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TCelPrzetwarzania
http://schemas.insert.com.pl/2018/hop/celePrzetwarzania


Aktywny Attribute

Określa, czy cel przetwarzania jest aktywny (domyślnie importowany jako aktywny).

Namespace: http://schemas.insert.com.pl/2018/hop/celePrzetwarzania

Schema: CelePrzetwarzania.xsd

Content Type
Simple Type boolean
Parents
Element CelPrzetwarzania Complex Type TCelPrzetwarzania
Syntax
XML
Kopiuj
<xs:attribute default="true" name="Aktywny" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TCelPrzetwarzania
http://schemas.insert.com.pl/2018/hop/celePrzetwarzania


DomyslnieDrukuj Attribute

Określa, czy cel przetwarzania ma być domyślnie drukowany.

Namespace: http://schemas.insert.com.pl/2018/hop/celePrzetwarzania

Schema: CelePrzetwarzania.xsd

Content Type
Simple Type boolean
Parents
Element CelPrzetwarzania Complex Type TCelPrzetwarzania
Syntax
XML
Kopiuj
<xs:attribute default="true" name="DomyslnieDrukuj" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TCelPrzetwarzania
http://schemas.insert.com.pl/2018/hop/celePrzetwarzania


NaPotrzebyBiura Attribute

Określa, czy cel przetwarzania jest na potrzeby Biura.

Namespace: http://schemas.insert.com.pl/2018/hop/celePrzetwarzania

Schema: CelePrzetwarzania.xsd

Content Type
Simple Type boolean
Parents
Element CelPrzetwarzania Complex Type TCelPrzetwarzania
Syntax
XML
Kopiuj
<xs:attribute default="false" name="NaPotrzebyBiura" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TCelPrzetwarzania
http://schemas.insert.com.pl/2018/hop/celePrzetwarzania


TCzasTrwania Complex Type

Namespace: http://schemas.insert.com.pl/2018/hop/celePrzetwarzania

Schema: CelePrzetwarzania.xsd

Usages
Element CzasTrwania
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Lata |  | Liczba lat.
Element Miesiace |  | Liczba miesięcy.
Element Dni |  | Liczba dni.
Element LiczOdKoncaRoku |  | Czy okres ma być liczony od końca roku.
Syntax
XML
Kopiuj
<xs:complexType name="TCzasTrwania" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Lata" type="xs:int" />
    <xs:element name="Miesiace" type="xs:int" />
    <xs:element name="Dni" type="xs:int" />
    <xs:element name="LiczOdKoncaRoku" type="xs:boolean" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2018/hop/celePrzetwarzania


Lata Element

Liczba lat.

Namespace: http://schemas.insert.com.pl/2018/hop/celePrzetwarzania

Schema: CelePrzetwarzania.xsd

Content Type
Simple Type int
Parents
Element CzasTrwania Complex Type TCzasTrwania
Syntax
XML
Kopiuj
<xs:element name="Lata" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TCzasTrwania
http://schemas.insert.com.pl/2018/hop/celePrzetwarzania


Miesiace Element

Liczba miesięcy.

Namespace: http://schemas.insert.com.pl/2018/hop/celePrzetwarzania

Schema: CelePrzetwarzania.xsd

Content Type
Simple Type int
Parents
Element CzasTrwania Complex Type TCzasTrwania
Syntax
XML
Kopiuj
<xs:element name="Miesiace" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TCzasTrwania
http://schemas.insert.com.pl/2018/hop/celePrzetwarzania


Dni Element

Liczba dni.

Namespace: http://schemas.insert.com.pl/2018/hop/celePrzetwarzania

Schema: CelePrzetwarzania.xsd

Content Type
Simple Type int
Parents
Element CzasTrwania Complex Type TCzasTrwania
Syntax
XML
Kopiuj
<xs:element name="Dni" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TCzasTrwania
http://schemas.insert.com.pl/2018/hop/celePrzetwarzania


LiczOdKoncaRoku Element

Czy okres ma być liczony od końca roku.

Namespace: http://schemas.insert.com.pl/2018/hop/celePrzetwarzania

Schema: CelePrzetwarzania.xsd

Content Type
Simple Type boolean
Parents
Element CzasTrwania Complex Type TCzasTrwania
Syntax
XML
Kopiuj
<xs:element name="LiczOdKoncaRoku" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TCzasTrwania
http://schemas.insert.com.pl/2018/hop/celePrzetwarzania


http://schemas.insert.com.pl/2018/hop/instytucje Namespace

Root Schemas
 | Element | Description
Schema | Instytucje.xsd |
Root Elements
 | Element | Description
Element | Instytucje | Instytucje.
Schemas
 | Element | Description
Schema | Instytucje.xsd |
Elements
 | Element | Description
Element | Instytucje | Instytucje.
Simple Types
 | Element | Description
Simple Type | TRodzajRachunkuUS | Rodzaje rachunków bankowych Urzędu Skarbowego wg rodzaju przyjmowanych deklaracji.
Complex Types
 | Element | Description
Complex Type | TRachunekBankowyZTypemDeklaracji | Rachunek bankowy z opcjonalnym wskazaniem typu przyjmowanych deklaracji skarbowych i określeniem, czy jest rachunkiem ZUS oraz wskazeniem płatnika ZUS.


Root Schemas

The http://schemas.insert.com.pl/2018/hop/instytucje namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | Instytucje.xsd |


Root Elements

The http://schemas.insert.com.pl/2018/hop/instytucje namespace exposes the following members.

Root Elements
 | Element | Description
Element | Instytucje | Instytucje.


Schemas

The http://schemas.insert.com.pl/2018/hop/instytucje namespace exposes the following members.

Schemas
 | Element | Description
Schema | Instytucje.xsd |


Instytucje.xsd Schema

Namespace: http://schemas.insert.com.pl/2018/hop/instytucje

Elements
 | Element | Description
Element | Instytucje | Instytucje.
Simple Types
 | Element | Description
Simple Type | TRodzajRachunkuUS | Rodzaje rachunków bankowych Urzędu Skarbowego wg rodzaju przyjmowanych deklaracji.
Complex Types
 | Element | Description
Complex Type | TRachunekBankowyZTypemDeklaracji | Rachunek bankowy z opcjonalnym wskazaniem typu przyjmowanych deklaracji skarbowych i określeniem, czy jest rachunkiem ZUS oraz wskazeniem płatnika ZUS.


Elements

The http://schemas.insert.com.pl/2018/hop/instytucje namespace exposes the following members.

Elements
 | Element | Description
Element | Instytucje | Instytucje.


Instytucje Element

Instytucje.

Namespace: http://schemas.insert.com.pl/2018/hop/instytucje

Schema: Instytucje.xsd

Children
Name | Occurrences | Description
Element Instytucja | [0, *] | Instytucja.
Syntax
XML
Kopiuj
<xs:element name="Instytucje" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Instytucja" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

http://schemas.insert.com.pl/2018/hop/instytucje


Instytucja Element

Instytucja.

Namespace: http://schemas.insert.com.pl/2018/hop/instytucje

Schema: Instytucje.xsd

Parents
Element Instytucje
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Sygnatura |  | Unikalny symbol.
Element Typ |  | Typ.
Element Nazwa |  | Nazwa.
Element PelnaNazwa | [0, 1] | Pełna nazwa.
Element NIP | [0, 1] | NIP.
Element REGON | [0, 1] | REGON.
Element KodUrzeduSkarbowego | [0, 1] | Tylko dla organu podatkowego (opcjonalny).
Element DaneFunduszuPromocji | [0, 1] | Wymagany dla funduszu promocji.
Element Kontakty | [0, 1] | Dane kontaktowe.
Element Adresy |  | Adresy.
Element RachunkiBankowe | [0, 1] | Lista rachunków bankowych instytucji.
Element FlagaWlasna | [0, 1] | Dane flagi własnej.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Instytucja" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="Sygnatura" type="xs:string" />
      <xs:element name="Typ" />
      <xs:element name="Nazwa" type="xs:string" />
      <xs:element minOccurs="0" name="PelnaNazwa" type="xs:string" />
      <xs:element minOccurs="0" name="NIP" type="xs:string" />
      <xs:element minOccurs="0" name="REGON" type="xs:string" />
      <xs:element minOccurs="0" name="KodUrzeduSkarbowego" type="xs:string" />
      <xs:element minOccurs="0" name="DaneFunduszuPromocji" />
      <xs:element minOccurs="0" name="Kontakty" type="wspolne:Kontakty"></xs:element>
      <xs:element name="Adresy" type="wspolne:Adresy"></xs:element>
      <xs:element minOccurs="0" name="RachunkiBankowe">
        <xs:complexType>
          <xs:sequence>
            <xs:element minOccurs="0" maxOccurs="unbounded" name="Rachunek" type="TRachunekBankowyZTypemDeklaracji"></xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" name="FlagaWlasna">
        <xs:complexType>
          <xs:all>
            <xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string"></xs:element>
            <xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string"></xs:element>
            <xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string"></xs:element>
          </xs:all>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Instytucje
http://schemas.insert.com.pl/2018/hop/instytucje


Sygnatura Element

Unikalny symbol.

Namespace: http://schemas.insert.com.pl/2018/hop/instytucje

Schema: Instytucje.xsd

Content Type
Simple Type string
Parents
Element Instytucja
Syntax
XML
Kopiuj
<xs:element name="Sygnatura" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Instytucje
http://schemas.insert.com.pl/2018/hop/instytucje


Typ Element

Typ.

Namespace: http://schemas.insert.com.pl/2018/hop/instytucje

Schema: Instytucje.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | OrganPodatkowy | Organ podatkowy.
Facet Enumeration | OddzialZUS | Oddział ZUS.
Facet Enumeration | FunduszPromocji | Fundusz promocji.
Facet Enumeration | Komornik | Komornik.
Facet Enumeration | InnaInstytucja | Inna instytucja.
Facet Enumeration | InstytucjaFinansowa | Instytucja finansowa.
Parents
Element Instytucja
Syntax
XML
Kopiuj
<xs:element name="Typ" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:enumeration value="OrganPodatkowy"></xs:enumeration>
      <xs:enumeration value="OddzialZUS"></xs:enumeration>
      <xs:enumeration value="FunduszPromocji"></xs:enumeration>
      <xs:enumeration value="Komornik"></xs:enumeration>
      <xs:enumeration value="InnaInstytucja"></xs:enumeration>
      <xs:enumeration value="InstytucjaFinansowa"></xs:enumeration>
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also

Reference

Instytucje
http://schemas.insert.com.pl/2018/hop/instytucje


Nazwa Element

Nazwa.

Namespace: http://schemas.insert.com.pl/2018/hop/instytucje

Schema: Instytucje.xsd

Content Type
Simple Type string
Parents
Element Instytucja
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Instytucje
http://schemas.insert.com.pl/2018/hop/instytucje


PelnaNazwa Element

Pełna nazwa.

Namespace: http://schemas.insert.com.pl/2018/hop/instytucje

Schema: Instytucje.xsd

Content Type
Simple Type string
Parents
Element Instytucja
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PelnaNazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Instytucje
http://schemas.insert.com.pl/2018/hop/instytucje


NIP Element

NIP.

Namespace: http://schemas.insert.com.pl/2018/hop/instytucje

Schema: Instytucje.xsd

Content Type
Simple Type string
Parents
Element Instytucja
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="NIP" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Instytucje
http://schemas.insert.com.pl/2018/hop/instytucje


REGON Element

REGON.

Namespace: http://schemas.insert.com.pl/2018/hop/instytucje

Schema: Instytucje.xsd

Content Type
Simple Type string
Parents
Element Instytucja
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="REGON" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Instytucje
http://schemas.insert.com.pl/2018/hop/instytucje


KodUrzeduSkarbowego Element

Tylko dla organu podatkowego (opcjonalny).

Namespace: http://schemas.insert.com.pl/2018/hop/instytucje

Schema: Instytucje.xsd

Content Type
Simple Type string
Parents
Element Instytucja
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="KodUrzeduSkarbowego" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Instytucje
http://schemas.insert.com.pl/2018/hop/instytucje


DaneFunduszuPromocji Element

Wymagany dla funduszu promocji.

Namespace: http://schemas.insert.com.pl/2018/hop/instytucje

Schema: Instytucje.xsd

Parents
Element Instytucja
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element TypNaliczania |  | Typ naliczania.
Element Procent | [0, 1] | Procent wyrażony jako wartość z zakresu [0; 1] (1 oznacza 100%). Wymagany dla procentowego typu naliczania.
Element Kwota | [0, 1] | Wymagana dla kwotowego typu naliczania.
Element JednostkaMiary | [0, 1] | Symbol jednostki miary (np.: szt, usl, cm, ...). Wymagany dla kwotowego typu naliczania, jednak jeśli nie jest podany, to domyślnie przyjmowany jest kilogram.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DaneFunduszuPromocji" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="TypNaliczania" />
      <xs:element minOccurs="0" name="Procent" type="xs:decimal" />
      <xs:element minOccurs="0" name="Kwota" type="xs:decimal" />
      <xs:element minOccurs="0" name="JednostkaMiary" type="xs:string" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Instytucje
http://schemas.insert.com.pl/2018/hop/instytucje


TypNaliczania Element

Typ naliczania.

Namespace: http://schemas.insert.com.pl/2018/hop/instytucje

Schema: Instytucje.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Procentowo | Procentowo.
Facet Enumeration | Kwotowo | Kwotowo.
Parents
Element DaneFunduszuPromocji
Syntax
XML
Kopiuj
<xs:element name="TypNaliczania" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:enumeration value="Procentowo"></xs:enumeration>
      <xs:enumeration value="Kwotowo"></xs:enumeration>
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also

Reference

Instytucje
http://schemas.insert.com.pl/2018/hop/instytucje


Procent Element

Procent wyrażony jako wartość z zakresu [0; 1] (1 oznacza 100%). Wymagany dla procentowego typu naliczania.

Namespace: http://schemas.insert.com.pl/2018/hop/instytucje

Schema: Instytucje.xsd

Content Type
Simple Type decimal
Parents
Element DaneFunduszuPromocji
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Procent" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Instytucje
http://schemas.insert.com.pl/2018/hop/instytucje


Kwota Element

Wymagana dla kwotowego typu naliczania.

Namespace: http://schemas.insert.com.pl/2018/hop/instytucje

Schema: Instytucje.xsd

Content Type
Simple Type decimal
Parents
Element DaneFunduszuPromocji
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Kwota" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Instytucje
http://schemas.insert.com.pl/2018/hop/instytucje


JednostkaMiary Element

Symbol jednostki miary (np.: szt, usl, cm, ...). Wymagany dla kwotowego typu naliczania, jednak jeśli nie jest podany, to domyślnie przyjmowany jest kilogram.

Namespace: http://schemas.insert.com.pl/2018/hop/instytucje

Schema: Instytucje.xsd

Content Type
Simple Type string
Parents
Element DaneFunduszuPromocji
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="JednostkaMiary" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Instytucje
http://schemas.insert.com.pl/2018/hop/instytucje


Kontakty Element

Dane kontaktowe.

Namespace: http://schemas.insert.com.pl/2018/hop/instytucje

Schema: Instytucje.xsd

Type
Complex Type Kontakty
Parents
Element Instytucja
Children
Name | Occurrences | Description
Element Kontakt | [0, *] | Dane umożliwiające kontakt.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Kontakty" type="wspolne:Kontakty" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Instytucje
http://schemas.insert.com.pl/2018/hop/instytucje


Adresy Element

Adresy.

Namespace: http://schemas.insert.com.pl/2018/hop/instytucje

Schema: Instytucje.xsd

Type
Complex Type Adresy
Parents
Element Instytucja
Children
Name | Occurrences | Description
Element Adres | [0, *] | Pojedyncze dane adresowe.
Syntax
XML
Kopiuj
<xs:element name="Adresy" type="wspolne:Adresy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Instytucje
http://schemas.insert.com.pl/2018/hop/instytucje


RachunkiBankowe Element

Lista rachunków bankowych instytucji.

Namespace: http://schemas.insert.com.pl/2018/hop/instytucje

Schema: Instytucje.xsd

Parents
Element Instytucja
Children
Name | Occurrences | Description
Element Rachunek | [0, *] | Rachunek bankowy instytucji.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="RachunkiBankowe" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Rachunek" type="TRachunekBankowyZTypemDeklaracji" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Instytucje
http://schemas.insert.com.pl/2018/hop/instytucje


Rachunek Element

Rachunek bankowy instytucji.

Namespace: http://schemas.insert.com.pl/2018/hop/instytucje

Schema: Instytucje.xsd

Type
Complex Type TRachunekBankowyZTypemDeklaracji
Parents
Element RachunkiBankowe
Children
Name | Occurrences | Description
Sequence Sequence |  | Dane rachunku bankowego klienta.
Element Nazwa |  | Nazwa.
Element Numer |  | Numer.
Element Waluta | [0, 1] | Symbol waluty.
Attributes
Name | Type | Required | Description
Attribute PlatnikZUS | Simple Type string |  | Symbol podmiotu będącego płatnikiem ZUS.
Attribute Podstawowy | Simple Type boolean |  | Określa, czy jest to podstawowy rachunek bankowy.
Attribute SkladkiZus | Simple Type boolean |  | Określa, czy rachunek jest przeznaczony dla składek ZUS.
Attribute TypDeklaracji | Simple Type TRodzajRachunkuUS |  | Rodzaj przyjmowanych deklaracji skarbowych na rachunek bankowy.
Attribute Usuniety | Simple Type boolean |  | Określa, czy rachunek został usunięty.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Rachunek" type="TRachunekBankowyZTypemDeklaracji" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Instytucje
http://schemas.insert.com.pl/2018/hop/instytucje


FlagaWlasna Element

Dane flagi własnej.

Namespace: http://schemas.insert.com.pl/2018/hop/instytucje

Schema: Instytucje.xsd

Parents
Element Instytucja
Children
Name | Occurrences | Description
All All |  |
Element Kolor |  | Kolor flagi własnej.
Element Komentarz | [0, 1] | Komentarz flagi własnej.
Element Ksztalt | [0, 1] | Kształt flagi własnej.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="FlagaWlasna" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:all>
      <xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string" />
      <xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string" />
      <xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string" />
    </xs:all>
  </xs:complexType>
</xs:element>
See Also

Reference

Instytucje
http://schemas.insert.com.pl/2018/hop/instytucje


Kolor Element

Kolor flagi własnej.

Namespace: http://schemas.insert.com.pl/2018/hop/instytucje

Schema: Instytucje.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Instytucje
http://schemas.insert.com.pl/2018/hop/instytucje


Ksztalt Element

Kształt flagi własnej.

Namespace: http://schemas.insert.com.pl/2018/hop/instytucje

Schema: Instytucje.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Instytucje
http://schemas.insert.com.pl/2018/hop/instytucje


Komentarz Element

Komentarz flagi własnej.

Namespace: http://schemas.insert.com.pl/2018/hop/instytucje

Schema: Instytucje.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Instytucje
http://schemas.insert.com.pl/2018/hop/instytucje


Simple Types

The http://schemas.insert.com.pl/2018/hop/instytucje namespace exposes the following members.

Simple Types
 | Element | Description
Simple Type | TRodzajRachunkuUS | Rodzaje rachunków bankowych Urzędu Skarbowego wg rodzaju przyjmowanych deklaracji.


TRodzajRachunkuUS Simple Type

Rodzaje rachunków bankowych Urzędu Skarbowego wg rodzaju przyjmowanych deklaracji.

Namespace: http://schemas.insert.com.pl/2018/hop/instytucje

Schema: Instytucje.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | PIT | Rachunek bankowy Urzędu Skarbowego przeznaczony na deklaracje PIT.
Facet Enumeration | CIT | Rachunek bankowy Urzędu Skarbowego przeznaczony na deklaracje CIT.
Facet Enumeration | VAT | Rachunek bankowy Urzędu Skarbowego przeznaczony na deklaracje VAT.
Usages
Attribute TypDeklaracji
Syntax
XML
Kopiuj
<xs:simpleType name="TRodzajRachunkuUS" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="PIT"></xs:enumeration>
    <xs:enumeration value="CIT"></xs:enumeration>
    <xs:enumeration value="VAT"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2018/hop/instytucje


Complex Types

The http://schemas.insert.com.pl/2018/hop/instytucje namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TRachunekBankowyZTypemDeklaracji | Rachunek bankowy z opcjonalnym wskazaniem typu przyjmowanych deklaracji skarbowych i określeniem, czy jest rachunkiem ZUS oraz wskazeniem płatnika ZUS.


TRachunekBankowyZTypemDeklaracji Complex Type

Rachunek bankowy z opcjonalnym wskazaniem typu przyjmowanych deklaracji skarbowych i określeniem, czy jest rachunkiem ZUS oraz wskazeniem płatnika ZUS.

Namespace: http://schemas.insert.com.pl/2018/hop/instytucje

Schema: Instytucje.xsd

Base Type
Complex Type TRachunekBankowyKlienta
Usages
Element Rachunek
Children
Name | Occurrences | Description
Sequence Sequence |  | Dane rachunku bankowego klienta.
Element Nazwa |  | Nazwa.
Element Numer |  | Numer.
Element Waluta | [0, 1] | Symbol waluty.
Attributes
Name | Type | Required | Description
Attribute PlatnikZUS | Simple Type string |  | Symbol podmiotu będącego płatnikiem ZUS.
Attribute Podstawowy | Simple Type boolean |  | Określa, czy jest to podstawowy rachunek bankowy.
Attribute SkladkiZus | Simple Type boolean |  | Określa, czy rachunek jest przeznaczony dla składek ZUS.
Attribute TypDeklaracji | Simple Type TRodzajRachunkuUS |  | Rodzaj przyjmowanych deklaracji skarbowych na rachunek bankowy.
Attribute Usuniety | Simple Type boolean |  | Określa, czy rachunek został usunięty.
Syntax
XML
Kopiuj
<xs:complexType name="TRachunekBankowyZTypemDeklaracji" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent mixed="false">
    <xs:extension base="rachunki:TRachunekBankowyKlienta">
      <xs:attribute name="TypDeklaracji" type="TRodzajRachunkuUS" use="optional" />
      <xs:attribute name="SkladkiZus" type="xs:boolean" use="optional" />
      <xs:attribute name="PlatnikZUS" type="xs:string" use="optional" />
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2018/hop/instytucje


TypDeklaracji Attribute

Rodzaj przyjmowanych deklaracji skarbowych na rachunek bankowy.

Namespace: http://schemas.insert.com.pl/2018/hop/instytucje

Schema: Instytucje.xsd

Content Type
Simple Type TRodzajRachunkuUS
Parents
Element Rachunek Complex Type TRachunekBankowyZTypemDeklaracji
Syntax
XML
Kopiuj
<xs:attribute name="TypDeklaracji" type="TRodzajRachunkuUS" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TRachunekBankowyZTypemDeklaracji
http://schemas.insert.com.pl/2018/hop/instytucje


SkladkiZus Attribute

Określa, czy rachunek jest przeznaczony dla składek ZUS.

Namespace: http://schemas.insert.com.pl/2018/hop/instytucje

Schema: Instytucje.xsd

Content Type
Simple Type boolean
Parents
Element Rachunek Complex Type TRachunekBankowyZTypemDeklaracji
Syntax
XML
Kopiuj
<xs:attribute name="SkladkiZus" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TRachunekBankowyZTypemDeklaracji
http://schemas.insert.com.pl/2018/hop/instytucje


PlatnikZUS Attribute

Symbol podmiotu będącego płatnikiem ZUS.

Namespace: http://schemas.insert.com.pl/2018/hop/instytucje

Schema: Instytucje.xsd

Content Type
Simple Type string
Parents
Element Rachunek Complex Type TRachunekBankowyZTypemDeklaracji
Syntax
XML
Kopiuj
<xs:attribute name="PlatnikZUS" type="xs:string" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TRachunekBankowyZTypemDeklaracji
http://schemas.insert.com.pl/2018/hop/instytucje


http://schemas.insert.com.pl/2018/hop/klienci Namespace

Root Schemas
 | Element | Description
Schema | Klienci.xsd | Kartoteka klientów
Root Elements
 | Element | Description
Element | ParametryPodmiotow | Parametry kartoteki klientów.
Element | Podmioty | Dane o podmiotach (klientach).
Schemas
 | Element | Description
Schema | Klienci.xsd | Kartoteka klientów
Schema | ParametryKontrahentow.xsd | Parametry kartoteki klientów.
Elements
 | Element | Description
Element | ParametryPodmiotow | Parametry kartoteki klientów.
Element | Podmioty | Dane o podmiotach (klientach).
Simple Types
 | Element | Description
Simple Type | TStatusZgody |
Complex Types
 | Element | Description
Complex Type | PrzedstawicielFirmy | Przedstawiciel firmy.
Complex Type | TKredytKupiecki | Określa parametry kredytowania kupieckiego dla kontrahenta.
Complex Type | TLimitKredytu | Określa limity kredytowania kupieckiego pojedyńczego dokumentu.
Complex Type | TParametryPodmiotow | Parametry kartoteki klientów, m.in. szablony.
Complex Type | TZgoda |
Complex Type | TZgody |


Root Schemas

The http://schemas.insert.com.pl/2018/hop/klienci namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | Klienci.xsd | Kartoteka klientów


Root Elements

The http://schemas.insert.com.pl/2018/hop/klienci namespace exposes the following members.

Root Elements
 | Element | Description
Element | ParametryPodmiotow | Parametry kartoteki klientów.
Element | Podmioty | Dane o podmiotach (klientach).


Schemas

The http://schemas.insert.com.pl/2018/hop/klienci namespace exposes the following members.

Schemas
 | Element | Description
Schema | Klienci.xsd | Kartoteka klientów
Schema | ParametryKontrahentow.xsd | Parametry kartoteki klientów.


Klienci.xsd Schema

Kartoteka klientów

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Elements
 | Element | Description
Element | Podmioty | Dane o podmiotach (klientach).
Simple Types
 | Element | Description
Simple Type | TStatusZgody |
Complex Types
 | Element | Description
Complex Type | PrzedstawicielFirmy | Przedstawiciel firmy.
Complex Type | TZgoda |
Complex Type | TZgody |


ParametryKontrahentow.xsd Schema

Parametry kartoteki klientów.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Elements
 | Element | Description
Element | ParametryPodmiotow | Parametry kartoteki klientów.
Complex Types
 | Element | Description
Complex Type | TKredytKupiecki | Określa parametry kredytowania kupieckiego dla kontrahenta.
Complex Type | TLimitKredytu | Określa limity kredytowania kupieckiego pojedyńczego dokumentu.
Complex Type | TParametryPodmiotow | Parametry kartoteki klientów, m.in. szablony.


Elements

The http://schemas.insert.com.pl/2018/hop/klienci namespace exposes the following members.

Elements
 | Element | Description
Element | ParametryPodmiotow | Parametry kartoteki klientów.
Element | Podmioty | Dane o podmiotach (klientach).


ParametryPodmiotow Element

Parametry kartoteki klientów.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: ParametryKontrahentow.xsd

Type
Complex Type TParametryPodmiotow
Children
Name | Occurrences | Description
All All |  |
Element Parametry | [0, 1] | Parametry kartoteki.
Element Szablony | [0, 1] | Szablony klientów: firm i osób.
Element Wlasne | [0, 1] | Definicje standardowych pól własnych dla podmiotów.
Element WlasneRozszerzone | [0, 1] | Definicje rozszerzonych pól własnych dla podmiotów.
Syntax
XML
Kopiuj
<xs:element name="ParametryPodmiotow" type="TParametryPodmiotow" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

http://schemas.insert.com.pl/2018/hop/klienci


Podmioty Element

Dane o podmiotach (klientach).

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Children
Name | Occurrences | Description
Element Podmiot | [0, *] | Dane podmiotu (klienta).
Syntax
XML
Kopiuj
<xs:element name="Podmioty" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Podmiot" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

http://schemas.insert.com.pl/2018/hop/klienci


Podmiot Element

Dane podmiotu (klienta).

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Parents
Element Podmioty
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Sygnatura | [0, 1] | Symbol podmiotu. Opcjonalny tylko dla podmiotów jednorazowych.
Element Aktywny | [0, 1] | Znacznik określający aktywność klienta. Domyślnie aktywny.
Choice Choice |  |
Element DaneFirmy | [0, 1] | Dane podmiotu o typie Firma.
Element DaneOsoby | [0, 1] | Dane podmiotu o typie Osoba.
Element NIP | [0, 1] | NIP podmiotu.
Element UE | [0, 1] | Cechy rejestracji podmiotu w zakresie handlu w UE.
Element Kontakty | [0, 1] | Dane kontaktowe podmiotu.
Element Adresy |  | Adresy podmiotu.
Element Uwagi | [0, 1] | Uwagi do podmiotu.
Element Region | [0, 1] | Nazwa regionu, do którego należy podmiot.
Element Branze | [0, 1] | Kolekcja przypisanych branży.
Element Grupa | [0, 1] | Nazwa grupy, do której należy podmiot.
Element Cechy | [0, 1] | Kolekcja przypisanych cech.
Element RachunkiBankowe | [0, 1] | Lista rachunków bankowych podmiotu.
Element Wlasne | [0, 1] | Wartości pól własnych podmiotu.
Element WlasneRozszerzone | [0, 1] | Wartości pól własnych podmiotu.
Element Oddzialy | [0, 1] | Lista oddziałów podmiotu.
Element Opiekun | [0, 1] | Symbol użytkownika będącego opiekunem podmiotu. Jeśli ten element będzie pusty nie zostanie ustawiony żaden opiekun. Jeśli tego elementu nie będzie to opiekun będzie domyślny, czyli wykonujący przeniesienie danych Szef.
Element PreferowanyKontakt | [0, 1] | Nazwa preferowanego przez podmiot rodzaju kontaktu. Jeśli nie istnieje to zostanie dodany. Przykłady: telefon, faks, e-mail.
Element ZgodaDaneOsobowe | [0, 1] | Zgoda na przetwarzanie danych osobowych.
Element ZgodaMarketing | [0, 1] | Zgoda na wysyłanie informacji marketingowych.
Element ZgodaKomunikacja | [0, 1] | Zgoda na wysyłanie informacji drogą elektroniczną.
Element Zgody | [0, 1] | Dane dotyczące zgód wyrażonych i odrzuconych przez klienta.
Element OpisKsiegowy | [0, 1] | Domyślny opis księgowy przypisany podmiotowi.
Element UwagiKsiegowe | [0, 1] | Domyślne uwagi księgowe przypisane podmiotowi.
Element EwVATSpOpis | [0, 1] | Domyślny opis ewidencji VAT sprzedaży przypisany podmiotowi.
Element EwVATSpTransakcja | [0, 1] | Domyślna transakcja ewidencji VAT sprzedaży przypisana podmiotowi.
Element EwVATZakOpis | [0, 1] | Domyślny opis ewidencji VAT zakupu przypisany podmiotowi.
Element EwVATZakTransakcja | [0, 1] | Domyślna transakcja ewidencji VAT zakupu przypisana podmiotowi.
Element EwVATZakEksp | [0, 1] | Domyślne odliczenie dla pojazdów.
Element EwVATZakRodzaj | [0, 1] | Domyślny rodzaj zakupu.
Element EwVATZakRodzajOdl | [0, 1] | Domyślny rodzaj odliczenia.
Element Wielkosc | [0, 1] | Wielkość firmy w postaci liczby pracowników.
Element CennikGlowny | [0, 1] | Symbol cennika głównego przypisanego podmiotowi.
Element CennikDodatkowy | [0, 1] | Symbol cennika dodatkowego przypisanego podmiotowi.
Element Rabat | [0, 1] | Nazwa rabatu przypisanego podmiotowi.
Element Negocjacja | [0, 1] | Określa czy możliwa jest negocjacja ceny z kontrahentem.
Element Kredyt | [0, 1] | Określa parametry kredytowania kupieckiego dla kontrahenta.
Element MetodaKasowa | [0, 1] | Określa czy podmiot rozlicza się przy pomocy metody kasowej.
Element Komunikat | [0, 1] |
Element BibliotekaDokumentow | [0, 1] | Dane obiektów z biblioteki dokumentów.
Element FlagaWlasna | [0, 1] | Dane flagi własnej.
Element Waluta | [0, 1] | Domyślna waluta na dokumencie.
Element SposobWyliczaniaDokumentu | [0, 1] | Domyślny sposób wyliczania dokumentu (netto/brutto).
Element ObslugaOplatyCukrowej | [0, 1] | Sposób obsługi opłaty cukrowej.
Element TransakcjaHandlowaSprzedaz | [0, 1] | Domyślna transakcja handlowa przy sprzedaży.
Element TransakcjaHandlowaZakup | [0, 1] | Domyślna transakcja handlowa przy sprzedaży.
Element CzynnyPlatnikVat | [0, 1] | Znacznik informujący czy firma jest czynnym płatnikiem VAT.
Element ProceduryJpkVatSprzedazy | [0, 1] | Procedury JPK sprzedaży.
Element ProceduryJpkVatZakupu | [0, 1] | Procedury JPK zakupu.
Attributes
Name | Type | Required | Description
Attribute Dostawca | Simple Type boolean | Yes | Określa, czy podmiot jest dostawcą.
Attribute Jednorazowy | Simple Type boolean |  | Określa, czy podmiot jest kontrahentem jednorazowym.
Attribute Odbiorca | Simple Type boolean | Yes | Określa, czy podmiot jest odbiorcą.
Attribute Szef | Simple Type boolean |  | Określa, czy podmiot jest szefem.
Attribute Typ | Restriction string | Yes | Typ podmiotu (Osoba, Firma, PodmiotCesyjny).
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Podmiot" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" name="Sygnatura" type="xs:string" />
      <xs:element minOccurs="0" name="Aktywny" type="xs:boolean" />
      <xs:choice>
        <xs:element minOccurs="0" name="DaneFirmy" />
        <xs:element minOccurs="0" name="DaneOsoby">
          <xs:complexType>
            <xs:all>
              <xs:element name="Imie" type="xs:string"></xs:element>
              <xs:element name="Nazwisko" type="xs:string"></xs:element>
              <xs:element minOccurs="0" name="PESEL" type="xs:string"></xs:element>
              <xs:element minOccurs="0" name="DokumentTozsamosci" type="wspolne:DokumentTozsamosci"></xs:element>
              <xs:element minOccurs="0" name="PrzedstawicielFirmy" type="PrzedstawicielFirmy"></xs:element>
              <xs:element minOccurs="0" name="RolnikRyczaltowy" type="xs:boolean"></xs:element>
            </xs:all>
          </xs:complexType>
        </xs:element>
      </xs:choice>
      <xs:element minOccurs="0" name="NIP" type="xs:string"></xs:element>
      <xs:element minOccurs="0" name="UE" type="wspolne:FirmaUE"></xs:element>
      <xs:element minOccurs="0" name="Kontakty" type="wspolne:Kontakty"></xs:element>
      <xs:element name="Adresy" type="wspolne:Adresy"></xs:element>
      <xs:element minOccurs="0" name="Uwagi" type="xs:string"></xs:element>
      <xs:element minOccurs="0" name="Region" type="xs:string"></xs:element>
      <xs:element minOccurs="0" name="Branze">
        <xs:complexType>
          <xs:sequence>
            <xs:element minOccurs="0" maxOccurs="unbounded" name="Branza" type="xs:string"></xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" name="Grupa" type="xs:string"></xs:element>
      <xs:element minOccurs="0" name="Cechy">
        <xs:complexType>
          <xs:sequence>
            <xs:element minOccurs="0" maxOccurs="unbounded" name="Cecha" type="xs:string"></xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" name="RachunkiBankowe">
        <xs:complexType>
          <xs:sequence>
            <xs:element minOccurs="0" maxOccurs="unbounded" name="Rachunek" type="rachunki:TRachunekBankowyKlienta"></xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" name="Wlasne">
        <xs:complexType>
          <xs:sequence>
            <xs:element minOccurs="0" maxOccurs="unbounded" name="Pole">
              <xs:complexType>
                <xs:simpleContent>
                  <xs:extension base="xs:string">
                    <xs:attribute name="Nazwa" type="xs:string" use="required" />
                  </xs:extension>
                </xs:simpleContent>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" name="WlasneRozszerzone">
        <xs:complexType>
          <xs:sequence>
            <xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone">
              <xs:complexType>
                <xs:simpleContent>
                  <xs:extension base="xs:string">
                    <xs:attribute name="Nazwa" type="xs:string" use="required" />
                  </xs:extension>
                </xs:simpleContent>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" name="Oddzialy">
        <xs:complexType>
          <xs:sequence>
            <xs:element minOccurs="0" maxOccurs="unbounded" name="Oddzial" type="xs:string"></xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" name="Opiekun" type="xs:string"></xs:element>
      <xs:element minOccurs="0" name="PreferowanyKontakt" type="xs:string"></xs:element>
      <xs:element minOccurs="0" name="ZgodaDaneOsobowe">
        <xs:complexType>
          <xs:attribute name="Jest" type="xs:boolean" use="optional" />
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" name="ZgodaMarketing">
        <xs:complexType>
          <xs:attribute name="Jest" type="xs:boolean" use="optional" />
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" name="ZgodaKomunikacja">
        <xs:complexType>
          <xs:attribute name="Jest" type="xs:boolean" use="optional" />
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" name="Zgody" type="TZgody"></xs:element>
      <xs:element minOccurs="0" name="OpisKsiegowy" type="xs:string"></xs:element>
      <xs:element minOccurs="0" name="UwagiKsiegowe" type="xs:string"></xs:element>
      <xs:element minOccurs="0" name="EwVATSpOpis" type="xs:string"></xs:element>
      <xs:element minOccurs="0" name="EwVATSpTransakcja">
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:enumeration value="null" />
            <xs:enumeration value="DK"></xs:enumeration>
            <xs:enumeration value="DK-ZVP"></xs:enumeration>
            <xs:enumeration value="DPTK"></xs:enumeration>
            <xs:enumeration value="SUPTK"></xs:enumeration>
            <xs:enumeration value="WDT"></xs:enumeration>
            <xs:enumeration value="IU-N"></xs:enumeration>
            <xs:enumeration value="IU-PU-N"></xs:enumeration>
            <xs:enumeration value="IT-PU-N"></xs:enumeration>
            <xs:enumeration value="ET"></xs:enumeration>
            <xs:enumeration value="WTT-D"></xs:enumeration>
            <xs:enumeration value="RL"></xs:enumeration>
            <xs:enumeration value="WNT-N"></xs:enumeration>
            <xs:enumeration value="WNT-ST-N"></xs:enumeration>
            <xs:enumeration value="DTU-PN-D"></xs:enumeration>
            <xs:enumeration value="DTU-PN-N"></xs:enumeration>
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element minOccurs="0" name="EwVATZakOpis" type="xs:string"></xs:element>
      <xs:element minOccurs="0" name="EwVATZakTransakcja">
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:enumeration value="null" />
            <xs:enumeration value="NKST"></xs:enumeration>
            <xs:enumeration value="NK"></xs:enumeration>
            <xs:enumeration value="WNT"></xs:enumeration>
            <xs:enumeration value="WNT-ST"></xs:enumeration>
            <xs:enumeration value="IU"></xs:enumeration>
            <xs:enumeration value="IU-PU"></xs:enumeration>
            <xs:enumeration value="WTT-N"></xs:enumeration>
            <xs:enumeration value="RC"></xs:enumeration>
            <xs:enumeration value="IT-PU"></xs:enumeration>
            <xs:enumeration value="NK-K"></xs:enumeration>
            <xs:enumeration value="NKST-K"></xs:enumeration>
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element minOccurs="0" name="EwVATZakEksp">
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:enumeration value="null" />
            <xs:enumeration value="nd"></xs:enumeration>
            <xs:enumeration value="czesciowe"></xs:enumeration>
            <xs:enumeration value="pelne"></xs:enumeration>
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element minOccurs="0" name="EwVATZakRodzaj">
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:enumeration value="null" />
            <xs:enumeration value="inwestycyjne"></xs:enumeration>
            <xs:enumeration value="zaopatrzeniowe"></xs:enumeration>
            <xs:enumeration value="kosztowe"></xs:enumeration>
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element minOccurs="0" name="EwVATZakRodzajOdl">
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:enumeration value="null" />
            <xs:enumeration value="calkowite"></xs:enumeration>
            <xs:enumeration value="proporcjonalne"></xs:enumeration>
            <xs:enumeration value="brak"></xs:enumeration>
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element minOccurs="0" name="Wielkosc">
        <xs:simpleType>
          <xs:restriction base="xs:positiveInteger">
            <xs:enumeration value="1"></xs:enumeration>
            <xs:enumeration value="2"></xs:enumeration>
            <xs:enumeration value="3"></xs:enumeration>
            <xs:enumeration value="4"></xs:enumeration>
            <xs:enumeration value="5"></xs:enumeration>
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element minOccurs="0" name="CennikGlowny" type="xs:string"></xs:element>
      <xs:element minOccurs="0" name="CennikDodatkowy" type="xs:string"></xs:element>
      <xs:element minOccurs="0" name="Rabat" type="xs:string"></xs:element>
      <xs:element minOccurs="0" name="Negocjacja" type="xs:boolean"></xs:element>
      <xs:element minOccurs="0" name="Kredyt" type="TKredytKupiecki"></xs:element>
      <xs:element minOccurs="0" name="MetodaKasowa" type="xs:boolean"></xs:element>
      <xs:element minOccurs="0" name="Komunikat">
        <xs:complexType>
          <xs:all>
            <xs:element minOccurs="0" name="Tekst" type="xs:string"></xs:element>
            <xs:element minOccurs="0" name="Data" type="xs:date"></xs:element>
          </xs:all>
          <xs:attribute name="Pokaz" use="required" />
          <xs:attribute name="Aktywny" type="xs:boolean" use="required" />
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" name="BibliotekaDokumentow" type="wspolne:TBibliotekaDokumentow"></xs:element>
      <xs:element minOccurs="0" name="FlagaWlasna">
        <xs:complexType>
          <xs:all>
            <xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string"></xs:element>
            <xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string"></xs:element>
            <xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string"></xs:element>
          </xs:all>
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" name="Waluta" type="xs:string"></xs:element>
      <xs:element minOccurs="0" name="SposobWyliczaniaDokumentu">
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:enumeration value="netto" />
            <xs:enumeration value="brutto" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element minOccurs="0" name="ObslugaOplatyCukrowej">
        <xs:simpleType>
          <xs:restriction base="xs:int">
            <xs:enumeration value="0"></xs:enumeration>
            <xs:enumeration value="1"></xs:enumeration>
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element minOccurs="0" name="TransakcjaHandlowaSprzedaz" type="xs:string"></xs:element>
      <xs:element minOccurs="0" name="TransakcjaHandlowaZakup" type="xs:string"></xs:element>
      <xs:element minOccurs="0" name="CzynnyPlatnikVat" type="xs:boolean"></xs:element>
      <xs:element minOccurs="0" name="ProceduryJpkVatSprzedazy">
        <xs:complexType>
          <xs:all>
            <xs:element minOccurs="1" name="SW" type="xs:boolean"></xs:element>
            <xs:element minOccurs="1" name="EE" type="xs:boolean"></xs:element>
            <xs:element minOccurs="1" name="TP" type="xs:boolean"></xs:element>
            <xs:element minOccurs="1" name="TT_WNT" type="xs:boolean"></xs:element>
            <xs:element minOccurs="1" name="TT_D" type="xs:boolean"></xs:element>
            <xs:element minOccurs="1" name="MR_T" type="xs:boolean"></xs:element>
            <xs:element minOccurs="1" name="MR_UZ" type="xs:boolean"></xs:element>
            <xs:element minOccurs="1" name="I_42" type="xs:boolean"></xs:element>
            <xs:element minOccurs="1" name="I_63" type="xs:boolean"></xs:element>
            <xs:element minOccurs="1" name="B_SPV" type="xs:boolean"></xs:element>
            <xs:element minOccurs="1" name="B_SPV_DOSTAWA" type="xs:boolean"></xs:element>
            <xs:element minOccurs="1" name="B_MPV_PROWIZJA" type="xs:boolean"></xs:element>
            <xs:element minOccurs="1" name="MPP" type="xs:boolean"></xs:element>
          </xs:all>
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" name="ProceduryJpkVatZakupu">
        <xs:complexType>
          <xs:all>
            <xs:element minOccurs="1" name="MPP" type="xs:boolean"></xs:element>
            <xs:element minOccurs="1" name="IMP" type="xs:boolean"></xs:element>
          </xs:all>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
    <xs:attribute name="Typ" use="required" />
    <xs:attribute name="Dostawca" type="xs:boolean" use="required" />
    <xs:attribute name="Odbiorca" type="xs:boolean" use="required" />
    <xs:attribute name="Jednorazowy" type="xs:boolean" use="optional" />
    <xs:attribute name="Szef" type="xs:boolean" use="optional" />
  </xs:complexType>
</xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


Sygnatura Element

Symbol podmiotu. Opcjonalny tylko dla podmiotów jednorazowych.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type string
Parents
Element Podmiot
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Sygnatura" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


Aktywny Element

Znacznik określający aktywność klienta. Domyślnie aktywny.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type boolean
Parents
Element Podmiot
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Aktywny" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


DaneFirmy Element

Dane podmiotu o typie Firma.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Parents
Element Podmiot
Children
Name | Occurrences | Description
All All |  |
Element Nazwa |  | Pełna nazwa podmiotu.
Element NazwaSkrocona |  | Skrócona nazwa podmiotu.
Element REGON | [0, 1] | REGON podmiotu. Niepoprawny nie zostanie zaimportowany.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DaneFirmy" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:all>
      <xs:element minOccurs="0" name="REGON" type="xs:string" />
      <xs:element name="Nazwa" type="xs:string" />
      <xs:element name="NazwaSkrocona" type="xs:string" />
    </xs:all>
  </xs:complexType>
</xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


REGON Element

REGON podmiotu. Niepoprawny nie zostanie zaimportowany.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type string
Parents
Element DaneFirmy
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="REGON" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


Nazwa Element

Pełna nazwa podmiotu.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type string
Parents
Element DaneFirmy
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


NazwaSkrocona Element

Skrócona nazwa podmiotu.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type string
Parents
Element DaneFirmy
Syntax
XML
Kopiuj
<xs:element name="NazwaSkrocona" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


DaneOsoby Element

Dane podmiotu o typie Osoba.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Parents
Element Podmiot
Children
Name | Occurrences | Description
All All |  |
Element DokumentTozsamosci | [0, 1] | Cechy dokumentu tożsamości osoby.
Element Imie |  | Imię osoby.
Element Nazwisko |  | Nazwisko osoby.
Element PESEL | [0, 1] | Numer PESEL osoby.
Element PrzedstawicielFirmy | [0, 1] | Dane związane z przedstawicielstwem osoby.
Element RolnikRyczaltowy | [0, 1] | Określa czy osoba jest rolnikiem ryczałtowym.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DaneOsoby" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:all>
      <xs:element name="Imie" type="xs:string" />
      <xs:element name="Nazwisko" type="xs:string" />
      <xs:element minOccurs="0" name="PESEL" type="xs:string" />
      <xs:element minOccurs="0" name="DokumentTozsamosci" type="wspolne:DokumentTozsamosci" />
      <xs:element minOccurs="0" name="PrzedstawicielFirmy" type="PrzedstawicielFirmy" />
      <xs:element minOccurs="0" name="RolnikRyczaltowy" type="xs:boolean" />
    </xs:all>
  </xs:complexType>
</xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


Imie Element

Imię osoby.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type string
Parents
Element DaneOsoby
Syntax
XML
Kopiuj
<xs:element name="Imie" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


Nazwisko Element

Nazwisko osoby.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type string
Parents
Element DaneOsoby
Syntax
XML
Kopiuj
<xs:element name="Nazwisko" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


PESEL Element

Numer PESEL osoby.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type string
Parents
Element DaneOsoby
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PESEL" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


DokumentTozsamosci Element

Cechy dokumentu tożsamości osoby.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Type
Complex Type DokumentTozsamosci
Parents
Element DaneOsoby
Children
Name | Occurrences | Description
All All |  |
Element DataWydania | [0, 1] | Data wydania dokumentu tożsamości.
Element Numer |  | Numer dokumentu tożsamości.
Element Organ | [0, 1] | Nazwa organu, który wydał dokument tożsamości.
Attributes
Name | Type | Required | Description
Attribute Typ | Simple Type TypDokumentuTozsamosci | Yes | Typ dokumentu tożsamości.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DokumentTozsamosci" type="wspolne:DokumentTozsamosci" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


PrzedstawicielFirmy Element

Dane związane z przedstawicielstwem osoby.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Type
Complex Type PrzedstawicielFirmy
Parents
Element DaneOsoby
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Firma |  | Symbol podmiotu-firmy, którego jest przedstawicielem.
Element Dzial | [0, 1] | Dział w jakim pracuje przedstawiciel.
Element Stanowisko | [0, 1] | Stanowisko na jakim pracuje przedstawiciel.
Element Pokoj | [0, 1] | Pokój w którym pracuje przedstawiciel.
Attributes
Name | Type | Required | Description
Attribute Podstawowy | Simple Type boolean |  | Określa, czy jest to podstawowy kontakt.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PrzedstawicielFirmy" type="PrzedstawicielFirmy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


RolnikRyczaltowy Element

Określa czy osoba jest rolnikiem ryczałtowym.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type boolean
Parents
Element DaneOsoby
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="RolnikRyczaltowy" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


NIP Element

NIP podmiotu.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type string
Parents
Element Podmiot
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="NIP" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


UE Element

Cechy rejestracji podmiotu w zakresie handlu w UE.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Type
Complex Type FirmaUE
Parents
Element Podmiot
Children
Name | Occurrences | Description
All All |  |
Element NIPUE |  | Numer identyfikacji podatkowej do celów handlu wewnątrzwspólnotowego - VIN.
Element PanstwoUE |  | Nazwa państwa, z którego pochodzi VIN.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="UE" type="wspolne:FirmaUE" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


Kontakty Element

Dane kontaktowe podmiotu.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Type
Complex Type Kontakty
Parents
Element Podmiot
Children
Name | Occurrences | Description
Element Kontakt | [0, *] | Dane umożliwiające kontakt.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Kontakty" type="wspolne:Kontakty" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


Adresy Element

Adresy podmiotu.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Type
Complex Type Adresy
Parents
Element Podmiot
Children
Name | Occurrences | Description
Element Adres | [0, *] | Pojedyncze dane adresowe.
Syntax
XML
Kopiuj
<xs:element name="Adresy" type="wspolne:Adresy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


Uwagi Element

Uwagi do podmiotu.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type string
Parents
Element Podmiot
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Uwagi" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


Region Element

Nazwa regionu, do którego należy podmiot.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type string
Parents
Element Podmiot
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Region" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


Branze Element

Kolekcja przypisanych branży.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Parents
Element Podmiot
Children
Name | Occurrences | Description
Element Branza | [0, *] | Nazwa branży.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Branze" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Branza" type="xs:string" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


Branza Element

Nazwa branży.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type string
Parents
Element Branze
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Branza" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


Grupa Element

Nazwa grupy, do której należy podmiot.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type string
Parents
Element Podmiot
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Grupa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


Cechy Element

Kolekcja przypisanych cech.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Parents
Element Podmiot
Children
Name | Occurrences | Description
Element Cecha | [0, *] | Nazwa cechy.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Cechy" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Cecha" type="xs:string" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


Cecha Element

Nazwa cechy.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type string
Parents
Element Cechy
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Cecha" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


RachunkiBankowe Element

Lista rachunków bankowych podmiotu.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Parents
Element Podmiot
Children
Name | Occurrences | Description
Element Rachunek | [0, *] | Rachunek bankowy podmiotu.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="RachunkiBankowe" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Rachunek" type="rachunki:TRachunekBankowyKlienta" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


Rachunek Element

Rachunek bankowy podmiotu.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Type
Complex Type TRachunekBankowyKlienta
Parents
Element RachunkiBankowe
Children
Name | Occurrences | Description
Sequence Sequence |  | Dane rachunku bankowego klienta.
Element Nazwa |  | Nazwa.
Element Numer |  | Numer.
Element Waluta | [0, 1] | Symbol waluty.
Attributes
Name | Type | Required | Description
Attribute Podstawowy | Simple Type boolean |  | Określa, czy jest to podstawowy rachunek bankowy.
Attribute Usuniety | Simple Type boolean |  | Określa, czy rachunek został usunięty.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Rachunek" type="rachunki:TRachunekBankowyKlienta" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


Wlasne Element

Wartości pól własnych podmiotu.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Parents
Element Podmiot
Children
Name | Occurrences | Description
Element Pole | [0, *] | Pole własne podmiotu. Zawartość tego elementu jest wartością pola.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Wlasne" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Pole" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


Pole Element

Pole własne podmiotu. Zawartość tego elementu jest wartością pola.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Type
Extension string
Content Type
Simple Type string
Parents
Element Wlasne
Attributes
Name | Type | Required | Description
Attribute Nazwa | Simple Type string | Yes | Nazwa pola własnego.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Pole" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:simpleContent>
      <xs:extension base="xs:string">
        <xs:attribute name="Nazwa" type="xs:string" use="required" />
      </xs:extension>
    </xs:simpleContent>
  </xs:complexType>
</xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


Nazwa Attribute

Nazwa pola własnego.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type string
Parents
Element Pole
Syntax
XML
Kopiuj
<xs:attribute name="Nazwa" type="xs:string" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


WlasneRozszerzone Element

Wartości pól własnych podmiotu.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Parents
Element Podmiot
Children
Name | Occurrences | Description
Element PoleRozszerzone | [0, *] | Pole własne rozszerzone podmiotu. Zawartość tego elementu jest wartością pola.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WlasneRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


PoleRozszerzone Element

Pole własne rozszerzone podmiotu. Zawartość tego elementu jest wartością pola.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Type
Extension string
Content Type
Simple Type string
Parents
Element WlasneRozszerzone
Attributes
Name | Type | Required | Description
Attribute Nazwa | Simple Type string | Yes | Nazwa pola własnego.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:simpleContent>
      <xs:extension base="xs:string">
        <xs:attribute name="Nazwa" type="xs:string" use="required" />
      </xs:extension>
    </xs:simpleContent>
  </xs:complexType>
</xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


Nazwa Attribute

Nazwa pola własnego.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type string
Parents
Element PoleRozszerzone
Syntax
XML
Kopiuj
<xs:attribute name="Nazwa" type="xs:string" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


Oddzialy Element

Lista oddziałów podmiotu.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Parents
Element Podmiot
Children
Name | Occurrences | Description
Element Oddzial | [0, *] | Symbol firmy będącej oddziałem podmiotu.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Oddzialy" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Oddzial" type="xs:string" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


Oddzial Element

Symbol firmy będącej oddziałem podmiotu.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type string
Parents
Element Oddzialy
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Oddzial" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


Opiekun Element

Symbol użytkownika będącego opiekunem podmiotu. Jeśli ten element będzie pusty nie zostanie ustawiony żaden opiekun. Jeśli tego elementu nie będzie to opiekun będzie domyślny, czyli wykonujący przeniesienie danych Szef.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type string
Parents
Element Podmiot
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Opiekun" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


PreferowanyKontakt Element

Nazwa preferowanego przez podmiot rodzaju kontaktu. Jeśli nie istnieje to zostanie dodany. Przykłady: telefon, faks, e-mail.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type string
Parents
Element Podmiot
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PreferowanyKontakt" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


ZgodaDaneOsobowe Element

Zgoda na przetwarzanie danych osobowych.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Parents
Element Podmiot
Attributes
Name | Type | Required | Description
Attribute Jest | Simple Type boolean |  | Określa, czy została wyrażona zgoda na przetwarzanie danych osobowych.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="ZgodaDaneOsobowe" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:attribute name="Jest" type="xs:boolean" use="optional" />
  </xs:complexType>
</xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


Jest Attribute

Określa, czy została wyrażona zgoda na przetwarzanie danych osobowych.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type boolean
Parents
Element ZgodaDaneOsobowe
Syntax
XML
Kopiuj
<xs:attribute name="Jest" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


ZgodaMarketing Element

Zgoda na wysyłanie informacji marketingowych.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Parents
Element Podmiot
Attributes
Name | Type | Required | Description
Attribute Jest | Simple Type boolean |  | Określa, czy została wyrażona zgoda na wysyłanie informacji marketingowych.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="ZgodaMarketing" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:attribute name="Jest" type="xs:boolean" use="optional" />
  </xs:complexType>
</xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


Jest Attribute

Określa, czy została wyrażona zgoda na wysyłanie informacji marketingowych.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type boolean
Parents
Element ZgodaMarketing
Syntax
XML
Kopiuj
<xs:attribute name="Jest" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


ZgodaKomunikacja Element

Zgoda na wysyłanie informacji drogą elektroniczną.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Parents
Element Podmiot
Attributes
Name | Type | Required | Description
Attribute Jest | Simple Type boolean |  | Określa, czy została wyrażona zgoda na wysyłanie informacji drogą elektroniczną.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="ZgodaKomunikacja" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:attribute name="Jest" type="xs:boolean" use="optional" />
  </xs:complexType>
</xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


Jest Attribute

Określa, czy została wyrażona zgoda na wysyłanie informacji drogą elektroniczną.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type boolean
Parents
Element ZgodaKomunikacja
Syntax
XML
Kopiuj
<xs:attribute name="Jest" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


Zgody Element

Dane dotyczące zgód wyrażonych i odrzuconych przez klienta.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Type
Complex Type TZgody
Parents
Element Podmiot
Children
Name | Occurrences | Description
Element Zgoda | [0, *] | Dane dotyczące zaakceptowania/odrzuecenia zgody na przetwarzanie danych.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Zgody" type="TZgody" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


OpisKsiegowy Element

Domyślny opis księgowy przypisany podmiotowi.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type string
Parents
Element Podmiot
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="OpisKsiegowy" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


UwagiKsiegowe Element

Domyślne uwagi księgowe przypisane podmiotowi.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type string
Parents
Element Podmiot
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="UwagiKsiegowe" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


EwVATSpOpis Element

Domyślny opis ewidencji VAT sprzedaży przypisany podmiotowi.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type string
Parents
Element Podmiot
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="EwVATSpOpis" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


EwVATSpTransakcja Element

Domyślna transakcja ewidencji VAT sprzedaży przypisana podmiotowi.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | null |
Facet Enumeration | DK | Dostawa krajowa.
Facet Enumeration | DK-ZVP | Dostawa krajowa - zwrot VAT podróżnym.
Facet Enumeration | DPTK | Dostawa towarów i usług poza terytorium kraju.
Facet Enumeration | SUPTK | Świadczenie usług, poza terytorium kraju.
Facet Enumeration | WDT | Wewnątrzwspólnotowa dostawa towarów.
Facet Enumeration | IU-N | Import usług (podatek należny).
Facet Enumeration | IU-PU-N | Import usług, dla których podatkiem jest usługobiorca (podatek należny).
Facet Enumeration | IT-PU-N | Import towarów w procedurze uproszczonej (podatek należny).
Facet Enumeration | ET | Eksport towarów.
Facet Enumeration | WTT-D | Transakcja trójstronna (dostawa).
Facet Enumeration | RL | Remanent likwidacyjny.
Facet Enumeration | WNT-N | Wewnątrzwspólnotowe nabycie towarów (podatek należny).
Facet Enumeration | WNT-ST-N | Wewnątrzwspólnotowe nabycie towarów - środek transportu (podatek należny).
Facet Enumeration | DTU-PN-D | Dostawa towarów i świadczenie usług, dla których podatnikiem jest nabywca - dostawa.
Facet Enumeration | DTU-PN-N | Dostawa towarów i świadczenie usług, dla których podatnikiem jest nabywca - nabycie.
Parents
Element Podmiot
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="EwVATSpTransakcja" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:enumeration value="null" />
      <xs:enumeration value="DK"></xs:enumeration>
      <xs:enumeration value="DK-ZVP"></xs:enumeration>
      <xs:enumeration value="DPTK"></xs:enumeration>
      <xs:enumeration value="SUPTK"></xs:enumeration>
      <xs:enumeration value="WDT"></xs:enumeration>
      <xs:enumeration value="IU-N"></xs:enumeration>
      <xs:enumeration value="IU-PU-N"></xs:enumeration>
      <xs:enumeration value="IT-PU-N"></xs:enumeration>
      <xs:enumeration value="ET"></xs:enumeration>
      <xs:enumeration value="WTT-D"></xs:enumeration>
      <xs:enumeration value="RL"></xs:enumeration>
      <xs:enumeration value="WNT-N"></xs:enumeration>
      <xs:enumeration value="WNT-ST-N"></xs:enumeration>
      <xs:enumeration value="DTU-PN-D"></xs:enumeration>
      <xs:enumeration value="DTU-PN-N"></xs:enumeration>
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


EwVATZakOpis Element

Domyślny opis ewidencji VAT zakupu przypisany podmiotowi.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type string
Parents
Element Podmiot
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="EwVATZakOpis" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


EwVATZakTransakcja Element

Domyślna transakcja ewidencji VAT zakupu przypisana podmiotowi.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | null |
Facet Enumeration | NKST | Nabycie krajowe środka trwałego.
Facet Enumeration | NK | Nabycie krajowe.
Facet Enumeration | WNT | Wewnątrzwspólnotowe nabycie towarów.
Facet Enumeration | WNT-ST | Wewnątrzwspólnotowe nabycie towarów - środek transportu.
Facet Enumeration | IU | Import usług.
Facet Enumeration | IU-PU | Import usług, dla których podatnikiem jest usługobiorca.
Facet Enumeration | WTT-N | Transakcja trójstronna - nabycie.
Facet Enumeration | RC | Odwrócone obciążenie.
Facet Enumeration | IT-PU | Import towarów w procedurze uproszczonej.
Facet Enumeration | NK-K | Korekta podatku naliczonego od pozostałych nabyć.
Facet Enumeration | NKST-K | Korekta podatku naliczonego od nabyć środków trwałych.
Parents
Element Podmiot
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="EwVATZakTransakcja" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:enumeration value="null" />
      <xs:enumeration value="NKST"></xs:enumeration>
      <xs:enumeration value="NK"></xs:enumeration>
      <xs:enumeration value="WNT"></xs:enumeration>
      <xs:enumeration value="WNT-ST"></xs:enumeration>
      <xs:enumeration value="IU"></xs:enumeration>
      <xs:enumeration value="IU-PU"></xs:enumeration>
      <xs:enumeration value="WTT-N"></xs:enumeration>
      <xs:enumeration value="RC"></xs:enumeration>
      <xs:enumeration value="IT-PU"></xs:enumeration>
      <xs:enumeration value="NK-K"></xs:enumeration>
      <xs:enumeration value="NKST-K"></xs:enumeration>
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


EwVATZakEksp Element

Domyślne odliczenie dla pojazdów.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | null |
Facet Enumeration | nd | Nie dotyczy.
Facet Enumeration | czesciowe | Częściowe odliczenie.
Facet Enumeration | pelne | Pełne odliczenie.
Parents
Element Podmiot
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="EwVATZakEksp" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:enumeration value="null" />
      <xs:enumeration value="nd"></xs:enumeration>
      <xs:enumeration value="czesciowe"></xs:enumeration>
      <xs:enumeration value="pelne"></xs:enumeration>
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


EwVATZakRodzaj Element

Domyślny rodzaj zakupu.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | null |
Facet Enumeration | inwestycyjne | Inwestycyjne
Facet Enumeration | zaopatrzeniowe | Zaopatrzeniowe.
Facet Enumeration | kosztowe | Kosztowe.
Parents
Element Podmiot
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="EwVATZakRodzaj" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:enumeration value="null" />
      <xs:enumeration value="inwestycyjne"></xs:enumeration>
      <xs:enumeration value="zaopatrzeniowe"></xs:enumeration>
      <xs:enumeration value="kosztowe"></xs:enumeration>
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


EwVATZakRodzajOdl Element

Domyślny rodzaj odliczenia.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | null |
Facet Enumeration | calkowite | Całkowite.
Facet Enumeration | proporcjonalne | Proporcjonalne.
Facet Enumeration | brak | Bez odliczenia.
Parents
Element Podmiot
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="EwVATZakRodzajOdl" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:enumeration value="null" />
      <xs:enumeration value="calkowite"></xs:enumeration>
      <xs:enumeration value="proporcjonalne"></xs:enumeration>
      <xs:enumeration value="brak"></xs:enumeration>
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


Wielkosc Element

Wielkość firmy w postaci liczby pracowników.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Item | Facet Value | Description
Restriction positiveInteger |  |
Facet Enumeration | 1 | Firma jednoosobowa - sam właściciel, 0 pracowników.
Facet Enumeration | 2 | 1 do 10 pracowników.
Facet Enumeration | 3 | 11 do 50 pracowników.
Facet Enumeration | 4 | 51 do 100 pracowników.
Facet Enumeration | 5 | Ponad 100 pracowników.
Parents
Element Podmiot
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Wielkosc" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleType>
    <xs:restriction base="xs:positiveInteger">
      <xs:enumeration value="1"></xs:enumeration>
      <xs:enumeration value="2"></xs:enumeration>
      <xs:enumeration value="3"></xs:enumeration>
      <xs:enumeration value="4"></xs:enumeration>
      <xs:enumeration value="5"></xs:enumeration>
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


CennikGlowny Element

Symbol cennika głównego przypisanego podmiotowi.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type string
Parents
Element Podmiot
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="CennikGlowny" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


CennikDodatkowy Element

Symbol cennika dodatkowego przypisanego podmiotowi.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type string
Parents
Element Podmiot
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="CennikDodatkowy" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


Rabat Element

Nazwa rabatu przypisanego podmiotowi.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type string
Parents
Element Podmiot
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Rabat" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


Negocjacja Element

Określa czy możliwa jest negocjacja ceny z kontrahentem.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type boolean
Parents
Element Podmiot
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Negocjacja" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


Kredyt Element

Określa parametry kredytowania kupieckiego dla kontrahenta.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Type
Complex Type TKredytKupiecki
Parents
Element Podmiot
Children
Name | Occurrences | Description
All All |  |
Element Domyslny | [0, 1] | Wartość procentowa domyślnego kredytu kupiecki dla kontrahenta.
Element Forma | [0, 1] | Nazwa domyślnej formy kredytu kupieckiego dla kontrahenta. Ze słownika form płatności. Element wymagany, gdy kredyt jest dozwolony (atrybut http://schemas.insert.com.pl/2018/hop/klienci#T/TKredytKupiecki/@Zezwalaj).
Element LimitKredytowySprzedazy | [0, 1] | Limit kredytowy na dokumentach sprzedaży.
Element LimitKredytowyWydania | [0, 1] | Limit kredytowy na wydaniach.
Element LimitKredytowyZamowienia | [0, 1] | Limit kredytowy na zamówieniach.
Element Max | [0, 1] | Maksymalna wartość kredytu kupieckiego dla kontrahenta.
Element MaxLiczbaDniSp | [0, 1] | Maksymalna liczba dni spóźnienia dla kontrahenta.
Element MaxLiczbaDok | [0, 1] | Maksymalna liczba kredytowanych dokumentów dla kontrahenta.
Attributes
Name | Type | Required | Description
Attribute Zezwalaj | Simple Type boolean | Yes | Określa, czy dozwolone jest kredytowanie danego podmiotu.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Kredyt" type="TKredytKupiecki" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


MetodaKasowa Element

Określa czy podmiot rozlicza się przy pomocy metody kasowej.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type boolean
Parents
Element Podmiot
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="MetodaKasowa" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


Komunikat Element

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Parents
Element Podmiot
Children
Name | Occurrences | Description
All All |  |
Element Data | [0, 1] | Data, od której ma być wyświetlany komunikat przy wystawianiu dokumentu podmiotowi, gdy atrybut Pokaz ma wartosc OdDaty.
Element Tekst | [0, 1] | Treść komunikatu wyświetlanego przy wystawianiu dokumentu podmiotowi.
Attributes
Name | Type | Required | Description
Attribute Aktywny | Simple Type boolean | Yes | Określa, czy komunikat przy wystawianu dokumentu podmiotowi ma być pokazywany.
Attribute Pokaz | Restriction string | Yes | Określa, kiedy komunikat ma być pokazywany.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Komunikat" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:all>
      <xs:element minOccurs="0" name="Tekst" type="xs:string" />
      <xs:element minOccurs="0" name="Data" type="xs:date" />
    </xs:all>
    <xs:attribute name="Pokaz" use="required" />
    <xs:attribute name="Aktywny" type="xs:boolean" use="required" />
  </xs:complexType>
</xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


Tekst Element

Treść komunikatu wyświetlanego przy wystawianiu dokumentu podmiotowi.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type string
Parents
Element Komunikat
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Tekst" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


Data Element

Data, od której ma być wyświetlany komunikat przy wystawianiu dokumentu podmiotowi, gdy atrybut Pokaz ma wartosc OdDaty.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type date
Parents
Element Komunikat
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Data" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


Pokaz Attribute

Określa, kiedy komunikat ma być pokazywany.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Zawsze | Komunikat ma być wyświetlany zawsze.
Facet Enumeration | OdDaty | Komunikat ma być wyświetlany po upływie daty podanej w elemencie Data.
Parents
Element Komunikat
Syntax
XML
Kopiuj
<xs:attribute name="Pokaz" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:enumeration value="Zawsze"></xs:enumeration>
      <xs:enumeration value="OdDaty"></xs:enumeration>
    </xs:restriction>
  </xs:simpleType>
</xs:attribute>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


Aktywny Attribute

Określa, czy komunikat przy wystawianu dokumentu podmiotowi ma być pokazywany.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type boolean
Parents
Element Komunikat
Syntax
XML
Kopiuj
<xs:attribute name="Aktywny" type="xs:boolean" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


BibliotekaDokumentow Element

Dane obiektów z biblioteki dokumentów.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Type
Complex Type TBibliotekaDokumentow
Parents
Element Podmiot
Children
Name | Occurrences | Description
Element ElementBibliotekiDokumentow | [0, *] | Element biblioteki dokumentów.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="BibliotekaDokumentow" type="wspolne:TBibliotekaDokumentow" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


FlagaWlasna Element

Dane flagi własnej.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Parents
Element Podmiot
Children
Name | Occurrences | Description
All All |  |
Element Kolor |  | Kolor flagi własnej.
Element Komentarz | [0, 1] | Komentarz flagi własnej.
Element Ksztalt | [0, 1] | Kształt flagi własnej.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="FlagaWlasna" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:all>
      <xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string" />
      <xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string" />
      <xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string" />
    </xs:all>
  </xs:complexType>
</xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


Kolor Element

Kolor flagi własnej.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


Ksztalt Element

Kształt flagi własnej.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


Komentarz Element

Komentarz flagi własnej.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


Waluta Element

Domyślna waluta na dokumencie.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type string
Parents
Element Podmiot
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Waluta" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


SposobWyliczaniaDokumentu Element

Domyślny sposób wyliczania dokumentu (netto/brutto).

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | netto |
Facet Enumeration | brutto |
Parents
Element Podmiot
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="SposobWyliczaniaDokumentu" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:enumeration value="netto" />
      <xs:enumeration value="brutto" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


ObslugaOplatyCukrowej Element

Sposób obsługi opłaty cukrowej.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Item | Facet Value | Description
Restriction int |  |
Facet Enumeration | 0 | Brak obsługi opłaty cukrowej.
Facet Enumeration | 1 | Obsługuj przy sprzedaży.
Parents
Element Podmiot
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="ObslugaOplatyCukrowej" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleType>
    <xs:restriction base="xs:int">
      <xs:enumeration value="0"></xs:enumeration>
      <xs:enumeration value="1"></xs:enumeration>
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


TransakcjaHandlowaSprzedaz Element

Domyślna transakcja handlowa przy sprzedaży.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type string
Parents
Element Podmiot
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="TransakcjaHandlowaSprzedaz" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


TransakcjaHandlowaZakup Element

Domyślna transakcja handlowa przy sprzedaży.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type string
Parents
Element Podmiot
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="TransakcjaHandlowaZakup" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


CzynnyPlatnikVat Element

Znacznik informujący czy firma jest czynnym płatnikiem VAT.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type boolean
Parents
Element Podmiot
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="CzynnyPlatnikVat" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


ProceduryJpkVatSprzedazy Element

Procedury JPK sprzedaży.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Parents
Element Podmiot
Children
Name | Occurrences | Description
All All |  |
Element B_MPV_PROWIZJA |  | Pośrednictwo transferu bonu różnego przeznaczenia - Świadczenie usług pośrednictwa oraz innych usług dotyczących transferu bonu różnego przeznaczenia, opodatkowane zgodnie z art. 8b ust. 2 ustawy.
Element B_SPV |  | Transfer bonu jednego przeznaczenia - Transfer bonu jednego przeznaczenia dokonany przez podatnika działającego we własnym imieniu, opodatkowany zgodnie z art. 8a ust. 1 ustawy.
Element B_SPV_DOSTAWA |  | Dostawa dotycząca bonu jednego przeznaczenia - Dostawa towarów oraz świadczenie usług, których dotyczy bon jednego przeznaczenia na rzecz podatnika, który wyemitował bon zgodnie z art. 8a ust. 4 ustawy.
Element EE |  | Usługi telekomunikacyjne - Świadczenie usług telekomunikacyjnych, nadawczych i elektronicznych, o których mowa w art. 28k ustawy.
Element I_42 |  | Wewnątrzwspólnotowa dostawa po imporcie (procedura celna 42) - Wewnątrzwspólnotowa dostawa towarów następująca po imporcie tych towarów w ramach procedury celnej 42 (import).
Element I_63 |  | Wewnątrzwspólnotowa dostawa po imporcie (procedura celna 63) - Wewnątrzwspólnotowa dostawa towarów następująca po imporcie tych towarów w ramach procedury celnej 63 (import).
Element MPP |  | Mechanizm podzielonej płatności - Transakcja objęta obowiązkiem stosowania mechanizmu podzielonej płatności.
Element MR_T |  | Świadczenie usług turystyki - Świadczenie usług turystyki opodatkowane na zasadach marży zgodnie z art. 119 ustawy.
Element MR_UZ |  | Dostawa towarów używanych - Dostawa towarów używanych, dzieł sztuki, przedmiotów kolekcjonerskich i antyków, opodatkowana na zasadach marży zgodnie z art. 120 ustawy.
Element SW |  | Sprzedaż wysyłkowa - Dostawa w ramach sprzedaży wysyłkowej z terytorium kraju, o której mowa w art. 23 ustawy.
Element TP |  | Powiązania nabywcy i dostawcy - Istniejące powiązania między nabywcą a dokonującym dostawy towarów lub usługodawcą, o których mowa w art. 32 ust. 2 pkt 1 ustawy.
Element TT_D |  | Transakcja trójstronna - dostawa - Dostawa towarów poza terytorium kraju dokonana przez drugiego w kolejności podatnika VAT w ramach transakcji trójstronnej w procedurze uproszczonej, o której mowa w dziale XII rozdziale 8 ustawy.
Element TT_WNT |  | Transakcja trójstronna - nabycie - Wewnątrzwspólnotowe nabycie towarów dokonane przez drugiego w kolejności podatnika VAT w ramach transakcji trójstronnej w procedurze uproszczonej, o której mowa w dziale XII rozdziale 8 ustawy.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="ProceduryJpkVatSprzedazy" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:all>
      <xs:element minOccurs="1" name="SW" type="xs:boolean" />
      <xs:element minOccurs="1" name="EE" type="xs:boolean" />
      <xs:element minOccurs="1" name="TP" type="xs:boolean" />
      <xs:element minOccurs="1" name="TT_WNT" type="xs:boolean" />
      <xs:element minOccurs="1" name="TT_D" type="xs:boolean" />
      <xs:element minOccurs="1" name="MR_T" type="xs:boolean" />
      <xs:element minOccurs="1" name="MR_UZ" type="xs:boolean" />
      <xs:element minOccurs="1" name="I_42" type="xs:boolean" />
      <xs:element minOccurs="1" name="I_63" type="xs:boolean" />
      <xs:element minOccurs="1" name="B_SPV" type="xs:boolean" />
      <xs:element minOccurs="1" name="B_SPV_DOSTAWA" type="xs:boolean" />
      <xs:element minOccurs="1" name="B_MPV_PROWIZJA" type="xs:boolean" />
      <xs:element minOccurs="1" name="MPP" type="xs:boolean" />
    </xs:all>
  </xs:complexType>
</xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


SW Element

Sprzedaż wysyłkowa - Dostawa w ramach sprzedaży wysyłkowej z terytorium kraju, o której mowa w art. 23 ustawy.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type boolean
Parents
Element ProceduryJpkVatSprzedazy
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="SW" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


EE Element

Usługi telekomunikacyjne - Świadczenie usług telekomunikacyjnych, nadawczych i elektronicznych, o których mowa w art. 28k ustawy.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type boolean
Parents
Element ProceduryJpkVatSprzedazy
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="EE" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


TP Element

Powiązania nabywcy i dostawcy - Istniejące powiązania między nabywcą a dokonującym dostawy towarów lub usługodawcą, o których mowa w art. 32 ust. 2 pkt 1 ustawy.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type boolean
Parents
Element ProceduryJpkVatSprzedazy
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="TP" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


TT_WNT Element

Transakcja trójstronna - nabycie - Wewnątrzwspólnotowe nabycie towarów dokonane przez drugiego w kolejności podatnika VAT w ramach transakcji trójstronnej w procedurze uproszczonej, o której mowa w dziale XII rozdziale 8 ustawy.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type boolean
Parents
Element ProceduryJpkVatSprzedazy
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="TT_WNT" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


TT_D Element

Transakcja trójstronna - dostawa - Dostawa towarów poza terytorium kraju dokonana przez drugiego w kolejności podatnika VAT w ramach transakcji trójstronnej w procedurze uproszczonej, o której mowa w dziale XII rozdziale 8 ustawy.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type boolean
Parents
Element ProceduryJpkVatSprzedazy
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="TT_D" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


MR_T Element

Świadczenie usług turystyki - Świadczenie usług turystyki opodatkowane na zasadach marży zgodnie z art. 119 ustawy.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type boolean
Parents
Element ProceduryJpkVatSprzedazy
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="MR_T" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


MR_UZ Element

Dostawa towarów używanych - Dostawa towarów używanych, dzieł sztuki, przedmiotów kolekcjonerskich i antyków, opodatkowana na zasadach marży zgodnie z art. 120 ustawy.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type boolean
Parents
Element ProceduryJpkVatSprzedazy
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="MR_UZ" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


I_42 Element

Wewnątrzwspólnotowa dostawa po imporcie (procedura celna 42) - Wewnątrzwspólnotowa dostawa towarów następująca po imporcie tych towarów w ramach procedury celnej 42 (import).

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type boolean
Parents
Element ProceduryJpkVatSprzedazy
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="I_42" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


I_63 Element

Wewnątrzwspólnotowa dostawa po imporcie (procedura celna 63) - Wewnątrzwspólnotowa dostawa towarów następująca po imporcie tych towarów w ramach procedury celnej 63 (import).

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type boolean
Parents
Element ProceduryJpkVatSprzedazy
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="I_63" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


B_SPV Element

Transfer bonu jednego przeznaczenia - Transfer bonu jednego przeznaczenia dokonany przez podatnika działającego we własnym imieniu, opodatkowany zgodnie z art. 8a ust. 1 ustawy.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type boolean
Parents
Element ProceduryJpkVatSprzedazy
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="B_SPV" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


B_SPV_DOSTAWA Element

Dostawa dotycząca bonu jednego przeznaczenia - Dostawa towarów oraz świadczenie usług, których dotyczy bon jednego przeznaczenia na rzecz podatnika, który wyemitował bon zgodnie z art. 8a ust. 4 ustawy.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type boolean
Parents
Element ProceduryJpkVatSprzedazy
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="B_SPV_DOSTAWA" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


B_MPV_PROWIZJA Element

Pośrednictwo transferu bonu różnego przeznaczenia - Świadczenie usług pośrednictwa oraz innych usług dotyczących transferu bonu różnego przeznaczenia, opodatkowane zgodnie z art. 8b ust. 2 ustawy.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type boolean
Parents
Element ProceduryJpkVatSprzedazy
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="B_MPV_PROWIZJA" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


MPP Element

Mechanizm podzielonej płatności - Transakcja objęta obowiązkiem stosowania mechanizmu podzielonej płatności.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type boolean
Parents
Element ProceduryJpkVatSprzedazy
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="MPP" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


ProceduryJpkVatZakupu Element

Procedury JPK zakupu.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Parents
Element Podmiot
Children
Name | Occurrences | Description
All All |  |
Element IMP |  | Import towarów - Oznaczenie dotyczące podatku naliczonego z tytułu importu towarów, w tym importu towarów rozliczanego zgodnie z art. 33a ustawy.
Element MPP |  | Mechanizm podzielonej płatności - Transakcja objęta obowiązkiem stosowania mechanizmu podzielonej płatności.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="ProceduryJpkVatZakupu" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:all>
      <xs:element minOccurs="1" name="MPP" type="xs:boolean" />
      <xs:element minOccurs="1" name="IMP" type="xs:boolean" />
    </xs:all>
  </xs:complexType>
</xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


MPP Element

Mechanizm podzielonej płatności - Transakcja objęta obowiązkiem stosowania mechanizmu podzielonej płatności.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type boolean
Parents
Element ProceduryJpkVatZakupu
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="MPP" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


IMP Element

Import towarów - Oznaczenie dotyczące podatku naliczonego z tytułu importu towarów, w tym importu towarów rozliczanego zgodnie z art. 33a ustawy.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type boolean
Parents
Element ProceduryJpkVatZakupu
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="IMP" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


Typ Attribute

Typ podmiotu (Osoba, Firma, PodmiotCesyjny).

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Osoba | Podmiot jest osobą.
Facet Enumeration | Firma | Podmiot jest firmą.
Facet Enumeration | PodmiotCesyjny | Podmiot jest podmiotem cesyjnym.
Parents
Element Podmiot
Syntax
XML
Kopiuj
<xs:attribute name="Typ" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:enumeration value="Osoba"></xs:enumeration>
      <xs:enumeration value="Firma"></xs:enumeration>
      <xs:enumeration value="PodmiotCesyjny"></xs:enumeration>
    </xs:restriction>
  </xs:simpleType>
</xs:attribute>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


Dostawca Attribute

Określa, czy podmiot jest dostawcą.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type boolean
Parents
Element Podmiot
Syntax
XML
Kopiuj
<xs:attribute name="Dostawca" type="xs:boolean" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


Odbiorca Attribute

Określa, czy podmiot jest odbiorcą.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type boolean
Parents
Element Podmiot
Syntax
XML
Kopiuj
<xs:attribute name="Odbiorca" type="xs:boolean" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


Jednorazowy Attribute

Określa, czy podmiot jest kontrahentem jednorazowym.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type boolean
Parents
Element Podmiot
Syntax
XML
Kopiuj
<xs:attribute name="Jednorazowy" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


Szef Attribute

Określa, czy podmiot jest szefem.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type boolean
Parents
Element Podmiot
Syntax
XML
Kopiuj
<xs:attribute name="Szef" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

Podmioty
http://schemas.insert.com.pl/2018/hop/klienci


Simple Types

The http://schemas.insert.com.pl/2018/hop/klienci namespace exposes the following members.

Simple Types
 | Element | Description
Simple Type | TStatusZgody |


TStatusZgody Simple Type

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Nieokreslony | Nieokreślony.
Facet Enumeration | Oczekuje | Oczekuje na odpowiedź.
Facet Enumeration | Zaakceptowano | Zaakceptowano zgodę.
Facet Enumeration | Odrzucono | Odrzucono zgodę.
Facet Enumeration | Wycofano | Wycofano zgodę.
Usages
Element Status
Syntax
XML
Kopiuj
<xs:simpleType name="TStatusZgody" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Nieokreslony"></xs:enumeration>
    <xs:enumeration value="Oczekuje"></xs:enumeration>
    <xs:enumeration value="Zaakceptowano"></xs:enumeration>
    <xs:enumeration value="Odrzucono"></xs:enumeration>
    <xs:enumeration value="Wycofano"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2018/hop/klienci


Complex Types

The http://schemas.insert.com.pl/2018/hop/klienci namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | PrzedstawicielFirmy | Przedstawiciel firmy.
Complex Type | TKredytKupiecki | Określa parametry kredytowania kupieckiego dla kontrahenta.
Complex Type | TLimitKredytu | Określa limity kredytowania kupieckiego pojedyńczego dokumentu.
Complex Type | TParametryPodmiotow | Parametry kartoteki klientów, m.in. szablony.
Complex Type | TZgoda |
Complex Type | TZgody |


PrzedstawicielFirmy Complex Type

Przedstawiciel firmy.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Usages
Element PrzedstawicielFirmy
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Firma |  | Symbol podmiotu-firmy, którego jest przedstawicielem.
Element Dzial | [0, 1] | Dział w jakim pracuje przedstawiciel.
Element Stanowisko | [0, 1] | Stanowisko na jakim pracuje przedstawiciel.
Element Pokoj | [0, 1] | Pokój w którym pracuje przedstawiciel.
Attributes
Name | Type | Required | Description
Attribute Podstawowy | Simple Type boolean |  | Określa, czy jest to podstawowy kontakt.
Syntax
XML
Kopiuj
<xs:complexType name="PrzedstawicielFirmy" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Firma" type="xs:string" />
    <xs:element minOccurs="0" name="Dzial" type="xs:string" />
    <xs:element minOccurs="0" name="Stanowisko" type="xs:string" />
    <xs:element minOccurs="0" name="Pokoj" type="xs:string" />
  </xs:sequence>
  <xs:attribute name="Podstawowy" type="xs:boolean" use="optional" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2018/hop/klienci


Firma Element

Symbol podmiotu-firmy, którego jest przedstawicielem.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type string
Parents
Complex Type PrzedstawicielFirmy Element PrzedstawicielFirmy
Syntax
XML
Kopiuj
<xs:element name="Firma" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

PrzedstawicielFirmy
http://schemas.insert.com.pl/2018/hop/klienci


Dzial Element

Dział w jakim pracuje przedstawiciel.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type string
Parents
Complex Type PrzedstawicielFirmy Element PrzedstawicielFirmy
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Dzial" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

PrzedstawicielFirmy
http://schemas.insert.com.pl/2018/hop/klienci


Stanowisko Element

Stanowisko na jakim pracuje przedstawiciel.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type string
Parents
Complex Type PrzedstawicielFirmy Element PrzedstawicielFirmy
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Stanowisko" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

PrzedstawicielFirmy
http://schemas.insert.com.pl/2018/hop/klienci


Pokoj Element

Pokój w którym pracuje przedstawiciel.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type string
Parents
Complex Type PrzedstawicielFirmy Element PrzedstawicielFirmy
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Pokoj" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

PrzedstawicielFirmy
http://schemas.insert.com.pl/2018/hop/klienci


Podstawowy Attribute

Określa, czy jest to podstawowy kontakt.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type boolean
Parents
Complex Type PrzedstawicielFirmy Element PrzedstawicielFirmy
Syntax
XML
Kopiuj
<xs:attribute name="Podstawowy" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

PrzedstawicielFirmy
http://schemas.insert.com.pl/2018/hop/klienci


TKredytKupiecki Complex Type

Określa parametry kredytowania kupieckiego dla kontrahenta.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: ParametryKontrahentow.xsd

Usages
Element Kredyt Element Kredyt
Children
Name | Occurrences | Description
All All |  |
Element Domyslny | [0, 1] | Wartość procentowa domyślnego kredytu kupiecki dla kontrahenta.
Element Forma | [0, 1] | Nazwa domyślnej formy kredytu kupieckiego dla kontrahenta. Ze słownika form płatności. Element wymagany, gdy kredyt jest dozwolony (atrybut http://schemas.insert.com.pl/2018/hop/klienci#T/TKredytKupiecki/@Zezwalaj).
Element LimitKredytowySprzedazy | [0, 1] | Limit kredytowy na dokumentach sprzedaży.
Element LimitKredytowyWydania | [0, 1] | Limit kredytowy na wydaniach.
Element LimitKredytowyZamowienia | [0, 1] | Limit kredytowy na zamówieniach.
Element Max | [0, 1] | Maksymalna wartość kredytu kupieckiego dla kontrahenta.
Element MaxLiczbaDniSp | [0, 1] | Maksymalna liczba dni spóźnienia dla kontrahenta.
Element MaxLiczbaDok | [0, 1] | Maksymalna liczba kredytowanych dokumentów dla kontrahenta.
Attributes
Name | Type | Required | Description
Attribute Zezwalaj | Simple Type boolean | Yes | Określa, czy dozwolone jest kredytowanie danego podmiotu.
Syntax
XML
Kopiuj
<xs:complexType name="TKredytKupiecki" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:all>
    <xs:element minOccurs="0" name="Forma" type="xs:string" />
    <xs:element minOccurs="0" name="Domyslny" type="xs:decimal" />
    <xs:element minOccurs="0" name="Max" type="xs:decimal" />
    <xs:element minOccurs="0" name="MaxLiczbaDok" type="xs:int" />
    <xs:element minOccurs="0" name="MaxLiczbaDniSp" type="xs:int" />
    <xs:element minOccurs="0" name="LimitKredytowySprzedazy" type="TLimitKredytu" />
    <xs:element minOccurs="0" name="LimitKredytowyWydania" type="TLimitKredytu" />
    <xs:element minOccurs="0" name="LimitKredytowyZamowienia" type="TLimitKredytu" />
  </xs:all>
  <xs:attribute name="Zezwalaj" type="xs:boolean" use="required" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2018/hop/klienci


Forma Element

Nazwa domyślnej formy kredytu kupieckiego dla kontrahenta. Ze słownika form płatności. Element wymagany, gdy kredyt jest dozwolony (atrybut http://schemas.insert.com.pl/2018/hop/klienci#T/TKredytKupiecki/@Zezwalaj).

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: ParametryKontrahentow.xsd

Content Type
Simple Type string
Parents
Element Kredyt Element Kredyt Complex Type TKredytKupiecki
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Forma" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKredytKupiecki
http://schemas.insert.com.pl/2018/hop/klienci


Domyslny Element

Wartość procentowa domyślnego kredytu kupiecki dla kontrahenta.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: ParametryKontrahentow.xsd

Content Type
Simple Type decimal
Parents
Element Kredyt Element Kredyt Complex Type TKredytKupiecki
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Domyslny" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKredytKupiecki
http://schemas.insert.com.pl/2018/hop/klienci


Max Element

Maksymalna wartość kredytu kupieckiego dla kontrahenta.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: ParametryKontrahentow.xsd

Content Type
Simple Type decimal
Parents
Element Kredyt Element Kredyt Complex Type TKredytKupiecki
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Max" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKredytKupiecki
http://schemas.insert.com.pl/2018/hop/klienci


MaxLiczbaDok Element

Maksymalna liczba kredytowanych dokumentów dla kontrahenta.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: ParametryKontrahentow.xsd

Content Type
Simple Type int
Parents
Element Kredyt Element Kredyt Complex Type TKredytKupiecki
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="MaxLiczbaDok" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKredytKupiecki
http://schemas.insert.com.pl/2018/hop/klienci


MaxLiczbaDniSp Element

Maksymalna liczba dni spóźnienia dla kontrahenta.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: ParametryKontrahentow.xsd

Content Type
Simple Type int
Parents
Element Kredyt Element Kredyt Complex Type TKredytKupiecki
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="MaxLiczbaDniSp" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKredytKupiecki
http://schemas.insert.com.pl/2018/hop/klienci


LimitKredytowySprzedazy Element

Limit kredytowy na dokumentach sprzedaży.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: ParametryKontrahentow.xsd

Type
Complex Type TLimitKredytu
Parents
Element Kredyt Element Kredyt Complex Type TKredytKupiecki
Children
Name | Occurrences | Description
All All |  |
Element LimitPonizejWartosci |  | Maksymalny procent wartości dokumentu, który może być pokryty kredytem kupieckim jeśli wartość dokumentu nie przekracza wartości granicznej.
Element LimitPowyzejWartosci |  | Maksymalny procent wartości dokumentu, który może być pokryty kredytem kupieckim jeśli wartość dokumentu przekracza wartość graniczną.
Element Wartosc |  | Wartość graniczna.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="LimitKredytowySprzedazy" type="TLimitKredytu" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKredytKupiecki
http://schemas.insert.com.pl/2018/hop/klienci


LimitKredytowyWydania Element

Limit kredytowy na wydaniach.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: ParametryKontrahentow.xsd

Type
Complex Type TLimitKredytu
Parents
Element Kredyt Element Kredyt Complex Type TKredytKupiecki
Children
Name | Occurrences | Description
All All |  |
Element LimitPonizejWartosci |  | Maksymalny procent wartości dokumentu, który może być pokryty kredytem kupieckim jeśli wartość dokumentu nie przekracza wartości granicznej.
Element LimitPowyzejWartosci |  | Maksymalny procent wartości dokumentu, który może być pokryty kredytem kupieckim jeśli wartość dokumentu przekracza wartość graniczną.
Element Wartosc |  | Wartość graniczna.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="LimitKredytowyWydania" type="TLimitKredytu" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKredytKupiecki
http://schemas.insert.com.pl/2018/hop/klienci


LimitKredytowyZamowienia Element

Limit kredytowy na zamówieniach.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: ParametryKontrahentow.xsd

Type
Complex Type TLimitKredytu
Parents
Element Kredyt Element Kredyt Complex Type TKredytKupiecki
Children
Name | Occurrences | Description
All All |  |
Element LimitPonizejWartosci |  | Maksymalny procent wartości dokumentu, który może być pokryty kredytem kupieckim jeśli wartość dokumentu nie przekracza wartości granicznej.
Element LimitPowyzejWartosci |  | Maksymalny procent wartości dokumentu, który może być pokryty kredytem kupieckim jeśli wartość dokumentu przekracza wartość graniczną.
Element Wartosc |  | Wartość graniczna.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="LimitKredytowyZamowienia" type="TLimitKredytu" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TKredytKupiecki
http://schemas.insert.com.pl/2018/hop/klienci


Zezwalaj Attribute

Określa, czy dozwolone jest kredytowanie danego podmiotu.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: ParametryKontrahentow.xsd

Content Type
Simple Type boolean
Parents
Element Kredyt Element Kredyt Complex Type TKredytKupiecki
Syntax
XML
Kopiuj
<xs:attribute name="Zezwalaj" type="xs:boolean" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TKredytKupiecki
http://schemas.insert.com.pl/2018/hop/klienci


TLimitKredytu Complex Type

Określa limity kredytowania kupieckiego pojedyńczego dokumentu.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: ParametryKontrahentow.xsd

Usages
Element LimitKredytowySprzedazy Element LimitKredytowyWydania Element LimitKredytowyZamowienia
Children
Name | Occurrences | Description
All All |  |
Element LimitPonizejWartosci |  | Maksymalny procent wartości dokumentu, który może być pokryty kredytem kupieckim jeśli wartość dokumentu nie przekracza wartości granicznej.
Element LimitPowyzejWartosci |  | Maksymalny procent wartości dokumentu, który może być pokryty kredytem kupieckim jeśli wartość dokumentu przekracza wartość graniczną.
Element Wartosc |  | Wartość graniczna.
Syntax
XML
Kopiuj
<xs:complexType name="TLimitKredytu" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:all>
    <xs:element name="Wartosc" type="xs:decimal" />
    <xs:element name="LimitPowyzejWartosci" type="xs:decimal" />
    <xs:element name="LimitPonizejWartosci" type="xs:decimal" />
  </xs:all>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2018/hop/klienci


Wartosc Element

Wartość graniczna.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: ParametryKontrahentow.xsd

Content Type
Simple Type decimal
Parents
Element LimitKredytowySprzedazy Element LimitKredytowyWydania Element LimitKredytowyZamowienia Complex Type TLimitKredytu
Syntax
XML
Kopiuj
<xs:element name="Wartosc" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TLimitKredytu
http://schemas.insert.com.pl/2018/hop/klienci


LimitPowyzejWartosci Element

Maksymalny procent wartości dokumentu, który może być pokryty kredytem kupieckim jeśli wartość dokumentu przekracza wartość graniczną.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: ParametryKontrahentow.xsd

Content Type
Simple Type decimal
Parents
Element LimitKredytowySprzedazy Element LimitKredytowyWydania Element LimitKredytowyZamowienia Complex Type TLimitKredytu
Syntax
XML
Kopiuj
<xs:element name="LimitPowyzejWartosci" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TLimitKredytu
http://schemas.insert.com.pl/2018/hop/klienci


LimitPonizejWartosci Element

Maksymalny procent wartości dokumentu, który może być pokryty kredytem kupieckim jeśli wartość dokumentu nie przekracza wartości granicznej.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: ParametryKontrahentow.xsd

Content Type
Simple Type decimal
Parents
Element LimitKredytowySprzedazy Element LimitKredytowyWydania Element LimitKredytowyZamowienia Complex Type TLimitKredytu
Syntax
XML
Kopiuj
<xs:element name="LimitPonizejWartosci" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TLimitKredytu
http://schemas.insert.com.pl/2018/hop/klienci


TParametryPodmiotow Complex Type

Parametry kartoteki klientów, m.in. szablony.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: ParametryKontrahentow.xsd

Usages
Element ParametryPodmiotow
Children
Name | Occurrences | Description
All All |  |
Element Parametry | [0, 1] | Parametry kartoteki.
Element Szablony | [0, 1] | Szablony klientów: firm i osób.
Element Wlasne | [0, 1] | Definicje standardowych pól własnych dla podmiotów.
Element WlasneRozszerzone | [0, 1] | Definicje rozszerzonych pól własnych dla podmiotów.
Syntax
XML
Kopiuj
<xs:complexType name="TParametryPodmiotow" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:all>
    <xs:element minOccurs="0" name="Parametry" />
    <xs:element minOccurs="0" name="Szablony">
      <xs:complexType>
        <xs:sequence>
          <xs:element minOccurs="0" maxOccurs="unbounded" name="Szablon">
            <xs:complexType>
              <xs:all>
                <xs:element name="Klient">
                  <xs:simpleType>
                    <xs:restriction base="xs:string">
                      <xs:enumeration value="S"></xs:enumeration>
                      <xs:enumeration value="P"></xs:enumeration>
                    </xs:restriction>
                  </xs:simpleType>
                </xs:element>
                <xs:element minOccurs="0" name="Opiekun" type="xs:string"></xs:element>
                <xs:element minOccurs="0" name="KodPocztowy" type="xs:string"></xs:element>
                <xs:element minOccurs="0" name="Miejscowosc" type="xs:string"></xs:element>
                <xs:element minOccurs="0" name="Wojewodztwo" type="xs:string"></xs:element>
                <xs:element minOccurs="0" name="Panstwo" type="xs:string"></xs:element>
                <xs:element minOccurs="0" name="Region" type="xs:string"></xs:element>
                <xs:element minOccurs="0" name="Grupa" type="xs:string"></xs:element>
                <xs:element minOccurs="0" name="Cechy">
                  <xs:complexType>
                    <xs:sequence>
                      <xs:element minOccurs="0" maxOccurs="unbounded" name="Cecha" type="xs:string"></xs:element>
                    </xs:sequence>
                  </xs:complexType>
                </xs:element>
                <xs:element minOccurs="0" name="Cennik" type="xs:string"></xs:element>
                <xs:element minOccurs="0" name="Rabat" type="xs:string"></xs:element>
                <xs:element minOccurs="0" name="Kredyt" type="TKredytKupiecki"></xs:element>
              </xs:all>
              <xs:attribute name="Typ" use="required" />
            </xs:complexType>
          </xs:element>
        </xs:sequence>
      </xs:complexType>
    </xs:element>
    <xs:element minOccurs="0" name="Wlasne">
      <xs:complexType>
        <xs:sequence>
          <xs:element minOccurs="0" maxOccurs="unbounded" name="Pole" type="xs:string"></xs:element>
        </xs:sequence>
      </xs:complexType>
    </xs:element>
    <xs:element minOccurs="0" name="WlasneRozszerzone">
      <xs:complexType>
        <xs:sequence>
          <xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" type="wspolne:TPoleWlasneRozszerzone"></xs:element>
        </xs:sequence>
      </xs:complexType>
    </xs:element>
  </xs:all>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2018/hop/klienci


Parametry Element

Parametry kartoteki.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: ParametryKontrahentow.xsd

Parents
Element ParametryPodmiotow Complex Type TParametryPodmiotow
Children
Name | Occurrences | Description
Element AutoNadawanieSymbolu | [0, 1] | Parametr decydujący o automatycznym nadawaniu symbolu w kartotece.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Parametry" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" name="AutoNadawanieSymbolu" type="xs:boolean" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TParametryPodmiotow
http://schemas.insert.com.pl/2018/hop/klienci


AutoNadawanieSymbolu Element

Parametr decydujący o automatycznym nadawaniu symbolu w kartotece.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: ParametryKontrahentow.xsd

Content Type
Simple Type boolean
Parents
Element Parametry
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="AutoNadawanieSymbolu" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryPodmiotow
http://schemas.insert.com.pl/2018/hop/klienci


Szablony Element

Szablony klientów: firm i osób.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: ParametryKontrahentow.xsd

Parents
Element ParametryPodmiotow Complex Type TParametryPodmiotow
Children
Name | Occurrences | Description
Element Szablon | [0, *] | Parametry szablonu klienta.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Szablony" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Szablon" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TParametryPodmiotow
http://schemas.insert.com.pl/2018/hop/klienci


Szablon Element

Parametry szablonu klienta.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: ParametryKontrahentow.xsd

Parents
Element Szablony
Children
Name | Occurrences | Description
All All |  |
Element Cechy | [0, 1] | Kolekcja przypisanych cech.
Element Cennik | [0, 1] | Symbol przypisanego cennika głównego.
Element Grupa | [0, 1] | Nazwa grupy, do której będzie należeć podmiot utworzony z szablonu. Pusty element oznacza brak przypisania do grupy.
Element Klient |  | Rodzaj klienta (standardowy, potencjalny)
Element KodPocztowy | [0, 1] | Kod pocztowy.
Element Kredyt | [0, 1] | Określa parametry kredytowania kupieckiego dla kontrahenta.
Element Miejscowosc | [0, 1] | Nazwa miejscowości.
Element Opiekun | [0, 1] | Symbol użytkownika będącego opiekunem klienta.
Element Panstwo | [0, 1] | Nazwa państwa.
Element Rabat | [0, 1] | Nazwa przypisanego rabatu.
Element Region | [0, 1] | Nazwa regionu, do którego będzie należeć podmiot utworzony z szablonu.
Element Wojewodztwo | [0, 1] | Nazwa województwa.
Attributes
Name | Type | Required | Description
Attribute Typ | Restriction string | Yes | Typ podmiotu (osoba, firma).
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Szablon" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:all>
      <xs:element name="Klient" />
      <xs:element minOccurs="0" name="Opiekun" type="xs:string" />
      <xs:element minOccurs="0" name="KodPocztowy" type="xs:string" />
      <xs:element minOccurs="0" name="Miejscowosc" type="xs:string" />
      <xs:element minOccurs="0" name="Wojewodztwo" type="xs:string" />
      <xs:element minOccurs="0" name="Panstwo" type="xs:string" />
      <xs:element minOccurs="0" name="Region" type="xs:string" />
      <xs:element minOccurs="0" name="Grupa" type="xs:string" />
      <xs:element minOccurs="0" name="Cechy" />
      <xs:element minOccurs="0" name="Cennik" type="xs:string"></xs:element>
      <xs:element minOccurs="0" name="Rabat" type="xs:string"></xs:element>
      <xs:element minOccurs="0" name="Kredyt" type="TKredytKupiecki"></xs:element>
    </xs:all>
    <xs:attribute name="Typ" use="required" />
  </xs:complexType>
</xs:element>
See Also

Reference

TParametryPodmiotow
http://schemas.insert.com.pl/2018/hop/klienci


Klient Element

Rodzaj klienta (standardowy, potencjalny)

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: ParametryKontrahentow.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | S | Standardowy.
Facet Enumeration | P | Potencjalny klient.
Parents
Element Szablon
Syntax
XML
Kopiuj
<xs:element name="Klient" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:enumeration value="S"></xs:enumeration>
      <xs:enumeration value="P"></xs:enumeration>
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also

Reference

TParametryPodmiotow
http://schemas.insert.com.pl/2018/hop/klienci


Opiekun Element

Symbol użytkownika będącego opiekunem klienta.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: ParametryKontrahentow.xsd

Content Type
Simple Type string
Parents
Element Szablon
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Opiekun" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryPodmiotow
http://schemas.insert.com.pl/2018/hop/klienci


KodPocztowy Element

Kod pocztowy.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: ParametryKontrahentow.xsd

Content Type
Simple Type string
Parents
Element Szablon
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="KodPocztowy" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryPodmiotow
http://schemas.insert.com.pl/2018/hop/klienci


Miejscowosc Element

Nazwa miejscowości.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: ParametryKontrahentow.xsd

Content Type
Simple Type string
Parents
Element Szablon
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Miejscowosc" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryPodmiotow
http://schemas.insert.com.pl/2018/hop/klienci


Wojewodztwo Element

Nazwa województwa.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: ParametryKontrahentow.xsd

Content Type
Simple Type string
Parents
Element Szablon
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Wojewodztwo" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryPodmiotow
http://schemas.insert.com.pl/2018/hop/klienci


Panstwo Element

Nazwa państwa.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: ParametryKontrahentow.xsd

Content Type
Simple Type string
Parents
Element Szablon
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Panstwo" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryPodmiotow
http://schemas.insert.com.pl/2018/hop/klienci


Region Element

Nazwa regionu, do którego będzie należeć podmiot utworzony z szablonu.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: ParametryKontrahentow.xsd

Content Type
Simple Type string
Parents
Element Szablon
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Region" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryPodmiotow
http://schemas.insert.com.pl/2018/hop/klienci


Grupa Element

Nazwa grupy, do której będzie należeć podmiot utworzony z szablonu. Pusty element oznacza brak przypisania do grupy.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: ParametryKontrahentow.xsd

Content Type
Simple Type string
Parents
Element Szablon
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Grupa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryPodmiotow
http://schemas.insert.com.pl/2018/hop/klienci


Cechy Element

Kolekcja przypisanych cech.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: ParametryKontrahentow.xsd

Parents
Element Szablon
Children
Name | Occurrences | Description
Element Cecha | [0, *] | Nazwa cechy.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Cechy" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Cecha" type="xs:string" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TParametryPodmiotow
http://schemas.insert.com.pl/2018/hop/klienci


Cecha Element

Nazwa cechy.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: ParametryKontrahentow.xsd

Content Type
Simple Type string
Parents
Element Cechy
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Cecha" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryPodmiotow
http://schemas.insert.com.pl/2018/hop/klienci


Cennik Element

Symbol przypisanego cennika głównego.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: ParametryKontrahentow.xsd

Content Type
Simple Type string
Parents
Element Szablon
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Cennik" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryPodmiotow
http://schemas.insert.com.pl/2018/hop/klienci


Rabat Element

Nazwa przypisanego rabatu.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: ParametryKontrahentow.xsd

Content Type
Simple Type string
Parents
Element Szablon
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Rabat" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryPodmiotow
http://schemas.insert.com.pl/2018/hop/klienci


Kredyt Element

Określa parametry kredytowania kupieckiego dla kontrahenta.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: ParametryKontrahentow.xsd

Type
Complex Type TKredytKupiecki
Parents
Element Szablon
Children
Name | Occurrences | Description
All All |  |
Element Domyslny | [0, 1] | Wartość procentowa domyślnego kredytu kupiecki dla kontrahenta.
Element Forma | [0, 1] | Nazwa domyślnej formy kredytu kupieckiego dla kontrahenta. Ze słownika form płatności. Element wymagany, gdy kredyt jest dozwolony (atrybut http://schemas.insert.com.pl/2018/hop/klienci#T/TKredytKupiecki/@Zezwalaj).
Element LimitKredytowySprzedazy | [0, 1] | Limit kredytowy na dokumentach sprzedaży.
Element LimitKredytowyWydania | [0, 1] | Limit kredytowy na wydaniach.
Element LimitKredytowyZamowienia | [0, 1] | Limit kredytowy na zamówieniach.
Element Max | [0, 1] | Maksymalna wartość kredytu kupieckiego dla kontrahenta.
Element MaxLiczbaDniSp | [0, 1] | Maksymalna liczba dni spóźnienia dla kontrahenta.
Element MaxLiczbaDok | [0, 1] | Maksymalna liczba kredytowanych dokumentów dla kontrahenta.
Attributes
Name | Type | Required | Description
Attribute Zezwalaj | Simple Type boolean | Yes | Określa, czy dozwolone jest kredytowanie danego podmiotu.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Kredyt" type="TKredytKupiecki" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryPodmiotow
http://schemas.insert.com.pl/2018/hop/klienci


Typ Attribute

Typ podmiotu (osoba, firma).

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: ParametryKontrahentow.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Osoba | Podmiot jest osobą.
Facet Enumeration | Firma | Podmiot jest firmą.
Parents
Element Szablon
Syntax
XML
Kopiuj
<xs:attribute name="Typ" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:enumeration value="Osoba"></xs:enumeration>
      <xs:enumeration value="Firma"></xs:enumeration>
    </xs:restriction>
  </xs:simpleType>
</xs:attribute>
See Also

Reference

TParametryPodmiotow
http://schemas.insert.com.pl/2018/hop/klienci


Wlasne Element

Definicje standardowych pól własnych dla podmiotów.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: ParametryKontrahentow.xsd

Parents
Element ParametryPodmiotow Complex Type TParametryPodmiotow
Children
Name | Occurrences | Description
Element Pole | [0, *] | Nazwa standardowego pola własnego.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Wlasne" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Pole" type="xs:string" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TParametryPodmiotow
http://schemas.insert.com.pl/2018/hop/klienci


Pole Element

Nazwa standardowego pola własnego.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: ParametryKontrahentow.xsd

Content Type
Simple Type string
Parents
Element Wlasne
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Pole" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryPodmiotow
http://schemas.insert.com.pl/2018/hop/klienci


WlasneRozszerzone Element

Definicje rozszerzonych pól własnych dla podmiotów.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: ParametryKontrahentow.xsd

Parents
Element ParametryPodmiotow Complex Type TParametryPodmiotow
Children
Name | Occurrences | Description
Element PoleRozszerzone | [0, *] | Definicja pola własnego rozszerzonego.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WlasneRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" type="wspolne:TPoleWlasneRozszerzone" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TParametryPodmiotow
http://schemas.insert.com.pl/2018/hop/klienci


PoleRozszerzone Element

Definicja pola własnego rozszerzonego.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: ParametryKontrahentow.xsd

Type
Complex Type TPoleWlasneRozszerzone
Parents
Element WlasneRozszerzone
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa | [0, 1] | Nazwa pola własnego.
Element Typ | [0, 1] | Typ pola własnego.
Element WartoscDomyslna | [0, 1] | Wartość domyślna.
Element Wymagane | [0, 1] | Czy pole własne jest wymagane.
Element Widoczne | [0, 1] | Czy pole własne jest widoczne.
Element Edytowalne | [0, 1] | Czy pole własne jest edytowalne.
Element Klonowalne | [0, 1] | Czy pole własne jest klonowalne.
Element Przecyzja | [0, 1] | Precyzja kwoty.
Element Format | [0, 1] | Format kwoty.
Element SlownikWlasny | [0, 1] | Definicja słownika własnego jeśli wybrany jest typ Slownik / SQL.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" type="wspolne:TPoleWlasneRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryPodmiotow
http://schemas.insert.com.pl/2018/hop/klienci


TZgoda Complex Type

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Usages
Element Zgoda
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element CelPrzetwarzania |  | Nazwa skrócona celu przetwarzania.
Element Status |  | Status zgody.
Element DataZapytania | [0, 1] | Data zapytania
Element DataOdpowiedzi | [0, 1] | Data odpowiedzi
Element DataWycofania | [0, 1] | Data wycofania
Syntax
XML
Kopiuj
<xs:complexType name="TZgoda" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="CelPrzetwarzania" type="wspolne:Obowiazkowy" />
    <xs:element name="Status" type="TStatusZgody" />
    <xs:element minOccurs="0" name="DataZapytania" type="xs:date" />
    <xs:element minOccurs="0" name="DataOdpowiedzi" type="xs:date" />
    <xs:element minOccurs="0" name="DataWycofania" type="xs:date" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2018/hop/klienci


CelPrzetwarzania Element

Nazwa skrócona celu przetwarzania.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type Obowiazkowy
Parents
Complex Type TZgoda Element Zgoda
Syntax
XML
Kopiuj
<xs:element name="CelPrzetwarzania" type="wspolne:Obowiazkowy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TZgoda
http://schemas.insert.com.pl/2018/hop/klienci


Status Element

Status zgody.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type TStatusZgody
Parents
Complex Type TZgoda Element Zgoda
Syntax
XML
Kopiuj
<xs:element name="Status" type="TStatusZgody" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TZgoda
http://schemas.insert.com.pl/2018/hop/klienci


DataZapytania Element

Data zapytania

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type date
Parents
Complex Type TZgoda Element Zgoda
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DataZapytania" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TZgoda
http://schemas.insert.com.pl/2018/hop/klienci


DataOdpowiedzi Element

Data odpowiedzi

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type date
Parents
Complex Type TZgoda Element Zgoda
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DataOdpowiedzi" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TZgoda
http://schemas.insert.com.pl/2018/hop/klienci


DataWycofania Element

Data wycofania

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Content Type
Simple Type date
Parents
Complex Type TZgoda Element Zgoda
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DataWycofania" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TZgoda
http://schemas.insert.com.pl/2018/hop/klienci


TZgody Complex Type

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Usages
Element Zgody
Children
Name | Occurrences | Description
Element Zgoda | [0, *] | Dane dotyczące zaakceptowania/odrzuecenia zgody na przetwarzanie danych.
Syntax
XML
Kopiuj
<xs:complexType name="TZgody" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="Zgoda" type="TZgoda" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2018/hop/klienci


Zgoda Element

Dane dotyczące zaakceptowania/odrzuecenia zgody na przetwarzanie danych.

Namespace: http://schemas.insert.com.pl/2018/hop/klienci

Schema: Klienci.xsd

Type
Complex Type TZgoda
Parents
Complex Type TZgody Element Zgody
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element CelPrzetwarzania |  | Nazwa skrócona celu przetwarzania.
Element Status |  | Status zgody.
Element DataZapytania | [0, 1] | Data zapytania
Element DataOdpowiedzi | [0, 1] | Data odpowiedzi
Element DataWycofania | [0, 1] | Data wycofania
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Zgoda" type="TZgoda" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TZgody
http://schemas.insert.com.pl/2018/hop/klienci


http://schemas.insert.com.pl/2018/hop/oferty Namespace

Root Schemas
 | Element | Description
Schema | Oferty.xsd | Oferty.
Root Elements
 | Element | Description
Element | Oferty | Oferty.
Schemas
 | Element | Description
Schema | Oferty.xsd | Oferty.
Elements
 | Element | Description
Element | Oferty | Oferty.
Simple Types
 | Element | Description
Simple Type | TPrzeliczanieDokumentu | Sposoby przeliczania dokumentu.
Simple Type | TRodzajTowaru | Rodzaje towarów.
Complex Types
 | Element | Description
Complex Type | TOferta | Dane dotyczące oferty.
Complex Type | TWariantOferty | Dane opisujące wariant oferty.
Complex Type | TWariantOfertyTowar | Dane opisujące towar.


Root Schemas

The http://schemas.insert.com.pl/2018/hop/oferty namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | Oferty.xsd | Oferty.


Root Elements

The http://schemas.insert.com.pl/2018/hop/oferty namespace exposes the following members.

Root Elements
 | Element | Description
Element | Oferty | Oferty.


Schemas

The http://schemas.insert.com.pl/2018/hop/oferty namespace exposes the following members.

Schemas
 | Element | Description
Schema | Oferty.xsd | Oferty.


Oferty.xsd Schema

Oferty.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Elements
 | Element | Description
Element | Oferty | Oferty.
Simple Types
 | Element | Description
Simple Type | TPrzeliczanieDokumentu | Sposoby przeliczania dokumentu.
Simple Type | TRodzajTowaru | Rodzaje towarów.
Complex Types
 | Element | Description
Complex Type | TOferta | Dane dotyczące oferty.
Complex Type | TWariantOferty | Dane opisujące wariant oferty.
Complex Type | TWariantOfertyTowar | Dane opisujące towar.


Elements

The http://schemas.insert.com.pl/2018/hop/oferty namespace exposes the following members.

Elements
 | Element | Description
Element | Oferty | Oferty.


Oferty Element

Oferty.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Children
Name | Occurrences | Description
Element Oferta | [0, *] | Oferta.
Syntax
XML
Kopiuj
<xs:element name="Oferty" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Oferta" type="TOferta" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

http://schemas.insert.com.pl/2018/hop/oferty


Oferta Element

Oferta.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Type
Complex Type TOferta
Parents
Element Oferty
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Numer | [0, 1] | Numer oferty.
Element DataWystawienia | [0, 1] | Data wystawienia oferty.
Element MiejsceWystawienia | [0, 1] | Miejsce wystawienia oferty.
Element TerminRealizacji | [0, 1] | Termin realizacji oferty.
Element Oddzial | [0, 1] | Symbol oddziału.
Element Magazyn | [0, 1] | Symbol magazyn.
Element SposobWyliczaniaDokumentu |  |
Element OpisTerminuRealizacji | [0, 1] | Termin realizacji.
Element WarunkiPlatnosci | [0, 1] | Warunki płatności.
Element WarunkiDostawy | [0, 1] | Warunki dostawy.
Element UwagiNaDokument | [0, 1] | Uwagi na dokument.
Element OpisSzczegolowy | [0, 1] | Opis pełny.
Element Wariant | [0, 1] | Wariant.
Element Opiekun | [0, 1] | Symbol opiekuna.
Element Kategoria | [0, 1] | Nazwa kategorii oferty.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Oferta" type="TOferta" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Oferty
http://schemas.insert.com.pl/2018/hop/oferty


Simple Types

The http://schemas.insert.com.pl/2018/hop/oferty namespace exposes the following members.

Simple Types
 | Element | Description
Simple Type | TPrzeliczanieDokumentu | Sposoby przeliczania dokumentu.
Simple Type | TRodzajTowaru | Rodzaje towarów.


TPrzeliczanieDokumentu Simple Type

Sposoby przeliczania dokumentu.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | NaPozycjach | Jako suma wartości VAT na pozycjach.
Facet Enumeration | WStawkach | Od sum obrotów w poszczególnych stawkach.
Usages
Element PrzeliczanieDokumentu
Syntax
XML
Kopiuj
<xs:simpleType name="TPrzeliczanieDokumentu" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="NaPozycjach"></xs:enumeration>
    <xs:enumeration value="WStawkach"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2018/hop/oferty


TRodzajTowaru Simple Type

Rodzaje towarów.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Towar |
Facet Enumeration | Usluga |
Facet Enumeration | Opakowanie |
Facet Enumeration | Komplet |
Facet Enumeration | OplataDodatkowa |
Usages
Element Rodzaj
Syntax
XML
Kopiuj
<xs:simpleType name="TRodzajTowaru" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Towar" />
    <xs:enumeration value="Usluga" />
    <xs:enumeration value="Opakowanie" />
    <xs:enumeration value="Komplet" />
    <xs:enumeration value="OplataDodatkowa" />
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2018/hop/oferty


Complex Types

The http://schemas.insert.com.pl/2018/hop/oferty namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TOferta | Dane dotyczące oferty.
Complex Type | TWariantOferty | Dane opisujące wariant oferty.
Complex Type | TWariantOfertyTowar | Dane opisujące towar.


TOferta Complex Type

Dane dotyczące oferty.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Usages
Element Oferta
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Numer | [0, 1] | Numer oferty.
Element DataWystawienia | [0, 1] | Data wystawienia oferty.
Element MiejsceWystawienia | [0, 1] | Miejsce wystawienia oferty.
Element TerminRealizacji | [0, 1] | Termin realizacji oferty.
Element Oddzial | [0, 1] | Symbol oddziału.
Element Magazyn | [0, 1] | Symbol magazyn.
Element SposobWyliczaniaDokumentu |  |
Element OpisTerminuRealizacji | [0, 1] | Termin realizacji.
Element WarunkiPlatnosci | [0, 1] | Warunki płatności.
Element WarunkiDostawy | [0, 1] | Warunki dostawy.
Element UwagiNaDokument | [0, 1] | Uwagi na dokument.
Element OpisSzczegolowy | [0, 1] | Opis pełny.
Element Wariant | [0, 1] | Wariant.
Element Opiekun | [0, 1] | Symbol opiekuna.
Element Kategoria | [0, 1] | Nazwa kategorii oferty.
Syntax
XML
Kopiuj
<xs:complexType name="TOferta" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" name="Numer" type="xs:string" />
    <xs:element minOccurs="0" name="DataWystawienia" type="xs:date" />
    <xs:element minOccurs="0" name="MiejsceWystawienia" type="xs:string" />
    <xs:element minOccurs="0" name="TerminRealizacji" type="xs:date" />
    <xs:element minOccurs="0" name="Oddzial" type="xs:string" />
    <xs:element minOccurs="0" name="Magazyn" type="xs:string" />
    <xs:element name="SposobWyliczaniaDokumentu" />
    <xs:element minOccurs="0" name="OpisTerminuRealizacji" type="xs:string"></xs:element>
    <xs:element minOccurs="0" name="WarunkiPlatnosci" type="xs:string"></xs:element>
    <xs:element minOccurs="0" name="WarunkiDostawy" type="xs:string"></xs:element>
    <xs:element minOccurs="0" name="UwagiNaDokument" type="xs:string"></xs:element>
    <xs:element minOccurs="0" name="OpisSzczegolowy" type="xs:string"></xs:element>
    <xs:element minOccurs="0" name="Wariant" type="TWariantOferty"></xs:element>
    <xs:element minOccurs="0" name="Opiekun" type="xs:string"></xs:element>
    <xs:element minOccurs="0" name="Kategoria" type="xs:string"></xs:element>
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2018/hop/oferty


Numer Element

Numer oferty.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type string
Parents
Element Oferta Complex Type TOferta
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Numer" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TOferta
http://schemas.insert.com.pl/2018/hop/oferty


DataWystawienia Element

Data wystawienia oferty.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type date
Parents
Element Oferta Complex Type TOferta
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DataWystawienia" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TOferta
http://schemas.insert.com.pl/2018/hop/oferty


MiejsceWystawienia Element

Miejsce wystawienia oferty.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type string
Parents
Element Oferta Complex Type TOferta
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="MiejsceWystawienia" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TOferta
http://schemas.insert.com.pl/2018/hop/oferty


TerminRealizacji Element

Termin realizacji oferty.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type date
Parents
Element Oferta Complex Type TOferta
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="TerminRealizacji" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TOferta
http://schemas.insert.com.pl/2018/hop/oferty


Oddzial Element

Symbol oddziału.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type string
Parents
Element Oferta Complex Type TOferta
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Oddzial" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TOferta
http://schemas.insert.com.pl/2018/hop/oferty


Magazyn Element

Symbol magazyn.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type string
Parents
Element Oferta Complex Type TOferta
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Magazyn" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TOferta
http://schemas.insert.com.pl/2018/hop/oferty


SposobWyliczaniaDokumentu Element

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Parents
Element Oferta Complex Type TOferta
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element PrzeliczaniePozycji |  | Sposoby przeliczania pozycji.
Element PrzeliczanieDokumentu | [0, 1] | Sposoby przeliczania dokumentu.
Element WalutaSymbol | [0, 1] | Symbol waluty.
Element WalutaKurs | [0, 1] | Kurs waluty.
Element WalutaLiczbaJednostek | [0, 1] | Liczba jednostek waluty.
Element WalutaRodzajKursu | [0, 1] | Rodzaj kursu waluty.
Element WalutaBank | [0, 1] | Waluta bank.
Element TransakcjaHandlowa |  | Rodzaj transakcji handlowej.
Element PoziomCen |  |
Element KodRodzajuTransakcjiVAT | [0, 1] |
Syntax
XML
Kopiuj
<xs:element name="SposobWyliczaniaDokumentu" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="PrzeliczaniePozycji" type="p:TPrzeliczaniePozycji" />
      <xs:element minOccurs="0" name="PrzeliczanieDokumentu" type="TPrzeliczanieDokumentu" />
      <xs:element minOccurs="0" name="WalutaSymbol" type="xs:string" />
      <xs:element minOccurs="0" name="WalutaKurs" type="xs:decimal" />
      <xs:element minOccurs="0" name="WalutaLiczbaJednostek" type="xs:int" />
      <xs:element minOccurs="0" name="WalutaRodzajKursu" />
      <xs:element minOccurs="0" name="WalutaBank" type="xs:string" />
      <xs:element name="TransakcjaHandlowa" type="p:TTransakcjaHandlowa" />
      <xs:element name="PoziomCen" />
      <xs:element minOccurs="0" name="KodRodzajuTransakcjiVAT">
        <xs:complexType>
          <xs:sequence>
            <xs:element minOccurs="0" name="Kod" type="xs:string"></xs:element>
            <xs:element minOccurs="0" name="Nazwa" type="xs:string"></xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TOferta
http://schemas.insert.com.pl/2018/hop/oferty


PrzeliczaniePozycji Element

Sposoby przeliczania pozycji.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type TPrzeliczaniePozycji
Parents
Element SposobWyliczaniaDokumentu
Syntax
XML
Kopiuj
<xs:element name="PrzeliczaniePozycji" type="p:TPrzeliczaniePozycji" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TOferta
http://schemas.insert.com.pl/2018/hop/oferty


PrzeliczanieDokumentu Element

Sposoby przeliczania dokumentu.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type TPrzeliczanieDokumentu
Parents
Element SposobWyliczaniaDokumentu
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PrzeliczanieDokumentu" type="TPrzeliczanieDokumentu" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TOferta
http://schemas.insert.com.pl/2018/hop/oferty


WalutaSymbol Element

Symbol waluty.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type string
Parents
Element SposobWyliczaniaDokumentu
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WalutaSymbol" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TOferta
http://schemas.insert.com.pl/2018/hop/oferty


WalutaKurs Element

Kurs waluty.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type decimal
Parents
Element SposobWyliczaniaDokumentu
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WalutaKurs" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TOferta
http://schemas.insert.com.pl/2018/hop/oferty


WalutaLiczbaJednostek Element

Liczba jednostek waluty.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type int
Parents
Element SposobWyliczaniaDokumentu
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WalutaLiczbaJednostek" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TOferta
http://schemas.insert.com.pl/2018/hop/oferty


WalutaRodzajKursu Element

Rodzaj kursu waluty.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Sprzedazy |
Facet Enumeration | Kupna |
Facet Enumeration | Sredni |
Parents
Element SposobWyliczaniaDokumentu
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WalutaRodzajKursu" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:enumeration value="Sprzedazy" />
      <xs:enumeration value="Kupna" />
      <xs:enumeration value="Sredni" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also

Reference

TOferta
http://schemas.insert.com.pl/2018/hop/oferty


WalutaBank Element

Waluta bank.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type string
Parents
Element SposobWyliczaniaDokumentu
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WalutaBank" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TOferta
http://schemas.insert.com.pl/2018/hop/oferty


TransakcjaHandlowa Element

Rodzaj transakcji handlowej.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type TTransakcjaHandlowa
Parents
Element SposobWyliczaniaDokumentu
Syntax
XML
Kopiuj
<xs:element name="TransakcjaHandlowa" type="p:TTransakcjaHandlowa" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TOferta
http://schemas.insert.com.pl/2018/hop/oferty


PoziomCen Element

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Parents
Element SposobWyliczaniaDokumentu
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nazwa | [0, 1] | Nazwa poziomu cen.
Element Kalkulowana | [0, 1] | .
Syntax
XML
Kopiuj
<xs:element name="PoziomCen" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" name="Nazwa" type="xs:string" />
      <xs:element minOccurs="0" name="Kalkulowana" type="xs:boolean" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TOferta
http://schemas.insert.com.pl/2018/hop/oferty


Nazwa Element

Nazwa poziomu cen.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type string
Parents
Element PoziomCen
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TOferta
http://schemas.insert.com.pl/2018/hop/oferty


Kalkulowana Element

.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type boolean
Parents
Element PoziomCen
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Kalkulowana" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TOferta
http://schemas.insert.com.pl/2018/hop/oferty


KodRodzajuTransakcjiVAT Element

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Parents
Element SposobWyliczaniaDokumentu
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Kod | [0, 1] | Kod rodzaju transakcji VAT.
Element Nazwa | [0, 1] | Nazwa rodzaju transakcji.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="KodRodzajuTransakcjiVAT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" name="Kod" type="xs:string" />
      <xs:element minOccurs="0" name="Nazwa" type="xs:string" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TOferta
http://schemas.insert.com.pl/2018/hop/oferty


Kod Element

Kod rodzaju transakcji VAT.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type string
Parents
Element KodRodzajuTransakcjiVAT
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Kod" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TOferta
http://schemas.insert.com.pl/2018/hop/oferty


Nazwa Element

Nazwa rodzaju transakcji.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type string
Parents
Element KodRodzajuTransakcjiVAT
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TOferta
http://schemas.insert.com.pl/2018/hop/oferty


OpisTerminuRealizacji Element

Termin realizacji.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type string
Parents
Element Oferta Complex Type TOferta
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="OpisTerminuRealizacji" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TOferta
http://schemas.insert.com.pl/2018/hop/oferty


WarunkiPlatnosci Element

Warunki płatności.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type string
Parents
Element Oferta Complex Type TOferta
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WarunkiPlatnosci" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TOferta
http://schemas.insert.com.pl/2018/hop/oferty


WarunkiDostawy Element

Warunki dostawy.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type string
Parents
Element Oferta Complex Type TOferta
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WarunkiDostawy" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TOferta
http://schemas.insert.com.pl/2018/hop/oferty


UwagiNaDokument Element

Uwagi na dokument.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type string
Parents
Element Oferta Complex Type TOferta
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="UwagiNaDokument" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TOferta
http://schemas.insert.com.pl/2018/hop/oferty


OpisSzczegolowy Element

Opis pełny.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type string
Parents
Element Oferta Complex Type TOferta
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="OpisSzczegolowy" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TOferta
http://schemas.insert.com.pl/2018/hop/oferty


Wariant Element

Wariant.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Type
Complex Type TWariantOferty
Parents
Element Oferta Complex Type TOferta
Children
Name | Occurrences | Description
Element Towary | [0, 1] | Lista towarów.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Wariant" type="TWariantOferty" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TOferta
http://schemas.insert.com.pl/2018/hop/oferty


Opiekun Element

Symbol opiekuna.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type string
Parents
Element Oferta Complex Type TOferta
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Opiekun" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TOferta
http://schemas.insert.com.pl/2018/hop/oferty


Kategoria Element

Nazwa kategorii oferty.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type string
Parents
Element Oferta Complex Type TOferta
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Kategoria" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TOferta
http://schemas.insert.com.pl/2018/hop/oferty


TWariantOferty Complex Type

Dane opisujące wariant oferty.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Usages
Element Wariant
Children
Name | Occurrences | Description
Element Towary | [0, 1] | Lista towarów.
Syntax
XML
Kopiuj
<xs:complexType name="TWariantOferty" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" name="Towary" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2018/hop/oferty


Towary Element

Lista towarów.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Parents
Complex Type TWariantOferty Element Wariant
Children
Name | Occurrences | Description
Element Towar | [1, *] | Towar.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Towary" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence minOccurs="1" maxOccurs="unbounded">
      <xs:element name="Towar" type="TWariantOfertyTowar" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TWariantOferty
http://schemas.insert.com.pl/2018/hop/oferty


Towar Element

Towar.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Type
Complex Type TWariantOfertyTowar
Parents
Element Towary
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element LP | [0, 1] | Liczba porządkowa.
Element Rodzaj |  | Rodzaj towaru (jesli pole symbolu jest puste, a rodzajem jest usługa, to jest to usługa jednorazowa).
Element Symbol | [0, 1] | Symbol towaru.
Element Nazwa | [0, 1] | Nazwa towaru.
Element OpisPozycji | [0, 1] | Opis pozycji.
Element PKWiU | [0, 1] | PKWiU dla pozycji usług jednorazowych.
Element Magazyn | [0, 1] | Sygnatura magazynu.
Element Ilosc |  | Liczba towarów.
Element JednostkaMiary |  | Jednostka miary.
Element CenaWWalucie |  | Cena w walucie.
Element TerminRealizacji | [0, 1] | Termin realizacji.
Element CenaNetto | [0, 1] | Cena netto.
Element CenaBrutto | [0, 1] | Cena brutto.
Element CenaNettoRabat | [0, 1] | Cena netto po rabacie.
Element CenaBruttoRabat | [0, 1] | Cena brutto po rabacie.
Element WartoscNetto | [0, 1] | Wartość netto.
Element WartoscBrutto | [0, 1] | Wartość brutto.
Element WartoscVAT | [0, 1] | Wartość VAT.
Element WartoscNettoRabat | [0, 1] | Wartość netto po rabacie.
Element WartoscBruttoRabat | [0, 1] | Wartość brutto po rabacie.
Element WartoscVATRabat | [0, 1] | Wartość VAT po rabacie.
Element JestRabat | [0, 1] | Czy występuje rabat na pozycji.
Element Rabat | [0, 1] | Rabat.
Element StawkaVat | [0, 1] | Symbol stawki VAT, np. 8, 23, zw.
Element TerminWaznosci | [0, 1] | Termin ważności towaru.
Syntax
XML
Kopiuj
<xs:element name="Towar" type="TWariantOfertyTowar" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWariantOferty
http://schemas.insert.com.pl/2018/hop/oferty


TWariantOfertyTowar Complex Type

Dane opisujące towar.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Usages
Element Towar
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element LP | [0, 1] | Liczba porządkowa.
Element Rodzaj |  | Rodzaj towaru (jesli pole symbolu jest puste, a rodzajem jest usługa, to jest to usługa jednorazowa).
Element Symbol | [0, 1] | Symbol towaru.
Element Nazwa | [0, 1] | Nazwa towaru.
Element OpisPozycji | [0, 1] | Opis pozycji.
Element PKWiU | [0, 1] | PKWiU dla pozycji usług jednorazowych.
Element Magazyn | [0, 1] | Sygnatura magazynu.
Element Ilosc |  | Liczba towarów.
Element JednostkaMiary |  | Jednostka miary.
Element CenaWWalucie |  | Cena w walucie.
Element TerminRealizacji | [0, 1] | Termin realizacji.
Element CenaNetto | [0, 1] | Cena netto.
Element CenaBrutto | [0, 1] | Cena brutto.
Element CenaNettoRabat | [0, 1] | Cena netto po rabacie.
Element CenaBruttoRabat | [0, 1] | Cena brutto po rabacie.
Element WartoscNetto | [0, 1] | Wartość netto.
Element WartoscBrutto | [0, 1] | Wartość brutto.
Element WartoscVAT | [0, 1] | Wartość VAT.
Element WartoscNettoRabat | [0, 1] | Wartość netto po rabacie.
Element WartoscBruttoRabat | [0, 1] | Wartość brutto po rabacie.
Element WartoscVATRabat | [0, 1] | Wartość VAT po rabacie.
Element JestRabat | [0, 1] | Czy występuje rabat na pozycji.
Element Rabat | [0, 1] | Rabat.
Element StawkaVat | [0, 1] | Symbol stawki VAT, np. 8, 23, zw.
Element TerminWaznosci | [0, 1] | Termin ważności towaru.
Syntax
XML
Kopiuj
<xs:complexType name="TWariantOfertyTowar" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" name="LP" type="xs:int" />
    <xs:element name="Rodzaj" type="TRodzajTowaru" />
    <xs:element minOccurs="0" name="Symbol" type="xs:string" />
    <xs:element minOccurs="0" name="Nazwa" type="xs:string" />
    <xs:element minOccurs="0" name="OpisPozycji" type="xs:string" />
    <xs:element minOccurs="0" name="PKWiU" type="xs:string" />
    <xs:element minOccurs="0" name="Magazyn" type="xs:string" />
    <xs:element name="Ilosc" type="xs:decimal" />
    <xs:element name="JednostkaMiary" type="xs:string" />
    <xs:element name="CenaWWalucie" type="xs:decimal" />
    <xs:element minOccurs="0" name="TerminRealizacji" type="xs:date" />
    <xs:element minOccurs="0" name="CenaNetto" type="xs:decimal" />
    <xs:element minOccurs="0" name="CenaBrutto" type="xs:decimal" />
    <xs:element minOccurs="0" name="CenaNettoRabat" type="xs:decimal" />
    <xs:element minOccurs="0" name="CenaBruttoRabat" type="xs:decimal" />
    <xs:element minOccurs="0" name="WartoscNetto" type="xs:decimal" />
    <xs:element minOccurs="0" name="WartoscBrutto" type="xs:decimal" />
    <xs:element minOccurs="0" name="WartoscVAT" type="xs:decimal" />
    <xs:element minOccurs="0" name="WartoscNettoRabat" type="xs:decimal" />
    <xs:element minOccurs="0" name="WartoscBruttoRabat" type="xs:decimal" />
    <xs:element minOccurs="0" name="WartoscVATRabat" type="xs:decimal" />
    <xs:element minOccurs="0" name="JestRabat" type="xs:boolean" />
    <xs:element minOccurs="0" name="Rabat" />
    <xs:element minOccurs="0" name="StawkaVat">
      <xs:complexType>
        <xs:sequence>
          <xs:element name="Symbol" type="xs:string"></xs:element>
          <xs:element name="Wartosc" type="xs:decimal"></xs:element>
        </xs:sequence>
      </xs:complexType>
    </xs:element>
    <xs:element minOccurs="0" name="TerminWaznosci" type="xs:string"></xs:element>
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2018/hop/oferty


LP Element

Liczba porządkowa.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type int
Parents
Element Towar Complex Type TWariantOfertyTowar
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="LP" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWariantOfertyTowar
http://schemas.insert.com.pl/2018/hop/oferty


Rodzaj Element

Rodzaj towaru (jesli pole symbolu jest puste, a rodzajem jest usługa, to jest to usługa jednorazowa).

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type TRodzajTowaru
Parents
Element Towar Complex Type TWariantOfertyTowar
Syntax
XML
Kopiuj
<xs:element name="Rodzaj" type="TRodzajTowaru" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWariantOfertyTowar
http://schemas.insert.com.pl/2018/hop/oferty


Symbol Element

Symbol towaru.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type string
Parents
Element Towar Complex Type TWariantOfertyTowar
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Symbol" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWariantOfertyTowar
http://schemas.insert.com.pl/2018/hop/oferty


Nazwa Element

Nazwa towaru.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type string
Parents
Element Towar Complex Type TWariantOfertyTowar
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWariantOfertyTowar
http://schemas.insert.com.pl/2018/hop/oferty


OpisPozycji Element

Opis pozycji.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type string
Parents
Element Towar Complex Type TWariantOfertyTowar
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="OpisPozycji" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWariantOfertyTowar
http://schemas.insert.com.pl/2018/hop/oferty


PKWiU Element

PKWiU dla pozycji usług jednorazowych.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type string
Parents
Element Towar Complex Type TWariantOfertyTowar
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PKWiU" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWariantOfertyTowar
http://schemas.insert.com.pl/2018/hop/oferty


Magazyn Element

Sygnatura magazynu.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type string
Parents
Element Towar Complex Type TWariantOfertyTowar
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Magazyn" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWariantOfertyTowar
http://schemas.insert.com.pl/2018/hop/oferty


Ilosc Element

Liczba towarów.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type decimal
Parents
Element Towar Complex Type TWariantOfertyTowar
Syntax
XML
Kopiuj
<xs:element name="Ilosc" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWariantOfertyTowar
http://schemas.insert.com.pl/2018/hop/oferty


JednostkaMiary Element

Jednostka miary.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type string
Parents
Element Towar Complex Type TWariantOfertyTowar
Syntax
XML
Kopiuj
<xs:element name="JednostkaMiary" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWariantOfertyTowar
http://schemas.insert.com.pl/2018/hop/oferty


CenaWWalucie Element

Cena w walucie.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type decimal
Parents
Element Towar Complex Type TWariantOfertyTowar
Syntax
XML
Kopiuj
<xs:element name="CenaWWalucie" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWariantOfertyTowar
http://schemas.insert.com.pl/2018/hop/oferty


TerminRealizacji Element

Termin realizacji.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type date
Parents
Element Towar Complex Type TWariantOfertyTowar
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="TerminRealizacji" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWariantOfertyTowar
http://schemas.insert.com.pl/2018/hop/oferty


CenaNetto Element

Cena netto.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type decimal
Parents
Element Towar Complex Type TWariantOfertyTowar
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="CenaNetto" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWariantOfertyTowar
http://schemas.insert.com.pl/2018/hop/oferty


CenaBrutto Element

Cena brutto.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type decimal
Parents
Element Towar Complex Type TWariantOfertyTowar
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="CenaBrutto" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWariantOfertyTowar
http://schemas.insert.com.pl/2018/hop/oferty


CenaNettoRabat Element

Cena netto po rabacie.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type decimal
Parents
Element Towar Complex Type TWariantOfertyTowar
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="CenaNettoRabat" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWariantOfertyTowar
http://schemas.insert.com.pl/2018/hop/oferty


CenaBruttoRabat Element

Cena brutto po rabacie.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type decimal
Parents
Element Towar Complex Type TWariantOfertyTowar
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="CenaBruttoRabat" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWariantOfertyTowar
http://schemas.insert.com.pl/2018/hop/oferty


WartoscNetto Element

Wartość netto.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type decimal
Parents
Element Towar Complex Type TWariantOfertyTowar
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WartoscNetto" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWariantOfertyTowar
http://schemas.insert.com.pl/2018/hop/oferty


WartoscBrutto Element

Wartość brutto.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type decimal
Parents
Element Towar Complex Type TWariantOfertyTowar
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WartoscBrutto" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWariantOfertyTowar
http://schemas.insert.com.pl/2018/hop/oferty


WartoscVAT Element

Wartość VAT.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type decimal
Parents
Element Towar Complex Type TWariantOfertyTowar
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WartoscVAT" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWariantOfertyTowar
http://schemas.insert.com.pl/2018/hop/oferty


WartoscNettoRabat Element

Wartość netto po rabacie.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type decimal
Parents
Element Towar Complex Type TWariantOfertyTowar
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WartoscNettoRabat" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWariantOfertyTowar
http://schemas.insert.com.pl/2018/hop/oferty


WartoscBruttoRabat Element

Wartość brutto po rabacie.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type decimal
Parents
Element Towar Complex Type TWariantOfertyTowar
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WartoscBruttoRabat" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWariantOfertyTowar
http://schemas.insert.com.pl/2018/hop/oferty


WartoscVATRabat Element

Wartość VAT po rabacie.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type decimal
Parents
Element Towar Complex Type TWariantOfertyTowar
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WartoscVATRabat" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWariantOfertyTowar
http://schemas.insert.com.pl/2018/hop/oferty


JestRabat Element

Czy występuje rabat na pozycji.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type boolean
Parents
Element Towar Complex Type TWariantOfertyTowar
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="JestRabat" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWariantOfertyTowar
http://schemas.insert.com.pl/2018/hop/oferty


Rabat Element

Rabat.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Parents
Element Towar Complex Type TWariantOfertyTowar
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Rodzaj |  | Rodzaj rabatu.
Element Wartosc |  | Wartość w walucie lub procent.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Rabat" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="Rodzaj" type="r:RodzajRabatu" />
      <xs:element name="Wartosc" type="xs:decimal" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TWariantOfertyTowar
http://schemas.insert.com.pl/2018/hop/oferty


Rodzaj Element

Rodzaj rabatu.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type RodzajRabatu
Parents
Element Rabat
Syntax
XML
Kopiuj
<xs:element name="Rodzaj" type="r:RodzajRabatu" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWariantOfertyTowar
http://schemas.insert.com.pl/2018/hop/oferty


Wartosc Element

Wartość w walucie lub procent.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type decimal
Parents
Element Rabat
Syntax
XML
Kopiuj
<xs:element name="Wartosc" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWariantOfertyTowar
http://schemas.insert.com.pl/2018/hop/oferty


StawkaVat Element

Symbol stawki VAT, np. 8, 23, zw.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Parents
Element Towar Complex Type TWariantOfertyTowar
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Symbol |  | Symbol stawki VAT.
Element Wartosc |  | Wartość stawki VAT.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="StawkaVat" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="Symbol" type="xs:string" />
      <xs:element name="Wartosc" type="xs:decimal" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TWariantOfertyTowar
http://schemas.insert.com.pl/2018/hop/oferty


Symbol Element

Symbol stawki VAT.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type string
Parents
Element StawkaVat
Syntax
XML
Kopiuj
<xs:element name="Symbol" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWariantOfertyTowar
http://schemas.insert.com.pl/2018/hop/oferty


Wartosc Element

Wartość stawki VAT.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type decimal
Parents
Element StawkaVat
Syntax
XML
Kopiuj
<xs:element name="Wartosc" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWariantOfertyTowar
http://schemas.insert.com.pl/2018/hop/oferty


TerminWaznosci Element

Termin ważności towaru.

Namespace: http://schemas.insert.com.pl/2018/hop/oferty

Schema: Oferty.xsd

Content Type
Simple Type string
Parents
Element Towar Complex Type TWariantOfertyTowar
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="TerminWaznosci" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TWariantOfertyTowar
http://schemas.insert.com.pl/2018/hop/oferty


http://schemas.insert.com.pl/2018/hop/parametryOchronyDanychOsobowych Namespace

Root Schemas
 | Element | Description
Schema | ParametryOchronyDanychOsobowych.xsd | Informacje o parametrach ochrony danych osobowych.
Root Elements
 | Element | Description
Element | ParametryOchronyDanychOsobowych | Dane dotyczące parametrów ochrony danych osobowych.
Schemas
 | Element | Description
Schema | ParametryOchronyDanychOsobowych.xsd | Informacje o parametrach ochrony danych osobowych.
Elements
 | Element | Description
Element | ParametryOchronyDanychOsobowych | Dane dotyczące parametrów ochrony danych osobowych.
Simple Types
 | Element | Description
Simple Type | TZnakZastapienia |
Complex Types
 | Element | Description
Complex Type | TParametryOchronyDanychOsobowych |


Root Schemas

The http://schemas.insert.com.pl/2018/hop/parametryOchronyDanychOsobowych namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | ParametryOchronyDanychOsobowych.xsd | Informacje o parametrach ochrony danych osobowych.


Root Elements

The http://schemas.insert.com.pl/2018/hop/parametryOchronyDanychOsobowych namespace exposes the following members.

Root Elements
 | Element | Description
Element | ParametryOchronyDanychOsobowych | Dane dotyczące parametrów ochrony danych osobowych.


Schemas

The http://schemas.insert.com.pl/2018/hop/parametryOchronyDanychOsobowych namespace exposes the following members.

Schemas
 | Element | Description
Schema | ParametryOchronyDanychOsobowych.xsd | Informacje o parametrach ochrony danych osobowych.


ParametryOchronyDanychOsobowych.xsd Schema

Informacje o parametrach ochrony danych osobowych.

Namespace: http://schemas.insert.com.pl/2018/hop/parametryOchronyDanychOsobowych

Elements
 | Element | Description
Element | ParametryOchronyDanychOsobowych | Dane dotyczące parametrów ochrony danych osobowych.
Simple Types
 | Element | Description
Simple Type | TZnakZastapienia |
Complex Types
 | Element | Description
Complex Type | TParametryOchronyDanychOsobowych |


Elements

The http://schemas.insert.com.pl/2018/hop/parametryOchronyDanychOsobowych namespace exposes the following members.

Elements
 | Element | Description
Element | ParametryOchronyDanychOsobowych | Dane dotyczące parametrów ochrony danych osobowych.


ParametryOchronyDanychOsobowych Element

Dane dotyczące parametrów ochrony danych osobowych.

Namespace: http://schemas.insert.com.pl/2018/hop/parametryOchronyDanychOsobowych

Schema: ParametryOchronyDanychOsobowych.xsd

Type
Complex Type TParametryOchronyDanychOsobowych
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element AdministratorDanych | [0, 1] | Dane Administratora Danych.
Element InspektorOchronyDanychOsobowych | [0, 1] | Dane Administratora Danych.
Element ObowiazekInformacyjny | [0, 1] | Dane Administratora Danych.
Element ZnakZastapienia | [0, 1] | Znak zastąpienia przy anonimizacji.
Element TrescKomunikatu | [0, 1] | Treść komunikatu po anonimizacji.
Syntax
XML
Kopiuj
<xs:element name="ParametryOchronyDanychOsobowych" type="TParametryOchronyDanychOsobowych" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

http://schemas.insert.com.pl/2018/hop/parametryOchronyDanychOsobowych


Simple Types

The http://schemas.insert.com.pl/2018/hop/parametryOchronyDanychOsobowych namespace exposes the following members.

Simple Types
 | Element | Description
Simple Type | TZnakZastapienia |


TZnakZastapienia Simple Type

Namespace: http://schemas.insert.com.pl/2018/hop/parametryOchronyDanychOsobowych

Schema: ParametryOchronyDanychOsobowych.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Length | 1 |
Usages
Element ZnakZastapienia
Syntax
XML
Kopiuj
<xs:simpleType name="TZnakZastapienia" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:length value="1" />
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2018/hop/parametryOchronyDanychOsobowych


Complex Types

The http://schemas.insert.com.pl/2018/hop/parametryOchronyDanychOsobowych namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TParametryOchronyDanychOsobowych |


TParametryOchronyDanychOsobowych Complex Type

Namespace: http://schemas.insert.com.pl/2018/hop/parametryOchronyDanychOsobowych

Schema: ParametryOchronyDanychOsobowych.xsd

Usages
Element ParametryOchronyDanychOsobowych
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element AdministratorDanych | [0, 1] | Dane Administratora Danych.
Element InspektorOchronyDanychOsobowych | [0, 1] | Dane Administratora Danych.
Element ObowiazekInformacyjny | [0, 1] | Dane Administratora Danych.
Element ZnakZastapienia | [0, 1] | Znak zastąpienia przy anonimizacji.
Element TrescKomunikatu | [0, 1] | Treść komunikatu po anonimizacji.
Syntax
XML
Kopiuj
<xs:complexType name="TParametryOchronyDanychOsobowych" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" name="AdministratorDanych" type="xs:string" />
    <xs:element minOccurs="0" name="InspektorOchronyDanychOsobowych" type="xs:string" />
    <xs:element minOccurs="0" name="ObowiazekInformacyjny" type="xs:string" />
    <xs:element minOccurs="0" name="ZnakZastapienia" type="TZnakZastapienia" />
    <xs:element minOccurs="0" name="TrescKomunikatu" type="xs:string" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2018/hop/parametryOchronyDanychOsobowych


AdministratorDanych Element

Dane Administratora Danych.

Namespace: http://schemas.insert.com.pl/2018/hop/parametryOchronyDanychOsobowych

Schema: ParametryOchronyDanychOsobowych.xsd

Content Type
Simple Type string
Parents
Element ParametryOchronyDanychOsobowych Complex Type TParametryOchronyDanychOsobowych
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="AdministratorDanych" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryOchronyDanychOsobowych
http://schemas.insert.com.pl/2018/hop/parametryOchronyDanychOsobowych


InspektorOchronyDanychOsobowych Element

Dane Administratora Danych.

Namespace: http://schemas.insert.com.pl/2018/hop/parametryOchronyDanychOsobowych

Schema: ParametryOchronyDanychOsobowych.xsd

Content Type
Simple Type string
Parents
Element ParametryOchronyDanychOsobowych Complex Type TParametryOchronyDanychOsobowych
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="InspektorOchronyDanychOsobowych" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryOchronyDanychOsobowych
http://schemas.insert.com.pl/2018/hop/parametryOchronyDanychOsobowych


ObowiazekInformacyjny Element

Dane Administratora Danych.

Namespace: http://schemas.insert.com.pl/2018/hop/parametryOchronyDanychOsobowych

Schema: ParametryOchronyDanychOsobowych.xsd

Content Type
Simple Type string
Parents
Element ParametryOchronyDanychOsobowych Complex Type TParametryOchronyDanychOsobowych
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="ObowiazekInformacyjny" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryOchronyDanychOsobowych
http://schemas.insert.com.pl/2018/hop/parametryOchronyDanychOsobowych


ZnakZastapienia Element

Znak zastąpienia przy anonimizacji.

Namespace: http://schemas.insert.com.pl/2018/hop/parametryOchronyDanychOsobowych

Schema: ParametryOchronyDanychOsobowych.xsd

Content Type
Simple Type TZnakZastapienia
Parents
Element ParametryOchronyDanychOsobowych Complex Type TParametryOchronyDanychOsobowych
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="ZnakZastapienia" type="TZnakZastapienia" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryOchronyDanychOsobowych
http://schemas.insert.com.pl/2018/hop/parametryOchronyDanychOsobowych


TrescKomunikatu Element

Treść komunikatu po anonimizacji.

Namespace: http://schemas.insert.com.pl/2018/hop/parametryOchronyDanychOsobowych

Schema: ParametryOchronyDanychOsobowych.xsd

Content Type
Simple Type string
Parents
Element ParametryOchronyDanychOsobowych Complex Type TParametryOchronyDanychOsobowych
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="TrescKomunikatu" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TParametryOchronyDanychOsobowych
http://schemas.insert.com.pl/2018/hop/parametryOchronyDanychOsobowych


http://schemas.insert.com.pl/2018/hop/rejestrCzynnosciPrzetwarzania Namespace

Root Schemas
 | Element | Description
Schema | RejestrCzynnosciPrzetwarzania.xsd | Informacje o rejestrze czynności przetwarzania.
Root Elements
 | Element | Description
Element | RejestrCzynnosciPrzetwarzania | Dane dotyczące rejestru czynności przetwarzania.
Schemas
 | Element | Description
Schema | RejestrCzynnosciPrzetwarzania.xsd | Informacje o rejestrze czynności przetwarzania.
Elements
 | Element | Description
Element | RejestrCzynnosciPrzetwarzania | Dane dotyczące rejestru czynności przetwarzania.
Simple Types
 | Element | Description
Simple Type | TRejestrProwadzonyPrzez |
Complex Types
 | Element | Description
Complex Type | TElementRejestruCzynnosciPrzetwarzania |
Complex Type | TRejestrCzynnosciPrzetwarzania |


Root Schemas

The http://schemas.insert.com.pl/2018/hop/rejestrCzynnosciPrzetwarzania namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | RejestrCzynnosciPrzetwarzania.xsd | Informacje o rejestrze czynności przetwarzania.


Root Elements

The http://schemas.insert.com.pl/2018/hop/rejestrCzynnosciPrzetwarzania namespace exposes the following members.

Root Elements
 | Element | Description
Element | RejestrCzynnosciPrzetwarzania | Dane dotyczące rejestru czynności przetwarzania.


Schemas

The http://schemas.insert.com.pl/2018/hop/rejestrCzynnosciPrzetwarzania namespace exposes the following members.

Schemas
 | Element | Description
Schema | RejestrCzynnosciPrzetwarzania.xsd | Informacje o rejestrze czynności przetwarzania.


RejestrCzynnosciPrzetwarzania.xsd Schema

Informacje o rejestrze czynności przetwarzania.

Namespace: http://schemas.insert.com.pl/2018/hop/rejestrCzynnosciPrzetwarzania

Elements
 | Element | Description
Element | RejestrCzynnosciPrzetwarzania | Dane dotyczące rejestru czynności przetwarzania.
Simple Types
 | Element | Description
Simple Type | TRejestrProwadzonyPrzez |
Complex Types
 | Element | Description
Complex Type | TElementRejestruCzynnosciPrzetwarzania |
Complex Type | TRejestrCzynnosciPrzetwarzania |


Elements

The http://schemas.insert.com.pl/2018/hop/rejestrCzynnosciPrzetwarzania namespace exposes the following members.

Elements
 | Element | Description
Element | RejestrCzynnosciPrzetwarzania | Dane dotyczące rejestru czynności przetwarzania.


RejestrCzynnosciPrzetwarzania Element

Dane dotyczące rejestru czynności przetwarzania.

Namespace: http://schemas.insert.com.pl/2018/hop/rejestrCzynnosciPrzetwarzania

Schema: RejestrCzynnosciPrzetwarzania.xsd

Type
Complex Type TRejestrCzynnosciPrzetwarzania
Children
Name | Occurrences | Description
Element ElementRejestruCzynnosciPrzetwarzania | [0, *] | Dane dotyczące elementu rejestru czynności przetwarzania.
Syntax
XML
Kopiuj
<xs:element name="RejestrCzynnosciPrzetwarzania" type="TRejestrCzynnosciPrzetwarzania" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

http://schemas.insert.com.pl/2018/hop/rejestrCzynnosciPrzetwarzania


Simple Types

The http://schemas.insert.com.pl/2018/hop/rejestrCzynnosciPrzetwarzania namespace exposes the following members.

Simple Types
 | Element | Description
Simple Type | TRejestrProwadzonyPrzez |


TRejestrProwadzonyPrzez Simple Type

Namespace: http://schemas.insert.com.pl/2018/hop/rejestrCzynnosciPrzetwarzania

Schema: RejestrCzynnosciPrzetwarzania.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | ADO | Administrator danych osobowych.
Facet Enumeration | PodmiotPrzetwarzajacy | Podmiot przetwarzający.
Usages
Element ProwadzonyPrzez
Syntax
XML
Kopiuj
<xs:simpleType name="TRejestrProwadzonyPrzez" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="ADO"></xs:enumeration>
    <xs:enumeration value="PodmiotPrzetwarzajacy"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2018/hop/rejestrCzynnosciPrzetwarzania


Complex Types

The http://schemas.insert.com.pl/2018/hop/rejestrCzynnosciPrzetwarzania namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TElementRejestruCzynnosciPrzetwarzania |
Complex Type | TRejestrCzynnosciPrzetwarzania |


TElementRejestruCzynnosciPrzetwarzania Complex Type

Namespace: http://schemas.insert.com.pl/2018/hop/rejestrCzynnosciPrzetwarzania

Schema: RejestrCzynnosciPrzetwarzania.xsd

Usages
Element ElementRejestruCzynnosciPrzetwarzania
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element ProwadzonyPrzez |  | Określa przez kogo prowadzony jest rejestr (ADO lub podmiot przetwarzający).
Element NazwaSkrocona |  | Nazwa skrócona elementu rejestru czynności przetwarzania.
Element NazwaZbioru |  | Nazwa zbioru.
Element KategorieOsob | [0, 1] | Kategorie osób (dla ADO).
Element KategorieDanychLubPrzetwarzan | [0, 1] | Kategorie danych (dla ADO) lub kategorie przetwarzań (dla podmiotu przetwarzającego).
Element OdbiorcyDanychLubDaneAdministratora | [0, 1] | Odbiorcy danych (dla ADO) lub dane administratora (dla podmiotu przetwarzającego).
Element CelePrzetwarzania | [0, 1] | Cele przetwarzania (dla ADO).
Element PanstwaTrzecie | [0, 1] | Państwa trzecie, do których dane są przekazane.
Element PlanowaneTerminyUsunieciaDanych | [0, 1] | Planowane terminy usunięcia danych (dla ADO).
Element OpisSrodkowBezpieczenstwa | [0, 1] | Opis technicznych i organizacyjnych środków bezpieczeństwa.
Syntax
XML
Kopiuj
<xs:complexType name="TElementRejestruCzynnosciPrzetwarzania" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="ProwadzonyPrzez" type="TRejestrProwadzonyPrzez" />
    <xs:element name="NazwaSkrocona" type="wspolne:Obowiazkowy" />
    <xs:element name="NazwaZbioru" type="wspolne:Obowiazkowy" />
    <xs:element minOccurs="0" name="KategorieOsob" type="wspolne:Obowiazkowy" />
    <xs:element minOccurs="0" name="KategorieDanychLubPrzetwarzan" type="wspolne:Obowiazkowy" />
    <xs:element minOccurs="0" name="OdbiorcyDanychLubDaneAdministratora" type="wspolne:Obowiazkowy" />
    <xs:element minOccurs="0" name="CelePrzetwarzania" />
    <xs:element minOccurs="0" name="PanstwaTrzecie" type="wspolne:Obowiazkowy"></xs:element>
    <xs:element minOccurs="0" name="PlanowaneTerminyUsunieciaDanych" type="wspolne:Obowiazkowy"></xs:element>
    <xs:element minOccurs="0" name="OpisSrodkowBezpieczenstwa" type="wspolne:Obowiazkowy"></xs:element>
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2018/hop/rejestrCzynnosciPrzetwarzania


ProwadzonyPrzez Element

Określa przez kogo prowadzony jest rejestr (ADO lub podmiot przetwarzający).

Namespace: http://schemas.insert.com.pl/2018/hop/rejestrCzynnosciPrzetwarzania

Schema: RejestrCzynnosciPrzetwarzania.xsd

Content Type
Simple Type TRejestrProwadzonyPrzez
Parents
Element ElementRejestruCzynnosciPrzetwarzania Complex Type TElementRejestruCzynnosciPrzetwarzania
Syntax
XML
Kopiuj
<xs:element name="ProwadzonyPrzez" type="TRejestrProwadzonyPrzez" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TElementRejestruCzynnosciPrzetwarzania
http://schemas.insert.com.pl/2018/hop/rejestrCzynnosciPrzetwarzania


NazwaSkrocona Element

Nazwa skrócona elementu rejestru czynności przetwarzania.

Namespace: http://schemas.insert.com.pl/2018/hop/rejestrCzynnosciPrzetwarzania

Schema: RejestrCzynnosciPrzetwarzania.xsd

Content Type
Simple Type Obowiazkowy
Parents
Element ElementRejestruCzynnosciPrzetwarzania Complex Type TElementRejestruCzynnosciPrzetwarzania
Syntax
XML
Kopiuj
<xs:element name="NazwaSkrocona" type="wspolne:Obowiazkowy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TElementRejestruCzynnosciPrzetwarzania
http://schemas.insert.com.pl/2018/hop/rejestrCzynnosciPrzetwarzania


NazwaZbioru Element

Nazwa zbioru.

Namespace: http://schemas.insert.com.pl/2018/hop/rejestrCzynnosciPrzetwarzania

Schema: RejestrCzynnosciPrzetwarzania.xsd

Content Type
Simple Type Obowiazkowy
Parents
Element ElementRejestruCzynnosciPrzetwarzania Complex Type TElementRejestruCzynnosciPrzetwarzania
Syntax
XML
Kopiuj
<xs:element name="NazwaZbioru" type="wspolne:Obowiazkowy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TElementRejestruCzynnosciPrzetwarzania
http://schemas.insert.com.pl/2018/hop/rejestrCzynnosciPrzetwarzania


KategorieOsob Element

Kategorie osób (dla ADO).

Namespace: http://schemas.insert.com.pl/2018/hop/rejestrCzynnosciPrzetwarzania

Schema: RejestrCzynnosciPrzetwarzania.xsd

Content Type
Simple Type Obowiazkowy
Parents
Element ElementRejestruCzynnosciPrzetwarzania Complex Type TElementRejestruCzynnosciPrzetwarzania
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="KategorieOsob" type="wspolne:Obowiazkowy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TElementRejestruCzynnosciPrzetwarzania
http://schemas.insert.com.pl/2018/hop/rejestrCzynnosciPrzetwarzania


KategorieDanychLubPrzetwarzan Element

Kategorie danych (dla ADO) lub kategorie przetwarzań (dla podmiotu przetwarzającego).

Namespace: http://schemas.insert.com.pl/2018/hop/rejestrCzynnosciPrzetwarzania

Schema: RejestrCzynnosciPrzetwarzania.xsd

Content Type
Simple Type Obowiazkowy
Parents
Element ElementRejestruCzynnosciPrzetwarzania Complex Type TElementRejestruCzynnosciPrzetwarzania
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="KategorieDanychLubPrzetwarzan" type="wspolne:Obowiazkowy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TElementRejestruCzynnosciPrzetwarzania
http://schemas.insert.com.pl/2018/hop/rejestrCzynnosciPrzetwarzania


OdbiorcyDanychLubDaneAdministratora Element

Odbiorcy danych (dla ADO) lub dane administratora (dla podmiotu przetwarzającego).

Namespace: http://schemas.insert.com.pl/2018/hop/rejestrCzynnosciPrzetwarzania

Schema: RejestrCzynnosciPrzetwarzania.xsd

Content Type
Simple Type Obowiazkowy
Parents
Element ElementRejestruCzynnosciPrzetwarzania Complex Type TElementRejestruCzynnosciPrzetwarzania
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="OdbiorcyDanychLubDaneAdministratora" type="wspolne:Obowiazkowy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TElementRejestruCzynnosciPrzetwarzania
http://schemas.insert.com.pl/2018/hop/rejestrCzynnosciPrzetwarzania


CelePrzetwarzania Element

Cele przetwarzania (dla ADO).

Namespace: http://schemas.insert.com.pl/2018/hop/rejestrCzynnosciPrzetwarzania

Schema: RejestrCzynnosciPrzetwarzania.xsd

Parents
Element ElementRejestruCzynnosciPrzetwarzania Complex Type TElementRejestruCzynnosciPrzetwarzania
Children
Name | Occurrences | Description
Element CelPrzetwarzania | [1, *] | Nazwa skrócona celu przetwarzania.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="CelePrzetwarzania" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="1" maxOccurs="unbounded" name="CelPrzetwarzania" type="wspolne:Obowiazkowy" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TElementRejestruCzynnosciPrzetwarzania
http://schemas.insert.com.pl/2018/hop/rejestrCzynnosciPrzetwarzania


CelPrzetwarzania Element

Nazwa skrócona celu przetwarzania.

Namespace: http://schemas.insert.com.pl/2018/hop/rejestrCzynnosciPrzetwarzania

Schema: RejestrCzynnosciPrzetwarzania.xsd

Content Type
Simple Type Obowiazkowy
Parents
Element CelePrzetwarzania
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="unbounded" name="CelPrzetwarzania" type="wspolne:Obowiazkowy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TElementRejestruCzynnosciPrzetwarzania
http://schemas.insert.com.pl/2018/hop/rejestrCzynnosciPrzetwarzania


PanstwaTrzecie Element

Państwa trzecie, do których dane są przekazane.

Namespace: http://schemas.insert.com.pl/2018/hop/rejestrCzynnosciPrzetwarzania

Schema: RejestrCzynnosciPrzetwarzania.xsd

Content Type
Simple Type Obowiazkowy
Parents
Element ElementRejestruCzynnosciPrzetwarzania Complex Type TElementRejestruCzynnosciPrzetwarzania
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PanstwaTrzecie" type="wspolne:Obowiazkowy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TElementRejestruCzynnosciPrzetwarzania
http://schemas.insert.com.pl/2018/hop/rejestrCzynnosciPrzetwarzania


PlanowaneTerminyUsunieciaDanych Element

Planowane terminy usunięcia danych (dla ADO).

Namespace: http://schemas.insert.com.pl/2018/hop/rejestrCzynnosciPrzetwarzania

Schema: RejestrCzynnosciPrzetwarzania.xsd

Content Type
Simple Type Obowiazkowy
Parents
Element ElementRejestruCzynnosciPrzetwarzania Complex Type TElementRejestruCzynnosciPrzetwarzania
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PlanowaneTerminyUsunieciaDanych" type="wspolne:Obowiazkowy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TElementRejestruCzynnosciPrzetwarzania
http://schemas.insert.com.pl/2018/hop/rejestrCzynnosciPrzetwarzania


OpisSrodkowBezpieczenstwa Element

Opis technicznych i organizacyjnych środków bezpieczeństwa.

Namespace: http://schemas.insert.com.pl/2018/hop/rejestrCzynnosciPrzetwarzania

Schema: RejestrCzynnosciPrzetwarzania.xsd

Content Type
Simple Type Obowiazkowy
Parents
Element ElementRejestruCzynnosciPrzetwarzania Complex Type TElementRejestruCzynnosciPrzetwarzania
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="OpisSrodkowBezpieczenstwa" type="wspolne:Obowiazkowy" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TElementRejestruCzynnosciPrzetwarzania
http://schemas.insert.com.pl/2018/hop/rejestrCzynnosciPrzetwarzania


TRejestrCzynnosciPrzetwarzania Complex Type

Namespace: http://schemas.insert.com.pl/2018/hop/rejestrCzynnosciPrzetwarzania

Schema: RejestrCzynnosciPrzetwarzania.xsd

Usages
Element RejestrCzynnosciPrzetwarzania
Children
Name | Occurrences | Description
Element ElementRejestruCzynnosciPrzetwarzania | [0, *] | Dane dotyczące elementu rejestru czynności przetwarzania.
Syntax
XML
Kopiuj
<xs:complexType name="TRejestrCzynnosciPrzetwarzania" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="ElementRejestruCzynnosciPrzetwarzania" type="TElementRejestruCzynnosciPrzetwarzania" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2018/hop/rejestrCzynnosciPrzetwarzania


ElementRejestruCzynnosciPrzetwarzania Element

Dane dotyczące elementu rejestru czynności przetwarzania.

Namespace: http://schemas.insert.com.pl/2018/hop/rejestrCzynnosciPrzetwarzania

Schema: RejestrCzynnosciPrzetwarzania.xsd

Type
Complex Type TElementRejestruCzynnosciPrzetwarzania
Parents
Element RejestrCzynnosciPrzetwarzania Complex Type TRejestrCzynnosciPrzetwarzania
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element ProwadzonyPrzez |  | Określa przez kogo prowadzony jest rejestr (ADO lub podmiot przetwarzający).
Element NazwaSkrocona |  | Nazwa skrócona elementu rejestru czynności przetwarzania.
Element NazwaZbioru |  | Nazwa zbioru.
Element KategorieOsob | [0, 1] | Kategorie osób (dla ADO).
Element KategorieDanychLubPrzetwarzan | [0, 1] | Kategorie danych (dla ADO) lub kategorie przetwarzań (dla podmiotu przetwarzającego).
Element OdbiorcyDanychLubDaneAdministratora | [0, 1] | Odbiorcy danych (dla ADO) lub dane administratora (dla podmiotu przetwarzającego).
Element CelePrzetwarzania | [0, 1] | Cele przetwarzania (dla ADO).
Element PanstwaTrzecie | [0, 1] | Państwa trzecie, do których dane są przekazane.
Element PlanowaneTerminyUsunieciaDanych | [0, 1] | Planowane terminy usunięcia danych (dla ADO).
Element OpisSrodkowBezpieczenstwa | [0, 1] | Opis technicznych i organizacyjnych środków bezpieczeństwa.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="ElementRejestruCzynnosciPrzetwarzania" type="TElementRejestruCzynnosciPrzetwarzania" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TRejestrCzynnosciPrzetwarzania
http://schemas.insert.com.pl/2018/hop/rejestrCzynnosciPrzetwarzania


http://schemas.insert.com.pl/2018/hop/srodkitrwale Namespace

Root Schemas
 | Element | Description
Schema | SrodkiTrwale.xsd |
Root Elements
 | Element | Description
Element | SrodkiTrwale | Środki trwałe.
Schemas
 | Element | Description
Schema | SrodkiTrwale.xsd |
Elements
 | Element | Description
Element | SrodkiTrwale | Środki trwałe.
Simple Types
 | Element | Description
Simple Type | TRodzajWNiP | Określa rodzaj WNiP.
Simple Type | TSposobNabycaST | Określa sposób nabycia środka trwałego.
Simple Type | TTypST | Określa typ pozycji (ST, WNiP).
Complex Types
 | Element | Description
Complex Type | TKlasyfikacjaSrodkaTrwalego | Dane klasyfikacyjne środka trwałego.
Complex Type | TSrodekTrwaly | Pełne dane środka trwałego.
Complex Type | TSrodekTrwalyInfo | Skrócone dane środka trwałego.
Complex Type | TSrodkiTrwale | Kolekcja środków trwałych.


Root Schemas

The http://schemas.insert.com.pl/2018/hop/srodkitrwale namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | SrodkiTrwale.xsd |


Root Elements

The http://schemas.insert.com.pl/2018/hop/srodkitrwale namespace exposes the following members.

Root Elements
 | Element | Description
Element | SrodkiTrwale | Środki trwałe.


Schemas

The http://schemas.insert.com.pl/2018/hop/srodkitrwale namespace exposes the following members.

Schemas
 | Element | Description
Schema | SrodkiTrwale.xsd |


SrodkiTrwale.xsd Schema

Namespace: http://schemas.insert.com.pl/2018/hop/srodkitrwale

Elements
 | Element | Description
Element | SrodkiTrwale | Środki trwałe.
Simple Types
 | Element | Description
Simple Type | TRodzajWNiP | Określa rodzaj WNiP.
Simple Type | TSposobNabycaST | Określa sposób nabycia środka trwałego.
Simple Type | TTypST | Określa typ pozycji (ST, WNiP).
Complex Types
 | Element | Description
Complex Type | TKlasyfikacjaSrodkaTrwalego | Dane klasyfikacyjne środka trwałego.
Complex Type | TSrodekTrwaly | Pełne dane środka trwałego.
Complex Type | TSrodekTrwalyInfo | Skrócone dane środka trwałego.
Complex Type | TSrodkiTrwale | Kolekcja środków trwałych.


Elements

The http://schemas.insert.com.pl/2018/hop/srodkitrwale namespace exposes the following members.

Elements
 | Element | Description
Element | SrodkiTrwale | Środki trwałe.


SrodkiTrwale Element

Środki trwałe.

Namespace: http://schemas.insert.com.pl/2018/hop/srodkitrwale

Schema: SrodkiTrwale.xsd

Type
Complex Type TSrodkiTrwale
Children
Name | Occurrences | Description
Element SrodekTrwaly | [0, *] | Środek trwały.
Syntax
XML
Kopiuj
<xs:element name="SrodkiTrwale" type="TSrodkiTrwale" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

http://schemas.insert.com.pl/2018/hop/srodkitrwale


Simple Types

The http://schemas.insert.com.pl/2018/hop/srodkitrwale namespace exposes the following members.

Simple Types
 | Element | Description
Simple Type | TRodzajWNiP | Określa rodzaj WNiP.
Simple Type | TSposobNabycaST | Określa sposób nabycia środka trwałego.
Simple Type | TTypST | Określa typ pozycji (ST, WNiP).


TRodzajWNiP Simple Type

Określa rodzaj WNiP.

Namespace: http://schemas.insert.com.pl/2018/hop/srodkitrwale

Schema: SrodkiTrwale.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | InneWartosciNiematerialne |
Facet Enumeration | KosztZakonczonychPrac |
Facet Enumeration | WartoscFirmy |
Facet Enumeration | Zaliczki |
Usages
Element TypWNiP
Syntax
XML
Kopiuj
<xs:simpleType name="TRodzajWNiP" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="InneWartosciNiematerialne" />
    <xs:enumeration value="KosztZakonczonychPrac" />
    <xs:enumeration value="WartoscFirmy" />
    <xs:enumeration value="Zaliczki" />
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2018/hop/srodkitrwale


TSposobNabycaST Simple Type

Określa sposób nabycia środka trwałego.

Namespace: http://schemas.insert.com.pl/2018/hop/srodkitrwale

Schema: SrodkiTrwale.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Zakup |
Facet Enumeration | Aport |
Facet Enumeration | Dzierzawa |
Facet Enumeration | NieodplatnePrzyjecie |
Facet Enumeration | UjawnienieNadwyzki |
Facet Enumeration | Wytworzenie |
Usages
Element Sposob
Syntax
XML
Kopiuj
<xs:simpleType name="TSposobNabycaST" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Zakup" />
    <xs:enumeration value="Aport" />
    <xs:enumeration value="Dzierzawa" />
    <xs:enumeration value="NieodplatnePrzyjecie" />
    <xs:enumeration value="UjawnienieNadwyzki" />
    <xs:enumeration value="Wytworzenie" />
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2018/hop/srodkitrwale


TTypST Simple Type

Określa typ pozycji (ST, WNiP).

Namespace: http://schemas.insert.com.pl/2018/hop/srodkitrwale

Schema: SrodkiTrwale.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | SrodekTrwaly |
Facet Enumeration | WNiP |
Usages
Element Typ Element Typ
Syntax
XML
Kopiuj
<xs:simpleType name="TTypST" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="SrodekTrwaly" />
    <xs:enumeration value="WNiP" />
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2018/hop/srodkitrwale


Complex Types

The http://schemas.insert.com.pl/2018/hop/srodkitrwale namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TKlasyfikacjaSrodkaTrwalego | Dane klasyfikacyjne środka trwałego.
Complex Type | TSrodekTrwaly | Pełne dane środka trwałego.
Complex Type | TSrodekTrwalyInfo | Skrócone dane środka trwałego.
Complex Type | TSrodkiTrwale | Kolekcja środków trwałych.


TKlasyfikacjaSrodkaTrwalego Complex Type

Dane klasyfikacyjne środka trwałego.

Namespace: http://schemas.insert.com.pl/2018/hop/srodkitrwale

Schema: SrodkiTrwale.xsd

Usages
Element KST Element KST2016
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nr |  | Wymagany, niepusty ciąg znaków.
Element Nazwa |  | Wymagany, niepusty ciąg znaków.
Attributes
Name | Type | Required | Description
Attribute Ident | Simple Type string |  |
Syntax
XML
Kopiuj
<xs:complexType name="TKlasyfikacjaSrodkaTrwalego" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="1" maxOccurs="1" name="Nr" type="wspolne:Obowiazkowy" />
    <xs:element minOccurs="1" maxOccurs="1" name="Nazwa" type="wspolne:Obowiazkowy" />
  </xs:sequence>
  <xs:attribute form="unqualified" name="Ident" type="xs:string" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2018/hop/srodkitrwale


Nr Element

Wymagany, niepusty ciąg znaków.

Namespace: http://schemas.insert.com.pl/2018/hop/srodkitrwale

Schema: SrodkiTrwale.xsd

Content Type
Simple Type Obowiazkowy
Parents
Element KST Element KST2016 Complex Type TKlasyfikacjaSrodkaTrwalego
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="Nr" type="wspolne:Obowiazkowy" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TKlasyfikacjaSrodkaTrwalego
http://schemas.insert.com.pl/2018/hop/srodkitrwale


Nazwa Element

Wymagany, niepusty ciąg znaków.

Namespace: http://schemas.insert.com.pl/2018/hop/srodkitrwale

Schema: SrodkiTrwale.xsd

Content Type
Simple Type Obowiazkowy
Parents
Element KST Element KST2016 Complex Type TKlasyfikacjaSrodkaTrwalego
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="Nazwa" type="wspolne:Obowiazkowy" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TKlasyfikacjaSrodkaTrwalego
http://schemas.insert.com.pl/2018/hop/srodkitrwale


Ident Attribute

Namespace: http://schemas.insert.com.pl/2018/hop/srodkitrwale

Schema: SrodkiTrwale.xsd

Content Type
Simple Type string
Parents
Element KST Element KST2016 Complex Type TKlasyfikacjaSrodkaTrwalego
Syntax
XML
Kopiuj
<xs:attribute form="unqualified" name="Ident" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TKlasyfikacjaSrodkaTrwalego
http://schemas.insert.com.pl/2018/hop/srodkitrwale


TSrodekTrwaly Complex Type

Pełne dane środka trwałego.

Namespace: http://schemas.insert.com.pl/2018/hop/srodkitrwale

Schema: SrodkiTrwale.xsd

Usages
Element SrodekTrwaly
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Numer |  |
Element Nazwa |  | Wymagany, niepusty ciąg znaków.
Element Typ |  | Określa typ pozycji (ST, WNiP).
Element KST | [0, 1] | Dane klasyfikacyjne środka trwałego.
Element KST2016 | [0, 1] | Dane klasyfikacyjne środka trwałego.
Element TypWNiP | [0, 1] | Określa rodzaj WNiP.
Element NrInwentarzowy |  | Wymagany, niepusty ciąg znaków.
Element GUS | [0, 1] |
Element Charakterystyka | [0, 1] |
Element Sprzedawca | [0, 1] |
Element Produkcja | [0, 1] |
Element Techniczne | [0, 1] |
Element Nabycie |  |
Element WlasneRozszerzone | [0, 1] | Wartości pól własnych środków trwałych.
Element FlagaWlasna | [0, 1] | Dane flagi własnej.
Attributes
Name | Type | Required | Description
Attribute Ident | Simple Type Obowiazkowy |  | Wymagany, niepusty ciąg znaków.
Syntax
XML
Kopiuj
<xs:complexType name="TSrodekTrwaly" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="1" maxOccurs="1" name="Numer" type="xs:long" />
    <xs:element minOccurs="1" maxOccurs="1" name="Nazwa" type="wspolne:Obowiazkowy" />
    <xs:element minOccurs="1" maxOccurs="1" name="Typ" type="TTypST" />
    <xs:element minOccurs="0" maxOccurs="1" name="KST" type="TKlasyfikacjaSrodkaTrwalego" />
    <xs:element minOccurs="0" maxOccurs="1" name="KST2016" type="TKlasyfikacjaSrodkaTrwalego" />
    <xs:element minOccurs="0" maxOccurs="1" name="TypWNiP" type="TRodzajWNiP" />
    <xs:element minOccurs="1" maxOccurs="1" name="NrInwentarzowy" type="wspolne:Obowiazkowy" />
    <xs:element minOccurs="0" maxOccurs="1" name="GUS" type="xs:string" />
    <xs:element minOccurs="0" maxOccurs="1" name="Charakterystyka" type="xs:string" />
    <xs:element minOccurs="0" maxOccurs="1" name="Sprzedawca" type="xs:string" />
    <xs:element minOccurs="0" maxOccurs="1" name="Produkcja" />
    <xs:element minOccurs="0" maxOccurs="1" name="Techniczne">
      <xs:complexType>
        <xs:sequence>
          <xs:element minOccurs="0" maxOccurs="1" name="Dane" type="xs:string" />
          <xs:element minOccurs="0" maxOccurs="1" name="Stan" type="xs:string" />
        </xs:sequence>
      </xs:complexType>
    </xs:element>
    <xs:element minOccurs="1" maxOccurs="1" name="Nabycie">
      <xs:complexType>
        <xs:sequence>
          <xs:element minOccurs="1" maxOccurs="1" name="Data" type="xs:date" />
          <xs:element minOccurs="0" maxOccurs="1" name="Wartosc" type="xs:decimal" />
          <xs:element minOccurs="0" maxOccurs="1" name="Dokument" type="xs:string" />
          <xs:element minOccurs="0" maxOccurs="1" name="Sposob" type="TSposobNabycaST" />
        </xs:sequence>
      </xs:complexType>
    </xs:element>
    <xs:element minOccurs="0" name="WlasneRozszerzone">
      <xs:complexType>
        <xs:sequence>
          <xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone">
            <xs:complexType>
              <xs:simpleContent>
                <xs:extension base="xs:string">
                  <xs:attribute name="Nazwa" type="xs:string" use="required" />
                </xs:extension>
              </xs:simpleContent>
            </xs:complexType>
          </xs:element>
        </xs:sequence>
      </xs:complexType>
    </xs:element>
    <xs:element minOccurs="0" name="FlagaWlasna">
      <xs:complexType>
        <xs:all>
          <xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string"></xs:element>
          <xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string"></xs:element>
          <xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string"></xs:element>
        </xs:all>
      </xs:complexType>
    </xs:element>
  </xs:sequence>
  <xs:attribute form="unqualified" name="Ident" type="wspolne:Obowiazkowy" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2018/hop/srodkitrwale


Numer Element

Namespace: http://schemas.insert.com.pl/2018/hop/srodkitrwale

Schema: SrodkiTrwale.xsd

Content Type
Simple Type long
Parents
Element SrodekTrwaly Complex Type TSrodekTrwaly
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="Numer" type="xs:long" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TSrodekTrwaly
http://schemas.insert.com.pl/2018/hop/srodkitrwale


Nazwa Element

Wymagany, niepusty ciąg znaków.

Namespace: http://schemas.insert.com.pl/2018/hop/srodkitrwale

Schema: SrodkiTrwale.xsd

Content Type
Simple Type Obowiazkowy
Parents
Element SrodekTrwaly Complex Type TSrodekTrwaly
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="Nazwa" type="wspolne:Obowiazkowy" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TSrodekTrwaly
http://schemas.insert.com.pl/2018/hop/srodkitrwale


Typ Element

Określa typ pozycji (ST, WNiP).

Namespace: http://schemas.insert.com.pl/2018/hop/srodkitrwale

Schema: SrodkiTrwale.xsd

Content Type
Simple Type TTypST
Parents
Element SrodekTrwaly Complex Type TSrodekTrwaly
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="Typ" type="TTypST" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TSrodekTrwaly
http://schemas.insert.com.pl/2018/hop/srodkitrwale


KST Element

Dane klasyfikacyjne środka trwałego.

Namespace: http://schemas.insert.com.pl/2018/hop/srodkitrwale

Schema: SrodkiTrwale.xsd

Type
Complex Type TKlasyfikacjaSrodkaTrwalego
Parents
Element SrodekTrwaly Complex Type TSrodekTrwaly
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nr |  | Wymagany, niepusty ciąg znaków.
Element Nazwa |  | Wymagany, niepusty ciąg znaków.
Attributes
Name | Type | Required | Description
Attribute Ident | Simple Type string |  |
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="KST" type="TKlasyfikacjaSrodkaTrwalego" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TSrodekTrwaly
http://schemas.insert.com.pl/2018/hop/srodkitrwale


KST2016 Element

Dane klasyfikacyjne środka trwałego.

Namespace: http://schemas.insert.com.pl/2018/hop/srodkitrwale

Schema: SrodkiTrwale.xsd

Type
Complex Type TKlasyfikacjaSrodkaTrwalego
Parents
Element SrodekTrwaly Complex Type TSrodekTrwaly
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Nr |  | Wymagany, niepusty ciąg znaków.
Element Nazwa |  | Wymagany, niepusty ciąg znaków.
Attributes
Name | Type | Required | Description
Attribute Ident | Simple Type string |  |
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="KST2016" type="TKlasyfikacjaSrodkaTrwalego" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TSrodekTrwaly
http://schemas.insert.com.pl/2018/hop/srodkitrwale


TypWNiP Element

Określa rodzaj WNiP.

Namespace: http://schemas.insert.com.pl/2018/hop/srodkitrwale

Schema: SrodkiTrwale.xsd

Content Type
Simple Type TRodzajWNiP
Parents
Element SrodekTrwaly Complex Type TSrodekTrwaly
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="TypWNiP" type="TRodzajWNiP" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TSrodekTrwaly
http://schemas.insert.com.pl/2018/hop/srodkitrwale


NrInwentarzowy Element

Wymagany, niepusty ciąg znaków.

Namespace: http://schemas.insert.com.pl/2018/hop/srodkitrwale

Schema: SrodkiTrwale.xsd

Content Type
Simple Type Obowiazkowy
Parents
Element SrodekTrwaly Complex Type TSrodekTrwaly
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="NrInwentarzowy" type="wspolne:Obowiazkowy" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TSrodekTrwaly
http://schemas.insert.com.pl/2018/hop/srodkitrwale


GUS Element

Namespace: http://schemas.insert.com.pl/2018/hop/srodkitrwale

Schema: SrodkiTrwale.xsd

Content Type
Simple Type string
Parents
Element SrodekTrwaly Complex Type TSrodekTrwaly
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="GUS" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TSrodekTrwaly
http://schemas.insert.com.pl/2018/hop/srodkitrwale


Charakterystyka Element

Namespace: http://schemas.insert.com.pl/2018/hop/srodkitrwale

Schema: SrodkiTrwale.xsd

Content Type
Simple Type string
Parents
Element SrodekTrwaly Complex Type TSrodekTrwaly
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Charakterystyka" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TSrodekTrwaly
http://schemas.insert.com.pl/2018/hop/srodkitrwale


Sprzedawca Element

Namespace: http://schemas.insert.com.pl/2018/hop/srodkitrwale

Schema: SrodkiTrwale.xsd

Content Type
Simple Type string
Parents
Element SrodekTrwaly Complex Type TSrodekTrwaly
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Sprzedawca" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TSrodekTrwaly
http://schemas.insert.com.pl/2018/hop/srodkitrwale


Produkcja Element

Namespace: http://schemas.insert.com.pl/2018/hop/srodkitrwale

Schema: SrodkiTrwale.xsd

Parents
Element SrodekTrwaly Complex Type TSrodekTrwaly
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Producent | [0, 1] |
Element Rok | [0, 1] |
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Produkcja" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="1" name="Producent" type="xs:string" />
      <xs:element minOccurs="0" maxOccurs="1" name="Rok" type="xs:string" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TSrodekTrwaly
http://schemas.insert.com.pl/2018/hop/srodkitrwale


Producent Element

Namespace: http://schemas.insert.com.pl/2018/hop/srodkitrwale

Schema: SrodkiTrwale.xsd

Content Type
Simple Type string
Parents
Element Produkcja
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Producent" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TSrodekTrwaly
http://schemas.insert.com.pl/2018/hop/srodkitrwale


Rok Element

Namespace: http://schemas.insert.com.pl/2018/hop/srodkitrwale

Schema: SrodkiTrwale.xsd

Content Type
Simple Type string
Parents
Element Produkcja
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Rok" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TSrodekTrwaly
http://schemas.insert.com.pl/2018/hop/srodkitrwale


Techniczne Element

Namespace: http://schemas.insert.com.pl/2018/hop/srodkitrwale

Schema: SrodkiTrwale.xsd

Parents
Element SrodekTrwaly Complex Type TSrodekTrwaly
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Dane | [0, 1] |
Element Stan | [0, 1] |
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Techniczne" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="1" name="Dane" type="xs:string" />
      <xs:element minOccurs="0" maxOccurs="1" name="Stan" type="xs:string" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TSrodekTrwaly
http://schemas.insert.com.pl/2018/hop/srodkitrwale


Dane Element

Namespace: http://schemas.insert.com.pl/2018/hop/srodkitrwale

Schema: SrodkiTrwale.xsd

Content Type
Simple Type string
Parents
Element Techniczne
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Dane" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TSrodekTrwaly
http://schemas.insert.com.pl/2018/hop/srodkitrwale


Stan Element

Namespace: http://schemas.insert.com.pl/2018/hop/srodkitrwale

Schema: SrodkiTrwale.xsd

Content Type
Simple Type string
Parents
Element Techniczne
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Stan" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TSrodekTrwaly
http://schemas.insert.com.pl/2018/hop/srodkitrwale


Nabycie Element

Namespace: http://schemas.insert.com.pl/2018/hop/srodkitrwale

Schema: SrodkiTrwale.xsd

Parents
Element SrodekTrwaly Complex Type TSrodekTrwaly
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Data |  |
Element Wartosc | [0, 1] |
Element Dokument | [0, 1] |
Element Sposob | [0, 1] | Określa sposób nabycia środka trwałego.
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="Nabycie" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="1" maxOccurs="1" name="Data" type="xs:date" />
      <xs:element minOccurs="0" maxOccurs="1" name="Wartosc" type="xs:decimal" />
      <xs:element minOccurs="0" maxOccurs="1" name="Dokument" type="xs:string" />
      <xs:element minOccurs="0" maxOccurs="1" name="Sposob" type="TSposobNabycaST" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TSrodekTrwaly
http://schemas.insert.com.pl/2018/hop/srodkitrwale


Data Element

Namespace: http://schemas.insert.com.pl/2018/hop/srodkitrwale

Schema: SrodkiTrwale.xsd

Content Type
Simple Type date
Parents
Element Nabycie
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="Data" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TSrodekTrwaly
http://schemas.insert.com.pl/2018/hop/srodkitrwale


Wartosc Element

Namespace: http://schemas.insert.com.pl/2018/hop/srodkitrwale

Schema: SrodkiTrwale.xsd

Content Type
Simple Type decimal
Parents
Element Nabycie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Wartosc" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TSrodekTrwaly
http://schemas.insert.com.pl/2018/hop/srodkitrwale


Dokument Element

Namespace: http://schemas.insert.com.pl/2018/hop/srodkitrwale

Schema: SrodkiTrwale.xsd

Content Type
Simple Type string
Parents
Element Nabycie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Dokument" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TSrodekTrwaly
http://schemas.insert.com.pl/2018/hop/srodkitrwale


Sposob Element

Określa sposób nabycia środka trwałego.

Namespace: http://schemas.insert.com.pl/2018/hop/srodkitrwale

Schema: SrodkiTrwale.xsd

Content Type
Simple Type TSposobNabycaST
Parents
Element Nabycie
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Sposob" type="TSposobNabycaST" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TSrodekTrwaly
http://schemas.insert.com.pl/2018/hop/srodkitrwale


WlasneRozszerzone Element

Wartości pól własnych środków trwałych.

Namespace: http://schemas.insert.com.pl/2018/hop/srodkitrwale

Schema: SrodkiTrwale.xsd

Parents
Element SrodekTrwaly Complex Type TSrodekTrwaly
Children
Name | Occurrences | Description
Element PoleRozszerzone | [0, *] | Pole własne rozszerzone podmiotu. Zawartość tego elementu jest wartością pola.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WlasneRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TSrodekTrwaly
http://schemas.insert.com.pl/2018/hop/srodkitrwale


PoleRozszerzone Element

Pole własne rozszerzone podmiotu. Zawartość tego elementu jest wartością pola.

Namespace: http://schemas.insert.com.pl/2018/hop/srodkitrwale

Schema: SrodkiTrwale.xsd

Type
Extension string
Content Type
Simple Type string
Parents
Element WlasneRozszerzone
Attributes
Name | Type | Required | Description
Attribute Nazwa | Simple Type string | Yes | Nazwa pola własnego.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:simpleContent>
      <xs:extension base="xs:string">
        <xs:attribute name="Nazwa" type="xs:string" use="required" />
      </xs:extension>
    </xs:simpleContent>
  </xs:complexType>
</xs:element>
See Also

Reference

TSrodekTrwaly
http://schemas.insert.com.pl/2018/hop/srodkitrwale


Nazwa Attribute

Nazwa pola własnego.

Namespace: http://schemas.insert.com.pl/2018/hop/srodkitrwale

Schema: SrodkiTrwale.xsd

Content Type
Simple Type string
Parents
Element PoleRozszerzone
Syntax
XML
Kopiuj
<xs:attribute name="Nazwa" type="xs:string" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TSrodekTrwaly
http://schemas.insert.com.pl/2018/hop/srodkitrwale


FlagaWlasna Element

Dane flagi własnej.

Namespace: http://schemas.insert.com.pl/2018/hop/srodkitrwale

Schema: SrodkiTrwale.xsd

Parents
Element SrodekTrwaly Complex Type TSrodekTrwaly
Children
Name | Occurrences | Description
All All |  |
Element Kolor |  | Kolor flagi własnej.
Element Komentarz | [0, 1] | Komentarz flagi własnej.
Element Ksztalt | [0, 1] | Kształt flagi własnej.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="FlagaWlasna" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:all>
      <xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string" />
      <xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string" />
      <xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string" />
    </xs:all>
  </xs:complexType>
</xs:element>
See Also

Reference

TSrodekTrwaly
http://schemas.insert.com.pl/2018/hop/srodkitrwale


Kolor Element

Kolor flagi własnej.

Namespace: http://schemas.insert.com.pl/2018/hop/srodkitrwale

Schema: SrodkiTrwale.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSrodekTrwaly
http://schemas.insert.com.pl/2018/hop/srodkitrwale


Ksztalt Element

Kształt flagi własnej.

Namespace: http://schemas.insert.com.pl/2018/hop/srodkitrwale

Schema: SrodkiTrwale.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSrodekTrwaly
http://schemas.insert.com.pl/2018/hop/srodkitrwale


Komentarz Element

Komentarz flagi własnej.

Namespace: http://schemas.insert.com.pl/2018/hop/srodkitrwale

Schema: SrodkiTrwale.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSrodekTrwaly
http://schemas.insert.com.pl/2018/hop/srodkitrwale


Ident Attribute

Wymagany, niepusty ciąg znaków.

Namespace: http://schemas.insert.com.pl/2018/hop/srodkitrwale

Schema: SrodkiTrwale.xsd

Content Type
Simple Type Obowiazkowy
Parents
Element SrodekTrwaly Complex Type TSrodekTrwaly
Syntax
XML
Kopiuj
<xs:attribute form="unqualified" name="Ident" type="wspolne:Obowiazkowy" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TSrodekTrwaly
http://schemas.insert.com.pl/2018/hop/srodkitrwale


TSrodekTrwalyInfo Complex Type

Skrócone dane środka trwałego.

Namespace: http://schemas.insert.com.pl/2018/hop/srodkitrwale

Schema: SrodkiTrwale.xsd

Usages
Element SrodekTrwaly
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Numer |  |
Element Nazwa |  | Wymagany, niepusty ciąg znaków.
Element Typ |  | Określa typ pozycji (ST, WNiP).
Attributes
Name | Type | Required | Description
Attribute Ident | Simple Type string |  |
Syntax
XML
Kopiuj
<xs:complexType name="TSrodekTrwalyInfo" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="1" maxOccurs="1" name="Numer" type="xs:long" />
    <xs:element minOccurs="1" maxOccurs="1" name="Nazwa" type="wspolne:Obowiazkowy" />
    <xs:element minOccurs="1" maxOccurs="1" name="Typ" type="TTypST" />
  </xs:sequence>
  <xs:attribute form="unqualified" name="Ident" type="xs:string" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2018/hop/srodkitrwale


Numer Element

Namespace: http://schemas.insert.com.pl/2018/hop/srodkitrwale

Schema: SrodkiTrwale.xsd

Content Type
Simple Type long
Parents
Element SrodekTrwaly Complex Type TSrodekTrwalyInfo
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="Numer" type="xs:long" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TSrodekTrwalyInfo
http://schemas.insert.com.pl/2018/hop/srodkitrwale


Nazwa Element

Wymagany, niepusty ciąg znaków.

Namespace: http://schemas.insert.com.pl/2018/hop/srodkitrwale

Schema: SrodkiTrwale.xsd

Content Type
Simple Type Obowiazkowy
Parents
Element SrodekTrwaly Complex Type TSrodekTrwalyInfo
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="Nazwa" type="wspolne:Obowiazkowy" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TSrodekTrwalyInfo
http://schemas.insert.com.pl/2018/hop/srodkitrwale


Typ Element

Określa typ pozycji (ST, WNiP).

Namespace: http://schemas.insert.com.pl/2018/hop/srodkitrwale

Schema: SrodkiTrwale.xsd

Content Type
Simple Type TTypST
Parents
Element SrodekTrwaly Complex Type TSrodekTrwalyInfo
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="Typ" type="TTypST" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TSrodekTrwalyInfo
http://schemas.insert.com.pl/2018/hop/srodkitrwale


Ident Attribute

Namespace: http://schemas.insert.com.pl/2018/hop/srodkitrwale

Schema: SrodkiTrwale.xsd

Content Type
Simple Type string
Parents
Element SrodekTrwaly Complex Type TSrodekTrwalyInfo
Syntax
XML
Kopiuj
<xs:attribute form="unqualified" name="Ident" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

TSrodekTrwalyInfo
http://schemas.insert.com.pl/2018/hop/srodkitrwale


TSrodkiTrwale Complex Type

Kolekcja środków trwałych.

Namespace: http://schemas.insert.com.pl/2018/hop/srodkitrwale

Schema: SrodkiTrwale.xsd

Usages
Element SrodkiTrwale
Children
Name | Occurrences | Description
Element SrodekTrwaly | [0, *] | Środek trwały.
Syntax
XML
Kopiuj
<xs:complexType name="TSrodkiTrwale" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="0" maxOccurs="unbounded" name="SrodekTrwaly" type="TSrodekTrwaly" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2018/hop/srodkitrwale


SrodekTrwaly Element

Środek trwały.

Namespace: http://schemas.insert.com.pl/2018/hop/srodkitrwale

Schema: SrodkiTrwale.xsd

Type
Complex Type TSrodekTrwaly
Parents
Element SrodkiTrwale Complex Type TSrodkiTrwale
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Numer |  |
Element Nazwa |  | Wymagany, niepusty ciąg znaków.
Element Typ |  | Określa typ pozycji (ST, WNiP).
Element KST | [0, 1] | Dane klasyfikacyjne środka trwałego.
Element KST2016 | [0, 1] | Dane klasyfikacyjne środka trwałego.
Element TypWNiP | [0, 1] | Określa rodzaj WNiP.
Element NrInwentarzowy |  | Wymagany, niepusty ciąg znaków.
Element GUS | [0, 1] |
Element Charakterystyka | [0, 1] |
Element Sprzedawca | [0, 1] |
Element Produkcja | [0, 1] |
Element Techniczne | [0, 1] |
Element Nabycie |  |
Element WlasneRozszerzone | [0, 1] | Wartości pól własnych środków trwałych.
Element FlagaWlasna | [0, 1] | Dane flagi własnej.
Attributes
Name | Type | Required | Description
Attribute Ident | Simple Type Obowiazkowy |  | Wymagany, niepusty ciąg znaków.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="SrodekTrwaly" type="TSrodekTrwaly" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TSrodkiTrwale
http://schemas.insert.com.pl/2018/hop/srodkitrwale


http://schemas.insert.com.pl/2018/hop/towary Namespace

Root Schemas
 | Element | Description
Schema | towary.xsd | Dane kartoteki towarów, usług, opakowań i kompletów.
Root Elements
 | Element | Description
Element | Asortyment | Dane kartoteki towarów, usług, opakowań i kompletów.
Schemas
 | Element | Description
Schema | towary.xsd | Dane kartoteki towarów, usług, opakowań i kompletów.
Elements
 | Element | Description
Element | Asortyment | Dane kartoteki towarów, usług, opakowań i kompletów.
Simple Types
 | Element | Description
Simple Type | TKlasyfikacjaPKWIU | Rodzaj klasyfikacji PKWiU.
Complex Types
 | Element | Description
Complex Type | TDaneOplatyCukrowej | Dane do wyliczenia opłaty cukrowej.
Complex Type | TJednostkaMiary | Dane jednostki miary asortymentu.
Complex Type | TJednostkaMiaryDodatkowa | Dane dodatkowej jednostki miary.
Complex Type | TMasa | Dane masy jednostki miary asortymentu.
Complex Type | TTowarKontrahenta | Dane asortymentu dla kontrahenta.


Root Schemas

The http://schemas.insert.com.pl/2018/hop/towary namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | towary.xsd | Dane kartoteki towarów, usług, opakowań i kompletów.


Root Elements

The http://schemas.insert.com.pl/2018/hop/towary namespace exposes the following members.

Root Elements
 | Element | Description
Element | Asortyment | Dane kartoteki towarów, usług, opakowań i kompletów.


Schemas

The http://schemas.insert.com.pl/2018/hop/towary namespace exposes the following members.

Schemas
 | Element | Description
Schema | towary.xsd | Dane kartoteki towarów, usług, opakowań i kompletów.


towary.xsd Schema

Dane kartoteki towarów, usług, opakowań i kompletów.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Elements
 | Element | Description
Element | Asortyment | Dane kartoteki towarów, usług, opakowań i kompletów.
Simple Types
 | Element | Description
Simple Type | TKlasyfikacjaPKWIU | Rodzaj klasyfikacji PKWiU.
Complex Types
 | Element | Description
Complex Type | TDaneOplatyCukrowej | Dane do wyliczenia opłaty cukrowej.
Complex Type | TJednostkaMiary | Dane jednostki miary asortymentu.
Complex Type | TJednostkaMiaryDodatkowa | Dane dodatkowej jednostki miary.
Complex Type | TMasa | Dane masy jednostki miary asortymentu.
Complex Type | TTowarKontrahenta | Dane asortymentu dla kontrahenta.


Elements

The http://schemas.insert.com.pl/2018/hop/towary namespace exposes the following members.

Elements
 | Element | Description
Element | Asortyment | Dane kartoteki towarów, usług, opakowań i kompletów.


Asortyment Element

Dane kartoteki towarów, usług, opakowań i kompletów.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Children
Name | Occurrences | Description
Element Pozycja | [0, *] | Dane pozycji kartoteki towarów, usług, opakowań i kompletów.
Syntax
XML
Kopiuj
<xs:element name="Asortyment" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Pozycja" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

http://schemas.insert.com.pl/2018/hop/towary


Pozycja Element

Dane pozycji kartoteki towarów, usług, opakowań i kompletów.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Parents
Element Asortyment
Children
Name | Occurrences | Description
All All |  |
Element BibliotekaDokumentow | [0, 1] | Dane obiektów z biblioteki dokumentów.
Element Cechy | [0, 1] | Kolekcja przypisanych cech.
Element CenaEwidencyjna | [0, 1] | Cena ewidencyjna.
Element Charakterystyka | [0, 1] | Pełna charakterystyka produktu, przeznaczona do publikowania w internecie na stronach WWW. Format: tekstowy, preferowany HTML.
Element DaneOplatyCukrowej | [0, 1] | Dane do wyliczenia opłaty cukrowej dla asortymentu.
Element Dostawcy | [0, 1] | Lista dostawców towaru.
Element FlagaWlasna | [0, 1] | Dane flagi własnej.
Element FunduszPromocji | [0, 1] | Symbol funduszu promocji, z pozycja może być refundowana.
Element Grupa | [0, 1] | Nazwa grupy, do której należy pozycja kartoteki.
Element GrupyJpkVat | [0, 1] | Grupy asortymentu JPK_VAT przypisane do kartoteki asortymentu.
Element JednostkiMiar |  | Informacje o jednostkach miar pozycji kartoteki.
Element JmSprzedazy |  | Symbol j.m. używanej przy sprzedaży.
Element JmUzupelniajaca | [0, 1] | Symbol j.m. uzupełniającej wykorzystywanej w deklaracji INTRASTAT.
Element JmZakupu |  | Symbol j.m. wykorzystywanej przy zakupie.
Element KodCN | [0, 1] | Kod CN
Element KontrolaTW | [0, 1] | Określa, czy termin ważności ma być kontrolowany, poprzez podanie liczby dni do końca terminu ważności.
Element KrajPochodzenia | [0, 1] | Domyślny kraj pochodzenia asortymentu.
Element MechanizmPodzielonejPlatnosci | [0, 1] | Określa, czy towar jest objęty mechanizmem podzielonej płatności.
Element Nazwa |  | Nazwa
Element ObrotMarza |  | Określa, czy pozycja podlega obrotowi VAT marża.
Element Opis | [0, 1] | Opis
Element OplataDodatkowa | [0, 1] | Symbol powiązanej opłaty dodatkowej.
Element OtwartaCena |  | Określa, czy cena jest otwarta.
Element PKWIU | [0, 1] | Kod PKWiU
Element PorownawczaJm | [0, 1] | Symbol jednostki porównawczej. Musi być także jednostką miary tej pozycji kartoteki.
Element Powiazany | [0, 1] | Symbol powiązanego towaru, usługi, kompletu lub opakowania.
Element Producent | [0, 1] | Określa powiązanie z producentem.
Element SerwisAukcyjny |  | Określa, czy pozycja przeznaczona do sprzedaży w serwisie aukcyjnym.
Element Skladniki | [0, 1] | Określa składniki kompletu. Tylko dla pozycji typu komplet.
Element SklepInternet |  | Określa, czy pozycja przeznaczona do sklepu internetowego.
Element SprzedazMobilna |  | Określa, czy pozycja przeznaczona do sprzedaży mobilnej.
Element SprzedazPrzezWartosc | [0, 1] | Określa, czy pozycja przeznaczona do sprzedaży przez wartość i sposób przeliczenia pozycji dokumentu. WyliczIlosc oznacza, że na podstawie podanej wartości będzie wyliczana ilość.
Element Stany | [0, 1] | Parametry kontroli stanów magazynowych w podziale na magazyny. Nie dotyczy usług.
Element StawkaVatSprzedaz |  | Stawka VAT przy sprzedaży.
Element StawkaVatZakup |  | Stawka VAT przy zakupie.
Element StronaWww | [0, 1] | Strona WWW.
Element Sygnatura |  | Symbol
Element Uwagi | [0, 1] | Uwagi
Element Wazony |  | Określa, czy towar ważony.
Element Wlasne | [0, 1] | Wartości pól własnych.
Element WlasneRozszerzone | [0, 1] | Wartości pól własnych podmiotu.
Element Zdjecia | [0, 1] | Kolekcja zdjęć.
Attributes
Name | Type | Required | Description
Attribute Rodzaj | Simple Type string | Yes | Rodzaj elementu kartoteki: TW, US, OP, KT, OD (towar, usługa, opakowanie, komplet, opłata dodatkowa).
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Pozycja" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:all>
      <xs:element name="Sygnatura" type="xs:string" />
      <xs:element name="Nazwa" type="xs:string" />
      <xs:element minOccurs="0" name="PKWIU" />
      <xs:element minOccurs="0" name="KodCN" type="xs:string" />
      <xs:element minOccurs="0" name="Opis" type="xs:string" />
      <xs:element minOccurs="0" name="Uwagi" type="xs:string" />
      <xs:element minOccurs="0" name="StronaWww" type="xs:string" />
      <xs:element minOccurs="0" name="Zdjecia" />
      <xs:element minOccurs="0" name="Charakterystyka" type="xs:string"></xs:element>
      <xs:element minOccurs="0" name="Grupa" type="xs:string"></xs:element>
      <xs:element minOccurs="0" name="Cechy">
        <xs:complexType>
          <xs:sequence>
            <xs:element minOccurs="0" maxOccurs="unbounded" name="Cecha" type="xs:string"></xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element name="JednostkiMiar">
        <xs:complexType>
          <xs:sequence>
            <xs:element name="PodstJm" type="TJednostkaMiary"></xs:element>
            <xs:element minOccurs="0" maxOccurs="unbounded" name="Jm" type="TJednostkaMiaryDodatkowa"></xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" name="PorownawczaJm" type="xs:string"></xs:element>
      <xs:element name="JmSprzedazy" type="xs:string"></xs:element>
      <xs:element name="JmZakupu" type="xs:string"></xs:element>
      <xs:element name="StawkaVatSprzedaz">
        <xs:complexType>
          <xs:sequence>
            <xs:element name="Symbol" type="xs:string"></xs:element>
            <xs:element name="Nazwa" type="xs:string"></xs:element>
            <xs:element name="Wartosc" type="xs:decimal"></xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element name="StawkaVatZakup">
        <xs:complexType>
          <xs:sequence minOccurs="0">
            <xs:element name="Symbol" type="xs:string"></xs:element>
            <xs:element name="Nazwa" type="xs:string"></xs:element>
            <xs:element name="Wartosc" type="xs:decimal"></xs:element>
          </xs:sequence>
          <xs:attribute name="JakPrzySprzedazy" type="xs:boolean" use="optional" />
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" name="Stany">
        <xs:complexType>
          <xs:sequence>
            <xs:element minOccurs="0" maxOccurs="unbounded" name="Magazyn">
              <xs:complexType>
                <xs:all>
                  <xs:element name="Symbol" type="xs:string"></xs:element>
                  <xs:element name="Stan">
                    <xs:complexType>
                      <xs:all>
                        <xs:element name="Ilosc" type="xs:decimal"></xs:element>
                      </xs:all>
                      <xs:attribute name="Rodzaj" type="xs:string" />
                    </xs:complexType>
                  </xs:element>
                </xs:all>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" name="KontrolaTW" type="xs:int"></xs:element>
      <xs:element name="OtwartaCena" type="xs:boolean"></xs:element>
      <xs:element name="Wazony" type="xs:boolean"></xs:element>
      <xs:element name="ObrotMarza" type="xs:boolean"></xs:element>
      <xs:element minOccurs="0" name="CenaEwidencyjna" type="xs:decimal"></xs:element>
      <xs:element minOccurs="0" name="Powiazany" type="xs:string"></xs:element>
      <xs:element minOccurs="0" name="OplataDodatkowa" type="xs:string"></xs:element>
      <xs:element name="SklepInternet" type="xs:boolean"></xs:element>
      <xs:element name="SerwisAukcyjny" type="xs:boolean"></xs:element>
      <xs:element name="SprzedazMobilna" type="xs:boolean"></xs:element>
      <xs:element minOccurs="0" name="Skladniki">
        <xs:complexType>
          <xs:sequence>
            <xs:element minOccurs="0" maxOccurs="unbounded" name="Skladnik">
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="Symbol" type="xs:string"></xs:element>
                  <xs:element name="Liczba" type="xs:decimal"></xs:element>
                  <xs:element name="Jm" type="xs:string"></xs:element>
                </xs:sequence>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" name="SprzedazPrzezWartosc" type="xs:string"></xs:element>
      <xs:element minOccurs="0" name="Dostawcy">
        <xs:complexType>
          <xs:sequence>
            <xs:element minOccurs="0" maxOccurs="unbounded" name="Dostawca" type="TTowarKontrahenta"></xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" name="Producent" type="TTowarKontrahenta"></xs:element>
      <xs:element minOccurs="0" name="FunduszPromocji" type="xs:string"></xs:element>
      <xs:element minOccurs="0" name="Wlasne">
        <xs:complexType>
          <xs:sequence>
            <xs:element minOccurs="0" maxOccurs="unbounded" name="Pole">
              <xs:complexType>
                <xs:simpleContent>
                  <xs:extension base="xs:string">
                    <xs:attribute name="Nazwa" type="xs:string" use="required" />
                  </xs:extension>
                </xs:simpleContent>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" name="WlasneRozszerzone">
        <xs:complexType>
          <xs:sequence>
            <xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone">
              <xs:complexType>
                <xs:simpleContent>
                  <xs:extension base="xs:string">
                    <xs:attribute name="Nazwa" type="xs:string" use="required" />
                  </xs:extension>
                </xs:simpleContent>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" name="BibliotekaDokumentow" type="wspolne:TBibliotekaDokumentow"></xs:element>
      <xs:element minOccurs="0" name="FlagaWlasna">
        <xs:complexType>
          <xs:all>
            <xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string"></xs:element>
            <xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string"></xs:element>
            <xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string"></xs:element>
          </xs:all>
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" name="MechanizmPodzielonejPlatnosci" type="xs:byte"></xs:element>
      <xs:element minOccurs="0" name="GrupyJpkVat">
        <xs:complexType>
          <xs:all>
            <xs:element minOccurs="1" name="GTU_01" type="xs:boolean"></xs:element>
            <xs:element minOccurs="1" name="GTU_02" type="xs:boolean"></xs:element>
            <xs:element minOccurs="1" name="GTU_03" type="xs:boolean"></xs:element>
            <xs:element minOccurs="1" name="GTU_04" type="xs:boolean"></xs:element>
            <xs:element minOccurs="1" name="GTU_05" type="xs:boolean"></xs:element>
            <xs:element minOccurs="1" name="GTU_06" type="xs:boolean"></xs:element>
            <xs:element minOccurs="1" name="GTU_07" type="xs:boolean"></xs:element>
            <xs:element minOccurs="1" name="GTU_08" type="xs:boolean"></xs:element>
            <xs:element minOccurs="1" name="GTU_09" type="xs:boolean"></xs:element>
            <xs:element minOccurs="1" name="GTU_10" type="xs:boolean"></xs:element>
            <xs:element minOccurs="1" name="GTU_11" type="xs:boolean"></xs:element>
            <xs:element minOccurs="1" name="GTU_12" type="xs:boolean"></xs:element>
            <xs:element minOccurs="1" name="GTU_13" type="xs:boolean"></xs:element>
          </xs:all>
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" maxOccurs="1" name="DaneOplatyCukrowej" type="TDaneOplatyCukrowej"></xs:element>
      <xs:element minOccurs="0" maxOccurs="1" name="KrajPochodzenia">
        <xs:complexType>
          <xs:sequence>
            <xs:element minOccurs="1" maxOccurs="1" name="KodKraju" type="xs:string"></xs:element>
            <xs:element minOccurs="0" maxOccurs="1" name="Nazwa" type="xs:string"></xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element minOccurs="0" maxOccurs="1" name="JmUzupelniajaca" type="xs:string"></xs:element>
    </xs:all>
    <xs:attribute name="Rodzaj" type="xs:string" use="required" />
  </xs:complexType>
</xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


Sygnatura Element

Symbol

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type string
Parents
Element Pozycja
Syntax
XML
Kopiuj
<xs:element name="Sygnatura" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


Nazwa Element

Nazwa

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type string
Parents
Element Pozycja
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


PKWIU Element

Kod PKWiU

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Type
Extension string
Content Type
Simple Type string
Parents
Element Pozycja
Attributes
Name | Type | Required | Description
Attribute Klasyfikacja | Simple Type TKlasyfikacjaPKWIU | Yes | Rodzaj klasyfikacji PKWiU.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PKWIU" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:simpleContent>
      <xs:extension base="xs:string">
        <xs:attribute name="Klasyfikacja" type="TKlasyfikacjaPKWIU" use="required" />
      </xs:extension>
    </xs:simpleContent>
  </xs:complexType>
</xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


Klasyfikacja Attribute

Rodzaj klasyfikacji PKWiU.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type TKlasyfikacjaPKWIU
Parents
Element PKWIU
Syntax
XML
Kopiuj
<xs:attribute name="Klasyfikacja" type="TKlasyfikacjaPKWIU" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


KodCN Element

Kod CN

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type string
Parents
Element Pozycja
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="KodCN" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


Opis Element

Opis

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type string
Parents
Element Pozycja
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Opis" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


Uwagi Element

Uwagi

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type string
Parents
Element Pozycja
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Uwagi" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


StronaWww Element

Strona WWW.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type string
Parents
Element Pozycja
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="StronaWww" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


Zdjecia Element

Kolekcja zdjęć.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Parents
Element Pozycja
Children
Name | Occurrences | Description
Element Zdjecie | [0, *] | Ścieżka względna do pliku ze zdjęciem. Względem lokalizacji pliku XML.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Zdjecia" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Zdjecie" type="xs:string" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


Zdjecie Element

Ścieżka względna do pliku ze zdjęciem. Względem lokalizacji pliku XML.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type string
Parents
Element Zdjecia
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Zdjecie" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


Charakterystyka Element

Pełna charakterystyka produktu, przeznaczona do publikowania w internecie na stronach WWW. Format: tekstowy, preferowany HTML.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type string
Parents
Element Pozycja
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Charakterystyka" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


Grupa Element

Nazwa grupy, do której należy pozycja kartoteki.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type string
Parents
Element Pozycja
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Grupa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


Cechy Element

Kolekcja przypisanych cech.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Parents
Element Pozycja
Children
Name | Occurrences | Description
Element Cecha | [0, *] | Nazwa przypisanej cechy.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Cechy" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Cecha" type="xs:string" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


Cecha Element

Nazwa przypisanej cechy.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type string
Parents
Element Cechy
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Cecha" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


JednostkiMiar Element

Informacje o jednostkach miar pozycji kartoteki.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Parents
Element Pozycja
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element PodstJm |  | Dane podstawowej jednostki miary.
Element Jm | [0, *] | Dane dodatkowej jednostki miary.
Syntax
XML
Kopiuj
<xs:element name="JednostkiMiar" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="PodstJm" type="TJednostkaMiary" />
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Jm" type="TJednostkaMiaryDodatkowa" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


PodstJm Element

Dane podstawowej jednostki miary.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Type
Complex Type TJednostkaMiary
Parents
Element JednostkiMiar
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Symbol |  | Symbol jednostki miary asortymentu.
Element PodstKodKreskowy | [0, 1] | Podstawowy kod kreskowy dla jednostki miary danego asortymentu.
Element KodyKreskowe | [0, 1] | Dodatkowe kody kreskowe dla jednostki miary danego asortymentu.
Element Precyzja | [0, 1] | Precyzja jednostki miary.
Element Opakowanie | [0, 1] | Symbol opakowania powiązanego z jednostką miary asortymentu.
Element NazwaDlaUf | [0, 1] | Nazwa towaru w danej jednostce dla urządzeń fiskalnych.
Element PLU | [0, 1] | PLU dla jednostki miary asortymentu.
Element WysylajNaUrz | [0, 1] | Czy informacje o danej jednostce miary asortymentu wysyłać do urządzenia fiskalnego.
Element Objetosc | [0, 1] | Objętość 1 j.m. towaru w danej jednostce.
Element Masa | [0, 1] | Masa brutto 1 j.m. towaru w danej jednostce.
Element MasaNetto | [0, 1] | Masa netto 1 j.m. towaru w danej jednostce.
Syntax
XML
Kopiuj
<xs:element name="PodstJm" type="TJednostkaMiary" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


Jm Element

Dane dodatkowej jednostki miary.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Type
Complex Type TJednostkaMiaryDodatkowa
Parents
Element JednostkiMiar
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Symbol |  | Symbol jednostki miary asortymentu.
Element PodstKodKreskowy | [0, 1] | Podstawowy kod kreskowy dla jednostki miary danego asortymentu.
Element KodyKreskowe | [0, 1] | Dodatkowe kody kreskowe dla jednostki miary danego asortymentu.
Element Precyzja | [0, 1] | Precyzja jednostki miary.
Element Opakowanie | [0, 1] | Symbol opakowania powiązanego z jednostką miary asortymentu.
Element NazwaDlaUf | [0, 1] | Nazwa towaru w danej jednostce dla urządzeń fiskalnych.
Element PLU | [0, 1] | PLU dla jednostki miary asortymentu.
Element WysylajNaUrz | [0, 1] | Czy informacje o danej jednostce miary asortymentu wysyłać do urządzenia fiskalnego.
Element Objetosc | [0, 1] | Objętość 1 j.m. towaru w danej jednostce.
Element Masa | [0, 1] | Masa brutto 1 j.m. towaru w danej jednostce.
Element MasaNetto | [0, 1] | Masa netto 1 j.m. towaru w danej jednostce.
Element Ilosc |  | Ilość towaru w jednostce dodatkowej. Do celów przeliczania z j.m. nadrzędnej na dodatkową - licznik.
Element IloscNadrzJm |  | Ilość towaru w jednostce dodatkowej. Do celów przeliczania z j.m. nadrzędnej na dodatkową - mianownik.
Element NadrzednaJm |  | Symbol nadrzędnej jednostki miary. Musi być także jednostką miary tego asortymentu
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Jm" type="TJednostkaMiaryDodatkowa" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


PorownawczaJm Element

Symbol jednostki porównawczej. Musi być także jednostką miary tej pozycji kartoteki.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type string
Parents
Element Pozycja
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PorownawczaJm" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


JmSprzedazy Element

Symbol j.m. używanej przy sprzedaży.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type string
Parents
Element Pozycja
Syntax
XML
Kopiuj
<xs:element name="JmSprzedazy" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


JmZakupu Element

Symbol j.m. wykorzystywanej przy zakupie.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type string
Parents
Element Pozycja
Syntax
XML
Kopiuj
<xs:element name="JmZakupu" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


StawkaVatSprzedaz Element

Stawka VAT przy sprzedaży.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Parents
Element Pozycja
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Symbol |  | Symbol.
Element Nazwa |  | Nazwa.
Element Wartosc |  | Wartość w procentach.
Syntax
XML
Kopiuj
<xs:element name="StawkaVatSprzedaz" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="Symbol" type="xs:string" />
      <xs:element name="Nazwa" type="xs:string" />
      <xs:element name="Wartosc" type="xs:decimal" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


Symbol Element

Symbol.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type string
Parents
Element StawkaVatSprzedaz
Syntax
XML
Kopiuj
<xs:element name="Symbol" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


Nazwa Element

Nazwa.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type string
Parents
Element StawkaVatSprzedaz
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


Wartosc Element

Wartość w procentach.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type decimal
Parents
Element StawkaVatSprzedaz
Syntax
XML
Kopiuj
<xs:element name="Wartosc" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


StawkaVatZakup Element

Stawka VAT przy zakupie.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Parents
Element Pozycja
Children
Name | Occurrences | Description
Sequence Sequence | [0, 1] |
Element Symbol |  | Symbol.
Element Nazwa |  | Nazwa.
Element Wartosc |  | Wartość procentowa.
Attributes
Name | Type | Required | Description
Attribute JakPrzySprzedazy | Simple Type boolean |  | Określa, czy stawka VAT przy zakupie jest taka jak przy sprzedaży. Jeśli tak, dane stawki nie są wymagane.
Syntax
XML
Kopiuj
<xs:element name="StawkaVatZakup" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence minOccurs="0">
      <xs:element name="Symbol" type="xs:string" />
      <xs:element name="Nazwa" type="xs:string" />
      <xs:element name="Wartosc" type="xs:decimal" />
    </xs:sequence>
    <xs:attribute name="JakPrzySprzedazy" type="xs:boolean" use="optional" />
  </xs:complexType>
</xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


Symbol Element

Symbol.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type string
Parents
Element StawkaVatZakup
Syntax
XML
Kopiuj
<xs:element name="Symbol" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


Nazwa Element

Nazwa.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type string
Parents
Element StawkaVatZakup
Syntax
XML
Kopiuj
<xs:element name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


Wartosc Element

Wartość procentowa.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type decimal
Parents
Element StawkaVatZakup
Syntax
XML
Kopiuj
<xs:element name="Wartosc" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


JakPrzySprzedazy Attribute

Określa, czy stawka VAT przy zakupie jest taka jak przy sprzedaży. Jeśli tak, dane stawki nie są wymagane.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type boolean
Parents
Element StawkaVatZakup
Syntax
XML
Kopiuj
<xs:attribute name="JakPrzySprzedazy" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


Stany Element

Parametry kontroli stanów magazynowych w podziale na magazyny. Nie dotyczy usług.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Parents
Element Pozycja
Children
Name | Occurrences | Description
Element Magazyn | [0, *] | Magazyn, którego dotyczą parametry.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Stany" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Magazyn" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


Magazyn Element

Magazyn, którego dotyczą parametry.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Parents
Element Stany
Children
Name | Occurrences | Description
All All |  |
Element Stan |  | Parametry kontroli stanów magazynowych.
Element Symbol |  | Symbol magazynu.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Magazyn" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:all>
      <xs:element name="Symbol" type="xs:string" />
      <xs:element name="Stan" />
    </xs:all>
  </xs:complexType>
</xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


Symbol Element

Symbol magazynu.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type string
Parents
Element Magazyn
Syntax
XML
Kopiuj
<xs:element name="Symbol" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


Stan Element

Parametry kontroli stanów magazynowych.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Parents
Element Magazyn
Children
Name | Occurrences | Description
Element Ilosc |  | Ilość, która ma być kontrolowana.
Attributes
Name | Type | Required | Description
Attribute Rodzaj | Simple Type string |  | Rodzaj kontroli (min - stan minimalny).
Syntax
XML
Kopiuj
<xs:element name="Stan" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:all>
      <xs:element name="Ilosc" type="xs:decimal" />
    </xs:all>
    <xs:attribute name="Rodzaj" type="xs:string" />
  </xs:complexType>
</xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


Ilosc Element

Ilość, która ma być kontrolowana.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type decimal
Parents
Element Stan
Syntax
XML
Kopiuj
<xs:element name="Ilosc" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


Rodzaj Attribute

Rodzaj kontroli (min - stan minimalny).

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type string
Parents
Element Stan
Syntax
XML
Kopiuj
<xs:attribute name="Rodzaj" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


KontrolaTW Element

Określa, czy termin ważności ma być kontrolowany, poprzez podanie liczby dni do końca terminu ważności.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type int
Parents
Element Pozycja
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="KontrolaTW" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


OtwartaCena Element

Określa, czy cena jest otwarta.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type boolean
Parents
Element Pozycja
Syntax
XML
Kopiuj
<xs:element name="OtwartaCena" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


Wazony Element

Określa, czy towar ważony.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type boolean
Parents
Element Pozycja
Syntax
XML
Kopiuj
<xs:element name="Wazony" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


ObrotMarza Element

Określa, czy pozycja podlega obrotowi VAT marża.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type boolean
Parents
Element Pozycja
Syntax
XML
Kopiuj
<xs:element name="ObrotMarza" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


CenaEwidencyjna Element

Cena ewidencyjna.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type decimal
Parents
Element Pozycja
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="CenaEwidencyjna" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


Powiazany Element

Symbol powiązanego towaru, usługi, kompletu lub opakowania.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type string
Parents
Element Pozycja
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Powiazany" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


OplataDodatkowa Element

Symbol powiązanej opłaty dodatkowej.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type string
Parents
Element Pozycja
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="OplataDodatkowa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


SklepInternet Element

Określa, czy pozycja przeznaczona do sklepu internetowego.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type boolean
Parents
Element Pozycja
Syntax
XML
Kopiuj
<xs:element name="SklepInternet" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


SerwisAukcyjny Element

Określa, czy pozycja przeznaczona do sprzedaży w serwisie aukcyjnym.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type boolean
Parents
Element Pozycja
Syntax
XML
Kopiuj
<xs:element name="SerwisAukcyjny" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


SprzedazMobilna Element

Określa, czy pozycja przeznaczona do sprzedaży mobilnej.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type boolean
Parents
Element Pozycja
Syntax
XML
Kopiuj
<xs:element name="SprzedazMobilna" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


Skladniki Element

Określa składniki kompletu. Tylko dla pozycji typu komplet.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Parents
Element Pozycja
Children
Name | Occurrences | Description
Element Skladnik | [0, *] | Określa składnik.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Skladniki" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Skladnik" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


Skladnik Element

Określa składnik.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Parents
Element Skladniki
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Symbol |  | Symbol składnika.
Element Liczba |  | Ilość składnika w j.m. na 1 j.m. kompletu.
Element Jm |  | Jednostka miary składnika, w której podano ilość.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Skladnik" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="Symbol" type="xs:string" />
      <xs:element name="Liczba" type="xs:decimal" />
      <xs:element name="Jm" type="xs:string" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


Symbol Element

Symbol składnika.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type string
Parents
Element Skladnik
Syntax
XML
Kopiuj
<xs:element name="Symbol" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


Liczba Element

Ilość składnika w j.m. na 1 j.m. kompletu.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type decimal
Parents
Element Skladnik
Syntax
XML
Kopiuj
<xs:element name="Liczba" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


Jm Element

Jednostka miary składnika, w której podano ilość.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type string
Parents
Element Skladnik
Syntax
XML
Kopiuj
<xs:element name="Jm" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


SprzedazPrzezWartosc Element

Określa, czy pozycja przeznaczona do sprzedaży przez wartość i sposób przeliczenia pozycji dokumentu. WyliczIlosc oznacza, że na podstawie podanej wartości będzie wyliczana ilość.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type string
Parents
Element Pozycja
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="SprzedazPrzezWartosc" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


Dostawcy Element

Lista dostawców towaru.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Parents
Element Pozycja
Children
Name | Occurrences | Description
Element Dostawca | [0, *] | Określa powiązanie z dostawcą.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Dostawcy" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Dostawca" type="TTowarKontrahenta" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


Dostawca Element

Określa powiązanie z dostawcą.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Type
Complex Type TTowarKontrahenta
Parents
Element Dostawcy
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Sygnatura |  | Symbol kontrahenta.
Element SymbolAsortymentu | [0, 1] | Symbol asortymentu u kontrahenta.
Element SredniCzasDostawy | [0, 1] | Średni czas dostawy.
Attributes
Name | Type | Required | Description
Attribute Podstawowy | Simple Type boolean |  | Określa czy jest podstawowym dostawcą.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Dostawca" type="TTowarKontrahenta" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


Producent Element

Określa powiązanie z producentem.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Type
Complex Type TTowarKontrahenta
Parents
Element Pozycja
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Sygnatura |  | Symbol kontrahenta.
Element SymbolAsortymentu | [0, 1] | Symbol asortymentu u kontrahenta.
Element SredniCzasDostawy | [0, 1] | Średni czas dostawy.
Attributes
Name | Type | Required | Description
Attribute Podstawowy | Simple Type boolean |  | Określa czy jest podstawowym dostawcą.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Producent" type="TTowarKontrahenta" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


FunduszPromocji Element

Symbol funduszu promocji, z pozycja może być refundowana.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type string
Parents
Element Pozycja
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="FunduszPromocji" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


Wlasne Element

Wartości pól własnych.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Parents
Element Pozycja
Children
Name | Occurrences | Description
Element Pole | [0, *] | Pole własne. Zawartość tego elementu jest wartością pola.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Wlasne" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Pole" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


Pole Element

Pole własne. Zawartość tego elementu jest wartością pola.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Type
Extension string
Content Type
Simple Type string
Parents
Element Wlasne
Attributes
Name | Type | Required | Description
Attribute Nazwa | Simple Type string | Yes | Nazwa pola własnego.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Pole" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:simpleContent>
      <xs:extension base="xs:string">
        <xs:attribute name="Nazwa" type="xs:string" use="required" />
      </xs:extension>
    </xs:simpleContent>
  </xs:complexType>
</xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


Nazwa Attribute

Nazwa pola własnego.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type string
Parents
Element Pole
Syntax
XML
Kopiuj
<xs:attribute name="Nazwa" type="xs:string" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


WlasneRozszerzone Element

Wartości pól własnych podmiotu.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Parents
Element Pozycja
Children
Name | Occurrences | Description
Element PoleRozszerzone | [0, *] | Pole własne rozszerzone towaru. Zawartość tego elementu jest wartością pola.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WlasneRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


PoleRozszerzone Element

Pole własne rozszerzone towaru. Zawartość tego elementu jest wartością pola.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Type
Extension string
Content Type
Simple Type string
Parents
Element WlasneRozszerzone
Attributes
Name | Type | Required | Description
Attribute Nazwa | Simple Type string | Yes | Nazwa pola własnego.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="PoleRozszerzone" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:simpleContent>
      <xs:extension base="xs:string">
        <xs:attribute name="Nazwa" type="xs:string" use="required" />
      </xs:extension>
    </xs:simpleContent>
  </xs:complexType>
</xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


Nazwa Attribute

Nazwa pola własnego.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type string
Parents
Element PoleRozszerzone
Syntax
XML
Kopiuj
<xs:attribute name="Nazwa" type="xs:string" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


BibliotekaDokumentow Element

Dane obiektów z biblioteki dokumentów.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Type
Complex Type TBibliotekaDokumentow
Parents
Element Pozycja
Children
Name | Occurrences | Description
Element ElementBibliotekiDokumentow | [0, *] | Element biblioteki dokumentów.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="BibliotekaDokumentow" type="wspolne:TBibliotekaDokumentow" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


FlagaWlasna Element

Dane flagi własnej.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Parents
Element Pozycja
Children
Name | Occurrences | Description
All All |  |
Element Kolor |  | Kolor flagi własnej.
Element Komentarz | [0, 1] | Komentarz flagi własnej.
Element Ksztalt | [0, 1] | Kształt flagi własnej.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="FlagaWlasna" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:all>
      <xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string" />
      <xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string" />
      <xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string" />
    </xs:all>
  </xs:complexType>
</xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


Kolor Element

Kolor flagi własnej.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="Kolor" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


Ksztalt Element

Kształt flagi własnej.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Ksztalt" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


Komentarz Element

Komentarz flagi własnej.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type string
Parents
Element FlagaWlasna
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Komentarz" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


MechanizmPodzielonejPlatnosci Element

Określa, czy towar jest objęty mechanizmem podzielonej płatności.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type byte
Parents
Element Pozycja
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="MechanizmPodzielonejPlatnosci" type="xs:byte" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


GrupyJpkVat Element

Grupy asortymentu JPK_VAT przypisane do kartoteki asortymentu.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Parents
Element Pozycja
Children
Name | Occurrences | Description
All All |  |
Element GTU_01 |  | Dostawa napojów alkoholowych - alkoholu etylowego, piwa, wina, napojów fermentowanych i wyrobów pośrednich, w rozumieniu przepisów o podatku akcyzowym
Element GTU_02 |  | Dostawa towarów, o których mowa w art. 103 ust. 5aa ustawy
Element GTU_03 |  | Dostawa oleju opałowego w rozumieniu przepisów o podatku akcyzowym oraz olejów smarowych, pozostałych olejów o kodach CN od 2710 19 71 do 2710 19 99, z wyłączeniem wyrobów o kodzie CN 2710 19 85 (oleje białe, parafina ciekła) oraz smarów plastycznych zaliczanych do kodu CN 2710 19 99, olejów smarowych o kodzie CN 2710 20 90, preparatów smarowych objętych pozycją CN 3403, z wyłączeniem smarów plastycznych objętych tą pozycją
Element GTU_04 |  | Dostawa wyrobów tytoniowych, suszu tytoniowego, płynu do papierosów elektronicznych i wyrobów nowatorskich, w rozumieniu przepisów o podatku akcyzowym
Element GTU_05 |  | Dostawa odpadów - wyłącznie określonych w poz. 79-91 załącznika nr 15 do ustawy
Element GTU_06 |  | Dostawa urządzeń elektronicznych oraz części i materiałów do nich, wyłącznie określonych w poz. 7-9, 59-63, 65, 66, 69 i 94-96 załącznika nr 15 do ustawy
Element GTU_07 |  | Dostawa pojazdów oraz części samochodowych o kodach wyłącznie CN 8701 - 8708 oraz CN 8708 10
Element GTU_08 |  | Dostawa metali szlachetnych oraz nieszlachetnych - wyłącznie określonych w poz. 1-3 załącznika nr 12 do ustawy oraz w poz. 12-25, 33-40, 45, 46, 56 i 78 załącznika nr 15 do ustawy
Element GTU_09 |  | Dostawa leków oraz wyrobów medycznych - produktów leczniczych, środków spożywczych specjalnego przeznaczenia żywieniowego oraz wyrobów medycznych, objętych obowiązkiem zgłoszenia, o którym mowa w art. 37av ust. 1 ustawy z dnia 6 września 2001 r. - Prawo farmaceutyczne (Dz. U. z 2019 r. poz. 499, z późn. zm.)
Element GTU_10 |  | Dostawa budynków, budowli i gruntów
Element GTU_11 |  | Świadczenie usług w zakresie przenoszenia uprawnień do emisji gazów cieplarnianych, o których mowa w ustawie z dnia 12 czerwca 2015 r. o systemie handlu uprawnieniami do emisji gazów cieplarnianych (Dz. U. z 2018 r. poz. 1201 i 2538 oraz z 2019 r. poz. 730, 1501 i 1532)
Element GTU_12 |  | Świadczenie usług o charakterze niematerialnym - wyłącznie: doradczych, księgowych, prawnych, zarządczych, szkoleniowych, marketingowych, firm centralnych (head offices), reklamowych, badania rynku i opinii publicznej, w zakresie badań naukowych i prac rozwojowych
Element GTU_13 |  | Świadczenie usług transportowych i gospodarki magazynowej - Sekcja H PKWiU 2015 symbol ex 49.4, ex 52.1
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="GrupyJpkVat" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:all>
      <xs:element minOccurs="1" name="GTU_01" type="xs:boolean" />
      <xs:element minOccurs="1" name="GTU_02" type="xs:boolean" />
      <xs:element minOccurs="1" name="GTU_03" type="xs:boolean" />
      <xs:element minOccurs="1" name="GTU_04" type="xs:boolean" />
      <xs:element minOccurs="1" name="GTU_05" type="xs:boolean" />
      <xs:element minOccurs="1" name="GTU_06" type="xs:boolean" />
      <xs:element minOccurs="1" name="GTU_07" type="xs:boolean" />
      <xs:element minOccurs="1" name="GTU_08" type="xs:boolean" />
      <xs:element minOccurs="1" name="GTU_09" type="xs:boolean" />
      <xs:element minOccurs="1" name="GTU_10" type="xs:boolean" />
      <xs:element minOccurs="1" name="GTU_11" type="xs:boolean" />
      <xs:element minOccurs="1" name="GTU_12" type="xs:boolean" />
      <xs:element minOccurs="1" name="GTU_13" type="xs:boolean" />
    </xs:all>
  </xs:complexType>
</xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


GTU_01 Element

Dostawa napojów alkoholowych - alkoholu etylowego, piwa, wina, napojów fermentowanych i wyrobów pośrednich, w rozumieniu przepisów o podatku akcyzowym

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type boolean
Parents
Element GrupyJpkVat
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="GTU_01" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


GTU_02 Element

Dostawa towarów, o których mowa w art. 103 ust. 5aa ustawy

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type boolean
Parents
Element GrupyJpkVat
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="GTU_02" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


GTU_03 Element

Dostawa oleju opałowego w rozumieniu przepisów o podatku akcyzowym oraz olejów smarowych, pozostałych olejów o kodach CN od 2710 19 71 do 2710 19 99, z wyłączeniem wyrobów o kodzie CN 2710 19 85 (oleje białe, parafina ciekła) oraz smarów plastycznych zaliczanych do kodu CN 2710 19 99, olejów smarowych o kodzie CN 2710 20 90, preparatów smarowych objętych pozycją CN 3403, z wyłączeniem smarów plastycznych objętych tą pozycją

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type boolean
Parents
Element GrupyJpkVat
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="GTU_03" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


GTU_04 Element

Dostawa wyrobów tytoniowych, suszu tytoniowego, płynu do papierosów elektronicznych i wyrobów nowatorskich, w rozumieniu przepisów o podatku akcyzowym

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type boolean
Parents
Element GrupyJpkVat
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="GTU_04" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


GTU_05 Element

Dostawa odpadów - wyłącznie określonych w poz. 79-91 załącznika nr 15 do ustawy

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type boolean
Parents
Element GrupyJpkVat
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="GTU_05" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


GTU_06 Element

Dostawa urządzeń elektronicznych oraz części i materiałów do nich, wyłącznie określonych w poz. 7-9, 59-63, 65, 66, 69 i 94-96 załącznika nr 15 do ustawy

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type boolean
Parents
Element GrupyJpkVat
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="GTU_06" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


GTU_07 Element

Dostawa pojazdów oraz części samochodowych o kodach wyłącznie CN 8701 - 8708 oraz CN 8708 10

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type boolean
Parents
Element GrupyJpkVat
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="GTU_07" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


GTU_08 Element

Dostawa metali szlachetnych oraz nieszlachetnych - wyłącznie określonych w poz. 1-3 załącznika nr 12 do ustawy oraz w poz. 12-25, 33-40, 45, 46, 56 i 78 załącznika nr 15 do ustawy

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type boolean
Parents
Element GrupyJpkVat
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="GTU_08" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


GTU_09 Element

Dostawa leków oraz wyrobów medycznych - produktów leczniczych, środków spożywczych specjalnego przeznaczenia żywieniowego oraz wyrobów medycznych, objętych obowiązkiem zgłoszenia, o którym mowa w art. 37av ust. 1 ustawy z dnia 6 września 2001 r. - Prawo farmaceutyczne (Dz. U. z 2019 r. poz. 499, z późn. zm.)

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type boolean
Parents
Element GrupyJpkVat
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="GTU_09" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


GTU_10 Element

Dostawa budynków, budowli i gruntów

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type boolean
Parents
Element GrupyJpkVat
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="GTU_10" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


GTU_11 Element

Świadczenie usług w zakresie przenoszenia uprawnień do emisji gazów cieplarnianych, o których mowa w ustawie z dnia 12 czerwca 2015 r. o systemie handlu uprawnieniami do emisji gazów cieplarnianych (Dz. U. z 2018 r. poz. 1201 i 2538 oraz z 2019 r. poz. 730, 1501 i 1532)

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type boolean
Parents
Element GrupyJpkVat
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="GTU_11" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


GTU_12 Element

Świadczenie usług o charakterze niematerialnym - wyłącznie: doradczych, księgowych, prawnych, zarządczych, szkoleniowych, marketingowych, firm centralnych (head offices), reklamowych, badania rynku i opinii publicznej, w zakresie badań naukowych i prac rozwojowych

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type boolean
Parents
Element GrupyJpkVat
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="GTU_12" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


GTU_13 Element

Świadczenie usług transportowych i gospodarki magazynowej - Sekcja H PKWiU 2015 symbol ex 49.4, ex 52.1

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type boolean
Parents
Element GrupyJpkVat
Syntax
XML
Kopiuj
<xs:element minOccurs="1" name="GTU_13" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


DaneOplatyCukrowej Element

Dane do wyliczenia opłaty cukrowej dla asortymentu.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Type
Complex Type TDaneOplatyCukrowej
Parents
Element Pozycja
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element PodlegaOplacieCukrowej |  | Parametr określający czy towar podlega opłacie cukrowej.
Element ZawartoscCukru |  | Zawartość cukru w gramach na litr napoju.
Element InneSubstancjeSlodzace |  | Parametr określający czy napój zawiera inne substancje słodzące.
Element Minimum20ProcentSoku |  | Parametr określający czy napój zawiera minumum 20% soku.
Element NapojWeglowodanowoElektrolityczny |  | Parametr określający czy napój jest węglowodanowo-elektrolityczny (izotonik).
Element PodlegaOplacieKofeinowej |  | Parametr określający czy towar podlega opłacie kofeinowej.
Element ObjetoscNapoju |  | Objętość napoju w litrach dla podstawowej jednostki miary.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="DaneOplatyCukrowej" type="TDaneOplatyCukrowej" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


KrajPochodzenia Element

Domyślny kraj pochodzenia asortymentu.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Parents
Element Pozycja
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element KodKraju |  | Kod kraju.
Element Nazwa | [0, 1] | Nazwa kraju.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="KrajPochodzenia" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="1" maxOccurs="1" name="KodKraju" type="xs:string" />
      <xs:element minOccurs="0" maxOccurs="1" name="Nazwa" type="xs:string" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


KodKraju Element

Kod kraju.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type string
Parents
Element KrajPochodzenia
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="KodKraju" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


Nazwa Element

Nazwa kraju.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type string
Parents
Element KrajPochodzenia
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="Nazwa" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


JmUzupelniajaca Element

Symbol j.m. uzupełniającej wykorzystywanej w deklaracji INTRASTAT.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type string
Parents
Element Pozycja
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="1" name="JmUzupelniajaca" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


Rodzaj Attribute

Rodzaj elementu kartoteki: TW, US, OP, KT, OD (towar, usługa, opakowanie, komplet, opłata dodatkowa).

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type string
Parents
Element Pozycja
Syntax
XML
Kopiuj
<xs:attribute name="Rodzaj" type="xs:string" use="required" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

Asortyment
http://schemas.insert.com.pl/2018/hop/towary


Simple Types

The http://schemas.insert.com.pl/2018/hop/towary namespace exposes the following members.

Simple Types
 | Element | Description
Simple Type | TKlasyfikacjaPKWIU | Rodzaj klasyfikacji PKWiU.


TKlasyfikacjaPKWIU Simple Type

Rodzaj klasyfikacji PKWiU.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | PKWIU2008 | Klasyfikacja PKWiU 2008.
Facet Enumeration | PKWIU2015 | Klasyfikacja PKWiU 2015.
Usages
Attribute Klasyfikacja
Syntax
XML
Kopiuj
<xs:simpleType name="TKlasyfikacjaPKWIU" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="PKWIU2008"></xs:enumeration>
    <xs:enumeration value="PKWIU2015"></xs:enumeration>
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2018/hop/towary


Complex Types

The http://schemas.insert.com.pl/2018/hop/towary namespace exposes the following members.

Complex Types
 | Element | Description
Complex Type | TDaneOplatyCukrowej | Dane do wyliczenia opłaty cukrowej.
Complex Type | TJednostkaMiary | Dane jednostki miary asortymentu.
Complex Type | TJednostkaMiaryDodatkowa | Dane dodatkowej jednostki miary.
Complex Type | TMasa | Dane masy jednostki miary asortymentu.
Complex Type | TTowarKontrahenta | Dane asortymentu dla kontrahenta.


TDaneOplatyCukrowej Complex Type

Dane do wyliczenia opłaty cukrowej.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Usages
Element DaneOplatyCukrowej
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element PodlegaOplacieCukrowej |  | Parametr określający czy towar podlega opłacie cukrowej.
Element ZawartoscCukru |  | Zawartość cukru w gramach na litr napoju.
Element InneSubstancjeSlodzace |  | Parametr określający czy napój zawiera inne substancje słodzące.
Element Minimum20ProcentSoku |  | Parametr określający czy napój zawiera minumum 20% soku.
Element NapojWeglowodanowoElektrolityczny |  | Parametr określający czy napój jest węglowodanowo-elektrolityczny (izotonik).
Element PodlegaOplacieKofeinowej |  | Parametr określający czy towar podlega opłacie kofeinowej.
Element ObjetoscNapoju |  | Objętość napoju w litrach dla podstawowej jednostki miary.
Syntax
XML
Kopiuj
<xs:complexType name="TDaneOplatyCukrowej" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element minOccurs="1" maxOccurs="1" name="PodlegaOplacieCukrowej" type="xs:boolean" />
    <xs:element minOccurs="1" maxOccurs="1" name="ZawartoscCukru" type="xs:decimal" />
    <xs:element minOccurs="1" maxOccurs="1" name="InneSubstancjeSlodzace" type="xs:boolean" />
    <xs:element minOccurs="1" maxOccurs="1" name="Minimum20ProcentSoku" type="xs:boolean" />
    <xs:element minOccurs="1" maxOccurs="1" name="NapojWeglowodanowoElektrolityczny" type="xs:boolean" />
    <xs:element minOccurs="1" maxOccurs="1" name="PodlegaOplacieKofeinowej" type="xs:boolean" />
    <xs:element minOccurs="1" maxOccurs="1" name="ObjetoscNapoju" type="xs:decimal" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2018/hop/towary


PodlegaOplacieCukrowej Element

Parametr określający czy towar podlega opłacie cukrowej.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type boolean
Parents
Element DaneOplatyCukrowej Complex Type TDaneOplatyCukrowej
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="PodlegaOplacieCukrowej" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDaneOplatyCukrowej
http://schemas.insert.com.pl/2018/hop/towary


ZawartoscCukru Element

Zawartość cukru w gramach na litr napoju.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type decimal
Parents
Element DaneOplatyCukrowej Complex Type TDaneOplatyCukrowej
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="ZawartoscCukru" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDaneOplatyCukrowej
http://schemas.insert.com.pl/2018/hop/towary


InneSubstancjeSlodzace Element

Parametr określający czy napój zawiera inne substancje słodzące.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type boolean
Parents
Element DaneOplatyCukrowej Complex Type TDaneOplatyCukrowej
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="InneSubstancjeSlodzace" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDaneOplatyCukrowej
http://schemas.insert.com.pl/2018/hop/towary


Minimum20ProcentSoku Element

Parametr określający czy napój zawiera minumum 20% soku.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type boolean
Parents
Element DaneOplatyCukrowej Complex Type TDaneOplatyCukrowej
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="Minimum20ProcentSoku" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDaneOplatyCukrowej
http://schemas.insert.com.pl/2018/hop/towary


NapojWeglowodanowoElektrolityczny Element

Parametr określający czy napój jest węglowodanowo-elektrolityczny (izotonik).

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type boolean
Parents
Element DaneOplatyCukrowej Complex Type TDaneOplatyCukrowej
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="NapojWeglowodanowoElektrolityczny" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDaneOplatyCukrowej
http://schemas.insert.com.pl/2018/hop/towary


PodlegaOplacieKofeinowej Element

Parametr określający czy towar podlega opłacie kofeinowej.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type boolean
Parents
Element DaneOplatyCukrowej Complex Type TDaneOplatyCukrowej
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="PodlegaOplacieKofeinowej" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDaneOplatyCukrowej
http://schemas.insert.com.pl/2018/hop/towary


ObjetoscNapoju Element

Objętość napoju w litrach dla podstawowej jednostki miary.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type decimal
Parents
Element DaneOplatyCukrowej Complex Type TDaneOplatyCukrowej
Syntax
XML
Kopiuj
<xs:element minOccurs="1" maxOccurs="1" name="ObjetoscNapoju" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TDaneOplatyCukrowej
http://schemas.insert.com.pl/2018/hop/towary


TJednostkaMiary Complex Type

Dane jednostki miary asortymentu.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Usages
Element PodstJm Complex Type TJednostkaMiaryDodatkowa
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Symbol |  | Symbol jednostki miary asortymentu.
Element PodstKodKreskowy | [0, 1] | Podstawowy kod kreskowy dla jednostki miary danego asortymentu.
Element KodyKreskowe | [0, 1] | Dodatkowe kody kreskowe dla jednostki miary danego asortymentu.
Element Precyzja | [0, 1] | Precyzja jednostki miary.
Element Opakowanie | [0, 1] | Symbol opakowania powiązanego z jednostką miary asortymentu.
Element NazwaDlaUf | [0, 1] | Nazwa towaru w danej jednostce dla urządzeń fiskalnych.
Element PLU | [0, 1] | PLU dla jednostki miary asortymentu.
Element WysylajNaUrz | [0, 1] | Czy informacje o danej jednostce miary asortymentu wysyłać do urządzenia fiskalnego.
Element Objetosc | [0, 1] | Objętość 1 j.m. towaru w danej jednostce.
Element Masa | [0, 1] | Masa brutto 1 j.m. towaru w danej jednostce.
Element MasaNetto | [0, 1] | Masa netto 1 j.m. towaru w danej jednostce.
Syntax
XML
Kopiuj
<xs:complexType name="TJednostkaMiary" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Symbol" type="xs:string" />
    <xs:element minOccurs="0" name="PodstKodKreskowy" type="xs:string" />
    <xs:element minOccurs="0" name="KodyKreskowe" />
    <xs:element minOccurs="0" name="Precyzja" type="xs:int"></xs:element>
    <xs:element minOccurs="0" name="Opakowanie" type="xs:string"></xs:element>
    <xs:element minOccurs="0" name="NazwaDlaUf" type="xs:string"></xs:element>
    <xs:element minOccurs="0" name="PLU" type="xs:string"></xs:element>
    <xs:element minOccurs="0" name="WysylajNaUrz" type="xs:boolean"></xs:element>
    <xs:element minOccurs="0" name="Objetosc">
      <xs:complexType>
        <xs:sequence>
          <xs:element name="Jednostka" type="xs:string"></xs:element>
          <xs:element name="Wartosc" type="xs:decimal"></xs:element>
        </xs:sequence>
      </xs:complexType>
    </xs:element>
    <xs:element minOccurs="0" name="Masa" type="TMasa"></xs:element>
    <xs:element minOccurs="0" name="MasaNetto" type="TMasa"></xs:element>
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2018/hop/towary


Symbol Element

Symbol jednostki miary asortymentu.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type string
Parents
Element Jm Element PodstJm Complex Type TJednostkaMiary
Syntax
XML
Kopiuj
<xs:element name="Symbol" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TJednostkaMiary
http://schemas.insert.com.pl/2018/hop/towary


PodstKodKreskowy Element

Podstawowy kod kreskowy dla jednostki miary danego asortymentu.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type string
Parents
Element Jm Element PodstJm Complex Type TJednostkaMiary
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PodstKodKreskowy" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TJednostkaMiary
http://schemas.insert.com.pl/2018/hop/towary


KodyKreskowe Element

Dodatkowe kody kreskowe dla jednostki miary danego asortymentu.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Parents
Element Jm Element PodstJm Complex Type TJednostkaMiary
Children
Name | Occurrences | Description
Element Kod | [0, *] | Dodatkowy kod kreskowy dla jednostki miary danego asortymentu.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="KodyKreskowe" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element minOccurs="0" maxOccurs="unbounded" name="Kod" type="xs:string" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TJednostkaMiary
http://schemas.insert.com.pl/2018/hop/towary


Kod Element

Dodatkowy kod kreskowy dla jednostki miary danego asortymentu.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type string
Parents
Element KodyKreskowe
Syntax
XML
Kopiuj
<xs:element minOccurs="0" maxOccurs="unbounded" name="Kod" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TJednostkaMiary
http://schemas.insert.com.pl/2018/hop/towary


Precyzja Element

Precyzja jednostki miary.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type int
Parents
Element Jm Element PodstJm Complex Type TJednostkaMiary
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Precyzja" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TJednostkaMiary
http://schemas.insert.com.pl/2018/hop/towary


Opakowanie Element

Symbol opakowania powiązanego z jednostką miary asortymentu.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type string
Parents
Element Jm Element PodstJm Complex Type TJednostkaMiary
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Opakowanie" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TJednostkaMiary
http://schemas.insert.com.pl/2018/hop/towary


NazwaDlaUf Element

Nazwa towaru w danej jednostce dla urządzeń fiskalnych.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type string
Parents
Element Jm Element PodstJm Complex Type TJednostkaMiary
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="NazwaDlaUf" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TJednostkaMiary
http://schemas.insert.com.pl/2018/hop/towary


PLU Element

PLU dla jednostki miary asortymentu.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type string
Parents
Element Jm Element PodstJm Complex Type TJednostkaMiary
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="PLU" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TJednostkaMiary
http://schemas.insert.com.pl/2018/hop/towary


WysylajNaUrz Element

Czy informacje o danej jednostce miary asortymentu wysyłać do urządzenia fiskalnego.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type boolean
Parents
Element Jm Element PodstJm Complex Type TJednostkaMiary
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="WysylajNaUrz" type="xs:boolean" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TJednostkaMiary
http://schemas.insert.com.pl/2018/hop/towary


Objetosc Element

Objętość 1 j.m. towaru w danej jednostce.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Parents
Element Jm Element PodstJm Complex Type TJednostkaMiary
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Jednostka |  | Symbol jednostki objętości, np. m3.
Element Wartosc |  | Objętość w danej jednostce objętości.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Objetosc" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="Jednostka" type="xs:string" />
      <xs:element name="Wartosc" type="xs:decimal" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

TJednostkaMiary
http://schemas.insert.com.pl/2018/hop/towary


Jednostka Element

Symbol jednostki objętości, np. m3.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type string
Parents
Element Objetosc
Syntax
XML
Kopiuj
<xs:element name="Jednostka" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TJednostkaMiary
http://schemas.insert.com.pl/2018/hop/towary


Wartosc Element

Objętość w danej jednostce objętości.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type decimal
Parents
Element Objetosc
Syntax
XML
Kopiuj
<xs:element name="Wartosc" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TJednostkaMiary
http://schemas.insert.com.pl/2018/hop/towary


Masa Element

Masa brutto 1 j.m. towaru w danej jednostce.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Type
Complex Type TMasa
Parents
Element Jm Element PodstJm Complex Type TJednostkaMiary
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Jednostka |  | Symbol jednostki masy, np. kg.
Element Wartosc |  | Masa w danej jednostce masy.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Masa" type="TMasa" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TJednostkaMiary
http://schemas.insert.com.pl/2018/hop/towary


MasaNetto Element

Masa netto 1 j.m. towaru w danej jednostce.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Type
Complex Type TMasa
Parents
Element Jm Element PodstJm Complex Type TJednostkaMiary
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Jednostka |  | Symbol jednostki masy, np. kg.
Element Wartosc |  | Masa w danej jednostce masy.
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="MasaNetto" type="TMasa" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TJednostkaMiary
http://schemas.insert.com.pl/2018/hop/towary


TJednostkaMiaryDodatkowa Complex Type

Dane dodatkowej jednostki miary.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Base Type
Complex Type TJednostkaMiary
Usages
Element Jm
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Symbol |  | Symbol jednostki miary asortymentu.
Element PodstKodKreskowy | [0, 1] | Podstawowy kod kreskowy dla jednostki miary danego asortymentu.
Element KodyKreskowe | [0, 1] | Dodatkowe kody kreskowe dla jednostki miary danego asortymentu.
Element Precyzja | [0, 1] | Precyzja jednostki miary.
Element Opakowanie | [0, 1] | Symbol opakowania powiązanego z jednostką miary asortymentu.
Element NazwaDlaUf | [0, 1] | Nazwa towaru w danej jednostce dla urządzeń fiskalnych.
Element PLU | [0, 1] | PLU dla jednostki miary asortymentu.
Element WysylajNaUrz | [0, 1] | Czy informacje o danej jednostce miary asortymentu wysyłać do urządzenia fiskalnego.
Element Objetosc | [0, 1] | Objętość 1 j.m. towaru w danej jednostce.
Element Masa | [0, 1] | Masa brutto 1 j.m. towaru w danej jednostce.
Element MasaNetto | [0, 1] | Masa netto 1 j.m. towaru w danej jednostce.
Element Ilosc |  | Ilość towaru w jednostce dodatkowej. Do celów przeliczania z j.m. nadrzędnej na dodatkową - licznik.
Element IloscNadrzJm |  | Ilość towaru w jednostce dodatkowej. Do celów przeliczania z j.m. nadrzędnej na dodatkową - mianownik.
Element NadrzednaJm |  | Symbol nadrzędnej jednostki miary. Musi być także jednostką miary tego asortymentu
Syntax
XML
Kopiuj
<xs:complexType name="TJednostkaMiaryDodatkowa" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent mixed="false">
    <xs:extension base="TJednostkaMiary">
      <xs:sequence>
        <xs:element name="Ilosc" type="xs:decimal" />
        <xs:element name="IloscNadrzJm" type="xs:decimal" />
        <xs:element name="NadrzednaJm" type="xs:string" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2018/hop/towary


Ilosc Element

Ilość towaru w jednostce dodatkowej. Do celów przeliczania z j.m. nadrzędnej na dodatkową - licznik.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type decimal
Parents
Element Jm Complex Type TJednostkaMiaryDodatkowa
Syntax
XML
Kopiuj
<xs:element name="Ilosc" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TJednostkaMiaryDodatkowa
http://schemas.insert.com.pl/2018/hop/towary


IloscNadrzJm Element

Ilość towaru w jednostce dodatkowej. Do celów przeliczania z j.m. nadrzędnej na dodatkową - mianownik.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type decimal
Parents
Element Jm Complex Type TJednostkaMiaryDodatkowa
Syntax
XML
Kopiuj
<xs:element name="IloscNadrzJm" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TJednostkaMiaryDodatkowa
http://schemas.insert.com.pl/2018/hop/towary


NadrzednaJm Element

Symbol nadrzędnej jednostki miary. Musi być także jednostką miary tego asortymentu

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type string
Parents
Element Jm Complex Type TJednostkaMiaryDodatkowa
Syntax
XML
Kopiuj
<xs:element name="NadrzednaJm" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TJednostkaMiaryDodatkowa
http://schemas.insert.com.pl/2018/hop/towary


TMasa Complex Type

Dane masy jednostki miary asortymentu.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Usages
Element Masa Element MasaNetto
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Jednostka |  | Symbol jednostki masy, np. kg.
Element Wartosc |  | Masa w danej jednostce masy.
Syntax
XML
Kopiuj
<xs:complexType name="TMasa" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Jednostka" type="xs:string" />
    <xs:element name="Wartosc" type="xs:decimal" />
  </xs:sequence>
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2018/hop/towary


Jednostka Element

Symbol jednostki masy, np. kg.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type string
Parents
Element Masa Element MasaNetto Complex Type TMasa
Syntax
XML
Kopiuj
<xs:element name="Jednostka" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TMasa
http://schemas.insert.com.pl/2018/hop/towary


Wartosc Element

Masa w danej jednostce masy.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type decimal
Parents
Element Masa Element MasaNetto Complex Type TMasa
Syntax
XML
Kopiuj
<xs:element name="Wartosc" type="xs:decimal" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TMasa
http://schemas.insert.com.pl/2018/hop/towary


TTowarKontrahenta Complex Type

Dane asortymentu dla kontrahenta.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Usages
Element Dostawca Element Producent
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Sygnatura |  | Symbol kontrahenta.
Element SymbolAsortymentu | [0, 1] | Symbol asortymentu u kontrahenta.
Element SredniCzasDostawy | [0, 1] | Średni czas dostawy.
Attributes
Name | Type | Required | Description
Attribute Podstawowy | Simple Type boolean |  | Określa czy jest podstawowym dostawcą.
Syntax
XML
Kopiuj
<xs:complexType name="TTowarKontrahenta" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Sygnatura" type="xs:string" />
    <xs:element minOccurs="0" name="SymbolAsortymentu" type="xs:string" />
    <xs:element minOccurs="0" name="SredniCzasDostawy" type="xs:int" />
  </xs:sequence>
  <xs:attribute name="Podstawowy" type="xs:boolean" use="optional" />
</xs:complexType>
See Also

Reference

http://schemas.insert.com.pl/2018/hop/towary


Sygnatura Element

Symbol kontrahenta.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type string
Parents
Element Dostawca Element Producent Complex Type TTowarKontrahenta
Syntax
XML
Kopiuj
<xs:element name="Sygnatura" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TTowarKontrahenta
http://schemas.insert.com.pl/2018/hop/towary


SymbolAsortymentu Element

Symbol asortymentu u kontrahenta.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type string
Parents
Element Dostawca Element Producent Complex Type TTowarKontrahenta
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="SymbolAsortymentu" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TTowarKontrahenta
http://schemas.insert.com.pl/2018/hop/towary


SredniCzasDostawy Element

Średni czas dostawy.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type int
Parents
Element Dostawca Element Producent Complex Type TTowarKontrahenta
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="SredniCzasDostawy" type="xs:int" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

TTowarKontrahenta
http://schemas.insert.com.pl/2018/hop/towary


Podstawowy Attribute

Określa czy jest podstawowym dostawcą.

Namespace: http://schemas.insert.com.pl/2018/hop/towary

Schema: towary.xsd

Content Type
Simple Type boolean
Parents
Element Dostawca Element Producent Complex Type TTowarKontrahenta
Syntax
XML
Kopiuj
<xs:attribute name="Podstawowy" type="xs:boolean" use="optional" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:attribute>
See Also

Reference

TTowarKontrahenta
http://schemas.insert.com.pl/2018/hop/towary


http://schemas.insert.com.pl/2019/hop/daneklientowcrm Namespace

Root Schemas
 | Element | Description
Schema | DaneKlientowCRM.xsd |
Root Elements
 | Element | Description
Element | DaneKlientowCRM | Dane klientów CRM.
Schemas
 | Element | Description
Schema | DaneKlientowCRM.xsd |
Elements
 | Element | Description
Element | DaneKlientowCRM | Dane klientów CRM.
Simple Types
 | Element | Description
Simple Type | TRodzajKlientaCRM | Rodzaj klienta CRM.


Root Schemas

The http://schemas.insert.com.pl/2019/hop/daneklientowcrm namespace exposes the following members.

Root Schemas
 | Element | Description
Schema | DaneKlientowCRM.xsd |


Root Elements

The http://schemas.insert.com.pl/2019/hop/daneklientowcrm namespace exposes the following members.

Root Elements
 | Element | Description
Element | DaneKlientowCRM | Dane klientów CRM.


Schemas

The http://schemas.insert.com.pl/2019/hop/daneklientowcrm namespace exposes the following members.

Schemas
 | Element | Description
Schema | DaneKlientowCRM.xsd |


DaneKlientowCRM.xsd Schema

Namespace: http://schemas.insert.com.pl/2019/hop/daneklientowcrm

Elements
 | Element | Description
Element | DaneKlientowCRM | Dane klientów CRM.
Simple Types
 | Element | Description
Simple Type | TRodzajKlientaCRM | Rodzaj klienta CRM.


Elements

The http://schemas.insert.com.pl/2019/hop/daneklientowcrm namespace exposes the following members.

Elements
 | Element | Description
Element | DaneKlientowCRM | Dane klientów CRM.


DaneKlientowCRM Element

Dane klientów CRM.

Namespace: http://schemas.insert.com.pl/2019/hop/daneklientowcrm

Schema: DaneKlientowCRM.xsd

Children
Name | Occurrences | Description
Element DaneKlientaCRM | [0, *] |
Syntax
XML
Kopiuj
<xs:element name="DaneKlientowCRM" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence minOccurs="0" maxOccurs="unbounded">
      <xs:element name="DaneKlientaCRM" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

http://schemas.insert.com.pl/2019/hop/daneklientowcrm


DaneKlientaCRM Element

Namespace: http://schemas.insert.com.pl/2019/hop/daneklientowcrm

Schema: DaneKlientowCRM.xsd

Parents
Element DaneKlientowCRM
Children
Name | Occurrences | Description
Sequence Sequence |  |
Element Rodzaj |  | Rodzaj klienta.
Element Sygnatura |  | Sygnatura klienta.
Element Imie | [0, 1] | Imię klienta.
Element Nazwisko | [0, 1] | Nazwisko klienta.
Element DataOkolicznosciowa | [0, 1] | Data okolicznościowa.
Element ZrodloPozyskania | [0, 1] | Źródło pozyskania klienta.
Element DataPozyskania | [0, 1] | Data pozyskania klienta.
Element Powitanie | [0, 1] | Tekst powitania klienta.
Element Zdjecie | [0, 1] | Ścieżka względna do zdjęcia.
Element Domena | [0, 1] | Domena e-maila.
Syntax
XML
Kopiuj
<xs:element name="DaneKlientaCRM" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="Rodzaj" type="TRodzajKlientaCRM" />
      <xs:element name="Sygnatura" type="xs:string" />
      <xs:element minOccurs="0" name="Imie" type="xs:string" />
      <xs:element minOccurs="0" name="Nazwisko" type="xs:string" />
      <xs:element minOccurs="0" name="DataOkolicznosciowa" type="xs:date" />
      <xs:element minOccurs="0" name="ZrodloPozyskania" type="xs:string" />
      <xs:element minOccurs="0" name="DataPozyskania" type="xs:date" />
      <xs:element minOccurs="0" name="Powitanie" type="xs:string" />
      <xs:element minOccurs="0" name="Zdjecie" type="xs:string" />
      <xs:element minOccurs="0" name="Domena" type="xs:string" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also

Reference

DaneKlientowCRM
http://schemas.insert.com.pl/2019/hop/daneklientowcrm


Rodzaj Element

Rodzaj klienta.

Namespace: http://schemas.insert.com.pl/2019/hop/daneklientowcrm

Schema: DaneKlientowCRM.xsd

Content Type
Simple Type TRodzajKlientaCRM
Parents
Element DaneKlientaCRM
Syntax
XML
Kopiuj
<xs:element name="Rodzaj" type="TRodzajKlientaCRM" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

DaneKlientowCRM
http://schemas.insert.com.pl/2019/hop/daneklientowcrm


Sygnatura Element

Sygnatura klienta.

Namespace: http://schemas.insert.com.pl/2019/hop/daneklientowcrm

Schema: DaneKlientowCRM.xsd

Content Type
Simple Type string
Parents
Element DaneKlientaCRM
Syntax
XML
Kopiuj
<xs:element name="Sygnatura" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

DaneKlientowCRM
http://schemas.insert.com.pl/2019/hop/daneklientowcrm


Imie Element

Imię klienta.

Namespace: http://schemas.insert.com.pl/2019/hop/daneklientowcrm

Schema: DaneKlientowCRM.xsd

Content Type
Simple Type string
Parents
Element DaneKlientaCRM
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Imie" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

DaneKlientowCRM
http://schemas.insert.com.pl/2019/hop/daneklientowcrm


Nazwisko Element

Nazwisko klienta.

Namespace: http://schemas.insert.com.pl/2019/hop/daneklientowcrm

Schema: DaneKlientowCRM.xsd

Content Type
Simple Type string
Parents
Element DaneKlientaCRM
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Nazwisko" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

DaneKlientowCRM
http://schemas.insert.com.pl/2019/hop/daneklientowcrm


DataOkolicznosciowa Element

Data okolicznościowa.

Namespace: http://schemas.insert.com.pl/2019/hop/daneklientowcrm

Schema: DaneKlientowCRM.xsd

Content Type
Simple Type date
Parents
Element DaneKlientaCRM
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DataOkolicznosciowa" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

DaneKlientowCRM
http://schemas.insert.com.pl/2019/hop/daneklientowcrm


ZrodloPozyskania Element

Źródło pozyskania klienta.

Namespace: http://schemas.insert.com.pl/2019/hop/daneklientowcrm

Schema: DaneKlientowCRM.xsd

Content Type
Simple Type string
Parents
Element DaneKlientaCRM
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="ZrodloPozyskania" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

DaneKlientowCRM
http://schemas.insert.com.pl/2019/hop/daneklientowcrm


DataPozyskania Element

Data pozyskania klienta.

Namespace: http://schemas.insert.com.pl/2019/hop/daneklientowcrm

Schema: DaneKlientowCRM.xsd

Content Type
Simple Type date
Parents
Element DaneKlientaCRM
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="DataPozyskania" type="xs:date" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

DaneKlientowCRM
http://schemas.insert.com.pl/2019/hop/daneklientowcrm


Powitanie Element

Tekst powitania klienta.

Namespace: http://schemas.insert.com.pl/2019/hop/daneklientowcrm

Schema: DaneKlientowCRM.xsd

Content Type
Simple Type string
Parents
Element DaneKlientaCRM
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Powitanie" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

DaneKlientowCRM
http://schemas.insert.com.pl/2019/hop/daneklientowcrm


Zdjecie Element

Ścieżka względna do zdjęcia.

Namespace: http://schemas.insert.com.pl/2019/hop/daneklientowcrm

Schema: DaneKlientowCRM.xsd

Content Type
Simple Type string
Parents
Element DaneKlientaCRM
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Zdjecie" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

DaneKlientowCRM
http://schemas.insert.com.pl/2019/hop/daneklientowcrm


Domena Element

Domena e-maila.

Namespace: http://schemas.insert.com.pl/2019/hop/daneklientowcrm

Schema: DaneKlientowCRM.xsd

Content Type
Simple Type string
Parents
Element DaneKlientaCRM
Syntax
XML
Kopiuj
<xs:element minOccurs="0" name="Domena" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema"></xs:element>
See Also

Reference

DaneKlientowCRM
http://schemas.insert.com.pl/2019/hop/daneklientowcrm


Simple Types

The http://schemas.insert.com.pl/2019/hop/daneklientowcrm namespace exposes the following members.

Simple Types
 | Element | Description
Simple Type | TRodzajKlientaCRM | Rodzaj klienta CRM.


TRodzajKlientaCRM Simple Type

Rodzaj klienta CRM.

Namespace: http://schemas.insert.com.pl/2019/hop/daneklientowcrm

Schema: DaneKlientowCRM.xsd

Content Type
Item | Facet Value | Description
Restriction string |  |
Facet Enumeration | Pracownik |
Facet Enumeration | Kontrahent |
Usages
Element Rodzaj
Syntax
XML
Kopiuj
<xs:simpleType name="TRodzajKlientaCRM" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:restriction base="xs:string">
    <xs:enumeration value="Pracownik" />
    <xs:enumeration value="Kontrahent" />
  </xs:restriction>
</xs:simpleType>
See Also

Reference

http://schemas.insert.com.pl/2019/hop/daneklientowcrm